Anyone having problems getting blank pages on certain threads?

  1. You have chosen to ignore posts from ghostofjri37. Show ghostofjri37's posts

    Anyone having problems getting blank pages on certain threads?

    Seems like there are certain threads and particular pages that are displaying blank pages when trying to access. Anyone else having this problem? Any suggested fixes?

     
  2. You have chosen to ignore posts from NEGAME2. Show NEGAME2's posts

    Re: Anyone having problems getting blank pages on certain threads?

    yes having trouble getting into site--maybe corrected now.

     
  3. You have chosen to ignore posts from ghostofjri37. Show ghostofjri37's posts

    Re: Anyone having problems getting blank pages on certain threads?

    In response to NEGAME2's comment:

    yes having trouble getting into site--maybe corrected now.



    Hope so.

     

     
  4. You have chosen to ignore posts from Muzwell. Show Muzwell's posts

    Re: Anyone having problems getting blank pages on certain threads?

    Yes, it's happening off and on. Noticed it last night as well.

     
  5. You have chosen to ignore posts from Philskiw1. Show Philskiw1's posts

    Re: Anyone having problems getting blank pages on certain threads?

    I wish they would fix the reply. Some of these pages are a mile long.  

     

    Now you got the easy part done telling me about it.

    Does that handshaped bruise on your back hurt?

    But, but I'm a good poster!

     
  6. You have chosen to ignore posts from bostatewarrior. Show bostatewarrior's posts

    Re: Anyone having problems getting blank pages on certain threads?

    Yes.  I just tried to open the Welker thread and it wouldn't even open.  Had trouble with other threads with blank pages as well.  It's been happening for a couple of days.

     
  7. You have chosen to ignore posts from Paul_K. Show Paul_K's posts

    Re: Anyone having problems getting blank pages on certain threads?

    I just tried to open this thread and it wouldn't open.  I tried a second time and it worked.  Good luck to John Henry, it's his money.

     
  8. You have chosen to ignore posts from ghostofjri37. Show ghostofjri37's posts

    Re: Anyone having problems getting blank pages on certain threads?

    Looks like once you click on a thread or a page and it doesn't open you have to hit re-fresh a few times to get the thread or page to load.

     
  9. You have chosen to ignore posts from digger0862. Show digger0862's posts

    Re: Anyone having problems getting blank pages on certain threads?

    I had to reload twice just to read this thread, so yes I'm also having this problem.

     
  10. You have chosen to ignore posts from ATJ. Show ATJ's posts

    Re: Anyone having problems getting blank pages on certain threads?

    Started seeing the problem yesterday as well.  Ah well, another character building experience courtesy BDC.

     
  11. You have chosen to ignore posts from antibody. Show antibody's posts

    Re: Anyone having problems getting blank pages on certain threads?

    It's been happening all morning here and on the Red Sox forum as well.

    I Can't Stand Poppy Seeds



     
  12. You have chosen to ignore posts from crazy-world-of-troybrown. Show crazy-world-of-troybrown's posts

    Re: Anyone having problems getting blank pages on certain threads?

    Always something around here.

     
  13. You have chosen to ignore posts from NoMorePensionLooting. Show NoMorePensionLooting's posts

    Re: Anyone having problems getting blank pages on certain threads?

    It's the sites pop up ads causing it. Eventually all Internet life will end when providers add on so many pop ups it all comes crashing down.

     
  14. You have chosen to ignore posts from tanbass. Show tanbass's posts

    Re: Anyone having problems getting blank pages on certain threads?

    In response to NoMorePensionLooting's comment:

    It's the sites pop up ads causing it. Eventually all Internet life will end when providers add on so many pop ups it all comes crashing down.




    TV is going the same way.....so many ads, that I pretty much DVR everything these days....

     
  15. You have chosen to ignore posts from Philskiw1. Show Philskiw1's posts

    Re: Anyone having problems getting blank pages on certain threads?

    If you get a blank page just refresh. Works on my iPhone anyway. 

     

     

    Now you got the easy part done telling me about it.

    Does that handshaped bruise on your back hurt?

    But, but I'm a good poster!

     
  16. You have chosen to ignore posts from AyyyBoston. Show AyyyBoston's posts

    Re: Anyone having problems getting blank pages on certain threads?

    I just came to this thread and had to refresh the page four times before anything showed up.

    This forum is a mess.

     
  17. You have chosen to ignore posts from CatfishHunter. Show CatfishHunter's posts

    Re: Anyone having problems getting blank pages on certain threads?

    BDC = Perpetual Beta Mode.

     
  18. You have chosen to ignore posts from TexasPat. Show TexasPat's posts

    Re: Anyone having problems getting blank pages on certain threads?

    In response to AyyyBoston's comment:

    I just came to this thread and had to refresh the page four times before anything showed up.

    This forum is a mess.



         Yes...I had the same problem. What I think is happening is that you must wait and make sure that the initial page for the forum is set...with any commercial pop-ups, or what have you. So, you need to wait an extra 5 seconds or so before you attempt to proceed onward.

     
  19. You have chosen to ignore posts from AyyyBoston. Show AyyyBoston's posts

    Re: Anyone having problems getting blank pages on certain threads?

    In response to TexasPat's comment:

    In response to AyyyBoston's comment:

    I just came to this thread and had to refresh the page four times before anything showed up.

    This forum is a mess.



         Yes...I had the same problem. What I think is happening is that you must wait and make sure that the initial page for the forum is set...with any commercial pop-ups, or what have you. So, you need to wait an extra 5 seconds or so before you attempt to proceed onward.



    Interesting, I'll keep that in mind. I usually try to give it a few seconds before refreshing, but I have not been waiting for anything in particular.

     
  20. This post has been removed.

     
Sections
Shortcuts

Share