Is Anyone Else Having This Problem?

  1. You have chosen to ignore posts from antibody. Show antibody's posts

    Is Anyone Else Having This Problem?

    When I try to sign in I am informed that Internet Explorer cannot display the web page. If I try to reply to a post and sign in that way I am told by BDC that my account and password do not exist. They did send me an e-mail with a web-site that takes me to the site that allows me to log in. A little inconvenient but I'm dealing. Just wondering if anyone else has experienced this?
     
  2. This post has been removed.

     
  3. You have chosen to ignore posts from S5. Show S5's posts

    Re: Is Anyone Else Having This Problem?

    Uhh..not me.
     
  4. You have chosen to ignore posts from J-BAY. Show J-BAY's posts

    Re: Is Anyone Else Having This Problem?

    In Response to Is Anyone Else Having This Problem?:
    [QUOTE]When I try to sign in I am informed that Internet Explorer cannot display the web page. If I try to reply to a post and sign in that way I am told by BDC that my account and password do not exist. They did send me an e-mail with a web-site that takes me to the site that allows me to log in. A little inconvenient but I'm dealing. Just wondering if anyone else has experienced this?
    Posted by antibody[/QUOTE]

    another poster on the game thread said and asked the same thing a few nights ago. another poster said he had the same issue last week. instead of signing in, try re registering??
     
  5. You have chosen to ignore posts from MikeNagy. Show MikeNagy's posts

    Re: Is Anyone Else Having This Problem?

    Yes, I had been having the same problem whenever I tried to sign in. Had to email BDC each time I wanted to log on.

    Now I don't sign out and I come back signed in when I go to the forum. I think I did a remember me on this computer when prompted, if I remember right.
     
  6. You have chosen to ignore posts from jete02fan. Show jete02fan's posts

    Re: Is Anyone Else Having This Problem?

    In Response to Is Anyone Else Having This Problem?:
    [QUOTE]When I try to sign in I am informed that Internet Explorer cannot display the web page. If I try to reply to a post and sign in that way I am told by BDC that my account and password do not exist. They did send me an e-mail with a web-site that takes me to the site that allows me to log in. A little inconvenient but I'm dealing. Just wondering if anyone else has experienced this?
    Posted by antibody[/QUOTE] i have lately, usually on my third click it asks me to update my profile, which is crazy because when i put my em addy and password in there it takes...
     
  7. You have chosen to ignore posts from Bill-806. Show Bill-806's posts

    Re: Is Anyone Else Having This Problem?

       The obvious.......  The "BIG O", Nancy Pelosi, Eric Houlder at work !!!!!
     
  8. You have chosen to ignore posts from antibody. Show antibody's posts

    Re: Is Anyone Else Having This Problem?

    J-Bay": I tried re-registering with the same result.

    jete: Had the same thing happenning to me for a while and then it stopped about three weeks ago.

    Bill: I think it's more likely Tea Party activist work.

    Funny thing here is that since I started this thread, the problem seems to have resolved itself. Very strange.
     
  9. You have chosen to ignore posts from parhunter55. Show parhunter55's posts

    Re: Is Anyone Else Having This Problem?

    I had that same problem for over 2 months, except I could not sign in from anywhere.  I eventually was able to solve it by re-registering, which is why I am parhunter55 now.  But if I don't stay signed in, I still cannot sign in directly from the forums.  I have to go to Boston.com, sign in there, and then go to the forums.  That is why I try to stay signed in, and never shut my laptop off completely.  All my notifications to the board resulted in the same replies, and nothing was ever fixed. 

    There is some problem they (the board administrators) do not have a handle on.  It is definitely not on your side of things.
     
  10. You have chosen to ignore posts from J-BAY. Show J-BAY's posts

    Re: Is Anyone Else Having This Problem?

    In Response to Re: Is Anyone Else Having This Problem?:
    [QUOTE]J-Bay": I tried re-registering with the same result. jete: Had the same thing happenning to me for a while and then it stopped about three weeks ago. Bill: I think it's more likely Tea Party activist work. Funny thing here is that since I started this thread, the problem seems to have resolved itself. Very strange.
    Posted by antibody[/QUOTE]

    as mike said, I don't sign off at home so I dont have a problem. I clear my computer history every night at work,for obvious reasons and have to re register every morning. Since BDC went on line in the fall, they've had computer issues, so think it's just one of those times. the signing on has to do with the on line subscribers vs the forums, which is free. I know many of us had a problem with the reply to for a while several months ago which also eventually resolved itself.  
     
  11. You have chosen to ignore posts from antibody. Show antibody's posts

    Re: Is Anyone Else Having This Problem?

    Thanks parhunter, J-BAY. I don't have a main frame computer at home and use my lap-tops from various locations so I don't have the option of leaving my computer on. When I tried to log on by answering posts and was told that there was no record of my account, I thought that I had been banned for some reason. I'm glad that wasn't the case.
     
  12. You have chosen to ignore posts from Chilliwings. Show Chilliwings's posts

    Re: Is Anyone Else Having This Problem?

    Why are you using IE?  I think it's rubbish and often had similar problems.  Firefox has been great for me....free to download it, just google "download firefox" and away you go from IE forever.
     
  13. You have chosen to ignore posts from parhunter55. Show parhunter55's posts

    Re: Is Anyone Else Having This Problem?

    antibody,

    If you are using a laptop, can you "hibernate" it between trips to and from wherever?  That is how I stay logged in.
     
  14. You have chosen to ignore posts from MikeNagy. Show MikeNagy's posts

    Re: Is Anyone Else Having This Problem?

    Antibody, Click on this link and log in on the main boston.com page. Leave the remember me on this computer box checked. You should then be able to shut your computer off and still go back to the forum any time and be logged in. I just did this with my computer at home:

    http://www.boston.com/eom/SysConfig/WebPortal/Boston/Framework/regi/login.jsp
     
  15. This post has been removed.

     
  16. You have chosen to ignore posts from Hfxsoxnut. Show Hfxsoxnut's posts

    Re: Is Anyone Else Having This Problem?

    I can post here, on my home computer, but I can't reply to other people's posts.  And I can't log in at all on my office computer.  And I've been too lazy and stubborn to fix it.
     
  17. You have chosen to ignore posts from antibody. Show antibody's posts

    Re: Is Anyone Else Having This Problem?

    Chilliwings: Thanks. Had issues with Firefox about 8-9 months ago, something about licensing being expired. I'll give it a try again.

    parhunter: I'll give hibernating a try if this problem persists. Thanks.
     
  18. You have chosen to ignore posts from antibody. Show antibody's posts

    Re: Is Anyone Else Having This Problem?

    In Response to Re: Is Anyone Else Having This Problem?:
    [QUOTE]Antibody, Click on this link and log in on the main boston.com page. Leave the remember me on this computer box checked. You should then be able to shut your computer off and still go back to the forum any time and be logged in. I just did this with my computer at home: http://www.boston.com/eom/SysConfig/WebPortal/Boston/Framework/regi/login.jsp
    Posted by MikeNagy[/QUOTE]

    Thanks, Mike. BDC e-mailed me that site and it worked O.K. Like I posted above, after I started this thread, the problem was fixed. Strange.
     
  19. You have chosen to ignore posts from SinceYaz. Show SinceYaz's posts

    Re: Is Anyone Else Having This Problem?

    In Response to Is Anyone Else Having This Problem?:
    [QUOTE]When I try to sign in I am informed that Internet Explorer cannot display the web page. If I try to reply to a post and sign in that way I am told by BDC that my account and password do not exist. They did send me an e-mail with a web-site that takes me to the site that allows me to log in. A little inconvenient but I'm dealing. Just wondering if anyone else has experienced this?
    Posted by antibody[/QUOTE]

    AB  started that way with me yesterday.
     
  20. You have chosen to ignore posts from MikeNagy. Show MikeNagy's posts

    Re: Is Anyone Else Having This Problem?

    In Response to Re: Is Anyone Else Having This Problem?:
    [QUOTE]In Response to Re: Is Anyone Else Having This Problem? : good 2CU back mike
    Posted by pinstripezac[/QUOTE]

    Thanks, zac

    Just taking a little breather. So far, t looks like both our teams will have an uphill battle making the playoffs this year. Your saving grace may be your bullpen. Ours has been as lousy as our starters. It's early yet, but maybe the O's are for real this year. Still a long ways to go.
     
  21. This post has been removed.

     
  22. This post has been removed.

     
  23. This post has been removed.

     
  24. You have chosen to ignore posts from antibody. Show antibody's posts

    Re: Is Anyone Else Having This Problem?

    In Response to Re: Is Anyone Else Having This Problem?:
    [QUOTE]In Response to Re: Is Anyone Else Having This Problem? : most tea party activists can't even spell COMPUTER, much less insert a virus.
    Posted by mryazz[/QUOTE]

    LOL

    I don't know what's going on. My computer has been off since 5PM. I just turned it back on and came to BDC and was still logged in.

    Solar flares?

    Sun spots?

    Full moon?

    Extraterrestrials?

    Swamp gas? (I live in the Everglades) 

    Rains of frogs? (haven't had those yet this year)

    Your guess is as good as mine.
     
  25. You have chosen to ignore posts from seattlepat70. Show seattlepat70's posts

    Re: Is Anyone Else Having This Problem?

    try to see if it makes a difference when you sign in using the "sign in" at the top of the window, near the boston.com logo vs. signing in using the "sign in" anywhere else.
     
Sections
Shortcuts

Share