
<!DOCTYPE html>
<html lang="en-US">
<head>
		<script>function RProfiler(){} (function(){var restUrl ="g.3gl.net/jp/v2/M"; var cfgUrl ="g.3gl.net/jp/100/v2/C"; var gsTime=(new Date()).getTime();var RP=window.RProfiler;if(!RP||RP.d){return;}RP.a={};RP.addInfo=function(iType,key,value){if(iType===undefined||iType===null){return;}if(value===undefined||value===null){RP.a[iType]=key;}else{if(key===undefined||key===null){return;}if(!RP.a[iType]){RP.a[iType]={};}RP.a[iType][key]=value;}};if(!document.getElementById||!(window.attachEvent||window.addEventListener)){return;}RP.d={s:gsTime,lT:-1,jsC:undefined,jsE:undefined,Lf:-1};var $E=RP.$E=(function(){var sc={};function add(type,el,fn){if(!sc[type]){sc[type]=[];}sc[type].push([el,type,fn]);}var atEv=(window.attachEvent)?true:false;return{add:function(type,el,fn){add(type,el,fn);if(atEv){el.attachEvent('on'+type,fn);}else{el.addEventListener(type,fn,false);}},clearAll:function(){for(var type in sc){var e,evs=sc[type];if((evs) && (evs.length>0)){for(var i=0;i<evs.length;i++){e=evs[i];if(atEv){e[0].detachEvent(e[1],e[2]);}else{e[0].removeEventListener(e[1],e[2],false);}}}}sc={};}};})();function regPL(){RP.d.lT=(new Date()).getTime();RP.d.Lf=1;}$E.add('load',window,regPL);function addErrorToList(m,u,l){RP.d.jsC++;var k=[m,u,l].join(':'),bFound=false;var e=RP.d.jsE;for(var i=0;i<e.length;i++){if(e[i][0]===k){e[i][4]++;bFound=true;break;}}if(!bFound){e.push([k,m,u,l,1]);}}if(!!window.opera){function regJsError(e){var ev=(e.target)?e.target:e.srcElement;if(ev.nodeType==3){ev=ev.parentNode;}addErrorToList('N/A',ev.src||ev.URL,'N/A');return false;}RP.d.jsC=0;RP.d.jsE=[];$E.add('error',document,regJsError);}else if("onerror" in window){RP.d.jsC=0;RP.d.jsE=[];var orgOnErr=window.onerror;window.onerror=function(m,u,l){addErrorToList(m,u,l);var r=false;if(!!orgOnErr){r=orgOnErr(m,u,l);}return r;};}if(!!window.__cpCdnPath){restUrl=__cpCdnPath.trim();}var r=document.createElement("iframe");var s=r.style;s.position="absolute";s.top="-10000px";s.left="-1000px";var at=document.getElementsByTagName('script')[0];at.parentNode.insertBefore(r,at);var i=r.contentWindow.document.open('text/html','replace');var pr=window.location.protocol+'//';i.write("<body onload='function f(u){ var d=document, s = d.createElement(\"script\"); s.type=\"text/javascript\"; s.src=u; d.body.appendChild(s); } f(\""+pr+cfgUrl+"\"); f(\""+pr+restUrl+"\");'><\/body>");i.close();})();</script>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta property="fb:app_id" content="1562643324032681">
	<meta property="fb:pages" content="6879409364">
		<meta name="twitter:widgets:csp" content="on">
	<!-- Favicons -->
	<link rel="shortcut icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon.ico" type="image/x-icon" />
	<!-- Apple Touch Icons -->
	<link rel="apple-touch-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-180x180.png">
	<!-- Windows Tile Icons -->
	<meta name="msapplication-square70x70logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/smalltile.png" />
	<meta name="msapplication-square150x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mediumtile.png" />
	<meta name="msapplication-wide310x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/widetile.png" />
	<meta name="msapplication-square310x310logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/largetile.png" />
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<!-- Desktop Browser Icons -->
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-16x16.png" sizes="16x16">
	<!-- Android Chrome -->
	<link rel="manifest" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/manifest.json">
	<!-- Safari Pinned Tab -->
	<link rel="mask-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/safari-pinned-tab.svg" color="#9b1518">

	
<link rel="canonical" href="https://www.boston.com/culture/events/2018/01/11/10-things-to-do-in-boston-this-weekend-january11-15" />
<meta name="robots" content="index" />

	<meta name="description" content="10 things to do in Boston this weekend, including free admission to the Museum of Fine Arts. Read on Boston.com." />
	<meta property="og:description" content="BosTen is your weekly guide to events and cool happenings in and around Boston." />
	<meta name="twitter:description" content="BosTen is your weekly guide to events and cool happenings in and around Boston." />

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10 things to do in Boston this weekend" />


<meta property="og:url" content="https://www.boston.com/culture/events/2018/01/11/10-things-to-do-in-boston-this-weekend-january11-15" />
<meta property="og:site_name" content="Boston.com" />
<meta property="og:image" content="https://www.boston.com/wp-content/uploads/2018/01/BosTen-January-11-15-2018-850x478.jpg" />

	<meta property="og:updated_time" content="2018/01/10 9:57:32 PM" />

	<meta property="article:publisher" content="https://www.facebook.com/boston" />
	<meta property="article:author" content="https://www.facebook.com/slane" />
	<meta property="article:section" content="Culture" />
			<meta property="article:tag" content="2018 Auto Show" />
			<meta property="article:tag" content="Arts" />
			<meta property="article:tag" content="Beer" />
			<meta property="article:tag" content="BosTen" />
			<meta property="article:tag" content="Cars" />
			<meta property="article:tag" content="Events" />
			<meta property="article:tag" content="How to Boston" />
			<meta property="article:tag" content="Music" />
			<meta property="article:tag" content="New England Patriots" />
			<meta property="article:tag" content="Theater" />
			<meta property="article:tag" content="Things to Do" />
		<meta property="article:published_time" content="2018/01/11 5:00:03 AM" />
	<meta property="article:modified_time" content="2018/01/10 9:57:32 PM" />
			<meta name="twitter:creator" content="kslane" />
	<meta name="twitter:image" content="https://www.boston.com/wp-content/uploads/2018/01/BosTen-January-11-15-2018-850x478.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="10 things to do in Boston this weekend" />
<meta name="twitter:site" content="@BostonDotCom" />
<title>10 things to do in Boston this weekend: January 11-15 | Boston.com</title>
<style>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</style><script>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</script><script type="text/javascript" id="bdc-data-layer">var data_layer = {"page_id":6511767,"page_uuid":"BDC-6511767","page_title":"10 things to do in Boston this weekend","page_type":"article page","page_template":false,"page_url":"https:\/\/www.boston.com\/culture\/events\/2018\/01\/11\/10-things-to-do-in-boston-this-weekend-january11-15","page_author":"Kevin Slane","page_date_published":"01\/11\/2018","page_date_modified":"01\/10\/2018","page_word_count":1849,"page_section":"Culture","page_primary_tag":"Events","page_primary_tag_slug":"events","page_tags":"2018 Auto Show, Arts, Beer, BosTen, Cars, Events, How to Boston, Music, New England Patriots, Theater, Things to Do","publisher":"Boston.com","previous_page":"","login_status":"logged out","cid":"","campaign":"","ad_url":"","page_search_query":"","page_time_modified":"2018-01-10T21:57:32+00:00","cleaned_page_tags":"2018 Auto Show,Arts,Beer,BosTen,Cars,Events,How to Boston,Music,New England Patriots,Theater,Things to Do","external_page_type":""};</script>
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cse.google.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//s.dpmsrv.com' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Feed" href="https://www.boston.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Comments Feed" href="https://www.boston.com/comments/feed" />
<link rel="stylesheet" id="all-css-0" href="https://www.boston.com/_static/??/plugins/ad-layers/css/ad-layers-dfp.css,/plugins/ad-layers/css/ad-layers.css,/plugins/bdc-brightcove-embed/styles/videojs.ima3.min.css?ver=27082I1137?ver=27082I1137" type="text/css" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/jquery-1.11.2.min.js,/plugins/ad-layers/js/ad-layers-dfp.js,/plugins/ad-layers/js/ad-layers.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js,/themes/bdc/js/lib/bdc.js?ver=27082I1137'></script>
<script defer type='text/javascript' src='//cdn.taboola.com/libtrc/boston-bostoncom/loader.js'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js'></script>
<link rel='https://api.w.org/' href='https://www.boston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boston.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Airline workers at Logan Airport allegedly threatened passengers with arrest for taking video' href='https://www.boston.com/news/travel/2018/01/10/airline-workers-at-logan-airport-allegedly-threatened-passengers-with-arrest-for-taking-video' />

<link rel='shortlink' href='https://www.boston.com/?p=6511767' />
<link rel="alternate" type="application/json+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fculture%2Fevents%2F2018%2F01%2F11%2F10-things-to-do-in-boston-this-weekend-january11-15" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fculture%2Fevents%2F2018%2F01%2F11%2F10-things-to-do-in-boston-this-weekend-january11-15&#038;format=xml" />
<!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script><!-- comments have been disabled for this post -->		<script>
			(function () {
				var windowWidthForAds = window.outerWidth;
				window.OX_dfp_ads = [];
				window.bdc.availableOxUnits = {"large":{"lead1":["\/61381659\/boston.com\/culture",[[728,90]],"div-gpt-ad-lead1",{"pos":["lead1","atf"]}],"inarticle1":["\/61381659\/boston.com\/culture",[[728,90],[300,250]],"div-gpt-ad-inarticle1",{"pos":["supelead1","atf","inarticle1"]}],"stream1":["\/61381659\/boston.com\/culture",[[300,250]],"div-gpt-ad-stream1",{"pos":["stream1","btf"]}],"inarticle2":["\/61381659\/boston.com\/culture",[[728,90],[300,250]],"div-gpt-ad-inarticle2",{"pos":["supelead2","atf","inarticle2"]}],"inarticle3":["\/61381659\/boston.com\/culture",[[728,90],[300,250]],"div-gpt-ad-inarticle3",{"pos":["supelead3","atf","inarticle3"]}],"stream2":["\/61381659\/boston.com\/culture",[[300,250]],"div-gpt-ad-stream2",{"pos":["stream2","btf"]}],"stream3":["\/61381659\/boston.com\/culture",[[300,250]],"div-gpt-ad-stream3",{"pos":["stream3","btf"]}],"stream4":["\/61381659\/boston.com\/culture",[[300,250]],"div-gpt-ad-stream4",{"pos":["stream4","btf"]}],"stream5":["\/61381659\/boston.com\/culture",[[300,250]],"div-gpt-ad-stream5",{"pos":["stream5","btf"]}],"stream6":["\/61381659\/boston.com\/culture",[[300,250]],"div-gpt-ad-stream6",{"pos":["stream6","btf"]}]},"small":{"lead1":["\/61381659\/boston.com\/culture",[[320,50]],"div-gpt-ad-lead1",{"pos":["lead1","atf"]}],"inarticle1":["\/61381659\/boston.com\/culture",[[300,250],[320,50]],"div-gpt-ad-inarticle1",{"pos":["supelead1","atf","inarticle1"]}],"stream1":["\/61381659\/boston.com\/culture",[[300,250],[320,50]],"div-gpt-ad-stream1",{"pos":["stream1","btf"]}],"inarticle2":["\/61381659\/boston.com\/culture",[[300,250],[320,50]],"div-gpt-ad-inarticle2",{"pos":["supelead2","atf","inarticle2"]}],"inarticle3":["\/61381659\/boston.com\/culture",[[300,250],[320,50]],"div-gpt-ad-inarticle3",{"pos":["supelead3","atf","inarticle3"]}],"stream2":["\/61381659\/boston.com\/culture",[[300,250],[320,50]],"div-gpt-ad-stream2",{"pos":["stream2","btf"]}],"stream3":["\/61381659\/boston.com\/culture",[[300,250],[320,50]],"div-gpt-ad-stream3",{"pos":["stream3","btf"]}],"stream4":["\/61381659\/boston.com\/culture",[[300,250],[320,50]],"div-gpt-ad-stream4",{"pos":["stream4","btf"]}],"stream5":["\/61381659\/boston.com\/culture",[[300,250],[320,50]],"div-gpt-ad-stream5",{"pos":["stream5","btf"]}],"stream6":["\/61381659\/boston.com\/culture",[[300,250],[320,50]],"div-gpt-ad-stream6",{"pos":["stream6","btf"]}]}};
			})();
		</script>

				<script>
			(function () {
				var openx = document.createElement("script");
				openx.async = true;
				openx.type = "text/javascript";

				if (768 < window.outerWidth) {
					openx.src = "https://boston-d.openx.net/w/1.0/jstag?nc=61381659-boston-desktop";
				} else {
					openx.src = "https://boston-d.openx.net/w/1.0/jstag?nc=61381659-boston-mobile";
				}

				var node = document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(openx, node);
			})();
		</script>
			<script>
	var bdc = bdc || {};
	bdc.adLayers = bdc.adLayers || {};
	bdc.adLayers.getCurrentBreakPoint = function() {
		if ( window.outerWidth < 768 ) { return 'mobile'; }
		if ( window.outerWidth < 960 ) { return 'tablet'; }
		return 'desktop';
	};
	bdc.adLayers.getTestQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]test=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.getRefQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]ref=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.ilPresent = function() {
		// Check for presence of instart logic.
		return 'undefined' !== typeof( window._bcm_il ) ? 'true' : 'false';
	};
	</script>
		<script>
		bdc.adLayers.path = '/61381659/boston.com/culture';
	</script>
						<script>
			var dfpAdUnits = {};
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			function bdcOxDone() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
					'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);

			};
		</script>
								<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.boston.com/culture/events/2018/01/11/10-things-to-do-in-boston-this-weekend-january11-15/amp" /><link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-270x270.png" />

</head>

<body class="post-template-default single single-post postid-6511767 single-format-standard" data-bgmp-property="bdc" >
<div class="masthead" role="banner">
	<div class="masthead__content">

					<!-- Leaderboard Ad -->
			<div class="ad-container ad-container--lead1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-lead1" class="dfp-ad dfp-lead1" data-ad-unit="lead1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-lead1"); } );
						}
					</script>
				</div>	</div>
	</div>
		
		<!-- Page Header -->
		<header class="page-header">

	<!-- Sticky Social -->
	
<div class="page-menu">

	<div class="page-header-wrapper">

		<div class="page-menu__left">

			<!-- Logo -->
			<div class="page-menu__logo">
				<a href="https://www.boston.com/"><span class="page-header__logo__icon bdc-icon bdc-icon--bdc-logo"></span></a>
			</div>

		</div>

		<div class="page-menu__right">

			<!-- Main Nav -->
			
	<!-- Nav -->
	<nav class="page-nav">
		<ul id="menu-bdc-menu" class="page-nav__list"><li id="menu-item-524111" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-524114" class="page-nav__item  "><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-524117" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-524123" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--secondary page-nav__item--current"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-886073" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/tag/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-4763083" class="page-nav__item   page-nav__item--tertiary"><a href="https://www.boston.com/section/events" class="page-nav__link"><span class="page-nav__short-title">Things to do</span><span class="page-nav__long-title">Events</span></a></li>
<li id="menu-item-13249" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-639592" class="page-nav__item   page-nav__item--tertiary"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
</ul>		<span class="page-nav__slide-out-nav-trigger js-slide-out" data-target="slide-out-nav">MORE</span>
	</nav>


		</div>

	</div>

</div>

<!-- Slide-Out Nav -->
	<div class="slide-out-nav">

		<div class="slide-out-nav__content-wrapper">
			<!-- Search -->
			<div class="slide-out-nav__search">
				<form class="search-form js-search-strip-colon" action="https://www.boston.com/">
					<input type="hidden" name="p1" value="TotalHamburgerSearches">
					<input type="text" class="search-form__input" placeholder="Search Boston.com" name="s">
					<button type="submit" class="search-form__button" value="Search">
						<span class="bdc-icon bdc-icon--search-medium">Search</span>
					</button>
				</form>
			</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container">
					<!-- News -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/news" class="slide-out-nav__header-link">News</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/local-news" class="slide-out-nav__link">Local News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/national-news" class="slide-out-nav__link">National News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/business" class="slide-out-nav__link">Business</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Sports -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/sports" class="slide-out-nav__header-link">Sports</a>
					</div>
						<ul class="slide-out-nav__list">
							<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-red-sox" class="slide-out-nav__link">Red Sox</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/new-england-patriots" class="slide-out-nav__link">Patriots</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-bruins" class="slide-out-nav__link">Bruins</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-celtics" class="slide-out-nav__link">Celtics</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/author/chad-finn" class="slide-out-nav__link">Chad Finn</a></li>						</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Culture -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/culture" class="slide-out-nav__header-link">Culture</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/entertainment" class="slide-out-nav__link">Entertainment</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/events" class="slide-out-nav__link">Events</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/food" class="slide-out-nav__link">Food</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/lifestyle" class="slide-out-nav__link">Lifestyle</a></li>					</ul>
				</div>
			</div>

			<div class="slide-out-nav__list-container slide-out-nav__list-container--main-nav-links">
				<!-- Main Nav Spill Over Items -->
									<!-- Nav -->
					<ul id="menu-bdc-menu" class="page-nav__list"><li id="menu-item-524111" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-524114" class="page-nav__item  "><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-524117" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-524123" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--secondary page-nav__item--current"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-886073" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/tag/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-4763083" class="page-nav__item   page-nav__item--tertiary"><a href="https://www.boston.com/section/events" class="page-nav__link"><span class="page-nav__short-title">Things to do</span><span class="page-nav__long-title">Events</span></a></li>
<li id="menu-item-13249" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-639592" class="page-nav__item   page-nav__item--tertiary"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
</ul>							</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container slide-out-nav__list-container--two-columns">
					<!-- Shortcuts -->
					<div class="slide-out-nav__header">
						Shortcuts
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="http://www.legacy.com/obituaries/bostonglobe/" class="slide-out-nav__link">Obituaries</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/jobs" class="slide-out-nav__link">Jobs</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/fcx/" class="slide-out-nav__link">Crosswords</a></li><li class="slide-out-nav__item"><a href="http://realestate.boston.com/section/open-houses/" class="slide-out-nav__link">Open Houses</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/el/" class="slide-out-nav__link">Horoscopes</a></li><li class="slide-out-nav__item"><a href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter" class="slide-out-nav__link">Newsletters</a></li><li class="slide-out-nav__item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__link">Classified Ads</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Trending -->
					<div class="slide-out-nav__header">
						Trending
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/section/weather" class="slide-out-nav__link">Weather</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://loveletters.boston.com/" class="slide-out-nav__link">Love Letters</a></li>					</ul>
				</div>
			</div>

			<hr class="slide-out-nav__divider">

			<!-- Sub-Brands -->
			<div class="slide-out-nav__sub-brands">
				<ul>
					<li class="slide-out-nav__sub-brand">
						<a href="http://www.bostonglobe.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--bostonglobe">Boston Globe</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="http://bdcwire.com/radiobdc" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--radiobdc">Radio BDC</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="https://loveletters.boston.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--loveletters">Loveletters</span>
						</a>
					</li>
				</ul>
			</div>

			<!-- Footer -->
			<div class="slide-out-nav__footer">
				<ul class="slide-out-nav__footer-list">
					<li class="slide-out-nav__footer-item"><a href="https://chj.tbe.taleo.net/chj04/ats/careers/jobSearch.jsp?org=BOSTGLOB&#038;cws=1&#038;org=BOSTGLOB" class="slide-out-nav__footer-link">Careers</a></li><li class="slide-out-nav__footer-item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__footer-link">Classified Ads</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/customer-support" class="slide-out-nav__footer-link">Site Help</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/contact-us" class="slide-out-nav__footer-link">Contact</a></li>				</ul>
				<p class="slide-out-nav__footer-text">&copy;2018 Boston Globe Media Partners, LLC</p>
			</div>
		</div>

	</div>
<div class="content-social">
	<div class="page-header-wrapper">

		<div class="content-social__buttons">
			<a href="#" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2Fculture%2Fevents%2F2018%2F01%2F11%2F10-things-to-do-in-boston-this-weekend-january11-15?event=event51" class="content-social__button content-social__button--facebook">
			<span class="bdc-icon bdc-icon--facebook"></span>
			 Share		</a>
				<a href="#" data-href="https://twitter.com/intent/tweet/?text=10+things+to+do+in+Boston+this+weekend&url=https%3A%2F%2Fwww.boston.com%2Fculture%2Fevents%2F2018%2F01%2F11%2F10-things-to-do-in-boston-this-weekend-january11-15?event=event51" class="content-social__button content-social__button--twitter">
			<span class="bdc-icon bdc-icon--twitter"></span>
			 Tweet		</a>
		</div>
		<div class="content-social__title">
			10 things to do in Boston this weekend		</div>

	</div>
</div>

</header>

	</div>
</div><!-- /masthead -->

<div class="site-container">
			<div class="ad-container ad-container--pushdown">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			<div class="bdc-page-content bdc-page-content--article">
			<div class="ad-container ad-container--presentedby">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			
	
		<!-- Main Content Well -->
		<article class="content-well content-well--article" role="main">
			<div class="grid">
				
<!-- Content Header -->
<header class="content-header grid__10-article">
		<h1 class="content-header__headline">10 things to do in Boston this weekend</h1>
	<h2 class="content-header__subheadline">BosTen is your weekly guide to events and cool happenings in and around Boston.</h2>
</header><!-- /content-header -->
				
<div class="grid__8-centered">
	<figure class="content-media content-media--inline-center">

		<div class="wrapper lead-media" data-og-width="640">

			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/BosTen-January-11-15-2018-850x478$large.jpg 850w, https://c.o0bc.com/wp-content/uploads/2018/01/BosTen-January-11-15-2018-850x478$medium.jpg 640w, https://c.o0bc.com/wp-content/uploads/2018/01/BosTen-January-11-15-2018-850x478$small.jpg 330w, https://c.o0bc.com/wp-content/uploads/2018/01/BosTen-January-11-15-2018-850x478$xsmall.jpg 240w" sizes="(min-width:850px) 850px, (min-width:330px) 640px, 330px" class="content-media__image" alt="Ryan Miller of Guster sings into a mic that popped out of its stand during an NFL Kickoff Concert in Christopher Columbus Park in Boston, on Thursday, Sept. 7, 2017." />			<figcaption class="content-media__caption">
				Ryan Miller of Guster sings into a mic that popped out of its stand during an NFL Kickoff Concert in Christopher Columbus Park in Boston on Thursday, Sept. 7, 2017.				<span class="content-media__credit">
					–Josh Reynolds/AP for the NFL				</span>
			</figcaption>

		</div>

	</figure>
</div>
				
<!-- Content Byline -->
<div class="content-byline">
			<div class="content-byline__commentary">By</div>
				<div class="content-byline__producer">
			<a href="https://www.boston.com/author/kevin-slane" title="Posts by Kevin Slane" class="author url fn" rel="author">Kevin Slane</a>		</div>
			<div class="content-byline__timestamp">5:00 AM</div>
</div><!-- /content-byline -->
								
<!-- Content Text -->
<div class="content-text content-text-article">
	<p><em>Skip Netflix this weekend—here are 10 ways to get out of your home and not be bored in the city. If you’d like BosTen delivered to your inbox every Thursday, <a href="http://boston.us10.list-manage.com/subscribe?u=19495f2477d2fd79c3056a73f&id=998f15cdc2" target="_blank" rel="noopener noreferrer">click here</a>. Want more things to do? Check out our events calendar at <a href="https://www.boston.com/section/events" target="_blank" rel="noopener noreferrer">boston.com/events</a>. You can also learn even more about awesome events around Boston by joining the <a href="https://www.facebook.com/groups/1863219870661347/" target="_blank" rel="noopener">BosTen Facebook group</a>.</em></p>
<h2><a href="https://www.boston.com/culture/restaurants/2018/01/08/game-of-thrones-boston-restaurant" target="_blank" rel="noopener"><b>“Game of Thrones” bar</b></a></h2>
<p><span style="font-weight: 400">“Game of Thrones” won’t be back on the air <a href="https://www.boston.com/culture/tv/2018/01/05/final-game-of-thrones-season-will-air-in-2019" target="_blank" rel="noopener">until 2019</a>, but as recent weather has shown us, winter isn’t just coming — it’s here. From now through Jan. 31, the Precinct Kitchen and Bar at the Loews Boston Hotel will be decorated in the style of the HBO show, with its sunken patio draped in wearable furs and other decor reminiscent of Westeros. You can also sip “GOT” cocktails, like Cersei’s Poison (vodka, peach bitters, lime, and ginger beer) and eat pun-tastic food items, like Chicken Little Fingers and A Burger Has No Name. </span><em><span style="font-weight: 400">(Thursday, Jan. 11 through Wednesday, Jan. 31 from 4 p.m to 11 p.m.; <a href="https://www.google.com/maps/place/Precinct+Kitchen+%2B+Bar/@42.3566423,-71.0557195,14z/data=!4m5!3m4!1s0x89e37a7341a876d5:0x7f8e5b94bb743768!8m2!3d42.3491907!4d-71.0724551" target="_blank" rel="noopener">Precinct Kitchen and Bar</a>, Boston; free entry; 21+)</span></em></p>
<h2><a href="http://www.bostonautoshow.com/" target="_blank" rel="noopener"><b>New England International Auto Show</b></a></h2>
<div class="ad-container ad-container--inarticle1">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-inarticle1" class="dfp-ad dfp-inarticle1" data-ad-unit="inarticle1"></div>
			</div>
			</div>
	</div><p><span style="font-weight: 400">Your car is probably covered in dirt and salt residue from all of the recent snow, so why not go check out some really impressive vehicles at the New England International Auto Show? You can see some of the coolest rare cars around from Bugatti, Ferrari, and Lamborghini, as well as ’60s muscle car classics like the Corvette and Mustang. You can even test drive or buy a new car from a number of car companies, such as Toyota, Mazda, and Chevrolet. </span><em><span style="font-weight: 400">(Thursday, Jan. 11 through Monday, Jan. 15 at various times; <a href="https://www.google.com/maps/place/Boston+Convention+and+Exhibition+Center/@42.3466835,-71.0472018,17z/data=!3m1!4b1!4m5!3m4!1s0x89e37a817c440cf5:0x2c611a8552d64981!8m2!3d42.3466796!4d-71.0450131" target="_blank" rel="noopener">Boston Convention and Exhibition Center</a>, Boston; $15 GA, $6 for kids ages 6-12, free for kids 5 and under; all ages)</span></em></p>
<h2><a href="http://www.bostonwinefestival.net/event-calendar" target="_blank" rel="noopener"><b>Boston Wine Festival Grand Opening Reception</b></a></h2>
<p><span style="font-weight: 400">Looking to develop a palate for wine so you can tell the difference between bottles that cost $10 and those that cost $200? The Boston Wine Festival features three months of winemaker-hosted dinners, seminars, and receptions starting this Friday with its grand opening reception at the Boston Harbor Hotel. Sample from a selection of more than 50 local and international wines while enjoying food from the hotel’s acclaimed executive chef, Daniel Bruce. <em>(Friday, Jan. 12 at 7 p.m.; The Wharf Room at the <a href="https://www.google.com/maps/place/Boston+Harbor+Hotel/@42.3565362,-71.0524035,17z/data=!3m1!4b1!4m5!3m4!1s0x89e370875bdec323:0xe6463ad3304ba3cb!8m2!3d42.3565323!4d-71.0502148" target="_blank" rel="noopener">Boston Harbor Hotel</a>, Boston; $100; 21+)</em></span></p>
<h2><a href="https://boston.broadway.com/shows/the-wizard-of-oz-baa/" target="_blank" rel="noopener"><b>“The Wizard of Oz”</b></a></h2>
<p><span style="font-weight: 400">Wish you could click your heels three times and be transported someplace warm? The cozy confines of the Boston Opera House can be the answer this weekend when the touring production of “The Wizard of Oz” blows through town. Featuring all of the songs you remember from the classic 1939 film, it’s a great way to introduce the younger generation to the (not-so-wonderful) wizard, Dorothy, Toto, and the denizens of Oz. <em>(Friday, Jan. 12 through Monday, Jan. 15 at various times; <a href="https://www.google.com/maps/place/Boston+Opera+House/@42.3539966,-71.0645006,17z/data=!3m1!4b1!4m5!3m4!1s0x89e37840daf3e007:0xd2d984f9ac0c6c41!8m2!3d42.3539927!4d-71.0623119" target="_blank" rel="noopener">Boston Opera House</a>, Boston; $40-150; all ages)</em></span></p>
<h2><a href="https://www.eventbrite.com/e/tap-that-boston-cambridge-somerville-craft-brewery-crawl-tickets-41023961774?aff=efbeventtix" target="_blank" rel="noopener"><b>Cambridge-Somerville Craft Brewery Bar Crawl</b></a></h2>
<div class="ad-container ad-container--inarticle2">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-inarticle2" class="dfp-ad dfp-inarticle2" data-ad-unit="inarticle2"></div>
			</div>
			</div>
	</div><p><span style="font-weight: 400">Cambridge and Somerville are overflowing with craft breweries, with too many to ever visit in a single day. Instead, join Tap That Boston for an afternoon-long appreciation of four Camberville breweries in particular: Cambridge Brewing Company, Lord Hobo, Bantam Cider, and Somerville Brewing Company (aka Slumbrew). Your ticket will get you samples and a tour at every location, plus beer brunch at CBC. <em>(Saturday, Jan. 13 from 12 p.m. to 5 p.m.; <a href="https://www.google.com/maps/place/Cambridge+Brewing+Company/@42.3664131,-71.0934882,17z/data=!3m1!4b1!4m5!3m4!1s0x89e370ade1cbb413:0x3e315a440afb04f9!8m2!3d42.3664092!4d-71.0912995" target="_blank" rel="noopener">Cambridge Brewing Co.</a>, Cambridge; $55; 21+)</em></span></p>
<h2><strong><a href="https://www.facebook.com/events/156247878355303/" target="_blank" rel="noopener">Boston Gumbo: A Conversation</a></strong></h2>
<p><em>The Boston Globe</em> Spotlight team’s recent <a href="https://apps.bostonglobe.com/spotlight/boston-racism-image-reality/" target="_blank" rel="noopener">series on racism in Boston</a> sparked an important and engaging conversation, not only among families and friends, but in a Facebook group with <a href="https://www.facebook.com/groups/raceinboston" target="_blank" rel="noopener">more than 3,000 members</a>. For those hoping to continue that conversation in a group setting, Boston Gumbo is hosting an open event at Ink Block specifically to discuss the <em>Globe</em>‘s series. There will be music, Spike Lee movies projected on the wall, and big sheets of paper for people to write up big ideas. As the event title indicates, there will also be plenty of gumbo. Guidelines are in place to allow for an open, free-flowing dialogue, including the banning of recording devices, elected officials, and reporters, so your beloved BosTen columnist will not be making an appearance. <em>(Saturday, Jan. 13 from 2 p.m. to 5 p.m.; <a href="https://www.google.com/maps/place/Ink+Block+Apartments/@42.3457567,-71.0648917,17z/data=!3m1!4b1!4m5!3m4!1s0x89e37a706ee6cc1b:0x7b7abca5fb108e3b!8m2!3d42.3457528!4d-71.062703" target="_blank" rel="noopener">Ink Block Building</a>, Boston; free; all ages)</em></p>
<h2><strong><a href="https://concerts1.livenation.com/event/01005349A8632716?f_PPL=true&ab=efeat5787v1" target="_blank" rel="noopener">Guster at the House of Blues</a></strong></h2>
<p><span style="font-weight: 400">Plenty of <a href="https://www.boston.com/culture/music/2018/01/02/12-cant-miss-concerts-in-boston-this-january" target="_blank" rel="noopener">concerts in Boston</a> are worth checking out this weekend, but only one will star a rock group formed at Tufts in the ’90s for whom every Boston show feels like a homecoming party. Now at work on its eighth studio album, Guster will kick off 2018 in a rockin’ way with a Saturday night show at the House of Blues. <em>(Saturday, Jan. 13 at 7 p.m.; <a href="https://www.google.com/maps/place/House+of+Blues+Boston/@42.3473579,-71.0978567,17z/data=!3m1!4b1!4m5!3m4!1s0x89e37a1d0c91a07d:0x4362c8cbf41b3aa4!8m2!3d42.347354!4d-71.095668" target="_blank" rel="noopener">House of Blues</a>, Boston; $40-$60; all ages)</em></span></p>
<h2><a href="https://www.reelhouseboston.com/" target="_blank" rel="noopener"><strong>Patriots Playoff Party on the Harbor</strong></a></h2>
<div class="ad-container ad-container--inarticle3">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-inarticle3" class="dfp-ad dfp-inarticle3" data-ad-unit="inarticle3"></div>
			</div>
			</div>
	</div><p>If you’re not headed to Gillette Stadium to watch the Patriots play the Titans but still want to watch the big game from somewhere a little more exciting than your couch, one option is a playoff waterfront bash in East Boston at ReelHouse. Culinary director Marc Orfaly will serve up a game-day menu featuring Kobe Meatball Subs, Togarashi Popcorn, Mac N’ Cheese Bites, Beef Chili and BBQ Baby Back Ribs, and Malaysian Style Chicken Wings as you take in the game on any of the restaurant’s 70-inch screens. Seats in the bar area are first-come, first-served, but you can reserve tables in the dining room on <a href="https://www.reelhouseboston.com/" target="_blank" rel="noopener">ReelHouse’s website</a>. <em>(Saturday, Jan. 13 at 7 p.m.; <a href="https://www.google.com/maps/place/ReelHouse/@42.3709871,-71.0465043,17z/data=!3m1!4b1!4m5!3m4!1s0x89e3705dd626f531:0x2682359f3aea08c7!8m2!3d42.3709832!4d-71.0443156" target="_blank" rel="noopener">ReelHouse</a>, Boston; free entry; all ages)</em></p>
<h2><strong><a href="https://www.eventbrite.com/e/once-in-valhalla-tickets-41067664490?aff=efbevent" target="_blank" rel="noopener">ONCE in Valhalla</a></strong></h2>
<p>In the wake of Chris Hemsworth once again gracing the screen as Thor in “Thor: Ragnarok,” ONCE Somerville and Grendel’s Den are teaming up for a 10-course feast worthy of the Norse gods. The meal will consist of Viking treats like roasted lamb legs, goat stewed in root vegetables, and cheesy oat porridge. You’ll also be treated to gruet (traditional Viking beer) from Winter Hill Brewing, mead from Green River Ambrosia, and plenty of Norse-themed activities, including a chance to arm wrestle with Thor himself. <em>(Saturday, Jan. 13 from 7 p.m. to 1 a.m.; <a href="https://www.google.com/maps/place/Grendel's+Den+Restaurant+%26+Bar/@42.3724656,-71.1230285,17z/data=!3m1!4b1!4m5!3m4!1s0x89e3775d55aab863:0x7cff9d0c39668b85!8m2!3d42.3724617!4d-71.1208398" target="_blank" rel="noopener">Grendel’s Den</a>, Cambridge; $75; 21+)</em></p>
<h2><a href="https://www.icaboston.org/events/martin-luther-king-jr-day-free-admission-0?from=/calendar&title=Calendar" target="_blank" rel="noopener"><strong>Free admission to the ICA and MFA for Martin Luther King Jr. Day</strong></a></h2>
<p><span style="font-weight: 400">Both the Museum of Fine Arts and the Institute of Contemporary Art will offer free admission on Monday in honor of Martin Luther King Jr. Day, allowing visitors to experience the full range of the museum’s exhibits on their day off. <em>(Monday, Jan. 15 from 10 a.m. to 5 p.m.; <a href="https://www.google.com/maps/place/Museum+of+Fine+Arts,+Boston/@42.3393849,-71.0962367,17z/data=!3m1!4b1!4m5!3m4!1s0x89e37a0de7e77a4b:0x2f033fd6c495d564!8m2!3d42.339381!4d-71.094048" target="_blank" rel="noopener">Museum of Fine Arts</a> and <a href="https://www.google.com/maps/place/The+Institute+Of+Contemporary+Art/@42.3528863,-71.0451997,17z/data=!3m1!4b1!4m5!3m4!1s0x89e370793a8430c5:0x7ab1059322edd33a!8m2!3d42.3528824!4d-71.043011" target="_blank" rel="noopener">Institute of Contemporary Art</a>, Boston; free; all ages)</em></span></p></div> <!-- /content-text -->
									<div class="content-tags">
		<span class="content-tags__title">TOPICS:</span>
						<a href="https://www.boston.com/tag/events" title="Events Tag" class="content-tags__tag">Events</a>
									<a href="https://www.boston.com/tag/how-to-boston" title="How to Boston Tag" class="content-tags__tag">How to Boston</a>
									<a href="https://www.boston.com/tag/things-to-do" title="Things to Do Tag" class="content-tags__tag">Things to Do</a>
									<a href="https://www.boston.com/tag/bosten" title="BosTen Tag" class="content-tags__tag">BosTen</a>
									<a href="https://www.boston.com/tag/arts" title="Arts Tag" class="content-tags__tag">Arts</a>
									<a href="https://www.boston.com/tag/new-england-patriots" title="New England Patriots Tag" class="content-tags__tag">New England Patriots</a>
									<a href="https://www.boston.com/tag/beer" title="Beer Tag" class="content-tags__tag">Beer</a>
									<a href="https://www.boston.com/tag/2018-auto-show" title="2018 Auto Show Tag" class="content-tags__tag">2018 Auto Show</a>
									<a href="https://www.boston.com/tag/cars" title="Cars Tag" class="content-tags__tag">Cars</a>
									<a href="https://www.boston.com/tag/theater" title="Theater Tag" class="content-tags__tag">Theater</a>
									<a href="https://www.boston.com/tag/music" title="Music Tag" class="content-tags__tag">Music</a>
					
		
	</div>
				<div class="content-footer">
			<div class="content-footer__text">
			<b>Want to see what readers are saying about our stories?</b>
		</div>
		<div class="content-footer__text">
			Check out the conversations on <a href="https://www.facebook.com/boston/" target="_blank"> Boston.com's Facebook Page</a>
		</div>
		<div class="content-footer__text content-footer__text--spaced">
		Tips? Corrections? Feedback? Email us at <a href="mailto:tips@boston.com" a=""> tips@boston.com</a>
	</div>
</div>				
								<div class="newsletter-modal">
	<div class="newsletter-modal__box">
		<div class="newsletter-modal__close js-button-close" aria-label="close">
			Close
		</div>
		<div class="newsletter-modal__title js-modal-title">
			Wake up with <span class="newsletter-modal__oneline">today&rsquo;s top stories</span>
		</div>
		<div class="newsletter-modal__text js-modal-text">
			Get <strong>Today&rsquo;s Headlines</strong> every morning and breaking news as it unfolds, right to your inbox.
		</div>
		<div class="newsletter-modal__screen-subscribe js-screen-subscribe">
			<button class="newsletter-modal__social-connect-button js-button-social-connect">
				Connect with Facebook
			</button>
			<div class="newsletter-modal__or">
				- or -
			</div>
			<form class="newsletter-modal-signup js-form" method="POST">
				<input class="newsletter-modal-signup__email-input js-email-address" type="email" placeholder="Enter your email" />
				<input class="newsletter-modal-signup__submit newsletter-modal-signup__submit--desktop" type="submit" value="Sign Up" />
				<div class="newsletter-modal-signup__errors js-error-text">
				</div>
			</form>
		</div>
		<div class="newsletter-modal__screen-success js-screen-success">
			<div class="newsletter-modal__success-text">
				Thanks for signing up!
			</div>
			<button class="newsletter-modal__continue-button js-button-continue">
				Continue to the article
			</button>
		</div>
		<div class="newsletter-modal__link">
			<a href="http://www.bostonglobe.com/tools/help/privacy" target="_blank">
				Privacy Policy
			</a>
		</div>
		<div class="newsletter-modal__footer">
			<img src="https://www.boston.com/wp-content/themes/bdc/images/newsletter-modal/boston-globe-logo.svg" alt="Boston Globe Logo" class="newsletter-modal__boston-globe-logo js-company-logo"  />
		</div>
	</div>
</div>
				<div class="content-taboola">
					
<div id="taboola"></div>
				</div>
				<div class="grid__8-centered">
						<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/entertainment/2018/01/10/james-franco-denies-sexual-misconduct-allegations"
               data-omniture="stream | article page | image | 1">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/People_James_Franco_53367-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/entertainment/2018/01/10/james-franco-denies-sexual-misconduct-allegations"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 1">

				<div class="headline-list__section">
			Entertainment					</div>
		
		<span class="headline-list__link-text">
			James Franco denies sexual misconduct allegations		</span>
	</a>


	
			<span class="headline-list__timestamp">January 10, 2018 | 12:52 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/entertainment/2018/01/10/michael-douglas-pre-emptively-denies-sexual-misconduct"
               data-omniture="stream | article page | image | 2">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/Sexual_Misconduct-Michael_Douglas_55548-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/entertainment/2018/01/10/michael-douglas-pre-emptively-denies-sexual-misconduct"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 2">

				<div class="headline-list__section">
			Entertainment					</div>
		
		<span class="headline-list__link-text">
			Michael Douglas pre-emptively denies sexual misconduct		</span>
	</a>


	
			<span class="headline-list__timestamp">January 10, 2018 | 12:42 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/entertainment/2018/01/10/rose-mcgowan-weinstein-legal-action-costing-her-house"
               data-omniture="stream | article page | image | 3">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/TV_Rose_McGowan_16220-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="FILE- In this Oct. 27, 2017, file photo, actress Rose McGowan speaks at the inaugural Women's Convention in Detroit. Actress and activist McGowan will be the subject of a new documentary TV series. E! said Tuesday, Jan. 2, 2017,  it will air the first part of “Citizen Rose” on Jan. 30, which coincides with the release of her memoir, “Brave.”  (AP Photo/Paul Sancya, File)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/entertainment/2018/01/10/rose-mcgowan-weinstein-legal-action-costing-her-house"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 3">

				<div class="headline-list__section">
			Entertainment					</div>
		
		<span class="headline-list__link-text">
			Rose McGowan: Weinstein legal action costing her house		</span>
	</a>


	
			<span class="headline-list__timestamp">January 10, 2018 | 12:05 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/entertainment/2018/01/10/catherine-deneuve-others-defend-mens-right-to-seduce"
               data-omniture="stream | article page | image | 4">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/France_Sexual_Misconduct_22019-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/entertainment/2018/01/10/catherine-deneuve-others-defend-mens-right-to-seduce"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 4">

				<div class="headline-list__section">
			Entertainment					</div>
		
		<span class="headline-list__link-text">
			Catherine Deneuve, others defend men&#039;s &#039;right&#039; to seduce		</span>
	</a>


	
			<span class="headline-list__timestamp">January 10, 2018 | 11:58 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/restaurants/2018/01/10/a-local-doughnut-shop-placed-a-sweet-wager-on-saturdays-patriots-game"
               data-omniture="stream | article page | image | 5">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/02/Super_Bowl_Wagers_37354-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/restaurants/2018/01/10/a-local-doughnut-shop-placed-a-sweet-wager-on-saturdays-patriots-game"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 5">

				<div class="headline-list__section">
			Restaurants					</div>
		
		<span class="headline-list__link-text">
			This Boston shop is betting its doughnuts on Saturday&#039;s Patriots game		</span>
	</a>


	
			<span class="headline-list__timestamp">January 10, 2018 | 11:18 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-stream1" class="dfp-ad dfp-stream1" data-ad-unit="stream1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-stream1"); } );
						}
					</script>
				</div>	</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/entertainment/2018/01/10/report-mark-wahlberg-made-1-5-million-for-all-the-money-reshoots-while-michelle-williams-made-less-than-1000"
               data-omniture="stream | article page | image | 6">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/mark-wahlberg-michelle-williams-ridley-scott-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/entertainment/2018/01/10/report-mark-wahlberg-made-1-5-million-for-all-the-money-reshoots-while-michelle-williams-made-less-than-1000"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 6">

				<div class="headline-list__section">
			Entertainment					</div>
		
		<span class="headline-list__link-text">
			Report: Mark Wahlberg made $1.5 million for &#039;All the Money&#039; reshoots, while Michelle Williams made $1,000		</span>
	</a>


	
			<span class="headline-list__timestamp">January 10, 2018 | 10:16 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://loveletters.boston.com/2018/01/no-answers-no-explanations-just-gone.html"
               data-omniture="stream | article page | image | 7">
			<img srcset="https://www.boston.com/wp-content/themes/bdc/images/tease-defaults/love-letters-fallback-image-16x9-xsmall.png 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://loveletters.boston.com/2018/01/no-answers-no-explanations-just-gone.html"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 7">

				<div class="headline-list__section">
			Love Letters												<span class="bdc-icon bdc-icon--external-link-red"></span>
									</div>
		
		<span class="headline-list__link-text">
			No answers. No explanations. Just gone.		</span>
	</a>


	
			<span class="headline-list__timestamp">January 10, 2018 | 7:29 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/entertainment/2018/01/10/streep-says-we-can-get-through-this-moment-at-nbr-awards"
               data-omniture="stream | article page | image | 8">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/e002026f837040b2a4584e36ce6b7f87-e002026f837040b2a4584e36ce6b7f87-0-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Meryl Streep attends the National Board of Review Awards Gala at Cipriani 42nd Street on Tuesday, Jan. 9, 2018, in New York." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/entertainment/2018/01/10/streep-says-we-can-get-through-this-moment-at-nbr-awards"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 8">

				<div class="headline-list__section">
			Entertainment					</div>
		
		<span class="headline-list__link-text">
			Streep says &#039;We can get through this moment&#039; at NBR Awards		</span>
	</a>


	
			<span class="headline-list__timestamp">January 10, 2018 | 3:32 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/world-news/2018/01/09/royal-fiancee-meghan-markle-shuts-down-social-media-accounts"
               data-omniture="stream | article page | image | 9">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/Britain_Royals_54371-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/world-news/2018/01/09/royal-fiancee-meghan-markle-shuts-down-social-media-accounts"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 9">

				<div class="headline-list__section">
			World News					</div>
		
		<span class="headline-list__link-text">
			Royal fiancee Meghan Markle shuts down social media accounts		</span>
	</a>


	
			<span class="headline-list__timestamp">January 9, 2018 | 3:33 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/health/2018/01/09/the-vanessa-marcotte-foundation-is-hosting-a-womens-self-defense-workshop"
               data-omniture="stream | article page | image | 10">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/marcotte-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Vanessa Marcotte and her cousin Caroline Tocci" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/health/2018/01/09/the-vanessa-marcotte-foundation-is-hosting-a-womens-self-defense-workshop"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 10">

				<div class="headline-list__section">
			Health					</div>
		
		<span class="headline-list__link-text">
			You can learn self-defense in honor of Vanessa Marcotte		</span>
	</a>


	
			<span class="headline-list__timestamp">January 9, 2018 | 12:55 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream2">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream2" class="dfp-ad dfp-stream2" data-ad-unit="stream2"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/media/2018/01/09/cbs-appoints-john-dickerson-as-roses-replacement"
               data-omniture="stream | article page | image | 11">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/TV-CBS-Dickerson_32533-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/media/2018/01/09/cbs-appoints-john-dickerson-as-roses-replacement"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 11">

				<div class="headline-list__section">
			Media					</div>
		
		<span class="headline-list__link-text">
			CBS appoints John Dickerson as Rose&#039;s replacement		</span>
	</a>


	
			<span class="headline-list__timestamp">January 9, 2018 | 12:00 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/restaurants/2018/01/09/these-are-the-best-new-boston-area-restaurants-according-to-globe-magazine"
               data-omniture="stream | article page | image | 12">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/manoa-poke-shop-somerville-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="April 6, 2017_ SOMERVILLE -- Manoa Poke  for Cheap Eats. -- The Kelaguen bowl with Lomi Lomi (salt cured salmon belly)  and advocado. (Joanne Rathe/ Globe Staff  section: food lifetyle topic:12cheap )" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/restaurants/2018/01/09/these-are-the-best-new-boston-area-restaurants-according-to-globe-magazine"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 12">

				<div class="headline-list__section">
			Restaurants					</div>
		
		<span class="headline-list__link-text">
			These are the best new Boston-area restaurants, according to Globe Magazine		</span>
	</a>


	
			<span class="headline-list__timestamp">January 9, 2018 | 11:30 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://loveletters.boston.com/2018/01/cuddle-theyre-together.html"
               data-omniture="stream | article page | image | 13">
			<img srcset="https://www.boston.com/wp-content/themes/bdc/images/tease-defaults/love-letters-fallback-image-16x9-xsmall.png 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://loveletters.boston.com/2018/01/cuddle-theyre-together.html"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 13">

				<div class="headline-list__section">
			Love Letters												<span class="bdc-icon bdc-icon--external-link-red"></span>
									</div>
		
		<span class="headline-list__link-text">
			They cuddle when they’re together		</span>
	</a>


	
			<span class="headline-list__timestamp">January 9, 2018 | 7:19 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/health/2018/01/09/why-you-shouldnt-make-a-new-years-resolution-according-to-fitness-expert-chad-flahive"
               data-omniture="stream | article page | image | 14">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/flahive-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Chad Flahive teaches a class at Equinox in the Seaport. " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/health/2018/01/09/why-you-shouldnt-make-a-new-years-resolution-according-to-fitness-expert-chad-flahive"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 14">

				<div class="headline-list__section">
			Health					</div>
		
		<span class="headline-list__link-text">
			Why you shouldn’t make a New Year’s resolution		</span>
	</a>


	
			<span class="headline-list__timestamp">January 9, 2018 | 5:00 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/entertainment/2018/01/09/the-shape-of-water-leads-race-for-british-academy-awards"
               data-omniture="stream | article page | image | 15">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/Britain_Academy_Film_Awards_Nominations_81443-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/entertainment/2018/01/09/the-shape-of-water-leads-race-for-british-academy-awards"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 15">

				<div class="headline-list__section">
			Entertainment					</div>
		
		<span class="headline-list__link-text">
			&#039;The Shape of Water&#039; leads race for British Academy Awards		</span>
	</a>


	
			<span class="headline-list__timestamp">January 9, 2018 | 4:58 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream3">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream3" class="dfp-ad dfp-stream3" data-ad-unit="stream3"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/business/2018/01/08/the-weeknd-dumps-hm-after-ad"
               data-omniture="stream | article page | image | 16">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/theweeknd-6-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston, MA - 09/12/2017:  The Weeknd performs at TD Garden in Boston on Sep. 12, 2017. (Ben Stas for The Boston Globe)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/business/2018/01/08/the-weeknd-dumps-hm-after-ad"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 16">

				<div class="headline-list__section">
			Business					</div>
		
		<span class="headline-list__link-text">
			The Weeknd dumps H&amp;M after ad		</span>
	</a>


	
			<span class="headline-list__timestamp">January 8, 2018 | 7:10 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/celebs/2018/01/08/gwyneth-paltrow-announces-engagement-to-newton-native-brad-falchuk"
               data-omniture="stream | article page | image | 17">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/25038088_323788161455126_8265237869036044288_n-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/celebs/2018/01/08/gwyneth-paltrow-announces-engagement-to-newton-native-brad-falchuk"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 17">

				<div class="headline-list__section">
			Celebs					</div>
		
		<span class="headline-list__link-text">
			Gwyneth Paltrow announces engagement to Brad Falchuk		</span>
	</a>


	
			<span class="headline-list__timestamp">January 8, 2018 | 6:54 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/restaurants/2018/01/08/an-award-winning-bartender-just-opened-a-new-cocktail-bar-in-brookline"
               data-omniture="stream | article page | image | 18">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/blossom-bar-cocktail-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="The Broken Spanish cocktail from Blossom Bar." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/restaurants/2018/01/08/an-award-winning-bartender-just-opened-a-new-cocktail-bar-in-brookline"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 18">

				<div class="headline-list__section">
			Restaurants					</div>
		
		<span class="headline-list__link-text">
			An award-winning bartender just opened a new cocktail bar in Brookline		</span>
	</a>


	
			<span class="headline-list__timestamp">January 8, 2018 | 3:52 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/restaurants/2018/01/08/former-strega-employee-awarded-20000-in-sex-harassment-case"
               data-omniture="stream | article page | image | 19">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/RinaldiStrega01-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Strega Waterfront in Boston’s Seaport district." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/restaurants/2018/01/08/former-strega-employee-awarded-20000-in-sex-harassment-case"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 19">

				<div class="headline-list__section">
			Restaurants					</div>
		
		<span class="headline-list__link-text">
			Former Strega employee awarded $20,000 in sexual harassment case		</span>
	</a>


	
			<span class="headline-list__timestamp">January 8, 2018 | 1:40 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/celebs/2018/01/08/pink-to-sing-national-anthem-at-super-bowl"
               data-omniture="stream | article page | image | 20">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/Super_Bowl_Pink_47354-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Pink arrives at the American Music Awards at the Microsoft Theater in Los Angeles on Nov. 19, 2017. " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/celebs/2018/01/08/pink-to-sing-national-anthem-at-super-bowl"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 20">

				<div class="headline-list__section">
			Celebs					</div>
		
		<span class="headline-list__link-text">
			Pink to sing national anthem at Super Bowl		</span>
	</a>


	
			<span class="headline-list__timestamp">January 8, 2018 | 12:25 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream4">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream4" class="dfp-ad dfp-stream4" data-ad-unit="stream4"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/celebs/2018/01/08/princess-charlotte-is-off-for-her-1st-day-at-nursery-school"
               data-omniture="stream | article page | image | 21">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/Britian_Princess_Charlotte_13170-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Britain's Princess Charlotte smiles as she prepares for her first day of nursery at the Willcocks Nursery School, in London on Jan. 8, 2018." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/celebs/2018/01/08/princess-charlotte-is-off-for-her-1st-day-at-nursery-school"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 21">

				<div class="headline-list__section">
			Celebs					</div>
		
		<span class="headline-list__link-text">
			Princess Charlotte is off for her 1st day at nursery school		</span>
	</a>


	
			<span class="headline-list__timestamp">January 8, 2018 | 11:50 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/fashion/2018/01/08/red-dress-takes-heat-amid-golden-globes-all-black-dress-code"
               data-omniture="stream | article page | image | 22">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/75th_Annual_Golden_Globe_Awards_-_HBO_Afterparty_46840-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Blanca Blanco arrives at the HBO Golden Globes afterparty at the Beverly Hilton Hotel on Jan. 7, 2018, in Beverly Hills, Calif." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/fashion/2018/01/08/red-dress-takes-heat-amid-golden-globes-all-black-dress-code"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 22">

				<div class="headline-list__section">
			Fashion					</div>
		
		<span class="headline-list__link-text">
			Red dress takes heat amid Golden Globes all-black dress code		</span>
	</a>


	
			<span class="headline-list__timestamp">January 8, 2018 | 10:57 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/celebs/2018/01/08/oprah-for-president-twitter-fans-make-the-case"
               data-omniture="stream | article page | image | 23">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/75th_Annual_Golden_Globe_Awards_-_Show_50284-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Oprah Winfrey accepts the Cecil B. DeMille Award at the 75th Annual Golden Globe Awards in Beverly Hills, Calif., on Jan. 7, 2018. " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/celebs/2018/01/08/oprah-for-president-twitter-fans-make-the-case"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 23">

				<div class="headline-list__section">
			Celebs					</div>
		
		<span class="headline-list__link-text">
			Oprah for President? Twitter fans make the case		</span>
	</a>


	
			<span class="headline-list__timestamp">January 8, 2018 | 10:21 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://loveletters.boston.com/2018/01/im-going-broke-trying-keep-us-afloat.html"
               data-omniture="stream | article page | image | 24">
			<img srcset="https://www.boston.com/wp-content/themes/bdc/images/tease-defaults/love-letters-fallback-image-16x9-xsmall.png 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://loveletters.boston.com/2018/01/im-going-broke-trying-keep-us-afloat.html"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 24">

				<div class="headline-list__section">
			Love Letters												<span class="bdc-icon bdc-icon--external-link-red"></span>
									</div>
		
		<span class="headline-list__link-text">
			Love Letters: ‘I’m going broke trying to keep us afloat’		</span>
	</a>


	
			<span class="headline-list__timestamp">January 8, 2018 | 8:55 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/entertainment/2018/01/08/with-one-withering-comment-natalie-portman-made-a-big-statement"
               data-omniture="stream | article page | image | 25">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/d1c31158-f428-11e7-b620-3da12e9e7b15-2-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="BEVERLY HILLS, CA - JANUARY 07:  In this handout photo provided by NBCUniversal,  Presenters Natalie Portman  and Ron Howard speak onstage during the 75th Annual Golden Globe Awards at The Beverly Hilton Hotel on January 7, 2018 in Beverly Hills, California.  (Photo by Paul Drinkwater/NBCUniversal via Getty Images)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/entertainment/2018/01/08/with-one-withering-comment-natalie-portman-made-a-big-statement"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 25">

				<div class="headline-list__section">
			Entertainment					</div>
		
		<span class="headline-list__link-text">
			With one withering comment, Natalie Portman made a big statement		</span>
	</a>


	
			<span class="headline-list__timestamp">January 8, 2018 | 8:19 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream5">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream5" class="dfp-ad dfp-stream5" data-ad-unit="stream5"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/restaurants/2018/01/08/game-of-thrones-boston-restaurant"
               data-omniture="stream | article page | image | 26">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/12/Patio-at-Night-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt=" The patio at Precinct Kitchen and Bar at the Loews Boston Hotel." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/restaurants/2018/01/08/game-of-thrones-boston-restaurant"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 26">

				<div class="headline-list__section">
			Restaurants					</div>
		
		<span class="headline-list__link-text">
			Embrace the winter &#039;Game of Thrones&#039;-style on this Boston patio		</span>
	</a>


	
			<span class="headline-list__timestamp">January 8, 2018 | 5:00 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/entertainment/2018/01/08/men-a-sideshow-at-a-golden-globes-that-celebrated-women"
               data-omniture="stream | article page | image | 27">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/75th_Annual_Golden_Globe_Awards_-_Press_Room_10805-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/entertainment/2018/01/08/men-a-sideshow-at-a-golden-globes-that-celebrated-women"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 27">

				<div class="headline-list__section">
			Entertainment					</div>
		
		<span class="headline-list__link-text">
			Men? A sideshow at a Golden Globes that celebrated women		</span>
	</a>


	
			<span class="headline-list__timestamp">January 8, 2018 | 3:13 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/entertainment/2018/01/07/heres-the-list-of-winners-for-75th-annual-golden-globe-awards"
               data-omniture="stream | article page | image | 28">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/big-little-lies-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Big Little Lies" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/entertainment/2018/01/07/heres-the-list-of-winners-for-75th-annual-golden-globe-awards"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 28">

				<div class="headline-list__section">
			Entertainment					</div>
		
		<span class="headline-list__link-text">
			Here&#039;s the list of winners for 75th annual Golden Globe Awards		</span>
	</a>


	
			<span class="headline-list__timestamp">January 7, 2018 | 11:07 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/entertainment/2018/01/07/watch-oprah-winfreys-rousing-speech-as-she-accepts-a-golden-globes-lifetime-achievement-award"
               data-omniture="stream | article page | image | 29">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/oprah-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Oprah" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/entertainment/2018/01/07/watch-oprah-winfreys-rousing-speech-as-she-accepts-a-golden-globes-lifetime-achievement-award"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 29">

				<div class="headline-list__section">
			Entertainment					</div>
		
		<span class="headline-list__link-text">
			Watch Oprah&#039;s rousing Golden Globes acceptance speech		</span>
	</a>


	
			<span class="headline-list__timestamp">January 7, 2018 | 10:51 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/culture/entertainment/2018/01/07/see-powerful-photos-of-stars-dressed-in-black-on-the-golden-globes-red-carpet"
               data-omniture="stream | article page | image | 30">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/01/witherspoon-longira-hayek-judd-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Golden Globes red carpet" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/entertainment/2018/01/07/see-powerful-photos-of-stars-dressed-in-black-on-the-golden-globes-red-carpet"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 30">

				<div class="headline-list__section">
			Entertainment					</div>
		
		<span class="headline-list__link-text">
			Powerful photos of stars dressed in black on the Golden Globes red carpet		</span>
	</a>


	
			<span class="headline-list__timestamp">January 7, 2018 | 9:58 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream6">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream6" class="dfp-ad dfp-stream6" data-ad-unit="stream6"></div>
			</div>
	</div>
				</div>
			</div>
		</article>
	
		</div><!-- .bdc-page-content -->

		<footer class="page-footer" role="contentinfo">
	<div class="page-footer__content">
			<div class="page-footer__social-nav--horizontal">
			<nav class="social-nav social-nav--horizontal">
	<ul>
		<li class="social-nav__item">
			<a href="https://twitter.com/intent/user?screen_name=BostonDotCom" target="_blank">
				<span class="bdc-icon bdc-icon--twitter-x-small">Twitter</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.facebook.com/boston" target="_blank">
				<span class="bdc-icon bdc-icon--facebook-x-small">Facebook</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.boston.com/customer-support" target="_blank">
				<span class="bdc-icon bdc-icon--questionmark-x-small">?</span>
			</a>
		</li>
	</ul>
</nav>
		</div>
				<div class="page-footer__text">
			<p>&copy;2018 Boston Globe Media Partners, LLC</p>
			<ul class="page-footer__list">
				<li class="page-footer__list-item"><a href="https://www.boston.com/privacy-policy">Privacy Policy</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/member-agreement">Terms of Service</a></li>
			</ul>
		</div>
	</div> <!-- /page-footer__content -->
</footer>

	</div><!-- .site-container -->

		<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
	;if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '813236348753005');
	fbq('track', "PageView");</script>
	<noscript><img height="1" width="1" class="hidden"
	src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
	<script type='text/javascript'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","authors":"Kevin Slane","sections":"Culture","title":"10 things to do in Boston this weekend"};
var chartbeat_ab = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js?ver=27082I1137'></script>
<script defer type='text/javascript' src='//static.chartbeat.com/js/chartbeat.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bdc_omniture_config = {"trackingServer":"metrics.boston.com","trackingServerSecure":"smetrics.boston.com","reportsuite":"nytbglobe,nytbgglobal","custom_reportsuite":"nytbglobe","charSet":"UTF-8","trackExternalLinks":"1","linkInternalFilters":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost","linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls,mp4,xlsx,docx","data_layer_map":{"pageName":"page_title","channel":"page_section","prop1":"page_primary_tag","prop3":"page_author","prop5":"1","prop6":"page_type","prop8":"page_date_published","prop13":"event_title","prop18":"","prop20":"page_word_count","prop22":"page_search_query","prop29":"page_tags","prop35":"login_status","prop37":"","prop41":"publisher","prop43":"page_url","prop66":"cid","prop67":"page_uuid","prop72":"","prop75":"external_page_type","campaign":"campaign","eVar67":"page_uuid","eVar3":""},"click_position_map":{"body.home .page-nav__link":"horizontal navigation | {{text}} | homepage","body:not(.home) .section-subnav--link":"horizontal sub navigation | {{text}}","body.home .breaking-news__link":"breaking news | homepage","body.home .primary-content .grid__12 .image-tease__link":"feature | primary | homepage","body.home .grid__6-primary-content-homepage .image-tease__link":"feature | secondary | homepage","body.home .headline-stack .headline-list__link":"feature | stack | homepage","body.home .most-popular .headline-list__link":"must reads | homepage","body.home .featured-board .image-tease__link":"featured stories | homepage","body.home .scoreboard":"scoreboard | homepage","body.home .well:first-child a":"wells | first well | homepage","body.home .well:nth-child(2) a":"wells | second well | homepage","body.home .well:nth-child(3) a":"wells | third well | homepage","body.home .well:nth-child(4) a":"wells | fourth well | homepage","body.home .well:nth-child(5) a":"wells | fifth well | homepage","body.home .well:nth-child(6) a":"wells | sixth well | homepage","body.home .well:nth-child(7) a":"wells | seventh well | homepage",".content-newsletter-cta a":"newsletter cta click | {{data_layer.page_primary_tag}}","body:not(.home) .most-popular .headline-list__link":"most popular | {{data_layer.page_type}}","body:not(.home) .page-nav__link":"horizontal navigation | {{text}}",".related-links__list-item a":"related links | {{data_layer.page_type}}",".content-social__button--facebook":"social share tools | facebook",".content-social__button--twitter":"social share tools | twitter",".event-list__editorial--item":"events | homepage content",".event-list__single":"events | homepage listings",".add-calendar__button":"Events | detail calendar",".single-section-front .newsletter-signup--events":"events | newsletter | homepage signup",".content-event .newsletter-signup--events":"events | newsletter | details signup",".page-nav__slide-out-nav-trigger":"horizontal navigation | more",".slide-out-nav__header-link":"horizontal sub navigation | {{text}} | header",".slide-out-nav__item":"horizontal sub navigation | {{category}} | {{text}}",".slide-out-nav__sub-brand":"horizontal sub navigation | footer | {{text}}",".slide-out-nav__footer-item":"horizontal sub navigation | footer | {{text}}",".cars-button-link-used":"used car specials | in article links",".cars-button-link-new":"new car specials | in article links",".post-comments [data-omniture]":"{{data-omniture}}",".presented-by__title--globe":"stub detail | click"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/plugins/bdc-omniture/js/omniture.js,/plugins/bdc-omniture/js/bdc.omniture.js,/plugins/regi//bgmp-regi-bundle.js?ver=27082I1137'></script>
<script defer type='text/javascript' src='//cse.google.com/cse.js?cx=006376928391721581342:5qlsdflvkwc'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/post.js,/themes/bdc/js/lib/taboola.article.js?ver=27082I1137'></script>
<script defer type='text/javascript' src='//s.dpmsrv.com/no_jq_dpm_59129aacfb6cebbe2c52f30ef3424209f7252e82.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/wp-embed.min.js'></script>

	<!-- out of page ad slots -->
	<div class="ad-container ad-container--outofpage ad-container--outofpage1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage1" class="dfp-ad dfp-outofpage1" data-ad-unit="outofpage1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage1"); } );
						}
					</script>
				</div>	</div>
</div>
	<div class="ad-container ad-container--outofpage ad-container--outofpage2">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage2" class="dfp-ad dfp-outofpage2" data-ad-unit="outofpage2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage2"); } );
						}
					</script>
				</div>	</div>
</div>

</body>
</html>
