
<!DOCTYPE html>
<html lang="en-US">
<head>
		<script>function RProfiler(){} (function(){var restUrl ="g.3gl.net/jp/v2/M"; var cfgUrl ="g.3gl.net/jp/100/v2/C"; var gsTime=(new Date()).getTime();var RP=window.RProfiler;if(!RP||RP.d){return;}RP.a={};RP.addInfo=function(iType,key,value){if(iType===undefined||iType===null){return;}if(value===undefined||value===null){RP.a[iType]=key;}else{if(key===undefined||key===null){return;}if(!RP.a[iType]){RP.a[iType]={};}RP.a[iType][key]=value;}};if(!document.getElementById||!(window.attachEvent||window.addEventListener)){return;}RP.d={s:gsTime,lT:-1,jsC:undefined,jsE:undefined,Lf:-1};var $E=RP.$E=(function(){var sc={};function add(type,el,fn){if(!sc[type]){sc[type]=[];}sc[type].push([el,type,fn]);}var atEv=(window.attachEvent)?true:false;return{add:function(type,el,fn){add(type,el,fn);if(atEv){el.attachEvent('on'+type,fn);}else{el.addEventListener(type,fn,false);}},clearAll:function(){for(var type in sc){var e,evs=sc[type];if((evs) && (evs.length>0)){for(var i=0;i<evs.length;i++){e=evs[i];if(atEv){e[0].detachEvent(e[1],e[2]);}else{e[0].removeEventListener(e[1],e[2],false);}}}}sc={};}};})();function regPL(){RP.d.lT=(new Date()).getTime();RP.d.Lf=1;}$E.add('load',window,regPL);function addErrorToList(m,u,l){RP.d.jsC++;var k=[m,u,l].join(':'),bFound=false;var e=RP.d.jsE;for(var i=0;i<e.length;i++){if(e[i][0]===k){e[i][4]++;bFound=true;break;}}if(!bFound){e.push([k,m,u,l,1]);}}if(!!window.opera){function regJsError(e){var ev=(e.target)?e.target:e.srcElement;if(ev.nodeType==3){ev=ev.parentNode;}addErrorToList('N/A',ev.src||ev.URL,'N/A');return false;}RP.d.jsC=0;RP.d.jsE=[];$E.add('error',document,regJsError);}else if("onerror" in window){RP.d.jsC=0;RP.d.jsE=[];var orgOnErr=window.onerror;window.onerror=function(m,u,l){addErrorToList(m,u,l);var r=false;if(!!orgOnErr){r=orgOnErr(m,u,l);}return r;};}if(!!window.__cpCdnPath){restUrl=__cpCdnPath.trim();}var r=document.createElement("iframe");var s=r.style;s.position="absolute";s.top="-10000px";s.left="-1000px";var at=document.getElementsByTagName('script')[0];at.parentNode.insertBefore(r,at);var i=r.contentWindow.document.open('text/html','replace');var pr=window.location.protocol+'//';i.write("<body onload='function f(u){ var d=document, s = d.createElement(\"script\"); s.type=\"text/javascript\"; s.src=u; d.body.appendChild(s); } f(\""+pr+cfgUrl+"\"); f(\""+pr+restUrl+"\");'><\/body>");i.close();})();</script>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta property="fb:app_id" content="1562643324032681">
	<meta property="fb:pages" content="6879409364">
		<meta name="twitter:widgets:csp" content="on">
	<!-- Favicons -->
	<link rel="shortcut icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon.ico" type="image/x-icon" />
	<!-- Apple Touch Icons -->
	<link rel="apple-touch-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-180x180.png">
	<!-- Windows Tile Icons -->
	<meta name="msapplication-square70x70logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/smalltile.png" />
	<meta name="msapplication-square150x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mediumtile.png" />
	<meta name="msapplication-wide310x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/widetile.png" />
	<meta name="msapplication-square310x310logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/largetile.png" />
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<!-- Desktop Browser Icons -->
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-16x16.png" sizes="16x16">
	<!-- Android Chrome -->
	<link rel="manifest" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/manifest.json">
	<!-- Safari Pinned Tab -->
	<link rel="mask-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/safari-pinned-tab.svg" color="#9b1518">

	
<link rel="canonical" href="https://www.boston.com/culture/health/2015/10/28/everything-you-were-too-scared-to-ask-about-soulcycle-back-bay" />
<meta name="robots" content="index" />

	<meta name="description" content=" " />
	<meta property="og:description" content="From a newbie who went to the studio’s opening day." />
	<meta name="twitter:description" content="From a newbie who went to the studio’s opening day." />

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Everything you were too scared to ask about SoulCycle Back Bay" />


<meta property="og:url" content="https://www.boston.com/culture/health/2015/10/28/everything-you-were-too-scared-to-ask-about-soulcycle-back-bay" />
<meta property="og:site_name" content="Boston.com" />
<meta property="og:image" content="https://www.boston.com/wp-content/uploads/2015/10/soulcycle-sign-5272-650x365.jpg" />

	<meta property="og:updated_time" content="2016/02/13 7:30:51 PM" />

	<meta property="article:publisher" content="https://www.facebook.com/boston" />
	<meta property="article:author" content="" />
	<meta property="article:section" content="Culture" />
			<meta property="article:tag" content="Health" />
		<meta property="article:published_time" content="2015/10/28 5:20:46 PM" />
	<meta property="article:modified_time" content="2016/02/13 7:30:51 PM" />
	<meta name="twitter:image" content="https://www.boston.com/wp-content/uploads/2015/10/soulcycle-sign-5272-650x365.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Everything you were too scared to ask about SoulCycle Back Bay" />
<meta name="twitter:site" content="@BostonDotCom" />
<title>Everything you were too scared to ask about SoulCycle Back Bay</title>
<style>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</style><style>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</style><script>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</script><script type="text/javascript" id="bdc-data-layer">var data_layer = {"page_id":130730,"page_uuid":"c2208b64-7db9-11e5-866b-6390bc993a9d","page_title":"Everything you were too scared to ask about SoulCycle Back Bay","page_type":"article page","page_template":false,"page_url":"https:\/\/www.boston.com\/culture\/health\/2015\/10\/28\/everything-you-were-too-scared-to-ask-about-soulcycle-back-bay","page_author":"Ashli Molina","page_date_published":"10\/28\/2015","page_date_modified":"02\/13\/2016","page_word_count":1360,"page_section":"Culture","page_primary_tag":"Health","page_tags":"Health","publisher":"Boston.com","previous_page":"","login_status":"logged out","cid":"","campaign":"","ad_url":"","page_search_query":"","page_time_modified":"2016-02-13T19:30:51+00:00","page_primary_tag_slug":"health","cleaned_page_tags":"Health","external_page_type":""};</script>
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cse.google.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//s.dpmsrv.com' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//fh-kit.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Feed" href="https://www.boston.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Comments Feed" href="https://www.boston.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Everything you were too scared to ask about SoulCycle Back Bay Comments Feed" href="https://www.boston.com/culture/health/2015/10/28/everything-you-were-too-scared-to-ask-about-soulcycle-back-bay/feed" />
<link rel="stylesheet" id="all-css-0" href="https://www.boston.com/_static/??/plugins/ad-layers/css/ad-layers-dfp.css,/plugins/ad-layers/css/ad-layers.css,/plugins/bdc-brightcove-embed/styles/videojs.ima3.min.css?ver=25803I1042?ver=25803I1042" type="text/css" media="all" />
<link rel='stylesheet' id='fh-buttons-css'  href='https://fh-kit.com/buttons/v2/?red=ff0000&#038;green=00ff00' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/jquery-1.11.2.min.js,/plugins/ad-layers/js/ad-layers-dfp.js,/plugins/ad-layers/js/ad-layers.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js,/themes/bdc/js/lib/bdc.js?ver=25803I1042'></script>
<script defer type='text/javascript' src='//cdn.taboola.com/libtrc/boston-bostoncom/loader.js'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js'></script>
<link rel='https://api.w.org/' href='https://www.boston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boston.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Party Pics: Gloria Estefan attends Berklee benefit' href='https://www.boston.com/culture/events/2015/10/28/party-pics-gloria-estefan-attends-berklee-benefit' />
<link rel='next' title='This Boston student plans to knit while running the NYC Marathon' href='https://www.boston.com/news/local-news/2015/10/28/this-boston-student-plans-to-knit-while-running-the-nyc-marathon' />

<link rel='shortlink' href='https://www.boston.com/?p=130730' />
<link rel="alternate" type="application/json+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fculture%2Fhealth%2F2015%2F10%2F28%2Feverything-you-were-too-scared-to-ask-about-soulcycle-back-bay" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fculture%2Fhealth%2F2015%2F10%2F28%2Feverything-you-were-too-scared-to-ask-about-soulcycle-back-bay&#038;format=xml" />
<!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script>
<script type="text/javascript">
// UGC ID
topicId=8552006;
//we did it.</script>
		<script>
			(function () {
				var windowWidthForAds = window.outerWidth;
				                                window.OX_dfp_ads = [];
                window.bdc.availableOxUnits = {lead1:['/61381659/boston.com/culture', (windowWidthForAds > 768 ? [[728,90]] : [[320,50]]), 'div-gpt-ad-lead1', {pos: ["lead1","atf"]}],supelead1:['/61381659/boston.com/culture', (windowWidthForAds > 768 ? [[728,90],[300,250]] : [[300,250],[320,50]]), 'div-gpt-ad-supelead1', {pos: ["supelead1","atf"]}],stream1:['/61381659/boston.com/culture', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream1', {pos: ["stream1","btf"]}],supelead2:['/61381659/boston.com/culture', (windowWidthForAds > 768 ? [[728,90],[300,250]] : [[300,250],[320,50]]), 'div-gpt-ad-supelead2', {pos: ["supelead2","atf"]}],supelead3:['/61381659/boston.com/culture', (windowWidthForAds > 768 ? [[728,90],[300,250]] : [[300,250],[320,50]]), 'div-gpt-ad-supelead3', {pos: ["supelead3","atf"]}],stream2:['/61381659/boston.com/culture', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream2', {pos: ["stream2","btf"]}],stream3:['/61381659/boston.com/culture', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream3', {pos: ["stream3","btf"]}],stream4:['/61381659/boston.com/culture', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream4', {pos: ["stream4","btf"]}],stream5:['/61381659/boston.com/culture', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream5', {pos: ["stream5","btf"]}],stream6:['/61381659/boston.com/culture', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream6', {pos: ["stream6","btf"]}]};
							})();
		</script>

				<script>
			(function () {
				var openx = document.createElement("script");
				openx.async = true;
				openx.type = "text/javascript";

				if (768 < window.outerWidth) {
					openx.src = "https://boston-d.openx.net/w/1.0/jstag?nc=61381659-boston-desktop";
				} else {
					openx.src = "https://boston-d.openx.net/w/1.0/jstag?nc=61381659-boston-mobile";
				}

				var node = document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(openx, node);
			})();
		</script>
			<script>
	var bdc = bdc || {};
	bdc.adLayers = bdc.adLayers || {};
	bdc.adLayers.getCurrentBreakPoint = function() {
		if ( window.outerWidth < 768 ) { return 'mobile'; }
		if ( window.outerWidth < 960 ) { return 'tablet'; }
		return 'desktop';
	};
	bdc.adLayers.getTestQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]test=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.getRefQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]ref=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.ilPresent = function() {
		// Check for presence of instart logic.
		return 'undefined' !== typeof( window._bcm_il ) ? 'true' : 'false';
	};
	</script>
		<script>
		bdc.adLayers.path = '/61381659/boston.com/culture';
	</script>
						<script>
			var dfpAdUnits = {};
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			function bdcOxDone() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
					'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);

			};
        </script>
								<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.boston.com/culture/health/2015/10/28/everything-you-were-too-scared-to-ask-about-soulcycle-back-bay/amp" /><link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-270x270.png" />

</head>

<body class="post-template-default single single-post postid-130730 single-format-standard" data-bgmp-property="bdc" >
<div class="masthead" role="banner">
	<div class="masthead__content">

					<!-- Leaderboard Ad -->
			<div class="ad-container ad-container--lead1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-lead1" class="dfp-ad dfp-lead1" data-ad-unit="lead1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-lead1"); } );
						}
					</script>
				</div>	</div>
	</div>
		
		<!-- Page Header -->
		<header class="page-header">

	<!-- Sticky Social -->
	
<div class="page-menu">

	<div class="page-header-wrapper">

		<div class="page-menu__left">

			<!-- Logo -->
			<div class="page-menu__logo">
				<a href="https://www.boston.com/"><span class="page-header__logo__icon bdc-icon bdc-icon--bdc-logo"></span></a>
			</div>

		</div>

		<div class="page-menu__right">

			<!-- Main Nav -->
			
	<!-- Nav -->
	<nav class="page-nav">
		<ul id="menu-bdc-menu" class="page-nav__list"><li id="menu-item-524111" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-524114" class="page-nav__item  "><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-524117" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-524123" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--secondary page-nav__item--current"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-886073" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/tag/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-13249" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-639592" class="page-nav__item   page-nav__item--tertiary"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
</ul>		<span class="page-nav__slide-out-nav-trigger js-slide-out" data-target="slide-out-nav">MORE</span>
	</nav>


		</div>

	</div>

</div>

<!-- Slide-Out Nav -->
	<div class="slide-out-nav">

		<div class="slide-out-nav__content-wrapper">
			<!-- Search -->
			<div class="slide-out-nav__search">
				<form class="search-form js-search-strip-colon" action="https://www.boston.com/">
					<input type="hidden" name="p1" value="TotalHamburgerSearches">
					<input type="text" class="search-form__input" placeholder="Search Boston.com" name="s">
					<button type="submit" class="search-form__button" value="Search">
						<span class="bdc-icon bdc-icon--search-medium">Search</span>
					</button>
				</form>
			</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container">
					<!-- News -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/news" class="slide-out-nav__header-link">News</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/local-news" class="slide-out-nav__link">Local News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/national-news" class="slide-out-nav__link">National News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/business" class="slide-out-nav__link">Business</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Sports -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/sports" class="slide-out-nav__header-link">Sports</a>
					</div>
						<ul class="slide-out-nav__list">
							<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-red-sox" class="slide-out-nav__link">Red Sox</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/new-england-patriots" class="slide-out-nav__link">Patriots</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-bruins" class="slide-out-nav__link">Bruins</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-celtics" class="slide-out-nav__link">Celtics</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/author/chad-finn" class="slide-out-nav__link">Chad Finn</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/author/eric-wilbur" class="slide-out-nav__link">Eric Wilbur</a></li>						</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Culture -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/culture" class="slide-out-nav__header-link">Culture</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/entertainment" class="slide-out-nav__link">Entertainment</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/events" class="slide-out-nav__link">Events</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/food" class="slide-out-nav__link">Food</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/lifestyle" class="slide-out-nav__link">Lifestyle</a></li>					</ul>
				</div>
			</div>

			<div class="slide-out-nav__list-container slide-out-nav__list-container--main-nav-links">
				<!-- Main Nav Spill Over Items -->
									<!-- Nav -->
					<ul id="menu-bdc-menu" class="page-nav__list"><li id="menu-item-524111" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-524114" class="page-nav__item  "><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-524117" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-524123" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--secondary page-nav__item--current"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-886073" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/tag/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-13249" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-639592" class="page-nav__item   page-nav__item--tertiary"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
</ul>							</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container slide-out-nav__list-container--two-columns">
					<!-- Shortcuts -->
					<div class="slide-out-nav__header">
						Shortcuts
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="http://www.legacy.com/obituaries/bostonglobe/" class="slide-out-nav__link">Obituaries</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/fcx/" class="slide-out-nav__link">Crosswords</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/jobs" class="slide-out-nav__link">Jobs</a></li><li class="slide-out-nav__item"><a href="http://realestate.boston.com/section/open-houses/" class="slide-out-nav__link">Open Houses</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/el/" class="slide-out-nav__link">Horoscopes</a></li><li class="slide-out-nav__item"><a href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter" class="slide-out-nav__link">Globe Newsletters</a></li><li class="slide-out-nav__item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__link">Classified Ads</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Trending -->
					<div class="slide-out-nav__header">
						Trending
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-red-sox" class="slide-out-nav__link">Red Sox</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/weather" class="slide-out-nav__link">Weather</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://loveletters.boston.com/" class="slide-out-nav__link">Love Letters</a></li>					</ul>
				</div>
			</div>

			<hr class="slide-out-nav__divider">

			<!-- Sub-Brands -->
			<div class="slide-out-nav__sub-brands">
				<ul>
					<li class="slide-out-nav__sub-brand">
						<a href="http://www.bostonglobe.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--bostonglobe">Boston Globe</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="http://bdcwire.com/radiobdc" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--radiobdc">Radio BDC</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="https://loveletters.boston.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--loveletters">Loveletters</span>
						</a>
					</li>
				</ul>
			</div>

			<!-- Footer -->
			<div class="slide-out-nav__footer">
				<ul class="slide-out-nav__footer-list">
					<li class="slide-out-nav__footer-item"><a href="https://chj.tbe.taleo.net/chj04/ats/careers/jobSearch.jsp?org=BOSTGLOB&#038;cws=1&#038;org=BOSTGLOB" class="slide-out-nav__footer-link">Careers</a></li><li class="slide-out-nav__footer-item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__footer-link">Classified Ads</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/customer-support" class="slide-out-nav__footer-link">Site Help</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/contact-us" class="slide-out-nav__footer-link">Contact</a></li>				</ul>
				<p class="slide-out-nav__footer-text">&copy;2017 Boston Globe Media Partners, LLC</p>
			</div>
		</div>

	</div>
<div class="content-social">
	<div class="page-header-wrapper">

		<div class="content-social__buttons">
			<a href="#" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2Fculture%2Fhealth%2F2015%2F10%2F28%2Feverything-you-were-too-scared-to-ask-about-soulcycle-back-bay?event=event51" class="content-social__button content-social__button--facebook">
			<span class="bdc-icon bdc-icon--facebook"></span>
			 Share		</a>
				<a href="#" data-href="https://twitter.com/intent/tweet/?text=Everything+you+were+too+scared+to+ask+about+SoulCycle+Back+Bay&url=https%3A%2F%2Fwww.boston.com%2Fculture%2Fhealth%2F2015%2F10%2F28%2Feverything-you-were-too-scared-to-ask-about-soulcycle-back-bay?event=event51" class="content-social__button content-social__button--twitter">
			<span class="bdc-icon bdc-icon--twitter"></span>
			 Tweet		</a>
		</div>
		<div class="content-social__title">
			Everything you were too scared to ask about SoulCycle Back Bay		</div>

	</div>
</div>

</header>

	</div>
</div><!-- /masthead -->

<div class="site-container">
			<div class="ad-container ad-container--pushdown">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			<div class="bdc-page-content bdc-page-content--article">
			<div class="ad-container ad-container--presentedby">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			
	
		<!-- Main Content Well -->
		<article class="content-well content-well--article" role="main">
			<div class="grid">
				
<!-- Content Header -->
<header class="content-header grid__10-article">
		<h1 class="content-header__headline">Everything you were too scared to ask about SoulCycle Back Bay</h1>
	<h2 class="content-header__subheadline">From a newbie who went to the studio’s opening day.</h2>
</header><!-- /content-header -->
								
<!-- Content Byline -->
<div class="content-byline">
			<div class="content-byline__commentary">By</div>
				<div class="content-byline__producer">
			<a href="https://www.boston.com/author/ashli-molina" title="Posts by Ashli Molina" class="author url fn" rel="author">Ashli Molina</a>		</div>
			<div class="content-byline__timestamp">October 28, 2015</div>
</div><!-- /content-byline -->
								
<!-- Content Text -->
<div class="content-text content-text-article">
	
<p>Ashli Molina / Boston.com</p>
<p>I didn’t know what to expect, but I knew I was intimidated. I had taken indoor cycling classes before, but my friends said SoulCycle was <em>the</em> cycling studio to go to. I had reserved bike 39 in the back row, like a newbie, where I belonged.</p>
<p> Though SoulCycle has been around for a while now, it only just <a href="https://www.boston.com/health/2015/10/27/soulcycle-first-ever-boston-location-finally-opens-tomorrow/lUmvifxgxmHjal0D5KPuDI/story.html" class="">opened in Boston</a> proper Wednesday (there’s a studio in Chestnut Hill), and so many city dwellers haven’t yet taken a class. I headed to the new SoulCycle Back Bay studio on its first morning of classes and arrived 20 minutes early. </p>
<div class="ad-container ad-container--supelead1">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-supelead1" class="dfp-ad dfp-supelead1" data-ad-unit="supelead1"></div>
			</div>
			</div>
	</div><p>I pretended I was a regular. I went unnoticed for all of 10 minutes—until an actual regular caught me walking into class with a bright orange towel and said, “Oh, you don’t need to take that in there. There’s already one on your bike.’’ I stuffed it in my locker. Then I spent about five minutes setting up my bike before I mustered up the courage to ask for help. </p>
<p>Once we got started with class, though, I simply became one of many. I rode, sweat, thought I was going to puke, and survived. And now, here’s my gift to you: a guide to SoulCycle Back Bay. </p>
<p><strong>GEAR UP BEFORE YOU GO</strong></p>
<p>You’re in for a long ride. Youll be intensely working out for 45 minutes—and consequently sweating profusely. What you wear <em>matters</em>. A list of what to wear and not forget: </p>
<p>– Three-quarter length running or yoga pants, preferably fitted so you can comfortably pedal without chafing. Nobody needs that.</p>
<p>– Water. <em>Hydrate.</em> You can either bring your own water bottle or purchase one at SoulCycle Back Bay for $2. The studio also has a filtered water fountain for BYOBottlers.</p>
<p>– Hair ties. If you have long hair, there’s no way you can do this for 45 minutes with hair in your face, so flip it back. If you forget one, SoulCycle always has some.</p>
<div class="ad-container ad-container--supelead2">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-supelead2" class="dfp-ad dfp-supelead2" data-ad-unit="supelead2"></div>
			</div>
			</div>
	</div><p>– Socks and shoes. Comfy and airy socks are key—I wore thick socks, and my feet felt trapped. As far as shoes go, you won’t be wearing the running or exercise kind. SoulCycle’s bikes require you to clip in to the pedals, so you must wear their shoes.  You can rent shoes at the studio—free the first time and $3 for every rental thereafter. You can also purchase your own pair <a href="http://www.amazon.com/Shimano-2014-Recreation-Cycling-Shoes/dp/B00B73ID3U/ref=sr_1_1?s=outdoor-recreation&ie=UTF8&qid=1446059661&sr=1-1&keywords=shimano+shoes" class="">online</a>for about $75-100 or for $150 plus tax at the studio. </p>
<p><strong>KNOW YOUR STUDIO</strong></p>
<p>Getting to the Back Bay studio may be confusing. The address is 500 Boylston St., but the  entrance is on the corner of Clarendon and St. James Avenue. If you’re worried about not finding the entrance, just look down—there are SoulCycle logos stamped on the floor leading up to its doors. </p>
<p><em>The Lobby</em></p>
<p>You sign in and rent shoes at the front desk if you don’t own them. The lobby offers a relatively large selection of SoulCycle apparel and 50-plus lockers to safely store your belongings.</p>

<figure class="content-media "><div class="wrapper" data-og-width="850">							<img class="wp-image-130739 size-full " srcset="https://www.boston.com/wp-content/uploads/2015/10/soulcycle-entrance1-5184$large.jpg 850w, https://www.boston.com/wp-content/uploads/2015/10/soulcycle-entrance1-5184$medium.jpg 640w, https://www.boston.com/wp-content/uploads/2015/10/soulcycle-entrance1-5184$small.jpg 330w, https://www.boston.com/wp-content/uploads/2015/10/soulcycle-entrance1-5184$xsmall.jpg 240w" sizes="(min-width:850px) 850px, (min-width:330px) 640px, 330px" alt="" /><figcaption class="content-media__caption"><span class="content-media__caption_string"></span>							<span class="content-media__credit">—Ashli Molina / Boston.com</span>					</figcaption></div></figure><p><em>The Bathroom</em></p>
<p>OK, so I was only able to go into the women’s bathroom, but it’s basically like a mini spa.  The bathroom was all-white and very well lit, a key component for women. There are five showers, three bathroom stalls, large mirrors, ample sink space, and a coat rack.</p>
<p><em>Showers</em></p>
<p>Four of the showers have doors that can be completely shut while one is closed with a curtain. The studio offers white towels, SoulCycle brand shampoo, conditioner, and body wash, and a small stool inside the shower. So yes: Cycling before work is totally possible.</p>
<div class="ad-container ad-container--supelead3">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-supelead3" class="dfp-ad dfp-supelead3" data-ad-unit="supelead3"></div>
			</div>
			</div>
	</div><p><em>Essentials</em></p>
<p>If all you need is the basics, SoulCycle provides: female hygiene products, hair ties, Q-tips, razors, Aveeno body lotion, Mrs. Meyers Lemon Verbena Roome Freshener, and Band-Aids.</p>
<p><strong>INSIDE THE CLASS</strong></p>
<p>“Think about why you woke up at 6 a.m. to ride a bike that goes nowhere.’’ You may not rise that early before your class, but you will find out why you chose to go. </p>
<p><em>The Set Up and Vibe</em></p>
<p>There are 58 stationary bikes surrounding the instructor—his/her bike is set up on a podium in front of the class. Positive mantras and words, such as “Renegade’’ and “Athlete’’ are stamped on the walls.  The lights turn on and off throughout the class, allowing you to lose yourself in the workout or be more aware of your surroundings. The workout is supposed to be what you want it to be, and the positivity is definitely there. Honestly, I kept staring at the instructor smiling the entire time, and that kept me going. </p>
<p><em>Learning the Bike and Getting Comfortable</em></p>
<p>Personally, I find riding bikes uncomfortable, so I was sure to ask for a seat cushion before class. Even some SoulCycle devotees don’t know a cushion is an option, and I’m telling you, it makes all the difference. Setting up the bike to suit your body is another beast to tackle—don’t be afraid to ask an instructor for help with that and clipping in. On the handlebars, you’ll find a white towel to wipe off the sweat (or, you know, puddles streaming down your face) and a set of 1-pound weights for the second half of class.</p>
<p><em>The Ride</em></p>
<p>The 45 minutes of pedaling feels a lot like dancing. People say SoulCycle seems like a cult, and I get why—besides the dim lighting and candles, the class is very synchronized. As you watch others in front of you pedal to the beat of the music, you <em>want</em> to catch up and cycle with them.  After the most intense part of the class, you grab the light dumbbells and do several exercises as you continue pedaling very slowly. (1-pound dumbbells have never felt heavier.) Class ends with a quick stretch.</p>
<p><em>The Music</em></p>
<p>There’s a mix of upbeat jams and soothing songs, each played at the appropriate time (faster beats to pump you up and slower beats to take it down). You’ll hear lots of dance remixes you might appreciate more than the original versions. Back Bay studio-goers can expect a special themed class some time soon—other studios typically run classes such as “Britney vs. Justin,’’ so keep your eye out. For now, here’s an idea of what songs are played during a ride: “Nobody Love’’ by Tori Kelly, “I Want You Back’’ by ‘N Sync, “Gecko’’ by Oliver Heldens, “You Are In Love’’ by Taylor Swift, and “What Do You Mean’’ by Justin Bieber. </p>
<p><strong>WHAT TO DO AFTER CLASS</strong></p>
<p>Throw your shoes and sweaty towel in their respective bins by the lockers in the lobby. You’re done. You’re free. You’re full of soul. </p></div> <!-- /content-text -->
								
	<div class="content-tags">
		<span class="content-tags__title">TOPICS:</span>
						<a href="https://www.boston.com/tag/health" title="Health Tag" class="content-tags__tag">Health</a>
						</div>
				<div class="content-footer">
		<div class="content-footer__text content-footer__text--spaced">
		Tips? Corrections? Feedback? Email us at <a href="mailto:tips@boston.com" a=""> tips@boston.com</a>
	</div>
</div>								<div class="grid__8-centered">
					<section class="post-comments open" id="comments">
  <div class="comments-wrapper" id="comments-wrapper">
    <p class="loading-comments-message">Loading Comments...</p>
  </div>
</section>
				</div>
				
								<div class="newsletter-modal">
	<div class="newsletter-modal__box">
		<div class="newsletter-modal__close js-button-close" aria-label="close">
			Close
		</div>
		<div class="newsletter-modal__title js-modal-title">
			Wake up with <span class="newsletter-modal__oneline">today&rsquo;s top stories</span>
		</div>
		<div class="newsletter-modal__text js-modal-text">
			Get <strong>Today&rsquo;s Headlines</strong> every morning and breaking news as it unfolds, right to your inbox.
		</div>
		<div class="newsletter-modal__screen-subscribe js-screen-subscribe">
			<button class="newsletter-modal__social-connect-button js-button-social-connect">
				Connect with Facebook
			</button>
			<div class="newsletter-modal__or">
				- or -
			</div>
			<form class="newsletter-modal-signup js-form" method="POST">
				<input class="newsletter-modal-signup__email-input js-email-address" type="email" placeholder="Enter your email" />
				<input class="newsletter-modal-signup__submit newsletter-modal-signup__submit--desktop" type="submit" value="Sign Up" />
				<div class="newsletter-modal-signup__errors js-error-text">
				</div>
			</form>
		</div>
		<div class="newsletter-modal__screen-success js-screen-success">
			<div class="newsletter-modal__success-text">
				Thanks for signing up!
			</div>
			<button class="newsletter-modal__continue-button js-button-continue">
				Continue to the article
			</button>
		</div>
		<div class="newsletter-modal__link">
			<a href="http://www.bostonglobe.com/tools/help/privacy" target="_blank">
				Privacy Policy
			</a>
		</div>
		<div class="newsletter-modal__footer">
			<img src="https://www.boston.com/wp-content/themes/bdc/images/newsletter-modal/boston-globe-logo.svg" alt="Boston Globe Logo" class="newsletter-modal__boston-globe-logo js-company-logo"  />
		</div>
	</div>
</div>
				<div class="content-taboola">
					
<div id="taboola"></div>
				</div>
				<div class="grid__8-centered">
					
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/events/2017/06/17/a-bunch-of-impressive-sand-sculptures-are-taking-over-hampton-beach">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/06/prd-meth01-idx-bg.boston-2-1-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/events/2017/06/17/a-bunch-of-impressive-sand-sculptures-are-taking-over-hampton-beach" class="headline-list__link">

				<div class="headline-list__section">
			Events					</div>
		
		<span class="headline-list__link-text">
			A bunch of impressive sand sculptures are taking over Hampton Beach		</span>
	</a>


	
			<span class="headline-list__timestamp">June 17, 2017 | 8:50 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/food/2017/06/17/11-places-to-try-one-of-the-hottest-trends-in-wine-this-summer">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/06/bisq-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="22bar - At BISq, sweet bubbly enhances fried chicken with a kick. (Christopher Macintosh)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/food/2017/06/17/11-places-to-try-one-of-the-hottest-trends-in-wine-this-summer" class="headline-list__link">

				<div class="headline-list__section">
			Food					</div>
		
		<span class="headline-list__link-text">
			11 places to try one of the hottest trends in wine this summer		</span>
	</a>


	
			<span class="headline-list__timestamp">June 17, 2017 | 5:00 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/relationships/2017/06/16/this-cape-cod-couple-won-a-dream-wedding-at-the-boston-public-library">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/06/Kati-Ben-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Kati and Ben Sorensen-Young won a wedding at the Boston Public Library." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/relationships/2017/06/16/this-cape-cod-couple-won-a-dream-wedding-at-the-boston-public-library" class="headline-list__link">

				<div class="headline-list__section">
			Relationships					</div>
		
		<span class="headline-list__link-text">
			This Cape Cod couple won a dream wedding at the Boston Public Library		</span>
	</a>


	
			<span class="headline-list__timestamp">June 16, 2017 | 3:20 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/celebs/2017/06/16/watertown-native-eliza-dushku-announces-engagement-with-adorable-instagram-post">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/06/eliza-dushku-jimmy-fund-gala-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="27names - Actress and Watertown native Eliza Dushku. (Michael Blanchard)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/celebs/2017/06/16/watertown-native-eliza-dushku-announces-engagement-with-adorable-instagram-post" class="headline-list__link">

				<div class="headline-list__section">
			Celebs					</div>
		
		<span class="headline-list__link-text">
			Watertown native Eliza Dushku announces engagement with adorable Instagram post		</span>
	</a>


	
			<span class="headline-list__timestamp">June 16, 2017 | 2:24 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/celebs/2017/06/16/celebrities-share-the-best-advice-they-ever-got-from-dad">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/06/Fathers_Day-Celebrities_59242-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/celebs/2017/06/16/celebrities-share-the-best-advice-they-ever-got-from-dad" class="headline-list__link">

				<div class="headline-list__section">
			Celebs					</div>
		
		<span class="headline-list__link-text">
			Celebrities share the best advice they ever got from dad		</span>
	</a>


	
			<span class="headline-list__timestamp">June 16, 2017 | 12:44 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-stream1" class="dfp-ad dfp-stream1" data-ad-unit="stream1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-stream1"); } );
						}
					</script>
				</div>	</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://loveletters.boston.com/2017/06/dont-want-date-anyone-else.html">
			<img srcset="https://www.boston.com/wp-content/themes/bdc/images/tease-defaults/love-letters-fallback-image-16x9-xsmall.png 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://loveletters.boston.com/2017/06/dont-want-date-anyone-else.html" class="headline-list__link">

				<div class="headline-list__section">
			Love Letters												<span class="bdc-icon bdc-icon--external-link-red"></span>
									</div>
		
		<span class="headline-list__link-text">
			I don’t want to date anyone else		</span>
	</a>


	
			<span class="headline-list__timestamp">June 16, 2017 | 9:05 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/restaurants/2017/06/16/a-new-hampshire-restaurant-just-banned-tipping-and-raised-its-prices">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/06/18359226_1451084571580598_5309021855771550392_o-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="A dish at 7th Settlement Brewery and restaurant in Dover, N.H." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/restaurants/2017/06/16/a-new-hampshire-restaurant-just-banned-tipping-and-raised-its-prices" class="headline-list__link">

				<div class="headline-list__section">
			Restaurants					</div>
		
		<span class="headline-list__link-text">
			A restaurant in New Hampshire just banned tipping		</span>
	</a>


	
			<span class="headline-list__timestamp">June 16, 2017 | 1:26 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/entertainment/2017/06/15/watch-the-gripping-new-trailer-for-detroit-filmed-in-the-boston-area">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/06/detroit-film-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="A scene from 'Detroit.'" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/entertainment/2017/06/15/watch-the-gripping-new-trailer-for-detroit-filmed-in-the-boston-area" class="headline-list__link">

				<div class="headline-list__section">
			Entertainment					</div>
		
		<span class="headline-list__link-text">
			Watch the gripping new trailer for &#039;Detroit,&#039; filmed in the Boston area		</span>
	</a>


	
			<span class="headline-list__timestamp">June 15, 2017 | 3:53 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/entertainment/2017/06/15/watch-the-first-trailer-for-mark-wahlbergs-daddys-home-2">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/06/daddys-home-2-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Mark Wahlberg and Will Ferrell in 'Daddy's Home 2.'" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/entertainment/2017/06/15/watch-the-first-trailer-for-mark-wahlbergs-daddys-home-2" class="headline-list__link">

				<div class="headline-list__section">
			Entertainment					</div>
		
		<span class="headline-list__link-text">
			Watch the first trailer for Mark Wahlberg&#039;s &#039;Daddy&#039;s Home 2&#039;		</span>
	</a>


	
			<span class="headline-list__timestamp">June 15, 2017 | 1:38 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/events/2017/06/15/landmarks-to-be-illuminated-in-orange-for-make-music-day">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/06/download-35-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston City Hall Plaza." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/events/2017/06/15/landmarks-to-be-illuminated-in-orange-for-make-music-day" class="headline-list__link">

				<div class="headline-list__section">
			Events					</div>
		
		<span class="headline-list__link-text">
			Landmarks to be illuminated in orange for Make Music Day		</span>
	</a>


	
			<span class="headline-list__timestamp">June 15, 2017 | 10:52 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream2">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream2" class="dfp-ad dfp-stream2" data-ad-unit="stream2"></div>
			</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/health/2017/06/15/this-rooftop-yoga-class-overlooks-the-city-and-a-pool">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/06/Yoga-from-Up-High-RTP-1600-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Rooftop yoga." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/health/2017/06/15/this-rooftop-yoga-class-overlooks-the-city-and-a-pool" class="headline-list__link">

				<div class="headline-list__section">
			Health					</div>
		
		<span class="headline-list__link-text">
			This rooftop yoga class overlooks the city—and a pool		</span>
	</a>


	
			<span class="headline-list__timestamp">June 15, 2017 | 10:22 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://loveletters.boston.com/2017/06/ideas-meeting-people.html">
			<img srcset="https://www.boston.com/wp-content/themes/bdc/images/tease-defaults/love-letters-fallback-image-16x9-xsmall.png 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://loveletters.boston.com/2017/06/ideas-meeting-people.html" class="headline-list__link">

				<div class="headline-list__section">
			Love Letters												<span class="bdc-icon bdc-icon--external-link-red"></span>
									</div>
		
		<span class="headline-list__link-text">
			Ideas for meeting people?		</span>
	</a>


	
			<span class="headline-list__timestamp">June 15, 2017 | 8:34 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://loveletters.boston.com/2017/06/love-letters-chat-27.html">
			<img srcset="https://www.boston.com/wp-content/themes/bdc/images/tease-defaults/love-letters-fallback-image-16x9-xsmall.png 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://loveletters.boston.com/2017/06/love-letters-chat-27.html" class="headline-list__link">

				<div class="headline-list__section">
			Love Letters												<span class="bdc-icon bdc-icon--external-link-red"></span>
									</div>
		
		<span class="headline-list__link-text">
			Love Letters chat		</span>
	</a>


	
			<span class="headline-list__timestamp">June 15, 2017 | 7:00 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/events/2017/06/15/10-things-to-do-in-boston-this-weekend-47">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/06/tall-ships-festival-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="More than 50 Tall Ships will sail through the Boston Harbor this weekend." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/events/2017/06/15/10-things-to-do-in-boston-this-weekend-47" class="headline-list__link">

				<div class="headline-list__section">
			Events					</div>
		
		<span class="headline-list__link-text">
			10 things to do in Boston this Father&#039;s Day weekend		</span>
	</a>


	
			<span class="headline-list__timestamp">June 15, 2017 | 5:00 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/real-estate/2017/06/15/mansion-built-during-the-war-of-1812-goes-up-for-sale">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/06/download-36-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="The Captain Lord mansion." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/real-estate/2017/06/15/mansion-built-during-the-war-of-1812-goes-up-for-sale" class="headline-list__link">

				<div class="headline-list__section">
			Real Estate					</div>
		
		<span class="headline-list__link-text">
			Mansion built during the War of 1812 goes up for sale		</span>
	</a>


	
			<span class="headline-list__timestamp">June 15, 2017 | 2:22 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream3">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream3" class="dfp-ad dfp-stream3" data-ad-unit="stream3"></div>
			</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/lifestyle/2017/06/15/golden-doodles-whoodles-and-giant-schnoodles-oh-my">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/06/poodle-6621-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/lifestyle/2017/06/15/golden-doodles-whoodles-and-giant-schnoodles-oh-my" class="headline-list__link">

				<div class="headline-list__section">
			Lifestyle					</div>
		
		<span class="headline-list__link-text">
			Golden doodles, whoodles, and giant schnoodles — oh my!		</span>
	</a>


	
			<span class="headline-list__timestamp">June 15, 2017 | 12:00 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/arts/2017/06/15/the-oscar-winning-director-of-spotlight-is-still-a-believer-in-journalism">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/06/arts-McCarthy-1-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Tom McCarthy." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/arts/2017/06/15/the-oscar-winning-director-of-spotlight-is-still-a-believer-in-journalism" class="headline-list__link">

				<div class="headline-list__section">
			Arts					</div>
		
		<span class="headline-list__link-text">
			The Oscar-winning director of &#039;Spotlight&#039; is still a believer in journalism		</span>
	</a>


	
			<span class="headline-list__timestamp">June 15, 2017 | 12:00 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/travel/2017/06/14/how-to-do-cape-cod-like-a-local">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/06/beach0618cape-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt=" Craigville Beach in Centerville." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/travel/2017/06/14/how-to-do-cape-cod-like-a-local" class="headline-list__link">

				<div class="headline-list__section">
			Travel					</div>
		
		<span class="headline-list__link-text">
			How to do Cape Cod like a local		</span>
	</a>


	
			<span class="headline-list__timestamp">June 14, 2017 | 9:20 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/entertainment/2017/06/14/mark-wahlberg-performs-impression-of-his-teen-daughter-for-jimmy-fallon">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/06/NUP_178806_0493-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="THE TONIGHT SHOW STARRING JIMMY FALLON -- Episode 0691 -- Pictured: (l-r) Actor Mark Wahlberg during an interview with host Jimmy Fallon on June 13, 2017 -- (Photo by: Andrew Lipovsky/NBC)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/entertainment/2017/06/14/mark-wahlberg-performs-impression-of-his-teen-daughter-for-jimmy-fallon" class="headline-list__link">

				<div class="headline-list__section">
			Entertainment					</div>
		
		<span class="headline-list__link-text">
			Mark Wahlberg performs impression of his teen daughter for Jimmy Fallon		</span>
	</a>


	
			<span class="headline-list__timestamp">June 14, 2017 | 9:05 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://loveletters.boston.com/2017/06/hes-pushing-marriage.html">
			<img srcset="https://www.boston.com/wp-content/themes/bdc/images/tease-defaults/love-letters-fallback-image-16x9-xsmall.png 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://loveletters.boston.com/2017/06/hes-pushing-marriage.html" class="headline-list__link">

				<div class="headline-list__section">
			Love Letters												<span class="bdc-icon bdc-icon--external-link-red"></span>
									</div>
		
		<span class="headline-list__link-text">
			He’s pushing marriage		</span>
	</a>


	
			<span class="headline-list__timestamp">June 14, 2017 | 8:53 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream4">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream4" class="dfp-ad dfp-stream4" data-ad-unit="stream4"></div>
			</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/travel/2017/06/14/4-new-england-foodie-cities-that-local-chefs-love">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/06/armsby-abbey-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Food from Armsby Abbey in Worcester." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/travel/2017/06/14/4-new-england-foodie-cities-that-local-chefs-love" class="headline-list__link">

				<div class="headline-list__section">
			Travel					</div>
		
		<span class="headline-list__link-text">
			4 New England foodie cities that local chefs love		</span>
	</a>


	
			<span class="headline-list__timestamp">June 14, 2017 | 5:00 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/events/2017/06/13/party-pics-taste-of-the-nation-and-beach-ball">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/06/BostonTaste9-002-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="6-6-2017 South Boston, Mass. 1400 guests attended Boston Taste of the Nation for Share Our Strength’s No Kid Hungry the event was held at Cruiseport Boston , South Boston. L. to R. are  Taniya and Brian Nayak of Milton.  Globe photo by Bill Brett" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/events/2017/06/13/party-pics-taste-of-the-nation-and-beach-ball" class="headline-list__link">

				<div class="headline-list__section">
			Events					</div>
		
		<span class="headline-list__link-text">
			Party Pics: Taste of the Nation and Beach Ball		</span>
	</a>


	
			<span class="headline-list__timestamp">June 13, 2017 | 9:49 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/restaurants/2017/06/13/halal-guys-is-officially-coming-to-boston-this-summer">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/06/Kothlow_THG-102-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Food from The Halal Guys." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/restaurants/2017/06/13/halal-guys-is-officially-coming-to-boston-this-summer" class="headline-list__link">

				<div class="headline-list__section">
			Restaurants					</div>
		
		<span class="headline-list__link-text">
			A beloved NYC food cart chain opens in Boston this summer		</span>
	</a>


	
			<span class="headline-list__timestamp">June 13, 2017 | 1:37 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/tv/2017/06/13/chris-harrison-sorry-for-bachelor-in-paradise-suspension">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/06/TV_Bachelor_in_Paradise_46817-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Chris Harrison." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/tv/2017/06/13/chris-harrison-sorry-for-bachelor-in-paradise-suspension" class="headline-list__link">

				<div class="headline-list__section">
			TV					</div>
		
		<span class="headline-list__link-text">
			Chris Harrison sorry for &#039;Bachelor in Paradise&#039; suspension		</span>
	</a>


	
			<span class="headline-list__timestamp">June 13, 2017 | 1:00 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/entertainment/2017/06/13/uzo-aduba-shared-her-uplifting-bu-commencement-tips-with-stephen-colbert">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/06/uzo-aduba-stephen-colbert-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="The Late Show with Stephen Colbert and guest Uzo Aduba during Monday's June 12, 2017 show. Photo: Scott Kowalchyk/CBS ÃÂ©2017CBS Broadcasting Inc. All Rights Reserved." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/entertainment/2017/06/13/uzo-aduba-shared-her-uplifting-bu-commencement-tips-with-stephen-colbert" class="headline-list__link">

				<div class="headline-list__section">
			Entertainment					</div>
		
		<span class="headline-list__link-text">
			Uzo Aduba shared her uplifting BU commencement tips with Stephen Colbert		</span>
	</a>


	
			<span class="headline-list__timestamp">June 13, 2017 | 11:56 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream5">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream5" class="dfp-ad dfp-stream5" data-ad-unit="stream5"></div>
			</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://loveletters.boston.com/2017/06/mother-basically-worst.html">
			<img srcset="https://www.boston.com/wp-content/themes/bdc/images/tease-defaults/love-letters-fallback-image-16x9-xsmall.png 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://loveletters.boston.com/2017/06/mother-basically-worst.html" class="headline-list__link">

				<div class="headline-list__section">
			Love Letters												<span class="bdc-icon bdc-icon--external-link-red"></span>
									</div>
		
		<span class="headline-list__link-text">
			‘His mother is basically the worst’		</span>
	</a>


	
			<span class="headline-list__timestamp">June 13, 2017 | 9:02 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/entertainment/2017/06/13/local-theater-leader-defends-n-y-company-in-julius-caesar-controversy">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/06/96568977-5fa5-40b5-b079-daee8a10bcf5-5437-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Elizabeth Marvel (left) as Antony, Tina Benko as Calpurnia, and Gregg Henry as Caesar in a preview of “Julius Caesar” at the Delacorte Theater in New York." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/entertainment/2017/06/13/local-theater-leader-defends-n-y-company-in-julius-caesar-controversy" class="headline-list__link">

				<div class="headline-list__section">
			Entertainment					</div>
		
		<span class="headline-list__link-text">
			Local theater leader defends N.Y. company in ‘Julius Caesar’ controversy		</span>
	</a>


	
			<span class="headline-list__timestamp">June 13, 2017 | 9:00 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/restaurants/2017/06/13/a-cambridge-wine-bar-and-its-pioneering-sister-restaurant-are-closing-in-july">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/belly-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="09/21/2012  CAMBRIDGE, MA     Patrons enjoy dinner and drinks at Belly Wine Bar (cq) in Cambridge.   (Aram Boghosian for The Boston Globe)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/restaurants/2017/06/13/a-cambridge-wine-bar-and-its-pioneering-sister-restaurant-are-closing-in-july" class="headline-list__link">

				<div class="headline-list__section">
			Restaurants					</div>
		
		<span class="headline-list__link-text">
			A buzzy wine bar and its pioneering sister restaurant are closing		</span>
	</a>


	
			<span class="headline-list__timestamp">June 13, 2017 | 5:00 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/celebs/2017/06/12/heres-why-it-seems-like-tom-brady-posted-a-happy-valentines-day-message-to-gisele-bundchen-in-june">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/06/brady-bundchen-met-ball-2017-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="TOPSHOT - Tom Brady (R) and Gisele Bundchen arrive for the Costume Institute Benefit on May 1, 2017, at the Metropolitan Museum of Art in New York.  / AFP PHOTO / ANGELA WEISSANGELA WEISS/AFP/Getty Images" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/celebs/2017/06/12/heres-why-it-seems-like-tom-brady-posted-a-happy-valentines-day-message-to-gisele-bundchen-in-june" class="headline-list__link">

				<div class="headline-list__section">
			Celebs					</div>
		
		<span class="headline-list__link-text">
			Why it seems like Tom Brady posted a V-Day message to Gisele in June		</span>
	</a>


	
			<span class="headline-list__timestamp">June 12, 2017 | 2:47 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/culture/business/2017/06/12/starbucks-teams-with-lady-gaga-for-cups-of-kindness">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/06/Starbucks_Lady_Gaga_99925-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="FILE - In this Feb. 5, 2017, file photo, Lady Gaga performs during the halftime show of the NFL Super Bowl 51 football game between the New England Patriots and the Atlanta Falcons in Houston. Starbucks announced June 12, 2017, that it's teaming with Gaga for a set of brightly colored summery drinks that will raise money for the singer’s foundation. (AP Photo/Matt Slocum, File)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/culture/business/2017/06/12/starbucks-teams-with-lady-gaga-for-cups-of-kindness" class="headline-list__link">

				<div class="headline-list__section">
			Business					</div>
		
		<span class="headline-list__link-text">
			Starbucks teams with Lady Gaga for &#039;Cups of Kindness&#039;		</span>
	</a>


	
			<span class="headline-list__timestamp">June 12, 2017 | 1:22 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream6">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream6" class="dfp-ad dfp-stream6" data-ad-unit="stream6"></div>
			</div>
	</div>
				</div>
			</div>
		</article>
	
		</div><!-- .bdc-page-content -->

		<footer class="page-footer" role="contentinfo">
	<div class="page-footer__content">
			<div class="page-footer__social-nav--horizontal">
			<nav class="social-nav social-nav--horizontal">
	<ul>
		<li class="social-nav__item">
			<a href="https://twitter.com/intent/user?screen_name=BostonDotCom" target="_blank">
				<span class="bdc-icon bdc-icon--twitter-x-small">Twitter</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.facebook.com/boston" target="_blank">
				<span class="bdc-icon bdc-icon--facebook-x-small">Facebook</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.boston.com/customer-support" target="_blank">
				<span class="bdc-icon bdc-icon--questionmark-x-small">?</span>
			</a>
		</li>
	</ul>
</nav>
		</div>
				<div class="page-footer__text">
			<p>&copy;2017 Boston Globe Media Partners, LLC</p>
			<ul class="page-footer__list">
				<li class="page-footer__list-item"><a href="https://www.boston.com/privacy-policy">Privacy Policy</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/member-agreement">Terms of Service</a></li>
			</ul>
		</div>
	</div> <!-- /page-footer__content -->
</footer>

	</div><!-- .site-container -->

			<!-- AAM Site Certifier starts plowing -->
		<script type="text/javascript">
			;(function ( p, l, o, w, i, n, g ) {
				if ( ! p[i] ) {
					p.GlobalAamNamespace = p.GlobalAamNamespace || [];
					p.GlobalAamNamespace.push( i );
					p[i] = function () {
						(p[i].q = p[i].q || []).push( arguments )
					};
					p[i].q = p[i].q || [];
					n = l.createElement( o );
					g = l.getElementsByTagName( o )[0];
					n.async = 1;
					n.src = w;
					g.parentNode.insertBefore( n, g )
				}
			}( window, document, 'script', '//gadasource.storage.googleapis.com/aam.js', 'aamsitecertifier' ));

			window.aamsitecertifier( 'newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
				idWeb: '280'
			} );

			window.aamsitecertifier( 'trackPageView' );
		</script>
		<!-- AAM Site Certifier stops plowing -->
			<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
	;if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '813236348753005');
	fbq('track', "PageView");</script>
	<noscript><img height="1" width="1" class="hidden"
	src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
	<!-- FareHarbor plugin activated --><script src="https://fareharbor.com/embeds/api/v1/?autolightframe=yes"></script><script type='text/javascript'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","authors":"Ashli Molina","sections":"Culture","title":"Everything you were too scared to ask about SoulCycle Back Bay"};
var chartbeat_ab = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js?ver=25803I1042'></script>
<script defer type='text/javascript' src='//static.chartbeat.com/js/chartbeat.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bdc_omniture_config = {"trackingServer":"metrics.boston.com","trackingServerSecure":"smetrics.boston.com","reportsuite":"nytbglobe,nytbgglobal","custom_reportsuite":"nytbglobe","charSet":"UTF-8","trackExternalLinks":"1","linkInternalFilters":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost","linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls,mp4,xlsx,docx","data_layer_map":{"pageName":"page_title","channel":"page_section","prop1":"page_primary_tag","prop3":"page_author","prop5":"1","prop6":"page_type","prop8":"page_date_published","prop13":"event_title","prop18":"","prop20":"page_word_count","prop22":"page_search_query","prop29":"page_tags","prop35":"login_status","prop37":"","prop41":"publisher","prop43":"page_url","prop66":"cid","prop67":"page_uuid","prop72":"","prop75":"external_page_type","campaign":"campaign","eVar67":"page_uuid","eVar3":""},"click_position_map":{"body.home .page-nav__link":"horizontal navigation | {{text}} | homepage","body:not(.home) .section-subnav--link":"horizontal sub navigation | {{text}}","body.home .breaking-news__link":"breaking news | homepage","body.home .primary-content .grid__12 .image-tease__link":"feature | primary | homepage","body.home .grid__6-primary-content-homepage .image-tease__link":"feature | secondary | homepage","body.home .headline-stack .headline-list__link":"feature | stack | homepage","body.home .most-popular .headline-list__link":"must reads | homepage","body.home .featured-board .image-tease__link":"featured stories | homepage","body.home .scoreboard":"scoreboard | homepage","body.home .well:first-child a":"wells | first well | homepage","body.home .well:nth-child(2) a":"wells | second well | homepage","body.home .well:nth-child(3) a":"wells | third well | homepage","body.home .well:nth-child(4) a":"wells | fourth well | homepage","body.home .well:nth-child(5) a":"wells | fifth well | homepage","body.home .well:nth-child(6) a":"wells | sixth well | homepage","body.home .well:nth-child(7) a":"wells | seventh well | homepage",".content-newsletter-cta a":"newsletter cta click | {{data_layer.page_primary_tag}}","body:not(.home) .most-popular .headline-list__link":"most popular | {{data_layer.page_type}}","body:not(.home) .page-nav__link":"horizontal navigation | {{text}}",".related-links__list-item a":"related links | {{data_layer.page_type}}",".content-social__button--facebook":"social share tools | facebook",".content-social__button--twitter":"social share tools | twitter",".event-list__editorial--item":"events | homepage content",".event-list__single":"events | homepage listings",".add-calendar__button":"Events | detail calendar",".single-section-front .newsletter-signup--events":"events | newsletter | homepage signup",".content-event .newsletter-signup--events":"events | newsletter | details signup",".page-nav__slide-out-nav-trigger":"horizontal navigation | more",".slide-out-nav__header-link":"horizontal sub navigation | {{text}} | header",".slide-out-nav__item":"horizontal sub navigation | {{category}} | {{text}}",".slide-out-nav__sub-brand":"horizontal sub navigation | footer | {{text}}",".slide-out-nav__footer-item":"horizontal sub navigation | footer | {{text}}",".cars-button-link-used":"used car specials | in article links",".cars-button-link-new":"new car specials | in article links",".post-comments [data-omniture]":"{{data-omniture}}",".presented-by__title--globe":"stub detail | click"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/plugins/bdc-omniture/js/omniture.js,/plugins/bdc-omniture/js/bdc.omniture.js,/plugins/regi//bgmp-regi-bundle.js?ver=25803I1042'></script>
<script defer type='text/javascript' src='//cse.google.com/cse.js?cx=006376928391721581342:5qlsdflvkwc'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/comments.js,/themes/bdc/js/post.js,/themes/bdc/js/lib/taboola.article.js?ver=25803I1042'></script>
<script defer type='text/javascript' src='//s.dpmsrv.com/no_jq_dpm_59129aacfb6cebbe2c52f30ef3424209f7252e82.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/wp-embed.min.js'></script>

	<!-- out of page ad slots -->
	<div class="ad-container ad-container--outofpage ad-container--outofpage1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage1" class="dfp-ad dfp-outofpage1" data-ad-unit="outofpage1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage1"); } );
						}
					</script>
				</div>	</div>
</div>
	<div class="ad-container ad-container--outofpage ad-container--outofpage2">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage2" class="dfp-ad dfp-outofpage2" data-ad-unit="outofpage2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage2"); } );
						}
					</script>
				</div>	</div>
</div>

</body>
</html>
