
<!DOCTYPE html>
<html lang="en-US">
<head>
		<script>function RProfiler(){} (function(){var restUrl ="g.3gl.net/jp/v2/M"; var cfgUrl ="g.3gl.net/jp/100/v2/C"; var gsTime=(new Date()).getTime();var RP=window.RProfiler;if(!RP||RP.d){return;}RP.a={};RP.addInfo=function(iType,key,value){if(iType===undefined||iType===null){return;}if(value===undefined||value===null){RP.a[iType]=key;}else{if(key===undefined||key===null){return;}if(!RP.a[iType]){RP.a[iType]={};}RP.a[iType][key]=value;}};if(!document.getElementById||!(window.attachEvent||window.addEventListener)){return;}RP.d={s:gsTime,lT:-1,jsC:undefined,jsE:undefined,Lf:-1};var $E=RP.$E=(function(){var sc={};function add(type,el,fn){if(!sc[type]){sc[type]=[];}sc[type].push([el,type,fn]);}var atEv=(window.attachEvent)?true:false;return{add:function(type,el,fn){add(type,el,fn);if(atEv){el.attachEvent('on'+type,fn);}else{el.addEventListener(type,fn,false);}},clearAll:function(){for(var type in sc){var e,evs=sc[type];if((evs) && (evs.length>0)){for(var i=0;i<evs.length;i++){e=evs[i];if(atEv){e[0].detachEvent(e[1],e[2]);}else{e[0].removeEventListener(e[1],e[2],false);}}}}sc={};}};})();function regPL(){RP.d.lT=(new Date()).getTime();RP.d.Lf=1;}$E.add('load',window,regPL);function addErrorToList(m,u,l){RP.d.jsC++;var k=[m,u,l].join(':'),bFound=false;var e=RP.d.jsE;for(var i=0;i<e.length;i++){if(e[i][0]===k){e[i][4]++;bFound=true;break;}}if(!bFound){e.push([k,m,u,l,1]);}}if(!!window.opera){function regJsError(e){var ev=(e.target)?e.target:e.srcElement;if(ev.nodeType==3){ev=ev.parentNode;}addErrorToList('N/A',ev.src||ev.URL,'N/A');return false;}RP.d.jsC=0;RP.d.jsE=[];$E.add('error',document,regJsError);}else if("onerror" in window){RP.d.jsC=0;RP.d.jsE=[];var orgOnErr=window.onerror;window.onerror=function(m,u,l){addErrorToList(m,u,l);var r=false;if(!!orgOnErr){r=orgOnErr(m,u,l);}return r;};}if(!!window.__cpCdnPath){restUrl=__cpCdnPath.trim();}var r=document.createElement("iframe");var s=r.style;s.position="absolute";s.top="-10000px";s.left="-1000px";var at=document.getElementsByTagName('script')[0];at.parentNode.insertBefore(r,at);var i=r.contentWindow.document.open('text/html','replace');var pr=window.location.protocol+'//';i.write("<body onload='function f(u){ var d=document, s = d.createElement(\"script\"); s.type=\"text/javascript\"; s.src=u; d.body.appendChild(s); } f(\""+pr+cfgUrl+"\"); f(\""+pr+restUrl+"\");'><\/body>");i.close();})();</script>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta property="fb:app_id" content="1562643324032681">
	<meta property="fb:pages" content="6879409364">
		<meta name="twitter:widgets:csp" content="on">
	<!-- Favicons -->
	<link rel="shortcut icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon.ico" type="image/x-icon" />
	<!-- Apple Touch Icons -->
	<link rel="apple-touch-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-180x180.png">
	<!-- Windows Tile Icons -->
	<meta name="msapplication-square70x70logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/smalltile.png" />
	<meta name="msapplication-square150x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mediumtile.png" />
	<meta name="msapplication-wide310x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/widetile.png" />
	<meta name="msapplication-square310x310logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/largetile.png" />
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<!-- Desktop Browser Icons -->
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-16x16.png" sizes="16x16">
	<!-- Android Chrome -->
	<link rel="manifest" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/manifest.json">
	<!-- Safari Pinned Tab -->
	<link rel="mask-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/safari-pinned-tab.svg" color="#9b1518">

	
<link rel="canonical" href="https://www.boston.com/jobs/jobs-news/2015/08/04/what-this-man-learned-working-50-jobs-in-50-states" />
<meta name="robots" content="index" />

	<meta name="description" content="Heath Padgett and his wife quit their office jobs after getting married. " />
	<meta property="og:description" content="Heath Padgett and his wife quit their office jobs after getting married. " />
	<meta name="twitter:description" content="Heath Padgett and his wife quit their office jobs after getting married. " />

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What this man learned working 50 jobs in 50 states" />


<meta property="og:url" content="https://www.boston.com/jobs/jobs-news/2015/08/04/what-this-man-learned-working-50-jobs-in-50-states" />
<meta property="og:site_name" content="Boston.com" />
<meta property="og:image" content="https://www.boston.com/wp-content/uploads/2015/08/padgetts1-850x478.jpg" />

	<meta property="og:updated_time" content="2016/01/12 7:05:20 PM" />

	<meta property="article:publisher" content="https://www.facebook.com/boston" />
	<meta property="article:author" content="" />
	<meta property="article:section" content="Jobs" />
			<meta property="article:tag" content="Jobs News" />
		<meta property="article:published_time" content="2015/08/04 4:55:34 PM" />
	<meta property="article:modified_time" content="2016/01/12 7:05:20 PM" />
			<meta name="twitter:creator" content="Jhofherr29" />
	<meta name="twitter:image" content="https://www.boston.com/wp-content/uploads/2015/08/padgetts1-850x478.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="What this man learned working 50 jobs in 50 states" />
<meta name="twitter:site" content="@BostonDotCom" />
<title>What this man learned working 50 jobs in 50 states</title>
<style>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</style><style>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</style><script>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</script><script type="text/javascript" id="bdc-data-layer">var data_layer = {"page_id":21163,"page_uuid":"283920b2-3aeb-11e5-9a71-e34cf5ea31dd","page_title":"What this man learned working 50 jobs in 50 states","page_type":"article page","page_template":false,"page_url":"https:\/\/www.boston.com\/jobs\/jobs-news\/2015\/08\/04\/what-this-man-learned-working-50-jobs-in-50-states","page_author":"Justine Hofherr","page_date_published":"08\/04\/2015","page_date_modified":"01\/12\/2016","page_word_count":1054,"page_section":"Jobs","page_primary_tag":"Jobs News","page_tags":"Jobs News","publisher":"Boston.com","previous_page":"","login_status":"logged out","cid":"","campaign":"","ad_url":"","page_search_query":"","page_time_modified":"2016-01-12T19:05:20+00:00","page_primary_tag_slug":"jobs-news","cleaned_page_tags":"Jobs News","external_page_type":""};</script>
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cse.google.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//s.dpmsrv.com' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//fh-kit.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Feed" href="https://www.boston.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Comments Feed" href="https://www.boston.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; What this man learned working 50 jobs in 50 states Comments Feed" href="https://www.boston.com/jobs/jobs-news/2015/08/04/what-this-man-learned-working-50-jobs-in-50-states/feed" />
<link rel="stylesheet" id="all-css-0" href="https://www.boston.com/_static/??/plugins/ad-layers/css/ad-layers-dfp.css,/plugins/ad-layers/css/ad-layers.css,/plugins/bdc-brightcove-embed/styles/videojs.ima3.min.css?ver=26000I1049?ver=26000I1049" type="text/css" media="all" />
<link rel='stylesheet' id='fh-buttons-css'  href='https://fh-kit.com/buttons/v2/?red=ff0000&#038;green=00ff00' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/jquery-1.11.2.min.js,/plugins/ad-layers/js/ad-layers-dfp.js,/plugins/ad-layers/js/ad-layers.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js,/themes/bdc/js/lib/bdc.js?ver=26000I1049'></script>
<script defer type='text/javascript' src='//cdn.taboola.com/libtrc/boston-bostoncom/loader.js'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js'></script>
<link rel='https://api.w.org/' href='https://www.boston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boston.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Arrest in murder of woman found on beach' href='https://www.boston.com/news/local-news/2015/08/04/arrest-in-murder-of-woman-found-on-beach' />
<link rel='next' title='The two words used in college essays that made students more likely to get into Harvard' href='https://www.boston.com/news/education/2015/08/04/the-two-words-used-in-college-essays-that-made-students-more-likely-to-get-into-harvard' />

<link rel='shortlink' href='https://www.boston.com/?p=21163' />
<link rel="alternate" type="application/json+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fjobs%2Fjobs-news%2F2015%2F08%2F04%2Fwhat-this-man-learned-working-50-jobs-in-50-states" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fjobs%2Fjobs-news%2F2015%2F08%2F04%2Fwhat-this-man-learned-working-50-jobs-in-50-states&#038;format=xml" />
<!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script>
<script type="text/javascript">
// UGC ID
topicId=8290311;
//we did it.</script>
		<script>
			(function () {
				var windowWidthForAds = window.outerWidth;
				                                window.OX_dfp_ads = [];
                window.bdc.availableOxUnits = {lead1:['/61381659/boston.com/jobs', (windowWidthForAds > 768 ? [[728,90]] : [[320,50]]), 'div-gpt-ad-lead1', {pos: ["lead1","atf"]}],supelead1:['/61381659/boston.com/jobs', (windowWidthForAds > 768 ? [[728,90],[300,250]] : [[300,250],[320,50]]), 'div-gpt-ad-supelead1', {pos: ["supelead1","atf"]}],stream1:['/61381659/boston.com/jobs', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream1', {pos: ["stream1","btf"]}],supelead2:['/61381659/boston.com/jobs', (windowWidthForAds > 768 ? [[728,90],[300,250]] : [[300,250],[320,50]]), 'div-gpt-ad-supelead2', {pos: ["supelead2","atf"]}],supelead3:['/61381659/boston.com/jobs', (windowWidthForAds > 768 ? [[728,90],[300,250]] : [[300,250],[320,50]]), 'div-gpt-ad-supelead3', {pos: ["supelead3","atf"]}],stream2:['/61381659/boston.com/jobs', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream2', {pos: ["stream2","btf"]}],stream3:['/61381659/boston.com/jobs', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream3', {pos: ["stream3","btf"]}],stream4:['/61381659/boston.com/jobs', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream4', {pos: ["stream4","btf"]}],stream5:['/61381659/boston.com/jobs', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream5', {pos: ["stream5","btf"]}],stream6:['/61381659/boston.com/jobs', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream6', {pos: ["stream6","btf"]}]};
							})();
		</script>

				<script>
			(function () {
				var openx = document.createElement("script");
				openx.async = true;
				openx.type = "text/javascript";

				if (768 < window.outerWidth) {
					openx.src = "https://boston-d.openx.net/w/1.0/jstag?nc=61381659-boston-desktop";
				} else {
					openx.src = "https://boston-d.openx.net/w/1.0/jstag?nc=61381659-boston-mobile";
				}

				var node = document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(openx, node);
			})();
		</script>
			<script>
	var bdc = bdc || {};
	bdc.adLayers = bdc.adLayers || {};
	bdc.adLayers.getCurrentBreakPoint = function() {
		if ( window.outerWidth < 768 ) { return 'mobile'; }
		if ( window.outerWidth < 960 ) { return 'tablet'; }
		return 'desktop';
	};
	bdc.adLayers.getTestQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]test=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.getRefQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]ref=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.ilPresent = function() {
		// Check for presence of instart logic.
		return 'undefined' !== typeof( window._bcm_il ) ? 'true' : 'false';
	};
	</script>
		<script>
		bdc.adLayers.path = '/61381659/boston.com/jobs';
	</script>
						<script>
			var dfpAdUnits = {};
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			function bdcOxDone() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
					'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);

			};
        </script>
								<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.boston.com/jobs/jobs-news/2015/08/04/what-this-man-learned-working-50-jobs-in-50-states/amp" /><link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-270x270.png" />

</head>

<body class="post-template-default single single-post postid-21163 single-format-standard" data-bgmp-property="bdc" >
<div class="masthead" role="banner">
	<div class="masthead__content">

					<!-- Leaderboard Ad -->
			<div class="ad-container ad-container--lead1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-lead1" class="dfp-ad dfp-lead1" data-ad-unit="lead1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-lead1"); } );
						}
					</script>
				</div>	</div>
	</div>
		
		<!-- Page Header -->
		<header class="page-header">

	<!-- Sticky Social -->
	
<div class="page-menu">

	<div class="page-header-wrapper">

		<div class="page-menu__left">

			<!-- Logo -->
			<div class="page-menu__logo">
				<a href="https://www.boston.com/"><span class="page-header__logo__icon bdc-icon bdc-icon--bdc-logo"></span></a>
			</div>

		</div>

		<div class="page-menu__right">

			<!-- Main Nav -->
			
	<!-- Nav -->
	<nav class="page-nav">
		<ul id="menu-bdc-menu" class="page-nav__list"><li id="menu-item-524111" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-524114" class="page-nav__item  "><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-524117" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-524123" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--secondary"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-886073" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/tag/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-13249" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-639592" class="page-nav__item   page-nav__item--tertiary"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
</ul>		<span class="page-nav__slide-out-nav-trigger js-slide-out" data-target="slide-out-nav">MORE</span>
	</nav>


		</div>

	</div>

</div>

<!-- Slide-Out Nav -->
	<div class="slide-out-nav">

		<div class="slide-out-nav__content-wrapper">
			<!-- Search -->
			<div class="slide-out-nav__search">
				<form class="search-form js-search-strip-colon" action="https://www.boston.com/">
					<input type="hidden" name="p1" value="TotalHamburgerSearches">
					<input type="text" class="search-form__input" placeholder="Search Boston.com" name="s">
					<button type="submit" class="search-form__button" value="Search">
						<span class="bdc-icon bdc-icon--search-medium">Search</span>
					</button>
				</form>
			</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container">
					<!-- News -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/news" class="slide-out-nav__header-link">News</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/local-news" class="slide-out-nav__link">Local News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/national-news" class="slide-out-nav__link">National News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/business" class="slide-out-nav__link">Business</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Sports -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/sports" class="slide-out-nav__header-link">Sports</a>
					</div>
						<ul class="slide-out-nav__list">
							<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-red-sox" class="slide-out-nav__link">Red Sox</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/new-england-patriots" class="slide-out-nav__link">Patriots</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-bruins" class="slide-out-nav__link">Bruins</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-celtics" class="slide-out-nav__link">Celtics</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/author/chad-finn" class="slide-out-nav__link">Chad Finn</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/author/eric-wilbur" class="slide-out-nav__link">Eric Wilbur</a></li>						</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Culture -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/culture" class="slide-out-nav__header-link">Culture</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/entertainment" class="slide-out-nav__link">Entertainment</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/events" class="slide-out-nav__link">Events</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/food" class="slide-out-nav__link">Food</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/lifestyle" class="slide-out-nav__link">Lifestyle</a></li>					</ul>
				</div>
			</div>

			<div class="slide-out-nav__list-container slide-out-nav__list-container--main-nav-links">
				<!-- Main Nav Spill Over Items -->
									<!-- Nav -->
					<ul id="menu-bdc-menu" class="page-nav__list"><li id="menu-item-524111" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-524114" class="page-nav__item  "><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-524117" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-524123" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--secondary"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-886073" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/tag/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-13249" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-639592" class="page-nav__item   page-nav__item--tertiary"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
</ul>							</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container slide-out-nav__list-container--two-columns">
					<!-- Shortcuts -->
					<div class="slide-out-nav__header">
						Shortcuts
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="http://www.legacy.com/obituaries/bostonglobe/" class="slide-out-nav__link">Obituaries</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/fcx/" class="slide-out-nav__link">Crosswords</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/jobs" class="slide-out-nav__link">Jobs</a></li><li class="slide-out-nav__item"><a href="http://realestate.boston.com/section/open-houses/" class="slide-out-nav__link">Open Houses</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/el/" class="slide-out-nav__link">Horoscopes</a></li><li class="slide-out-nav__item"><a href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter" class="slide-out-nav__link">Globe Newsletters</a></li><li class="slide-out-nav__item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__link">Classified Ads</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Trending -->
					<div class="slide-out-nav__header">
						Trending
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-red-sox" class="slide-out-nav__link">Red Sox</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/weather" class="slide-out-nav__link">Weather</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://loveletters.boston.com/" class="slide-out-nav__link">Love Letters</a></li>					</ul>
				</div>
			</div>

			<hr class="slide-out-nav__divider">

			<!-- Sub-Brands -->
			<div class="slide-out-nav__sub-brands">
				<ul>
					<li class="slide-out-nav__sub-brand">
						<a href="http://www.bostonglobe.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--bostonglobe">Boston Globe</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="http://bdcwire.com/radiobdc" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--radiobdc">Radio BDC</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="https://loveletters.boston.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--loveletters">Loveletters</span>
						</a>
					</li>
				</ul>
			</div>

			<!-- Footer -->
			<div class="slide-out-nav__footer">
				<ul class="slide-out-nav__footer-list">
					<li class="slide-out-nav__footer-item"><a href="https://chj.tbe.taleo.net/chj04/ats/careers/jobSearch.jsp?org=BOSTGLOB&#038;cws=1&#038;org=BOSTGLOB" class="slide-out-nav__footer-link">Careers</a></li><li class="slide-out-nav__footer-item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__footer-link">Classified Ads</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/customer-support" class="slide-out-nav__footer-link">Site Help</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/contact-us" class="slide-out-nav__footer-link">Contact</a></li>				</ul>
				<p class="slide-out-nav__footer-text">&copy;2017 Boston Globe Media Partners, LLC</p>
			</div>
		</div>

	</div>
<div class="content-social">
	<div class="page-header-wrapper">

		<div class="content-social__buttons">
			<a href="#" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2Fjobs%2Fjobs-news%2F2015%2F08%2F04%2Fwhat-this-man-learned-working-50-jobs-in-50-states?event=event51" class="content-social__button content-social__button--facebook">
			<span class="bdc-icon bdc-icon--facebook"></span>
			 Share		</a>
				<a href="#" data-href="https://twitter.com/intent/tweet/?text=What+this+man+learned+working+50+jobs+in+50+states&url=https%3A%2F%2Fwww.boston.com%2Fjobs%2Fjobs-news%2F2015%2F08%2F04%2Fwhat-this-man-learned-working-50-jobs-in-50-states?event=event51" class="content-social__button content-social__button--twitter">
			<span class="bdc-icon bdc-icon--twitter"></span>
			 Tweet		</a>
		</div>
		<div class="content-social__title">
			What this man learned working 50 jobs in 50 states		</div>

	</div>
</div>

</header>

	</div>
</div><!-- /masthead -->

<div class="site-container">
			<div class="ad-container ad-container--pushdown">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			<div class="bdc-page-content bdc-page-content--article">
			<div class="ad-container ad-container--presentedby">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			
	
		<!-- Main Content Well -->
		<article class="content-well content-well--article" role="main">
			<div class="grid">
				
<!-- Content Header -->
<header class="content-header grid__10-article">
		<h1 class="content-header__headline">What this man learned working 50 jobs in 50 states</h1>
	<h2 class="content-header__subheadline">Heath Padgett and his wife quit their office jobs after getting married. </h2>
</header><!-- /content-header -->
				
<div class="grid__8-centered">
	<figure class="content-media content-media--inline-center">

		<div class="wrapper lead-media" data-og-width="640">

			<img srcset="https://c.o0bc.com/wp-content/uploads/2015/08/padgetts1-850x478$large.jpg 850w, https://c.o0bc.com/wp-content/uploads/2015/08/padgetts1-850x478$medium.jpg 640w, https://c.o0bc.com/wp-content/uploads/2015/08/padgetts1-850x478$small.jpg 330w, https://c.o0bc.com/wp-content/uploads/2015/08/padgetts1-850x478$xsmall.jpg 240w" sizes="(min-width:850px) 850px, (min-width:330px) 640px, 330px" class="content-media__image" alt="Heath Padgett and his wife Alyssa quit their office jobs after getting married." />			<figcaption class="content-media__caption">
				Heath Padgett and his wife Alyssa quit their office jobs after getting married.				<span class="content-media__credit">
					–HeathPadgett.com				</span>
			</figcaption>

		</div>

	</figure>
</div>
				
<!-- Content Byline -->
<div class="content-byline">
			<div class="content-byline__commentary">By</div>
				<div class="content-byline__producer">
			<a href="https://www.boston.com/author/justine-hofherr" title="Posts by Justine Hofherr" class="author url fn" rel="author">Justine Hofherr</a>		</div>
			<div class="content-byline__timestamp">August 4, 2015</div>
</div><!-- /content-byline -->
								
<!-- Content Text -->
<div class="content-text content-text-article">
	<p>In the past seven months, Heath Padgett has worked as a martial arts instructor, bread baker, goat farmer, apple picker, poop scooper, park ranger, bike mechanic, paddle boarding guide, and zombie at Six Flag. He hasn’t made a cent.</p>
<p>“In an attempt to fight boredom and escape the Texas summers, my wife and I quit our full-time jobs to pursue a crazy adventure/bucket list item together,’’ Padgett explained on <a href="http://www.heathpadgett.com/heaths-blog/" class="">his blog</a>. He had been a software salesman. “We wanted to travel to all 50 states on our honeymoon.’’</p>
<p>Padgett and his wife Alyssa wanted to do more than just travel. The Texas natives wanted to get a better sense of their purposes in life, and to embark on a venture that would lead to a great story. (Both are aspiring writers.) What would make a better tale than working a different hourly job in every state?</p>
<div class="ad-container ad-container--supelead1">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-supelead1" class="dfp-ad dfp-supelead1" data-ad-unit="supelead1"></div>
			</div>
			</div>
	</div><p>A similar journey was taken in 2009 by recent college graduate <a href="https://www.boston.com/news/local/massachusetts/articles/2009/08/07/50_gigs_in_50_states_quest_brings_job_seeker_to_brockton/" class="">Daniel Seddiqui</a>, who also worked 50 jobs in all 50 states.</p>
<p><strong>Putting the gears in motion</strong></p>
<p>“We didn’t have an agenda like trying to showcase moms working minimum wage or anything like that,’’ Padgett told Boston.com. “The biggest theme was, ‘What does it mean to have a real job?’’’</p>
<p>The Padgetts raised $4,000 through GoFundMe, bought a refurbished RV off Craigslist, and were planning their route when they realized it might be harder than they appreciated to get companies on board with a couple working for just one day. So Padgett sent a cold email to <a href="http://www.snagajob.com/" class="">Snagajob</a>, a company that helps hourly employees find part-time and full-time jobs. He didn’t expect to hear back from them.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="4" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://instagram.com/p/0ql77MwBgN/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_top">Livin' that Popsicle and RV life. #regram #rving</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A photo posted by Heath Padgett (@heathpadgett) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2015-03-25T21:19:07+00:00">Mar 25, 2015 at 2:19pm PDT</time></p></div></blockquote> <script async defer src="//platform.instagram.com/en_US/embeds.js"></script><p>In a few hours, his phone rang.</p>
<p>“A few days later, they flew me up to Virginia to meet the team,’’ Padgett wrote on his blog. “We had a similar vision for the impact we could make through this project.’’</p>
<p>The gears were in motion. Snagajob sponsored the Padgetts’s project, donating over $8,000 and filmmaking equipment so the pair could make a documentary about the trip.</p>
<p>Padgett couldn’t believe it. The company’s passion for his mission renewed his sense of purpose, he said, adding, “I’ve never finished anything before. That was the core focus of everything on the road. I just had to follow through.’’</p>
<div class="ad-container ad-container--supelead2">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-supelead2" class="dfp-ad dfp-supelead2" data-ad-unit="supelead2"></div>
			</div>
			</div>
	</div><p><strong>On the road, finding meaning</strong></p>
<p>With seven months of highway under their belts, the Padgetts have logged thousands of miles in their RV, interviewed 76 employees about what it means to have a “real job,’’ and filmed their work as janitors, busboys, meat handlers, baristas, fudge-makers, and electricians.</p>


<script type="text/javascript" class="inline-gallery-script">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</script><div class="content-gallery content-gallery__slides content-media content-media--inline-center">
	<figure><div class="content-gallery--content">
		</div>

		<div class="content-gallery-controls">
	      <span class="content-gallery-controls__pager-button pager-button--previous js-gallery-previous">
	        <span class="content-gallery-controls__pager-icon bdc-icon bdc-icon--arrow-left">Previous</span>
	      </span>
		    <span class="content-gallery__slide-counter">
		        <span class="js-slide-counter-current">--</span> of <span class="js-slide-counter-total">--</span>
		    </span>
	      <span class="content-gallery-controls__pager-button pager-button--next js-gallery-next">
	        <span class="content-gallery-controls__pager-icon bdc-icon bdc-icon--arrow-right">Next</span>
	      </span>
		</div>

		<div class="content-gallery__caption ad-container__notification--interstitial">Advertisement</div>

		<figcaption class="content-gallery__caption"><div class="js-gallery-caption"></div>
			<div class="content-gallery__credit js-gallery-credit"></div>
    </figcaption></figure></div>

<p>What did they learn from the experience? </p>
<p>“I can’t judge people at face value,’’ Padgett said, explaining that many hourly employees at fast food restaurants and bars had degrees, just like him. Many had left boring office jobs, just like him, in the hope of finding meaning in their work. </p>
<p>“Meaning might not mean having a huge salary or job security,’’ Padgett pointed out, recalling that some of his most satisfied years of employment were in college, when he worked 16-hour days for a moving company whose trucks were painted to look like cows.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="4" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://instagram.com/p/5kNDHkQBvY/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_top">Climbed up to the top of Enchanted Rock last night and did a time lapse of the Milky Way with @jameswheadrick, @seankrichards and @dizzleheathcoat. It was definitely worth staying up way past my bedtime. </a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A photo posted by Heath Padgett (@heathpadgett) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2015-07-25T16:23:10+00:00">Jul 25, 2015 at 9:23am PDT</time></p></div></blockquote> <script async defer src="//platform.instagram.com/en_US/embeds.js"></script><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="4" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://instagram.com/p/5NJ7QwQBgk/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_top">The drive from Anchorage to Seward, Alaska was the most beautiful drive I've ever seen. You've got these crazy, jagged mountain peaks on either side of you, huge lakes, and water falls every few miles splashing down right beside the road. If you want to take one awesome road trip in your life, it should be this one.</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A photo posted by Heath Padgett (@heathpadgett) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2015-07-16T17:33:21+00:00">Jul 16, 2015 at 10:33am PDT</time></p></div></blockquote> <script async defer src="//platform.instagram.com/en_US/embeds.js"></script><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="4" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://instagram.com/p/0QdU4gwBv8/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_top">A shot from my 49th job in Hawaii as a paddle board instructor. The only job where I got to hang out with giant whales who sang.</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A photo posted by Heath Padgett (@heathpadgett) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2015-03-15T17:43:37+00:00">Mar 15, 2015 at 10:43am PDT</time></p></div></blockquote> <script async defer src="//platform.instagram.com/en_US/embeds.js"></script><p>He met a former accountant working at a clam shack in Maine, and a former professor bartending at an Italian restaurant in Chicago. Many of these workers treated their hourly jobs as crafts, Padgett said, but even those who were just working to get by shared one commonality: they all had a great story.</p>
<p>“I just kept being wrong,’’ Padgett said.</p>
<p>In Portland, Oregon, he met <a href="http://www.snagajob.com/resources/portland-or-you-can-do-anything/" class="">Bryce Lilly</a>, a senior maintenance technician for the Portland Art Museum in his 60s who battled dyslexia to work at the prestigious art museum. At a Vitamin Shoppe in New York City, a health enthusiast named <a href="http://www.snagajob.com/resources/new-york-city-ny-finding-a-job-you-love-not-one-your-family-loves/" class="">Mustafa</a> described how he broke from the doctor career path his parents had selected for him to instead search for natural solutions to health problems.</p>
<div class="ad-container ad-container--supelead3">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-supelead3" class="dfp-ad dfp-supelead3" data-ad-unit="supelead3"></div>
			</div>
			</div>
	</div><p>“You can’t put people into boxes of what they <em>can’t</em> be,’’ Padgett added.</p>
<p><strong>Changing life’s trajectory</strong></p>
<p>The trip is over, but the Padgetts are still going, just in a different direction.</p>
<p>“I have huge satisfaction for not just being an idea guy anymore,’’ Padgett said. “It’s completely changed the trajectory of our lives. We don’t have a traditional route anymore.’’</p>
<p>They’re still living in the RV (paying off student loans and the few grand they spent on their trip), and working on the documentary they hope to finish by Labor Day 2016. In the meantime, they will find freelance work, and maybe Padgett will write a book one day. No future plans are concrete. That’s part of the beauty of their new simple lifestyle, Padgett said.</p>
<p>“When Alyssa and I are getting ready to have our first kid together, I definitely won’t be prepared,’’ Padgett wrote. “But I’ll also remember that is what makes life interesting and beautiful, to experience moments we weren’t entirely sure we could handle in the first place. After all, if we were 100% sure everything was going to be fine, what’s the point?’’</p></div> <!-- /content-text -->
								
	<div class="content-tags">
		<span class="content-tags__title">TOPICS:</span>
						<a href="https://www.boston.com/tag/jobs-news" title="Jobs News Tag" class="content-tags__tag">Jobs News</a>
						</div>
				<div class="content-footer">
		<div class="content-footer__text content-footer__text--spaced">
		Tips? Corrections? Feedback? Email us at <a href="mailto:tips@boston.com" a=""> tips@boston.com</a>
	</div>
</div>								<div class="grid__8-centered">
					<section class="post-comments open" id="comments">
  <div class="comments-wrapper" id="comments-wrapper">
    <p class="loading-comments-message">Loading Comments...</p>
  </div>
</section>
				</div>
				
				<div class="content-toaster content-toaster--mobile-app" data-toaster-type="mobileApp" data-toaster-hide-desktop="true">
	<span class="bdc-icon bdc-icon--bdc-close-grey-x-large content-toaster__close-button js-close-button">Close</span>
	<div class="content-toaster__title content-toaster__title--large">
		<span class="bdc-icon bdc-icon--bdc-logo content-toaster__bdc-logo"></span>
		Boston.com on the go! <br />
		Download our free app.
	</div>
	<div class="content-toaster__description content-toaster__mobile-store-logos">
		<a href="https://itunes.apple.com/us/app/boston-com-news/id361786318?mt=8">
			<img alt="Download on the App Store" src="https://www.boston.com/wp-content/themes/bdc/images/app-badges/apple-app-store-badge.svg"/>
		</a>

		<a href="https://play.google.com/store/apps/details?id=com.thoughtbot.boston_com_news&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1">
			<img alt="Get it on Google Play" src="https://www.boston.com/wp-content/themes/bdc/images/app-badges/google-play-badge.png"/>
		</a>
	</div>
</div>
				<div class="newsletter-modal">
	<div class="newsletter-modal__box">
		<div class="newsletter-modal__close js-button-close" aria-label="close">
			Close
		</div>
		<div class="newsletter-modal__title js-modal-title">
			Wake up with <span class="newsletter-modal__oneline">today&rsquo;s top stories</span>
		</div>
		<div class="newsletter-modal__text js-modal-text">
			Get <strong>Today&rsquo;s Headlines</strong> every morning and breaking news as it unfolds, right to your inbox.
		</div>
		<div class="newsletter-modal__screen-subscribe js-screen-subscribe">
			<button class="newsletter-modal__social-connect-button js-button-social-connect">
				Connect with Facebook
			</button>
			<div class="newsletter-modal__or">
				- or -
			</div>
			<form class="newsletter-modal-signup js-form" method="POST">
				<input class="newsletter-modal-signup__email-input js-email-address" type="email" placeholder="Enter your email" />
				<input class="newsletter-modal-signup__submit newsletter-modal-signup__submit--desktop" type="submit" value="Sign Up" />
				<div class="newsletter-modal-signup__errors js-error-text">
				</div>
			</form>
		</div>
		<div class="newsletter-modal__screen-success js-screen-success">
			<div class="newsletter-modal__success-text">
				Thanks for signing up!
			</div>
			<button class="newsletter-modal__continue-button js-button-continue">
				Continue to the article
			</button>
		</div>
		<div class="newsletter-modal__link">
			<a href="http://www.bostonglobe.com/tools/help/privacy" target="_blank">
				Privacy Policy
			</a>
		</div>
		<div class="newsletter-modal__footer">
			<img src="https://www.boston.com/wp-content/themes/bdc/images/newsletter-modal/boston-globe-logo.svg" alt="Boston Globe Logo" class="newsletter-modal__boston-globe-logo js-company-logo"  />
		</div>
	</div>
</div>
				<div class="content-taboola">
					
<div id="taboola"></div>
				</div>
				<div class="grid__8-centered">
					
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/job-doc/2017/07/05/losing-employees-to-internal-positions">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/03/022416_JobsDoc_Gray_1200-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Ask the Job Doc." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/job-doc/2017/07/05/losing-employees-to-internal-positions" class="headline-list__link">

				<div class="headline-list__section">
			Job Doc					</div>
		
		<span class="headline-list__link-text">
			Losing Employees to Internal Positions		</span>
	</a>


	
			<span class="headline-list__timestamp">July 5, 2017 | 10:00 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/job-doc/2017/07/03/common-interview-questions">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/03/022416_JobsDoc_Gray_1200-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Ask the Job Doc." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/job-doc/2017/07/03/common-interview-questions" class="headline-list__link">

				<div class="headline-list__section">
			Job Doc					</div>
		
		<span class="headline-list__link-text">
			How to prepare for common interview questions		</span>
	</a>


	
			<span class="headline-list__timestamp">July 3, 2017 | 10:41 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/job-doc/2017/06/28/the-411-on-job-hopping">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/03/022416_JobsDoc_Gray_1200-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Ask the Job Doc." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/job-doc/2017/06/28/the-411-on-job-hopping" class="headline-list__link">

				<div class="headline-list__section">
			Job Doc					</div>
		
		<span class="headline-list__link-text">
			The 411 on Job Hopping		</span>
	</a>


	
			<span class="headline-list__timestamp">June 28, 2017 | 10:00 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/job-doc/2017/06/26/saying-no-to-wine-during-an-interview-over-dinner">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/03/022416_JobsDoc_Gray_1200-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Ask the Job Doc." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/job-doc/2017/06/26/saying-no-to-wine-during-an-interview-over-dinner" class="headline-list__link">

				<div class="headline-list__section">
			Job Doc					</div>
		
		<span class="headline-list__link-text">
			Pattie Hunt Sinacole shares how to navigate alcohol during interviews		</span>
	</a>


	
			<span class="headline-list__timestamp">June 26, 2017 | 8:02 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/job-doc/2017/06/21/applying-for-a-reach-position">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/03/022416_JobsDoc_Gray_1200-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Ask the Job Doc." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/job-doc/2017/06/21/applying-for-a-reach-position" class="headline-list__link">

				<div class="headline-list__section">
			Job Doc					</div>
		
		<span class="headline-list__link-text">
			Applying for a Reach Position		</span>
	</a>


	
			<span class="headline-list__timestamp">June 21, 2017 | 4:16 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-stream1" class="dfp-ad dfp-stream1" data-ad-unit="stream1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-stream1"); } );
						}
					</script>
				</div>	</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/job-doc/2017/06/19/why-wasnt-i-paid-for-my-sick-days">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/03/022416_JobsDoc_Gray_1200-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Ask the Job Doc." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/job-doc/2017/06/19/why-wasnt-i-paid-for-my-sick-days" class="headline-list__link">

				<div class="headline-list__section">
			Job Doc					</div>
		
		<span class="headline-list__link-text">
			A reader submits a question about sick days and their pay		</span>
	</a>


	
			<span class="headline-list__timestamp">June 19, 2017 | 8:28 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/job-doc/2017/06/15/coming-to-the-rescue-for-needy-parrots">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/03/022416_JobsDoc_Gray_1200-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Ask the Job Doc." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/job-doc/2017/06/15/coming-to-the-rescue-for-needy-parrots" class="headline-list__link">

				<div class="headline-list__section">
			Job Doc					</div>
		
		<span class="headline-list__link-text">
			Sanctuary is refuge for birds of all feathers		</span>
	</a>


	
			<span class="headline-list__timestamp">June 15, 2017 | 10:24 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/job-doc/2017/06/15/battling-teen-drug-use-early-helps-recovery">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/03/022416_JobsDoc_Gray_1200-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Ask the Job Doc." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/job-doc/2017/06/15/battling-teen-drug-use-early-helps-recovery" class="headline-list__link">

				<div class="headline-list__section">
			Job Doc					</div>
		
		<span class="headline-list__link-text">
			Physician tackles addiction from all sides		</span>
	</a>


	
			<span class="headline-list__timestamp">June 15, 2017 | 10:10 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/job-doc/2017/06/14/creating-your-professional-brand">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/03/022416_JobsDoc_Gray_1200-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Ask the Job Doc." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/job-doc/2017/06/14/creating-your-professional-brand" class="headline-list__link">

				<div class="headline-list__section">
			Job Doc					</div>
		
		<span class="headline-list__link-text">
			Creating Your Professional Brand		</span>
	</a>


	
			<span class="headline-list__timestamp">June 14, 2017 | 3:39 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/job-doc/2017/06/12/getting-a-horticulturalist-out-of-a-cube">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/03/022416_JobsDoc_Gray_1200-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Ask the Job Doc." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/job-doc/2017/06/12/getting-a-horticulturalist-out-of-a-cube" class="headline-list__link">

				<div class="headline-list__section">
			Job Doc					</div>
		
		<span class="headline-list__link-text">
			How to transition from an office to a field		</span>
	</a>


	
			<span class="headline-list__timestamp">June 12, 2017 | 7:11 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream2">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream2" class="dfp-ad dfp-stream2" data-ad-unit="stream2"></div>
			</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/job-doc/2017/06/07/worried-about-coaching">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/03/022416_JobsDoc_Gray_1200-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Ask the Job Doc." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/job-doc/2017/06/07/worried-about-coaching" class="headline-list__link">

				<div class="headline-list__section">
			Job Doc					</div>
		
		<span class="headline-list__link-text">
			Worried About Coaching		</span>
	</a>


	
			<span class="headline-list__timestamp">June 7, 2017 | 11:02 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/job-doc/2017/06/05/post-merger-can-they-change-my-benefits">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/03/022416_JobsDoc_Gray_1200-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Ask the Job Doc." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/job-doc/2017/06/05/post-merger-can-they-change-my-benefits" class="headline-list__link">

				<div class="headline-list__section">
			Job Doc					</div>
		
		<span class="headline-list__link-text">
			After a merger, can a company change benefits and compensation?		</span>
	</a>


	
			<span class="headline-list__timestamp">June 5, 2017 | 8:14 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/job-doc/2017/05/29/pre-employment-tests-another-hurdle">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/03/022416_JobsDoc_Gray_1200-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Ask the Job Doc." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/job-doc/2017/05/29/pre-employment-tests-another-hurdle" class="headline-list__link">

				<div class="headline-list__section">
			Job Doc					</div>
		
		<span class="headline-list__link-text">
			Understanding the basics of pre-employment tests		</span>
	</a>


	
			<span class="headline-list__timestamp">May 29, 2017 | 11:17 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/job-doc/2017/05/22/introvert-or-social-anxiety">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/03/022416_JobsDoc_Gray_1200-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Ask the Job Doc." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/job-doc/2017/05/22/introvert-or-social-anxiety" class="headline-list__link">

				<div class="headline-list__section">
			Job Doc					</div>
		
		<span class="headline-list__link-text">
			A reader submits a question about a manager&#039;s workstyle		</span>
	</a>


	
			<span class="headline-list__timestamp">May 22, 2017 | 6:56 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/job-doc/2017/05/18/he-owes-it-all-to-ben-franklin">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/03/022416_JobsDoc_Gray_1200-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Ask the Job Doc." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/job-doc/2017/05/18/he-owes-it-all-to-ben-franklin" class="headline-list__link">

				<div class="headline-list__section">
			Job Doc					</div>
		
		<span class="headline-list__link-text">
			Lightning rods still needed as storms increase		</span>
	</a>


	
			<span class="headline-list__timestamp">May 18, 2017 | 2:59 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream3">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream3" class="dfp-ad dfp-stream3" data-ad-unit="stream3"></div>
			</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/job-doc/2017/05/18/biology-the-next-robotics-frontier">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/03/022416_JobsDoc_Gray_1200-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Ask the Job Doc." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/job-doc/2017/05/18/biology-the-next-robotics-frontier" class="headline-list__link">

				<div class="headline-list__section">
			Job Doc					</div>
		
		<span class="headline-list__link-text">
			Meet the new lab mate: Sivatherium		</span>
	</a>


	
			<span class="headline-list__timestamp">May 18, 2017 | 2:56 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/job-doc/2017/05/17/how-to-work-with-a-coworker-you-dislike">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/03/022416_JobsDoc_Gray_1200-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Ask the Job Doc." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/job-doc/2017/05/17/how-to-work-with-a-coworker-you-dislike" class="headline-list__link">

				<div class="headline-list__section">
			Job Doc					</div>
		
		<span class="headline-list__link-text">
			How to Work with a Coworker you Dislike		</span>
	</a>


	
			<span class="headline-list__timestamp">May 17, 2017 | 10:00 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/job-doc/2017/05/15/closing-the-interview">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/03/022416_JobsDoc_Gray_1200-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Ask the Job Doc." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/job-doc/2017/05/15/closing-the-interview" class="headline-list__link">

				<div class="headline-list__section">
			Job Doc					</div>
		
		<span class="headline-list__link-text">
			Pattie Hunt Sinacole suggests ways for a candidate to close the interview		</span>
	</a>


	
			<span class="headline-list__timestamp">May 15, 2017 | 7:05 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/job-doc/2017/05/10/working-with-a-spouse">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/03/022416_JobsDoc_Gray_1200-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Ask the Job Doc." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/job-doc/2017/05/10/working-with-a-spouse" class="headline-list__link">

				<div class="headline-list__section">
			Job Doc					</div>
		
		<span class="headline-list__link-text">
			Working with a Spouse		</span>
	</a>


	
			<span class="headline-list__timestamp">May 10, 2017 | 10:26 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/job-doc/2017/05/08/no-logos-no-tables-no-mangers">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/03/022416_JobsDoc_Gray_1200-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Ask the Job Doc." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/job-doc/2017/05/08/no-logos-no-tables-no-mangers" class="headline-list__link">

				<div class="headline-list__section">
			Job Doc					</div>
		
		<span class="headline-list__link-text">
			Resume suggestions are offered		</span>
	</a>


	
			<span class="headline-list__timestamp">May 8, 2017 | 7:49 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream4">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream4" class="dfp-ad dfp-stream4" data-ad-unit="stream4"></div>
			</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/tag/salute-to-nurses">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/05/nurse8-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/tag/salute-to-nurses" class="headline-list__link">

				<div class="headline-list__section">
			Jobs News					</div>
		
		<span class="headline-list__link-text">
			Salute to Nurses: Read the letters and keep up with the coverage		</span>
	</a>


	
			<span class="headline-list__timestamp">May 6, 2017 | 10:24 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/jobs-news/2017/05/06/salute-to-nurses-2017-letters-n-s">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/05/Tease-4-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="big brother and male nurse admiring newborn baby at the hospital" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/jobs-news/2017/05/06/salute-to-nurses-2017-letters-n-s" class="headline-list__link">

				<div class="headline-list__section">
			Jobs News					</div>
		
		<span class="headline-list__link-text">
			Salute to Nurses 2017 Letters: Hospitals N-S		</span>
	</a>


	
			<span class="headline-list__timestamp">May 6, 2017 | 10:13 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/jobs-news/2017/05/06/salute-to-nurses-2017-letters-h-m">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/05/Tease-3-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="A little girl is at the doctors office for a check up. A nurse is sitting with them and talking to the mother." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/jobs-news/2017/05/06/salute-to-nurses-2017-letters-h-m" class="headline-list__link">

				<div class="headline-list__section">
			Jobs News					</div>
		
		<span class="headline-list__link-text">
			Salute to Nurses 2017 Letters: Hospitals H-M		</span>
	</a>


	
			<span class="headline-list__timestamp">May 6, 2017 | 10:12 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/jobs-news/2017/05/06/salute-to-nurses-2017-letters-c-g">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/05/Tease-2-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Smiling African doctor working with patient in his office" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/jobs-news/2017/05/06/salute-to-nurses-2017-letters-c-g" class="headline-list__link">

				<div class="headline-list__section">
			Jobs News					</div>
		
		<span class="headline-list__link-text">
			Salute to Nurses 2017 Letters: Hospitals C-G		</span>
	</a>


	
			<span class="headline-list__timestamp">May 6, 2017 | 10:11 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/jobs-news/2017/05/06/salute-to-nurses-2017-letters-t-w">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/05/Tease-5-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Cheerful mid adult Asian pediatric nurse smiles while feeding an infant. The baby is looking up at the nurse." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/jobs-news/2017/05/06/salute-to-nurses-2017-letters-t-w" class="headline-list__link">

				<div class="headline-list__section">
			Jobs News					</div>
		
		<span class="headline-list__link-text">
			Salute to Nurses 2017 Letters: Hospitals T-W		</span>
	</a>


	
			<span class="headline-list__timestamp">May 6, 2017 | 10:10 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream5">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream5" class="dfp-ad dfp-stream5" data-ad-unit="stream5"></div>
			</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/jobs-news/2017/05/06/salute-to-nurses-2017-letters-a-b">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/05/Tease-1-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Nurse holding hand of senior woman in pension home" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/jobs-news/2017/05/06/salute-to-nurses-2017-letters-a-b" class="headline-list__link">

				<div class="headline-list__section">
			Jobs News					</div>
		
		<span class="headline-list__link-text">
			Salute to Nurses 2017 Letters: Hospitals A-B		</span>
	</a>


	
			<span class="headline-list__timestamp">May 6, 2017 | 10:04 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/job-doc/2017/05/05/no-pet-eyeglasses-for-this-vet-ophthalmologist">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/03/022416_JobsDoc_Gray_1200-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Ask the Job Doc." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/job-doc/2017/05/05/no-pet-eyeglasses-for-this-vet-ophthalmologist" class="headline-list__link">

				<div class="headline-list__section">
			Job Doc					</div>
		
		<span class="headline-list__link-text">
			She &#039;sees&#039; dogs and cats with vision problems		</span>
	</a>


	
			<span class="headline-list__timestamp">May 5, 2017 | 5:10 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/job-doc/2017/05/05/psychic-cashes-in-on-her-intuition">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/03/022416_JobsDoc_Gray_1200-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Ask the Job Doc." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/job-doc/2017/05/05/psychic-cashes-in-on-her-intuition" class="headline-list__link">

				<div class="headline-list__section">
			Job Doc					</div>
		
		<span class="headline-list__link-text">
			Metaphysical operators claim to work in another realm		</span>
	</a>


	
			<span class="headline-list__timestamp">May 5, 2017 | 5:04 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/job-doc/2017/05/03/company-restructuring-is-your-job-safe">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/03/022416_JobsDoc_Gray_1200-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Ask the Job Doc." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/job-doc/2017/05/03/company-restructuring-is-your-job-safe" class="headline-list__link">

				<div class="headline-list__section">
			Job Doc					</div>
		
		<span class="headline-list__link-text">
			Company Restructuring - Is Your Job Safe?		</span>
	</a>


	
			<span class="headline-list__timestamp">May 3, 2017 | 10:00 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/jobs/job-doc/2017/05/01/casually-dressed-candidate-threatens-to-sue">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/03/022416_JobsDoc_Gray_1200-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Ask the Job Doc." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/jobs/job-doc/2017/05/01/casually-dressed-candidate-threatens-to-sue" class="headline-list__link">

				<div class="headline-list__section">
			Job Doc					</div>
		
		<span class="headline-list__link-text">
			Pattie Hunt Sinacole shares some advice to a small business owner		</span>
	</a>


	
			<span class="headline-list__timestamp">May 1, 2017 | 6:24 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream6">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream6" class="dfp-ad dfp-stream6" data-ad-unit="stream6"></div>
			</div>
	</div>
				</div>
			</div>
		</article>
	
		</div><!-- .bdc-page-content -->

		<footer class="page-footer" role="contentinfo">
	<div class="page-footer__content">
			<div class="page-footer__social-nav--horizontal">
			<nav class="social-nav social-nav--horizontal">
	<ul>
		<li class="social-nav__item">
			<a href="https://twitter.com/intent/user?screen_name=BostonDotCom" target="_blank">
				<span class="bdc-icon bdc-icon--twitter-x-small">Twitter</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.facebook.com/boston" target="_blank">
				<span class="bdc-icon bdc-icon--facebook-x-small">Facebook</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.boston.com/customer-support" target="_blank">
				<span class="bdc-icon bdc-icon--questionmark-x-small">?</span>
			</a>
		</li>
	</ul>
</nav>
		</div>
				<div class="page-footer__text">
			<p>&copy;2017 Boston Globe Media Partners, LLC</p>
			<ul class="page-footer__list">
				<li class="page-footer__list-item"><a href="https://www.boston.com/privacy-policy">Privacy Policy</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/member-agreement">Terms of Service</a></li>
			</ul>
		</div>
	</div> <!-- /page-footer__content -->
</footer>

	</div><!-- .site-container -->

			<!-- AAM Site Certifier starts plowing -->
		<script type="text/javascript">
			;(function ( p, l, o, w, i, n, g ) {
				if ( ! p[i] ) {
					p.GlobalAamNamespace = p.GlobalAamNamespace || [];
					p.GlobalAamNamespace.push( i );
					p[i] = function () {
						(p[i].q = p[i].q || []).push( arguments )
					};
					p[i].q = p[i].q || [];
					n = l.createElement( o );
					g = l.getElementsByTagName( o )[0];
					n.async = 1;
					n.src = w;
					g.parentNode.insertBefore( n, g )
				}
			}( window, document, 'script', '//gadasource.storage.googleapis.com/aam.js', 'aamsitecertifier' ));

			window.aamsitecertifier( 'newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
				idWeb: '280'
			} );

			window.aamsitecertifier( 'trackPageView' );
		</script>
		<!-- AAM Site Certifier stops plowing -->
			<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
	;if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '813236348753005');
	fbq('track', "PageView");</script>
	<noscript><img height="1" width="1" class="hidden"
	src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
	<!-- FareHarbor plugin activated --><script src="https://fareharbor.com/embeds/api/v1/?autolightframe=yes"></script><script type='text/javascript'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","authors":"Justine Hofherr","sections":"Jobs","title":"What this man learned working 50 jobs in 50 states"};
var chartbeat_ab = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js?ver=26000I1049'></script>
<script defer type='text/javascript' src='//static.chartbeat.com/js/chartbeat.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bdc_omniture_config = {"trackingServer":"metrics.boston.com","trackingServerSecure":"smetrics.boston.com","reportsuite":"nytbglobe,nytbgglobal","custom_reportsuite":"nytbglobe","charSet":"UTF-8","trackExternalLinks":"1","linkInternalFilters":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost","linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls,mp4,xlsx,docx","data_layer_map":{"pageName":"page_title","channel":"page_section","prop1":"page_primary_tag","prop3":"page_author","prop5":"1","prop6":"page_type","prop8":"page_date_published","prop13":"event_title","prop18":"","prop20":"page_word_count","prop22":"page_search_query","prop29":"page_tags","prop35":"login_status","prop37":"","prop41":"publisher","prop43":"page_url","prop66":"cid","prop67":"page_uuid","prop72":"","prop75":"external_page_type","campaign":"campaign","eVar67":"page_uuid","eVar3":""},"click_position_map":{"body.home .page-nav__link":"horizontal navigation | {{text}} | homepage","body:not(.home) .section-subnav--link":"horizontal sub navigation | {{text}}","body.home .breaking-news__link":"breaking news | homepage","body.home .primary-content .grid__12 .image-tease__link":"feature | primary | homepage","body.home .grid__6-primary-content-homepage .image-tease__link":"feature | secondary | homepage","body.home .headline-stack .headline-list__link":"feature | stack | homepage","body.home .most-popular .headline-list__link":"must reads | homepage","body.home .featured-board .image-tease__link":"featured stories | homepage","body.home .scoreboard":"scoreboard | homepage","body.home .well:first-child a":"wells | first well | homepage","body.home .well:nth-child(2) a":"wells | second well | homepage","body.home .well:nth-child(3) a":"wells | third well | homepage","body.home .well:nth-child(4) a":"wells | fourth well | homepage","body.home .well:nth-child(5) a":"wells | fifth well | homepage","body.home .well:nth-child(6) a":"wells | sixth well | homepage","body.home .well:nth-child(7) a":"wells | seventh well | homepage",".content-newsletter-cta a":"newsletter cta click | {{data_layer.page_primary_tag}}","body:not(.home) .most-popular .headline-list__link":"most popular | {{data_layer.page_type}}","body:not(.home) .page-nav__link":"horizontal navigation | {{text}}",".related-links__list-item a":"related links | {{data_layer.page_type}}",".content-social__button--facebook":"social share tools | facebook",".content-social__button--twitter":"social share tools | twitter",".event-list__editorial--item":"events | homepage content",".event-list__single":"events | homepage listings",".add-calendar__button":"Events | detail calendar",".single-section-front .newsletter-signup--events":"events | newsletter | homepage signup",".content-event .newsletter-signup--events":"events | newsletter | details signup",".page-nav__slide-out-nav-trigger":"horizontal navigation | more",".slide-out-nav__header-link":"horizontal sub navigation | {{text}} | header",".slide-out-nav__item":"horizontal sub navigation | {{category}} | {{text}}",".slide-out-nav__sub-brand":"horizontal sub navigation | footer | {{text}}",".slide-out-nav__footer-item":"horizontal sub navigation | footer | {{text}}",".cars-button-link-used":"used car specials | in article links",".cars-button-link-new":"new car specials | in article links",".post-comments [data-omniture]":"{{data-omniture}}",".presented-by__title--globe":"stub detail | click"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/plugins/bdc-omniture/js/omniture.js,/plugins/bdc-omniture/js/bdc.omniture.js,/plugins/regi//bgmp-regi-bundle.js?ver=26000I1049'></script>
<script defer type='text/javascript' src='//cse.google.com/cse.js?cx=006376928391721581342:5qlsdflvkwc'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/comments.js,/themes/bdc/js/post.js,/themes/bdc/js/lib/taboola.article.js?ver=26000I1049'></script>
<script defer type='text/javascript' src='//s.dpmsrv.com/no_jq_dpm_59129aacfb6cebbe2c52f30ef3424209f7252e82.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/wp-embed.min.js'></script>

	<!-- out of page ad slots -->
	<div class="ad-container ad-container--outofpage ad-container--outofpage1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage1" class="dfp-ad dfp-outofpage1" data-ad-unit="outofpage1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage1"); } );
						}
					</script>
				</div>	</div>
</div>
	<div class="ad-container ad-container--outofpage ad-container--outofpage2">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage2" class="dfp-ad dfp-outofpage2" data-ad-unit="outofpage2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage2"); } );
						}
					</script>
				</div>	</div>
</div>

</body>
</html>
