<!DOCTYPE html>
<html lang="en-US">
<head> 
	<meta charset="UTF-8"> 
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta property="fb:app_id" content="1562643324032681">
	<meta property="fb:pages" content="6879409364">
		<meta name="twitter:widgets:csp" content="on">
	<!-- Favicons -->
	<link rel="shortcut icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon.ico" type="image/x-icon" />
	<!-- Apple Touch Icons -->
	<link rel="apple-touch-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-180x180.png">
	<!-- Windows Tile Icons -->
	<meta name="msapplication-square70x70logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/smalltile.png" />
	<meta name="msapplication-square150x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mediumtile.png" />
	<meta name="msapplication-wide310x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/widetile.png" />
	<meta name="msapplication-square310x310logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/largetile.png" />
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<!-- Desktop Browser Icons -->
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-16x16.png" sizes="16x16">
	<!-- Android Chrome -->
	<link rel="manifest" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/manifest.json">
	<!-- Safari Pinned Tab -->
	<link rel="mask-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/safari-pinned-tab.svg" color="#9b1518">

	<link rel="canonical" href="https://www.boston.com/news/coronavirus/2020/12/31/massachusetts-covid-data-thursday-december-31-2020" />
<meta name="robots" content="index" />
<title>Mass. reports 6,887 new COVID-19 cases, 81 new deaths | Boston.com</title>
<style>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</style><style>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</style><script type="text/javascript" id="bdc-data-layer">var data_layer = {"page_id":20822858,"page_uuid":"BDC-20822858","page_title":"Mass. reports 6,887 new COVID-19 cases, 81 new deaths","page_type":"article page","page_template":false,"page_url":"https:\/\/www.boston.com\/news\/coronavirus\/2020\/12\/31\/massachusetts-covid-data-thursday-december-31-2020","page_author":"Kaitlyn Johnston","page_date_published":"12\/31\/2020","page_date_published_epoch":1609434291,"page_date_modified":"12\/31\/2020","page_word_count":69,"page_section":"News","page_primary_tag":"Coronavirus","page_primary_tag_slug":"coronavirus","page_tags":"Coronavirus, Health, Local, Massachusetts","publisher":"Boston.com","previous_page":"https:\/\/www.boston.com\/","login_status":"logged out","cid":"","campaign":"","ad_url":"","page_search_query":"","page_time_modified":"2020-12-31T17:04:51+00:00","cleaned_page_tags":"Coronavirus,Health,Local,Massachusetts","external_page_type":""};</script>
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cse.google.com' />
<link rel='dns-prefetch' href='//s.dpmsrv.com' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Feed" href="https://www.boston.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Comments Feed" href="https://www.boston.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Mass. reports 6,887 new COVID-19 cases, 81 new deaths Comments Feed" href="https://www.boston.com/news/coronavirus/2020/12/31/massachusetts-covid-data-thursday-december-31-2020/feed" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.boston.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel="stylesheet" id="all-css-2" href="https://www.boston.com/_static/??/plugins/ad-layers/css/ad-layers-dfp.css,/plugins/ad-layers/css/ad-layers.css?ver=bdc--master-1248I27beb74?ver=bdc--master-1248I27beb74" type="text/css" media="all" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boston.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel="stylesheet" id="all-css-4" href="https://www.boston.com/_static/??/plugins/wp-block-embed-weather-podcast/dist/blocks.style.build.css,/plugins/elasticpress/features/facets/assets/css/facets.min.css?ver=bdc--master-1248I27beb74?ver=bdc--master-1248I27beb74" type="text/css" media="all" />
<script type='text/javascript' id='ad-layers-dfp-js-extra'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript' id='ad-layers-js-extra'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' id='ua-wn-js-extra'>
/* <![CDATA[ */
var uaWnSettings = {"prompt":{"enabled":true,"prompt_views":2,"prompt_again_views":8}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/jquery-1.11.2.min.js,/plugins/ad-layers/js/ad-layers-dfp.js,/plugins/ad-layers/js/ad-layers.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js,/plugins/urban-airship-web-push-notifications/assets/js/notification.js,/plugins/wp-plugin-bgmp-gdpr/js/bgmp-gdpr.js,/themes/bdc/js/lib/bdc.js,/themes/bdc/js/lib/admiral-tags.js?ver=bdc--master-1248I27beb74'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/amazon-a9-bidder.js,/themes/bdc/js/lib/prebid.js?ver=bdc--master-1248I27beb74'></script>
<link rel="https://api.w.org/" href="https://www.boston.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boston.com/wp-json/wp/v2/posts/20822858" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boston.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.boston.com/?p=20822858' />
<link rel="alternate" type="application/json+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fnews%2Fcoronavirus%2F2020%2F12%2F31%2Fmassachusetts-covid-data-thursday-december-31-2020" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fnews%2Fcoronavirus%2F2020%2F12%2F31%2Fmassachusetts-covid-data-thursday-december-31-2020&#038;format=xml" />
<script type="text/javascript">window.bg={page: {id: '20822858',methodeUUID: null,ugcTopicID: '10538063' },globalTracking: {articleHeadline: 'Mass. reports 6,887 new COVID-19 cases, 81 new deaths',trackEvent: function(trackingStr) {var s = s_gi('nytbglobe'); s.linkTrackVars = 'eVar15, channel, prop1, prop6, prop43';s.linkTrackEvents = 'none';s.tl(this, 'o', trackingStr);}}};</script><!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script>        <script class="kxct" data-id="snn54e4ln" data-timing="async" data-version="3.0"
                type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments)
            }).q = []);
            (function () {
                var k = document.createElement('script');
                k.type = 'text/javascript';
                k.async = true;
                k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/snn54e4ln.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(k, s);
            }());
        </script>
		        <script class="kxint" data-namespace="bostonglobe" type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments);
            }).q = []);
            (function () {
                function retrieve(n) {
                    var k = 'kx' + 'bostonglobe_' + n, ls = (function () {
                        try {
                            return window.localStorage;
                        } catch (e) {
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || '';
                    } else if (navigator.cookieEnabled) {
                        var m = document.cookie.match(k + '=([^;]*)');
                        return (m && unescape(m[1])) || '';
                    } else {
                        return '';
                    }
                }

                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script>
				<script type="text/javascript" src="//dz9qn8fh4jznm.cloudfront.net/script.js"></script>
				<script>
			var bdc = bdc || {};
			bdc.adLayers = bdc.adLayers || {};
			bdc.adLayers.availableBidderUnits = {"inarticle2":{"desktop":[[300,250],[600,250]],"default_size":[300,250],"targeting":{"pos":["atf","inarticle2"]},"id":"div-gpt-ad-inarticle2","render":false,"mobile":[[300,250],[320,50]]},"inarticle1":{"desktop":[[300,250],[600,250]],"default_size":[300,250],"targeting":{"pos":["atf","inarticle1"]},"id":"div-gpt-ad-inarticle1","render":true,"mobile":[[300,250],[320,50]]},"lead1":{"desktop":[[728,90],[970,90],[768,90]],"default_size":[728,90],"targeting":{"pos":["lead1","atf"]},"id":"div-gpt-ad-lead1","render":true,"mobile":[[320,50]]},"inarticle3":{"desktop":[[300,250],[600,250]],"default_size":[600,250],"targeting":{"pos":["atf","inarticle3"]},"id":"div-gpt-ad-inarticle3","render":false,"mobile":[[300,250],[320,50]]},"stream1":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream1","btf"]},"id":"div-gpt-ad-stream1","render":true,"mobile":[[300,250],[320,50]]},"stream2":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream2","btf"]},"id":"div-gpt-ad-stream2","render":false,"mobile":[[300,250],[320,50]]},"stream3":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream3","btf"]},"id":"div-gpt-ad-stream3","render":false,"mobile":[[300,250],[320,50]]},"stream4":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream4","btf"]},"id":"div-gpt-ad-stream4","render":false,"mobile":[[300,250],[320,50]]},"stream5":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream5","btf"]},"id":"div-gpt-ad-stream5","render":false,"mobile":[[300,250],[320,50]]},"stream6":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream6","btf"]},"id":"div-gpt-ad-stream6","render":false,"mobile":[[300,250],[320,50]]}};
			window.bdc.adLayers.pageLevelTargeting = {"pgtype":"article","authors":"kaitlyn.johnston","ptag":"coronavirus","tag":"coronavirus","s1":"boston.com","s2":"news","pageurl":"_news_coronavirus_2020_12_31_massachusetts-covid-data-thursday-december-31-2020"};		</script>
			<script>
	var bdc = bdc || {};
	bdc.adLayers = bdc.adLayers || {};
	bdc.adLayers.getCurrentBreakPoint = function() {
		if ( window.outerWidth < 768 ) { return 'mobile'; }
		if ( window.outerWidth < 960 ) { return 'tablet'; }
		return 'desktop';
	};
	bdc.adLayers.getTestQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]test=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.getRefQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]ref=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.ilPresent = function() {
		// Check for presence of instart logic.
		return 'undefined' !== typeof( window._bcm_il ) ? 'true' : 'false';
	};
	</script>
		<script>
		bdc.adLayers.path = '/61381659/boston.com/news';
	</script>
								<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
									<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.boston.com/news/coronavirus/2020/12/31/massachusetts-covid-data-thursday-december-31-2020/amp" /><meta  name="description" />
<meta  property="og:title" content="Mass. reports 6,887 new COVID-19 cases, 81 new deaths" />
<meta  property="og:description" content="The Massachusetts coronavirus data, Thursday, Dec. 31, 2020." />
<meta  property="og:locale" content="en_US" />
<meta  property="og:type" content="article" />
<meta  property="og:site_name" content="Boston.com" />
<meta  property="og:url" content="https://www.boston.com/news/coronavirus/2020/12/31/massachusetts-covid-data-thursday-december-31-2020" />
<meta  property="og:image" content="https://www.boston.com/wp-content/uploads/2020/12/OD6DPUSXQE6EETEY42YC74FPCU-5febac0796d0b-850x478.jpg" />
<meta  property="og:updated_time" content="2020-12-31T17:04:51-0500" />
<meta  property="twitter:title" content="Mass. reports 6,887 new COVID-19 cases, 81 new deaths" />
<meta  property="twitter:description" content="The Massachusetts coronavirus data, Thursday, Dec. 31, 2020." />
<meta  name="twitter:creator" content="kaitlyn-johnston" />
<meta  property="twitter:image" content="https://www.boston.com/wp-content/uploads/2020/12/OD6DPUSXQE6EETEY42YC74FPCU-5febac0796d0b-850x478.jpg" />
<meta  name="twitter:card" content="summary" />
<meta  property="article:publisher" content="https://www.facebook.com/boston" />
<meta  property="article:author" content="kaitlyn-johnston" />
<meta  property="article:section" content="News" />
<meta  property="article:tag" content="Coronavirus" />
<meta  property="article:tag" content="Health" />
<meta  property="article:tag" content="Local" />
<meta  property="article:tag" content="Massachusetts" />
<meta  property="article:published_time" content="2020-12-31T17:04:51-0500" />
<meta  property="article:modified_time" content="2020-12-31T17:04:51-0500" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-270x270.png" />
			<meta property="og:type" content="article"/> 
			<meta property="article:opinion" content="false"/> 
			<meta property="article:content_tier" content="free"/>
			
</head>

<body class="post-template-default single single-post postid-20822858 single-format-standard body--18" data-bgmp-property="bdc" >
<img src='https://t.spot.im/b.gif' height='1' width='1' />
<div class="masthead" role="banner">
    <div class="masthead__content">

		        <!-- Leaderboard Ad -->
		<div class="ad-container ad-container--lead1 ad-container--lead1--18">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-lead1" class="dfp-ad dfp-lead1" data-ad-unit="lead1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-lead1"); } );
						}
					</script>
				</div>	</div>
	</div>
        
        <!-- Page Header -->
		<header class="page-header page-header--18">

	<!-- Sticky Social -->
		<div class="page-menu">
		<div class="page-menu__container page-menu__container--main">
			<div class="page-menu__wrapper page-menu__wrapper--main">
				<figure class="page-menu__icon-wrapper">
					<a href="https://www.boston.com/">
						<span class="page-menu__icon">
							<?xml version="1.0" encoding="UTF-8"?>
<svg width="62px" height="62px" viewBox="0 0 62 62" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 49 (51002) - http://www.bohemiancoding.com/sketch -->
    <title>BDC_Red_Bug_Logo</title>
    <desc>Created with Sketch.</desc>
    <defs></defs>
    <g id="BDC_Red_Bug_Logo" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <path d="M31.0016909,61.1105663 C47.6780079,61.1105663 61.1949654,47.661041 61.1949654,31.0754232 C61.1949654,14.4898054 47.6780079,1.0402802 31.0016909,1.0402802 C14.3287557,1.0402802 0.805034634,14.4898054 0.805034634,31.0754232 C0.805034634,47.661041 14.3287557,61.1105663 31.0016909,61.1105663" id="Fill-11" fill="#9B1518"></path>
        <path d="M21.0170739,8.57275391 L29.8112972,8.57275391 L27.8135983,23.2711911 L27.9290639,23.2711911 C30.3115674,20.3851691 33.8470355,19.3435684 37.4822678,19.3435684 C45.5774172,19.3435684 49.4759496,26.9540279 48.3671905,35.2423927 C47.1550438,44.2667964 40.7273811,50.6506846 32.2863181,50.6506846 C28.2969593,50.6506846 25.237847,48.1329224 24.1776414,45.9843807 L24.0595187,45.9843807 L23.5338847,49.9100815 L15.4457405,49.9100815 L21.0170739,8.57275391 Z M31.5594649,42.5472904 C35.954161,42.5472904 39.0062681,39.4762979 39.6029206,34.9988081 C40.2116511,30.5162736 37.9822964,27.4440799 33.5832523,27.4440799 C29.1858991,27.4440799 26.1378985,30.5148323 25.5354486,34.9988081 C24.9339649,39.4762979 27.1599377,42.5472904 31.5594649,42.5472904 L31.5594649,42.5472904 Z" id="Fill-14" fill="#FFFFFF"></path>
    </g>
</svg>						</span>
					</a>
				</figure>
				<div class="page-menu__list">
					<ul id="menu-2018-site-nav-redesign" class="page-nav"><li id="menu-item-8011983" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--news page-nav__item--current"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-8011948" class="page-nav__item  page-nav__item--mobile-display  page-nav__item--weather"><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-8011955" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--sports"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-10130773" class="page-nav__item   page-nav__item--food"><a href="https://www.boston.com/section/food" class="page-nav__link">Food</a></li>
<li id="menu-item-8011976" class="page-nav__item page-nav__item--hide-slide-out  page-nav__item--culture"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-10938967" class="page-nav__item   page-nav__item--travel"><a href="https://www.boston.com/section/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-8011941" class="page-nav__item   page-nav__item--events"><a href="https://www.boston.com/section/events" class="page-nav__link">Events</a></li>
<li id="menu-item-8011969" class="page-nav__item   page-nav__item--cars"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-8017697" class="page-nav__item   page-nav__item--real-estate"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
<li id="menu-item-8013498" class="page-nav__item  page-nav__item--only-all  page-nav__item--extra"><a href="http://www.boston.com?extra_nav" class="page-nav__link">Extra</a></li>
</ul>				</div>
				<div class="page-menu__toggle">
					<span class="page-menu__toggle-all">All</span>
					<span class="page-menu__toggle-mobile--open
                             bdc-icon
                             bdc-icon--active
                             bdc-icon--toggle-nav-mobile--open">

                </span>
					<span class="page-menu__toggle-mobile--close
                             bdc-icon
                             bdc-icon--toggle-nav-mobile--close">
                </span>
				</div>
			</div>
		</div>
		<div class=" page-menu__container page-menu__container--secondary-nav">
			
<div class="page-menu__wrapper page-menu__wrapper--quick-nav quick-nav" data-brand-message-override="true">
	<p class="quick-nav__brand-message quick-nav__brand-message--active">
		<a href="https://www.boston.com/tag/coronavirus">Coronavirus</a>
             <a href="https://www.boston.com/news/coronavirus/2020/12/31/massachusetts-covid-data-thursday-december-31-2020">Daily #s</a>             <a href="https://www.boston.com/news/coronavirus/2020/09/02/latest-massachusetts-city-town-coronavirus-data">Town #s</a>       
             <a href="https://www.boston.com/news/coronavirus/2020/09/02/who-is-dying-covid-massachusetts">Deaths</a>
             <a href="https://www.boston.com/news/local-news/2020/03/13/coronavirus-map-massachusetts">Map</a>
             <a href="https://www.boston.com/news/local-news/2020/03/12/charts-number-coronavirus-cases-massachusetts">Charts</a>
             <a href="https://www.boston.com/news/coronavirus/2020/04/20/covid-19-testing-sites-boston-map-list">Testing locations</a>
             <a href="https://www.boston.com/culture/local-news/2020/03/17/how-to-find-help-access-resources-impacted-by-coronavirus">Resources</a>
             <a href="http://bit.ly/3cWQb0y">Boston Helps</a>	</p>

						
            <nav class="quick-nav__container quick-nav__news ">
				<p class="quick-nav__item quick-nav__identifier">
					News:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/coronavirus"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Coronavirus">
							Coronavirus						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/trending-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Trending">
							Trending						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/local-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Local">
							Local						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/national-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | National">
							National						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/world-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | World">
							World						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/politics"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Politics">
							Politics						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/crime"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Crime">
							Crime						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/marijuana"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Marijuana">
							Marijuana						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/animals"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Animals">
							Animals						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/business"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Business">
							Business						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/jobs"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Jobs">
							Jobs						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__weather ">
				<p class="quick-nav__item quick-nav__identifier">
					Weather:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/weather-maps"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Maps">
							Maps						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/weather-radar-map"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Radar">
							Radar						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/storms"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Storms">
							Storms						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://www.boston.com/author/david-epstein"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | David Epstein">
							David Epstein						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__sports ">
				<p class="quick-nav__item quick-nav__identifier">
					Sports:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/new-england-patriots"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Patriots">
							Patriots						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/boston-celtics"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Celtics">
							Celtics						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/boston-bruins"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Bruins">
							Bruins						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/boston-red-sox"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Red Sox">
							Red Sox						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/cam-newton"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Cam Newton">
							Cam Newton						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/new-england-revolution"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Revs">
							Revs						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/college-sports"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Colleges">
							Colleges						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://www.boston.com/author/chad-finn"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Chad Finn">
							Chad Finn						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__food ">
				<p class="quick-nav__item quick-nav__identifier">
					Food:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurants"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Restaurants">
							Restaurants						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/bars"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Bars">
							Bars						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/beer"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Beer">
							Beer						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/eating-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Events">
							Events						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/food-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | News">
							News						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurant-reviews"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Reviews">
							Reviews						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurant-openings"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Openings">
							Openings						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurant-closings"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Closings">
							Closings						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/chefs"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Chefs">
							Chefs						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__culture ">
				<p class="quick-nav__item quick-nav__identifier">
					Culture:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/arts"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Arts">
							Arts						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/book-club"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Book Club">
							Book Club						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/entertainment"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Entertainment">
							Entertainment						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/movies"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Movies">
							Movies						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/tv"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | TV">
							TV						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/celebs"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Celebs">
							Celebs						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/music"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Music">
							Music						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://loveletters.boston.com/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Love Letters">
							Love Letters						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/how-to-boston"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | How to Boston">
							How to Boston						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__travel ">
				<p class="quick-nav__item quick-nav__identifier">
					Travel:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/berkshires-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Berkshires">
							Berkshires						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/new-hampshire-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | New Hampshire">
							New Hampshire						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/vermont-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Vermont">
							Vermont						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/maine-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Maine">
							Maine						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/rhode-island-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Rhode Island">
							Rhode Island						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/cape-cod-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Cape Cod">
							Cape Cod						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/canada-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Canada">
							Canada						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/skiing"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Skiing">
							Skiing						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__events ">
				<p class="quick-nav__item quick-nav__identifier">
					Events:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/arts-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Arts">
							Arts						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/food-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Food">
							Food						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/music-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Music">
							Music						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/fitness-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Fitness">
							Fitness						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/free-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Free">
							Free						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/outdoor-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Outdoor">
							Outdoor						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/family-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Family">
							Family						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/nightlife-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Nightlife">
							Nightlife						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/bosten"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | BosTen">
							BosTen						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__cars ">
				<p class="quick-nav__item quick-nav__identifier">
					Cars:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | News">
							News						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-reviews"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Reviews">
							Reviews						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-guides"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Guides">
							Guides						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-culture"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Car Culture">
							Car Culture						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/cars/new-car-deals?p1=Levelone_Nav_cars_newcarspecials"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | New Car Specials">
							New Car Specials						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/cars/used-car-deals?p1=Levelone_Nav_cars_usedcarspecials"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Used Car Specials">
							Used Car Specials						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__real-estate ">
				<p class="quick-nav__item quick-nav__identifier">
					Real Estate:				</p>

									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/news/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | News">
							News						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/open-houses/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Open Houses">
							Open Houses						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/home-improvement/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Home Improvement">
							Home Improvement						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/renting/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Renting">
							Renting						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/luxury/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Luxury">
							Luxury						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/new-developments/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Developments">
							Developments						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/style/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Style">
							Style						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__extra ">
				<p class="quick-nav__item quick-nav__identifier">
					Extra:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.bostonglobemedia.com/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Advertise">
							Advertise						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://advertising.bostonglobemedia.com/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Classified Ads">
							Classified Ads						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.legacy.com/obituaries/bostonglobe/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Obituaries">
							Obituaries						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/customer-support"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Customer Support">
							Customer Support						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/contact-us"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Contact Us">
							Contact Us						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/newsletters"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Newsletters">
							Newsletters						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/lottery"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Lottery">
							Lottery						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/horoscope"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Horoscopes">
							Horoscopes						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/crossword-puzzle"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Crosswords">
							Crosswords						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/comics"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Comics">
							Comics						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/today-in-history"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Today in History">
							Today in History						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://bostonglobemediapartners.applytojob.com/apply"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Careers">
							Careers						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://sponsored.boston.com/partners-landing/partners"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Sponsors">
							Sponsors						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/section/deals"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Deals">
							Deals						</a>
					</p>
							</nav>
			</div>
			
  <div class="all-nav">
      <div class="all-nav__active-indicator-fixed-wrapper">
          <div class="all-nav__active-indicator-wrapper">
              <span class="all-nav__active-indicator bdc-icon bdc-icon--arrow-down-red-full"></span>
          </div>
      </div>

      <div class="all-nav__fixed-wrapper">
          <div class="all-nav__wrapper">
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | News"
                             href="https://www.boston.com/section/news">
							News                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Coronavirus"
                                     href="https://www.boston.com/tag/coronavirus">
									Coronavirus                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Trending"
                                     href="https://www.boston.com/tags/trending-news">
									Trending                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Local"
                                     href="https://www.boston.com/tag/local-news">
									Local                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | National"
                                     href="https://www.boston.com/tag/national-news">
									National                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | World"
                                     href="https://www.boston.com/tag/world-news">
									World                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Politics"
                                     href="https://www.boston.com/tag/politics">
									Politics                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Crime"
                                     href="https://www.boston.com/tag/crime">
									Crime                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Marijuana"
                                     href="https://www.boston.com/tag/marijuana">
									Marijuana                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Animals"
                                     href="https://www.boston.com/tag/animals">
									Animals                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Business"
                                     href="https://www.boston.com/tag/business">
									Business                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Jobs"
                                     href="https://www.boston.com/tag/jobs">
									Jobs                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Weather"
                             href="https://www.boston.com/section/weather">
							Weather                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Weather | Maps"
                                     href="https://www.boston.com/tag/weather-maps">
									Maps                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Weather | Radar"
                                     href="https://www.boston.com/weather-radar-map">
									Radar                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Weather | Storms"
                                     href="https://www.boston.com/tag/storms">
									Storms                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Weather | David Epstein"
                                     href="http://www.boston.com/author/david-epstein">
									David Epstein                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Sports"
                             href="https://www.boston.com/section/sports">
							Sports                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Patriots"
                                     href="https://www.boston.com/tag/new-england-patriots">
									Patriots                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Celtics"
                                     href="https://www.boston.com/tag/boston-celtics">
									Celtics                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Bruins"
                                     href="https://www.boston.com/tag/boston-bruins">
									Bruins                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Red Sox"
                                     href="https://www.boston.com/tag/boston-red-sox">
									Red Sox                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Cam Newton"
                                     href="https://www.boston.com/tag/cam-newton">
									Cam Newton                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Revs"
                                     href="https://www.boston.com/tag/new-england-revolution">
									Revs                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Colleges"
                                     href="https://www.boston.com/tag/college-sports">
									Colleges                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Chad Finn"
                                     href="http://www.boston.com/author/chad-finn">
									Chad Finn                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Food"
                             href="https://www.boston.com/section/food">
							Food                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Restaurants"
                                     href="https://www.boston.com/tag/restaurants">
									Restaurants                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Bars"
                                     href="https://www.boston.com/tag/bars">
									Bars                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Beer"
                                     href="https://www.boston.com/tag/beer">
									Beer                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Events"
                                     href="https://www.boston.com/tag/eating-events">
									Events                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | News"
                                     href="https://www.boston.com/tag/food-news">
									News                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Reviews"
                                     href="https://www.boston.com/tag/restaurant-reviews">
									Reviews                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Openings"
                                     href="https://www.boston.com/tag/restaurant-openings">
									Openings                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Closings"
                                     href="https://www.boston.com/tag/restaurant-closings">
									Closings                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Chefs"
                                     href="https://www.boston.com/tag/chefs">
									Chefs                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Culture"
                             href="https://www.boston.com/section/culture">
							Culture                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Arts"
                                     href="https://www.boston.com/tag/arts">
									Arts                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Book Club"
                                     href="https://www.boston.com/tag/book-club">
									Book Club                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Entertainment"
                                     href="https://www.boston.com/tag/entertainment">
									Entertainment                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Movies"
                                     href="https://www.boston.com/tag/movies">
									Movies                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | TV"
                                     href="https://www.boston.com/tag/tv">
									TV                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Celebs"
                                     href="https://www.boston.com/tag/celebs">
									Celebs                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Music"
                                     href="https://www.boston.com/tag/music">
									Music                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Love Letters"
                                     href="https://loveletters.boston.com/">
									Love Letters                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | How to Boston"
                                     href="https://www.boston.com/tag/how-to-boston">
									How to Boston                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Travel"
                             href="https://www.boston.com/section/travel">
							Travel                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Berkshires"
                                     href="https://www.boston.com/tags/berkshires-travel">
									Berkshires                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | New Hampshire"
                                     href="https://www.boston.com/tags/new-hampshire-travel">
									New Hampshire                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Vermont"
                                     href="https://www.boston.com/tags/vermont-travel">
									Vermont                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Maine"
                                     href="https://www.boston.com/tags/maine-travel">
									Maine                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Rhode Island"
                                     href="https://www.boston.com/tags/rhode-island-travel">
									Rhode Island                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Cape Cod"
                                     href="https://www.boston.com/tags/cape-cod-travel">
									Cape Cod                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Canada"
                                     href="https://www.boston.com/tags/canada-travel">
									Canada                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Skiing"
                                     href="https://www.boston.com/tag/skiing">
									Skiing                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Events"
                             href="https://www.boston.com/section/events">
							Events                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Arts"
                                     href="https://www.boston.com/tags/arts-events">
									Arts                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Food"
                                     href="https://www.boston.com/tags/food-events">
									Food                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Music"
                                     href="https://www.boston.com/tags/music-events">
									Music                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Fitness"
                                     href="https://www.boston.com/tags/fitness-events">
									Fitness                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Free"
                                     href="https://www.boston.com/tags/free-events">
									Free                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Outdoor"
                                     href="https://www.boston.com/tags/outdoor-events">
									Outdoor                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Family"
                                     href="https://www.boston.com/tags/family-events">
									Family                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Nightlife"
                                     href="https://www.boston.com/tags/nightlife-events">
									Nightlife                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | BosTen"
                                     href="https://www.boston.com/tag/bosten">
									BosTen                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Cars"
                             href="https://www.boston.com/section/cars">
							Cars                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | News"
                                     href="https://www.boston.com/tag/car-news">
									News                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | Reviews"
                                     href="https://www.boston.com/tag/car-reviews">
									Reviews                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | Guides"
                                     href="https://www.boston.com/tag/car-guides">
									Guides                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | Car Culture"
                                     href="https://www.boston.com/tag/car-culture">
									Car Culture                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | New Car Specials"
                                     href="https://www.boston.com/cars/new-car-deals?p1=Levelone_Nav_cars_newcarspecials">
									New Car Specials                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | Used Car Specials"
                                     href="https://www.boston.com/cars/used-car-deals?p1=Levelone_Nav_cars_usedcarspecials">
									Used Car Specials                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Real Estate"
                             href="http://realestate.boston.com/">
							Real Estate                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | News"
                                     href="http://realestate.boston.com/section/news/">
									News                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | Open Houses"
                                     href="http://realestate.boston.com/section/open-houses/">
									Open Houses                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | Home Improvement"
                                     href="http://realestate.boston.com/section/home-improvement/">
									Home Improvement                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | Renting"
                                     href="http://realestate.boston.com/section/renting/">
									Renting                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | Luxury"
                                     href="http://realestate.boston.com/section/luxury/">
									Luxury                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | Developments"
                                     href="http://realestate.boston.com/section/new-developments/">
									Developments                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | Style"
                                     href="http://realestate.boston.com/section/style/">
									Style                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section all-nav__section--mobile-last">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Extra"
                             href="http://www.boston.com?extra_nav">
							Extra                          </a>
                      </div>
                      <div class="all-nav__links all-nav__links--last">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Advertise"
                                     href="https://www.bostonglobemedia.com/">
									Advertise                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Classified Ads"
                                     href="https://advertising.bostonglobemedia.com/">
									Classified Ads                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Obituaries"
                                     href="https://www.legacy.com/obituaries/bostonglobe/">
									Obituaries                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Customer Support"
                                     href="https://www.boston.com/customer-support">
									Customer Support                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Contact Us"
                                     href="https://www.boston.com/contact-us">
									Contact Us                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Newsletters"
                                     href="https://www.boston.com/newsletters">
									Newsletters                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Lottery"
                                     href="https://www.boston.com/lottery">
									Lottery                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Horoscopes"
                                     href="https://www.boston.com/horoscope">
									Horoscopes                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Crosswords"
                                     href="https://www.boston.com/crossword-puzzle">
									Crosswords                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Comics"
                                     href="https://www.boston.com/comics">
									Comics                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Today in History"
                                     href="https://www.boston.com/today-in-history">
									Today in History                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Careers"
                                     href="https://bostonglobemediapartners.applytojob.com/apply">
									Careers                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Sponsors"
                                     href="https://sponsored.boston.com/partners-landing/partners">
									Sponsors                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Deals"
                                     href="https://www.boston.com/section/deals">
									Deals                                  </a>
                              </div>
						                      </div>
                  </div>
			
              <div class="all-nav__footer">
                  <div class="all-nav__footer-top">
                      <div class="all-nav__footer-search">
                          <form class="search-form" action="https://www.boston.com/">
                              <input class="search-form__input" placeholder="Search Boston.com" name="s" type="text"
                                     autocomplete="off"/>
                              <button class="search-form__button" type="submit" value="Search">
                                  <span class="bdc-icon bdc-icon--search-medium">Search</span>
                              </button>
                          </form>
                      </div>

                      <div class="all-nav__footer--sister-sites">
                          <a href="https://bostonglobe.com/?p1=BDC_AllNav" class="all-nav__footer--sister-site">
                              <img alt="The Boston Globe" class="all-nav__footer--bglobe-logo"
                                   src="https://www.boston.com/wp-content/themes/bdc/images/bglobe-logo-gray.png"/>
                          </a>

                          <a href="https://loveletters.boston.com/?p1=BDC_AllNav"
                             class="all-nav__footer--sister-site">
                              <img alt="LoveLetters" class="all-nav__footer--loveletters-logo"
                                   src="https://www.boston.com/wp-content/themes/bdc/images/loveletters-logo-black.png"/>
                          </a>
                      </div>
                  </div>
                  <div class="all-nav__footer-bottom">
                      <nav class="all-nav__footer--links">
                          <div class="all-nav__footer--link">
                              <a href="https://www.bostonglobemedia.com/careers">BGMP Careers</a>
                          </div>
                          <div class="all-nav__footer--link">
                              <a data-omniture="AllNav | Customer Support"
                                 href="https://www.boston.com/customer-support/">Site
                                  Help</a>
                          </div>
                          <div class="all-nav__footer--link">
                              <a data-omniture="AllNav | Contact us"
                                 href="https://www.boston.com/contact-us/">Contact</a>
                          </div>

                          <div class="all-nav__footer--copyright">
                              <span>&copy;2021 Boston Globe Media Partners, LLC</span>
                          </div>
                      </nav>
                  </div>
              </div>
          </div>
      </div>
  </div>

		</div>
	</div>

	<!-- Slide-Out Nav -->
	<div class="slide-out-nav">

		<div class="slide-out-nav__content-wrapper">
			<!-- Search -->
			<div class="slide-out-nav__search">
				<form class="search-form js-search-strip-colon" action="https://www.boston.com/">
					<input type="hidden" name="p1" value="TotalHamburgerSearches">
					<input type="text" class="search-form__input" placeholder="Search Boston.com" name="s">
					<button type="submit" class="search-form__button" value="Search">
						<span class="bdc-icon bdc-icon--search-medium">Search</span>
					</button>
				</form>
			</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container">
					<!-- News -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/news" class="slide-out-nav__header-link">News</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/local-news" class="slide-out-nav__link">Local News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/national-news" class="slide-out-nav__link">National News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/business" class="slide-out-nav__link">Business</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Sports -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/sports" class="slide-out-nav__header-link">Sports</a>
					</div>
						<ul class="slide-out-nav__list">
							<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-red-sox" class="slide-out-nav__link">Red Sox</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/new-england-patriots" class="slide-out-nav__link">Patriots</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-bruins" class="slide-out-nav__link">Bruins</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-celtics" class="slide-out-nav__link">Celtics</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/author/chad-finn" class="slide-out-nav__link">Chad Finn</a></li>						</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Culture -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/culture" class="slide-out-nav__header-link">Culture</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/entertainment" class="slide-out-nav__link">Entertainment</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/events" class="slide-out-nav__link">Events</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/food" class="slide-out-nav__link">Food</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/lifestyle" class="slide-out-nav__link">Lifestyle</a></li>					</ul>
				</div>
			</div>

			<div class="slide-out-nav__list-container slide-out-nav__list-container--main-nav-links">
				<!-- Main Nav Spill Over Items -->
									<!-- Nav -->
					<ul id="menu-2018-site-nav-redesign" class="page-nav"><li id="menu-item-8011983" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--news page-nav__item--current"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-8011948" class="page-nav__item  page-nav__item--mobile-display  page-nav__item--weather"><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-8011955" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--sports"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-10130773" class="page-nav__item   page-nav__item--food"><a href="https://www.boston.com/section/food" class="page-nav__link">Food</a></li>
<li id="menu-item-8011976" class="page-nav__item page-nav__item--hide-slide-out  page-nav__item--culture"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-10938967" class="page-nav__item   page-nav__item--travel"><a href="https://www.boston.com/section/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-8011941" class="page-nav__item   page-nav__item--events"><a href="https://www.boston.com/section/events" class="page-nav__link">Events</a></li>
<li id="menu-item-8011969" class="page-nav__item   page-nav__item--cars"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-8017697" class="page-nav__item   page-nav__item--real-estate"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
<li id="menu-item-8013498" class="page-nav__item  page-nav__item--only-all  page-nav__item--extra"><a href="http://www.boston.com?extra_nav" class="page-nav__link">Extra</a></li>
</ul>							</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container slide-out-nav__list-container--two-columns">
					<!-- Shortcuts -->
					<div class="slide-out-nav__header">
						Shortcuts
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="http://www.legacy.com/obituaries/bostonglobe/" class="slide-out-nav__link">Obituaries</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/jobs" class="slide-out-nav__link">Jobs</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/fcx/" class="slide-out-nav__link">Crosswords</a></li><li class="slide-out-nav__item"><a href="http://realestate.boston.com/section/open-houses/" class="slide-out-nav__link">Open Houses</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/el/" class="slide-out-nav__link">Horoscopes</a></li><li class="slide-out-nav__item"><a href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter" class="slide-out-nav__link">Newsletters</a></li><li class="slide-out-nav__item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__link">Classified Ads</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Trending -->
					<div class="slide-out-nav__header">
						Trending
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/section/weather" class="slide-out-nav__link">Weather</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://loveletters.boston.com/" class="slide-out-nav__link">Love Letters</a></li>					</ul>
				</div>
			</div>

			<hr class="slide-out-nav__divider">

			<!-- Sub-Brands -->
			<div class="slide-out-nav__sub-brands">
				<ul>
					<li class="slide-out-nav__sub-brand">
						<a href="http://www.bostonglobe.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--bostonglobe">Boston Globe</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="https://loveletters.boston.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--loveletters">Loveletters</span>
						</a>
					</li>
				</ul>
			</div>

			<!-- Footer -->
			<div class="slide-out-nav__footer">
				<ul class="slide-out-nav__footer-list">
					<li class="slide-out-nav__footer-item"><a href="https://chj.tbe.taleo.net/chj04/ats/careers/jobSearch.jsp?org=BOSTGLOB&#038;cws=1&#038;org=BOSTGLOB" class="slide-out-nav__footer-link">Careers</a></li><li class="slide-out-nav__footer-item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__footer-link">Classified Ads</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/customer-support" class="slide-out-nav__footer-link">Site Help</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/contact-us" class="slide-out-nav__footer-link">Contact</a></li>				</ul>
				<p class="slide-out-nav__footer-text">&copy;2021 Boston Globe Media Partners, LLC</p>
			</div>
		</div>

	</div>

</header>

    </div>
</div><!-- /masthead -->
<div class="site-container">
			<div class="ad-container ad-container--pushdown ">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			<div class="bdc-page-content bdc-page-content--article">
			<div class="ad-container ad-container--presentedby ">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			
		<!-- Main Content Well -->
		<article class="content-well content-well--article content-well--article-with-sidebar" role="main">
				
<!-- Content Header -->
<header class="content-header grid__10-article">
		<h1 class="content-header__headline">Mass. reports 6,887 new COVID-19 cases, 81 new deaths</h1>
	<h2 class="content-header__subheadline">The Massachusetts coronavirus data, Thursday, Dec. 31, 2020.</h2>
</header><!-- /content-header -->
				
<div class="grid__8-centered">
	<figure class="content-media content-media--inline-center">

		<div class="wrapper lead-media" data-og-width="640">

			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/OD6DPUSXQE6EETEY42YC74FPCU-5febac0796d0b-850x478$large.jpg 850w, https://c.o0bc.com/wp-content/uploads/2020/12/OD6DPUSXQE6EETEY42YC74FPCU-5febac0796d0b-850x478$medium.jpg 640w, https://c.o0bc.com/wp-content/uploads/2020/12/OD6DPUSXQE6EETEY42YC74FPCU-5febac0796d0b-850x478$small.jpg 330w, https://c.o0bc.com/wp-content/uploads/2020/12/OD6DPUSXQE6EETEY42YC74FPCU-5febac0796d0b-850x478$xsmall.jpg 240w" sizes="(min-width:850px) 850px, (min-width:330px) 640px, 330px" class="content-media__image" alt="At East Boston Neighborhood Health Center, registered nurse Karina Mendoza administers tests for COVID-19. " />			<figcaption class="content-media__caption">
				At East Boston Neighborhood Health Center, registered nurse Karina Mendoza administers tests for COVID-19.				<span class="content-media__credit">
					–The Boston Globe				</span>
			</figcaption>

		</div>

	</figure>
</div>
				
<div class="content-social-inline">
	<div class="content-social-inline__buttons">
		<a href="#" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2Fnews%2Fcoronavirus%2F2020%2F12%2F31%2Fmassachusetts-covid-data-thursday-december-31-2020?event=event51" class="content-social-inline__button">
			<span class="bdc-icon bdc-icon--facebook"></span>
			SHARE
		</a>
		<a href="#" data-href="https://twitter.com/intent/tweet/?text=Mass.+reports+6%2C887+new+COVID-19+cases%2C+81+new+deaths&url=https%3A%2F%2Fwww.boston.com%2Fnews%2Fcoronavirus%2F2020%2F12%2F31%2Fmassachusetts-covid-data-thursday-december-31-2020?event=event51&via=BostonDotCom" class="content-social-inline__button">
			<span class="bdc-icon bdc-icon--twitter"></span>
			TWEET
		</a>
				<a href="#" class="content-social-inline__button content-social-inline__button--comment-icon js-comment-jump no-popup">

				1 
			COMMENTS
		</a>
			</div>
</div>
				
<!-- Content Byline -->
<div class="content-byline">
			<div class="content-byline__commentary">By</div>
				<div class="content-byline__producer">
			<strong><a href="https://www.boston.com/author/kaitlyn-johnston" title="Posts by Kaitlyn Johnston" class="author url fn" rel="author">Kaitlyn Johnston</a></strong>, Editor		</div>
			<div class="content-byline__timestamp">December 31, 2020</div>
</div><!-- /content-byline -->
								
<!-- Content Text -->
<div class="content-text content-text-article">
	<p><iframe id="doc_99016" class="scribd_iframe_embed" title="Coronavirus dashboard 12/31/2020" src="https://www.scribd.com/embeds/489527388/content?start_page=1&view_mode=scroll&access_key=key-jivLktBoaCeKSdMhtwHI" width="100%" height="600" frameborder="0" scrolling="no" data-auto-height="false" data-aspect-ratio="1.685981308411215"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>

			<!-- Begin Airship Notification Opt-in CTA -->
			<div class="airship-web-notifications">
				<div class="airship-web-notifications-opt-in">
					<h2 class="airship-web-notifications-opt-in__title">Get Boston.com's browser alerts:</h2>
					<p class="airship-web-notifications-opt-in__text">Enable breaking news notifications straight to your internet browser.</p>
					<a onclick="subscribeAction();" class="airship-web-notifications-opt-in__button">Turn on notifications</a>
				</div>
				<div class="airship-web-notifications-success">
					<span class="airship-web-notifications-success__icon bdc-icon bdc-icon--check-red"></span>
					<h2 class="airship-web-notifications-success__message">Great, you’re signed up!</h2>
				</div>
			</div>
			<!-- End Airship Notification Opt-in CTA -->
			<script>
				function subscribeAction() {
					UA.then(function(sdk) {
						sdk.register();
					});
					$( ".airship-web-notifications-opt-in" ).toggle();
					$( ".airship-web-notifications-success" ).toggle();
				};

				if ( Notification.permission !== "granted" && Notification.permission !== "denied" ) {
					p = navigator.platform;
					if( p !== "iPad" && p !== "iPhone" && p !== "iPod" ) {
						$(".airship-web-notifications").show();
					}
				}
			</script></div> <!-- /content-text -->
								<div class="content-below-article">
	<a href="#" class="content-below-article--comment-jump js-comment-jump">
		Jump To Comments
	</a>
</div>
					<div class="content-tags">
		<span class="content-tags__title">TOPICS:</span>
						<a href="https://www.boston.com/tag/coronavirus" title="Coronavirus Tag" class="content-tags__tag">Coronavirus</a>
									<a href="https://www.boston.com/tag/health" title="Health Tag" class="content-tags__tag">Health</a>
									<a href="https://www.boston.com/tag/massachusetts" title="Massachusetts Tag" class="content-tags__tag">Massachusetts</a>
									<a href="https://www.boston.com/tag/local-news" title="Local Tag" class="content-tags__tag">Local</a>
					
		
	</div>
										<div class="rev-content">
			<div id="rev">
				<div id="rcjsload_ffe38c"></div>
				<script type="text/javascript">
					(function() {
						function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
						ad_block_test(function(is_blocked){
							var widget_id =109517;
							if (is_blocked === true) {
								widget_id =109523;
							}
							var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
							var rcel = document.createElement("script");
							rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
							rcel.type = 'text/javascript';
							rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
							rcel.async = true;
							var rcds = document.getElementById("rcjsload_ffe38c"); rcds.appendChild(rcel);
						});
					})();
				</script>
			</div>
		</div>
										<div class="grid__8-centered">
							<!-- If no pathAuth cookie is present, display this block. -->
		<div class="add-comment-mod" id="add-comment-mod">
			<div class="add-comment-avatar-bd art-bd">
				<img class="comment-list-art" src="//u.o0bc.com/avatars/stock/_no-user-image.gif" />
			</div> <!-- /art-bd -->
			<div class="add-comment-txt-bd txt-bd user-message top">
				<!-- The Regi plugin depends on these two divs -->
				<div class="js-inline-login-container"></div>
				<div class="js-ugc-regi-form"></div>
			</div>
			<input type="hidden" name="blog_name" id="blog_name" value="bdc"/>
		</div>

				<div class="comment-community-guidelines">
			<p class="comment-community-guidelines__header">Be civil.  Be kind.</p>
			<a href="https://www.boston.com/member-agreement" target="_blank" class="comment-community-guidelines__link">Read our full community guidelines.</a>
		</div>
				<!-- Spot.IM boilerplate with some dynamic bits mixed in. -->
		<script async src="https://launcher.spot.im/spot/sp_crJEMQyy"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.boston.com/news/coronavirus/2020/12/31/massachusetts-covid-data-thursday-december-31-2020"
			data-article-tags="Coronavirus, Health, Local, Massachusetts"
			data-post-id="20822858" 
			data-messages-count="6"></script>
		<div data-spotim-module="recirculation" data-spot-id="sp_crJEMQyy"></div>
		<script async src="https://recirculation.spot.im/spot/sp_crJEMQyy"></script>
		<!-- End Spot.IM -->
															<div class="content-toaster content-toaster--newsletter" data-toaster-type="newsletter" data-list-id="bb89fea1e4">
		<span class="bdc-icon bdc-icon--bdc-close-grey-x-large content-toaster__close-button js-close-button">Close</span>
		<div class="content-toaster__title">
			<span class="content-toaster__bdc-logo bdc-icon bdc-icon--bdc-circle-logo-x-large"></span>
					</div>
		<div class="content-toaster__description">
			Sign up for Boston.com's e-mail alerts and receive coronavirus news and breaking updates, from our newsroom to your inbox.		</div>
		<form class="content-toaster-signup js-newsletter-form" method="POST">
			<input type="hidden" class="newsletter__listId js-newsletter-listId" name="newsletter__listId" value="bb89fea1e4">
			<input type="hidden" class="newsletter__source js-newsletter-source" name="newsletter__source" value="">
			<input type="hidden" class="newsletter__provider js-newsletter-provider" name="newsletter__provider" value="mailchimp">
			<input type="email" placeholder="Enter your email" class="content-toaster__email-input js-newsletter-email" name="email"/>
			<span class="clear_icon bdc-icon bdc-icon--close-black js-newsletter-statusIcon"></span>
			<input type="submit" class="content-toaster__button" value="Sign Up"/>
		</form>
		<div class="content-toaster__success js-newsletter-success">
			Thanks for signing up!
		</div>
		<div class="content-toaster__privacy-policy">
			<a href="http://www.bostonglobe.com/tools/help/privacy" class="content-toaster__link">
				Boston Globe Media Privacy Policy
			</a>
		</div>
	</div>
					<div class="newsletter-modal">
	<div class="newsletter-modal__box">
		<div class="newsletter-modal__close js-button-close" aria-label="close">
			Close
		</div>
		<div class="newsletter-modal__title js-modal-title">
			Wake up with <span class="newsletter-modal__oneline">today&rsquo;s top stories</span>
		</div>
		<div class="newsletter-modal__text js-modal-text">
			Get <strong>Today&rsquo;s Headlines</strong> every morning and breaking news as it unfolds, right to your inbox.
		</div>
		<div class="newsletter-modal__screen-subscribe js-screen-subscribe">
			<button class="newsletter-modal__social-connect-button js-button-social-connect">
				Connect with Facebook
			</button>
			<div class="newsletter-modal__or">
				- or -
			</div>
			<form class="newsletter-modal-signup js-form" method="POST">
				<input class="newsletter-modal-signup__email-input js-email-address" type="email" placeholder="Enter your email" />
				<input class="newsletter-modal-signup__submit newsletter-modal-signup__submit--desktop" type="submit" value="Sign Up" />
				<div class="newsletter-modal-signup__errors js-error-text">
				</div>
			</form>
		</div>
		<div class="newsletter-modal__screen-success js-screen-success">
			<div class="newsletter-modal__success-text">
				Thanks for signing up!
			</div>
			<button class="newsletter-modal__continue-button js-button-continue">
				Continue to the article
			</button>
		</div>
		<div class="newsletter-modal__link">
			<a href="http://www.bostonglobe.com/tools/help/privacy" target="_blank">
				Privacy Policy
			</a>
		</div>
		<div class="newsletter-modal__footer">
			<img src="https://www.boston.com/wp-content/themes/bdc/images/newsletter-modal/boston-globe-logo.svg" alt="Boston Globe Logo" class="newsletter-modal__boston-globe-logo js-company-logo"  />
		</div>
	</div>
</div>
								<div>
					<div class="ad-container ad-container--nativeteasebot ">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-nativeteasebot" class="dfp-ad dfp-nativeteasebot" data-ad-unit="nativeteasebot">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-nativeteasebot"); } );
						}
					</script>
				</div>	</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/crime/2021/01/01/state-trooper-shot-and-injured-suspect-apprehended"
               data-omniture="stream | article page | image | 1">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/11/springfield-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/crime/2021/01/01/state-trooper-shot-and-injured-suspect-apprehended"
	class="headline-list__link">
				<div class="headline-list__section">
			Crime					</div>
		
		<span class="headline-list__link-text">
			State trooper shot and injured; suspect apprehended		</span>
	</a>


	
			<span class="headline-list__timestamp">January 1, 2021 | 1:20 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/local-news/2021/01/01/massachusetts-minimum-wage-increases-to-13-50-per-hour"
               data-omniture="stream | article page | image | 2">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/08/prd-meth01-idx-bg.boston-28-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="The Boston skyline in 2016." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2021/01/01/massachusetts-minimum-wage-increases-to-13-50-per-hour"
	class="headline-list__link">
				<div class="headline-list__section">
			Local					</div>
		
		<span class="headline-list__link-text">
			Massachusetts minimum wage increases to $13.50 per hour		</span>
	</a>


	
			<span class="headline-list__timestamp">January 1, 2021 | 1:15 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/local-news/2020/12/31/from-the-calamari-comeback-to-the-topless-voter-new-englands-weird-2020"
               data-omniture="stream | article page | image | 3">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/10/john-oliver-danbury-connecticut-sewage-plant-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Danbury, Connecticut mayor Mark Boughton and comedian John Oliver at the John Oliver Memorial Sewer Plant." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2020/12/31/from-the-calamari-comeback-to-the-topless-voter-new-englands-weird-2020"
	class="headline-list__link">
				<div class="headline-list__section">
			2020 in Review					</div>
		
		<span class="headline-list__link-text">
			From the &#039;Calamari comeback&#039; to the topless voter: New England&#039;s weird 2020		</span>
	</a>


	
			<span class="headline-list__timestamp">December 31, 2020 | 5:45 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/local-news/2020/12/31/beyond-covid-19-politics-legal-news-grabbed-2020-headlines-in-mass"
               data-omniture="stream | article page | image | 4">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/08/https___www.nytsyn.com_images_feed_support_photos_download_2e2dbfee-d9ed-4d90-9a72-148b1c878c57-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Lori Loughlin and her husband, Mossimo Giannulli, leave federal court in Boston, Aug. 27, 2019." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2020/12/31/beyond-covid-19-politics-legal-news-grabbed-2020-headlines-in-mass"
	class="headline-list__link">
				<div class="headline-list__section">
			2020 IN REVIEW					</div>
		
		<span class="headline-list__link-text">
			Beyond COVID-19: Politics, legal news grabbed 2020 headlines		</span>
	</a>


	
			<span class="headline-list__timestamp">December 31, 2020 | 5:42 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream1 ">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-stream1" class="dfp-ad dfp-stream1" data-ad-unit="stream1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-stream1"); } );
						}
					</script>
				</div>	</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/entertainment/2020/12/31/these-were-the-strangest-moments-of-2020-according-to-readers"
               data-omniture="stream | article page | image | 5">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/Election_2020_62907-5fee1d4288249-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Former New York mayor Rudy Giuliani, a lawyer for President Donald Trump, speaks during a news conference at Four Seasons Total Landscaping on legal challenges to vote counting in Pennsylvania, Saturday Nov. 7, 2020, in Philadelphia." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/entertainment/2020/12/31/these-were-the-strangest-moments-of-2020-according-to-readers"
	class="headline-list__link">
				<div class="headline-list__section">
			2020 in Review					</div>
		
		<span class="headline-list__link-text">
			These were the strangest moments of 2020, according to readers		</span>
	</a>


	
			<span class="headline-list__timestamp">December 31, 2020 | 5:06 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/local-news/2020/12/31/charlie-baker-signs-police-reform-bill"
               data-omniture="stream | article page | image | 6">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/s3___bgmp-arc_arc-feeds_generic-photos-dev_to-arc_1231-NWS-BHR-L-Bakernc7-5fee346544585-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Gov. Charlie Baker holds a press conference on Wednesday." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2020/12/31/charlie-baker-signs-police-reform-bill"
	class="headline-list__link">
				<div class="headline-list__section">
			Police					</div>
		
		<span class="headline-list__link-text">
			Gov. Baker signed the police reform bill into law. Here&#039;s what to know.		</span>
	</a>


	
			<span class="headline-list__timestamp">December 31, 2020 | 4:38 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/local-news/2020/12/31/massachusetts-outlines-plan-for-zero-emissions-by-2050"
               data-omniture="stream | article page | image | 7">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/https___arcmigration-prdweb.bostonglobe.com_r_Boston_2011-2020_2018_07_30_BostonGlobe.com_ReceivedContent_Images_Boghosian_traffic1_MET-5fc938db0981e-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Inbound traffic on the Massachusetts Turnpike as seen from the Market Street overpass in Boston.  " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2020/12/31/massachusetts-outlines-plan-for-zero-emissions-by-2050"
	class="headline-list__link">
				<div class="headline-list__section">
			Local					</div>
		
		<span class="headline-list__link-text">
			Massachusetts outlines plan for zero emissions by 2050		</span>
	</a>


	
			<span class="headline-list__timestamp">December 31, 2020 | 3:50 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/politics/2020/12/31/ronald-mariano-elected-speaker-of-massachusetts-house"
               data-omniture="stream | article page | image | 8">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/SWJHPJDLEEI6PNKLV4I5KOP32U-5fea2c9b472e5-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Ronald Mariano talking to reporters in 2017." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/politics/2020/12/31/ronald-mariano-elected-speaker-of-massachusetts-house"
	class="headline-list__link">
				<div class="headline-list__section">
			Politics					</div>
		
		<span class="headline-list__link-text">
			Ronald Mariano elected speaker of Massachusetts House		</span>
	</a>


	
			<span class="headline-list__timestamp">December 31, 2020 | 3:45 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/coronavirus/2020/12/31/heres-why-distribution-of-the-vaccine-is-taking-longer-than-expected"
               data-omniture="stream | article page | image | 9">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/d108e296-37f9-412a-a843-2ed6f7b542b4-5fee2cd7db4ca-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="FILE -- Health care workers receive coronavirus vaccinations at the Ashford Hospital in San Juan, P.R., Dec. 15, 2020. Logistical problems across the country have put the vaccination campaign far behind schedule in its third week, raising fears about how quickly the country will be able to tame the pandemic. (Erika P. Rodriguez/The New York Times)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/coronavirus/2020/12/31/heres-why-distribution-of-the-vaccine-is-taking-longer-than-expected"
	class="headline-list__link">
				<div class="headline-list__section">
			Vaccine					</div>
		
		<span class="headline-list__link-text">
			Here’s why distribution of the vaccine is taking longer than expected		</span>
	</a>


	
			<span class="headline-list__timestamp">December 31, 2020 | 3:30 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream2 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream2" class="dfp-ad dfp-stream2" data-ad-unit="stream2"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/coronavirus/2020/12/31/how-vaccines-work"
               data-omniture="stream | article page | image | 10">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/Virus_Outbreak_Indiana_Vaccine_35266-5fecc43e59f10-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="A worker receives a Pfizer-BioNTech COVID-19 vaccine shot at Franciscan Health Crown Point, Friday, Dec. 18, 2020, in Crown Point, Ind." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/coronavirus/2020/12/31/how-vaccines-work"
	class="headline-list__link">
				<div class="headline-list__section">
			Vaccine					</div>
		
		<span class="headline-list__link-text">
			Vaccines take a while to kick in. Experts say that means the body is doing its job.		</span>
	</a>


	
			<span class="headline-list__timestamp">December 31, 2020 | 3:17 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/local-news/2020/12/31/report-boston-police-sergeant-said-hit-people-with-car-protests-alleged-sexual-assault"
               data-omniture="stream | article page | image | 11">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/BVVFDDNTDNEVJM2QEKOIUNNVJM-5fee1699578d3-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston Police Sergeant Clifton McHale testified in the double murder trial of former New England Patriots tight end Aaron Hernandez in Suffolk Superior Court in July 2017." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2020/12/31/report-boston-police-sergeant-said-hit-people-with-car-protests-alleged-sexual-assault"
	class="headline-list__link">
				<div class="headline-list__section">
			Local					</div>
		
		<span class="headline-list__link-text">
			Report: Boston police sergeant who said he hit people with car during protests was accused of sexual assault in 2005		</span>
	</a>


	
			<span class="headline-list__timestamp">December 31, 2020 | 2:03 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/coronavirus/2020/12/31/vaccine-rollout-mass-general-brigham"
               data-omniture="stream | article page | image | 12">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-31-at-12.07.06-PM-5fee05560ea5f-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Mass General Brigham nurse on CNN" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/coronavirus/2020/12/31/vaccine-rollout-mass-general-brigham"
	class="headline-list__link">
				<div class="headline-list__section">
			Vaccine					</div>
		
		<span class="headline-list__link-text">
			‘It was a free for all’: Nurse at Mass General Brigham blasts system’s vaccine rollout		</span>
	</a>


	
			<span class="headline-list__timestamp">December 31, 2020 | 1:54 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/politics/2020/12/31/jobless-claims-down-19000-still-4-times-pre-pandemic-level"
               data-omniture="stream | article page | image | 13">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/Virus_Outbreak-Unemployment_Benefits_79664-5feddacce2840-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/politics/2020/12/31/jobless-claims-down-19000-still-4-times-pre-pandemic-level"
	class="headline-list__link">
				<div class="headline-list__section">
			Politics					</div>
		
		<span class="headline-list__link-text">
			Jobless claims down 19,000, still 4 times pre-pandemic level		</span>
	</a>


	
			<span class="headline-list__timestamp">December 31, 2020 | 12:30 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/coronavirus/2020/12/31/beware-of-scams-promising-early-access-to-covid-19-vaccine"
               data-omniture="stream | article page | image | 14">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/Virus_Outbreak_Massachusetts_07546-5fecafe2108c8-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="  " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/coronavirus/2020/12/31/beware-of-scams-promising-early-access-to-covid-19-vaccine"
	class="headline-list__link">
				<div class="headline-list__section">
			COVID					</div>
		
		<span class="headline-list__link-text">
			Beware of scams promising early access to COVID-19 vaccine		</span>
	</a>


	
			<span class="headline-list__timestamp">December 31, 2020 | 11:18 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream3 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream3" class="dfp-ad dfp-stream3" data-ad-unit="stream3"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/coronavirus/2020/12/31/anthony-fauci-new-coronavirus-strain"
               data-omniture="stream | article page | image | 15">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-31-at-10.00.10-AM-5fede794314fe-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Fauci on Today show" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/coronavirus/2020/12/31/anthony-fauci-new-coronavirus-strain"
	class="headline-list__link">
				<div class="headline-list__section">
			COVID					</div>
		
		<span class="headline-list__link-text">
			Watch: Anthony Fauci says new COVID-19 strain ‘needs to be taken seriously’		</span>
	</a>


	
			<span class="headline-list__timestamp">December 31, 2020 | 10:17 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/coronavirus/2020/12/31/they-were-experts-in-viruses-and-now-in-pitfalls-of-fame"
               data-omniture="stream | article page | image | 16">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/ATYPRYWCFB4DZN3J4EY3EBZQJA-5feb263e919ad-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Jonathan Wiggs/Globe Staff" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/coronavirus/2020/12/31/they-were-experts-in-viruses-and-now-in-pitfalls-of-fame"
	class="headline-list__link">
				<div class="headline-list__section">
			COVID					</div>
		
		<span class="headline-list__link-text">
			They were experts in viruses, and now in pitfalls of fame		</span>
	</a>


	
			<span class="headline-list__timestamp">December 31, 2020 | 8:01 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/politics/2020/12/31/cities-helping-renters-get-right-to-lawyers-in-housing-court"
               data-omniture="stream | article page | image | 17">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/Virus_Outbreak_Evictions_Attorneys_29080-5fed6f6ff24b1-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/politics/2020/12/31/cities-helping-renters-get-right-to-lawyers-in-housing-court"
	class="headline-list__link">
				<div class="headline-list__section">
			Politics					</div>
		
		<span class="headline-list__link-text">
			Cities helping renters get right to lawyers in housing court		</span>
	</a>


	
			<span class="headline-list__timestamp">December 31, 2020 | 1:23 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/local-news/2020/12/30/mass-high-court-judges-can-grant-probation-on-third-strike"
               data-omniture="stream | article page | image | 18">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/10/SJC-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="John Adams Courthouse.  It is home to the Massachusetts Supreme Judicial Court and the Massachusetts Appeals Court." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2020/12/30/mass-high-court-judges-can-grant-probation-on-third-strike"
	class="headline-list__link">
				<div class="headline-list__section">
			SJC					</div>
		
		<span class="headline-list__link-text">
			Mass. high court: Judges can grant probation on &#039;third strike&#039;		</span>
	</a>


	
			<span class="headline-list__timestamp">December 30, 2020 | 8:57 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/local-news/2020/12/30/new-mbta-red-line-train"
               data-omniture="stream | article page | image | 19">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/IMG-7663-5fecf8d75f68c-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="The first new Red Line car entered passenger service Wednesday" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2020/12/30/new-mbta-red-line-train"
	class="headline-list__link">
				<div class="headline-list__section">
			New train					</div>
		
		<span class="headline-list__link-text">
			The first new Red Line train hit the tracks Wednesday. Here&#039;s a look.		</span>
	</a>


	
			<span class="headline-list__timestamp">December 30, 2020 | 7:15 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream4 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream4" class="dfp-ad dfp-stream4" data-ad-unit="stream4"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/local-news/2020/12/30/dorchester-boy-pit-bull-attack"
               data-omniture="stream | article page | image | 20">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/dorchester-thumbnail-5fed016d9ccc7-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="dorchester thumbnail" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2020/12/30/dorchester-boy-pit-bull-attack"
	class="headline-list__link">
				<div class="headline-list__section">
			DORCHESTER					</div>
		
		<span class="headline-list__link-text">
			Dorchester boy undergoes surgery after vicious pit bull attack		</span>
	</a>


	
			<span class="headline-list__timestamp">December 30, 2020 | 5:54 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/politics/2020/12/30/charlie-baker-coronavirus-vaccine-line-cutting"
               data-omniture="stream | article page | image | 21">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_kreiter12232020govbakerrelief7-5fecf39b318f0-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston, MA 12/23/2020: 
Massachusetts Governor Charlie Baker addressed the media about his $668 million relief bill for small businesses during the second wave of the coronavirus COVID-19 pandemic. 
 POOL PHOTO BY: Suzanne Kreiter/Globe Staff" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/politics/2020/12/30/charlie-baker-coronavirus-vaccine-line-cutting"
	class="headline-list__link">
				<div class="headline-list__section">
			COVID					</div>
		
		<span class="headline-list__link-text">
			&#039;It doesn&#039;t make any sense to me&#039;: Charlie Baker knocks COVID vaccine line-cutting		</span>
	</a>


	
			<span class="headline-list__timestamp">December 30, 2020 | 5:49 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/local-news/2020/12/30/marty-walsh-response-reportedly-considered-labor-secretary"
               data-omniture="stream | article page | image | 22">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/11/https___arcmigration-prdweb.bostonglobe.com_r_Boston_2011-2020_2019_06_05_BostonGlobe.com_Metro_Images_KREITER06052019bidenboston6-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Former Vice President Joe Biden joined Mayor Marty Walsh for an impromptu stroll through the Seaport on June 5, 2019." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2020/12/30/marty-walsh-response-reportedly-considered-labor-secretary"
	class="headline-list__link">
				<div class="headline-list__section">
			Marty Walsh					</div>
		
		<span class="headline-list__link-text">
			What Marty Walsh said when asked about being reportedly considered for Biden&#039;s labor secretary		</span>
	</a>


	
			<span class="headline-list__timestamp">December 30, 2020 | 5:44 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/coronavirus/2020/12/30/massachusetts-covid-data-wednesday-december-30-2020"
               data-omniture="stream | article page | image | 23">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/09/s3___bgmp-arc_arc-feeds_generic-photos-dev_to-arc_greenhouseBostonCOVID-19testing6-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Registered nurses, from the East Boston Neighborhood Health Center, work in a pop-up COVID-19 testing site in Joe Moakley Park on Aug. 11." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/coronavirus/2020/12/30/massachusetts-covid-data-wednesday-december-30-2020"
	class="headline-list__link">
				<div class="headline-list__section">
			Daily #s					</div>
		
		<span class="headline-list__link-text">
			Mass. reports 6,135 new COVID-19 cases, 118 new deaths		</span>
	</a>


	
			<span class="headline-list__timestamp">December 30, 2020 | 5:07 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/local-news/2020/12/30/the-top-boston-stories-of-2020-according-to-boston-com-readers"
               data-omniture="stream | article page | image | 24">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/2020_TopStories-1-5fec9ed59a5e8-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="The effects of the coronavirus pandemic, racial justice protests, and the departure of Tom Brady were all top stories of 2020 in Greater Boston, according to Boston.com readers. " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2020/12/30/the-top-boston-stories-of-2020-according-to-boston-com-readers"
	class="headline-list__link">
				<div class="headline-list__section">
			READERS WEIGH IN					</div>
		
		<span class="headline-list__link-text">
			The top Boston stories of 2020, according to our readers		</span>
	</a>


	
			<span class="headline-list__timestamp">December 30, 2020 | 2:08 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream5 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream5" class="dfp-ad dfp-stream5" data-ad-unit="stream5"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/coronavirus/2020/12/30/brigham-and-womens-doctor-luke-letlow-covid-deaths-youth"
               data-omniture="stream | article page | image | 25">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/Election_2020_Louisiana_37990-5febeeb0cf11a-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Luke Letlow." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/coronavirus/2020/12/30/brigham-and-womens-doctor-luke-letlow-covid-deaths-youth"
	class="headline-list__link">
				<div class="headline-list__section">
			Luke Letlow					</div>
		
		<span class="headline-list__link-text">
			Brigham and Women&#039;s doctor: COVID-death of 41-year-old congressman-elect is not an outlier		</span>
	</a>


	
			<span class="headline-list__timestamp">December 30, 2020 | 1:58 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/politics/2020/12/30/vaccine-delivered-to-prison-where-feds-carry-out-executions"
               data-omniture="stream | article page | image | 26">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/Virus_Outbreak_Indiana_Vaccine_35266-5fecc43e59f10-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="A worker receives a Pfizer-BioNTech COVID-19 vaccine shot at Franciscan Health Crown Point, Friday, Dec. 18, 2020, in Crown Point, Ind." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/politics/2020/12/30/vaccine-delivered-to-prison-where-feds-carry-out-executions"
	class="headline-list__link">
				<div class="headline-list__section">
			Politics					</div>
		
		<span class="headline-list__link-text">
			Vaccine delivered to prison where feds carry out executions		</span>
	</a>


	
			<span class="headline-list__timestamp">December 30, 2020 | 1:15 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/politics/2020/12/30/how-trump-allies-in-congress-will-launch-one-more-challenge-to-bidens-win-in-january"
               data-omniture="stream | article page | image | 27">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/Congress_Electoral_College_03108-5fecc130733f1-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Sen. Josh Hawley, R-Mo., Hawley, says he will raise objections next week when the Congress meets to affirm President-elect Joe Biden’s victory in the election." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/politics/2020/12/30/how-trump-allies-in-congress-will-launch-one-more-challenge-to-bidens-win-in-january"
	class="headline-list__link">
				<div class="headline-list__section">
			ELECTION CHALLENGE					</div>
		
		<span class="headline-list__link-text">
			How Trump allies in Congress will launch one more challenge to Biden&#039;s win in January		</span>
	</a>


	
			<span class="headline-list__timestamp">December 30, 2020 | 1:07 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/coronavirus/2020/12/30/rdk-jr-niece-speaks-out-against-anti-covid-vaccine-stance"
               data-omniture="stream | article page | image | 28">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/2019_Robert_F._Kennedy_Human_Rights_Ripple_of_Hope_Awards_79854-5feca934064a6-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Robert F. Kennedy, Jr." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/coronavirus/2020/12/30/rdk-jr-niece-speaks-out-against-anti-covid-vaccine-stance"
	class="headline-list__link">
				<div class="headline-list__section">
			The Kennedys					</div>
		
		<span class="headline-list__link-text">
			Bobby Kennedy, Jr.&#039;s niece, a NY doctor, is speaking out against his COVID vaccine misinformation		</span>
	</a>


	
			<span class="headline-list__timestamp">December 30, 2020 | 12:54 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/coronavirus/2020/12/30/video-charlie-baker-coronavirus-update-dec-30"
               data-omniture="stream | article page | image | 29">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_kreiter12232020govbakerrelief12-5fec9ffa3c500-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston, MA 12/23/2020: 
Massachusetts Governor Charlie Baker addressed the media about his $668 million relief bill for small businesses during the second wave of the coronavirus COVID-19 pandemic. 
 POOL PHOTO BY: Suzanne Kreiter/Globe Staff" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/coronavirus/2020/12/30/video-charlie-baker-coronavirus-update-dec-30"
	class="headline-list__link">
				<div class="headline-list__section">
			CHARLIE BAKER					</div>
		
		<span class="headline-list__link-text">
			Charlie Baker issues a pre-New Year&#039;s Eve warning, explains &#039;bumpy&#039; vaccine rollout		</span>
	</a>


	
			<span class="headline-list__timestamp">December 30, 2020 | 11:06 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream6 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream6" class="dfp-ad dfp-stream6" data-ad-unit="stream6"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/coronavirus/2020/12/30/mass-firefighters-union-says-vaccination-plan-lacks-coordination"
               data-omniture="stream | article page | image | 30">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/Virus_Outbreak_Massachusetts_07546-5fecafe2108c8-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="  " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/coronavirus/2020/12/30/mass-firefighters-union-says-vaccination-plan-lacks-coordination"
	class="headline-list__link">
				<div class="headline-list__section">
			VACCINE ROLLOUT					</div>
		
		<span class="headline-list__link-text">
			Mass. firefighters&#039; union says vaccination plan lacks coordination		</span>
	</a>


	
			<span class="headline-list__timestamp">December 30, 2020 | 10:18 AM</span>
	</div>
		</div>
	</div>
					</div>
		</article>

		<!--If not original (non railed) template, add this markup-->
					<div class="content-well content-well--sidebar content-well--sidebar--sticky">
				<div class="grid">
					<div class="grid__row">
						<div class="ad-container ad-container--articlerail ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-articlerail" class="dfp-ad dfp-articlerail" data-ad-unit="articlerail"></div>
			</div>
	</div>
					</div>
				</div>
			</div>
		
</div>
	
		</div><!-- .bdc-page-content -->

		<footer class="page-footer" role="contentinfo">
	<div class="page-footer__content">
			<div class="page-footer__social-nav--horizontal">
			<nav class="social-nav social-nav--horizontal">
	<ul>
		<li class="social-nav__item">
			<a href="https://twitter.com/intent/user?screen_name=BostonDotCom" target="_blank">
				<span class="bdc-icon bdc-icon--twitter-x-small">Twitter</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.facebook.com/boston" target="_blank">
				<span class="bdc-icon bdc-icon--facebook-x-small">Facebook</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.instagram.com/boston/" target="_blank">
				<span class="bdc-icon bdc-icon--instagram-x-small">Instagram</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.boston.com/customer-support" target="_blank">
				<span class="bdc-icon bdc-icon--questionmark-x-small">?</span>
			</a>
		</li>
	</ul>
</nav>
		</div>
				<div class="page-footer__text">
			<p>&copy;2021 Boston Globe Media Partners, LLC</p>
			<ul class="page-footer__list">
				<li class="page-footer__list-item"><a href="/cdn-cgi/l/email-protection#d0beb9b3bbfeb2bfbcb9a4b8bf90b7bcbfb2b5feb3bfbd">Advertise with Us</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/privacy-policy">Do not sell my data</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/privacy-policy">Privacy Policy</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/terms-of-service">Terms of Service</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/member-agreement">Member Agreement</a></li>
			</ul>
		</div>
	</div> <!-- /page-footer__content -->
</footer>

	</div><!-- .site-container -->

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://aswpsdkus.com/notify/v1/ua-sdk.min.js',
	'UA', {
		appKey: 'XJoCGW0GRDietgEhEXpsJg',
		token: 'MTpYSm9DR1cwR1JEaWV0Z0VoRVhwc0pnOnFRb0NPbnQxTzBKQkZqeDBfZFhlNEZHN0ZMdlF2ZUwxNkVlWDNmajhrdTg',
				websitePushId: 'web.boston.com.remix',
						secureIframeUrl: 'https://www.boston.com/secure-bridge.html',		vapidPublicKey: 'BHRLCpgLazdtSrznUKdHmTSjqjEg5PjeRqWDX2g1ezJ40WUFkKMeifMIXqjWC2OQlNoA9KYbl47GloxsgLdbYtE='
	});
</script>
		<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.boston.com/wp-admin/admin-ajax.php";
</script>
	<script>
	if (typeof(window.bgmpGdpr) !== 'undefined' && !window.bgmpGdpr.isOptedOut()) {
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
	;if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '813236348753005');
	fbq('track', "PageView");}</script>
	<noscript><img height="1" width="1" class="hidden"
	src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
	<script type='text/javascript' id='avc_frontend-js-extra'>
/* <![CDATA[ */
var AdViewabilityControl = {"advertiserIds":[],"viewabilityThreshold":"70","refreshInterval":"30"};
/* ]]> */
</script>
<script type='text/javascript' id='chartbeat_body_js-js-extra'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","authors":"Kaitlyn Johnston","sections":"News","title":"Mass. reports 6,887 new COVID-19 cases, 81 new deaths"};
var chartbeat_ab = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/plugins/ad-viewability-control/dist/js/frontend.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js?ver=bdc--master-1248I27beb74'></script>
<script defer type='text/javascript' src='//static.chartbeat.com/js/chartbeat.js'></script>
<script type='text/javascript' id='bdc.omniture-js-extra'>
/* <![CDATA[ */
var bdc_omniture_config = {"trackingServer":"metrics.boston.com","trackingServerSecure":"smetrics.boston.com","reportsuite":"nytbglobe,nytbgglobal","custom_reportsuite":"nytbglobe","sponcon_reportsuite":"nytbostonglobesponsored,nytbglobe","charSet":"UTF-8","trackExternalLinks":"1","linkInternalFilters":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost","linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls,mp4,xlsx,docx","data_layer_map":{"pageName":"page_title","channel":"page_section","prop1":"page_primary_tag","prop3":"page_author","prop5":"1","prop6":"page_type","prop8":"page_date_published","prop13":"event_title","prop18":"","prop20":"page_word_count","prop22":"page_search_query","prop29":"page_tags","prop35":"login_status","prop37":"","prop41":"publisher","prop43":"page_url","prop66":"cid","prop67":"page_uuid","prop72":"","prop75":"external_page_type","campaign":"campaign","eVar67":"page_uuid","eVar3":""},"click_position_map":{"body.home .page-nav__link":"horizontal navigation | {{text}} | homepage","body:not(.home) .section-subnav--link":"horizontal sub navigation | {{text}}","body.home .breaking-news__link":"breaking news | homepage","body.home .primary-content .grid__12 .image-tease__link":"feature | primary | homepage","body.home .grid__6-primary-content-homepage .image-tease__link":"feature | secondary | homepage","body.home .headline-stack .headline-list__link":"feature | stack | homepage","body.home .most-popular .headline-list__link":"must reads | homepage","body.home .scoreboard":"scoreboard | homepage","body.home .well:first-child a":"wells | first well | homepage","body.home .well:nth-child(2) a":"wells | second well | homepage","body.home .well:nth-child(3) a":"wells | third well | homepage","body.home .well:nth-child(4) a":"wells | fourth well | homepage","body.home .well:nth-child(5) a":"wells | fifth well | homepage","body.home .well:nth-child(6) a":"wells | sixth well | homepage","body.home .well:nth-child(7) a":"wells | seventh well | homepage",".content-newsletter-cta a":"newsletter cta click | {{data_layer.page_primary_tag}}","body:not(.home) .most-popular .headline-list__link":"most popular | {{data_layer.page_type}}","body:not(.home) .page-nav__link":"horizontal navigation | {{text}}",".related-links__list-item a":"related links | {{data_layer.page_type}}",".content-social__button--facebook":"social share tools | facebook",".content-social__button--twitter":"social share tools | twitter",".event-list__editorial--item":"events | homepage content",".event-list__single":"events | homepage listings",".add-calendar__button":"Events | detail calendar",".single-section-front .newsletter-signup--events":"events | newsletter | homepage signup",".content-event .newsletter-signup--events":"events | newsletter | details signup",".page-nav__slide-out-nav-trigger":"horizontal navigation | more",".slide-out-nav__header-link":"horizontal sub navigation | {{text}} | header",".slide-out-nav__item":"horizontal sub navigation | {{category}} | {{text}}",".slide-out-nav__sub-brand":"horizontal sub navigation | footer | {{text}}",".slide-out-nav__footer-item":"horizontal sub navigation | footer | {{text}}",".cars-button-link-used":"used car specials | in article links",".cars-button-link-new":"new car specials | in article links",".post-comments [data-omniture]":"{{data-omniture}}",".presented-by__title--globe":"stub detail | click"}};
/* ]]> */
</script>
<script type='text/javascript' id='bgmp-regi-bundle-js-js-extra'>
/* <![CDATA[ */
var bgmpRegi = {"regi_signup_form_path":"https:\/\/www.boston.com\/wp-content\/plugins\/wp-plugin-regi-spot-im\/markup\/signup-form.php?blog_name=Boston.com","blog_name":"Boston.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/plugins/bdc-omniture/js/omniture.js,/plugins/bdc-omniture/js/bdc.omniture.js,/plugins/wp-plugin-regi-spot-im//bgmp-regi-bundle.js?ver=bdc--master-1248I27beb74'></script>
<script defer type='text/javascript' src='//cse.google.com/cse.js?cx=006376928391721581342:5qlsdflvkwc'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/comments.js,/themes/bdc/js/post.js?ver=bdc--master-1248I27beb74'></script>
<script defer type='text/javascript' src='//s.dpmsrv.com/no_jq_dpm_59129aacfb6cebbe2c52f30ef3424209f7252e82.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=bdc--master-1248I27beb74'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/wp-embed.min.js'></script>

	<!-- out of page ad slots -->
	<div class="ad-container ad-container--outofpage ad-container--outofpage1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage1" class="dfp-ad dfp-outofpage1" data-ad-unit="outofpage1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage1"); } );
						}
					</script>
				</div>	</div>
</div>
	<div class="ad-container ad-container--outofpage ad-container--outofpage2">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage2" class="dfp-ad dfp-outofpage2" data-ad-unit="outofpage2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage2"); } );
						}
					</script>
				</div>	</div>
</div>

</body>
</html>
