
<!DOCTYPE html>
<html lang="en-US">
<head>
		<script>function RProfiler(){} (function(){var restUrl ="g.3gl.net/jp/v2/M"; var cfgUrl ="g.3gl.net/jp/100/v2/C"; var gsTime=(new Date()).getTime();var RP=window.RProfiler;if(!RP||RP.d){return;}RP.a={};RP.addInfo=function(iType,key,value){if(iType===undefined||iType===null){return;}if(value===undefined||value===null){RP.a[iType]=key;}else{if(key===undefined||key===null){return;}if(!RP.a[iType]){RP.a[iType]={};}RP.a[iType][key]=value;}};if(!document.getElementById||!(window.attachEvent||window.addEventListener)){return;}RP.d={s:gsTime,lT:-1,jsC:undefined,jsE:undefined,Lf:-1};var $E=RP.$E=(function(){var sc={};function add(type,el,fn){if(!sc[type]){sc[type]=[];}sc[type].push([el,type,fn]);}var atEv=(window.attachEvent)?true:false;return{add:function(type,el,fn){add(type,el,fn);if(atEv){el.attachEvent('on'+type,fn);}else{el.addEventListener(type,fn,false);}},clearAll:function(){for(var type in sc){var e,evs=sc[type];if((evs) && (evs.length>0)){for(var i=0;i<evs.length;i++){e=evs[i];if(atEv){e[0].detachEvent(e[1],e[2]);}else{e[0].removeEventListener(e[1],e[2],false);}}}}sc={};}};})();function regPL(){RP.d.lT=(new Date()).getTime();RP.d.Lf=1;}$E.add('load',window,regPL);function addErrorToList(m,u,l){RP.d.jsC++;var k=[m,u,l].join(':'),bFound=false;var e=RP.d.jsE;for(var i=0;i<e.length;i++){if(e[i][0]===k){e[i][4]++;bFound=true;break;}}if(!bFound){e.push([k,m,u,l,1]);}}if(!!window.opera){function regJsError(e){var ev=(e.target)?e.target:e.srcElement;if(ev.nodeType==3){ev=ev.parentNode;}addErrorToList('N/A',ev.src||ev.URL,'N/A');return false;}RP.d.jsC=0;RP.d.jsE=[];$E.add('error',document,regJsError);}else if("onerror" in window){RP.d.jsC=0;RP.d.jsE=[];var orgOnErr=window.onerror;window.onerror=function(m,u,l){addErrorToList(m,u,l);var r=false;if(!!orgOnErr){r=orgOnErr(m,u,l);}return r;};}if(!!window.__cpCdnPath){restUrl=__cpCdnPath.trim();}var r=document.createElement("iframe");var s=r.style;s.position="absolute";s.top="-10000px";s.left="-1000px";var at=document.getElementsByTagName('script')[0];at.parentNode.insertBefore(r,at);var i=r.contentWindow.document.open('text/html','replace');var pr=window.location.protocol+'//';i.write("<body onload='function f(u){ var d=document, s = d.createElement(\"script\"); s.type=\"text/javascript\"; s.src=u; d.body.appendChild(s); } f(\""+pr+cfgUrl+"\"); f(\""+pr+restUrl+"\");'><\/body>");i.close();})();</script>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta property="fb:app_id" content="1562643324032681">
	<meta property="fb:pages" content="6879409364">
		<meta name="twitter:widgets:csp" content="on">
	<!-- Favicons -->
	<link rel="shortcut icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon.ico" type="image/x-icon" />
	<!-- Apple Touch Icons -->
	<link rel="apple-touch-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-180x180.png">
	<!-- Windows Tile Icons -->
	<meta name="msapplication-square70x70logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/smalltile.png" />
	<meta name="msapplication-square150x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mediumtile.png" />
	<meta name="msapplication-wide310x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/widetile.png" />
	<meta name="msapplication-square310x310logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/largetile.png" />
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<!-- Desktop Browser Icons -->
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-16x16.png" sizes="16x16">
	<!-- Android Chrome -->
	<link rel="manifest" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/manifest.json">
	<!-- Safari Pinned Tab -->
	<link rel="mask-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/safari-pinned-tab.svg" color="#9b1518">

	<link rel="canonical" href="https://www.boston.com/news/national-news/2019/06/01/officials-id-virginia-beach-gunman-as-city-employee" />
	<meta name="robots" content="index" />

<title>Officials ID Virginia Beach gunman as city employee | Boston.com</title>
<style>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</style><script type="text/javascript" id="bdc-data-layer">var data_layer = {"page_id":13486927,"page_uuid":"BDC-13486927","page_title":"Officials ID Virginia Beach gunman as city employee","page_type":"article page","page_template":false,"page_url":"https:\/\/www.boston.com\/news\/national-news\/2019\/06\/01\/officials-id-virginia-beach-gunman-as-city-employee","page_author":"Associated Press","page_date_published":"06\/01\/2019","page_date_published_epoch":1559381491,"page_date_modified":"06\/01\/2019","page_word_count":776,"page_section":"News","page_primary_tag":"National","page_primary_tag_slug":"national-news","page_tags":"Crime, National, Technology","publisher":"Boston.com","previous_page":"","login_status":"logged out","cid":"","campaign":"","ad_url":"","page_search_query":"","page_time_modified":"2019-06-01T10:01:24+00:00","cleaned_page_tags":"Crime,National,Technology","external_page_type":""};</script>
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cse.google.com' />
<link rel='dns-prefetch' href='//s.dpmsrv.com' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Feed" href="https://www.boston.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Comments Feed" href="https://www.boston.com/comments/feed" />
<link rel="stylesheet" id="all-css-0" href="https://www.boston.com/_static/??/plugins/ad-layers/css/ad-layers-dfp.css,/plugins/ad-layers/css/ad-layers.css?ver=30499I91?ver=30499I91" type="text/css" media="all" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boston.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.boston.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=2.9.1' type='text/css' media='all' />
<link rel="stylesheet" id="all-css-4" href="https://www.boston.com/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min.css?ver=30499I91" type="text/css" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/jquery-1.11.2.min.js,/plugins/ad-layers/js/ad-layers-dfp.js,/plugins/ad-layers/js/ad-layers.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js,/plugins/wp-plugin-bgmp-gdpr/js/bgmp-gdpr.js,/themes/bdc/js/lib/bdc.js?ver=30499I91'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/amazon-a9-bidder.js,/themes/bdc/js/lib/prebid.js?ver=30499I91'></script>
<link rel='https://api.w.org/' href='https://www.boston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boston.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='AP FACT CHECK: Trump distorts findings of Russia probe' href='https://www.boston.com/news/politics/2019/06/01/ap-fact-check-trump-distorts-findings-of-russia-probe' />
<link rel='next' title='Arrest in 43-year-old murder case stuns Wisconsin town' href='https://www.boston.com/news/national-news/2019/06/01/arrest-in-43-year-old-murder-case-stuns-wisconsin-town' />

<link rel='shortlink' href='https://www.boston.com/?p=13486927' />
<link rel="alternate" type="application/json+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fnews%2Fnational-news%2F2019%2F06%2F01%2Fofficials-id-virginia-beach-gunman-as-city-employee" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fnews%2Fnational-news%2F2019%2F06%2F01%2Fofficials-id-virginia-beach-gunman-as-city-employee&#038;format=xml" />
<!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script><!-- comments have been disabled for this post -->        <script class="kxct" data-id="snn54e4ln" data-timing="async" data-version="3.0"
                type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments)
            }).q = []);
            (function () {
                var k = document.createElement('script');
                k.type = 'text/javascript';
                k.async = true;
                k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/snn54e4ln.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(k, s);
            }());
        </script>
		        <script class="kxint" data-namespace="bostonglobe" type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments);
            }).q = []);
            (function () {
                function retrieve(n) {
                    var k = 'kx' + 'bostonglobe_' + n, ls = (function () {
                        try {
                            return window.localStorage;
                        } catch (e) {
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || '';
                    } else if (navigator.cookieEnabled) {
                        var m = document.cookie.match(k + '=([^;]*)');
                        return (m && unescape(m[1])) || '';
                    } else {
                        return '';
                    }
                }

                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script>
				<script type="text/javascript" src="//dz9qn8fh4jznm.cloudfront.net/script.js"></script>
				<script type="text/javascript">
			var wType = data_layer.page_type.includes('article') ? 'article' : 'section';
			var wPath = data_layer.page_primary_tag_slug !== "" ? (data_layer.page_section + ':' + data_layer.page_primary_tag_slug) : data_layer.page_section;
			var wTitle = document.title.replace(' | Boston.com', '');
			var wByline = data_layer.page_author.split(',').map(function (el) {
				return el.trim().toUpperCase();
			});
			var loggedIn = data_layer.login_status !== 'logged out' ? true : false;

			window.sophi = window.sophi||{};window.sophi.q=window.sophi.q||[];window.sophi.sendEvent=function(a){window.sophi.q.push(a);};
			window.sophi.data = window.sophi.data || {
				"page": {
					"type": wType,
					"breadcrumb": wPath.toLowerCase(),
					"sectionName": data_layer.page_section.toLowerCase(),
					"title": wTitle,
					"datePublished": data_layer.page_date_published_epoch
				},
				"visitor": {
					"type": 'Anonymous',
					"isLoggedIn": loggedIn,
				},
				"content": {
					"type": "article",
					"contentId": data_layer.page_uuid,
					"accessCategory": 'free access',
					"byline": wByline,
				}
			};
			window.sophi.settings = window.sophi.settings || {
				"trackerName": "sophiTag",
				"loadFrom": "https://cdn.sophi.io/latest/sophi.min.js",
				"client": "boston_globe",
				"linkedDomains": ["bostonglobe.com","boston.com","globe.com"]
			};

			try{eval('let id = Symbol("id"), a = [...new Set(a)];');}catch(e){ window.sophi.settings.loadFrom = "https://cdn.sophi.io/latest/sophi.legacy.min.js";};(function(){if(!window[window.sophi.settings.trackerName]){var a=document.createElement("script");var b=document.getElementsByTagName("script")[0];a.async=1;a.src=window.sophi.settings.loadFrom;b.parentNode.insertBefore(a,b);}})();
			window.sophi.sendEvent({"type":"page_view"});
		</script>
				<script>
			var bdc = bdc || {};
			bdc.adLayers = bdc.adLayers || {};
			bdc.adLayers.availableBidderUnits = {"inarticle2":{"desktop":[[970,90],[728,90],[300,250],[1044,300],[970,250],[768,250]],"default_size":[970,90],"targeting":{"pos":["atf","inarticle2"]},"id":"div-gpt-ad-inarticle2","render":false,"mobile":[[300,250],[320,50]]},"inarticle1":{"desktop":[[970,90],[728,90],[300,250],[970,250]],"default_size":[970,90],"targeting":{"pos":["atf","inarticle1"]},"id":"div-gpt-ad-inarticle1","render":true,"mobile":[[300,250],[320,50]]},"lead1":{"desktop":[[728,90],[970,90],[768,250],[768,90]],"default_size":[728,90],"targeting":{"pos":["lead1","atf"]},"id":"div-gpt-ad-lead1","render":true,"mobile":[[320,50]]},"inarticle3":{"desktop":[[970,90],[728,90],[300,250],[970,250],[768,250]],"default_size":[970,90],"targeting":{"pos":["atf","inarticle3"]},"id":"div-gpt-ad-inarticle3","render":false,"mobile":[[300,250],[320,50]]},"stream1":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream1","btf"]},"id":"div-gpt-ad-stream1","render":true,"mobile":[[300,250],[320,50]]},"stream2":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream2","btf"]},"id":"div-gpt-ad-stream2","render":false,"mobile":[[300,250],[320,50]]},"stream3":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream3","btf"]},"id":"div-gpt-ad-stream3","render":false,"mobile":[[300,250],[320,50]]},"stream4":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream4","btf"]},"id":"div-gpt-ad-stream4","render":false,"mobile":[[300,250],[320,50]]},"stream5":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream5","btf"]},"id":"div-gpt-ad-stream5","render":false,"mobile":[[300,250],[320,50]]},"stream6":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream6","btf"]},"id":"div-gpt-ad-stream6","render":false,"mobile":[[300,250],[320,50]]},"embedgalint":{"desktop":[[300,250]],"default_size":[300,250],"targeting":{"pos":["embedgalint","atf"]},"id":"div-gpt-ad-embedgalint","render":false,"mobile":[[300,250]]}};
			window.bdc.adLayers.pageLevelTargeting = {"pgtype":"article","authors":"associated.press","ptag":"national-news","tag":"crime","s1":"boston.com","s2":"news","pageurl":"_news_national-news_2019_06_01_officials-id-virginia-beach-gunman-as-city-employee"};		</script>
			<script>
	var bdc = bdc || {};
	bdc.adLayers = bdc.adLayers || {};
	bdc.adLayers.getCurrentBreakPoint = function() {
		if ( window.outerWidth < 768 ) { return 'mobile'; }
		if ( window.outerWidth < 960 ) { return 'tablet'; }
		return 'desktop';
	};
	bdc.adLayers.getTestQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]test=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.getRefQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]ref=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.ilPresent = function() {
		// Check for presence of instart logic.
		return 'undefined' !== typeof( window._bcm_il ) ? 'true' : 'false';
	};
	</script>
		<script>
		bdc.adLayers.path = '/61381659/boston.com/news';
	</script>
								<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
									<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.boston.com/news/national-news/2019/06/01/officials-id-virginia-beach-gunman-as-city-employee/amp" /><meta  name="description" />
<meta  property="og:title" content="Officials ID Virginia Beach gunman as city employee" />
<meta  property="og:description" content="" />
<meta  property="og:locale" content="en_US" />
<meta  property="og:type" content="article" />
<meta  property="og:site_name" content="Boston.com" />
<meta  property="og:url" content="https://www.boston.com/news/national-news/2019/06/01/officials-id-virginia-beach-gunman-as-city-employee" />
<meta  property="og:image" content="https://www.boston.com/wp-content/uploads/2019/06/Virginia_Beach_Shooting_78477-850x478.jpg" />
<meta  property="og:updated_time" content="2019-06-01T10:01:24-0400" />
<meta  property="twitter:title" content="Officials ID Virginia Beach gunman as city employee" />
<meta  property="twitter:description" content="" />
<meta  name="twitter:creator" content="associated-press" />
<meta  property="twitter:image" content="https://www.boston.com/wp-content/uploads/2019/06/Virginia_Beach_Shooting_78477-850x478.jpg" />
<meta  name="twitter:card" content="summary" />
<meta  property="article:publisher" content="https://www.facebook.com/boston" />
<meta  property="article:author" content="associated-press" />
<meta  property="article:section" content="News" />
<meta  property="article:tag" content="Crime" />
<meta  property="article:tag" content="National" />
<meta  property="article:tag" content="Technology" />
<meta  property="article:published_time" content="2019-06-01T09:31:31-0400" />
<meta  property="article:modified_time" content="2019-06-01T10:01:24-0400" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-270x270.png" />

</head>

<body class="post-template-default single single-post postid-13486927 single-format-standard body--18" data-bgmp-property="bdc" >

<div class="masthead" role="banner">
    <div class="masthead__content">

		        <!-- Leaderboard Ad -->
		<div class="ad-container ad-container--lead1 ad-container--lead1--18">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-lead1" class="dfp-ad dfp-lead1" data-ad-unit="lead1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-lead1"); } );
						}
					</script>
				</div>	</div>
	</div>
        
        <!-- Page Header -->
		
<header class="page-header page-header--18">

	<!-- Sticky Social -->
	
	    <div class="page-menu-18">
        <div class="page-menu-18__container page-menu-18__container--main">
            <div class="page-menu-18__wrapper page-menu-18__wrapper--main">
                <figure class="page-menu-18__icon-wrapper">
                    <a href="https://www.boston.com/">
                        <img src="https://www.boston.com/wp-content/themes/bdc/images/BDC_Red_Bug_Logo.svg" alt="Boston.com Logo" class="page-menu-18__icon" />
                    </a>
                </figure>
                <div class="page-menu-18__list">
					<ul id="menu-2018-site-nav-redesign" class="page-nav-18"><li id="menu-item-8011983" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--news page-nav__item--current"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-8011948" class="page-nav__item  page-nav__item--mobile-display  page-nav__item--weather"><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-8011955" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--sports"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-13422418" class="page-nav__item   page-nav__item--bruins"><a href="https://www.boston.com/tag/boston-bruins" class="page-nav__link">Bruins</a></li>
<li id="menu-item-10130773" class="page-nav__item   page-nav__item--food"><a href="https://www.boston.com/section/food" class="page-nav__link">Food</a></li>
<li id="menu-item-8011976" class="page-nav__item page-nav__item--hide-slide-out  page-nav__item--culture"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-10938967" class="page-nav__item   page-nav__item--travel"><a href="https://www.boston.com/section/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-8011941" class="page-nav__item   page-nav__item--events"><a href="https://www.boston.com/section/events" class="page-nav__link">Events</a></li>
<li id="menu-item-8011969" class="page-nav__item   page-nav__item--cars"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-8017697" class="page-nav__item   page-nav__item--real-estate"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
<li id="menu-item-8013498" class="page-nav__item  page-nav__item--only-all  page-nav__item--extra"><a href="http://www.boston.com?extra_nav" class="page-nav__link">Extra</a></li>
</ul>                </div>
                <div class="page-menu-18__toggle">
                    <span class="page-menu-18__toggle-all">All</span>
                    <span class="page-menu-18__toggle-mobile--open
                                 bdc-icon
                                 bdc-icon--active
                                 bdc-icon--toggle-nav-mobile--open">

                    </span>
                    <span class="page-menu-18__toggle-mobile--close
                                 bdc-icon
                                 bdc-icon--toggle-nav-mobile--close">
                    </span>
                </div>
            </div>
        </div>
        <div class=" page-menu-18__container page-menu-18__container--secondary-nav">
	        
<div class="page-menu-18__wrapper page-menu-18__wrapper--quick-nav quick-nav">
	<p class="quick-nav__brand-message ">
		TRENDING:       <a href="https://www.boston.com/tag/boston-bruins">Bruins</a>       <a href="https://www.boston.com/news/local-news/2019/05/28/chloe-ricard">Chloe Ricard</a>       <a href="https://www.boston.com/news/local-news/2019/05/31/patriots-american-flag-foxborough-veterans">Patriots flag</a>        <a href="https://www.boston.com/news/local-news/2019/05/31/harvard-graduation-speakers-hong-kong-scorpion-bowl-joke">Hong Kong</a>      <a href="https://www.boston.com/food/restaurants/2019/05/30/guy-fieri-is-opening-a-tequila-filled-restaurant-in-boston">Guy Fieri</a>       <a href="https://www.boston.com/food/restaurants/2019/05/28/summer-2019-food-festivals-in-boston">Food festivals</a>	</p>

						
            <nav class="quick-nav__container quick-nav__news quick-nav__container--active">
				<p class="quick-nav__item quick-nav__identifier">
					News:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/local-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Local">
							Local						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/national-news"
						   class="quick-nav__link quick-nav__link--active"
						   data-omniture="horizontal sub navigation | News | National">
							National						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/politics"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Politics">
							Politics						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/crime"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Crime">
							Crime						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/marijuana"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Marijuana">
							Marijuana						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/animals"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Animals">
							Animals						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/trending-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Trending">
							Trending						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/business"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Business">
							Business						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/jobs"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Jobs">
							Jobs						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__weather">
				<p class="quick-nav__item quick-nav__identifier">
					Weather:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/weather-radar-map"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Radar map">
							Radar map						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://www.boston.com/author/david-epstein"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | David Epstein">
							David Epstein						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/weather/weather/2019/03/18/david-epstein-spring-weather-outlook"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Spring outlook">
							Spring outlook						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/weather-maps"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Maps">
							Maps						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/storms"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Storms">
							Storms						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/weather/weather/2019/05/31/accuweather-atlantic-hurricane-season-predictions"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Hurricane outlook">
							Hurricane outlook						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__sports">
				<p class="quick-nav__item quick-nav__identifier">
					Sports:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/stanley-cup-final"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Stanley Cup Final">
							Stanley Cup Final						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/boston-bruins"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Bruins">
							Bruins						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/boston-red-sox"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Red Sox">
							Red Sox						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/new-england-patriots"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Patriots">
							Patriots						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/tom-brady"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Tom Brady">
							Tom Brady						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/boston-celtics"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Celtics">
							Celtics						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/kyrie-irving"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Kyrie Irving">
							Kyrie Irving						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://www.boston.com/author/chad-finn"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Chad Finn">
							Chad Finn						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://seatgeek.com/cities/boston/sports?aid=12950&#038;pid=sports_header"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Buy Tickets">
							Buy Tickets						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__bruins">
				<p class="quick-nav__item quick-nav__identifier">
					Bruins:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/sports/boston-bruins/2019/05/30/bruins-blues-game-2-takeaways-score-analysis"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Bruins | Game 2 takeaways">
							Game 2 takeaways						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/sports/boston-bruins/2019/05/29/bruins-blues-stanley-cup-live-blog-game-2-highlights-updates"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Bruins | Highlights">
							Highlights						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/sports/boston-bruins/2019/05/30/hate-builds-up-between-blues-bruins-in-stanley-cup-final"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Bruins | Bruins-Blues hate">
							Bruins-Blues hate						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/sports/boston-bruins/2019/05/17/stanley-cup-final-schedule-bruins-start-date"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Bruins | Schedule">
							Schedule						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/sports/boston-bruins/2019/05/18/bruins-tickets-what-it-costs-to-go-to-game-1-of-the-stanley-cup-finals"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Bruins | Ticket prices">
							Ticket prices						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__food">
				<p class="quick-nav__item quick-nav__identifier">
					Food:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurants"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Restaurants">
							Restaurants						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/bars"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Bars">
							Bars						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/beer"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Beer">
							Beer						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/eating-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Events">
							Events						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/food-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | News">
							News						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/chefs"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Chefs">
							Chefs						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurant-openings"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Openings">
							Openings						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurant-closings"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Closings">
							Closings						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__culture">
				<p class="quick-nav__item quick-nav__identifier">
					Culture:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/arts"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Arts">
							Arts						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/entertainment"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Entertainment">
							Entertainment						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/movies"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Movies">
							Movies						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/tv"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | TV">
							TV						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/music"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Music">
							Music						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://loveletters.boston.com/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Love Letters">
							Love Letters						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/how-to-boston"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | How to Boston">
							How to Boston						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__travel">
				<p class="quick-nav__item quick-nav__identifier">
					Travel:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/berkshires-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Berkshires">
							Berkshires						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/new-hampshire-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | New Hampshire">
							New Hampshire						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/vermont-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Vermont">
							Vermont						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/maine-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Maine">
							Maine						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/rhode-island-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Rhode Island">
							Rhode Island						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/cape-cod-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Cape Cod">
							Cape Cod						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/canada-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Canada">
							Canada						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/skiing"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Skiing">
							Skiing						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__events">
				<p class="quick-nav__item quick-nav__identifier">
					Events:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/arts-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Arts">
							Arts						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/food-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Food">
							Food						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/music-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Music">
							Music						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/fitness-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Fitness">
							Fitness						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/free-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Free">
							Free						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/outdoor-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Outdoor">
							Outdoor						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/family-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Family">
							Family						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/nightlife-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Nightlife">
							Nightlife						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/technology-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Technology">
							Technology						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/bosten"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | BosTen">
							BosTen						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__cars">
				<p class="quick-nav__item quick-nav__identifier">
					Cars:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | News">
							News						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/boston-traffic"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Traffic">
							Traffic						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-reviews"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Reviews">
							Reviews						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-guides"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Guides">
							Guides						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-culture"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Car Culture">
							Car Culture						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/cars/new-car-deals?p1=Levelone_Nav_cars_newcarspecials"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | New Car Specials">
							New Car Specials						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/cars/used-car-deals?p1=Levelone_Nav_cars_usedcarspecials"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Used Car Specials">
							Used Car Specials						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__real-estate">
				<p class="quick-nav__item quick-nav__identifier">
					Real Estate:				</p>

									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/news/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | News">
							News						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/open-houses/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Open Houses">
							Open Houses						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/home-improvement/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Home Improvement">
							Home Improvement						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/renting/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Renting">
							Renting						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/luxury/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Luxury">
							Luxury						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/new-developments/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Developments">
							Developments						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/style/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Style">
							Style						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__extra">
				<p class="quick-nav__item quick-nav__identifier">
					Extra:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.bostonglobemedia.com/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Advertise">
							Advertise						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://advertising.bostonglobemedia.com/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Classified Ads">
							Classified Ads						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://www.legacy.com/obituaries/bostonglobe/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Obituaries">
							Obituaries						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/customer-support"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Customer Support">
							Customer Support						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/contact-us"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Contact Us">
							Contact Us						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Newsletters">
							Newsletters						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/lottery"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Lottery">
							Lottery						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/horoscopes"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Horoscopes">
							Horoscopes						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://www.uclick.com/client/bos/fcx/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Crosswords">
							Crosswords						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/today-in-history"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Today in History">
							Today in History						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://bostonglobemediapartners.applytojob.com/apply"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Careers">
							Careers						</a>
					</p>
							</nav>
			</div>
	        
    <div class="all-nav">
        <div class="all-nav__active-indicator-fixed-wrapper">
            <div class="all-nav__active-indicator-wrapper">
                <span class="all-nav__active-indicator bdc-icon bdc-icon--arrow-down-red-full"></span>
            </div>
        </div>

        <div class="all-nav__fixed-wrapper">
            <div class="all-nav__wrapper">
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | News"
                               href="https://www.boston.com/section/news">
								News                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Local"
                                       href="https://www.boston.com/tag/local-news">
										Local                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | National"
                                       href="https://www.boston.com/tag/national-news">
										National                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Politics"
                                       href="https://www.boston.com/tag/politics">
										Politics                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Crime"
                                       href="https://www.boston.com/tag/crime">
										Crime                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Marijuana"
                                       href="https://www.boston.com/tag/marijuana">
										Marijuana                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Animals"
                                       href="https://www.boston.com/tag/animals">
										Animals                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Trending"
                                       href="https://www.boston.com/tags/trending-news">
										Trending                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Business"
                                       href="https://www.boston.com/tag/business">
										Business                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Jobs"
                                       href="https://www.boston.com/tag/jobs">
										Jobs                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Weather"
                               href="https://www.boston.com/section/weather">
								Weather                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Weather | Radar map"
                                       href="https://www.boston.com/weather-radar-map">
										Radar map                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Weather | David Epstein"
                                       href="http://www.boston.com/author/david-epstein">
										David Epstein                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Weather | Spring outlook"
                                       href="https://www.boston.com/weather/weather/2019/03/18/david-epstein-spring-weather-outlook">
										Spring outlook                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Weather | Maps"
                                       href="https://www.boston.com/tag/weather-maps">
										Maps                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Weather | Storms"
                                       href="https://www.boston.com/tag/storms">
										Storms                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Weather | Hurricane outlook"
                                       href="https://www.boston.com/weather/weather/2019/05/31/accuweather-atlantic-hurricane-season-predictions">
										Hurricane outlook                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Sports"
                               href="https://www.boston.com/section/sports">
								Sports                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Stanley Cup Final"
                                       href="https://www.boston.com/tag/stanley-cup-final">
										Stanley Cup Final                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Bruins"
                                       href="https://www.boston.com/tag/boston-bruins">
										Bruins                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Red Sox"
                                       href="https://www.boston.com/tag/boston-red-sox">
										Red Sox                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Patriots"
                                       href="https://www.boston.com/tag/new-england-patriots">
										Patriots                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Tom Brady"
                                       href="https://www.boston.com/tag/tom-brady">
										Tom Brady                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Celtics"
                                       href="https://www.boston.com/tag/boston-celtics">
										Celtics                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Kyrie Irving"
                                       href="https://www.boston.com/tag/kyrie-irving">
										Kyrie Irving                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Chad Finn"
                                       href="http://www.boston.com/author/chad-finn">
										Chad Finn                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Buy Tickets"
                                       href="https://seatgeek.com/cities/boston/sports?aid=12950&#038;pid=sports_header">
										Buy Tickets                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Bruins"
                               href="https://www.boston.com/tag/boston-bruins">
								Bruins                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Bruins | Game 2 takeaways"
                                       href="https://www.boston.com/sports/boston-bruins/2019/05/30/bruins-blues-game-2-takeaways-score-analysis">
										Game 2 takeaways                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Bruins | Highlights"
                                       href="https://www.boston.com/sports/boston-bruins/2019/05/29/bruins-blues-stanley-cup-live-blog-game-2-highlights-updates">
										Highlights                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Bruins | Bruins-Blues hate"
                                       href="https://www.boston.com/sports/boston-bruins/2019/05/30/hate-builds-up-between-blues-bruins-in-stanley-cup-final">
										Bruins-Blues hate                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Bruins | Schedule"
                                       href="https://www.boston.com/sports/boston-bruins/2019/05/17/stanley-cup-final-schedule-bruins-start-date">
										Schedule                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Bruins | Ticket prices"
                                       href="https://www.boston.com/sports/boston-bruins/2019/05/18/bruins-tickets-what-it-costs-to-go-to-game-1-of-the-stanley-cup-finals">
										Ticket prices                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Food"
                               href="https://www.boston.com/section/food">
								Food                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Restaurants"
                                       href="https://www.boston.com/tag/restaurants">
										Restaurants                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Bars"
                                       href="https://www.boston.com/tag/bars">
										Bars                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Beer"
                                       href="https://www.boston.com/tag/beer">
										Beer                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Events"
                                       href="https://www.boston.com/tag/eating-events">
										Events                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | News"
                                       href="https://www.boston.com/tag/food-news">
										News                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Chefs"
                                       href="https://www.boston.com/tag/chefs">
										Chefs                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Openings"
                                       href="https://www.boston.com/tag/restaurant-openings">
										Openings                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Closings"
                                       href="https://www.boston.com/tag/restaurant-closings">
										Closings                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Culture"
                               href="https://www.boston.com/section/culture">
								Culture                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | Arts"
                                       href="https://www.boston.com/tag/arts">
										Arts                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | Entertainment"
                                       href="https://www.boston.com/tag/entertainment">
										Entertainment                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | Movies"
                                       href="https://www.boston.com/tag/movies">
										Movies                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | TV"
                                       href="https://www.boston.com/tag/tv">
										TV                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | Music"
                                       href="https://www.boston.com/tag/music">
										Music                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | Love Letters"
                                       href="https://loveletters.boston.com/">
										Love Letters                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | How to Boston"
                                       href="https://www.boston.com/tag/how-to-boston">
										How to Boston                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Travel"
                               href="https://www.boston.com/section/travel">
								Travel                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Berkshires"
                                       href="https://www.boston.com/tags/berkshires-travel">
										Berkshires                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | New Hampshire"
                                       href="https://www.boston.com/tags/new-hampshire-travel">
										New Hampshire                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Vermont"
                                       href="https://www.boston.com/tags/vermont-travel">
										Vermont                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Maine"
                                       href="https://www.boston.com/tags/maine-travel">
										Maine                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Rhode Island"
                                       href="https://www.boston.com/tags/rhode-island-travel">
										Rhode Island                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Cape Cod"
                                       href="https://www.boston.com/tags/cape-cod-travel">
										Cape Cod                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Canada"
                                       href="https://www.boston.com/tags/canada-travel">
										Canada                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Skiing"
                                       href="https://www.boston.com/tag/skiing">
										Skiing                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Events"
                               href="https://www.boston.com/section/events">
								Events                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Arts"
                                       href="https://www.boston.com/tags/arts-events">
										Arts                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Food"
                                       href="https://www.boston.com/tags/food-events">
										Food                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Music"
                                       href="https://www.boston.com/tags/music-events">
										Music                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Fitness"
                                       href="https://www.boston.com/tags/fitness-events">
										Fitness                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Free"
                                       href="https://www.boston.com/tags/free-events">
										Free                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Outdoor"
                                       href="https://www.boston.com/tags/outdoor-events">
										Outdoor                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Family"
                                       href="https://www.boston.com/tags/family-events">
										Family                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Nightlife"
                                       href="https://www.boston.com/tags/nightlife-events">
										Nightlife                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Technology"
                                       href="https://www.boston.com/tags/technology-events">
										Technology                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | BosTen"
                                       href="https://www.boston.com/tag/bosten">
										BosTen                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Cars"
                               href="https://www.boston.com/section/cars">
								Cars                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | News"
                                       href="https://www.boston.com/tag/car-news">
										News                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | Traffic"
                                       href="https://www.boston.com/boston-traffic">
										Traffic                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | Reviews"
                                       href="https://www.boston.com/tag/car-reviews">
										Reviews                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | Guides"
                                       href="https://www.boston.com/tag/car-guides">
										Guides                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | Car Culture"
                                       href="https://www.boston.com/tag/car-culture">
										Car Culture                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | New Car Specials"
                                       href="https://www.boston.com/cars/new-car-deals?p1=Levelone_Nav_cars_newcarspecials">
										New Car Specials                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | Used Car Specials"
                                       href="https://www.boston.com/cars/used-car-deals?p1=Levelone_Nav_cars_usedcarspecials">
										Used Car Specials                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Real Estate"
                               href="http://realestate.boston.com/">
								Real Estate                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | News"
                                       href="http://realestate.boston.com/section/news/">
										News                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | Open Houses"
                                       href="http://realestate.boston.com/section/open-houses/">
										Open Houses                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | Home Improvement"
                                       href="http://realestate.boston.com/section/home-improvement/">
										Home Improvement                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | Renting"
                                       href="http://realestate.boston.com/section/renting/">
										Renting                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | Luxury"
                                       href="http://realestate.boston.com/section/luxury/">
										Luxury                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | Developments"
                                       href="http://realestate.boston.com/section/new-developments/">
										Developments                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | Style"
                                       href="http://realestate.boston.com/section/style/">
										Style                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section all-nav__section--mobile-last">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Extra"
                               href="http://www.boston.com?extra_nav">
								Extra                            </a>
                        </div>
                        <div class="all-nav__links all-nav__links--last">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Advertise"
                                       href="https://www.bostonglobemedia.com/">
										Advertise                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Classified Ads"
                                       href="https://advertising.bostonglobemedia.com/">
										Classified Ads                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Obituaries"
                                       href="http://www.legacy.com/obituaries/bostonglobe/">
										Obituaries                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Customer Support"
                                       href="https://www.boston.com/customer-support">
										Customer Support                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Contact Us"
                                       href="https://www.boston.com/contact-us">
										Contact Us                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Newsletters"
                                       href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter">
										Newsletters                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Lottery"
                                       href="https://www.boston.com/lottery">
										Lottery                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Horoscopes"
                                       href="https://www.boston.com/horoscopes">
										Horoscopes                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Crosswords"
                                       href="http://www.uclick.com/client/bos/fcx/">
										Crosswords                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Today in History"
                                       href="https://www.boston.com/today-in-history">
										Today in History                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Careers"
                                       href="https://bostonglobemediapartners.applytojob.com/apply">
										Careers                                    </a>
                                </div>
							                        </div>
                    </div>
				
                <div class="all-nav__footer">
                    <div class="all-nav__footer-top">
                        <div class="all-nav__footer-search">
                            <form class="search-form" action="https://www.boston.com/">
                                <input class="search-form__input" placeholder="Search Boston.com" name="s" type="text"
                                       autocomplete="off"/>
                                <button class="search-form__button" type="submit" value="Search">
                                    <span class="bdc-icon bdc-icon--search-medium">Search</span>
                                </button>
                            </form>
                        </div>

                        <div class="all-nav__footer--sister-sites">
                            <a href="https://bostonglobe.com/?p1=BDC_AllNav" class="all-nav__footer--sister-site">
                                <img alt="The Boston Globe" class="all-nav__footer--bglobe-logo"
                                     src="https://www.boston.com/wp-content/themes/bdc/images/bglobe-logo-gray.png"/>
                            </a>

                            <a href="https://loveletters.boston.com/?p1=BDC_AllNav"
                               class="all-nav__footer--sister-site">
                                <img alt="LoveLetters" class="all-nav__footer--loveletters-logo"
                                     src="https://www.boston.com/wp-content/themes/bdc/images/loveletters-logo-black.png"/>
                            </a>
                        </div>
                    </div>
                    <div class="all-nav__footer-bottom">
                        <nav class="all-nav__footer--links">
                            <div class="all-nav__footer--link">
                                <a href="https://www.bostonglobemedia.com/careers">BGMP Careers</a>
                            </div>
                            <div class="all-nav__footer--link">
                                <a data-omniture="AllNav | Customer Support"
                                   href="https://www.boston.com/customer-support/">Site
                                    Help</a>
                            </div>
                            <div class="all-nav__footer--link">
                                <a data-omniture="AllNav | Contact us"
                                   href="https://www.boston.com/contact-us/">Contact</a>
                            </div>

                            <div class="all-nav__footer--copyright">
                                <span>&copy;2018 Boston Globe Media Partners, LLC</span>
                            </div>
                        </nav>
                    </div>
                </div>
            </div>
        </div>
    </div>

	        </div>
    </div>

<!-- Slide-Out Nav -->
	<div class="slide-out-nav">

		<div class="slide-out-nav__content-wrapper">
			<!-- Search -->
			<div class="slide-out-nav__search">
				<form class="search-form js-search-strip-colon" action="https://www.boston.com/">
					<input type="hidden" name="p1" value="TotalHamburgerSearches">
					<input type="text" class="search-form__input" placeholder="Search Boston.com" name="s">
					<button type="submit" class="search-form__button" value="Search">
						<span class="bdc-icon bdc-icon--search-medium">Search</span>
					</button>
				</form>
			</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container">
					<!-- News -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/news" class="slide-out-nav__header-link">News</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/local-news" class="slide-out-nav__link">Local News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/national-news" class="slide-out-nav__link">National News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/business" class="slide-out-nav__link">Business</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Sports -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/sports" class="slide-out-nav__header-link">Sports</a>
					</div>
						<ul class="slide-out-nav__list">
							<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-red-sox" class="slide-out-nav__link">Red Sox</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/new-england-patriots" class="slide-out-nav__link">Patriots</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-bruins" class="slide-out-nav__link">Bruins</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-celtics" class="slide-out-nav__link">Celtics</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/author/chad-finn" class="slide-out-nav__link">Chad Finn</a></li>						</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Culture -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/culture" class="slide-out-nav__header-link">Culture</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/entertainment" class="slide-out-nav__link">Entertainment</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/events" class="slide-out-nav__link">Events</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/food" class="slide-out-nav__link">Food</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/lifestyle" class="slide-out-nav__link">Lifestyle</a></li>					</ul>
				</div>
			</div>

			<div class="slide-out-nav__list-container slide-out-nav__list-container--main-nav-links">
				<!-- Main Nav Spill Over Items -->
									<!-- Nav -->
					<ul id="menu-2018-site-nav-redesign" class="page-nav-18"><li id="menu-item-8011983" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--news page-nav__item--current"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-8011948" class="page-nav__item  page-nav__item--mobile-display  page-nav__item--weather"><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-8011955" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--sports"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-13422418" class="page-nav__item   page-nav__item--bruins"><a href="https://www.boston.com/tag/boston-bruins" class="page-nav__link">Bruins</a></li>
<li id="menu-item-10130773" class="page-nav__item   page-nav__item--food"><a href="https://www.boston.com/section/food" class="page-nav__link">Food</a></li>
<li id="menu-item-8011976" class="page-nav__item page-nav__item--hide-slide-out  page-nav__item--culture"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-10938967" class="page-nav__item   page-nav__item--travel"><a href="https://www.boston.com/section/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-8011941" class="page-nav__item   page-nav__item--events"><a href="https://www.boston.com/section/events" class="page-nav__link">Events</a></li>
<li id="menu-item-8011969" class="page-nav__item   page-nav__item--cars"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-8017697" class="page-nav__item   page-nav__item--real-estate"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
<li id="menu-item-8013498" class="page-nav__item  page-nav__item--only-all  page-nav__item--extra"><a href="http://www.boston.com?extra_nav" class="page-nav__link">Extra</a></li>
</ul>							</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container slide-out-nav__list-container--two-columns">
					<!-- Shortcuts -->
					<div class="slide-out-nav__header">
						Shortcuts
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="http://www.legacy.com/obituaries/bostonglobe/" class="slide-out-nav__link">Obituaries</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/jobs" class="slide-out-nav__link">Jobs</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/fcx/" class="slide-out-nav__link">Crosswords</a></li><li class="slide-out-nav__item"><a href="http://realestate.boston.com/section/open-houses/" class="slide-out-nav__link">Open Houses</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/el/" class="slide-out-nav__link">Horoscopes</a></li><li class="slide-out-nav__item"><a href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter" class="slide-out-nav__link">Newsletters</a></li><li class="slide-out-nav__item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__link">Classified Ads</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Trending -->
					<div class="slide-out-nav__header">
						Trending
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/section/weather" class="slide-out-nav__link">Weather</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://loveletters.boston.com/" class="slide-out-nav__link">Love Letters</a></li>					</ul>
				</div>
			</div>

			<hr class="slide-out-nav__divider">

			<!-- Sub-Brands -->
			<div class="slide-out-nav__sub-brands">
				<ul>
					<li class="slide-out-nav__sub-brand">
						<a href="http://www.bostonglobe.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--bostonglobe">Boston Globe</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="https://loveletters.boston.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--loveletters">Loveletters</span>
						</a>
					</li>
				</ul>
			</div>

			<!-- Footer -->
			<div class="slide-out-nav__footer">
				<ul class="slide-out-nav__footer-list">
					<li class="slide-out-nav__footer-item"><a href="https://chj.tbe.taleo.net/chj04/ats/careers/jobSearch.jsp?org=BOSTGLOB&#038;cws=1&#038;org=BOSTGLOB" class="slide-out-nav__footer-link">Careers</a></li><li class="slide-out-nav__footer-item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__footer-link">Classified Ads</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/customer-support" class="slide-out-nav__footer-link">Site Help</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/contact-us" class="slide-out-nav__footer-link">Contact</a></li>				</ul>
				<p class="slide-out-nav__footer-text">&copy;2019 Boston Globe Media Partners, LLC</p>
			</div>
		</div>

	</div>
<div class="content-social">
	<div class="page-header-wrapper">

		<div class="content-social__buttons">
			<a href="#" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2Fnews%2Fnational-news%2F2019%2F06%2F01%2Fofficials-id-virginia-beach-gunman-as-city-employee?event=event51" class="content-social__button content-social__button--facebook">
			<span class="bdc-icon bdc-icon--facebook"></span>
			 Share		</a>
				<a href="#" data-href="https://twitter.com/intent/tweet/?text=Officials+ID+Virginia+Beach+gunman+as+city+employee&url=https%3A%2F%2Fwww.boston.com%2Fnews%2Fnational-news%2F2019%2F06%2F01%2Fofficials-id-virginia-beach-gunman-as-city-employee?event=event51" class="content-social__button content-social__button--twitter">
			<span class="bdc-icon bdc-icon--twitter"></span>
			 Tweet		</a>
		</div>
		<div class="content-social__title">
			Officials ID Virginia Beach gunman as city employee		</div>

	</div>
</div>

</header>

    </div>
</div><!-- /masthead -->

<div class="site-container">
			<div class="ad-container ad-container--pushdown ">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			<div class="bdc-page-content bdc-page-content--article">
			<div class="ad-container ad-container--presentedby ">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			
	
		<!-- Main Content Well -->
		<article class="content-well content-well--article" role="main">
			<div class="grid">
				
<!-- Content Header -->
<header class="content-header grid__10-article">
		<h1 class="content-header__headline">Officials ID Virginia Beach gunman as city employee</h1>
	<h2 class="content-header__subheadline"></h2>
</header><!-- /content-header -->
				
<div class="grid__8-centered">
	<figure class="content-media content-media--inline-center">

		<div class="wrapper lead-media" data-og-width="640">

			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/06/Virginia_Beach_Shooting_78477-850x478$large.jpg 850w, https://c.o0bc.com/wp-content/uploads/2019/06/Virginia_Beach_Shooting_78477-850x478$medium.jpg 640w, https://c.o0bc.com/wp-content/uploads/2019/06/Virginia_Beach_Shooting_78477-850x478$small.jpg 330w, https://c.o0bc.com/wp-content/uploads/2019/06/Virginia_Beach_Shooting_78477-850x478$xsmall.jpg 240w" sizes="(min-width:850px) 850px, (min-width:330px) 640px, 330px" class="content-media__image" alt="" />			<figcaption class="content-media__caption">
				Virginia Beach city manager Dave Hansen speaks at a news conference on a shooting at a municipal building, Saturday, June 1, 2019, in Virginia Beach, Va. Authorities identified the shooting suspect as DeWayne Craddock, a longtime city employee who opened fire at the building Friday before police shot and killed him, authorities said. (AP Photo/Patrick Semansky)
				<span class="content-media__credit">
					–The Associated Press				</span>
			</figcaption>

		</div>

	</figure>
</div>
				
<!-- Content Byline -->
<div class="content-byline">
			<div class="content-byline__commentary">By</div>
				<div class="content-byline__producer">
			BEN FINLEY		</div>
					<div class="content-byline__publication">AP,</div>
		<div class="content-byline__timestamp">9:31 AM</div>
</div><!-- /content-byline -->
								
<!-- Content Text -->
<div class="content-text content-text-article">
	<p>VIRGINIA BEACH, Va. (AP) — The gunman who killed 12 people in a Virginia Beach municipal building was identified by police Saturday as a 15-year city employee who had served in the military and was described by neighbors as quiet and rarely smiling.</p>
<p>Virginia Beach Police Chief James Cervera identified the gunman as DeWayne Craddock, who was employed as an engineer with the city’s public utilities department. Cervera declined to comment on a motive for Friday’s rampage that ended with Craddock dying in a gun battle with police. .</p>
<p>Authorities used a Saturday morning news conference to focus on the victims, saying 11 of them worked for the city. Another victim was a contractor trying to get a permit. They projected photos on a screen and gave each victim’s name along with biographical details.</p>
<div class="ad-container ad-container--inarticle1 ">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-inarticle1" class="dfp-ad dfp-inarticle1" data-ad-unit="inarticle1"></div>
			</div>
			</div>
	</div><p>“They leave a void that we will never be able to fill,” said City Manager Dave Hansen.</p>
<p>Hansen said that chaplains and family assistance workers worked overnight to notify family members of the dead, which he described as “the most difficult task anyone will ever have to do.”</p>
<p>The 11 city employees who died were identified as Laquita C. Brown of Chesapeake, Tara Welch Gallagher of Virginia Beach, Mary Louise Gayle of Virginia Beach, Alexander Mikhail Gusev of Virginia Beach, Katherine A. Nixon of Virginia Beach, Richard H. Nettleton of Norfolk, Christopher Kelly Rapp of Powhatan, Ryan Keith Cox of Virginia Beach, Joshua A. Hardy of Virginia Beach, Michelle “Missy” Langer of Virginia Beach and Robert “Bobby” Williams of Chesapeake. The 12th victim, Herbert “Bert” Snelling of Virginia Beach, was a contractor filling a permit.</p>
<p>Authorities have said the gunman opened fire with a handgun in the municipal building Friday afternoon, killing 12 people on three floors and sending terrified co-workers scrambling for cover before police shot and killed him following a “long gun battle.” Four other people were wounded in Friday’s shooting, including a police officer whose bulletproof vest saved his life, police have said.</p>
<p>Police have said the suspect was armed with a .45-caliber handgun. Cervera said Saturday that more weapons were found at the scene and at his home, but declined to elaborate.</p>
<div class="ad-container ad-container--inarticle2 ">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-inarticle2" class="dfp-ad dfp-inarticle2" data-ad-unit="inarticle2"></div>
			</div>
			</div>
	</div><p>Craddock, 40, was a professional engineer who had graduated from Denbigh High School in nearby Newport News in 1996 and joined the Army National Guard, according to a newspaper clip from the time. He received basic military training and advanced individual training at Fort Sill, Oklahoma. He later graduated from Old Dominion University with a bachelor’s degree in civil engineering. Before going to work in Virginia Beach, he worked for a private engineering firm in Hampton Roads.</p>
<p>Craddock appears to have had no felony record, which would have made him eligible to purchase firearms.</p>
<p>People who live near Craddock said police swarmed the small neighborhood of modest townhomes in Virginia Beach on Friday where some said he had lived for at least 10 years.</p>
<p>Several neighbors said Craddock was clean cut, a member of the neighborhood association board and spent time lots of time at the gym. But they also said he mostly kept to himself, especially after his wife left him some number of years ago.</p>
<p>Angela Scarborough, who lives in the neighborhood, said “he was very quiet . he would just wave.”</p>
<p>She said she knew his wife, but she left some time ago. “She just left,” Scarborough said. “Didn’t let us know or anything.”</p>
<p>“I’m very saddened because this is a great neighborhood,” Scarborough said. “It’s very sad to know that that’s the way he decided to resolve the situation. It’s just something I can’t believe.”</p>
<p>She added: “I would speak to him and he would speak back, but conversation-wise, I never had a conversation with him.”</p>
<div class="ad-container ad-container--inarticle3 ">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-inarticle3" class="dfp-ad dfp-inarticle3" data-ad-unit="inarticle3"></div>
			</div>
			</div>
	</div><p>Cassetty Howerin, 23, who lived under Craddock, was visibly shaken upon learning from reporters that police said he was behind the shooting.</p>
<p>“That could have easily been me,” she said.</p>
<p>Howerin said Craddock had cameras at his home monitoring two nice cars parked out front, including what appeared to be a Mustang. But she said she never saw him bring anyone over. She never saw him come home with groceries.</p>
<p>“He never really cracked a smile,” she said.</p>
<p>She said he seemed to be up at all hours of the night, walking around his apartment and sometimes dropping heavy things on the floor above her apartment. She also said that he was “jacked” from spending a lot of time at the gym.</p>
<p>___</p>
<p>Associated Press writers Regina Garcia Cano in Washington, D.C.; Denise Lavoie in Richmond, Virginia; and Tom Foreman Jr. in Charlotte, North Carolina, contributed to this report.</p>
<p>___</p>
<p>This story has been corrected to fix the spelling of the last name of victim Tara Welch Gallagher.</p></div> <!-- /content-text -->
									<div class="content-tags">
		<span class="content-tags__title">TOPICS:</span>
						<a href="https://www.boston.com/tag/national-news" title="National Tag" class="content-tags__tag">National</a>
									<a href="https://www.boston.com/tag/technology" title="Technology Tag" class="content-tags__tag">Technology</a>
									<a href="https://www.boston.com/tag/crime" title="Crime Tag" class="content-tags__tag">Crime</a>
					
		
	</div>
				<div class="content-footer">
			<div class="content-footer__text">
			<b>Want to see what readers are saying about our stories?</b>
		</div>
		<div class="content-footer__text">
			Check out the conversations on <a href="https://www.facebook.com/boston/" target="_blank"> Boston.com's Facebook Page</a>
		</div>
		<div class="content-footer__text content-footer__text--spaced">
		Tips? Corrections? Feedback? Email us at <a href="mailto:tips@boston.com" a=""> tips@boston.com</a>
	</div>
</div>																<div class="content-toaster content-toaster--mobile-app" data-toaster-type="mobileApp">
	<span class="bdc-icon bdc-icon--bdc-close-grey-x-large content-toaster__close-button js-close-button">Close</span>
	<div class="content-toaster__title content-toaster__title--large">
		<span class="bdc-icon bdc-icon--bdc-logo content-toaster__bdc-logo"></span>
		<br/>
		Get the latest breaking news sent directly to your phone. Download our free app.
	</div>
	<div class=" content-toaster__description content-toaster__mobile-store-logos">
		<a href="https://itunes.apple.com/app/apple-store/id361786318?pt=350212&#038;ct=toaster&#038;mt=8">
			<img alt="Download on the App Store" src="https://www.boston.com/wp-content/themes/bdc/images/app-badges/apple-app-store-badge.svg"/>
		</a>

		<a href="https://play.google.com/store/apps/details?id=com.thoughtbot.boston_com_news&#038;referrer=utm_source%3Dbdc_toaster">
			<img alt="Get it on Google Play" src="https://www.boston.com/wp-content/themes/bdc/images/app-badges/google-play-badge.png"/>
		</a>
	</div>
</div>
				<div class="newsletter-modal">
	<div class="newsletter-modal__box">
		<div class="newsletter-modal__close js-button-close" aria-label="close">
			Close
		</div>
		<div class="newsletter-modal__title js-modal-title">
			Wake up with <span class="newsletter-modal__oneline">today&rsquo;s top stories</span>
		</div>
		<div class="newsletter-modal__text js-modal-text">
			Get <strong>Today&rsquo;s Headlines</strong> every morning and breaking news as it unfolds, right to your inbox.
		</div>
		<div class="newsletter-modal__screen-subscribe js-screen-subscribe">
			<button class="newsletter-modal__social-connect-button js-button-social-connect">
				Connect with Facebook
			</button>
			<div class="newsletter-modal__or">
				- or -
			</div>
			<form class="newsletter-modal-signup js-form" method="POST">
				<input class="newsletter-modal-signup__email-input js-email-address" type="email" placeholder="Enter your email" />
				<input class="newsletter-modal-signup__submit newsletter-modal-signup__submit--desktop" type="submit" value="Sign Up" />
				<div class="newsletter-modal-signup__errors js-error-text">
				</div>
			</form>
		</div>
		<div class="newsletter-modal__screen-success js-screen-success">
			<div class="newsletter-modal__success-text">
				Thanks for signing up!
			</div>
			<button class="newsletter-modal__continue-button js-button-continue">
				Continue to the article
			</button>
		</div>
		<div class="newsletter-modal__link">
			<a href="http://www.bostonglobe.com/tools/help/privacy" target="_blank">
				Privacy Policy
			</a>
		</div>
		<div class="newsletter-modal__footer">
			<img src="https://www.boston.com/wp-content/themes/bdc/images/newsletter-modal/boston-globe-logo.svg" alt="Boston Globe Logo" class="newsletter-modal__boston-globe-logo js-company-logo"  />
		</div>
	</div>
</div>
						<div class="grid__8-centered">
			<script async data-spotim-module="spotim-launcher" src="https://launcher.spot.im/spot/sp_crJEMQyy"></script>
		</div>
				<div class="rev-content">
			<div id="rev">
				<div id="rcjsload_ffe38c"></div>
				<script type="text/javascript">
					(function() {
						function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
						ad_block_test(function(is_blocked){
							var widget_id =109517;
							if (is_blocked === true) {
								widget_id =109523;
							}
							var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
							var rcel = document.createElement("script");
							rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
							rcel.type = 'text/javascript';
							rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
							rcel.async = true;
							var rcds = document.getElementById("rcjsload_ffe38c"); rcds.appendChild(rcel);
						});
					})();
				</script>
			</div>
		</div>
						<div class="grid__8-centered">
					<div class="ad-container ad-container--nativeteasebot ">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-nativeteasebot" class="dfp-ad dfp-nativeteasebot" data-ad-unit="nativeteasebot">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-nativeteasebot"); } );
						}
					</script>
				</div>	</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/national-news/2019/06/01/arrest-in-43-year-old-murder-case-stuns-wisconsin-town"
               data-omniture="stream | article page | image | 1">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/06/Cold_Case_The_Neighbor_93033-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/national-news/2019/06/01/arrest-in-43-year-old-murder-case-stuns-wisconsin-town"
       class="headline-list__link">

				<div class="headline-list__section">
			National					</div>
		
		<span class="headline-list__link-text">
			Arrest in 43-year-old murder case stuns Wisconsin town		</span>
	</a>


	
			<span class="headline-list__timestamp">June 1, 2019 | 9:32 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/politics/2019/06/01/ap-fact-check-trump-distorts-findings-of-russia-probe"
               data-omniture="stream | article page | image | 2">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/06/Fact_Check_Week_51303-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/politics/2019/06/01/ap-fact-check-trump-distorts-findings-of-russia-probe"
       class="headline-list__link">

				<div class="headline-list__section">
			Politics					</div>
		
		<span class="headline-list__link-text">
			AP FACT CHECK: Trump distorts findings of Russia probe		</span>
	</a>


	
			<span class="headline-list__timestamp">June 1, 2019 | 9:21 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/local-news/2019/06/01/springfield-marks-anniversary-of-devastating-2011-tornado"
               data-omniture="stream | article page | image | 3">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/03/78a8aa30-abd4-11e1-b9e0-66683ee74d3c-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="File photo: 05/24/12- A year after the deadly tornadoes" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2019/06/01/springfield-marks-anniversary-of-devastating-2011-tornado"
       class="headline-list__link">

				<div class="headline-list__section">
			Local					</div>
		
		<span class="headline-list__link-text">
			Springfield marks anniversary of devastating 2011 tornado		</span>
	</a>


	
			<span class="headline-list__timestamp">June 1, 2019 | 8:43 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/local-news/2019/06/01/impeachment-question-roils-massachusetts-delegation"
               data-omniture="stream | article page | image | 4">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/02/lynchcohen-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Rep. Stephen F. Lynch, D-Mass., gestures while speaking during testimony." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2019/06/01/impeachment-question-roils-massachusetts-delegation"
       class="headline-list__link">

				<div class="headline-list__section">
			Local					</div>
		
		<span class="headline-list__link-text">
			Impeachment question roils Massachusetts delegation		</span>
	</a>


	
			<span class="headline-list__timestamp">June 1, 2019 | 8:37 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream1 ">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-stream1" class="dfp-ad dfp-stream1" data-ad-unit="stream1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-stream1"); } );
						}
					</script>
				</div>	</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/politics/2019/06/01/businesses-warn-trump-of-consequences-of-new-mexican-tariffs"
               data-omniture="stream | article page | image | 5">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/05/APTOPIX_Mexico_Migrants_51485-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/politics/2019/06/01/businesses-warn-trump-of-consequences-of-new-mexican-tariffs"
       class="headline-list__link">

				<div class="headline-list__section">
			Politics					</div>
		
		<span class="headline-list__link-text">
			Trump digs in on Mexican import tariffs despite uproar		</span>
	</a>


	
			<span class="headline-list__timestamp">June 1, 2019 | 12:25 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/cars/2019/06/01/how-trumps-mexico-threat-imperils-his-own-economic-agenda"
               data-omniture="stream | article page | image | 6">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/06/Mexico_US_Tariffs_51746-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/cars/2019/06/01/how-trumps-mexico-threat-imperils-his-own-economic-agenda"
       class="headline-list__link">

				<div class="headline-list__section">
			Cars					</div>
		
		<span class="headline-list__link-text">
			How Trump&#039;s Mexico threat imperils his own economic agenda		</span>
	</a>


	
			<span class="headline-list__timestamp">June 1, 2019 | 12:05 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/local-news/2019/05/31/nearly-200-boston-police-officers-to-don-body-cameras-starting-monday"
               data-omniture="stream | article page | image | 7">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/05/24b068b8-6d20-11e9-8c4b-6ec9f97538a6-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2019/05/31/nearly-200-boston-police-officers-to-don-body-cameras-starting-monday"
       class="headline-list__link">

				<div class="headline-list__section">
			Local					</div>
		
		<span class="headline-list__link-text">
			Nearly 200 Boston police officers to don body cameras starting Monday		</span>
	</a>


	
			<span class="headline-list__timestamp">May 31, 2019 | 8:54 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/national-news/2019/05/31/police-searching-for-maleah-davis-say-her-body-may-have-been-found"
               data-omniture="stream | article page | image | 8">
			<img srcset="https://www.boston.com/wp-content/themes/bdc/images/tease-defaults/news-fallback-image-16x9-xsmall.png 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/national-news/2019/05/31/police-searching-for-maleah-davis-say-her-body-may-have-been-found"
       class="headline-list__link">

				<div class="headline-list__section">
			National					</div>
		
		<span class="headline-list__link-text">
			Police searching for missing girl say body of child found		</span>
	</a>


	
			<span class="headline-list__timestamp">May 31, 2019 | 7:44 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/national-news/2019/05/31/12-people-killed-in-virginia-beach-shooting-suspect-dead"
               data-omniture="stream | article page | image | 9">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/05/Active_Shooter-Virginia_Beach_70249-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/national-news/2019/05/31/12-people-killed-in-virginia-beach-shooting-suspect-dead"
       class="headline-list__link">

				<div class="headline-list__section">
			National					</div>
		
		<span class="headline-list__link-text">
			12 people killed in Virginia Beach shooting; suspect dead		</span>
	</a>


	
			<span class="headline-list__timestamp">May 31, 2019 | 7:31 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream2 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream2" class="dfp-ad dfp-stream2" data-ad-unit="stream2"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/local-news/2019/05/31/boston-police-arrest-2-recover-about-2500-grams-of-fentanyl-more-than-12500"
               data-omniture="stream | article page | image | 10">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-17-at-11.43.53-AM-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="I-93 in Dorchester" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2019/05/31/boston-police-arrest-2-recover-about-2500-grams-of-fentanyl-more-than-12500"
       class="headline-list__link">

				<div class="headline-list__section">
			Local					</div>
		
		<span class="headline-list__link-text">
			Boston police arrest 2, recover about 2,500 grams of fentanyl, more than $12,500		</span>
	</a>


	
			<span class="headline-list__timestamp">May 31, 2019 | 7:27 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/health/2019/05/31/cbd-products-safe-fda"
               data-omniture="stream | article page | image | 11">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/05/1e9682c482d44adeb56369cfc972440d-1e9682c482d44adeb56369cfc972440d-0-1-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Gummy worms, containing 10 milligrams of cannabidiol, are displayed at the Cannabis World Congress &amp; Business Exposition trade show, Thursday, May 30, 2019 in New York. The non-high inducing treats, made from hemp, are made by THP of Hollywood, Flor. (AP Photo/Mark Lennihan)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/health/2019/05/31/cbd-products-safe-fda"
       class="headline-list__link">

				<div class="headline-list__section">
			Health					</div>
		
		<span class="headline-list__link-text">
			Many unanswered questions, concerns about CBD products, says FDA acting chief at first public hearing		</span>
	</a>


	
			<span class="headline-list__timestamp">May 31, 2019 | 6:27 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/entertainment/2019/05/31/on-eve-of-uk-visit-trump-backs-boris-johnson-dings-duchess"
               data-omniture="stream | article page | image | 12">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/05/Trump_Britain_55317-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/entertainment/2019/05/31/on-eve-of-uk-visit-trump-backs-boris-johnson-dings-duchess"
       class="headline-list__link">

				<div class="headline-list__section">
			Entertainment					</div>
		
		<span class="headline-list__link-text">
			On eve of UK visit, Trump backs Boris Johnson, dings duchess		</span>
	</a>


	
			<span class="headline-list__timestamp">May 31, 2019 | 6:11 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/local-news/2019/05/31/taunton-man-seeks-new-trial-in-1979-murder-of-great-aunt"
               data-omniture="stream | article page | image | 13">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/05/milford-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2019/05/31/taunton-man-seeks-new-trial-in-1979-murder-of-great-aunt"
       class="headline-list__link">

				<div class="headline-list__section">
			Local					</div>
		
		<span class="headline-list__link-text">
			Taunton man seeks new trial in 1979 murder of great aunt		</span>
	</a>


	
			<span class="headline-list__timestamp">May 31, 2019 | 5:58 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/politics/2019/05/31/trumps-tariff-plan-shows-the-risks-hes-willing-to-take"
               data-omniture="stream | article page | image | 14">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/05/Trump_02243-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/politics/2019/05/31/trumps-tariff-plan-shows-the-risks-hes-willing-to-take"
       class="headline-list__link">

				<div class="headline-list__section">
			Politics					</div>
		
		<span class="headline-list__link-text">
			Trump&#039;s tariff plan shows the risks he&#039;s willing to take		</span>
	</a>


	
			<span class="headline-list__timestamp">May 31, 2019 | 5:45 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream3 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream3" class="dfp-ad dfp-stream3" data-ad-unit="stream3"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/local-news/2019/05/31/spacey-lawyer-says-accuser-deleted-exculpatory-messages"
               data-omniture="stream | article page | image | 15">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/05/download-1-18-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="In this Jan. 7, 2019 file photo, actor Kevin Spacey departs from district court after arraignment on a charge of indecent assault and battery in Nantucket, Mass." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2019/05/31/spacey-lawyer-says-accuser-deleted-exculpatory-messages"
       class="headline-list__link">

				<div class="headline-list__section">
			Local					</div>
		
		<span class="headline-list__link-text">
			Spacey lawyer says accuser deleted &#039;exculpatory&#039; messages		</span>
	</a>


	
			<span class="headline-list__timestamp">May 31, 2019 | 5:31 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/crime/2019/05/31/shen-cai-lexington-homicide"
               data-omniture="stream | article page | image | 16">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-31-at-4.38.14-PM-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/crime/2019/05/31/shen-cai-lexington-homicide"
       class="headline-list__link">

				<div class="headline-list__section">
			Crime					</div>
		
		<span class="headline-list__link-text">
			49-year-old Lexington woman found slain in SUV		</span>
	</a>


	
			<span class="headline-list__timestamp">May 31, 2019 | 5:04 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/politics/2019/05/31/trump-to-award-medal-of-freedom-to-conservative-economist"
               data-omniture="stream | article page | image | 17">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/05/Medal_of_Freedom_Laffer_21235-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/politics/2019/05/31/trump-to-award-medal-of-freedom-to-conservative-economist"
       class="headline-list__link">

				<div class="headline-list__section">
			Politics					</div>
		
		<span class="headline-list__link-text">
			Trump to award Medal of Freedom to &#039;Trumponomics&#039; co-author		</span>
	</a>


	
			<span class="headline-list__timestamp">May 31, 2019 | 4:59 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/politics/2019/05/31/trump-tweets-in-support-of-lgbt-people-to-mark-pride-month"
               data-omniture="stream | article page | image | 18">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/05/Trump_43518-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/politics/2019/05/31/trump-tweets-in-support-of-lgbt-people-to-mark-pride-month"
       class="headline-list__link">

				<div class="headline-list__section">
			Politics					</div>
		
		<span class="headline-list__link-text">
			Trump tweets in support of LGBT people to mark Pride Month		</span>
	</a>


	
			<span class="headline-list__timestamp">May 31, 2019 | 3:55 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/local-news/2019/05/31/teen-passed-out-hingham-road"
               data-omniture="stream | article page | image | 19">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/05/hingham-1-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="teen in road hingham" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2019/05/31/teen-passed-out-hingham-road"
       class="headline-list__link">

				<div class="headline-list__section">
			Local					</div>
		
		<span class="headline-list__link-text">
			‘Tragedy avoided’: A driver found a teen passed out on a Hingham road		</span>
	</a>


	
			<span class="headline-list__timestamp">May 31, 2019 | 2:57 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream4 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream4" class="dfp-ad dfp-stream4" data-ad-unit="stream4"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/local-news/2019/05/31/patriots-american-flag-foxborough-veterans"
               data-omniture="stream | article page | image | 20">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-31-at-11.20.33-AM-copy-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="In an undated photo, a Patriots flag is flown over Town Common." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2019/05/31/patriots-american-flag-foxborough-veterans"
       class="headline-list__link">

				<div class="headline-list__section">
			Local					</div>
		
		<span class="headline-list__link-text">
			&#039;We feel strongly that the town has shown disrespect to the flag&#039;		</span>
	</a>


	
			<span class="headline-list__timestamp">May 31, 2019 | 2:40 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/local-news/2019/05/31/drag-queen-storytime-at-massachusetts-library-goes-on-despite-opposition"
               data-omniture="stream | article page | image | 21">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-01-at-8.00.53-AM-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="fall river library map" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2019/05/31/drag-queen-storytime-at-massachusetts-library-goes-on-despite-opposition"
       class="headline-list__link">

				<div class="headline-list__section">
			Local					</div>
		
		<span class="headline-list__link-text">
			Drag Queen Storytime at Fall River library goes on despite opposition		</span>
	</a>


	
			<span class="headline-list__timestamp">May 31, 2019 | 2:29 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/politics/2019/05/31/ex-roger-stone-aide-testifies-before-federal-grand-jury"
               data-omniture="stream | article page | image | 22">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/05/Trump_Russia_Probe_Stone_43373-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/politics/2019/05/31/ex-roger-stone-aide-testifies-before-federal-grand-jury"
       class="headline-list__link">

				<div class="headline-list__section">
			Politics					</div>
		
		<span class="headline-list__link-text">
			Ex-Roger Stone aide testifies on WikiLeaks before grand jury		</span>
	</a>


	
			<span class="headline-list__timestamp">May 31, 2019 | 2:03 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/education/2019/05/31/pope-john-xxiii-high-school-closing"
               data-omniture="stream | article page | image | 23">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/05/pope-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Ali Fu (cq) from China with Priscila Forgione (cq) from Lynn working together in a group in a world history class at Pope John XXIII High School in Everett." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/education/2019/05/31/pope-john-xxiii-high-school-closing"
       class="headline-list__link">

				<div class="headline-list__section">
			Education					</div>
		
		<span class="headline-list__link-text">
			Boston-area Catholic high school in deep debt will close		</span>
	</a>


	
			<span class="headline-list__timestamp">May 31, 2019 | 2:00 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/local-news/2019/05/31/harvard-graduation-speakers-hong-kong-scorpion-bowl-joke"
               data-omniture="stream | article page | image | 24">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/05/thekong-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="The Hong Kong Restaurant in Harvard Square." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2019/05/31/harvard-graduation-speakers-hong-kong-scorpion-bowl-joke"
       class="headline-list__link">

				<div class="headline-list__section">
			Local					</div>
		
		<span class="headline-list__link-text">
			Harvard graduation speakers keep making jokes about Hong Kong and its scorpion bowls		</span>
	</a>


	
			<span class="headline-list__timestamp">May 31, 2019 | 12:04 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream5 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream5" class="dfp-ad dfp-stream5" data-ad-unit="stream5"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/politics/2019/05/31/elizabeth-warren-wants-to-make-it-possible-to-indict-a-sitting-president-heres-how"
               data-omniture="stream | article page | image | 25">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/05/warrennytcrop-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Sen. Eliza­beth Warre­n (D-Ma­ss.), a Democ­ratic presidenti­al hopeful, speaks at a campaign event in Ottumwa, Iowa, on May 26, 2019. Warren on May 31 proposed legislation she said was aimed at ensuring that ?no President is above the law.? She called on Congress to pass a law clarifying that the Justice Department can in fact indict the president of the United States, while also renewing her call to begin impeachment proceedings against President Donald Trump. (Tamir Kalifa/The New York Times)
" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/politics/2019/05/31/elizabeth-warren-wants-to-make-it-possible-to-indict-a-sitting-president-heres-how"
       class="headline-list__link">

				<div class="headline-list__section">
			Politics					</div>
		
		<span class="headline-list__link-text">
			Elizabeth Warren wants to make it possible to indict a sitting president. Here&#039;s how.		</span>
	</a>


	
			<span class="headline-list__timestamp">May 31, 2019 | 11:45 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/local-news/2019/05/31/video-cnn-14-pregnant-nurses-mass-general"
               data-omniture="stream | article page | image | 26">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/05/mghnurses-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="CNN MGH pregnant nurses" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2019/05/31/video-cnn-14-pregnant-nurses-mass-general"
       class="headline-list__link">

				<div class="headline-list__section">
			Local					</div>
		
		<span class="headline-list__link-text">
			&#039;An older nurse said, ‘Oh gosh, is it contagious?’&#039;		</span>
	</a>


	
			<span class="headline-list__timestamp">May 31, 2019 | 10:49 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/local-news/2019/05/31/boston-mfa-announces-additional-steps-following-racist-incidents"
               data-omniture="stream | article page | image | 27">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/05/3231f1da-7d8f-11e9-b0c9-70f99224d308-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston, MA -  5/23/19    Follow-up to alleged racist incident targeting school tour group at Museum of Fine Arts Boston.
" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2019/05/31/boston-mfa-announces-additional-steps-following-racist-incidents"
       class="headline-list__link">

				<div class="headline-list__section">
			Local					</div>
		
		<span class="headline-list__link-text">
			MFA shares update after racist incidents reported during school visit		</span>
	</a>


	
			<span class="headline-list__timestamp">May 31, 2019 | 10:37 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/politics/2019/05/31/the-latest-trump-says-mexico-taking-advantage-of-us-laws"
               data-omniture="stream | article page | image | 28">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/05/Trump_27801-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/politics/2019/05/31/the-latest-trump-says-mexico-taking-advantage-of-us-laws"
       class="headline-list__link">

				<div class="headline-list__section">
			Politics					</div>
		
		<span class="headline-list__link-text">
			The Latest: Business group may take legal action vs tariffs		</span>
	</a>


	
			<span class="headline-list__timestamp">May 31, 2019 | 10:30 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/national-news/2019/05/31/leland-pankey-denver-murder"
               data-omniture="stream | article page | image | 29">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/05/DwBjq_wVAAEV5Hu-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/national-news/2019/05/31/leland-pankey-denver-murder"
       class="headline-list__link">

				<div class="headline-list__section">
			National					</div>
		
		<span class="headline-list__link-text">
			Dad of boy found in Denver storage unit charged with murder		</span>
	</a>


	
			<span class="headline-list__timestamp">May 31, 2019 | 9:46 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream6 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream6" class="dfp-ad dfp-stream6" data-ad-unit="stream6"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/news/local-news/2019/05/31/angela-merkel-harvard-graduation"
               data-omniture="stream | article page | image | 30">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/05/Harvard_Commencement_Merkel_05255-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="German Chancellor Angela Merkel waves after delivering the commencement address. " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2019/05/31/angela-merkel-harvard-graduation"
       class="headline-list__link">

				<div class="headline-list__section">
			Local					</div>
		
		<span class="headline-list__link-text">
			Here&#039;s what Angela Merkel told Harvard graduates		</span>
	</a>


	
			<span class="headline-list__timestamp">May 31, 2019 | 9:42 AM</span>
	</div>
		</div>
	</div>
					</div>
			</div>
		</article>
	
		</div><!-- .bdc-page-content -->

		<footer class="page-footer" role="contentinfo">
	<div class="page-footer__content">
			<div class="page-footer__social-nav--horizontal">
			<nav class="social-nav social-nav--horizontal">
	<ul>
		<li class="social-nav__item">
			<a href="https://twitter.com/intent/user?screen_name=BostonDotCom" target="_blank">
				<span class="bdc-icon bdc-icon--twitter-x-small">Twitter</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.facebook.com/boston" target="_blank">
				<span class="bdc-icon bdc-icon--facebook-x-small">Facebook</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.instagram.com/boston/" target="_blank">
				<span class="bdc-icon bdc-icon--instagram-x-small">Instagram</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.boston.com/customer-support" target="_blank">
				<span class="bdc-icon bdc-icon--questionmark-x-small">?</span>
			</a>
		</li>
	</ul>
</nav>
		</div>
				<div class="page-footer__text">
			<p>&copy;2019 Boston Globe Media Partners, LLC</p>
			<ul class="page-footer__list">
				<li class="page-footer__list-item"><a href="https://www.boston.com/privacy-policy">Privacy Policy</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/terms-of-service">Terms of Service</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/member-agreement">Member Agreement</a></li>
			</ul>
		</div>
	</div> <!-- /page-footer__content -->
</footer>

	</div><!-- .site-container -->

	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.boston.com/wp-admin/admin-ajax.php";
</script>
	<script>
	if (typeof(window.bgmpGdpr) !== 'undefined' && !window.bgmpGdpr.isOptedOut()) {
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
	;if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '813236348753005');
	fbq('track', "PageView");}</script>
	<noscript><img height="1" width="1" class="hidden"
	src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
	<script type='text/javascript'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","authors":"Associated Press","sections":"News","title":"Officials ID Virginia Beach gunman as city employee"};
var chartbeat_ab = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js?ver=30499I91'></script>
<script defer type='text/javascript' src='//static.chartbeat.com/js/chartbeat.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bdc_omniture_config = {"trackingServer":"metrics.boston.com","trackingServerSecure":"smetrics.boston.com","reportsuite":"nytbglobe,nytbgglobal","custom_reportsuite":"nytbglobe","sponcon_reportsuite":"nytbostonglobesponsored,nytbglobe","charSet":"UTF-8","trackExternalLinks":"1","linkInternalFilters":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost","linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls,mp4,xlsx,docx","data_layer_map":{"pageName":"page_title","channel":"page_section","prop1":"page_primary_tag","prop3":"page_author","prop5":"1","prop6":"page_type","prop8":"page_date_published","prop13":"event_title","prop18":"","prop20":"page_word_count","prop22":"page_search_query","prop29":"page_tags","prop35":"login_status","prop37":"","prop41":"publisher","prop43":"page_url","prop66":"cid","prop67":"page_uuid","prop72":"","prop75":"external_page_type","campaign":"campaign","eVar67":"page_uuid","eVar3":""},"click_position_map":{"body.home .page-nav__link":"horizontal navigation | {{text}} | homepage","body:not(.home) .section-subnav--link":"horizontal sub navigation | {{text}}","body.home .breaking-news__link":"breaking news | homepage","body.home .primary-content .grid__12 .image-tease__link":"feature | primary | homepage","body.home .grid__6-primary-content-homepage .image-tease__link":"feature | secondary | homepage","body.home .headline-stack .headline-list__link":"feature | stack | homepage","body.home .most-popular .headline-list__link":"must reads | homepage","body.home .scoreboard":"scoreboard | homepage","body.home .well:first-child a":"wells | first well | homepage","body.home .well:nth-child(2) a":"wells | second well | homepage","body.home .well:nth-child(3) a":"wells | third well | homepage","body.home .well:nth-child(4) a":"wells | fourth well | homepage","body.home .well:nth-child(5) a":"wells | fifth well | homepage","body.home .well:nth-child(6) a":"wells | sixth well | homepage","body.home .well:nth-child(7) a":"wells | seventh well | homepage",".content-newsletter-cta a":"newsletter cta click | {{data_layer.page_primary_tag}}","body:not(.home) .most-popular .headline-list__link":"most popular | {{data_layer.page_type}}","body:not(.home) .page-nav__link":"horizontal navigation | {{text}}",".related-links__list-item a":"related links | {{data_layer.page_type}}",".content-social__button--facebook":"social share tools | facebook",".content-social__button--twitter":"social share tools | twitter",".event-list__editorial--item":"events | homepage content",".event-list__single":"events | homepage listings",".add-calendar__button":"Events | detail calendar",".single-section-front .newsletter-signup--events":"events | newsletter | homepage signup",".content-event .newsletter-signup--events":"events | newsletter | details signup",".page-nav__slide-out-nav-trigger":"horizontal navigation | more",".slide-out-nav__header-link":"horizontal sub navigation | {{text}} | header",".slide-out-nav__item":"horizontal sub navigation | {{category}} | {{text}}",".slide-out-nav__sub-brand":"horizontal sub navigation | footer | {{text}}",".slide-out-nav__footer-item":"horizontal sub navigation | footer | {{text}}",".cars-button-link-used":"used car specials | in article links",".cars-button-link-new":"new car specials | in article links",".post-comments [data-omniture]":"{{data-omniture}}",".presented-by__title--globe":"stub detail | click"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bgmpRegi = {"regi_signup_form_path":"https:\/\/www.boston.com\/wp-content\/plugins\/regi\/markup\/signup-form.html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/plugins/bdc-omniture/js/omniture.js,/plugins/bdc-omniture/js/bdc.omniture.js,/plugins/regi//bgmp-regi-bundle.js?ver=30499I91'></script>
<script defer type='text/javascript' src='//cse.google.com/cse.js?cx=006376928391721581342:5qlsdflvkwc'></script>
<script type='text/javascript' src='https://www.boston.com/wp-content/themes/bdc/js/post.js?ver=30499I91'></script>
<script defer type='text/javascript' src='//s.dpmsrv.com/no_jq_dpm_59129aacfb6cebbe2c52f30ef3424209f7252e82.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=30499I91'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/wp-embed.min.js'></script>

	<!-- out of page ad slots -->
	<div class="ad-container ad-container--outofpage ad-container--outofpage1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage1" class="dfp-ad dfp-outofpage1" data-ad-unit="outofpage1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage1"); } );
						}
					</script>
				</div>	</div>
</div>
	<div class="ad-container ad-container--outofpage ad-container--outofpage2">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage2" class="dfp-ad dfp-outofpage2" data-ad-unit="outofpage2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage2"); } );
						}
					</script>
				</div>	</div>
</div>

</body>
</html>
