
<!DOCTYPE html>
<html lang="en-US">
<head>
		<script>function RProfiler(){} (function(){var restUrl ="g.3gl.net/jp/v2/M"; var cfgUrl ="g.3gl.net/jp/100/v2/C"; var gsTime=(new Date()).getTime();var RP=window.RProfiler;if(!RP||RP.d){return;}RP.a={};RP.addInfo=function(iType,key,value){if(iType===undefined||iType===null){return;}if(value===undefined||value===null){RP.a[iType]=key;}else{if(key===undefined||key===null){return;}if(!RP.a[iType]){RP.a[iType]={};}RP.a[iType][key]=value;}};if(!document.getElementById||!(window.attachEvent||window.addEventListener)){return;}RP.d={s:gsTime,lT:-1,jsC:undefined,jsE:undefined,Lf:-1};var $E=RP.$E=(function(){var sc={};function add(type,el,fn){if(!sc[type]){sc[type]=[];}sc[type].push([el,type,fn]);}var atEv=(window.attachEvent)?true:false;return{add:function(type,el,fn){add(type,el,fn);if(atEv){el.attachEvent('on'+type,fn);}else{el.addEventListener(type,fn,false);}},clearAll:function(){for(var type in sc){var e,evs=sc[type];if((evs) && (evs.length>0)){for(var i=0;i<evs.length;i++){e=evs[i];if(atEv){e[0].detachEvent(e[1],e[2]);}else{e[0].removeEventListener(e[1],e[2],false);}}}}sc={};}};})();function regPL(){RP.d.lT=(new Date()).getTime();RP.d.Lf=1;}$E.add('load',window,regPL);function addErrorToList(m,u,l){RP.d.jsC++;var k=[m,u,l].join(':'),bFound=false;var e=RP.d.jsE;for(var i=0;i<e.length;i++){if(e[i][0]===k){e[i][4]++;bFound=true;break;}}if(!bFound){e.push([k,m,u,l,1]);}}if(!!window.opera){function regJsError(e){var ev=(e.target)?e.target:e.srcElement;if(ev.nodeType==3){ev=ev.parentNode;}addErrorToList('N/A',ev.src||ev.URL,'N/A');return false;}RP.d.jsC=0;RP.d.jsE=[];$E.add('error',document,regJsError);}else if("onerror" in window){RP.d.jsC=0;RP.d.jsE=[];var orgOnErr=window.onerror;window.onerror=function(m,u,l){addErrorToList(m,u,l);var r=false;if(!!orgOnErr){r=orgOnErr(m,u,l);}return r;};}if(!!window.__cpCdnPath){restUrl=__cpCdnPath.trim();}var r=document.createElement("iframe");var s=r.style;s.position="absolute";s.top="-10000px";s.left="-1000px";var at=document.getElementsByTagName('script')[0];at.parentNode.insertBefore(r,at);var i=r.contentWindow.document.open('text/html','replace');var pr=window.location.protocol+'//';i.write("<body onload='function f(u){ var d=document, s = d.createElement(\"script\"); s.type=\"text/javascript\"; s.src=u; d.body.appendChild(s); } f(\""+pr+cfgUrl+"\"); f(\""+pr+restUrl+"\");'><\/body>");i.close();})();</script>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta property="fb:app_id" content="1562643324032681">
	<meta property="fb:pages" content="6879409364">
		<meta name="twitter:widgets:csp" content="on">
	<!-- Favicons -->
	<link rel="shortcut icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon.ico" type="image/x-icon" />
	<!-- Apple Touch Icons -->
	<link rel="apple-touch-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-180x180.png">
	<!-- Windows Tile Icons -->
	<meta name="msapplication-square70x70logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/smalltile.png" />
	<meta name="msapplication-square150x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mediumtile.png" />
	<meta name="msapplication-wide310x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/widetile.png" />
	<meta name="msapplication-square310x310logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/largetile.png" />
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<!-- Desktop Browser Icons -->
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-16x16.png" sizes="16x16">
	<!-- Android Chrome -->
	<link rel="manifest" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/manifest.json">
	<!-- Safari Pinned Tab -->
	<link rel="mask-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/safari-pinned-tab.svg" color="#9b1518">

	
<link rel="canonical" href="https://www.boston.com/news/politics/2017/08/14/live-watch-trump-deliver-statement-from-the-white-house" />
<meta name="robots" content="index" />

	<meta name="description" content="[brightcove id=&quot;5540800242001&quot; autoplay=&quot;true&quot;] WASHINGTON (AP) — Under pressure all weekend, President Donald Trump on Monday named and condemned " />
	<meta property="og:description" content="[brightcove id=&quot;5540800242001&quot; autoplay=&quot;true&quot;] WASHINGTON (AP) — Under pressure all weekend, President Donald Trump on Monday named and condemned " />
	<meta name="twitter:description" content="[brightcove id=&quot;5540800242001&quot; autoplay=&quot;true&quot;] WASHINGTON (AP) — Under pressure all weekend, President Donald Trump on Monday named and condemned " />

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump speaks on Charlottesville: &#8216;Racism is evil&#8217;" />


<meta property="og:url" content="https://www.boston.com/news/politics/2017/08/14/live-watch-trump-deliver-statement-from-the-white-house" />
<meta property="og:site_name" content="Boston.com" />
<meta property="og:image" content="https://www.boston.com/wp-content/uploads/2017/08/e7d92650195f4e2f8269d9672eafa8f8-e7d92650195f4e2f8269d9672eafa8f8-0-1-850x478.jpg" />

	<meta property="og:updated_time" content="2017/08/14 1:22:59 PM" />

	<meta property="article:publisher" content="https://www.facebook.com/boston" />
	<meta property="article:author" content="" />
	<meta property="article:section" content="News" />
			<meta property="article:tag" content="Donald Trump" />
			<meta property="article:tag" content="National News" />
			<meta property="article:tag" content="Politics" />
		<meta property="article:published_time" content="2017/08/14 12:24:49 PM" />
	<meta property="article:modified_time" content="2017/08/14 1:22:59 PM" />
			<meta name="twitter:creator" content="jd_waller" />
	<meta name="twitter:image" content="https://www.boston.com/wp-content/uploads/2017/08/e7d92650195f4e2f8269d9672eafa8f8-e7d92650195f4e2f8269d9672eafa8f8-0-1-850x478.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Trump speaks on Charlottesville: &#8216;Racism is evil&#8217;" />
<meta name="twitter:site" content="@BostonDotCom" />
<title>Trump speaks on Charlottesville: 'Racism is evil'</title>
<style>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</style><script>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</script><script type="text/javascript" id="bdc-data-layer">var data_layer = {"page_id":4671154,"page_uuid":"BDC-4671154","page_title":"Trump speaks on Charlottesville: 'Racism is evil'","page_type":"article page","page_template":false,"page_url":"https:\/\/www.boston.com\/news\/politics\/2017\/08\/14\/live-watch-trump-deliver-statement-from-the-white-house","page_author":"Jonathan Lemire, Associated Press","page_date_published":"08\/14\/2017","page_date_modified":"08\/14\/2017","page_word_count":368,"page_section":"News","page_primary_tag":"Politics","page_primary_tag_slug":"politics","page_tags":"Donald Trump, National News, Politics","publisher":"Boston.com","previous_page":"","login_status":"logged out","cid":"","campaign":"","ad_url":"","page_search_query":"","page_time_modified":"2017-08-14T13:22:59+00:00","cleaned_page_tags":"Donald Trump,National News,Politics","external_page_type":""};</script>
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cse.google.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//s.dpmsrv.com' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Feed" href="https://www.boston.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Comments Feed" href="https://www.boston.com/comments/feed" />
<link rel="stylesheet" id="all-css-0" href="https://www.boston.com/_static/??/plugins/ad-layers/css/ad-layers-dfp.css,/plugins/ad-layers/css/ad-layers.css,/plugins/bdc-brightcove-embed/styles/videojs.ima3.min.css?ver=26350I1074?ver=26350I1074" type="text/css" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/jquery-1.11.2.min.js,/plugins/ad-layers/js/ad-layers-dfp.js,/plugins/ad-layers/js/ad-layers.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js,/themes/bdc/js/lib/bdc.js?ver=26350I1074'></script>
<script defer type='text/javascript' src='//cdn.taboola.com/libtrc/boston-bostoncom/loader.js'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js'></script>
<link rel='https://api.w.org/' href='https://www.boston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boston.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='An alligator lurking by the road? No, just a plastic toy' href='https://www.boston.com/news/local-news/2017/08/14/an-alligator-lurking-by-the-road-no-just-a-plastic-toy' />
<link rel='next' title='Malcolm Mitchell has a pretty good &#8216;Game of Thrones&#8217; theory' href='https://www.boston.com/sports/new-england-patriots/2017/08/14/malcolm-mitchell-has-a-pretty-good-game-of-thrones-theory' />

<link rel='shortlink' href='https://www.boston.com/?p=4671154' />
<link rel="alternate" type="application/json+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fnews%2Fpolitics%2F2017%2F08%2F14%2Flive-watch-trump-deliver-statement-from-the-white-house" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fnews%2Fpolitics%2F2017%2F08%2F14%2Flive-watch-trump-deliver-statement-from-the-white-house&#038;format=xml" />
<!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script><!-- comments have been disabled for this post -->		<script>
			(function () {
				var windowWidthForAds = window.outerWidth;
				                                window.OX_dfp_ads = [];
                window.bdc.availableOxUnits = {lead1:['/61381659/boston.com/news', (windowWidthForAds > 768 ? [[728,90]] : [[320,50]]), 'div-gpt-ad-lead1', {pos: ["lead1","atf"]}],supelead1:['/61381659/boston.com/news', (windowWidthForAds > 768 ? [[728,90],[300,250]] : [[300,250],[320,50]]), 'div-gpt-ad-supelead1', {pos: ["supelead1","atf"]}],stream1:['/61381659/boston.com/news', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream1', {pos: ["stream1","btf"]}],supelead2:['/61381659/boston.com/news', (windowWidthForAds > 768 ? [[728,90],[300,250]] : [[300,250],[320,50]]), 'div-gpt-ad-supelead2', {pos: ["supelead2","atf"]}],supelead3:['/61381659/boston.com/news', (windowWidthForAds > 768 ? [[728,90],[300,250]] : [[300,250],[320,50]]), 'div-gpt-ad-supelead3', {pos: ["supelead3","atf"]}],stream2:['/61381659/boston.com/news', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream2', {pos: ["stream2","btf"]}],stream3:['/61381659/boston.com/news', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream3', {pos: ["stream3","btf"]}],stream4:['/61381659/boston.com/news', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream4', {pos: ["stream4","btf"]}],stream5:['/61381659/boston.com/news', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream5', {pos: ["stream5","btf"]}],stream6:['/61381659/boston.com/news', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream6', {pos: ["stream6","btf"]}]};
							})();
		</script>

				<script>
			(function () {
				var openx = document.createElement("script");
				openx.async = true;
				openx.type = "text/javascript";

				if (768 < window.outerWidth) {
					openx.src = "https://boston-d.openx.net/w/1.0/jstag?nc=61381659-boston-desktop";
				} else {
					openx.src = "https://boston-d.openx.net/w/1.0/jstag?nc=61381659-boston-mobile";
				}

				var node = document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(openx, node);
			})();
		</script>
			<script>
	var bdc = bdc || {};
	bdc.adLayers = bdc.adLayers || {};
	bdc.adLayers.getCurrentBreakPoint = function() {
		if ( window.outerWidth < 768 ) { return 'mobile'; }
		if ( window.outerWidth < 960 ) { return 'tablet'; }
		return 'desktop';
	};
	bdc.adLayers.getTestQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]test=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.getRefQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]ref=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.ilPresent = function() {
		// Check for presence of instart logic.
		return 'undefined' !== typeof( window._bcm_il ) ? 'true' : 'false';
	};
	</script>
		<script>
		bdc.adLayers.path = '/61381659/boston.com/news';
	</script>
						<script>
			var dfpAdUnits = {};
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			function bdcOxDone() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
					'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);

			};
        </script>
								<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.boston.com/news/politics/2017/08/14/live-watch-trump-deliver-statement-from-the-white-house/amp" /><link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-270x270.png" />

</head>

<body class="post-template-default single single-post postid-4671154 single-format-standard" data-bgmp-property="bdc" >
<div class="masthead" role="banner">
	<div class="masthead__content">

					<!-- Leaderboard Ad -->
			<div class="ad-container ad-container--lead1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-lead1" class="dfp-ad dfp-lead1" data-ad-unit="lead1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-lead1"); } );
						}
					</script>
				</div>	</div>
	</div>
		
		<!-- Page Header -->
		<header class="page-header">

	<!-- Sticky Social -->
	
<div class="page-menu">

	<div class="page-header-wrapper">

		<div class="page-menu__left">

			<!-- Logo -->
			<div class="page-menu__logo">
				<a href="https://www.boston.com/"><span class="page-header__logo__icon bdc-icon bdc-icon--bdc-logo"></span></a>
			</div>

		</div>

		<div class="page-menu__right">

			<!-- Main Nav -->
			
	<!-- Nav -->
	<nav class="page-nav">
		<ul id="menu-bdc-menu" class="page-nav__list"><li id="menu-item-524111" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--current"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-524114" class="page-nav__item  "><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-524117" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-524123" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--secondary"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-886073" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/tag/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-13249" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-639592" class="page-nav__item   page-nav__item--tertiary"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
</ul>		<span class="page-nav__slide-out-nav-trigger js-slide-out" data-target="slide-out-nav">MORE</span>
	</nav>


		</div>

	</div>

</div>

<!-- Slide-Out Nav -->
	<div class="slide-out-nav">

		<div class="slide-out-nav__content-wrapper">
			<!-- Search -->
			<div class="slide-out-nav__search">
				<form class="search-form js-search-strip-colon" action="https://www.boston.com/">
					<input type="hidden" name="p1" value="TotalHamburgerSearches">
					<input type="text" class="search-form__input" placeholder="Search Boston.com" name="s">
					<button type="submit" class="search-form__button" value="Search">
						<span class="bdc-icon bdc-icon--search-medium">Search</span>
					</button>
				</form>
			</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container">
					<!-- News -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/news" class="slide-out-nav__header-link">News</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/local-news" class="slide-out-nav__link">Local News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/national-news" class="slide-out-nav__link">National News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/business" class="slide-out-nav__link">Business</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Sports -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/sports" class="slide-out-nav__header-link">Sports</a>
					</div>
						<ul class="slide-out-nav__list">
							<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-red-sox" class="slide-out-nav__link">Red Sox</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/new-england-patriots" class="slide-out-nav__link">Patriots</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-bruins" class="slide-out-nav__link">Bruins</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-celtics" class="slide-out-nav__link">Celtics</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/author/chad-finn" class="slide-out-nav__link">Chad Finn</a></li>						</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Culture -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/culture" class="slide-out-nav__header-link">Culture</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/entertainment" class="slide-out-nav__link">Entertainment</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/events" class="slide-out-nav__link">Events</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/food" class="slide-out-nav__link">Food</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/lifestyle" class="slide-out-nav__link">Lifestyle</a></li>					</ul>
				</div>
			</div>

			<div class="slide-out-nav__list-container slide-out-nav__list-container--main-nav-links">
				<!-- Main Nav Spill Over Items -->
									<!-- Nav -->
					<ul id="menu-bdc-menu" class="page-nav__list"><li id="menu-item-524111" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--current"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-524114" class="page-nav__item  "><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-524117" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-524123" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--secondary"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-886073" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/tag/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-13249" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-639592" class="page-nav__item   page-nav__item--tertiary"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
</ul>							</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container slide-out-nav__list-container--two-columns">
					<!-- Shortcuts -->
					<div class="slide-out-nav__header">
						Shortcuts
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="http://www.legacy.com/obituaries/bostonglobe/" class="slide-out-nav__link">Obituaries</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/fcx/" class="slide-out-nav__link">Crosswords</a></li><li class="slide-out-nav__item"><a href="http://realestate.boston.com/section/open-houses/" class="slide-out-nav__link">Open Houses</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/el/" class="slide-out-nav__link">Horoscopes</a></li><li class="slide-out-nav__item"><a href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter" class="slide-out-nav__link">Newsletters</a></li><li class="slide-out-nav__item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__link">Classified Ads</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Trending -->
					<div class="slide-out-nav__header">
						Trending
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-red-sox" class="slide-out-nav__link">Red Sox</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/weather" class="slide-out-nav__link">Weather</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://loveletters.boston.com/" class="slide-out-nav__link">Love Letters</a></li>					</ul>
				</div>
			</div>

			<hr class="slide-out-nav__divider">

			<!-- Sub-Brands -->
			<div class="slide-out-nav__sub-brands">
				<ul>
					<li class="slide-out-nav__sub-brand">
						<a href="http://www.bostonglobe.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--bostonglobe">Boston Globe</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="http://bdcwire.com/radiobdc" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--radiobdc">Radio BDC</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="https://loveletters.boston.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--loveletters">Loveletters</span>
						</a>
					</li>
				</ul>
			</div>

			<!-- Footer -->
			<div class="slide-out-nav__footer">
				<ul class="slide-out-nav__footer-list">
					<li class="slide-out-nav__footer-item"><a href="https://chj.tbe.taleo.net/chj04/ats/careers/jobSearch.jsp?org=BOSTGLOB&#038;cws=1&#038;org=BOSTGLOB" class="slide-out-nav__footer-link">Careers</a></li><li class="slide-out-nav__footer-item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__footer-link">Classified Ads</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/customer-support" class="slide-out-nav__footer-link">Site Help</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/contact-us" class="slide-out-nav__footer-link">Contact</a></li>				</ul>
				<p class="slide-out-nav__footer-text">&copy;2017 Boston Globe Media Partners, LLC</p>
			</div>
		</div>

	</div>
<div class="content-social">
	<div class="page-header-wrapper">

		<div class="content-social__buttons">
			<a href="#" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2Fnews%2Fpolitics%2F2017%2F08%2F14%2Flive-watch-trump-deliver-statement-from-the-white-house?event=event51" class="content-social__button content-social__button--facebook">
			<span class="bdc-icon bdc-icon--facebook"></span>
			 Share		</a>
				<a href="#" data-href="https://twitter.com/intent/tweet/?text=Trump+speaks+on+Charlottesville%3A+%27Racism+is+evil%27&url=https%3A%2F%2Fwww.boston.com%2Fnews%2Fpolitics%2F2017%2F08%2F14%2Flive-watch-trump-deliver-statement-from-the-white-house?event=event51" class="content-social__button content-social__button--twitter">
			<span class="bdc-icon bdc-icon--twitter"></span>
			 Tweet		</a>
		</div>
		<div class="content-social__title">
			Trump speaks on Charlottesville: &#8216;Racism is evil&#8217;		</div>

	</div>
</div>

</header>

	</div>
</div><!-- /masthead -->

<div class="site-container">
			<div class="ad-container ad-container--pushdown">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			<div class="bdc-page-content bdc-page-content--article">
			<div class="ad-container ad-container--presentedby">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			
	
		<!-- Main Content Well -->
		<article class="content-well content-well--article" role="main">
			<div class="grid">
				
<!-- Content Header -->
<header class="content-header grid__10-article">
		<h1 class="content-header__headline">Trump speaks on Charlottesville: &#8216;Racism is evil&#8217;</h1>
	<h2 class="content-header__subheadline"></h2>
</header><!-- /content-header -->
								
<!-- Content Byline -->
<div class="content-byline">
			<div class="content-byline__commentary">By</div>
				<div class="content-byline__producer">
			Jonathan Lemire, Associated Press		</div>
			<div class="content-byline__timestamp">updated at 1:22 PM</div>
</div><!-- /content-byline -->
				
	<div class="content-newsletter-cta">
		<p><a href="http://pages.email.bostonglobe.com/PhhSignUp/">Get Boston Globe's Political Happy Hour newsletter</a>, your afternoon shot of politics, sent straight from the desk of Joshua Miller.</p>
	</div>

				
<!-- Content Text -->
<div class="content-text content-text-article">
	<div class="content-media__video-container">
			<div class="content-media__video">
				<video autoplay data-brightcove-video-id="5540800242001" data-account="245991542" data-player="Sk3trPwgW" data-embed="default" id="brightcove_video_id_2" class="video-js" controls></video></div>
		</div>
<p class="p1">WASHINGTON (AP) — Under pressure all weekend, President Donald Trump on Monday named and condemned hate groups as ‘‘repugnant’’ and declared ‘‘racism is evil’’ in an updated, more forceful statement on the deadly, race-fueled clashes in Charlottesville, Virginia.</p>
<p class="p1">Trump had been under increasing pressure to call out the groups by name after his previous remarks bemoaning violence on ‘‘many sides’’ prompted criticism from fellow Republicans as well as Democrats. The president described members of the KKK, neo-Nazis and white supremacists who take part in violence as ‘‘criminals and thugs’’ in a prepared statement from the White House.</p>
<p class="p1">In his remarks he also called for unity.</p>
<div class="ad-container ad-container--supelead1">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-supelead1" class="dfp-ad dfp-supelead1" data-ad-unit="supelead1"></div>
			</div>
			</div>
	</div><p class="p1">‘‘We must love each other, show affection for each other and unite together in condemnation of hatred, bigotry and violence. We must rediscover the bonds of love and loyalty that bring us together as Americans,’’ he said.</p>
<p class="p1">His attorney general, Jeff Sessions, said earlier Monday that the violence in which a car plowed into a group of counter-protesters, killing one person, ‘‘does meet the definition of domestic terrorism in our statute.’’</p>
<p class="p1">He told ABC’s ‘‘Good Morning America’’: ‘‘You can be sure we will charge and advance the investigation towards the most serious charges that can be brought, because this is an unequivocally unacceptable and evil attack that cannot be accepted in America.’’</p>
<p class="p1">Sessions said he expects to hear more from Trump on the matter after meeting with him Monday, as well as officials from the FBI. The president added a late-morning meeting with Sessions and FBI director Christopher Wray to his Monday schedule.</p>
<p class="p1">‘‘We will not allow these extremist groups to obtain credibility,’’ Sessions told ‘‘CBS This Morning.’’</p>
<p class="p1">In the hours after the incident on Saturday, Trump addressed the violence in broad strokes, saying that he condemns ‘‘in the strongest possible terms this egregious display of hatred, bigotry and violence on many sides, on many sides.’’</p>
<div class="ad-container ad-container--supelead2">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-supelead2" class="dfp-ad dfp-supelead2" data-ad-unit="supelead2"></div>
			</div>
			</div>
	</div><p class="p1">___</p>
<p class="p1">Follow Lemire on Twitter at http://twitter.com/@JonLemire</p></div> <!-- /content-text -->
								
	<div class="content-tags">
		<span class="content-tags__title">TOPICS:</span>
						<a href="https://www.boston.com/tag/politics" title="Politics Tag" class="content-tags__tag">Politics</a>
									<a href="https://www.boston.com/tag/national-news" title="National News Tag" class="content-tags__tag">National News</a>
									<a href="https://www.boston.com/tag/donald-trump" title="Donald Trump Tag" class="content-tags__tag">Donald Trump</a>
						</div>
				<div class="content-footer">
			<div class="content-footer__text">
			<b>Want to see what readers are saying about our stories?</b>
		</div>
		<div class="content-footer__text">
			Check out the conversations on <a href="https://www.facebook.com/boston/" target="_blank"> Boston.com's Facebook Page</a>
		</div>
		<div class="content-footer__text content-footer__text--spaced">
		Tips? Corrections? Feedback? Email us at <a href="mailto:tips@boston.com" a=""> tips@boston.com</a>
	</div>
</div>				
				<div class="content-toaster content-toaster--mobile-app" data-toaster-type="mobileApp" data-toaster-hide-desktop="true">
	<span class="bdc-icon bdc-icon--bdc-close-grey-x-large content-toaster__close-button js-close-button">Close</span>
	<div class="content-toaster__title content-toaster__title--large">
		<span class="bdc-icon bdc-icon--bdc-logo content-toaster__bdc-logo"></span>
		Boston.com on the go! <br />
		Download our free app.
	</div>
	<div class="content-toaster__description content-toaster__mobile-store-logos">
		<a href="https://itunes.apple.com/app/apple-store/id361786318?pt=350212&ct=bdc_toaster&mt=8">
			<img alt="Download on the App Store" src="https://www.boston.com/wp-content/themes/bdc/images/app-badges/apple-app-store-badge.svg"/>
		</a>

		<a href="https://play.google.com/store/apps/details?id=com.thoughtbot.boston_com_news&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1">
			<img alt="Get it on Google Play" src="https://www.boston.com/wp-content/themes/bdc/images/app-badges/google-play-badge.png"/>
		</a>
	</div>
</div>
				<div class="newsletter-modal">
	<div class="newsletter-modal__box">
		<div class="newsletter-modal__close js-button-close" aria-label="close">
			Close
		</div>
		<div class="newsletter-modal__title js-modal-title">
			Wake up with <span class="newsletter-modal__oneline">today&rsquo;s top stories</span>
		</div>
		<div class="newsletter-modal__text js-modal-text">
			Get <strong>Today&rsquo;s Headlines</strong> every morning and breaking news as it unfolds, right to your inbox.
		</div>
		<div class="newsletter-modal__screen-subscribe js-screen-subscribe">
			<button class="newsletter-modal__social-connect-button js-button-social-connect">
				Connect with Facebook
			</button>
			<div class="newsletter-modal__or">
				- or -
			</div>
			<form class="newsletter-modal-signup js-form" method="POST">
				<input class="newsletter-modal-signup__email-input js-email-address" type="email" placeholder="Enter your email" />
				<input class="newsletter-modal-signup__submit newsletter-modal-signup__submit--desktop" type="submit" value="Sign Up" />
				<div class="newsletter-modal-signup__errors js-error-text">
				</div>
			</form>
		</div>
		<div class="newsletter-modal__screen-success js-screen-success">
			<div class="newsletter-modal__success-text">
				Thanks for signing up!
			</div>
			<button class="newsletter-modal__continue-button js-button-continue">
				Continue to the article
			</button>
		</div>
		<div class="newsletter-modal__link">
			<a href="http://www.bostonglobe.com/tools/help/privacy" target="_blank">
				Privacy Policy
			</a>
		</div>
		<div class="newsletter-modal__footer">
			<img src="https://www.boston.com/wp-content/themes/bdc/images/newsletter-modal/boston-globe-logo.svg" alt="Boston Globe Logo" class="newsletter-modal__boston-globe-logo js-company-logo"  />
		</div>
	</div>
</div>
				<div class="content-taboola">
					
<div id="taboola"></div>
				</div>
				<div class="grid__8-centered">
					
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/local-news/2017/08/14/an-alligator-lurking-by-the-road-no-just-a-plastic-toy">
			<img srcset="https://www.boston.com/wp-content/themes/bdc/images/tease-defaults/news-fallback-image-16x9-xsmall.png 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2017/08/14/an-alligator-lurking-by-the-road-no-just-a-plastic-toy" class="headline-list__link">

				<div class="headline-list__section">
			Local News					</div>
		
		<span class="headline-list__link-text">
			An alligator lurking by the road? No, just a plastic toy		</span>
	</a>


	
			<span class="headline-list__timestamp">August 14, 2017 | 12:19 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/local-news/2017/08/14/man-charged-in-jet-ski-crash-that-sent-missing-teen-into-the-merrimack-river">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/08/1111111policelights-850x478-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="   " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2017/08/14/man-charged-in-jet-ski-crash-that-sent-missing-teen-into-the-merrimack-river" class="headline-list__link">

				<div class="headline-list__section">
			Local News					</div>
		
		<span class="headline-list__link-text">
			Man charged in jet ski crash that sent missing teen into the Merrimack River		</span>
	</a>


	
			<span class="headline-list__timestamp">August 14, 2017 | 11:49 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/local-news/2017/08/14/springfield-police-officer-accused-of-mocking-charlottesville-violence">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/08/charlotsville-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2017/08/14/springfield-police-officer-accused-of-mocking-charlottesville-violence" class="headline-list__link">

				<div class="headline-list__section">
			Local News					</div>
		
		<span class="headline-list__link-text">
			Springfield police officer accused of &#039;mocking&#039; Charlottesville violence		</span>
	</a>


	
			<span class="headline-list__timestamp">August 14, 2017 | 9:19 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/local-news/2017/08/14/free-speech-rally-set-for-boston-has-some-concerned">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/08/9a06b9c4-8077-11e7-a0b0-4b351c29c609-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston Ma     8/13/17   Vigil in support of peaceful anti-fascist protesters in Charlottesville,  VA  in the Boston Common.     (Matthew J. Lee/Globe staff)
" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2017/08/14/free-speech-rally-set-for-boston-has-some-concerned" class="headline-list__link">

				<div class="headline-list__section">
			Local News					</div>
		
		<span class="headline-list__link-text">
			‘Free-speech’ rally set for Boston has some concerned		</span>
	</a>


	
			<span class="headline-list__timestamp">August 14, 2017 | 9:10 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/local-news/2017/08/14/hiker-suffering-cramps-rescued-off-mount-monadnock">
			<img srcset="https://www.boston.com/wp-content/themes/bdc/images/tease-defaults/news-fallback-image-16x9-xsmall.png 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2017/08/14/hiker-suffering-cramps-rescued-off-mount-monadnock" class="headline-list__link">

				<div class="headline-list__section">
			Local News					</div>
		
		<span class="headline-list__link-text">
			Hiker suffering cramps rescued off Mount Monadnock		</span>
	</a>


	
			<span class="headline-list__timestamp">August 14, 2017 | 8:59 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-stream1" class="dfp-ad dfp-stream1" data-ad-unit="stream1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-stream1"); } );
						}
					</script>
				</div>	</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/local-news/2017/08/14/century-old-saugus-barbershop-celebrates-milestone">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/08/barbershop-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="12-17-2106:  Boston, MA:  Barber Mike Moriello gives a haircut to Anthony Wyzanski (age 6, left) at George's Barber Shop in Saugus, Mass. Dec. 17, 2016.  

Photo/ John Blanding, Boston Globe staff   story/Cindy  Atoji Keene, Business ( 15onthejob )" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2017/08/14/century-old-saugus-barbershop-celebrates-milestone" class="headline-list__link">

				<div class="headline-list__section">
			Local News					</div>
		
		<span class="headline-list__link-text">
			Century-old Saugus barbershop celebrates milestone		</span>
	</a>


	
			<span class="headline-list__timestamp">August 14, 2017 | 8:51 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/national-news/2017/08/14/hurt-and-angry-charlottesville-tries-to-regroup">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/08/a65871d6-ccf8-401b-adcc-47df3ba7736c-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/national-news/2017/08/14/hurt-and-angry-charlottesville-tries-to-regroup" class="headline-list__link">

				<div class="headline-list__section">
			National News					</div>
		
		<span class="headline-list__link-text">
			Hurt and angry, Charlottesville tries to regroup		</span>
	</a>


	
			<span class="headline-list__timestamp">August 14, 2017 | 8:50 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/local-news/2017/08/14/skydiver-rescued-in-dunstable-after-spending-hours-stuck-in-tree">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/08/skydiver-1-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Rescued skydiver" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2017/08/14/skydiver-rescued-in-dunstable-after-spending-hours-stuck-in-tree" class="headline-list__link">

				<div class="headline-list__section">
			Local News					</div>
		
		<span class="headline-list__link-text">
			Skydiver rescued in Dunstable after spending hours stuck in tree		</span>
	</a>


	
			<span class="headline-list__timestamp">August 14, 2017 | 8:46 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/national-news/2017/08/14/heather-heyer-charlottesville-victim-is-recalled-as-a-strong-woman">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/08/Confederate_Monuments_Protest_66558-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="A makeshift memorial of flowers and a photo of victim, Heather Heyer, sits in Charlottesville, Va., Sunday, Aug. 13, 2017. Heyer died when a car rammed into a group of people who were protesting the presence of white supremacists who had gathered in the city for a rally." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/national-news/2017/08/14/heather-heyer-charlottesville-victim-is-recalled-as-a-strong-woman" class="headline-list__link">

				<div class="headline-list__section">
			National News					</div>
		
		<span class="headline-list__link-text">
			Heather Heyer, Charlottesville victim, is recalled as &#039;a strong woman&#039;		</span>
	</a>


	
			<span class="headline-list__timestamp">August 14, 2017 | 8:45 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/local-news/2017/08/14/teen-missing-after-watercraft-crash-on-merrimack-river">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/08/1111111policelights-850x478-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="   " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2017/08/14/teen-missing-after-watercraft-crash-on-merrimack-river" class="headline-list__link">

				<div class="headline-list__section">
			Local News					</div>
		
		<span class="headline-list__link-text">
			Teen missing after watercraft crash on Merrimack River		</span>
	</a>


	
			<span class="headline-list__timestamp">August 14, 2017 | 8:39 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream2">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream2" class="dfp-ad dfp-stream2" data-ad-unit="stream2"></div>
			</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/politics/2017/08/13/read-the-massive-speech-elizabeth-warren-gave-ripping-moderate-democrats-at-netroots-nation">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/08/warrenspeech-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Senator Elizabeth Warren, D-Mass., speaks to a packed house during a town hall-style meeting on Saturday, July 8, 2017 at Berkshire Community College's Robert Boland Theater in Pittsfield. (Stephanie Zollshan/The Berkshire Eagle via AP)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/politics/2017/08/13/read-the-massive-speech-elizabeth-warren-gave-ripping-moderate-democrats-at-netroots-nation" class="headline-list__link">

				<div class="headline-list__section">
			Politics					</div>
		
		<span class="headline-list__link-text">
			Read the speech Elizabeth Warren gave ripping moderate Democrats		</span>
	</a>


	
			<span class="headline-list__timestamp">August 13, 2017 | 8:25 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/local-news/2017/08/13/what-bostonians-need-to-know-this-week-12">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/08/9a06b9c4-8077-11e7-a0b0-4b351c29c609-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston Ma     8/13/17   Vigil in support of peaceful anti-fascist protesters in Charlottesville,  VA  in the Boston Common.     (Matthew J. Lee/Globe staff)
" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2017/08/13/what-bostonians-need-to-know-this-week-12" class="headline-list__link">

				<div class="headline-list__section">
			Local News					</div>
		
		<span class="headline-list__link-text">
			What Bostonians need to know this week		</span>
	</a>


	
			<span class="headline-list__timestamp">August 13, 2017 | 7:29 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/national-news/2017/08/13/man-accused-of-ramming-protesters-pictured-with-racist-group">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/08/Confederate_Monument_Protest_90292-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/national-news/2017/08/13/man-accused-of-ramming-protesters-pictured-with-racist-group" class="headline-list__link">

				<div class="headline-list__section">
			National News					</div>
		
		<span class="headline-list__link-text">
			Man accused of ramming protesters pictured with racist group		</span>
	</a>


	
			<span class="headline-list__timestamp">August 13, 2017 | 5:25 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/local-news/2017/08/13/new-park-to-be-named-for-marathon-bombings-youngest-victim">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/03/11e560ae-c955-11e3-94b9-aa9d8df5618c-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="A memorial to 2013 Boston Marathon bombing victim Martin Richard, right, sat alongside those for bombing victims Lu Lingzi and Krystle Campbel, and for MIT officer Sean Collier, near the starting line." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2017/08/13/new-park-to-be-named-for-marathon-bombings-youngest-victim" class="headline-list__link">

				<div class="headline-list__section">
			Local News					</div>
		
		<span class="headline-list__link-text">
			New park to be named for marathon bombing&#039;s youngest victim		</span>
	</a>


	
			<span class="headline-list__timestamp">August 13, 2017 | 5:08 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/local-news/2017/08/13/farmers-almanac-predicts-plenty-of-cold-snow-for-this-winter-for-northeast">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-13-at-6.59.59-PM-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="A man shoveled snow from the sidewalk along Boylston Street in Boston in 2015." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2017/08/13/farmers-almanac-predicts-plenty-of-cold-snow-for-this-winter-for-northeast" class="headline-list__link">

				<div class="headline-list__section">
			Local News					</div>
		
		<span class="headline-list__link-text">
			Farmer’s Almanac predicts plenty of cold, snow for this winter for Northeast		</span>
	</a>


	
			<span class="headline-list__timestamp">August 13, 2017 | 11:36 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream3">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream3" class="dfp-ad dfp-stream3" data-ad-unit="stream3"></div>
			</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/national-news/2017/08/13/average-us-gas-prices-jump-8-cents-thanks-to-crude-costs">
			<img srcset="https://www.boston.com/wp-content/themes/bdc/images/tease-defaults/news-fallback-image-16x9-xsmall.png 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/national-news/2017/08/13/average-us-gas-prices-jump-8-cents-thanks-to-crude-costs" class="headline-list__link">

				<div class="headline-list__section">
			National News					</div>
		
		<span class="headline-list__link-text">
			Average US gas prices jump 8 cents thanks to crude costs		</span>
	</a>


	
			<span class="headline-list__timestamp">August 13, 2017 | 11:25 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/local-news/2017/08/13/watch-great-white-shark-leaps-airborne-to-steal-catch-off-cape-cod-fishermans-line">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-13-at-10.01.48-AM-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Shark" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2017/08/13/watch-great-white-shark-leaps-airborne-to-steal-catch-off-cape-cod-fishermans-line" class="headline-list__link">

				<div class="headline-list__section">
			Local News					</div>
		
		<span class="headline-list__link-text">
			Watch: Great white leaps airborne to steal Cape Cod fisherman&#039;s catch		</span>
	</a>


	
			<span class="headline-list__timestamp">August 13, 2017 | 11:17 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/national-news/2017/08/13/mitt-romney-on-charlottesville-violence-not-supremacy-barbarism">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/08/APTOPIX_Confederate_Monuments_Protest_92256-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="People fly into the air as a vehicle drives into a group of protesters demonstrating against a white nationalist rally in Charlottesville, Va., Saturday, Aug. 12, 2017. The nationalists were holding the rally to protest plans by the city of Charlottesville to remove a statue of Confederate Gen. Robert E. Lee. There were several hundred protesters marching in a long line when the car drove into a group of them. (Ryan M. Kelly/The Daily Progress via AP)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/national-news/2017/08/13/mitt-romney-on-charlottesville-violence-not-supremacy-barbarism" class="headline-list__link">

				<div class="headline-list__section">
			National News					</div>
		
		<span class="headline-list__link-text">
			Romney on Charlottesville violence: &#039;Not supremacy, barbarism&#039;		</span>
	</a>


	
			<span class="headline-list__timestamp">August 13, 2017 | 10:33 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/politics/2017/08/12/elizabeth-warren-ridicules-democrats-who-want-to-go-back-to-the-center-receives-warren-2020-chants">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/08/warren813-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Sen. Elizabeth Warren, D-Mass. speaks in a park in Berryville, Va., Monday, July 24, 2017, where Congressional Democrats unveiled their new agenda. (AP Photo/Cliff Owen)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/politics/2017/08/12/elizabeth-warren-ridicules-democrats-who-want-to-go-back-to-the-center-receives-warren-2020-chants" class="headline-list__link">

				<div class="headline-list__section">
			Politics					</div>
		
		<span class="headline-list__link-text">
			Watch: Elizabeth Warren receives &#039;Warren 2020&#039; chants		</span>
	</a>


	
			<span class="headline-list__timestamp">August 12, 2017 | 8:50 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/national-news/2017/08/12/reactions-to-trumps-statement-on-violence-in-virginia">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/08/Confederate_Monuments_Protest_77068-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/national-news/2017/08/12/reactions-to-trumps-statement-on-violence-in-virginia" class="headline-list__link">

				<div class="headline-list__section">
			National News					</div>
		
		<span class="headline-list__link-text">
			Reactions to Trump&#039;s statement on violence in Virginia		</span>
	</a>


	
			<span class="headline-list__timestamp">August 12, 2017 | 6:37 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream4">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream4" class="dfp-ad dfp-stream4" data-ad-unit="stream4"></div>
			</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/world-news/2017/08/12/white-nationalist-clashes-in-virginia-linked-to-deaths-of-2-people-aboard-crashed-helicopter-officials-say">
			<img srcset="https://www.boston.com/wp-content/themes/bdc/images/tease-defaults/news-fallback-image-16x9-xsmall.png 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/world-news/2017/08/12/white-nationalist-clashes-in-virginia-linked-to-deaths-of-2-people-aboard-crashed-helicopter-officials-say" class="headline-list__link">

				<div class="headline-list__section">
			World News					</div>
		
		<span class="headline-list__link-text">
			White nationalist clashes in Virginia linked to deaths of 2 people aboard crashed helicopter, officials say		</span>
	</a>


	
			<span class="headline-list__timestamp">August 12, 2017 | 6:36 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/obituaries/2017/08/12/longtime-boston-radio-host-neil-chayet-dies-at-78">
			<img srcset="https://www.boston.com/wp-content/themes/bdc/images/tease-defaults/news-fallback-image-16x9-xsmall.png 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/obituaries/2017/08/12/longtime-boston-radio-host-neil-chayet-dies-at-78" class="headline-list__link">

				<div class="headline-list__section">
			Obituaries					</div>
		
		<span class="headline-list__link-text">
			Longtime Boston radio host Neil Chayet dies at 78		</span>
	</a>


	
			<span class="headline-list__timestamp">August 12, 2017 | 4:45 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/politics/2017/08/12/8-democrats-now-running-to-replace-governor-lepage">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/08/download-7-1-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="FILE--In this March 8, 2017, file photo, Maine Gov. Paul LePage speaks at a town hall meeting in Yarmouth, Maine. An emerging debate about whether elected officials are violating people's free speech rights by blocking them on social media is spreading across the nation as First Amendment advocates file lawsuits or warn politicians to stop. (AP Photo/Robert F. Bukaty, file)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/politics/2017/08/12/8-democrats-now-running-to-replace-governor-lepage" class="headline-list__link">

				<div class="headline-list__section">
			Politics					</div>
		
		<span class="headline-list__link-text">
			8 Democrats now running to replace Governor LePage		</span>
	</a>


	
			<span class="headline-list__timestamp">August 12, 2017 | 2:22 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/local-news/2017/08/12/police-say-fox-bit-2-people-in-maine-over-2-days">
			<img srcset="https://www.boston.com/wp-content/themes/bdc/images/tease-defaults/news-fallback-image-16x9-xsmall.png 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2017/08/12/police-say-fox-bit-2-people-in-maine-over-2-days" class="headline-list__link">

				<div class="headline-list__section">
			Local News					</div>
		
		<span class="headline-list__link-text">
			Police say fox bit 2 people in Maine over 2 days		</span>
	</a>


	
			<span class="headline-list__timestamp">August 12, 2017 | 2:03 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/national-news/2017/08/12/president-trump-condemns-charlottesville-violence">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/08/51cdc48a-7f83-11e7-a64d-fdbdc61b4022-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/national-news/2017/08/12/president-trump-condemns-charlottesville-violence" class="headline-list__link">

				<div class="headline-list__section">
			National News					</div>
		
		<span class="headline-list__link-text">
			President Trump condemns Charlottesville violence		</span>
	</a>


	
			<span class="headline-list__timestamp">August 12, 2017 | 1:24 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream5">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream5" class="dfp-ad dfp-stream5" data-ad-unit="stream5"></div>
			</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/national-news/2017/08/12/political-leaders-call-for-end-to-violence-in-charlottesville">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/08/693f8480-7f80-11e7-a64d-fdbdc61b4022-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/national-news/2017/08/12/political-leaders-call-for-end-to-violence-in-charlottesville" class="headline-list__link">

				<div class="headline-list__section">
			National News					</div>
		
		<span class="headline-list__link-text">
			Political leaders call for end to violence in Charlottesville		</span>
	</a>


	
			<span class="headline-list__timestamp">August 12, 2017 | 1:07 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/events/2017/08/12/rednecks-get-their-own-summer-festival-in-maine">
			<img srcset="https://www.boston.com/wp-content/themes/bdc/images/tease-defaults/news-fallback-image-16x9-xsmall.png 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/events/2017/08/12/rednecks-get-their-own-summer-festival-in-maine" class="headline-list__link">

				<div class="headline-list__section">
			Events					</div>
		
		<span class="headline-list__link-text">
			Rednecks get their own summer festival in Maine		</span>
	</a>


	
			<span class="headline-list__timestamp">August 12, 2017 | 12:58 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/national-news/2017/08/12/hundreds-face-off-ahead-of-white-nationalist-rally">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/08/APTOPIX_Confederate_Monuments_Protest_92256-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="People fly into the air as a vehicle drives into a group of protesters demonstrating against a white nationalist rally in Charlottesville, Va., Saturday, Aug. 12, 2017. The nationalists were holding the rally to protest plans by the city of Charlottesville to remove a statue of Confederate Gen. Robert E. Lee. There were several hundred protesters marching in a long line when the car drove into a group of them. (Ryan M. Kelly/The Daily Progress via AP)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/national-news/2017/08/12/hundreds-face-off-ahead-of-white-nationalist-rally" class="headline-list__link">

				<div class="headline-list__section">
			National News					</div>
		
		<span class="headline-list__link-text">
			Officials: White nationalist rally linked to 3 deaths		</span>
	</a>


	
			<span class="headline-list__timestamp">August 12, 2017 | 11:35 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/crime/2017/08/12/rhode-island-man-charged-with-dui-after-boat-crashes-into-sandbar">
			<img srcset="https://www.boston.com/wp-content/themes/bdc/images/tease-defaults/news-fallback-image-16x9-xsmall.png 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/crime/2017/08/12/rhode-island-man-charged-with-dui-after-boat-crashes-into-sandbar" class="headline-list__link">

				<div class="headline-list__section">
			Crime					</div>
		
		<span class="headline-list__link-text">
			Rhode Island man charged with DUI after boat crashes into sandbar		</span>
	</a>


	
			<span class="headline-list__timestamp">August 12, 2017 | 9:57 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/news/local-news/2017/08/12/hospital-emergency-department-to-reopen-after-mystery-odor">
			<img srcset="https://www.boston.com/wp-content/themes/bdc/images/tease-defaults/news-fallback-image-16x9-xsmall.png 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/news/local-news/2017/08/12/hospital-emergency-department-to-reopen-after-mystery-odor" class="headline-list__link">

				<div class="headline-list__section">
			Local News					</div>
		
		<span class="headline-list__link-text">
			N.H. hospital emergency department to reopen after mystery odor		</span>
	</a>


	
			<span class="headline-list__timestamp">August 12, 2017 | 9:02 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream6">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream6" class="dfp-ad dfp-stream6" data-ad-unit="stream6"></div>
			</div>
	</div>
				</div>
			</div>
		</article>
	
		</div><!-- .bdc-page-content -->

		<footer class="page-footer" role="contentinfo">
	<div class="page-footer__content">
			<div class="page-footer__social-nav--horizontal">
			<nav class="social-nav social-nav--horizontal">
	<ul>
		<li class="social-nav__item">
			<a href="https://twitter.com/intent/user?screen_name=BostonDotCom" target="_blank">
				<span class="bdc-icon bdc-icon--twitter-x-small">Twitter</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.facebook.com/boston" target="_blank">
				<span class="bdc-icon bdc-icon--facebook-x-small">Facebook</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.boston.com/customer-support" target="_blank">
				<span class="bdc-icon bdc-icon--questionmark-x-small">?</span>
			</a>
		</li>
	</ul>
</nav>
		</div>
				<div class="page-footer__text">
			<p>&copy;2017 Boston Globe Media Partners, LLC</p>
			<ul class="page-footer__list">
				<li class="page-footer__list-item"><a href="https://www.boston.com/privacy-policy">Privacy Policy</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/member-agreement">Terms of Service</a></li>
			</ul>
		</div>
	</div> <!-- /page-footer__content -->
</footer>

	</div><!-- .site-container -->

			<!-- AAM Site Certifier starts plowing -->
		<script type="text/javascript">
			;(function ( p, l, o, w, i, n, g ) {
				if ( ! p[i] ) {
					p.GlobalAamNamespace = p.GlobalAamNamespace || [];
					p.GlobalAamNamespace.push( i );
					p[i] = function () {
						(p[i].q = p[i].q || []).push( arguments )
					};
					p[i].q = p[i].q || [];
					n = l.createElement( o );
					g = l.getElementsByTagName( o )[0];
					n.async = 1;
					n.src = w;
					g.parentNode.insertBefore( n, g )
				}
			}( window, document, 'script', '//gadasource.storage.googleapis.com/aam.js', 'aamsitecertifier' ));

			window.aamsitecertifier( 'newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
				idWeb: '280'
			} );

			window.aamsitecertifier( 'trackPageView' );
		</script>
		<!-- AAM Site Certifier stops plowing -->
			<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
	;if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '813236348753005');
	fbq('track', "PageView");</script>
	<noscript><img height="1" width="1" class="hidden"
	src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
	<script type='text/javascript'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","authors":"Jonathan Lemire, Associated Press","sections":"News","title":"Trump speaks on Charlottesville: 'Racism is evil'"};
var chartbeat_ab = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js?ver=26350I1074'></script>
<script defer type='text/javascript' src='//static.chartbeat.com/js/chartbeat.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bdc_omniture_config = {"trackingServer":"metrics.boston.com","trackingServerSecure":"smetrics.boston.com","reportsuite":"nytbglobe,nytbgglobal","custom_reportsuite":"nytbglobe","charSet":"UTF-8","trackExternalLinks":"1","linkInternalFilters":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost","linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls,mp4,xlsx,docx","data_layer_map":{"pageName":"page_title","channel":"page_section","prop1":"page_primary_tag","prop3":"page_author","prop5":"1","prop6":"page_type","prop8":"page_date_published","prop13":"event_title","prop18":"","prop20":"page_word_count","prop22":"page_search_query","prop29":"page_tags","prop35":"login_status","prop37":"","prop41":"publisher","prop43":"page_url","prop66":"cid","prop67":"page_uuid","prop72":"","prop75":"external_page_type","campaign":"campaign","eVar67":"page_uuid","eVar3":""},"click_position_map":{"body.home .page-nav__link":"horizontal navigation | {{text}} | homepage","body:not(.home) .section-subnav--link":"horizontal sub navigation | {{text}}","body.home .breaking-news__link":"breaking news | homepage","body.home .primary-content .grid__12 .image-tease__link":"feature | primary | homepage","body.home .grid__6-primary-content-homepage .image-tease__link":"feature | secondary | homepage","body.home .headline-stack .headline-list__link":"feature | stack | homepage","body.home .most-popular .headline-list__link":"must reads | homepage","body.home .featured-board .image-tease__link":"featured stories | homepage","body.home .scoreboard":"scoreboard | homepage","body.home .well:first-child a":"wells | first well | homepage","body.home .well:nth-child(2) a":"wells | second well | homepage","body.home .well:nth-child(3) a":"wells | third well | homepage","body.home .well:nth-child(4) a":"wells | fourth well | homepage","body.home .well:nth-child(5) a":"wells | fifth well | homepage","body.home .well:nth-child(6) a":"wells | sixth well | homepage","body.home .well:nth-child(7) a":"wells | seventh well | homepage",".content-newsletter-cta a":"newsletter cta click | {{data_layer.page_primary_tag}}","body:not(.home) .most-popular .headline-list__link":"most popular | {{data_layer.page_type}}","body:not(.home) .page-nav__link":"horizontal navigation | {{text}}",".related-links__list-item a":"related links | {{data_layer.page_type}}",".content-social__button--facebook":"social share tools | facebook",".content-social__button--twitter":"social share tools | twitter",".event-list__editorial--item":"events | homepage content",".event-list__single":"events | homepage listings",".add-calendar__button":"Events | detail calendar",".single-section-front .newsletter-signup--events":"events | newsletter | homepage signup",".content-event .newsletter-signup--events":"events | newsletter | details signup",".page-nav__slide-out-nav-trigger":"horizontal navigation | more",".slide-out-nav__header-link":"horizontal sub navigation | {{text}} | header",".slide-out-nav__item":"horizontal sub navigation | {{category}} | {{text}}",".slide-out-nav__sub-brand":"horizontal sub navigation | footer | {{text}}",".slide-out-nav__footer-item":"horizontal sub navigation | footer | {{text}}",".cars-button-link-used":"used car specials | in article links",".cars-button-link-new":"new car specials | in article links",".post-comments [data-omniture]":"{{data-omniture}}",".presented-by__title--globe":"stub detail | click"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/plugins/bdc-omniture/js/omniture.js,/plugins/bdc-omniture/js/bdc.omniture.js,/plugins/regi//bgmp-regi-bundle.js?ver=26350I1074'></script>
<script defer type='text/javascript' src='//cse.google.com/cse.js?cx=006376928391721581342:5qlsdflvkwc'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/post.js,/themes/bdc/js/lib/taboola.article.js?ver=26350I1074'></script>
<script defer type='text/javascript' src='//s.dpmsrv.com/no_jq_dpm_59129aacfb6cebbe2c52f30ef3424209f7252e82.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='//players.brightcove.net/245991542/Sk3trPwgW_default/index.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/plugins/bdc-brightcove-embed/scripts/videojs.ima3.min.js,/plugins/bdc-brightcove-embed/scripts/bdc-brightcove-player.js?ver=26350I1074'></script>

	<!-- out of page ad slots -->
	<div class="ad-container ad-container--outofpage ad-container--outofpage1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage1" class="dfp-ad dfp-outofpage1" data-ad-unit="outofpage1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage1"); } );
						}
					</script>
				</div>	</div>
</div>
	<div class="ad-container ad-container--outofpage ad-container--outofpage2">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage2" class="dfp-ad dfp-outofpage2" data-ad-unit="outofpage2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage2"); } );
						}
					</script>
				</div>	</div>
</div>

</body>
</html>
