<!DOCTYPE html>
<html lang="en-US">
<head> 
	<meta charset="UTF-8"> 
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta property="fb:app_id" content="1562643324032681">
	<meta property="fb:pages" content="6879409364">
		<meta name="twitter:widgets:csp" content="on">
	<!-- Favicons -->
	<link rel="shortcut icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon.ico" type="image/x-icon" />
	<!-- Apple Touch Icons -->
	<link rel="apple-touch-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-180x180.png">
	<!-- Windows Tile Icons -->
	<meta name="msapplication-square70x70logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/smalltile.png" />
	<meta name="msapplication-square150x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mediumtile.png" />
	<meta name="msapplication-wide310x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/widetile.png" />
	<meta name="msapplication-square310x310logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/largetile.png" />
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<!-- Desktop Browser Icons -->
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-16x16.png" sizes="16x16">
	<!-- Android Chrome -->
	<link rel="manifest" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/manifest.json">
	<!-- Safari Pinned Tab -->
	<link rel="mask-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/safari-pinned-tab.svg" color="#9b1518">

	<link rel="canonical" href="https://www.boston.com/sports/boston-bruins/2021/02/19/takeaways-bruins-loss-to-devils" />
<meta name="robots" content="index" />
<title>3 takeaways from the Boston Bruins' loss to the New Jersey Devils | Boston.com</title>
<style>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</style><style>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</style><script type="text/javascript" id="bdc-data-layer">var data_layer = {"page_id":21504926,"page_uuid":"BDC-21504926","page_title":"3 takeaways from the Boston Bruins' loss to the New Jersey Devils","page_type":"article page","page_template":false,"page_url":"https:\/\/www.boston.com\/sports\/boston-bruins\/2021\/02\/19\/takeaways-bruins-loss-to-devils","page_author":"Tim Rosenthal","page_date_published":"02\/19\/2021","page_date_published_epoch":1613693193,"page_date_modified":"02\/19\/2021","page_word_count":1177,"page_section":"Sports","page_primary_tag":"Bruins","page_primary_tag_slug":"boston-bruins","page_tags":"Bruins, NHL","publisher":"Boston.com","previous_page":"","login_status":"logged out","cid":"","campaign":"","ad_url":"","page_search_query":"","page_time_modified":"2021-02-19T00:08:13+00:00","cleaned_page_tags":"Bruins,NHL","external_page_type":""};</script>
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cse.google.com' />
<link rel='dns-prefetch' href='//s.dpmsrv.com' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Feed" href="https://www.boston.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Comments Feed" href="https://www.boston.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; 3 takeaways from the Boston Bruins&#8217; loss to the New Jersey Devils Comments Feed" href="https://www.boston.com/sports/boston-bruins/2021/02/19/takeaways-bruins-loss-to-devils/feed" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.boston.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel="stylesheet" id="all-css-2" href="https://www.boston.com/_static/??/plugins/ad-layers/css/ad-layers-dfp.css,/plugins/ad-layers/css/ad-layers.css?ver=bdc--master-1924Ia01c448?ver=bdc--master-1924Ia01c448" type="text/css" media="all" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boston.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel="stylesheet" id="all-css-4" href="https://www.boston.com/_static/??/plugins/wp-block-embed-weather-podcast/dist/blocks.style.build.css,/plugins/elasticpress/features/facets/assets/css/facets.min.css?ver=bdc--master-1924Ia01c448?ver=bdc--master-1924Ia01c448" type="text/css" media="all" />
<script type='text/javascript' id='ad-layers-dfp-js-extra'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"bdc_sports_ad_"};
/* ]]> */
</script>
<script type='text/javascript' id='ad-layers-js-extra'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' id='ua-wn-js-extra'>
/* <![CDATA[ */
var uaWnSettings = {"prompt":{"enabled":true,"prompt_views":2,"prompt_again_views":8}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/jquery-1.11.2.min.js,/plugins/ad-layers/js/ad-layers-dfp.js,/plugins/ad-layers/js/ad-layers.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js,/plugins/urban-airship-web-push-notifications/assets/js/notification.js,/plugins/wp-plugin-bgmp-gdpr/js/bgmp-gdpr.js,/themes/bdc/js/lib/bdc.js?ver=bdc--master-1924Ia01c448'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-content/themes/bdc/js/lib/amazon-a9-bidder.js?ver=bdc--master-1924Ia01c448'></script>
<link rel="https://api.w.org/" href="https://www.boston.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boston.com/wp-json/wp/v2/posts/21504926" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boston.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.boston.com/?p=21504926' />
<link rel="alternate" type="application/json+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fboston-bruins%2F2021%2F02%2F19%2Ftakeaways-bruins-loss-to-devils" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fboston-bruins%2F2021%2F02%2F19%2Ftakeaways-bruins-loss-to-devils&#038;format=xml" />
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fallaciousfifth.com/v2ojfJQXItusfVrUEda5saSZ5uxEMzujCipb6jl01lNcP_fOujjlpKPeM-wc-_90A",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><script type="text/javascript">window.bg={page: {id: '21504926',methodeUUID: null,ugcTopicID: '10545780' },globalTracking: {articleHeadline: '3 takeaways from the Boston Bruins\' loss to the New Jersey Devils',trackEvent: function(trackingStr) {var s = s_gi('nytbglobe'); s.linkTrackVars = 'eVar15, channel, prop1, prop6, prop43';s.linkTrackEvents = 'none';s.tl(this, 'o', trackingStr);}}};</script><!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script>        <script class="kxct" data-id="snn54e4ln" data-timing="async" data-version="3.0"
                type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments)
            }).q = []);
            (function () {
                var k = document.createElement('script');
                k.type = 'text/javascript';
                k.async = true;
                k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/snn54e4ln.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(k, s);
            }());
        </script>
		        <script class="kxint" data-namespace="bostonglobe" type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments);
            }).q = []);
            (function () {
                function retrieve(n) {
                    var k = 'kx' + 'bostonglobe_' + n, ls = (function () {
                        try {
                            return window.localStorage;
                        } catch (e) {
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || '';
                    } else if (navigator.cookieEnabled) {
                        var m = document.cookie.match(k + '=([^;]*)');
                        return (m && unescape(m[1])) || '';
                    } else {
                        return '';
                    }
                }

                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script>
				<script type="text/javascript" src="//dz9qn8fh4jznm.cloudfront.net/script.js"></script>
				<script>
			var bdc = bdc || {};
			bdc.adLayers = bdc.adLayers || {};
			bdc.adLayers.availableBidderUnits = {"inarticle2":{"desktop":[[300,250],[600,250]],"default_size":[300,250],"targeting":{"pos":["atf","inarticle2"],"pubmatic":["true"]},"id":"bdc_sports_ad_inarticle2","render":false,"mobile":[[300,250],[320,50]]},"inarticle1":{"desktop":[[300,250],[600,250]],"default_size":[300,250],"targeting":{"pos":["atf","inarticle1"],"pubmatic":["true"]},"id":"bdc_sports_ad_inarticle1","render":true,"mobile":[[300,250],[320,50]]},"lead1":{"desktop":[[728,90],[970,90],[768,90]],"default_size":[728,90],"targeting":{"pos":["lead1","atf"],"pubmatic":["true"]},"id":"bdc_sports_ad_lead1","render":true,"mobile":[[320,50]]},"inarticle3":{"desktop":[[300,250],[600,250]],"default_size":[600,250],"targeting":{"pos":["atf","inarticle3"],"pubmatic":["true"]},"id":"bdc_sports_ad_inarticle3","render":false,"mobile":[[300,250],[320,50]]},"stream1":{"desktop":[[300,250],[600,250]],"default_size":[300,250],"targeting":{"pos":["stream1","btf"],"pubmatic":["true"]},"id":"bdc_sports_ad_stream1","render":true,"mobile":[[300,250],[320,50]]},"stream2":{"desktop":[[300,250],[600,250]],"default_size":[300,250],"targeting":{"pos":["stream2","btf"],"pubmatic":["true"]},"id":"bdc_sports_ad_stream2","render":false,"mobile":[[300,250],[320,50]]},"stream3":{"desktop":[[300,250],[600,250]],"default_size":[300,250],"targeting":{"pos":["stream3","btf"],"pubmatic":["true"]},"id":"bdc_sports_ad_stream3","render":false,"mobile":[[300,250],[320,50]]},"stream4":{"desktop":[[300,250],[600,250]],"default_size":[300,250],"targeting":{"pos":["stream4","btf"],"pubmatic":["true"]},"id":"bdc_sports_ad_stream4","render":false,"mobile":[[300,250],[320,50]]},"stream5":{"desktop":[[300,250],[600,250]],"default_size":[300,250],"targeting":{"pos":["stream5","btf"],"pubmatic":["true"]},"id":"bdc_sports_ad_stream5","render":false,"mobile":[[300,250],[320,50]]},"stream6":{"desktop":[[300,250],[600,250]],"default_size":[300,250],"targeting":{"pos":["stream6","btf"],"pubmatic":["true"]},"id":"bdc_sports_ad_stream6","render":false,"mobile":[[300,250],[320,50]]}};
			bdc.adLayers.prefixName = 'bdc_sports_ad_';
			window.bdc.adLayers.pageLevelTargeting = {"pgtype":"article","authors":"tim.rosenthal","ptag":"boston-bruins","tag":"bruins","s1":"boston.com","s2":"sports","pageurl":"_sports_boston-bruins_2021_02_19_takeaways-bruins-loss-to-devils"};		</script>
			<script>
	var bdc = bdc || {};
	bdc.adLayers = bdc.adLayers || {};
	bdc.adLayers.getCurrentBreakPoint = function() {
		if ( window.outerWidth < 768 ) { return 'mobile'; }
		if ( window.outerWidth < 960 ) { return 'tablet'; }
		return 'desktop';
	};
	bdc.adLayers.getTestQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]test=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.getRefQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]ref=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.ilPresent = function() {
		// Check for presence of instart logic.
		return 'undefined' !== typeof( window._bcm_il ) ? 'true' : 'false';
	};
	</script>
		<script>
		bdc.adLayers.path = '/61381659/boston.com/sports';
	</script>
								<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
									<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.boston.com/sports/boston-bruins/2021/02/19/takeaways-bruins-loss-to-devils/amp" /><meta  name="description" />
<meta  property="og:title" content="3 takeaways from the Boston Bruins&#8217; loss to the New Jersey Devils" />
<meta  property="og:description" content="Anders Bjork provided a rare bright spot as the Bruins fell to the Devils 3-2." />
<meta  property="og:locale" content="en_US" />
<meta  property="og:type" content="article" />
<meta  property="og:site_name" content="Boston.com" />
<meta  property="og:url" content="https://www.boston.com/sports/boston-bruins/2021/02/19/takeaways-bruins-loss-to-devils" />
<meta  property="og:image" content="https://www.boston.com/wp-content/uploads/2021/02/Bruins-devils-602f4674332d8-850x478.jpg" />
<meta  property="og:updated_time" content="2021-02-19T00:08:13-0500" />
<meta  property="twitter:title" content="3 takeaways from the Boston Bruins&#8217; loss to the New Jersey Devils" />
<meta  property="twitter:description" content="Anders Bjork provided a rare bright spot as the Bruins fell to the Devils 3-2." />
<meta  name="twitter:creator" content="rami-abousabe" />
<meta  property="twitter:image" content="https://www.boston.com/wp-content/uploads/2021/02/Bruins-devils-602f4674332d8-850x478.jpg" />
<meta  name="twitter:card" content="summary" />
<meta  property="article:publisher" content="https://www.facebook.com/boston" />
<meta  property="article:author" content="rami-abousabe" />
<meta  property="article:section" content="Sports" />
<meta  property="article:tag" content="Bruins" />
<meta  property="article:tag" content="NHL" />
<meta  property="article:published_time" content="2021-02-19T00:06:33-0500" />
<meta  property="article:modified_time" content="2021-02-19T00:08:13-0500" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-270x270.png" />
			<meta property="og:type" content="article"/> 
			<meta property="article:opinion" content="false"/> 
			<meta property="article:content_tier" content="free"/>
			
</head>

<body class="post-template-default single single-post postid-21504926 single-format-standard body--18" data-bgmp-property="bdc" >
<img src='https://t.spot.im/b.gif' height='1' width='1' />
<div class="masthead" role="banner">
    <div class="masthead__content">

		        <!-- Leaderboard Ad -->
		<div class="ad-container ad-container--lead1 ad-container--lead1--18">
		<div class="ad-container__ad-slot">
		<div id="bdc_sports_ad_lead1" class="dfp-ad dfp-lead1" data-ad-unit="lead1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("bdc_sports_ad_lead1"); } );
						}
					</script>
				</div>	</div>
	</div>
        
        <!-- Page Header -->
		<header class="page-header page-header--18">

	<!-- Sticky Social -->
		<div class="page-menu">
		<div class="page-menu__container page-menu__container--main">
			<div class="page-menu__wrapper page-menu__wrapper--main">
				<figure class="page-menu__icon-wrapper">
					<a href="https://www.boston.com/">
						<span class="page-menu__icon">
							<?xml version="1.0" encoding="UTF-8"?>
<svg width="62px" height="62px" viewBox="0 0 62 62" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 49 (51002) - http://www.bohemiancoding.com/sketch -->
    <title>BDC_Red_Bug_Logo</title>
    <desc>Created with Sketch.</desc>
    <defs></defs>
    <g id="BDC_Red_Bug_Logo" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <path d="M31.0016909,61.1105663 C47.6780079,61.1105663 61.1949654,47.661041 61.1949654,31.0754232 C61.1949654,14.4898054 47.6780079,1.0402802 31.0016909,1.0402802 C14.3287557,1.0402802 0.805034634,14.4898054 0.805034634,31.0754232 C0.805034634,47.661041 14.3287557,61.1105663 31.0016909,61.1105663" id="Fill-11" fill="#9B1518"></path>
        <path d="M21.0170739,8.57275391 L29.8112972,8.57275391 L27.8135983,23.2711911 L27.9290639,23.2711911 C30.3115674,20.3851691 33.8470355,19.3435684 37.4822678,19.3435684 C45.5774172,19.3435684 49.4759496,26.9540279 48.3671905,35.2423927 C47.1550438,44.2667964 40.7273811,50.6506846 32.2863181,50.6506846 C28.2969593,50.6506846 25.237847,48.1329224 24.1776414,45.9843807 L24.0595187,45.9843807 L23.5338847,49.9100815 L15.4457405,49.9100815 L21.0170739,8.57275391 Z M31.5594649,42.5472904 C35.954161,42.5472904 39.0062681,39.4762979 39.6029206,34.9988081 C40.2116511,30.5162736 37.9822964,27.4440799 33.5832523,27.4440799 C29.1858991,27.4440799 26.1378985,30.5148323 25.5354486,34.9988081 C24.9339649,39.4762979 27.1599377,42.5472904 31.5594649,42.5472904 L31.5594649,42.5472904 Z" id="Fill-14" fill="#FFFFFF"></path>
    </g>
</svg>						</span>
					</a>
				</figure>
				<div class="page-menu__list">
					<ul id="menu-2018-site-nav-redesign" class="page-nav"><li id="menu-item-8011983" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--news"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-8011948" class="page-nav__item  page-nav__item--mobile-display  page-nav__item--weather"><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-8011955" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--sports page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-10130773" class="page-nav__item   page-nav__item--food"><a href="https://www.boston.com/section/food" class="page-nav__link">Food</a></li>
<li id="menu-item-8011976" class="page-nav__item page-nav__item--hide-slide-out  page-nav__item--culture"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-10938967" class="page-nav__item   page-nav__item--travel"><a href="https://www.boston.com/section/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-8011941" class="page-nav__item   page-nav__item--events"><a href="https://www.boston.com/section/events" class="page-nav__link">Events</a></li>
<li id="menu-item-8011969" class="page-nav__item   page-nav__item--cars"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-8017697" class="page-nav__item   page-nav__item--real-estate"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
<li id="menu-item-8013498" class="page-nav__item  page-nav__item--only-all  page-nav__item--extra"><a href="http://www.boston.com?extra_nav" class="page-nav__link">Extra</a></li>
<li id="menu-item-21234243" class="page-nav__item  page-nav__item--only-all  page-nav__item--coupons"><a href="https://www.boston.com/coupons/" class="page-nav__link">Coupons</a></li>
</ul>				</div>
				<div class="page-menu__toggle">
					<span class="page-menu__toggle-all">All</span>
					<span class="page-menu__toggle-mobile--open
                             bdc-icon
                             bdc-icon--active
                             bdc-icon--toggle-nav-mobile--open">

                </span>
					<span class="page-menu__toggle-mobile--close
                             bdc-icon
                             bdc-icon--toggle-nav-mobile--close">
                </span>
				</div>
			</div>
		</div>
		<div class=" page-menu__container page-menu__container--secondary-nav">
			
<div class="page-menu__wrapper page-menu__wrapper--quick-nav quick-nav" data-brand-message-override="false">
	<p class="quick-nav__brand-message ">
		<a href="https://www.boston.com/tag/coronavirus">Coronavirus</a>
             <a href="https://www.boston.com/news/coronavirus/2021/02/18/ma-covid-data-thursday-feb-18-2021">Daily #s</a>
             <a href="https://www.boston.com/news/coronavirus/2021/02/18/massachusetts-daily-vaccine-report-thursday-february-18">Vaccination #s</a>
             <a href="https://www.boston.com/news/coronavirus/2020/09/02/latest-massachusetts-city-town-coronavirus-data">City and town data</a>
             <a href="https://www.boston.com/news/local-news/2020/03/12/charts-number-coronavirus-cases-massachusetts">Charts</a>
             <a href="https://www.boston.com/news/coronavirus/2021/01/29/massachusetts-covid-19-vaccine-sites">Vaccination sites</a>
             <a href="https://www.boston.com/news/coronavirus/2021/01/25/massachusetts-covid-vaccine-rollout-phase-2">Vaccine eligibility</a>
             <a href="https://www.boston.com/news/coronavirus/2020/04/20/covid-19-testing-sites-boston-map-list">Testing locations</a>	</p>

						
            <nav class="quick-nav__container quick-nav__news ">
				<p class="quick-nav__item quick-nav__identifier">
					News:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/coronavirus"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Coronavirus">
							Coronavirus						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/trending-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Trending">
							Trending						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/local-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Local">
							Local						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/national-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | National">
							National						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/world-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | World">
							World						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/politics"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Politics">
							Politics						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/crime"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Crime">
							Crime						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/marijuana"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Marijuana">
							Marijuana						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/animals"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Animals">
							Animals						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/business"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Business">
							Business						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/jobs"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Jobs">
							Jobs						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__weather ">
				<p class="quick-nav__item quick-nav__identifier">
					Weather:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/weather-maps"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Maps">
							Maps						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/weather-radar-map"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Radar">
							Radar						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/storms"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Storms">
							Storms						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://www.boston.com/author/david-epstein"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | David Epstein">
							David Epstein						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__sports quick-nav__container--active">
				<p class="quick-nav__item quick-nav__identifier">
					Sports:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/boston-celtics"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Celtics">
							Celtics						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/boston-bruins"
						   class="quick-nav__link quick-nav__link--active"
						   data-omniture="horizontal sub navigation | Sports | Bruins">
							Bruins						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/new-england-patriots"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Patriots">
							Patriots						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/tom-brady"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Tom Brady">
							Tom Brady						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/boston-red-sox"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Red Sox">
							Red Sox						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/new-england-revolution"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Revs">
							Revs						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/college-sports"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Colleges">
							Colleges						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://www.boston.com/author/chad-finn"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Chad Finn">
							Chad Finn						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__food ">
				<p class="quick-nav__item quick-nav__identifier">
					Food:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurants"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Restaurants">
							Restaurants						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/bars"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Bars">
							Bars						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/beer"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Beer">
							Beer						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/eating-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Events">
							Events						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/food-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | News">
							News						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurant-reviews"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Reviews">
							Reviews						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurant-openings"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Openings">
							Openings						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurant-closings"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Closings">
							Closings						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/chefs"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Chefs">
							Chefs						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__culture ">
				<p class="quick-nav__item quick-nav__identifier">
					Culture:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/arts"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Arts">
							Arts						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/book-club"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Book Club">
							Book Club						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/entertainment"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Entertainment">
							Entertainment						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/movies"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Movies">
							Movies						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/tv"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | TV">
							TV						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/celebs"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Celebs">
							Celebs						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/music"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Music">
							Music						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://loveletters.boston.com/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Love Letters">
							Love Letters						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/how-to-boston"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | How to Boston">
							How to Boston						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__travel ">
				<p class="quick-nav__item quick-nav__identifier">
					Travel:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/berkshires-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Berkshires">
							Berkshires						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/new-hampshire-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | New Hampshire">
							New Hampshire						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/vermont-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Vermont">
							Vermont						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/maine-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Maine">
							Maine						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/rhode-island-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Rhode Island">
							Rhode Island						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/cape-cod-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Cape Cod">
							Cape Cod						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/canada-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Canada">
							Canada						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/skiing"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Skiing">
							Skiing						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__events ">
				<p class="quick-nav__item quick-nav__identifier">
					Events:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/arts-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Arts">
							Arts						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/food-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Food">
							Food						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/music-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Music">
							Music						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/fitness-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Fitness">
							Fitness						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/free-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Free">
							Free						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/outdoor-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Outdoor">
							Outdoor						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/family-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Family">
							Family						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/nightlife-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Nightlife">
							Nightlife						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/bosten"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | BosTen">
							BosTen						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__cars ">
				<p class="quick-nav__item quick-nav__identifier">
					Cars:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | News">
							News						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-reviews"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Reviews">
							Reviews						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-guides"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Guides">
							Guides						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-culture"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Car Culture">
							Car Culture						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/cars/new-car-deals?p1=Levelone_Nav_cars_newcarspecials"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | New Car Specials">
							New Car Specials						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/cars/used-car-deals?p1=Levelone_Nav_cars_usedcarspecials"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Used Car Specials">
							Used Car Specials						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__real-estate ">
				<p class="quick-nav__item quick-nav__identifier">
					Real Estate:				</p>

									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/news/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | News">
							News						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/open-houses/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Open Houses">
							Open Houses						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/home-improvement/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Home Improvement">
							Home Improvement						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/renting/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Renting">
							Renting						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/luxury/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Luxury">
							Luxury						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/new-developments/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Developments">
							Developments						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/style/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Style">
							Style						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__extra ">
				<p class="quick-nav__item quick-nav__identifier">
					Extra:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/fresh-start-submit-your-appeal"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Fresh Start">
							Fresh Start						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.bostonglobemedia.com/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Advertise">
							Advertise						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://advertising.bostonglobemedia.com/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Classified Ads">
							Classified Ads						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.legacy.com/obituaries/bostonglobe/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Obituaries">
							Obituaries						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/customer-support"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Customer Support">
							Customer Support						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/contact-us"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Contact Us">
							Contact Us						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/newsletters"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Newsletters">
							Newsletters						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/lottery"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Lottery">
							Lottery						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/horoscope"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Horoscopes">
							Horoscopes						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/crossword-puzzle"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Crosswords">
							Crosswords						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/comics"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Comics">
							Comics						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/today-in-history"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Today in History">
							Today in History						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://bostonglobemediapartners.applytojob.com/apply"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Careers">
							Careers						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://sponsored.boston.com/partners-landing/partners"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Sponsors">
							Sponsors						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/section/deals"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Deals">
							Deals						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__coupons ">
				<p class="quick-nav__item quick-nav__identifier">
					Coupons:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/doordash"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | DoorDash Promo Codes">
							DoorDash Promo Codes						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/office-depot"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | Office Depot Coupons">
							Office Depot Coupons						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/postmates"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | Postmates Promo Codes">
							Postmates Promo Codes						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/adidas"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | adidas Promo Codes">
							adidas Promo Codes						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/walmart"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | Walmart Promo Codes">
							Walmart Promo Codes						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/grubhub"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | GrubHub Promo Codes">
							GrubHub Promo Codes						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/ebay"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | ebay Coupons">
							ebay Coupons						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/ulta"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | Ulta Coupons">
							Ulta Coupons						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/overstock"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | Overstock Coupons">
							Overstock Coupons						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/spanx"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | Spanx Promo Codes">
							Spanx Promo Codes						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/vitacost"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | Vitacost Coupons">
							Vitacost Coupons						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/samsung"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | Samsung Promo Codes">
							Samsung Promo Codes						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/forever-21"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | Forever 21 Coupons">
							Forever 21 Coupons						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/macys"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | Macy&#039;s Coupons">
							Macy's Coupons						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/verizon-wireless"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | Verizon Promo Codes">
							Verizon Promo Codes						</a>
					</p>
							</nav>
			</div>
			
  <div class="all-nav">
      <div class="all-nav__active-indicator-fixed-wrapper">
          <div class="all-nav__active-indicator-wrapper">
              <span class="all-nav__active-indicator bdc-icon bdc-icon--arrow-down-red-full"></span>
          </div>
      </div>

      <div class="all-nav__fixed-wrapper">
          <div class="all-nav__wrapper">
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | News"
                             href="https://www.boston.com/section/news">
							News                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Coronavirus"
                                     href="https://www.boston.com/tag/coronavirus">
									Coronavirus                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Trending"
                                     href="https://www.boston.com/tags/trending-news">
									Trending                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Local"
                                     href="https://www.boston.com/tag/local-news">
									Local                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | National"
                                     href="https://www.boston.com/tag/national-news">
									National                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | World"
                                     href="https://www.boston.com/tag/world-news">
									World                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Politics"
                                     href="https://www.boston.com/tag/politics">
									Politics                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Crime"
                                     href="https://www.boston.com/tag/crime">
									Crime                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Marijuana"
                                     href="https://www.boston.com/tag/marijuana">
									Marijuana                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Animals"
                                     href="https://www.boston.com/tag/animals">
									Animals                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Business"
                                     href="https://www.boston.com/tag/business">
									Business                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Jobs"
                                     href="https://www.boston.com/tag/jobs">
									Jobs                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Weather"
                             href="https://www.boston.com/section/weather">
							Weather                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Weather | Maps"
                                     href="https://www.boston.com/tag/weather-maps">
									Maps                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Weather | Radar"
                                     href="https://www.boston.com/weather-radar-map">
									Radar                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Weather | Storms"
                                     href="https://www.boston.com/tag/storms">
									Storms                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Weather | David Epstein"
                                     href="http://www.boston.com/author/david-epstein">
									David Epstein                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Sports"
                             href="https://www.boston.com/section/sports">
							Sports                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Celtics"
                                     href="https://www.boston.com/tag/boston-celtics">
									Celtics                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Bruins"
                                     href="https://www.boston.com/tag/boston-bruins">
									Bruins                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Patriots"
                                     href="https://www.boston.com/tag/new-england-patriots">
									Patriots                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Tom Brady"
                                     href="https://www.boston.com/tag/tom-brady">
									Tom Brady                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Red Sox"
                                     href="https://www.boston.com/tag/boston-red-sox">
									Red Sox                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Revs"
                                     href="https://www.boston.com/tag/new-england-revolution">
									Revs                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Colleges"
                                     href="https://www.boston.com/tag/college-sports">
									Colleges                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Chad Finn"
                                     href="http://www.boston.com/author/chad-finn">
									Chad Finn                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Food"
                             href="https://www.boston.com/section/food">
							Food                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Restaurants"
                                     href="https://www.boston.com/tag/restaurants">
									Restaurants                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Bars"
                                     href="https://www.boston.com/tag/bars">
									Bars                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Beer"
                                     href="https://www.boston.com/tag/beer">
									Beer                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Events"
                                     href="https://www.boston.com/tag/eating-events">
									Events                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | News"
                                     href="https://www.boston.com/tag/food-news">
									News                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Reviews"
                                     href="https://www.boston.com/tag/restaurant-reviews">
									Reviews                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Openings"
                                     href="https://www.boston.com/tag/restaurant-openings">
									Openings                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Closings"
                                     href="https://www.boston.com/tag/restaurant-closings">
									Closings                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Chefs"
                                     href="https://www.boston.com/tag/chefs">
									Chefs                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Culture"
                             href="https://www.boston.com/section/culture">
							Culture                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Arts"
                                     href="https://www.boston.com/tag/arts">
									Arts                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Book Club"
                                     href="https://www.boston.com/tag/book-club">
									Book Club                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Entertainment"
                                     href="https://www.boston.com/tag/entertainment">
									Entertainment                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Movies"
                                     href="https://www.boston.com/tag/movies">
									Movies                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | TV"
                                     href="https://www.boston.com/tag/tv">
									TV                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Celebs"
                                     href="https://www.boston.com/tag/celebs">
									Celebs                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Music"
                                     href="https://www.boston.com/tag/music">
									Music                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Love Letters"
                                     href="https://loveletters.boston.com/">
									Love Letters                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | How to Boston"
                                     href="https://www.boston.com/tag/how-to-boston">
									How to Boston                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Travel"
                             href="https://www.boston.com/section/travel">
							Travel                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Berkshires"
                                     href="https://www.boston.com/tags/berkshires-travel">
									Berkshires                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | New Hampshire"
                                     href="https://www.boston.com/tags/new-hampshire-travel">
									New Hampshire                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Vermont"
                                     href="https://www.boston.com/tags/vermont-travel">
									Vermont                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Maine"
                                     href="https://www.boston.com/tags/maine-travel">
									Maine                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Rhode Island"
                                     href="https://www.boston.com/tags/rhode-island-travel">
									Rhode Island                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Cape Cod"
                                     href="https://www.boston.com/tags/cape-cod-travel">
									Cape Cod                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Canada"
                                     href="https://www.boston.com/tags/canada-travel">
									Canada                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Skiing"
                                     href="https://www.boston.com/tag/skiing">
									Skiing                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Events"
                             href="https://www.boston.com/section/events">
							Events                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Arts"
                                     href="https://www.boston.com/tags/arts-events">
									Arts                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Food"
                                     href="https://www.boston.com/tags/food-events">
									Food                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Music"
                                     href="https://www.boston.com/tags/music-events">
									Music                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Fitness"
                                     href="https://www.boston.com/tags/fitness-events">
									Fitness                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Free"
                                     href="https://www.boston.com/tags/free-events">
									Free                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Outdoor"
                                     href="https://www.boston.com/tags/outdoor-events">
									Outdoor                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Family"
                                     href="https://www.boston.com/tags/family-events">
									Family                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Nightlife"
                                     href="https://www.boston.com/tags/nightlife-events">
									Nightlife                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | BosTen"
                                     href="https://www.boston.com/tag/bosten">
									BosTen                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Cars"
                             href="https://www.boston.com/section/cars">
							Cars                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | News"
                                     href="https://www.boston.com/tag/car-news">
									News                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | Reviews"
                                     href="https://www.boston.com/tag/car-reviews">
									Reviews                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | Guides"
                                     href="https://www.boston.com/tag/car-guides">
									Guides                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | Car Culture"
                                     href="https://www.boston.com/tag/car-culture">
									Car Culture                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | New Car Specials"
                                     href="https://www.boston.com/cars/new-car-deals?p1=Levelone_Nav_cars_newcarspecials">
									New Car Specials                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | Used Car Specials"
                                     href="https://www.boston.com/cars/used-car-deals?p1=Levelone_Nav_cars_usedcarspecials">
									Used Car Specials                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Real Estate"
                             href="http://realestate.boston.com/">
							Real Estate                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | News"
                                     href="http://realestate.boston.com/section/news/">
									News                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | Open Houses"
                                     href="http://realestate.boston.com/section/open-houses/">
									Open Houses                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | Home Improvement"
                                     href="http://realestate.boston.com/section/home-improvement/">
									Home Improvement                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | Renting"
                                     href="http://realestate.boston.com/section/renting/">
									Renting                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | Luxury"
                                     href="http://realestate.boston.com/section/luxury/">
									Luxury                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | Developments"
                                     href="http://realestate.boston.com/section/new-developments/">
									Developments                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | Style"
                                     href="http://realestate.boston.com/section/style/">
									Style                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section all-nav__section--mobile-last">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Extra"
                             href="http://www.boston.com?extra_nav">
							Extra                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Fresh Start"
                                     href="https://www.boston.com/fresh-start-submit-your-appeal">
									Fresh Start                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Advertise"
                                     href="https://www.bostonglobemedia.com/">
									Advertise                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Classified Ads"
                                     href="https://advertising.bostonglobemedia.com/">
									Classified Ads                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Obituaries"
                                     href="https://www.legacy.com/obituaries/bostonglobe/">
									Obituaries                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Customer Support"
                                     href="https://www.boston.com/customer-support">
									Customer Support                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Contact Us"
                                     href="https://www.boston.com/contact-us">
									Contact Us                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Newsletters"
                                     href="https://www.boston.com/newsletters">
									Newsletters                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Lottery"
                                     href="https://www.boston.com/lottery">
									Lottery                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Horoscopes"
                                     href="https://www.boston.com/horoscope">
									Horoscopes                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Crosswords"
                                     href="https://www.boston.com/crossword-puzzle">
									Crosswords                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Comics"
                                     href="https://www.boston.com/comics">
									Comics                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Today in History"
                                     href="https://www.boston.com/today-in-history">
									Today in History                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Careers"
                                     href="https://bostonglobemediapartners.applytojob.com/apply">
									Careers                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Sponsors"
                                     href="https://sponsored.boston.com/partners-landing/partners">
									Sponsors                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Deals"
                                     href="https://www.boston.com/section/deals">
									Deals                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Coupons"
                             href="https://www.boston.com/coupons/">
							Coupons                          </a>
                      </div>
                      <div class="all-nav__links all-nav__links--last">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | DoorDash Promo Codes"
                                     href="https://www.boston.com/coupons/doordash">
									DoorDash Promo Codes                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | Office Depot Coupons"
                                     href="https://www.boston.com/coupons/office-depot">
									Office Depot Coupons                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | Postmates Promo Codes"
                                     href="https://www.boston.com/coupons/postmates">
									Postmates Promo Codes                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | adidas Promo Codes"
                                     href="https://www.boston.com/coupons/adidas">
									adidas Promo Codes                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | Walmart Promo Codes"
                                     href="https://www.boston.com/coupons/walmart">
									Walmart Promo Codes                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | GrubHub Promo Codes"
                                     href="https://www.boston.com/coupons/grubhub">
									GrubHub Promo Codes                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | ebay Coupons"
                                     href="https://www.boston.com/coupons/ebay">
									ebay Coupons                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | Ulta Coupons"
                                     href="https://www.boston.com/coupons/ulta">
									Ulta Coupons                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | Overstock Coupons"
                                     href="https://www.boston.com/coupons/overstock">
									Overstock Coupons                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | Spanx Promo Codes"
                                     href="https://www.boston.com/coupons/spanx">
									Spanx Promo Codes                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | Vitacost Coupons"
                                     href="https://www.boston.com/coupons/vitacost">
									Vitacost Coupons                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | Samsung Promo Codes"
                                     href="https://www.boston.com/coupons/samsung">
									Samsung Promo Codes                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | Forever 21 Coupons"
                                     href="https://www.boston.com/coupons/forever-21">
									Forever 21 Coupons                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | Macy&#039;s Coupons"
                                     href="https://www.boston.com/coupons/macys">
									Macy&#039;s Coupons                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | Verizon Promo Codes"
                                     href="https://www.boston.com/coupons/verizon-wireless">
									Verizon Promo Codes                                  </a>
                              </div>
						                      </div>
                  </div>
			
              <div class="all-nav__footer">
                  <div class="all-nav__footer-top">
                      <div class="all-nav__footer-search">
                          <form class="search-form" action="https://www.boston.com/">
                              <input class="search-form__input" placeholder="Search Boston.com" name="s" type="text"
                                     autocomplete="off"/>
                              <button class="search-form__button" type="submit" value="Search">
                                  <span class="bdc-icon bdc-icon--search-medium">Search</span>
                              </button>
                          </form>
                      </div>

                      <div class="all-nav__footer--sister-sites">
                          <a href="https://bostonglobe.com/?p1=BDC_AllNav" class="all-nav__footer--sister-site">
                              <img alt="The Boston Globe" class="all-nav__footer--bglobe-logo"
                                   src="https://www.boston.com/wp-content/themes/bdc/images/bglobe-logo-gray.png"/>
                          </a>

                          <a href="https://loveletters.boston.com/?p1=BDC_AllNav"
                             class="all-nav__footer--sister-site">
                              <img alt="LoveLetters" class="all-nav__footer--loveletters-logo"
                                   src="https://www.boston.com/wp-content/themes/bdc/images/loveletters-logo-black.png"/>
                          </a>
                      </div>
                  </div>
                  <div class="all-nav__footer-bottom">
                      <nav class="all-nav__footer--links">
                          <div class="all-nav__footer--link">
                              <a href="https://www.bostonglobemedia.com/careers">BGMP Careers</a>
                          </div>
                          <div class="all-nav__footer--link">
                              <a data-omniture="AllNav | Customer Support"
                                 href="https://www.boston.com/customer-support/">Site
                                  Help</a>
                          </div>
                          <div class="all-nav__footer--link">
                              <a data-omniture="AllNav | Contact us"
                                 href="https://www.boston.com/contact-us/">Contact</a>
                          </div>

                          <div class="all-nav__footer--copyright">
                              <span>&copy;2021 Boston Globe Media Partners, LLC</span>
                          </div>
                      </nav>
                  </div>
              </div>
          </div>
      </div>
  </div>

		</div>
	</div>

	<!-- Slide-Out Nav -->
	<div class="slide-out-nav">

		<div class="slide-out-nav__content-wrapper">
			<!-- Search -->
			<div class="slide-out-nav__search">
				<form class="search-form js-search-strip-colon" action="https://www.boston.com/">
					<input type="hidden" name="p1" value="TotalHamburgerSearches">
					<input type="text" class="search-form__input" placeholder="Search Boston.com" name="s">
					<button type="submit" class="search-form__button" value="Search">
						<span class="bdc-icon bdc-icon--search-medium">Search</span>
					</button>
				</form>
			</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container">
					<!-- News -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/news" class="slide-out-nav__header-link">News</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/local-news" class="slide-out-nav__link">Local News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/national-news" class="slide-out-nav__link">National News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/business" class="slide-out-nav__link">Business</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Sports -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/sports" class="slide-out-nav__header-link">Sports</a>
					</div>
						<ul class="slide-out-nav__list">
							<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-red-sox" class="slide-out-nav__link">Red Sox</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/new-england-patriots" class="slide-out-nav__link">Patriots</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-bruins" class="slide-out-nav__link">Bruins</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-celtics" class="slide-out-nav__link">Celtics</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/author/chad-finn" class="slide-out-nav__link">Chad Finn</a></li>						</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Culture -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/culture" class="slide-out-nav__header-link">Culture</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/entertainment" class="slide-out-nav__link">Entertainment</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/events" class="slide-out-nav__link">Events</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/food" class="slide-out-nav__link">Food</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/lifestyle" class="slide-out-nav__link">Lifestyle</a></li>					</ul>
				</div>
			</div>

			<div class="slide-out-nav__list-container slide-out-nav__list-container--main-nav-links">
				<!-- Main Nav Spill Over Items -->
									<!-- Nav -->
					<ul id="menu-2018-site-nav-redesign" class="page-nav"><li id="menu-item-8011983" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--news"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-8011948" class="page-nav__item  page-nav__item--mobile-display  page-nav__item--weather"><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-8011955" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--sports page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-10130773" class="page-nav__item   page-nav__item--food"><a href="https://www.boston.com/section/food" class="page-nav__link">Food</a></li>
<li id="menu-item-8011976" class="page-nav__item page-nav__item--hide-slide-out  page-nav__item--culture"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-10938967" class="page-nav__item   page-nav__item--travel"><a href="https://www.boston.com/section/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-8011941" class="page-nav__item   page-nav__item--events"><a href="https://www.boston.com/section/events" class="page-nav__link">Events</a></li>
<li id="menu-item-8011969" class="page-nav__item   page-nav__item--cars"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-8017697" class="page-nav__item   page-nav__item--real-estate"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
<li id="menu-item-8013498" class="page-nav__item  page-nav__item--only-all  page-nav__item--extra"><a href="http://www.boston.com?extra_nav" class="page-nav__link">Extra</a></li>
<li id="menu-item-21234243" class="page-nav__item  page-nav__item--only-all  page-nav__item--coupons"><a href="https://www.boston.com/coupons/" class="page-nav__link">Coupons</a></li>
</ul>							</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container slide-out-nav__list-container--two-columns">
					<!-- Shortcuts -->
					<div class="slide-out-nav__header">
						Shortcuts
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="http://www.legacy.com/obituaries/bostonglobe/" class="slide-out-nav__link">Obituaries</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/jobs" class="slide-out-nav__link">Jobs</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/fcx/" class="slide-out-nav__link">Crosswords</a></li><li class="slide-out-nav__item"><a href="http://realestate.boston.com/section/open-houses/" class="slide-out-nav__link">Open Houses</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/el/" class="slide-out-nav__link">Horoscopes</a></li><li class="slide-out-nav__item"><a href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter" class="slide-out-nav__link">Newsletters</a></li><li class="slide-out-nav__item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__link">Classified Ads</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Trending -->
					<div class="slide-out-nav__header">
						Trending
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/section/weather" class="slide-out-nav__link">Weather</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://loveletters.boston.com/" class="slide-out-nav__link">Love Letters</a></li>					</ul>
				</div>
			</div>

			<hr class="slide-out-nav__divider">

			<!-- Sub-Brands -->
			<div class="slide-out-nav__sub-brands">
				<ul>
					<li class="slide-out-nav__sub-brand">
						<a href="http://www.bostonglobe.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--bostonglobe">Boston Globe</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="https://loveletters.boston.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--loveletters">Loveletters</span>
						</a>
					</li>
				</ul>
			</div>

			<!-- Footer -->
			<div class="slide-out-nav__footer">
				<ul class="slide-out-nav__footer-list">
					<li class="slide-out-nav__footer-item"><a href="https://chj.tbe.taleo.net/chj04/ats/careers/jobSearch.jsp?org=BOSTGLOB&#038;cws=1&#038;org=BOSTGLOB" class="slide-out-nav__footer-link">Careers</a></li><li class="slide-out-nav__footer-item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__footer-link">Classified Ads</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/customer-support" class="slide-out-nav__footer-link">Site Help</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/contact-us" class="slide-out-nav__footer-link">Contact</a></li>				</ul>
				<p class="slide-out-nav__footer-text">&copy;2021 Boston Globe Media Partners, LLC</p>
			</div>
		</div>

	</div>

</header>

    </div>
</div><!-- /masthead -->
<div class="site-container">
			<div class="ad-container ad-container--pushdown ">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			<div class="bdc-page-content bdc-page-content--article">
			<div class="ad-container ad-container--presentedby ">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			
		<!-- Main Content Well -->
		<article class="content-well content-well--article content-well--article-with-sidebar" role="main">
				
<!-- Content Header -->
<header class="content-header grid__10-article">
		<h1 class="content-header__headline">3 takeaways from the Boston Bruins&#8217; loss to the New Jersey Devils</h1>
	<h2 class="content-header__subheadline">Anders Bjork provided a rare bright spot as the Bruins fell to the Devils 3-2.</h2>
</header><!-- /content-header -->
				
<div class="grid__8-centered">
	<figure class="content-media content-media--inline-center">

		<div class="wrapper lead-media" data-og-width="640">

			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/Bruins-devils-602f4674332d8-850x478$large.jpg 850w, https://c.o0bc.com/wp-content/uploads/2021/02/Bruins-devils-602f4674332d8-850x478$medium.jpg 640w, https://c.o0bc.com/wp-content/uploads/2021/02/Bruins-devils-602f4674332d8-850x478$small.jpg 330w, https://c.o0bc.com/wp-content/uploads/2021/02/Bruins-devils-602f4674332d8-850x478$xsmall.jpg 240w" sizes="(min-width:850px) 850px, (min-width:330px) 640px, 330px" class="content-media__image" alt="BOSTON, MASSACHUSETTS - FEBRUARY 18: Michael McLeod #20 of the New Jersey Devils checks Charlie McAvoy #73 of the Boston Bruins into the boards during the third period at TD Garden on February 18, 2021 in Boston, Massachusetts. The Devils defeat the Bruins 3-1.  (Photo by Maddie Meyer/Getty Images)" />			<figcaption class="content-media__caption">
				Michael McLeod of the Devils checks Charlie McAvoy into the boards during the third period at TD Garden.				<span class="content-media__credit">
					– Maddie Meyer/Getty Images				</span>
			</figcaption>

		</div>

	</figure>
</div>
				
<div class="content-social-inline">
	<div class="content-social-inline__buttons">
		<a href="#" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2Fsports%2Fboston-bruins%2F2021%2F02%2F19%2Ftakeaways-bruins-loss-to-devils?event=event51" class="content-social-inline__button">
			<span class="bdc-icon bdc-icon--facebook"></span>
			SHARE
		</a>
		<a href="#" data-href="https://twitter.com/intent/tweet/?text=3+takeaways+from+the+Boston+Bruins%27+loss+to+the+New+Jersey+Devils&url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fboston-bruins%2F2021%2F02%2F19%2Ftakeaways-bruins-loss-to-devils?event=event51&via=BostonDotCom" class="content-social-inline__button">
			<span class="bdc-icon bdc-icon--twitter"></span>
			TWEET
		</a>
				<a href="#" class="content-social-inline__button content-social-inline__button--comment-icon js-comment-jump no-popup">

				<span><?xml version="1.0" encoding="UTF-8"?>
<svg width="88px" height="89px" viewBox="0 0 88 89" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 51.3 (57544) - http://www.bohemiancoding.com/sketch -->
    <title>Shape</title>
    <desc>Created with Sketch.</desc>
    <defs></defs>
    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="comment" fill="#FFFFFF" fill-rule="nonzero">
            <path d="M5.99335667,0 C2.68331718,0 0,2.68376916 0,6.00068155 L0,66.3854327 C0,69.6995176 2.68639099,72.3861144 5.99645358,72.3861146 L25.7841797,72.386116 L25.7841797,88.6757813 L43.4458131,72.3861142 L81.949075,72.3861142 C85.2640014,72.3861142 87.9512803,69.7023451 87.9512803,66.3854327 L87.9512803,6.00068155 C87.9512803,2.68659664 85.2710502,0 81.9579236,0 L5.99335667,0 Z" id="Shape"></path>
        </g>
    </g>
</svg></span>
			COMMENTS
		</a>
			</div>
</div>
				
<!-- Content Byline -->
<div class="content-byline">
			<div class="content-byline__commentary">By</div>
				<div class="content-byline__producer">
			<strong>Tim Rosenthal</strong>		</div>
			<div class="content-byline__timestamp">February 19, 2021 | 12:06 AM</div>
</div><!-- /content-byline -->
								
<!-- Content Text -->
<div class="content-text content-text-article">
	<div dir="ltr">The Boston Bruins came off a five-day break before Thursday’s tilt at TD Garden. Their opponent, the New Jersey Devils, entered their second game in nearly three weeks after spending significant time in the NHL’s COVID protocol.</div>
<div dir="ltr">
<p><a href="https://www.boston.com/sports/boston-bruins/2021/02/17/four-thoughts-bruins-quarter-season" target="_blank" rel="noreferrer noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.boston.com/sports/boston-bruins/2021/02/17/four-thoughts-bruins-quarter-season&source=gmail&ust=1613795188900000&usg=AFQjCNFhkjZm80seOL9ikVDYYwG7UN6L1g">One team</a> looked like they were coming off a break in a rare home game on Causeway St. The other appeared like they were in mid-season form at times.</p>
<p>The Bruins didn’t fit the latter description. Their timing looked off all night and once again they had to play from behind.</p>
<p>Kyle Palmieri scored on two breakaway attempts in the middle stanza. Pavel Zacha responded to Jake DeBrusk’s first goal of the season — a power-play marker — to give New Jersey a 3-1 lead heading into the second intermission.</p>
<div class="s2nFriendlyFrame k-4HyZ3gZixI-1162409-8402" data-type="single"></div>
<p><script type="text/javascript" src="https://embed.sendtonews.com/player4/embedcode.js?SC=4HyZ3gZixI-1162409-8402" data-type="s2nScript"></script></p>
<p>With David Krejci exiting after the first period and without a pair of puck-moving defensemen in Matt Grzelcyk and Jakub Zboril, Bruce Cassidy’s squad had a difficult time moving the puck in transition. They found themselves caught with extended defensive zone shifts more often than not, halting their transition game in the process.</p>
<p>Yet the Bruins had a chance to steal a point after Charlie McAvoy pulled the team within one on a 6-on-4 power play late in regulation. This comeback bid, however, fell short as the Devils staved off Boston’s desperation in the final minute to secure their 3-2 victory.</p>
<p>“I don’t think anyone feels good about their game after that game,” a blunt DeBrusk said in his postgame Zoom meeting with the media.</p>
<p>Here’s what we learned after the Bruins suffered consecutive losses for the second time this season.</p>
<h3>Second period flare ups haunt Bruins</h3>
<p>Pastrnak assessed that the Bruins didn’t have their legs going from the opening puck drop. But they came out of an opening 20 minutes rather unscathed despite some long shifts in the defending end.</p>
<p>“Tough start,” Pastrnak said. “Our first period wasn’t even close to what it should be. It just seemed like we couldn’t get anything going, either our legs or possession in the offensive zone.”</p>
<p>If the start wasn’t any good, then the middle 20 was, well, a cluster.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">🚨GOAL🚨</p>
<p>Jack Hughes drops it to Kyle Palmieri to put the <a href="https://twitter.com/hashtag/NJDevils?src=hash&ref_src=twsrc%5Etfw">#NJDevils</a> up one.<a href="https://twitter.com/hashtag/NHLBruins?src=hash&ref_src=twsrc%5Etfw">#NHLBruins</a> 0<a href="https://twitter.com/hashtag/NJDevils?src=hash&ref_src=twsrc%5Etfw">#NJDevils</a> 1 <a href="https://t.co/BGt6iSzuro">pic.twitter.com/BGt6iSzuro</a></p>
<p>— Boston Bruins on CLNS (@BruinsCLNS) <a href="https://twitter.com/BruinsCLNS/status/1362568920658501636?ref_src=twsrc%5Etfw">February 19, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Palmieri found his way behind Boston’s D on his pair of goals, while Zacha found himself alone in the slot on a 4-on-4 tally. Cassidy’s usually stout defense — without Zboril and Grzelcyk — had one of their roughest nights of the season. Without Jaroslav Halak bailing them out at times during his 23-save outing, the Bruins may have been run out of the building.</p>
<p>“I just thought they won the races and the 1-on-1 battles [for the puck],” Cassidy said of the second-period issues against the Devils. “We just didn’t do what it took to sort of get pucks back and hang on to pucks. As a result, they came at us, and they were the better team.”</p>
<p>Pastrnak and company still had a fighting chance after the seventh-year forward assisted on McAvoy’s power-play tally to put the Bruins within one with 1:06 left in regulation. Unlike previous comebacks, the B’s rarely showcased a steady attacking zone rhythm against an opportunistic Devils bunch on Thursday night.</p>
<p>The Bruins know they can’t always rely on <a href="https://urldefense.com/v3/__https://www.bruinsdaily.com/2021/02/04/wwl-david-pastrnrak-sparks-comeback-boston-philly/__;!!BspMT6SJLSDJ!agO4UO9LVP32w6jRD4JzDZATwxYbaW1j2xNxZ1vIBph8BUuxExatyYm1oTu5xsV3%24" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://urldefense.com/v3/__https://www.bruinsdaily.com/2021/02/04/wwl-david-pastrnrak-sparks-comeback-boston-philly/__;!!BspMT6SJLSDJ!agO4UO9LVP32w6jRD4JzDZATwxYbaW1j2xNxZ1vIBph8BUuxExatyYm1oTu5xsV3$&source=gmail&ust=1613795188900000&usg=AFQjCNHIIjjqCzzPz0Ap7zciPkROkSvblA">come-from-behind theatrics</a>. Thursday’s effort proved they need to establish more 60-minute efforts and spend less time playing catchup hockey.</p>
<h3>Anders Bjork provided a rare bright spot</h3>
<p>The ex-Notre Dame forward has had his share of ups and downs during his four professional hockey seasons. He entered the 2021 campaign in a make-or-break year of sorts.</p>
<p>Bjork didn’t find the back of the net on Thursday. Yet, in Boston’s shaky outing, he hardly looked out of place. In fact, he was Boston’s best player.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Nice wheels from Anders Bjork to generate this scoring chance against Blackwood. <a href="https://t.co/Z6Tfrfzhtp">pic.twitter.com/Z6Tfrfzhtp</a></p>
<p>— Conor Ryan (@ConorRyan_93) <a href="https://twitter.com/ConorRyan_93/status/1362563068199374869?ref_src=twsrc%5Etfw">February 19, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The 24-year-old winger won his share of 1-on-1 puck possession battles. Though he only managed two shots on net in his 11:05 of ice time playing both wings, Bjork remained assertive in the attacking end, drew a double-minor high-sticking call — and blood from P.K. Subban — leading to DeBrusk’s first goal of the season and remained hard to play against.</p>
<p>“I liked his game tonight,” Cassidy said of Bjork. “He had to get stitched up, so we lost him for a little while, and then Krech [Krejci] goes down for a little while, so we’re juggling guys around [the lineup]. I thought he played better on his left [side]. He was attacking through the neutral zone on his forehand. He was weaving his way through there, so we tried to keep him there…I liked his game. He bounced back after he took a hit from Subban late, and he wanted to get back out there. I thought he was good for us tonight. He had some good attacks and some good looks at the net but just had some tough luck finishing.”</p>
<p>The finishes will come along with more consistency. The Bruins will need similar efforts from Bjork in the long run.</p>
<h3>Weighing the Bruins options without Krejci</h3>
<p>The Bruins entered the night without a pair of left-side defensemen. Now they may have to go at it without their second-line centerman.</p>
<p>Krejci exited the first period with a lower-body injury. Cassidy didn’t provide any further update on Krejci’s status during his postgame press conference.</p>
<p>The fifth-year Boston bench boss altered his lines for Thursday’s matchup hoping to balance out his lineup. He slotted Pastrnak with Krejci and Nick Ritchie and moved DeBrusk to the top line with Brad Marchand and Patrice Bergeron.</p>
<p>Cassidy may face a more significant lineup conundrum as early as Sunday if Krejci can’t play against the Flyers in Lake Tahoe. His first decision revolves around the second-line center spot in Krejci’s potential absence. He mentioned Trent Frederic (currently a bottom-six winger), Jack Studnicka (a natural centerman who spent more time at wing in Boston and Providence this year) and Greg McKegg as potential replacements.</p>
<p>Some of the younger forwards will have an increased opportunity to contribute if Krejci is out for a significant amount of time. But the Bruins, still struggling with 5v5 scoring production, can’t afford to lose Krejci for long.</p>

			<!-- Begin Airship Notification Opt-in CTA -->
			<div class="airship-web-notifications">
				<div class="airship-web-notifications-opt-in">
					<h2 class="airship-web-notifications-opt-in__title">Get Boston.com's browser alerts:</h2>
					<p class="airship-web-notifications-opt-in__text">Enable breaking news notifications straight to your internet browser.</p>
					<a onclick="subscribeAction();" class="airship-web-notifications-opt-in__button">Turn on notifications</a>
				</div>
				<div class="airship-web-notifications-success">
					<span class="airship-web-notifications-success__icon bdc-icon bdc-icon--check-red"></span>
					<h2 class="airship-web-notifications-success__message">Great, you’re signed up!</h2>
				</div>
			</div>
			<!-- End Airship Notification Opt-in CTA -->
			<script>
				function subscribeAction() {
					UA.then(function(sdk) {
						sdk.register();
					});
					$( ".airship-web-notifications-opt-in" ).toggle();
					$( ".airship-web-notifications-success" ).toggle();
				};

				if ( Notification.permission !== "granted" && Notification.permission !== "denied" ) {
					p = navigator.platform;
					if( p !== "iPad" && p !== "iPhone" && p !== "iPod" ) {
						$(".airship-web-notifications").show();
					}
				}
			</script></div><div class="ad-container ad-container--inarticle1 ">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="bdc_sports_ad_inarticle1" class="dfp-ad dfp-inarticle1" data-ad-unit="inarticle1"></div>
			</div>
			</div>
	</div></div> <!-- /content-text -->
								<div class="content-below-article">
	<a href="#" class="content-below-article--comment-jump js-comment-jump">
		Jump To Comments
	</a>
</div>
					<div class="content-tags">
		<span class="content-tags__title">TOPICS:</span>
						<a href="https://www.boston.com/tag/boston-bruins" title="Bruins Tag" class="content-tags__tag">Bruins</a>
									<a href="https://www.boston.com/tag/nhl" title="NHL Tag" class="content-tags__tag">NHL</a>
					
		
	</div>
										<div class="rev-content">
			<div id="rev">
				<div id="rcjsload_ffe38c"></div>
				<script type="text/javascript">
					(function() {
						function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
						ad_block_test(function(is_blocked){
							var widget_id =109517;
							if (is_blocked === true) {
								widget_id =109523;
							}
							var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
							var rcel = document.createElement("script");
							rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
							rcel.type = 'text/javascript';
							rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
							rcel.async = true;
							var rcds = document.getElementById("rcjsload_ffe38c"); rcds.appendChild(rcel);
						});
					})();
				</script>
			</div>
		</div>
										<div class="grid__8-centered">
							<!-- If no pathAuth cookie is present, display this block. -->
		<div class="add-comment-mod" id="add-comment-mod">
			<div class="add-comment-avatar-bd art-bd">
				<img class="comment-list-art" src="//u.o0bc.com/avatars/stock/_no-user-image.gif" />
			</div> <!-- /art-bd -->
			<div class="add-comment-txt-bd txt-bd user-message top">
				<!-- The Regi plugin depends on these two divs -->
				<div class="js-inline-login-container"></div>
				<div class="js-ugc-regi-form"></div>
			</div>
			<input type="hidden" name="blog_name" id="blog_name" value="bdc"/>
		</div>

				<div class="comment-community-guidelines">
			<p class="comment-community-guidelines__header">Be civil.  Be kind.</p>
			<a href="https://www.boston.com/member-agreement" target="_blank" class="comment-community-guidelines__link">Read our full community guidelines.</a>
		</div>
				<!-- Spot.IM boilerplate with some dynamic bits mixed in. -->
		<script async src="https://launcher.spot.im/spot/sp_crJEMQyy"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.boston.com/sports/boston-bruins/2021/02/19/takeaways-bruins-loss-to-devils"
			data-article-tags="Bruins, NHL"
			data-post-id="21504926" 
			data-messages-count="6"></script>
		<div data-spotim-module="recirculation" data-spot-id="sp_crJEMQyy"></div>
		<script async src="https://recirculation.spot.im/spot/sp_crJEMQyy"></script>
		<!-- End Spot.IM -->
															<div class="content-toaster content-toaster--newsletter" data-toaster-type="newsletter" data-list-id="67195fdb97">
		<span class="bdc-icon bdc-icon--bdc-close-grey-x-large content-toaster__close-button js-close-button">Close</span>
		<div class="content-toaster__title">
			<span class="content-toaster__bdc-logo bdc-icon bdc-icon--bdc-circle-logo-x-large"></span>
					</div>
		<div class="content-toaster__description">
			The latest updates from all of Boston's sports teams.		</div>
		<form class="content-toaster-signup js-newsletter-form" method="POST">
			<input type="hidden" class="newsletter__listId js-newsletter-listId" name="newsletter__listId" value="67195fdb97">
			<input type="hidden" class="newsletter__source js-newsletter-source" name="newsletter__source" value="">
			<input type="hidden" class="newsletter__provider js-newsletter-provider" name="newsletter__provider" value="mailchimp">
			<input type="email" placeholder="Enter your email" class="content-toaster__email-input js-newsletter-email" name="email"/>
			<span class="clear_icon bdc-icon bdc-icon--close-black js-newsletter-statusIcon"></span>
			<input type="submit" class="content-toaster__button" value="Sign Up"/>
		</form>
		<div class="content-toaster__success js-newsletter-success">
			Thanks for signing up!
		</div>
		<div class="content-toaster__privacy-policy">
			<a href="http://www.bostonglobe.com/tools/help/privacy" class="content-toaster__link">
				Boston Globe Media Privacy Policy
			</a>
		</div>
	</div>
					<div class="newsletter-modal">
	<div class="newsletter-modal__box">
		<div class="newsletter-modal__close js-button-close" aria-label="close">
			Close
		</div>
		<div class="newsletter-modal__title js-modal-title">
			Wake up with <span class="newsletter-modal__oneline">today&rsquo;s top stories</span>
		</div>
		<div class="newsletter-modal__text js-modal-text">
			Get <strong>Today&rsquo;s Headlines</strong> every morning and breaking news as it unfolds, right to your inbox.
		</div>
		<div class="newsletter-modal__screen-subscribe js-screen-subscribe">
			<button class="newsletter-modal__social-connect-button js-button-social-connect">
				Connect with Facebook
			</button>
			<div class="newsletter-modal__or">
				- or -
			</div>
			<form class="newsletter-modal-signup js-form" method="POST">
				<input class="newsletter-modal-signup__email-input js-email-address" type="email" placeholder="Enter your email" />
				<input class="newsletter-modal-signup__submit newsletter-modal-signup__submit--desktop" type="submit" value="Sign Up" />
				<div class="newsletter-modal-signup__errors js-error-text">
				</div>
			</form>
		</div>
		<div class="newsletter-modal__screen-success js-screen-success">
			<div class="newsletter-modal__success-text">
				Thanks for signing up!
			</div>
			<button class="newsletter-modal__continue-button js-button-continue">
				Continue to the article
			</button>
		</div>
		<div class="newsletter-modal__link">
			<a href="http://www.bostonglobe.com/tools/help/privacy" target="_blank">
				Privacy Policy
			</a>
		</div>
		<div class="newsletter-modal__footer">
			<img src="https://www.boston.com/wp-content/themes/bdc/images/newsletter-modal/boston-globe-logo.svg" alt="Boston Globe Logo" class="newsletter-modal__boston-globe-logo js-company-logo"  />
		</div>
	</div>
</div>
						<div class="grid__8-centered">
			<script async data-spotim-module="spotim-launcher" src="https://launcher.spot.im/spot/sp_crJEMQyy"></script>
		</div>
						<div>
					<div class="ad-container ad-container--nativeteasebot ">
		<div class="ad-container__ad-slot">
		<div id="bdc_sports_ad_nativeteasebot" class="dfp-ad dfp-nativeteasebot" data-ad-unit="nativeteasebot">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("bdc_sports_ad_nativeteasebot"); } );
						}
					</script>
				</div>	</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2021/02/18/red-sox-hirokazu-sawamura-lost-fastball-after-acupuncture-accident"
               data-omniture="stream | article page | image | 1">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/AP992164649070-1-602f1b4b90a7e-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Yomiuri Giants pitcher Hirokazu Sawamura in 2013." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2021/02/18/red-sox-hirokazu-sawamura-lost-fastball-after-acupuncture-accident"
	class="headline-list__link">
				<div class="headline-list__section">
			RED SOX					</div>
		
		<span class="headline-list__link-text">
			An acupuncture accident nearly derailed the career of Red Sox reliever Hirokazu Sawamura in 2017		</span>
	</a>


	
			<span class="headline-list__timestamp">February 18, 2021 | 10:26 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-bruins-2/2021/02/18/palmieri-scores-twice-devils-beat-bruins-3-2"
               data-omniture="stream | article page | image | 2">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/Devils_Bruins_Hockey_19965-602f27639f5e6-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="New Jersey's Kyle Palmieri, second from right, celebrates his goal in the second period." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins-2/2021/02/18/palmieri-scores-twice-devils-beat-bruins-3-2"
	class="headline-list__link">
				<div class="headline-list__section">
			Bruins					</div>
		
		<span class="headline-list__link-text">
			Palmieri scores twice, Devils beat Bruins 3-2		</span>
	</a>


	
			<span class="headline-list__timestamp">February 18, 2021 | 10:02 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/sports-news/2021/02/18/former-wwe-wrestlers-take-brain-damage-case-to-supreme-court"
               data-omniture="stream | article page | image | 3">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/CORRECTION_WWE_Concussions_Lawsuits_03153-602f1e411a630-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="WWE lawsuits" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/sports-news/2021/02/18/former-wwe-wrestlers-take-brain-damage-case-to-supreme-court"
	class="headline-list__link">
				<div class="headline-list__section">
			WWE lawsuits					</div>
		
		<span class="headline-list__link-text">
			Former WWE wrestlers take brain damage case to Supreme Court		</span>
	</a>


	
			<span class="headline-list__timestamp">February 18, 2021 | 9:12 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2021/02/18/patriots-had-no-interest-in-carson-wentz"
               data-omniture="stream | article page | image | 4">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/Player_Carousel_Football_51070-602ef5acd8a54-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Carson Wentz is headed to Indiana." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2021/02/18/patriots-had-no-interest-in-carson-wentz"
	class="headline-list__link">
				<div class="headline-list__section">
			PATRIOTS					</div>
		
		<span class="headline-list__link-text">
			Patriots reportedly had &#039;no real interest&#039; in former Eagles QB Carson Wentz		</span>
	</a>


	
			<span class="headline-list__timestamp">February 18, 2021 | 6:59 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream1 ">
		<div class="ad-container__ad-slot">
		<div id="bdc_sports_ad_stream1" class="dfp-ad dfp-stream1" data-ad-unit="stream1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("bdc_sports_ad_stream1"); } );
						}
					</script>
				</div>	</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2021/02/18/danny-ainge-celtics-not-good-enough-to-win-nba-title"
               data-omniture="stream | article page | image | 5">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/Magic_Celtics_Basketball_81290-602ee2f853ee0-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Danny Ainge believes the Celtics need a lot of work. " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2021/02/18/danny-ainge-celtics-not-good-enough-to-win-nba-title"
	class="headline-list__link">
				<div class="headline-list__section">
			CELTICS					</div>
		
		<span class="headline-list__link-text">
			Danny Ainge says this Celtics team is not good enough to win a title		</span>
	</a>


	
			<span class="headline-list__timestamp">February 18, 2021 | 5:48 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2021/02/18/marcus-mariota-patriots-quarterback-2021-trade"
               data-omniture="stream | article page | image | 6">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/Raiders_Broncos_Football_39514-602ea7ee1966c-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Marcus Mariota" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2021/02/18/marcus-mariota-patriots-quarterback-2021-trade"
	class="headline-list__link">
				<div class="headline-list__section">
			Patriots QB					</div>
		
		<span class="headline-list__link-text">
			An ESPN analyst made a surprising prediction for next season&#039;s Patriots quarterback		</span>
	</a>


	
			<span class="headline-list__timestamp">February 18, 2021 | 2:00 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2021/02/18/tom-brady-bill-belichick-criticism-ignore-the-noise"
               data-omniture="stream | article page | image | 7">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/Bill-Belichick-5feb5cc971f7c-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Bill Belichick" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2021/02/18/tom-brady-bill-belichick-criticism-ignore-the-noise"
	class="headline-list__link">
				<div class="headline-list__section">
			Sports Update					</div>
		
		<span class="headline-list__link-text">
			A former Patriot weighed in on Tom Brady&#039;s &#039;talk radio&#039; tweet		</span>
	</a>


	
			<span class="headline-list__timestamp">February 18, 2021 | 10:26 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2021/02/18/jaylen-brown-celtics-defensive-struggles"
               data-omniture="stream | article page | image | 8">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/Jaylen-602df183079af-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="The Celtics lost to the Atlanta Hawks on Wednesday." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2021/02/18/jaylen-brown-celtics-defensive-struggles"
	class="headline-list__link">
				<div class="headline-list__section">
			CELTICS STRUGGLES					</div>
		
		<span class="headline-list__link-text">
			Jaylen Brown: Celtics aren&#039;t as &#039;connected&#039; or &#039;physical&#039; as previous years		</span>
	</a>


	
			<span class="headline-list__timestamp">February 18, 2021 | 9:41 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2021/02/17/5-takeaways-as-trae-youngs-40-points-lift-hawks-over-jayson-tatum-and-the-celtics"
               data-omniture="stream | article page | image | 9">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/C-602dc3b32ae9c-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="The Celtics took on the Hawks on Wednesday." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2021/02/17/5-takeaways-as-trae-youngs-40-points-lift-hawks-over-jayson-tatum-and-the-celtics"
	class="headline-list__link">
				<div class="headline-list__section">
			CELTICS					</div>
		
		<span class="headline-list__link-text">
			5 takeaways as Trae Young&#039;s 40 points lift Hawks over the Celtics		</span>
	</a>


	
			<span class="headline-list__timestamp">February 17, 2021 | 10:17 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream2 ">
		<div class="ad-container__ad-slot">
					<div id="bdc_sports_ad_stream2" class="dfp-ad dfp-stream2" data-ad-unit="stream2"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/mlb/2021/02/17/tim-tebow-retires-from-baseball-mets"
               data-omniture="stream | article page | image | 10">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/Mets_Tebow_Baseball_55121-602dc02a30f58-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/mlb/2021/02/17/tim-tebow-retires-from-baseball-mets"
	class="headline-list__link">
				<div class="headline-list__section">
			TEBOW RETIRES					</div>
		
		<span class="headline-list__link-text">
			Tim Tebow retires from baseball after five years with Mets		</span>
	</a>


	
			<span class="headline-list__timestamp">February 17, 2021 | 8:21 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-bruins/2021/02/17/four-thoughts-bruins-quarter-season"
               data-omniture="stream | article page | image | 11">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/Bruins_Islanders_Hockey_95775-602dbb0f25b5d-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston Bruins defenseman Charlie McAvoy (73) talks with center Brad Marchand (63) and right wing David Pastrnak (88) during a break in action against the New York Islanders during the third period of an NHL hockey game, Saturday, Feb. 13, 2021, in Uniondale, N.Y. The Islanders won 4-2. (AP Photo/Adam Hunger)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2021/02/17/four-thoughts-bruins-quarter-season"
	class="headline-list__link">
				<div class="headline-list__section">
			BRUINS					</div>
		
		<span class="headline-list__link-text">
			4 thoughts on the Bruins a quarter of the way through the season		</span>
	</a>


	
			<span class="headline-list__timestamp">February 17, 2021 | 8:08 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2021/02/17/marcus-smart-calf-injury-update"
               data-omniture="stream | article page | image | 12">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/Celtics_Basketball_46963-602dab2596a9f-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Marcus Smart has looked better recently, per Brad Stevens." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2021/02/17/marcus-smart-calf-injury-update"
	class="headline-list__link">
				<div class="headline-list__section">
			CELTICS					</div>
		
		<span class="headline-list__link-text">
			Celtics&#039; Marcus Smart looked &#039;a lot&#039; better when Brad Stevens last saw him on court		</span>
	</a>


	
			<span class="headline-list__timestamp">February 17, 2021 | 7:29 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2021/02/17/celtics-struggles-issues-trade-scenarios"
               data-omniture="stream | article page | image | 13">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/FW7RBKGPJSBZKN4JMN66FPRM4E-602abb98be8f2-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="John Tlumacki/Globe Staff" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2021/02/17/celtics-struggles-issues-trade-scenarios"
	class="headline-list__link">
				<div class="headline-list__section">
			CELTICS					</div>
		
		<span class="headline-list__link-text">
			What NBA analysts are saying about the Celtics&#039; recent struggles		</span>
	</a>


	
			<span class="headline-list__timestamp">February 17, 2021 | 6:24 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/sports-q/2021/02/17/favorite-best-sports-movie-quotes"
               data-omniture="stream | article page | image | 14">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/https___arcmigration-prdweb.bostonglobe.com_r_Boston_2011-2020_2017_12_26_BostonGlobe.com_Arts_Images_03192008_19critc-6537095-602d7e5c55e14-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Kevin Costner and Tim Robbins star together in Bull Durham. " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/sports-q/2021/02/17/favorite-best-sports-movie-quotes"
	class="headline-list__link">
				<div class="headline-list__section">
			Sports Q					</div>
		
		<span class="headline-list__link-text">
			What is your favorite sports movie quote?		</span>
	</a>


	
			<span class="headline-list__timestamp">February 17, 2021 | 3:51 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream3 ">
		<div class="ad-container__ad-slot">
					<div id="bdc_sports_ad_stream3" class="dfp-ad dfp-stream3" data-ad-unit="stream3"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2021/02/17/usa-basketball-isaiah-thomas-nba-return"
               data-omniture="stream | article page | image | 15">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/AmeriCup_Thomas_Comeback_Basketball_38302-602d495842dbd-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Isaiah Thomas is playing for USA Basketball in the FIBA AmeriCup." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2021/02/17/usa-basketball-isaiah-thomas-nba-return"
	class="headline-list__link">
				<div class="headline-list__section">
			ISAIAH THOMAS					</div>
		
		<span class="headline-list__link-text">
			USA Basketball called Isaiah Thomas, who hopes NBA does next		</span>
	</a>


	
			<span class="headline-list__timestamp">February 17, 2021 | 2:52 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2021/02/17/jaylen-brown-celtics-nba-all-star-game"
               data-omniture="stream | article page | image | 16">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/01/Jaylen-600f6409107bb-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Celtics' Jaylen Brown is drawing high praise in NBA circles." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2021/02/17/jaylen-brown-celtics-nba-all-star-game"
	class="headline-list__link">
				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Jaylen Brown shares his desire to play in the NBA All-Star Game		</span>
	</a>


	
			<span class="headline-list__timestamp">February 17, 2021 | 2:18 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-bruins/2021/02/17/bruins-flyers-nhl-outdoor-game-lake-tahoe-rink-photos"
               data-omniture="stream | article page | image | 17">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/Lake-Tahoe-rink-602d63c842b94-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="A hockey rink is being constructed in Lake Tahoe. " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2021/02/17/bruins-flyers-nhl-outdoor-game-lake-tahoe-rink-photos"
	class="headline-list__link">
				<div class="headline-list__section">
			Bruins					</div>
		
		<span class="headline-list__link-text">
			Take a first look at the hockey rink in Lake Tahoe, where the Bruins will play the Flyers on Sunday		</span>
	</a>


	
			<span class="headline-list__timestamp">February 17, 2021 | 2:08 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nba/2021/02/17/nba-all-star-game-starters-reserves-selections"
               data-omniture="stream | article page | image | 18">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_davisbm11spts-5fe4064ca54c6-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston, MA: 12-23-20: The Celtics Jayson Tatum (right) is chest bumped by teammate Jaylen Brown (left) after Tatum hit a three point shot that won the game.  The Boston Celtics hosted the Milwaukee Bucks in the opening game of the NBA regular season at the TD Garden." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nba/2021/02/17/nba-all-star-game-starters-reserves-selections"
	class="headline-list__link">
				<div class="headline-list__section">
			NBA					</div>
		
		<span class="headline-list__link-text">
			An All-Star guide, from the starters, to the snubs		</span>
	</a>


	
			<span class="headline-list__timestamp">February 17, 2021 | 11:02 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2021/02/17/red-sox-trade-jeffrey-springs-chris-mazza-rays-ronaldo-hernandez"
               data-omniture="stream | article page | image | 19">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/MGYFGXWHYWBI7FLWJSDQHTYL7U-602d2659cacaf-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Todd Kirkland" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2021/02/17/red-sox-trade-jeffrey-springs-chris-mazza-rays-ronaldo-hernandez"
	class="headline-list__link">
				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Red Sox trade two pitchers to Rays in exchange for No. 13 prospect in Tampa system		</span>
	</a>


	
			<span class="headline-list__timestamp">February 17, 2021 | 10:47 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream4 ">
		<div class="ad-container__ad-slot">
					<div id="bdc_sports_ad_stream4" class="dfp-ad dfp-stream4" data-ad-unit="stream4"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2021/02/17/red-sox-sign-rhp-hirokazu-sawamura-to-2-year-deal"
               data-omniture="stream | article page | image | 20">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/FSQ5L74XEZIXKVLJ6GLVTDT3OQ-602d18476143d-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Jim Davis/Globe Staff" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2021/02/17/red-sox-sign-rhp-hirokazu-sawamura-to-2-year-deal"
	class="headline-list__link">
				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Red Sox sign RHP Hirokazu Sawamura to 2-year deal		</span>
	</a>


	
			<span class="headline-list__timestamp">February 17, 2021 | 10:41 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2021/02/17/patriots-mock-draft-pick-cornerback-15th-pick-jaycee-horn"
               data-omniture="stream | article page | image | 21">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/Auburn_South_Carolina_Football_11101-602d32123f568-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Jaycee Horn" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2021/02/17/patriots-mock-draft-pick-cornerback-15th-pick-jaycee-horn"
	class="headline-list__link">
				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Here&#039;s the latest NFL draft prediction on who the Patriots will take in the first round		</span>
	</a>


	
			<span class="headline-list__timestamp">February 17, 2021 | 10:31 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/sports-news/2021/02/17/rafael-nadal-stefanos-tsitsipas-australian-open-quarterfinals-result"
               data-omniture="stream | article page | image | 22">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/Australian_Open_Tennis_90436-602d176ecc71a-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/sports-news/2021/02/17/rafael-nadal-stefanos-tsitsipas-australian-open-quarterfinals-result"
	class="headline-list__link">
				<div class="headline-list__section">
			AUSTRALIAN OPEN					</div>
		
		<span class="headline-list__link-text">
			Rafael Nadal blows 2-set lead against Stefanos Tsitsipas in Australian Open		</span>
	</a>


	
			<span class="headline-list__timestamp">February 17, 2021 | 10:24 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2021/02/17/andover-celtics-terminal-cancer-reddit-post"
               data-omniture="stream | article page | image | 23">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_davisbd10spts-602c980cc05b8-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Kevin Lenihan enjoys watching players like Jaylen Brown and Kemba Walker. " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2021/02/17/andover-celtics-terminal-cancer-reddit-post"
	class="headline-list__link">
				<div class="headline-list__section">
			CELTICS					</div>
		
		<span class="headline-list__link-text">
			Andover Celtics fan battling terminal cancer inspires fans to appreciate team with Reddit post		</span>
	</a>


	
			<span class="headline-list__timestamp">February 17, 2021 | 5:00 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2021/02/16/celtics-nuggets-takeaways"
               data-omniture="stream | article page | image | 24">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_davisbd3spts-602c7204f107d-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="The Celtics took on the Nuggets in Boston on Tuesday." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2021/02/16/celtics-nuggets-takeaways"
	class="headline-list__link">
				<div class="headline-list__section">
			CELTICS WIN					</div>
		
		<span class="headline-list__link-text">
			5 takeaways as Jaylen Brown leads Celtics over Nikola Jokic, Nuggets		</span>
	</a>


	
			<span class="headline-list__timestamp">February 16, 2021 | 9:42 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream5 ">
		<div class="ad-container__ad-slot">
					<div id="bdc_sports_ad_stream5" class="dfp-ad dfp-stream5" data-ad-unit="stream5"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2021/02/16/jayson-tatum-continued-covid-19-issues"
               data-omniture="stream | article page | image | 25">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/Celtics_Basketball_30498-602c565c1872f-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Jayson Tatum is still dealing with COVID-19 issues. " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2021/02/16/jayson-tatum-continued-covid-19-issues"
	class="headline-list__link">
				<div class="headline-list__section">
			CELTICS					</div>
		
		<span class="headline-list__link-text">
			Celtics have &#039;tried to be on top&#039; of Jayson Tatum&#039;s continued COVID issues, per Brad Stevens		</span>
	</a>


	
			<span class="headline-list__timestamp">February 16, 2021 | 7:15 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2021/02/16/red-sox-may-surprise-people-this-season"
               data-omniture="stream | article page | image | 26">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/Chaim-Bloom-602c477c00757-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Red Sox chief baseball officer Chaim Bloom has pieced together a roster that may surprise some people this year." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2021/02/16/red-sox-may-surprise-people-this-season"
	class="headline-list__link">
				<div class="headline-list__section">
			RED SOX					</div>
		
		<span class="headline-list__link-text">
			The Red Sox have alienated some fans, but this year&#039;s team may help win them back		</span>
	</a>


	
			<span class="headline-list__timestamp">February 16, 2021 | 5:37 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-bruins/2021/02/16/three-bruins-games-rescheduled-coronavirus-related-postponements"
               data-omniture="stream | article page | image | 27">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/33KU2CRTKY4SDGCYR4XL5MBIJU-602c303d70771-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="John Tlumacki/Globe Staff" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2021/02/16/three-bruins-games-rescheduled-coronavirus-related-postponements"
	class="headline-list__link">
				<div class="headline-list__section">
			BRUINS					</div>
		
		<span class="headline-list__link-text">
			3 Bruins games rescheduled because of COVID-19-related postponements		</span>
	</a>


	
			<span class="headline-list__timestamp">February 16, 2021 | 4:14 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nba/2021/02/16/spurs-players-test-positive-atlanta-has-all-star-concerns"
               data-omniture="stream | article page | image | 28">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/Spurs_Hornets_Basketball_29940-602bf52762621-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="San Antonio Spurs forward Keldon Johnson, left, shoots over Charlotte Hornets guard Malik Monk and forward Miles Bridges." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nba/2021/02/16/spurs-players-test-positive-atlanta-has-all-star-concerns"
	class="headline-list__link">
				<div class="headline-list__section">
			NBA					</div>
		
		<span class="headline-list__link-text">
			Spurs have 4 players positive, Atlanta has All-Star concerns		</span>
	</a>


	
			<span class="headline-list__timestamp">February 16, 2021 | 3:20 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nfl/2021/02/16/cam-newton-future-patriots-nfl-offseason-rumors"
               data-omniture="stream | article page | image | 29">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/Cam-Newton-602bf097cf2c2-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Cam Newton celebrates after throwing a touchdown pass." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nfl/2021/02/16/cam-newton-future-patriots-nfl-offseason-rumors"
	class="headline-list__link">
				<div class="headline-list__section">
			CAM NEWTON					</div>
		
		<span class="headline-list__link-text">
			Here&#039;s how Cam Newton has spent his offseason so far		</span>
	</a>


	
			<span class="headline-list__timestamp">February 16, 2021 | 3:03 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream6 ">
		<div class="ad-container__ad-slot">
					<div id="bdc_sports_ad_stream6" class="dfp-ad dfp-stream6" data-ad-unit="stream6"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2021/02/16/jayson-tatum-celtics-coronavirus-breathing"
               data-omniture="stream | article page | image | 30">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/Jayson-Tatum-602c100d16bd4-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Jayson Tatum dribbles against the Toronto Raptors." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2021/02/16/jayson-tatum-celtics-coronavirus-breathing"
	class="headline-list__link">
				<div class="headline-list__section">
			JAYSON TATUM					</div>
		
		<span class="headline-list__link-text">
			Jayson Tatum explained how his battle with COVID-19 still affects his breathing		</span>
	</a>


	
			<span class="headline-list__timestamp">February 16, 2021 | 1:58 PM</span>
	</div>
		</div>
	</div>
					</div>
		</article>

		<!--If not original (non railed) template, add this markup-->
					<div class="content-well content-well--sidebar content-well--sidebar--sticky">
				<div class="grid">
					<div class="grid__row">
						<div class="ad-container ad-container--articlerail ">
		<div class="ad-container__ad-slot">
					<div id="bdc_sports_ad_articlerail" class="dfp-ad dfp-articlerail" data-ad-unit="articlerail"></div>
			</div>
	</div>
					</div>
				</div>
			</div>
		
</div>
	
		</div><!-- .bdc-page-content -->

		<footer class="page-footer" role="contentinfo">
	<div class="page-footer__content">
			<div class="page-footer__social-nav--horizontal">
			<nav class="social-nav social-nav--horizontal">
	<ul>
		<li class="social-nav__item">
			<a href="https://twitter.com/intent/user?screen_name=BostonDotCom" target="_blank">
				<span class="bdc-icon bdc-icon--twitter-x-small">Twitter</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.facebook.com/boston" target="_blank">
				<span class="bdc-icon bdc-icon--facebook-x-small">Facebook</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.instagram.com/boston/" target="_blank">
				<span class="bdc-icon bdc-icon--instagram-x-small">Instagram</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.boston.com/customer-support" target="_blank">
				<span class="bdc-icon bdc-icon--questionmark-x-small">?</span>
			</a>
		</li>
	</ul>
</nav>
		</div>
				<div class="page-footer__text">
			<p>&copy;2021 Boston Globe Media Partners, LLC</p>
			<ul class="page-footer__list">
				<li class="page-footer__list-item"><a href="/cdn-cgi/l/email-protection#f39d9a9098dd919c9f9a879b9cb3949f9c9196dd909c9e">Advertise with Us</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/privacy-policy">Do not sell my data</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/privacy-policy">Privacy Policy</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/terms-of-service">Terms of Service</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/member-agreement">Member Agreement</a></li>
			</ul>
		</div>
	</div> <!-- /page-footer__content -->
</footer>

	</div><!-- .site-container -->

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://aswpsdkus.com/notify/v1/ua-sdk.min.js',
	'UA', {
		appKey: 'XJoCGW0GRDietgEhEXpsJg',
		token: 'MTpYSm9DR1cwR1JEaWV0Z0VoRVhwc0pnOnFRb0NPbnQxTzBKQkZqeDBfZFhlNEZHN0ZMdlF2ZUwxNkVlWDNmajhrdTg',
				websitePushId: 'web.boston.com.remix',
						secureIframeUrl: 'https://www.boston.com/secure-bridge.html',		vapidPublicKey: 'BHRLCpgLazdtSrznUKdHmTSjqjEg5PjeRqWDX2g1ezJ40WUFkKMeifMIXqjWC2OQlNoA9KYbl47GloxsgLdbYtE='
	});
</script>
		<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.boston.com/wp-admin/admin-ajax.php";
</script>
	<script>
	if (typeof(window.bgmpGdpr) !== 'undefined' && !window.bgmpGdpr.isOptedOut()) {
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
	;if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '813236348753005');
	fbq('track', "PageView");}</script>
	<noscript><img height="1" width="1" class="hidden"
	src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
	<script type='text/javascript' id='avc_frontend-js-extra'>
/* <![CDATA[ */
var AdViewabilityControl = {"advertiserIds":[],"viewabilityThreshold":"70","refreshInterval":"30"};
/* ]]> */
</script>
<script type='text/javascript' id='chartbeat_body_js-js-extra'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","authors":"Tim Rosenthal","sections":"Sports","title":"3 takeaways from the Boston Bruins' loss to the New Jersey Devils"};
var chartbeat_ab = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/plugins/ad-viewability-control/dist/js/frontend.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js?ver=bdc--master-1924Ia01c448'></script>
<script defer type='text/javascript' src='//static.chartbeat.com/js/chartbeat.js'></script>
<script type='text/javascript' id='bdc.omniture-js-extra'>
/* <![CDATA[ */
var bdc_omniture_config = {"trackingServer":"metrics.boston.com","trackingServerSecure":"smetrics.boston.com","reportsuite":"nytbglobe,nytbgglobal","custom_reportsuite":"nytbglobe","sponcon_reportsuite":"nytbostonglobesponsored,nytbglobe","charSet":"UTF-8","trackExternalLinks":"1","linkInternalFilters":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost","linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls,mp4,xlsx,docx","data_layer_map":{"pageName":"page_title","channel":"page_section","prop1":"page_primary_tag","prop3":"page_author","prop5":"1","prop6":"page_type","prop8":"page_date_published","prop13":"event_title","prop18":"","prop20":"page_word_count","prop22":"page_search_query","prop29":"page_tags","prop35":"login_status","prop37":"","prop41":"publisher","prop43":"page_url","prop66":"cid","prop67":"page_uuid","prop72":"","prop75":"external_page_type","campaign":"campaign","eVar67":"page_uuid","eVar3":""},"click_position_map":{"body.home .page-nav__link":"horizontal navigation | {{text}} | homepage","body:not(.home) .section-subnav--link":"horizontal sub navigation | {{text}}","body.home .breaking-news__link":"breaking news | homepage","body.home .primary-content .grid__12 .image-tease__link":"feature | primary | homepage","body.home .grid__6-primary-content-homepage .image-tease__link":"feature | secondary | homepage","body.home .headline-stack .headline-list__link":"feature | stack | homepage","body.home .most-popular .headline-list__link":"must reads | homepage","body.home .scoreboard":"scoreboard | homepage","body.home .well:first-child a":"wells | first well | homepage","body.home .well:nth-child(2) a":"wells | second well | homepage","body.home .well:nth-child(3) a":"wells | third well | homepage","body.home .well:nth-child(4) a":"wells | fourth well | homepage","body.home .well:nth-child(5) a":"wells | fifth well | homepage","body.home .well:nth-child(6) a":"wells | sixth well | homepage","body.home .well:nth-child(7) a":"wells | seventh well | homepage",".content-newsletter-cta a":"newsletter cta click | {{data_layer.page_primary_tag}}","body:not(.home) .most-popular .headline-list__link":"most popular | {{data_layer.page_type}}","body:not(.home) .page-nav__link":"horizontal navigation | {{text}}",".related-links__list-item a":"related links | {{data_layer.page_type}}",".content-social__button--facebook":"social share tools | facebook",".content-social__button--twitter":"social share tools | twitter",".event-list__editorial--item":"events | homepage content",".event-list__single":"events | homepage listings",".add-calendar__button":"Events | detail calendar",".single-section-front .newsletter-signup--events":"events | newsletter | homepage signup",".content-event .newsletter-signup--events":"events | newsletter | details signup",".page-nav__slide-out-nav-trigger":"horizontal navigation | more",".slide-out-nav__header-link":"horizontal sub navigation | {{text}} | header",".slide-out-nav__item":"horizontal sub navigation | {{category}} | {{text}}",".slide-out-nav__sub-brand":"horizontal sub navigation | footer | {{text}}",".slide-out-nav__footer-item":"horizontal sub navigation | footer | {{text}}",".cars-button-link-used":"used car specials | in article links",".cars-button-link-new":"new car specials | in article links",".post-comments [data-omniture]":"{{data-omniture}}",".presented-by__title--globe":"stub detail | click"}};
/* ]]> */
</script>
<script type='text/javascript' id='bgmp-regi-bundle-js-js-extra'>
/* <![CDATA[ */
var bgmpRegi = {"regi_signup_form_path":"https:\/\/www.boston.com\/wp-content\/plugins\/wp-plugin-regi-spot-im\/markup\/signup-form.php?blog_name=Boston.com","blog_name":"Boston.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/plugins/bdc-omniture/js/omniture.js,/plugins/bdc-omniture/js/bdc.omniture.js,/plugins/wp-plugin-regi-spot-im//bgmp-regi-bundle.js?ver=bdc--master-1924Ia01c448'></script>
<script defer type='text/javascript' src='//cse.google.com/cse.js?cx=006376928391721581342:5qlsdflvkwc'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/comments.js,/themes/bdc/js/post.js?ver=bdc--master-1924Ia01c448'></script>
<script defer type='text/javascript' src='//s.dpmsrv.com/no_jq_dpm_59129aacfb6cebbe2c52f30ef3424209f7252e82.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=bdc--master-1924Ia01c448'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/wp-embed.min.js'></script>

	<!-- out of page ad slots -->
	<div class="ad-container ad-container--outofpage ad-container--outofpage1">
		<div class="ad-container__ad-slot">
		<div id="bdc_sports_ad_outofpage1" class="dfp-ad dfp-outofpage1" data-ad-unit="outofpage1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("bdc_sports_ad_outofpage1"); } );
						}
					</script>
				</div>	</div>
</div>
	<div class="ad-container ad-container--outofpage ad-container--outofpage2">
		<div class="ad-container__ad-slot">
		<div id="bdc_sports_ad_outofpage2" class="dfp-ad dfp-outofpage2" data-ad-unit="outofpage2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("bdc_sports_ad_outofpage2"); } );
						}
					</script>
				</div>	</div>
</div>

</body>
</html>
