
<!DOCTYPE html>
<html lang="en-US">
<head>
		<script>function RProfiler(){} (function(){var restUrl ="g.3gl.net/jp/v2/M"; var cfgUrl ="g.3gl.net/jp/100/v2/C"; var gsTime=(new Date()).getTime();var RP=window.RProfiler;if(!RP||RP.d){return;}RP.a={};RP.addInfo=function(iType,key,value){if(iType===undefined||iType===null){return;}if(value===undefined||value===null){RP.a[iType]=key;}else{if(key===undefined||key===null){return;}if(!RP.a[iType]){RP.a[iType]={};}RP.a[iType][key]=value;}};if(!document.getElementById||!(window.attachEvent||window.addEventListener)){return;}RP.d={s:gsTime,lT:-1,jsC:undefined,jsE:undefined,Lf:-1};var $E=RP.$E=(function(){var sc={};function add(type,el,fn){if(!sc[type]){sc[type]=[];}sc[type].push([el,type,fn]);}var atEv=(window.attachEvent)?true:false;return{add:function(type,el,fn){add(type,el,fn);if(atEv){el.attachEvent('on'+type,fn);}else{el.addEventListener(type,fn,false);}},clearAll:function(){for(var type in sc){var e,evs=sc[type];if((evs) && (evs.length>0)){for(var i=0;i<evs.length;i++){e=evs[i];if(atEv){e[0].detachEvent(e[1],e[2]);}else{e[0].removeEventListener(e[1],e[2],false);}}}}sc={};}};})();function regPL(){RP.d.lT=(new Date()).getTime();RP.d.Lf=1;}$E.add('load',window,regPL);function addErrorToList(m,u,l){RP.d.jsC++;var k=[m,u,l].join(':'),bFound=false;var e=RP.d.jsE;for(var i=0;i<e.length;i++){if(e[i][0]===k){e[i][4]++;bFound=true;break;}}if(!bFound){e.push([k,m,u,l,1]);}}if(!!window.opera){function regJsError(e){var ev=(e.target)?e.target:e.srcElement;if(ev.nodeType==3){ev=ev.parentNode;}addErrorToList('N/A',ev.src||ev.URL,'N/A');return false;}RP.d.jsC=0;RP.d.jsE=[];$E.add('error',document,regJsError);}else if("onerror" in window){RP.d.jsC=0;RP.d.jsE=[];var orgOnErr=window.onerror;window.onerror=function(m,u,l){addErrorToList(m,u,l);var r=false;if(!!orgOnErr){r=orgOnErr(m,u,l);}return r;};}if(!!window.__cpCdnPath){restUrl=__cpCdnPath.trim();}var r=document.createElement("iframe");var s=r.style;s.position="absolute";s.top="-10000px";s.left="-1000px";var at=document.getElementsByTagName('script')[0];at.parentNode.insertBefore(r,at);var i=r.contentWindow.document.open('text/html','replace');var pr=window.location.protocol+'//';i.write("<body onload='function f(u){ var d=document, s = d.createElement(\"script\"); s.type=\"text/javascript\"; s.src=u; d.body.appendChild(s); } f(\""+pr+cfgUrl+"\"); f(\""+pr+restUrl+"\");'><\/body>");i.close();})();</script>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta property="fb:app_id" content="1562643324032681">
	<meta property="fb:pages" content="6879409364">
		<meta name="twitter:widgets:csp" content="on">
	<!-- Favicons -->
	<link rel="shortcut icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon.ico" type="image/x-icon" />
	<!-- Apple Touch Icons -->
	<link rel="apple-touch-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-180x180.png">
	<!-- Windows Tile Icons -->
	<meta name="msapplication-square70x70logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/smalltile.png" />
	<meta name="msapplication-square150x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mediumtile.png" />
	<meta name="msapplication-wide310x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/widetile.png" />
	<meta name="msapplication-square310x310logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/largetile.png" />
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<!-- Desktop Browser Icons -->
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-16x16.png" sizes="16x16">
	<!-- Android Chrome -->
	<link rel="manifest" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/manifest.json">
	<!-- Safari Pinned Tab -->
	<link rel="mask-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/safari-pinned-tab.svg" color="#9b1518">

	
<link rel="canonical" href="https://www.boston.com/sports/boston-celtics/2017/03/19/philadelphia-rallies-from-13-down-to-beat-celtics-105-99" />
<meta name="robots" content="index" />

	<meta name="description" content="PHILADELPHIA (AP) — Save this performance for the highlight reel: Clutch shots. A raucous home crowd." />
	<meta property="og:description" content="PHILADELPHIA (AP) — Save this performance for the highlight reel: Clutch shots. A raucous home crowd." />
	<meta name="twitter:description" content="PHILADELPHIA (AP) — Save this performance for the highlight reel: Clutch shots. A raucous home crowd." />

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Philadelphia rallies from 13 down to beat Celtics 105-99" />


<meta property="og:url" content="https://www.boston.com/sports/boston-celtics/2017/03/19/philadelphia-rallies-from-13-down-to-beat-celtics-105-99" />
<meta property="og:site_name" content="Boston.com" />
<meta property="og:image" content="https://www.boston.com/wp-content/uploads/2017/03/Celtics_76ers_Basketball_27551-850x478.jpg" />

	<meta property="og:updated_time" content="2017/03/19 5:57:17 PM" />

	<meta property="article:publisher" content="https://www.facebook.com/boston" />
	<meta property="article:author" content="" />
	<meta property="article:section" content="Sports" />
			<meta property="article:tag" content="Boston Celtics" />
		<meta property="article:published_time" content="2017/03/19 4:51:17 PM" />
	<meta property="article:modified_time" content="2017/03/19 5:57:17 PM" />
	<meta name="twitter:image" content="https://www.boston.com/wp-content/uploads/2017/03/Celtics_76ers_Basketball_27551-850x478.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Philadelphia rallies from 13 down to beat Celtics 105-99" />
<meta name="twitter:site" content="@BostonDotCom" />
<title>Philadelphia rallies from 13 down to beat Celtics 105-99</title>
<style>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</style><script>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</script><script type="text/javascript" id="bdc-data-layer">var data_layer = {"page_id":2448495,"page_uuid":"BDC-2448495","page_title":"Philadelphia rallies from 13 down to beat Celtics 105-99","page_type":"article page","page_template":false,"page_url":"https:\/\/www.boston.com\/sports\/boston-celtics\/2017\/03\/19\/philadelphia-rallies-from-13-down-to-beat-celtics-105-99","page_author":"Associated Press","page_date_published":"03\/19\/2017","page_date_modified":"03\/19\/2017","page_word_count":692,"page_section":"Sports","page_primary_tag":"Boston Celtics","page_tags":"Boston Celtics","publisher":"Boston.com","previous_page":"","login_status":"logged out","cid":"","campaign":"","ad_url":"","page_search_query":"","page_time_modified":"2017-03-19T17:57:17+00:00","page_primary_tag_slug":"boston-celtics","cleaned_page_tags":"Boston Celtics"};</script>
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cse.google.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//s.dpmsrv.com' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Feed" href="https://www.boston.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Comments Feed" href="https://www.boston.com/comments/feed" />
<link rel="stylesheet" id="all-css-0" href="https://www.boston.com/_static/??/plugins/ad-layers/css/ad-layers-dfp.css,/plugins/ad-layers/css/ad-layers.css,/plugins/bdc-brightcove-embed/styles/videojs.ima3.min.css?ver=24797I989?ver=24797I989" type="text/css" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/jquery-1.11.2.min.js,/plugins/ad-layers/js/ad-layers-dfp.js,/plugins/ad-layers/js/ad-layers.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js,/themes/bdc/js/lib/bdc.js?ver=24797I989'></script>
<script defer type='text/javascript' src='//cdn.taboola.com/libtrc/boston-bostoncom/loader.js'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js'></script>
<link rel='https://api.w.org/' href='https://www.boston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boston.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='City Hall becomes an actual sanctuary in St. Patrick&#8217;s Day breakfast parody video' href='https://www.boston.com/news/politics/2017/03/19/city-hall-becomes-an-actual-sanctuary-in-st-patricks-day-breakfast-parody-video' />
<link rel='next' title='A new virtual reality roller coaster is opening at Six Flags New England' href='https://www.boston.com/culture/travel/2017/03/19/a-new-virtual-reality-roller-coaster-is-opening-at-six-flags-new-england' />

<link rel='shortlink' href='https://www.boston.com/?p=2448495' />
<link rel="alternate" type="application/json+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fboston-celtics%2F2017%2F03%2F19%2Fphiladelphia-rallies-from-13-down-to-beat-celtics-105-99" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fboston-celtics%2F2017%2F03%2F19%2Fphiladelphia-rallies-from-13-down-to-beat-celtics-105-99&#038;format=xml" />
<!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script><!-- comments have been disabled for this post -->	<script>
		(function() {
			var windowWidthForAds = window.outerWidth;
			window.OX_dfp_ads = [["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["728x90"]:["320x50"]),"div-gpt-ad-lead1",{pos:["lead1","atf"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["300x250","300x600"]:["300x250"]),"div-gpt-ad-bigbox1",{pos:["bigbox1","atf"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?null:null),"div-gpt-ad-bigbox2",{pos:["bigbox2"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["320x50"]:["320x50"]),"div-gpt-ad-mustread",{pos:["mustread"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["300x250","320x50"]:["300x250","320x50"]),"div-gpt-ad-featurestack1",{pos:["featurestack1"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["728x90","300x250"]:["300x250","320x50"]),"div-gpt-ad-supelead1",{pos:["supelead1","atf"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["728x90","300x250"]:["300x250","320x50"]),"div-gpt-ad-supelead2",{pos:["supelead2","atf"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["728x90","300x250"]:["300x250","320x50"]),"div-gpt-ad-supelead3",{pos:["supelead3","atf"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["300x250","320x50"]:["300x250","320x50"]),"div-gpt-ad-stream1",{pos:["stream1","btf"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["300x250","320x50"]:["300x250","320x50"]),"div-gpt-ad-stream2",{pos:["stream1","btf"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["300x250","320x50"]:["300x250","320x50"]),"div-gpt-ad-stream3",{pos:["stream3","btf"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["300x250","320x50"]:["300x250","320x50"]),"div-gpt-ad-stream4",{pos:["stream4","btf"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["300x250","320x50"]:["300x250","320x50"]),"div-gpt-ad-stream5",{pos:["stream5","btf"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["300x250","320x50"]:["300x250","320x50"]),"div-gpt-ad-stream6",{pos:["stream6","btf"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?null:null),"div-gpt-ad-box1",{pos:["box1","btf"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["300x250"]:["300x250"]),"div-gpt-ad-well1",{pos:["well1"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["300x250"]:["300x250"]),"div-gpt-ad-well2",{pos:null}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["300x250"]:["300x250"]),"div-gpt-ad-featuredealer1",{pos:["featuredealer1"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["300x250"]:["300x250"]),"div-gpt-ad-featuredealer2",{pos:["featuredealer2"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["300x250"]:["300x250"]),"div-gpt-ad-featuredealer3",{pos:["featuredealer3"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["300x250"]:["300x250"]),"div-gpt-ad-featuredealer4",{pos:["featuredealer4"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["300x250"]:["300x250"]),"div-gpt-ad-featuredealer5",{pos:["featuredealer5"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["300x250"]:["300x250"]),"div-gpt-ad-featuredealer6",{pos:["featuredealer6"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["300x250"]:["300x250"]),"div-gpt-ad-featuredealer7",{pos:["featuredealer7"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["300x250"]:["300x250"]),"div-gpt-ad-featuredealer8",{pos:["featuredealer8"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["300x250"]:["300x250"]),"div-gpt-ad-featuredealer9",{pos:["featuredealer9"]}],["/61381659/boston.com/sports",(windowWidthForAds > 768 ?["300x250"]:["300x250"]),"div-gpt-ad-featuredealer10",{pos:["featuredealer10"]}]];
		})();
	</script>
		<script>
	var bdc = bdc || {};
	bdc.adLayers = bdc.adLayers || {};
	bdc.adLayers.getCurrentBreakPoint = function() {
		if ( window.outerWidth < 768 ) { return 'mobile'; }
		if ( window.outerWidth < 960 ) { return 'tablet'; }
		return 'desktop';
	};
	bdc.adLayers.getTestQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]test=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.getRefQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]ref=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.ilPresent = function() {
		// Check for presence of instart logic.
		return 'undefined' !== typeof( window._bcm_il ) ? 'true' : 'false';
	};
	</script>
		<script>
		bdc.adLayers.path = '/61381659/boston.com/sports';
	</script>
		<script src="https://boston-d.openx.net/w/1.0/jstag?nc=61381659-boston"></script>
				<script type='text/javascript'>
			var dfpAdUnits = {};
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
			})();
			</script>
						<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.boston.com/sports/boston-celtics/2017/03/19/philadelphia-rallies-from-13-down-to-beat-celtics-105-99/amp" /><link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-270x270.png" />

</head>

<body class="post-template-default single single-post postid-2448495 single-format-standard" data-bgmp-property="bdc" >
<div class="masthead" role="banner">
	<div class="masthead__content">

					<!-- Leaderboard Ad -->
			<div class="ad-container ad-container--lead1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-lead1" class="dfp-ad dfp-lead1" data-ad-unit="lead1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-lead1"); } );
						}
					</script>
				</div>	</div>
	</div>
		
		<!-- Page Header -->
		<header class="page-header">

	<!-- Sticky Social -->
	
<div class="page-menu">

	<div class="page-header-wrapper">

		<div class="page-menu__left">

			<!-- Logo -->
			<div class="page-menu__logo">
				<a href="https://www.boston.com/"><span class="page-header__logo__icon bdc-icon bdc-icon--bdc-logo"></span></a>
			</div>

		</div>

		<div class="page-menu__right">

			<!-- Main Nav -->
			
	<!-- Nav -->
	<nav class="page-nav">
		<ul id="menu-bdc-menu" class="page-nav__list"><li id="menu-item-524111" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-524114" class="page-nav__item  "><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-524117" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-524123" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--secondary"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-886073" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/tag/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-13249" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-639592" class="page-nav__item   page-nav__item--tertiary"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
</ul>		<span class="page-nav__slide-out-nav-trigger js-slide-out" data-target="slide-out-nav">MORE</span>
	</nav>


		</div>

	</div>

</div>

<!-- Slide-Out Nav -->
	<div class="slide-out-nav">

		<div class="slide-out-nav__content-wrapper">
			<!-- Search -->
			<div class="slide-out-nav__search">
				<form class="search-form js-search-strip-colon" action="https://www.boston.com/">
					<input type="hidden" name="p1" value="TotalHamburgerSearches">
					<input type="text" class="search-form__input" placeholder="Search Boston.com" name="s">
					<button type="submit" class="search-form__button" value="Search">
						<span class="bdc-icon bdc-icon--search-medium">Search</span>
					</button>
				</form>
			</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container">
					<!-- News -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/news" class="slide-out-nav__header-link">News</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/local-news" class="slide-out-nav__link">Local News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/national-news" class="slide-out-nav__link">National News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/business" class="slide-out-nav__link">Business</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Sports -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/sports" class="slide-out-nav__header-link">Sports</a>
					</div>
						<ul class="slide-out-nav__list">
							<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-red-sox" class="slide-out-nav__link">Red Sox</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/new-england-patriots" class="slide-out-nav__link">Patriots</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-bruins" class="slide-out-nav__link">Bruins</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-celtics" class="slide-out-nav__link">Celtics</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/author/chad-finn" class="slide-out-nav__link">Chad Finn</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/author/eric-wilbur" class="slide-out-nav__link">Eric Wilbur</a></li>						</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Culture -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/culture" class="slide-out-nav__header-link">Culture</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/entertainment" class="slide-out-nav__link">Entertainment</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/events" class="slide-out-nav__link">Events</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/food" class="slide-out-nav__link">Food</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/lifestyle" class="slide-out-nav__link">Lifestyle</a></li>					</ul>
				</div>
			</div>

			<div class="slide-out-nav__list-container slide-out-nav__list-container--main-nav-links">
				<!-- Main Nav Spill Over Items -->
									<!-- Nav -->
					<ul id="menu-bdc-menu" class="page-nav__list"><li id="menu-item-524111" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-524114" class="page-nav__item  "><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-524117" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-524123" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--secondary"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-886073" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/tag/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-13249" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-639592" class="page-nav__item   page-nav__item--tertiary"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
</ul>							</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container slide-out-nav__list-container--two-columns">
					<!-- Shortcuts -->
					<div class="slide-out-nav__header">
						Shortcuts
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.legacy.com/obituaries/bostonglobe/" class="slide-out-nav__link">Obituaries</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/fcx/" class="slide-out-nav__link">Crosswords</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/jobs" class="slide-out-nav__link">Jobs</a></li><li class="slide-out-nav__item"><a href="http://realestate.boston.com/section/open-houses/" class="slide-out-nav__link">Open Houses</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/el/" class="slide-out-nav__link">Horoscopes</a></li><li class="slide-out-nav__item"><a href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter" class="slide-out-nav__link">Globe Newsletters</a></li><li class="slide-out-nav__item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__link">Classified Ads</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Trending -->
					<div class="slide-out-nav__header">
						Trending
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/section/weather" class="slide-out-nav__link">Weather</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/new-england-patriots" class="slide-out-nav__link">Patriots</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-celtics" class="slide-out-nav__link">Celtics</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/skiing" class="slide-out-nav__link">Skiing</a></li><li class="slide-out-nav__item"><a href="https://loveletters.boston.com/" class="slide-out-nav__link">Love Letters</a></li>					</ul>
				</div>
			</div>

			<hr class="slide-out-nav__divider">

			<!-- Sub-Brands -->
			<div class="slide-out-nav__sub-brands">
				<ul>
					<li class="slide-out-nav__sub-brand">
						<a href="http://www.bostonglobe.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--bostonglobe">Boston Globe</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="http://bdcwire.com/radiobdc" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--radiobdc">Radio BDC</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="https://loveletters.boston.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--loveletters">Loveletters</span>
						</a>
					</li>
				</ul>
			</div>

			<!-- Footer -->
			<div class="slide-out-nav__footer">
				<ul class="slide-out-nav__footer-list">
					<li class="slide-out-nav__footer-item"><a href="https://chj.tbe.taleo.net/chj04/ats/careers/jobSearch.jsp?org=BOSTGLOB&#038;cws=1&#038;org=BOSTGLOB" class="slide-out-nav__footer-link">Careers</a></li><li class="slide-out-nav__footer-item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__footer-link">Classified Ads</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/customer-support" class="slide-out-nav__footer-link">Site Help</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/contact-us" class="slide-out-nav__footer-link">Contact</a></li>				</ul>
				<p class="slide-out-nav__footer-text">&copy;2017 Boston Globe Media Partners, LLC</p>
			</div>
		</div>

	</div>
<div class="content-social">
	<div class="page-header-wrapper">

		<div class="content-social__buttons">
			<a href="#" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2Fsports%2Fboston-celtics%2F2017%2F03%2F19%2Fphiladelphia-rallies-from-13-down-to-beat-celtics-105-99?event=event51" class="content-social__button content-social__button--facebook">
			<span class="bdc-icon bdc-icon--facebook"></span>
			 Share		</a>
				<a href="#" data-href="https://twitter.com/intent/tweet/?text=Philadelphia+rallies+from+13+down+to+beat+Celtics+105-99&url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fboston-celtics%2F2017%2F03%2F19%2Fphiladelphia-rallies-from-13-down-to-beat-celtics-105-99?event=event51" class="content-social__button content-social__button--twitter">
			<span class="bdc-icon bdc-icon--twitter"></span>
			 Tweet		</a>
		</div>
		<div class="content-social__title">
			Philadelphia rallies from 13 down to beat Celtics 105-99		</div>

	</div>
</div>

</header>

	</div>
</div><!-- /masthead -->

<div class="site-container">
			<div class="ad-container ad-container--pushdown">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			<div class="bdc-page-content bdc-page-content--article">
			<div class="ad-container ad-container--presentedby">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			
	
		<!-- Main Content Well -->
		<article class="content-well content-well--article" role="main">
			<div class="grid">
				
<!-- Content Header -->
<header class="content-header grid__10-article">
	<h1 class="content-header__headline">Philadelphia rallies from 13 down to beat Celtics 105-99</h1>
	<h2 class="content-header__subheadline"></h2>
</header><!-- /content-header -->
				
<div class="grid__8-centered">
	<figure class="content-media content-media--inline-center">

		<div class="wrapper lead-media" data-og-width="640">

			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/Celtics_76ers_Basketball_27551-850x478$large.jpg 850w, https://www.boston.com/wp-content/uploads/2017/03/Celtics_76ers_Basketball_27551-850x478$medium.jpg 640w, https://www.boston.com/wp-content/uploads/2017/03/Celtics_76ers_Basketball_27551-850x478$small.jpg 330w, https://www.boston.com/wp-content/uploads/2017/03/Celtics_76ers_Basketball_27551-850x478$xsmall.jpg 240w" sizes="(min-width:850px) 850px, (min-width:330px) 640px, 330px" class="content-media__image" alt="" />			<figcaption class="content-media__caption">
				Philadelphia 76ers&#039; Dario Saric, left, goes up for a shot against Boston Celtics&#039; Amir Johnson during the second half. Philadelphia won 115-99.
				<span class="content-media__credit">
					–The Associated Press				</span>
			</figcaption>

		</div>

	</figure>
</div>
				
<!-- Content Byline -->
<div class="content-byline">
			<div class="content-byline__commentary">By</div>
				<div class="content-byline__producer">
			DAN GELSTON		</div>
					<div class="content-byline__publication">AP,</div>
		<div class="content-byline__timestamp">4:51 PM</div>
</div><!-- /content-byline -->
								
<!-- Content Text -->
<div class="content-text content-text-article">
	<p>PHILADELPHIA (AP) — Save this performance for the highlight reel: Clutch shots. A raucous home crowd. The type of comeback that embodies a team’s toughness.</p>
<p>Yes, it was a victory in a festive atmosphere worthy of a playoff bound team, though it was the so-so 76ers — not first-place Boston — that made a dogged push for a go-wild win.</p>
<p>Robert Covington made the go-ahead 3-pointer late in the fourth quarter to lead the Philadelphia 76ers to a 105-99 win over the Boston Celtics on Sunday.</p>
<p>Dario Saric scored key baskets to extend the lead and bolster his bid for NBA Rookie of the Year. Saric scored 23 points and helped rally the Sixers from a 13-point hole in the third.</p>
<div class="ad-container ad-container--supelead1">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-supelead1" class="dfp-ad dfp-supelead1" data-ad-unit="supelead1"></div>
			</div>
			</div>
	</div><p>“I think the toughness and determination that they repetitively show isn’t a fluke, it’s who they are,” coach Brett Brown said.</p>
<p>Covington buried a 3 with 3:37 left that put the Sixers up 94-91 and Nik Stauskas hit his own with 38 seconds left for a 103-97 lead that sent fans inside a packed Wells Fargo Center into a frenzy.</p>
<p>The Sixers thumped Dallas 116-74 on Friday night and improved to a respectable 17-19 at home. The Sixers won 10 games total last season.</p>
<p>The Celtics, still with a nice lead in the Atlantic Division, won the first three games of the season against the Sixers.</p>
<p>“Finally, we beat them,” Saric said.</p>
<p>Al Horford led the Celtics with a season-high 27 points in a game Boston could not afford to waste.</p>
<p>Boston guard Isaiah Thomas sat out a second straight game with a bone bruise on his right knee and was questionable for Monday’s game at Washington. The Celtics could surely use their leading scorer (29.2 points) against the Wizards. Boston and Washington are jostling for a top three seed headed into the Eastern Conference playoffs.</p>
<p>Horford came up empty in the clutch with a scoreless fourth.</p>
<p>“Guys are really looking for me. I’m just trying to make plays,” he said.</p>
<div class="ad-container ad-container--supelead2">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-supelead2" class="dfp-ad dfp-supelead2" data-ad-unit="supelead2"></div>
			</div>
			</div>
	</div><p>Just not enough of them.</p>
<p>Saric waved his arms told the crowd of 19,446 and urged them to get louder down the stretch of Philadelphia’s fantastic comeback. Jahlil Okafor, the No. 3 overall pick in the 2015 draft, sat out the second half for the Sixers because of right knee soreness.</p>
<p>The Sixers were just fine without him.</p>
<p>Jae Crowder, who scored 15 points, kept Boston in the game with a couple of late clutch 3s that never should have been necessary.</p>
<p>Philadelphia’s rebuilding continues to take small steps as it overcomes injuries to its core players. Brown admired the way the Celtics have used smart drafts, trades and free-agent deals to rise and become a force in the East.</p>
<p>“I think there’s a lot to be learned from them,” he said. “I look at them as one of the teams in the Eastern Conference that is very, very dangerous.”</p>
<p>Covington scored 23 points. Saric made 10 of 20 baskets and added six rebounds and four assists.</p>
<p>TIP-INS</p>
<p>Celtics: Marcus Smart scored eight points starting for Thomas. … Horford had averaged 13.6 points and 8.7 rebounds in 27 career games against the Sixers. … Horford said the Celtics have no choice but to “regroup.” ”We have a tough one at home.”</p>
<p>Sixers: Brown said a healthy Joel Embiid and Ben Simmons, the No. 1 overall pick of the ’16 draft, along with Saric give the Sixers the kind of core that could help them become the next Boston. “I’m extremely comfortable with our base,” he said. “I look at this year’s team as a team that has far more capable bodies and players that can move forward next year as a cultural piece, as a corporate knowledge piece.” … G Justin Anderson (gastroenteritis) sat out.</p>
<div class="ad-container ad-container--supelead3">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-supelead3" class="dfp-ad dfp-supelead3" data-ad-unit="supelead3"></div>
			</div>
			</div>
	</div><p>HE SAID IT</p>
<p>Brown said the win was extra satisfying because the Celtics are one of the top teams in the NBA and should make a deep playoff run.</p>
<p>“With the group that we have, there is zero margin for error. Almost,” he said. “Especially against a team that has a chance to play in the Eastern Conference championship.”</p>
<p>UP NEXT</p>
<p>Celtics: Return home Monday to play Washington.</p>
<p>Sixers: The Sixers start a five-game road trip Monday at Orlando. The Sixers also play Oklahoma City, Chicago, Indiana and Brooklyn.</p></div> <!-- /content-text -->
				
	<div class="content-tags">
		<span class="content-tags__title">TOPICS:</span>
						<a href="https://www.boston.com/tag/boston-celtics" title="Boston Celtics Tag" class="content-tags__tag">Boston Celtics</a>
						</div>
				<div class="content-footer">
			<div class="content-footer__text">
			<b>Want to see what readers are saying about our stories?</b>
		</div>
		<div class="content-footer__text">
			Check out the conversations on <a href="https://www.facebook.com/boston/" target="_blank"> Boston.com's Facebook Page</a>
		</div>
		<div class="content-footer__text content-footer__text--spaced">
		Tips? Corrections? Feedback? Email us at <a href="mailto:tips@boston.com" a=""> tips@boston.com</a>
	</div>
</div>
				
						<div class="content-toaster" data-list-id="20585536">
			<span class="bdc-icon bdc-icon--bdc-close-grey-x-large content-toaster__close-button js-close-button">Close</span>
			<div class="content-toaster__title">
				<span class="content-toaster__bglobe-logo bdc-icon bdc-icon--bglobe-white"></span>
				Ski season updates, free from The Boston Globe.			</div>
			<div class="content-toaster__description">
				Get the Globe's free newsletter, It's All Downhill, for the latest from the slopes.			</div>
			<form class="content-toaster-signup js-newsletter-form" method="POST">
				<input type="hidden" class="newsletter__listId js-newsletter-listId" name="newsletter__listId" value="20585536">
				<input type="hidden" class="newsletter__source js-newsletter-source" name="newsletter__source" value="bdc_toaster">
				<input type="hidden" class="newsletter__provider js-newsletter-provider" name="newsletter__provider" value="exacttarget">
				<input type="text" placeholder="Enter your email" class="content-toaster__email-input js-newsletter-email" name="email"/>
				<span class="clear_icon bdc-icon bdc-icon--close-black js-newsletter-statusIcon"></span>
				<input type="submit" class="content-toaster__button" value="Sign Up" />
			</form>
			<div class="content-toaster__success js-newsletter-success">
				Thanks for signing up!
			</div>
			<div class="content-toaster__privacy-policy">
				<a href="http://www.bostonglobe.com/tools/help/privacy" class="content-toaster__link">
					Boston Globe Media Privacy Policy
				</a>
			</div>
		</div>

				<div class="newsletter-modal">
	<div class="newsletter-modal__box">
		<div class="newsletter-modal__close js-button-close" aria-label="close">
			Close
		</div>
		<div class="newsletter-modal__title js-modal-title">
			Wake up with <span class="newsletter-modal__oneline">today&rsquo;s top stories</span>
		</div>
		<div class="newsletter-modal__text js-modal-text">
			Get <strong>Today&rsquo;s Headlines</strong> every morning and breaking news as it unfolds, right to your inbox.
		</div>
		<div class="newsletter-modal__screen-subscribe js-screen-subscribe">
			<button class="newsletter-modal__social-connect-button js-button-social-connect">
				Connect with Facebook
			</button>
			<div class="newsletter-modal__or">
				- or -
			</div>
			<form class="newsletter-modal-signup js-form" method="POST">
				<input class="newsletter-modal-signup__email-input js-email-address" type="email" placeholder="Enter your email" />
				<input class="newsletter-modal-signup__submit newsletter-modal-signup__submit--desktop" type="submit" value="Sign Up" />
				<div class="newsletter-modal-signup__errors js-error-text">
				</div>
			</form>
		</div>
		<div class="newsletter-modal__screen-success js-screen-success">
			<div class="newsletter-modal__success-text">
				Thanks for signing up!
			</div>
			<button class="newsletter-modal__continue-button js-button-continue">
				Continue to the article
			</button>
		</div>
		<div class="newsletter-modal__link">
			<a href="http://www.bostonglobe.com/tools/help/privacy" target="_blank">
				Privacy Policy
			</a>
		</div>
		<div class="newsletter-modal__footer">
			<img src="https://www.boston.com/wp-content/themes/bdc/images/newsletter-modal/boston-globe-logo.svg" alt="Boston Globe Logo" class="newsletter-modal__boston-globe-logo js-company-logo"  />
		</div>
	</div>
</div>
				<div class="content-taboola">
					
<div id="taboola"></div>
				</div>
				<div class="grid__8-centered">
					
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-red-sox/2017/03/19/a-cubs-red-sox-world-series-its-not-too-early-to-talk-about-it">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/prd-meth01-idx-bg.boston-6-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Theo Epstein at Wrigley Field during the 2016 season." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2017/03/19/a-cubs-red-sox-world-series-its-not-too-early-to-talk-about-it" class="headline-list__link">

				<div class="headline-list__section">
			Boston Red Sox					</div>
		
		<span class="headline-list__link-text">
			A Cubs-Red Sox World Series? It’s not too early to talk about it		</span>
	</a>


	
			<span class="headline-list__timestamp">March 19, 2017 | 1:23 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/sports-q/2017/03/19/mount-rushmore-boston-sports-announcers">
			<img srcset="https://www.boston.com/wp-content/uploads/2016/02/Gorman_header-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Mike Gorman (right) and Tommy Heinsohn have worked together as Celtics broadcasters for more than three decades." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/sports-q/2017/03/19/mount-rushmore-boston-sports-announcers" class="headline-list__link">

				<div class="headline-list__section">
			Sports Q					</div>
		
		<span class="headline-list__link-text">
			Who belongs on the Mount Rushmore of Boston sports play-by-play announcers?		</span>
	</a>


	
			<span class="headline-list__timestamp">March 19, 2017 | 5:00 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/ncaa-tournament/2017/03/18/villanova-stunned-by-wisconsin">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/NCAA_Villanova_Wisconsin_Basketball_35348-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/ncaa-tournament/2017/03/18/villanova-stunned-by-wisconsin" class="headline-list__link">

				<div class="headline-list__section">
			NCAA Tournament					</div>
		
		<span class="headline-list__link-text">
			Topple-seed: Villanova stunned 65-62 by Wisconsin in NCAA		</span>
	</a>


	
			<span class="headline-list__timestamp">March 18, 2017 | 5:28 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-red-sox/2017/03/18/more-and-more-players-practicing-what-ted-williams-preached">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/prd-meth01-idx-bg.boston-1-9-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Nationals' Daniel Murphy (20) bats against the Mets during a spring training game Saturday, Feb. 25, 2017, in Port St. Lucie, Fla." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2017/03/18/more-and-more-players-practicing-what-ted-williams-preached" class="headline-list__link">

				<div class="headline-list__section">
			Boston Red Sox					</div>
		
		<span class="headline-list__link-text">
			More and more players practicing what Ted Williams preached		</span>
	</a>


	
			<span class="headline-list__timestamp">March 18, 2017 | 5:00 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/ncaa-tournament/2017/03/18/handicapping-saturdays-ncaa-games">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/prd-meth01-idx-bg.boston-2-3-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Samir Doughty of Virginia Commonwealth is defended by Joe Rahon (25) and Dane Pineau (22) of St. Mary's during the first round of the 2017 NCAA Men's Basketball Tournament at Vivint Smart Home Arena on March 16, 2017 in Salt Lake City, Utah." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/ncaa-tournament/2017/03/18/handicapping-saturdays-ncaa-games" class="headline-list__link">

				<div class="headline-list__section">
			NCAA Tournament					</div>
		
		<span class="headline-list__link-text">
			Handicapping Saturday’s NCAA games		</span>
	</a>


	
			<span class="headline-list__timestamp">March 18, 2017 | 5:00 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-stream1" class="dfp-ad dfp-stream1" data-ad-unit="stream1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-stream1"); } );
						}
					</script>
				</div>	</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/ncaa-tournament/2017/03/18/a-15-seed-almost-gets-a-win-on-opening-day-of-womens-ncaas">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/Long_Beach_St_Oregon_St_Basketball_78023-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Oregon State's Sydney Wiese shoots during the second half of a first-round game against Long Beach State in the women's NCAA college basketball tournament Friday, March 17, 2017, in Corvallis, Ore." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/ncaa-tournament/2017/03/18/a-15-seed-almost-gets-a-win-on-opening-day-of-womens-ncaas" class="headline-list__link">

				<div class="headline-list__section">
			NCAA Tournament					</div>
		
		<span class="headline-list__link-text">
			A 15-seed almost gets a win on opening day of women&#039;s NCAAs		</span>
	</a>


	
			<span class="headline-list__timestamp">March 18, 2017 | 2:47 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/03/17/jae-crowder-helps-lift-celtics-past-nets-98-95">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/c498f0116c1f47bc9f6381608f75954f-c498f0116c1f47bc9f6381608f75954f-0-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston Celtics forward Jae Crowder (99) drives past Brooklyn Nets forward Quincy Acy (13) during the fourth quarter of an NBA basketball game, Friday, March 17, 2017, in New York. The Celtics won 98-95. (AP Photo/Julie Jacobson)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/03/17/jae-crowder-helps-lift-celtics-past-nets-98-95" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Jae Crowder helps lift Celtics past Nets 98-95		</span>
	</a>


	
			<span class="headline-list__timestamp">March 17, 2017 | 11:00 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/ncaa-tournament/2017/03/17/upstart-11th-seed-uri-stuns-no-6-creighton-in-ncaas">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/654599172-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="SACRAMENTO, CA - MARCH 17:  Kuran Iverson #23 of the Rhode Island Rams celebrates the play against the Creighton Bluejays during the first round of the 2017 NCAA Men's Basketball Tournament at Golden 1 Center on March 17, 2017 in Sacramento, California.  (Photo by Jamie Squire/Getty Images)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/ncaa-tournament/2017/03/17/upstart-11th-seed-uri-stuns-no-6-creighton-in-ncaas" class="headline-list__link">

				<div class="headline-list__section">
			NCAA Tournament					</div>
		
		<span class="headline-list__link-text">
			Upstart 11th seed URI stuns No. 6 Creighton		</span>
	</a>


	
			<span class="headline-list__timestamp">March 17, 2017 | 7:17 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/skiing/2017/03/17/mikaela-shiffrin-to-win-overall-title-with-stuhec-skipping-slalom">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/e0f6cadec5cc43ff8da24cfb379aef7c-6ca79d602cde48c4ae043b60c7b91de8-0-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Mikaela Shiffrin reacts after the second run in the women's World Cup slalom competition Saturday, March 11, 2017, in Olympic Valley, Calif. (AP Photo/Marcio Jose Sanchez)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/skiing/2017/03/17/mikaela-shiffrin-to-win-overall-title-with-stuhec-skipping-slalom" class="headline-list__link">

				<div class="headline-list__section">
			Skiing					</div>
		
		<span class="headline-list__link-text">
			Mikaela Shiffrin clinches overall title with Stuhec skipping slalom		</span>
	</a>


	
			<span class="headline-list__timestamp">March 17, 2017 | 6:00 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-red-sox/2017/03/17/david-ortiz-shows-us-what-his-life-after-baseball-is-like">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-17-at-1.47.45-PM-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="David Ortiz life after baseball" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2017/03/17/david-ortiz-shows-us-what-his-life-after-baseball-is-like" class="headline-list__link">

				<div class="headline-list__section">
			Boston Red Sox					</div>
		
		<span class="headline-list__link-text">
			David Ortiz shows us what &#039;life after baseball&#039; is like		</span>
	</a>


	
			<span class="headline-list__timestamp">March 17, 2017 | 3:42 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream2">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream2" class="dfp-ad dfp-stream2" data-ad-unit="stream2"></div>
			</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/ncaa-tournament/2017/03/17/for-a-small-town-cape-girl-a-taste-of-the-big-time-at-uconn">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/prd-meth01-idx-bg.boston-2-2-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Molly Bent of Centerville, Mass., is a freshman guard on the UConn woman's basketball team, seen here during a practice session under the watchful eyes of Coach Geno Auriemma." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/ncaa-tournament/2017/03/17/for-a-small-town-cape-girl-a-taste-of-the-big-time-at-uconn" class="headline-list__link">

				<div class="headline-list__section">
			NCAA Tournament					</div>
		
		<span class="headline-list__link-text">
			For a small-town Cape girl, a taste of the big time at UConn		</span>
	</a>


	
			<span class="headline-list__timestamp">March 17, 2017 | 12:47 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/03/17/ray-allen-isaiah-thomas-mvp">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-17-at-10.48.48-AM-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="BOSTON, MA 6/17/08 NBA FINALS BOSTON CELTICS VS. LOS ANGELES LAKERS GAME SIX - Boston Celtics' Ray Allen #20 reacts during the fourth quarter. Boston Celtics play against Los Angeles Lakers in NBA Finals on Tuesday, June 17, 2008 at TD Banknorth Garden. (Barry Chin/Globe Staff)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/03/17/ray-allen-isaiah-thomas-mvp" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Ray Allen thinks Isaiah Thomas should be MVP		</span>
	</a>


	
			<span class="headline-list__timestamp">March 17, 2017 | 12:22 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-bruins/2017/03/17/brad-marchand-hart-trophy-contender">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/01/prd-meth01-idx-bg.boston-69-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Fans react along with Bruins left wing Brad Marchand (63) after his goal against the Penguins, Thursday, Jan. 26, 2017, in Boston. " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2017/03/17/brad-marchand-hart-trophy-contender" class="headline-list__link">

				<div class="headline-list__section">
			Boston Bruins					</div>
		
		<span class="headline-list__link-text">
			The statistical case for Brad Marchand for NHL MVP		</span>
	</a>


	
			<span class="headline-list__timestamp">March 17, 2017 | 12:09 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-red-sox/2017/03/17/chat-sports-media-chad-finn-230-8">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/02/Celtics_Pistons_Basketball_27913-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Al Horford brings the thunder earlier this season against the Pistons. " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2017/03/17/chat-sports-media-chad-finn-230-8" class="headline-list__link">

				<div class="headline-list__section">
			Boston Red Sox					</div>
		
		<span class="headline-list__link-text">
			Chat sports and media with Chad Finn at 2:30		</span>
	</a>


	
			<span class="headline-list__timestamp">March 17, 2017 | 12:07 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/03/17/how-the-celtics-can-realistically-catch-the-cavaliers-for-top-seed-in-east">
			<img srcset="https://www.boston.com/wp-content/uploads/2016/11/prd-meth01-idx-bg.boston-1-6-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Celtics guard Isaiah Thomas  scores after beating LeBron James (23), Kevin Love (0) and Kyrie Irving to the basket on Nov. 3, 2016, in Cleveland." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/03/17/how-the-celtics-can-realistically-catch-the-cavaliers-for-top-seed-in-east" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			How the Celtics can (realistically) catch the Cavs for No. 1 seed in East		</span>
	</a>


	
			<span class="headline-list__timestamp">March 17, 2017 | 10:56 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream3">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream3" class="dfp-ad dfp-stream3" data-ad-unit="stream3"></div>
			</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/new-england-patriots/2017/03/17/morning-sports-update-odds-already-heavily-favor-patriots-to-win-super-bowl-lii">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/prd-meth01-idx-bg.boston.com_-3-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="(FILES) This file photo taken on February 5, 2017 shows Tom Brady #12 of the New England Patriots holding the Vince Lombardi Trophy as Head coach Bill Belichick (R) looks on after defeating the Atlanta Falcons 34-28 in overtime during Super Bowl 51 at NRG Stadium  in Houston, Texas.
The New England Patriots defeated at the 2017 Super Bowl, the Atlanta Falcons 34-28 in overtime after being 28-3 down at one stage in the third quarter.  / AFP PHOTO / Timothy A. CLARYTIMOTHY A. CLARY/AFP/Getty Images" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2017/03/17/morning-sports-update-odds-already-heavily-favor-patriots-to-win-super-bowl-lii" class="headline-list__link">

				<div class="headline-list__section">
			New England Patriots					</div>
		
		<span class="headline-list__link-text">
			Patriots are huge favorites to repeat as Super Bowl Champs		</span>
	</a>


	
			<span class="headline-list__timestamp">March 17, 2017 | 8:36 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/sports-q/2017/03/17/who-will-lead-the-red-sox-in-home-runs-this-season">
			<img srcset="https://www.boston.com/wp-content/uploads/2016/04/prd-meth01-idx-bg.boston-6-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston Red Sox's Mookie Betts is congratulated in the dugout after scoring on a two-run home run hit by Jackie Bradley Jr. in the second inning of a spring training baseball game against the Baltimore Orioles on Saturday, March 26, 2016, in Sarasota, Fla. (AP Photo/Tony Gutierrez)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/sports-q/2017/03/17/who-will-lead-the-red-sox-in-home-runs-this-season" class="headline-list__link">

				<div class="headline-list__section">
			Sports Q					</div>
		
		<span class="headline-list__link-text">
			Who will lead the Red Sox in home runs this season?		</span>
	</a>


	
			<span class="headline-list__timestamp">March 17, 2017 | 8:30 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/ncaa-tournament/2017/03/17/handicapping-fridays-ncaa-games">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/prd-meth01-idx-bg.boston-1-6-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Markis McDuffie of Wichita State drives againt MiKyle McIntosh of Illinois State during the Missouri Valley Conference Basketball Tournament on March 5, 2017 in St. Louis, Missouri." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/ncaa-tournament/2017/03/17/handicapping-fridays-ncaa-games" class="headline-list__link">

				<div class="headline-list__section">
			NCAA Tournament					</div>
		
		<span class="headline-list__link-text">
			Handicapping Friday’s NCAA games		</span>
	</a>


	
			<span class="headline-list__timestamp">March 17, 2017 | 5:00 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/college-sports/2017/03/17/ncaa-tournament-rhode-island-things-to-know">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/RI-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Rhode Island's E.C. Matthews shoots against VCU in the Atlantic 10 tournament championship." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/college-sports/2017/03/17/ncaa-tournament-rhode-island-things-to-know" class="headline-list__link">

				<div class="headline-list__section">
			College Sports					</div>
		
		<span class="headline-list__link-text">
			NCAA Tournament: 5 things to know about No. 11 Rhode Island		</span>
	</a>


	
			<span class="headline-list__timestamp">March 17, 2017 | 5:00 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/skiing/2017/03/17/wachusett-snowmaking-2016-2017">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/Wachusett-2-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Snowmaking at Wachusett has saved the ski area's season." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/skiing/2017/03/17/wachusett-snowmaking-2016-2017" class="headline-list__link">

				<div class="headline-list__section">
			Skiing					</div>
		
		<span class="headline-list__link-text">
			In roller coaster winter, Wachusett&#039;s season &#039;saved&#039; by timely upgrade		</span>
	</a>


	
			<span class="headline-list__timestamp">March 17, 2017 | 5:00 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream4">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream4" class="dfp-ad dfp-stream4" data-ad-unit="stream4"></div>
			</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/ncaa-tournament/2017/03/17/ncaa-tournament-1-16-upset-history">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/NCAA_Villanova_Mount_St_Mary_Basketball_39678-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Villanova head coach Jay Wright reacts during the second half of a first-round game against Mount St. Mary's in the NCAA Tournament, Thursday, March 16, 2017, in Buffalo, N.Y." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/ncaa-tournament/2017/03/17/ncaa-tournament-1-16-upset-history" class="headline-list__link">

				<div class="headline-list__section">
			NCAA Tournament					</div>
		
		<span class="headline-list__link-text">
			Upset Alert: 1 vs 16 NCAA Tournament matchups inch closer to madness		</span>
	</a>


	
			<span class="headline-list__timestamp">March 17, 2017 | 4:41 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-bruins/2017/03/17/maroon-scores-twice-oilers-thump-bruins-7-4">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/Bruins_Oilers_Hockey_39976-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2017/03/17/maroon-scores-twice-oilers-thump-bruins-7-4" class="headline-list__link">

				<div class="headline-list__section">
			Boston Bruins					</div>
		
		<span class="headline-list__link-text">
			Maroon scores twice, Oilers thump Bruins 7-4		</span>
	</a>


	
			<span class="headline-list__timestamp">March 17, 2017 | 2:14 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/college-sports/2017/03/16/purdue-holds-off-vermont-80-70-in-ncaa-tournament">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/9614f05e91f5452b9962cb3096a1f8c6-9614f05e91f5452b9962cb3096a1f8c6-0-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Vermont's Ernie Duncan (20) and Dre Wills (24) walk off the court after an NCAA college basketball tournament first-round game against Purdue Thursday, March 16, 2017, in Milwaukee. Purdue won 80-70. (AP Photo/Kiichiro Sato)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/college-sports/2017/03/16/purdue-holds-off-vermont-80-70-in-ncaa-tournament" class="headline-list__link">

				<div class="headline-list__section">
			College Sports					</div>
		
		<span class="headline-list__link-text">
			Purdue holds off Vermont 80-70 in NCAA Tournament		</span>
	</a>


	
			<span class="headline-list__timestamp">March 16, 2017 | 10:16 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/ncaa-tournament/2017/03/16/predicting-womens-ncaa-tournament-bracket">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/NCAA_Tournament_Basketball_62149-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/ncaa-tournament/2017/03/16/predicting-womens-ncaa-tournament-bracket" class="headline-list__link">

				<div class="headline-list__section">
			NCAA Tournament					</div>
		
		<span class="headline-list__link-text">
			Predicting how the Women&#039;s NCAA Tournament bracket will play out		</span>
	</a>


	
			<span class="headline-list__timestamp">March 16, 2017 | 8:01 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/college-sports/2017/03/16/check-out-how-charlie-baker-maura-healey-and-karyn-politos-ncaa-tournament-brackets-stack-up">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/bakercrop-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="From left, Massachusetts Governor Charlie Baker, Irish Taoiseach Enda Kenny and Irish Ambassador to the United States Anne Anderson stand on the steps of the Massachusetts Statehouse, Monday, March 13, 2017, in Boston. (AP Photo/Elise Amendola)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/college-sports/2017/03/16/check-out-how-charlie-baker-maura-healey-and-karyn-politos-ncaa-tournament-brackets-stack-up" class="headline-list__link">

				<div class="headline-list__section">
			College Sports					</div>
		
		<span class="headline-list__link-text">
			Check out how Baker, Healey, and Polito&#039;s NCAA brackets stack up		</span>
	</a>


	
			<span class="headline-list__timestamp">March 16, 2017 | 5:37 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream5">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream5" class="dfp-ad dfp-stream5" data-ad-unit="stream5"></div>
			</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/03/16/knee-injury-will-sideline-celtics-isaiah-thomas-this-weekend">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/prd-meth01-idx-bg.boston-1-5-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Celtics guard Isaiah Thomas (4) dribbles the ball on Wednesday, March 15, 2017." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/03/16/knee-injury-will-sideline-celtics-isaiah-thomas-this-weekend" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Knee injury will sideline Celtics’ Isaiah Thomas this weekend		</span>
	</a>


	
			<span class="headline-list__timestamp">March 16, 2017 | 4:24 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/olympics/2017/03/16/usa-gymnastics-president-resigns-sexual-abuse-scandal">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/USA_Gymnastics_President_Resigns_96957-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/olympics/2017/03/16/usa-gymnastics-president-resigns-sexual-abuse-scandal" class="headline-list__link">

				<div class="headline-list__section">
			Olympics					</div>
		
		<span class="headline-list__link-text">
			USA gymnastics president resigns amid sexual abuse scandal		</span>
	</a>


	
			<span class="headline-list__timestamp">March 16, 2017 | 3:31 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/ncaa-tournament/2017/03/16/notre-dame-beats-princeton">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/NCAA_Princeton_Notre_Dame_Basketball_43626-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Notre Dame celebrates a 60-58 victory over Princeton during the first-round in the NCAA Tournament, Thursday, March 16, 2017, in Buffalo, N.Y." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/ncaa-tournament/2017/03/16/notre-dame-beats-princeton" class="headline-list__link">

				<div class="headline-list__section">
			NCAA Tournament					</div>
		
		<span class="headline-list__link-text">
			NCAA Tournament: Notre Dame narrowly avoids early upset against Princeton		</span>
	</a>


	
			<span class="headline-list__timestamp">March 16, 2017 | 2:59 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/nba/2017/03/16/dwyane-wade-out-season-elbow-injury">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/Grizzlies_Bulls_Basketball_35891-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nba/2017/03/16/dwyane-wade-out-season-elbow-injury" class="headline-list__link">

				<div class="headline-list__section">
			NBA					</div>
		
		<span class="headline-list__link-text">
			Dwyane Wade out for rest of season with elbow injury		</span>
	</a>


	
			<span class="headline-list__timestamp">March 16, 2017 | 1:06 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/college-sports/2017/03/16/indiana-basketball-fires-tom-crean">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/Indiana_Crean_Fired_Basketball_09566-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/college-sports/2017/03/16/indiana-basketball-fires-tom-crean" class="headline-list__link">

				<div class="headline-list__section">
			College Sports					</div>
		
		<span class="headline-list__link-text">
			Indiana fires Tom Crean after 9 seasons		</span>
	</a>


	
			<span class="headline-list__timestamp">March 16, 2017 | 1:04 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream6">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream6" class="dfp-ad dfp-stream6" data-ad-unit="stream6"></div>
			</div>
	</div>
				</div>
			</div>
		</article>
	
		</div><!-- .bdc-page-content -->

	<footer class="page-footer" role="contentinfo">
	<div class="page-footer__content">
			<div class="page-footer__social-nav--horizontal">
			<nav class="social-nav social-nav--horizontal">
	<ul>
		<li class="social-nav__item">
			<a href="https://twitter.com/intent/user?screen_name=BostonDotCom" target="_blank">
				<span class="bdc-icon bdc-icon--twitter-x-small">Twitter</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.facebook.com/boston" target="_blank">
				<span class="bdc-icon bdc-icon--facebook-x-small">Facebook</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.boston.com/customer-support" target="_blank">
				<span class="bdc-icon bdc-icon--questionmark-x-small">?</span>
			</a>
		</li>
	</ul>
</nav>
		</div>
				<div class="page-footer__text">
			<p>&copy;2017 Boston Globe Media Partners, LLC</p>
			<ul class="page-footer__list">
				<li class="page-footer__list-item"><a href="https://www.boston.com/privacy-policy">Privacy Policy</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/member-agreement">Terms of Service</a></li>
			</ul>
		</div>
	</div> <!-- /page-footer__content -->
</footer>

	</div><!-- .site-container -->

		<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
	;if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '813236348753005');
	fbq('track', "PageView");</script>
	<noscript><img height="1" width="1" class="hidden"
	src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
	<script type='text/javascript'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","authors":"Associated Press","sections":"Sports","title":"Philadelphia rallies from 13 down to beat Celtics 105-99"};
var chartbeat_ab = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js?ver=24797I989'></script>
<script defer type='text/javascript' src='//static.chartbeat.com/js/chartbeat.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bdc_omniture_config = {"trackingServer":"metrics.boston.com","trackingServerSecure":"smetrics.boston.com","reportsuite":"nytbglobe,nytbgglobal","custom_reportsuite":"nytbglobe","charSet":"UTF-8","trackExternalLinks":"1","linkInternalFilters":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost","linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls,mp4,xlsx,docx","data_layer_map":{"pageName":"page_title","channel":"page_section","prop1":"page_primary_tag","prop3":"page_author","prop5":"1","prop6":"page_type","prop8":"page_date_published","prop13":"event_title","prop18":"","prop20":"page_word_count","prop22":"page_search_query","prop29":"page_tags","prop35":"login_status","prop37":"","prop41":"publisher","prop43":"page_url","prop66":"cid","prop67":"page_uuid","prop72":"","prop75":"external_page_type","campaign":"campaign","eVar67":"page_uuid","eVar3":""},"click_position_map":{"body.home .page-nav__link":"horizontal navigation | {{text}} | homepage","body:not(.home) .section-subnav--link":"horizontal sub navigation | {{text}}","body.home .breaking-news__link":"breaking news | homepage","body.home .primary-content .grid__12 .image-tease__link":"feature | primary | homepage","body.home .grid__6-primary-content-homepage .image-tease__link":"feature | secondary | homepage","body.home .headline-stack .headline-list__link":"feature | stack | homepage","body.home .most-popular .headline-list__link":"must reads | homepage","body.home .featured-board .image-tease__link":"featured stories | homepage","body.home .scoreboard":"scoreboard | homepage","body.home .well:first-child a":"wells | first well | homepage","body.home .well:nth-child(2) a":"wells | second well | homepage","body.home .well:nth-child(3) a":"wells | third well | homepage","body.home .well:nth-child(4) a":"wells | fourth well | homepage","body.home .well:nth-child(5) a":"wells | fifth well | homepage","body.home .well:nth-child(6) a":"wells | sixth well | homepage","body.home .well:nth-child(7) a":"wells | seventh well | homepage",".content-newsletter-cta a":"newsletter cta click | {{data_layer.page_primary_tag}}","body:not(.home) .most-popular .headline-list__link":"most popular | {{data_layer.page_type}}","body:not(.home) .page-nav__link":"horizontal navigation | {{text}}",".related-links__list-item a":"related links | {{data_layer.page_type}}",".content-social__button--facebook":"social share tools | facebook",".content-social__button--twitter":"social share tools | twitter",".event-list__editorial--item":"events | homepage content",".event-list__single":"events | homepage listings",".add-calendar__button":"Events | detail calendar",".single-section-front .newsletter-signup--events":"events | newsletter | homepage signup",".content-event .newsletter-signup--events":"events | newsletter | details signup",".page-nav__slide-out-nav-trigger":"horizontal navigation | more",".slide-out-nav__header-link":"horizontal sub navigation | {{text}} | header",".slide-out-nav__item":"horizontal sub navigation | {{category}} | {{text}}",".slide-out-nav__sub-brand":"horizontal sub navigation | footer | {{text}}",".slide-out-nav__footer-item":"horizontal sub navigation | footer | {{text}}",".cars-button-link-used":"used car specials | in article links",".cars-button-link-new":"new car specials | in article links",".post-comments [data-omniture]":"{{data-omniture}}"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/plugins/bdc-omniture/js/omniture.js,/plugins/bdc-omniture/js/bdc.omniture.js,/plugins/regi//bgmp-regi-bundle.js?ver=24797I989'></script>
<script defer type='text/javascript' src='//cse.google.com/cse.js?cx=006376928391721581342:5qlsdflvkwc'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/post.js,/themes/bdc/js/lib/taboola.article.js?ver=24797I989'></script>
<script defer type='text/javascript' src='//s.dpmsrv.com/no_jq_dpm_59129aacfb6cebbe2c52f30ef3424209f7252e82.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/wp-embed.min.js'></script>

	<!-- out of page ad slots -->
	<div class="ad-container ad-container--outofpage ad-container--outofpage1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage1" class="dfp-ad dfp-outofpage1" data-ad-unit="outofpage1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage1"); } );
						}
					</script>
				</div>	</div>
</div>
	<div class="ad-container ad-container--outofpage ad-container--outofpage2">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage2" class="dfp-ad dfp-outofpage2" data-ad-unit="outofpage2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage2"); } );
						}
					</script>
				</div>	</div>
</div>

</body>
</html>
