
<!DOCTYPE html>
<html lang="en-US">
<head>
		<script>function RProfiler(){} (function(){var restUrl ="g.3gl.net/jp/v2/M"; var cfgUrl ="g.3gl.net/jp/100/v2/C"; var gsTime=(new Date()).getTime();var RP=window.RProfiler;if(!RP||RP.d){return;}RP.a={};RP.addInfo=function(iType,key,value){if(iType===undefined||iType===null){return;}if(value===undefined||value===null){RP.a[iType]=key;}else{if(key===undefined||key===null){return;}if(!RP.a[iType]){RP.a[iType]={};}RP.a[iType][key]=value;}};if(!document.getElementById||!(window.attachEvent||window.addEventListener)){return;}RP.d={s:gsTime,lT:-1,jsC:undefined,jsE:undefined,Lf:-1};var $E=RP.$E=(function(){var sc={};function add(type,el,fn){if(!sc[type]){sc[type]=[];}sc[type].push([el,type,fn]);}var atEv=(window.attachEvent)?true:false;return{add:function(type,el,fn){add(type,el,fn);if(atEv){el.attachEvent('on'+type,fn);}else{el.addEventListener(type,fn,false);}},clearAll:function(){for(var type in sc){var e,evs=sc[type];if((evs) && (evs.length>0)){for(var i=0;i<evs.length;i++){e=evs[i];if(atEv){e[0].detachEvent(e[1],e[2]);}else{e[0].removeEventListener(e[1],e[2],false);}}}}sc={};}};})();function regPL(){RP.d.lT=(new Date()).getTime();RP.d.Lf=1;}$E.add('load',window,regPL);function addErrorToList(m,u,l){RP.d.jsC++;var k=[m,u,l].join(':'),bFound=false;var e=RP.d.jsE;for(var i=0;i<e.length;i++){if(e[i][0]===k){e[i][4]++;bFound=true;break;}}if(!bFound){e.push([k,m,u,l,1]);}}if(!!window.opera){function regJsError(e){var ev=(e.target)?e.target:e.srcElement;if(ev.nodeType==3){ev=ev.parentNode;}addErrorToList('N/A',ev.src||ev.URL,'N/A');return false;}RP.d.jsC=0;RP.d.jsE=[];$E.add('error',document,regJsError);}else if("onerror" in window){RP.d.jsC=0;RP.d.jsE=[];var orgOnErr=window.onerror;window.onerror=function(m,u,l){addErrorToList(m,u,l);var r=false;if(!!orgOnErr){r=orgOnErr(m,u,l);}return r;};}if(!!window.__cpCdnPath){restUrl=__cpCdnPath.trim();}var r=document.createElement("iframe");var s=r.style;s.position="absolute";s.top="-10000px";s.left="-1000px";var at=document.getElementsByTagName('script')[0];at.parentNode.insertBefore(r,at);var i=r.contentWindow.document.open('text/html','replace');var pr=window.location.protocol+'//';i.write("<body onload='function f(u){ var d=document, s = d.createElement(\"script\"); s.type=\"text/javascript\"; s.src=u; d.body.appendChild(s); } f(\""+pr+cfgUrl+"\"); f(\""+pr+restUrl+"\");'><\/body>");i.close();})();</script>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta property="fb:app_id" content="1562643324032681">
	<meta property="fb:pages" content="6879409364">
		<meta name="twitter:widgets:csp" content="on">
	<!-- Favicons -->
	<link rel="shortcut icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon.ico" type="image/x-icon" />
	<!-- Apple Touch Icons -->
	<link rel="apple-touch-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-180x180.png">
	<!-- Windows Tile Icons -->
	<meta name="msapplication-square70x70logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/smalltile.png" />
	<meta name="msapplication-square150x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mediumtile.png" />
	<meta name="msapplication-wide310x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/widetile.png" />
	<meta name="msapplication-square310x310logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/largetile.png" />
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<!-- Desktop Browser Icons -->
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-16x16.png" sizes="16x16">
	<!-- Android Chrome -->
	<link rel="manifest" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/manifest.json">
	<!-- Safari Pinned Tab -->
	<link rel="mask-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/safari-pinned-tab.svg" color="#9b1518">

	
<link rel="canonical" href="https://www.boston.com/sports/boston-celtics/2017/12/07/danny-ainge-gave-a-promising-update-on-gordon-haywards-recovery" />
<meta name="robots" content="index" />

	<meta name="description" content="Less than 24 hours after Gordon Hayward&#039;s wife caused a stir with a photo of his boot-less foot, Celtics president of basketball operations Danny " />
	<meta property="og:description" content="Less than 24 hours after Gordon Hayward&#039;s wife caused a stir with a photo of his boot-less foot, Celtics president of basketball operations Danny " />
	<meta name="twitter:description" content="Less than 24 hours after Gordon Hayward&#039;s wife caused a stir with a photo of his boot-less foot, Celtics president of basketball operations Danny " />

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Danny Ainge gave a promising update on Gordon Hayward&#8217;s recovery" />


<meta property="og:url" content="https://www.boston.com/sports/boston-celtics/2017/12/07/danny-ainge-gave-a-promising-update-on-gordon-haywards-recovery" />
<meta property="og:site_name" content="Boston.com" />
<meta property="og:image" content="https://www.boston.com/wp-content/uploads/2017/11/download-1-8-850x478.jpeg" />

	<meta property="og:updated_time" content="2017/12/07 1:41:50 PM" />

	<meta property="article:publisher" content="https://www.facebook.com/boston" />
	<meta property="article:author" content="" />
	<meta property="article:section" content="Sports" />
			<meta property="article:tag" content="Boston Celtics" />
		<meta property="article:published_time" content="2017/12/07 1:41:50 PM" />
	<meta property="article:modified_time" content="2017/12/07 1:41:50 PM" />
			<meta name="twitter:creator" content="nicolecyang" />
	<meta name="twitter:image" content="https://www.boston.com/wp-content/uploads/2017/11/download-1-8-850x478.jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Danny Ainge gave a promising update on Gordon Hayward&#8217;s recovery" />
<meta name="twitter:site" content="@BostonDotCom" />
<title>Danny Ainge provided an update on Gordon Hayward's recovery | Boston.com</title>
<style>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</style><script>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</script><script type="text/javascript" id="bdc-data-layer">var data_layer = {"page_id":6132542,"page_uuid":"BDC-6132542","page_title":"Danny Ainge gave a promising update on Gordon Hayward's recovery","page_type":"article page","page_template":false,"page_url":"https:\/\/www.boston.com\/sports\/boston-celtics\/2017\/12\/07\/danny-ainge-gave-a-promising-update-on-gordon-haywards-recovery","page_author":"Nicole Yang","page_date_published":"12\/07\/2017","page_date_modified":"12\/07\/2017","page_word_count":301,"page_section":"Sports","page_primary_tag":"Boston Celtics","page_primary_tag_slug":"boston-celtics","page_tags":"Boston Celtics","publisher":"Boston.com","previous_page":"","login_status":"logged out","cid":"","campaign":"","ad_url":"","page_search_query":"","page_time_modified":"2017-12-07T13:41:50+00:00","cleaned_page_tags":"Boston Celtics","external_page_type":""};</script>
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cse.google.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//s.dpmsrv.com' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Feed" href="https://www.boston.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Comments Feed" href="https://www.boston.com/comments/feed" />
<link rel="stylesheet" id="all-css-0" href="https://www.boston.com/_static/??/plugins/ad-layers/css/ad-layers-dfp.css,/plugins/ad-layers/css/ad-layers.css,/plugins/bdc-brightcove-embed/styles/videojs.ima3.min.css?ver=26768I1112?ver=26768I1112" type="text/css" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/jquery-1.11.2.min.js,/plugins/ad-layers/js/ad-layers-dfp.js,/plugins/ad-layers/js/ad-layers.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js,/themes/bdc/js/lib/bdc.js?ver=26768I1112'></script>
<script defer type='text/javascript' src='//cdn.taboola.com/libtrc/boston-bostoncom/loader.js'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js'></script>
<link rel='https://api.w.org/' href='https://www.boston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boston.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='GE cuts 12K power jobs as demand, renewables, skew market' href='https://www.boston.com/news/business/2017/12/07/ge-cuts-12k-power-jobs-as-demand-renewables-skew-market' />

<link rel='shortlink' href='https://www.boston.com/?p=6132542' />
<link rel="alternate" type="application/json+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fboston-celtics%2F2017%2F12%2F07%2Fdanny-ainge-gave-a-promising-update-on-gordon-haywards-recovery" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fboston-celtics%2F2017%2F12%2F07%2Fdanny-ainge-gave-a-promising-update-on-gordon-haywards-recovery&#038;format=xml" />
<!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script><!-- comments have been disabled for this post -->		<script>
			(function () {
				var windowWidthForAds = window.outerWidth;
				window.OX_dfp_ads = [];
				window.bdc.availableOxUnits = {"large":{"lead1":["\/61381659\/boston.com\/sports",[[728,90]],"div-gpt-ad-lead1",{"pos":["lead1","atf"]}],"supelead1":["\/61381659\/boston.com\/sports",[[728,90],[300,250]],"div-gpt-ad-supelead1",{"pos":["supelead1","atf"]}],"stream1":["\/61381659\/boston.com\/sports",[[300,250],[320,50]],"div-gpt-ad-stream1",{"pos":["stream1","btf"]}],"supelead2":["\/61381659\/boston.com\/sports",[[728,90],[300,250]],"div-gpt-ad-supelead2",{"pos":["supelead2","atf"]}],"supelead3":["\/61381659\/boston.com\/sports",[[728,90],[300,250]],"div-gpt-ad-supelead3",{"pos":["supelead3","atf"]}],"stream2":["\/61381659\/boston.com\/sports",[[300,250],[320,50]],"div-gpt-ad-stream2",{"pos":["stream2","btf"]}],"stream3":["\/61381659\/boston.com\/sports",[[300,250],[320,50]],"div-gpt-ad-stream3",{"pos":["stream3","btf"]}],"stream4":["\/61381659\/boston.com\/sports",[[300,250],[320,50]],"div-gpt-ad-stream4",{"pos":["stream4","btf"]}],"stream5":["\/61381659\/boston.com\/sports",[[300,250],[320,50]],"div-gpt-ad-stream5",{"pos":["stream5","btf"]}],"stream6":["\/61381659\/boston.com\/sports",[[300,250],[320,50]],"div-gpt-ad-stream6",{"pos":["stream6","btf"]}]},"small":{"lead1":["\/61381659\/boston.com\/sports",[[320,50]],"div-gpt-ad-lead1",{"pos":["lead1","atf"]}],"supelead1":["\/61381659\/boston.com\/sports",[[300,250],[320,50]],"div-gpt-ad-supelead1",{"pos":["supelead1","atf"]}],"stream1":["\/61381659\/boston.com\/sports",[[300,250],[320,50]],"div-gpt-ad-stream1",{"pos":["stream1","btf"]}],"supelead2":["\/61381659\/boston.com\/sports",[[300,250],[320,50]],"div-gpt-ad-supelead2",{"pos":["supelead2","atf"]}],"supelead3":["\/61381659\/boston.com\/sports",[[300,250],[320,50]],"div-gpt-ad-supelead3",{"pos":["supelead3","atf"]}]}};
			})();
		</script>

				<script>
			(function () {
				var openx = document.createElement("script");
				openx.async = true;
				openx.type = "text/javascript";

				if (768 < window.outerWidth) {
					openx.src = "https://boston-d.openx.net/w/1.0/jstag?nc=61381659-boston-desktop";
				} else {
					openx.src = "https://boston-d.openx.net/w/1.0/jstag?nc=61381659-boston-mobile";
				}

				var node = document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(openx, node);
			})();
		</script>
			<script>
	var bdc = bdc || {};
	bdc.adLayers = bdc.adLayers || {};
	bdc.adLayers.getCurrentBreakPoint = function() {
		if ( window.outerWidth < 768 ) { return 'mobile'; }
		if ( window.outerWidth < 960 ) { return 'tablet'; }
		return 'desktop';
	};
	bdc.adLayers.getTestQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]test=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.getRefQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]ref=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.ilPresent = function() {
		// Check for presence of instart logic.
		return 'undefined' !== typeof( window._bcm_il ) ? 'true' : 'false';
	};
	</script>
		<script>
		bdc.adLayers.path = '/61381659/boston.com/sports';
	</script>
						<script>
			var dfpAdUnits = {};
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			function bdcOxDone() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
					'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);

			};
		</script>
								<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.boston.com/sports/boston-celtics/2017/12/07/danny-ainge-gave-a-promising-update-on-gordon-haywards-recovery/amp" /><link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-270x270.png" />

</head>

<body class="post-template-default single single-post postid-6132542 single-format-standard" data-bgmp-property="bdc" >
<div class="masthead" role="banner">
	<div class="masthead__content">

					<!-- Leaderboard Ad -->
			<div class="ad-container ad-container--lead1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-lead1" class="dfp-ad dfp-lead1" data-ad-unit="lead1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-lead1"); } );
						}
					</script>
				</div>	</div>
	</div>
		
		<!-- Page Header -->
		<header class="page-header">

	<!-- Sticky Social -->
	
<div class="page-menu">

	<div class="page-header-wrapper">

		<div class="page-menu__left">

			<!-- Logo -->
			<div class="page-menu__logo">
				<a href="https://www.boston.com/"><span class="page-header__logo__icon bdc-icon bdc-icon--bdc-logo"></span></a>
			</div>

		</div>

		<div class="page-menu__right">

			<!-- Main Nav -->
			
	<!-- Nav -->
	<nav class="page-nav">
		<ul id="menu-bdc-menu" class="page-nav__list"><li id="menu-item-524111" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-524114" class="page-nav__item  "><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-524117" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-524123" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--secondary"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-886073" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/tag/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-4763083" class="page-nav__item   page-nav__item--tertiary"><a href="https://www.boston.com/section/events" class="page-nav__link"><span class="page-nav__short-title">Things to do</span><span class="page-nav__long-title">Events</span></a></li>
<li id="menu-item-13249" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-639592" class="page-nav__item   page-nav__item--tertiary"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
</ul>		<span class="page-nav__slide-out-nav-trigger js-slide-out" data-target="slide-out-nav">MORE</span>
	</nav>


		</div>

	</div>

</div>

<!-- Slide-Out Nav -->
	<div class="slide-out-nav">

		<div class="slide-out-nav__content-wrapper">
			<!-- Search -->
			<div class="slide-out-nav__search">
				<form class="search-form js-search-strip-colon" action="https://www.boston.com/">
					<input type="hidden" name="p1" value="TotalHamburgerSearches">
					<input type="text" class="search-form__input" placeholder="Search Boston.com" name="s">
					<button type="submit" class="search-form__button" value="Search">
						<span class="bdc-icon bdc-icon--search-medium">Search</span>
					</button>
				</form>
			</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container">
					<!-- News -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/news" class="slide-out-nav__header-link">News</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/local-news" class="slide-out-nav__link">Local News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/national-news" class="slide-out-nav__link">National News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/business" class="slide-out-nav__link">Business</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Sports -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/sports" class="slide-out-nav__header-link">Sports</a>
					</div>
						<ul class="slide-out-nav__list">
							<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-red-sox" class="slide-out-nav__link">Red Sox</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/new-england-patriots" class="slide-out-nav__link">Patriots</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-bruins" class="slide-out-nav__link">Bruins</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-celtics" class="slide-out-nav__link">Celtics</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/author/chad-finn" class="slide-out-nav__link">Chad Finn</a></li>						</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Culture -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/culture" class="slide-out-nav__header-link">Culture</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/entertainment" class="slide-out-nav__link">Entertainment</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/events" class="slide-out-nav__link">Events</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/food" class="slide-out-nav__link">Food</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/lifestyle" class="slide-out-nav__link">Lifestyle</a></li>					</ul>
				</div>
			</div>

			<div class="slide-out-nav__list-container slide-out-nav__list-container--main-nav-links">
				<!-- Main Nav Spill Over Items -->
									<!-- Nav -->
					<ul id="menu-bdc-menu" class="page-nav__list"><li id="menu-item-524111" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-524114" class="page-nav__item  "><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-524117" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-524123" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--secondary"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-886073" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/tag/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-4763083" class="page-nav__item   page-nav__item--tertiary"><a href="https://www.boston.com/section/events" class="page-nav__link"><span class="page-nav__short-title">Things to do</span><span class="page-nav__long-title">Events</span></a></li>
<li id="menu-item-13249" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-639592" class="page-nav__item   page-nav__item--tertiary"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
</ul>							</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container slide-out-nav__list-container--two-columns">
					<!-- Shortcuts -->
					<div class="slide-out-nav__header">
						Shortcuts
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="http://www.legacy.com/obituaries/bostonglobe/" class="slide-out-nav__link">Obituaries</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/fcx/" class="slide-out-nav__link">Crosswords</a></li><li class="slide-out-nav__item"><a href="http://realestate.boston.com/section/open-houses/" class="slide-out-nav__link">Open Houses</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/el/" class="slide-out-nav__link">Horoscopes</a></li><li class="slide-out-nav__item"><a href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter" class="slide-out-nav__link">Newsletters</a></li><li class="slide-out-nav__item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__link">Classified Ads</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Trending -->
					<div class="slide-out-nav__header">
						Trending
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/section/weather" class="slide-out-nav__link">Weather</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://loveletters.boston.com/" class="slide-out-nav__link">Love Letters</a></li>					</ul>
				</div>
			</div>

			<hr class="slide-out-nav__divider">

			<!-- Sub-Brands -->
			<div class="slide-out-nav__sub-brands">
				<ul>
					<li class="slide-out-nav__sub-brand">
						<a href="http://www.bostonglobe.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--bostonglobe">Boston Globe</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="http://bdcwire.com/radiobdc" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--radiobdc">Radio BDC</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="https://loveletters.boston.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--loveletters">Loveletters</span>
						</a>
					</li>
				</ul>
			</div>

			<!-- Footer -->
			<div class="slide-out-nav__footer">
				<ul class="slide-out-nav__footer-list">
					<li class="slide-out-nav__footer-item"><a href="https://chj.tbe.taleo.net/chj04/ats/careers/jobSearch.jsp?org=BOSTGLOB&#038;cws=1&#038;org=BOSTGLOB" class="slide-out-nav__footer-link">Careers</a></li><li class="slide-out-nav__footer-item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__footer-link">Classified Ads</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/customer-support" class="slide-out-nav__footer-link">Site Help</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/contact-us" class="slide-out-nav__footer-link">Contact</a></li>				</ul>
				<p class="slide-out-nav__footer-text">&copy;2017 Boston Globe Media Partners, LLC</p>
			</div>
		</div>

	</div>
<div class="content-social">
	<div class="page-header-wrapper">

		<div class="content-social__buttons">
			<a href="#" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2Fsports%2Fboston-celtics%2F2017%2F12%2F07%2Fdanny-ainge-gave-a-promising-update-on-gordon-haywards-recovery?event=event51" class="content-social__button content-social__button--facebook">
			<span class="bdc-icon bdc-icon--facebook"></span>
			 Share		</a>
				<a href="#" data-href="https://twitter.com/intent/tweet/?text=Danny+Ainge+gave+a+promising+update+on+Gordon+Hayward%27s+recovery&url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fboston-celtics%2F2017%2F12%2F07%2Fdanny-ainge-gave-a-promising-update-on-gordon-haywards-recovery?event=event51" class="content-social__button content-social__button--twitter">
			<span class="bdc-icon bdc-icon--twitter"></span>
			 Tweet		</a>
		</div>
		<div class="content-social__title">
			Danny Ainge gave a promising update on Gordon Hayward&#8217;s recovery		</div>

	</div>
</div>

</header>

	</div>
</div><!-- /masthead -->

<div class="site-container">
			<div class="ad-container ad-container--pushdown">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			<div class="bdc-page-content bdc-page-content--article">
			<div class="ad-container ad-container--presentedby">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			
	
		<!-- Main Content Well -->
		<article class="content-well content-well--article" role="main">
			<div class="grid">
				
<!-- Content Header -->
<header class="content-header grid__10-article">
		<h1 class="content-header__headline">Danny Ainge gave a promising update on Gordon Hayward&#8217;s recovery</h1>
	<h2 class="content-header__subheadline"></h2>
</header><!-- /content-header -->
				
<div class="grid__8-centered">
	<figure class="content-media content-media--inline-center">

		<div class="wrapper lead-media" data-og-width="640">

			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/11/download-1-8-850x478$large.jpeg 850w, https://c.o0bc.com/wp-content/uploads/2017/11/download-1-8-850x478$medium.jpeg 640w, https://c.o0bc.com/wp-content/uploads/2017/11/download-1-8-850x478$small.jpeg 330w, https://c.o0bc.com/wp-content/uploads/2017/11/download-1-8-850x478$xsmall.jpeg 240w" sizes="(min-width:850px) 850px, (min-width:330px) 640px, 330px" class="content-media__image" alt="Danny Ainge Boston Celtics" />			<figcaption class="content-media__caption">
				Danny Ainge announces that Gordon Hayward will be joining the Celtics.				<span class="content-media__credit">
					–Nicholas Pfosi for The Boston Globe				</span>
			</figcaption>

		</div>

	</figure>
</div>
				
<!-- Content Byline -->
<div class="content-byline">
			<div class="content-byline__commentary">By</div>
				<div class="content-byline__producer">
			<a href="https://www.boston.com/author/nicole-yang" title="Posts by Nicole Yang" class="author url fn" rel="author">Nicole Yang</a>		</div>
			<div class="content-byline__timestamp">1:41 PM</div>
</div><!-- /content-byline -->
								
<!-- Content Text -->
<div class="content-text content-text-article">
	<p>Less than 24 hours after Gordon Hayward’s wife caused a stir with a photo of <a href="https://www.boston.com/sports/boston-celtics/2017/12/06/gordon-haywards-wife-shared-a-surprising-update-on-his-injury-recovery" target="_blank" rel="noopener">his boot-less foot</a>, Celtics president of basketball operations Danny Ainge shared that the injured forward is “a couple weeks away from being permanently out of the boot.”</p>
<p>During his weekly appearance on 98.5 The Sports Hub’s Toucher and Rich, Ainge deemed Hayward’s rehabilitation process for his left ankle to be “right on schedule.”</p>
<p>“He’s progressing along,” Ainge said. “He can take the boot off for short periods of time. But he’s doing really well. His therapy is going great. He’s right on schedule. He’s doing sometimes two workouts a day and trying to get stronger. The next phases are getting out of the boot completely.”</p>
<div class="ad-container ad-container--supelead1">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-supelead1" class="dfp-ad dfp-supelead1" data-ad-unit="supelead1"></div>
			</div>
			</div>
	</div><p>The Celtics have publicly ruled Hayward out for the remainder of the season — an outcome that he seems to have accepted, per <a href="https://www.boston.com/sports/boston-celtics/2017/12/01/gordon-hayward-injury-recovery-return" target="_blank" rel="noopener">his blog post and press conference.</a> When asked if the All-Star has expressed any desire to return to the court this year, Ainge said he hasn’t.</p>
<p>“You know he hasn’t expressed that,” he told the radio hosts. “Just knowing professional athletes, I know that down inside he wants to be back faster than anybody has ever been back from this kind of injury … I know what’s going on in his mind, but I don’t think he’ll say anything about how fast he wants to get back.”</p>
<p>In the meantime, Hayward will continue to work towards a successful recovery.</p>
<p>“He’s got a competitive streak to him,” Ainge said. “He’s asking lot of questions. He’s got good people around him. He’s diligent in his rehab.”</p></div> <!-- /content-text -->
									<div class="content-tags">
		<span class="content-tags__title">TOPICS:</span>
						<a href="https://www.boston.com/tag/boston-celtics" title="Boston Celtics Tag" class="content-tags__tag">Boston Celtics</a>
					
		
	</div>
				<div class="content-footer">
			<div class="content-footer__text">
			<b>Want to see what readers are saying about our stories?</b>
		</div>
		<div class="content-footer__text">
			Check out the conversations on <a href="https://www.facebook.com/boston/" target="_blank"> Boston.com's Facebook Page</a>
		</div>
		<div class="content-footer__text content-footer__text--spaced">
		Tips? Corrections? Feedback? Email us at <a href="mailto:tips@boston.com" a=""> tips@boston.com</a>
	</div>
</div>				
					<div class="content-toaster content-toaster--newsletter" data-toaster-type="newsletter" data-list-id="ad5b346258">
		<span class="bdc-icon bdc-icon--bdc-close-grey-x-large content-toaster__close-button js-close-button">Close</span>
		<div class="content-toaster__title">
			<span class="content-toaster__bglobe-logo bdc-icon bdc-icon--bglobe-white"></span>
			The biggest headlines, delivered to your inbox		</div>
		<div class="content-toaster__description">
			Get news as it happens. Sign up for Boston.com's email news alerts.		</div>
		<form class="content-toaster-signup js-newsletter-form" method="POST">
			<input type="hidden" class="newsletter__listId js-newsletter-listId" name="newsletter__listId" value="ad5b346258">
			<input type="hidden" class="newsletter__source js-newsletter-source" name="newsletter__source" value="">
			<input type="hidden" class="newsletter__provider js-newsletter-provider" name="newsletter__provider" value="mailchimp">
			<input type="text" placeholder="Enter your email" class="content-toaster__email-input js-newsletter-email" name="email"/>
			<span class="clear_icon bdc-icon bdc-icon--close-black js-newsletter-statusIcon"></span>
			<input type="submit" class="content-toaster__button" value="Sign Up"/>
		</form>
		<div class="content-toaster__success js-newsletter-success">
			Thanks for signing up!
		</div>
		<div class="content-toaster__privacy-policy">
			<a href="http://www.bostonglobe.com/tools/help/privacy" class="content-toaster__link">
				Boston Globe Media Privacy Policy
			</a>
		</div>
	</div>
					<div class="newsletter-modal">
	<div class="newsletter-modal__box">
		<div class="newsletter-modal__close js-button-close" aria-label="close">
			Close
		</div>
		<div class="newsletter-modal__title js-modal-title">
			Wake up with <span class="newsletter-modal__oneline">today&rsquo;s top stories</span>
		</div>
		<div class="newsletter-modal__text js-modal-text">
			Get <strong>Today&rsquo;s Headlines</strong> every morning and breaking news as it unfolds, right to your inbox.
		</div>
		<div class="newsletter-modal__screen-subscribe js-screen-subscribe">
			<button class="newsletter-modal__social-connect-button js-button-social-connect">
				Connect with Facebook
			</button>
			<div class="newsletter-modal__or">
				- or -
			</div>
			<form class="newsletter-modal-signup js-form" method="POST">
				<input class="newsletter-modal-signup__email-input js-email-address" type="email" placeholder="Enter your email" />
				<input class="newsletter-modal-signup__submit newsletter-modal-signup__submit--desktop" type="submit" value="Sign Up" />
				<div class="newsletter-modal-signup__errors js-error-text">
				</div>
			</form>
		</div>
		<div class="newsletter-modal__screen-success js-screen-success">
			<div class="newsletter-modal__success-text">
				Thanks for signing up!
			</div>
			<button class="newsletter-modal__continue-button js-button-continue">
				Continue to the article
			</button>
		</div>
		<div class="newsletter-modal__link">
			<a href="http://www.bostonglobe.com/tools/help/privacy" target="_blank">
				Privacy Policy
			</a>
		</div>
		<div class="newsletter-modal__footer">
			<img src="https://www.boston.com/wp-content/themes/bdc/images/newsletter-modal/boston-globe-logo.svg" alt="Boston Globe Logo" class="newsletter-modal__boston-globe-logo js-company-logo"  />
		</div>
	</div>
</div>
				<div class="content-taboola">
					
<div id="taboola"></div>
				</div>
				<div class="grid__8-centered">
						<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/soccer/2017/12/07/taylor-twellman-says-world-cup-failure-puts-us-soccer-at-a-crossroads-moment"
               data-omniture="stream | article page | image | 1">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/12/Taylor-Twellman-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Former Revs' player Taylor Twellman helps kick off the MIAA's Concussion Awareness Week in 2016. The ThinkTaylor (Twellman) Foundation speaks to Groton-Dunstable athletic department for being state winner in their campaign." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/soccer/2017/12/07/taylor-twellman-says-world-cup-failure-puts-us-soccer-at-a-crossroads-moment"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 1">

				<div class="headline-list__section">
			Soccer					</div>
		
		<span class="headline-list__link-text">
			Taylor Twellman says World Cup failure puts US Soccer at a &#039;crossroads moment&#039;		</span>
	</a>


	
			<span class="headline-list__timestamp">December 7, 2017 | 12:42 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/olympics/2017/12/07/former-usa-gymnastics-doctor-gets-60-year-prison-sentence-for-child-porn"
               data-omniture="stream | article page | image | 2">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/11/Doctor-Sexual_Assault_46999-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Former sports doctor Larry Nassar, left, stands with his attorney Shannon Smith as he pleads guilty to three counts of first-degree criminal sexual conduct Wednesday, Nov. 29, 2017, in Judge Janice Cunningham's courtroom in Eaton County, Mich. (Matthew Dae /Lansing State Journal via AP)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/olympics/2017/12/07/former-usa-gymnastics-doctor-gets-60-year-prison-sentence-for-child-porn"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 2">

				<div class="headline-list__section">
			Olympics					</div>
		
		<span class="headline-list__link-text">
			Former USA Gymnastics doctor gets 60-year prison sentence for child porn		</span>
	</a>


	
			<span class="headline-list__timestamp">December 7, 2017 | 12:32 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2017/12/07/an-oral-history-of-larry-birds-60-point-game"
               data-omniture="stream | article page | image | 3">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-07-at-10.45.17-AM-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Larry Bird box score" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/12/07/an-oral-history-of-larry-birds-60-point-game"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 3">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			An oral history of Larry Bird&#039;s 60-point game		</span>
	</a>


	
			<span class="headline-list__timestamp">December 7, 2017 | 10:36 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2017/12/07/bills-players-reportedly-want-to-put-them-hands-on-rob-gronkowski"
               data-omniture="stream | article page | image | 4">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/12/download-1-4-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Micah Hyde Rob Gronkowski" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2017/12/07/bills-players-reportedly-want-to-put-them-hands-on-rob-gronkowski"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 4">

				<div class="headline-list__section">
			New England Patriots					</div>
		
		<span class="headline-list__link-text">
			Bills players reportedly &#039;want to put them hands&#039; on Rob Gronkowski		</span>
	</a>


	
			<span class="headline-list__timestamp">December 7, 2017 | 9:07 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2017/12/07/morning-sports-update-john-farrell-offered-his-thoughts-on-the-red-sox-managerial-change"
               data-omniture="stream | article page | image | 5">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/download-5-1-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="John Farrell managed the Red Sox from 2013-2017." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2017/12/07/morning-sports-update-john-farrell-offered-his-thoughts-on-the-red-sox-managerial-change"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 5">

				<div class="headline-list__section">
			Boston Red Sox					</div>
		
		<span class="headline-list__link-text">
			John Farrell offered his thoughts on the Red Sox&#039; managerial change		</span>
	</a>


	
			<span class="headline-list__timestamp">December 7, 2017 | 8:18 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-stream1" class="dfp-ad dfp-stream1" data-ad-unit="stream1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-stream1"); } );
						}
					</script>
				</div>	</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2017/12/07/why-kyrie-irving-called-basketball-an-art-form"
               data-omniture="stream | article page | image | 6">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/12/f9cac5026fb14512b1467f7c079594c1-f9cac5026fb14512b1467f7c079594c1-0-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Kyrie Irving Boston Celtics" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/12/07/why-kyrie-irving-called-basketball-an-art-form"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 6">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Why basketball is more than just a game for Kyrie Irving		</span>
	</a>


	
			<span class="headline-list__timestamp">December 7, 2017 | 7:32 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2017/12/07/joe-thomas-raised-a-question-about-the-worth-of-tom-brady-and-roger-goodell"
               data-omniture="stream | article page | image | 7">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/10/joe-thomas-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Browns tackle Joe Thomas has become a leader for the young team." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2017/12/07/joe-thomas-raised-a-question-about-the-worth-of-tom-brady-and-roger-goodell"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 7">

				<div class="headline-list__section">
			New England Patriots					</div>
		
		<span class="headline-list__link-text">
			Joe Thomas raised a question about the worth of Tom Brady and Roger Goodell		</span>
	</a>


	
			<span class="headline-list__timestamp">December 7, 2017 | 7:14 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2017/12/07/teacher-uses-tom-brady-photos-to-slow-down-drivers-in-school-zone"
               data-omniture="stream | article page | image | 8">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-07-at-7.22.19-AM-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Tom Brady street sign cut outs" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2017/12/07/teacher-uses-tom-brady-photos-to-slow-down-drivers-in-school-zone"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 8">

				<div class="headline-list__section">
			New England Patriots					</div>
		
		<span class="headline-list__link-text">
			Teacher uses Tom Brady photos to slow down drivers in school zone		</span>
	</a>


	
			<span class="headline-list__timestamp">December 7, 2017 | 1:48 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2017/12/06/kyrie-irving-short-handed-celtics-earn-97-90-win-over-mavericks"
               data-omniture="stream | article page | image | 9">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/12/f9cac5026fb14512b1467f7c079594c1-f9cac5026fb14512b1467f7c079594c1-0-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Kyrie Irving Boston Celtics" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/12/06/kyrie-irving-short-handed-celtics-earn-97-90-win-over-mavericks"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 9">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Kyrie Irving, short-handed Celtics earn 97-90 win over Mavericks		</span>
	</a>


	
			<span class="headline-list__timestamp">December 6, 2017 | 11:58 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nfl/2017/12/06/hall-of-fame-qb-warren-moon-sued-for-sexual-harassment"
               data-omniture="stream | article page | image | 10">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/12/MOON-RISING-122058-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nfl/2017/12/06/hall-of-fame-qb-warren-moon-sued-for-sexual-harassment"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 10">

				<div class="headline-list__section">
			NFL					</div>
		
		<span class="headline-list__link-text">
			Warren Moon sued for sexual harassment		</span>
	</a>


	
			<span class="headline-list__timestamp">December 6, 2017 | 9:10 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream2">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream2" class="dfp-ad dfp-stream2" data-ad-unit="stream2"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nba/2017/12/06/cavs-isaiah-thomas-plays-4-on-4-nearing-return"
               data-omniture="stream | article page | image | 11">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/12/Cavaliers_Thomas_Basketball_21124-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Isaiah Thomas Cleveland Cavaliers" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nba/2017/12/06/cavs-isaiah-thomas-plays-4-on-4-nearing-return"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 11">

				<div class="headline-list__section">
			NBA					</div>
		
		<span class="headline-list__link-text">
			Isaiah Thomas is getting closer to making his Cavaliers debut		</span>
	</a>


	
			<span class="headline-list__timestamp">December 6, 2017 | 6:26 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2017/12/06/gordon-haywards-wife-shared-a-surprising-update-on-his-injury-recovery"
               data-omniture="stream | article page | image | 12">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/stronger-13-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/12/06/gordon-haywards-wife-shared-a-surprising-update-on-his-injury-recovery"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 12">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Gordon Hayward&#039;s wife shared another update on his recovery		</span>
	</a>


	
			<span class="headline-list__timestamp">December 6, 2017 | 5:33 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nfl/2017/12/06/nfl-commissioner-goodell-signs-5-year-contract-extension"
               data-omniture="stream | article page | image | 13">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/download-14-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Roger Goodell NFL commissioner" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nfl/2017/12/06/nfl-commissioner-goodell-signs-5-year-contract-extension"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 13">

				<div class="headline-list__section">
			NFL					</div>
		
		<span class="headline-list__link-text">
			Roger Goodell signs 5-year contract extension		</span>
	</a>


	
			<span class="headline-list__timestamp">December 6, 2017 | 4:15 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2017/12/06/julian-edelman-shares-an-update-on-his-knee-recovery"
               data-omniture="stream | article page | image | 14">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/12/download-6-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Julian Edelman ACL knee New England Patriots" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2017/12/06/julian-edelman-shares-an-update-on-his-knee-recovery"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 14">

				<div class="headline-list__section">
			New England Patriots					</div>
		
		<span class="headline-list__link-text">
			Julian Edelman shares an update on his knee recovery		</span>
	</a>


	
			<span class="headline-list__timestamp">December 6, 2017 | 4:10 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nfl/2017/12/06/bills-players-dont-expect-nfl-fines-for-penalties-after-gronk-hit"
               data-omniture="stream | article page | image | 15">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/12/download-1-4-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Micah Hyde Rob Gronkowski" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nfl/2017/12/06/bills-players-dont-expect-nfl-fines-for-penalties-after-gronk-hit"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 15">

				<div class="headline-list__section">
			NFL					</div>
		
		<span class="headline-list__link-text">
			Bills&#039; players don&#039;t expect NFL fines for penalties after Gronk hit		</span>
	</a>


	
			<span class="headline-list__timestamp">December 6, 2017 | 3:55 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream3">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream3" class="dfp-ad dfp-stream3" data-ad-unit="stream3"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2017/12/06/nfl-wanted-to-be-fair-and-firm-but-not-excessive-with-gronks-punishment"
               data-omniture="stream | article page | image | 16">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/12/download-1-1-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Rob Gronkowski New England Patriots" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2017/12/06/nfl-wanted-to-be-fair-and-firm-but-not-excessive-with-gronks-punishment"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 16">

				<div class="headline-list__section">
			New England Patriots					</div>
		
		<span class="headline-list__link-text">
			NFL explains rationale behind Rob Gronkowski&#039;s suspension		</span>
	</a>


	
			<span class="headline-list__timestamp">December 6, 2017 | 3:09 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-marathon/2017/12/06/defending-champions-to-return-for-2018-boston-marathon"
               data-omniture="stream | article page | image | 17">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/04/kiplagatkids-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Edna Kiplagat" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-marathon/2017/12/06/defending-champions-to-return-for-2018-boston-marathon"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 17">

				<div class="headline-list__section">
			Boston Marathon					</div>
		
		<span class="headline-list__link-text">
			Defending champions to return for 2018 Boston Marathon		</span>
	</a>


	
			<span class="headline-list__timestamp">December 6, 2017 | 2:58 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2017/12/06/odell-beckham-jr-follows-up-tom-brady-tweets-with-new-instagram-video"
               data-omniture="stream | article page | image | 18">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/12/download-10-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Odell Beckham Jr. New York Giants" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2017/12/06/odell-beckham-jr-follows-up-tom-brady-tweets-with-new-instagram-video"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 18">

				<div class="headline-list__section">
			New England Patriots					</div>
		
		<span class="headline-list__link-text">
			Odell Beckham Jr. creates Tom Brady montage to illustrate double standard		</span>
	</a>


	
			<span class="headline-list__timestamp">December 6, 2017 | 2:15 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/olympics/2017/12/06/putin-will-allow-russians-to-compete-at-pyeongchang-olympics"
               data-omniture="stream | article page | image | 19">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/12/APTOPIX_Russia_Putin_55085-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/olympics/2017/12/06/putin-will-allow-russians-to-compete-at-pyeongchang-olympics"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 19">

				<div class="headline-list__section">
			Olympics					</div>
		
		<span class="headline-list__link-text">
			Putin will allow Russians to compete at Pyeongchang Olympics		</span>
	</a>


	
			<span class="headline-list__timestamp">December 6, 2017 | 11:17 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/college-sports/2017/12/06/brown-probing-alleged-hazing-in-mens-swim-and-dive-team"
               data-omniture="stream | article page | image | 20">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/12/download-5-3-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="University Hall Brown" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/college-sports/2017/12/06/brown-probing-alleged-hazing-in-mens-swim-and-dive-team"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 20">

				<div class="headline-list__section">
			College Sports					</div>
		
		<span class="headline-list__link-text">
			Brown probing alleged hazing in men&#039;s swim and dive team		</span>
	</a>


	
			<span class="headline-list__timestamp">December 6, 2017 | 10:34 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream4">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream4" class="dfp-ad dfp-stream4" data-ad-unit="stream4"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nfl/2017/12/06/morning-sports-update-jimmy-garoppolo-still-refers-to-bill-belichick-as-coach"
               data-omniture="stream | article page | image | 21">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/12/49ers_Bears_Football_24591-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Jimmy Garoppolo in his firt 49ers start." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nfl/2017/12/06/morning-sports-update-jimmy-garoppolo-still-refers-to-bill-belichick-as-coach"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 21">

				<div class="headline-list__section">
			NFL					</div>
		
		<span class="headline-list__link-text">
			Jimmy Garoppolo still refers to Bill Belichick as &#039;coach&#039;		</span>
	</a>


	
			<span class="headline-list__timestamp">December 6, 2017 | 9:42 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2017/12/06/its-about-time-for-red-sox-to-get-the-hot-stove-cooking"
               data-omniture="stream | article page | image | 22">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/12/download-4-2-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Boston Red Sox president of baseball operations Dave Dombrowski speaks during a news conference, Wednesday, Oct. 11, 2017, at Fenway Park in Boston, where he announced the Red Sox had fired manager John Farrell after the team's second straight loss in the AL Division Series. (AP Photo/Bill Sikes)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2017/12/06/its-about-time-for-red-sox-to-get-the-hot-stove-cooking"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 22">

				<div class="headline-list__section">
			Boston Red Sox					</div>
		
		<span class="headline-list__link-text">
			Chad Finn: It&#039;s about time the Red Sox got the Hot Stove cooking		</span>
	</a>


	
			<span class="headline-list__timestamp">December 6, 2017 | 8:21 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nba/2017/12/06/steph-curry-sprained-ankle-injury"
               data-omniture="stream | article page | image | 23">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/12/Warriors_Pelicans_Basketball_34420-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Steph Curry Golden State Warriors" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nba/2017/12/06/steph-curry-sprained-ankle-injury"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 23">

				<div class="headline-list__section">
			NBA					</div>
		
		<span class="headline-list__link-text">
			Steph Curry to miss at least 2 weeks with sprained ankle		</span>
	</a>


	
			<span class="headline-list__timestamp">December 6, 2017 | 8:10 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/high-school-sports/2017/12/06/19-year-old-coach-leads-maine-high-school-basketball-team"
               data-omniture="stream | article page | image | 24">
			<img srcset="https://www.boston.com/wp-content/themes/bdc/images/tease-defaults/sports-fallback-image-16x9-xsmall.png 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/high-school-sports/2017/12/06/19-year-old-coach-leads-maine-high-school-basketball-team"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 24">

				<div class="headline-list__section">
			High School Sports					</div>
		
		<span class="headline-list__link-text">
			19-year-old coach leads high school basketball team		</span>
	</a>


	
			<span class="headline-list__timestamp">December 6, 2017 | 6:42 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2017/12/06/former-patriots-coach-ron-meyer-dies-at-76"
               data-omniture="stream | article page | image | 25">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/12/download-3-3-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Ron Meyer New England Patriots" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2017/12/06/former-patriots-coach-ron-meyer-dies-at-76"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 25">

				<div class="headline-list__section">
			New England Patriots					</div>
		
		<span class="headline-list__link-text">
			Former Patriots coach Ron Meyer dies at 76		</span>
	</a>


	
			<span class="headline-list__timestamp">December 6, 2017 | 2:46 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream5">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream5" class="dfp-ad dfp-stream5" data-ad-unit="stream5"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/sports-news/2017/12/05/boston-college-two-sport-star-headlines-the-globies-for-2017"
               data-omniture="stream | article page | image | 26">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/12/davis_globies1_spts-001-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Kenzie Kent of Boston College lit up the Globies Tuesday night at The House of Blues." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/sports-news/2017/12/05/boston-college-two-sport-star-headlines-the-globies-for-2017"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 26">

				<div class="headline-list__section">
			Sports News					</div>
		
		<span class="headline-list__link-text">
			Boston College two-sport star headlines The Globies for 2017		</span>
	</a>


	
			<span class="headline-list__timestamp">December 5, 2017 | 7:28 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/high-school-sports/2017/12/05/montana-high-school-basketball-team-posts-a-102-0-shutout"
               data-omniture="stream | article page | image | 27">
			<img srcset="https://www.boston.com/wp-content/themes/bdc/images/tease-defaults/sports-fallback-image-16x9-xsmall.png 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/high-school-sports/2017/12/05/montana-high-school-basketball-team-posts-a-102-0-shutout"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 27">

				<div class="headline-list__section">
			High School Sports					</div>
		
		<span class="headline-list__link-text">
			Montana high school basketball team posts a 102-0 shutout		</span>
	</a>


	
			<span class="headline-list__timestamp">December 5, 2017 | 7:10 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nba/2017/12/05/man-charged-with-2010-slaying-of-nba-player-lorenzen-wright"
               data-omniture="stream | article page | image | 28">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/12/f9006f5eb1a44554a5215c35a3859bf2-f9006f5eb1a44554a5215c35a3859bf2-0-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="FILE - In this Sept. 29, 2008, file photo, Cleveland Cavaliers' Lorenzen Wright poses at the NBA basketball team's media day in Independence, Ohio. Authorities say a man has been charged in the 2010 slaying of former NBA player Lorenzen Wright. Shelby County District Attorney General Amy Weirich says Billy Turner was indicted Tuesday, Dec. 5, 2017 on a charge of first-degree murder. Weirich says Turner is being held on $1 million bond.  (AP Photo/Mark Duncan, File)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nba/2017/12/05/man-charged-with-2010-slaying-of-nba-player-lorenzen-wright"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 28">

				<div class="headline-list__section">
			NBA					</div>
		
		<span class="headline-list__link-text">
			Man charged with 2010 slaying of NBA player Lorenzen Wright		</span>
	</a>


	
			<span class="headline-list__timestamp">December 5, 2017 | 6:54 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2017/12/05/nfl-upholds-rob-gronkowskis-1-game-suspension"
               data-omniture="stream | article page | image | 29">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/12/Chin120317PatriotsatBills_Spt39-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Orchard Park, NY - 12/03/2017 - (4th quarter) New England Patriots tight end Rob Gronkowski (87) stands by as he waits for the officials ruling after his hit on Buffalo Bills cornerback Tre'Davious White (27) during the fourth quarter.  The Buffalo Bills host the New England Patriots at New Era Stadium, Orchard Park, NY.  -  (Barry Chin/Globe Staff), Section:  Sports, Reporter:  Jim McBride, Topic:  04Patriots-Bills, LOID:  8.4.226261402." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2017/12/05/nfl-upholds-rob-gronkowskis-1-game-suspension"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 29">

				<div class="headline-list__section">
			New England Patriots					</div>
		
		<span class="headline-list__link-text">
			Rob Gronkowski to miss Patriots-Dolphins game		</span>
	</a>


	
			<span class="headline-list__timestamp">December 5, 2017 | 6:28 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2017/12/05/tom-brady-wished-his-daughter-a-happy-fifth-birthday"
               data-omniture="stream | article page | image | 30">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/12/Capture-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Vivian Brady Gisele Bundchen" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2017/12/05/tom-brady-wished-his-daughter-a-happy-fifth-birthday"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 30">

				<div class="headline-list__section">
			New England Patriots					</div>
		
		<span class="headline-list__link-text">
			Tom Brady had a reason to celebrate on the Patriots&#039; off day		</span>
	</a>


	
			<span class="headline-list__timestamp">December 5, 2017 | 3:38 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream6">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream6" class="dfp-ad dfp-stream6" data-ad-unit="stream6"></div>
			</div>
	</div>
				</div>
			</div>
		</article>
	
		</div><!-- .bdc-page-content -->

		<footer class="page-footer" role="contentinfo">
	<div class="page-footer__content">
			<div class="page-footer__social-nav--horizontal">
			<nav class="social-nav social-nav--horizontal">
	<ul>
		<li class="social-nav__item">
			<a href="https://twitter.com/intent/user?screen_name=BostonDotCom" target="_blank">
				<span class="bdc-icon bdc-icon--twitter-x-small">Twitter</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.facebook.com/boston" target="_blank">
				<span class="bdc-icon bdc-icon--facebook-x-small">Facebook</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.boston.com/customer-support" target="_blank">
				<span class="bdc-icon bdc-icon--questionmark-x-small">?</span>
			</a>
		</li>
	</ul>
</nav>
		</div>
				<div class="page-footer__text">
			<p>&copy;2017 Boston Globe Media Partners, LLC</p>
			<ul class="page-footer__list">
				<li class="page-footer__list-item"><a href="https://www.boston.com/privacy-policy">Privacy Policy</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/member-agreement">Terms of Service</a></li>
			</ul>
		</div>
	</div> <!-- /page-footer__content -->
</footer>

	</div><!-- .site-container -->

		<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
	;if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '813236348753005');
	fbq('track', "PageView");</script>
	<noscript><img height="1" width="1" class="hidden"
	src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
	<script type='text/javascript'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","authors":"Nicole Yang","sections":"Sports","title":"Danny Ainge gave a promising update on Gordon Hayward's recovery"};
var chartbeat_ab = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js?ver=26768I1112'></script>
<script defer type='text/javascript' src='//static.chartbeat.com/js/chartbeat.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bdc_omniture_config = {"trackingServer":"metrics.boston.com","trackingServerSecure":"smetrics.boston.com","reportsuite":"nytbglobe,nytbgglobal","custom_reportsuite":"nytbglobe","charSet":"UTF-8","trackExternalLinks":"1","linkInternalFilters":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost","linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls,mp4,xlsx,docx","data_layer_map":{"pageName":"page_title","channel":"page_section","prop1":"page_primary_tag","prop3":"page_author","prop5":"1","prop6":"page_type","prop8":"page_date_published","prop13":"event_title","prop18":"","prop20":"page_word_count","prop22":"page_search_query","prop29":"page_tags","prop35":"login_status","prop37":"","prop41":"publisher","prop43":"page_url","prop66":"cid","prop67":"page_uuid","prop72":"","prop75":"external_page_type","campaign":"campaign","eVar67":"page_uuid","eVar3":""},"click_position_map":{"body.home .page-nav__link":"horizontal navigation | {{text}} | homepage","body:not(.home) .section-subnav--link":"horizontal sub navigation | {{text}}","body.home .breaking-news__link":"breaking news | homepage","body.home .primary-content .grid__12 .image-tease__link":"feature | primary | homepage","body.home .grid__6-primary-content-homepage .image-tease__link":"feature | secondary | homepage","body.home .headline-stack .headline-list__link":"feature | stack | homepage","body.home .most-popular .headline-list__link":"must reads | homepage","body.home .featured-board .image-tease__link":"featured stories | homepage","body.home .scoreboard":"scoreboard | homepage","body.home .well:first-child a":"wells | first well | homepage","body.home .well:nth-child(2) a":"wells | second well | homepage","body.home .well:nth-child(3) a":"wells | third well | homepage","body.home .well:nth-child(4) a":"wells | fourth well | homepage","body.home .well:nth-child(5) a":"wells | fifth well | homepage","body.home .well:nth-child(6) a":"wells | sixth well | homepage","body.home .well:nth-child(7) a":"wells | seventh well | homepage",".content-newsletter-cta a":"newsletter cta click | {{data_layer.page_primary_tag}}","body:not(.home) .most-popular .headline-list__link":"most popular | {{data_layer.page_type}}","body:not(.home) .page-nav__link":"horizontal navigation | {{text}}",".related-links__list-item a":"related links | {{data_layer.page_type}}",".content-social__button--facebook":"social share tools | facebook",".content-social__button--twitter":"social share tools | twitter",".event-list__editorial--item":"events | homepage content",".event-list__single":"events | homepage listings",".add-calendar__button":"Events | detail calendar",".single-section-front .newsletter-signup--events":"events | newsletter | homepage signup",".content-event .newsletter-signup--events":"events | newsletter | details signup",".page-nav__slide-out-nav-trigger":"horizontal navigation | more",".slide-out-nav__header-link":"horizontal sub navigation | {{text}} | header",".slide-out-nav__item":"horizontal sub navigation | {{category}} | {{text}}",".slide-out-nav__sub-brand":"horizontal sub navigation | footer | {{text}}",".slide-out-nav__footer-item":"horizontal sub navigation | footer | {{text}}",".cars-button-link-used":"used car specials | in article links",".cars-button-link-new":"new car specials | in article links",".post-comments [data-omniture]":"{{data-omniture}}",".presented-by__title--globe":"stub detail | click"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/plugins/bdc-omniture/js/omniture.js,/plugins/bdc-omniture/js/bdc.omniture.js,/plugins/regi//bgmp-regi-bundle.js?ver=26768I1112'></script>
<script defer type='text/javascript' src='//cse.google.com/cse.js?cx=006376928391721581342:5qlsdflvkwc'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/post.js,/themes/bdc/js/lib/taboola.article.js?ver=26768I1112'></script>
<script defer type='text/javascript' src='//s.dpmsrv.com/no_jq_dpm_59129aacfb6cebbe2c52f30ef3424209f7252e82.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/wp-embed.min.js'></script>

	<!-- out of page ad slots -->
	<div class="ad-container ad-container--outofpage ad-container--outofpage1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage1" class="dfp-ad dfp-outofpage1" data-ad-unit="outofpage1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage1"); } );
						}
					</script>
				</div>	</div>
</div>
	<div class="ad-container ad-container--outofpage ad-container--outofpage2">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage2" class="dfp-ad dfp-outofpage2" data-ad-unit="outofpage2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage2"); } );
						}
					</script>
				</div>	</div>
</div>

</body>
</html>
