
<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
					<script id="boston-ads">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</script>
	<script id="amazon-tam">
		/**
		 * ===================
		 * AmazonTAM Header Bidding
		 * ===================
		 */
		!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

		
			for(let i = 0; i < ARTICLE_UNITS.length; i++ ) {
				const articleUnit = ARTICLE_UNITS[i];
				amazonTAMUnits.push( setTAMSlot( articleUnit.unit, DYNAMIC_NAME, articleUnit.size ) );
			}

		
		apstag.init({
			pubID: TAM_PUB_ID,
			adServer: 'googletag'
		});

		apstag.fetchBids({
			slots: amazonTAMUnits,
			timeout: 2e3
		}, function( bids ) {
			googletag.cmd.push( function() {
				apstag.setDisplayBids();
				PWT.a9_BidsReceived = true;
				initAdServer();
			});
		});
	</script>
	<script id="ad-refresh-callback">

		/**
		 * ===================
		 * Fetch new bids on Ad Refresh Control interval
		 * ===================
		 */
		function refreshOpenWrapAds( slotsToRefresh ) {
			// Remove the previous bids from GPT.
			PWT.removeKeyValuePairsFromGPTSlots( slotsToRefresh );

			// Get new bids fot the slots due to refresh and add them to GPT before refreshing.
			PWT.requestBids(
				PWT.generateConfForGPT( slotsToRefresh ),
				function( adUnitsArray ) {
					PWT.addKeyValuePairsToGPTSlots( adUnitsArray );

					// Push the update to Google.
					googletag.cmd.push( function() {
						// Set targeting to inform it's a refresh.
						slotsToRefresh.forEach( function( slot ) {
							slot.setTargeting( 'refresh', 'true' );
						} );

						// Refresh the slots.
						googletag.pubads().refresh( slotsToRefresh );
					} );
				}
			);

			// Original ads that we'll use to send to GPT refresh method.
			const gptAds = slotsToRefresh;
			// Create array of ad units that we'll format for APS below.
			slotsToRefresh = PWT.generateConfForGPT( slotsToRefresh )
			let queuedSlots = [];
			// Build a new array of slots to match the APS format.
			slotsToRefresh.forEach( function( slot ) {
				queuedSlots.push(
					{
						slotID: slot.divId,
						slotName: slot.adUnitId,
						sizes: slot.sizes
					}
				);
			} );
			apstag.fetchBids({
				slots: queuedSlots,
				timeout: 2e3
			}, function( bids ) {
				googletag.cmd.push( function() {
					apstag.setDisplayBids();
					PWT.a9_BidsReceived = true;
					googletag.pubads().refresh( gptAds );
				});
			});
		}
	</script>

	<!-- Typekit CSS -->
	<style id="adjust-typekit-css">
		h1, h2, h3, h4, h5, h6, p, a, button, span, small, li, ul, ol {
			visibility: hidden;
		}
		.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6,
		.wf-active p, .wf-active a, .wf-active button, .wf-active span, .wf-active small, .wf-active li, .wf-active ul, .wf-active ol {
			visibility: visible;
		}
	</style>
	<!-- End Typekit CSS -->
	<!-- Typekit Fallback - NoJS -->
	<noscript id="adjust-typekit-fallback-css">
		<style>
			h1, h2, h3, h4, h5, h6, p, a, button, span, small, li, ul, ol {
				visibility: visible;
			}
		</style>
	</noscript>
	<!-- End Typekit Fallback -->
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;He&#039;s going to be an MVP&#039;: Celtics, Wizards react to Jayson Tatum&#039;s 50 points in play-in game</title>
	<meta name="description" content="Jayson Tatum scored 50 points to lead the Boston Celtics over the Washington Wizards in the play-in game on Wednesday." />
	<link rel="canonical" href="https://www.boston.com/sports/boston-celtics/2021/05/19/hes-going-to-be-an-mvp-celtics-wizards-react-to-jayson-tatums-50-points-in-play-in-game/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;He&#039;s going to be an MVP&#039;: Celtics, Wizards react to Jayson Tatum&#039;s 50 points in play-in game" />
	<meta property="og:description" content="Jayson Tatum scored 50 points to lead the Boston Celtics over the Washington Wizards in the play-in game on Wednesday." />
	<meta property="og:url" content="https://www.boston.com/sports/boston-celtics/2021/05/19/jayson-tatum-scott-brooks-mvp-quote/" />
	<meta property="og:site_name" content="Boston.com" />
	<meta property="article:publisher" content="https://www.facebook.com/boston" />
	<meta property="article:published_time" content="2021-05-19T10:30:09+00:00" />
	<meta property="article:modified_time" content="2021-05-19T10:31:30+00:00" />
	<meta property="og:image" content="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_davisbw20B-60a491b27497a-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="2222" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@BostonDotCom" />
	<meta name="twitter:site" content="@BostonDotCom" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Tom Westerholm">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//dz9qn8fh4jznm.cloudfront.net' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Feed" href="https://www.boston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Comments Feed" href="https://www.boston.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; &#8216;He&#8217;s going to be an MVP&#8217;: Celtics, Wizards react to Jayson Tatum&#8217;s 50 points in play-in game Comments Feed" href="https://www.boston.com/sports/boston-celtics/2021/05/19/jayson-tatum-scott-brooks-mvp-quote/feed/" />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bdc2020.o0bc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_blocks_embed_weather_podcast-cgb-style-css-css'  href='https://bdc2020.o0bc.com/wp-content/plugins/wp-block-embed-weather-podcast/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://bdc2020.o0bc.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.6' type='text/css' media='all' />
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='global-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/global.css?ver=0.1.3' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='global-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/global.css?ver=0.1.3' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='base-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/base.css?ver=0.1.3' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='base-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/base.css?ver=0.1.3' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='blocks-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/blocks.css?ver=0.1.3' type='text/css' media='all' />
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='molecules-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/molecules.css?ver=0.1.3' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='molecules-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/molecules.css?ver=0.1.3' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='organisms-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/organisms.css?ver=0.1.3' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='organisms-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/organisms.css?ver=0.1.3' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='styles-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/style.css?ver=0.1.3' type='text/css' media='all' />
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script async="async" type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.7.2' id='juicerembed-js'></script>
<script async="async" type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=5.7.2' id='gtm-js' async></script>
<script async="async" type='text/javascript' src='//dz9qn8fh4jznm.cloudfront.net/script.js' id='cleancreative_js-js'></script>
<script async="async" type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js' id='chartbeat_head_js-js'></script>
<script type='text/javascript' id='ua-wn-js-extra'>
/* <![CDATA[ */
var uaWnSettings = {"prompt":{"enabled":true,"prompt_views":2,"prompt_again_views":8}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/urban-airship-web-push-notifications/assets/js/notification.js?ver=1.3.4' id='ua-wn-js'></script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/wp-plugin-bgmp-gdpr/js/bgmp-gdpr.js?ver=5.7.2' id='bgmp-gdpr-js'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js' id='blueconic_js-js'></script>
<link rel="https://api.w.org/" href="https://www.boston.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boston.com/wp-json/wp/v2/posts/22406151" /><link rel='shortlink' href='https://www.boston.com/?p=22406151' />
<link rel="alternate" type="application/json+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fboston-celtics%2F2021%2F05%2F19%2Fjayson-tatum-scott-brooks-mvp-quote%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fboston-celtics%2F2021%2F05%2F19%2Fjayson-tatum-scott-brooks-mvp-quote%2F&#038;format=xml" />
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fallaciousfifth.com/v2ojfJQXItusfVrUEda5saSZ5uxEMzujCipb6jl01lNcP_fOujjlpKPeM-wc-_90A",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script>        <script class="kxct" data-id="snn54e4ln" data-timing="async" data-version="3.0"
                type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments)
            }).q = []);
            (function () {
                var k = document.createElement('script');
                k.type = 'text/javascript';
                k.async = true;
                k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/snn54e4ln.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(k, s);
            }());
        </script>
		        <script class="kxint" data-namespace="bostonglobe" type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments);
            }).q = []);
            (function () {
                function retrieve(n) {
                    var k = 'kx' + 'bostonglobe_' + n, ls = (function () {
                        try {
                            return window.localStorage;
                        } catch (e) {
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || '';
                    } else if (navigator.cookieEnabled) {
                        var m = document.cookie.match(k + '=([^;]*)');
                        return (m && unescape(m[1])) || '';
                    } else {
                        return '';
                    }
                }

                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script>
		<link rel='manifest' href='https://www.boston.com/wp-content/themes/bdc-2020/manifest.json' />	<!-- Caches Typekit -->
	<script id="typekit-cache">
		!function(e,t,n,a,l,m,c,o,s,d,g,i){l.tk&&((s=e.createElement("style")).innerHTML=l.tk,e.getElementsByTagName("head")[0].appendChild(s),e.documentElement.className+=" wf-cached"),function t(){for(s=e.getElementsByTagName("style"),d="",g=0;g<s.length;g++)(i=s[g].innerHTML)&&i.match(c)&&(d+=i);d&&(l.tk="/**/"+d),setTimeout(t,o+=o)}()}(document,0,0,0,localStorage,0,/^@font|^\.tk-/,100);
	</script>
	<!-- Caches Typekit -->
	<link rel="amphtml" href="https://www.boston.com/sports/boston-celtics/2021/05/19/jayson-tatum-scott-brooks-mvp-quote/?amp=1"><link rel="preconnect" href="https://use.typekit.net" crossorigin /><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="preload" href="https://fonts.gstatic.com/s/sourceserifpro/v10/neIQzD-0qpwxpaWvjeD0X88SAOeauXk-oAGIyY0Wfw.woff2" crossorigin as="font" /><link rel="preload" href="https://fonts.gstatic.com/s/sourceserifpro/v10/neIQzD-0qpwxpaWvjeD0X88SAOeauXA-oAGIyY0Wfw.woff2" crossorigin as="font" /><link rel="preload" href="https://fonts.gstatic.com/s/sourceserifpro/v10/neIQzD-0qpwxpaWvjeD0X88SAOeauXc-oAGIyY0Wfw.woff2" crossorigin as="font" /><link rel="preload" href="https://fonts.gstatic.com/s/sourceserifpro/v10/neIQzD-0qpwxpaWvjeD0X88SAOeauXs-oAGIyY0Wfw.woff2" crossorigin as="font" /><link rel="preload" href="https://fonts.gstatic.com/s/sourceserifpro/v10/neIQzD-0qpwxpaWvjeD0X88SAOeauXo-oAGIyY0Wfw.woff2" crossorigin as="font" /><link rel="preload" href="https://fonts.gstatic.com/s/sourceserifpro/v10/neIQzD-0qpwxpaWvjeD0X88SAOeauXQ-oAGIyY0.woff2" crossorigin as="font" /><link rel="preload" href="https://use.typekit.net/af/9cb78a/0000000000000000000118ad/27/l?primer=81a69539b194230396845be9681d114557adfb35f4cccc679c164afb4aa47365&fvd=n4&v=3" crossorigin as="font" /><link rel="preload" href="https://use.typekit.net/af/9cb78a/0000000000000000000118ad/27/d?primer=81a69539b194230396845be9681d114557adfb35f4cccc679c164afb4aa47365&fvd=n4&v=3" crossorigin as="font" /><link rel="preload" href="https://use.typekit.net/af/9cb78a/0000000000000000000118ad/27/a?primer=81a69539b194230396845be9681d114557adfb35f4cccc679c164afb4aa47365&fvd=n4&v=3" crossorigin as="font" /><link rel="preload" href="https://use.typekit.net/af/f4a030/000000000000000077359dfc/30/l?primer=81a69539b194230396845be9681d114557adfb35f4cccc679c164afb4aa47365&fvd=n5&v=3" crossorigin as="font" /><link rel="preload" href="https://use.typekit.net/af/f4a030/000000000000000077359dfc/30/d?primer=81a69539b194230396845be9681d114557adfb35f4cccc679c164afb4aa47365&fvd=n5&v=3" crossorigin as="font" /><link rel="preload" href="https://use.typekit.net/af/f4a030/000000000000000077359dfc/30/a?primer=81a69539b194230396845be9681d114557adfb35f4cccc679c164afb4aa47365&fvd=n5&v=3" crossorigin as="font" /><link rel="preload" href="https://use.typekit.net/af/a2031c/0000000000000000000118b9/27/l?primer=81a69539b194230396845be9681d114557adfb35f4cccc679c164afb4aa47365&fvd=n7&v=3" crossorigin as="font" /><link rel="preload" href="https://use.typekit.net/af/a2031c/0000000000000000000118b9/27/d?primer=81a69539b194230396845be9681d114557adfb35f4cccc679c164afb4aa47365&fvd=n7&v=3" crossorigin as="font" /><link rel="preload" href="https://use.typekit.net/af/a2031c/0000000000000000000118b9/27/a?primer=81a69539b194230396845be9681d114557adfb35f4cccc679c164afb4aa47365&fvd=n7&v=3" crossorigin as="font" /><link rel="icon" href="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/BDC_Logo_2020_Social_WhiteBG-609c79a967eee-150x150.png" sizes="32x32" />
<link rel="icon" href="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/BDC_Logo_2020_Social_WhiteBG-609c79a967eee-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/BDC_Logo_2020_Social_WhiteBG-609c79a967eee-200x200.png" />
<meta name="msapplication-TileImage" content="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/BDC_Logo_2020_Social_WhiteBG-609c79a967eee.png" />
			<meta property="og:type" content="article"/> 
			<meta property="article:opinion" content="false"/> 
			<meta property="article:content_tier" content="free"/>
				</head>

	<body class="post-template-default single single-post postid-22406151 single-format-standard wp-embed-responsive site-body">

		
		<header class="o-site-header" id="site-header" aria-label="Site Header">
			<section class="o-site-header__advert" aria-label="Leaderboard Advert">
				<div id="js-advert--lead1" class="m-advert m-advert--lead1 m-advert--with-gray m-advert--header "><div class="m-advert__container"><div id="ad_lead1"></div></div></div>			</section>

			<a class="screen-reader-text" href="#site-content">
				Skip to Main Content			</a>

			<div class="o-site-header__masthead">
				<div class="m-grid m-grid-container">

					<div class="m-panel-menu">
						
<button aria-label="Toggle Panel menu" class="a-button a-button--with-icon m-panel-navigation__toggle" id="js-panel-navigation-trigger" aria-haspopup="true" aria-controls="js-panel-navigation" aria-expanded="false">
	<svg class="a-icon m-panel-navigation__open" aria-hidden="true" width="19" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#menu"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#menu"></use></svg><span class="screen-reader-text">Open</span>	<svg class="a-icon m-panel-navigation__close" aria-hidden="true" width="19" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close-symbol"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close-symbol"></use></svg><span class="screen-reader-text">Close</span>	<span class="a-hide-mobile">Menu</span>
</button>

<nav id="js-panel-navigation" class="m-panel-navigation" aria-label="Mobile Navigation"  aria-hidden="true">
	<div class="m-panel-navigation__wrap" tabindex="-1">
		<div class="m-panel-navigation_expose">
			<ul class="a-list a-list--no-style m-panel-navigation__list">
				<li class="m-panel-navigation__list-item menu-item">
					<a href="https://www.boston.com">
						Home					</a>
				</li>
			</ul>

			<div class="menu-bdc-main-container"><ul id="panel-primary-nav" class="a-list a-list--no-style m-panel-navigation__menu"><li id="menu-item-22274386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274386"><a href="https://www.boston.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-22360540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360540"><a href="https://www.boston.com/tag/coronavirus">Coronavirus</a></li>
	<li id="menu-item-22360545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360545"><a href="https://www.boston.com/tag/local-news">Local</a></li>
	<li id="menu-item-22360550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360550"><a href="https://www.boston.com/tag/national-news">National</a></li>
	<li id="menu-item-22360555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360555"><a href="https://www.boston.com/tag/world-news">World</a></li>
	<li id="menu-item-22360556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360556"><a href="https://www.boston.com/tag/politics">Politics</a></li>
	<li id="menu-item-22360561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360561"><a href="https://www.boston.com/tag/crime">Crime</a></li>
	<li id="menu-item-22360568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360568"><a href="https://www.boston.com/tag/business">Business</a></li>
	<li id="menu-item-22361236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361236"><a href="https://www.boston.com/tag/jobs">Jobs</a></li>
</ul>
</li>
<li id="menu-item-22274480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22274480"><a href="https://www.boston.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-22360509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360509"><a href="https://www.boston.com/tag/boston-bruins">Bruins</a></li>
	<li id="menu-item-22360525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360525"><a href="https://www.boston.com/tag/boston-celtics">Celtics</a></li>
	<li id="menu-item-22360530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360530"><a href="https://www.boston.com/tag/new-england-patriots">Patriots</a></li>
	<li id="menu-item-22360526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360526"><a href="https://www.boston.com/tag/boston-red-sox">Red Sox</a></li>
	<li id="menu-item-22360536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360536"><a href="https://www.boston.com/tag/new-england-revolution">Revs</a></li>
	<li id="menu-item-22360531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360531"><a href="https://www.boston.com/tag/college-sports">Colleges</a></li>
	<li id="menu-item-22360533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360533"><a href="http://www.boston.com/author/chad-finn">Chad Finn</a></li>
</ul>
</li>
<li id="menu-item-22359876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22359876"><a href="https://www.boston.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-22360741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360741"><a href="http://www.boston.com/author/david-epstein">David Epstein</a></li>
</ul>
</li>
<li id="menu-item-22274485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274485"><a href="https://www.boston.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-22360685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360685"><a href="https://www.boston.com/tag/arts">Arts</a></li>
	<li id="menu-item-22360690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360690"><a href="https://www.boston.com/tag/book-club">Book Club</a></li>
	<li id="menu-item-22360695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360695"><a href="https://www.boston.com/tag/entertainment">Entertainment</a></li>
	<li id="menu-item-22360698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360698"><a href="https://www.boston.com/tag/movies">Movies</a></li>
	<li id="menu-item-22360699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360699"><a href="https://www.boston.com/tag/tv">TV</a></li>
	<li id="menu-item-22360708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360708"><a href="https://www.boston.com/tag/celebs">Celebs</a></li>
	<li id="menu-item-22360709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360709"><a href="https://www.boston.com/tag/music">Music</a></li>
	<li id="menu-item-22360713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360713"><a href="https://loveletters.boston.com/">Love Letters</a></li>
	<li id="menu-item-22360718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360718"><a href="https://www.boston.com/tag/how-to-boston">How to Boston</a></li>
</ul>
</li>
<li id="menu-item-22274495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274495"><a href="https://www.boston.com/category/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-22360575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360575"><a href="https://www.boston.com/tag/restaurants">Restaurants</a></li>
	<li id="menu-item-22360578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360578"><a href="https://www.boston.com/tag/bars">Bars</a></li>
	<li id="menu-item-22360585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360585"><a href="https://www.boston.com/tag/beer">Beer</a></li>
	<li id="menu-item-22360583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360583"><a href="https://www.boston.com/tag/eating-events">Events</a></li>
	<li id="menu-item-22360600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360600"><a href="https://www.boston.com/tag/food-news">News</a></li>
	<li id="menu-item-22360610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360610"><a href="https://www.boston.com/tag/restaurant-reviews">Reviews</a></li>
	<li id="menu-item-22360625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360625"><a href="https://www.boston.com/tag/restaurant-openings">Openings</a></li>
	<li id="menu-item-22360634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360634"><a href="https://www.boston.com/tag/restaurant-closings">Closings</a></li>
	<li id="menu-item-22360635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360635"><a href="https://www.boston.com/tag/chefs">Chefs</a></li>
</ul>
</li>
<li id="menu-item-22360356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22360356"><a href="https://www.boston.com/category/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-22362760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362760"><a href="https://www.boston.com/tag/new-england-travel">New England Travel</a></li>
	<li id="menu-item-22362769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362769"><a href="https://www.boston.com/tag/summer-road-trips">Summer Road Trips</a></li>
	<li id="menu-item-22362751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362751"><a href="https://www.boston.com/tag/beaches">Beaches</a></li>
	<li id="menu-item-22360760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360760"><a href="https://www.boston.com/tag/skiing">Skiing</a></li>
</ul>
</li>
<li id="menu-item-22359878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22359878"><a href="https://www.boston.com/category/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-22360796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360796"><a href="https://www.boston.com/tag/bosten">BosTen</a></li>
	<li id="menu-item-22362800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362800"><a href="https://www.boston.com/tag/eating-events">Eating Events</a></li>
</ul>
</li>
<li id="menu-item-639592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639592"><a href="http://realestate.boston.com/">Real Estate</a></li>
<li id="menu-item-22360359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22360359"><a href="https://www.boston.com/category/cars/">Cars</a>
<ul class="sub-menu">
	<li id="menu-item-22361191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361191"><a href="https://www.boston.com/tag/car-news">News</a></li>
	<li id="menu-item-22361196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361196"><a href="https://www.boston.com/tag/car-reviews">Reviews</a></li>
	<li id="menu-item-22361199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361199"><a href="https://www.boston.com/tag/car-guides">Guides</a></li>
	<li id="menu-item-22361200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361200"><a href="https://www.boston.com/tag/car-culture">Car Culture</a></li>
	<li id="menu-item-22361230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361230"><a href="https://www.boston.com/new-car-specials/">New Car Specials</a></li>
</ul>
</li>
<li id="menu-item-22360995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-22360995 menu-item-hamburger-only"><a href="https://www.boston.com/">Extra</a>
<ul class="sub-menu">
	<li id="menu-item-22360996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360996 menu-item-hamburger-only"><a href="https://www.boston.com/fresh-start-submit-your-appeal">Fresh Start</a></li>
	<li id="menu-item-22360999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360999 menu-item-hamburger-only"><a href="https://www.bostonglobemedia.com/">Advertise</a></li>
	<li id="menu-item-22361010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361010 menu-item-hamburger-only"><a href="https://advertising.bostonglobemedia.com/">Classified Ads</a></li>
	<li id="menu-item-22361025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361025 menu-item-hamburger-only"><a href="https://www.boston.com/customer-support">Customer Support</a></li>
	<li id="menu-item-22361055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361055 menu-item-hamburger-only"><a href="https://bostonglobemediapartners.applytojob.com/apply">Careers</a></li>
	<li id="menu-item-22361026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361026 menu-item-hamburger-only"><a href="https://www.boston.com/contact-us">Contact Us</a></li>
	<li id="menu-item-22361019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361019 menu-item-hamburger-only"><a href="https://www.legacy.com/obituaries/bostonglobe/">Obituaries</a></li>
	<li id="menu-item-22361031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361031 menu-item-hamburger-only"><a href="https://www.boston.com/lottery">Lottery</a></li>
	<li id="menu-item-22361035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361035 menu-item-hamburger-only"><a href="https://www.boston.com/horoscope">Horoscopes</a></li>
	<li id="menu-item-22361039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361039 menu-item-hamburger-only"><a href="https://www.boston.com/crossword-puzzle">Crosswords</a></li>
	<li id="menu-item-22361043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361043 menu-item-hamburger-only"><a href="https://www.boston.com/comics">Comics</a></li>
	<li id="menu-item-22361045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361045 menu-item-hamburger-only"><a href="https://www.boston.com/today-in-history">Today in History</a></li>
	<li id="menu-item-22361079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361079 menu-item-hamburger-only"><a href="https://www.boston.com/section/deals">Deals</a></li>
</ul>
</li>
<li id="menu-item-22363175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22363175 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/">Coupons</a>
<ul class="sub-menu">
	<li id="menu-item-22363196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363196 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/doordash">DoorDash Promo Codes</a></li>
	<li id="menu-item-22363198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363198 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/officedepot">Office Depot Coupons</a></li>
	<li id="menu-item-22363199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363199 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/Postmates">Postmates Promo Codes</a></li>
	<li id="menu-item-22363203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363203 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/adidas">adidas Promo Codes</a></li>
	<li id="menu-item-22363206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363206 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/walmart">Walmart Promo Codes</a></li>
	<li id="menu-item-22363215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363215 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/grubhub">GrubHub Promo Codes</a></li>
	<li id="menu-item-22363218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363218 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/ebay">ebay Coupons</a></li>
	<li id="menu-item-22363220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363220 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/ulta">Ulta Coupons</a></li>
	<li id="menu-item-22363225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363225 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/overstock">Overstock Coupons</a></li>
	<li id="menu-item-22363248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363248 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/spanx">Spanx Promo Codes</a></li>
	<li id="menu-item-22363255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363255 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/vitacost">Vitacost Coupons</a></li>
	<li id="menu-item-22363259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363259 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/samsung">Samsung Promo Codes</a></li>
	<li id="menu-item-22363264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363264 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/forever21">Forever 21 Coupons</a></li>
	<li id="menu-item-22363269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363269 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/macys">Macy's Coupons</a></li>
	<li id="menu-item-22363270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363270 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/verizon">Verizon Promo Codes</a></li>
</ul>
</li>
</ul></div>		</div>
	</div>
</nav>
						<div class="m-panel-overlay"></div>
					</div>

					<div id="site-logo" class="m-site-logo">
						
	<a class="m-site-logo__link"  href="https://www.boston.com">
		<span class="screen-reader-text">Boston.com</span>
		<img width="133" height="39" src="https://www.boston.com/wp-content/themes/bdc-2020/dist/images/boston-com-logo.png" aria-hidden="true" alt="" />
	</a>
						</div>

					<nav class="m-secondary-menu" aria-label="Utility Navigation" id="utility-navigation">
						
<ul class="m-secondary-menu__list a-list--no-style">
	<li class="m-header-search">
		<button id="js-search-button" aria-controls="header-search-form" aria-expanded="false" aria-haspopup="true" class="a-button a-button--icon a-button--icon-svg" type="button">
			<svg class="a-icon" aria-hidden="true" width="20" height="20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#search"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#search"></use></svg>			<svg class="a-icon a-icon--close" aria-hidden="true" width="20" height="20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close"></use></svg>			<span class="screen-reader-text">Toggle Search Panel</span>
		</button>
		<div id="js-search-form" class="m-header-search__form" aria-hidden="true">
			
<form role="search" id="searchform--header" class="m-search-form m-search-form--header" method="get" action="https://www.boston.com/">
		<label for="search-field-search-form-2" class="screen-reader-text m-search-form__label">
		Search for:	</label>
	<input class="m-search-form__input" type="text" id="search-field-search-form-2" value="" placeholder="Search Boston.com" name="s" />
	<button class="m-search-form__button" tabindex="-1" type="submit" aria-label="Submit">
		<svg class="a-icon a-icon--no-action" aria-hidden="true" width="20" height="20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#search"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#search"></use></svg><span class="screen-reader-text">Search Boston.com</span>	</button>
		</form>
		</div>
	</li>
</ul>
					</nav>

				</div>
			</div>

			<div class="o-site-header__menu">

				<div class="m-grid-container m-grid-container-inline">
					
	<nav aria-label="Main Site Navigation" class="m-site-navigation m-site-navigation--left" id="site-navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
		<div class="menu-bdc-main-container"><ul id="menu-bdc-main" class="m-primary-menu a-list--no-style"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274386"><a href="https://www.boston.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360540"><a href="https://www.boston.com/tag/coronavirus">Coronavirus</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360545"><a href="https://www.boston.com/tag/local-news">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360550"><a href="https://www.boston.com/tag/national-news">National</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360555"><a href="https://www.boston.com/tag/world-news">World</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360556"><a href="https://www.boston.com/tag/politics">Politics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360561"><a href="https://www.boston.com/tag/crime">Crime</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360568"><a href="https://www.boston.com/tag/business">Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361236"><a href="https://www.boston.com/tag/jobs">Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22274480"><a href="https://www.boston.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360509"><a href="https://www.boston.com/tag/boston-bruins">Bruins</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360525"><a href="https://www.boston.com/tag/boston-celtics">Celtics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360530"><a href="https://www.boston.com/tag/new-england-patriots">Patriots</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360526"><a href="https://www.boston.com/tag/boston-red-sox">Red Sox</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360536"><a href="https://www.boston.com/tag/new-england-revolution">Revs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360531"><a href="https://www.boston.com/tag/college-sports">Colleges</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360533"><a href="http://www.boston.com/author/chad-finn">Chad Finn</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22359876"><a href="https://www.boston.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360741"><a href="http://www.boston.com/author/david-epstein">David Epstein</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274485"><a href="https://www.boston.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360685"><a href="https://www.boston.com/tag/arts">Arts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360690"><a href="https://www.boston.com/tag/book-club">Book Club</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360695"><a href="https://www.boston.com/tag/entertainment">Entertainment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360698"><a href="https://www.boston.com/tag/movies">Movies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360699"><a href="https://www.boston.com/tag/tv">TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360708"><a href="https://www.boston.com/tag/celebs">Celebs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360709"><a href="https://www.boston.com/tag/music">Music</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360713"><a href="https://loveletters.boston.com/">Love Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360718"><a href="https://www.boston.com/tag/how-to-boston">How to Boston</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274495"><a href="https://www.boston.com/category/food/">Food</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360575"><a href="https://www.boston.com/tag/restaurants">Restaurants</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360578"><a href="https://www.boston.com/tag/bars">Bars</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360585"><a href="https://www.boston.com/tag/beer">Beer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360583"><a href="https://www.boston.com/tag/eating-events">Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360600"><a href="https://www.boston.com/tag/food-news">News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360610"><a href="https://www.boston.com/tag/restaurant-reviews">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360625"><a href="https://www.boston.com/tag/restaurant-openings">Openings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360634"><a href="https://www.boston.com/tag/restaurant-closings">Closings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360635"><a href="https://www.boston.com/tag/chefs">Chefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22360356"><a href="https://www.boston.com/category/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362760"><a href="https://www.boston.com/tag/new-england-travel">New England Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362769"><a href="https://www.boston.com/tag/summer-road-trips">Summer Road Trips</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362751"><a href="https://www.boston.com/tag/beaches">Beaches</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360760"><a href="https://www.boston.com/tag/skiing">Skiing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22359878"><a href="https://www.boston.com/category/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360796"><a href="https://www.boston.com/tag/bosten">BosTen</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362800"><a href="https://www.boston.com/tag/eating-events">Eating Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639592"><a href="http://realestate.boston.com/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22360359"><a href="https://www.boston.com/category/cars/">Cars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361191"><a href="https://www.boston.com/tag/car-news">News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361196"><a href="https://www.boston.com/tag/car-reviews">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361199"><a href="https://www.boston.com/tag/car-guides">Guides</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361200"><a href="https://www.boston.com/tag/car-culture">Car Culture</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361230"><a href="https://www.boston.com/new-car-specials/">New Car Specials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-22360995 menu-item-hamburger-only"><a href="https://www.boston.com/">Extra</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360996 menu-item-hamburger-only"><a href="https://www.boston.com/fresh-start-submit-your-appeal">Fresh Start</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360999 menu-item-hamburger-only"><a href="https://www.bostonglobemedia.com/">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361010 menu-item-hamburger-only"><a href="https://advertising.bostonglobemedia.com/">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361025 menu-item-hamburger-only"><a href="https://www.boston.com/customer-support">Customer Support</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361055 menu-item-hamburger-only"><a href="https://bostonglobemediapartners.applytojob.com/apply">Careers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361026 menu-item-hamburger-only"><a href="https://www.boston.com/contact-us">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361019 menu-item-hamburger-only"><a href="https://www.legacy.com/obituaries/bostonglobe/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361031 menu-item-hamburger-only"><a href="https://www.boston.com/lottery">Lottery</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361035 menu-item-hamburger-only"><a href="https://www.boston.com/horoscope">Horoscopes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361039 menu-item-hamburger-only"><a href="https://www.boston.com/crossword-puzzle">Crosswords</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361043 menu-item-hamburger-only"><a href="https://www.boston.com/comics">Comics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361045 menu-item-hamburger-only"><a href="https://www.boston.com/today-in-history">Today in History</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361079 menu-item-hamburger-only"><a href="https://www.boston.com/section/deals">Deals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22363175 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/">Coupons</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363196 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/doordash">DoorDash Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363198 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/officedepot">Office Depot Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363199 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/Postmates">Postmates Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363203 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/adidas">adidas Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363206 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/walmart">Walmart Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363215 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/grubhub">GrubHub Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363218 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/ebay">ebay Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363220 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/ulta">Ulta Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363225 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/overstock">Overstock Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363248 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/spanx">Spanx Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363255 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/vitacost">Vitacost Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363259 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/samsung">Samsung Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363264 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/forever21">Forever 21 Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363269 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/macys">Macy's Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363270 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/verizon">Verizon Promo Codes</a></li>
</ul>
</li>
</ul></div>	</nav>

	<nav aria-label="Trending Navigation" class="m-site-navigation m-site-navigation--right m-site-navigation--trending" id="trending-navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
		<div class="menu-bdc-trending-container"><ul id="menu-bdc-trending" class="m-primary-menu m-primary-menu--trending a-list--no-style"><li id="menu-item-22359930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22359930"><a href="https://www.boston.com/news/coronavirus/2021/05/18/mass-reports-359-new-covid-19-cases-6-new-deaths/">Daily COVID #s</a></li>
<li id="menu-item-22359971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22359971"><a href="https://www.boston.com/news/coronavirus/2021/05/17/where-masks-required-massachusetts-after-may-29/">Masks</a></li>
<li id="menu-item-22360835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360835"><a href="https://www.boston.com/tag/boston-celtics/">Celtics</a></li>
<li id="menu-item-22378161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22378161"><a href="https://www.boston.com/food/restaurants/2021/05/17/oyster-happy-hour-deals-in-boston/">$1 oysters</a></li>
</ul></div>	</nav>
				</div>
			</div>

		</header>

		
<div id="breaking-news" class="m-breaking-news">
	<div class="m-grid-container">
		<p>
			<a href="https://www.boston.com/news/coronavirus/2021/05/18/mass-reports-359-new-covid-19-cases-6-new-deaths/">
				Mass. reports 359 new COVID-19 cases, 6 new deaths&nbsp;<svg aria-hidden="true" aria-label="Right arrow icon" class="m-breaking-news__arrow" viewBox="0 0 15 9"><path fill="#FFF" d="M.715 2.146L0 1.43 1.43 0l.716.715-1.43 1.43zM7.5 7.5l.715.715-.715.716-.715-.716L7.5 7.5zM12.854.715L13.57 0 15 1.43l-.715.716-1.43-1.43zm-10.708 0l6.07 6.07-1.431 1.43-6.07-6.07 1.43-1.43zm4.639 6.07l6.07-6.07 1.43 1.43-6.07 6.07-1.43-1.43z"/></svg>
			</a>
		</p>
	</div>
</div>

		
		<main class="t-main" id="site-content" aria-label="Main Site Content">

					<div id="oosvideo">
				<script>
					googletag.cmd.push(function() {
						googletag.defineOutOfPageSlot('/61381659/boston.com/sports', 'oosvideo' )
							.setTargeting('pos', [['oosvideo'],['outofpage']])
							.addService(googletag.pubads());

						googletag.display('oosvideo');
					});
				</script>
			</div>
		

		<div class="m-grid-container t-layout t-layout--is-single t-layout--standard-image ">
		<section class="t-layout__main ">
			<article class="content-well content-well--article" role="main">
				<header class="m-article-header m-article-header--standard">
												<span id="article-header-primary-term">
								<a class="a-term a-term--primary" href="https://www.boston.com/tag/boston-celtics/">
								Celtics								</a>
							</span>
							
					<h1 class="m-article-header__headline">&#8216;He&#8217;s going to be an MVP&#8217;: Celtics, Wizards react to Jayson Tatum&#8217;s 50 points in play-in game</h1>
					<h2 class="m-article-header__sub-headline">The Celtics and Wizards marveled at Jayson Tatum&#039;s big night.</h2>

					<figure class="a-photo m-article-header__photo">
<img width="768" height="432" src="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_davisbw20B-60a491b27497a-768x432.jpg" class="attachment-16:9 size-16:9 wp-post-image" alt="" loading="lazy" srcset="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_davisbw20B-60a491b27497a-768x432.jpg?width=200 200w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_davisbw20B-60a491b27497a-768x432.jpg?width=300 300w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_davisbw20B-60a491b27497a-768x432.jpg?width=400 400w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_davisbw20B-60a491b27497a-768x432.jpg?width=500 500w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_davisbw20B-60a491b27497a-768x432.jpg?width=600 600w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_davisbw20B-60a491b27497a-768x432.jpg?width=700 700w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_davisbw20B-60a491b27497a-768x432.jpg?width=800 800w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_davisbw20B-60a491b27497a-768x432.jpg?width=900 900w" sizes="(max-width: 768px) 100vw, 768px" />	<figcaption class="a-photo__caption">
	Jayson Tatum led the Celtics to a win on Wednesday.<em> Jim Davis/Globe Staff</em>	</figcaption>
</figure>

					<div class="m-article-header__meta">
						<div class="m-article-header__byline">
							<p class="m-article-header__author">
								By <a class="a-link a-link--inline" href="https://www.boston.com/author/tom-westerholm/">Tom Westerholm</a>							</p>

							<time class="m-article-header__date">
								May 19, 2021 | 6:30 AM							</time>
						</div>
						<div class="m-article-header__social">
							<ul class="a-list--no-style m-social-share"><li class="m-social-share__item"><a id="sharetools-facebook" class="m-social-share__link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2F%3Fpost_type%3Dpost%26p%3D22406151" rel="noopener noreferr" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" class="a-icon" aria-hidden="true" role="presentation" width="18" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#facebook-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#facebook-white"></use></svg><span class="screen-reader-text">Facebook</span></a></li><li class="m-social-share__item"><a id="sharetools-twitter" class="m-social-share__link" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.boston.com%2F%3Fpost_type%3Dpost%26p%3D22406151" rel="noopener noreferr" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" class="a-icon" aria-hidden="true" role="presentation" width="18" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#twitter-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#twitter-white"></use></svg><span class="screen-reader-text">Twitter</span></a></li><li class="m-social-share__item"><a id="sharetools-email" class="m-social-share__link" href="mailto:?subject=%26%238216%3BHe%26%238217%3Bs%20going%20to%20be%20an%20MVP%26%238217%3B%3A%20Celtics%2C%20Wizards%20react%20to%20Jayson%20Tatum%26%238217%3Bs%2050%20points%20in%20play-in%20game&body=https%3A%2F%2Fwww.boston.com%2F%3Fpost_type%3Dpost%26p%3D22406151" rel="noopener noreferr" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" class="a-icon" aria-hidden="true" role="presentation" width="18" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#mail-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#mail-white"></use></svg><span class="screen-reader-text">Email</span></a></li><li class="m-social-share__item"><a id="sharetools-copylink" class="m-social-share__link js-copy-link" data-clipboard-text="https://www.boston.com/?post_type=post&#038;p=22406151" rel="noopener noreferr" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" class="a-icon" aria-hidden="true" role="presentation" width="18" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#link-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#link-white"></use></svg><span class="screen-reader-text">Email</span></a></li></ul>						</div>
					</div>
				</header>

				<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Kemba Walker grew used to watching Jayson Tatum go off over the course of the season, but he still finds Tatum&#8217;s frequent explosions entertaining. </p>

<p>Tatum&#8217;s heroics are especially nice for Walker and the Celtics on nights like Tuesday, when the Celtics beat the Wizards 118-100 to advance to the first round of the Eastern Conference playoffs. Tatum went 17-for-17 from the free-throw line and 5-for-12 from deep, exploding in the second half to propel the Celtics over the Wizards with 50 total points.</p>

<p>&#8220;He was unbelievable,&#8221; Walker said. &#8220;It ain&rsquo;t new to me. I&rsquo;ve been watching this guy put in this kind of work over the last year or so, year or two. So I&rsquo;m here for the ride. It&rsquo;s fun. It&rsquo;s always exciting to see him go off the way he go off. So we&rsquo;re going to need that throughout this whole run.</p>

<p>Wizards coach Scott Brooks was willing to go further. </p>

<p>&#8220;He&rsquo;s a great player,&rdquo; Brooks said. &ldquo;He&rsquo;s not a great young player, he&rsquo;s a great player. He&rsquo;s going to be an MVP in this league soon.&rdquo;</p>

<p>&#8220;MVP&#8221; is a lofty expectation to lay on a 23-year-old, but not too lofty to Kemba Walker. </p>

<p>&#8220;He&#8217;s right about that,&#8221; Walker quipped, when told what Brooks said.</p>

<p>Celtics fans agree as well. Twice when Tatum stepped to the line on Tuesday, near-unanimous &#8220;M-V-P&#8221; chants broke out from the 25-percent capacity crowd. </p>
<div class="m-content-advert"><div class="m-content-advert-wrap"><span class="m-content-advert-title">Advertisement:</span><div id="js-advert--inarticle1" class="m-advert m-advert--inarticle1  "><div class="m-advert__container"><div id="ad_inarticle1"></div></div></div></div></div>
<p>As for Tatum?</p>

<p>&#8220;I just wanted to be aggressive tonight,&#8221; he said. &#8220;We got them in the bonus early in a couple of those quarters so once I&#8217;d seen that, I was just trying to put the pressure on the defense in a rush.&#8221;</p>

<p>Tatum is clearly on a superstar pace, but he said he doesn&#8217;t get caught up in what fans or media think </p>

<p>&#8220;I don&#8217;t really get caught up in those who think I&#8217;m a superstar and those that don&#8217;t,&#8221; Tatum said. &#8220;What does that really mean? I know that, my teammates, I&#8217;ve earned their respect. I&#8217;ve earned the respect of the guys I&#8217;ve played against and the coaches. I believe in myself, and that&#8217;s all that matters.&#8221;</p>

<div class="t-amp__list-container m-article-list-container  m-article-list-container--frame-border a-border-frame  a-list-header__headline--red m-article-list--full">
		<ul class="t-amp__list a-list--no-style m-article-list m-article-list--recirculation m-article-list--has-images ">

					<li class="m-article-list__item ">
									<img width="768" height="432" src="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Tatum-60a487a2e8e7d-768x432.jpg" class="t-amp__list-image m-article-list__image  wp-post-image" alt="" loading="lazy" srcset="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Tatum-60a487a2e8e7d-768x432.jpg?width=200 200w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Tatum-60a487a2e8e7d-768x432.jpg?width=300 300w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Tatum-60a487a2e8e7d-768x432.jpg?width=400 400w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Tatum-60a487a2e8e7d-768x432.jpg?width=500 500w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Tatum-60a487a2e8e7d-768x432.jpg?width=600 600w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Tatum-60a487a2e8e7d-768x432.jpg?width=700 700w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Tatum-60a487a2e8e7d-768x432.jpg?width=800 800w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Tatum-60a487a2e8e7d-768x432.jpg?width=900 900w" sizes="(max-width: 768px) 100vw, 768px" />								<div class="m-article-list__content">
													<p class="m-article-list__topic m-article-list__topic--no-hover"></p>
												<h4 class="m-article-list__headline t-amp__list-headline ">
						<a
							href="https://www.boston.com/sports/boston-celtics/2021/05/18/celtics-wizards-takeaways-jayson-tatum-50-points/"
							class="m-article-list__link a-link a-link--inline a-link--text-link a-link--text-link-dark"
							data-p1="article_recirc_inline_feature"
						>
						5 takeaways as Jayson Tatum&#8217;s 50 points lead Celtics over Wizards in play-in game						</a>
					</h4>
				</div>
			</li>
				</ul>
</div>


<div class="m-generic-cta m-generic-cta--post-content m-generic-cta--dark m-generic-cta--homepage m-generic-cta--email-signup t-amp__generic-cta">
	<div class="m-generic-cta__wrap">
				<div class="m-generic-cta__content">
							<h3 class="m-generic-cta__title">Newsletter Signup</h3>
			
							<p class="m-generic-cta__subtitle">Stay up to date on all the latest news from Boston.com</p>
					</div>
		<div class="m-generic-cta__feature">
																
<form id="newsletter-form-3" class="m-form-newsletter m-form-newsletter--horizontal" action="" method="">
		<fieldset form="newsletter-form">
		<legend class="screen-reader-text">
			Submit your email		</legend>

		<label class="m-form-newsletter__label" for="email-form-3">
			<span class="screen-reader-text">Enter your email address</span>
							<input class="a-input m-form-newsletter__input" type="email" id="email-form-3" name="email" placeholder="Email Address" aria-required="true" required>
					</label>

		<button type="submit" name="submit" class="a-button a-button--primary m-form-newsletter__button">
			Sign up		</button>

		<p class="m-form-newsletter-error"></p>

	</fieldset>
</form>
					</div>
	</div>
</div>

<p></p>
</body></html>

								<div class="content-below-article m-jump-to-comments">
			<a id="jump-to-comments" href="#comments" class="a-button a-button--primary">
				Jump To Comments			</a>
		</div>
				<div class="rev-content">
			<div id="rev">
				<div id="rcjsload_ffe38c"></div>
				<script type="text/javascript">
					(function() {
						function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
						ad_block_test(function(is_blocked){
							var widget_id =109517;
							if (is_blocked === true) {
								widget_id =109523;
							}
							var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
							var rcel = document.createElement("script");
							rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
							rcel.type = 'text/javascript';
							rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
							rcel.async = true;
							var rcds = document.getElementById("rcjsload_ffe38c"); rcds.appendChild(rcel);
						});
					})();
				</script>
			</div>
		</div>
		<div id="comments">
		<!-- If no pathAuth cookie is present, display this block. -->
		<div class="m-regi-spot m-grid" id="m-regi-spot">
			<div class="m-regi-spot__left-sidebar m-grid-span-2">
				<img class="m-regi-spot__avatar" src="//u.o0bc.com/avatars/stock/_no-user-image.gif" />
			</div> <!-- /art-bd -->
			<div class="m-regi-spot__right-sidebar m-grid-span-10">
				<!-- The Regi plugin depends on these two divs -->
				<div class="js-inline-login-container"></div>
				<div class="js-ugc-regi-form"></div>
			</div>
			<input type="hidden" name="blog_name" id="blog_name" value="bdc"/>
		</div>

				<div class="comment-community-guidelines">
			<p class="comment-community-guidelines__header">Be civil.  Be kind.</p>
			<a href="https://www.boston.com/member-agreement" target="_blank" class="comment-community-guidelines__link">Read our full community guidelines.</a>
		</div>
				<!-- Spot.IM boilerplate with some dynamic bits mixed in. -->
		<script async src="https://launcher.spot.im/spot/sp_crJEMQyy"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.boston.com/sports/boston-celtics/2021/05/19/jayson-tatum-scott-brooks-mvp-quote/"
			data-article-tags="Celtics"
			data-post-id="22406151" 
			data-messages-count="6"></script>
		<div data-spotim-module="recirculation" data-spot-id="sp_crJEMQyy"></div>
		<script async src="https://recirculation.spot.im/spot/sp_crJEMQyy"></script>
		<!-- End Spot.IM -->
		</div>


			</article>
					</section>

		<div class="t-layout__sidebar" id="sidebar-home">
						
<div class="m-widget">
	<div class="m-advert m-advert--sidebar">
		<div class="m-content-advert-wrap">
			<span class="m-content-advert-title">
				Advertisement			</span>
			<div id="js-advert--articlerail1" class="m-advert m-advert--articlerail1  "><div class="m-advert__container"><div id="ad_articlerail1"></div></div></div>		</div>
	</div>
</div>

<div class="m-widget">
	
<div id="most-popular-posts" class="m-widget m-numbered-post-list">
	<header class="m-numbered-post-list__header">
		<h3 class="m-numbered-post-list__header-title">
			Most Popular		</h3>
	</header>
	<div class="m-numbered-post-list__posts">
		
<article aria-label="More than 1,000 parents voted, here&#039;s what they say about vaccinating their 12- to 15-year-olds" id="m-numbered-post-list-1" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="1">
		<a class="m-numbered-post-list__image-link" href="http://boston.com/culture/parenting/2021/05/18/parents-coronavirus-vaccine-12-to-15-year-olds/">
			<img src="//bdc2020.o0bc.com/wp-content/uploads/2021/05/a8906674-5ca9-47a2-a2a2-78685a52f8a8-609dce450f87c-scaled.jpg" loading="lazy" width="95" height="95" alt="More than 1,000 parents voted, here&#039;s what they say about vaccinating their 12- to 15-year-olds" />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="http://boston.com/culture/parenting/2021/05/18/parents-coronavirus-vaccine-12-to-15-year-olds/">
			<span class="screen-reader-text">
				Visit 			</span>
			More than 1,000 parents voted, here&#039;s what they say about vaccinating their 12- to 15-year-olds		</a>
	</h4>
</article>

<article aria-label="Medical examiner rules that Mikayla Miller died by suicide" id="m-numbered-post-list-2" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="2">
		<a class="m-numbered-post-list__image-link" href="http://boston.com/news/local-news/2021/05/18/medical-examiner-mikayla-miller-died-by-suicide/">
			<img src="//bdc2020.o0bc.com/wp-content/uploads/2021/05/K24OU2HKQXHT6HAEE4BIAZALVQ-60a4261c86324-scaled.jpg" loading="lazy" width="95" height="95" alt="Medical examiner rules that Mikayla Miller died by suicide" />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="http://boston.com/news/local-news/2021/05/18/medical-examiner-mikayla-miller-died-by-suicide/">
			<span class="screen-reader-text">
				Visit 			</span>
			Medical examiner rules that Mikayla Miller died by suicide		</a>
	</h4>
</article>

<article aria-label="Dr. Cassandra Pierre breaks down Mass. lifting its COVID-19 restrictions" id="m-numbered-post-list-3" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="3">
		<a class="m-numbered-post-list__image-link" href="http://boston.com/news/coronavirus/2021/05/18/cassandra-pierre-massachusetts-reopening-updated-cdc-guidelines/">
			<img src="//bdc2020.o0bc.com/wp-content/uploads/2021/05/UEVBKB7S5OPDQLVA2US3XUJDXM-60a3eb3d3def2-scaled.jpg" loading="lazy" width="95" height="95" alt="Dr. Cassandra Pierre breaks down Mass. lifting its COVID-19 restrictions" />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="http://boston.com/news/coronavirus/2021/05/18/cassandra-pierre-massachusetts-reopening-updated-cdc-guidelines/">
			<span class="screen-reader-text">
				Visit 			</span>
			Dr. Cassandra Pierre breaks down Mass. lifting its COVID-19 restrictions		</a>
	</h4>
</article>

<article aria-label="One year later, Oxford gym owner says he wishes he had reopened sooner" id="m-numbered-post-list-4" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="4">
		<a class="m-numbered-post-list__image-link" href="http://boston.com/news/coronavirus/2021/05/18/prime-fitness-and-nutrition-one-year-after-reopening/">
			<img src="//bdc2020.o0bc.com/wp-content/uploads/2021/05/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_ryangym1met-60a4287ed81cf-scaled.jpg" loading="lazy" width="95" height="95" alt="One year later, Oxford gym owner says he wishes he had reopened sooner" />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="http://boston.com/news/coronavirus/2021/05/18/prime-fitness-and-nutrition-one-year-after-reopening/">
			<span class="screen-reader-text">
				Visit 			</span>
			One year later, Oxford gym owner says he wishes he had reopened sooner		</a>
	</h4>
</article>

<article aria-label="An off-duty security guard subdued an alleged robber at Dorchester store" id="m-numbered-post-list-5" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="5">
		<a class="m-numbered-post-list__image-link" href="http://boston.com/news/crime/2021/05/18/an-off-duty-security-guard-subdued-an-alleged-robber-at-dorchester-store-and-it-was-caught-on-camera/">
			<img src="//bdc2020.o0bc.com/wp-content/uploads/2021/05/BDC_Logo_2020_Social_WhiteBG-609c79a967eee.png" loading="lazy" width="95" height="95" alt="An off-duty security guard subdued an alleged robber at Dorchester store" />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="http://boston.com/news/crime/2021/05/18/an-off-duty-security-guard-subdued-an-alleged-robber-at-dorchester-store-and-it-was-caught-on-camera/">
			<span class="screen-reader-text">
				Visit 			</span>
			An off-duty security guard subdued an alleged robber at Dorchester store		</a>
	</h4>
</article>
	</div>
</div>
</div>

<div class="m-widget">
	<div class="m-advert m-advert--sidebar">
		<div class="m-content-advert-wrap">
			<span class="m-content-advert-title">
				Advertisement			</span>
			<div id="js-advert--articlerail2" class="m-advert m-advert--articlerail2  m-advert--sticky"><div class="m-advert__container"><div id="ad_articlerail2"></div></div></div>		</div>
	</div>
</div>
		</div>

		<div class="m-grid-container t-layout__related-news">
			<hr class="a-thin-hr">
			
<section aria-label="In Related News" class="o-featured-content o-featured-content--c m-grid">
				<div class="m-grid-span-8">
							<header>
					<h3 class="o-featured-content__title">
													In Related News											</h3>
				</header>
						<section aria-label="5 takeaways as Jayson Tatum&#8217;s 50 points lead Celtics over Wizards in play-in game" class="m-article-list-feature">
				<div class="m-article-list-feature__image-container">
					<img width="768" height="432" src="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Tatum-60a487a2e8e7d-768x432.jpg" class="o-featured-content__main-image m-article-list-feature__image" alt="" loading="lazy" srcset="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Tatum-60a487a2e8e7d-768x432.jpg?width=200 200w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Tatum-60a487a2e8e7d-768x432.jpg?width=300 300w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Tatum-60a487a2e8e7d-768x432.jpg?width=400 400w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Tatum-60a487a2e8e7d-768x432.jpg?width=500 500w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Tatum-60a487a2e8e7d-768x432.jpg?width=600 600w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Tatum-60a487a2e8e7d-768x432.jpg?width=700 700w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Tatum-60a487a2e8e7d-768x432.jpg?width=800 800w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Tatum-60a487a2e8e7d-768x432.jpg?width=900 900w" sizes="(max-width: 768px) 100vw, 768px" />				</div>
				<div class="m-article-list-feature__content">
					<h3 class="m-article-list-feature__headline">
						<a href="https://www.boston.com/sports/boston-celtics/2021/05/18/celtics-wizards-takeaways-jayson-tatum-50-points/" class="m-article-list-feature__link" data-p1=article_recirc_well>
							5 takeaways as Jayson Tatum&#039;s 50 points lead Celtics over Wizards in play-in game						</a>
					</h3>
				</div>
			</section>
		</div>
		<div class="o-featured-content__article-list o-featured-content--has-title m-grid-span-4">
				<ul class="a-list--no-style m-article-list m-article-list--has-images">
						<li class="m-article-list__item o-featured-content__list-image">

				<img width="2560" height="1707" src="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Heat_Celtics_Basketball_14981-60a44fbbb1dbd-scaled.jpg" class="m-article-list__image" alt="" loading="lazy" srcset="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Heat_Celtics_Basketball_14981-60a44fbbb1dbd-scaled.jpg?width=200 200w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Heat_Celtics_Basketball_14981-60a44fbbb1dbd-scaled.jpg?width=300 300w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Heat_Celtics_Basketball_14981-60a44fbbb1dbd-scaled.jpg?width=400 400w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Heat_Celtics_Basketball_14981-60a44fbbb1dbd-scaled.jpg?width=500 500w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Heat_Celtics_Basketball_14981-60a44fbbb1dbd-scaled.jpg?width=600 600w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Heat_Celtics_Basketball_14981-60a44fbbb1dbd-scaled.jpg?width=700 700w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Heat_Celtics_Basketball_14981-60a44fbbb1dbd-scaled.jpg?width=800 800w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Heat_Celtics_Basketball_14981-60a44fbbb1dbd-scaled.jpg?width=900 900w" sizes="(max-width: 2560px) 100vw, 2560px" />				<div class="m-article-list__content o-featured-content__list-content">
										<span class="m-article-list__topic">
						Celtics					</span>
										<h4 class="m-article-list__headline o-featured-content__list-headline">
						<a href="https://www.boston.com/sports/boston-celtics/2021/05/18/robert-williams-expected-to-be-available-for-celtics-vs-wizards/" class="m-article-list__link" >
						Robert Williams expected to be available for Celtics vs. Wizards						</a>
					</h4>
				</div>
			</li>
						<li class="m-article-list__item o-featured-content__list-image">

				<img width="2560" height="1706" src="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/YM54I5O7LUMO6TBD4AKDVNHGXE-60a3fb67eb56b-scaled.jpg" class="m-article-list__image" alt="" loading="lazy" srcset="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/YM54I5O7LUMO6TBD4AKDVNHGXE-60a3fb67eb56b-scaled.jpg?width=200 200w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/YM54I5O7LUMO6TBD4AKDVNHGXE-60a3fb67eb56b-scaled.jpg?width=300 300w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/YM54I5O7LUMO6TBD4AKDVNHGXE-60a3fb67eb56b-scaled.jpg?width=400 400w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/YM54I5O7LUMO6TBD4AKDVNHGXE-60a3fb67eb56b-scaled.jpg?width=500 500w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/YM54I5O7LUMO6TBD4AKDVNHGXE-60a3fb67eb56b-scaled.jpg?width=600 600w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/YM54I5O7LUMO6TBD4AKDVNHGXE-60a3fb67eb56b-scaled.jpg?width=700 700w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/YM54I5O7LUMO6TBD4AKDVNHGXE-60a3fb67eb56b-scaled.jpg?width=800 800w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/YM54I5O7LUMO6TBD4AKDVNHGXE-60a3fb67eb56b-scaled.jpg?width=900 900w" sizes="(max-width: 2560px) 100vw, 2560px" />				<div class="m-article-list__content o-featured-content__list-content">
										<span class="m-article-list__topic">
						Celtics					</span>
										<h4 class="m-article-list__headline o-featured-content__list-headline">
						<a href="https://www.boston.com/sports/boston-celtics/2021/05/18/sports-q-how-will-the-celtics-fare-in-the-play-in-games/" class="m-article-list__link" >
						Sports Q: How will the Celtics fare in the play-in games?						</a>
					</h4>
				</div>
			</li>
						<li class="m-article-list__item o-featured-content__list-image">

				<img width="2560" height="1618" src="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Taylor-Hall1-60a3c6d121ede-scaled.jpg" class="m-article-list__image" alt="Taylor Hall Bruins Capitals" loading="lazy" srcset="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Taylor-Hall1-60a3c6d121ede-scaled.jpg?width=200 200w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Taylor-Hall1-60a3c6d121ede-scaled.jpg?width=300 300w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Taylor-Hall1-60a3c6d121ede-scaled.jpg?width=400 400w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Taylor-Hall1-60a3c6d121ede-scaled.jpg?width=500 500w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Taylor-Hall1-60a3c6d121ede-scaled.jpg?width=600 600w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Taylor-Hall1-60a3c6d121ede-scaled.jpg?width=700 700w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Taylor-Hall1-60a3c6d121ede-scaled.jpg?width=800 800w, https://bdc2020.o0bc.com/wp-content/uploads/2021/05/Taylor-Hall1-60a3c6d121ede-scaled.jpg?width=900 900w" sizes="(max-width: 2560px) 100vw, 2560px" />				<div class="m-article-list__content o-featured-content__list-content">
										<span class="m-article-list__topic">
						Bruins					</span>
										<h4 class="m-article-list__headline o-featured-content__list-headline">
						<a href="https://www.boston.com/sports/boston-bruins/2021/05/18/taylor-hall-bruce-cassidy-quotes-bruins-playoffs/" class="m-article-list__link" >
						Morning sports update: Bruce Cassidy praised Taylor Hall after Game 2 performance						</a>
					</h4>
				</div>
			</li>
					</ul>
			</div>
</section>
		</div>
	</div>

	<!-- Page Content -->
	</main>
	<footer id="site-footer" class="o-site-footer" aria-label="Site Footer">
		<div class="m-grid-container">
			<section class="o-site-footer__meta m-grid">
				<div class="o-site-footer__social m-grid-span-4">
					
<ul class="a-list--no-style m-social-share m-social-share--block m-social-share--footer">
	<li class="m-social-share__item">
		<a  href="https://www.instagram.com/boston/" class="m-social-share__link" rel="nopenner noreferrer" target="_blank">
			<svg class="a-icon a-icon--social" aria-hidden="true" width="21" height="17"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#instagram-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#instagram-white"></use></svg><span class="screen-reader-text">Follow Boston.com on Instagram (Opens in a New Tab)</span>		</a>
	</li>
	<li class="m-social-share__item">
		<a href="https://twitter.com/intent/user?screen_name=BostonDotCom" class="m-social-share__link" rel="nopenner noreferrer" target="_blank">
			<svg class="a-icon a-icon--social" aria-hidden="true" width="21" height="17"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#twitter-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#twitter-white"></use></svg><span class="screen-reader-text">Follow Boston.com on Twitter (Opens in a New Tab)</span>		</a>
	</li>
	<li class="m-social-share__item">
		<a href="https://www.facebook.com/boston" class="m-social-share__link" rel="nopenner noreferrer" target="_blank">
			<svg class="a-icon a-icon--social" aria-hidden="true" width="11" height="20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#facebook-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#facebook-white"></use></svg><span class="screen-reader-text">Like Boston.com on Facebook (Opens in a New Tab)</span>		</a>
	</li>
</ul>
				</div>

				<div class="o-site-footer__colophon m-site-colophon m-grid-span-4">
					<p class="m-site-colophon__text">&copy;2021 Boston Globe Media Partners, LLC</p>
				</div>

				<div class="o-site-footer__signup m-grid-span-4">
					<div class="o-site-footer__signup-divider a-pattern-divider a-pattern-divider--full-width a-pattern-divider--red a-hide-desktop"></div>
					
<form id="newsletter-form-4" class="m-form-newsletter m-form-newsletter--horizontal" action="" method="">
			<h4 class="m-form-newsletter__heading">
			Sign up for our daily newsletter 		</h4>
		<fieldset form="newsletter-form">
		<legend class="screen-reader-text">
			Submit your email		</legend>

		<label class="m-form-newsletter__label" for="email-form-4">
			<span class="screen-reader-text">Enter your email address</span>
							<input class="a-input m-form-newsletter__input" type="email" id="email-form-4" name="email" placeholder="Email Address" aria-required="true" required>
					</label>

		<button type="submit" name="submit" class="a-button a-button--primary m-form-newsletter__button">
			Subscribe		</button>

		<p class="m-form-newsletter-error"></p>

	</fieldset>
</form>
				</div>

									<div class="o-site-footer__menu m-grid-span-12">
						<nav class="o-site-footer__nav m-secondary-menu m-secondary-menu--footer a-list--no-style" aria-label="Footer Navigation">
							<div class="menu-footer-container"><ul id="footer-menu" class="o-site-footer__menu-list m-secondary-menu__list a-list--no-style"><li id="menu-item-22362950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362950"><a href="https://www.boston.com/privacy-policy">Do not sell my data</a></li>
<li id="menu-item-22362921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362921"><a href="https://www.boston.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-22362900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362900"><a href="https://www.boston.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-22362926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362926"><a href="https://www.boston.com/member-agreement">Member Agreement</a></li>
</ul></div>						</nav>
					</div>
				
			</section>
		</div>
	</footer>

	<!-- Site Modal -->
	
<div id="site-modal" class="o-site-modal" aria-hidden="true">
	<div class="o-site-modal__overlay" tabindex="-1" data-a11y-dialog-hide></div>

	<div role="dialog" class="o-site-modal__content" aria-labelledby="m-site-modal-logo" aria-describedby="modal-description">

		<button data-a11y-dialog-hide="site-modal" class="a-button o-site-modal__close" aria-label="Close this dialog window">
			<svg class="a-icon" aria-hidden="true" width="17" height="17"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close-symbol"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close-symbol"></use></svg><span class="screen-reader-text">Close Modal</span>		</button>

		<h3 id="m-site-modal-logo" class="m-site-logo">
			<span class="screen-reader-text">
				Boston.com Newsletter Signup			</span>
			<svg class="a-icon" aria-hidden="true" width="200" height="50"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#logo"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#logo"></use></svg><span class="screen-reader-text">Boston.com Logo</span>		</h3>

		<p id="modal-description" class="o-site-modal__description">
			Stay up to date with everything Boston. Receive the latest news and breaking updates, straight from our newsroom to your inbox.		</p>

		<!-- form id should match fieldset 'form' attribute -->
		
<form id="newsletter-form-5" class="m-form-newsletter m-form-newsletter--vertical" action="" method="">
			<h4 class="m-form-newsletter__heading">
			Enter your email address		</h4>
		<fieldset form="newsletter-form">
		<legend class="screen-reader-text">
			Submit your email		</legend>

		<label class="m-form-newsletter__label" for="email-form-5">
			<span class="screen-reader-text">Enter your email address</span>
							<input class="a-input m-form-newsletter__input" type="email" id="email-form-5" name="email" placeholder="Email Address" aria-required="true" required>
					</label>

		<button type="submit" name="submit" class="a-button a-button--primary m-form-newsletter__button">
			Subscribe		</button>

		<p class="m-form-newsletter-error"></p>

	</fieldset>
</form>

		<button type="button" name="cancel" class="a-button a-button--is-link a-c-red a-uppercase" data-a11y-dialog-hide="site-modal" >
			No thanks				<span class="screen-reader-text">
					 - Closes Modal window				</span>
			</button>
	</div>
</div>


	<!-- / Site Modal -->

	<script type="text/javascript">
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://aswpsdkus.com/notify/v1/ua-sdk.min.js',
	'UA', {
		appKey: 'XJoCGW0GRDietgEhEXpsJg',
		token: 'MTpYSm9DR1cwR1JEaWV0Z0VoRVhwc0pnOnFRb0NPbnQxTzBKQkZqeDBfZFhlNEZHN0ZMdlF2ZUwxNkVlWDNmajhrdTg',
				websitePushId: 'web.boston.com.remix',
						secureIframeUrl: 'https://www.boston.com/secure-bridge.html',		vapidPublicKey: 'BHRLCpgLazdtSrznUKdHmTSjqjEg5PjeRqWDX2g1ezJ40WUFkKMeifMIXqjWC2OQlNoA9KYbl47GloxsgLdbYtE='
	});
</script>
			<script>
	if (typeof(window.bgmpGdpr) !== 'undefined' && !window.bgmpGdpr.isOptedOut()) {
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
	;if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '813236348753005');
	fbq('track', "PageView");}</script>
	<noscript><img height="1" width="1" class="hidden"
	src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
<script type='text/javascript' id='frontend-js-extra'>
/* <![CDATA[ */
var sportsbarData = {"is_home":"","tags":"boston-celtics","category":"sports"};
/* ]]> */
</script>
<script async="async" type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/js/frontend.js?ver=0.1.3' id='frontend-js' async></script>
<script type='text/javascript' id='avc_frontend-js-extra'>
/* <![CDATA[ */
var AdRefreshControl = {"advertiserIds":[],"lineItemIds":[],"sizesToExclude":"","slotIdsToExclude":[],"viewabilityThreshold":"70","refreshInterval":"30","maximumRefreshes":"10","refreshCallback":"refreshOpenWrapAds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/ad-refresh-control/dist/js/frontend.js?ver=1.0.4' id='avc_frontend-js'></script>
<script type='text/javascript' id='chartbeat_body_js-js-extra'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","authors":"","sections":"","title":""};
var chartbeat_ab = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js' id='chartbeat_body_js-js'></script>
<script type='text/javascript' id='chartbeat_external_js-js-extra'>
/* <![CDATA[ */
var chartbeat_ab = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-defer.js' id='chartbeat_external_js-js'></script>
<script type='text/javascript' id='bgmp-regi-bundle-js-js-extra'>
/* <![CDATA[ */
var bgmpRegi = {"regi_signup_form_path":"https:\/\/www.boston.com\/wp-content\/plugins\/wp-plugin-regi-spot-im\/markup\/signup-form.php?blog_name=Boston.com","blog_name":"Boston.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/wp-plugin-regi-spot-im//bgmp-regi-bundle.js?ver=0.0.2' id='bgmp-regi-bundle-js-js'></script>
<script async="async" type='text/javascript' src='https://bdc2020.o0bc.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/bdc-functionality/assets/js/tracker/lib/AppMeasurement/AppMeasurement.js?ver=2.22.0' id='app_measurement-js'></script>
<script type='text/javascript' id='bdc_tracker-js-extra'>
/* <![CDATA[ */
var bdcDigitalData = {"settings":{"reportSuite":"nytbglobe,nytbgglobal","customLinksReportSuite":"nytbglobe","trackingServer":"smetrics.boston.com"},"pageInstanceID":"\u2018He\u2019s going to be an MVP\u2019: Celtics, Wizards react to Jayson Tatum\u2019s 50 points in play-in game-www.boston.com","page":{"pageInfo":{"pageID":"&#8216;He&#8217;s going to be an MVP&#8217;: Celtics, Wizards react to Jayson Tatum&#8217;s 50 points in play-in game","internalLinks":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost,www.boston.com","destinationURL":"https:\/\/www.boston.com\/sports\/boston-celtics\/2021\/05\/19\/jayson-tatum-scott-brooks-mvp-quote\/","pageURL":"https:\/\/www.boston.com\/sports\/boston-celtics\/2021\/05\/19\/jayson-tatum-scott-brooks-mvp-quote\/","channel":"Sports","campaign":"","subsection":"Celtics","rssID":"","authors":"Tom Westerholm","pageLayout":"rail-header-standard","pagination":"","p1":"","pageType":"article page","publishDate":"05\/19\/2021","videoName":"","cms":"WordPress","environment":"QA","summaryLength":354,"searchKeyword":"","trackingCode":"","keywords":"Celtics","sponsorName":"","loginStatus":"logged out","publicationName":"Boston.com","galleryName":null,"codeVersion":"2.22.0","articleID":"BDC-22406151","refresh":"","registrationID":"","newsletter":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/bdc-functionality/dist/js/tracker.js?ver=1621263931' id='bdc_tracker-js'></script>
	</body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
