
<!DOCTYPE html>
<html lang="en-US">
<head>
		<script>function RProfiler(){} (function(){var restUrl ="g.3gl.net/jp/v2/M"; var cfgUrl ="g.3gl.net/jp/100/v2/C"; var gsTime=(new Date()).getTime();var RP=window.RProfiler;if(!RP||RP.d){return;}RP.a={};RP.addInfo=function(iType,key,value){if(iType===undefined||iType===null){return;}if(value===undefined||value===null){RP.a[iType]=key;}else{if(key===undefined||key===null){return;}if(!RP.a[iType]){RP.a[iType]={};}RP.a[iType][key]=value;}};if(!document.getElementById||!(window.attachEvent||window.addEventListener)){return;}RP.d={s:gsTime,lT:-1,jsC:undefined,jsE:undefined,Lf:-1};var $E=RP.$E=(function(){var sc={};function add(type,el,fn){if(!sc[type]){sc[type]=[];}sc[type].push([el,type,fn]);}var atEv=(window.attachEvent)?true:false;return{add:function(type,el,fn){add(type,el,fn);if(atEv){el.attachEvent('on'+type,fn);}else{el.addEventListener(type,fn,false);}},clearAll:function(){for(var type in sc){var e,evs=sc[type];if((evs) && (evs.length>0)){for(var i=0;i<evs.length;i++){e=evs[i];if(atEv){e[0].detachEvent(e[1],e[2]);}else{e[0].removeEventListener(e[1],e[2],false);}}}}sc={};}};})();function regPL(){RP.d.lT=(new Date()).getTime();RP.d.Lf=1;}$E.add('load',window,regPL);function addErrorToList(m,u,l){RP.d.jsC++;var k=[m,u,l].join(':'),bFound=false;var e=RP.d.jsE;for(var i=0;i<e.length;i++){if(e[i][0]===k){e[i][4]++;bFound=true;break;}}if(!bFound){e.push([k,m,u,l,1]);}}if(!!window.opera){function regJsError(e){var ev=(e.target)?e.target:e.srcElement;if(ev.nodeType==3){ev=ev.parentNode;}addErrorToList('N/A',ev.src||ev.URL,'N/A');return false;}RP.d.jsC=0;RP.d.jsE=[];$E.add('error',document,regJsError);}else if("onerror" in window){RP.d.jsC=0;RP.d.jsE=[];var orgOnErr=window.onerror;window.onerror=function(m,u,l){addErrorToList(m,u,l);var r=false;if(!!orgOnErr){r=orgOnErr(m,u,l);}return r;};}if(!!window.__cpCdnPath){restUrl=__cpCdnPath.trim();}var r=document.createElement("iframe");var s=r.style;s.position="absolute";s.top="-10000px";s.left="-1000px";var at=document.getElementsByTagName('script')[0];at.parentNode.insertBefore(r,at);var i=r.contentWindow.document.open('text/html','replace');var pr=window.location.protocol+'//';i.write("<body onload='function f(u){ var d=document, s = d.createElement(\"script\"); s.type=\"text/javascript\"; s.src=u; d.body.appendChild(s); } f(\""+pr+cfgUrl+"\"); f(\""+pr+restUrl+"\");'><\/body>");i.close();})();</script>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta property="fb:app_id" content="1562643324032681">
	<meta property="fb:pages" content="6879409364">
		<meta name="twitter:widgets:csp" content="on">
	<!-- Favicons -->
	<link rel="shortcut icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon.ico" type="image/x-icon" />
	<!-- Apple Touch Icons -->
	<link rel="apple-touch-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-180x180.png">
	<!-- Windows Tile Icons -->
	<meta name="msapplication-square70x70logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/smalltile.png" />
	<meta name="msapplication-square150x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mediumtile.png" />
	<meta name="msapplication-wide310x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/widetile.png" />
	<meta name="msapplication-square310x310logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/largetile.png" />
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<!-- Desktop Browser Icons -->
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-16x16.png" sizes="16x16">
	<!-- Android Chrome -->
	<link rel="manifest" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/manifest.json">
	<!-- Safari Pinned Tab -->
	<link rel="mask-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/safari-pinned-tab.svg" color="#9b1518">

	<link rel="canonical" href="https://www.boston.com/sports/boston-red-sox/2019/07/02/nathan-eovaldi-closer-bullpen-starting-rotation" />
	<meta name="robots" content="index" />

<title>Nathan Eovaldi as closer? It's panicked proof the Red Sox bungled winter. | Boston.com</title>
<style>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</style><script type="text/javascript" id="bdc-data-layer">var data_layer = {"page_id":13963068,"page_uuid":"BDC-13963068","page_title":"Nathan Eovaldi as closer? It's panicked proof that the Red Sox bungled winter.","page_type":"article page","page_template":false,"page_url":"https:\/\/www.boston.com\/sports\/boston-red-sox\/2019\/07\/02\/nathan-eovaldi-closer-bullpen-starting-rotation","page_author":"Jon Couture","page_date_published":"07\/02\/2019","page_date_published_epoch":1562054162,"page_date_modified":"07\/02\/2019","page_word_count":1805,"page_section":"Sports","page_primary_tag":"Red Sox","page_primary_tag_slug":"boston-red-sox","page_tags":"Commentary, Red Sox","publisher":"Boston.com","previous_page":"","login_status":"logged out","cid":"","campaign":"","ad_url":"","page_search_query":"","page_time_modified":"2019-07-02T09:26:33+00:00","cleaned_page_tags":"Commentary,Red Sox","external_page_type":""};</script>
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cse.google.com' />
<link rel='dns-prefetch' href='//s.dpmsrv.com' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Feed" href="https://www.boston.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Comments Feed" href="https://www.boston.com/comments/feed" />
<link rel="stylesheet" id="all-css-0" href="https://www.boston.com/_static/??/plugins/ad-layers/css/ad-layers-dfp.css,/plugins/ad-layers/css/ad-layers.css?ver=30710I101?ver=30710I101" type="text/css" media="all" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boston.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.boston.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=2.9.1' type='text/css' media='all' />
<link rel="stylesheet" id="all-css-4" href="https://www.boston.com/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min.css?ver=30710I101" type="text/css" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/jquery-1.11.2.min.js,/plugins/ad-layers/js/ad-layers-dfp.js,/plugins/ad-layers/js/ad-layers.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js,/plugins/wp-plugin-bgmp-gdpr/js/bgmp-gdpr.js,/themes/bdc/js/lib/bdc.js?ver=30710I101'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/amazon-a9-bidder.js,/themes/bdc/js/lib/prebid.js?ver=30710I101'></script>
<link rel='https://api.w.org/' href='https://www.boston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boston.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Patriots training camp preview: How the AFC&#8217;s power structure changed this offseason' href='https://www.boston.com/sports/new-england-patriots/2019/07/02/patriots-training-camp-chiefs-colts-browns' />
<link rel='next' title='Celtics summer league: 5 updates on 5 players' href='https://www.boston.com/sports/boston-celtics/2019/07/02/celtics-summer-league-tacko-fall' />

<link rel='shortlink' href='https://www.boston.com/?p=13963068' />
<link rel="alternate" type="application/json+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fboston-red-sox%2F2019%2F07%2F02%2Fnathan-eovaldi-closer-bullpen-starting-rotation" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fboston-red-sox%2F2019%2F07%2F02%2Fnathan-eovaldi-closer-bullpen-starting-rotation&#038;format=xml" />
<!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script><!-- comments have been disabled for this post -->        <script class="kxct" data-id="snn54e4ln" data-timing="async" data-version="3.0"
                type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments)
            }).q = []);
            (function () {
                var k = document.createElement('script');
                k.type = 'text/javascript';
                k.async = true;
                k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/snn54e4ln.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(k, s);
            }());
        </script>
		        <script class="kxint" data-namespace="bostonglobe" type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments);
            }).q = []);
            (function () {
                function retrieve(n) {
                    var k = 'kx' + 'bostonglobe_' + n, ls = (function () {
                        try {
                            return window.localStorage;
                        } catch (e) {
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || '';
                    } else if (navigator.cookieEnabled) {
                        var m = document.cookie.match(k + '=([^;]*)');
                        return (m && unescape(m[1])) || '';
                    } else {
                        return '';
                    }
                }

                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script>
				<script type="text/javascript" src="//dz9qn8fh4jznm.cloudfront.net/script.js"></script>
				<script type="text/javascript">
			var wType = data_layer.page_type.includes('article') ? 'article' : 'section';
			var wPath = data_layer.page_primary_tag_slug !== "" ? (data_layer.page_section + ':' + data_layer.page_primary_tag_slug) : data_layer.page_section;
			var wTitle = document.title.replace(' | Boston.com', '');
			var wByline = data_layer.page_author.split(',').map(function (el) {
				return el.trim().toUpperCase();
			});
			var loggedIn = data_layer.login_status !== 'logged out' ? true : false;

			window.sophi = window.sophi||{};window.sophi.q=window.sophi.q||[];window.sophi.sendEvent=function(a){window.sophi.q.push(a);};
			window.sophi.data = window.sophi.data || {
				"page": {
					"type": wType,
					"breadcrumb": wPath.toLowerCase(),
					"sectionName": data_layer.page_section.toLowerCase(),
					"title": wTitle,
					"datePublished": data_layer.page_date_published_epoch
				},
				"visitor": {
					"type": 'Anonymous',
					"isLoggedIn": loggedIn,
				},
				"content": {
					"type": "article",
					"contentId": data_layer.page_uuid,
					"accessCategory": 'free access',
					"byline": wByline,
				}
			};
			window.sophi.settings = window.sophi.settings || {
				"trackerName": "sophiTag",
				"loadFrom": "https://cdn.sophi.io/latest/sophi.min.js",
				"client": "boston_globe",
				"linkedDomains": ["bostonglobe.com","boston.com","globe.com"]
			};

			try{eval('let id = Symbol("id"), a = [...new Set(a)];');}catch(e){ window.sophi.settings.loadFrom = "https://cdn.sophi.io/latest/sophi.legacy.min.js";};(function(){if(!window[window.sophi.settings.trackerName]){var a=document.createElement("script");var b=document.getElementsByTagName("script")[0];a.async=1;a.src=window.sophi.settings.loadFrom;b.parentNode.insertBefore(a,b);}})();
			window.sophi.sendEvent({"type":"page_view"});
		</script>
				<script>
			var bdc = bdc || {};
			bdc.adLayers = bdc.adLayers || {};
			bdc.adLayers.availableBidderUnits = {"inarticle2":{"desktop":[[970,90],[728,90],[300,250],[1044,300],[970,250],[768,250]],"default_size":[970,90],"targeting":{"pos":["atf","inarticle2"]},"id":"div-gpt-ad-inarticle2","render":false,"mobile":[[300,250],[320,50]]},"inarticle1":{"desktop":[[970,90],[728,90],[300,250],[970,250]],"default_size":[970,90],"targeting":{"pos":["atf","inarticle1"]},"id":"div-gpt-ad-inarticle1","render":true,"mobile":[[300,250],[320,50]]},"lead1":{"desktop":[[728,90],[970,90],[768,250],[768,90]],"default_size":[728,90],"targeting":{"pos":["lead1","atf"]},"id":"div-gpt-ad-lead1","render":true,"mobile":[[320,50]]},"inarticle3":{"desktop":[[970,90],[728,90],[300,250],[970,250],[768,250]],"default_size":[970,90],"targeting":{"pos":["atf","inarticle3"]},"id":"div-gpt-ad-inarticle3","render":false,"mobile":[[300,250],[320,50]]},"stream1":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream1","btf"]},"id":"div-gpt-ad-stream1","render":true,"mobile":[[300,250],[320,50]]},"stream2":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream2","btf"]},"id":"div-gpt-ad-stream2","render":false,"mobile":[[300,250],[320,50]]},"stream3":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream3","btf"]},"id":"div-gpt-ad-stream3","render":false,"mobile":[[300,250],[320,50]]},"stream4":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream4","btf"]},"id":"div-gpt-ad-stream4","render":false,"mobile":[[300,250],[320,50]]},"stream5":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream5","btf"]},"id":"div-gpt-ad-stream5","render":false,"mobile":[[300,250],[320,50]]},"stream6":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream6","btf"]},"id":"div-gpt-ad-stream6","render":false,"mobile":[[300,250],[320,50]]},"embedgalint":{"desktop":[[300,250]],"default_size":[300,250],"targeting":{"pos":["embedgalint","atf"]},"id":"div-gpt-ad-embedgalint","render":false,"mobile":[[300,250]]}};
			window.bdc.adLayers.pageLevelTargeting = {"pgtype":"article","authors":"jon.couture","ptag":"boston-red-sox","tag":"commentary","s1":"boston.com","s2":"sports","pageurl":"_sports_boston-red-sox_2019_07_02_nathan-eovaldi-closer-bullpen-starting-rotation"};		</script>
			<script>
	var bdc = bdc || {};
	bdc.adLayers = bdc.adLayers || {};
	bdc.adLayers.getCurrentBreakPoint = function() {
		if ( window.outerWidth < 768 ) { return 'mobile'; }
		if ( window.outerWidth < 960 ) { return 'tablet'; }
		return 'desktop';
	};
	bdc.adLayers.getTestQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]test=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.getRefQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]ref=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.ilPresent = function() {
		// Check for presence of instart logic.
		return 'undefined' !== typeof( window._bcm_il ) ? 'true' : 'false';
	};
	</script>
		<script>
		bdc.adLayers.path = '/61381659/boston.com/sports';
	</script>
								<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
									<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.boston.com/sports/boston-red-sox/2019/07/02/nathan-eovaldi-closer-bullpen-starting-rotation/amp" /><meta  name="description" />
<meta  property="og:title" content="Nathan Eovaldi as closer? It&#8217;s panicked proof that the Red Sox bungled winter." />
<meta  property="og:description" content="With the season slipping away and no help from outside coming, Boston must lean on its best." />
<meta  property="og:locale" content="en_US" />
<meta  property="og:type" content="article" />
<meta  property="og:site_name" content="Boston.com" />
<meta  property="og:url" content="https://www.boston.com/sports/boston-red-sox/2019/07/02/nathan-eovaldi-closer-bullpen-starting-rotation" />
<meta  property="og:image" content="https://www.boston.com/wp-content/uploads/2018/12/f1c8f872-dba0-11e8-b637-3761cdf6a449-850x478.jpg" />
<meta  property="og:updated_time" content="2019-07-02T09:26:33-0400" />
<meta  property="twitter:title" content="Nathan Eovaldi as closer? It&#8217;s panicked proof that the Red Sox bungled winter." />
<meta  property="twitter:description" content="With the season slipping away and no help from outside coming, Boston must lean on its best." />
<meta  name="twitter:creator" content="jonathan-couture" />
<meta  property="twitter:image" content="https://www.boston.com/wp-content/uploads/2018/12/f1c8f872-dba0-11e8-b637-3761cdf6a449-850x478.jpg" />
<meta  name="twitter:card" content="summary" />
<meta  property="article:publisher" content="https://www.facebook.com/boston" />
<meta  property="article:author" content="jonathan-couture" />
<meta  property="article:section" content="Sports" />
<meta  property="article:tag" content="Commentary" />
<meta  property="article:tag" content="Red Sox" />
<meta  property="article:published_time" content="2019-07-02T07:56:02-0400" />
<meta  property="article:modified_time" content="2019-07-02T09:26:33-0400" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-270x270.png" />

</head>

<body class="post-template-default single single-post postid-13963068 single-format-standard body--18" data-bgmp-property="bdc" >

<div class="masthead" role="banner">
    <div class="masthead__content">

		        <!-- Leaderboard Ad -->
		<div class="ad-container ad-container--lead1 ad-container--lead1--18">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-lead1" class="dfp-ad dfp-lead1" data-ad-unit="lead1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-lead1"); } );
						}
					</script>
				</div>	</div>
	</div>
        
        <!-- Page Header -->
		
<header class="page-header page-header--18">

	<!-- Sticky Social -->
	
	    <div class="page-menu-18">
        <div class="page-menu-18__container page-menu-18__container--main">
            <div class="page-menu-18__wrapper page-menu-18__wrapper--main">
                <figure class="page-menu-18__icon-wrapper">
                    <a href="https://www.boston.com/">
                        <img src="https://www.boston.com/wp-content/themes/bdc/images/BDC_Red_Bug_Logo.svg" alt="Boston.com Logo" class="page-menu-18__icon" />
                    </a>
                </figure>
                <div class="page-menu-18__list">
					<ul id="menu-2018-site-nav-redesign" class="page-nav-18"><li id="menu-item-8011983" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--news"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-8011948" class="page-nav__item  page-nav__item--mobile-display  page-nav__item--weather"><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-8011955" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--sports page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-10130773" class="page-nav__item   page-nav__item--food"><a href="https://www.boston.com/section/food" class="page-nav__link">Food</a></li>
<li id="menu-item-13715901" class="page-nav__item   page-nav__item--summer-fun"><a href="https://www.boston.com/tag/summer-in-boston" class="page-nav__link">Summer Fun</a></li>
<li id="menu-item-8011976" class="page-nav__item page-nav__item--hide-slide-out  page-nav__item--culture"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-10938967" class="page-nav__item   page-nav__item--travel"><a href="https://www.boston.com/section/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-8011941" class="page-nav__item   page-nav__item--events"><a href="https://www.boston.com/section/events" class="page-nav__link">Events</a></li>
<li id="menu-item-8011969" class="page-nav__item   page-nav__item--cars"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-8017697" class="page-nav__item   page-nav__item--real-estate"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
<li id="menu-item-8013498" class="page-nav__item  page-nav__item--only-all  page-nav__item--extra"><a href="http://www.boston.com?extra_nav" class="page-nav__link">Extra</a></li>
</ul>                </div>
                <div class="page-menu-18__toggle">
                    <span class="page-menu-18__toggle-all">All</span>
                    <span class="page-menu-18__toggle-mobile--open
                                 bdc-icon
                                 bdc-icon--active
                                 bdc-icon--toggle-nav-mobile--open">

                    </span>
                    <span class="page-menu-18__toggle-mobile--close
                                 bdc-icon
                                 bdc-icon--toggle-nav-mobile--close">
                    </span>
                </div>
            </div>
        </div>
        <div class=" page-menu-18__container page-menu-18__container--secondary-nav">
	        
<div class="page-menu-18__wrapper page-menu-18__wrapper--quick-nav quick-nav">
	<p class="quick-nav__brand-message ">
		TRENDING:       <a href="https://www.boston.com/culture/entertainment/2019/06/28/97-massachusetts-fourth-of-july-fireworks-shows-to-watch-in-2019">July 4th fireworks</a>       <a href="https://www.boston.com/sports/boston-celtics/2019/06/30/kemba-walker-celtics-5-things-to-know">Kemba Walker</a>        <a href="https://www.boston.com/weather/weather/2019/07/01/july-4th-weather-forecast">July 4th weather</a>       <a href="https://www.boston.com/news/commute/2019/03/12/new-2019-mbta-fares-increase">MBTA fares</a>       <a href="https://www.boston.com/culture/entertainment/2019/07/01/illegal-or-just-immoral-new-film-explores-michelle-carter-texting-suicide-case">Michelle Carter</a>      <a href="https://www.boston.com/culture/lifestyle/2019/06/30/best-events-things-to-do-july">Things to do</a>	</p>

						
            <nav class="quick-nav__container quick-nav__news">
				<p class="quick-nav__item quick-nav__identifier">
					News:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/trending-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Trending">
							Trending						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/david-ortiz"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | David Ortiz">
							David Ortiz						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/local-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Local">
							Local						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/national-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | National">
							National						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/world-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | World">
							World						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/politics"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Politics">
							Politics						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/crime"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Crime">
							Crime						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/marijuana"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Marijuana">
							Marijuana						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/animals"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Animals">
							Animals						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/business"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Business">
							Business						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/jobs"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Jobs">
							Jobs						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__weather">
				<p class="quick-nav__item quick-nav__identifier">
					Weather:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/weather-radar-map"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Radar map">
							Radar map						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://www.boston.com/author/david-epstein"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | David Epstein">
							David Epstein						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/weather/weather/2019/06/03/long-range-summer-2019-weather-outlook"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Summer outlook">
							Summer outlook						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/weather/weather/2019/05/31/accuweather-atlantic-hurricane-season-predictions"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Hurricane outlook">
							Hurricane outlook						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/weather-maps"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Maps">
							Maps						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/storms"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Storms">
							Storms						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__sports quick-nav__container--active">
				<p class="quick-nav__item quick-nav__identifier">
					Sports:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/boston-red-sox"
						   class="quick-nav__link quick-nav__link--active"
						   data-omniture="horizontal sub navigation | Sports | Red Sox">
							Red Sox						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/new-england-patriots"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Patriots">
							Patriots						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/boston-celtics"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Celtics">
							Celtics						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/nba-free-agency-2019"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | NBA free agency 2019">
							NBA free agency 2019						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/boston-bruins"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Bruins">
							Bruins						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/tom-brady"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Tom Brady">
							Tom Brady						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://www.boston.com/author/chad-finn"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Chad Finn">
							Chad Finn						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://seatgeek.com/cities/boston/sports?aid=12950&#038;pid=sports_header"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Buy Tickets">
							Buy Tickets						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__food">
				<p class="quick-nav__item quick-nav__identifier">
					Food:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurants"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Restaurants">
							Restaurants						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/bars"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Bars">
							Bars						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/beer"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Beer">
							Beer						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/eating-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Events">
							Events						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/food-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | News">
							News						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/chefs"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Chefs">
							Chefs						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurant-openings"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Openings">
							Openings						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurant-closings"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Closings">
							Closings						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/food/restaurants/2019/06/18/time-out-market-boston-opening-date"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Time Out Market">
							Time Out Market						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__summer-fun">
				<p class="quick-nav__item quick-nav__identifier">
					Summer Fun:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/travel/travel/2018/06/27/massachusetts-beach-guide"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Summer Fun | Beach guide">
							Beach guide						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/beaches"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Summer Fun | All beaches">
							All beaches						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/food/restaurants/2019/04/05/best-patios-in-boston"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Summer Fun | Patios">
							Patios						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href=""
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Summer Fun | Hiking">
							Hiking						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/food/restaurants/2019/06/07/best-summer-beer-festivals"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Summer Fun | Beer festivals">
							Beer festivals						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/travel/travel/2018/11/27/55-things-to-see-and-do-new-england-coast"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Summer Fun | Road trips">
							Road trips						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/culture/books/2019/05/19/books-to-read-summer-2019"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Summer Fun | Reading list">
							Reading list						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://boston.com/culture/events/2019/06/14/free-summer-movies-boston"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Summer Fun | Free movies">
							Free movies						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__culture">
				<p class="quick-nav__item quick-nav__identifier">
					Culture:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/arts"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Arts">
							Arts						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/entertainment"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Entertainment">
							Entertainment						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/movies"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Movies">
							Movies						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/tv"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | TV">
							TV						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/celebs"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Celebs">
							Celebs						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/mindy-kaling"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Mindy Kaling">
							Mindy Kaling						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/music"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Music">
							Music						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://loveletters.boston.com/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Love Letters">
							Love Letters						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/how-to-boston"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | How to Boston">
							How to Boston						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__travel">
				<p class="quick-nav__item quick-nav__identifier">
					Travel:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/berkshires-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Berkshires">
							Berkshires						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/new-hampshire-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | New Hampshire">
							New Hampshire						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/vermont-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Vermont">
							Vermont						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/maine-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Maine">
							Maine						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/rhode-island-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Rhode Island">
							Rhode Island						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/cape-cod-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Cape Cod">
							Cape Cod						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/canada-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Canada">
							Canada						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/beaches"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Beaches">
							Beaches						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__events">
				<p class="quick-nav__item quick-nav__identifier">
					Events:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/arts-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Arts">
							Arts						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/food-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Food">
							Food						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/music-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Music">
							Music						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/fitness-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Fitness">
							Fitness						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/free-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Free">
							Free						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/outdoor-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Outdoor">
							Outdoor						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/family-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Family">
							Family						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/nightlife-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Nightlife">
							Nightlife						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/technology-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Technology">
							Technology						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/bosten"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | BosTen">
							BosTen						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__cars">
				<p class="quick-nav__item quick-nav__identifier">
					Cars:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | News">
							News						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/boston-traffic"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Traffic">
							Traffic						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-reviews"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Reviews">
							Reviews						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-guides"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Guides">
							Guides						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-culture"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Car Culture">
							Car Culture						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/cars/new-car-deals?p1=Levelone_Nav_cars_newcarspecials"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | New Car Specials">
							New Car Specials						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/cars/used-car-deals?p1=Levelone_Nav_cars_usedcarspecials"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Used Car Specials">
							Used Car Specials						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__real-estate">
				<p class="quick-nav__item quick-nav__identifier">
					Real Estate:				</p>

									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/news/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | News">
							News						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/open-houses/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Open Houses">
							Open Houses						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/home-improvement/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Home Improvement">
							Home Improvement						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/renting/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Renting">
							Renting						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/luxury/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Luxury">
							Luxury						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/new-developments/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Developments">
							Developments						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/style/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Style">
							Style						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__extra">
				<p class="quick-nav__item quick-nav__identifier">
					Extra:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.bostonglobemedia.com/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Advertise">
							Advertise						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://advertising.bostonglobemedia.com/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Classified Ads">
							Classified Ads						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.legacy.com/obituaries/bostonglobe/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Obituaries">
							Obituaries						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/customer-support"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Customer Support">
							Customer Support						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/contact-us"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Contact Us">
							Contact Us						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Newsletters">
							Newsletters						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/lottery"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Lottery">
							Lottery						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/horoscopes"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Horoscopes">
							Horoscopes						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://www.uclick.com/client/bos/fcx/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Crosswords">
							Crosswords						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/today-in-history"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Today in History">
							Today in History						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://bostonglobemediapartners.applytojob.com/apply"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Careers">
							Careers						</a>
					</p>
							</nav>
			</div>
	        
    <div class="all-nav">
        <div class="all-nav__active-indicator-fixed-wrapper">
            <div class="all-nav__active-indicator-wrapper">
                <span class="all-nav__active-indicator bdc-icon bdc-icon--arrow-down-red-full"></span>
            </div>
        </div>

        <div class="all-nav__fixed-wrapper">
            <div class="all-nav__wrapper">
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | News"
                               href="https://www.boston.com/section/news">
								News                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Trending"
                                       href="https://www.boston.com/tags/trending-news">
										Trending                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | David Ortiz"
                                       href="https://www.boston.com/tag/david-ortiz">
										David Ortiz                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Local"
                                       href="https://www.boston.com/tag/local-news">
										Local                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | National"
                                       href="https://www.boston.com/tag/national-news">
										National                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | World"
                                       href="https://www.boston.com/tag/world-news">
										World                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Politics"
                                       href="https://www.boston.com/tag/politics">
										Politics                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Crime"
                                       href="https://www.boston.com/tag/crime">
										Crime                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Marijuana"
                                       href="https://www.boston.com/tag/marijuana">
										Marijuana                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Animals"
                                       href="https://www.boston.com/tag/animals">
										Animals                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Business"
                                       href="https://www.boston.com/tag/business">
										Business                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Jobs"
                                       href="https://www.boston.com/tag/jobs">
										Jobs                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Weather"
                               href="https://www.boston.com/section/weather">
								Weather                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Weather | Radar map"
                                       href="https://www.boston.com/weather-radar-map">
										Radar map                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Weather | David Epstein"
                                       href="http://www.boston.com/author/david-epstein">
										David Epstein                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Weather | Summer outlook"
                                       href="https://www.boston.com/weather/weather/2019/06/03/long-range-summer-2019-weather-outlook">
										Summer outlook                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Weather | Hurricane outlook"
                                       href="https://www.boston.com/weather/weather/2019/05/31/accuweather-atlantic-hurricane-season-predictions">
										Hurricane outlook                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Weather | Maps"
                                       href="https://www.boston.com/tag/weather-maps">
										Maps                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Weather | Storms"
                                       href="https://www.boston.com/tag/storms">
										Storms                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Sports"
                               href="https://www.boston.com/section/sports">
								Sports                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Red Sox"
                                       href="https://www.boston.com/tag/boston-red-sox">
										Red Sox                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Patriots"
                                       href="https://www.boston.com/tag/new-england-patriots">
										Patriots                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Celtics"
                                       href="https://www.boston.com/tag/boston-celtics">
										Celtics                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | NBA free agency 2019"
                                       href="https://www.boston.com/tag/nba-free-agency-2019">
										NBA free agency 2019                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Bruins"
                                       href="https://www.boston.com/tag/boston-bruins">
										Bruins                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Tom Brady"
                                       href="https://www.boston.com/tag/tom-brady">
										Tom Brady                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Chad Finn"
                                       href="http://www.boston.com/author/chad-finn">
										Chad Finn                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Buy Tickets"
                                       href="https://seatgeek.com/cities/boston/sports?aid=12950&#038;pid=sports_header">
										Buy Tickets                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Food"
                               href="https://www.boston.com/section/food">
								Food                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Restaurants"
                                       href="https://www.boston.com/tag/restaurants">
										Restaurants                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Bars"
                                       href="https://www.boston.com/tag/bars">
										Bars                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Beer"
                                       href="https://www.boston.com/tag/beer">
										Beer                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Events"
                                       href="https://www.boston.com/tag/eating-events">
										Events                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | News"
                                       href="https://www.boston.com/tag/food-news">
										News                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Chefs"
                                       href="https://www.boston.com/tag/chefs">
										Chefs                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Openings"
                                       href="https://www.boston.com/tag/restaurant-openings">
										Openings                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Closings"
                                       href="https://www.boston.com/tag/restaurant-closings">
										Closings                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Time Out Market"
                                       href="https://www.boston.com/food/restaurants/2019/06/18/time-out-market-boston-opening-date">
										Time Out Market                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Summer Fun"
                               href="https://www.boston.com/tag/summer-in-boston">
								Summer Fun                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Summer Fun | Beach guide"
                                       href="https://www.boston.com/travel/travel/2018/06/27/massachusetts-beach-guide">
										Beach guide                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Summer Fun | All beaches"
                                       href="https://www.boston.com/tag/beaches">
										All beaches                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Summer Fun | Patios"
                                       href="https://www.boston.com/food/restaurants/2019/04/05/best-patios-in-boston">
										Patios                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Summer Fun | Hiking"
                                       href="">
										Hiking                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Summer Fun | Beer festivals"
                                       href="https://www.boston.com/food/restaurants/2019/06/07/best-summer-beer-festivals">
										Beer festivals                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Summer Fun | Road trips"
                                       href="https://www.boston.com/travel/travel/2018/11/27/55-things-to-see-and-do-new-england-coast">
										Road trips                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Summer Fun | Reading list"
                                       href="https://www.boston.com/culture/books/2019/05/19/books-to-read-summer-2019">
										Reading list                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Summer Fun | Free movies"
                                       href="http://boston.com/culture/events/2019/06/14/free-summer-movies-boston">
										Free movies                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Culture"
                               href="https://www.boston.com/section/culture">
								Culture                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | Arts"
                                       href="https://www.boston.com/tag/arts">
										Arts                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | Entertainment"
                                       href="https://www.boston.com/tag/entertainment">
										Entertainment                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | Movies"
                                       href="https://www.boston.com/tag/movies">
										Movies                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | TV"
                                       href="https://www.boston.com/tag/tv">
										TV                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | Celebs"
                                       href="https://www.boston.com/tag/celebs">
										Celebs                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | Mindy Kaling"
                                       href="https://www.boston.com/tag/mindy-kaling">
										Mindy Kaling                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | Music"
                                       href="https://www.boston.com/tag/music">
										Music                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | Love Letters"
                                       href="https://loveletters.boston.com/">
										Love Letters                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | How to Boston"
                                       href="https://www.boston.com/tag/how-to-boston">
										How to Boston                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Travel"
                               href="https://www.boston.com/section/travel">
								Travel                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Berkshires"
                                       href="https://www.boston.com/tags/berkshires-travel">
										Berkshires                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | New Hampshire"
                                       href="https://www.boston.com/tags/new-hampshire-travel">
										New Hampshire                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Vermont"
                                       href="https://www.boston.com/tags/vermont-travel">
										Vermont                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Maine"
                                       href="https://www.boston.com/tags/maine-travel">
										Maine                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Rhode Island"
                                       href="https://www.boston.com/tags/rhode-island-travel">
										Rhode Island                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Cape Cod"
                                       href="https://www.boston.com/tags/cape-cod-travel">
										Cape Cod                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Canada"
                                       href="https://www.boston.com/tags/canada-travel">
										Canada                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Beaches"
                                       href="https://www.boston.com/tag/beaches">
										Beaches                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Events"
                               href="https://www.boston.com/section/events">
								Events                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Arts"
                                       href="https://www.boston.com/tags/arts-events">
										Arts                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Food"
                                       href="https://www.boston.com/tags/food-events">
										Food                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Music"
                                       href="https://www.boston.com/tags/music-events">
										Music                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Fitness"
                                       href="https://www.boston.com/tags/fitness-events">
										Fitness                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Free"
                                       href="https://www.boston.com/tags/free-events">
										Free                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Outdoor"
                                       href="https://www.boston.com/tags/outdoor-events">
										Outdoor                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Family"
                                       href="https://www.boston.com/tags/family-events">
										Family                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Nightlife"
                                       href="https://www.boston.com/tags/nightlife-events">
										Nightlife                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Technology"
                                       href="https://www.boston.com/tags/technology-events">
										Technology                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | BosTen"
                                       href="https://www.boston.com/tag/bosten">
										BosTen                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Cars"
                               href="https://www.boston.com/section/cars">
								Cars                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | News"
                                       href="https://www.boston.com/tag/car-news">
										News                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | Traffic"
                                       href="https://www.boston.com/boston-traffic">
										Traffic                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | Reviews"
                                       href="https://www.boston.com/tag/car-reviews">
										Reviews                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | Guides"
                                       href="https://www.boston.com/tag/car-guides">
										Guides                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | Car Culture"
                                       href="https://www.boston.com/tag/car-culture">
										Car Culture                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | New Car Specials"
                                       href="https://www.boston.com/cars/new-car-deals?p1=Levelone_Nav_cars_newcarspecials">
										New Car Specials                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | Used Car Specials"
                                       href="https://www.boston.com/cars/used-car-deals?p1=Levelone_Nav_cars_usedcarspecials">
										Used Car Specials                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Real Estate"
                               href="http://realestate.boston.com/">
								Real Estate                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | News"
                                       href="http://realestate.boston.com/section/news/">
										News                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | Open Houses"
                                       href="http://realestate.boston.com/section/open-houses/">
										Open Houses                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | Home Improvement"
                                       href="http://realestate.boston.com/section/home-improvement/">
										Home Improvement                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | Renting"
                                       href="http://realestate.boston.com/section/renting/">
										Renting                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | Luxury"
                                       href="http://realestate.boston.com/section/luxury/">
										Luxury                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | Developments"
                                       href="http://realestate.boston.com/section/new-developments/">
										Developments                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | Style"
                                       href="http://realestate.boston.com/section/style/">
										Style                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section all-nav__section--mobile-last">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Extra"
                               href="http://www.boston.com?extra_nav">
								Extra                            </a>
                        </div>
                        <div class="all-nav__links all-nav__links--last">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Advertise"
                                       href="https://www.bostonglobemedia.com/">
										Advertise                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Classified Ads"
                                       href="https://advertising.bostonglobemedia.com/">
										Classified Ads                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Obituaries"
                                       href="https://www.legacy.com/obituaries/bostonglobe/">
										Obituaries                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Customer Support"
                                       href="https://www.boston.com/customer-support">
										Customer Support                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Contact Us"
                                       href="https://www.boston.com/contact-us">
										Contact Us                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Newsletters"
                                       href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter">
										Newsletters                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Lottery"
                                       href="https://www.boston.com/lottery">
										Lottery                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Horoscopes"
                                       href="https://www.boston.com/horoscopes">
										Horoscopes                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Crosswords"
                                       href="http://www.uclick.com/client/bos/fcx/">
										Crosswords                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Today in History"
                                       href="https://www.boston.com/today-in-history">
										Today in History                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Careers"
                                       href="https://bostonglobemediapartners.applytojob.com/apply">
										Careers                                    </a>
                                </div>
							                        </div>
                    </div>
				
                <div class="all-nav__footer">
                    <div class="all-nav__footer-top">
                        <div class="all-nav__footer-search">
                            <form class="search-form" action="https://www.boston.com/">
                                <input class="search-form__input" placeholder="Search Boston.com" name="s" type="text"
                                       autocomplete="off"/>
                                <button class="search-form__button" type="submit" value="Search">
                                    <span class="bdc-icon bdc-icon--search-medium">Search</span>
                                </button>
                            </form>
                        </div>

                        <div class="all-nav__footer--sister-sites">
                            <a href="https://bostonglobe.com/?p1=BDC_AllNav" class="all-nav__footer--sister-site">
                                <img alt="The Boston Globe" class="all-nav__footer--bglobe-logo"
                                     src="https://www.boston.com/wp-content/themes/bdc/images/bglobe-logo-gray.png"/>
                            </a>

                            <a href="https://loveletters.boston.com/?p1=BDC_AllNav"
                               class="all-nav__footer--sister-site">
                                <img alt="LoveLetters" class="all-nav__footer--loveletters-logo"
                                     src="https://www.boston.com/wp-content/themes/bdc/images/loveletters-logo-black.png"/>
                            </a>
                        </div>
                    </div>
                    <div class="all-nav__footer-bottom">
                        <nav class="all-nav__footer--links">
                            <div class="all-nav__footer--link">
                                <a href="https://www.bostonglobemedia.com/careers">BGMP Careers</a>
                            </div>
                            <div class="all-nav__footer--link">
                                <a data-omniture="AllNav | Customer Support"
                                   href="https://www.boston.com/customer-support/">Site
                                    Help</a>
                            </div>
                            <div class="all-nav__footer--link">
                                <a data-omniture="AllNav | Contact us"
                                   href="https://www.boston.com/contact-us/">Contact</a>
                            </div>

                            <div class="all-nav__footer--copyright">
                                <span>&copy;2018 Boston Globe Media Partners, LLC</span>
                            </div>
                        </nav>
                    </div>
                </div>
            </div>
        </div>
    </div>

	        </div>
    </div>

<!-- Slide-Out Nav -->
	<div class="slide-out-nav">

		<div class="slide-out-nav__content-wrapper">
			<!-- Search -->
			<div class="slide-out-nav__search">
				<form class="search-form js-search-strip-colon" action="https://www.boston.com/">
					<input type="hidden" name="p1" value="TotalHamburgerSearches">
					<input type="text" class="search-form__input" placeholder="Search Boston.com" name="s">
					<button type="submit" class="search-form__button" value="Search">
						<span class="bdc-icon bdc-icon--search-medium">Search</span>
					</button>
				</form>
			</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container">
					<!-- News -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/news" class="slide-out-nav__header-link">News</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/local-news" class="slide-out-nav__link">Local News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/national-news" class="slide-out-nav__link">National News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/business" class="slide-out-nav__link">Business</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Sports -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/sports" class="slide-out-nav__header-link">Sports</a>
					</div>
						<ul class="slide-out-nav__list">
							<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-red-sox" class="slide-out-nav__link">Red Sox</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/new-england-patriots" class="slide-out-nav__link">Patriots</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-bruins" class="slide-out-nav__link">Bruins</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-celtics" class="slide-out-nav__link">Celtics</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/author/chad-finn" class="slide-out-nav__link">Chad Finn</a></li>						</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Culture -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/culture" class="slide-out-nav__header-link">Culture</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/entertainment" class="slide-out-nav__link">Entertainment</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/events" class="slide-out-nav__link">Events</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/food" class="slide-out-nav__link">Food</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/lifestyle" class="slide-out-nav__link">Lifestyle</a></li>					</ul>
				</div>
			</div>

			<div class="slide-out-nav__list-container slide-out-nav__list-container--main-nav-links">
				<!-- Main Nav Spill Over Items -->
									<!-- Nav -->
					<ul id="menu-2018-site-nav-redesign" class="page-nav-18"><li id="menu-item-8011983" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--news"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-8011948" class="page-nav__item  page-nav__item--mobile-display  page-nav__item--weather"><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-8011955" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--sports page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-10130773" class="page-nav__item   page-nav__item--food"><a href="https://www.boston.com/section/food" class="page-nav__link">Food</a></li>
<li id="menu-item-13715901" class="page-nav__item   page-nav__item--summer-fun"><a href="https://www.boston.com/tag/summer-in-boston" class="page-nav__link">Summer Fun</a></li>
<li id="menu-item-8011976" class="page-nav__item page-nav__item--hide-slide-out  page-nav__item--culture"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-10938967" class="page-nav__item   page-nav__item--travel"><a href="https://www.boston.com/section/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-8011941" class="page-nav__item   page-nav__item--events"><a href="https://www.boston.com/section/events" class="page-nav__link">Events</a></li>
<li id="menu-item-8011969" class="page-nav__item   page-nav__item--cars"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-8017697" class="page-nav__item   page-nav__item--real-estate"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
<li id="menu-item-8013498" class="page-nav__item  page-nav__item--only-all  page-nav__item--extra"><a href="http://www.boston.com?extra_nav" class="page-nav__link">Extra</a></li>
</ul>							</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container slide-out-nav__list-container--two-columns">
					<!-- Shortcuts -->
					<div class="slide-out-nav__header">
						Shortcuts
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="http://www.legacy.com/obituaries/bostonglobe/" class="slide-out-nav__link">Obituaries</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/jobs" class="slide-out-nav__link">Jobs</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/fcx/" class="slide-out-nav__link">Crosswords</a></li><li class="slide-out-nav__item"><a href="http://realestate.boston.com/section/open-houses/" class="slide-out-nav__link">Open Houses</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/el/" class="slide-out-nav__link">Horoscopes</a></li><li class="slide-out-nav__item"><a href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter" class="slide-out-nav__link">Newsletters</a></li><li class="slide-out-nav__item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__link">Classified Ads</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Trending -->
					<div class="slide-out-nav__header">
						Trending
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/section/weather" class="slide-out-nav__link">Weather</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://loveletters.boston.com/" class="slide-out-nav__link">Love Letters</a></li>					</ul>
				</div>
			</div>

			<hr class="slide-out-nav__divider">

			<!-- Sub-Brands -->
			<div class="slide-out-nav__sub-brands">
				<ul>
					<li class="slide-out-nav__sub-brand">
						<a href="http://www.bostonglobe.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--bostonglobe">Boston Globe</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="https://loveletters.boston.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--loveletters">Loveletters</span>
						</a>
					</li>
				</ul>
			</div>

			<!-- Footer -->
			<div class="slide-out-nav__footer">
				<ul class="slide-out-nav__footer-list">
					<li class="slide-out-nav__footer-item"><a href="https://chj.tbe.taleo.net/chj04/ats/careers/jobSearch.jsp?org=BOSTGLOB&#038;cws=1&#038;org=BOSTGLOB" class="slide-out-nav__footer-link">Careers</a></li><li class="slide-out-nav__footer-item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__footer-link">Classified Ads</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/customer-support" class="slide-out-nav__footer-link">Site Help</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/contact-us" class="slide-out-nav__footer-link">Contact</a></li>				</ul>
				<p class="slide-out-nav__footer-text">&copy;2019 Boston Globe Media Partners, LLC</p>
			</div>
		</div>

	</div>
<div class="content-social">
	<div class="page-header-wrapper">

		<div class="content-social__buttons">
			<a href="#" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2Fsports%2Fboston-red-sox%2F2019%2F07%2F02%2Fnathan-eovaldi-closer-bullpen-starting-rotation?event=event51" class="content-social__button content-social__button--facebook">
			<span class="bdc-icon bdc-icon--facebook"></span>
			 Share		</a>
				<a href="#" data-href="https://twitter.com/intent/tweet/?text=Nathan+Eovaldi+as+closer%3F+It%27s+panicked+proof+that+the+Red+Sox+bungled+winter.&url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fboston-red-sox%2F2019%2F07%2F02%2Fnathan-eovaldi-closer-bullpen-starting-rotation?event=event51" class="content-social__button content-social__button--twitter">
			<span class="bdc-icon bdc-icon--twitter"></span>
			 Tweet		</a>
		</div>
		<div class="content-social__title">
			Nathan Eovaldi as closer? It&#8217;s panicked proof that the Red Sox bungled winter.		</div>

	</div>
</div>

</header>

    </div>
</div><!-- /masthead -->

<div class="site-container">
			<div class="ad-container ad-container--pushdown ">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			<div class="bdc-page-content bdc-page-content--article">
			<div class="ad-container ad-container--presentedby ">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			
	
		<!-- Main Content Well -->
		<article class="content-well content-well--article" role="main">
			<div class="grid">
				
<!-- Content Header -->
<header class="content-header grid__10-article">
		<h1 class="content-header__headline">Nathan Eovaldi as closer? It&#8217;s panicked proof that the Red Sox bungled winter.</h1>
	<h2 class="content-header__subheadline">With the season slipping away and no help from outside coming, Boston must lean on its best.</h2>
</header><!-- /content-header -->
				
<div class="grid__8-centered">
	<figure class="content-media content-media--inline-center">

		<div class="wrapper lead-media" data-og-width="640">

			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/12/f1c8f872-dba0-11e8-b637-3761cdf6a449-850x478$large.jpg 850w, https://c.o0bc.com/wp-content/uploads/2018/12/f1c8f872-dba0-11e8-b637-3761cdf6a449-850x478$medium.jpg 640w, https://c.o0bc.com/wp-content/uploads/2018/12/f1c8f872-dba0-11e8-b637-3761cdf6a449-850x478$small.jpg 330w, https://c.o0bc.com/wp-content/uploads/2018/12/f1c8f872-dba0-11e8-b637-3761cdf6a449-850x478$xsmall.jpg 240w" sizes="(min-width:850px) 850px, (min-width:330px) 640px, 330px" class="content-media__image" alt="Nathan Eovaldi hasn't pitched for the Red Sox since April 17. He'll reportedly return as their closer." />			<figcaption class="content-media__caption">
				Nathan Eovaldi hasn&#039;t pitched for the Red Sox since April 17. He&#039;ll reportedly return as their closer.				<span class="content-media__credit">
					–AP Photo				</span>
			</figcaption>

		</div>

	</figure>
</div>
				
<!-- Content Byline -->
<div class="content-byline">
			<div class="content-byline__commentary">By</div>
				<div class="content-byline__producer">
			<a href="https://www.boston.com/author/jonathan-couture" title="Posts by Jon Couture" class="author url fn" rel="author">Jon Couture</a>		</div>
			<div class="content-byline__timestamp">7:56 AM</div>
</div><!-- /content-byline -->
								
<!-- Content Text -->
<div class="content-text content-text-article">
	<p><strong>COMMENTARY</strong></p>
<p>The Blue Jays won their annual Canada Day game on Monday, cracking <a href="https://www.thestar.com/sports/bluejays/2019/07/01/blue-jays-supply-fireworks-in-canada-day-win-over-royals.html" target="_blank" rel="noopener noreferrer">18 hits</a> against the Royals in front of one of the smallest holiday crowds they’ve ever had. That still meant nearly 30,000 people at an open-roofed Rogers Centre, but Toronto’s attendance is down <a href="https://www.baseball-reference.com/leagues/MLB/2019-misc.shtml" target="_blank" rel="noopener noreferrer">nearly 30 percent</a> from a year ago, a league-worst turn that’s not terribly hard to understand.</p>
<div class="s2nFriendlyFrame k-bOsqXJHDx3-556017-8402" data-type="single"></div>
<p><script type="text/javascript" src="https://embed.sendtonews.com/player4/embedcode.js?SC=bOsqXJHDx3-556017-8402&floatwidth=400&floatposition=bottom-right" data-type="s2nScript"></script></p>
<p>The Maple Leafs <a href="https://www.thestar.com/sports/leafs/opinion/2019/07/01/why-trading-kadri-for-barrie-nudges-the-leafs-closer-to-their-ultimate-goal.html" target="_blank" rel="noopener noreferrer">trading unrepentant goon Nazem Kadri</a> was unquestionably bigger news in North America’s fourth-largest city, and the Raptors apparently watching <a href="https://www.thestar.com/sports/raptors/2019/07/01/kawhi-leonard-watch-seems-destined-for-overtime.html" target="_blank" rel="noopener noreferrer">Kawhi Leonard</a> slip away to Los Angeles — if old friend Kendrick Perkins <a href="https://twitter.com/KendrickPerkins/status/1145867709462261761" target="_blank" rel="noopener noreferrer">is on the money</a> — debatably was as well. Such is the state of things when you’re 32-53 like the Jays are, the best of the American League’s quartet cruising toward 100 losses. (As we covered two weeks ago, they <a href="https://www.boston.com/sports/boston-red-sox/2019/06/21/red-sox-blue-jays-series-preview-scores-stats" target="_blank" rel="noopener noreferrer">might not stay</a> in that company long.)</p>
<div class="ad-container ad-container--inarticle1 ">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-inarticle1" class="dfp-ad dfp-inarticle1" data-ad-unit="inarticle1"></div>
			</div>
			</div>
	</div><p>The Red Sox (44-40) aren’t quite closer to that group than they are to the Yankees after their <a href="https://www.boston.com/sports/boston-red-sox/2019/07/01/red-sox-yankees-london-series-takeaways" target="_blank" rel="noopener noreferrer">weekend in London</a>, but it’s unfathomably close given most of this roster was here a year ago Monday, when Boston <a href="https://www.baseball-reference.com/boxes/?date=2018-07-02" target="_blank" rel="noopener noreferrer">beat Max Scherzer in Washington</a> to get to 57-29 and finally take over first place, alone, for good. This July dawns with the Red Sox close to another attempted title defense going off the rails before the summer dog days.</p>
<p>In 2014, the team needed to do something big from within as June came to a close, so they promoted a phenom prospect who’d never been above A-ball until that season to make his major-league debut at Yankee Stadium.</p>
<p><iframe src="https://streamable.com/m/34167861" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Mookie Betts looked every part the rookie <a href="https://www.bostonglobe.com/sports/2014/06/29/mookie-betts-makes-his-debut-with-red-sox/FWOMtSJIU4MsmCpx4dFU5O/story.html?_sp=fe880e1d-163c-4ddd-a95b-8b8a706dd541.1562058739314" target="_blank" rel="noopener noreferrer">that June 29</a> in the Bronx, after which the <em>Globe’s</em> Nick Cafardo <a href="https://www.bostonglobe.com/sports/2014/06/29/mookie-betts-makes-his-debut-with-red-sox/FWOMtSJIU4MsmCpx4dFU5O/story.html" target="_blank" rel="noopener noreferrer">reported</a> Betts was “considered by some as a potential savior for the team,” but the Red Sox did win to take 2 of 3 and create some hope for themselves.</p>
<p>Afterward, John Lackey credited the real catalysts that night: David Ortiz and Dustin Pedroia, who <a href="https://www.baseball-reference.com/boxes/NYA/NYA201406290.shtml" target="_blank" rel="noopener noreferrer">drove in six</a> runs between them.</p>
<p>“If you’re going to be good, your good guys got to be good,” Lackey <a href="https://bostonglobe.newspapers.com/image/444570398" target="_blank" rel="noopener noreferrer">said</a>. “To get to where we want to be, those guys are going to have to drive the bus. You can put whatever parts around those guys. You need the parts to do well too, but they’re the engine that runs this thing.”</p>
<div class="ad-container ad-container--inarticle2 ">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-inarticle2" class="dfp-ad dfp-inarticle2" data-ad-unit="inarticle2"></div>
			</div>
			</div>
	</div><p>It’s not a straight-line parallel from then to now, promoting a 21-year-old outfielder to help what was the AL’s lowest-scoring offense versus plugging a starting pitcher in as closer to help the AL’s least-reliable bullpen, but it’s close enough. NESN’s Tom Caron <a href="https://nesn.com/2019/07/breaking-red-sox-to-name-nathan-eovaldi-closer-after-return-from-il/" target="_blank" rel="noopener noreferrer">broke the news</a> late Monday night that when Nathan Eovaldi comes off the injured list following his cleanup elbow surgery and subsequent issues — we’re almost 11 weeks into an initial 4-6 week timetable — he will do so not only as a reliever, but as a “traditional closer” working the ninth inning.</p>
<p>Not even two weeks ago, Dave Dombrowski refuted <a href="https://t.co/wz6U9iHmFG?amp=1" target="_blank" rel="noopener noreferrer">this very idea</a>, proclaiming “we really have not discussed that” and “we need a solid fifth starter.” When accepting his new four-year contract in December, Eovaldi <a href="https://www.telegram.com/ZZ/sports/20181210/eovaldi-wanted-to-stay-in-sox-rotation-not-relieve?rssfeed=true" target="_blank" rel="noopener noreferrer">noted</a> “there were a lot of teams that reached out, wanted me to be a closer. I view myself as a starter … if I had that choice, I still wanted to be a starter.”</p>
<div class="seatgeek js-seatgeek">
			<h2 class="seatgeek__headline">Buy Tickets</h2>
			<ul class="seatgeek__sports"><li class="seatgeek__sports-item" title="Boston Red Sox">
						<a href="#" class="seatgeek__link seatgeek__link--boston-red-sox" data-active-class="active-boston-red-sox" data-omniture="SeatGeek | Team Selector | sox"></a>
					</li>
					<li class="seatgeek__sports-item" title="Boston Celtics">
						<a href="#" class="seatgeek__link seatgeek__link--boston-celtics" data-active-class="active-boston-celtics" data-omniture="SeatGeek | Team Selector | celtics"></a>
					</li>
					<li class="seatgeek__sports-item" title="New England Patriots">
						<a href="#" class="seatgeek__link seatgeek__link--new-england-patriots" data-active-class="active-new-england-patriots" data-omniture="SeatGeek | Team Selector | patriots"></a>
					</li>
					<li class="seatgeek__sports-item" title="Boston Bruins">
						<a href="#" class="seatgeek__link seatgeek__link--boston-bruins" data-active-class="active-boston-bruins" data-omniture="SeatGeek | Team Selector | bruins"></a>
					</li>
			</ul><div class="js-seatgeek__panels"></div>
		</div><p>Later in the night Dombrowski fretted about the fifth starter, the Sox blew leads in the eighth and 13th, and <a href="https://www.boston.com/sports/boston-red-sox/2019/06/19/max-kepler-minnesota-twins-17-innings" target="_blank" rel="noopener noreferrer">lost</a> in 17 innings. In the last seven games, they’ve blown three more saves. That includes Sunday, when Marcus Walden (tied for eighth in MLB for relief innings pitched this season) and Matt Barnes (who led the AL with 15 June appearances) lit the fuse on a nine-run seventh inning.</p>
<p>On an international stage, the Sox scored 13 runs one day, eight runs the next, and were blown out twice. They’d not lost two games in such a fashion since <a href="https://twitter.com/JonCouture/status/1145401347073806336" target="_blank" rel="noopener noreferrer">1962</a>. So make no mistake: This Eovaldi shift is, if not a panic move, at the very least the defending champions reaching in the desk for the “OPEN IN CASE OF EMERGENCY” envelope.</p>
<p>Since Eovaldi last pitched on April 17, his rotation slot has a 7.27 ERA, the Sox going 6-7 starting a mix of Ryan Weber, Josh Smith, Hector Velazquez, Darwinzon Hernandez, and Brian Johnson. Exactly one of those starts went longer than five innings, and eight had the Sox in the bullpen before the end of the fourth. Reliever overwork? That’s sure not helped.</p>
<div class="ad-container ad-container--inarticle3 ">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-inarticle3" class="dfp-ad dfp-inarticle3" data-ad-unit="inarticle3"></div>
			</div>
			</div>
	</div><p>Reducing Eovaldi from six innings every five days to one inning every couple gets him back to Boston faster, as it eliminates the need to build him back up to 100 pitches in the minors, but it also means you still have a rotation problem. It means you’re beholden to the offense and the rest of the staff getting potential victories to Eovaldi for finishing, as opposed to your third-best starter since he got here last July winning them for you.</p>
<p>It’s spending last winter proudly proclaiming you weren’t going to spend big on a reliever, then three months into the season plugging a $68-million pitcher — who, the <em>Globe’s</em> Peter Abraham <a href="https://twitter.com/PeteAbe/status/1145885254101737472">rightly noted</a>, believes a starter’s schedule is best for his health — in as your top reliever.</p>
<p>All that said, what other choice do they have?</p>
<p>Recovering to win a bad start is easier than to do it off a blown save. (Look no further than those six wins in those 13 Eovaldi-replacement starts; the Red Sox are all of 6-11 in Chris Sale starts this season.) Finding a fifth starter is certainly easier than finding a closer. And fretting about who’ll start Game 2 of a potential Red Sox Division Series in Minnesota or New York feels like a discussion a million miles from here.</p>
<p>This team needed bullpen help weeks ago, and John Henry <a href="https://www.boston.com/sports/boston-red-sox/2019/07/01/john-henry-red-sox-yankees-london-quotes" target="_blank" rel="noopener noreferrer">pronounced the wallet closed</a> across the pond. What’s that Lackey said up above?</p>
<p>“Your good guys got to be good. To get to where we want to be, those guys are going to have to drive the bus.”</p>
<p>Eovaldi became one of those guys in December, when pen went to paper on the contract that made him the <a href="https://docs.google.com/spreadsheets/d/1l9hPh7ITusWGngIWJdPqwN_kL5e9ci_ygCsg9ng02LM/edit#gid=573401688" target="_blank" rel="noopener noreferrer">fifth-highest paid</a> player on the team. David Price, J.D. Martinez, Rick Porcello, Mookie Betts, Nathan Eovaldi. (Sale obviously leap-frogs him when his extension takes effect.)</p>
<p>Matt Barnes is 17th. Brandon Workman is 20th. Their failure to lock down the ends of games is, without doubt, on them. But it’s hard not to see they were never put in the position to succeed: Not by circumstance during the season, but also not by the team builders who worried more about restoring payroll sanity this winter than repeating.</p>
<p>Nathan Eovaldi as closer is not long-term smart, but it’s short-term necessary. It’s the whip of the wheel sideways to try and avoid the iceberg.</p>
<p>It might not work. But we know everything up to now hasn’t either, and it certainly beats the alternative.</p>
<p>In 2014, Boston came home following that late-June series win in New York as close to first place as they’d been since the start of the month. They’d never be that close again: They promptly lost 7 of 8 at home, including a sweep by the last-place Cubs, won 8 of 9 to momentarily right themselves, then lost 8 of 9 and folded up the tent. Jake Peavy to San Francisco. Lackey to St. Louis. Felix Doubront to the Cubs. Stephen Drew to the Yankees. Andrew Miller to the Orioles.</p>
<p><a href="https://www.bostonglobe.com/sports/2014/07/31/reports-jon-lester-traded-oakland/vsVyG8RtAkHAjSTjJK5PxN/story.html" target="_blank" rel="noopener noreferrer">Jon Lester to Oakland.</a></p>
<p>“We had to find a way to take advantage of the unfortunate position we were in and try to kick-start a little bit building the next team,” then-GM Ben Cherington <a href="https://www3.bostonglobe.com/sports/2014/07/31/red-sox-tear-apart-roster-that-won-world-series/5tzEboNTQ7AjxoiQmivOmL/story.html?arc404=true" target="_blank" rel="noopener noreferrer">told reporters</a> on July 31.</p>
<p>That frenzy netted, among others, Joe Kelly, Heath Hembree, Eduardo Rodriguez, and — when the Sox traded Lester return Yoenis Cespedes to Detroit that winter — Porcello. They weren’t the core contributors to the 2018 title by any means, but they were two-fifths of the rotation and Alex Cora’s two most-used relievers in the regular season. (To say nothing of Kelly’s dominant October, or how trading Drew let Xander Bogaerts go back to shortstop.)</p>
<p>It was a hard thing to do in the moment, but history unquestionably validates it. And, as those failed defending champions would tell you, they did it to themselves.</p>
<p>“There’s nothing sort of celebratory about this. These moves are made because collectively, as an organization, we haven’t performed well enough,” Cherington said then.</p>
<p>One month until the 2019 trade deadline. One month to right the ship. One month, starting Tuesday night in Toronto.</p></div> <!-- /content-text -->
									<div class="content-tags">
		<span class="content-tags__title">TOPICS:</span>
						<a href="https://www.boston.com/tag/boston-red-sox" title="Red Sox Tag" class="content-tags__tag">Red Sox</a>
									<a href="https://www.boston.com/tag/commentary" title="Commentary Tag" class="content-tags__tag">Commentary</a>
					
		
	</div>
																					<div class="content-toaster content-toaster--newsletter" data-toaster-type="newsletter" data-list-id="67195fdb97">
		<span class="bdc-icon bdc-icon--bdc-close-grey-x-large content-toaster__close-button js-close-button">Close</span>
		<div class="content-toaster__title">
			<span class="content-toaster__bdc-logo bdc-icon bdc-icon--bdc-circle-logo-x-large"></span>
			Get Sports Updates		</div>
		<div class="content-toaster__description">
			The latest updates from all of Boston's sports teams.		</div>
		<form class="content-toaster-signup js-newsletter-form" method="POST">
			<input type="hidden" class="newsletter__listId js-newsletter-listId" name="newsletter__listId" value="67195fdb97">
			<input type="hidden" class="newsletter__source js-newsletter-source" name="newsletter__source" value="">
			<input type="hidden" class="newsletter__provider js-newsletter-provider" name="newsletter__provider" value="mailchimp">
			<input type="text" placeholder="Enter your email" class="content-toaster__email-input js-newsletter-email" name="email"/>
			<span class="clear_icon bdc-icon bdc-icon--close-black js-newsletter-statusIcon"></span>
			<input type="submit" class="content-toaster__button" value="Sign Up"/>
		</form>
		<div class="content-toaster__success js-newsletter-success">
			Thanks for signing up!
		</div>
		<div class="content-toaster__privacy-policy">
			<a href="http://www.bostonglobe.com/tools/help/privacy" class="content-toaster__link">
				Boston Globe Media Privacy Policy
			</a>
		</div>
	</div>
					<div class="newsletter-modal">
	<div class="newsletter-modal__box">
		<div class="newsletter-modal__close js-button-close" aria-label="close">
			Close
		</div>
		<div class="newsletter-modal__title js-modal-title">
			Wake up with <span class="newsletter-modal__oneline">today&rsquo;s top stories</span>
		</div>
		<div class="newsletter-modal__text js-modal-text">
			Get <strong>Today&rsquo;s Headlines</strong> every morning and breaking news as it unfolds, right to your inbox.
		</div>
		<div class="newsletter-modal__screen-subscribe js-screen-subscribe">
			<button class="newsletter-modal__social-connect-button js-button-social-connect">
				Connect with Facebook
			</button>
			<div class="newsletter-modal__or">
				- or -
			</div>
			<form class="newsletter-modal-signup js-form" method="POST">
				<input class="newsletter-modal-signup__email-input js-email-address" type="email" placeholder="Enter your email" />
				<input class="newsletter-modal-signup__submit newsletter-modal-signup__submit--desktop" type="submit" value="Sign Up" />
				<div class="newsletter-modal-signup__errors js-error-text">
				</div>
			</form>
		</div>
		<div class="newsletter-modal__screen-success js-screen-success">
			<div class="newsletter-modal__success-text">
				Thanks for signing up!
			</div>
			<button class="newsletter-modal__continue-button js-button-continue">
				Continue to the article
			</button>
		</div>
		<div class="newsletter-modal__link">
			<a href="http://www.bostonglobe.com/tools/help/privacy" target="_blank">
				Privacy Policy
			</a>
		</div>
		<div class="newsletter-modal__footer">
			<img src="https://www.boston.com/wp-content/themes/bdc/images/newsletter-modal/boston-globe-logo.svg" alt="Boston Globe Logo" class="newsletter-modal__boston-globe-logo js-company-logo"  />
		</div>
	</div>
</div>
						<div class="grid__8-centered">
			<script async data-spotim-module="spotim-launcher" src="https://launcher.spot.im/spot/sp_crJEMQyy"></script>
		</div>
				<div class="rev-content">
			<div id="rev">
				<div id="rcjsload_ffe38c"></div>
				<script type="text/javascript">
					(function() {
						function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
						ad_block_test(function(is_blocked){
							var widget_id =109517;
							if (is_blocked === true) {
								widget_id =109523;
							}
							var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
							var rcel = document.createElement("script");
							rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
							rcel.type = 'text/javascript';
							rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
							rcel.async = true;
							var rcds = document.getElementById("rcjsload_ffe38c"); rcds.appendChild(rcel);
						});
					})();
				</script>
			</div>
		</div>
						<div class="grid__8-centered">
					<div class="ad-container ad-container--nativeteasebot ">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-nativeteasebot" class="dfp-ad dfp-nativeteasebot" data-ad-unit="nativeteasebot">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-nativeteasebot"); } );
						}
					</script>
				</div>	</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2019/07/02/celtics-summer-league-tacko-fall"
               data-omniture="stream | article page | image | 1">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/07/download-5-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Tacko Fall" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2019/07/02/celtics-summer-league-tacko-fall"
       class="headline-list__link">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Celtics summer league: 5 updates on 5 players		</span>
	</a>


	
			<span class="headline-list__timestamp">July 2, 2019 | 8:41 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2019/07/02/patriots-training-camp-chiefs-colts-browns"
               data-omniture="stream | article page | image | 2">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/07/download-2-1-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Cleveland Browns quarterback Baker Mayfield (6) runs a drill at the team's NFL football training facility in Berea, Ohio, Thursday, June 6, 2019. (AP Photo/Ron Schwane)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2019/07/02/patriots-training-camp-chiefs-colts-browns"
       class="headline-list__link">

				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			How the Patriots&#039; chief competitors changed this offseason		</span>
	</a>


	
			<span class="headline-list__timestamp">July 2, 2019 | 7:13 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-bruins/2019/07/01/what-lies-ahead-for-the-bruins-after-the-first-day-of-free-agency"
               data-omniture="stream | article page | image | 3">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/07/download-1-1-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="The Bruins signed former Dallas Stars forward Brett Ritchie to a one-year contract.  " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2019/07/01/what-lies-ahead-for-the-bruins-after-the-first-day-of-free-agency"
       class="headline-list__link">

				<div class="headline-list__section">
			Bruins					</div>
		
		<span class="headline-list__link-text">
			What lies ahead for the Bruins after the first day of free agency?		</span>
	</a>


	
			<span class="headline-list__timestamp">July 1, 2019 | 9:10 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nhl/2019/07/01/nhl-free-agency-day-1"
               data-omniture="stream | article page | image | 4">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/07/Free_Agency_Hockey_59390-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="FILE - In this March 20, 2018, file photo, Columbus Blue Jackets left wing Artemi Panarin (9) is congratulated by teammates after scoring a goal against the New York Rangers during the second period of an NHL hockey game in New York. The New York Rangers' rebuild just took a giant leap forward. Winger Artemi Panarin, the top free agent available this offseason, signed a seven-year, $81.5 million deal to join the Rangers, a person with knowledge of the signing told The Associated Press on condition of anonymity because the team didn't announce terms of the deal Monday, July 1, 2019. (AP Photo/Julie Jacobson, File)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nhl/2019/07/01/nhl-free-agency-day-1"
       class="headline-list__link">

				<div class="headline-list__section">
			NHL					</div>
		
		<span class="headline-list__link-text">
			Blue Jackets breakup, Sebastian Aho offer sheet highlight Day 1 of free agency		</span>
	</a>


	
			<span class="headline-list__timestamp">July 1, 2019 | 7:30 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream1 ">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-stream1" class="dfp-ad dfp-stream1" data-ad-unit="stream1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-stream1"); } );
						}
					</script>
				</div>	</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/mlb/2019/07/01/angels-pitcher-tyler-skaggs"
               data-omniture="stream | article page | image | 5">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/07/1146339519-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="ANAHEIM, CA - MAY 25: Tyler Skaggs #45 of the Los Angeles Angels of Anaheim pitches in the third inning of the game against the Texas Rangers at Angel Stadium of Anaheim on May 25, 2019 in Anaheim, California. (Photo by Jayne Kamin-Oncea/Getty Images)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/mlb/2019/07/01/angels-pitcher-tyler-skaggs"
       class="headline-list__link">

				<div class="headline-list__section">
			MLB					</div>
		
		<span class="headline-list__link-text">
			Angels pitcher Tyler Skaggs dies at age 27		</span>
	</a>


	
			<span class="headline-list__timestamp">July 1, 2019 | 5:24 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nba/2019/07/01/kevin-durant-joe-lacob-jersey-retirement"
               data-omniture="stream | article page | image | 6">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/07/Free_Agency_Nets_Basketball_97834-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Kevin Durant" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nba/2019/07/01/kevin-durant-joe-lacob-jersey-retirement"
       class="headline-list__link">

				<div class="headline-list__section">
			NBA					</div>
		
		<span class="headline-list__link-text">
			Warriors owner: No other player will wear Kevin Durant&#039;s No. 35		</span>
	</a>


	
			<span class="headline-list__timestamp">July 1, 2019 | 4:44 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2019/07/01/michael-jordan-kemba-walker-statement"
               data-omniture="stream | article page | image | 7">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/07/prd-meth01-idx-bg.boston-1-1-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Charlotte Hornets owner Michael Jordan speaks to the media about hosting the NBA All-Star basketball game during a news conference in Charlotte, N.C., Tuesday, Feb. 12, 2019. (AP Photo/Chuck Burton)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2019/07/01/michael-jordan-kemba-walker-statement"
       class="headline-list__link">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Michael Jordan thanked Kemba Walker for his time in Charlotte		</span>
	</a>


	
			<span class="headline-list__timestamp">July 1, 2019 | 4:35 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nba/2019/07/01/new-york-media-back-page-tabloids-knicks-free-agency"
               data-omniture="stream | article page | image | 8">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/07/James-Dolan-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="James Dolan Knicks free agency" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nba/2019/07/01/new-york-media-back-page-tabloids-knicks-free-agency"
       class="headline-list__link">

				<div class="headline-list__section">
			NBA					</div>
		
		<span class="headline-list__link-text">
			How New York media reacted to the Knicks&#039; disastrous first day of NBA free agency		</span>
	</a>


	
			<span class="headline-list__timestamp">July 1, 2019 | 3:23 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2019/07/01/celtics-sign-enes-kanter"
               data-omniture="stream | article page | image | 9">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/07/4fcaad82-9c33-11e9-a2ca-87c73bd1ef1c-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2019/07/01/celtics-sign-enes-kanter"
       class="headline-list__link">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Celtics sign Enes Kanter		</span>
	</a>


	
			<span class="headline-list__timestamp">July 1, 2019 | 3:11 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream2 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream2" class="dfp-ad dfp-stream2" data-ad-unit="stream2"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2019/07/01/celtics-nba-summer-league-schedule-roster"
               data-omniture="stream | article page | image | 10">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/07/prd-meth01-idx-bg.boston-6-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston, MA., 06/24/2019, Boston Celtics draft picks hold press conference at Auerbach Center---left to right,  Carson Edwards, Grant Williams, Romeo Langford, Tremont Waters, and they  were all smiles. 
Suzanne Kreiter/Globe staff" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2019/07/01/celtics-nba-summer-league-schedule-roster"
       class="headline-list__link">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			The Celtics released their schedule and roster for NBA Summer League		</span>
	</a>


	
			<span class="headline-list__timestamp">July 1, 2019 | 3:09 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2019/07/01/red-sox-plan-to-call-up-righthander-trevor-kelley"
               data-omniture="stream | article page | image | 11">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/07/686db600-9c0a-11e9-8378-fe0858502fc4-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2019/07/01/red-sox-plan-to-call-up-righthander-trevor-kelley"
       class="headline-list__link">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Red Sox plan to call up righthander Trevor Kelley		</span>
	</a>


	
			<span class="headline-list__timestamp">July 1, 2019 | 3:05 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/sports-q/2019/07/01/celtics-roster-jaylen-brown-jayson-tatum-gordon-hayward"
               data-omniture="stream | article page | image | 12">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/07/download-1-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston, MA: 10-24-17: The Celtics Jayson Tatum (left, and Jaylen Brown (right) surround the Knicks Lance Thomas under the basket in second half action.  (Jim Davis/Globe Staff)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/sports-q/2019/07/01/celtics-roster-jaylen-brown-jayson-tatum-gordon-hayward"
       class="headline-list__link">

				<div class="headline-list__section">
			Sports Q					</div>
		
		<span class="headline-list__link-text">
			Chad Finn: Who will be the Celtics&#039; X-factor in the 2019-20 season?		</span>
	</a>


	
			<span class="headline-list__timestamp">July 1, 2019 | 2:51 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2019/07/01/john-henry-red-sox-yankees-london-quotes"
               data-omniture="stream | article page | image | 13">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/07/prd-meth01-idx-bg.boston-5-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="06/02/15: Boston, MA: Red Sox owner John Henry took questions from the media on the state of his team in the Press Room behind the press box before the game.  The Boston Red Sox hosted the Minnesota Twins in a regular season MLB baseball game at Fenway Park.   (Globe Staff Photo/Jim Davis) section: sports topic: Red Sox-Twins (1)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2019/07/01/john-henry-red-sox-yankees-london-quotes"
       class="headline-list__link">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			John Henry says he&#039;s frustrated by the Red Sox&#039; performance this season		</span>
	</a>


	
			<span class="headline-list__timestamp">July 1, 2019 | 2:40 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2019/07/01/manny-ramirez-red-sox-bobby-bonilla-mets-contract"
               data-omniture="stream | article page | image | 14">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/12/Manny-2000-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Manny Ramirez Dan Duquette Red Sox" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2019/07/01/manny-ramirez-red-sox-bobby-bonilla-mets-contract"
       class="headline-list__link">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Here&#039;s how much the Red Sox are still paying Manny Ramirez		</span>
	</a>


	
			<span class="headline-list__timestamp">July 1, 2019 | 2:17 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream3 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream3" class="dfp-ad dfp-stream3" data-ad-unit="stream3"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2019/07/01/kemba-walker-celtics-letter-players-tribune"
               data-omniture="stream | article page | image | 15">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/07/prd-meth01-idx-bg.boston-4-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="CHARLOTTE, NORTH CAROLINA - MARCH 03: Kemba Walker #15 of the Charlotte Hornets reacts after a play against the Portland Trail Blazers during their game at Spectrum Center on March 03, 2019 in Charlotte, North Carolina. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this photograph, User is consenting to the terms and conditions of the Getty Images License Agreement. (Photo by Streeter Lecka/Getty Images)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2019/07/01/kemba-walker-celtics-letter-players-tribune"
       class="headline-list__link">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Kemba Walker promises a new style of leadership in a letter to Boston		</span>
	</a>


	
			<span class="headline-list__timestamp">July 1, 2019 | 2:00 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2019/07/01/al-horford-sixers"
               data-omniture="stream | article page | image | 16">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/07/72f5aa84-9c1d-11e9-a2ca-87c73bd1ef1c-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2019/07/01/al-horford-sixers"
       class="headline-list__link">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			You can’t blame Al Horford for taking the money, but why, oh why, did it have to be the Sixers, Al?		</span>
	</a>


	
			<span class="headline-list__timestamp">July 1, 2019 | 12:38 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-bruins/2019/07/01/noel-acciari-bruins-free-agent"
               data-omniture="stream | article page | image | 17">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/07/47d8d61a-88bc-11e9-9acf-e81a59e40db6-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2019/07/01/noel-acciari-bruins-free-agent"
       class="headline-list__link">

				<div class="headline-list__section">
			Bruins					</div>
		
		<span class="headline-list__link-text">
			On opening day of NHL free agency, Bruins lose Noel Acciari		</span>
	</a>


	
			<span class="headline-list__timestamp">July 1, 2019 | 12:18 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2019/07/01/bob-cousy-presidential-medal-of-freedom"
               data-omniture="stream | article page | image | 18">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/07/da366680-9c17-11e9-8378-fe0858502fc4-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2019/07/01/bob-cousy-presidential-medal-of-freedom"
       class="headline-list__link">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Celtics legend Bob Cousy to receive Presidential Medal of Freedom		</span>
	</a>


	
			<span class="headline-list__timestamp">July 1, 2019 | 11:54 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/sports-news/2019/07/01/motorcycle-racer-carlin-dunne-dies"
               data-omniture="stream | article page | image | 19">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/06/Motorcyclist_Dies_Motorcycle_Racing_83963-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/sports-news/2019/07/01/motorcycle-racer-carlin-dunne-dies"
       class="headline-list__link">

				<div class="headline-list__section">
			Sports News					</div>
		
		<span class="headline-list__link-text">
			Motorcycle racer dies at Colorado race he had won 4 times		</span>
	</a>


	
			<span class="headline-list__timestamp">July 1, 2019 | 10:20 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream4 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream4" class="dfp-ad dfp-stream4" data-ad-unit="stream4"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2019/07/01/kemba-walker-celtics-free-agent-explanation-sportscenter"
               data-omniture="stream | article page | image | 20">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/07/Kemba-1-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Kemba Walker" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2019/07/01/kemba-walker-celtics-free-agent-explanation-sportscenter"
       class="headline-list__link">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Kemba Walker explained why he chose the Celtics in free agency		</span>
	</a>


	
			<span class="headline-list__timestamp">July 1, 2019 | 10:07 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/media/2019/07/01/barstool-sports-francis-ellis-fired-mackenzie-lueck"
               data-omniture="stream | article page | image | 21">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/06/c9e363e6ab4d4dabad5675166ba5d8d1-666737cb297944028a55825734617bb1-1-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="This undated photo taken from the Facebook page #FindMackenzieLueck shows a Mackenzie Lueck, 23, a senior at the University of Utah, who was last seen a week ago. Police and friends are investigating the disappearance of the University of Utah student who hasn't been heard from since she flew back to Salt Lake City last Monday after visiting family in El Segundo, California. (#FindMackenzieLueck via AP)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/media/2019/07/01/barstool-sports-francis-ellis-fired-mackenzie-lueck"
       class="headline-list__link">

				<div class="headline-list__section">
			Media					</div>
		
		<span class="headline-list__link-text">
			A Barstool Sports writer made fun of a missing student. He was fired after she was found dead.		</span>
	</a>


	
			<span class="headline-list__timestamp">July 1, 2019 | 9:58 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2019/07/01/red-sox-yankees-london-series-takeaways"
               data-omniture="stream | article page | image | 22">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/07/download-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="LONDON, ENGLAND - JUNE 30:  New York Yankees players celebrate during the MLB London Series game between Boston Red Sox and New York Yankees at London Stadium on June 30, 2019 in London, England. (Photo by Dan Istitene/Getty Images)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2019/07/01/red-sox-yankees-london-series-takeaways"
       class="headline-list__link">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			What we learned from this weekend&#039;s disastrous Red Sox-Yankees London series		</span>
	</a>


	
			<span class="headline-list__timestamp">July 1, 2019 | 8:35 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2019/06/30/al-horford-reportedly-headed-to-sixers"
               data-omniture="stream | article page | image | 23">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/06/1fe1d6a4-706e-11e9-876e-58cdfb15b5ea-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Al Horford Boston Celtics NBA" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2019/06/30/al-horford-reportedly-headed-to-sixers"
       class="headline-list__link">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Al Horford reportedly headed to Sixers		</span>
	</a>


	
			<span class="headline-list__timestamp">June 30, 2019 | 9:41 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2019/06/30/kyrie-irving-kevin-durant-nets-knicks"
               data-omniture="stream | article page | image | 24">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/06/Big_Apple_Basketball_68874-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="FILE - In this April 19, 2019, file photo, Boston Celtics' Kyrie Irving (11) shoots against Indiana Pacers' Cory Joseph (6) during the second half of Game 3 of an NBA basketball first-round playoff series in Indianapolis. Rarely relevant at the same time on the basketball court, the Knicks and Nets are front and center in the free agency race, two of the teams best positioned to make a splash when the market opens. Both can afford two top players, with hopes of landing not only a Kevin Durant or Kyrie Irving, but possibly even both. (AP Photo/Darron Cummings, File)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2019/06/30/kyrie-irving-kevin-durant-nets-knicks"
       class="headline-list__link">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Acquiring Kyrie Irving and Kevin Durant cements the Nets as kings of New York		</span>
	</a>


	
			<span class="headline-list__timestamp">June 30, 2019 | 7:33 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream5 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream5" class="dfp-ad dfp-stream5" data-ad-unit="stream5"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2019/06/30/kemba-walker-celtics-5-things-to-know"
               data-omniture="stream | article page | image | 25">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/06/ca966398-9b8f-11e9-b67d-4c52c1b3fd49-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Kemba Walker" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2019/06/30/kemba-walker-celtics-5-things-to-know"
       class="headline-list__link">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			5 things to know about the newest Celtic: Kemba Walker		</span>
	</a>


	
			<span class="headline-list__timestamp">June 30, 2019 | 7:31 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2019/06/30/kemba-walker-celtics-contract"
               data-omniture="stream | article page | image | 26">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/06/9b9ec0be-9b88-11e9-b67d-4c52c1b3fd49-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2019/06/30/kemba-walker-celtics-contract"
       class="headline-list__link">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Kemba Walker agrees to 4-year, $141 million deal with the Celtics		</span>
	</a>


	
			<span class="headline-list__timestamp">June 30, 2019 | 6:54 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2019/06/30/kyrie-irving-nets"
               data-omniture="stream | article page | image | 27">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/05/a21f332c-7209-11e9-876e-58cdfb15b5ea-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Kyrie Irving Celtics NBA" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2019/06/30/kyrie-irving-nets"
       class="headline-list__link">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Nets&#039; master plan will go boom or bust, depending on Kyrie Irving		</span>
	</a>


	
			<span class="headline-list__timestamp">June 30, 2019 | 6:22 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2019/06/30/mookie-betts-jd-martinezl-all-star-team"
               data-omniture="stream | article page | image | 28">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/06/e220b3c0-9b7f-11e9-a2ca-87c73bd1ef1c-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2019/06/30/mookie-betts-jd-martinezl-all-star-team"
       class="headline-list__link">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Mookie Betts, J.D. Martinez named to AL All-Star team		</span>
	</a>


	
			<span class="headline-list__timestamp">June 30, 2019 | 5:53 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2019/06/30/terry-rozier-charlotte-hornets"
               data-omniture="stream | article page | image | 29">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/06/0e9313f0-6181-11e9-84e8-3dbb746646b7-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2019/06/30/terry-rozier-charlotte-hornets"
       class="headline-list__link">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Terry Rozier reportedly headed to Charlotte via sign-and-trade		</span>
	</a>


	
			<span class="headline-list__timestamp">June 30, 2019 | 5:44 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream6 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream6" class="dfp-ad dfp-stream6" data-ad-unit="stream6"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2019/06/30/kyrie-irving-kevin-durant-brooklyn-nets"
               data-omniture="stream | article page | image | 30">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/06/247f6ee2-9a7b-11e9-ad02-659f2956f61b-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2019/06/30/kyrie-irving-kevin-durant-brooklyn-nets"
       class="headline-list__link">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Kyrie Irving, Kevin Durant headed to Brooklyn		</span>
	</a>


	
			<span class="headline-list__timestamp">June 30, 2019 | 5:15 PM</span>
	</div>
		</div>
	</div>
					</div>
			</div>
		</article>
	
		</div><!-- .bdc-page-content -->

		<footer class="page-footer" role="contentinfo">
	<div class="page-footer__content">
			<div class="page-footer__social-nav--horizontal">
			<nav class="social-nav social-nav--horizontal">
	<ul>
		<li class="social-nav__item">
			<a href="https://twitter.com/intent/user?screen_name=BostonDotCom" target="_blank">
				<span class="bdc-icon bdc-icon--twitter-x-small">Twitter</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.facebook.com/boston" target="_blank">
				<span class="bdc-icon bdc-icon--facebook-x-small">Facebook</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.instagram.com/boston/" target="_blank">
				<span class="bdc-icon bdc-icon--instagram-x-small">Instagram</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.boston.com/customer-support" target="_blank">
				<span class="bdc-icon bdc-icon--questionmark-x-small">?</span>
			</a>
		</li>
	</ul>
</nav>
		</div>
				<div class="page-footer__text">
			<p>&copy;2019 Boston Globe Media Partners, LLC</p>
			<ul class="page-footer__list">
				<li class="page-footer__list-item"><a href="https://www.boston.com/privacy-policy">Privacy Policy</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/terms-of-service">Terms of Service</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/member-agreement">Member Agreement</a></li>
			</ul>
		</div>
	</div> <!-- /page-footer__content -->
</footer>

	</div><!-- .site-container -->

	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.boston.com/wp-admin/admin-ajax.php";
</script>
	<script>
	if (typeof(window.bgmpGdpr) !== 'undefined' && !window.bgmpGdpr.isOptedOut()) {
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
	;if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '813236348753005');
	fbq('track', "PageView");}</script>
	<noscript><img height="1" width="1" class="hidden"
	src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
	<script type='text/javascript'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","authors":"Jon Couture","sections":"Sports","title":"Nathan Eovaldi as closer? It's panicked proof that the Red Sox bungled winter."};
var chartbeat_ab = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js?ver=30710I101'></script>
<script defer type='text/javascript' src='//static.chartbeat.com/js/chartbeat.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bdc_omniture_config = {"trackingServer":"metrics.boston.com","trackingServerSecure":"smetrics.boston.com","reportsuite":"nytbglobe,nytbgglobal","custom_reportsuite":"nytbglobe","sponcon_reportsuite":"nytbostonglobesponsored,nytbglobe","charSet":"UTF-8","trackExternalLinks":"1","linkInternalFilters":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost","linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls,mp4,xlsx,docx","data_layer_map":{"pageName":"page_title","channel":"page_section","prop1":"page_primary_tag","prop3":"page_author","prop5":"1","prop6":"page_type","prop8":"page_date_published","prop13":"event_title","prop18":"","prop20":"page_word_count","prop22":"page_search_query","prop29":"page_tags","prop35":"login_status","prop37":"","prop41":"publisher","prop43":"page_url","prop66":"cid","prop67":"page_uuid","prop72":"","prop75":"external_page_type","campaign":"campaign","eVar67":"page_uuid","eVar3":""},"click_position_map":{"body.home .page-nav__link":"horizontal navigation | {{text}} | homepage","body:not(.home) .section-subnav--link":"horizontal sub navigation | {{text}}","body.home .breaking-news__link":"breaking news | homepage","body.home .primary-content .grid__12 .image-tease__link":"feature | primary | homepage","body.home .grid__6-primary-content-homepage .image-tease__link":"feature | secondary | homepage","body.home .headline-stack .headline-list__link":"feature | stack | homepage","body.home .most-popular .headline-list__link":"must reads | homepage","body.home .scoreboard":"scoreboard | homepage","body.home .well:first-child a":"wells | first well | homepage","body.home .well:nth-child(2) a":"wells | second well | homepage","body.home .well:nth-child(3) a":"wells | third well | homepage","body.home .well:nth-child(4) a":"wells | fourth well | homepage","body.home .well:nth-child(5) a":"wells | fifth well | homepage","body.home .well:nth-child(6) a":"wells | sixth well | homepage","body.home .well:nth-child(7) a":"wells | seventh well | homepage",".content-newsletter-cta a":"newsletter cta click | {{data_layer.page_primary_tag}}","body:not(.home) .most-popular .headline-list__link":"most popular | {{data_layer.page_type}}","body:not(.home) .page-nav__link":"horizontal navigation | {{text}}",".related-links__list-item a":"related links | {{data_layer.page_type}}",".content-social__button--facebook":"social share tools | facebook",".content-social__button--twitter":"social share tools | twitter",".event-list__editorial--item":"events | homepage content",".event-list__single":"events | homepage listings",".add-calendar__button":"Events | detail calendar",".single-section-front .newsletter-signup--events":"events | newsletter | homepage signup",".content-event .newsletter-signup--events":"events | newsletter | details signup",".page-nav__slide-out-nav-trigger":"horizontal navigation | more",".slide-out-nav__header-link":"horizontal sub navigation | {{text}} | header",".slide-out-nav__item":"horizontal sub navigation | {{category}} | {{text}}",".slide-out-nav__sub-brand":"horizontal sub navigation | footer | {{text}}",".slide-out-nav__footer-item":"horizontal sub navigation | footer | {{text}}",".cars-button-link-used":"used car specials | in article links",".cars-button-link-new":"new car specials | in article links",".post-comments [data-omniture]":"{{data-omniture}}",".presented-by__title--globe":"stub detail | click"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bgmpRegi = {"regi_signup_form_path":"https:\/\/www.boston.com\/wp-content\/plugins\/regi\/markup\/signup-form.html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/plugins/bdc-omniture/js/omniture.js,/plugins/bdc-omniture/js/bdc.omniture.js,/plugins/regi//bgmp-regi-bundle.js?ver=30710I101'></script>
<script defer type='text/javascript' src='//cse.google.com/cse.js?cx=006376928391721581342:5qlsdflvkwc'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/post.js,/themes/bdc/js/seatgeek.js?ver=30710I101'></script>
<script defer type='text/javascript' src='//s.dpmsrv.com/no_jq_dpm_59129aacfb6cebbe2c52f30ef3424209f7252e82.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=30710I101'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/wp-embed.min.js'></script>

	<!-- out of page ad slots -->
	<div class="ad-container ad-container--outofpage ad-container--outofpage1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage1" class="dfp-ad dfp-outofpage1" data-ad-unit="outofpage1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage1"); } );
						}
					</script>
				</div>	</div>
</div>
	<div class="ad-container ad-container--outofpage ad-container--outofpage2">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage2" class="dfp-ad dfp-outofpage2" data-ad-unit="outofpage2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage2"); } );
						}
					</script>
				</div>	</div>
</div>

</body>
</html>
