
<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
					<!-- Fallback Font CSS -->
	<style id="adjust-fallback-font">
		.wf-fallback h1, .wf-fallback h2, .wf-fallback h3, .wf-fallback h4, .wf-fallback h5, .wf-fallback h6, .wf-fallback p, .wf-fallback a, .wf-fallback button, .wf-fallback span, .wf-fallback small, .wf-fallback li, .wf-fallback ul, .wf-fallback ol {
			font-family: arial;
			line-height: 1.15;
			letter-spacing: -.85px;
			word-spacing: -1px;
			height: auto;
		}
		.wf-fallback .menu-item a {
			font-size: .6725em !important;
		}
		.wf-fallback .m-breaking-news a {
			font-size: .879em !important;
		}
		.wf-fallback .a-article__title a.a-article__link {
			font-size: .9em !important;
		}
		.wf-fallback .a-article--card-featured .a-article__title a.a-article__link {
			font-size: .86em !important;
		}
		.wf-fallback .m-panel-navigation__toggle span {
			font-size: .9em !important;
		}
	</style>
	<!-- End Fallback Font CSS -->
	<script>
		/* Immediately set class if font-cached cookie is not present */
		if (
			!document.cookie.includes('font-cached')
		) {
			document.getElementsByTagName('html')[0].classList.add('wf-fallback');
		}
	</script>
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>

	<script id="boston-ads" type="text/javascript">
		var PWT = {};
		var adLazyLoading = false;
		var googletag = googletag || {};
		var gptRan = false;
		var setProfile = window.matchMedia('(min-width: 1024px)').matches;
		var FAILSAFE_TIMEOUT = 1000;
		var DYNAMIC_NAME = 'sports';
		var adSlots = [];

		googletag.cmd = googletag.cmd || [];

		PWT.jsLoaded = function() {
			loadGpt();
		};

		(function() {
			var purl = window.location.href;
			var reportingId = setProfile ? '2890' : '2891';
			var url = '//ads.pubmatic.com/AdServer/js/pwt/159928/' + reportingId;
			var profileVersionId = '';

			if (purl.indexOf('pwtv=') > 0) {
				var regexp = /pwtv=(.*?)(&|$)/g;
				var matches = regexp.exec(purl);
				if (matches.length >= 2 && matches[1].length > 0) {
					profileVersionId = '/' + matches[1];
				}
			}

			var wtads = document.createElement('script');

			wtads.async = true;
			wtads.type = 'text/javascript';
			wtads.src = url + profileVersionId + '/pwt.js';

			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(wtads, node);
		})();

		var loadGpt = function() {
			// Check the gptRan flag
			if (!gptRan) {
				gptRan = true;
				var gads = document.createElement('script');
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);

				var lls = document.createElement('script');
				lls.type = 'text/javascript';
				lls.src = 'https://www.boston.com/wp-content/themes/bdc-2020/includes/gam/lazy-load-ad.min.js';
				node.parentNode.insertBefore(lls, gads);
			}
		}
		// Failsafe to call gpt
		setTimeout(loadGpt, 500);
	</script>

	<script id="boston-init-adserver" type="text/javascript">
		// this function will act as a lock and will call the GPT API
		function initAdserver(forced) {
			if((forced === true && window.initAdserverFlag !== true) || (PWT.a9_BidsReceived && PWT.ow_BidsReceived)){
				window.initAdserverFlag = true;
				PWT.a9_BidsReceived = PWT.ow_BidsReceived = false;

				if( 'undefined' !== typeof AdLazyLoader ) {
					adLazyLoading = true;
					var slotsToLazyLoad = [];
					for ( var prop in window.adSlots ) {
						if ( window.adSlots.hasOwnProperty( prop ) ) {
							slotsToLazyLoad.push( window.adSlots[ prop ] );
						}
					}
					AdLazyLoader.registerSlots( slotsToLazyLoad );
				} else {
					googletag.pubads().refresh();
				}
			}
		}
	</script>

	<script id="boston-init-tam" type="text/javascript">
		!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

		apstag.init({
			pubID: '3453',
			adServer: 'googletag'
		});

		let slots = [];

					slots = [
				{
					slotID: 'ad_lead1',
					sizes: [[728, 90], [970, 90], [320, 50]]
				},
				{
					slotID: 'ad_articlerail1',
					sizes: [[300,250], [300,600], [160,600]]
				},
				{
					slotID: 'ad_articlerail2',
					sizes: [[300,250], [300,600], [160,600]]
				},
			];

							slots.push({ slotID: 'ad_inarticle1', sizes: [[ 728, 90 ], [ 970, 90 ], [ 970, 250 ], [ 300, 250 ], [ 320, 100 ], [ 320, 50 ]] })
							slots.push({ slotID: 'ad_inarticle2', sizes: [[ 728, 90 ], [ 970, 90 ], [ 970, 250 ], [ 300, 250 ], [ 320, 100 ], [ 320, 50 ]] })
					
		apstag.fetchBids({
			slots: slots,
			timeout: 2e3 // Make Sure this timeout is less than or equal to OpenWrap TimeOut
		}, function(bids) {
			googletag.cmd.push(function(){
				apstag.setDisplayBids();
				PWT.a9_BidsReceived = true;
				initAdserver(false);
			});
		});
	</script>

	<script id="boston-gam" type="text/javascript">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</script>

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.8 (Yoast SEO v16.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Preview: Nate Eovaldi scheduled to start as Boston hosts Cleveland</title>
	<meta name="description" content="The Red Sox will face the Cleveland Indians Friday afternoon for the first game of the series this weekend." />
	<link rel="canonical" href="https://www.boston.com/sports/boston-red-sox/2021/09/03/red-sox-cleveland-series-preview-pitching-probables-odds/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Preview: Nate Eovaldi scheduled to start as Boston hosts Cleveland" />
	<meta property="og:description" content="The Red Sox will face the Cleveland Indians Friday afternoon for the first game of the series this weekend." />
	<meta property="og:url" content="https://www.boston.com/sports/boston-red-sox/2021/09/03/red-sox-cleveland-series-preview-pitching-probables-odds/" />
	<meta property="og:site_name" content="Boston.com" />
	<meta property="article:publisher" content="https://www.facebook.com/boston" />
	<meta property="article:published_time" content="2021-09-03T07:05:00+00:00" />
	<meta property="article:modified_time" content="2021-09-03T13:01:50+00:00" />
	<meta property="og:image" content="https://www.boston.com/wp-content/uploads/2021/08/FDTH2D4TOQRVOSBJLKRL2Z4EGU-612ad07da9977-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:description" content="The Red Sox will face the Cleveland Indians Friday night for the first game of the series this weekend. " />
	<meta name="twitter:image" content="https://bdc2020.o0bc.com/wp-content/uploads/2021/08/FDTH2D4TOQRVOSBJLKRL2Z4EGU-612ad07da9977-768x432.jpg" />
	<meta name="twitter:creator" content="@BostonDotCom" />
	<meta name="twitter:site" content="@BostonDotCom" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Associated Press" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//dz9qn8fh4jznm.cloudfront.net.' />
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Feed" href="https://www.boston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Comments Feed" href="https://www.boston.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Preview: Nate Eovaldi scheduled to start as Boston hosts Cleveland Comments Feed" href="https://www.boston.com/sports/boston-red-sox/2021/09/03/red-sox-cleveland-series-preview-pitching-probables-odds/feed/" />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bdc2020.o0bc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp_blocks_embed_weather_podcast-cgb-style-css-css'  href='https://bdc2020.o0bc.com/wp-content/plugins/wp-block-embed-weather-podcast/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://bdc2020.o0bc.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='COMMENTING_BLOCK-css'  href='https://bdc2020.o0bc.com/wp-content/plugins/commenting-feature//public/css/commenting-block-public.css?ver=1.3.6' type='text/css' media='all' />
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='global-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/global.css?ver=0.1.3' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='global-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/global.css?ver=0.1.3' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='base-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/base.css?ver=0.1.3' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='base-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/base.css?ver=0.1.3' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='blocks-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/blocks.css?ver=0.1.3' type='text/css' media='all' />
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='molecules-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/molecules.css?ver=0.1.3' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='molecules-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/molecules.css?ver=0.1.3' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='organisms-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/organisms.css?ver=0.1.3' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='organisms-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/organisms.css?ver=0.1.3' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='styles-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/style.css?ver=0.1.3' type='text/css' media='all' />
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script async="async" type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.8' id='juicerembed-js'></script>
<script async="async" type='text/javascript' src='//dz9qn8fh4jznm.cloudfront.net./script.js' id='cleancreative_js-js'></script>
<script type='text/javascript' id='chartbeat_head_js-js-extra'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","useAB":"","authors":"Associated Press","sections":"Sports","title":"Preview: Nate Eovaldi scheduled to start as Boston hosts Cleveland"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js?ver=1630507260' id='chartbeat_head_js-js'></script>
<script type='text/javascript' src='//static.chartbeat.com/js/chartbeat_mab.js?ver=5.8' id='chartbeat_mab-js'></script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/commenting-feature//public/js/commenting-block-public.js?ver=1.3.6' id='COMMENTING_BLOCK-js'></script>
<script type='text/javascript' id='ua-wn-js-extra'>
/* <![CDATA[ */
var uaWnSettings = {"prompt":{"enabled":true,"prompt_views":2,"prompt_again_views":8}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/urban-airship-web-push-notifications/assets/js/notification.js?ver=1.3.4' id='ua-wn-js'></script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/wp-plugin-bgmp-gdpr/js/bgmp-gdpr.js?ver=5.8' id='bgmp-gdpr-js'></script>
<script async="async" type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js' id='blueconic_js-js'></script>
<link rel="https://api.w.org/" href="https://www.boston.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boston.com/wp-json/wp/v2/posts/23135316" /><link rel='shortlink' href='https://www.boston.com/?p=23135316' />
<link rel="alternate" type="application/json+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fboston-red-sox%2F2021%2F09%2F03%2Fred-sox-cleveland-series-preview-pitching-probables-odds%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fboston-red-sox%2F2021%2F09%2F03%2Fred-sox-cleveland-series-preview-pitching-probables-odds%2F&#038;format=xml" />
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fallaciousfifth.com/v2ojfJQXItusfVrUEda5saSZ5uxEMzujCipb6jl01lNcP_fOujjlpKPeM-wc-_90A",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script>        <script class="kxct" data-id="snn54e4ln" data-timing="async" data-version="3.0"
                type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments)
            }).q = []);
            (function () {
                var k = document.createElement('script');
                k.type = 'text/javascript';
                k.async = true;
                k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/snn54e4ln.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(k, s);
            }());
        </script>
		        <script class="kxint" data-namespace="bostonglobe" type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments);
            }).q = []);
            (function () {
                function retrieve(n) {
                    var k = 'kx' + 'bostonglobe_' + n, ls = (function () {
                        try {
                            return window.localStorage;
                        } catch (e) {
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || '';
                    } else if (navigator.cookieEnabled) {
                        var m = document.cookie.match(k + '=([^;]*)');
                        return (m && unescape(m[1])) || '';
                    } else {
                        return '';
                    }
                }

                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script>
		<link rel='manifest' href='https://www.boston.com/wp-content/themes/bdc-2020/manifest.json' /><link rel="amphtml" href="https://www.boston.com/sports/boston-red-sox/2021/09/03/red-sox-cleveland-series-preview-pitching-probables-odds/?amp=1"><link rel="preconnect" href="https://use.typekit.net" crossorigin /><link rel="preconnect" href="https://p.typekit.net" crossorigin /><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="preload" href="https://p.typekit.net/p.css?s=1&k=ewj0jxz&ht=tk&f=12784.12094.12095&a=43290994&app=typekit&e=css" as="style" /><link rel="stylesheet" href="https://p.typekit.net/p.css?s=1&k=ewj0jxz&ht=tk&f=12784.12094.12095&a=43290994&app=typekit&e=css"/><style>
	@font-face {
	font-family:"franklin-gothic-urw";
	src:url("https://use.typekit.net/af/9cb78a/0000000000000000000118ad/27/l?primer=81a69539b194230396845be9681d114557adfb35f4cccc679c164afb4aa47365&fvd=n4&v=3") format("woff2");
	font-display:swap;font-style:normal;font-weight:400;
	}

	@font-face {
	font-family:"franklin-gothic-urw-cond";
	src:url("https://use.typekit.net/af/f4a030/000000000000000077359dfc/30/l?primer=81a69539b194230396845be9681d114557adfb35f4cccc679c164afb4aa47365&fvd=n5&v=3") format("woff2");
	font-display:swap;font-style:normal;font-weight:500;
	}

	@font-face {
	font-family:"franklin-gothic-urw-cond";
	src:url("https://use.typekit.net/af/a2031c/0000000000000000000118b9/27/l?primer=81a69539b194230396845be9681d114557adfb35f4cccc679c164afb4aa47365&fvd=n7&v=3") format("woff2");
	font-display:swap;font-style:normal;font-weight:700;
	}

	.tk-franklin-gothic-urw { font-family: "franklin-gothic-urw",sans-serif; }
	.tk-franklin-gothic-urw-cond { font-family: "franklin-gothic-urw-cond",sans-serif; }

	</style><link rel="preload" href="https://fonts.googleapis.com/css2?family=Source+Serif+Pro:ital,wght@0,400;0,600;0,700;1,400;1,600;1,700&display=swap" as="style" /><link href="https://fonts.googleapis.com/css2?family=Source+Serif+Pro:ital,wght@0,400;0,600;0,700;1,400;1,600;1,700&display=swap" rel="stylesheet">	<!-- Facebook Pixel Code --> 
	<script>
	if (typeof(window.bgmpGdpr) !== 'undefined' && !window.bgmpGdpr.isOptedOut()) {
	!function(f,b,e,v,n,t,s) 
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
	n.callMethod.apply(n,arguments):n.queue.push(arguments)}; 
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; 
	n.queue=[];t=b.createElement(e);t.async=!0; 
	t.src=v;s=b.getElementsByTagName(e)[0]; 
	s.parentNode.insertBefore(t,s)}(window, document,'script', 
	'https://connect.facebook.net/en_US/fbevents.js'); 
	fbq('init', '989222871864976'); 
	fbq('track', 'PageView');}</script> 
	<noscript><img height="1" width="1" style="display:none" 
	src="https://www.facebook.com/tr?id=989222871864976&ev=PageView&noscript=1"
	/></noscript> 
	<!-- End Facebook Pixel Code -->
	<!-- The following line must be placed in the head tag -->
	<script type="text/javascript" src="https://p.teads.tv/teads-fellow.js" async="true"></script>
	<script>
	if (typeof(window.bgmpGdpr) !== 'undefined' && !window.bgmpGdpr.isOptedOut()) {
	window.teads_e = window.teads_e || [];
	window.teads_adv_id = 39960;}
	</script>
	<!--
		Start of global snippet: Please do not remove
		Place this snippet between the <head> and </head> tags on every page of your site.
	-->
	<!-- Global site tag (gtag.js) - Google Marketing Platform -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=DC-11164343"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'DC-11164343');
	</script>
	<!-- End of global snippet: Please do not remove -->
<link rel="icon" href="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/BDC_Logo_2020_Social_WhiteBG-609c79a967eee-150x150.png" sizes="32x32" />
<link rel="icon" href="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/BDC_Logo_2020_Social_WhiteBG-609c79a967eee-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/BDC_Logo_2020_Social_WhiteBG-609c79a967eee-200x200.png" />
<meta name="msapplication-TileImage" content="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/BDC_Logo_2020_Social_WhiteBG-609c79a967eee.png" />
			<meta property="og:type" content="article"/> 
			<meta property="article:opinion" content="false"/> 
			<meta property="article:content_tier" content="free"/>
				</head>

	<body class="post-template-default single single-post postid-23135316 single-format-standard wp-embed-responsive site-body">

					<script src="https://www.boston.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js"></script>
		
		<header class="o-site-header" id="site-header" aria-label="Site Header">
			<section class="o-site-header__advert" aria-label="Leaderboard Advert">
				<div id="js-advert--lead1" class="m-advert m-advert--lead1 m-advert--with-gray m-advert--header "><div class="m-advert__container"><div id="ad_lead1"><script type="type/javascript">googletag.cmd.push(function() { googletag.display("ad_lead1") })</script></div></div></div>			</section>

			<a class="screen-reader-text" href="#site-content">
				Skip to Main Content			</a>

			<div class="o-site-header__masthead">
				<div class="m-grid m-grid-container">

					<div class="m-panel-menu">
						
<button aria-label="Toggle Panel menu" class="a-button a-button--with-icon m-panel-navigation__toggle" id="js-panel-navigation-trigger" aria-haspopup="true" aria-controls="js-panel-navigation" aria-expanded="false">
	<svg class="a-icon m-panel-navigation__open" aria-hidden="true" width="19" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#menu"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#menu"></use></svg><span class="screen-reader-text">Open</span>	<svg class="a-icon m-panel-navigation__close" aria-hidden="true" width="19" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close-symbol"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close-symbol"></use></svg><span class="screen-reader-text">Close</span>	<span class="a-hide-mobile">Menu</span>
</button>

<nav id="js-panel-navigation" class="m-panel-navigation" aria-label="Mobile Navigation"  aria-hidden="true">
	<div class="m-panel-navigation__wrap" tabindex="-1">
		<div class="m-panel-navigation_expose">
			<ul class="a-list a-list--no-style m-panel-navigation__list">
				<li class="m-panel-navigation__list-item menu-item">
					<a href="https://www.boston.com">
						Home					</a>
				</li>
			</ul>

			<div class="menu-bdc-main-container"><ul id="panel-primary-nav" class="a-list a-list--no-style m-panel-navigation__menu"><li id="menu-item-22274386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274386"><a href="https://www.boston.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-22667276" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667276"><a href="https://www.boston.com/tag/coronavirus/">COVID</a></li>
	<li id="menu-item-22667248" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667248"><a href="https://www.boston.com/tag/local-news/">Local</a></li>
	<li id="menu-item-22667254" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667254"><a href="https://www.boston.com/tag/national-news/">National</a></li>
	<li id="menu-item-22667259" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667259"><a href="https://www.boston.com/tag/world-news/">World</a></li>
	<li id="menu-item-22667253" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667253"><a href="https://www.boston.com/tag/politics/">Politics</a></li>
	<li id="menu-item-22667264" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667264"><a href="https://www.boston.com/tag/crime/">Crime</a></li>
	<li id="menu-item-22667266" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667266"><a href="https://www.boston.com/tag/business/">Business</a></li>
	<li id="menu-item-22667271" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667271"><a href="https://www.boston.com/tag/jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-22274480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22274480"><a href="https://www.boston.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-22497520" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497520"><a href="https://www.boston.com/tag/boston-red-sox/">Red Sox</a></li>
	<li id="menu-item-22497515" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497515"><a href="https://www.boston.com/tag/new-england-patriots/">Patriots</a></li>
	<li id="menu-item-22497530" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497530"><a href="https://www.boston.com/tag/boston-bruins/">Bruins</a></li>
	<li id="menu-item-22497525" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497525"><a href="https://www.boston.com/tag/boston-celtics/">Celtics</a></li>
	<li id="menu-item-22672278" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672278"><a href="https://www.boston.com/tag/new-england-revolution/">Revs</a></li>
	<li id="menu-item-22360533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360533"><a href="http://www.boston.com/author/chad-finn">Chad Finn</a></li>
</ul>
</li>
<li id="menu-item-22359876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22359876"><a href="https://www.boston.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-23008219" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23008219"><a href="https://www.boston.com/tag/weather-maps/">Maps</a></li>
	<li id="menu-item-23008224" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23008224"><a href="https://www.boston.com/tag/storms/">Storms</a></li>
	<li id="menu-item-23008199" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23008199"><a href="https://www.boston.com/tag/climate-change/">Climate Change</a></li>
	<li id="menu-item-23008255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23008255"><a href="https://www.boston.com/tag/snow/">Snow</a></li>
	<li id="menu-item-22360741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360741"><a href="http://www.boston.com/author/david-epstein">David Epstein</a></li>
</ul>
</li>
<li id="menu-item-22274485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274485"><a href="https://www.boston.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-22672234" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672234"><a href="https://www.boston.com/tag/movies/">Movies</a></li>
	<li id="menu-item-22672235" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672235"><a href="https://www.boston.com/tag/tv/">TV</a></li>
	<li id="menu-item-22672238" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672238"><a href="https://www.boston.com/tag/celebs/">Celebs</a></li>
	<li id="menu-item-22672229" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672229"><a href="https://www.boston.com/tag/entertainment/">Entertainment</a></li>
	<li id="menu-item-22672218" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672218"><a href="https://www.boston.com/tag/arts/">Arts</a></li>
	<li id="menu-item-22672241" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672241"><a href="https://www.boston.com/tag/music/">Music</a></li>
	<li id="menu-item-22360713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360713"><a href="https://loveletters.boston.com/">Love Letters</a></li>
	<li id="menu-item-22672226" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672226"><a href="https://www.boston.com/tag/book-club/">Book Club</a></li>
	<li id="menu-item-22672246" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672246"><a href="https://www.boston.com/tag/how-to-boston/">How to Boston</a></li>
</ul>
</li>
<li id="menu-item-22274495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274495"><a href="https://www.boston.com/category/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-22672249" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672249"><a href="https://www.boston.com/tag/restaurants/">Restaurants</a></li>
	<li id="menu-item-22672303" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672303"><a href="https://www.boston.com/tag/food-news/">News</a></li>
	<li id="menu-item-22672295" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672295"><a href="https://www.boston.com/tag/restaurant-reviews/">Reviews</a></li>
	<li id="menu-item-22672298" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672298"><a href="https://www.boston.com/tag/food-events/">Events</a></li>
	<li id="menu-item-22672251" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672251"><a href="https://www.boston.com/tag/breweries-bars/">Breweries &amp; Bars</a></li>
	<li id="menu-item-22672290" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672290"><a href="https://www.boston.com/tag/restaurant-openings/">Openings</a></li>
	<li id="menu-item-22672285" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672285"><a href="https://www.boston.com/tag/restaurant-closings/">Closings</a></li>
</ul>
</li>
<li id="menu-item-22360356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22360356"><a href="https://www.boston.com/category/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-22993850" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22993850"><a href="https://www.boston.com/tag/visiting-boston/">Visiting Boston</a></li>
	<li id="menu-item-22672269" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672269"><a href="https://www.boston.com/tag/new-england-travel/">New England Travel</a></li>
	<li id="menu-item-22993888" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22993888"><a href="https://www.boston.com/tag/ma-travel-guide/">Local Guides</a></li>
	<li id="menu-item-22672274" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672274"><a href="https://www.boston.com/tag/beaches/">Beaches</a></li>
	<li id="menu-item-22993835" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22993835"><a href="https://www.boston.com/tag/fall-in-love-with-new-england/">Fall Foliage</a></li>
</ul>
</li>
<li id="menu-item-22359878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22359878"><a href="https://www.boston.com/category/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-22672313" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672313"><a href="https://www.boston.com/tag/bosten/">Weekend Events</a></li>
	<li id="menu-item-22672324" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672324"><a href="https://www.boston.com/tag/food-events/">Food Events</a></li>
	<li id="menu-item-22994083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22994083"><a href="https://www.boston.com/calendar-submission/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-639592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639592"><a href="http://realestate.boston.com/">Real Estate</a></li>
<li id="menu-item-22360359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22360359"><a href="https://www.boston.com/category/cars/">Cars</a>
<ul class="sub-menu">
	<li id="menu-item-22688550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22688550"><a href="https://www.boston.com/boston-traffic/">Traffic</a></li>
	<li id="menu-item-22674776" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22674776"><a href="https://www.boston.com/tag/car-news/">News</a></li>
	<li id="menu-item-22674781" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22674781"><a href="https://www.boston.com/tag/car-reviews/">Reviews</a></li>
	<li id="menu-item-22674771" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22674771"><a href="https://www.boston.com/tag/car-guides/">Guides</a></li>
	<li id="menu-item-22674766" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22674766"><a href="https://www.boston.com/tag/car-culture/">Car Culture</a></li>
	<li id="menu-item-22361230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361230"><a href="https://www.boston.com/new-car-specials/">New Car Specials</a></li>
</ul>
</li>
<li id="menu-item-22360995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-22360995 menu-item-hamburger-only"><a href="https://www.boston.com/">Extra</a>
<ul class="sub-menu">
	<li id="menu-item-22360996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360996 menu-item-hamburger-only"><a href="https://www.boston.com/fresh-start-submit-your-appeal">Fresh Start</a></li>
	<li id="menu-item-22360999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360999 menu-item-hamburger-only"><a href="https://www.bostonglobemedia.com/">Advertise</a></li>
	<li id="menu-item-22361010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361010 menu-item-hamburger-only"><a href="https://advertising.bostonglobemedia.com/">Classified Ads</a></li>
	<li id="menu-item-22361025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361025 menu-item-hamburger-only"><a href="https://www.boston.com/customer-support">Customer Support</a></li>
	<li id="menu-item-22864808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22864808"><a href="https://www.boston.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-22361055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361055 menu-item-hamburger-only"><a href="https://bostonglobemediapartners.applytojob.com/apply">Careers</a></li>
	<li id="menu-item-22361026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361026 menu-item-hamburger-only"><a href="https://www.boston.com/contact-us">Contact Us</a></li>
	<li id="menu-item-22361019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361019 menu-item-hamburger-only"><a href="https://www.legacy.com/obituaries/bostonglobe/">Obituaries</a></li>
	<li id="menu-item-22361031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361031 menu-item-hamburger-only"><a href="https://www.boston.com/lottery">Lottery</a></li>
	<li id="menu-item-22361035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361035 menu-item-hamburger-only"><a href="https://www.boston.com/horoscope">Horoscopes</a></li>
	<li id="menu-item-22361039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361039 menu-item-hamburger-only"><a href="https://www.boston.com/crossword-puzzle">Crosswords</a></li>
	<li id="menu-item-22361043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361043 menu-item-hamburger-only"><a href="https://www.boston.com/comics">Comics</a></li>
	<li id="menu-item-22361045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361045 menu-item-hamburger-only"><a href="https://www.boston.com/today-in-history">Today in History</a></li>
	<li id="menu-item-22361079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361079 menu-item-hamburger-only"><a href="https://www.boston.com/section/deals">Deals</a></li>
</ul>
</li>
<li id="menu-item-22363175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22363175 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/">Coupons</a>
<ul class="sub-menu">
	<li id="menu-item-22363196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363196 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/doordash">DoorDash Promo Codes</a></li>
	<li id="menu-item-22363198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363198 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/office-depot">Office Depot Coupons</a></li>
	<li id="menu-item-22363199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363199 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/h-m">H&#038;M Coupons</a></li>
	<li id="menu-item-22363203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363203 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/adidas">adidas Promo Codes</a></li>
	<li id="menu-item-22363206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363206 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/walmart">Walmart Promo Codes</a></li>
	<li id="menu-item-22363215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363215 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/grubhub">GrubHub Promo Codes</a></li>
	<li id="menu-item-22363218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363218 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/ebay">ebay Coupons</a></li>
	<li id="menu-item-22363220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363220 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/dicks-sporting-goods">Dick&#8217;s Sporting Goods Coupons</a></li>
	<li id="menu-item-22363225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363225 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/overstock">Overstock Coupons</a></li>
	<li id="menu-item-22363248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363248 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/hotels-com">Hotels.com Coupons</a></li>
	<li id="menu-item-22363255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363255 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/vitacost">Vitacost Coupons</a></li>
	<li id="menu-item-22363259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363259 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/samsung">Samsung Promo Codes</a></li>
	<li id="menu-item-22363264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363264 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/forever-21">Forever 21 Coupons</a></li>
	<li id="menu-item-22363269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363269 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/macys">Macy&#8217;s Coupons</a></li>
	<li id="menu-item-22363270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363270 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/verizon-wireless">Verizon Promo Codes</a></li>
</ul>
</li>
</ul></div>		</div>
	</div>
</nav>
						<div class="m-panel-overlay"></div>
					</div>

					<div id="site-logo" class="m-site-logo">
						
	<a class="m-site-logo__link"  href="https://www.boston.com">
		<span class="screen-reader-text">Boston.com</span>
		<img width="133" height="39" src="https://www.boston.com/wp-content/themes/bdc-2020/dist/images/boston-com-logo.png" aria-hidden="true" alt="" />
	</a>
						</div>

					<nav class="m-secondary-menu" aria-label="Utility Navigation" id="utility-navigation">
						
<ul class="m-secondary-menu__list a-list--no-style">
	<li class="m-header-search">
		<button id="js-search-button" aria-controls="header-search-form" aria-expanded="false" aria-haspopup="true" class="a-button a-button--icon a-button--icon-svg" type="button">
			<svg class="a-icon" aria-hidden="true" width="20" height="20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#search"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#search"></use></svg>			<svg class="a-icon a-icon--close" aria-hidden="true" width="20" height="20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close"></use></svg>			<span class="screen-reader-text">Toggle Search Panel</span>
		</button>
		<div id="js-search-form" class="m-header-search__form" aria-hidden="true">
			
<form role="search" id="searchform--header" class="m-search-form m-search-form--header" method="get" action="https://www.boston.com/">
		<label for="search-field-search-form-2" class="screen-reader-text m-search-form__label">
		Search for:	</label>
	<input class="m-search-form__input" type="text" id="search-field-search-form-2" value="" placeholder="Search Boston.com" name="s" />
	<button class="m-search-form__button" tabindex="-1" type="submit" aria-label="Submit">
		<svg class="a-icon a-icon--no-action" aria-hidden="true" width="20" height="20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#search"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#search"></use></svg><span class="screen-reader-text">Search Boston.com</span>	</button>
		</form>
		</div>
	</li>
</ul>
					</nav>

				</div>
			</div>

			<div class="o-site-header__menu">

				<div class="m-grid-container m-grid-container-inline">
					
	<nav aria-label="Main Site Navigation" class="m-site-navigation m-site-navigation--left" id="site-navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
		<div class="menu-bdc-main-container"><ul id="menu-bdc-main" class="m-primary-menu a-list--no-style"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274386"><a href="https://www.boston.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667276"><a href="https://www.boston.com/tag/coronavirus/">COVID</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667248"><a href="https://www.boston.com/tag/local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667254"><a href="https://www.boston.com/tag/national-news/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667259"><a href="https://www.boston.com/tag/world-news/">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667253"><a href="https://www.boston.com/tag/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667264"><a href="https://www.boston.com/tag/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667266"><a href="https://www.boston.com/tag/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667271"><a href="https://www.boston.com/tag/jobs/">Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22274480"><a href="https://www.boston.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497520"><a href="https://www.boston.com/tag/boston-red-sox/">Red Sox</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497515"><a href="https://www.boston.com/tag/new-england-patriots/">Patriots</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497530"><a href="https://www.boston.com/tag/boston-bruins/">Bruins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497525"><a href="https://www.boston.com/tag/boston-celtics/">Celtics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672278"><a href="https://www.boston.com/tag/new-england-revolution/">Revs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360533"><a href="http://www.boston.com/author/chad-finn">Chad Finn</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22359876"><a href="https://www.boston.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23008219"><a href="https://www.boston.com/tag/weather-maps/">Maps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23008224"><a href="https://www.boston.com/tag/storms/">Storms</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23008199"><a href="https://www.boston.com/tag/climate-change/">Climate Change</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23008255"><a href="https://www.boston.com/tag/snow/">Snow</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360741"><a href="http://www.boston.com/author/david-epstein">David Epstein</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274485"><a href="https://www.boston.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672234"><a href="https://www.boston.com/tag/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672235"><a href="https://www.boston.com/tag/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672238"><a href="https://www.boston.com/tag/celebs/">Celebs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672229"><a href="https://www.boston.com/tag/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672218"><a href="https://www.boston.com/tag/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672241"><a href="https://www.boston.com/tag/music/">Music</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360713"><a href="https://loveletters.boston.com/">Love Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672226"><a href="https://www.boston.com/tag/book-club/">Book Club</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672246"><a href="https://www.boston.com/tag/how-to-boston/">How to Boston</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274495"><a href="https://www.boston.com/category/food/">Food</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672249"><a href="https://www.boston.com/tag/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672303"><a href="https://www.boston.com/tag/food-news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672295"><a href="https://www.boston.com/tag/restaurant-reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672298"><a href="https://www.boston.com/tag/food-events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672251"><a href="https://www.boston.com/tag/breweries-bars/">Breweries &amp; Bars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672290"><a href="https://www.boston.com/tag/restaurant-openings/">Openings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672285"><a href="https://www.boston.com/tag/restaurant-closings/">Closings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22360356"><a href="https://www.boston.com/category/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22993850"><a href="https://www.boston.com/tag/visiting-boston/">Visiting Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672269"><a href="https://www.boston.com/tag/new-england-travel/">New England Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22993888"><a href="https://www.boston.com/tag/ma-travel-guide/">Local Guides</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672274"><a href="https://www.boston.com/tag/beaches/">Beaches</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22993835"><a href="https://www.boston.com/tag/fall-in-love-with-new-england/">Fall Foliage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22359878"><a href="https://www.boston.com/category/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672313"><a href="https://www.boston.com/tag/bosten/">Weekend Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672324"><a href="https://www.boston.com/tag/food-events/">Food Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22994083"><a href="https://www.boston.com/calendar-submission/">Submit an Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639592"><a href="http://realestate.boston.com/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22360359"><a href="https://www.boston.com/category/cars/">Cars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22688550"><a href="https://www.boston.com/boston-traffic/">Traffic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22674776"><a href="https://www.boston.com/tag/car-news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22674781"><a href="https://www.boston.com/tag/car-reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22674771"><a href="https://www.boston.com/tag/car-guides/">Guides</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22674766"><a href="https://www.boston.com/tag/car-culture/">Car Culture</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361230"><a href="https://www.boston.com/new-car-specials/">New Car Specials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-22360995 menu-item-hamburger-only"><a href="https://www.boston.com/">Extra</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360996 menu-item-hamburger-only"><a href="https://www.boston.com/fresh-start-submit-your-appeal">Fresh Start</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360999 menu-item-hamburger-only"><a href="https://www.bostonglobemedia.com/">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361010 menu-item-hamburger-only"><a href="https://advertising.bostonglobemedia.com/">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361025 menu-item-hamburger-only"><a href="https://www.boston.com/customer-support">Customer Support</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22864808"><a href="https://www.boston.com/newsletters/">Newsletters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361055 menu-item-hamburger-only"><a href="https://bostonglobemediapartners.applytojob.com/apply">Careers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361026 menu-item-hamburger-only"><a href="https://www.boston.com/contact-us">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361019 menu-item-hamburger-only"><a href="https://www.legacy.com/obituaries/bostonglobe/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361031 menu-item-hamburger-only"><a href="https://www.boston.com/lottery">Lottery</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361035 menu-item-hamburger-only"><a href="https://www.boston.com/horoscope">Horoscopes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361039 menu-item-hamburger-only"><a href="https://www.boston.com/crossword-puzzle">Crosswords</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361043 menu-item-hamburger-only"><a href="https://www.boston.com/comics">Comics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361045 menu-item-hamburger-only"><a href="https://www.boston.com/today-in-history">Today in History</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361079 menu-item-hamburger-only"><a href="https://www.boston.com/section/deals">Deals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22363175 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/">Coupons</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363196 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/doordash">DoorDash Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363198 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/office-depot">Office Depot Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363199 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/h-m">H&#038;M Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363203 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/adidas">adidas Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363206 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/walmart">Walmart Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363215 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/grubhub">GrubHub Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363218 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/ebay">ebay Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363220 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/dicks-sporting-goods">Dick&#8217;s Sporting Goods Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363225 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/overstock">Overstock Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363248 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/hotels-com">Hotels.com Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363255 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/vitacost">Vitacost Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363259 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/samsung">Samsung Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363264 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/forever-21">Forever 21 Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363269 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/macys">Macy&#8217;s Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363270 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/verizon-wireless">Verizon Promo Codes</a></li>
</ul>
</li>
</ul></div>	</nav>

	<nav aria-label="Trending Navigation" class="m-site-navigation m-site-navigation--right m-site-navigation--trending" id="trending-navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
		<div class="menu-bdc-trending-container"><ul id="menu-bdc-trending" class="m-primary-menu m-primary-menu--trending a-list--no-style"><li id="menu-item-22359930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22359930"><a href="https://www.boston.com/news/coronavirus/2021/09/02/mass-reports-1593-new-covid-19-cases-14-new-deaths/">Daily COVID #s</a></li>
<li id="menu-item-22359971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22359971"><a href="https://www.boston.com/tag/new-england-patriots/">Patriots</a></li>
<li id="menu-item-22360835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360835"><a href="https://www.boston.com/news/politics/2021/06/17/live-blog-updates-on-the-boston-mayors-race/">Mayor&#8217;s race</a></li>
<li id="menu-item-22718234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22718234"><a href="https://www.boston.com/tag/why-im-running/">Why I&#8217;m Running</a></li>
</ul></div>	</nav>
				</div>
			</div>

		</header>

		
		
		<main class="t-main" id="site-content" aria-label="Main Site Content">

					<div id="oosvideo">
				<script>
					googletag.cmd.push(function() {
						googletag.display('oosvideo');
					});
				</script>
			</div>
		

		<div class="m-grid-container t-layout t-layout--is-single t-layout--standard-image ">
		<section class="t-layout__main ">
			<article class="content-well content-well--article" role="main">
				<div id="presentedby">
					<script>
						googletag.cmd.push(function() {
							googletag.display('presentedby');
						});
					</script>
				</div>

				<header class="m-article-header m-article-header--standard">
												<span id="article-header-primary-term">
								<a class="a-term a-term--primary" href="https://www.boston.com/tag/boston-red-sox/">
								Red Sox								</a>
							</span>
							
					<h1 class="m-article-header__headline">Preview: Nate Eovaldi scheduled to start as Boston hosts Cleveland</h1>
					<h2 class="m-article-header__sub-headline">The Red Sox will face the Cleveland Indians Friday night for the first game of the series this weekend. </h2>

					<figure class="a-photo m-article-header__photo">
<img width="768" height="432" src="https://bdc2020.o0bc.com/wp-content/uploads/2021/08/FDTH2D4TOQRVOSBJLKRL2Z4EGU-612ad07da9977-768x432.jpg" class="attachment-16:9 size-16:9 wp-post-image" alt="" loading="lazy" srcset="https://bdc2020.o0bc.com/wp-content/uploads/2021/08/FDTH2D4TOQRVOSBJLKRL2Z4EGU-612ad07da9977-768x432.jpg?width=200 200w, https://bdc2020.o0bc.com/wp-content/uploads/2021/08/FDTH2D4TOQRVOSBJLKRL2Z4EGU-612ad07da9977-768x432.jpg?width=300 300w, https://bdc2020.o0bc.com/wp-content/uploads/2021/08/FDTH2D4TOQRVOSBJLKRL2Z4EGU-612ad07da9977-768x432.jpg?width=400 400w, https://bdc2020.o0bc.com/wp-content/uploads/2021/08/FDTH2D4TOQRVOSBJLKRL2Z4EGU-612ad07da9977-768x432.jpg?width=500 500w, https://bdc2020.o0bc.com/wp-content/uploads/2021/08/FDTH2D4TOQRVOSBJLKRL2Z4EGU-612ad07da9977-768x432.jpg?width=600 600w, https://bdc2020.o0bc.com/wp-content/uploads/2021/08/FDTH2D4TOQRVOSBJLKRL2Z4EGU-612ad07da9977-768x432.jpg?width=700 700w, https://bdc2020.o0bc.com/wp-content/uploads/2021/08/FDTH2D4TOQRVOSBJLKRL2Z4EGU-612ad07da9977-768x432.jpg?width=800 800w, https://bdc2020.o0bc.com/wp-content/uploads/2021/08/FDTH2D4TOQRVOSBJLKRL2Z4EGU-612ad07da9977-768x432.jpg?width=900 900w" sizes="(max-width: 768px) 100vw, 768px" />	<figcaption class="a-photo__caption">
	Nathan Eovaldi is expected to start for Boston. <em> </em>	</figcaption>
</figure>

					<div class="m-article-header__meta">
						<div class="m-article-header__byline">
							<p class="m-article-header__author">
								By The Associated Press, Associated Press							</p>

							<time class="m-article-header__date">
								September 3, 2021 | 3:05 AM							</time>
						</div>
						<div class="m-article-header__social">
							<ul class="a-list--no-style m-social-share"><li class="m-social-share__item"><a id="sharetools-facebook" class="m-social-share__link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2F%3Fpost_type%3Dpost%26p%3D23135316" rel="noopener noreferr" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" class="a-icon" aria-hidden="true" role="presentation" width="18" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#facebook-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#facebook-white"></use></svg><span class="screen-reader-text">Facebook</span></a></li><li class="m-social-share__item"><a id="sharetools-twitter" class="m-social-share__link" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.boston.com%2F%3Fpost_type%3Dpost%26p%3D23135316" rel="noopener noreferr" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" class="a-icon" aria-hidden="true" role="presentation" width="18" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#twitter-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#twitter-white"></use></svg><span class="screen-reader-text">Twitter</span></a></li><li class="m-social-share__item"><a id="sharetools-email" class="m-social-share__link" href="/cdn-cgi/l/email-protection#eed19d9b8c848b8d9ad3be9c8b98878b99cbddafcbdcdea08f9a8bcbdcdeab81988f828a87cbdcde9d8d868b8a9b828b8acbdcde9a81cbdcde9d9a8f9c9acbdcde8f9dcbdcdeac819d9a8180cbdcde86819d9a9dcbdcdead828b988b828f808ac88c818a97d3869a9a9e9dcbddafcbdca8cbdca8999999c08c819d9a8180c08d8183cbdca8cbdda89e819d9ab19a979e8bcbddaa9e819d9acbdcd89ecbddaadcdddfdddbdddfd8" rel="noopener noreferr" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" class="a-icon" aria-hidden="true" role="presentation" width="18" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#mail-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#mail-white"></use></svg><span class="screen-reader-text">Email</span></a></li><li class="m-social-share__item"><a id="sharetools-copylink" class="m-social-share__link js-copy-link" data-clipboard-text="https://www.boston.com/?post_type=post&#038;p=23135316" rel="noopener noreferr" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" class="a-icon" aria-hidden="true" role="presentation" width="18" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#link-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#link-white"></use></svg><span class="screen-reader-text">Email</span></a></li></ul>						</div>
					</div>
				</header>

				<body><p><br></p>
<p>Cleveland Indians (67-64, second in the AL Central) vs. Boston Red Sox (77-59, third in the AL East)</p>
<p></p>
<p></p>
<p>Boston; Friday, 7:10 p.m. EDT</p>
<p></p>
<p></p>
<p>PITCHING PROBABLES: Indians: Cal Quantrill (4-2, 2.93 ERA, 1.21 WHIP, 95 strikeouts) Red Sox: Nathan Eovaldi (10-8, 3.65 ERA, 1.16 WHIP, 154 strikeouts)</p>
<p></p>
<p></p>
<p>FANDUEL SPORTSBOOK LINE: Red Sox -195, Indians +165; over/under is 9 runs</p>
<p></p>
<p></p>
<p>BOTTOM LINE: Boston and Cleveland will square off on Friday.</p>
<p></p>
<p></p>
<p>The Red Sox are 41-26 on their home turf. Boston has a collective on-base percentage of .323, led by Kyle Schwarber with a mark of .367.</p>
<p></p>
<p></p>
<p>The Indians are 32-34 on the road. Cleveland is slugging .411 as a unit. Jose Ramirez leads the team with a slugging percentage of .546.</p>
<body><div class="m-content-advert"><div class="m-content-advert-wrap"><span class="m-content-advert-title">Advertisement:</span><div id="js-advert--inarticle1" class="m-advert m-advert--inarticle1  "><div class="m-advert__container"><div id="ad_inarticle1"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="type/javascript">googletag.cmd.push(function() { googletag.display("ad_inarticle1") })</script></div></div></div></div></div></body><p></p>
<p>
<div class="t-amp__list-container m-article-list-container  m-article-list-container--frame-border a-border-frame  a-list-header__headline--red m-article-list--floated">
		<ul class="t-amp__list a-list--no-style m-article-list m-article-list--recirculation m-article-list--has-images ">

					<li class="js-article-card m-article-list__item m-article-list__item--featured">
									<img width="768" height="432" src="https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69384-6131948052aa9-768x432.jpg" class="t-amp__list-image m-article-list__image m-article-list__image--full wp-post-image" alt="Red Sox Rays takeaways" loading="lazy" srcset="https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69384-6131948052aa9-768x432.jpg?width=200 200w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69384-6131948052aa9-768x432.jpg?width=300 300w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69384-6131948052aa9-768x432.jpg?width=400 400w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69384-6131948052aa9-768x432.jpg?width=500 500w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69384-6131948052aa9-768x432.jpg?width=600 600w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69384-6131948052aa9-768x432.jpg?width=700 700w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69384-6131948052aa9-768x432.jpg?width=800 800w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69384-6131948052aa9-768x432.jpg?width=900 900w" sizes="(max-width: 768px) 100vw, 768px" />								<div class="m-article-list__content">
										<h4 class="m-article-list__headline t-amp__list-headline ">
						<a href="https://www.boston.com/sports/boston-red-sox/2021/09/03/red-sox-rays-takeaways/" class="js-article-card-link m-article-list__link a-link a-link--inline a-link--text-link a-link--text-link-dark" data-p1="article_recirc_inline_feature">
						4 takeaways as Red Sox pitching shuts out Rays, helps salvage road trip						</a>
					</h4>
				</div>
			</li>
							<li class="js-article-card m-article-list__item">
										<div class="m-article-list__content">
						<h4 class="m-article-list__headline">
							<a href="https://www.boston.com/sports/boston-red-sox/2021/09/02/chaim-bloom-vaccinations-deleted-audio/" class="js-article-card-link m-article-list__link a-link a-link--inline a-link--text-link a-link--text-link-dark" data-p1="article_recirc_inline_feed">
								In mistakenly posted audio, Chaim Bloom says Red Sox president Sam Kennedy didn&#8217;t want press conference to be &#8216;all about vaccinations&#8217;							</a>
						</h4>
					</div>
				</li>
					</ul>
</div>
</p>
<p></p>
<p>The Indians won the last meeting 7-5. Bryan Shaw notched his sixth victory and Ramirez went 2-for-3 with a double, a home run and two RBIs for Cleveland. Austin Davis registered his second loss for Boston.</p>
<p></p>
<p></p>
<p>TOP PERFORMERS: Rafael Devers leads the Red Sox with 32 home runs and is slugging .549.</p>
<p></p>
<p></p>
<p>Ramirez leads the Indians with 31 home runs and is batting .258.</p>
<p></p>
<p></p>
<p>LAST 10 GAMES: Red Sox: 6-4, .266 batting average, 4.35 ERA, outscored opponents by seven runs</p>
<p></p>
<p></p>
<p>Indians: 7-3, .260 batting average, 3.00 ERA, outscored opponents by 16 runs</p>
<p></p>
<p></p>
<p>INJURIES: Red Sox: Martin Perez: (covid-19), Darwinzon Hernandez: (oblique), Eduard Bazardo: (lat), Matt Barnes: (covid-19), Yairo Munoz: (covid-19), Kike Hernandez: (health protocols), Xander Bogaerts: (covid-19), Christian Arroyo: (health protocols).</p>
<body><div class="m-content-advert"><div class="m-content-advert-wrap"><span class="m-content-advert-title">Advertisement:</span><div id="js-advert--inarticle2" class="m-advert m-advert--inarticle2  "><div class="m-advert__container"><div id="ad_inarticle2"><script type="type/javascript">googletag.cmd.push(function() { googletag.display("ad_inarticle2") })</script></div></div></div></div></div></body><p></p>
<p></p>
<figure class="wp-block-embed is-type-video is-provider-sendtonews wp-block-embed-sendtonews"><div class="wp-block-embed__wrapper">
<div class="s2nFriendlyFrame k-pDmyUnAg0b-1492892-8402" data-type="single"></div>
<p><script type="text/javascript" src="https://embed.sendtonews.com/player4/embedcode.js?SC=pDmyUnAg0b-1492892-8402" data-type="s2nScript"></script></p></div>
</figure><p></p>
<p>Indians: Nick Sandlin: (shoulder), Aaron Civale: (finger), Shane Bieber: (shoulder), Josh Naylor: (ankle), Ernie Clement: (health protocols), Wilson Ramos: (knee), Roberto Perez: (shoulder).</p>
<p></p>
<p>

<div class="m-generic-cta m-generic-cta--post-content m-generic-cta--dark m-generic-cta--homepage m-generic-cta--email-signup t-amp__generic-cta">
	<div class="m-generic-cta__wrap">
				<div class="m-generic-cta__content">
							<h3 class="m-generic-cta__title">Get the latest Boston sports news</h3>
			
							<p class="m-generic-cta__subtitle">Receive updates on your favorite Boston teams, straight from our newsroom to your inbox.</p>
					</div>
		<div class="m-generic-cta__feature">
																
<form id="newsletter-form-3" class="m-form-newsletter m-form-newsletter--horizontal" action="" method="">
		<fieldset form="newsletter-form" data-mailchimp-list-ids="67195fdb97">
		<legend class="screen-reader-text">
			Submit your email		</legend>

		<label class="m-form-newsletter__label" for="email-form-3">
			<span class="screen-reader-text">Enter your email address</span>
							<input class="a-input m-form-newsletter__input" type="email" id="email-form-3" name="email" placeholder="Email Address" aria-required="true" required>
					</label>

		<button type="submit" name="submit" class="a-button a-button--primary m-form-newsletter__button">
			Sign up		</button>

		<p class="m-form-newsletter-error"></p>

	</fieldset>
</form>
					</div>
	</div>
</div>
</p></body>
								<div class="content-below-article m-jump-to-comments">
			<a id="jump-to-comments" href="#comments" class="a-button a-button--primary">
				Jump To Comments			</a>
		</div>
				<div class="rev-content">
			<div id="rev">
				<div id="rcjsload_ffe38c"></div>
				<script type="text/javascript">
					(function() {
						function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
						ad_block_test(function(is_blocked){
							var widget_id =109517;
							if (is_blocked === true) {
								widget_id =109523;
							}
							var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
							var rcel = document.createElement("script");
							rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
							rcel.type = 'text/javascript';
							rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
							rcel.async = true;
							var rcds = document.getElementById("rcjsload_ffe38c"); rcds.appendChild(rcel);
						});
					})();
				</script>
			</div>
		</div>
		<div id="comments">
		<!-- If no pathAuth cookie is present, display this block. -->
		<div class="m-regi-spot m-grid" id="m-regi-spot">
			<div class="m-regi-spot__left-sidebar m-grid-span-2">
				<img class="m-regi-spot__avatar" src="//u.o0bc.com/avatars/stock/_no-user-image.gif" />
			</div> <!-- /art-bd -->
			<div class="m-regi-spot__right-sidebar m-grid-span-10">
				<!-- The Regi plugin depends on these two divs -->
				<div class="js-inline-login-container"></div>
				<div class="js-ugc-regi-form"></div>
			</div>
			<input type="hidden" name="blog_name" id="blog_name" value="bdc"/>
		</div>

				<div class="comment-community-guidelines">
			<p class="comment-community-guidelines__header">Be civil.  Be kind.</p>
			<a href="https://www.boston.com/member-agreement" target="_blank" class="comment-community-guidelines__link">Read our full community guidelines.</a>
		</div>
				<!-- Spot.IM boilerplate with some dynamic bits mixed in. -->
		<script async src="https://launcher.spot.im/spot/sp_crJEMQyy"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.boston.com/sports/boston-red-sox/2021/09/03/red-sox-cleveland-series-preview-pitching-probables-odds/"
			data-article-tags="Baseball, Massachusetts, Red Sox, Sports"
			data-post-id="23135316" 
			data-messages-count="6"></script>
		<div data-spotim-module="recirculation" data-spot-id="sp_crJEMQyy"></div>
		<script async src="https://recirculation.spot.im/spot/sp_crJEMQyy"></script>
		<!-- End Spot.IM -->
		</div>


			</article>
					</section>

		<div class="t-layout__sidebar" id="sidebar-home">
						
<div class="m-widget">
	<div class="m-advert m-advert--sidebar">
		<div class="m-content-advert-wrap">
			<span class="m-content-advert-title">
				Advertisement			</span>
			<div id="js-advert--articlerail1" class="m-advert m-advert--articlerail1  "><div class="m-advert__container"><div id="ad_articlerail1"><script type="type/javascript">googletag.cmd.push(function() { googletag.display("ad_articlerail1") })</script></div></div></div>		</div>
	</div>
</div>

<div class="m-widget">
	
<div id="most-popular-posts" class="m-widget m-numbered-post-list">
	<header class="m-numbered-post-list__header">
		<h3 class="m-numbered-post-list__header-title">
			Most Popular		</h3>
	</header>
	<div class="m-numbered-post-list__posts">
		
<article aria-label="N.H. woman says she was paralyzed after being allegedly assaulted at Pitbull concert" id="m-numbered-post-list-1" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="1">
		<a class="m-numbered-post-list__image-link" href="http://boston.com/news/crime/2021/09/02/new-hampshire-woman-paralyzed-assaulted-pitbull-concert/">
			<img src="//boston.com/wp-content/uploads/2021/09/WFXCGBLXXNBICCJ76UBT3UCHIQ-61314754276fa.jpg?width=190" loading="lazy" width="95" height="95" alt="N.H. woman says she was paralyzed after being allegedly assaulted at Pitbull concert" />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="http://boston.com/news/crime/2021/09/02/new-hampshire-woman-paralyzed-assaulted-pitbull-concert/">
			<span class="screen-reader-text">
				Visit 			</span>
			N.H. woman says she was paralyzed after being allegedly assaulted at Pitbull concert		</a>
	</h4>
</article>

<article aria-label="Why are McDonald&#039;s ice cream machines always broken? The FTC wants to know" id="m-numbered-post-list-2" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="2">
		<a class="m-numbered-post-list__image-link" href="http://boston.com/news/business/2021/09/02/mcdonalds-ice-cream-machines-broken-ftc-right-to-repair/">
			<img src="//boston.com/wp-content/uploads/2021/09/https___assets.bwbx_.io_images_users_iqjWHBFdfxIU_i2mfZfENWQaI_v1_piFq5T3pJF0qzS8rF9LjsWaQ_-1x-1-61318ce0e3436.jpg?width=190" loading="lazy" width="95" height="95" alt="Why are McDonald&#039;s ice cream machines always broken? The FTC wants to know" />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="http://boston.com/news/business/2021/09/02/mcdonalds-ice-cream-machines-broken-ftc-right-to-repair/">
			<span class="screen-reader-text">
				Visit 			</span>
			Why are McDonald&#039;s ice cream machines always broken? The FTC wants to know		</a>
	</h4>
</article>

<article aria-label="A Vermont destination was named one of the best U.S. small towns for a fall getaway by Travel + Leisure" id="m-numbered-post-list-3" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="3">
		<a class="m-numbered-post-list__image-link" href="http://boston.com/travel/travel/2021/09/02/vermont-destination-best-small-towns-fall-getaway-travel-leisure/">
			<img src="//boston.com/wp-content/uploads/2016/09/Stephen_Goodhue_EquinoxPond_10-08-2008-1363-scaled.jpg?width=190" loading="lazy" width="95" height="95" alt="A Vermont destination was named one of the best U.S. small towns for a fall getaway by Travel + Leisure" />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="http://boston.com/travel/travel/2021/09/02/vermont-destination-best-small-towns-fall-getaway-travel-leisure/">
			<span class="screen-reader-text">
				Visit 			</span>
			A Vermont destination was named one of the best U.S. small towns for a fall getaway by Travel + Leisure		</a>
	</h4>
</article>

<article aria-label="&#039;I don&#039;t like him&#039;: Tom Brady roasts former Patriots teammate Mike Vrabel" id="m-numbered-post-list-4" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="4">
		<a class="m-numbered-post-list__image-link" href="http://boston.com/sports/new-england-patriots/2021/09/02/tom-brady-roasts-former-patriots-teammate-mike-vrabel/">
			<img src="//boston.com/wp-content/uploads/2021/09/Buccaneers_Texans_Football_14843-6131137054baf-scaled.jpg?width=190" loading="lazy" width="95" height="95" alt="&#039;I don&#039;t like him&#039;: Tom Brady roasts former Patriots teammate Mike Vrabel" />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="http://boston.com/sports/new-england-patriots/2021/09/02/tom-brady-roasts-former-patriots-teammate-mike-vrabel/">
			<span class="screen-reader-text">
				Visit 			</span>
			&#039;I don&#039;t like him&#039;: Tom Brady roasts former Patriots teammate Mike Vrabel		</a>
	</h4>
</article>

<article aria-label="Ex-prosecutor indicted for misconduct in Ahmaud Arbery death" id="m-numbered-post-list-5" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="5">
		<a class="m-numbered-post-list__image-link" href="http://boston.com/news/crime/2021/09/02/ex-prosecutor-indicted-ahmaud-arbery-death/">
			<img src="//boston.com/wp-content/uploads/2021/09/Ahmaud_Arbery-Georgia_Trial_49523-612f87620af8f.jpg?width=190" loading="lazy" width="95" height="95" alt="Ex-prosecutor indicted for misconduct in Ahmaud Arbery death" />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="http://boston.com/news/crime/2021/09/02/ex-prosecutor-indicted-ahmaud-arbery-death/">
			<span class="screen-reader-text">
				Visit 			</span>
			Ex-prosecutor indicted for misconduct in Ahmaud Arbery death		</a>
	</h4>
</article>
	</div>
</div>
</div>



<div class="m-widget">
	<div class="m-advert m-advert--sidebar">
		<div class="m-content-advert-wrap">
			<span class="m-content-advert-title">
				Advertisement			</span>
			<div id="js-advert--articlerail2" class="m-advert m-advert--articlerail2  m-advert--sticky"><div class="m-advert__container"><div id="ad_articlerail2"><script type="type/javascript">googletag.cmd.push(function() { googletag.display("ad_articlerail2") })</script></div></div></div>		</div>
	</div>
</div>
		</div>

		<div class="m-grid-container t-layout__related-news">
			<hr class="a-thin-hr">
			
<section aria-label="In Related News" class="o-featured-content o-featured-content--c o-featured-content--c-related m-grid">
				<div class="m-grid-span-8">
							<header>
					<h3 class="o-featured-content__title">
													In Related News											</h3>
				</header>
						<section aria-label="4 takeaways as Red Sox pitching shuts out Rays, helps salvage road trip" class="js-article-card m-article-list-feature">
				<div class="m-article-list-feature__image-container">
					<img width="768" height="432" src="https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69384-6131948052aa9-768x432.jpg" class="o-featured-content__main-image m-article-list-feature__image" alt="Red Sox Rays takeaways" loading="lazy" srcset="https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69384-6131948052aa9-768x432.jpg?width=200 200w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69384-6131948052aa9-768x432.jpg?width=300 300w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69384-6131948052aa9-768x432.jpg?width=400 400w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69384-6131948052aa9-768x432.jpg?width=500 500w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69384-6131948052aa9-768x432.jpg?width=600 600w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69384-6131948052aa9-768x432.jpg?width=700 700w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69384-6131948052aa9-768x432.jpg?width=800 800w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69384-6131948052aa9-768x432.jpg?width=900 900w" sizes="(max-width: 768px) 100vw, 768px" />				</div>
				<div class="m-article-list-feature__content">
					<h3 class="m-article-list-feature__headline">
						<a href="https://www.boston.com/sports/boston-red-sox/2021/09/03/red-sox-rays-takeaways/" class="js-article-card-link m-article-list-feature__link" data-p1=article_recirc_well>
							4 takeaways as Red Sox pitching shuts out Rays						</a>
					</h3>
				</div>
			</section>
		</div>
		<div class="o-featured-content__article-list o-featured-content--has-title m-grid-span-4">
				<ul class="a-list--no-style m-article-list m-article-list--has-images">
			<li class="js-article-card m-article-list__item o-featured-content__list-image">
				<div id="nativeteasebot">
					<script>
						googletag.cmd.push(function() {
							googletag.display('nativeteasebot');
						});
					</script>
				</div>
			</li>
						<li class="js-article-card m-article-list__item o-featured-content__list-image">

				<img width="2560" height="1707" src="https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69858-6131874f26d18-scaled.jpg" class="m-article-list__image" alt="" loading="lazy" srcset="https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69858-6131874f26d18-scaled.jpg?width=200 200w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69858-6131874f26d18-scaled.jpg?width=300 300w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69858-6131874f26d18-scaled.jpg?width=400 400w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69858-6131874f26d18-scaled.jpg?width=500 500w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69858-6131874f26d18-scaled.jpg?width=600 600w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69858-6131874f26d18-scaled.jpg?width=700 700w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69858-6131874f26d18-scaled.jpg?width=800 800w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/Red_Sox_Rays_Baseball_69858-6131874f26d18-scaled.jpg?width=900 900w" sizes="(max-width: 2560px) 100vw, 2560px" />				<div class="m-article-list__content o-featured-content__list-content">
										<span class="m-article-list__topic">
						Red Sox					</span>
										<h4 class="m-article-list__headline o-featured-content__list-headline">
						<a href="https://www.boston.com/sports/boston-red-sox/2021/09/02/e-rod-richards-combine-on-5-hitter-red-sox-beat-rays/" class="js-article-card-link m-article-list__link" >
						E-Rod, Richards combine on 5-hitter, Red Sox beat Rays						</a>
					</h4>
				</div>
			</li>
						<li class="js-article-card m-article-list__item o-featured-content__list-image">

				<img width="2000" height="1131" src="https://bdc2020.o0bc.com/wp-content/uploads/2021/09/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_Red-Sox_Marlins-0530-0554A-6130e7ed1205a.jpg" class="m-article-list__image" alt="" loading="lazy" srcset="https://bdc2020.o0bc.com/wp-content/uploads/2021/09/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_Red-Sox_Marlins-0530-0554A-6130e7ed1205a.jpg?width=200 200w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_Red-Sox_Marlins-0530-0554A-6130e7ed1205a.jpg?width=300 300w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_Red-Sox_Marlins-0530-0554A-6130e7ed1205a.jpg?width=400 400w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_Red-Sox_Marlins-0530-0554A-6130e7ed1205a.jpg?width=500 500w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_Red-Sox_Marlins-0530-0554A-6130e7ed1205a.jpg?width=600 600w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_Red-Sox_Marlins-0530-0554A-6130e7ed1205a.jpg?width=700 700w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_Red-Sox_Marlins-0530-0554A-6130e7ed1205a.jpg?width=800 800w, https://bdc2020.o0bc.com/wp-content/uploads/2021/09/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_Red-Sox_Marlins-0530-0554A-6130e7ed1205a.jpg?width=900 900w" sizes="(max-width: 2000px) 100vw, 2000px" />				<div class="m-article-list__content o-featured-content__list-content">
										<span class="m-article-list__topic">
						Red Sox					</span>
										<h4 class="m-article-list__headline o-featured-content__list-headline">
						<a href="https://www.boston.com/sports/boston-red-sox/2021/09/02/fenway-park-mask-policy/" class="js-article-card-link m-article-list__link" >
						Here&#039;s where Boston&#039;s new indoor mask mandate applies at Fenway Park						</a>
					</h4>
				</div>
			</li>
					</ul>
			</div>
</section>
		</div>
	</div>

	<!-- Page Content -->
	</main>
	<footer id="site-footer" class="o-site-footer" aria-label="Site Footer">
		<div class="m-grid-container">
			<section class="o-site-footer__meta m-grid">
				<div class="o-site-footer__social m-grid-span-4">
					
<ul class="a-list--no-style m-social-share m-social-share--block m-social-share--footer">
	<li class="m-social-share__item">
		<a  href="https://www.instagram.com/boston/" class="m-social-share__link" rel="nopenner noreferrer" target="_blank">
			<svg class="a-icon a-icon--social" aria-hidden="true" width="21" height="17"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#instagram-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#instagram-white"></use></svg><span class="screen-reader-text">Follow Boston.com on Instagram (Opens in a New Tab)</span>		</a>
	</li>
	<li class="m-social-share__item">
		<a href="https://twitter.com/intent/user?screen_name=BostonDotCom" class="m-social-share__link" rel="nopenner noreferrer" target="_blank">
			<svg class="a-icon a-icon--social" aria-hidden="true" width="21" height="17"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#twitter-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#twitter-white"></use></svg><span class="screen-reader-text">Follow Boston.com on Twitter (Opens in a New Tab)</span>		</a>
	</li>
	<li class="m-social-share__item">
		<a href="https://www.facebook.com/boston" class="m-social-share__link" rel="nopenner noreferrer" target="_blank">
			<svg class="a-icon a-icon--social" aria-hidden="true" width="11" height="20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#facebook-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#facebook-white"></use></svg><span class="screen-reader-text">Like Boston.com on Facebook (Opens in a New Tab)</span>		</a>
	</li>
</ul>
				</div>

				<div class="o-site-footer__colophon m-site-colophon m-grid-span-4">
					<p class="m-site-colophon__text">&copy;2021 Boston Globe Media Partners, LLC</p>
				</div>

				<div class="o-site-footer__signup m-grid-span-4">
					<div class="o-site-footer__signup-divider a-pattern-divider a-pattern-divider--full-width a-pattern-divider--red a-hide-desktop"></div>
					
<form id="newsletter-form-4" class="m-form-newsletter m-form-newsletter--horizontal" action="" method="">
			<h4 class="m-form-newsletter__heading">
			Sign up for our daily newsletter 		</h4>
		<fieldset form="newsletter-form" data-mailchimp-list-ids="">
		<legend class="screen-reader-text">
			Submit your email		</legend>

		<label class="m-form-newsletter__label" for="email-form-4">
			<span class="screen-reader-text">Enter your email address</span>
							<input class="a-input m-form-newsletter__input" type="email" id="email-form-4" name="email" placeholder="Email Address" aria-required="true" required>
					</label>

		<button type="submit" name="submit" class="a-button a-button--primary m-form-newsletter__button">
			Subscribe		</button>

		<p class="m-form-newsletter-error"></p>

	</fieldset>
</form>
				</div>

									<div class="o-site-footer__menu m-grid-span-12">
						<nav class="o-site-footer__nav m-secondary-menu m-secondary-menu--footer a-list--no-style" aria-label="Footer Navigation">
							<div class="menu-footer-container"><ul id="footer-menu" class="o-site-footer__menu-list m-secondary-menu__list a-list--no-style"><li id="menu-item-22362950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362950"><a href="https://www.boston.com/privacy-policy">Do not sell my data</a></li>
<li id="menu-item-22362921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362921"><a href="https://www.boston.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-22362900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362900"><a href="https://www.boston.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-22362926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362926"><a href="https://www.boston.com/member-agreement">Member Agreement</a></li>
</ul></div>						</nav>
					</div>
				
			</section>
		</div>
	</footer>

	<!-- Site Modal -->
	
<div id="site-modal" class="o-site-modal" aria-hidden="true">
	<div class="o-site-modal__overlay" tabindex="-1" data-a11y-dialog-hide></div>

	<div role="dialog" class="o-site-modal__content" aria-labelledby="m-site-modal-logo" aria-describedby="modal-description">

		<button data-a11y-dialog-hide="site-modal" class="a-button o-site-modal__close" aria-label="Close this dialog window">
			<svg class="a-icon" aria-hidden="true" width="17" height="17"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close-symbol"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close-symbol"></use></svg><span class="screen-reader-text">Close Modal</span>		</button>

		<h3 id="m-site-modal-logo" class="m-site-logo">
			<span class="screen-reader-text">
				Boston.com Newsletter Signup			</span>
			<svg class="a-icon" aria-hidden="true" width="200" height="50"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#logo"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#logo"></use></svg><span class="screen-reader-text">Boston.com Logo</span>		</h3>

		<p id="modal-description" class="o-site-modal__description">
			Stay up to date with everything Boston. Receive the latest news and breaking updates, straight from our newsroom to your inbox.		</p>

		<!-- form id should match fieldset 'form' attribute -->
		
<form id="newsletter-form-5" class="m-form-newsletter m-form-newsletter--vertical" action="" method="">
			<h4 class="m-form-newsletter__heading">
			Enter your email address		</h4>
		<fieldset form="newsletter-form" data-mailchimp-list-ids="">
		<legend class="screen-reader-text">
			Submit your email		</legend>

		<label class="m-form-newsletter__label" for="email-form-5">
			<span class="screen-reader-text">Enter your email address</span>
							<input class="a-input m-form-newsletter__input" type="email" id="email-form-5" name="email" placeholder="Email Address" aria-required="true" required>
					</label>

		<button type="submit" name="submit" class="a-button a-button--primary m-form-newsletter__button">
			Subscribe		</button>

		<p class="m-form-newsletter-error"></p>

	</fieldset>
</form>

		<button type="button" name="cancel" class="a-button a-button--is-link a-c-red a-uppercase" data-a11y-dialog-hide="site-modal" >
			No thanks				<span class="screen-reader-text">
					 - Closes Modal window				</span>
			</button>
	</div>
</div>


	<!-- / Site Modal -->

	
	<script type="text/javascript" id="ad-refresh-callback">
		/**
		 * Refresh the OpenWrap ads.
		 *
		 * @param array slotsToRefresh The slots due to be refreshed.
		 */
		function refreshOpenWrapAds( slotsToRefresh ) {
			// Remove the previous bids from GPT.
			PWT.removeKeyValuePairsFromGPTSlots( slotsToRefresh );
			apstag.setDisplayBids();

			// Get new bids fot the slots due to refresh and add them to GPT before refreshing.
			PWT.requestBids(
				PWT.generateConfForGPT( slotsToRefresh ),
				function( adUnitsArray ) {
					PWT.addKeyValuePairsToGPTSlots( adUnitsArray );

					// Push the update to Google.
					googletag.cmd.push( function() {
						// Refresh the slots.
						googletag.pubads().refresh( slotsToRefresh );
					} );
				}
			);
		}
	</script>
	<script type="text/javascript">
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://aswpsdkus.com/notify/v1/ua-sdk.min.js',
	'UA', {
		appKey: 'XJoCGW0GRDietgEhEXpsJg',
		token: 'MTpYSm9DR1cwR1JEaWV0Z0VoRVhwc0pnOndCZ3RiWnpwQnFXakEtckxkQnlyTkE1NmRDaWxSMm5vNUFQNkRRZHFjN28',
				websitePushId: 'web.boston.com.remix',
						secureIframeUrl: 'https://www.boston.com/secure-bridge.html',		vapidPublicKey: 'BHRLCpgLazdtSrznUKdHmTSjqjEg5PjeRqWDX2g1ezJ40WUFkKMeifMIXqjWC2OQlNoA9KYbl47GloxsgLdbYtE='
	});
</script>
			<script>
	if (typeof(window.bgmpGdpr) !== 'undefined' && !window.bgmpGdpr.isOptedOut()) {
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
	;if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '813236348753005');
	fbq('track', "PageView");}</script>
	<noscript><img height="1" width="1" class="hidden"
	src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
<script type='text/javascript' id='frontend-js-extra'>
/* <![CDATA[ */
var sportsbarData = {"is_home":"","tags":"baseball,massachusetts,boston-red-sox,sports","category":"sports"};
/* ]]> */
</script>
<script async="async" type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/js/frontend.js?ver=0.1.3' id='frontend-js' async></script>
<script type='text/javascript' id='avc_frontend-js-extra'>
/* <![CDATA[ */
var AdRefreshControl = {"advertiserIds":[],"lineItemIds":[],"sizesToExclude":"","slotIdsToExclude":[],"viewabilityThreshold":"70","refreshInterval":"30","maximumRefreshes":"10","refreshCallback":"refreshOpenWrapAds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/ad-refresh-control/dist/js/frontend.js?ver=1.0.5' id='avc_frontend-js'></script>
<script type='text/javascript' id='bgmp-regi-bundle-js-js-extra'>
/* <![CDATA[ */
var bgmpRegi = {"regi_signup_form_path":"https:\/\/www.boston.com\/wp-content\/plugins\/wp-plugin-regi-spot-im\/markup\/signup-form.php?blog_name=Boston.com","blog_name":"Boston.com"};
/* ]]> */
</script>
<script async="async" type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/wp-plugin-regi-spot-im//bgmp-regi-bundle.js?ver=0.0.2' id='bgmp-regi-bundle-js-js'></script>
<script async="async" type='text/javascript' src='https://bdc2020.o0bc.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/bdc-functionality/assets/js/tracker/lib/AppMeasurement/AppMeasurement.js?ver=2.22.0' id='app_measurement-js'></script>
<script type='text/javascript' id='bdc_tracker-js-extra'>
/* <![CDATA[ */
var bdcDigitalData = {"settings":{"reportSuite":"nytbglobe,nytbgglobal","customLinksReportSuite":"nytbglobe","trackingServer":"smetrics.boston.com"},"pageInstanceID":"Preview: Nate Eovaldi scheduled to start as Boston hosts Cleveland-www.boston.com","page":{"pageInfo":{"pageID":"Preview: Nate Eovaldi scheduled to start as Boston hosts Cleveland","internalLinks":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost,www.boston.com","destinationURL":"https:\/\/www.boston.com\/sports\/boston-red-sox\/2021\/09\/03\/red-sox-cleveland-series-preview-pitching-probables-odds\/","pageURL":"https:\/\/www.boston.com\/sports\/boston-red-sox\/2021\/09\/03\/red-sox-cleveland-series-preview-pitching-probables-odds\/","channel":"Sports","campaign":"","subsection":"Red Sox","rssID":"","authors":"Associated Press","pageLayout":"rail-header-standard","pagination":"","p1":"","pageType":"article page","publishDate":"09\/03\/2021","videoName":"","cms":"WordPress","environment":"Live","summaryLength":110,"searchKeyword":"","trackingCode":"","keywords":"Baseball,Massachusetts,Red Sox,Sports","sponsorName":"","loginStatus":"logged out","publicationName":"Boston.com","galleryName":null,"codeVersion":"2.22.0","articleID":"BDC-23135316","refresh":"","registrationID":"","newsletter":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/bdc-functionality/dist/js/tracker.js?ver=1630507260' id='bdc_tracker-js'></script>
	</body>
</html>
