
<!DOCTYPE html>
<html lang="en-US">
<head>
		<script>function RProfiler(){} (function(){var restUrl ="g.3gl.net/jp/v2/M"; var cfgUrl ="g.3gl.net/jp/100/v2/C"; var gsTime=(new Date()).getTime();var RP=window.RProfiler;if(!RP||RP.d){return;}RP.a={};RP.addInfo=function(iType,key,value){if(iType===undefined||iType===null){return;}if(value===undefined||value===null){RP.a[iType]=key;}else{if(key===undefined||key===null){return;}if(!RP.a[iType]){RP.a[iType]={};}RP.a[iType][key]=value;}};if(!document.getElementById||!(window.attachEvent||window.addEventListener)){return;}RP.d={s:gsTime,lT:-1,jsC:undefined,jsE:undefined,Lf:-1};var $E=RP.$E=(function(){var sc={};function add(type,el,fn){if(!sc[type]){sc[type]=[];}sc[type].push([el,type,fn]);}var atEv=(window.attachEvent)?true:false;return{add:function(type,el,fn){add(type,el,fn);if(atEv){el.attachEvent('on'+type,fn);}else{el.addEventListener(type,fn,false);}},clearAll:function(){for(var type in sc){var e,evs=sc[type];if((evs) && (evs.length>0)){for(var i=0;i<evs.length;i++){e=evs[i];if(atEv){e[0].detachEvent(e[1],e[2]);}else{e[0].removeEventListener(e[1],e[2],false);}}}}sc={};}};})();function regPL(){RP.d.lT=(new Date()).getTime();RP.d.Lf=1;}$E.add('load',window,regPL);function addErrorToList(m,u,l){RP.d.jsC++;var k=[m,u,l].join(':'),bFound=false;var e=RP.d.jsE;for(var i=0;i<e.length;i++){if(e[i][0]===k){e[i][4]++;bFound=true;break;}}if(!bFound){e.push([k,m,u,l,1]);}}if(!!window.opera){function regJsError(e){var ev=(e.target)?e.target:e.srcElement;if(ev.nodeType==3){ev=ev.parentNode;}addErrorToList('N/A',ev.src||ev.URL,'N/A');return false;}RP.d.jsC=0;RP.d.jsE=[];$E.add('error',document,regJsError);}else if("onerror" in window){RP.d.jsC=0;RP.d.jsE=[];var orgOnErr=window.onerror;window.onerror=function(m,u,l){addErrorToList(m,u,l);var r=false;if(!!orgOnErr){r=orgOnErr(m,u,l);}return r;};}if(!!window.__cpCdnPath){restUrl=__cpCdnPath.trim();}var r=document.createElement("iframe");var s=r.style;s.position="absolute";s.top="-10000px";s.left="-1000px";var at=document.getElementsByTagName('script')[0];at.parentNode.insertBefore(r,at);var i=r.contentWindow.document.open('text/html','replace');var pr=window.location.protocol+'//';i.write("<body onload='function f(u){ var d=document, s = d.createElement(\"script\"); s.type=\"text/javascript\"; s.src=u; d.body.appendChild(s); } f(\""+pr+cfgUrl+"\"); f(\""+pr+restUrl+"\");'><\/body>");i.close();})();</script>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta property="fb:app_id" content="1562643324032681">
	<meta property="fb:pages" content="6879409364">
		<meta name="twitter:widgets:csp" content="on">
	<!-- Favicons -->
	<link rel="shortcut icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon.ico" type="image/x-icon" />
	<!-- Apple Touch Icons -->
	<link rel="apple-touch-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-180x180.png">
	<!-- Windows Tile Icons -->
	<meta name="msapplication-square70x70logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/smalltile.png" />
	<meta name="msapplication-square150x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mediumtile.png" />
	<meta name="msapplication-wide310x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/widetile.png" />
	<meta name="msapplication-square310x310logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/largetile.png" />
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<!-- Desktop Browser Icons -->
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-16x16.png" sizes="16x16">
	<!-- Android Chrome -->
	<link rel="manifest" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/manifest.json">
	<!-- Safari Pinned Tab -->
	<link rel="mask-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/safari-pinned-tab.svg" color="#9b1518">

	
<link rel="canonical" href="https://www.boston.com/sports/mlb/2017/10/22/astros-reach-world-series-top-yankees-4-0-in-game-7-of-alcs" />
<meta name="robots" content="index" />

	<meta name="description" content="HOUSTON (AP) — Jose Altuve embraced Justin Verlander as confetti rained down." />
	<meta property="og:description" content="HOUSTON (AP) — Jose Altuve embraced Justin Verlander as confetti rained down." />
	<meta name="twitter:description" content="HOUSTON (AP) — Jose Altuve embraced Justin Verlander as confetti rained down." />

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Astros reach World Series, top Yankees 4-0 in Game 7 of ALCS" />


<meta property="og:url" content="https://www.boston.com/sports/mlb/2017/10/22/astros-reach-world-series-top-yankees-4-0-in-game-7-of-alcs" />
<meta property="og:site_name" content="Boston.com" />
<meta property="og:image" content="https://www.boston.com/wp-content/uploads/2017/10/APTOPIX_ALCS_Yankees_Astros_Baseball_28772-850x478.jpg" />

	<meta property="og:updated_time" content="2017/10/22 7:07:28 AM" />

	<meta property="article:publisher" content="https://www.facebook.com/boston" />
	<meta property="article:author" content="" />
	<meta property="article:section" content="Sports" />
			<meta property="article:tag" content="MLB" />
			<meta property="article:tag" content="New York Yankees" />
		<meta property="article:published_time" content="2017/10/22 6:11:28 AM" />
	<meta property="article:modified_time" content="2017/10/22 7:07:28 AM" />
	<meta name="twitter:image" content="https://www.boston.com/wp-content/uploads/2017/10/APTOPIX_ALCS_Yankees_Astros_Baseball_28772-850x478.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Astros reach World Series, top Yankees 4-0 in Game 7 of ALCS" />
<meta name="twitter:site" content="@BostonDotCom" />
<title>Astros reach World Series, top Yankees 4-0 in Game 7 of ALCS</title>
<style>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</style><script>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</script><script type="text/javascript" id="bdc-data-layer">var data_layer = {"page_id":5574274,"page_uuid":"BDC-5574274","page_title":"Astros reach World Series, top Yankees 4-0 in Game 7 of ALCS","page_type":"article page","page_template":false,"page_url":"https:\/\/www.boston.com\/sports\/mlb\/2017\/10\/22\/astros-reach-world-series-top-yankees-4-0-in-game-7-of-alcs","page_author":"Associated Press","page_date_published":"10\/22\/2017","page_date_modified":"10\/22\/2017","page_word_count":1066,"page_section":"Sports","page_primary_tag":"MLB","page_primary_tag_slug":"mlb","page_tags":"MLB, New York Yankees","publisher":"Boston.com","previous_page":"","login_status":"logged out","cid":"","campaign":"","ad_url":"","page_search_query":"","page_time_modified":"2017-10-22T07:07:28+00:00","cleaned_page_tags":"MLB,New York Yankees","external_page_type":""};</script>
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cse.google.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//s.dpmsrv.com' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Feed" href="https://www.boston.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Comments Feed" href="https://www.boston.com/comments/feed" />
<link rel="stylesheet" id="all-css-0" href="https://www.boston.com/_static/??/plugins/ad-layers/css/ad-layers-dfp.css,/plugins/ad-layers/css/ad-layers.css,/plugins/bdc-brightcove-embed/styles/videojs.ima3.min.css?ver=26681I1108?ver=26681I1108" type="text/css" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/jquery-1.11.2.min.js,/plugins/ad-layers/js/ad-layers-dfp.js,/plugins/ad-layers/js/ad-layers.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js,/themes/bdc/js/lib/bdc.js?ver=26681I1108'></script>
<script defer type='text/javascript' src='//cdn.taboola.com/libtrc/boston-bostoncom/loader.js'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js'></script>
<link rel='https://api.w.org/' href='https://www.boston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boston.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Here&#8217;s what broadcaster Al Michaels said about the Patriots and Falcons ahead of their Super Bowl LI rematch' href='https://www.boston.com/sports/new-england-patriots/2017/10/22/heres-what-broadcaster-al-michaels-said-about-the-patriots-and-falcons-ahead-of-their-super-bowl-li-rematch' />
<link rel='next' title='Kyrie Irving has no regrets about profane reaction to fan&#8217;s taunt' href='https://www.boston.com/sports/boston-celtics/2017/10/22/kyrie-irving-has-no-regrets-about-profane-reaction-to-fans-taunts' />

<link rel='shortlink' href='https://www.boston.com/?p=5574274' />
<link rel="alternate" type="application/json+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fmlb%2F2017%2F10%2F22%2Fastros-reach-world-series-top-yankees-4-0-in-game-7-of-alcs" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fmlb%2F2017%2F10%2F22%2Fastros-reach-world-series-top-yankees-4-0-in-game-7-of-alcs&#038;format=xml" />
<!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script><!-- comments have been disabled for this post -->		<script>
			(function () {
				var windowWidthForAds = window.outerWidth;
				window.OX_dfp_ads = [];
				window.bdc.availableOxUnits = {"large":{"lead1":["\/61381659\/boston.com\/sports",[[728,90]],"div-gpt-ad-lead1",{"pos":["lead1","atf"]}],"supelead1":["\/61381659\/boston.com\/sports",[[728,90],[300,250]],"div-gpt-ad-supelead1",{"pos":["supelead1","atf"]}],"stream1":["\/61381659\/boston.com\/sports",[[300,250],[320,50]],"div-gpt-ad-stream1",{"pos":["stream1","btf"]}],"supelead2":["\/61381659\/boston.com\/sports",[[728,90],[300,250]],"div-gpt-ad-supelead2",{"pos":["supelead2","atf"]}],"supelead3":["\/61381659\/boston.com\/sports",[[728,90],[300,250]],"div-gpt-ad-supelead3",{"pos":["supelead3","atf"]}],"stream2":["\/61381659\/boston.com\/sports",[[300,250],[320,50]],"div-gpt-ad-stream2",{"pos":["stream2","btf"]}],"stream3":["\/61381659\/boston.com\/sports",[[300,250],[320,50]],"div-gpt-ad-stream3",{"pos":["stream3","btf"]}],"stream4":["\/61381659\/boston.com\/sports",[[300,250],[320,50]],"div-gpt-ad-stream4",{"pos":["stream4","btf"]}],"stream5":["\/61381659\/boston.com\/sports",[[300,250],[320,50]],"div-gpt-ad-stream5",{"pos":["stream5","btf"]}],"stream6":["\/61381659\/boston.com\/sports",[[300,250],[320,50]],"div-gpt-ad-stream6",{"pos":["stream6","btf"]}]},"small":{"lead1":["\/61381659\/boston.com\/sports",[[320,50]],"div-gpt-ad-lead1",{"pos":["lead1","atf"]}],"supelead1":["\/61381659\/boston.com\/sports",[[300,250],[320,50]],"div-gpt-ad-supelead1",{"pos":["supelead1","atf"]}],"stream1":["\/61381659\/boston.com\/sports",[[300,250],[320,50]],"div-gpt-ad-stream1",{"pos":["stream1","btf"]}],"supelead2":["\/61381659\/boston.com\/sports",[[300,250],[320,50]],"div-gpt-ad-supelead2",{"pos":["supelead2","atf"]}],"supelead3":["\/61381659\/boston.com\/sports",[[300,250],[320,50]],"div-gpt-ad-supelead3",{"pos":["supelead3","atf"]}]}};
			})();
		</script>

				<script>
			(function () {
				var openx = document.createElement("script");
				openx.async = true;
				openx.type = "text/javascript";

				if (768 < window.outerWidth) {
					openx.src = "https://boston-d.openx.net/w/1.0/jstag?nc=61381659-boston-desktop";
				} else {
					openx.src = "https://boston-d.openx.net/w/1.0/jstag?nc=61381659-boston-mobile";
				}

				var node = document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(openx, node);
			})();
		</script>
			<script>
	var bdc = bdc || {};
	bdc.adLayers = bdc.adLayers || {};
	bdc.adLayers.getCurrentBreakPoint = function() {
		if ( window.outerWidth < 768 ) { return 'mobile'; }
		if ( window.outerWidth < 960 ) { return 'tablet'; }
		return 'desktop';
	};
	bdc.adLayers.getTestQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]test=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.getRefQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]ref=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.ilPresent = function() {
		// Check for presence of instart logic.
		return 'undefined' !== typeof( window._bcm_il ) ? 'true' : 'false';
	};
	</script>
		<script>
		bdc.adLayers.path = '/61381659/boston.com/sports';
	</script>
						<script>
			var dfpAdUnits = {};
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			function bdcOxDone() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
					'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);

			};
		</script>
								<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.boston.com/sports/mlb/2017/10/22/astros-reach-world-series-top-yankees-4-0-in-game-7-of-alcs/amp" /><link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-270x270.png" />

</head>

<body class="post-template-default single single-post postid-5574274 single-format-standard" data-bgmp-property="bdc" >
<div class="masthead" role="banner">
	<div class="masthead__content">

					<!-- Leaderboard Ad -->
			<div class="ad-container ad-container--lead1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-lead1" class="dfp-ad dfp-lead1" data-ad-unit="lead1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-lead1"); } );
						}
					</script>
				</div>	</div>
	</div>
		
		<!-- Page Header -->
		<header class="page-header">

	<!-- Sticky Social -->
	
<div class="page-menu">

	<div class="page-header-wrapper">

		<div class="page-menu__left">

			<!-- Logo -->
			<div class="page-menu__logo">
				<a href="https://www.boston.com/"><span class="page-header__logo__icon bdc-icon bdc-icon--bdc-logo"></span></a>
			</div>

		</div>

		<div class="page-menu__right">

			<!-- Main Nav -->
			
	<!-- Nav -->
	<nav class="page-nav">
		<ul id="menu-bdc-menu" class="page-nav__list"><li id="menu-item-524111" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-524114" class="page-nav__item  "><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-524117" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-524123" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--secondary"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-886073" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/tag/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-4763083" class="page-nav__item   page-nav__item--tertiary"><a href="https://www.boston.com/section/events" class="page-nav__link"><span class="page-nav__short-title">Things to do</span><span class="page-nav__long-title">Events</span></a></li>
<li id="menu-item-13249" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-639592" class="page-nav__item   page-nav__item--tertiary"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
</ul>		<span class="page-nav__slide-out-nav-trigger js-slide-out" data-target="slide-out-nav">MORE</span>
	</nav>


		</div>

	</div>

</div>

<!-- Slide-Out Nav -->
	<div class="slide-out-nav">

		<div class="slide-out-nav__content-wrapper">
			<!-- Search -->
			<div class="slide-out-nav__search">
				<form class="search-form js-search-strip-colon" action="https://www.boston.com/">
					<input type="hidden" name="p1" value="TotalHamburgerSearches">
					<input type="text" class="search-form__input" placeholder="Search Boston.com" name="s">
					<button type="submit" class="search-form__button" value="Search">
						<span class="bdc-icon bdc-icon--search-medium">Search</span>
					</button>
				</form>
			</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container">
					<!-- News -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/news" class="slide-out-nav__header-link">News</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/local-news" class="slide-out-nav__link">Local News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/national-news" class="slide-out-nav__link">National News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/business" class="slide-out-nav__link">Business</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Sports -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/sports" class="slide-out-nav__header-link">Sports</a>
					</div>
						<ul class="slide-out-nav__list">
							<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-red-sox" class="slide-out-nav__link">Red Sox</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/new-england-patriots" class="slide-out-nav__link">Patriots</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-bruins" class="slide-out-nav__link">Bruins</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-celtics" class="slide-out-nav__link">Celtics</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/author/chad-finn" class="slide-out-nav__link">Chad Finn</a></li>						</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Culture -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/culture" class="slide-out-nav__header-link">Culture</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/entertainment" class="slide-out-nav__link">Entertainment</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/events" class="slide-out-nav__link">Events</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/food" class="slide-out-nav__link">Food</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/lifestyle" class="slide-out-nav__link">Lifestyle</a></li>					</ul>
				</div>
			</div>

			<div class="slide-out-nav__list-container slide-out-nav__list-container--main-nav-links">
				<!-- Main Nav Spill Over Items -->
									<!-- Nav -->
					<ul id="menu-bdc-menu" class="page-nav__list"><li id="menu-item-524111" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-524114" class="page-nav__item  "><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-524117" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-524123" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--secondary"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-886073" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/tag/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-4763083" class="page-nav__item   page-nav__item--tertiary"><a href="https://www.boston.com/section/events" class="page-nav__link"><span class="page-nav__short-title">Things to do</span><span class="page-nav__long-title">Events</span></a></li>
<li id="menu-item-13249" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-639592" class="page-nav__item   page-nav__item--tertiary"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
</ul>							</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container slide-out-nav__list-container--two-columns">
					<!-- Shortcuts -->
					<div class="slide-out-nav__header">
						Shortcuts
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="http://www.legacy.com/obituaries/bostonglobe/" class="slide-out-nav__link">Obituaries</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/fcx/" class="slide-out-nav__link">Crosswords</a></li><li class="slide-out-nav__item"><a href="http://realestate.boston.com/section/open-houses/" class="slide-out-nav__link">Open Houses</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/el/" class="slide-out-nav__link">Horoscopes</a></li><li class="slide-out-nav__item"><a href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter" class="slide-out-nav__link">Newsletters</a></li><li class="slide-out-nav__item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__link">Classified Ads</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Trending -->
					<div class="slide-out-nav__header">
						Trending
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/section/weather" class="slide-out-nav__link">Weather</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://loveletters.boston.com/" class="slide-out-nav__link">Love Letters</a></li>					</ul>
				</div>
			</div>

			<hr class="slide-out-nav__divider">

			<!-- Sub-Brands -->
			<div class="slide-out-nav__sub-brands">
				<ul>
					<li class="slide-out-nav__sub-brand">
						<a href="http://www.bostonglobe.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--bostonglobe">Boston Globe</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="http://bdcwire.com/radiobdc" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--radiobdc">Radio BDC</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="https://loveletters.boston.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--loveletters">Loveletters</span>
						</a>
					</li>
				</ul>
			</div>

			<!-- Footer -->
			<div class="slide-out-nav__footer">
				<ul class="slide-out-nav__footer-list">
					<li class="slide-out-nav__footer-item"><a href="https://chj.tbe.taleo.net/chj04/ats/careers/jobSearch.jsp?org=BOSTGLOB&#038;cws=1&#038;org=BOSTGLOB" class="slide-out-nav__footer-link">Careers</a></li><li class="slide-out-nav__footer-item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__footer-link">Classified Ads</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/customer-support" class="slide-out-nav__footer-link">Site Help</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/contact-us" class="slide-out-nav__footer-link">Contact</a></li>				</ul>
				<p class="slide-out-nav__footer-text">&copy;2017 Boston Globe Media Partners, LLC</p>
			</div>
		</div>

	</div>
<div class="content-social">
	<div class="page-header-wrapper">

		<div class="content-social__buttons">
			<a href="#" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2Fsports%2Fmlb%2F2017%2F10%2F22%2Fastros-reach-world-series-top-yankees-4-0-in-game-7-of-alcs?event=event51" class="content-social__button content-social__button--facebook">
			<span class="bdc-icon bdc-icon--facebook"></span>
			 Share		</a>
				<a href="#" data-href="https://twitter.com/intent/tweet/?text=Astros+reach+World+Series%2C+top+Yankees+4-0+in+Game+7+of+ALCS&url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fmlb%2F2017%2F10%2F22%2Fastros-reach-world-series-top-yankees-4-0-in-game-7-of-alcs?event=event51" class="content-social__button content-social__button--twitter">
			<span class="bdc-icon bdc-icon--twitter"></span>
			 Tweet		</a>
		</div>
		<div class="content-social__title">
			Astros reach World Series, top Yankees 4-0 in Game 7 of ALCS		</div>

	</div>
</div>

</header>

	</div>
</div><!-- /masthead -->

<div class="site-container">
			<div class="ad-container ad-container--pushdown">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			<div class="bdc-page-content bdc-page-content--article">
			<div class="ad-container ad-container--presentedby">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			
	
		<!-- Main Content Well -->
		<article class="content-well content-well--article" role="main">
			<div class="grid">
				
<!-- Content Header -->
<header class="content-header grid__10-article">
		<h1 class="content-header__headline">Astros reach World Series, top Yankees 4-0 in Game 7 of ALCS</h1>
	<h2 class="content-header__subheadline"></h2>
</header><!-- /content-header -->
				
<div class="grid__8-centered">
	<figure class="content-media content-media--inline-center">

		<div class="wrapper lead-media" data-og-width="640">

			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/APTOPIX_ALCS_Yankees_Astros_Baseball_28772-850x478$large.jpg 850w, https://c.o0bc.com/wp-content/uploads/2017/10/APTOPIX_ALCS_Yankees_Astros_Baseball_28772-850x478$medium.jpg 640w, https://c.o0bc.com/wp-content/uploads/2017/10/APTOPIX_ALCS_Yankees_Astros_Baseball_28772-850x478$small.jpg 330w, https://c.o0bc.com/wp-content/uploads/2017/10/APTOPIX_ALCS_Yankees_Astros_Baseball_28772-850x478$xsmall.jpg 240w" sizes="(min-width:850px) 850px, (min-width:330px) 640px, 330px" class="content-media__image" alt="Jose Altuve is lifted by his teammates after Game 7 of the American League Championship Series against the New York Yankees." />			<figcaption class="content-media__caption">
				Jose Altuve is lifted by his teammates after Game 7 of the American League Championship Series against the New York Yankees.				<span class="content-media__credit">
					–AP Photo/David J. Phillip				</span>
			</figcaption>

		</div>

	</figure>
</div>
				
<!-- Content Byline -->
<div class="content-byline">
			<div class="content-byline__commentary">By</div>
				<div class="content-byline__producer">
			KRISTIE RIEKEN		</div>
					<div class="content-byline__publication">AP,</div>
		<div class="content-byline__timestamp">6:11 AM</div>
</div><!-- /content-byline -->
								
<!-- Content Text -->
<div class="content-text content-text-article">
	<p>HOUSTON (AP) — Jose Altuve embraced Justin Verlander as confetti rained down. An improbable thought just a few years ago, the Houston Astros are headed to the World Series.</p>
<p>Charlie Morton and Lance McCullers Jr. combined on a three-hitter, Altuve and Evan Gattis homered and the Astros reached the World Series for only the second time by blanking the New York Yankees 4-0 Saturday night in Game 7 of the AL Championship Series.</p>
<p>Next up for the Astros: Game 1 against the Los Angeles Dodgers on Tuesday night. Los Angeles opened as a narrow favorite, but Verlander, the ALCS MVP , and fellow Houston ace Dallas Keuchel will have plenty of rest before the World Series begins at sweltering Dodger Stadium.</p>
<div class="ad-container ad-container--supelead1">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-supelead1" class="dfp-ad dfp-supelead1" data-ad-unit="supelead1"></div>
			</div>
			</div>
	</div><p>“I love our personality,” Astros manager A.J. Hinch said. “We have the right amount of fun, the right amount of seriousness, the right amount of perspective when we need it. This is a very, very unique group. To win 100 games and still be hungry is pretty remarkable.”</p>
<p>The Astros will try for their first World Series title, thanks in large part to Altuve , the diminutive second baseman who swings a potent bat, and Verlander, who switched teams for the first time in his career to chase a ring.</p>
<p>Four years removed from their third straight 100-loss season in 2013, the Astros shut down the Yankees on consecutive nights after dropping three in a row in the Bronx.</p>
<p>The only previous time the Astros made it this far, they were a National League team when they were swept by the Chicago White Sox in 2005.</p>
<p>Hinch’s club has a chance to win that elusive first crown, while trying to boost a region still recovering from Hurricane Harvey.</p>
<p>“This city, they deserve this,” McCullers said.</p>
<p>Clutch defensive plays by third baseman Alex Bregman and center fielder George Springer helped Houston improve to 6-0 at Minute Maid Park in these playoffs and become the fifth team in major league history to capture a seven-game postseason series by winning all four of its home games.</p>
<div class="ad-container ad-container--supelead2">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-supelead2" class="dfp-ad dfp-supelead2" data-ad-unit="supelead2"></div>
			</div>
			</div>
	</div><p>Morton bounced back from a loss in Game 3 to allow two hits over five scoreless innings. Starter-turned-postseason reliever McCullers limited the Yankees to just one hit while fanning six over the next four. A noted curveballer, McCullers finished up with 24 straight breaking pitches to earn his first major league save.</p>
<p>Combined, they throttled the wild-card Yankees one last time in Houston. Aaron Judge, Gary Sanchez and their New York teammates totaled just three runs in the four road games.</p>
<p>“I know people are going to talk about how we didn’t win many games on the road. There were some other teams that haven’t won many games on the road, either. We just happened to run into a very good team that just beat us,” Yankees manager Joe Girardi said.</p>
<p>The Astros also eliminated New York in the 2015 postseason, with Keuchel winning the AL wild-card game at Yankee Stadium.</p>
<p>CC Sabathia entered 10-0 with a 1.69 ERA in 13 starts this season after a Yankees loss. But he struggled with command and was gone with one out in the fourth inning.</p>
<p>Houston was up 2-0 in fifth when former Yankees star Brian McCann came through for the second straight game by hitting a two-run double. He snapped an 0-for-20 skid with an RBI double to give Houston its first run on Friday night in a 7-1 win.</p>
<p>The Yankees, trying to reach the World Series for the first time since 2009, lost an elimination game for the first time this season after winning their first four in these playoffs. New York went 1-6 on the road this postseason.</p>
<div class="ad-container ad-container--supelead3">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-supelead3" class="dfp-ad dfp-supelead3" data-ad-unit="supelead3"></div>
			</div>
			</div>
	</div><p>After going 0 for 5 with runners in scoring position through the first three innings, the Astros got on the board with no outs in the fourth with the 405-foot shot by Gattis.</p>
<p>Altuve launched a ball off Tommy Kahnle into the seats in right field with one out in the fifth for his fifth homer this postseason. It took a while for him to see that it was going to get out, and held onto his bat until he was halfway to first base before flipping it and trotting around the bases as chants of “MVP” rained down on him.</p>
<p>Altuve finished 8 for 25 with two homers and four RBIs in the ALCS after hitting .533 with three homers and four RBIs in the ALDS against Boston.</p>
<p>Carlos Correa and Yuli Gurriel hit consecutive singles before Kahnle struck out Gattis. McCann’s two-strike double, which rolled into the corner of right field, cleared the bases to push the lead to 4-0. Gurriel slid to avoid the tag and remained on his belly in a swimming pose at the plate for a few seconds after he was called safe.</p>
<p>It was just the second Game 7 in franchise history for the Astros, who lost to the Cardinals in the 2004 NLCS exactly 13 years earlier.</p>
<p>Sabathia allowed five hits and one run while walking three in 3 1/3 innings. He wasn’t nearly as sharp as he was in a Game 3 win and just 36 of the 65 pitches he threw were strikes.</p>
<p>Morton got into trouble in the fifth, and the Yankees had runners at the corners with one out. Bregman fielded a grounder hit by Todd Frazier and made a perfect throw home to allow McCann to tag Greg Bird and preserve Houston’s lead. McCann held onto the ball despite Bird’s cleat banging into his forearm. Chase Headley grounded out after that to end the inning.</p>
<p>A night after Springer kept Frazier from extra-bases with a leaping catch, Judge returned the favor on a ball hit by Yuli Gurriel. Judge sprinted, jumped and reached into the stands to grab his long fly ball before crashing into the wall and falling to the ground for the first out of the second inning.</p>
<p>Springer had another nifty catch in this one, jumping in front of Marwin Gonzalez at the wall in left-center to grab a ball hit by Bird for the first out of the seventh.</p>
<p>With McCullers in charge, the Astros soon closed it out.</p>
<p>“It’s not easy to get here. And I don’t take any of this for granted. And this is what we play for,” Verlander said. “These are the experiences that you remember at the end of your career when you look back, winning these games, just playing the World Series. Hopefully winning the World Series.”</p>
<p>___</p>
<p>More AP baseball: https://apnews.com/tag/MLBbaseball</p></div> <!-- /content-text -->
									<div class="content-tags">
		<span class="content-tags__title">TOPICS:</span>
						<a href="https://www.boston.com/tag/mlb" title="MLB Tag" class="content-tags__tag">MLB</a>
									<a href="https://www.boston.com/tag/new-york-yankees" title="New York Yankees Tag" class="content-tags__tag">New York Yankees</a>
					
		
	</div>
				<div class="content-footer">
			<div class="content-footer__text">
			<b>Want to see what readers are saying about our stories?</b>
		</div>
		<div class="content-footer__text">
			Check out the conversations on <a href="https://www.facebook.com/boston/" target="_blank"> Boston.com's Facebook Page</a>
		</div>
		<div class="content-footer__text content-footer__text--spaced">
		Tips? Corrections? Feedback? Email us at <a href="mailto:tips@boston.com" a=""> tips@boston.com</a>
	</div>
</div>				
								<div class="newsletter-modal">
	<div class="newsletter-modal__box">
		<div class="newsletter-modal__close js-button-close" aria-label="close">
			Close
		</div>
		<div class="newsletter-modal__title js-modal-title">
			Wake up with <span class="newsletter-modal__oneline">today&rsquo;s top stories</span>
		</div>
		<div class="newsletter-modal__text js-modal-text">
			Get <strong>Today&rsquo;s Headlines</strong> every morning and breaking news as it unfolds, right to your inbox.
		</div>
		<div class="newsletter-modal__screen-subscribe js-screen-subscribe">
			<button class="newsletter-modal__social-connect-button js-button-social-connect">
				Connect with Facebook
			</button>
			<div class="newsletter-modal__or">
				- or -
			</div>
			<form class="newsletter-modal-signup js-form" method="POST">
				<input class="newsletter-modal-signup__email-input js-email-address" type="email" placeholder="Enter your email" />
				<input class="newsletter-modal-signup__submit newsletter-modal-signup__submit--desktop" type="submit" value="Sign Up" />
				<div class="newsletter-modal-signup__errors js-error-text">
				</div>
			</form>
		</div>
		<div class="newsletter-modal__screen-success js-screen-success">
			<div class="newsletter-modal__success-text">
				Thanks for signing up!
			</div>
			<button class="newsletter-modal__continue-button js-button-continue">
				Continue to the article
			</button>
		</div>
		<div class="newsletter-modal__link">
			<a href="http://www.bostonglobe.com/tools/help/privacy" target="_blank">
				Privacy Policy
			</a>
		</div>
		<div class="newsletter-modal__footer">
			<img src="https://www.boston.com/wp-content/themes/bdc/images/newsletter-modal/boston-globe-logo.svg" alt="Boston Globe Logo" class="newsletter-modal__boston-globe-logo js-company-logo"  />
		</div>
	</div>
</div>
				<div class="content-taboola">
					
<div id="taboola"></div>
				</div>
				<div class="grid__8-centered">
						<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2017/10/22/kyrie-irving-has-no-regrets-about-profane-reaction-to-fans-taunts"
               data-omniture="stream | article page | image | 1">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/download-121-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Boston Celtics' Kyrie Irving (11) in action during an NBA basketball game against the Philadelphia 76ers, Friday, Oct. 20, 2017, in Philadelphia. (AP Photo/Michael Perez)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/10/22/kyrie-irving-has-no-regrets-about-profane-reaction-to-fans-taunts"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 1">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Kyrie Irving has no regrets about profane reaction to fan&#039;s taunt		</span>
	</a>


	
			<span class="headline-list__timestamp">October 22, 2017 | 9:09 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2017/10/22/heres-what-broadcaster-al-michaels-said-about-the-patriots-and-falcons-ahead-of-their-super-bowl-li-rematch"
               data-omniture="stream | article page | image | 2">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/download-120-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Al Michaels walks onto the field prior to an NFL football game between the Oakland Raiders and Washington Redskins, Sunday, Sept. 24, 2017, in Landover, Md. (AP Photo/Mark Tenally)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2017/10/22/heres-what-broadcaster-al-michaels-said-about-the-patriots-and-falcons-ahead-of-their-super-bowl-li-rematch"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 2">

				<div class="headline-list__section">
			New England Patriots					</div>
		
		<span class="headline-list__link-text">
			Al Michaels talks Patriots and Falcons ahead of their Super Bowl LI rematch		</span>
	</a>


	
			<span class="headline-list__timestamp">October 22, 2017 | 5:00 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-bruins/2017/10/21/oreilly-scores-in-ot-to-rally-sabres-past-bruins-5-4"
               data-omniture="stream | article page | image | 3">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/Sabres_Bruins_Hockey_48539-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2017/10/21/oreilly-scores-in-ot-to-rally-sabres-past-bruins-5-4"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 3">

				<div class="headline-list__section">
			Boston Bruins					</div>
		
		<span class="headline-list__link-text">
			O&#039;Reilly scores in OT to rally Sabres past Bruins, 5-4		</span>
	</a>


	
			<span class="headline-list__timestamp">October 21, 2017 | 11:30 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/sports-news/2017/10/21/these-photos-take-you-right-into-the-action-at-the-head-of-the-charles"
               data-omniture="stream | article page | image | 4">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/Tlumacki_headofthecharles_sports064-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Cambridge-10/21/17- The crew of a mens senior master eights is silhouetted in the morning sun on the Charles River as they race.  Thousands participated in the annual Head of the Charles Regatta along the Charles River. " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/sports-news/2017/10/21/these-photos-take-you-right-into-the-action-at-the-head-of-the-charles"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 4">

				<div class="headline-list__section">
			Sports News					</div>
		
		<span class="headline-list__link-text">
			These photos take you right into action at the Head of the Charles		</span>
	</a>


	
			<span class="headline-list__timestamp">October 21, 2017 | 4:50 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2017/10/21/carolina-martinez-shares-what-its-like-to-watch-baseball-with-pedro-her-experiences-with-him-as-a-player-and-her-favorite-memory"
               data-omniture="stream | article page | image | 5">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/download-96-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Manoguayabo, Dominican Republic--Pedro Martinez and wife Carolina at the Pedro Martinez and Brothers Foundation.355 kids go to their before school and after school programs for kids 5-15" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2017/10/21/carolina-martinez-shares-what-its-like-to-watch-baseball-with-pedro-her-experiences-with-him-as-a-player-and-her-favorite-memory"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 5">

				<div class="headline-list__section">
			Boston Red Sox					</div>
		
		<span class="headline-list__link-text">
			Carolina Martinez catches us up on her and Pedro&#039;s life after baseball		</span>
	</a>


	
			<span class="headline-list__timestamp">October 21, 2017 | 5:00 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-stream1" class="dfp-ad dfp-stream1" data-ad-unit="stream1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-stream1"); } );
						}
					</script>
				</div>	</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2017/10/21/gordon-hayward-back-at-home-after-surgery"
               data-omniture="stream | article page | image | 6">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-18-at-10.19.20-AM-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Gordon Hayward stretcher" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/10/21/gordon-hayward-back-at-home-after-surgery"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 6">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Gordon Hayward back at home after surgery		</span>
	</a>


	
			<span class="headline-list__timestamp">October 21, 2017 | 12:00 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2017/10/20/irving-horford-lead-celtics-past-76ers-for-1st-win"
               data-omniture="stream | article page | image | 7">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/Celtics_76ers_Basketball_81612-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston Celtics' Jayson Tatum (0) drives to the basket past Philadelphia 76ers' Dario Saric in the first half of an NBA basketball game, Friday, Oct. 20, 2017, in Philadelphia. (AP Photo/Michael Perez)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/10/20/irving-horford-lead-celtics-past-76ers-for-1st-win"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 7">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Irving, Horford lead Celtics past 76ers for 1st win		</span>
	</a>


	
			<span class="headline-list__timestamp">October 20, 2017 | 9:49 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nba/2017/10/20/watch-nets-national-anthem-singer-kneels-to-finish-performance"
               data-omniture="stream | article page | image | 8">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-9.18.11-PM-copy-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nba/2017/10/20/watch-nets-national-anthem-singer-kneels-to-finish-performance"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 8">

				<div class="headline-list__section">
			NBA					</div>
		
		<span class="headline-list__link-text">
			Watch: Nets&#039; national anthem singer kneels to finish performance		</span>
	</a>


	
			<span class="headline-list__timestamp">October 20, 2017 | 9:20 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2017/10/20/tom-brady-told-his-ailing-mother-in-a-facetime-call-that-she-would-be-ready-for-the-super-bowl"
               data-omniture="stream | article page | image | 9">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-2.34.16-PM-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Galynn, Tom, and Tom Brady Sr. share a touching moment during picture day for Super Bowl LI." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2017/10/20/tom-brady-told-his-ailing-mother-in-a-facetime-call-that-she-would-be-ready-for-the-super-bowl"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 9">

				<div class="headline-list__section">
			New England Patriots					</div>
		
		<span class="headline-list__link-text">
			Tom Brady told his ailing mother in a FaceTime call that she would be &#039;ready for the Super Bowl&#039;		</span>
	</a>


	
			<span class="headline-list__timestamp">October 20, 2017 | 3:52 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/sports-q/2017/10/20/how-many-games-will-the-celtics-win-this-season"
               data-omniture="stream | article page | image | 10">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/Chin101817Celtics-Bucks_Spt27-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston, MA - 10/18/2017 - (2nd quarter)  Boston Celtics guard Kyrie Irving (11) puts up a shot as Milwaukee Bucks forward Giannis Antetokounmpo (34) defended.  The Boston Celtics host the Milwaukee Bucks in the team's home season opener at TD Garden.  -  (Barry Chin/Globe Staff), Section:  Sports, Reporter:  Adam Himmelsbach, Topic:  19Celtics-Bucks, LOID:  8.3.2508922496." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/sports-q/2017/10/20/how-many-games-will-the-celtics-win-this-season"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 10">

				<div class="headline-list__section">
			Sports Q					</div>
		
		<span class="headline-list__link-text">
			How many games will the Celtics win this season?		</span>
	</a>


	
			<span class="headline-list__timestamp">October 20, 2017 | 3:51 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream2">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream2" class="dfp-ad dfp-stream2" data-ad-unit="stream2"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2017/10/20/dont-call-this-a-revenge-game-for-the-falcons"
               data-omniture="stream | article page | image | 11">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/download-119-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Houston, Feb. 5, 2017 - Tom Brady hands off to James White for a touchdown during the fourth quarter at NRG Stadium in the Super Bowl. The Atlanta Falcons play the New England Patriots in Super Bowl LI at NRG Stadium in Houston on Feb. 5, 2017. Stan Grossfeld / Globe staff." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2017/10/20/dont-call-this-a-revenge-game-for-the-falcons"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 11">

				<div class="headline-list__section">
			New England Patriots					</div>
		
		<span class="headline-list__link-text">
			Don&#039;t call this a revenge game for the Falcons		</span>
	</a>


	
			<span class="headline-list__timestamp">October 20, 2017 | 3:38 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/local-news/2017/10/20/meet-the-13-year-olds-competing-in-the-head-of-the-charles-and-fundraising-for-charity"
               data-omniture="stream | article page | image | 12">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/Quinlan-Daly-and-George-Lathrop-TEASE-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Quinlan Daly and George Lathrop" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/local-news/2017/10/20/meet-the-13-year-olds-competing-in-the-head-of-the-charles-and-fundraising-for-charity"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 12">

				<div class="headline-list__section">
			Local News					</div>
		
		<span class="headline-list__link-text">
			Meet the 13-year-olds competing in the Head of the Charles—and fundraising for charity		</span>
	</a>


	
			<span class="headline-list__timestamp">October 20, 2017 | 3:37 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2017/10/20/what-nfl-experts-are-saying-about-sundays-patriots-falcons-game"
               data-omniture="stream | article page | image | 13">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/matt-ryan-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="FILE - In this Sept. 24, 2017, file photo, Atlanta Falcons quarterback Matt Ryan watches during an NFL football game against the Detroit Lions in Detroit. The NFL's reigning MVP is off to a sluggish start for the Atlanta Falcons, with points way down and interceptions way up, troubling numbers that are really in the spotlight heading into a rematch against Tom Brady and the New England Patriots.  (AP Photo/Paul Sancya, File)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2017/10/20/what-nfl-experts-are-saying-about-sundays-patriots-falcons-game"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 13">

				<div class="headline-list__section">
			New England Patriots					</div>
		
		<span class="headline-list__link-text">
			What NFL experts are saying about Sunday&#039;s Patriots-Falcons game		</span>
	</a>


	
			<span class="headline-list__timestamp">October 20, 2017 | 3:35 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2017/10/20/brad-stevens-consulted-frank-vogel-for-advice-after-gordon-haywards-injury"
               data-omniture="stream | article page | image | 14">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/download-117-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Boston, MA - 10/18/2017 - Boston Celtics head coach Brad Stevens during his regularly scheduled pre game meeting with the media.  The Boston Celtics host the Milwaukee Bucks in the team's home season opener at TD Garden.  -  (Barry Chin/Globe Staff), Section:  Sports, Reporter:  Adam Himmelsbach, Topic:  19Celtics-Bucks, LOID:  8.3.2508922496." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/10/20/brad-stevens-consulted-frank-vogel-for-advice-after-gordon-haywards-injury"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 14">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Brad Stevens consulted Frank Vogel for advice after Gordon Hayward&#039;s injury		</span>
	</a>


	
			<span class="headline-list__timestamp">October 20, 2017 | 2:03 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/mlb/2017/10/20/detroit-tigers-pick-former-rival-ron-gardenhire-as-new-manager"
               data-omniture="stream | article page | image | 15">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/Tigers-Gardenhire_Baseball_73122-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="FILE - In this Friday, Aug. 18, 2017 file photo, former Minnesota Twins manager and present an Arizona Diamondbacks coach Ron Gardenhire visits with the media in the visitor's dugout prior to a baseball game between the two teams in Minneapolis. A person with knowledge of the discussions says the Detroit Tigers are in talks to hire Ron Gardenhire as manager. The person spoke on condition of anonymity Thursday, Oct. 19, 2017 because no announcement had been made.(AP Photo/Jim Mone, File)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/mlb/2017/10/20/detroit-tigers-pick-former-rival-ron-gardenhire-as-new-manager"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 15">

				<div class="headline-list__section">
			MLB					</div>
		
		<span class="headline-list__link-text">
			Ron Gardenhire eliminated from Red Sox manager search		</span>
	</a>


	
			<span class="headline-list__timestamp">October 20, 2017 | 1:29 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream3">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream3" class="dfp-ad dfp-stream3" data-ad-unit="stream3"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2017/10/20/morning-sports-update-brad-stevens-says-the-celtics-have-a-long-way-to-go"
               data-omniture="stream | article page | image | 16">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/download-116-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Boston Celtics head coach Brad Stevens first quarter of an NBA basketball game, Wednesday, Oct. 18, 2017, in Boston. (AP Photo/Charles Krupa)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/10/20/morning-sports-update-brad-stevens-says-the-celtics-have-a-long-way-to-go"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 16">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Brad Stevens says the Celtics have &#039;a long way to go&#039;		</span>
	</a>


	
			<span class="headline-list__timestamp">October 20, 2017 | 9:08 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/college-sports/2017/10/20/this-awe-inspiring-video-of-northeastern-rowers-will-get-you-excited-for-head-of-the-charles"
               data-omniture="stream | article page | image | 17">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/Northeastern-rowing-1-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Northeastern women's crew team" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/college-sports/2017/10/20/this-awe-inspiring-video-of-northeastern-rowers-will-get-you-excited-for-head-of-the-charles"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 17">

				<div class="headline-list__section">
			College Sports					</div>
		
		<span class="headline-list__link-text">
			This awe-inspiring video of Northeastern rowers will get you excited for Head of the Charles		</span>
	</a>


	
			<span class="headline-list__timestamp">October 20, 2017 | 8:50 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2017/10/20/aaron-rodgerss-injury-should-be-a-jolt-of-reality-for-tom-brady"
               data-omniture="stream | article page | image | 18">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/download-46-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Green Bay, WI     11/30/14       Green Bay Packers quarterback Aaron Rodgers shaking hands with New England Patriots quarterback Tom Brady after they defeated the Patriots 26-21 at Lambeau Field  on Sunday November  30,  2014.  (Matthew J. Lee/Globe staff)
Topic: Patriots
Reporter:" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2017/10/20/aaron-rodgerss-injury-should-be-a-jolt-of-reality-for-tom-brady"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 18">

				<div class="headline-list__section">
			New England Patriots					</div>
		
		<span class="headline-list__link-text">
			Aaron Rodgers&#039;s injury should be a jolt of reality for Tom Brady		</span>
	</a>


	
			<span class="headline-list__timestamp">October 20, 2017 | 5:00 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-bruins/2017/10/20/patrice-bergeron-leads-bruins-over-canucks-6-3-with-goal-3-assists"
               data-omniture="stream | article page | image | 19">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/Canucks_Bruins_Hockey_09138-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston Bruins' Patrice Bergeron (37) celebrates with teammates from left, Brad Marchand; David Pastrnak, of the Czech Republic; and Kenny Agostino as Vancouver Canucks' Troy Stecher (51) skates away during the third period of an NHL hockey game in Boston, Thursday, Oct. 19, 2017. The Bruins won 6-3. (AP Photo/Michael Dwyer)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2017/10/20/patrice-bergeron-leads-bruins-over-canucks-6-3-with-goal-3-assists"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 19">

				<div class="headline-list__section">
			Boston Bruins					</div>
		
		<span class="headline-list__link-text">
			Patrice Bergeron leads Bruins over Canucks 6-3 with goal, 3 assists		</span>
	</a>


	
			<span class="headline-list__timestamp">October 20, 2017 | 12:58 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/obituaries/2017/10/19/harriette-thompson-marathon-runner-into-her-90s-dies-at-94"
               data-omniture="stream | article page | image | 20">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/download-118-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="SAN DIEGO, CA - MAY 31:  92 year old Harriette Thompson participates in the Suja Rock 'n' Roll San Diego Marathon &amp; 1/2 Marathon on May 31, 2015 in San Diego, California.  (Photo by Jerod Harris/Getty Images for Rock 'n' Roll Marathon Series)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/obituaries/2017/10/19/harriette-thompson-marathon-runner-into-her-90s-dies-at-94"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 20">

				<div class="headline-list__section">
			Obituaries					</div>
		
		<span class="headline-list__link-text">
			Harriette Thompson, marathon runner into her 90s, dies at 94		</span>
	</a>


	
			<span class="headline-list__timestamp">October 19, 2017 | 5:38 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream4">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream4" class="dfp-ad dfp-stream4" data-ad-unit="stream4"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2017/10/19/read-the-celtics-update-on-gordon-haywards-injury"
               data-omniture="stream | article page | image | 21">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/22ea2863eee44a6c9057e88072247a8d-22ea2863eee44a6c9057e88072247a8d-0-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston Celtics forward Gordon Hayward is introduced to the crowd on the scoreboard from his hospital bed prior to the first quarter of an NBA basketball game against the Milwaukee Bucks, Wednesday, Oct. 18, 2017, in Boston. Hayward was injured in the season opener on Tuesday against the Cleveland Cavaliers. (AP Photo/Charles Krupa)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/10/19/read-the-celtics-update-on-gordon-haywards-injury"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 21">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Read the Celtics&#039; update on Gordon Hayward&#039;s injury		</span>
	</a>


	
			<span class="headline-list__timestamp">October 19, 2017 | 3:55 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2017/10/19/alex-cora-red-sox-manager-rumors"
               data-omniture="stream | article page | image | 22">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/Alex-Cora-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Alex Cora scores the game winning run on a bunt and a throwing error in the ninth inning in a 2008." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2017/10/19/alex-cora-red-sox-manager-rumors"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 22">

				<div class="headline-list__section">
			Boston Red Sox					</div>
		
		<span class="headline-list__link-text">
			Red Sox could reportedly offer manager job to Alex Cora as soon as ALCS ends		</span>
	</a>


	
			<span class="headline-list__timestamp">October 19, 2017 | 3:40 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2017/10/19/nike-has-created-one-last-reminder-of-super-bowl-li-ahead-of-the-patriots-falcons-rematch"
               data-omniture="stream | article page | image | 23">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/shoe-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Nike Air Force 1 Super Bowl LI" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2017/10/19/nike-has-created-one-last-reminder-of-super-bowl-li-ahead-of-the-patriots-falcons-rematch"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 23">

				<div class="headline-list__section">
			New England Patriots					</div>
		
		<span class="headline-list__link-text">
			Nike has created one last reminder of Super Bowl LI ahead of the Patriots-Falcons rematch		</span>
	</a>


	
			<span class="headline-list__timestamp">October 19, 2017 | 3:00 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2017/10/19/gordon-haywards-wife-shares-she-hasnt-slept-for-41-hours"
               data-omniture="stream | article page | image | 24">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/stronger-13-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/10/19/gordon-haywards-wife-shares-she-hasnt-slept-for-41-hours"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 24">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Gordon Hayward&#039;s wife shares she hasn&#039;t slept for 41 hours		</span>
	</a>


	
			<span class="headline-list__timestamp">October 19, 2017 | 2:56 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2017/10/19/jimmy-garoppolos-first-trip-to-dunkin-donuts-didnt-go-exactly-as-planned"
               data-omniture="stream | article page | image | 25">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/download-1-5-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="New England Patriots quarterback Jimmy Garoppolo takes the field before an NFL football game against the Houston Texans at Gillette Stadium in Foxborough, Mass. Sunday, Sept. 24, 2017. (Winslow Townson/AP Images for Panini)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2017/10/19/jimmy-garoppolos-first-trip-to-dunkin-donuts-didnt-go-exactly-as-planned"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 25">

				<div class="headline-list__section">
			New England Patriots					</div>
		
		<span class="headline-list__link-text">
			Jimmy Garoppolo&#039;s first Dunkin&#039; Donuts run didn&#039;t go exactly as planned		</span>
	</a>


	
			<span class="headline-list__timestamp">October 19, 2017 | 2:34 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream5">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream5" class="dfp-ad dfp-stream5" data-ad-unit="stream5"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2017/10/19/how-boston-sports-radio-reacted-to-the-gordon-hayward-injury"
               data-omniture="stream | article page | image | 26">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/Gordon-Hayward-Injury-1-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Kyrie Irving consoles Gordon Hayward after Hayward was injured." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/10/19/how-boston-sports-radio-reacted-to-the-gordon-hayward-injury"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 26">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			How Boston sports radio reacted to the Gordon Hayward injury		</span>
	</a>


	
			<span class="headline-list__timestamp">October 19, 2017 | 2:21 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2017/10/19/a-rod-tried-to-put-a-yankees-jacket-on-david-ortiz-it-didnt-go-so-well"
               data-omniture="stream | article page | image | 27">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/download-2-4-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="REMOTE TRANSMISSION -- REMOTE TRANSMISSION---  4-16-2004:Boston,MA:GLOBE STAFF PHOTO/JIM DAVIS.........Red Sox'  Manny Ramirez (left) and David Ortiz (right), have a few laughs with New York Yankees thirdbaseman Alex Rodriguez (center) as the meet in leftfield at Fenway Park during Boston's batting practice. Rodriguez was almost traded to the Red Sox during the off season for Ramirez, but instead wound up in New York, and will make his first appearance in a Yankee uniform at Fenway Park tonight during the opening game of the four game series between the rival teams. outtake" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2017/10/19/a-rod-tried-to-put-a-yankees-jacket-on-david-ortiz-it-didnt-go-so-well"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 27">

				<div class="headline-list__section">
			Boston Red Sox					</div>
		
		<span class="headline-list__link-text">
			David Ortiz&#039;s reaction to A-Rod&#039;s prank attempt will endear him even more to Red Sox fans		</span>
	</a>


	
			<span class="headline-list__timestamp">October 19, 2017 | 1:54 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2017/10/19/what-could-have-been-will-hover-over-this-entire-celtics-season"
               data-omniture="stream | article page | image | 28">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/download-3-3-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston-09/01/17- The Boston celtics held a press confrence at TD Garden to introduce their new star players, Kyrie Irving and Gordon Hayward.  Owner Wyc Grousbeck(left) stands with Irving, Hayward, and Danny Ainge as they hold their new jerseys. John Tlumacki/Globe Staff(sports)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/10/19/what-could-have-been-will-hover-over-this-entire-celtics-season"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 28">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			What could have been will hover over this entire Celtics season		</span>
	</a>


	
			<span class="headline-list__timestamp">October 19, 2017 | 12:16 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2017/10/19/harvey-langis-wife-shares-an-emotional-update-after-the-couples-car-accident"
               data-omniture="stream | article page | image | 29">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/Capture-3-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Patriots lineback Harvey Langi and his wife, Cassidy, were involved in a serious car accident on Friday night. " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2017/10/19/harvey-langis-wife-shares-an-emotional-update-after-the-couples-car-accident"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 29">

				<div class="headline-list__section">
			New England Patriots					</div>
		
		<span class="headline-list__link-text">
			Patriots linebacker&#039;s wife gives an emotional update after the couple&#039;s car accident		</span>
	</a>


	
			<span class="headline-list__timestamp">October 19, 2017 | 12:06 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nba/2017/10/19/nets-jeremy-lin-expected-to-miss-season-with-right-knee-injury"
               data-omniture="stream | article page | image | 30">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/Nets_Pacers_Basketball_19690-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Brooklyn Nets guard Jeremy Lin (7) shoots over Indiana Pacers forward Thaddeus Young (21) during the second half of an NBA basketball game in Indianapolis, Wednesday, Oct. 18, 2017. The Pacers defeated the Nets 140-131 (AP Photo/Michael Conroy)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nba/2017/10/19/nets-jeremy-lin-expected-to-miss-season-with-right-knee-injury"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 30">

				<div class="headline-list__section">
			NBA					</div>
		
		<span class="headline-list__link-text">
			Jeremy Lin expected to miss season with right knee injury		</span>
	</a>


	
			<span class="headline-list__timestamp">October 19, 2017 | 11:21 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream6">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream6" class="dfp-ad dfp-stream6" data-ad-unit="stream6"></div>
			</div>
	</div>
				</div>
			</div>
		</article>
	
		</div><!-- .bdc-page-content -->

		<footer class="page-footer" role="contentinfo">
	<div class="page-footer__content">
			<div class="page-footer__social-nav--horizontal">
			<nav class="social-nav social-nav--horizontal">
	<ul>
		<li class="social-nav__item">
			<a href="https://twitter.com/intent/user?screen_name=BostonDotCom" target="_blank">
				<span class="bdc-icon bdc-icon--twitter-x-small">Twitter</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.facebook.com/boston" target="_blank">
				<span class="bdc-icon bdc-icon--facebook-x-small">Facebook</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.boston.com/customer-support" target="_blank">
				<span class="bdc-icon bdc-icon--questionmark-x-small">?</span>
			</a>
		</li>
	</ul>
</nav>
		</div>
				<div class="page-footer__text">
			<p>&copy;2017 Boston Globe Media Partners, LLC</p>
			<ul class="page-footer__list">
				<li class="page-footer__list-item"><a href="https://www.boston.com/privacy-policy">Privacy Policy</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/member-agreement">Terms of Service</a></li>
			</ul>
		</div>
	</div> <!-- /page-footer__content -->
</footer>

	</div><!-- .site-container -->

		<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
	;if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '813236348753005');
	fbq('track', "PageView");</script>
	<noscript><img height="1" width="1" class="hidden"
	src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
	<script type='text/javascript'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","authors":"Associated Press","sections":"Sports","title":"Astros reach World Series, top Yankees 4-0 in Game 7 of ALCS"};
var chartbeat_ab = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js?ver=26681I1108'></script>
<script defer type='text/javascript' src='//static.chartbeat.com/js/chartbeat.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bdc_omniture_config = {"trackingServer":"metrics.boston.com","trackingServerSecure":"smetrics.boston.com","reportsuite":"nytbglobe,nytbgglobal","custom_reportsuite":"nytbglobe","charSet":"UTF-8","trackExternalLinks":"1","linkInternalFilters":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost","linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls,mp4,xlsx,docx","data_layer_map":{"pageName":"page_title","channel":"page_section","prop1":"page_primary_tag","prop3":"page_author","prop5":"1","prop6":"page_type","prop8":"page_date_published","prop13":"event_title","prop18":"","prop20":"page_word_count","prop22":"page_search_query","prop29":"page_tags","prop35":"login_status","prop37":"","prop41":"publisher","prop43":"page_url","prop66":"cid","prop67":"page_uuid","prop72":"","prop75":"external_page_type","campaign":"campaign","eVar67":"page_uuid","eVar3":""},"click_position_map":{"body.home .page-nav__link":"horizontal navigation | {{text}} | homepage","body:not(.home) .section-subnav--link":"horizontal sub navigation | {{text}}","body.home .breaking-news__link":"breaking news | homepage","body.home .primary-content .grid__12 .image-tease__link":"feature | primary | homepage","body.home .grid__6-primary-content-homepage .image-tease__link":"feature | secondary | homepage","body.home .headline-stack .headline-list__link":"feature | stack | homepage","body.home .most-popular .headline-list__link":"must reads | homepage","body.home .featured-board .image-tease__link":"featured stories | homepage","body.home .scoreboard":"scoreboard | homepage","body.home .well:first-child a":"wells | first well | homepage","body.home .well:nth-child(2) a":"wells | second well | homepage","body.home .well:nth-child(3) a":"wells | third well | homepage","body.home .well:nth-child(4) a":"wells | fourth well | homepage","body.home .well:nth-child(5) a":"wells | fifth well | homepage","body.home .well:nth-child(6) a":"wells | sixth well | homepage","body.home .well:nth-child(7) a":"wells | seventh well | homepage",".content-newsletter-cta a":"newsletter cta click | {{data_layer.page_primary_tag}}","body:not(.home) .most-popular .headline-list__link":"most popular | {{data_layer.page_type}}","body:not(.home) .page-nav__link":"horizontal navigation | {{text}}",".related-links__list-item a":"related links | {{data_layer.page_type}}",".content-social__button--facebook":"social share tools | facebook",".content-social__button--twitter":"social share tools | twitter",".event-list__editorial--item":"events | homepage content",".event-list__single":"events | homepage listings",".add-calendar__button":"Events | detail calendar",".single-section-front .newsletter-signup--events":"events | newsletter | homepage signup",".content-event .newsletter-signup--events":"events | newsletter | details signup",".page-nav__slide-out-nav-trigger":"horizontal navigation | more",".slide-out-nav__header-link":"horizontal sub navigation | {{text}} | header",".slide-out-nav__item":"horizontal sub navigation | {{category}} | {{text}}",".slide-out-nav__sub-brand":"horizontal sub navigation | footer | {{text}}",".slide-out-nav__footer-item":"horizontal sub navigation | footer | {{text}}",".cars-button-link-used":"used car specials | in article links",".cars-button-link-new":"new car specials | in article links",".post-comments [data-omniture]":"{{data-omniture}}",".presented-by__title--globe":"stub detail | click"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/plugins/bdc-omniture/js/omniture.js,/plugins/bdc-omniture/js/bdc.omniture.js,/plugins/regi//bgmp-regi-bundle.js?ver=26681I1108'></script>
<script defer type='text/javascript' src='//cse.google.com/cse.js?cx=006376928391721581342:5qlsdflvkwc'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/post.js,/themes/bdc/js/lib/taboola.article.js?ver=26681I1108'></script>
<script defer type='text/javascript' src='//s.dpmsrv.com/no_jq_dpm_59129aacfb6cebbe2c52f30ef3424209f7252e82.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/wp-embed.min.js'></script>

	<!-- out of page ad slots -->
	<div class="ad-container ad-container--outofpage ad-container--outofpage1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage1" class="dfp-ad dfp-outofpage1" data-ad-unit="outofpage1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage1"); } );
						}
					</script>
				</div>	</div>
</div>
	<div class="ad-container ad-container--outofpage ad-container--outofpage2">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage2" class="dfp-ad dfp-outofpage2" data-ad-unit="outofpage2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage2"); } );
						}
					</script>
				</div>	</div>
</div>

</body>
</html>
