
<!DOCTYPE html>
<html lang="en-US">
<head>
		<script>function RProfiler(){} (function(){var restUrl ="g.3gl.net/jp/v2/M"; var cfgUrl ="g.3gl.net/jp/100/v2/C"; var gsTime=(new Date()).getTime();var RP=window.RProfiler;if(!RP||RP.d){return;}RP.a={};RP.addInfo=function(iType,key,value){if(iType===undefined||iType===null){return;}if(value===undefined||value===null){RP.a[iType]=key;}else{if(key===undefined||key===null){return;}if(!RP.a[iType]){RP.a[iType]={};}RP.a[iType][key]=value;}};if(!document.getElementById||!(window.attachEvent||window.addEventListener)){return;}RP.d={s:gsTime,lT:-1,jsC:undefined,jsE:undefined,Lf:-1};var $E=RP.$E=(function(){var sc={};function add(type,el,fn){if(!sc[type]){sc[type]=[];}sc[type].push([el,type,fn]);}var atEv=(window.attachEvent)?true:false;return{add:function(type,el,fn){add(type,el,fn);if(atEv){el.attachEvent('on'+type,fn);}else{el.addEventListener(type,fn,false);}},clearAll:function(){for(var type in sc){var e,evs=sc[type];if((evs) && (evs.length>0)){for(var i=0;i<evs.length;i++){e=evs[i];if(atEv){e[0].detachEvent(e[1],e[2]);}else{e[0].removeEventListener(e[1],e[2],false);}}}}sc={};}};})();function regPL(){RP.d.lT=(new Date()).getTime();RP.d.Lf=1;}$E.add('load',window,regPL);function addErrorToList(m,u,l){RP.d.jsC++;var k=[m,u,l].join(':'),bFound=false;var e=RP.d.jsE;for(var i=0;i<e.length;i++){if(e[i][0]===k){e[i][4]++;bFound=true;break;}}if(!bFound){e.push([k,m,u,l,1]);}}if(!!window.opera){function regJsError(e){var ev=(e.target)?e.target:e.srcElement;if(ev.nodeType==3){ev=ev.parentNode;}addErrorToList('N/A',ev.src||ev.URL,'N/A');return false;}RP.d.jsC=0;RP.d.jsE=[];$E.add('error',document,regJsError);}else if("onerror" in window){RP.d.jsC=0;RP.d.jsE=[];var orgOnErr=window.onerror;window.onerror=function(m,u,l){addErrorToList(m,u,l);var r=false;if(!!orgOnErr){r=orgOnErr(m,u,l);}return r;};}if(!!window.__cpCdnPath){restUrl=__cpCdnPath.trim();}var r=document.createElement("iframe");var s=r.style;s.position="absolute";s.top="-10000px";s.left="-1000px";var at=document.getElementsByTagName('script')[0];at.parentNode.insertBefore(r,at);var i=r.contentWindow.document.open('text/html','replace');var pr=window.location.protocol+'//';i.write("<body onload='function f(u){ var d=document, s = d.createElement(\"script\"); s.type=\"text/javascript\"; s.src=u; d.body.appendChild(s); } f(\""+pr+cfgUrl+"\"); f(\""+pr+restUrl+"\");'><\/body>");i.close();})();</script>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta property="fb:app_id" content="1562643324032681">
	<meta property="fb:pages" content="6879409364">
		<meta name="twitter:widgets:csp" content="on">
	<!-- Favicons -->
	<link rel="shortcut icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon.ico" type="image/x-icon" />
	<!-- Apple Touch Icons -->
	<link rel="apple-touch-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-180x180.png">
	<!-- Windows Tile Icons -->
	<meta name="msapplication-square70x70logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/smalltile.png" />
	<meta name="msapplication-square150x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mediumtile.png" />
	<meta name="msapplication-wide310x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/widetile.png" />
	<meta name="msapplication-square310x310logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/largetile.png" />
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<!-- Desktop Browser Icons -->
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-16x16.png" sizes="16x16">
	<!-- Android Chrome -->
	<link rel="manifest" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/manifest.json">
	<!-- Safari Pinned Tab -->
	<link rel="mask-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/safari-pinned-tab.svg" color="#9b1518">

	
<link rel="canonical" href="https://www.boston.com/sports/new-england-patriots/2016/07/29/bill-belichicks-classic-response-question-tom-bradys-job-security" />
<meta name="robots" content="index" />

	<meta name="description" content="Anyone (foolishly) wondering if Bill Belichick&#039;s surly disposition at press conferences had changed in the off-season was given a quick answer on " />
	<meta property="og:description" content="Anyone (foolishly) wondering if Bill Belichick&#039;s surly disposition at press conferences had changed in the off-season was given a quick answer on " />
	<meta name="twitter:description" content="Anyone (foolishly) wondering if Bill Belichick&#039;s surly disposition at press conferences had changed in the off-season was given a quick answer on " />

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bill Belichick delivered another classic soundbite about Tom Brady&#8217;s job security" />


<meta property="og:url" content="https://www.boston.com/sports/new-england-patriots/2016/07/29/bill-belichicks-classic-response-question-tom-bradys-job-security" />
<meta property="og:site_name" content="Boston.com" />
<meta property="og:image" content="https://www.boston.com/wp-content/uploads/2016/07/prd-meth01-idx-bg.boston-55-850x478.jpg" />

	<meta property="og:updated_time" content="2016/07/29 12:19:00 PM" />

	<meta property="article:publisher" content="https://www.facebook.com/boston" />
	<meta property="article:author" content="" />
	<meta property="article:section" content="Sports" />
			<meta property="article:tag" content="New England Patriots" />
			<meta property="article:tag" content="Tom Brady" />
		<meta property="article:published_time" content="2016/07/29 12:09:52 PM" />
	<meta property="article:modified_time" content="2016/07/29 12:19:00 PM" />
			<meta name="twitter:creator" content="haydenhbird" />
	<meta name="twitter:image" content="https://www.boston.com/wp-content/uploads/2016/07/prd-meth01-idx-bg.boston-55-850x478.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Bill Belichick delivered another classic soundbite about Tom Brady&#8217;s job security" />
<meta name="twitter:site" content="@BostonDotCom" />
<title>Bill Belichick delivered another classic soundbite about Tom Brady's job security</title>
<style>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</style><style>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</style><script type="text/javascript" id="bdc-data-layer">var data_layer = {"page_id":1194568,"page_uuid":"BDC-1194568","page_title":"Bill Belichick delivered another classic soundbite about Tom Brady's job security","page_type":"article page","page_template":false,"page_url":"https:\/\/www.boston.com\/sports\/new-england-patriots\/2016\/07\/29\/bill-belichicks-classic-response-question-tom-bradys-job-security","page_author":"Hayden Bird","page_date_published":"07\/29\/2016","page_date_modified":"07\/29\/2016","page_word_count":203,"page_section":"Sports","page_primary_tag":"New England Patriots","page_tags":"New England Patriots, Tom Brady","publisher":"Boston.com","previous_page":"http:\/\/www.google.com","login_status":"logged out","cid":"","campaign":"","ad_url":"","page_search_query":"","page_time_modified":"2016-07-29T12:19:00+00:00","page_primary_tag_slug":"new-england-patriots","cleaned_page_tags":"New England Patriots,Tom Brady","external_page_type":""};</script>
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cse.google.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//s.dpmsrv.com' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Feed" href="https://www.boston.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Comments Feed" href="https://www.boston.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Bill Belichick delivered another classic soundbite about Tom Brady&#8217;s job security Comments Feed" href="https://www.boston.com/sports/new-england-patriots/2016/07/29/bill-belichicks-classic-response-question-tom-bradys-job-security/feed" />
<link rel="stylesheet" id="all-css-0" href="https://www.boston.com/_static/??/plugins/ad-layers/css/ad-layers-dfp.css,/plugins/ad-layers/css/ad-layers.css,/plugins/bdc-brightcove-embed/styles/videojs.ima3.min.css?ver=25084I1009?ver=25084I1009" type="text/css" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/jquery-1.11.2.min.js,/plugins/ad-layers/js/ad-layers-dfp.js,/plugins/ad-layers/js/ad-layers.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js,/themes/bdc/js/lib/bdc.js?ver=25084I1009'></script>
<script defer type='text/javascript' src='//cdn.taboola.com/libtrc/boston-bostoncom/loader.js'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js'></script>
<link rel='https://api.w.org/' href='https://www.boston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boston.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Massachusetts soldiers rescue elderly woman stranded for days in New Jersey woods' href='https://www.boston.com/news/local-news/2016/07/29/massachusetts-soldiers-rescue-elderly-woman-stranded-new-jersey-woods-days' />
<link rel='next' title='Police: Knife-wielding suspect arrested after charging officer' href='https://www.boston.com/news/local-news/2016/07/29/police-knife-wielding-suspect-arrested-charging-officer' />

<link rel='shortlink' href='https://www.boston.com/?p=1194568' />
<link rel="alternate" type="application/json+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2016%2F07%2F29%2Fbill-belichicks-classic-response-question-tom-bradys-job-security" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2016%2F07%2F29%2Fbill-belichicks-classic-response-question-tom-bradys-job-security&#038;format=xml" />
<!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script><!-- This entry does not have a UGC ID associated with it. -->		<script>
			(function () {
				var windowWidthForAds = window.outerWidth;
				                                window.OX_dfp_ads = [];
                window.bdc.availableOxUnits = {lead1:['/61381659/boston.com/sports', (windowWidthForAds > 768 ? [[728,90]] : [[320,50]]), 'div-gpt-ad-lead1', {pos: ["lead1","atf"]}],supelead1:['/61381659/boston.com/sports', (windowWidthForAds > 768 ? [[728,90],[300,250]] : [[300,250],[320,50]]), 'div-gpt-ad-supelead1', {pos: ["supelead1","atf"]}],stream1:['/61381659/boston.com/sports', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream1', {pos: ["stream1","btf"]}],supelead2:['/61381659/boston.com/sports', (windowWidthForAds > 768 ? [[728,90],[300,250]] : [[300,250],[320,50]]), 'div-gpt-ad-supelead2', {pos: ["supelead2","atf"]}],supelead3:['/61381659/boston.com/sports', (windowWidthForAds > 768 ? [[728,90],[300,250]] : [[300,250],[320,50]]), 'div-gpt-ad-supelead3', {pos: ["supelead3","atf"]}],stream2:['/61381659/boston.com/sports', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream2', {pos: ["stream2","btf"]}],stream3:['/61381659/boston.com/sports', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream3', {pos: ["stream3","btf"]}],stream4:['/61381659/boston.com/sports', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream4', {pos: ["stream4","btf"]}],stream5:['/61381659/boston.com/sports', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream5', {pos: ["stream5","btf"]}],stream6:['/61381659/boston.com/sports', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream6', {pos: ["stream6","btf"]}]};
							})();
		</script>

				<script>
			(function () {
				var openx = document.createElement("script");
				openx.async = true;
				openx.type = "text/javascript";

				if (768 < window.outerWidth) {
					openx.src = "https://boston-d.openx.net/w/1.0/jstag?nc=61381659-boston-desktop";
				} else {
					openx.src = "https://boston-d.openx.net/w/1.0/jstag?nc=61381659-boston-mobile";
				}

				var node = document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(openx, node);
			})();
		</script>
			<script>
	var bdc = bdc || {};
	bdc.adLayers = bdc.adLayers || {};
	bdc.adLayers.getCurrentBreakPoint = function() {
		if ( window.outerWidth < 768 ) { return 'mobile'; }
		if ( window.outerWidth < 960 ) { return 'tablet'; }
		return 'desktop';
	};
	bdc.adLayers.getTestQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]test=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.getRefQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]ref=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.ilPresent = function() {
		// Check for presence of instart logic.
		return 'undefined' !== typeof( window._bcm_il ) ? 'true' : 'false';
	};
	</script>
		<script>
		bdc.adLayers.path = '/61381659/boston.com/sports';
	</script>
						<script>
			var dfpAdUnits = {};
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			function bdcOxDone() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
					'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);

			};
        </script>
								<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.boston.com/sports/new-england-patriots/2016/07/29/bill-belichicks-classic-response-question-tom-bradys-job-security/amp" /><link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-270x270.png" />

</head>

<body class="post-template-default single single-post postid-1194568 single-format-standard" data-bgmp-property="bdc" >
<div class="masthead" role="banner">
	<div class="masthead__content">

					<!-- Leaderboard Ad -->
			<div class="ad-container ad-container--lead1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-lead1" class="dfp-ad dfp-lead1" data-ad-unit="lead1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-lead1"); } );
						}
					</script>
				</div>	</div>
	</div>
		
		<!-- Page Header -->
		<header class="page-header">

	<!-- Sticky Social -->
	
<div class="page-menu">

	<div class="page-header-wrapper">

		<div class="page-menu__left">

			<!-- Logo -->
			<div class="page-menu__logo">
				<a href="https://www.boston.com/"><span class="page-header__logo__icon bdc-icon bdc-icon--bdc-logo"></span></a>
			</div>

		</div>

		<div class="page-menu__right">

			<!-- Main Nav -->
			
	<!-- Nav -->
	<nav class="page-nav">
		<ul id="menu-bdc-menu" class="page-nav__list"><li id="menu-item-524111" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-524114" class="page-nav__item  "><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-524117" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-524123" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--secondary"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-886073" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/tag/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-13249" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-639592" class="page-nav__item   page-nav__item--tertiary"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
</ul>		<span class="page-nav__slide-out-nav-trigger js-slide-out" data-target="slide-out-nav">MORE</span>
	</nav>


		</div>

	</div>

</div>

<!-- Slide-Out Nav -->
	<div class="slide-out-nav">

		<div class="slide-out-nav__content-wrapper">
			<!-- Search -->
			<div class="slide-out-nav__search">
				<form class="search-form js-search-strip-colon" action="https://www.boston.com/">
					<input type="hidden" name="p1" value="TotalHamburgerSearches">
					<input type="text" class="search-form__input" placeholder="Search Boston.com" name="s">
					<button type="submit" class="search-form__button" value="Search">
						<span class="bdc-icon bdc-icon--search-medium">Search</span>
					</button>
				</form>
			</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container">
					<!-- News -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/news" class="slide-out-nav__header-link">News</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/local-news" class="slide-out-nav__link">Local News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/national-news" class="slide-out-nav__link">National News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/business" class="slide-out-nav__link">Business</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Sports -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/sports" class="slide-out-nav__header-link">Sports</a>
					</div>
						<ul class="slide-out-nav__list">
							<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-red-sox" class="slide-out-nav__link">Red Sox</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/new-england-patriots" class="slide-out-nav__link">Patriots</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-bruins" class="slide-out-nav__link">Bruins</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-celtics" class="slide-out-nav__link">Celtics</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/author/chad-finn" class="slide-out-nav__link">Chad Finn</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/author/eric-wilbur" class="slide-out-nav__link">Eric Wilbur</a></li>						</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Culture -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/culture" class="slide-out-nav__header-link">Culture</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/entertainment" class="slide-out-nav__link">Entertainment</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/events" class="slide-out-nav__link">Events</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/food" class="slide-out-nav__link">Food</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/lifestyle" class="slide-out-nav__link">Lifestyle</a></li>					</ul>
				</div>
			</div>

			<div class="slide-out-nav__list-container slide-out-nav__list-container--main-nav-links">
				<!-- Main Nav Spill Over Items -->
									<!-- Nav -->
					<ul id="menu-bdc-menu" class="page-nav__list"><li id="menu-item-524111" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-524114" class="page-nav__item  "><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-524117" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-524123" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--secondary"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-886073" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/tag/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-13249" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-639592" class="page-nav__item   page-nav__item--tertiary"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
</ul>							</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container slide-out-nav__list-container--two-columns">
					<!-- Shortcuts -->
					<div class="slide-out-nav__header">
						Shortcuts
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="http://www.legacy.com/obituaries/bostonglobe/" class="slide-out-nav__link">Obituaries</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/fcx/" class="slide-out-nav__link">Crosswords</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/jobs" class="slide-out-nav__link">Jobs</a></li><li class="slide-out-nav__item"><a href="http://realestate.boston.com/section/open-houses/" class="slide-out-nav__link">Open Houses</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/el/" class="slide-out-nav__link">Horoscopes</a></li><li class="slide-out-nav__item"><a href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter" class="slide-out-nav__link">Globe Newsletters</a></li><li class="slide-out-nav__item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__link">Classified Ads</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Trending -->
					<div class="slide-out-nav__header">
						Trending
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/weather/local-news/2017/03/29/the-first-round-of-snowfall-predictions-are-out-for-fridays-storm" class="slide-out-nav__link">Weather</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-celtics" class="slide-out-nav__link">Celtics</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/new-england-patriots" class="slide-out-nav__link">Patriots</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/skiing" class="slide-out-nav__link">Skiing</a></li><li class="slide-out-nav__item"><a href="https://loveletters.boston.com/" class="slide-out-nav__link">Love Letters</a></li>					</ul>
				</div>
			</div>

			<hr class="slide-out-nav__divider">

			<!-- Sub-Brands -->
			<div class="slide-out-nav__sub-brands">
				<ul>
					<li class="slide-out-nav__sub-brand">
						<a href="http://www.bostonglobe.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--bostonglobe">Boston Globe</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="http://bdcwire.com/radiobdc" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--radiobdc">Radio BDC</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="https://loveletters.boston.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--loveletters">Loveletters</span>
						</a>
					</li>
				</ul>
			</div>

			<!-- Footer -->
			<div class="slide-out-nav__footer">
				<ul class="slide-out-nav__footer-list">
					<li class="slide-out-nav__footer-item"><a href="https://chj.tbe.taleo.net/chj04/ats/careers/jobSearch.jsp?org=BOSTGLOB&#038;cws=1&#038;org=BOSTGLOB" class="slide-out-nav__footer-link">Careers</a></li><li class="slide-out-nav__footer-item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__footer-link">Classified Ads</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/customer-support" class="slide-out-nav__footer-link">Site Help</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/contact-us" class="slide-out-nav__footer-link">Contact</a></li>				</ul>
				<p class="slide-out-nav__footer-text">&copy;2017 Boston Globe Media Partners, LLC</p>
			</div>
		</div>

	</div>
<div class="content-social">
	<div class="page-header-wrapper">

		<div class="content-social__buttons">
			<a href="#" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2016%2F07%2F29%2Fbill-belichicks-classic-response-question-tom-bradys-job-security?event=event51" class="content-social__button content-social__button--facebook">
			<span class="bdc-icon bdc-icon--facebook"></span>
			 Share		</a>
				<a href="#" data-href="https://twitter.com/intent/tweet/?text=Bill+Belichick+delivered+another+classic+soundbite+about+Tom+Brady%27s+job+security&url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2016%2F07%2F29%2Fbill-belichicks-classic-response-question-tom-bradys-job-security?event=event51" class="content-social__button content-social__button--twitter">
			<span class="bdc-icon bdc-icon--twitter"></span>
			 Tweet		</a>
		</div>
		<div class="content-social__title">
			Bill Belichick delivered another classic soundbite about Tom Brady&#8217;s job security		</div>

	</div>
</div>

</header>

	</div>
</div><!-- /masthead -->

<div class="site-container">
			<div class="ad-container ad-container--pushdown">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			<div class="bdc-page-content bdc-page-content--article">
			<div class="ad-container ad-container--presentedby">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			
	
		<!-- Main Content Well -->
		<article class="content-well content-well--article" role="main">
			<div class="grid">
				
<!-- Content Header -->
<header class="content-header grid__10-article">
		<h1 class="content-header__headline">Bill Belichick delivered another classic soundbite about Tom Brady&#8217;s job security</h1>
	<h2 class="content-header__subheadline"></h2>
</header><!-- /content-header -->
				
<div class="grid__8-centered">
	<figure class="content-media content-media--inline-center">

		<div class="wrapper lead-media" data-og-width="640">

			<img srcset="https://www.boston.com/wp-content/uploads/2016/07/prd-meth01-idx-bg.boston-55-850x478$large.jpg 850w, https://www.boston.com/wp-content/uploads/2016/07/prd-meth01-idx-bg.boston-55-850x478$medium.jpg 640w, https://www.boston.com/wp-content/uploads/2016/07/prd-meth01-idx-bg.boston-55-850x478$small.jpg 330w, https://www.boston.com/wp-content/uploads/2016/07/prd-meth01-idx-bg.boston-55-850x478$xsmall.jpg 240w" sizes="(min-width:850px) 850px, (min-width:330px) 640px, 330px" class="content-media__image" alt="New England Patriots head coach Bill Belichick stands on the field during an NFL football practice Monday, June 13, 2016, in Foxborough, Mass. (AP Photo/Michael Dwyer)" />			<figcaption class="content-media__caption">
				New England Patriots head coach Bill Belichick wasn&#039;t thrilled with a line of questioning on Friday.				<span class="content-media__credit">
					–Michael Dwyer/AP				</span>
			</figcaption>

		</div>

	</figure>
</div>
				
<!-- Content Byline -->
<div class="content-byline">
			<div class="content-byline__commentary">By</div>
				<div class="content-byline__producer">
			<a href="https://www.boston.com/author/hayden-bird" title="Posts by Hayden Bird" class="author url fn" rel="author">Hayden Bird</a>		</div>
			<div class="content-byline__timestamp">July 29, 2016</div>
</div><!-- /content-byline -->
				
	<div class="content-newsletter-cta">
		<p>Get Patriots game stats and the inside scoop on the season with <a href="http://pages.email.bostonglobe.com/BDC_PointAfterSignUp/">The Boston Globe's Point After newsletter</a> delivered for free to your inbox.</p>
	</div>

				
<!-- Content Text -->
<div class="content-text content-text-article">
	<p>Anyone (foolishly) wondering if Bill Belichick’s surly disposition at press conferences had changed in the off-season was given a quick answer on Friday morning.</p>
<p>The Patriots coach, known for his usually terse responses to reporters’ questions, was prodded about the status of Tom Brady’s job security. This line of questioning occurred because Brady is suspended for the first four games of the regular season. Asked if backup quarterback Jimmy Garoppolo might win the starting job beyond Week 4, Belichick (who already clarified that Brady would start upon his return) was not happy:</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">To answer everyone's question, no, it wasn't me. <a href="https://t.co/KEG6rVtA9R">pic.twitter.com/KEG6rVtA9R</a></p>
<p>— Albert Breer (@AlbertBreer) <a href="https://twitter.com/AlbertBreer/status/759018004013158401">July 29, 2016</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The “Jesus Christ” mutter instantly takes its place alongside other classic Belichick press conference soundbites.</p>
<div class="ad-container ad-container--supelead1">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-supelead1" class="dfp-ad dfp-supelead1" data-ad-unit="supelead1"></div>
			</div>
			</div>
	</div><p>After all, Belichick has a history of dismissive answers in regards to Brady’s job security. Following the <a href="http://espn.go.com/nfl/boxscore?gameId=400554325">41-14 defeat to the Chiefs in 2014</a>, Belichick gave a famous reply when asked if the “quarterback position would be evaluated”:</p>
<div class="content-media__square"><iframe class="vine-embed" src="https://vine.co/v/Omzph7rYzpA/embed/simple" width="500" height="500" frameborder="0"></iframe><script async src="//platform.vine.co/static/scripts/embed.js"></script></div>
<p>In the official Patriots transcript of the press conference, the remark was conspicuously absent:</p>
<p><figure class="content-media "><div class="wrapper" data-og-width="850">							<img class="wp-image-1194664 size-full " srcset="https://www.boston.com/wp-content/uploads/2016/07/BelichickPressConference$large.jpg 850w, https://www.boston.com/wp-content/uploads/2016/07/BelichickPressConference$medium.jpg 640w, https://www.boston.com/wp-content/uploads/2016/07/BelichickPressConference$small.jpg 330w, https://www.boston.com/wp-content/uploads/2016/07/BelichickPressConference$xsmall.jpg 240w" sizes="(min-width:850px) 850px, (min-width:330px) 640px, 330px" alt="Patriots transcript of Bill Belichick." /><figcaption class="content-media__caption"><span class="content-media__caption_string"></span>							<span class="content-media__credit">—Screenshot</span>					</figcaption></div></figure></p></div> <!-- /content-text -->
								
	<div class="content-tags">
		<span class="content-tags__title">TOPICS:</span>
						<a href="https://www.boston.com/tag/new-england-patriots" title="New England Patriots Tag" class="content-tags__tag">New England Patriots</a>
									<a href="https://www.boston.com/tag/tom-brady" title="Tom Brady Tag" class="content-tags__tag">Tom Brady</a>
						</div>
				<div class="content-footer">
		<div class="content-footer__text content-footer__text--spaced">
		Tips? Corrections? Feedback? Email us at <a href="mailto:tips@boston.com" a=""> tips@boston.com</a>
	</div>
</div>								<div class="grid__8-centered">
					<section class="post-comments open" id="comments">
  <div class="comments-wrapper" id="comments-wrapper">
    <p class="loading-comments-message">Loading Comments...</p>
  </div>
</section>
				</div>
				
						<div class="content-toaster" data-list-id="19009580">
			<span class="bdc-icon bdc-icon--bdc-close-grey-x-large content-toaster__close-button js-close-button">Close</span>
			<div class="content-toaster__title">
				<span class="content-toaster__bglobe-logo bdc-icon bdc-icon--bglobe-white"></span>
				Get the Globe's updates on the Patriots for free.			</div>
			<div class="content-toaster__description">
				Get Point After, delivering Patriots game stats and the inside scoop right to your inbox.			</div>
			<form class="content-toaster-signup js-newsletter-form" method="POST">
				<input type="hidden" class="newsletter__listId js-newsletter-listId" name="newsletter__listId" value="19009580">
				<input type="hidden" class="newsletter__source js-newsletter-source" name="newsletter__source" value="bdc_toaster">
				<input type="hidden" class="newsletter__provider js-newsletter-provider" name="newsletter__provider" value="exacttarget">
				<input type="text" placeholder="Enter your email" class="content-toaster__email-input js-newsletter-email" name="email"/>
				<span class="clear_icon bdc-icon bdc-icon--close-black js-newsletter-statusIcon"></span>
				<input type="submit" class="content-toaster__button" value="Sign Up" />
			</form>
			<div class="content-toaster__success js-newsletter-success">
				Thanks for signing up!
			</div>
			<div class="content-toaster__privacy-policy">
				<a href="http://www.bostonglobe.com/tools/help/privacy" class="content-toaster__link">
					Boston Globe Media Privacy Policy
				</a>
			</div>
		</div>

				<div class="newsletter-modal">
	<div class="newsletter-modal__box">
		<div class="newsletter-modal__close js-button-close" aria-label="close">
			Close
		</div>
		<div class="newsletter-modal__title js-modal-title">
			Wake up with <span class="newsletter-modal__oneline">today&rsquo;s top stories</span>
		</div>
		<div class="newsletter-modal__text js-modal-text">
			Get <strong>Today&rsquo;s Headlines</strong> every morning and breaking news as it unfolds, right to your inbox.
		</div>
		<div class="newsletter-modal__screen-subscribe js-screen-subscribe">
			<button class="newsletter-modal__social-connect-button js-button-social-connect">
				Connect with Facebook
			</button>
			<div class="newsletter-modal__or">
				- or -
			</div>
			<form class="newsletter-modal-signup js-form" method="POST">
				<input class="newsletter-modal-signup__email-input js-email-address" type="email" placeholder="Enter your email" />
				<input class="newsletter-modal-signup__submit newsletter-modal-signup__submit--desktop" type="submit" value="Sign Up" />
				<div class="newsletter-modal-signup__errors js-error-text">
				</div>
			</form>
		</div>
		<div class="newsletter-modal__screen-success js-screen-success">
			<div class="newsletter-modal__success-text">
				Thanks for signing up!
			</div>
			<button class="newsletter-modal__continue-button js-button-continue">
				Continue to the article
			</button>
		</div>
		<div class="newsletter-modal__link">
			<a href="http://www.bostonglobe.com/tools/help/privacy" target="_blank">
				Privacy Policy
			</a>
		</div>
		<div class="newsletter-modal__footer">
			<img src="https://www.boston.com/wp-content/themes/bdc/images/newsletter-modal/boston-globe-logo.svg" alt="Boston Globe Logo" class="newsletter-modal__boston-globe-logo js-company-logo"  />
		</div>
	</div>
</div>
				<div class="content-taboola">
					
<div id="taboola"></div>
				</div>
				<div class="grid__8-centered">
					
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/ncaa-tournament/2017/04/01/handicapping-saturdays-final-four-games">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/04/658053242-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="East champion South Carolina is not playing like a No. 7 seed." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/ncaa-tournament/2017/04/01/handicapping-saturdays-final-four-games" class="headline-list__link">

				<div class="headline-list__section">
			NCAA Tournament					</div>
		
		<span class="headline-list__link-text">
			Handicapping Saturday’s Final Four games		</span>
	</a>


	
			<span class="headline-list__timestamp">April 1, 2017 | 10:48 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-red-sox/2017/04/01/how-trades-helped-build-the-2017-red-sox">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/04/download-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston Red Sox's Steven Wright pitchers to the Toronto Blue Jays during the first inning of a spring training baseball game Monday, March 13, 2017, in Dunedin, Fla. (AP Photo/Chris O'Meara)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2017/04/01/how-trades-helped-build-the-2017-red-sox" class="headline-list__link">

				<div class="headline-list__section">
			Boston Red Sox					</div>
		
		<span class="headline-list__link-text">
			How trades helped build the 2017 Red Sox		</span>
	</a>


	
			<span class="headline-list__timestamp">April 1, 2017 | 10:45 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-red-sox/2017/04/01/building-red-sox-fan-perfect-fantasy-team">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/04/prd-meth01-idx-bg.boston-1-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Jon Lester (L) and Anthony Rizzo pose with the World Series trophy during the Cubs' victory celebration." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2017/04/01/building-red-sox-fan-perfect-fantasy-team" class="headline-list__link">

				<div class="headline-list__section">
			Boston Red Sox					</div>
		
		<span class="headline-list__link-text">
			Building the Red Sox fan&#039;s perfect fantasy team		</span>
	</a>


	
			<span class="headline-list__timestamp">April 1, 2017 | 10:41 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/college-sports/2017/04/01/growth-is-apparent-along-bcs-offensive-line">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/69d157bbf47d42f98a11779b465713e9-69d157bbf47d42f98a11779b465713e9-0-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Left tackle Aaron Monteiro (67) is one of coach Steve Addazio’s building blocks on the line." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/college-sports/2017/04/01/growth-is-apparent-along-bcs-offensive-line" class="headline-list__link">

				<div class="headline-list__section">
			College Sports					</div>
		
		<span class="headline-list__link-text">
			Growth is apparent along BC’s offensive line		</span>
	</a>


	
			<span class="headline-list__timestamp">April 1, 2017 | 5:00 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/ncaa-tournament/2017/04/01/an-east-west-subplot-in-final-four">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/79efc0f9270e409aa29c76d57b17f3c8-79efc0f9270e409aa29c76d57b17f3c8-0-14097-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="CBS’s Jim Nantz, Grant Hill, and Bill Raftery will work the Final Four." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/ncaa-tournament/2017/04/01/an-east-west-subplot-in-final-four" class="headline-list__link">

				<div class="headline-list__section">
			NCAA Tournament					</div>
		
		<span class="headline-list__link-text">
			An East-West subplot in Final Four		</span>
	</a>


	
			<span class="headline-list__timestamp">April 1, 2017 | 5:00 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-stream1" class="dfp-ad dfp-stream1" data-ad-unit="stream1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-stream1"); } );
						}
					</script>
				</div>	</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-red-sox/2017/04/01/the-past-decade-of-red-sox-opening-days-in-photos">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/2008-1-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston,MA 04/08/08:  The Red Sox recieved their 2007 World Series rings before today's home opener at Fenway Park, and after he did, Red Sox DH David Ortiz showed off both his new one and his ring from 2004. (Jim Davis/Globe Staff) section:sports slug:sox09" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2017/04/01/the-past-decade-of-red-sox-opening-days-in-photos" class="headline-list__link">

				<div class="headline-list__section">
			Boston Red Sox					</div>
		
		<span class="headline-list__link-text">
			The past decade of Red Sox Opening Day in photos		</span>
	</a>


	
			<span class="headline-list__timestamp">April 1, 2017 | 5:00 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/mlb/2017/04/01/how-long-can-mlbs-100-mph-pitchers-last">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/The_Heat_is_On_Baseball_16304-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/mlb/2017/04/01/how-long-can-mlbs-100-mph-pitchers-last" class="headline-list__link">

				<div class="headline-list__section">
			MLB					</div>
		
		<span class="headline-list__link-text">
			How long can MLB&#039;s 100-mph pitchers last?		</span>
	</a>


	
			<span class="headline-list__timestamp">April 1, 2017 | 5:00 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/college-sports/2017/04/01/uconns-111-game-winning-streak-ends-miss-st-wins-at-buzzer">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/04/250d8d994eb84f8a9ec238025ef6ad04-250d8d994eb84f8a9ec238025ef6ad04-0-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Mississippi State guard Morgan William, center, celebrates with teammates after she hit the winning shot at the buzzer in overtime to defeat Connecticut in an NCAA college basketball game in the semifinals of the women's Final Four, Friday, March 31, 2017, in Dallas. Mississippi State won 66-64. (AP Photo/Eric Gay)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/college-sports/2017/04/01/uconns-111-game-winning-streak-ends-miss-st-wins-at-buzzer" class="headline-list__link">

				<div class="headline-list__section">
			College Sports					</div>
		
		<span class="headline-list__link-text">
			UConn&#039;s 111-game winning streak ends, Mississippi State wins at buzzer		</span>
	</a>


	
			<span class="headline-list__timestamp">April 1, 2017 | 12:28 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/03/31/isaiah-thomas-celtics-hold-off-magic-for-117-116-win">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/tlumacki_celticsvsmagic_sports250-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston-03/31/2017- Boston Celtics vs Orlando Magic-  Celtics Jaylen Brown slam dunks for two points in the 3rd qtr as Magic's Aaron Gordeon defends.  John Tlumacki/Globe staff(sports)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/03/31/isaiah-thomas-celtics-hold-off-magic-for-117-116-win" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Isaiah Thomas, Celtics hold off Magic for 117-116 win		</span>
	</a>


	
			<span class="headline-list__timestamp">March 31, 2017 | 11:38 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/golf/2017/03/31/tiger-woods-decides-to-sit-out-another-masters">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/633490336-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="DUBAI, UNITED ARAB EMIRATES - FEBRUARY 02:  Tiger Woods of the United States looks on from the 9th green as he finishes his round during the first round of the Omega Dubai Desert Classic at Emirates Golf Club on February 2, 2017 in Dubai, United Arab Emirates.  (Photo by Warren Little/Getty Images)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/golf/2017/03/31/tiger-woods-decides-to-sit-out-another-masters" class="headline-list__link">

				<div class="headline-list__section">
			Golf					</div>
		
		<span class="headline-list__link-text">
			Tiger Woods decides to sit out another Masters		</span>
	</a>


	
			<span class="headline-list__timestamp">March 31, 2017 | 8:50 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream2">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream2" class="dfp-ad dfp-stream2" data-ad-unit="stream2"></div>
			</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/mlb/2017/03/31/las-vegas-oddsmakers-favor-cubs-to-repeat-in-2017">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/620748938-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="YEAR IN FOCUS - SPORTS (1 of a set of 105) CLEVELAND, OH - NOVEMBER 02:  The Chicago Cubs celebrate after defeating the Cleveland Indians 8-7 in Game Seven of the 2016 World Series at Progressive Field on November 2, 2016 in Cleveland, Ohio. The Cubs win their first World Series in 108 years.  (Photo by Ezra Shaw/Getty Images)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/mlb/2017/03/31/las-vegas-oddsmakers-favor-cubs-to-repeat-in-2017" class="headline-list__link">

				<div class="headline-list__section">
			MLB					</div>
		
		<span class="headline-list__link-text">
			Las Vegas oddsmakers favor Cubs to repeat in 2017		</span>
	</a>


	
			<span class="headline-list__timestamp">March 31, 2017 | 6:58 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/soccer/2017/03/31/could-argentina-and-lionel-messi-actually-miss-the-world-cup">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/f32effd235c641fdac22387cd10dbc75-f32effd235c641fdac22387cd10dbc75-0-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/soccer/2017/03/31/could-argentina-and-lionel-messi-actually-miss-the-world-cup" class="headline-list__link">

				<div class="headline-list__section">
			Soccer					</div>
		
		<span class="headline-list__link-text">
			Could Argentina (and Lionel Messi) actually miss the World Cup?		</span>
	</a>


	
			<span class="headline-list__timestamp">March 31, 2017 | 5:34 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/golf/2017/03/31/97-masters-when-a-young-tiger-grabbed-golf-by-the-tail">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/42379610be6c4d889ea6389b53c787ce-42379610be6c4d889ea6389b53c787ce-0-1-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="In this April 13,1997, file photo, Tiger Woods, 1997 Masters champion, receives his Green Jacket from the previous year's winner Nick Faldo, left, at the Augusta National Golf Club in Augusta, Ga. It has been 20 years since Woods won the Masters for the first time by a record 12 shots. (AP Photo/Amy Sancetta, File)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/golf/2017/03/31/97-masters-when-a-young-tiger-grabbed-golf-by-the-tail" class="headline-list__link">

				<div class="headline-list__section">
			Golf					</div>
		
		<span class="headline-list__link-text">
			&#039;97 Masters: When a young Tiger grabbed golf by the tail		</span>
	</a>


	
			<span class="headline-list__timestamp">March 31, 2017 | 5:24 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/nfl/2017/03/31/draft-bust-dion-jordan-released-by-dolphins">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/3dc50614b08e4f56bc738ce5f740d9c6-3dc50614b08e4f56bc738ce5f740d9c6-0-1-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Miami Dolphins defensive end Dion Jordan (95) walks the sidelines during the first half of an NFL football game New York Jets, Sunday, Dec. 28, 2014, in Miami Gardens, Fla. (AP Photo/Wilfredo Lee)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nfl/2017/03/31/draft-bust-dion-jordan-released-by-dolphins" class="headline-list__link">

				<div class="headline-list__section">
			NFL					</div>
		
		<span class="headline-list__link-text">
			Draft bust Dion Jordan released by Dolphins		</span>
	</a>


	
			<span class="headline-list__timestamp">March 31, 2017 | 4:48 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/new-england-patriots/2017/03/31/tom-brady-receives-a-friday-bonus-14-million">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/davis_nehouspre8_spts-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Tom Brady has 14 million (more) reasons to smile." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2017/03/31/tom-brady-receives-a-friday-bonus-14-million" class="headline-list__link">

				<div class="headline-list__section">
			New England Patriots					</div>
		
		<span class="headline-list__link-text">
			Tom Brady receives a Friday bonus: $14 million		</span>
	</a>


	
			<span class="headline-list__timestamp">March 31, 2017 | 3:53 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream3">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream3" class="dfp-ad dfp-stream3" data-ad-unit="stream3"></div>
			</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/03/31/ranking-the-celtics-potential-first-round-playoff-matchups">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/prd-meth01-idx-bg.boston-50-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Celtics fans might want to root for Rajon Rondo and Isaiah Thomas to face off in the playoffs." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/03/31/ranking-the-celtics-potential-first-round-playoff-matchups" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Ranking the Celtics&#039; potential first-round playoff matchups		</span>
	</a>


	
			<span class="headline-list__timestamp">March 31, 2017 | 11:59 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-red-sox/2017/03/31/expectations-red-sox-patience-john-farrell">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/download-30-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="06/22/16: Boston, MA: Red Sox manager John Farrell (left) and team president Dave Dombrowski (right) were chatting in the dugout before the game.  The Boston Red Sox hosted the Chicago White Sox in a regular season MLB baseball game at Fenway Park. (Globe Staff Photo/Jim Davis)  section:sports topic: Red Sox-White Sox" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2017/03/31/expectations-red-sox-patience-john-farrell" class="headline-list__link">

				<div class="headline-list__section">
			Boston Red Sox					</div>
		
		<span class="headline-list__link-text">
			High expectations for Red Sox could mean little patience with John Farrell		</span>
	</a>


	
			<span class="headline-list__timestamp">March 31, 2017 | 11:20 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/skiing/2017/03/31/us-ski-teams-alice-merryweather-speeding-toward-prominence">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/Capture-17-850x478$xsmall.png 240w" sizes="240px" class="content-media__image" alt="Alice Merryweather received a starting spot in the World Cup downhill in Aspen because she won the Junior World title." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/skiing/2017/03/31/us-ski-teams-alice-merryweather-speeding-toward-prominence" class="headline-list__link">

				<div class="headline-list__section">
			Skiing					</div>
		
		<span class="headline-list__link-text">
			US ski team’s Alice Merryweather speeding toward prominence		</span>
	</a>


	
			<span class="headline-list__timestamp">March 31, 2017 | 10:02 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-bruins/2017/03/31/bruins-did-enough-things-right-to-stay-in-playoff-race">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/tlumacki_BruinsvsDallasStars_sports981-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="The Bruins' Drew Stafford and Remi Elie got physical in the third period." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2017/03/31/bruins-did-enough-things-right-to-stay-in-playoff-race" class="headline-list__link">

				<div class="headline-list__section">
			Boston Bruins					</div>
		
		<span class="headline-list__link-text">
			Bruins did enough things right to stay in playoff race		</span>
	</a>


	
			<span class="headline-list__timestamp">March 31, 2017 | 9:33 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-bruins/2017/03/31/bruins-set-sights-on-forsbacka-karlsson">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/BOS04-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston University's  Jakob Forsbacka Karlsson was the 45th overall selection by the Bruins in 2015. " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2017/03/31/bruins-set-sights-on-forsbacka-karlsson" class="headline-list__link">

				<div class="headline-list__section">
			Boston Bruins					</div>
		
		<span class="headline-list__link-text">
			Bruins set sights on Forsbacka Karlsson		</span>
	</a>


	
			<span class="headline-list__timestamp">March 31, 2017 | 9:30 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream4">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream4" class="dfp-ad dfp-stream4" data-ad-unit="stream4"></div>
			</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-red-sox/2017/03/31/plenty-of-questions-and-answers-as-red-sox-close-spring-training">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/652534688-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Pablo Sandoval has appeared more agile, faster, and simply more athletic this spring." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2017/03/31/plenty-of-questions-and-answers-as-red-sox-close-spring-training" class="headline-list__link">

				<div class="headline-list__section">
			Boston Red Sox					</div>
		
		<span class="headline-list__link-text">
			Plenty of questions, and answers, as Red Sox close spring training		</span>
	</a>


	
			<span class="headline-list__timestamp">March 31, 2017 | 9:26 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/03/31/when-isaiah-thomas-sits-celtics-offense-sags">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/davis_boscleve9_spts-001-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Isaiah Thomas on the bench." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/03/31/when-isaiah-thomas-sits-celtics-offense-sags" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			When Isaiah Thomas sits, Celtics’ offense sags		</span>
	</a>


	
			<span class="headline-list__timestamp">March 31, 2017 | 9:21 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/03/31/morning-sports-update-lavar-ball-would-rather-son-play-for-lakers-over-celtics">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/download-32-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="UCLA guard Lonzo Ball, right, shakes hands with his father LaVar following an NCAA college basketball game against Washington State, Saturday, March 4, 2017, in Los Angeles. UCLA won 77-68. (AP Photo/Mark J. Terrill)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/03/31/morning-sports-update-lavar-ball-would-rather-son-play-for-lakers-over-celtics" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			LaVar Ball doesn&#039;t want the Celtics to draft Lonzo		</span>
	</a>


	
			<span class="headline-list__timestamp">March 31, 2017 | 8:35 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/sports-q/2017/03/31/which-homegrown-red-sox-player-do-you-wish-had-never-played-for-another-team">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/prd-meth01-idx-bg.boston-1-18-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Babe Ruth entered the major leagues at Fenway Park as a rookie for the Red Sox as a pitcher." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/sports-q/2017/03/31/which-homegrown-red-sox-player-do-you-wish-had-never-played-for-another-team" class="headline-list__link">

				<div class="headline-list__section">
			Sports Q					</div>
		
		<span class="headline-list__link-text">
			Which homegrown Red Sox player do you wish had never played for another team?		</span>
	</a>


	
			<span class="headline-list__timestamp">March 31, 2017 | 8:30 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-red-sox/2017/03/31/experts-who-picked-red-sox-world-series">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/Red-Sox-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="The Red Sox are loaded with young talent, including Mookie Betts (seen here taking the field during the 2016 season)." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2017/03/31/experts-who-picked-red-sox-world-series" class="headline-list__link">

				<div class="headline-list__section">
			Boston Red Sox					</div>
		
		<span class="headline-list__link-text">
			11 experts who picked the Red Sox to reach the World Series		</span>
	</a>


	
			<span class="headline-list__timestamp">March 31, 2017 | 5:00 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream5">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream5" class="dfp-ad dfp-stream5" data-ad-unit="stream5"></div>
			</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-bruins/2017/03/30/tuukka-rask-gets-7th-shutout-of-season-bruins-beat-stars-2-0">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/a6d1396d761a4aedaa5f23f2eb5411cf-a6d1396d761a4aedaa5f23f2eb5411cf-0-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston Bruins goalie Tuukka Rask (40) makes a save as Dallas Stars center Cody Eakin (20) looks for a rebound during the third period of an NHL hockey game, Thursday, March 30, 2017, in Boston. The Bruins won 2-0. (AP Photo/Elise Amendola)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2017/03/30/tuukka-rask-gets-7th-shutout-of-season-bruins-beat-stars-2-0" class="headline-list__link">

				<div class="headline-list__section">
			Boston Bruins					</div>
		
		<span class="headline-list__link-text">
			Tuukka Rask gets 7th shutout of season, Bruins beat Stars 2-0		</span>
	</a>


	
			<span class="headline-list__timestamp">March 30, 2017 | 10:36 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/nfl/2017/03/30/panthers-cam-newton-undergoes-surgery-to-repair-rotator-cuff">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/a77c3fa8c8f34ea2b92b01f32f2f4ead-a77c3fa8c8f34ea2b92b01f32f2f4ead-0-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="FILE - In this Jan. 1, 2017, file photo, Carolina Panthers quarterback Cam Newton (1) puts on his helmet during the first quarter of an NFL football game against the Tampa Bay Buccaneers Sunday, Jan. 1, 2017, in Tampa, Fla. Newton will undergo surgery at the end of this month to repair a partially torn rotator cuff in his right throwing shoulder. Panthers spokesman Steve Drummond says the 27-year-old Newton will miss minicamp and OTAs, but is expected to be ready for the start of training camp in late July.(AP Photo/Phelan Ebenhack, File)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nfl/2017/03/30/panthers-cam-newton-undergoes-surgery-to-repair-rotator-cuff" class="headline-list__link">

				<div class="headline-list__section">
			NFL					</div>
		
		<span class="headline-list__link-text">
			Panthers&#039; Cam Newton undergoes surgery		</span>
	</a>


	
			<span class="headline-list__timestamp">March 30, 2017 | 8:00 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-bruins/2017/03/30/breaking-down-the-bruins-path-to-the-playoffs">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/prd-meth01-idx-bg.boston-48-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Bruins' Kevan Miller loses his helmet as he throws punches with Predators' Cody McLeod." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2017/03/30/breaking-down-the-bruins-path-to-the-playoffs" class="headline-list__link">

				<div class="headline-list__section">
			Boston Bruins					</div>
		
		<span class="headline-list__link-text">
			Breaking down the Bruins’ path to the playoffs		</span>
	</a>


	
			<span class="headline-list__timestamp">March 30, 2017 | 4:58 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-red-sox/2017/03/30/best-worst-case-every-red-sox-player">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/prd-meth01-idx-bg.boston-47-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Mookie Betts is congratulated by Red Sox third base coach Ruben Amaro after hitting a home run against the Nationals during a spring training game at The Ballpark of the Palm Beaches on March 7, 2017 in West Palm Beach, Florida." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2017/03/30/best-worst-case-every-red-sox-player" class="headline-list__link">

				<div class="headline-list__section">
			Boston Red Sox					</div>
		
		<span class="headline-list__link-text">
			The best- and worst-case scenario for every Red Sox player		</span>
	</a>


	
			<span class="headline-list__timestamp">March 30, 2017 | 4:42 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/college-sports/2017/03/30/aston-reese-butcher-vecchione-named-hobey-baker-finalists">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/download-31-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="BOSTON, MA - FEBRUARY 08:  Zach Aston-Reese #12 of Northeastern University reacts after scoring a goal against Harvard University during the second period of the Beanpot Tournament consolation game at TD Garden on February 8, 2016 in Boston, Massachusetts.  (Photo by Billie Weiss/Getty Images)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/college-sports/2017/03/30/aston-reese-butcher-vecchione-named-hobey-baker-finalists" class="headline-list__link">

				<div class="headline-list__section">
			College Sports					</div>
		
		<span class="headline-list__link-text">
			Northeastern&#039;s Aston-Reese named Hobey Baker finalist		</span>
	</a>


	
			<span class="headline-list__timestamp">March 30, 2017 | 2:51 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream6">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream6" class="dfp-ad dfp-stream6" data-ad-unit="stream6"></div>
			</div>
	</div>
				</div>
			</div>
		</article>
	
		</div><!-- .bdc-page-content -->

	<footer class="page-footer" role="contentinfo">
	<div class="page-footer__content">
			<div class="page-footer__social-nav--horizontal">
			<nav class="social-nav social-nav--horizontal">
	<ul>
		<li class="social-nav__item">
			<a href="https://twitter.com/intent/user?screen_name=BostonDotCom" target="_blank">
				<span class="bdc-icon bdc-icon--twitter-x-small">Twitter</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.facebook.com/boston" target="_blank">
				<span class="bdc-icon bdc-icon--facebook-x-small">Facebook</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.boston.com/customer-support" target="_blank">
				<span class="bdc-icon bdc-icon--questionmark-x-small">?</span>
			</a>
		</li>
	</ul>
</nav>
		</div>
				<div class="page-footer__text">
			<p>&copy;2017 Boston Globe Media Partners, LLC</p>
			<ul class="page-footer__list">
				<li class="page-footer__list-item"><a href="https://www.boston.com/privacy-policy">Privacy Policy</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/member-agreement">Terms of Service</a></li>
			</ul>
		</div>
	</div> <!-- /page-footer__content -->
</footer>

	</div><!-- .site-container -->

		<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
	;if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '813236348753005');
	fbq('track', "PageView");</script>
	<noscript><img height="1" width="1" class="hidden"
	src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
	<script type='text/javascript'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","authors":"Hayden Bird","sections":"Sports","title":"Bill Belichick delivered another classic soundbite about Tom Brady's job security"};
var chartbeat_ab = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js?ver=25084I1009'></script>
<script defer type='text/javascript' src='//static.chartbeat.com/js/chartbeat.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bdc_omniture_config = {"trackingServer":"metrics.boston.com","trackingServerSecure":"smetrics.boston.com","reportsuite":"nytbglobe,nytbgglobal","custom_reportsuite":"nytbglobe","charSet":"UTF-8","trackExternalLinks":"1","linkInternalFilters":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost","linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls,mp4,xlsx,docx","data_layer_map":{"pageName":"page_title","channel":"page_section","prop1":"page_primary_tag","prop3":"page_author","prop5":"1","prop6":"page_type","prop8":"page_date_published","prop13":"event_title","prop18":"","prop20":"page_word_count","prop22":"page_search_query","prop29":"page_tags","prop35":"login_status","prop37":"","prop41":"publisher","prop43":"page_url","prop66":"cid","prop67":"page_uuid","prop72":"","prop75":"external_page_type","campaign":"campaign","eVar67":"page_uuid","eVar3":""},"click_position_map":{"body.home .page-nav__link":"horizontal navigation | {{text}} | homepage","body:not(.home) .section-subnav--link":"horizontal sub navigation | {{text}}","body.home .breaking-news__link":"breaking news | homepage","body.home .primary-content .grid__12 .image-tease__link":"feature | primary | homepage","body.home .grid__6-primary-content-homepage .image-tease__link":"feature | secondary | homepage","body.home .headline-stack .headline-list__link":"feature | stack | homepage","body.home .most-popular .headline-list__link":"must reads | homepage","body.home .featured-board .image-tease__link":"featured stories | homepage","body.home .scoreboard":"scoreboard | homepage","body.home .well:first-child a":"wells | first well | homepage","body.home .well:nth-child(2) a":"wells | second well | homepage","body.home .well:nth-child(3) a":"wells | third well | homepage","body.home .well:nth-child(4) a":"wells | fourth well | homepage","body.home .well:nth-child(5) a":"wells | fifth well | homepage","body.home .well:nth-child(6) a":"wells | sixth well | homepage","body.home .well:nth-child(7) a":"wells | seventh well | homepage",".content-newsletter-cta a":"newsletter cta click | {{data_layer.page_primary_tag}}","body:not(.home) .most-popular .headline-list__link":"most popular | {{data_layer.page_type}}","body:not(.home) .page-nav__link":"horizontal navigation | {{text}}",".related-links__list-item a":"related links | {{data_layer.page_type}}",".content-social__button--facebook":"social share tools | facebook",".content-social__button--twitter":"social share tools | twitter",".event-list__editorial--item":"events | homepage content",".event-list__single":"events | homepage listings",".add-calendar__button":"Events | detail calendar",".single-section-front .newsletter-signup--events":"events | newsletter | homepage signup",".content-event .newsletter-signup--events":"events | newsletter | details signup",".page-nav__slide-out-nav-trigger":"horizontal navigation | more",".slide-out-nav__header-link":"horizontal sub navigation | {{text}} | header",".slide-out-nav__item":"horizontal sub navigation | {{category}} | {{text}}",".slide-out-nav__sub-brand":"horizontal sub navigation | footer | {{text}}",".slide-out-nav__footer-item":"horizontal sub navigation | footer | {{text}}",".cars-button-link-used":"used car specials | in article links",".cars-button-link-new":"new car specials | in article links",".post-comments [data-omniture]":"{{data-omniture}}",".presented-by__title--globe":"stub detail | click"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/plugins/bdc-omniture/js/omniture.js,/plugins/bdc-omniture/js/bdc.omniture.js,/plugins/regi//bgmp-regi-bundle.js?ver=25084I1009'></script>
<script defer type='text/javascript' src='//cse.google.com/cse.js?cx=006376928391721581342:5qlsdflvkwc'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/comments.js,/themes/bdc/js/post.js,/themes/bdc/js/lib/taboola.article.js?ver=25084I1009'></script>
<script defer type='text/javascript' src='//s.dpmsrv.com/no_jq_dpm_59129aacfb6cebbe2c52f30ef3424209f7252e82.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/wp-embed.min.js'></script>

	<!-- out of page ad slots -->
	<div class="ad-container ad-container--outofpage ad-container--outofpage1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage1" class="dfp-ad dfp-outofpage1" data-ad-unit="outofpage1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage1"); } );
						}
					</script>
				</div>	</div>
</div>
	<div class="ad-container ad-container--outofpage ad-container--outofpage2">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage2" class="dfp-ad dfp-outofpage2" data-ad-unit="outofpage2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage2"); } );
						}
					</script>
				</div>	</div>
</div>

</body>
</html>
