
<!DOCTYPE html>
<html lang="en-US">
<head>
		<script>function RProfiler(){} (function(){var restUrl ="g.3gl.net/jp/v2/M"; var cfgUrl ="g.3gl.net/jp/100/v2/C"; var gsTime=(new Date()).getTime();var RP=window.RProfiler;if(!RP||RP.d){return;}RP.a={};RP.addInfo=function(iType,key,value){if(iType===undefined||iType===null){return;}if(value===undefined||value===null){RP.a[iType]=key;}else{if(key===undefined||key===null){return;}if(!RP.a[iType]){RP.a[iType]={};}RP.a[iType][key]=value;}};if(!document.getElementById||!(window.attachEvent||window.addEventListener)){return;}RP.d={s:gsTime,lT:-1,jsC:undefined,jsE:undefined,Lf:-1};var $E=RP.$E=(function(){var sc={};function add(type,el,fn){if(!sc[type]){sc[type]=[];}sc[type].push([el,type,fn]);}var atEv=(window.attachEvent)?true:false;return{add:function(type,el,fn){add(type,el,fn);if(atEv){el.attachEvent('on'+type,fn);}else{el.addEventListener(type,fn,false);}},clearAll:function(){for(var type in sc){var e,evs=sc[type];if((evs) && (evs.length>0)){for(var i=0;i<evs.length;i++){e=evs[i];if(atEv){e[0].detachEvent(e[1],e[2]);}else{e[0].removeEventListener(e[1],e[2],false);}}}}sc={};}};})();function regPL(){RP.d.lT=(new Date()).getTime();RP.d.Lf=1;}$E.add('load',window,regPL);function addErrorToList(m,u,l){RP.d.jsC++;var k=[m,u,l].join(':'),bFound=false;var e=RP.d.jsE;for(var i=0;i<e.length;i++){if(e[i][0]===k){e[i][4]++;bFound=true;break;}}if(!bFound){e.push([k,m,u,l,1]);}}if(!!window.opera){function regJsError(e){var ev=(e.target)?e.target:e.srcElement;if(ev.nodeType==3){ev=ev.parentNode;}addErrorToList('N/A',ev.src||ev.URL,'N/A');return false;}RP.d.jsC=0;RP.d.jsE=[];$E.add('error',document,regJsError);}else if("onerror" in window){RP.d.jsC=0;RP.d.jsE=[];var orgOnErr=window.onerror;window.onerror=function(m,u,l){addErrorToList(m,u,l);var r=false;if(!!orgOnErr){r=orgOnErr(m,u,l);}return r;};}if(!!window.__cpCdnPath){restUrl=__cpCdnPath.trim();}var r=document.createElement("iframe");var s=r.style;s.position="absolute";s.top="-10000px";s.left="-1000px";var at=document.getElementsByTagName('script')[0];at.parentNode.insertBefore(r,at);var i=r.contentWindow.document.open('text/html','replace');var pr=window.location.protocol+'//';i.write("<body onload='function f(u){ var d=document, s = d.createElement(\"script\"); s.type=\"text/javascript\"; s.src=u; d.body.appendChild(s); } f(\""+pr+cfgUrl+"\"); f(\""+pr+restUrl+"\");'><\/body>");i.close();})();</script>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta property="fb:app_id" content="1562643324032681">
	<meta property="fb:pages" content="6879409364">
		<meta name="twitter:widgets:csp" content="on">
	<!-- Favicons -->
	<link rel="shortcut icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon.ico" type="image/x-icon" />
	<!-- Apple Touch Icons -->
	<link rel="apple-touch-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-180x180.png">
	<!-- Windows Tile Icons -->
	<meta name="msapplication-square70x70logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/smalltile.png" />
	<meta name="msapplication-square150x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mediumtile.png" />
	<meta name="msapplication-wide310x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/widetile.png" />
	<meta name="msapplication-square310x310logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/largetile.png" />
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<!-- Desktop Browser Icons -->
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-16x16.png" sizes="16x16">
	<!-- Android Chrome -->
	<link rel="manifest" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/manifest.json">
	<!-- Safari Pinned Tab -->
	<link rel="mask-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/safari-pinned-tab.svg" color="#9b1518">

	
<link rel="canonical" href="https://www.boston.com/sports/new-england-patriots/2018/04/05/patriots-are-reportedly-signing-receiver-jordan-matthews" />
<meta name="robots" content="index" />

	<meta name="description" content="The Patriots are signing wide receiver Jordan Matthews to a one-year deal, according to ESPN’s Adam Schefter. https://twitter." />
	<meta property="og:description" content="The Patriots are signing wide receiver Jordan Matthews to a one-year deal, according to ESPN’s Adam Schefter. https://twitter." />
	<meta name="twitter:description" content="The Patriots are signing wide receiver Jordan Matthews to a one-year deal, according to ESPN’s Adam Schefter. https://twitter." />

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Patriots are reportedly signing receiver Jordan Matthews" />


<meta property="og:url" content="https://www.boston.com/sports/new-england-patriots/2018/04/05/patriots-are-reportedly-signing-receiver-jordan-matthews" />
<meta property="og:site_name" content="Boston.com" />
<meta property="og:image" content="https://www.boston.com/wp-content/uploads/2018/04/867872126-850x478.jpg" />

	<meta property="og:updated_time" content="2018/04/05 10:00:28 PM" />

	<meta property="article:publisher" content="https://www.facebook.com/boston" />
	<meta property="article:author" content="" />
	<meta property="article:section" content="Sports" />
			<meta property="article:tag" content="NFL" />
			<meta property="article:tag" content="Patriots" />
		<meta property="article:published_time" content="2018/04/05 8:57:51 PM" />
	<meta property="article:modified_time" content="2018/04/05 10:00:28 PM" />
			<meta name="twitter:creator" content="jd_waller" />
	<meta name="twitter:image" content="https://www.boston.com/wp-content/uploads/2018/04/867872126-850x478.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Patriots are reportedly signing receiver Jordan Matthews" />
<meta name="twitter:site" content="@BostonDotCom" />
<title>Patriots are reportedly signing receiver Jordan Matthews</title>
<style>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</style><script>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</script><script type="text/javascript" id="bdc-data-layer">var data_layer = {"page_id":7818560,"page_uuid":"BDC-7818560","page_title":"Patriots are reportedly signing receiver Jordan Matthews","page_type":"article page","page_template":false,"page_url":"https:\/\/www.boston.com\/sports\/new-england-patriots\/2018\/04\/05\/patriots-are-reportedly-signing-receiver-jordan-matthews","page_author":"John Waller","page_date_published":"04\/05\/2018","page_date_modified":"04\/05\/2018","page_word_count":282,"page_section":"Sports","page_primary_tag":"Patriots","page_primary_tag_slug":"new-england-patriots","page_tags":"NFL, Patriots","publisher":"Boston.com","previous_page":"https:\/\/www.boston.com\/","login_status":"logged out","cid":"","campaign":"","ad_url":"","page_search_query":"","page_time_modified":"2018-04-05T22:00:28+00:00","cleaned_page_tags":"NFL,Patriots","external_page_type":""};</script>
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cse.google.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//s.dpmsrv.com' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Feed" href="https://www.boston.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Comments Feed" href="https://www.boston.com/comments/feed" />
<link rel="stylesheet" id="all-css-0" href="https://www.boston.com/_static/??/plugins/ad-layers/css/ad-layers-dfp.css,/plugins/ad-layers/css/ad-layers.css,/plugins/bdc-brightcove-embed/styles/videojs.ima3.min.css?ver=28046I1202?ver=28046I1202" type="text/css" media="all" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.boston.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=2.9.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/jquery-1.11.2.min.js,/plugins/ad-layers/js/ad-layers-dfp.js,/plugins/ad-layers/js/ad-layers.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js,/themes/bdc/js/lib/bdc.js?ver=28046I1202'></script>
<script defer type='text/javascript' src='//cdn.taboola.com/libtrc/boston-bostoncom/loader.js'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/amazon-a9-bidder.js,/themes/bdc/js/lib/prebid.js?ver=28046I1202'></script>
<link rel='https://api.w.org/' href='https://www.boston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boston.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Remains found in Easton woods during search for missing man' href='https://www.boston.com/news/local-news/2018/04/05/remains-found-in-easton-woods-during-search-for-missing-man' />

<link rel='shortlink' href='https://www.boston.com/?p=7818560' />
<link rel="alternate" type="application/json+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2018%2F04%2F05%2Fpatriots-are-reportedly-signing-receiver-jordan-matthews" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2018%2F04%2F05%2Fpatriots-are-reportedly-signing-receiver-jordan-matthews&#038;format=xml" />
<!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script><!-- comments have been disabled for this post -->        <script class="kxct" data-id="snn54e4ln" data-timing="async" data-version="3.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/snn54e4ln.js';
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script>
				<script>
			var bdc = bdc || {};
			bdc.adLayers = bdc.adLayers || {};
			bdc.adLayers.availableBidderUnits = {"inarticle1":{"desktop":[[970,90],[728,90],[300,250],[970,250]],"default_size":[970,90],"targeting":{"pos":["atf","inarticle1"]},"id":"div-gpt-ad-inarticle1","render":true,"mobile":[[300,250],[320,50]]},"inarticle3":{"desktop":[[970,90],[728,90],[300,250],[970,250],[768,250]],"default_size":[970,90],"targeting":{"pos":["atf","inarticle3"]},"id":"div-gpt-ad-inarticle3","render":false,"mobile":[[300,250],[320,50]]},"stream1":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream1","btf"]},"id":"div-gpt-ad-stream1","render":true,"mobile":[[300,250],[320,50]]},"stream2":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream2","btf"]},"id":"div-gpt-ad-stream2","render":false,"mobile":[[300,250],[320,50]]},"stream3":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream3","btf"]},"id":"div-gpt-ad-stream3","render":false,"mobile":[[300,250],[320,50]]},"stream4":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream4","btf"]},"id":"div-gpt-ad-stream4","render":false,"mobile":[[300,250],[320,50]]},"stream5":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream5","btf"]},"id":"div-gpt-ad-stream5","render":false,"mobile":[[300,250],[320,50]]},"stream6":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream6","btf"]},"id":"div-gpt-ad-stream6","render":false,"mobile":[[300,250],[320,50]]},"embedgalint":{"desktop":[[300,250]],"default_size":[300,250],"targeting":{"pos":["embedgalint","atf"]},"id":"div-gpt-ad-embedgalint","render":false,"mobile":[[300,250]]}};
			window.bdc.adLayers.pageLevelTargeting = {"pgtype":"article","authors":"john.waller","ptag":"new-england-patriots","tag":"nfl","s1":"boston.com","s2":"sports","pageurl":"_sports_new-england-patriots_2018_04_05_patriots-are-reportedly-signing-receiver-jordan-matthews"};		</script>
			<script>
	var bdc = bdc || {};
	bdc.adLayers = bdc.adLayers || {};
	bdc.adLayers.getCurrentBreakPoint = function() {
		if ( window.outerWidth < 768 ) { return 'mobile'; }
		if ( window.outerWidth < 960 ) { return 'tablet'; }
		return 'desktop';
	};
	bdc.adLayers.getTestQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]test=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.getRefQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]ref=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.ilPresent = function() {
		// Check for presence of instart logic.
		return 'undefined' !== typeof( window._bcm_il ) ? 'true' : 'false';
	};
	</script>
		<script>
		bdc.adLayers.path = '/61381659/boston.com/sports';
	</script>
								<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
									<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.boston.com/sports/new-england-patriots/2018/04/05/patriots-are-reportedly-signing-receiver-jordan-matthews/amp" /><link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-270x270.png" />

</head>

<body class="post-template-default single single-post postid-7818560 single-format-standard" data-bgmp-property="bdc" >

<div class="masthead" role="banner">
    <div class="masthead__content">

		        <!-- Leaderboard Ad -->
		<div class="ad-container ad-container--lead1 ">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-lead1" class="dfp-ad dfp-lead1" data-ad-unit="lead1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-lead1"); } );
						}
					</script>
				</div>	</div>
	</div>
        
        <!-- Page Header -->
		
<header class="page-header ">

	<!-- Sticky Social -->
	
	    <div class="page-menu">

        <div class="page-header-wrapper">

            <div class="page-menu__left">

                <!-- Logo -->
                <div class="page-menu__logo">
                    <a href="https://www.boston.com/">
                        <span class="page-header__logo__icon bdc-icon bdc-icon--bdc-logo"></span>
                    </a>
                </div>

            </div>

            <div class="page-menu__right">

                <!-- Main Nav -->
				
	<!-- Nav -->
	<nav class="page-nav">
		<ul id="menu-bdc-menu" class="page-nav__list"><li id="menu-item-524111" class="page-nav__item  page-nav__item--hide-slide-out  page-nav__item--news"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-524114" class="page-nav__item    page-nav__item--weather"><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-524117" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--current  page-nav__item--sports page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-524123" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--secondary  page-nav__item--culture"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-886073" class="page-nav__item   page-nav__item--secondary  page-nav__item--travel"><a href="https://www.boston.com/tag/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-4763083" class="page-nav__item   page-nav__item--tertiary  page-nav__item--events"><a href="https://www.boston.com/section/events" class="page-nav__link"><span class="page-nav__short-title">Things to do</span><span class="page-nav__long-title">Events</span></a></li>
<li id="menu-item-13249" class="page-nav__item   page-nav__item--secondary  page-nav__item--cars"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-639592" class="page-nav__item   page-nav__item--tertiary  page-nav__item--real-estate"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
</ul>		<span class="page-nav__slide-out-nav-trigger js-slide-out" data-target="slide-out-nav">MORE</span>
	</nav>


            </div>

        </div>

    </div>

<!-- Slide-Out Nav -->
	<div class="slide-out-nav">

		<div class="slide-out-nav__content-wrapper">
			<!-- Search -->
			<div class="slide-out-nav__search">
				<form class="search-form js-search-strip-colon" action="https://www.boston.com/">
					<input type="hidden" name="p1" value="TotalHamburgerSearches">
					<input type="text" class="search-form__input" placeholder="Search Boston.com" name="s">
					<button type="submit" class="search-form__button" value="Search">
						<span class="bdc-icon bdc-icon--search-medium">Search</span>
					</button>
				</form>
			</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container">
					<!-- News -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/news" class="slide-out-nav__header-link">News</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/local-news" class="slide-out-nav__link">Local News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/national-news" class="slide-out-nav__link">National News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/business" class="slide-out-nav__link">Business</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Sports -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/sports" class="slide-out-nav__header-link">Sports</a>
					</div>
						<ul class="slide-out-nav__list">
							<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-red-sox" class="slide-out-nav__link">Red Sox</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/new-england-patriots" class="slide-out-nav__link">Patriots</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-bruins" class="slide-out-nav__link">Bruins</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-celtics" class="slide-out-nav__link">Celtics</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/author/chad-finn" class="slide-out-nav__link">Chad Finn</a></li>						</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Culture -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/culture" class="slide-out-nav__header-link">Culture</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/entertainment" class="slide-out-nav__link">Entertainment</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/events" class="slide-out-nav__link">Events</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/food" class="slide-out-nav__link">Food</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/lifestyle" class="slide-out-nav__link">Lifestyle</a></li>					</ul>
				</div>
			</div>

			<div class="slide-out-nav__list-container slide-out-nav__list-container--main-nav-links">
				<!-- Main Nav Spill Over Items -->
									<!-- Nav -->
					<ul id="menu-bdc-menu" class="page-nav__list"><li id="menu-item-524111" class="page-nav__item  page-nav__item--hide-slide-out  page-nav__item--news"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-524114" class="page-nav__item    page-nav__item--weather"><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-524117" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--current  page-nav__item--sports page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-524123" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--secondary  page-nav__item--culture"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-886073" class="page-nav__item   page-nav__item--secondary  page-nav__item--travel"><a href="https://www.boston.com/tag/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-4763083" class="page-nav__item   page-nav__item--tertiary  page-nav__item--events"><a href="https://www.boston.com/section/events" class="page-nav__link"><span class="page-nav__short-title">Things to do</span><span class="page-nav__long-title">Events</span></a></li>
<li id="menu-item-13249" class="page-nav__item   page-nav__item--secondary  page-nav__item--cars"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-639592" class="page-nav__item   page-nav__item--tertiary  page-nav__item--real-estate"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
</ul>							</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container slide-out-nav__list-container--two-columns">
					<!-- Shortcuts -->
					<div class="slide-out-nav__header">
						Shortcuts
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="http://www.legacy.com/obituaries/bostonglobe/" class="slide-out-nav__link">Obituaries</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/jobs" class="slide-out-nav__link">Jobs</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/fcx/" class="slide-out-nav__link">Crosswords</a></li><li class="slide-out-nav__item"><a href="http://realestate.boston.com/section/open-houses/" class="slide-out-nav__link">Open Houses</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/el/" class="slide-out-nav__link">Horoscopes</a></li><li class="slide-out-nav__item"><a href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter" class="slide-out-nav__link">Newsletters</a></li><li class="slide-out-nav__item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__link">Classified Ads</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Trending -->
					<div class="slide-out-nav__header">
						Trending
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/section/weather" class="slide-out-nav__link">Weather</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://loveletters.boston.com/" class="slide-out-nav__link">Love Letters</a></li>					</ul>
				</div>
			</div>

			<hr class="slide-out-nav__divider">

			<!-- Sub-Brands -->
			<div class="slide-out-nav__sub-brands">
				<ul>
					<li class="slide-out-nav__sub-brand">
						<a href="http://www.bostonglobe.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--bostonglobe">Boston Globe</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="https://loveletters.boston.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--loveletters">Loveletters</span>
						</a>
					</li>
				</ul>
			</div>

			<!-- Footer -->
			<div class="slide-out-nav__footer">
				<ul class="slide-out-nav__footer-list">
					<li class="slide-out-nav__footer-item"><a href="https://chj.tbe.taleo.net/chj04/ats/careers/jobSearch.jsp?org=BOSTGLOB&#038;cws=1&#038;org=BOSTGLOB" class="slide-out-nav__footer-link">Careers</a></li><li class="slide-out-nav__footer-item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__footer-link">Classified Ads</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/customer-support" class="slide-out-nav__footer-link">Site Help</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/contact-us" class="slide-out-nav__footer-link">Contact</a></li>				</ul>
				<p class="slide-out-nav__footer-text">&copy;2018 Boston Globe Media Partners, LLC</p>
			</div>
		</div>

	</div>
<div class="content-social">
	<div class="page-header-wrapper">

		<div class="content-social__buttons">
			<a href="#" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2018%2F04%2F05%2Fpatriots-are-reportedly-signing-receiver-jordan-matthews?event=event51" class="content-social__button content-social__button--facebook">
			<span class="bdc-icon bdc-icon--facebook"></span>
			 Share		</a>
				<a href="#" data-href="https://twitter.com/intent/tweet/?text=Patriots+are+reportedly+signing+receiver+Jordan+Matthews&url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2018%2F04%2F05%2Fpatriots-are-reportedly-signing-receiver-jordan-matthews?event=event51" class="content-social__button content-social__button--twitter">
			<span class="bdc-icon bdc-icon--twitter"></span>
			 Tweet		</a>
		</div>
		<div class="content-social__title">
			Patriots are reportedly signing receiver Jordan Matthews		</div>

	</div>
</div>

</header>

    </div>
</div><!-- /masthead -->

<div class="site-container">
			<div class="ad-container ad-container--pushdown ">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			<div class="bdc-page-content bdc-page-content--article">
			<div class="ad-container ad-container--presentedby ">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			
	
		<!-- Main Content Well -->
		<article class="content-well content-well--article" role="main">
			<div class="grid">
				
<!-- Content Header -->
<header class="content-header grid__10-article">
		<h1 class="content-header__headline">Patriots are reportedly signing receiver Jordan Matthews</h1>
	<h2 class="content-header__subheadline"></h2>
</header><!-- /content-header -->
				
<div class="grid__8-centered">
	<figure class="content-media content-media--inline-center">

		<div class="wrapper lead-media" data-og-width="640">

			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/04/867872126-850x478$large.jpg 850w, https://c.o0bc.com/wp-content/uploads/2018/04/867872126-850x478$medium.jpg 640w, https://c.o0bc.com/wp-content/uploads/2018/04/867872126-850x478$small.jpg 330w, https://c.o0bc.com/wp-content/uploads/2018/04/867872126-850x478$xsmall.jpg 240w" sizes="(min-width:850px) 850px, (min-width:330px) 640px, 330px" class="content-media__image" alt="ORCHARD PARK, NY - OCTOBER 29:  Jordan Matthews #87 of the Buffalo Bills runs with the ball during the first quarter of an NFL game against the Oakland Raiders on October 29, 2017 at New Era Field in Orchard Park, New York.  (Photo by Brett Carlsen/Getty Images)" />			<figcaption class="content-media__caption">
								<span class="content-media__credit">
					–Brett Carlsen / Getty Images				</span>
			</figcaption>

		</div>

	</figure>
</div>
				
<!-- Content Byline -->
<div class="content-byline">
			<div class="content-byline__commentary">By</div>
				<div class="content-byline__producer">
			<a href="https://www.boston.com/author/john-waller" title="Posts by John Waller" class="author url fn" rel="author">John Waller</a>		</div>
			<div class="content-byline__timestamp">updated on April 5, 2018</div>
</div><!-- /content-byline -->
								
<!-- Content Text -->
<div class="content-text content-text-article">
	<p>The Patriots are signing wide receiver Jordan Matthews to a one-year deal, according to ESPN’s Adam Schefter.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Patriots are signing former Bills’ WR Jordan Matthews to a one-year deal, per source. Healthy now, so could be a real factor.</p>
<p>— Adam Schefter (@AdamSchefter) <a href="https://twitter.com/AdamSchefter/status/982050412021862400?ref_src=twsrc%5Etfw">April 6, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">So, two days after trading one notable WR from the class of 2014, the Patriots sign another. Jordan Matthews becomes latest player to go from Buffalo to New England.</p>
<p>— Adam Schefter (@AdamSchefter) <a href="https://twitter.com/AdamSchefter/status/982051943957913600?ref_src=twsrc%5Etfw">April 6, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Matthews caught 25 passes for 282 yards and one touchdown in 10 games for the Buffalo Bills this past season before <a href="http://www.espn.com/nfl/story/_/id/21679858/jordan-matthews-shaq-lawson-buffalo-bills-placed-ir" target="_blank" rel="noopener">going on injured reserve</a> with a knee injury.</p>
<p>He spent his first three NFL seasons in Philadelphia, where he was productive for the Eagles. In his second year, he had his best season with 85 receptions for 997 yards and eight touchdowns. He also had eight TDs his rookie year and over 800 yards in his first and third years.</p>
<p>The 6-foot-3 Matthews, who went to Vanderbilt, was taken by the Eagles in the second round (42nd overall) of the 2014 draft. Receiver Brandin Cooks, who the Patriots <a href="https://www.boston.com/sports/new-england-patriots/2018/04/04/brandin-cooks-trade-rams-nfl-draft" target="_blank" rel="noopener">traded away on Tuesday</a>, was a first-round pick (20th overall) in that same draft.</p>
<div class="ad-container ad-container--inarticle1 ">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-inarticle1" class="dfp-ad dfp-inarticle1" data-ad-unit="inarticle1"></div>
			</div>
			</div>
	</div><p>The Patriots also parted ways with receiver Danny Amendola this offseason, as he <a href="https://www.boston.com/sports/new-england-patriots/2018/03/13/danny-amendola-miami-dolphins" target="_blank" rel="noopener">signed with the Miami Dolphins</a> in free agency.</p>
<p>Matthews joins wide receivers Julian Edelman, Chris Hogan, Malcolm Mitchell, Phillip Dorsett, Kenny Britt, and <a href="https://www.boston.com/sports/new-england-patriots/2018/03/18/ap-source-raiders-trade-returner-patterson-patriots" target="_blank" rel="noopener">newly acquired Cordarrelle Patterson</a> on the <a href="http://www.patriots.com/schedule-and-stats/depth-chart" target="_blank" rel="noopener">Patriots’ depth chart</a>.</p>
<p>In recent years, the Patriots have signed multiple former Bills in free agency, including Hogan, cornerback Stephon Gilmore, and running back Mike Gillislee.</p></div> <!-- /content-text -->
									<div class="content-tags">
		<span class="content-tags__title">TOPICS:</span>
						<a href="https://www.boston.com/tag/new-england-patriots" title="Patriots Tag" class="content-tags__tag">Patriots</a>
									<a href="https://www.boston.com/tag/nfl" title="NFL Tag" class="content-tags__tag">NFL</a>
					
		
	</div>
				<div class="content-footer">
			<div class="content-footer__text">
			<b>Want to see what readers are saying about our stories?</b>
		</div>
		<div class="content-footer__text">
			Check out the conversations on <a href="https://www.facebook.com/boston/" target="_blank"> Boston.com's Facebook Page</a>
		</div>
		<div class="content-footer__text content-footer__text--spaced">
		Tips? Corrections? Feedback? Email us at <a href="mailto:tips@boston.com" a=""> tips@boston.com</a>
	</div>
</div>				
				<div class="content-toaster content-toaster--mobile-app" data-toaster-type="mobileApp">
	<span class="bdc-icon bdc-icon--bdc-close-grey-x-large content-toaster__close-button js-close-button">Close</span>
	<div class="content-toaster__title content-toaster__title--large">
		<span class="bdc-icon bdc-icon--bdc-logo content-toaster__bdc-logo"></span>
		<br/>
		Get the latest sports alerts sent directly to your phone. Download our free app.
	</div>
	<div class=" content-toaster__description content-toaster__mobile-store-logos">
		<a href="https://itunes.apple.com/app/apple-store/id361786318?pt=350212&#038;ct=toaster&#038;mt=8">
			<img alt="Download on the App Store" src="https://www.boston.com/wp-content/themes/bdc/images/app-badges/apple-app-store-badge.svg"/>
		</a>

		<a href="https://play.google.com/store/apps/details?id=com.thoughtbot.boston_com_news&#038;ct=toaster">
			<img alt="Get it on Google Play" src="https://www.boston.com/wp-content/themes/bdc/images/app-badges/google-play-badge.png"/>
		</a>
	</div>
</div>
				<div class="newsletter-modal">
	<div class="newsletter-modal__box">
		<div class="newsletter-modal__close js-button-close" aria-label="close">
			Close
		</div>
		<div class="newsletter-modal__title js-modal-title">
			Wake up with <span class="newsletter-modal__oneline">today&rsquo;s top stories</span>
		</div>
		<div class="newsletter-modal__text js-modal-text">
			Get <strong>Today&rsquo;s Headlines</strong> every morning and breaking news as it unfolds, right to your inbox.
		</div>
		<div class="newsletter-modal__screen-subscribe js-screen-subscribe">
			<button class="newsletter-modal__social-connect-button js-button-social-connect">
				Connect with Facebook
			</button>
			<div class="newsletter-modal__or">
				- or -
			</div>
			<form class="newsletter-modal-signup js-form" method="POST">
				<input class="newsletter-modal-signup__email-input js-email-address" type="email" placeholder="Enter your email" />
				<input class="newsletter-modal-signup__submit newsletter-modal-signup__submit--desktop" type="submit" value="Sign Up" />
				<div class="newsletter-modal-signup__errors js-error-text">
				</div>
			</form>
		</div>
		<div class="newsletter-modal__screen-success js-screen-success">
			<div class="newsletter-modal__success-text">
				Thanks for signing up!
			</div>
			<button class="newsletter-modal__continue-button js-button-continue">
				Continue to the article
			</button>
		</div>
		<div class="newsletter-modal__link">
			<a href="http://www.bostonglobe.com/tools/help/privacy" target="_blank">
				Privacy Policy
			</a>
		</div>
		<div class="newsletter-modal__footer">
			<img src="https://www.boston.com/wp-content/themes/bdc/images/newsletter-modal/boston-globe-logo.svg" alt="Boston Globe Logo" class="newsletter-modal__boston-globe-logo js-company-logo"  />
		</div>
	</div>
</div>
				<div class="content-taboola">
					
<div id="taboola"></div>
				</div>
				<div class="grid__8-centered">
						<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/golf/2018/04/05/tony-finau-masters-round-1-sprained-ankle"
               data-omniture="stream | article page | image | 1">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/04/Masters_Golf_05560-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/golf/2018/04/05/tony-finau-masters-round-1-sprained-ankle"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 1">

				<div class="headline-list__section">
			Golf					</div>
		
		<span class="headline-list__link-text">
			The golfer who sprained his ankle celebrating a hole-in-one is in second after Round 1 of the Masters		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 8:21 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/mlb/2018/04/05/gabe-kapler-booed-phillies-home-opener"
               data-omniture="stream | article page | image | 2">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/04/Marlins_Phillies_Baseball_16304-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Gabe Kapler Philadelphia Phillies" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/mlb/2018/04/05/gabe-kapler-booed-phillies-home-opener"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 2">

				<div class="headline-list__section">
			MLB					</div>
		
		<span class="headline-list__link-text">
			Gabe Kapler&#039;s rocky start as Phillies manager continues		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 6:41 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2018/04/05/red-sox-rally-past-rays-to-win-their-home-opener-3-2-in-12-innings-bostons-6th-win-in-row"
               data-omniture="stream | article page | image | 3">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/04/hanley2-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Sox players ran after Hanley Ramirez after he drove in the winning run in the bottom of the 12th inning in Boston's home opener." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2018/04/05/red-sox-rally-past-rays-to-win-their-home-opener-3-2-in-12-innings-bostons-6th-win-in-row"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 3">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			6 in a row; Sox rally past Rays to win their home opener		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 6:24 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/sports-news/2018/04/05/conor-mcgregor-backstage-ufc-223"
               data-omniture="stream | article page | image | 4">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/04/UFC_McGregor_Mixed_Martial_Arts_78416-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Conor McGregor MMA" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/sports-news/2018/04/05/conor-mcgregor-backstage-ufc-223"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 4">

				<div class="headline-list__section">
			Sports News					</div>
		
		<span class="headline-list__link-text">
			Conor McGregor to be investigated for backstage ruckus ahead of UFC 223		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 5:35 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/mlb/2018/04/05/james-paxton-mariners-bald-eagle"
               data-omniture="stream | article page | image | 5">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/04/download-14-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="James Paxton Seattle Mariners" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/mlb/2018/04/05/james-paxton-mariners-bald-eagle"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 5">

				<div class="headline-list__section">
			MLB					</div>
		
		<span class="headline-list__link-text">
			A bald eagle landed on a Mariners pitcher&#039;s shoulder		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 5:33 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream1 ">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-stream1" class="dfp-ad dfp-stream1" data-ad-unit="stream1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-stream1"); } );
						}
					</script>
				</div>	</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2018/04/05/david-ortiz-aly-raisman-red-sox-home-opener"
               data-omniture="stream | article page | image | 6">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/04/download-6-1-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="David Ortiz Aly Raisman" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2018/04/05/david-ortiz-aly-raisman-red-sox-home-opener"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 6">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			David Ortiz tells Fenway Park: &#039;This is her city, too&#039;		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 3:19 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2018/04/05/rams-brandin-cooks-interest"
               data-omniture="stream | article page | image | 7">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/04/Patriots_Rams_Trade_Football_78058-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Brandin Cooks" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2018/04/05/rams-brandin-cooks-interest"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 7">

				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Rams say they’ve had their eye on Brandin Cooks for a while		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 3:03 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2018/04/05/7-winter-olympians-threw-out-the-first-pitch-at-fenway-park"
               data-omniture="stream | article page | image | 8">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/04/download-50-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="First pitch Fenway Park" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2018/04/05/7-winter-olympians-threw-out-the-first-pitch-at-fenway-park"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 8">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			7 Winter Olympians threw out the first pitch at Fenway Park		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 2:47 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2018/04/05/kyrie-irving-knee-injury-update-comments"
               data-omniture="stream | article page | image | 9">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/04/29717033_381607885582099_6738641711322365952_n-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Kyrie Irving Boston Celtics" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2018/04/05/kyrie-irving-knee-injury-update-comments"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 9">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Kyrie Irving speaks out following season-ending knee infection		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 2:25 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nba/2018/04/05/tyronn-lue-returns-coach-cavs"
               data-omniture="stream | article page | image | 10">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/04/Cavaliers_Lue_Basketball_47117-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Tyronn Lue" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nba/2018/04/05/tyronn-lue-returns-coach-cavs"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 10">

				<div class="headline-list__section">
			NBA					</div>
		
		<span class="headline-list__link-text">
			Tyronn Lue returns to coach Cavs with new perspective after health scare		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 2:02 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream2 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream2" class="dfp-ad dfp-stream2" data-ad-unit="stream2"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2018/04/05/read-the-celtics-statement-on-kyrie-irvings-injury"
               data-omniture="stream | article page | image | 11">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/download-11-1-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Kyrie Irving Boston Celtics" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2018/04/05/read-the-celtics-statement-on-kyrie-irvings-injury"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 11">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Read the Celtics&#039; statement on Kyrie Irving&#039;s injury		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 1:51 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2018/04/05/josh-norman-on-malcolms-butler-super-bowl-benching-who-is-eric-rowe"
               data-omniture="stream | article page | image | 12">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/02/download-6-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Malcolm Butler New England Patriots" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2018/04/05/josh-norman-on-malcolms-butler-super-bowl-benching-who-is-eric-rowe"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 12">

				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Josh Norman on Malcolm Butler&#039;s Super Bowl benching: &#039;Who is Eric Rowe?&#039;		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 1:29 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2018/04/05/kyrie-irving-out-playoffs"
               data-omniture="stream | article page | image | 13">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/irving2-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Kyrie Irving" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2018/04/05/kyrie-irving-out-playoffs"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 13">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Second knee procedure will sideline Kyrie Irving for playoffs		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 1:06 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2018/04/05/3-things-to-know-about-new-patriots-tight-end-troy-niklas"
               data-omniture="stream | article page | image | 14">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/04/download-49-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Troy Niklas" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2018/04/05/3-things-to-know-about-new-patriots-tight-end-troy-niklas"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 14">

				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			3 things to know about new Patriots tight end Troy Niklas		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 12:25 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nba/2018/04/05/dirk-nowitzki-season-ending-ankle-surgery"
               data-omniture="stream | article page | image | 15">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/02/download-5-7-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Dirk Nowitzki" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nba/2018/04/05/dirk-nowitzki-season-ending-ankle-surgery"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 15">

				<div class="headline-list__section">
			NBA					</div>
		
		<span class="headline-list__link-text">
			Dirk Nowitzki has season-ending ankle surgery		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 12:20 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream3 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream3" class="dfp-ad dfp-stream3" data-ad-unit="stream3"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/golf/2018/04/05/bus-overturns-on-way-to-masters-tournament-several-hurt"
               data-omniture="stream | article page | image | 16">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/04/ab8cf1bf3b254ed39312e3f09b7dab02-ab8cf1bf3b254ed39312e3f09b7dab02-0-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Police officers and emergency workers examine the scene of the accident scene Thursday morning, April 5, 2018, after a tour bus heading to the Masters golf tournament overturned along Interstate 20 near Augusta, Ga. Authorities say at least a dozen people were injured and the bus driver Steven Hoppenbrouwer was charged with DUI. (Joe Hotchkiss/The Augusta Chronicle via AP)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/golf/2018/04/05/bus-overturns-on-way-to-masters-tournament-several-hurt"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 16">

				<div class="headline-list__section">
			Golf					</div>
		
		<span class="headline-list__link-text">
			Masters golf fans hurt when bus overturns on interstate		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 12:08 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/golf/2018/04/05/tiger-woodss-return-to-the-masters-will-register-in-ratings"
               data-omniture="stream | article page | image | 17">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/04/c6e4d182-388d-11e8-9760-1171824f7cdc-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/golf/2018/04/05/tiger-woodss-return-to-the-masters-will-register-in-ratings"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 17">

				<div class="headline-list__section">
			Golf					</div>
		
		<span class="headline-list__link-text">
			Tiger Woods’s return to the Masters will register in ratings		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 11:39 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/entertainment/2018/04/05/wwes-luscious-johnny-valiant-killed-crossing-street"
               data-omniture="stream | article page | image | 18">
			<img srcset="https://www.boston.com/wp-content/themes/bdc/images/tease-defaults/sports-fallback-image-16x9-xsmall.png 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/entertainment/2018/04/05/wwes-luscious-johnny-valiant-killed-crossing-street"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 18">

				<div class="headline-list__section">
			Entertainment					</div>
		
		<span class="headline-list__link-text">
			WWE&#039;s &#039;Luscious&#039; Johnny Valiant killed crossing street		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 11:02 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/golf/2018/04/05/matt-parziale-shoots-40-on-front-nine-at-the-masters"
               data-omniture="stream | article page | image | 19">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/04/080bada6-38df-11e8-9760-1171824f7cdc-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/golf/2018/04/05/matt-parziale-shoots-40-on-front-nine-at-the-masters"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 19">

				<div class="headline-list__section">
			Golf					</div>
		
		<span class="headline-list__link-text">
			Matt Parziale 9-over in his first round at the Masters		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 10:39 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2018/04/05/live-updates-red-sox-tampa-bay-rays"
               data-omniture="stream | article page | image | 20">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/04/b78c1900-38cb-11e8-9760-1171824f7cdc-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Fenway Park Opening Day" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2018/04/05/live-updates-red-sox-tampa-bay-rays"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 20">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Live updates from the first Fenway Park game of the season		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 10:39 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream4 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream4" class="dfp-ad dfp-stream4" data-ad-unit="stream4"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-marathon/2018/04/05/salem-john-young-2018-boston-marathon"
               data-omniture="stream | article page | image | 21">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/04/ddf34f3f5a8740a48a0f05e8ed2b85cf-ddf34f3f5a8740a48a0f05e8ed2b85cf-0-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="In this Thursday, March 15, 2018, photo, marathon runner John Young, of Salem, Mass., makes his way along a training route in Salem. Young was born with dwarfism, but that hasn't stopped him from conquering multiple marathons and triathlons. While most marathoners take about 35,000 steps to reach the finish line, Young uses about 80,000. (AP Photo/Steven Senne)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-marathon/2018/04/05/salem-john-young-2018-boston-marathon"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 21">

				<div class="headline-list__section">
			Boston Marathon					</div>
		
		<span class="headline-list__link-text">
			Most marathoners take 35,000 steps to reach the finish line. John Young needs 80,000.		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 10:32 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-bruins/2018/04/05/job-description-blades-bruin-mascot"
               data-omniture="stream | article page | image | 22">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/04/download-6-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2018/04/05/job-description-blades-bruin-mascot"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 22">

				<div class="headline-list__section">
			Bruins					</div>
		
		<span class="headline-list__link-text">
			The Bruins are hiring: Here’s what it takes to be Blades		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 9:46 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2018/04/05/pitching-matchups-red-sox-rays"
               data-omniture="stream | article page | image | 23">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/07/download-1-7-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Rick Porcello" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2018/04/05/pitching-matchups-red-sox-rays"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 23">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Here are the pitching matchups for the Red Sox-Rays series		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 9:09 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2018/04/05/david-price-dominate-opening-day-october"
               data-omniture="stream | article page | image | 24">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/Red_Sox_Rays_Baseball_95845-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="David Price Red Sox" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2018/04/05/david-price-dominate-opening-day-october"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 24">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			David Price on home opener start: &#039;I’ll go out there and dominate&#039;		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 8:24 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2018/04/05/red-sox-home-opener-fenway-park"
               data-omniture="stream | article page | image | 25">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/04/bf775180-36f4-11e8-9760-1171824f7cdc-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Hanley Ramirez Red Sox" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2018/04/05/red-sox-home-opener-fenway-park"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 25">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Chad Finn: What to expect from the Red Sox home opener at Fenway Park		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 8:01 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream5 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream5" class="dfp-ad dfp-stream5" data-ad-unit="stream5"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-marathon/2018/04/05/shalane-flanagan-marblehead-training"
               data-omniture="stream | article page | image | 26">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/04/download-5-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Shalene Flanagan NYC Marathon" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-marathon/2018/04/05/shalane-flanagan-marblehead-training"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 26">

				<div class="headline-list__section">
			Boston Marathon					</div>
		
		<span class="headline-list__link-text">
			&#039;I feel like I would be pretty sad and it would not feel right if I was not on the starting line&#039;		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 6:58 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2018/04/05/david-prices-last-fenway-appearance-was-a-rare-playoff-bright-spot"
               data-omniture="stream | article page | image | 27">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/David-Price-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Fans cheer David Price as he walks to the dugout at the end of the sixth inning of Game 3 of the American League Division Series against the Houston Astros." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2018/04/05/david-prices-last-fenway-appearance-was-a-rare-playoff-bright-spot"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 27">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			David Price&#039;s last Fenway appearance was a rare playoff bright spot		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 6:50 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2018/04/05/red-sox-fenway-park-home-opener"
               data-omniture="stream | article page | image | 28">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/04/Red_Sox_Marlins_Baseball_11976-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Alex Cora, Hanley Ramirez" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2018/04/05/red-sox-fenway-park-home-opener"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 28">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			The Red Sox are gearing up for a chilly home opener		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 5:48 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2018/04/05/tampa-bay-rays-bullpen"
               data-omniture="stream | article page | image | 29">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/04/Rays_Mr_TBD_Baseball_46002-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Tampa Bay Rays" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2018/04/05/tampa-bay-rays-bullpen"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 29">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			The Rays are utilizing their bullpen in place of a No. 4 starter		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 5:00 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2018/04/05/update-nba-playoff-seedings"
               data-omniture="stream | article page | image | 30">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/04/APTOPIX_Celtics_Raptors_Basketball_16780-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2018/04/05/update-nba-playoff-seedings"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 30">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Here&#039;s the latest update on the NBA playoff seedings		</span>
	</a>


	
			<span class="headline-list__timestamp">April 5, 2018 | 4:27 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream6 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream6" class="dfp-ad dfp-stream6" data-ad-unit="stream6"></div>
			</div>
	</div>
				</div>
			</div>
		</article>
	
		</div><!-- .bdc-page-content -->

		<footer class="page-footer" role="contentinfo">
	<div class="page-footer__content">
			<div class="page-footer__social-nav--horizontal">
			<nav class="social-nav social-nav--horizontal">
	<ul>
		<li class="social-nav__item">
			<a href="https://twitter.com/intent/user?screen_name=BostonDotCom" target="_blank">
				<span class="bdc-icon bdc-icon--twitter-x-small">Twitter</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.facebook.com/boston" target="_blank">
				<span class="bdc-icon bdc-icon--facebook-x-small">Facebook</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.instagram.com/boston/" target="_blank">
				<span class="bdc-icon bdc-icon--instagram-x-small">Instagram</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.boston.com/customer-support" target="_blank">
				<span class="bdc-icon bdc-icon--questionmark-x-small">?</span>
			</a>
		</li>
	</ul>
</nav>
		</div>
				<div class="page-footer__text">
			<p>&copy;2018 Boston Globe Media Partners, LLC</p>
			<ul class="page-footer__list">
				<li class="page-footer__list-item"><a href="https://www.boston.com/privacy-policy">Privacy Policy</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/member-agreement">Terms of Service</a></li>
			</ul>
		</div>
	</div> <!-- /page-footer__content -->
</footer>

	</div><!-- .site-container -->

	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.boston.com/wp-admin/admin-ajax.php";
</script>
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
	;if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '813236348753005');
	fbq('track', "PageView");</script>
	<noscript><img height="1" width="1" class="hidden"
	src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
	<script type='text/javascript'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","authors":"John Waller","sections":"Sports","title":"Patriots are reportedly signing receiver Jordan Matthews"};
var chartbeat_ab = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js?ver=28046I1202'></script>
<script defer type='text/javascript' src='//static.chartbeat.com/js/chartbeat.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bdc_omniture_config = {"trackingServer":"metrics.boston.com","trackingServerSecure":"smetrics.boston.com","reportsuite":"nytbglobe,nytbgglobal","custom_reportsuite":"nytbglobe","sponcon_reportsuite":"nytbostonglobesponsored,nytbglobe","charSet":"UTF-8","trackExternalLinks":"1","linkInternalFilters":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost","linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls,mp4,xlsx,docx","data_layer_map":{"pageName":"page_title","channel":"page_section","prop1":"page_primary_tag","prop3":"page_author","prop5":"1","prop6":"page_type","prop8":"page_date_published","prop13":"event_title","prop18":"","prop20":"page_word_count","prop22":"page_search_query","prop29":"page_tags","prop35":"login_status","prop37":"","prop41":"publisher","prop43":"page_url","prop66":"cid","prop67":"page_uuid","prop72":"","prop75":"external_page_type","campaign":"campaign","eVar67":"page_uuid","eVar3":""},"click_position_map":{"body.home .page-nav__link":"horizontal navigation | {{text}} | homepage","body:not(.home) .section-subnav--link":"horizontal sub navigation | {{text}}","body.home .breaking-news__link":"breaking news | homepage","body.home .primary-content .grid__12 .image-tease__link":"feature | primary | homepage","body.home .grid__6-primary-content-homepage .image-tease__link":"feature | secondary | homepage","body.home .headline-stack .headline-list__link":"feature | stack | homepage","body.home .most-popular .headline-list__link":"must reads | homepage","body.home .scoreboard":"scoreboard | homepage","body.home .well:first-child a":"wells | first well | homepage","body.home .well:nth-child(2) a":"wells | second well | homepage","body.home .well:nth-child(3) a":"wells | third well | homepage","body.home .well:nth-child(4) a":"wells | fourth well | homepage","body.home .well:nth-child(5) a":"wells | fifth well | homepage","body.home .well:nth-child(6) a":"wells | sixth well | homepage","body.home .well:nth-child(7) a":"wells | seventh well | homepage",".content-newsletter-cta a":"newsletter cta click | {{data_layer.page_primary_tag}}","body:not(.home) .most-popular .headline-list__link":"most popular | {{data_layer.page_type}}","body:not(.home) .page-nav__link":"horizontal navigation | {{text}}",".related-links__list-item a":"related links | {{data_layer.page_type}}",".content-social__button--facebook":"social share tools | facebook",".content-social__button--twitter":"social share tools | twitter",".event-list__editorial--item":"events | homepage content",".event-list__single":"events | homepage listings",".add-calendar__button":"Events | detail calendar",".single-section-front .newsletter-signup--events":"events | newsletter | homepage signup",".content-event .newsletter-signup--events":"events | newsletter | details signup",".page-nav__slide-out-nav-trigger":"horizontal navigation | more",".slide-out-nav__header-link":"horizontal sub navigation | {{text}} | header",".slide-out-nav__item":"horizontal sub navigation | {{category}} | {{text}}",".slide-out-nav__sub-brand":"horizontal sub navigation | footer | {{text}}",".slide-out-nav__footer-item":"horizontal sub navigation | footer | {{text}}",".cars-button-link-used":"used car specials | in article links",".cars-button-link-new":"new car specials | in article links",".post-comments [data-omniture]":"{{data-omniture}}",".presented-by__title--globe":"stub detail | click"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/plugins/bdc-omniture/js/omniture.js,/plugins/bdc-omniture/js/bdc.omniture.js,/plugins/regi//bgmp-regi-bundle.js?ver=28046I1202'></script>
<script defer type='text/javascript' src='//cse.google.com/cse.js?cx=006376928391721581342:5qlsdflvkwc'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/post.js,/themes/bdc/js/lib/taboola.article.js?ver=28046I1202'></script>
<script defer type='text/javascript' src='//s.dpmsrv.com/no_jq_dpm_59129aacfb6cebbe2c52f30ef3424209f7252e82.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/wp-embed.min.js'></script>

	<!-- out of page ad slots -->
	<div class="ad-container ad-container--outofpage ad-container--outofpage1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage1" class="dfp-ad dfp-outofpage1" data-ad-unit="outofpage1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage1"); } );
						}
					</script>
				</div>	</div>
</div>
	<div class="ad-container ad-container--outofpage ad-container--outofpage2">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage2" class="dfp-ad dfp-outofpage2" data-ad-unit="outofpage2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage2"); } );
						}
					</script>
				</div>	</div>
</div>

</body>
</html>
