
<!DOCTYPE html>
<html lang="en-US">
<head>
		<script>function RProfiler(){} (function(){var restUrl ="g.3gl.net/jp/v2/M"; var cfgUrl ="g.3gl.net/jp/100/v2/C"; var gsTime=(new Date()).getTime();var RP=window.RProfiler;if(!RP||RP.d){return;}RP.a={};RP.addInfo=function(iType,key,value){if(iType===undefined||iType===null){return;}if(value===undefined||value===null){RP.a[iType]=key;}else{if(key===undefined||key===null){return;}if(!RP.a[iType]){RP.a[iType]={};}RP.a[iType][key]=value;}};if(!document.getElementById||!(window.attachEvent||window.addEventListener)){return;}RP.d={s:gsTime,lT:-1,jsC:undefined,jsE:undefined,Lf:-1};var $E=RP.$E=(function(){var sc={};function add(type,el,fn){if(!sc[type]){sc[type]=[];}sc[type].push([el,type,fn]);}var atEv=(window.attachEvent)?true:false;return{add:function(type,el,fn){add(type,el,fn);if(atEv){el.attachEvent('on'+type,fn);}else{el.addEventListener(type,fn,false);}},clearAll:function(){for(var type in sc){var e,evs=sc[type];if((evs) && (evs.length>0)){for(var i=0;i<evs.length;i++){e=evs[i];if(atEv){e[0].detachEvent(e[1],e[2]);}else{e[0].removeEventListener(e[1],e[2],false);}}}}sc={};}};})();function regPL(){RP.d.lT=(new Date()).getTime();RP.d.Lf=1;}$E.add('load',window,regPL);function addErrorToList(m,u,l){RP.d.jsC++;var k=[m,u,l].join(':'),bFound=false;var e=RP.d.jsE;for(var i=0;i<e.length;i++){if(e[i][0]===k){e[i][4]++;bFound=true;break;}}if(!bFound){e.push([k,m,u,l,1]);}}if(!!window.opera){function regJsError(e){var ev=(e.target)?e.target:e.srcElement;if(ev.nodeType==3){ev=ev.parentNode;}addErrorToList('N/A',ev.src||ev.URL,'N/A');return false;}RP.d.jsC=0;RP.d.jsE=[];$E.add('error',document,regJsError);}else if("onerror" in window){RP.d.jsC=0;RP.d.jsE=[];var orgOnErr=window.onerror;window.onerror=function(m,u,l){addErrorToList(m,u,l);var r=false;if(!!orgOnErr){r=orgOnErr(m,u,l);}return r;};}if(!!window.__cpCdnPath){restUrl=__cpCdnPath.trim();}var r=document.createElement("iframe");var s=r.style;s.position="absolute";s.top="-10000px";s.left="-1000px";var at=document.getElementsByTagName('script')[0];at.parentNode.insertBefore(r,at);var i=r.contentWindow.document.open('text/html','replace');var pr=window.location.protocol+'//';i.write("<body onload='function f(u){ var d=document, s = d.createElement(\"script\"); s.type=\"text/javascript\"; s.src=u; d.body.appendChild(s); } f(\""+pr+cfgUrl+"\"); f(\""+pr+restUrl+"\");'><\/body>");i.close();})();</script>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta property="fb:app_id" content="1562643324032681">
	<meta property="fb:pages" content="6879409364">
		<meta name="twitter:widgets:csp" content="on">
	<!-- Favicons -->
	<link rel="shortcut icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon.ico" type="image/x-icon" />
	<!-- Apple Touch Icons -->
	<link rel="apple-touch-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-180x180.png">
	<!-- Windows Tile Icons -->
	<meta name="msapplication-square70x70logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/smalltile.png" />
	<meta name="msapplication-square150x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mediumtile.png" />
	<meta name="msapplication-wide310x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/widetile.png" />
	<meta name="msapplication-square310x310logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/largetile.png" />
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<!-- Desktop Browser Icons -->
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-16x16.png" sizes="16x16">
	<!-- Android Chrome -->
	<link rel="manifest" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/manifest.json">
	<!-- Safari Pinned Tab -->
	<link rel="mask-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/safari-pinned-tab.svg" color="#9b1518">

	<link rel="canonical" href="https://www.boston.com/sports/new-england-patriots/2018/06/05/julian-edelman-acl-recovery-minicamp" />
	<meta name="robots" content="index" />

<title>Patriots minicamp: What Julian Edelman said about his recovery</title>
<style>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</style><script>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</script><script type="text/javascript" id="bdc-data-layer">var data_layer = {"page_id":8676285,"page_uuid":"BDC-8676285","page_title":"What Julian Edelman had to say about his return to the field","page_type":"article page","page_template":false,"page_url":"https:\/\/www.boston.com\/sports\/new-england-patriots\/2018\/06\/05\/julian-edelman-acl-recovery-minicamp","page_author":"Nicole Yang","page_date_published":"06\/05\/2018","page_date_modified":"06\/05\/2018","page_word_count":372,"page_section":"Sports","page_primary_tag":"Patriots","page_primary_tag_slug":"new-england-patriots","page_tags":"Julian Edelman, Patriots","publisher":"Boston.com","previous_page":"","login_status":"logged out","cid":"","campaign":"","ad_url":"","page_search_query":"","page_time_modified":"2018-06-05T18:03:28+00:00","cleaned_page_tags":"Julian Edelman,Patriots","external_page_type":""};</script>
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cse.google.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//s.dpmsrv.com' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Feed" href="https://www.boston.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Comments Feed" href="https://www.boston.com/comments/feed" />
<link rel="stylesheet" id="all-css-0" href="https://www.boston.com/_static/??/plugins/ad-layers/css/ad-layers-dfp.css,/plugins/ad-layers/css/ad-layers.css,/plugins/bdc-brightcove-embed/styles/videojs.ima3.min.css?ver=28679I1262?ver=28679I1262" type="text/css" media="all" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.boston.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=2.9.1' type='text/css' media='all' />
<link rel="stylesheet" id="all-css-2" href="https://www.boston.com/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min.css?ver=28679I1262" type="text/css" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/jquery-1.11.2.min.js,/plugins/ad-layers/js/ad-layers-dfp.js,/plugins/ad-layers/js/ad-layers.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js,/plugins/wp-plugin-bgmp-gdpr/js/bgmp-gdpr.js,/themes/bdc/js/lib/bdc.js?ver=28679I1262'></script>
<script defer type='text/javascript' src='//cdn.taboola.com/libtrc/boston-bostoncom/loader.js'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/amazon-a9-bidder.js,/themes/bdc/js/lib/prebid.js?ver=28679I1262'></script>
<link rel='https://api.w.org/' href='https://www.boston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boston.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Police: Woman stabbed in Canton hotel' href='https://www.boston.com/news/local-news/2018/06/05/police-woman-stabbed-in-canton-hotel' />

<link rel='shortlink' href='https://www.boston.com/?p=8676285' />
<link rel="alternate" type="application/json+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2018%2F06%2F05%2Fjulian-edelman-acl-recovery-minicamp" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2018%2F06%2F05%2Fjulian-edelman-acl-recovery-minicamp&#038;format=xml" />
<!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script><!-- comments have been disabled for this post -->		<script class="kxct" data-id="snn54e4ln" data-timing="async" data-version="3.0" type="text/javascript">
			window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
			(function(){
				var k=document.createElement('script');k.type='text/javascript';k.async=true;
				k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/snn54e4ln.js';
				var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
			}());
		</script>
				<script>
			var bdc = bdc || {};
			bdc.adLayers = bdc.adLayers || {};
			bdc.adLayers.availableBidderUnits = {"inarticle1":{"desktop":[[970,90],[728,90],[300,250],[970,250]],"default_size":[970,90],"targeting":{"pos":["atf","inarticle1"]},"id":"div-gpt-ad-inarticle1","render":true,"mobile":[[300,250],[320,50]]},"inarticle3":{"desktop":[[970,90],[728,90],[300,250],[970,250],[768,250]],"default_size":[970,90],"targeting":{"pos":["atf","inarticle3"]},"id":"div-gpt-ad-inarticle3","render":false,"mobile":[[300,250],[320,50]]},"stream1":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream1","btf"]},"id":"div-gpt-ad-stream1","render":true,"mobile":[[300,250],[320,50]]},"stream2":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream2","btf"]},"id":"div-gpt-ad-stream2","render":false,"mobile":[[300,250],[320,50]]},"stream3":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream3","btf"]},"id":"div-gpt-ad-stream3","render":false,"mobile":[[300,250],[320,50]]},"stream4":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream4","btf"]},"id":"div-gpt-ad-stream4","render":false,"mobile":[[300,250],[320,50]]},"stream5":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream5","btf"]},"id":"div-gpt-ad-stream5","render":false,"mobile":[[300,250],[320,50]]},"stream6":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream6","btf"]},"id":"div-gpt-ad-stream6","render":false,"mobile":[[300,250],[320,50]]},"embedgalint":{"desktop":[[300,250]],"default_size":[300,250],"targeting":{"pos":["embedgalint","atf"]},"id":"div-gpt-ad-embedgalint","render":false,"mobile":[[300,250]]}};
			window.bdc.adLayers.pageLevelTargeting = {"pgtype":"article","authors":"nicole.yang","ptag":"new-england-patriots","tag":"julian-edelman","s1":"boston.com","s2":"sports","pageurl":"_sports_new-england-patriots_2018_06_05_julian-edelman-acl-recovery-minicamp"};		</script>
			<script>
	var bdc = bdc || {};
	bdc.adLayers = bdc.adLayers || {};
	bdc.adLayers.getCurrentBreakPoint = function() {
		if ( window.outerWidth < 768 ) { return 'mobile'; }
		if ( window.outerWidth < 960 ) { return 'tablet'; }
		return 'desktop';
	};
	bdc.adLayers.getTestQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]test=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.getRefQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]ref=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.ilPresent = function() {
		// Check for presence of instart logic.
		return 'undefined' !== typeof( window._bcm_il ) ? 'true' : 'false';
	};
	</script>
		<script>
		bdc.adLayers.path = '/61381659/boston.com/sports';
	</script>
								<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
									<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.boston.com/sports/new-england-patriots/2018/06/05/julian-edelman-acl-recovery-minicamp/amp" /><meta  name="description" content="" />
<meta  property="og:title" content="What Julian Edelman had to say about his return to the field" />
<meta  property="og:description" content="&quot;I feel like I&#039;m getting a day better than yesterday.&quot;" />
<meta  property="og:locale" content="en_US" />
<meta  property="og:type" content="article" />
<meta  property="og:site_name" content="Boston.com" />
<meta  property="og:url" content="https://www.boston.com/sports/new-england-patriots/2018/06/05/julian-edelman-acl-recovery-minicamp" />
<meta  property="og:image" content="https://www.boston.com/wp-content/uploads/2018/06/download-7.jpeg" />
<meta  property="og:updated_time" content="2018-06-05T18:03:28-0400" />
<meta  property="twitter:title" content="What Julian Edelman had to say about his return to the field" />
<meta  property="twitter:description" content="&quot;I feel like I&#039;m getting a day better than yesterday.&quot;" />
<meta  name="twitter:creator" content="nicole-yang" />
<meta  property="twitter:image" content="https://www.boston.com/wp-content/uploads/2018/06/download-7.jpeg" />
<meta  name="twitter:card" content="summary" />
<meta  property="article:publisher" content="https://www.facebook.com/boston" />
<meta  property="article:author" content="nicole-yang" />
<meta  property="article:section" content="Sports" />
<meta  property="article:tag" content="Julian Edelman" />
<meta  property="article:tag" content="Patriots" />
<meta  property="article:published_time" content="2018-06-05T18:03:28-0400" />
<meta  property="article:modified_time" content="2018-06-05T18:03:28-0400" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-270x270.png" />

</head>

<body class="post-template-default single single-post postid-8676285 single-format-standard body--18" data-bgmp-property="bdc" >

<div class="masthead" role="banner">
    <div class="masthead__content">

		        <!-- Leaderboard Ad -->
		<div class="ad-container ad-container--lead1 ad-container--lead1--18">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-lead1" class="dfp-ad dfp-lead1" data-ad-unit="lead1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-lead1"); } );
						}
					</script>
				</div>	</div>
	</div>
        
        <!-- Page Header -->
		
<header class="page-header page-header--18">

	<!-- Sticky Social -->
	
	    <div class="page-menu-18">
        <div class="page-menu-18__container page-menu-18__container--main">
            <div class="page-menu-18__wrapper page-menu-18__wrapper--main">
                <figure class="page-menu-18__icon-wrapper">
                    <a href="https://www.boston.com/">
                        <img src="https://www.boston.com/wp-content/themes/bdc/images/BDC_Red_Bug_Logo.svg" alt="Boston.com Logo" class="page-menu-18__icon" />
                    </a>
                </figure>
                <div class="page-menu-18__list">
					<ul id="menu-2018-site-nav-redesign" class="page-nav-18"><li id="menu-item-8013498" class="page-nav__item  page-nav__item--only-all  page-nav__item--extra"><a href="http://www.boston.com?extra_nav" class="page-nav__link">Extra</a></li>
<li id="menu-item-8011983" class="page-nav__item page-nav__item--hide-slide-out  page-nav__item--news"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-8011948" class="page-nav__item   page-nav__item--weather"><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-8011955" class="page-nav__item page-nav__item--hide-slide-out  page-nav__item--sports page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-8301401" class="page-nav__item   page-nav__item--food"><a href="https://www.boston.com/tag/food" class="page-nav__link">Food</a></li>
<li id="menu-item-8011976" class="page-nav__item page-nav__item--hide-slide-out  page-nav__item--culture"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-8013611" class="page-nav__item   page-nav__item--travel"><a href="https://www.boston.com/tag/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-8011941" class="page-nav__item   page-nav__item--events"><a href="https://www.boston.com/section/events" class="page-nav__link">Events</a></li>
<li id="menu-item-8011969" class="page-nav__item   page-nav__item--cars"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-8017697" class="page-nav__item   page-nav__item--real-estate"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
</ul>                </div>
                <div class="page-menu-18__toggle">
                    <span class="page-menu-18__toggle-all">All</span>
                    <span class="page-menu-18__toggle-mobile--open
                                 bdc-icon
                                 bdc-icon--active
                                 bdc-icon--toggle-nav-mobile--open">

                    </span>
                    <span class="page-menu-18__toggle-mobile--close
                                 bdc-icon
                                 bdc-icon--toggle-nav-mobile--close">
                    </span>
                </div>
            </div>
        </div>
        <div class=" page-menu-18__container page-menu-18__container--secondary-nav">
	        
<div class="page-menu-18__wrapper page-menu-18__wrapper--quick-nav quick-nav">
	<p class="quick-nav__brand-message ">
		<b>Boston.com</b>: Your guide to the <a href="https://www.boston.com/culture/events/2018/06/05/what-you-need-to-know-about-the-2018-boston-pride-parade">2018 Boston Pride Parade</a>.	</p>

						
            <nav class="quick-nav__container quick-nav__extra">
				<p class="quick-nav__item quick-nav__identifier">
					Extra:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.bostonglobemedia.com/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Advertise">
							Advertise						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://advertising.bostonglobemedia.com/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Classified Ads">
							Classified Ads						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://www.legacy.com/obituaries/bostonglobe/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Obituaries">
							Obituaries						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/customer-support"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Customer Support">
							Customer Support						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/contact-us"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Contact Us">
							Contact Us						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Newsletters">
							Newsletters						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://www.uclick.com/client/bos/el/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Horoscopes">
							Horoscopes						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://www.uclick.com/client/bos/fcx/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Crosswords">
							Crosswords						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://chj.tbe.taleo.net/chj04/ats/careers/jobSearch.jsp?org=BOSTGLOB&#038;cws=1&#038;org=BOSTGLOB"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Careers">
							Careers						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__news">
				<p class="quick-nav__item quick-nav__identifier">
					News:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/local-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Local">
							Local						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/national-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | National">
							National						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/politics"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Politics">
							Politics						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/crime"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Crime">
							Crime						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/trending-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Trending">
							Trending						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/business"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Business">
							Business						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/commute"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Commute">
							Commute						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/health"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Health">
							Health						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/history"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | History">
							History						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/section/jobs"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Jobs">
							Jobs						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__weather">
				<p class="quick-nav__item quick-nav__identifier">
					Weather:				</p>

									
					<p class="quick-nav__item">
						<a href="http://www.boston.com/author/david-epstein"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | David Epstein">
							David Epstein						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/weather/weather/2018/04/26/david-epstein-2018-summer-forecast-boston"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Seasonal Outlook">
							Seasonal Outlook						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/weather-maps"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Maps">
							Maps						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/storms"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Storms">
							Storms						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/phenomena"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Phenomena">
							Phenomena						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__sports quick-nav__container--active">
				<p class="quick-nav__item quick-nav__identifier">
					Sports:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/new-england-patriots"
						   class="quick-nav__link quick-nav__link--active"
						   data-omniture="horizontal sub navigation | Sports | Patriots">
							Patriots						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/boston-red-sox"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Red Sox">
							Red Sox						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/boston-celtics"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Celtics">
							Celtics						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/boston-bruins"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Bruins">
							Bruins						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/trending-sports-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Trending">
							Trending						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/college-sports"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | College Sports">
							College Sports						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://www.boston.com/author/chad-finn"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Chad Finn">
							Chad Finn						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/sports-q"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Sports Q">
							Sports Q						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__food">
				<p class="quick-nav__item quick-nav__identifier">
					Food:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurants"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Restaurants">
							Restaurants						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/chefs"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Chefs">
							Chefs						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurant-reviews"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Reviews">
							Reviews						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurant-openings"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Openings">
							Openings						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurant-closings"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Closings">
							Closings						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/bars"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Bars">
							Bars						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/drinks"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Drinks">
							Drinks						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/food-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Events">
							Events						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__culture">
				<p class="quick-nav__item quick-nav__identifier">
					Culture:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/arts"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Arts">
							Arts						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/entertainment"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Entertainment">
							Entertainment						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/celebs"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Celebs">
							Celebs						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/movies"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Movies">
							Movies						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/tv"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | TV">
							TV						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/music"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Music">
							Music						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://loveletters.boston.com/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Love Letters">
							Love Letters						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/how-to-boston"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | How to Boston">
							How to Boston						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__travel">
				<p class="quick-nav__item quick-nav__identifier">
					Travel:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/cape-cod-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Cape Cod">
							Cape Cod						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/berkshires-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Berkshires">
							Berkshires						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/new-hampshire-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | New Hampshire">
							New Hampshire						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/vermont-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Vermont">
							Vermont						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/maine-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Maine">
							Maine						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/rhode-island-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Rhode Island">
							Rhode Island						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/canada-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Canada">
							Canada						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/beaches"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Beaches">
							Beaches						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__events">
				<p class="quick-nav__item quick-nav__identifier">
					Events:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/arts-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Arts">
							Arts						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/food-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Food">
							Food						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/music-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Music">
							Music						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/fitness-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Fitness">
							Fitness						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/free-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Free">
							Free						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/outdoor-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Outdoor">
							Outdoor						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/family-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Family">
							Family						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/nightlife-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Nightlife">
							Nightlife						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/technology-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Technology">
							Technology						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/bosten"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | BosTen">
							BosTen						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__cars">
				<p class="quick-nav__item quick-nav__identifier">
					Cars:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | News">
							News						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/boston-traffic"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Traffic">
							Traffic						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-reviews"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Reviews">
							Reviews						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-guides"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Guides">
							Guides						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-culture"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Car Culture">
							Car Culture						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/cars/new-car-deals?p1=Levelone_Nav_cars_newcarspecials"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | New Car Specials">
							New Car Specials						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/cars/used-car-deals?p1=Levelone_Nav_cars_usedcarspecials"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Used Car Specials">
							Used Car Specials						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__real-estate">
				<p class="quick-nav__item quick-nav__identifier">
					Real Estate:				</p>

									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/news/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | News">
							News						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/open-houses/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Open Houses">
							Open Houses						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/home-improvement/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Home Improvement">
							Home Improvement						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/renting/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Renting">
							Renting						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/luxury/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Luxury">
							Luxury						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/new-developments/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Developments">
							Developments						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/style/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Style">
							Style						</a>
					</p>
							</nav>
			</div>
	        
    <div class="all-nav">
        <div class="all-nav__active-indicator-fixed-wrapper">
            <div class="all-nav__active-indicator-wrapper">
                <span class="all-nav__active-indicator bdc-icon bdc-icon--arrow-down-red-full"></span>
            </div>
        </div>

        <div class="all-nav__fixed-wrapper">
            <div class="all-nav__wrapper">
									                    <div class="all-nav__section all-nav__section--mobile-last">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Extra"
                               href="http://www.boston.com?extra_nav">
								Extra                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Advertise"
                                       href="https://www.bostonglobemedia.com/">
										Advertise                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Classified Ads"
                                       href="https://advertising.bostonglobemedia.com/">
										Classified Ads                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Obituaries"
                                       href="http://www.legacy.com/obituaries/bostonglobe/">
										Obituaries                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Customer Support"
                                       href="https://www.boston.com/customer-support">
										Customer Support                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Contact Us"
                                       href="https://www.boston.com/contact-us">
										Contact Us                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Newsletters"
                                       href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter">
										Newsletters                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Horoscopes"
                                       href="http://www.uclick.com/client/bos/el/">
										Horoscopes                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Crosswords"
                                       href="http://www.uclick.com/client/bos/fcx/">
										Crosswords                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Careers"
                                       href="http://chj.tbe.taleo.net/chj04/ats/careers/jobSearch.jsp?org=BOSTGLOB&#038;cws=1&#038;org=BOSTGLOB">
										Careers                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | News"
                               href="https://www.boston.com/section/news">
								News                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Local"
                                       href="https://www.boston.com/tag/local-news">
										Local                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | National"
                                       href="https://www.boston.com/tag/national-news">
										National                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Politics"
                                       href="https://www.boston.com/tag/politics">
										Politics                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Crime"
                                       href="https://www.boston.com/tag/crime">
										Crime                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Trending"
                                       href="https://www.boston.com/tags/trending-news">
										Trending                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Business"
                                       href="https://www.boston.com/tag/business">
										Business                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Commute"
                                       href="https://www.boston.com/tag/commute">
										Commute                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Health"
                                       href="https://www.boston.com/tag/health">
										Health                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | History"
                                       href="https://www.boston.com/tag/history">
										History                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Jobs"
                                       href="https://www.boston.com/section/jobs">
										Jobs                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Weather"
                               href="https://www.boston.com/section/weather">
								Weather                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Weather | David Epstein"
                                       href="http://www.boston.com/author/david-epstein">
										David Epstein                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Weather | Seasonal Outlook"
                                       href="https://www.boston.com/weather/weather/2018/04/26/david-epstein-2018-summer-forecast-boston">
										Seasonal Outlook                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Weather | Maps"
                                       href="https://www.boston.com/tag/weather-maps">
										Maps                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Weather | Storms"
                                       href="https://www.boston.com/tag/storms">
										Storms                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Weather | Phenomena"
                                       href="https://www.boston.com/tag/phenomena">
										Phenomena                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Sports"
                               href="https://www.boston.com/section/sports">
								Sports                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Patriots"
                                       href="https://www.boston.com/tag/new-england-patriots">
										Patriots                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Red Sox"
                                       href="https://www.boston.com/tag/boston-red-sox">
										Red Sox                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Celtics"
                                       href="https://www.boston.com/tag/boston-celtics">
										Celtics                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Bruins"
                                       href="https://www.boston.com/tag/boston-bruins">
										Bruins                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Trending"
                                       href="https://www.boston.com/tags/trending-sports-news">
										Trending                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | College Sports"
                                       href="https://www.boston.com/tag/college-sports">
										College Sports                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Chad Finn"
                                       href="http://www.boston.com/author/chad-finn">
										Chad Finn                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Sports Q"
                                       href="https://www.boston.com/tag/sports-q">
										Sports Q                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Food"
                               href="https://www.boston.com/tag/food">
								Food                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Restaurants"
                                       href="https://www.boston.com/tag/restaurants">
										Restaurants                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Chefs"
                                       href="https://www.boston.com/tag/chefs">
										Chefs                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Reviews"
                                       href="https://www.boston.com/tag/restaurant-reviews">
										Reviews                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Openings"
                                       href="https://www.boston.com/tag/restaurant-openings">
										Openings                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Closings"
                                       href="https://www.boston.com/tag/restaurant-closings">
										Closings                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Bars"
                                       href="https://www.boston.com/tag/bars">
										Bars                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Drinks"
                                       href="https://www.boston.com/tag/drinks">
										Drinks                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Events"
                                       href="https://www.boston.com/tags/food-events">
										Events                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Culture"
                               href="https://www.boston.com/section/culture">
								Culture                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | Arts"
                                       href="https://www.boston.com/tag/arts">
										Arts                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | Entertainment"
                                       href="https://www.boston.com/tag/entertainment">
										Entertainment                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | Celebs"
                                       href="https://www.boston.com/tag/celebs">
										Celebs                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | Movies"
                                       href="https://www.boston.com/tag/movies">
										Movies                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | TV"
                                       href="https://www.boston.com/tag/tv">
										TV                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | Music"
                                       href="https://www.boston.com/tag/music">
										Music                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | Love Letters"
                                       href="https://loveletters.boston.com/">
										Love Letters                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | How to Boston"
                                       href="https://www.boston.com/tag/how-to-boston">
										How to Boston                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Travel"
                               href="https://www.boston.com/tag/travel">
								Travel                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Cape Cod"
                                       href="https://www.boston.com/tags/cape-cod-travel">
										Cape Cod                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Berkshires"
                                       href="https://www.boston.com/tags/berkshires-travel">
										Berkshires                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | New Hampshire"
                                       href="https://www.boston.com/tags/new-hampshire-travel">
										New Hampshire                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Vermont"
                                       href="https://www.boston.com/tags/vermont-travel">
										Vermont                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Maine"
                                       href="https://www.boston.com/tags/maine-travel">
										Maine                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Rhode Island"
                                       href="https://www.boston.com/tags/rhode-island-travel">
										Rhode Island                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Canada"
                                       href="https://www.boston.com/tags/canada-travel">
										Canada                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Beaches"
                                       href="https://www.boston.com/tags/beaches">
										Beaches                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Events"
                               href="https://www.boston.com/section/events">
								Events                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Arts"
                                       href="https://www.boston.com/tags/arts-events">
										Arts                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Food"
                                       href="https://www.boston.com/tags/food-events">
										Food                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Music"
                                       href="https://www.boston.com/tags/music-events">
										Music                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Fitness"
                                       href="https://www.boston.com/tags/fitness-events">
										Fitness                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Free"
                                       href="https://www.boston.com/tags/free-events">
										Free                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Outdoor"
                                       href="https://www.boston.com/tags/outdoor-events">
										Outdoor                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Family"
                                       href="https://www.boston.com/tags/family-events">
										Family                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Nightlife"
                                       href="https://www.boston.com/tags/nightlife-events">
										Nightlife                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Technology"
                                       href="https://www.boston.com/tags/technology-events">
										Technology                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | BosTen"
                                       href="https://www.boston.com/tag/bosten">
										BosTen                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Cars"
                               href="https://www.boston.com/section/cars">
								Cars                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | News"
                                       href="https://www.boston.com/tag/car-news">
										News                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | Traffic"
                                       href="https://www.boston.com/boston-traffic">
										Traffic                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | Reviews"
                                       href="https://www.boston.com/tag/car-reviews">
										Reviews                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | Guides"
                                       href="https://www.boston.com/tag/car-guides">
										Guides                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | Car Culture"
                                       href="https://www.boston.com/tag/car-culture">
										Car Culture                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | New Car Specials"
                                       href="https://www.boston.com/cars/new-car-deals?p1=Levelone_Nav_cars_newcarspecials">
										New Car Specials                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | Used Car Specials"
                                       href="https://www.boston.com/cars/used-car-deals?p1=Levelone_Nav_cars_usedcarspecials">
										Used Car Specials                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Real Estate"
                               href="http://realestate.boston.com/">
								Real Estate                            </a>
                        </div>
                        <div class="all-nav__links all-nav__links--last">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | News"
                                       href="http://realestate.boston.com/section/news/">
										News                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | Open Houses"
                                       href="http://realestate.boston.com/section/open-houses/">
										Open Houses                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | Home Improvement"
                                       href="http://realestate.boston.com/section/home-improvement/">
										Home Improvement                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | Renting"
                                       href="http://realestate.boston.com/section/renting/">
										Renting                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | Luxury"
                                       href="http://realestate.boston.com/section/luxury/">
										Luxury                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | Developments"
                                       href="http://realestate.boston.com/section/new-developments/">
										Developments                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | Style"
                                       href="http://realestate.boston.com/section/style/">
										Style                                    </a>
                                </div>
							                        </div>
                    </div>
				
                <div class="all-nav__footer">
                    <div class="all-nav__footer-top">
                        <div class="all-nav__footer-search">
                            <form class="search-form" action="https://www.boston.com/">
                                <input class="search-form__input" placeholder="Search Boston.com" name="s" type="text"
                                       autocomplete="off"/>
                                <button class="search-form__button" type="submit" value="Search">
                                    <span class="bdc-icon bdc-icon--search-medium">Search</span>
                                </button>
                            </form>
                        </div>

                        <div class="all-nav__footer--sister-sites">
                            <a href="https://bostonglobe.com/?p1=BDC_AllNav" class="all-nav__footer--sister-site">
                                <img alt="The Boston Globe" class="all-nav__footer--bglobe-logo"
                                     src="https://www.boston.com/wp-content/themes/bdc/images/bglobe-logo-gray.png"/>
                            </a>

                            <a href="https://loveletters.boston.com/?p1=BDC_AllNav"
                               class="all-nav__footer--sister-site">
                                <img alt="LoveLetters" class="all-nav__footer--loveletters-logo"
                                     src="https://www.boston.com/wp-content/themes/bdc/images/loveletters-logo-black.png"/>
                            </a>
                        </div>
                    </div>
                    <div class="all-nav__footer-bottom">
                        <nav class="all-nav__footer--links">
                            <div class="all-nav__footer--link">
                                <a href="https://www.bostonglobemedia.com/careers">BGMP Careers</a>
                            </div>
                            <div class="all-nav__footer--link">
                                <a data-omniture="AllNav | Customer Support"
                                   href="https://www.boston.com/customer-support/">Site
                                    Help</a>
                            </div>
                            <div class="all-nav__footer--link">
                                <a data-omniture="AllNav | Contact us"
                                   href="https://www.boston.com/contact-us/">Contact</a>
                            </div>

                            <div class="all-nav__footer--copyright">
                                <span>&copy;2018 Boston Globe Media Partners, LLC</span>
                            </div>
                        </nav>
                    </div>
                </div>
            </div>
        </div>
    </div>

	        </div>
    </div>

<!-- Slide-Out Nav -->
	<div class="slide-out-nav">

		<div class="slide-out-nav__content-wrapper">
			<!-- Search -->
			<div class="slide-out-nav__search">
				<form class="search-form js-search-strip-colon" action="https://www.boston.com/">
					<input type="hidden" name="p1" value="TotalHamburgerSearches">
					<input type="text" class="search-form__input" placeholder="Search Boston.com" name="s">
					<button type="submit" class="search-form__button" value="Search">
						<span class="bdc-icon bdc-icon--search-medium">Search</span>
					</button>
				</form>
			</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container">
					<!-- News -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/news" class="slide-out-nav__header-link">News</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/local-news" class="slide-out-nav__link">Local News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/national-news" class="slide-out-nav__link">National News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/business" class="slide-out-nav__link">Business</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Sports -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/sports" class="slide-out-nav__header-link">Sports</a>
					</div>
						<ul class="slide-out-nav__list">
							<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-red-sox" class="slide-out-nav__link">Red Sox</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/new-england-patriots" class="slide-out-nav__link">Patriots</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-bruins" class="slide-out-nav__link">Bruins</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-celtics" class="slide-out-nav__link">Celtics</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/author/chad-finn" class="slide-out-nav__link">Chad Finn</a></li>						</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Culture -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/culture" class="slide-out-nav__header-link">Culture</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/entertainment" class="slide-out-nav__link">Entertainment</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/events" class="slide-out-nav__link">Events</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/food" class="slide-out-nav__link">Food</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/lifestyle" class="slide-out-nav__link">Lifestyle</a></li>					</ul>
				</div>
			</div>

			<div class="slide-out-nav__list-container slide-out-nav__list-container--main-nav-links">
				<!-- Main Nav Spill Over Items -->
									<!-- Nav -->
					<ul id="menu-2018-site-nav-redesign" class="page-nav-18"><li id="menu-item-8013498" class="page-nav__item  page-nav__item--only-all  page-nav__item--extra"><a href="http://www.boston.com?extra_nav" class="page-nav__link">Extra</a></li>
<li id="menu-item-8011983" class="page-nav__item page-nav__item--hide-slide-out  page-nav__item--news"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-8011948" class="page-nav__item   page-nav__item--weather"><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-8011955" class="page-nav__item page-nav__item--hide-slide-out  page-nav__item--sports page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-8301401" class="page-nav__item   page-nav__item--food"><a href="https://www.boston.com/tag/food" class="page-nav__link">Food</a></li>
<li id="menu-item-8011976" class="page-nav__item page-nav__item--hide-slide-out  page-nav__item--culture"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-8013611" class="page-nav__item   page-nav__item--travel"><a href="https://www.boston.com/tag/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-8011941" class="page-nav__item   page-nav__item--events"><a href="https://www.boston.com/section/events" class="page-nav__link">Events</a></li>
<li id="menu-item-8011969" class="page-nav__item   page-nav__item--cars"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-8017697" class="page-nav__item   page-nav__item--real-estate"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
</ul>							</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container slide-out-nav__list-container--two-columns">
					<!-- Shortcuts -->
					<div class="slide-out-nav__header">
						Shortcuts
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="http://www.legacy.com/obituaries/bostonglobe/" class="slide-out-nav__link">Obituaries</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/jobs" class="slide-out-nav__link">Jobs</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/fcx/" class="slide-out-nav__link">Crosswords</a></li><li class="slide-out-nav__item"><a href="http://realestate.boston.com/section/open-houses/" class="slide-out-nav__link">Open Houses</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/el/" class="slide-out-nav__link">Horoscopes</a></li><li class="slide-out-nav__item"><a href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter" class="slide-out-nav__link">Newsletters</a></li><li class="slide-out-nav__item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__link">Classified Ads</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Trending -->
					<div class="slide-out-nav__header">
						Trending
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/section/weather" class="slide-out-nav__link">Weather</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://loveletters.boston.com/" class="slide-out-nav__link">Love Letters</a></li>					</ul>
				</div>
			</div>

			<hr class="slide-out-nav__divider">

			<!-- Sub-Brands -->
			<div class="slide-out-nav__sub-brands">
				<ul>
					<li class="slide-out-nav__sub-brand">
						<a href="http://www.bostonglobe.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--bostonglobe">Boston Globe</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="https://loveletters.boston.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--loveletters">Loveletters</span>
						</a>
					</li>
				</ul>
			</div>

			<!-- Footer -->
			<div class="slide-out-nav__footer">
				<ul class="slide-out-nav__footer-list">
					<li class="slide-out-nav__footer-item"><a href="https://chj.tbe.taleo.net/chj04/ats/careers/jobSearch.jsp?org=BOSTGLOB&#038;cws=1&#038;org=BOSTGLOB" class="slide-out-nav__footer-link">Careers</a></li><li class="slide-out-nav__footer-item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__footer-link">Classified Ads</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/customer-support" class="slide-out-nav__footer-link">Site Help</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/contact-us" class="slide-out-nav__footer-link">Contact</a></li>				</ul>
				<p class="slide-out-nav__footer-text">&copy;2018 Boston Globe Media Partners, LLC</p>
			</div>
		</div>

	</div>
<div class="content-social">
	<div class="page-header-wrapper">

		<div class="content-social__buttons">
			<a href="#" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2018%2F06%2F05%2Fjulian-edelman-acl-recovery-minicamp?event=event51" class="content-social__button content-social__button--facebook">
			<span class="bdc-icon bdc-icon--facebook"></span>
			 Share		</a>
				<a href="#" data-href="https://twitter.com/intent/tweet/?text=What+Julian+Edelman+had+to+say+about+his+return+to+the+field&url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2018%2F06%2F05%2Fjulian-edelman-acl-recovery-minicamp?event=event51" class="content-social__button content-social__button--twitter">
			<span class="bdc-icon bdc-icon--twitter"></span>
			 Tweet		</a>
		</div>
		<div class="content-social__title">
			What Julian Edelman had to say about his return to the field		</div>

	</div>
</div>

</header>

    </div>
</div><!-- /masthead -->

<div class="site-container">
			<div class="ad-container ad-container--pushdown ">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			<div class="bdc-page-content bdc-page-content--article">
			<div class="ad-container ad-container--presentedby ">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			
	
		<!-- Main Content Well -->
		<article class="content-well content-well--article" role="main">
			<div class="grid">
				
<!-- Content Header -->
<header class="content-header grid__10-article">
		<h1 class="content-header__headline">What Julian Edelman had to say about his return to the field</h1>
	<h2 class="content-header__subheadline">&quot;I feel like I&#039;m getting a day better than yesterday.&quot;</h2>
</header><!-- /content-header -->
				
<div class="grid__8-centered">
	<figure class="content-media content-media--inline-center">

		<div class="wrapper lead-media" data-og-width="640">

			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/06/download-7-850x478$large.jpeg 850w, https://c.o0bc.com/wp-content/uploads/2018/06/download-7-850x478$medium.jpeg 640w, https://c.o0bc.com/wp-content/uploads/2018/06/download-7-850x478$small.jpeg 330w, https://c.o0bc.com/wp-content/uploads/2018/06/download-7-850x478$xsmall.jpeg 240w" sizes="(min-width:850px) 850px, (min-width:330px) 640px, 330px" class="content-media__image" alt="Julian Edelman" />			<figcaption class="content-media__caption">
				Julian Edelman walks on the field during the Patriots&#039; OTA practice, Tuesday, May 22, 2018.				<span class="content-media__credit">
					–AP Photo/Steven Senne				</span>
			</figcaption>

		</div>

	</figure>
</div>
				
<!-- Content Byline -->
<div class="content-byline">
			<div class="content-byline__commentary">By</div>
				<div class="content-byline__producer">
			<a href="https://www.boston.com/author/nicole-yang" title="Posts by Nicole Yang" class="author url fn" rel="author">Nicole Yang</a>		</div>
			<div class="content-byline__timestamp">6:03 PM</div>
</div><!-- /content-byline -->
								
<!-- Content Text -->
<div class="content-text content-text-article">
	<p>All signs have been pointing to a smooth recovery for Julian Edelman.</p>
<p>The Patriots wide receiver, who missed the entirety of last season due to a torn ACL, told reporters at Gillette Stadium “it’s been good” to be back on the field. Edelman was present for the team’s first day of mandatory minicamp Tuesday, after attending two weeks of voluntary OTAs.</p>
<p>“Any time you get to go out and see the fellas, play with them, talk with them, be in the huddle and look at guys, and participate in drills, that’s what you play the game for ultimately,” Edelman said. “It was tough to watch it on the sidelines last year. To come out here and do little things, strap on the helmet, it put some perspective on how lucky you are to get to play the game.”</p>
<div class="ad-container ad-container--inarticle1 ">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-inarticle1" class="dfp-ad dfp-inarticle1" data-ad-unit="inarticle1"></div>
			</div>
			</div>
	</div><p>For the first time this offseason, Edelman had the opportunity to receive passes from quarterback Tom Brady in an official team setting. Although Brady was absent during OTAs, the pair reportedly <a href="https://www.boston.com/sports/new-england-patriots/2018/06/01/tom-brady-worked-out-at-gillette-stadium" target="_blank" rel="noopener">had been meeting</a> at Gillette Stadium “on a semi-regular basis.” They also connected for several touchdowns at Brady’s Best Buddies Football Challenge at Harvard Stadium on Friday.</p>
<p>“It was great,” Edelman said of <a href="https://www.boston.com/sports/new-england-patriots/2018/06/05/tom-brady-bill-belichick-rob-gronkowski" target="_blank" rel="noopener">Brady’s highly anticipated return</a> Tuesday. “Any time you get the majority of the team — most of the team — out here, it’s nice. I always like looking at 12.”</p>
<p>“It’s always loud with 12 out there,” he added. “He’s an intimidating SOB.”</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Tom Brady evades the pass rush from his son, Benny, to hit Julian Edelman for the touchdown. <a href="https://t.co/kLFVdRELTx">pic.twitter.com/kLFVdRELTx</a></p>
<p>— Boston.com Patriots News (@BDCPatriots) <a href="https://twitter.com/BDCPatriots/status/1002675948775444480?ref_src=twsrc%5Etfw">June 1, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Asked if it was strange to not have Brady on the field during OTAs, Edelman said he was more focused on doing what he needs to do to get healthy and “get where [he wants] to be.” He also noted he has been working with both the Patriots training staff and those at the TB12 Sports Therapy Center.</p>
<p>“Your confidence is built through your preparations and your fundamentals, so we’ve been working really hard at those things,” Edelman said. “It’s one of those things where each step you take, you’re prepared for that step. That’s how I feel.”</p></div> <!-- /content-text -->
									<div class="content-tags">
		<span class="content-tags__title">TOPICS:</span>
						<a href="https://www.boston.com/tag/new-england-patriots" title="Patriots Tag" class="content-tags__tag">Patriots</a>
									<a href="https://www.boston.com/tag/julian-edelman" title="Julian Edelman Tag" class="content-tags__tag">Julian Edelman</a>
					
		
	</div>
				<div class="content-footer">
			<div class="content-footer__text">
			<b>Want to see what readers are saying about our stories?</b>
		</div>
		<div class="content-footer__text">
			Check out the conversations on <a href="https://www.facebook.com/boston/" target="_blank"> Boston.com's Facebook Page</a>
		</div>
		<div class="content-footer__text content-footer__text--spaced">
		Tips? Corrections? Feedback? Email us at <a href="mailto:tips@boston.com" a=""> tips@boston.com</a>
	</div>
</div>				
					<div class="content-toaster content-toaster--newsletter" data-toaster-type="newsletter" data-list-id="ad5b346258">
		<span class="bdc-icon bdc-icon--bdc-close-grey-x-large content-toaster__close-button js-close-button">Close</span>
		<div class="content-toaster__title">
			<span class="content-toaster__bglobe-logo bdc-icon bdc-icon--bglobe-white"></span>
			The biggest headlines, delivered to your inbox		</div>
		<div class="content-toaster__description">
			Get news as it happens. Sign up for Boston.com's email news alerts.		</div>
		<form class="content-toaster-signup js-newsletter-form" method="POST">
			<input type="hidden" class="newsletter__listId js-newsletter-listId" name="newsletter__listId" value="ad5b346258">
			<input type="hidden" class="newsletter__source js-newsletter-source" name="newsletter__source" value="">
			<input type="hidden" class="newsletter__provider js-newsletter-provider" name="newsletter__provider" value="mailchimp">
			<input type="text" placeholder="Enter your email" class="content-toaster__email-input js-newsletter-email" name="email"/>
			<span class="clear_icon bdc-icon bdc-icon--close-black js-newsletter-statusIcon"></span>
			<input type="submit" class="content-toaster__button" value="Sign Up"/>
		</form>
		<div class="content-toaster__success js-newsletter-success">
			Thanks for signing up!
		</div>
		<div class="content-toaster__privacy-policy">
			<a href="http://www.bostonglobe.com/tools/help/privacy" class="content-toaster__link">
				Boston Globe Media Privacy Policy
			</a>
		</div>
	</div>
					<div class="newsletter-modal">
	<div class="newsletter-modal__box">
		<div class="newsletter-modal__close js-button-close" aria-label="close">
			Close
		</div>
		<div class="newsletter-modal__title js-modal-title">
			Wake up with <span class="newsletter-modal__oneline">today&rsquo;s top stories</span>
		</div>
		<div class="newsletter-modal__text js-modal-text">
			Get <strong>Today&rsquo;s Headlines</strong> every morning and breaking news as it unfolds, right to your inbox.
		</div>
		<div class="newsletter-modal__screen-subscribe js-screen-subscribe">
			<button class="newsletter-modal__social-connect-button js-button-social-connect">
				Connect with Facebook
			</button>
			<div class="newsletter-modal__or">
				- or -
			</div>
			<form class="newsletter-modal-signup js-form" method="POST">
				<input class="newsletter-modal-signup__email-input js-email-address" type="email" placeholder="Enter your email" />
				<input class="newsletter-modal-signup__submit newsletter-modal-signup__submit--desktop" type="submit" value="Sign Up" />
				<div class="newsletter-modal-signup__errors js-error-text">
				</div>
			</form>
		</div>
		<div class="newsletter-modal__screen-success js-screen-success">
			<div class="newsletter-modal__success-text">
				Thanks for signing up!
			</div>
			<button class="newsletter-modal__continue-button js-button-continue">
				Continue to the article
			</button>
		</div>
		<div class="newsletter-modal__link">
			<a href="http://www.bostonglobe.com/tools/help/privacy" target="_blank">
				Privacy Policy
			</a>
		</div>
		<div class="newsletter-modal__footer">
			<img src="https://www.boston.com/wp-content/themes/bdc/images/newsletter-modal/boston-globe-logo.svg" alt="Boston Globe Logo" class="newsletter-modal__boston-globe-logo js-company-logo"  />
		</div>
	</div>
</div>
				<div class="content-taboola">
					
<div id="taboola"></div>
				</div>
				<div class="grid__8-centered">
					<div class="ad-container ad-container--nativeteasebot ">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-nativeteasebot" class="dfp-ad dfp-nativeteasebot" data-ad-unit="nativeteasebot">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-nativeteasebot"); } );
						}
					</script>
				</div>	</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2018/06/05/rob-gronkowski-retirement"
               data-omniture="stream | article page | image | 1">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/06/gronkgronkgronk-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Foxborough- 06/05/18- Rob Gronkowski talks to the media after practice. The Patriots held a minicamp at the Gillette Stadium practice facility. Photo by John Tlumacki/Globe Staff(sports)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2018/06/05/rob-gronkowski-retirement"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 1">

				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Rob Gronkowski confirmed that he really did consider retiring this offseason		</span>
	</a>


	
			<span class="headline-list__timestamp">June 5, 2018 | 4:58 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2018/06/05/hanley-ramirez-possible-landing-spots"
               data-omniture="stream | article page | image | 2">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/04/bf775180-36f4-11e8-9760-1171824f7cdc-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Hanley Ramirez Red Sox" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2018/06/05/hanley-ramirez-possible-landing-spots"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 2">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			5 possible landing spots for Hanley Ramirez		</span>
	</a>


	
			<span class="headline-list__timestamp">June 5, 2018 | 3:45 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2018/06/05/terry-rozier-trade-rumors-espn-stephen-a-smith-video"
               data-omniture="stream | article page | image | 3">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/05/download-7-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Terry Rozier Boston Celtics" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2018/06/05/terry-rozier-trade-rumors-espn-stephen-a-smith-video"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 3">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			How Terry Rozier responded after being asked about trade possibilities		</span>
	</a>


	
			<span class="headline-list__timestamp">June 5, 2018 | 3:39 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2018/06/05/donald-trump-tom-brady-white-house-visit-2017"
               data-omniture="stream | article page | image | 4">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/06/trumppatswhvisit-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="President Donald Trump points to New England Patriots head coach Bill Belichick, left, during a ceremony on the South Lawn of the White House in Washington, Wednesday, April 19, 2017, where he honored the Super Bowl Champion New England Patriots for their Super Bowl LI victory. (AP Photo/Andrew Harnik)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2018/06/05/donald-trump-tom-brady-white-house-visit-2017"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 4">

				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Here&#039;s how Trump reportedly reacted to Tom Brady&#039;s decision to not visit the White House		</span>
	</a>


	
			<span class="headline-list__timestamp">June 5, 2018 | 3:24 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream1 ">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-stream1" class="dfp-ad dfp-stream1" data-ad-unit="stream1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-stream1"); } );
						}
					</script>
				</div>	</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/tennis/2018/06/05/djokovic-cecchinato-french-open"
               data-omniture="stream | article page | image | 5">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/06/APTOPIX_France_Tennis_French_Open_14867-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="APTOPIX France Tennis French Open" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/tennis/2018/06/05/djokovic-cecchinato-french-open"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 5">

				<div class="headline-list__section">
			Tennis					</div>
		
		<span class="headline-list__link-text">
			Novak Djokovic stunned by 72nd-ranked Marco Cecchinato at French Open		</span>
	</a>


	
			<span class="headline-list__timestamp">June 5, 2018 | 2:22 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/mlb/2018/06/05/roger-kody-clemens-tigers-mlb-draft"
               data-omniture="stream | article page | image | 6">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/06/Baseball_Draft-Day_2_93928-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/mlb/2018/06/05/roger-kody-clemens-tigers-mlb-draft"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 6">

				<div class="headline-list__section">
			MLB					</div>
		
		<span class="headline-list__link-text">
			Detroit Tigers draft Roger Clemens&#039;s son		</span>
	</a>


	
			<span class="headline-list__timestamp">June 5, 2018 | 2:14 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2018/06/05/red-sox-mlb-draft-durbin-feltman"
               data-omniture="stream | article page | image | 7">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/06/download-6-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Durbin Feltman" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2018/06/05/red-sox-mlb-draft-durbin-feltman"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 7">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Red Sox select TCU pitcher on Day 2 of MLB draft		</span>
	</a>


	
			<span class="headline-list__timestamp">June 5, 2018 | 2:08 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nba/2018/06/05/diana-taurasi-wnba-poll"
               data-omniture="stream | article page | image | 8">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/06/Around_the_WNBA_Basketball_91674-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Diana Taurasi" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nba/2018/06/05/diana-taurasi-wnba-poll"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 8">

				<div class="headline-list__section">
			NBA					</div>
		
		<span class="headline-list__link-text">
			What you need to know about the WNBA this week		</span>
	</a>


	
			<span class="headline-list__timestamp">June 5, 2018 | 1:52 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2018/06/05/rob-gronkowski-new-contract-minicamp"
               data-omniture="stream | article page | image | 9">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/06/download-5-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Rob Gronkowski" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2018/06/05/rob-gronkowski-new-contract-minicamp"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 9">

				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Rob Gronkowski says he’s trying to get a new contract		</span>
	</a>


	
			<span class="headline-list__timestamp">June 5, 2018 | 1:49 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream2 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream2" class="dfp-ad dfp-stream2" data-ad-unit="stream2"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/politics/2018/06/05/trump-eagles-zach-ertz-fox-news"
               data-omniture="stream | article page | image | 10">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/06/zachertz-1-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="MINNEAPOLIS, MN - FEBRUARY 04: Zach Ertz #86 of the Philadelphia Eagles kneels on the field in the third quarter of Super Bowl LII against the New England Patriots  at U.S. Bank Stadium on February 4, 2018 in Minneapolis, Minnesota.  (Photo by Elsa/Getty Images)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/politics/2018/06/05/trump-eagles-zach-ertz-fox-news"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 10">

				<div class="headline-list__section">
			Politics					</div>
		
		<span class="headline-list__link-text">
			&#039;This can’t be serious&#039;: Zach Ertz and Chris Long call out Fox News for misleading Eagles photos		</span>
	</a>


	
			<span class="headline-list__timestamp">June 5, 2018 | 12:09 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2018/06/05/tom-brady-bill-belichick-rob-gronkowski"
               data-omniture="stream | article page | image | 11">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/06/21aa84d2-64f2-11e8-b373-692fef528302-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Bill Belichick" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2018/06/05/tom-brady-bill-belichick-rob-gronkowski"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 11">

				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			What Bill Belichick said about Tom Brady and Rob Gronkowski&#039;s attendance at minicamp		</span>
	</a>


	
			<span class="headline-list__timestamp">June 5, 2018 | 11:40 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2018/06/05/marcus-smart-terry-rozier-free-agency-trade"
               data-omniture="stream | article page | image | 12">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/05/download-103-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Marcus Smart" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2018/06/05/marcus-smart-terry-rozier-free-agency-trade"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 12">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Here&#039;s the latest on Marcus Smart&#039;s status with the Celtics		</span>
	</a>


	
			<span class="headline-list__timestamp">June 5, 2018 | 11:00 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nba/2018/06/05/cavs-warriors-steph-curry-kendrick-perkins-finals"
               data-omniture="stream | article page | image | 13">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-05-at-2.49.48-PM-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Kendrick Perkins" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nba/2018/06/05/cavs-warriors-steph-curry-kendrick-perkins-finals"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 13">

				<div class="headline-list__section">
			NBA					</div>
		
		<span class="headline-list__link-text">
			&#039;I&#039;m not going to get into it. No comment&#039;		</span>
	</a>


	
			<span class="headline-list__timestamp">June 5, 2018 | 10:22 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2018/06/05/triston-casas-red-sox-pablo-sandoval"
               data-omniture="stream | article page | image | 14">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/06/download-2-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Triston Casas" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2018/06/05/triston-casas-red-sox-pablo-sandoval"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 14">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Red Sox draft pick plans to avoid Pablo Sandoval&#039;s weight problems		</span>
	</a>


	
			<span class="headline-list__timestamp">June 5, 2018 | 9:52 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream3 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream3" class="dfp-ad dfp-stream3" data-ad-unit="stream3"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2018/06/05/pitching-matchups-tigers-red-sox-series"
               data-omniture="stream | article page | image | 15">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/prd-meth01-idx-bg.boston-1-5-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Steven Wright" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2018/06/05/pitching-matchups-tigers-red-sox-series"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 15">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Here are the pitching matchups for the Tigers-Red Sox series		</span>
	</a>


	
			<span class="headline-list__timestamp">June 5, 2018 | 8:30 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2018/06/05/kyrie-irving-anthony-davis-celtics"
               data-omniture="stream | article page | image | 16">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2016/02/Gorman_middle-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Mike Gorman" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2018/06/05/kyrie-irving-anthony-davis-celtics"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 16">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			The Celtics would put &#039;everybody on the table&#039; for this player, according to Mike Gorman		</span>
	</a>


	
			<span class="headline-list__timestamp">June 5, 2018 | 8:12 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/mlb/2018/06/05/what-to-know-2018-mlb-draft"
               data-omniture="stream | article page | image | 17">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/06/Draft_Athletics_Oklahoma_QB_Baseball_54096-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Kyler Murray" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/mlb/2018/06/05/what-to-know-2018-mlb-draft"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 17">

				<div class="headline-list__section">
			MLB					</div>
		
		<span class="headline-list__link-text">
			6 things to know from Monday&#039;s MLB Draft		</span>
	</a>


	
			<span class="headline-list__timestamp">June 5, 2018 | 5:02 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/mlb/2018/06/05/yankees-aaron-judge-strikeouts-record"
               data-omniture="stream | article page | image | 18">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/06/Yankees_Tigers_Baseball_79790-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Aaron Judge" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/mlb/2018/06/05/yankees-aaron-judge-strikeouts-record"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 18">

				<div class="headline-list__section">
			MLB					</div>
		
		<span class="headline-list__link-text">
			Aaron Judge sets the record for most strikeouts in a doubleheader		</span>
	</a>


	
			<span class="headline-list__timestamp">June 5, 2018 | 1:05 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nhl/2018/06/05/capitols-golden-knights-game-4"
               data-omniture="stream | article page | image | 19">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/06/APTOPIX_Stanley_Cup_Golden_Knights_Capitals_Hockey_16239-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="John Carlson, Alex Ovechkin, Nicklas Backstrom" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nhl/2018/06/05/capitols-golden-knights-game-4"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 19">

				<div class="headline-list__section">
			NHL					</div>
		
		<span class="headline-list__link-text">
			The Capitals are on the verge of the Cup after blowing out the Golden Knights		</span>
	</a>


	
			<span class="headline-list__timestamp">June 5, 2018 | 12:30 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream4 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream4" class="dfp-ad dfp-stream4" data-ad-unit="stream4"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/mlb/2018/06/04/yankees-espn-schedule-feud"
               data-omniture="stream | article page | image | 20">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/06/Yankees_Orioles_Baseball_25649-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Giancarlo Stanton Yankees" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/mlb/2018/06/04/yankees-espn-schedule-feud"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 20">

				<div class="headline-list__section">
			MLB					</div>
		
		<span class="headline-list__link-text">
			The Yankees have threatened to boycott ESPN		</span>
	</a>


	
			<span class="headline-list__timestamp">June 4, 2018 | 11:21 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2018/06/04/multiple-teams-interested-hanley-ramirez"
               data-omniture="stream | article page | image | 21">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/05/download-110-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Red Sox Ramirez Hanley" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2018/06/04/multiple-teams-interested-hanley-ramirez"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 21">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Here&#039;s the latest update on Hanley Ramirez&#039;s status		</span>
	</a>


	
			<span class="headline-list__timestamp">June 4, 2018 | 11:00 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2018/06/04/red-sox-tab-high-school-slugger-triston-casas-with-their-first-pick"
               data-omniture="stream | article page | image | 22">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/06/download-2-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Triston Casas" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2018/06/04/red-sox-tab-high-school-slugger-triston-casas-with-their-first-pick"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 22">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Red Sox tab high school slugger Triston Casas with their first pick		</span>
	</a>


	
			<span class="headline-list__timestamp">June 4, 2018 | 10:40 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2018/06/04/tom-brady-posts-emotional-message-after-idols-passing"
               data-omniture="stream | article page | image | 23">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/06/Obit_Clark_Football_99015-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2018/06/04/tom-brady-posts-emotional-message-after-idols-passing"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 23">

				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Tom Brady posts emotional message after idol&#039;s passing		</span>
	</a>


	
			<span class="headline-list__timestamp">June 4, 2018 | 9:55 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nba/2018/06/04/cavaliers-warriors-rivalry"
               data-omniture="stream | article page | image | 24">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/06/NBA_Finals_Cavaliers_Warriors_Basketball_81519-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Tristan Thompson, Draymond Green" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nba/2018/06/04/cavaliers-warriors-rivalry"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 24">

				<div class="headline-list__section">
			NBA					</div>
		
		<span class="headline-list__link-text">
			&#039;We’re not holding hands and singing songs as friends&#039;		</span>
	</a>


	
			<span class="headline-list__timestamp">June 4, 2018 | 12:50 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream5 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream5" class="dfp-ad dfp-stream5" data-ad-unit="stream5"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2018/06/04/tom-brady-rob-gronkowski-fantasy-camp"
               data-omniture="stream | article page | image | 25">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/06/download-14-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Tom Brady Rob Gronkowski" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2018/06/04/tom-brady-rob-gronkowski-fantasy-camp"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 25">

				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Tom Brady and Rob Gronkowski take part in fantasy camp		</span>
	</a>


	
			<span class="headline-list__timestamp">June 4, 2018 | 12:39 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2018/06/04/yankees-red-sox-first-place-al-east-standings"
               data-omniture="stream | article page | image | 26">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/05/Red_Sox_Yankees_Baseball_47235-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="J.D.Martinez, Gary Sanchez" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2018/06/04/yankees-red-sox-first-place-al-east-standings"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 26">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			No, it’s not a misprint in the AL East standings. Why the Yankees are listed first		</span>
	</a>


	
			<span class="headline-list__timestamp">June 4, 2018 | 11:22 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2018/06/04/red-sox-houston-alex-cora-andrew-benintendi"
               data-omniture="stream | article page | image | 27">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/06/Red_Sox_Astros_Baseball_77606-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Mitch Moreland, Carlos Febles" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2018/06/04/red-sox-houston-alex-cora-andrew-benintendi"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 27">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Chad Finn: Nine thoughts on the Red Sox after their interesting series in Houston		</span>
	</a>


	
			<span class="headline-list__timestamp">June 4, 2018 | 10:07 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/tennis/2018/06/04/serena-williams-pulls-out-french-open-injury"
               data-omniture="stream | article page | image | 28">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/06/download-13-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Serena Williams" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/tennis/2018/06/04/serena-williams-pulls-out-french-open-injury"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 28">

				<div class="headline-list__section">
			Tennis					</div>
		
		<span class="headline-list__link-text">
			Serena Williams pulls out of French Open with injury		</span>
	</a>


	
			<span class="headline-list__timestamp">June 4, 2018 | 9:41 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/skiing/2018/06/04/okemo-mount-sunapee-ski-areas-sold-vail-resorts"
               data-omniture="stream | article page | image | 29">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/06/306d90ac-67f6-11e8-9419-61cf1f04a15c-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/skiing/2018/06/04/okemo-mount-sunapee-ski-areas-sold-vail-resorts"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 29">

				<div class="headline-list__section">
			Skiing					</div>
		
		<span class="headline-list__link-text">
			Okemo and Mount Sunapee ski areas sold to Vail Resorts		</span>
	</a>


	
			<span class="headline-list__timestamp">June 4, 2018 | 9:10 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream6 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream6" class="dfp-ad dfp-stream6" data-ad-unit="stream6"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2018/06/04/kevin-durant-tom-brady-celtics-pitch-hamptons"
               data-omniture="stream | article page | image | 30">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/06/download-3-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Kevin Durant, Jayson Tatum" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2018/06/04/kevin-durant-tom-brady-celtics-pitch-hamptons"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 30">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Kevin Durant explains why Tom Brady&#039;s Celtics pitch didn&#039;t work		</span>
	</a>


	
			<span class="headline-list__timestamp">June 4, 2018 | 8:56 AM</span>
	</div>
		</div>
	</div>
					</div>
			</div>
		</article>
	
		</div><!-- .bdc-page-content -->

		<footer class="page-footer" role="contentinfo">
	<div class="page-footer__content">
			<div class="page-footer__social-nav--horizontal">
			<nav class="social-nav social-nav--horizontal">
	<ul>
		<li class="social-nav__item">
			<a href="https://twitter.com/intent/user?screen_name=BostonDotCom" target="_blank">
				<span class="bdc-icon bdc-icon--twitter-x-small">Twitter</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.facebook.com/boston" target="_blank">
				<span class="bdc-icon bdc-icon--facebook-x-small">Facebook</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.instagram.com/boston/" target="_blank">
				<span class="bdc-icon bdc-icon--instagram-x-small">Instagram</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.boston.com/customer-support" target="_blank">
				<span class="bdc-icon bdc-icon--questionmark-x-small">?</span>
			</a>
		</li>
	</ul>
</nav>
		</div>
				<div class="page-footer__text">
			<p>&copy;2018 Boston Globe Media Partners, LLC</p>
			<ul class="page-footer__list">
				<li class="page-footer__list-item"><a href="https://www.boston.com/privacy-policy">Privacy Policy</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/member-agreement">Terms of Service</a></li>
			</ul>
		</div>
	</div> <!-- /page-footer__content -->
</footer>

	</div><!-- .site-container -->

	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.boston.com/wp-admin/admin-ajax.php";
</script>
	<script>
	// GDPR
	if (window.bgmpGdpr.isOptedIn()){
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
	;if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '813236348753005');
	fbq('track', "PageView");}</script>
	<noscript><img height="1" width="1" class="hidden"
	src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
	<script type='text/javascript'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","authors":"Nicole Yang","sections":"Sports","title":"What Julian Edelman had to say about his return to the field"};
var chartbeat_ab = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js?ver=28679I1262'></script>
<script defer type='text/javascript' src='//static.chartbeat.com/js/chartbeat.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bdc_omniture_config = {"trackingServer":"metrics.boston.com","trackingServerSecure":"smetrics.boston.com","reportsuite":"nytbglobe,nytbgglobal","custom_reportsuite":"nytbglobe","sponcon_reportsuite":"nytbostonglobesponsored,nytbglobe","charSet":"UTF-8","trackExternalLinks":"1","linkInternalFilters":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost","linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls,mp4,xlsx,docx","data_layer_map":{"pageName":"page_title","channel":"page_section","prop1":"page_primary_tag","prop3":"page_author","prop5":"1","prop6":"page_type","prop8":"page_date_published","prop13":"event_title","prop18":"","prop20":"page_word_count","prop22":"page_search_query","prop29":"page_tags","prop35":"login_status","prop37":"","prop41":"publisher","prop43":"page_url","prop66":"cid","prop67":"page_uuid","prop72":"","prop75":"external_page_type","campaign":"campaign","eVar67":"page_uuid","eVar3":""},"click_position_map":{"body.home .page-nav__link":"horizontal navigation | {{text}} | homepage","body:not(.home) .section-subnav--link":"horizontal sub navigation | {{text}}","body.home .breaking-news__link":"breaking news | homepage","body.home .primary-content .grid__12 .image-tease__link":"feature | primary | homepage","body.home .grid__6-primary-content-homepage .image-tease__link":"feature | secondary | homepage","body.home .headline-stack .headline-list__link":"feature | stack | homepage","body.home .most-popular .headline-list__link":"must reads | homepage","body.home .scoreboard":"scoreboard | homepage","body.home .well:first-child a":"wells | first well | homepage","body.home .well:nth-child(2) a":"wells | second well | homepage","body.home .well:nth-child(3) a":"wells | third well | homepage","body.home .well:nth-child(4) a":"wells | fourth well | homepage","body.home .well:nth-child(5) a":"wells | fifth well | homepage","body.home .well:nth-child(6) a":"wells | sixth well | homepage","body.home .well:nth-child(7) a":"wells | seventh well | homepage",".content-newsletter-cta a":"newsletter cta click | {{data_layer.page_primary_tag}}","body:not(.home) .most-popular .headline-list__link":"most popular | {{data_layer.page_type}}","body:not(.home) .page-nav__link":"horizontal navigation | {{text}}",".related-links__list-item a":"related links | {{data_layer.page_type}}",".content-social__button--facebook":"social share tools | facebook",".content-social__button--twitter":"social share tools | twitter",".event-list__editorial--item":"events | homepage content",".event-list__single":"events | homepage listings",".add-calendar__button":"Events | detail calendar",".single-section-front .newsletter-signup--events":"events | newsletter | homepage signup",".content-event .newsletter-signup--events":"events | newsletter | details signup",".page-nav__slide-out-nav-trigger":"horizontal navigation | more",".slide-out-nav__header-link":"horizontal sub navigation | {{text}} | header",".slide-out-nav__item":"horizontal sub navigation | {{category}} | {{text}}",".slide-out-nav__sub-brand":"horizontal sub navigation | footer | {{text}}",".slide-out-nav__footer-item":"horizontal sub navigation | footer | {{text}}",".cars-button-link-used":"used car specials | in article links",".cars-button-link-new":"new car specials | in article links",".post-comments [data-omniture]":"{{data-omniture}}",".presented-by__title--globe":"stub detail | click"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/plugins/bdc-omniture/js/omniture.js,/plugins/bdc-omniture/js/bdc.omniture.js,/plugins/regi//bgmp-regi-bundle.js?ver=28679I1262'></script>
<script defer type='text/javascript' src='//cse.google.com/cse.js?cx=006376928391721581342:5qlsdflvkwc'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/post.js,/themes/bdc/js/lib/taboola.article.js?ver=28679I1262'></script>
<script defer type='text/javascript' src='//s.dpmsrv.com/no_jq_dpm_59129aacfb6cebbe2c52f30ef3424209f7252e82.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=28679I1262'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/wp-embed.min.js'></script>

	<!-- out of page ad slots -->
	<div class="ad-container ad-container--outofpage ad-container--outofpage1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage1" class="dfp-ad dfp-outofpage1" data-ad-unit="outofpage1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage1"); } );
						}
					</script>
				</div>	</div>
</div>
	<div class="ad-container ad-container--outofpage ad-container--outofpage2">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage2" class="dfp-ad dfp-outofpage2" data-ad-unit="outofpage2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage2"); } );
						}
					</script>
				</div>	</div>
</div>

</body>
</html>
