<!DOCTYPE html>
<html lang="en-US">
<head> 
	<meta charset="UTF-8"> 
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta property="fb:app_id" content="1562643324032681">
	<meta property="fb:pages" content="6879409364">
		<meta name="twitter:widgets:csp" content="on">
	<!-- Favicons -->
	<link rel="shortcut icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon.ico" type="image/x-icon" />
	<!-- Apple Touch Icons -->
	<link rel="apple-touch-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-180x180.png">
	<!-- Windows Tile Icons -->
	<meta name="msapplication-square70x70logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/smalltile.png" />
	<meta name="msapplication-square150x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mediumtile.png" />
	<meta name="msapplication-wide310x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/widetile.png" />
	<meta name="msapplication-square310x310logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/largetile.png" />
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<!-- Desktop Browser Icons -->
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-16x16.png" sizes="16x16">
	<!-- Android Chrome -->
	<link rel="manifest" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/manifest.json">
	<!-- Safari Pinned Tab -->
	<link rel="mask-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/safari-pinned-tab.svg" color="#9b1518">

	<link rel="canonical" href="https://www.boston.com/sports/new-england-patriots/2019/10/30/patriots-trade-deadline-rumors-deals" />
	<meta name="robots" content="index" />

<title>What to make of the Patriots' lack of action at the NFL trade deadline | Boston.com</title>
<style>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</style><style>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</style><script type="text/javascript" id="bdc-data-layer">var data_layer = {"page_id":15824549,"page_uuid":"BDC-15824549","page_title":"What to make of the Patriots' lack of action at the NFL trade deadline","page_type":"article page","page_template":false,"page_url":"https:\/\/www.boston.com\/sports\/new-england-patriots\/2019\/10\/30\/patriots-trade-deadline-rumors-deals","page_author":"Eric Wilbur","page_date_published":"10\/30\/2019","page_date_published_epoch":1572421816,"page_date_modified":"10\/30\/2019","page_word_count":1250,"page_section":"Sports","page_primary_tag":"Patriots","page_primary_tag_slug":"new-england-patriots","page_tags":"Bill Belichick, Patriots","publisher":"Boston.com","previous_page":"https:\/\/www.boston.com\/","login_status":"logged out","cid":"","campaign":"","ad_url":"","page_search_query":"","page_time_modified":"2019-10-30T10:19:11+00:00","cleaned_page_tags":"Bill Belichick,Patriots","external_page_type":""};</script>
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cse.google.com' />
<link rel='dns-prefetch' href='//s.dpmsrv.com' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Feed" href="https://www.boston.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Comments Feed" href="https://www.boston.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; What to make of the Patriots&#8217; lack of action at the NFL trade deadline Comments Feed" href="https://www.boston.com/sports/new-england-patriots/2019/10/30/patriots-trade-deadline-rumors-deals/feed" />
<link rel="stylesheet" id="all-css-0" href="https://www.boston.com/_static/??/plugins/ad-layers/css/ad-layers-dfp.css,/plugins/ad-layers/css/ad-layers.css?ver=31481I200?ver=31481I200" type="text/css" media="all" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boston.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.boston.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=2.9.1' type='text/css' media='all' />
<link rel="stylesheet" id="all-css-4" href="https://www.boston.com/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min.css?ver=31481I200" type="text/css" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/jquery-1.11.2.min.js,/plugins/ad-layers/js/ad-layers-dfp.js,/plugins/ad-layers/js/ad-layers.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js,/plugins/wp-plugin-bgmp-gdpr/js/bgmp-gdpr.js,/themes/bdc/js/lib/bdc.js?ver=31481I200'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/amazon-a9-bidder.js,/themes/bdc/js/lib/prebid.js?ver=31481I200'></script>
<link rel='https://api.w.org/' href='https://www.boston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boston.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Latest: Bolton said to warn about Giuliani Ukraine role' href='https://www.boston.com/news/politics/2019/10/30/the-latest-bolton-said-to-warn-about-giuliani-ukraine-role' />
<link rel='next' title='Warren&#8217;s no top-dollar fundraiser pledge includes a big caveat' href='https://www.boston.com/news/local-news/2019/10/30/warrens-no-top-dollar-fundraiser-pledge-includes-a-big-caveat' />

<link rel='shortlink' href='https://www.boston.com/?p=15824549' />
<link rel="alternate" type="application/json+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2019%2F10%2F30%2Fpatriots-trade-deadline-rumors-deals" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2019%2F10%2F30%2Fpatriots-trade-deadline-rumors-deals&#038;format=xml" />

<script type="text/javascript">
// UGC ID
topicId=10254212;
//we did it.</script>
<!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script>        <script class="kxct" data-id="snn54e4ln" data-timing="async" data-version="3.0"
                type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments)
            }).q = []);
            (function () {
                var k = document.createElement('script');
                k.type = 'text/javascript';
                k.async = true;
                k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/snn54e4ln.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(k, s);
            }());
        </script>
		        <script class="kxint" data-namespace="bostonglobe" type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments);
            }).q = []);
            (function () {
                function retrieve(n) {
                    var k = 'kx' + 'bostonglobe_' + n, ls = (function () {
                        try {
                            return window.localStorage;
                        } catch (e) {
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || '';
                    } else if (navigator.cookieEnabled) {
                        var m = document.cookie.match(k + '=([^;]*)');
                        return (m && unescape(m[1])) || '';
                    } else {
                        return '';
                    }
                }

                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script>
				<script type="text/javascript" src="//dz9qn8fh4jznm.cloudfront.net/script.js"></script>
				<script type="text/javascript">
			var wType = data_layer.page_type.includes('article') ? 'article' : 'section';
						var wPath = data_layer.page_primary_tag_slug !== "" ? (data_layer.page_section + ':' + data_layer.page_primary_tag_slug) : data_layer.page_section;
						var wTitle = document.title.replace(' | Boston.com', '');
			var wByline = data_layer.page_author.split(',').map(function (el) {
				return el.trim().toUpperCase();
			});
			var loggedIn = data_layer.login_status !== 'logged out' ? true : false;

			window.sophi=window.sophi||{};window.sophi.q=window.sophi.q||[];window.sophi.sendEvent=function(a){window.sophi.q.push(a)};
			window.sophi.data = window.sophi.data || {
				"page": {
					"type": wType,
					"breadcrumb": wPath.toLowerCase(),
					"sectionName": data_layer.page_section.toLowerCase(),
					"title": wTitle,
					"datePublished": data_layer.page_date_published_epoch
				},
				"visitor": {
					"type": 'Anonymous',
					"isLoggedIn": loggedIn,
				},
				"content": {
					"type": "article",
					"contentId": data_layer.page_uuid,
					"accessCategory": 'free access',
					"byline": wByline,
				}
			};
			window.sophi.settings = window.sophi.settings || {
				"loadFrom": "https://cdn.sophi.io/latest/sophi.min.js",
				"client": "boston_globe",
				"linkedDomains":["bostonglobe.com","boston.com","globe.com"]
			};
			try{eval('let id = Symbol("id"), a = [...new Set([0,1])].includes(0);');}catch(e){ window.sophi.settings.loadFrom = "https://cdn.sophi.io/latest/sophi.legacy.min.js";};(function(){if(!window[window.sophi.settings.trackerName]){var a=document.createElement("script");var b=document.getElementsByTagName("script")[0];a.async=1;a.src=window.sophi.settings.loadFrom;b.parentNode.insertBefore(a,b);}})();
			window.sophi.sendEvent({"type":"page_view"});
		</script>
				<script>
			var bdc = bdc || {};
			bdc.adLayers = bdc.adLayers || {};
			bdc.adLayers.availableBidderUnits = {"inarticle2":{"desktop":[[970,90],[728,90],[300,250],[1044,300],[970,250],[768,250]],"default_size":[970,90],"targeting":{"pos":["atf","inarticle2"]},"id":"div-gpt-ad-inarticle2","render":false,"mobile":[[300,250],[320,50]]},"inarticle1":{"desktop":[[970,90],[728,90],[300,250],[970,250]],"default_size":[970,90],"targeting":{"pos":["atf","inarticle1"]},"id":"div-gpt-ad-inarticle1","render":true,"mobile":[[300,250],[320,50]]},"lead1":{"desktop":[[728,90],[970,90],[768,250],[768,90]],"default_size":[728,90],"targeting":{"pos":["lead1","atf"]},"id":"div-gpt-ad-lead1","render":true,"mobile":[[320,50]]},"inarticle3":{"desktop":[[970,90],[728,90],[300,250],[970,250],[768,250]],"default_size":[970,90],"targeting":{"pos":["atf","inarticle3"]},"id":"div-gpt-ad-inarticle3","render":false,"mobile":[[300,250],[320,50]]},"stream1":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream1","btf"]},"id":"div-gpt-ad-stream1","render":true,"mobile":[[300,250],[320,50]]},"stream2":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream2","btf"]},"id":"div-gpt-ad-stream2","render":false,"mobile":[[300,250],[320,50]]},"stream3":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream3","btf"]},"id":"div-gpt-ad-stream3","render":false,"mobile":[[300,250],[320,50]]},"stream4":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream4","btf"]},"id":"div-gpt-ad-stream4","render":false,"mobile":[[300,250],[320,50]]},"stream5":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream5","btf"]},"id":"div-gpt-ad-stream5","render":false,"mobile":[[300,250],[320,50]]},"stream6":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream6","btf"]},"id":"div-gpt-ad-stream6","render":false,"mobile":[[300,250],[320,50]]},"embedgalint":{"desktop":[[300,250]],"default_size":[300,250],"targeting":{"pos":["embedgalint","atf"]},"id":"div-gpt-ad-embedgalint","render":false,"mobile":[[300,250]]}};
			window.bdc.adLayers.pageLevelTargeting = {"pgtype":"article","authors":"eric.wilbur","ptag":"new-england-patriots","tag":"bill-belichick","s1":"boston.com","s2":"sports","pageurl":"_sports_new-england-patriots_2019_10_30_patriots-trade-deadline-rumors-deals"};		</script>
			<script>
	var bdc = bdc || {};
	bdc.adLayers = bdc.adLayers || {};
	bdc.adLayers.getCurrentBreakPoint = function() {
		if ( window.outerWidth < 768 ) { return 'mobile'; }
		if ( window.outerWidth < 960 ) { return 'tablet'; }
		return 'desktop';
	};
	bdc.adLayers.getTestQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]test=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.getRefQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]ref=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.ilPresent = function() {
		// Check for presence of instart logic.
		return 'undefined' !== typeof( window._bcm_il ) ? 'true' : 'false';
	};
	</script>
		<script>
		bdc.adLayers.path = '/61381659/boston.com/sports';
	</script>
								<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
									<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.boston.com/sports/new-england-patriots/2019/10/30/patriots-trade-deadline-rumors-deals/amp" /><meta  name="description" />
<meta  property="og:title" content="What to make of the Patriots&#8217; lack of action at the NFL trade deadline" />
<meta  property="og:description" content="The NFL trading deadline, as it normally has been historically, was a dud." />
<meta  property="og:locale" content="en_US" />
<meta  property="og:type" content="article" />
<meta  property="og:site_name" content="Boston.com" />
<meta  property="og:url" content="https://www.boston.com/sports/new-england-patriots/2019/10/30/patriots-trade-deadline-rumors-deals" />
<meta  property="og:image" content="https://www.boston.com/wp-content/uploads/2019/10/Bill-Belichick-Washington-1-850x478.jpeg" />
<meta  property="og:updated_time" content="2019-10-30T10:19:11-0400" />
<meta  property="twitter:title" content="What to make of the Patriots&#8217; lack of action at the NFL trade deadline" />
<meta  property="twitter:description" content="The NFL trading deadline, as it normally has been historically, was a dud." />
<meta  name="twitter:creator" content="eric-wilbur" />
<meta  property="twitter:image" content="https://www.boston.com/wp-content/uploads/2019/10/Bill-Belichick-Washington-1-850x478.jpeg" />
<meta  name="twitter:card" content="summary" />
<meta  property="article:publisher" content="https://www.facebook.com/boston" />
<meta  property="article:author" content="eric-wilbur" />
<meta  property="article:section" content="Sports" />
<meta  property="article:tag" content="Bill Belichick" />
<meta  property="article:tag" content="Patriots" />
<meta  property="article:published_time" content="2019-10-30T07:50:16-0400" />
<meta  property="article:modified_time" content="2019-10-30T10:19:11-0400" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-270x270.png" />
			<meta property="og:type" content="article"/> 
			<meta property="article:opinion" content="false"/> 
			<meta property="article:content_tier" content="free"/>
			
</head>

<body class="post-template-default single single-post postid-15824549 single-format-standard body--18" data-bgmp-property="bdc" >
<div class="masthead" role="banner">
    <div class="masthead__content">

		        <!-- Leaderboard Ad -->
		<div class="ad-container ad-container--lead1 ad-container--lead1--18">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-lead1" class="dfp-ad dfp-lead1" data-ad-unit="lead1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-lead1"); } );
						}
					</script>
				</div>	</div>
	</div>
        
        <!-- Page Header -->
		<header class="page-header page-header--18">

	<!-- Sticky Social -->
		<div class="page-menu">
		<div class="page-menu__container page-menu__container--main">
			<div class="page-menu__wrapper page-menu__wrapper--main">
				<figure class="page-menu__icon-wrapper">
					<a href="https://www.boston.com/">
						<span class="page-menu__icon">
							<?xml version="1.0" encoding="UTF-8"?>
<svg width="62px" height="62px" viewBox="0 0 62 62" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 49 (51002) - http://www.bohemiancoding.com/sketch -->
    <title>BDC_Red_Bug_Logo</title>
    <desc>Created with Sketch.</desc>
    <defs></defs>
    <g id="BDC_Red_Bug_Logo" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <path d="M31.0016909,61.1105663 C47.6780079,61.1105663 61.1949654,47.661041 61.1949654,31.0754232 C61.1949654,14.4898054 47.6780079,1.0402802 31.0016909,1.0402802 C14.3287557,1.0402802 0.805034634,14.4898054 0.805034634,31.0754232 C0.805034634,47.661041 14.3287557,61.1105663 31.0016909,61.1105663" id="Fill-11" fill="#9B1518"></path>
        <path d="M21.0170739,8.57275391 L29.8112972,8.57275391 L27.8135983,23.2711911 L27.9290639,23.2711911 C30.3115674,20.3851691 33.8470355,19.3435684 37.4822678,19.3435684 C45.5774172,19.3435684 49.4759496,26.9540279 48.3671905,35.2423927 C47.1550438,44.2667964 40.7273811,50.6506846 32.2863181,50.6506846 C28.2969593,50.6506846 25.237847,48.1329224 24.1776414,45.9843807 L24.0595187,45.9843807 L23.5338847,49.9100815 L15.4457405,49.9100815 L21.0170739,8.57275391 Z M31.5594649,42.5472904 C35.954161,42.5472904 39.0062681,39.4762979 39.6029206,34.9988081 C40.2116511,30.5162736 37.9822964,27.4440799 33.5832523,27.4440799 C29.1858991,27.4440799 26.1378985,30.5148323 25.5354486,34.9988081 C24.9339649,39.4762979 27.1599377,42.5472904 31.5594649,42.5472904 L31.5594649,42.5472904 Z" id="Fill-14" fill="#FFFFFF"></path>
    </g>
</svg>						</span>
					</a>
				</figure>
				<div class="page-menu__list">
					<ul id="menu-2018-site-nav-redesign" class="page-nav"><li id="menu-item-8011983" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--news"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-8011948" class="page-nav__item  page-nav__item--mobile-display  page-nav__item--weather"><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-8011955" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--sports page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-10130773" class="page-nav__item   page-nav__item--food"><a href="https://www.boston.com/section/food" class="page-nav__link">Food</a></li>
<li id="menu-item-8011976" class="page-nav__item page-nav__item--hide-slide-out  page-nav__item--culture"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-10938967" class="page-nav__item   page-nav__item--travel"><a href="https://www.boston.com/section/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-15082455" class="page-nav__item   page-nav__item--fall"><a href="https://www.boston.com/tag/fall-in-love-with-new-england" class="page-nav__link">Fall</a></li>
<li id="menu-item-8011941" class="page-nav__item   page-nav__item--events"><a href="https://www.boston.com/section/events" class="page-nav__link">Events</a></li>
<li id="menu-item-8011969" class="page-nav__item   page-nav__item--cars"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-8017697" class="page-nav__item   page-nav__item--real-estate"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
<li id="menu-item-8013498" class="page-nav__item  page-nav__item--only-all  page-nav__item--extra"><a href="http://www.boston.com?extra_nav" class="page-nav__link">Extra</a></li>
</ul>				</div>
				<div class="page-menu__toggle">
					<span class="page-menu__toggle-all">All</span>
					<span class="page-menu__toggle-mobile--open
                             bdc-icon
                             bdc-icon--active
                             bdc-icon--toggle-nav-mobile--open">

                </span>
					<span class="page-menu__toggle-mobile--close
                             bdc-icon
                             bdc-icon--toggle-nav-mobile--close">
                </span>
				</div>
			</div>
		</div>
		<div class=" page-menu__container page-menu__container--secondary-nav">
			
<div class="page-menu__wrapper page-menu__wrapper--quick-nav quick-nav">
	<p class="quick-nav__brand-message ">
		TRENDING:             <a href="https://www.boston.com/news/local-news/2019/10/29/king-tides-boston">King tides</a>             <a href="https://www.boston.com/news/crime/2019/10/28/inyoung-you-alexander-urtula-boston-college-suicide-case">BC suicide</a>             <a href="https://www.boston.com/news/media/2019/10/29/wbz-meteorologist-danielle-niles-mom">Danielle Niles</a>             <a href="https://www.boston.com/cars/car-guides/2019/10/28/the-sexy-electric-vehicle-you-probably-havent-heard-of-is-gunning-for-tesla">Polestar 2</a>             <a href="https://www.boston.com/sports/new-england-patriots/2019/10/29/mohamed-sanu-unbelievable-patriots-debut">Mohamed Sanu</a>             <a href="https://www.boston.com/tag/halloween">Halloween</a>	</p>

						
            <nav class="quick-nav__container quick-nav__news">
				<p class="quick-nav__item quick-nav__identifier">
					News:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/trending-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Trending">
							Trending						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/local-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Local">
							Local						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/national-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | National">
							National						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/world-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | World">
							World						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/politics"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Politics">
							Politics						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/crime"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Crime">
							Crime						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/marijuana"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Marijuana">
							Marijuana						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/animals"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Animals">
							Animals						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/business"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Business">
							Business						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/jobs"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Jobs">
							Jobs						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__weather">
				<p class="quick-nav__item quick-nav__identifier">
					Weather:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/weather-radar-map"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Radar map">
							Radar map						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/weather-maps"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Maps">
							Maps						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/storms"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Storms">
							Storms						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/travel/travel/2019/09/03/2019-fall-foliage-forecast-maine-new-hampshire-vermont-massachusetts-connecticut"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Foliage predictions">
							Foliage predictions						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/weather/weather/2019/05/31/accuweather-atlantic-hurricane-season-predictions"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Hurricane outlook">
							Hurricane outlook						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://boston.com/weather/weather/2019/10/17/noaa-2019-2020-winter-weather-forecast-boston-new-england"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Winter outlook">
							Winter outlook						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://www.boston.com/author/david-epstein"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | David Epstein">
							David Epstein						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__sports quick-nav__container--active">
				<p class="quick-nav__item quick-nav__identifier">
					Sports:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/new-england-patriots"
						   class="quick-nav__link quick-nav__link--active"
						   data-omniture="horizontal sub navigation | Sports | Patriots">
							Patriots						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/tom-brady"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Tom Brady">
							Tom Brady						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/boston-bruins"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Bruins">
							Bruins						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/boston-celtics"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Celtics">
							Celtics						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/new-england-revolution"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Revs">
							Revs						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/boston-red-sox"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Red Sox">
							Red Sox						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://www.boston.com/author/chad-finn"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Chad Finn">
							Chad Finn						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://seatgeek.com/cities/boston/sports?aid=12950&#038;pid=sports_header"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Buy Tickets">
							Buy Tickets						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__food">
				<p class="quick-nav__item quick-nav__identifier">
					Food:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurants"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Restaurants">
							Restaurants						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/bars"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Bars">
							Bars						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/beer"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Beer">
							Beer						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/eating-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Events">
							Events						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/food-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | News">
							News						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurant-reviews"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Reviews">
							Reviews						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurant-openings"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Openings">
							Openings						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurant-closings"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Closings">
							Closings						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/chefs"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Chefs">
							Chefs						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__culture">
				<p class="quick-nav__item quick-nav__identifier">
					Culture:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/arts"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Arts">
							Arts						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/entertainment"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Entertainment">
							Entertainment						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/movies"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Movies">
							Movies						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/tv"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | TV">
							TV						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/celebs"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Celebs">
							Celebs						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/music"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Music">
							Music						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://loveletters.boston.com/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Love Letters">
							Love Letters						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/how-to-boston"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | How to Boston">
							How to Boston						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__travel">
				<p class="quick-nav__item quick-nav__identifier">
					Travel:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/berkshires-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Berkshires">
							Berkshires						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/new-hampshire-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | New Hampshire">
							New Hampshire						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/vermont-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Vermont">
							Vermont						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/maine-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Maine">
							Maine						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/rhode-island-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Rhode Island">
							Rhode Island						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/cape-cod-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Cape Cod">
							Cape Cod						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/canada-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Canada">
							Canada						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/fall-in-love-with-new-england"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Fall foliage">
							Fall foliage						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__fall">
				<p class="quick-nav__item quick-nav__identifier">
					Fall:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/travel/travel/2019/09/03/2019-fall-foliage-forecast-maine-new-hampshire-vermont-massachusetts-connecticut"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Fall | Foliage preview">
							Foliage preview						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/travel/travel/2017/09/21/heres-a-fall-foliage-map-for-all-of-new-england"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Fall | Foliage map">
							Foliage map						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/food/lifestyle/2017/09/15/your-ultimate-guide-to-apple-picking-in-massachusetts"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Fall | Apple picking">
							Apple picking						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/travel/travel/2019/09/05/new-england-corn-mazes-fall-2019"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Fall | Corn mazes">
							Corn mazes						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/food/restaurants/2019/09/11/boston-oktoberfest-guide-2019"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Fall | Oktoberfest">
							Oktoberfest						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/culture/books/2019/09/03/books-to-read-fall-2019"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Fall | Book guide">
							Book guide						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/culture/entertainment/2019/09/15/fall-movie-preview-2019"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Fall | Movie guide">
							Movie guide						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/travel/travel/2019/09/03/new-england-towns-september-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Fall | Towns to visit">
							Towns to visit						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__events">
				<p class="quick-nav__item quick-nav__identifier">
					Events:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/arts-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Arts">
							Arts						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/food-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Food">
							Food						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/music-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Music">
							Music						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/fitness-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Fitness">
							Fitness						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/free-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Free">
							Free						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/outdoor-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Outdoor">
							Outdoor						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/family-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Family">
							Family						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/nightlife-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Nightlife">
							Nightlife						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/bosten"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | BosTen">
							BosTen						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/things-to-do"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Things to Do">
							Things to Do						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__cars">
				<p class="quick-nav__item quick-nav__identifier">
					Cars:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | News">
							News						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/boston-traffic"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Traffic">
							Traffic						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-reviews"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Reviews">
							Reviews						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-guides"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Guides">
							Guides						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-culture"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Car Culture">
							Car Culture						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/cars/new-car-deals?p1=Levelone_Nav_cars_newcarspecials"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | New Car Specials">
							New Car Specials						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/cars/used-car-deals?p1=Levelone_Nav_cars_usedcarspecials"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Used Car Specials">
							Used Car Specials						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__real-estate">
				<p class="quick-nav__item quick-nav__identifier">
					Real Estate:				</p>

									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/news/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | News">
							News						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/open-houses/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Open Houses">
							Open Houses						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/home-improvement/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Home Improvement">
							Home Improvement						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/renting/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Renting">
							Renting						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/luxury/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Luxury">
							Luxury						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/new-developments/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Developments">
							Developments						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/style/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Style">
							Style						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__extra">
				<p class="quick-nav__item quick-nav__identifier">
					Extra:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.bostonglobemedia.com/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Advertise">
							Advertise						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://advertising.bostonglobemedia.com/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Classified Ads">
							Classified Ads						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.legacy.com/obituaries/bostonglobe/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Obituaries">
							Obituaries						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/customer-support"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Customer Support">
							Customer Support						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/contact-us"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Contact Us">
							Contact Us						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Newsletters">
							Newsletters						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/lottery"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Lottery">
							Lottery						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/horoscopes"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Horoscopes">
							Horoscopes						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://www.uclick.com/client/bos/fcx/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Crosswords">
							Crosswords						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/today-in-history"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Today in History">
							Today in History						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://bostonglobemediapartners.applytojob.com/apply"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Careers">
							Careers						</a>
					</p>
							</nav>
			</div>
			
  <div class="all-nav">
      <div class="all-nav__active-indicator-fixed-wrapper">
          <div class="all-nav__active-indicator-wrapper">
              <span class="all-nav__active-indicator bdc-icon bdc-icon--arrow-down-red-full"></span>
          </div>
      </div>

      <div class="all-nav__fixed-wrapper">
          <div class="all-nav__wrapper">
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | News"
                             href="https://www.boston.com/section/news">
							News                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Trending"
                                     href="https://www.boston.com/tags/trending-news">
									Trending                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Local"
                                     href="https://www.boston.com/tag/local-news">
									Local                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | National"
                                     href="https://www.boston.com/tag/national-news">
									National                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | World"
                                     href="https://www.boston.com/tag/world-news">
									World                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Politics"
                                     href="https://www.boston.com/tag/politics">
									Politics                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Crime"
                                     href="https://www.boston.com/tag/crime">
									Crime                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Marijuana"
                                     href="https://www.boston.com/tag/marijuana">
									Marijuana                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Animals"
                                     href="https://www.boston.com/tag/animals">
									Animals                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Business"
                                     href="https://www.boston.com/tag/business">
									Business                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Jobs"
                                     href="https://www.boston.com/tag/jobs">
									Jobs                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Weather"
                             href="https://www.boston.com/section/weather">
							Weather                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Weather | Radar map"
                                     href="https://www.boston.com/weather-radar-map">
									Radar map                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Weather | Maps"
                                     href="https://www.boston.com/tag/weather-maps">
									Maps                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Weather | Storms"
                                     href="https://www.boston.com/tag/storms">
									Storms                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Weather | Foliage predictions"
                                     href="https://www.boston.com/travel/travel/2019/09/03/2019-fall-foliage-forecast-maine-new-hampshire-vermont-massachusetts-connecticut">
									Foliage predictions                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Weather | Hurricane outlook"
                                     href="https://www.boston.com/weather/weather/2019/05/31/accuweather-atlantic-hurricane-season-predictions">
									Hurricane outlook                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Weather | Winter outlook"
                                     href="http://boston.com/weather/weather/2019/10/17/noaa-2019-2020-winter-weather-forecast-boston-new-england">
									Winter outlook                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Weather | David Epstein"
                                     href="http://www.boston.com/author/david-epstein">
									David Epstein                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Sports"
                             href="https://www.boston.com/section/sports">
							Sports                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Patriots"
                                     href="https://www.boston.com/tag/new-england-patriots">
									Patriots                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Tom Brady"
                                     href="https://www.boston.com/tag/tom-brady">
									Tom Brady                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Bruins"
                                     href="https://www.boston.com/tag/boston-bruins">
									Bruins                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Celtics"
                                     href="https://www.boston.com/tag/boston-celtics">
									Celtics                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Revs"
                                     href="https://www.boston.com/tag/new-england-revolution">
									Revs                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Red Sox"
                                     href="https://www.boston.com/tag/boston-red-sox">
									Red Sox                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Chad Finn"
                                     href="http://www.boston.com/author/chad-finn">
									Chad Finn                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Buy Tickets"
                                     href="https://seatgeek.com/cities/boston/sports?aid=12950&#038;pid=sports_header">
									Buy Tickets                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Food"
                             href="https://www.boston.com/section/food">
							Food                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Restaurants"
                                     href="https://www.boston.com/tag/restaurants">
									Restaurants                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Bars"
                                     href="https://www.boston.com/tag/bars">
									Bars                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Beer"
                                     href="https://www.boston.com/tag/beer">
									Beer                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Events"
                                     href="https://www.boston.com/tag/eating-events">
									Events                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | News"
                                     href="https://www.boston.com/tag/food-news">
									News                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Reviews"
                                     href="https://www.boston.com/tag/restaurant-reviews">
									Reviews                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Openings"
                                     href="https://www.boston.com/tag/restaurant-openings">
									Openings                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Closings"
                                     href="https://www.boston.com/tag/restaurant-closings">
									Closings                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Chefs"
                                     href="https://www.boston.com/tag/chefs">
									Chefs                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Culture"
                             href="https://www.boston.com/section/culture">
							Culture                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Arts"
                                     href="https://www.boston.com/tag/arts">
									Arts                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Entertainment"
                                     href="https://www.boston.com/tag/entertainment">
									Entertainment                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Movies"
                                     href="https://www.boston.com/tag/movies">
									Movies                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | TV"
                                     href="https://www.boston.com/tag/tv">
									TV                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Celebs"
                                     href="https://www.boston.com/tag/celebs">
									Celebs                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Music"
                                     href="https://www.boston.com/tag/music">
									Music                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Love Letters"
                                     href="https://loveletters.boston.com/">
									Love Letters                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | How to Boston"
                                     href="https://www.boston.com/tag/how-to-boston">
									How to Boston                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Travel"
                             href="https://www.boston.com/section/travel">
							Travel                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Berkshires"
                                     href="https://www.boston.com/tags/berkshires-travel">
									Berkshires                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | New Hampshire"
                                     href="https://www.boston.com/tags/new-hampshire-travel">
									New Hampshire                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Vermont"
                                     href="https://www.boston.com/tags/vermont-travel">
									Vermont                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Maine"
                                     href="https://www.boston.com/tags/maine-travel">
									Maine                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Rhode Island"
                                     href="https://www.boston.com/tags/rhode-island-travel">
									Rhode Island                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Cape Cod"
                                     href="https://www.boston.com/tags/cape-cod-travel">
									Cape Cod                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Canada"
                                     href="https://www.boston.com/tags/canada-travel">
									Canada                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Fall foliage"
                                     href="https://www.boston.com/tag/fall-in-love-with-new-england">
									Fall foliage                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Fall"
                             href="https://www.boston.com/tag/fall-in-love-with-new-england">
							Fall                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Fall | Foliage preview"
                                     href="https://www.boston.com/travel/travel/2019/09/03/2019-fall-foliage-forecast-maine-new-hampshire-vermont-massachusetts-connecticut">
									Foliage preview                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Fall | Foliage map"
                                     href="https://www.boston.com/travel/travel/2017/09/21/heres-a-fall-foliage-map-for-all-of-new-england">
									Foliage map                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Fall | Apple picking"
                                     href="https://www.boston.com/food/lifestyle/2017/09/15/your-ultimate-guide-to-apple-picking-in-massachusetts">
									Apple picking                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Fall | Corn mazes"
                                     href="https://www.boston.com/travel/travel/2019/09/05/new-england-corn-mazes-fall-2019">
									Corn mazes                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Fall | Oktoberfest"
                                     href="https://www.boston.com/food/restaurants/2019/09/11/boston-oktoberfest-guide-2019">
									Oktoberfest                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Fall | Book guide"
                                     href="https://www.boston.com/culture/books/2019/09/03/books-to-read-fall-2019">
									Book guide                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Fall | Movie guide"
                                     href="https://www.boston.com/culture/entertainment/2019/09/15/fall-movie-preview-2019">
									Movie guide                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Fall | Towns to visit"
                                     href="https://www.boston.com/travel/travel/2019/09/03/new-england-towns-september-events">
									Towns to visit                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Events"
                             href="https://www.boston.com/section/events">
							Events                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Arts"
                                     href="https://www.boston.com/tags/arts-events">
									Arts                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Food"
                                     href="https://www.boston.com/tags/food-events">
									Food                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Music"
                                     href="https://www.boston.com/tags/music-events">
									Music                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Fitness"
                                     href="https://www.boston.com/tags/fitness-events">
									Fitness                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Free"
                                     href="https://www.boston.com/tags/free-events">
									Free                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Outdoor"
                                     href="https://www.boston.com/tags/outdoor-events">
									Outdoor                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Family"
                                     href="https://www.boston.com/tags/family-events">
									Family                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Nightlife"
                                     href="https://www.boston.com/tags/nightlife-events">
									Nightlife                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | BosTen"
                                     href="https://www.boston.com/tag/bosten">
									BosTen                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Things to Do"
                                     href="https://www.boston.com/tag/things-to-do">
									Things to Do                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Cars"
                             href="https://www.boston.com/section/cars">
							Cars                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | News"
                                     href="https://www.boston.com/tag/car-news">
									News                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | Traffic"
                                     href="https://www.boston.com/boston-traffic">
									Traffic                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | Reviews"
                                     href="https://www.boston.com/tag/car-reviews">
									Reviews                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | Guides"
                                     href="https://www.boston.com/tag/car-guides">
									Guides                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | Car Culture"
                                     href="https://www.boston.com/tag/car-culture">
									Car Culture                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | New Car Specials"
                                     href="https://www.boston.com/cars/new-car-deals?p1=Levelone_Nav_cars_newcarspecials">
									New Car Specials                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | Used Car Specials"
                                     href="https://www.boston.com/cars/used-car-deals?p1=Levelone_Nav_cars_usedcarspecials">
									Used Car Specials                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Real Estate"
                             href="http://realestate.boston.com/">
							Real Estate                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | News"
                                     href="http://realestate.boston.com/section/news/">
									News                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | Open Houses"
                                     href="http://realestate.boston.com/section/open-houses/">
									Open Houses                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | Home Improvement"
                                     href="http://realestate.boston.com/section/home-improvement/">
									Home Improvement                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | Renting"
                                     href="http://realestate.boston.com/section/renting/">
									Renting                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | Luxury"
                                     href="http://realestate.boston.com/section/luxury/">
									Luxury                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | Developments"
                                     href="http://realestate.boston.com/section/new-developments/">
									Developments                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | Style"
                                     href="http://realestate.boston.com/section/style/">
									Style                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section all-nav__section--mobile-last">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Extra"
                             href="http://www.boston.com?extra_nav">
							Extra                          </a>
                      </div>
                      <div class="all-nav__links all-nav__links--last">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Advertise"
                                     href="https://www.bostonglobemedia.com/">
									Advertise                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Classified Ads"
                                     href="https://advertising.bostonglobemedia.com/">
									Classified Ads                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Obituaries"
                                     href="https://www.legacy.com/obituaries/bostonglobe/">
									Obituaries                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Customer Support"
                                     href="https://www.boston.com/customer-support">
									Customer Support                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Contact Us"
                                     href="https://www.boston.com/contact-us">
									Contact Us                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Newsletters"
                                     href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter">
									Newsletters                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Lottery"
                                     href="https://www.boston.com/lottery">
									Lottery                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Horoscopes"
                                     href="https://www.boston.com/horoscopes">
									Horoscopes                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Crosswords"
                                     href="http://www.uclick.com/client/bos/fcx/">
									Crosswords                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Today in History"
                                     href="https://www.boston.com/today-in-history">
									Today in History                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Careers"
                                     href="https://bostonglobemediapartners.applytojob.com/apply">
									Careers                                  </a>
                              </div>
						                      </div>
                  </div>
			
              <div class="all-nav__footer">
                  <div class="all-nav__footer-top">
                      <div class="all-nav__footer-search">
                          <form class="search-form" action="https://www.boston.com/">
                              <input class="search-form__input" placeholder="Search Boston.com" name="s" type="text"
                                     autocomplete="off"/>
                              <button class="search-form__button" type="submit" value="Search">
                                  <span class="bdc-icon bdc-icon--search-medium">Search</span>
                              </button>
                          </form>
                      </div>

                      <div class="all-nav__footer--sister-sites">
                          <a href="https://bostonglobe.com/?p1=BDC_AllNav" class="all-nav__footer--sister-site">
                              <img alt="The Boston Globe" class="all-nav__footer--bglobe-logo"
                                   src="https://www.boston.com/wp-content/themes/bdc/images/bglobe-logo-gray.png"/>
                          </a>

                          <a href="https://loveletters.boston.com/?p1=BDC_AllNav"
                             class="all-nav__footer--sister-site">
                              <img alt="LoveLetters" class="all-nav__footer--loveletters-logo"
                                   src="https://www.boston.com/wp-content/themes/bdc/images/loveletters-logo-black.png"/>
                          </a>
                      </div>
                  </div>
                  <div class="all-nav__footer-bottom">
                      <nav class="all-nav__footer--links">
                          <div class="all-nav__footer--link">
                              <a href="https://www.bostonglobemedia.com/careers">BGMP Careers</a>
                          </div>
                          <div class="all-nav__footer--link">
                              <a data-omniture="AllNav | Customer Support"
                                 href="https://www.boston.com/customer-support/">Site
                                  Help</a>
                          </div>
                          <div class="all-nav__footer--link">
                              <a data-omniture="AllNav | Contact us"
                                 href="https://www.boston.com/contact-us/">Contact</a>
                          </div>

                          <div class="all-nav__footer--copyright">
                              <span>&copy;2019 Boston Globe Media Partners, LLC</span>
                          </div>
                      </nav>
                  </div>
              </div>
          </div>
      </div>
  </div>

		</div>
	</div>

	<!-- Slide-Out Nav -->
	<div class="slide-out-nav">

		<div class="slide-out-nav__content-wrapper">
			<!-- Search -->
			<div class="slide-out-nav__search">
				<form class="search-form js-search-strip-colon" action="https://www.boston.com/">
					<input type="hidden" name="p1" value="TotalHamburgerSearches">
					<input type="text" class="search-form__input" placeholder="Search Boston.com" name="s">
					<button type="submit" class="search-form__button" value="Search">
						<span class="bdc-icon bdc-icon--search-medium">Search</span>
					</button>
				</form>
			</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container">
					<!-- News -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/news" class="slide-out-nav__header-link">News</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/local-news" class="slide-out-nav__link">Local News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/national-news" class="slide-out-nav__link">National News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/business" class="slide-out-nav__link">Business</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Sports -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/sports" class="slide-out-nav__header-link">Sports</a>
					</div>
						<ul class="slide-out-nav__list">
							<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-red-sox" class="slide-out-nav__link">Red Sox</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/new-england-patriots" class="slide-out-nav__link">Patriots</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-bruins" class="slide-out-nav__link">Bruins</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-celtics" class="slide-out-nav__link">Celtics</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/author/chad-finn" class="slide-out-nav__link">Chad Finn</a></li>						</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Culture -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/culture" class="slide-out-nav__header-link">Culture</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/entertainment" class="slide-out-nav__link">Entertainment</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/events" class="slide-out-nav__link">Events</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/food" class="slide-out-nav__link">Food</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/lifestyle" class="slide-out-nav__link">Lifestyle</a></li>					</ul>
				</div>
			</div>

			<div class="slide-out-nav__list-container slide-out-nav__list-container--main-nav-links">
				<!-- Main Nav Spill Over Items -->
									<!-- Nav -->
					<ul id="menu-2018-site-nav-redesign" class="page-nav"><li id="menu-item-8011983" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--news"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-8011948" class="page-nav__item  page-nav__item--mobile-display  page-nav__item--weather"><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-8011955" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--sports page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-10130773" class="page-nav__item   page-nav__item--food"><a href="https://www.boston.com/section/food" class="page-nav__link">Food</a></li>
<li id="menu-item-8011976" class="page-nav__item page-nav__item--hide-slide-out  page-nav__item--culture"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-10938967" class="page-nav__item   page-nav__item--travel"><a href="https://www.boston.com/section/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-15082455" class="page-nav__item   page-nav__item--fall"><a href="https://www.boston.com/tag/fall-in-love-with-new-england" class="page-nav__link">Fall</a></li>
<li id="menu-item-8011941" class="page-nav__item   page-nav__item--events"><a href="https://www.boston.com/section/events" class="page-nav__link">Events</a></li>
<li id="menu-item-8011969" class="page-nav__item   page-nav__item--cars"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-8017697" class="page-nav__item   page-nav__item--real-estate"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
<li id="menu-item-8013498" class="page-nav__item  page-nav__item--only-all  page-nav__item--extra"><a href="http://www.boston.com?extra_nav" class="page-nav__link">Extra</a></li>
</ul>							</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container slide-out-nav__list-container--two-columns">
					<!-- Shortcuts -->
					<div class="slide-out-nav__header">
						Shortcuts
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="http://www.legacy.com/obituaries/bostonglobe/" class="slide-out-nav__link">Obituaries</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/jobs" class="slide-out-nav__link">Jobs</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/fcx/" class="slide-out-nav__link">Crosswords</a></li><li class="slide-out-nav__item"><a href="http://realestate.boston.com/section/open-houses/" class="slide-out-nav__link">Open Houses</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/el/" class="slide-out-nav__link">Horoscopes</a></li><li class="slide-out-nav__item"><a href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter" class="slide-out-nav__link">Newsletters</a></li><li class="slide-out-nav__item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__link">Classified Ads</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Trending -->
					<div class="slide-out-nav__header">
						Trending
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/section/weather" class="slide-out-nav__link">Weather</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://loveletters.boston.com/" class="slide-out-nav__link">Love Letters</a></li>					</ul>
				</div>
			</div>

			<hr class="slide-out-nav__divider">

			<!-- Sub-Brands -->
			<div class="slide-out-nav__sub-brands">
				<ul>
					<li class="slide-out-nav__sub-brand">
						<a href="http://www.bostonglobe.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--bostonglobe">Boston Globe</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="https://loveletters.boston.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--loveletters">Loveletters</span>
						</a>
					</li>
				</ul>
			</div>

			<!-- Footer -->
			<div class="slide-out-nav__footer">
				<ul class="slide-out-nav__footer-list">
					<li class="slide-out-nav__footer-item"><a href="https://chj.tbe.taleo.net/chj04/ats/careers/jobSearch.jsp?org=BOSTGLOB&#038;cws=1&#038;org=BOSTGLOB" class="slide-out-nav__footer-link">Careers</a></li><li class="slide-out-nav__footer-item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__footer-link">Classified Ads</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/customer-support" class="slide-out-nav__footer-link">Site Help</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/contact-us" class="slide-out-nav__footer-link">Contact</a></li>				</ul>
				<p class="slide-out-nav__footer-text">&copy;2019 Boston Globe Media Partners, LLC</p>
			</div>
		</div>

	</div>
<div class="content-social">
	<div class="page-header-wrapper">

		<div class="content-social__buttons">
			<a href="#" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2019%2F10%2F30%2Fpatriots-trade-deadline-rumors-deals?event=event51" class="content-social__button content-social__button--facebook">
			<span class="bdc-icon bdc-icon--facebook"></span>
			 Share		</a>
				<a href="#" data-href="https://twitter.com/intent/tweet/?text=What+to+make+of+the+Patriots%27+lack+of+action+at+the+NFL+trade+deadline&url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2019%2F10%2F30%2Fpatriots-trade-deadline-rumors-deals?event=event51&via=BostonDotCom" class="content-social__button content-social__button--twitter">
			<span class="bdc-icon bdc-icon--twitter"></span>
			 Tweet		</a>
		</div>

		<div class="content-social__title">
			What to make of the Patriots&#8217; lack of action at the NFL trade deadline		</div>

	</div>
</div>

</header>

    </div>
</div><!-- /masthead -->

<div class="site-container">
			<div class="ad-container ad-container--pushdown ">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			<div class="bdc-page-content bdc-page-content--article">
			<div class="ad-container ad-container--presentedby ">
		<div class="ad-container__ad-slot">
			</div>
	</div>
				
		<!-- Main Content Well -->
		<article class="content-well content-well--article" role="main">
			<div class="grid">
				
<!-- Content Header -->
<header class="content-header grid__10-article">
		<h1 class="content-header__headline">What to make of the Patriots&#8217; lack of action at the NFL trade deadline</h1>
	<h2 class="content-header__subheadline">The NFL trading deadline, as it normally has been historically, was a dud.</h2>
</header><!-- /content-header -->
				
<div class="grid__8-centered">
	<figure class="content-media content-media--inline-center">

		<div class="wrapper lead-media" data-og-width="640">

			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/Bill-Belichick-Washington-1-850x478$large.jpeg 850w, https://c.o0bc.com/wp-content/uploads/2019/10/Bill-Belichick-Washington-1-850x478$medium.jpeg 640w, https://c.o0bc.com/wp-content/uploads/2019/10/Bill-Belichick-Washington-1-850x478$small.jpeg 330w, https://c.o0bc.com/wp-content/uploads/2019/10/Bill-Belichick-Washington-1-850x478$xsmall.jpeg 240w" sizes="(min-width:850px) 850px, (min-width:330px) 640px, 330px" class="content-media__image" alt="Bill Belichick writes a note during the Patriots' 33-7 win in Washington on Sunday." />			<figcaption class="content-media__caption">
				Bill Belichick writes a note during the Patriots&#039; 33-7 win over the Washington Redskins.				<span class="content-media__credit">
					–AP Photo/Patrick Semansky				</span>
			</figcaption>

		</div>

	</figure>
</div>
				
<div class="content-social-inline">
	<div class="content-social-inline__buttons">
		<a href="#" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2019%2F10%2F30%2Fpatriots-trade-deadline-rumors-deals?event=event51" class="content-social-inline__button">
			<span class="bdc-icon bdc-icon--facebook"></span>
			SHARE
		</a>
		<a href="#" data-href="https://twitter.com/intent/tweet/?text=What+to+make+of+the+Patriots%27+lack+of+action+at+the+NFL+trade+deadline&url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2019%2F10%2F30%2Fpatriots-trade-deadline-rumors-deals?event=event51&via=BostonDotCom" class="content-social-inline__button">
			<span class="bdc-icon bdc-icon--twitter"></span>
			TWEET
		</a>
	</div>
</div>
				
<!-- Content Byline -->
<div class="content-byline">
			<div class="content-byline__commentary">By</div>
				<div class="content-byline__producer">
			<a href="https://www.boston.com/author/eric-wilbur" title="Posts by Eric Wilbur" class="author url fn" rel="author">Eric Wilbur</a>		</div>
			<div class="content-byline__timestamp">7:50 AM</div>
</div><!-- /content-byline -->
								
<!-- Content Text -->
<div class="content-text content-text-article">
	<p><strong>COMMENTARY</strong></p>
<p>If we really wanted to breathe some life into this year’s NFL trading deadline, how about this scenario?</p>
<p>In case you haven’t heard, <a href="https://www.boston.com/sports/new-england-patriots/2019/10/25/tom-brady-free-agent-2020-rumors">various reports have hinted over the last week that this could be 42-year-old Tom Brady’s final season with the New England Patriots</a>. Maybe he’ll retire. Maybe he’ll play for somebody else. Maybe team owner Bob Kraft will give him Brady the contract that he’s posturing for, and we can finally put all this conjecture to bed where it belongs.</p>
<p>But it would have been delicious theater if the Patriots could have worked out a deal with the likewise undefeated San Francisco 49ers, trading Brady to the team he grew up rooting for, straight up, for old friend Jimmy Garoppolo. Then we could all just sit back, wait, and hope for a Super Bowl match for the ages, Brady vs. Belichick for the right to call himself the true architect of the Patriots’ dynasty.</p>
<div class="s2nFriendlyFrame k k-GEHUvjsc30-639676-8402" data-type="float"></div>
<div class="ad-container ad-container--inarticle1 ">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-inarticle1" class="dfp-ad dfp-inarticle1" data-ad-unit="inarticle1"></div>
			</div>
			</div>
	</div><p><script type="text/javascript" src="https://embed.sendtonews.com/player4/embedcode.js?SC=GEHUvjsc30-639676-8402&floatwidth=300&floatposition=bottom-right" data-type="s2nScript"></script></p>
<p>That truly would have been something.</p>
<p>Instead though, here’s Nick Folk.</p>
<p>The Patriots didn’t end up making any trades prior to Tuesday’s 4 p.m. deadline, but they did make the decision to cut so-so kicker Mike Nugent only to replace him with fellow, mediocre veteran Folk, who last played in the NFL in 2017 with the Tampa Bay Buccaneers.</p>
<p>In fact, Folk’s final game in the NFL was against the Patriots, a 19-14 New England win during which the Bucs kicker missed all three field goals he attempted.</p>
<p>Yikes.</p>
<p>And so, wide receiver Mohamed Sanu turned out to be the only player of significance picked up prior to the deadline, arriving in New England for a second-round pick headed to the Atlanta Falcons The Pats also sent Michael Bennett to Dallas for next to nothing last week in order to balance the harmonious flow in the Patriots locker room.</p>
<p><a href="https://www.boston.com/sports/new-england-patriots/2019/10/28/nfl-trade-deadline-patriots-updates">The team was rumored to be in on a number of fronts</a> as the deadline hours ticked away though.</p>
<p>There was Tampa tight end O.J. Howard, who might have helped solve the Patriots’ tight end needs for the immediate and distant future. The Bengals were shopping Tyler Eifert, an oft-injured tight end who is now mired for good in the mess that is Cincinnati. Some of the more absurd suggestions included Giants lineman Nate Solder and Jets running back Le’Veon Bell, both of whom would have caused a frozen slush migraine in terms of balancing cap space in order to fit in.</p>
<div class="ad-container ad-container--inarticle2 ">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-inarticle2" class="dfp-ad dfp-inarticle2" data-ad-unit="inarticle2"></div>
			</div>
			</div>
	</div><p>“We wouldn’t have enough cap space right now to just go out and acquire any player that was available regardless of what the price was in terms of compensation,” Patriots head coach Bill Belichick said Tuesday morning. “Any team would have to have enough salary cap space to acquire the new player. If you didn’t, then you would have to release a player to pick that up and there’s certainly a lot of limitations to releasing players, especially vested players and so forth where you really don’t gain much cap space from those kinds of transactions.”</p>
<div class="seatgeek js-seatgeek">
			<h2 class="seatgeek__headline">Buy Tickets</h2>
			<ul class="seatgeek__sports"><li class="seatgeek__sports-item" title="Boston Red Sox">
						<a href="#" class="seatgeek__link seatgeek__link--boston-red-sox" data-active-class="active-boston-red-sox" data-omniture="SeatGeek | Team Selector | sox"></a>
					</li>
					<li class="seatgeek__sports-item" title="Boston Celtics">
						<a href="#" class="seatgeek__link seatgeek__link--boston-celtics" data-active-class="active-boston-celtics" data-omniture="SeatGeek | Team Selector | celtics"></a>
					</li>
					<li class="seatgeek__sports-item" title="New England Patriots">
						<a href="#" class="seatgeek__link seatgeek__link--new-england-patriots" data-active-class="active-new-england-patriots" data-omniture="SeatGeek | Team Selector | patriots"></a>
					</li>
					<li class="seatgeek__sports-item" title="Boston Bruins">
						<a href="#" class="seatgeek__link seatgeek__link--boston-bruins" data-active-class="active-boston-bruins" data-omniture="SeatGeek | Team Selector | bruins"></a>
					</li>
			</ul><div class="js-seatgeek__panels"></div>
		</div><p>So, the NFL trading deadline, as it normally has been historically, was a dud.</p>
<p>Not that the days leading up to it didn’t feature enough movement. Sanu came to the Patriots, the 49ers got Emmanuel Sanders from the Broncos, Jalen Ramsey whined his way into the Los Angeles Rams’ locker room, and Kenyan Drake joined the rotating door of running backs in Arizona.</p>
<p>Howard would have been the most significant move for the Patriots to make in their post-Gronkowski world. The 2017 first-round draft pick has only been targeted 18 times this season in a Tampa offense that rotates around receivers Chris Godwin and Mike Evans, and might have provided a key cog in the Patriots’ satisfactory-yet-worrisome offense.</p>
<p>I know, it’s hard to complain about many facets of the 8-0 Patriots, especially with a defense emerging as one that might go down in history (only to be tested once its Punch-and-Judy schedule is finally over with). But if there is a weakness, it resides on the offensive line, where blocking has been an issue for OL czar Dante Scarnecchia to deal with yet again. The Patriots are rushing for 92. 1 yards per game, an average that is only 23rd-best in the NFL. The team lost center <a href="http://www.rotoworld.com/player/nfl/10966/david-andrews" target="_blank" rel="nofollow noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.rotoworld.com/player/nfl/10966/david-andrews&source=gmail&ust=1572518339528000&usg=AFQjCNE1iEAJxaFQPXEO6B5W-s4bnNlSTA">David Andrews</a> before the season with a blood clot in his lungs, and left tackle <a href="http://www.rotoworld.com/player/nfl/13111/isaiah-wynn" target="_blank" rel="nofollow noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.rotoworld.com/player/nfl/13111/isaiah-wynn&source=gmail&ust=1572518339528000&usg=AFQjCNFQ2N6ioaYb2B3j3NkJSfQ2KKz-Tg">Isaiah Wynn</a> went on injured reserve after Week Two. That has helped lead to sophomore running back averaging only 3.3 yards per carry.</p>
<div class="ad-container ad-container--inarticle3 ">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-inarticle3" class="dfp-ad dfp-inarticle3" data-ad-unit="inarticle3"></div>
			</div>
			</div>
	</div><p>“You could say we’re going to struggle for a long time,” offensive coordinator Josh McDaniels said Tuesday, “But we had stretches last year where we certainly didn’t run the ball very effectively.”</p>
<p>That switch seemingly flipped during the second half when Michel turned into a capable back who was pivotal in the Super Bowl run. It could be a recipe followed this season as well, particularly with Wynn eligible to return to practice.</p>
<p>Scarnecchia also always seems to have some sort of way of pressing his unit into a diamond during the second half of the season, reason enough the team wouldn’t rush into any stupid moves at the deadline. After all, remember the disaster that was the 2014 offensive line?</p>
<p>As for Folk, well, the best thing about him might be that he’s not Nugent.</p>
<p>During last weekend’s win over the Browns, Nugent missed one field goal and had one another blocked, his second and third misses in eight attempts. If he should be remembered for anything during his short tenure here, it should be getting criticism over the reliable Stephen Gostkowski to quiet down to a mute.</p>
<p>It was enough for Belichick to bring aboard a guy who was in the AAF (whatever that is) earlier this year, making 12 of his 16 kicks in eight games with the Arizona Hotshots.</p>
<p>In other words, hope that the offensive line gets better sooner rather than later so the Patriots can make “going for two” a regular part of their repertoire.</p>
<p>Remember when Belichick elected not to give young pup Gostkowski a shot at a 49-yard-field goal in Super Bowl XLII? Well, imagine if the Patriots are chasing perfection, yet again, and the coach has to look at Nick Folk in a similar situation.</p>
<p>Maybe then, we’ll have a revisionist look back on the trading deadline and try to figure out what went wrong. Maybe.</p>
<p>But it’s the combination of Brady AND Belichick making that run that will truly make it great theater. With Nick Folk playing a starring role?</p>
<p>Well, at least there’s something we didn’t expect on an otherwise dreary deadline day.</p></div> <!-- /content-text -->
									<div class="content-tags">
		<span class="content-tags__title">TOPICS:</span>
						<a href="https://www.boston.com/tag/new-england-patriots" title="Patriots Tag" class="content-tags__tag">Patriots</a>
									<a href="https://www.boston.com/tag/bill-belichick" title="Bill Belichick Tag" class="content-tags__tag">Bill Belichick</a>
					
		
	</div>
																<div class="grid__8-centered">
							<!-- If no pathAuth cookie is present, display this block. -->
		<div class="add-comment-mod">
			<div class="add-comment-avatar-bd art-bd">
				<img class="comment-list-art" src="//u.o0bc.com/avatars/stock/_no-user-image.gif" />
			</div> <!-- /art-bd -->
			<div class="add-comment-txt-bd txt-bd user-message top">
				<!-- The Regi plugin depends on these two divs -->
				<div class="js-inline-login-container"></div>
				<div class="js-ugc-regi-form"></div>
			</div>
			<input type="hidden" name="blog_name" id="blog_name" value="bdc"/>
		</div>

				<div class="form__login-cta">
			<p class="form__cta-text">Be kind.  Be civil.</p>
			<p><a href="https://www.boston.com/member-agreement" target="_blank">Boston.com Community Guidelines</a></p>
			<p>Share a news tip: <a href="mailto:tips@boston.com">tips@boston.com</a></p>
			<p>Suggest a correction: <a href="mailto:editors@boston.com">editors@boston.com</a></p>
		</div>
				<!-- Spot.IM boilerplate with some dynamic bits mixed in. -->
		<div data-spotim-module="recirculation" data-spot-id="sp_crJEMQyy"></div>
		<script async src="https://recirculation.spot.im/spot/sp_crJEMQyy"></script>
		<script async src="https://launcher.spot.im/spot/sp_crJEMQyy"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.boston.com/sports/new-england-patriots/2019/10/30/patriots-trade-deadline-rumors-deals"
			data-article-tags="Bill Belichick, Patriots"
			data-post-id="15824549"></script>
		<!-- End Spot.IM -->
						</div>
													<div class="content-toaster content-toaster--newsletter" data-toaster-type="newsletter" data-list-id="67195fdb97">
		<span class="bdc-icon bdc-icon--bdc-close-grey-x-large content-toaster__close-button js-close-button">Close</span>
		<div class="content-toaster__title">
			<span class="content-toaster__bdc-logo bdc-icon bdc-icon--bdc-circle-logo-x-large"></span>
			Get Sports Updates		</div>
		<div class="content-toaster__description">
			The latest updates from all of Boston's sports teams.		</div>
		<form class="content-toaster-signup js-newsletter-form" method="POST">
			<input type="hidden" class="newsletter__listId js-newsletter-listId" name="newsletter__listId" value="67195fdb97">
			<input type="hidden" class="newsletter__source js-newsletter-source" name="newsletter__source" value="">
			<input type="hidden" class="newsletter__provider js-newsletter-provider" name="newsletter__provider" value="mailchimp">
			<input type="email" placeholder="Enter your email" class="content-toaster__email-input js-newsletter-email" name="email"/>
			<span class="clear_icon bdc-icon bdc-icon--close-black js-newsletter-statusIcon"></span>
			<input type="submit" class="content-toaster__button" value="Sign Up"/>
		</form>
		<div class="content-toaster__success js-newsletter-success">
			Thanks for signing up!
		</div>
		<div class="content-toaster__privacy-policy">
			<a href="http://www.bostonglobe.com/tools/help/privacy" class="content-toaster__link">
				Boston Globe Media Privacy Policy
			</a>
		</div>
	</div>
					<div class="newsletter-modal">
	<div class="newsletter-modal__box">
		<div class="newsletter-modal__close js-button-close" aria-label="close">
			Close
		</div>
		<div class="newsletter-modal__title js-modal-title">
			Wake up with <span class="newsletter-modal__oneline">today&rsquo;s top stories</span>
		</div>
		<div class="newsletter-modal__text js-modal-text">
			Get <strong>Today&rsquo;s Headlines</strong> every morning and breaking news as it unfolds, right to your inbox.
		</div>
		<div class="newsletter-modal__screen-subscribe js-screen-subscribe">
			<button class="newsletter-modal__social-connect-button js-button-social-connect">
				Connect with Facebook
			</button>
			<div class="newsletter-modal__or">
				- or -
			</div>
			<form class="newsletter-modal-signup js-form" method="POST">
				<input class="newsletter-modal-signup__email-input js-email-address" type="email" placeholder="Enter your email" />
				<input class="newsletter-modal-signup__submit newsletter-modal-signup__submit--desktop" type="submit" value="Sign Up" />
				<div class="newsletter-modal-signup__errors js-error-text">
				</div>
			</form>
		</div>
		<div class="newsletter-modal__screen-success js-screen-success">
			<div class="newsletter-modal__success-text">
				Thanks for signing up!
			</div>
			<button class="newsletter-modal__continue-button js-button-continue">
				Continue to the article
			</button>
		</div>
		<div class="newsletter-modal__link">
			<a href="http://www.bostonglobe.com/tools/help/privacy" target="_blank">
				Privacy Policy
			</a>
		</div>
		<div class="newsletter-modal__footer">
			<img src="https://www.boston.com/wp-content/themes/bdc/images/newsletter-modal/boston-globe-logo.svg" alt="Boston Globe Logo" class="newsletter-modal__boston-globe-logo js-company-logo"  />
		</div>
	</div>
</div>
						<div class="rev-content">
			<div id="rev">
				<div id="rcjsload_ffe38c"></div>
				<script type="text/javascript">
					(function() {
						function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
						ad_block_test(function(is_blocked){
							var widget_id =109517;
							if (is_blocked === true) {
								widget_id =109523;
							}
							var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
							var rcel = document.createElement("script");
							rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
							rcel.type = 'text/javascript';
							rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
							rcel.async = true;
							var rcds = document.getElementById("rcjsload_ffe38c"); rcds.appendChild(rcel);
						});
					})();
				</script>
			</div>
		</div>
						<div class="grid__8-centered">
					<div class="ad-container ad-container--nativeteasebot ">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-nativeteasebot" class="dfp-ad dfp-nativeteasebot" data-ad-unit="nativeteasebot">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-nativeteasebot"); } );
						}
					</script>
				</div>	</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-bruins/2019/10/30/bruins-sharks-score-highlights-analysis"
               data-omniture="stream | article page | image | 1">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/2019-10-29-Boston-Bruins-vs-San-Jose-Sharks-Boston-MA-Photo-Joe-Makarski-2-1-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="NHL leading goal scorer David Pastrnak sports the Bruins' pink and black warmup attire on Hockey Fights Cancer night at TD Garden." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2019/10/30/bruins-sharks-score-highlights-analysis"
	class="headline-list__link">
				<div class="headline-list__section">
			recap					</div>
		
		<span class="headline-list__link-text">
			3 takeaways from the Bruins&#039; 5-1 win over the Sharks		</span>
	</a>


	
			<span class="headline-list__timestamp">October 30, 2019 | 6:55 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2019/10/30/celtics-win-kemba-walker-jaylen-brown"
               data-omniture="stream | article page | image | 2">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/Kemba-Walker-2-1-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Boston Celtics' Kemba Walker plays against the Toronto Raptors during the second half of an NBA basketball game in Boston, Friday, Oct. 25, 2019. (AP Photo/Michael Dwyer)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2019/10/30/celtics-win-kemba-walker-jaylen-brown"
	class="headline-list__link">
				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Do the Celtics spark joy? Early on, yes.		</span>
	</a>


	
			<span class="headline-list__timestamp">October 30, 2019 | 5:36 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/mlb/2019/10/30/stephen-strasburg-nats-top-astros-world-series-game-7"
               data-omniture="stream | article page | image | 3">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/World_Series_Nationals_Astros_Baseball_39842-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/mlb/2019/10/30/stephen-strasburg-nats-top-astros-world-series-game-7"
	class="headline-list__link">
				<div class="headline-list__section">
			MLB					</div>
		
		<span class="headline-list__link-text">
			Stephen Strasburg, Nats top Astros 7-2, force World Series Game 7		</span>
	</a>


	
			<span class="headline-list__timestamp">October 30, 2019 | 4:09 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/soccer/2019/10/30/sounders-upset-lafc-mls-cup-final"
               data-omniture="stream | article page | image | 4">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/MLS_Sounders_LAFC_Soccer_80979-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/soccer/2019/10/30/sounders-upset-lafc-mls-cup-final"
	class="headline-list__link">
				<div class="headline-list__section">
			Soccer					</div>
		
		<span class="headline-list__link-text">
			Sounders upset league-best LAFC 3-1 to reach MLS Cup final		</span>
	</a>


	
			<span class="headline-list__timestamp">October 30, 2019 | 1:50 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream1 ">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-stream1" class="dfp-ad dfp-stream1" data-ad-unit="stream1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-stream1"); } );
						}
					</script>
				</div>	</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-bruins/2019/10/29/krejci-returns-with-goal-assist-as-bruins-beat-sharks-5-1"
               data-omniture="stream | article page | image | 5">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/download-2-9-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="David Krejci celebrates with teammate Torey Krug after Krejci scored a first period goal. " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2019/10/29/krejci-returns-with-goal-assist-as-bruins-beat-sharks-5-1"
	class="headline-list__link">
				<div class="headline-list__section">
			Bruins					</div>
		
		<span class="headline-list__link-text">
			Krejci returns with goal, assist as Bruins beat Sharks 5-1		</span>
	</a>


	
			<span class="headline-list__timestamp">October 29, 2019 | 10:28 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2019/10/29/ap-source-patriots-sign-nick-folk-to-replace-released-kicker-mike-nugent"
               data-omniture="stream | article page | image | 6">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/download-53-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Kicker Nick Folk with the New York Jets during a 2015 game against the Patriots at Gillette Stadium." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2019/10/29/ap-source-patriots-sign-nick-folk-to-replace-released-kicker-mike-nugent"
	class="headline-list__link">
				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Patriots reportedly sign Nick Folk		</span>
	</a>


	
			<span class="headline-list__timestamp">October 29, 2019 | 8:48 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/media/2019/10/29/deadspin-staff-ignores-sports-only-edict-deputy-manager-fired"
               data-omniture="stream | article page | image | 7">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/b05c50ea-fa90-11e9-9494-492c6008b768-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/media/2019/10/29/deadspin-staff-ignores-sports-only-edict-deputy-manager-fired"
	class="headline-list__link">
				<div class="headline-list__section">
			Media					</div>
		
		<span class="headline-list__link-text">
			Deadspin staff ignores ‘sports-only’ edict; deputy manager fired		</span>
	</a>


	
			<span class="headline-list__timestamp">October 29, 2019 | 7:16 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nfl/2019/10/29/trent-williams-returns-to-redskins"
               data-omniture="stream | article page | image | 8">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/Redskins_Williams_Football_56590-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nfl/2019/10/29/trent-williams-returns-to-redskins"
	class="headline-list__link">
				<div class="headline-list__section">
			NFL					</div>
		
		<span class="headline-list__link-text">
			Trent Williams ends holdout, reports to Redskins		</span>
	</a>


	
			<span class="headline-list__timestamp">October 29, 2019 | 5:20 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2019/10/29/chaim-bloom-theo-epstein"
               data-omniture="stream | article page | image | 9">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/ef110732-f9c2-11e9-a4a9-b0e0518089d9-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Chaim Bloom" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2019/10/29/chaim-bloom-theo-epstein"
	class="headline-list__link">
				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Chaim Bloom faces similar challenges as Theo Epstein, and one big dilemma		</span>
	</a>


	
			<span class="headline-list__timestamp">October 29, 2019 | 4:07 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream2 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream2" class="dfp-ad dfp-stream2" data-ad-unit="stream2"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nba/2019/10/29/kyrie-irving-brooklyn-nets-mood-swing-issues"
               data-omniture="stream | article page | image | 10">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/75a8d762-f4f9-11e9-9397-26c6b0dab282-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Brooklyn Nets guard Kyrie Irving reacts from the bench during the first half of an exhibition NBA basketball game against the Sesi/Franca Basketball Club, Friday, Oct. 4, 2019, in New York. " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nba/2019/10/29/kyrie-irving-brooklyn-nets-mood-swing-issues"
	class="headline-list__link">
				<div class="headline-list__section">
			NBA					</div>
		
		<span class="headline-list__link-text">
			Kyrie Irving&#039;s &#039;mood swings&#039; are reportedly an issue in Brooklyn		</span>
	</a>


	
			<span class="headline-list__timestamp">October 29, 2019 | 3:35 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2019/10/29/patriots-reportedly-release-mike-nugent"
               data-omniture="stream | article page | image | 11">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/9f3ce880-f91c-11e9-a4a9-b0e0518089d9-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2019/10/29/patriots-reportedly-release-mike-nugent"
	class="headline-list__link">
				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Patriots reportedly release Mike Nugent		</span>
	</a>


	
			<span class="headline-list__timestamp">October 29, 2019 | 3:18 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2019/10/29/top-selling-nfl-jerseys-tom-brady"
               data-omniture="stream | article page | image | 12">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/Brady-Browns-2-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="FOXBOROUGH, MA - OCTOBER 27: Tom Brady #12 of the New England Patriots throws during a game against the Cleveland Browns at Gillette Stadium on October 27, 2019 in Foxborough, Massachusetts. (Photo by Billie Weiss/Getty Images)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2019/10/29/top-selling-nfl-jerseys-tom-brady"
	class="headline-list__link">
				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Tom Brady leads NFL players in 2019 jersey sales		</span>
	</a>


	
			<span class="headline-list__timestamp">October 29, 2019 | 3:13 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/college-sports/2019/10/29/ncaa-student-athletes-profit-likeness"
               data-omniture="stream | article page | image | 13">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/NCAA_Athlete_Compensation_97783-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="FILE - In this April 19, 2019, file photo, an athlete stands near a NCAA logo during a softball game in Beaumont, Texas. The NCAA is poised to take a significant step toward allowing college athletes to earn money without violating amateurism rules. The Board of Governors will be briefed Tuesday, Oct. 29 by administrators who have been examining whether it would be feasible to allow college athletes to profit of their names, images and likenesses. A California law set to take effect in 2023 would make it illegal for NCAA schools in the state to prevent athletes from signing personal endorsement deals. (AP Photo/Aaron M. Sprecher, File)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/college-sports/2019/10/29/ncaa-student-athletes-profit-likeness"
	class="headline-list__link">
				<div class="headline-list__section">
			NCAA					</div>
		
		<span class="headline-list__link-text">
			NCAA takes first step to allow student athletes to cash in on their fame		</span>
	</a>


	
			<span class="headline-list__timestamp">October 29, 2019 | 2:26 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2019/10/29/patriots-schedule-ravens-lamar-jackson"
               data-omniture="stream | article page | image | 14">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/e88ca9b8-f9bb-11e9-984e-ef3b372fbcbb-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2019/10/29/patriots-schedule-ravens-lamar-jackson"
	class="headline-list__link">
				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			The quality of the Patriots’ opponents is about to ramp up. Here’s a closer look.		</span>
	</a>


	
			<span class="headline-list__timestamp">October 29, 2019 | 12:15 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream3 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream3" class="dfp-ad dfp-stream3" data-ad-unit="stream3"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2019/10/29/pedro-martinez-chaim-bloom"
               data-omniture="stream | article page | image | 15">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/download-7-1-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Pedro Martinez Red Sox" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2019/10/29/pedro-martinez-chaim-bloom"
	class="headline-list__link">
				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Pedro Martinez described his hopes for new Red Sox baseball boss Chaim Bloom		</span>
	</a>


	
			<span class="headline-list__timestamp">October 29, 2019 | 10:28 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2019/10/29/mohamed-sanu-unbelievable-patriots-debut"
               data-omniture="stream | article page | image | 16">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/a5b8aa90-f8f5-11e9-a4a9-b0e0518089d9-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Mohamed Sanu makes his second catch of the day against the Browns on Sunday." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2019/10/29/mohamed-sanu-unbelievable-patriots-debut"
	class="headline-list__link">
				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			What Mohamed Sanu found &#039;unbelievable&#039; about his Patriots debut		</span>
	</a>


	
			<span class="headline-list__timestamp">October 29, 2019 | 7:51 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nfl/2019/10/29/steelers-dolphins-juju-smith-schuster"
               data-omniture="stream | article page | image | 17">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/Dolphins_Steelers_Football_94691-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nfl/2019/10/29/steelers-dolphins-juju-smith-schuster"
	class="headline-list__link">
				<div class="headline-list__section">
			NFL					</div>
		
		<span class="headline-list__link-text">
			Steelers overcome slow start, drop winless Dolphins 27-14		</span>
	</a>


	
			<span class="headline-list__timestamp">October 29, 2019 | 1:00 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2019/10/28/nfl-trade-deadline-patriots-updates"
               data-omniture="stream | article page | image | 18">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/bdf00cdc-e6c8-11e9-86a4-2143cfb1d73e-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="10/04/2019 Foxboro MA-New England Patriots head coach Bill Belichick (cq) at his Friday morning press-conference. (Jonathan Wiggs/Globe Staff)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2019/10/28/nfl-trade-deadline-patriots-updates"
	class="headline-list__link">
				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			NFL trade deadline live blog		</span>
	</a>


	
			<span class="headline-list__timestamp">October 28, 2019 | 7:18 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2019/10/28/patriots-undefeated-ravens-tom-brady"
               data-omniture="stream | article page | image | 19">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/Brady-Browns-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="New England Patriots quarterback Tom Brady watches from the sideline in the second half of an NFL football game against the Cleveland Browns, Sunday, Oct. 27, 2019, in Foxborough, Mass. (AP Photo/Elise Amendola)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2019/10/28/patriots-undefeated-ravens-tom-brady"
	class="headline-list__link">
				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			What&#039;s working — and what isn&#039;t — about the Patriots&#039; offense		</span>
	</a>


	
			<span class="headline-list__timestamp">October 28, 2019 | 5:05 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream4 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream4" class="dfp-ad dfp-stream4" data-ad-unit="stream4"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2019/10/28/bill-belichick-lamar-jackson-patriots-ravens-week-9"
               data-omniture="stream | article page | image | 20">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/Lamar-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Baltimore Ravens quarterback Lamar Jackson (8) carries the ball against the Seattle Seahawks during the second half of an NFL football game, Sunday, Oct. 20, 2019, in Seattle. (AP Photo/Elaine Thompson)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2019/10/28/bill-belichick-lamar-jackson-patriots-ravens-week-9"
	class="headline-list__link">
				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Bill Belichick described the &#039;problem&#039; that is Lamar Jackson		</span>
	</a>


	
			<span class="headline-list__timestamp">October 28, 2019 | 2:13 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nfl/2019/10/28/jets-trade-leonard-williams-giants"
               data-omniture="stream | article page | image | 21">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/Jets_Giants_Trade_Football_35704-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nfl/2019/10/28/jets-trade-leonard-williams-giants"
	class="headline-list__link">
				<div class="headline-list__section">
			NFL					</div>
		
		<span class="headline-list__link-text">
			Jets reportedly trade Leonard Williams to Giants for 2 picks		</span>
	</a>


	
			<span class="headline-list__timestamp">October 28, 2019 | 1:36 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2019/10/28/tom-brady-son-odell-beckham-jr"
               data-omniture="stream | article page | image | 22">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/download-4-4-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="New England Patriots quarterback Tom Brady, rear, anbd Cleveland Browns wide receiver Odell Beckham speak at midfield after an NFL football game, Sunday, Oct. 27, 2019, in Foxborough, Mass. (AP Photo/Steven Senne)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2019/10/28/tom-brady-son-odell-beckham-jr"
	class="headline-list__link">
				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Tom Brady and his son waited for Odell Beckham Jr. after Patriots-Browns game		</span>
	</a>


	
			<span class="headline-list__timestamp">October 28, 2019 | 11:28 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2019/10/28/tom-brady-bill-belichick-why-he-wears-12"
               data-omniture="stream | article page | image | 23">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/b4101e1c-f8f4-11e9-9494-492c6008b768-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Tom Brady warming up before playing the Browns on Sunday." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2019/10/28/tom-brady-bill-belichick-why-he-wears-12"
	class="headline-list__link">
				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Tom Brady on Bill Belichick’s greatness, why he wears No. 12, and packing lunches for his children		</span>
	</a>


	
			<span class="headline-list__timestamp">October 28, 2019 | 10:57 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2019/10/28/chaim-bloom-press-conference-hired"
               data-omniture="stream | article page | image | 24">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/86d58a3a-f76f-11e9-bd19-c634568c308d-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Chaim Bloom was a finalist for four general manager jobs since 2015, and declined to interview for Arizona's opening in 2016 as well." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2019/10/28/chaim-bloom-press-conference-hired"
	class="headline-list__link">
				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			What chief baseball officer Chaim Bloom said in his introductory Red Sox press conference		</span>
	</a>


	
			<span class="headline-list__timestamp">October 28, 2019 | 10:36 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream5 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream5" class="dfp-ad dfp-stream5" data-ad-unit="stream5"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2019/10/28/robert-kraft-bill-belichick-jets-joke"
               data-omniture="stream | article page | image | 25">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/Belichick-Kraft-1-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Robert Kraft and Bill Belichick before a Patriots-Jets game in 2019." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2019/10/28/robert-kraft-bill-belichick-jets-joke"
	class="headline-list__link">
				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Robert Kraft&#039;s locker room speech congratulating Bill Belichick included a Jets joke		</span>
	</a>


	
			<span class="headline-list__timestamp">October 28, 2019 | 9:19 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2019/10/28/chaim-bloom-red-sox-rays-gm"
               data-omniture="stream | article page | image | 26">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/prd-meth01-idx-bg.boston.com-15-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Chaim Bloom was a finalist for four general manager jobs since 2015, and declined to interview for Arizona's opening in 2016 as well." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2019/10/28/chaim-bloom-red-sox-rays-gm"
	class="headline-list__link">
				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			As we meet Chaim Bloom, listen for his watchwords: Passion, people, purpose.		</span>
	</a>


	
			<span class="headline-list__timestamp">October 28, 2019 | 8:23 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2019/10/28/odell-beckham-jr-tom-brady-goat-hair-cleats-baker-mayfield"
               data-omniture="stream | article page | image | 27">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/download-3-6-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="FOXBOROUGH, MA - OCTOBER 27: Odell Beckham Jr. #13 of the Cleveland Browns gifts his cleats to Tom Brady #12 of the New England Patriots following the game at Gillette Stadium on October 27, 2019 in Foxborough, Massachusetts. (Photo by Kathryn Riley/Getty Images)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2019/10/28/odell-beckham-jr-tom-brady-goat-hair-cleats-baker-mayfield"
	class="headline-list__link">
				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Odell Beckham Jr. gifted Tom Brady goat-hair cleats		</span>
	</a>


	
			<span class="headline-list__timestamp">October 28, 2019 | 8:15 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nba/2019/10/28/isaiah-thomas-wizards-debut"
               data-omniture="stream | article page | image | 28">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/Isaiah-Thomas-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Washington Wizards' Isaiah Thomas (4) and Moritz Wagner talk as they walk upcourt during the first half of an NBA basketball game against the San Antonio Spurs, Saturday, Oct. 26, 2019, in San Antonio. San Antonio won 124-122. (AP Photo/Darren Abate)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nba/2019/10/28/isaiah-thomas-wizards-debut"
	class="headline-list__link">
				<div class="headline-list__section">
			NBA					</div>
		
		<span class="headline-list__link-text">
			Isaiah Thomas shows flashes of &#039;I.T. time&#039; in his Wizards debut		</span>
	</a>


	
			<span class="headline-list__timestamp">October 28, 2019 | 8:09 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-bruins/2019/10/28/bruins-rangers-score-analysis-takeaways-highlights"
               data-omniture="stream | article page | image | 29">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/Zdeno-Chara-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="NEW YORK, NEW YORK - OCTOBER 27:  Zdeno Chara #33 of the Boston Bruins (C) scores at 43 seconds of the third period against the New York Rangers and is joined by Brandon Carlo #25 (L) and David Pastrnak #88 (R) at Madison Square Garden on October 27, 2019 in New York City. The Bruins defeated the Rangers 7-4.  (Photo by Bruce Bennett/Getty Images)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2019/10/28/bruins-rangers-score-analysis-takeaways-highlights"
	class="headline-list__link">
				<div class="headline-list__section">
			Bruins					</div>
		
		<span class="headline-list__link-text">
			3 takeaways from the Bruins&#039; 7-4 win over the Rangers		</span>
	</a>


	
			<span class="headline-list__timestamp">October 28, 2019 | 8:02 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream6 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream6" class="dfp-ad dfp-stream6" data-ad-unit="stream6"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/mlb/2019/10/28/gerrit-cole-astros-nationals-world-series-3-2"
               data-omniture="stream | article page | image | 30">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/10/World_Series_Astros_Nationals_Baseball_88645-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/mlb/2019/10/28/gerrit-cole-astros-nationals-world-series-3-2"
	class="headline-list__link">
				<div class="headline-list__section">
			MLB					</div>
		
		<span class="headline-list__link-text">
			Gerrit Cole, powerful Astros hammer Nats 7-1, lead World Series 3-2		</span>
	</a>


	
			<span class="headline-list__timestamp">October 28, 2019 | 2:12 AM</span>
	</div>
		</div>
	</div>
					</div>
			</div>
		</article>
	
		</div><!-- .bdc-page-content -->

		<footer class="page-footer" role="contentinfo">
	<div class="page-footer__content">
			<div class="page-footer__social-nav--horizontal">
			<nav class="social-nav social-nav--horizontal">
	<ul>
		<li class="social-nav__item">
			<a href="https://twitter.com/intent/user?screen_name=BostonDotCom" target="_blank">
				<span class="bdc-icon bdc-icon--twitter-x-small">Twitter</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.facebook.com/boston" target="_blank">
				<span class="bdc-icon bdc-icon--facebook-x-small">Facebook</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.instagram.com/boston/" target="_blank">
				<span class="bdc-icon bdc-icon--instagram-x-small">Instagram</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.boston.com/customer-support" target="_blank">
				<span class="bdc-icon bdc-icon--questionmark-x-small">?</span>
			</a>
		</li>
	</ul>
</nav>
		</div>
				<div class="page-footer__text">
			<p>&copy;2019 Boston Globe Media Partners, LLC</p>
			<ul class="page-footer__list">
				<li class="page-footer__list-item"><a href="https://www.boston.com/privacy-policy">Privacy Policy</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/terms-of-service">Terms of Service</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/member-agreement">Member Agreement</a></li>
			</ul>
		</div>
	</div> <!-- /page-footer__content -->
</footer>

	</div><!-- .site-container -->

	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.boston.com/wp-admin/admin-ajax.php";
</script>
	<script>
	if (typeof(window.bgmpGdpr) !== 'undefined' && !window.bgmpGdpr.isOptedOut()) {
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
	;if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '813236348753005');
	fbq('track', "PageView");}</script>
	<noscript><img height="1" width="1" class="hidden"
	src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
	<script type='text/javascript'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","authors":"Eric Wilbur","sections":"Sports","title":"What to make of the Patriots' lack of action at the NFL trade deadline"};
var chartbeat_ab = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js?ver=31481I200'></script>
<script defer type='text/javascript' src='//static.chartbeat.com/js/chartbeat.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bdc_omniture_config = {"trackingServer":"metrics.boston.com","trackingServerSecure":"smetrics.boston.com","reportsuite":"nytbglobe,nytbgglobal","custom_reportsuite":"nytbglobe","sponcon_reportsuite":"nytbostonglobesponsored,nytbglobe","charSet":"UTF-8","trackExternalLinks":"1","linkInternalFilters":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost","linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls,mp4,xlsx,docx","data_layer_map":{"pageName":"page_title","channel":"page_section","prop1":"page_primary_tag","prop3":"page_author","prop5":"1","prop6":"page_type","prop8":"page_date_published","prop13":"event_title","prop18":"","prop20":"page_word_count","prop22":"page_search_query","prop29":"page_tags","prop35":"login_status","prop37":"","prop41":"publisher","prop43":"page_url","prop66":"cid","prop67":"page_uuid","prop72":"","prop75":"external_page_type","campaign":"campaign","eVar67":"page_uuid","eVar3":""},"click_position_map":{"body.home .page-nav__link":"horizontal navigation | {{text}} | homepage","body:not(.home) .section-subnav--link":"horizontal sub navigation | {{text}}","body.home .breaking-news__link":"breaking news | homepage","body.home .primary-content .grid__12 .image-tease__link":"feature | primary | homepage","body.home .grid__6-primary-content-homepage .image-tease__link":"feature | secondary | homepage","body.home .headline-stack .headline-list__link":"feature | stack | homepage","body.home .most-popular .headline-list__link":"must reads | homepage","body.home .scoreboard":"scoreboard | homepage","body.home .well:first-child a":"wells | first well | homepage","body.home .well:nth-child(2) a":"wells | second well | homepage","body.home .well:nth-child(3) a":"wells | third well | homepage","body.home .well:nth-child(4) a":"wells | fourth well | homepage","body.home .well:nth-child(5) a":"wells | fifth well | homepage","body.home .well:nth-child(6) a":"wells | sixth well | homepage","body.home .well:nth-child(7) a":"wells | seventh well | homepage",".content-newsletter-cta a":"newsletter cta click | {{data_layer.page_primary_tag}}","body:not(.home) .most-popular .headline-list__link":"most popular | {{data_layer.page_type}}","body:not(.home) .page-nav__link":"horizontal navigation | {{text}}",".related-links__list-item a":"related links | {{data_layer.page_type}}",".content-social__button--facebook":"social share tools | facebook",".content-social__button--twitter":"social share tools | twitter",".event-list__editorial--item":"events | homepage content",".event-list__single":"events | homepage listings",".add-calendar__button":"Events | detail calendar",".single-section-front .newsletter-signup--events":"events | newsletter | homepage signup",".content-event .newsletter-signup--events":"events | newsletter | details signup",".page-nav__slide-out-nav-trigger":"horizontal navigation | more",".slide-out-nav__header-link":"horizontal sub navigation | {{text}} | header",".slide-out-nav__item":"horizontal sub navigation | {{category}} | {{text}}",".slide-out-nav__sub-brand":"horizontal sub navigation | footer | {{text}}",".slide-out-nav__footer-item":"horizontal sub navigation | footer | {{text}}",".cars-button-link-used":"used car specials | in article links",".cars-button-link-new":"new car specials | in article links",".post-comments [data-omniture]":"{{data-omniture}}",".presented-by__title--globe":"stub detail | click"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bgmpRegi = {"regi_signup_form_path":"https:\/\/www.boston.com\/wp-content\/plugins\/wp-plugin-regi-spot-im\/markup\/signup-form.php?blog_name=Boston.com's"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/plugins/bdc-omniture/js/omniture.js,/plugins/bdc-omniture/js/bdc.omniture.js,/plugins/wp-plugin-regi-spot-im//bgmp-regi-bundle.js?ver=31481I200'></script>
<script defer type='text/javascript' src='//cse.google.com/cse.js?cx=006376928391721581342:5qlsdflvkwc'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/comments.js,/themes/bdc/js/post.js,/themes/bdc/js/seatgeek.js?ver=31481I200'></script>
<script defer type='text/javascript' src='//s.dpmsrv.com/no_jq_dpm_59129aacfb6cebbe2c52f30ef3424209f7252e82.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=31481I200'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/wp-embed.min.js'></script>

	<!-- out of page ad slots -->
	<div class="ad-container ad-container--outofpage ad-container--outofpage1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage1" class="dfp-ad dfp-outofpage1" data-ad-unit="outofpage1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage1"); } );
						}
					</script>
				</div>	</div>
</div>
	<div class="ad-container ad-container--outofpage ad-container--outofpage2">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage2" class="dfp-ad dfp-outofpage2" data-ad-unit="outofpage2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage2"); } );
						}
					</script>
				</div>	</div>
</div>

</body>
</html>
