<!DOCTYPE html>
<html lang="en-US">
<head> 
	<meta charset="UTF-8"> 
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
	<meta property="fb:app_id" content="1562643324032681">
	<meta property="fb:pages" content="6879409364">
		<meta name="twitter:widgets:csp" content="on">
	<!-- Favicons -->
	<link rel="shortcut icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon.ico" type="image/x-icon" />
	<!-- Apple Touch Icons -->
	<link rel="apple-touch-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-180x180.png">
	<!-- Windows Tile Icons -->
	<meta name="msapplication-square70x70logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/smalltile.png" />
	<meta name="msapplication-square150x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mediumtile.png" />
	<meta name="msapplication-wide310x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/widetile.png" />
	<meta name="msapplication-square310x310logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/largetile.png" />
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<!-- Desktop Browser Icons -->
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-16x16.png" sizes="16x16">
	<!-- Android Chrome -->
	<link rel="manifest" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/manifest.json">
	<!-- Safari Pinned Tab -->
	<link rel="mask-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/safari-pinned-tab.svg" color="#9b1518">

	<link rel="canonical" href="https://www.boston.com/sports/new-england-patriots/2021/04/20/nfl-draft-trade-rumors-patriots" />
<meta name="robots" content="noindex" />
<title>This NFL draft could feature several trades. Here are some possibilities. | Boston.com</title>
<style>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</style><style>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</style><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript" id="bdc-data-layer">var data_layer = {"page_id":22045069,"page_uuid":"BDC-22045069","page_title":"This NFL draft could feature several trades. Here are some possibilities.","page_type":"article page","page_template":false,"page_url":"https:\/\/www.boston.com\/sports\/new-england-patriots\/2021\/04\/20\/nfl-draft-trade-rumors-patriots","page_author":"Washington Post","page_date_published":"04\/20\/2021","page_date_published_epoch":1618911349,"page_date_modified":"04\/20\/2021","page_word_count":1194,"page_section":"Sports","page_primary_tag":"Patriots","page_primary_tag_slug":"new-england-patriots","page_tags":"Football, NFL, NFL Draft, Patriots","publisher":"Boston.com","previous_page":"","login_status":"logged out","cid":"","campaign":"","ad_url":"","page_search_query":"","page_time_modified":"2021-04-20T09:35:49+00:00","cleaned_page_tags":"Football,NFL,NFL Draft,Patriots","external_page_type":""};</script>
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cse.google.com' />
<link rel='dns-prefetch' href='//s.dpmsrv.com' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Feed" href="https://www.boston.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Comments Feed" href="https://www.boston.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; This NFL draft could feature several trades. Here are some possibilities. Comments Feed" href="https://www.boston.com/sports/new-england-patriots/2021/04/20/nfl-draft-trade-rumors-patriots/feed" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.boston.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel="stylesheet" id="all-css-2" href="https://www.boston.com/_static/??/plugins/ad-layers/css/ad-layers-dfp.css,/plugins/ad-layers/css/ad-layers.css?ver=bdc--master-2738I7cb646d?ver=bdc--master-2738I7cb646d" type="text/css" media="all" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boston.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel="stylesheet" id="all-css-4" href="https://www.boston.com/_static/??/plugins/wp-block-embed-weather-podcast/dist/blocks.style.build.css,/plugins/elasticpress/features/facets/assets/css/facets.min.css?ver=bdc--master-2738I7cb646d?ver=bdc--master-2738I7cb646d" type="text/css" media="all" />
<script type='text/javascript' id='ad-layers-dfp-js-extra'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"bdc_sports_ad_"};
/* ]]> */
</script>
<script type='text/javascript' id='ad-layers-js-extra'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' id='ua-wn-js-extra'>
/* <![CDATA[ */
var uaWnSettings = {"prompt":{"enabled":true,"prompt_views":2,"prompt_again_views":8}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/jquery-1.11.2.min.js,/plugins/ad-layers/js/ad-layers-dfp.js,/plugins/ad-layers/js/ad-layers.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js,/plugins/urban-airship-web-push-notifications/assets/js/notification.js,/plugins/wp-plugin-bgmp-gdpr/js/bgmp-gdpr.js,/themes/bdc/js/lib/bdc.js?ver=bdc--master-2738I7cb646d'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-content/themes/bdc/js/lib/amazon-a9-bidder.js?ver=bdc--master-2738I7cb646d'></script>
<link rel="https://api.w.org/" href="https://www.boston.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boston.com/wp-json/wp/v2/posts/22045069" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boston.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.boston.com/?p=22045069' />
<link rel="alternate" type="application/json+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2021%2F04%2F20%2Fnfl-draft-trade-rumors-patriots" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2021%2F04%2F20%2Fnfl-draft-trade-rumors-patriots&#038;format=xml" />
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fallaciousfifth.com/v2ojfJQXItusfVrUEda5saSZ5uxEMzujCipb6jl01lNcP_fOujjlpKPeM-wc-_90A",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><script type="text/javascript">window.bg={page: {id: '22045069',methodeUUID: null,ugcTopicID: '10555171' },globalTracking: {articleHeadline: 'This NFL draft could feature several trades. Here are some possibilities.',trackEvent: function(trackingStr) {var s = s_gi('nytbglobe'); s.linkTrackVars = 'eVar15, channel, prop1, prop6, prop43';s.linkTrackEvents = 'none';s.tl(this, 'o', trackingStr);}}};</script><!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script>        <script class="kxct" data-id="snn54e4ln" data-timing="async" data-version="3.0"
                type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments)
            }).q = []);
            (function () {
                var k = document.createElement('script');
                k.type = 'text/javascript';
                k.async = true;
                k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/snn54e4ln.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(k, s);
            }());
        </script>
		        <script class="kxint" data-namespace="bostonglobe" type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments);
            }).q = []);
            (function () {
                function retrieve(n) {
                    var k = 'kx' + 'bostonglobe_' + n, ls = (function () {
                        try {
                            return window.localStorage;
                        } catch (e) {
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || '';
                    } else if (navigator.cookieEnabled) {
                        var m = document.cookie.match(k + '=([^;]*)');
                        return (m && unescape(m[1])) || '';
                    } else {
                        return '';
                    }
                }

                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script>
				<script type="text/javascript" src="//dz9qn8fh4jznm.cloudfront.net/script.js"></script>
				<script>
			var bdc = bdc || {};
			bdc.adLayers = bdc.adLayers || {};
			bdc.adLayers.availableBidderUnits = {"inarticle2":{"desktop":[[300,250],[600,250]],"default_size":[300,250],"targeting":{"pos":["atf","inarticle2"],"pubmatic":["true"]},"id":"bdc_sports_ad_inarticle2","render":false,"mobile":[[300,250],[320,50]]},"inarticle1":{"desktop":[[300,250],[600,250]],"default_size":[300,250],"targeting":{"pos":["atf","inarticle1"],"pubmatic":["true"]},"id":"bdc_sports_ad_inarticle1","render":true,"mobile":[[300,250],[320,50]]},"lead1":{"desktop":[[728,90],[970,90],[768,90]],"default_size":[728,90],"targeting":{"pos":["lead1","atf"],"pubmatic":["true"]},"id":"bdc_sports_ad_lead1","render":true,"mobile":[[320,50]]},"inarticle3":{"desktop":[[300,250],[600,250]],"default_size":[600,250],"targeting":{"pos":["atf","inarticle3"],"pubmatic":["true"]},"id":"bdc_sports_ad_inarticle3","render":false,"mobile":[[300,250],[320,50]]},"stream1":{"desktop":[[300,250],[600,250]],"default_size":[300,250],"targeting":{"pos":["stream1","btf"],"pubmatic":["true"]},"id":"bdc_sports_ad_stream1","render":true,"mobile":[[300,250],[320,50]]},"stream2":{"desktop":[[300,250],[600,250]],"default_size":[300,250],"targeting":{"pos":["stream2","btf"],"pubmatic":["true"]},"id":"bdc_sports_ad_stream2","render":false,"mobile":[[300,250],[320,50]]},"stream3":{"desktop":[[300,250],[600,250]],"default_size":[300,250],"targeting":{"pos":["stream3","btf"],"pubmatic":["true"]},"id":"bdc_sports_ad_stream3","render":false,"mobile":[[300,250],[320,50]]},"stream4":{"desktop":[[300,250],[600,250]],"default_size":[300,250],"targeting":{"pos":["stream4","btf"],"pubmatic":["true"]},"id":"bdc_sports_ad_stream4","render":false,"mobile":[[300,250],[320,50]]},"stream5":{"desktop":[[300,250],[600,250]],"default_size":[300,250],"targeting":{"pos":["stream5","btf"],"pubmatic":["true"]},"id":"bdc_sports_ad_stream5","render":false,"mobile":[[300,250],[320,50]]},"stream6":{"desktop":[[300,250],[600,250]],"default_size":[300,250],"targeting":{"pos":["stream6","btf"],"pubmatic":["true"]},"id":"bdc_sports_ad_stream6","render":false,"mobile":[[300,250],[320,50]]}};
			bdc.adLayers.prefixName = 'bdc_sports_ad_';
			window.bdc.adLayers.pageLevelTargeting = {"pgtype":"article","authors":"washington.post","ptag":"new-england-patriots","tag":"football","s1":"boston.com","s2":"sports","pageurl":"_sports_new-england-patriots_2021_04_20_nfl-draft-trade-rumors-patriots"};		</script>
			<script>
	var bdc = bdc || {};
	bdc.adLayers = bdc.adLayers || {};
	bdc.adLayers.getCurrentBreakPoint = function() {
		if ( window.outerWidth < 768 ) { return 'mobile'; }
		if ( window.outerWidth < 960 ) { return 'tablet'; }
		return 'desktop';
	};
	bdc.adLayers.getTestQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]test=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.getRefQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]ref=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.ilPresent = function() {
		// Check for presence of instart logic.
		return 'undefined' !== typeof( window._bcm_il ) ? 'true' : 'false';
	};
	</script>
		<script>
		bdc.adLayers.path = '/61381659/boston.com/sports';
	</script>
								<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
									<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.boston.com/sports/new-england-patriots/2021/04/20/nfl-draft-trade-rumors-patriots/amp" /><meta  name="description" />
<meta  property="og:title" content="This NFL draft could feature several trades. Here are some possibilities." />
<meta  property="og:description" content="The Patriots could be moving up in the draft." />
<meta  property="og:locale" content="en_US" />
<meta  property="og:type" content="article" />
<meta  property="og:site_name" content="Boston.com" />
<meta  property="og:url" content="https://www.boston.com/sports/new-england-patriots/2021/04/20/nfl-draft-trade-rumors-patriots" />
<meta  property="og:image" content="https://www.boston.com/wp-content/uploads/2020/12/Bill-Belichick-5fe25615d43ff-850x478.jpg" />
<meta  property="og:updated_time" content="2021-04-20T09:35:49-0400" />
<meta  property="twitter:title" content="This NFL draft could feature several trades. Here are some possibilities." />
<meta  property="twitter:description" content="The Patriots could be moving up in the draft." />
<meta  name="twitter:creator" content="washington-post" />
<meta  property="twitter:image" content="https://www.boston.com/wp-content/uploads/2020/12/Bill-Belichick-5fe25615d43ff-850x478.jpg" />
<meta  name="twitter:card" content="summary" />
<meta  property="article:publisher" content="https://www.facebook.com/boston" />
<meta  property="article:author" content="washington-post" />
<meta  property="article:section" content="Sports" />
<meta  property="article:tag" content="Football" />
<meta  property="article:tag" content="NFL" />
<meta  property="article:tag" content="NFL Draft" />
<meta  property="article:tag" content="Patriots" />
<meta  property="article:published_time" content="2021-04-20T09:35:49-0400" />
<meta  property="article:modified_time" content="2021-04-20T09:35:49-0400" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-270x270.png" />
			<meta property="og:type" content="article"/> 
			<meta property="article:opinion" content="false"/> 
			<meta property="article:content_tier" content="free"/>
			
</head>

<body class="post-template-default single single-post postid-22045069 single-format-standard body--18" data-bgmp-property="bdc" >
<img src='https://t.spot.im/b.gif' height='1' width='1' />
<div class="masthead" role="banner">
    <div class="masthead__content">

		        <!-- Leaderboard Ad -->
		<div class="ad-container ad-container--lead1 ad-container--lead1--18">
		<div class="ad-container__ad-slot">
		<div id="bdc_sports_ad_lead1" class="dfp-ad dfp-lead1" data-ad-unit="lead1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("bdc_sports_ad_lead1"); } );
						}
					</script>
				</div>	</div>
	</div>
        
        <!-- Page Header -->
		<header class="page-header page-header--18">

	<!-- Sticky Social -->
		<div class="page-menu">
		<div class="page-menu__container page-menu__container--main">
			<div class="page-menu__wrapper page-menu__wrapper--main">
				<figure class="page-menu__icon-wrapper">
					<a href="https://www.boston.com/">
						<span class="page-menu__icon">
							<?xml version="1.0" encoding="UTF-8"?>
<svg width="62px" height="62px" viewBox="0 0 62 62" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 49 (51002) - http://www.bohemiancoding.com/sketch -->
    <title>BDC_Red_Bug_Logo</title>
    <desc>Created with Sketch.</desc>
    <defs></defs>
    <g id="BDC_Red_Bug_Logo" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <path d="M31.0016909,61.1105663 C47.6780079,61.1105663 61.1949654,47.661041 61.1949654,31.0754232 C61.1949654,14.4898054 47.6780079,1.0402802 31.0016909,1.0402802 C14.3287557,1.0402802 0.805034634,14.4898054 0.805034634,31.0754232 C0.805034634,47.661041 14.3287557,61.1105663 31.0016909,61.1105663" id="Fill-11" fill="#9B1518"></path>
        <path d="M21.0170739,8.57275391 L29.8112972,8.57275391 L27.8135983,23.2711911 L27.9290639,23.2711911 C30.3115674,20.3851691 33.8470355,19.3435684 37.4822678,19.3435684 C45.5774172,19.3435684 49.4759496,26.9540279 48.3671905,35.2423927 C47.1550438,44.2667964 40.7273811,50.6506846 32.2863181,50.6506846 C28.2969593,50.6506846 25.237847,48.1329224 24.1776414,45.9843807 L24.0595187,45.9843807 L23.5338847,49.9100815 L15.4457405,49.9100815 L21.0170739,8.57275391 Z M31.5594649,42.5472904 C35.954161,42.5472904 39.0062681,39.4762979 39.6029206,34.9988081 C40.2116511,30.5162736 37.9822964,27.4440799 33.5832523,27.4440799 C29.1858991,27.4440799 26.1378985,30.5148323 25.5354486,34.9988081 C24.9339649,39.4762979 27.1599377,42.5472904 31.5594649,42.5472904 L31.5594649,42.5472904 Z" id="Fill-14" fill="#FFFFFF"></path>
    </g>
</svg>						</span>
					</a>
				</figure>
				<div class="page-menu__list">
					<ul id="menu-2018-site-nav-redesign" class="page-nav"><li id="menu-item-8011983" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--news"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-8011948" class="page-nav__item  page-nav__item--mobile-display  page-nav__item--weather"><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-8011955" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--sports page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-10130773" class="page-nav__item   page-nav__item--food"><a href="https://www.boston.com/section/food" class="page-nav__link">Food</a></li>
<li id="menu-item-8011976" class="page-nav__item page-nav__item--hide-slide-out  page-nav__item--culture"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-10938967" class="page-nav__item   page-nav__item--travel"><a href="https://www.boston.com/section/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-8011941" class="page-nav__item   page-nav__item--events"><a href="https://www.boston.com/section/events" class="page-nav__link">Events</a></li>
<li id="menu-item-8011969" class="page-nav__item   page-nav__item--cars"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-8017697" class="page-nav__item   page-nav__item--real-estate"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
<li id="menu-item-8013498" class="page-nav__item  page-nav__item--only-all  page-nav__item--extra"><a href="http://www.boston.com?extra_nav" class="page-nav__link">Extra</a></li>
<li id="menu-item-21234243" class="page-nav__item  page-nav__item--only-all  page-nav__item--coupons"><a href="https://www.boston.com/coupons/" class="page-nav__link">Coupons</a></li>
</ul>				</div>
				<div class="page-menu__toggle">
					<span class="page-menu__toggle-all">All</span>
					<span class="page-menu__toggle-mobile--open
                             bdc-icon
                             bdc-icon--active
                             bdc-icon--toggle-nav-mobile--open">

                </span>
					<span class="page-menu__toggle-mobile--close
                             bdc-icon
                             bdc-icon--toggle-nav-mobile--close">
                </span>
				</div>
			</div>
		</div>
		<div class=" page-menu__container page-menu__container--secondary-nav">
			
<div class="page-menu__wrapper page-menu__wrapper--quick-nav quick-nav" data-brand-message-override="false">
	<p class="quick-nav__brand-message ">
		<a href="https://www.boston.com/tag/coronavirus">Coronavirus</a>
             <a href="https://www.boston.com/news/coronavirus/2021/04/19/ma-covid-data-monday-april-19-2021">Daily #s</a>
             <a href="https://www.boston.com/news/coronavirus/2021/04/19/ma-coronavirus-vaccine-data-monday-april-19">Vaccination #s</a>
             <a href="https://www.boston.com/news/coronavirus/2021/04/15/massachusetts-high-risk-april-15-2021">City and town data</a>
             <a href="https://www.boston.com/news/local-news/2020/03/12/charts-number-coronavirus-cases-massachusetts">Charts</a>
             <a href="https://www.boston.com/news/coronavirus/2021/01/29/massachusetts-covid-19-vaccine-sites">Vaccination sites</a>
             <a href="https://www.boston.com/news/coronavirus/2021/02/19/massachusetts-vaccine-rollout-eligibility">Vaccine eligibility</a>
             <a href="https://www.boston.com/news/coronavirus/2020/04/20/covid-19-testing-sites-boston-map-list">Testing locations</a>	</p>

						
            <nav class="quick-nav__container quick-nav__news ">
				<p class="quick-nav__item quick-nav__identifier">
					News:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/coronavirus"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Coronavirus">
							Coronavirus						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/trending-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Trending">
							Trending						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/local-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Local">
							Local						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/national-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | National">
							National						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/world-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | World">
							World						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/politics"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Politics">
							Politics						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/crime"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Crime">
							Crime						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/marijuana"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Marijuana">
							Marijuana						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/animals"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Animals">
							Animals						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/business"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Business">
							Business						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/jobs"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Jobs">
							Jobs						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__weather ">
				<p class="quick-nav__item quick-nav__identifier">
					Weather:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/weather-maps"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Maps">
							Maps						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/weather-radar-map"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Radar">
							Radar						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/storms"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Storms">
							Storms						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://www.boston.com/author/david-epstein"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | David Epstein">
							David Epstein						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__sports quick-nav__container--active">
				<p class="quick-nav__item quick-nav__identifier">
					Sports:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/boston-red-sox"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Red Sox">
							Red Sox						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/boston-celtics"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Celtics">
							Celtics						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/boston-bruins"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Bruins">
							Bruins						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/new-england-patriots"
						   class="quick-nav__link quick-nav__link--active"
						   data-omniture="horizontal sub navigation | Sports | Patriots">
							Patriots						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/new-england-revolution"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Revs">
							Revs						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/college-sports"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Colleges">
							Colleges						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://www.boston.com/author/chad-finn"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Chad Finn">
							Chad Finn						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__food ">
				<p class="quick-nav__item quick-nav__identifier">
					Food:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurants"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Restaurants">
							Restaurants						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/bars"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Bars">
							Bars						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/beer"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Beer">
							Beer						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/eating-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Events">
							Events						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/food-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | News">
							News						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurant-reviews"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Reviews">
							Reviews						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurant-openings"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Openings">
							Openings						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurant-closings"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Closings">
							Closings						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/chefs"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Chefs">
							Chefs						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__culture ">
				<p class="quick-nav__item quick-nav__identifier">
					Culture:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/arts"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Arts">
							Arts						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/book-club"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Book Club">
							Book Club						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/entertainment"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Entertainment">
							Entertainment						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/movies"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Movies">
							Movies						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/tv"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | TV">
							TV						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/celebs"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Celebs">
							Celebs						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/music"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Music">
							Music						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://loveletters.boston.com/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Love Letters">
							Love Letters						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/how-to-boston"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | How to Boston">
							How to Boston						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__travel ">
				<p class="quick-nav__item quick-nav__identifier">
					Travel:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/berkshires-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Berkshires">
							Berkshires						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/new-hampshire-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | New Hampshire">
							New Hampshire						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/vermont-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Vermont">
							Vermont						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/maine-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Maine">
							Maine						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/rhode-island-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Rhode Island">
							Rhode Island						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/cape-cod-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Cape Cod">
							Cape Cod						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/canada-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Canada">
							Canada						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/skiing"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Skiing">
							Skiing						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__events ">
				<p class="quick-nav__item quick-nav__identifier">
					Events:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/arts-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Arts">
							Arts						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/food-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Food">
							Food						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/music-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Music">
							Music						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/fitness-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Fitness">
							Fitness						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/free-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Free">
							Free						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/outdoor-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Outdoor">
							Outdoor						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/family-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Family">
							Family						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/nightlife-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Nightlife">
							Nightlife						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/bosten"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | BosTen">
							BosTen						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__cars ">
				<p class="quick-nav__item quick-nav__identifier">
					Cars:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | News">
							News						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-reviews"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Reviews">
							Reviews						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-guides"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Guides">
							Guides						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-culture"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Car Culture">
							Car Culture						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/cars/new-car-deals?p1=Levelone_Nav_cars_newcarspecials"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | New Car Specials">
							New Car Specials						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/cars/used-car-deals?p1=Levelone_Nav_cars_usedcarspecials"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Used Car Specials">
							Used Car Specials						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__real-estate ">
				<p class="quick-nav__item quick-nav__identifier">
					Real Estate:				</p>

									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/news/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | News">
							News						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/open-houses/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Open Houses">
							Open Houses						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/home-improvement/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Home Improvement">
							Home Improvement						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/renting/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Renting">
							Renting						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/luxury/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Luxury">
							Luxury						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/new-developments/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Developments">
							Developments						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/style/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Style">
							Style						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__extra ">
				<p class="quick-nav__item quick-nav__identifier">
					Extra:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/fresh-start-submit-your-appeal"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Fresh Start">
							Fresh Start						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.bostonglobemedia.com/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Advertise">
							Advertise						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://advertising.bostonglobemedia.com/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Classified Ads">
							Classified Ads						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.legacy.com/obituaries/bostonglobe/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Obituaries">
							Obituaries						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/customer-support"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Customer Support">
							Customer Support						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/contact-us"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Contact Us">
							Contact Us						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/newsletters"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Newsletters">
							Newsletters						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/lottery"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Lottery">
							Lottery						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/horoscope"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Horoscopes">
							Horoscopes						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/crossword-puzzle"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Crosswords">
							Crosswords						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/comics"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Comics">
							Comics						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/today-in-history"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Today in History">
							Today in History						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://bostonglobemediapartners.applytojob.com/apply"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Careers">
							Careers						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://sponsored.boston.com/partners-landing/partners"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Sponsors">
							Sponsors						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/section/deals"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Deals">
							Deals						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__coupons ">
				<p class="quick-nav__item quick-nav__identifier">
					Coupons:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/doordash"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | DoorDash Promo Codes">
							DoorDash Promo Codes						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/office-depot"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | Office Depot Coupons">
							Office Depot Coupons						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/postmates"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | Postmates Promo Codes">
							Postmates Promo Codes						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/adidas"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | adidas Promo Codes">
							adidas Promo Codes						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/walmart"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | Walmart Promo Codes">
							Walmart Promo Codes						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/grubhub"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | GrubHub Promo Codes">
							GrubHub Promo Codes						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/ebay"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | ebay Coupons">
							ebay Coupons						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/ulta"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | Ulta Coupons">
							Ulta Coupons						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/overstock"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | Overstock Coupons">
							Overstock Coupons						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/spanx"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | Spanx Promo Codes">
							Spanx Promo Codes						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/vitacost"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | Vitacost Coupons">
							Vitacost Coupons						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/samsung"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | Samsung Promo Codes">
							Samsung Promo Codes						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/forever-21"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | Forever 21 Coupons">
							Forever 21 Coupons						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/macys"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | Macy&#039;s Coupons">
							Macy's Coupons						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/coupons/verizon-wireless"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Coupons | Verizon Promo Codes">
							Verizon Promo Codes						</a>
					</p>
							</nav>
			</div>
			
  <div class="all-nav">
      <div class="all-nav__active-indicator-fixed-wrapper">
          <div class="all-nav__active-indicator-wrapper">
              <span class="all-nav__active-indicator bdc-icon bdc-icon--arrow-down-red-full"></span>
          </div>
      </div>

      <div class="all-nav__fixed-wrapper">
          <div class="all-nav__wrapper">
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | News"
                             href="https://www.boston.com/section/news">
							News                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Coronavirus"
                                     href="https://www.boston.com/tag/coronavirus">
									Coronavirus                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Trending"
                                     href="https://www.boston.com/tags/trending-news">
									Trending                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Local"
                                     href="https://www.boston.com/tag/local-news">
									Local                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | National"
                                     href="https://www.boston.com/tag/national-news">
									National                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | World"
                                     href="https://www.boston.com/tag/world-news">
									World                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Politics"
                                     href="https://www.boston.com/tag/politics">
									Politics                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Crime"
                                     href="https://www.boston.com/tag/crime">
									Crime                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Marijuana"
                                     href="https://www.boston.com/tag/marijuana">
									Marijuana                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Animals"
                                     href="https://www.boston.com/tag/animals">
									Animals                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Business"
                                     href="https://www.boston.com/tag/business">
									Business                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | News | Jobs"
                                     href="https://www.boston.com/tag/jobs">
									Jobs                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Weather"
                             href="https://www.boston.com/section/weather">
							Weather                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Weather | Maps"
                                     href="https://www.boston.com/tag/weather-maps">
									Maps                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Weather | Radar"
                                     href="https://www.boston.com/weather-radar-map">
									Radar                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Weather | Storms"
                                     href="https://www.boston.com/tag/storms">
									Storms                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Weather | David Epstein"
                                     href="http://www.boston.com/author/david-epstein">
									David Epstein                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Sports"
                             href="https://www.boston.com/section/sports">
							Sports                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Red Sox"
                                     href="https://www.boston.com/tag/boston-red-sox">
									Red Sox                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Celtics"
                                     href="https://www.boston.com/tag/boston-celtics">
									Celtics                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Bruins"
                                     href="https://www.boston.com/tag/boston-bruins">
									Bruins                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Patriots"
                                     href="https://www.boston.com/tag/new-england-patriots">
									Patriots                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Revs"
                                     href="https://www.boston.com/tag/new-england-revolution">
									Revs                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Colleges"
                                     href="https://www.boston.com/tag/college-sports">
									Colleges                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Sports | Chad Finn"
                                     href="http://www.boston.com/author/chad-finn">
									Chad Finn                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Food"
                             href="https://www.boston.com/section/food">
							Food                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Restaurants"
                                     href="https://www.boston.com/tag/restaurants">
									Restaurants                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Bars"
                                     href="https://www.boston.com/tag/bars">
									Bars                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Beer"
                                     href="https://www.boston.com/tag/beer">
									Beer                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Events"
                                     href="https://www.boston.com/tag/eating-events">
									Events                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | News"
                                     href="https://www.boston.com/tag/food-news">
									News                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Reviews"
                                     href="https://www.boston.com/tag/restaurant-reviews">
									Reviews                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Openings"
                                     href="https://www.boston.com/tag/restaurant-openings">
									Openings                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Closings"
                                     href="https://www.boston.com/tag/restaurant-closings">
									Closings                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Food | Chefs"
                                     href="https://www.boston.com/tag/chefs">
									Chefs                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Culture"
                             href="https://www.boston.com/section/culture">
							Culture                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Arts"
                                     href="https://www.boston.com/tag/arts">
									Arts                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Book Club"
                                     href="https://www.boston.com/tag/book-club">
									Book Club                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Entertainment"
                                     href="https://www.boston.com/tag/entertainment">
									Entertainment                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Movies"
                                     href="https://www.boston.com/tag/movies">
									Movies                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | TV"
                                     href="https://www.boston.com/tag/tv">
									TV                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Celebs"
                                     href="https://www.boston.com/tag/celebs">
									Celebs                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Music"
                                     href="https://www.boston.com/tag/music">
									Music                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | Love Letters"
                                     href="https://loveletters.boston.com/">
									Love Letters                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Culture | How to Boston"
                                     href="https://www.boston.com/tag/how-to-boston">
									How to Boston                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Travel"
                             href="https://www.boston.com/section/travel">
							Travel                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Berkshires"
                                     href="https://www.boston.com/tags/berkshires-travel">
									Berkshires                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | New Hampshire"
                                     href="https://www.boston.com/tags/new-hampshire-travel">
									New Hampshire                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Vermont"
                                     href="https://www.boston.com/tags/vermont-travel">
									Vermont                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Maine"
                                     href="https://www.boston.com/tags/maine-travel">
									Maine                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Rhode Island"
                                     href="https://www.boston.com/tags/rhode-island-travel">
									Rhode Island                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Cape Cod"
                                     href="https://www.boston.com/tags/cape-cod-travel">
									Cape Cod                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Canada"
                                     href="https://www.boston.com/tags/canada-travel">
									Canada                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Travel | Skiing"
                                     href="https://www.boston.com/tag/skiing">
									Skiing                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Events"
                             href="https://www.boston.com/section/events">
							Events                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Arts"
                                     href="https://www.boston.com/tags/arts-events">
									Arts                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Food"
                                     href="https://www.boston.com/tags/food-events">
									Food                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Music"
                                     href="https://www.boston.com/tags/music-events">
									Music                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Fitness"
                                     href="https://www.boston.com/tags/fitness-events">
									Fitness                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Free"
                                     href="https://www.boston.com/tags/free-events">
									Free                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Outdoor"
                                     href="https://www.boston.com/tags/outdoor-events">
									Outdoor                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Family"
                                     href="https://www.boston.com/tags/family-events">
									Family                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | Nightlife"
                                     href="https://www.boston.com/tags/nightlife-events">
									Nightlife                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Events | BosTen"
                                     href="https://www.boston.com/tag/bosten">
									BosTen                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Cars"
                             href="https://www.boston.com/section/cars">
							Cars                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | News"
                                     href="https://www.boston.com/tag/car-news">
									News                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | Reviews"
                                     href="https://www.boston.com/tag/car-reviews">
									Reviews                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | Guides"
                                     href="https://www.boston.com/tag/car-guides">
									Guides                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | Car Culture"
                                     href="https://www.boston.com/tag/car-culture">
									Car Culture                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | New Car Specials"
                                     href="https://www.boston.com/cars/new-car-deals?p1=Levelone_Nav_cars_newcarspecials">
									New Car Specials                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Cars | Used Car Specials"
                                     href="https://www.boston.com/cars/used-car-deals?p1=Levelone_Nav_cars_usedcarspecials">
									Used Car Specials                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Real Estate"
                             href="http://realestate.boston.com/">
							Real Estate                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | News"
                                     href="http://realestate.boston.com/section/news/">
									News                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | Open Houses"
                                     href="http://realestate.boston.com/section/open-houses/">
									Open Houses                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | Home Improvement"
                                     href="http://realestate.boston.com/section/home-improvement/">
									Home Improvement                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | Renting"
                                     href="http://realestate.boston.com/section/renting/">
									Renting                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | Luxury"
                                     href="http://realestate.boston.com/section/luxury/">
									Luxury                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | Developments"
                                     href="http://realestate.boston.com/section/new-developments/">
									Developments                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Real Estate | Style"
                                     href="http://realestate.boston.com/section/style/">
									Style                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section all-nav__section--mobile-last">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Extra"
                             href="http://www.boston.com?extra_nav">
							Extra                          </a>
                      </div>
                      <div class="all-nav__links ">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Fresh Start"
                                     href="https://www.boston.com/fresh-start-submit-your-appeal">
									Fresh Start                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Advertise"
                                     href="https://www.bostonglobemedia.com/">
									Advertise                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Classified Ads"
                                     href="https://advertising.bostonglobemedia.com/">
									Classified Ads                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Obituaries"
                                     href="https://www.legacy.com/obituaries/bostonglobe/">
									Obituaries                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Customer Support"
                                     href="https://www.boston.com/customer-support">
									Customer Support                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Contact Us"
                                     href="https://www.boston.com/contact-us">
									Contact Us                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Newsletters"
                                     href="https://www.boston.com/newsletters">
									Newsletters                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Lottery"
                                     href="https://www.boston.com/lottery">
									Lottery                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Horoscopes"
                                     href="https://www.boston.com/horoscope">
									Horoscopes                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Crosswords"
                                     href="https://www.boston.com/crossword-puzzle">
									Crosswords                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Comics"
                                     href="https://www.boston.com/comics">
									Comics                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Today in History"
                                     href="https://www.boston.com/today-in-history">
									Today in History                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Careers"
                                     href="https://bostonglobemediapartners.applytojob.com/apply">
									Careers                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Sponsors"
                                     href="https://sponsored.boston.com/partners-landing/partners">
									Sponsors                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Extra | Deals"
                                     href="https://www.boston.com/section/deals">
									Deals                                  </a>
                              </div>
						                      </div>
                  </div>
							                  <div class="all-nav__section ">
                      <div class="all-nav__title">
                          <a data-omniture="AllNav | Coupons"
                             href="https://www.boston.com/coupons/">
							Coupons                          </a>
                      </div>
                      <div class="all-nav__links all-nav__links--last">
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | DoorDash Promo Codes"
                                     href="https://www.boston.com/coupons/doordash">
									DoorDash Promo Codes                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | Office Depot Coupons"
                                     href="https://www.boston.com/coupons/office-depot">
									Office Depot Coupons                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | Postmates Promo Codes"
                                     href="https://www.boston.com/coupons/postmates">
									Postmates Promo Codes                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | adidas Promo Codes"
                                     href="https://www.boston.com/coupons/adidas">
									adidas Promo Codes                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | Walmart Promo Codes"
                                     href="https://www.boston.com/coupons/walmart">
									Walmart Promo Codes                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | GrubHub Promo Codes"
                                     href="https://www.boston.com/coupons/grubhub">
									GrubHub Promo Codes                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | ebay Coupons"
                                     href="https://www.boston.com/coupons/ebay">
									ebay Coupons                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | Ulta Coupons"
                                     href="https://www.boston.com/coupons/ulta">
									Ulta Coupons                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | Overstock Coupons"
                                     href="https://www.boston.com/coupons/overstock">
									Overstock Coupons                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | Spanx Promo Codes"
                                     href="https://www.boston.com/coupons/spanx">
									Spanx Promo Codes                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | Vitacost Coupons"
                                     href="https://www.boston.com/coupons/vitacost">
									Vitacost Coupons                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | Samsung Promo Codes"
                                     href="https://www.boston.com/coupons/samsung">
									Samsung Promo Codes                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | Forever 21 Coupons"
                                     href="https://www.boston.com/coupons/forever-21">
									Forever 21 Coupons                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | Macy&#039;s Coupons"
                                     href="https://www.boston.com/coupons/macys">
									Macy&#039;s Coupons                                  </a>
                              </div>
						                              <div class="all-nav__links--wrap">
                                  <a data-omniture="AllNav | Coupons | Verizon Promo Codes"
                                     href="https://www.boston.com/coupons/verizon-wireless">
									Verizon Promo Codes                                  </a>
                              </div>
						                      </div>
                  </div>
			
              <div class="all-nav__footer">
                  <div class="all-nav__footer-top">
                      <div class="all-nav__footer-search">
                          <form class="search-form" action="https://www.boston.com/">
                              <input class="search-form__input" placeholder="Search Boston.com" name="s" type="text"
                                     autocomplete="off"/>
                              <button class="search-form__button" type="submit" value="Search">
                                  <span class="bdc-icon bdc-icon--search-medium">Search</span>
                              </button>
                          </form>
                      </div>

                      <div class="all-nav__footer--sister-sites">
                          <a href="https://bostonglobe.com/?p1=BDC_AllNav" class="all-nav__footer--sister-site">
                              <img alt="The Boston Globe" class="all-nav__footer--bglobe-logo"
                                   src="https://www.boston.com/wp-content/themes/bdc/images/bglobe-logo-gray.png"/>
                          </a>

                          <a href="https://loveletters.boston.com/?p1=BDC_AllNav"
                             class="all-nav__footer--sister-site">
                              <img alt="LoveLetters" class="all-nav__footer--loveletters-logo"
                                   src="https://www.boston.com/wp-content/themes/bdc/images/loveletters-logo-black.png"/>
                          </a>
                      </div>
                  </div>
                  <div class="all-nav__footer-bottom">
                      <nav class="all-nav__footer--links">
                          <div class="all-nav__footer--link">
                              <a href="https://www.bostonglobemedia.com/careers">BGMP Careers</a>
                          </div>
                          <div class="all-nav__footer--link">
                              <a data-omniture="AllNav | Customer Support"
                                 href="https://www.boston.com/customer-support/">Site
                                  Help</a>
                          </div>
                          <div class="all-nav__footer--link">
                              <a data-omniture="AllNav | Contact us"
                                 href="https://www.boston.com/contact-us/">Contact</a>
                          </div>

                          <div class="all-nav__footer--copyright">
                              <span>&copy;2021 Boston Globe Media Partners, LLC</span>
                          </div>
                      </nav>
                  </div>
              </div>
          </div>
      </div>
  </div>

		</div>
	</div>

	<!-- Slide-Out Nav -->
	<div class="slide-out-nav">

		<div class="slide-out-nav__content-wrapper">
			<!-- Search -->
			<div class="slide-out-nav__search">
				<form class="search-form js-search-strip-colon" action="https://www.boston.com/">
					<input type="hidden" name="p1" value="TotalHamburgerSearches">
					<input type="text" class="search-form__input" placeholder="Search Boston.com" name="s">
					<button type="submit" class="search-form__button" value="Search">
						<span class="bdc-icon bdc-icon--search-medium">Search</span>
					</button>
				</form>
			</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container">
					<!-- News -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/news" class="slide-out-nav__header-link">News</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/local-news" class="slide-out-nav__link">Local News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/national-news" class="slide-out-nav__link">National News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/business" class="slide-out-nav__link">Business</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Sports -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/sports" class="slide-out-nav__header-link">Sports</a>
					</div>
						<ul class="slide-out-nav__list">
							<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-red-sox" class="slide-out-nav__link">Red Sox</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/new-england-patriots" class="slide-out-nav__link">Patriots</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-bruins" class="slide-out-nav__link">Bruins</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-celtics" class="slide-out-nav__link">Celtics</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/author/chad-finn" class="slide-out-nav__link">Chad Finn</a></li>						</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Culture -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/culture" class="slide-out-nav__header-link">Culture</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/entertainment" class="slide-out-nav__link">Entertainment</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/events" class="slide-out-nav__link">Events</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/food" class="slide-out-nav__link">Food</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/lifestyle" class="slide-out-nav__link">Lifestyle</a></li>					</ul>
				</div>
			</div>

			<div class="slide-out-nav__list-container slide-out-nav__list-container--main-nav-links">
				<!-- Main Nav Spill Over Items -->
									<!-- Nav -->
					<ul id="menu-2018-site-nav-redesign" class="page-nav"><li id="menu-item-8011983" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--news"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-8011948" class="page-nav__item  page-nav__item--mobile-display  page-nav__item--weather"><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-8011955" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--sports page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-10130773" class="page-nav__item   page-nav__item--food"><a href="https://www.boston.com/section/food" class="page-nav__link">Food</a></li>
<li id="menu-item-8011976" class="page-nav__item page-nav__item--hide-slide-out  page-nav__item--culture"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-10938967" class="page-nav__item   page-nav__item--travel"><a href="https://www.boston.com/section/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-8011941" class="page-nav__item   page-nav__item--events"><a href="https://www.boston.com/section/events" class="page-nav__link">Events</a></li>
<li id="menu-item-8011969" class="page-nav__item   page-nav__item--cars"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-8017697" class="page-nav__item   page-nav__item--real-estate"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
<li id="menu-item-8013498" class="page-nav__item  page-nav__item--only-all  page-nav__item--extra"><a href="http://www.boston.com?extra_nav" class="page-nav__link">Extra</a></li>
<li id="menu-item-21234243" class="page-nav__item  page-nav__item--only-all  page-nav__item--coupons"><a href="https://www.boston.com/coupons/" class="page-nav__link">Coupons</a></li>
</ul>							</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container slide-out-nav__list-container--two-columns">
					<!-- Shortcuts -->
					<div class="slide-out-nav__header">
						Shortcuts
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="http://www.legacy.com/obituaries/bostonglobe/" class="slide-out-nav__link">Obituaries</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/jobs" class="slide-out-nav__link">Jobs</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/fcx/" class="slide-out-nav__link">Crosswords</a></li><li class="slide-out-nav__item"><a href="http://realestate.boston.com/section/open-houses/" class="slide-out-nav__link">Open Houses</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/el/" class="slide-out-nav__link">Horoscopes</a></li><li class="slide-out-nav__item"><a href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter" class="slide-out-nav__link">Newsletters</a></li><li class="slide-out-nav__item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__link">Classified Ads</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Trending -->
					<div class="slide-out-nav__header">
						Trending
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/section/weather" class="slide-out-nav__link">Weather</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://loveletters.boston.com/" class="slide-out-nav__link">Love Letters</a></li>					</ul>
				</div>
			</div>

			<hr class="slide-out-nav__divider">

			<!-- Sub-Brands -->
			<div class="slide-out-nav__sub-brands">
				<ul>
					<li class="slide-out-nav__sub-brand">
						<a href="http://www.bostonglobe.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--bostonglobe">Boston Globe</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="https://loveletters.boston.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--loveletters">Loveletters</span>
						</a>
					</li>
				</ul>
			</div>

			<!-- Footer -->
			<div class="slide-out-nav__footer">
				<ul class="slide-out-nav__footer-list">
					<li class="slide-out-nav__footer-item"><a href="https://chj.tbe.taleo.net/chj04/ats/careers/jobSearch.jsp?org=BOSTGLOB&#038;cws=1&#038;org=BOSTGLOB" class="slide-out-nav__footer-link">Careers</a></li><li class="slide-out-nav__footer-item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__footer-link">Classified Ads</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/customer-support" class="slide-out-nav__footer-link">Site Help</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/contact-us" class="slide-out-nav__footer-link">Contact</a></li>				</ul>
				<p class="slide-out-nav__footer-text">&copy;2021 Boston Globe Media Partners, LLC</p>
			</div>
		</div>

	</div>

</header>

    </div>
</div><!-- /masthead -->
<div class="site-container">
			<div class="ad-container ad-container--pushdown ">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			<div class="bdc-page-content bdc-page-content--article">
			<div class="ad-container ad-container--presentedby ">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			
		<!-- Main Content Well -->
		<article class="content-well content-well--article content-well--article-with-sidebar" role="main">
				
<!-- Content Header -->
<header class="content-header grid__10-article">
		<h1 class="content-header__headline">This NFL draft could feature several trades. Here are some possibilities.</h1>
	<h2 class="content-header__subheadline">The Patriots could be moving up in the draft.</h2>
</header><!-- /content-header -->
				
<div class="grid__8-centered">
	<figure class="content-media content-media--inline-center">

		<div class="wrapper lead-media" data-og-width="640">

			<img srcset="https://c.o0bc.com/wp-content/uploads/2020/12/Bill-Belichick-5fe25615d43ff-850x478$large.jpg 850w, https://c.o0bc.com/wp-content/uploads/2020/12/Bill-Belichick-5fe25615d43ff-850x478$medium.jpg 640w, https://c.o0bc.com/wp-content/uploads/2020/12/Bill-Belichick-5fe25615d43ff-850x478$small.jpg 330w, https://c.o0bc.com/wp-content/uploads/2020/12/Bill-Belichick-5fe25615d43ff-850x478$xsmall.jpg 240w" sizes="(min-width:850px) 850px, (min-width:330px) 640px, 330px" class="content-media__image" alt="Bill Belichick and the Patriots are missing the playoffs for the first time in 12 years." />			<figcaption class="content-media__caption">
				Bill Belichick and the Patriots are missing the playoffs for the first time in 12 years.				<span class="content-media__credit">
					–Harry How/Getty Images				</span>
			</figcaption>

		</div>

	</figure>
</div>
				
<div class="content-social-inline">
	<div class="content-social-inline__buttons">
		<a href="#" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2021%2F04%2F20%2Fnfl-draft-trade-rumors-patriots?event=event51" class="content-social-inline__button">
			<span class="bdc-icon bdc-icon--facebook"></span>
			SHARE
		</a>
		<a href="#" data-href="https://twitter.com/intent/tweet/?text=This+NFL+draft+could+feature+several+trades.+Here+are+some+possibilities.&url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2021%2F04%2F20%2Fnfl-draft-trade-rumors-patriots?event=event51&via=BostonDotCom" class="content-social-inline__button">
			<span class="bdc-icon bdc-icon--twitter"></span>
			TWEET
		</a>
				<a href="#" class="content-social-inline__button content-social-inline__button--comment-icon js-comment-jump no-popup">

				<span><?xml version="1.0" encoding="UTF-8"?>
<svg width="88px" height="89px" viewBox="0 0 88 89" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 51.3 (57544) - http://www.bohemiancoding.com/sketch -->
    <title>Shape</title>
    <desc>Created with Sketch.</desc>
    <defs></defs>
    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="comment" fill="#FFFFFF" fill-rule="nonzero">
            <path d="M5.99335667,0 C2.68331718,0 0,2.68376916 0,6.00068155 L0,66.3854327 C0,69.6995176 2.68639099,72.3861144 5.99645358,72.3861146 L25.7841797,72.386116 L25.7841797,88.6757813 L43.4458131,72.3861142 L81.949075,72.3861142 C85.2640014,72.3861142 87.9512803,69.7023451 87.9512803,66.3854327 L87.9512803,6.00068155 C87.9512803,2.68659664 85.2710502,0 81.9579236,0 L5.99335667,0 Z" id="Shape"></path>
        </g>
    </g>
</svg></span>
			COMMENTS
		</a>
			</div>
</div>
				
<!-- Content Byline -->
<div class="content-byline">
			<div class="content-byline__commentary">By</div>
				<div class="content-byline__producer">
			<strong>John Clayton</strong>, 		</div>
					<div class="content-byline__publication">The Washington Post</div>
		<div class="content-byline__timestamp">April 20, 2021 | 9:35 AM</div>
</div><!-- /content-byline -->
								
<!-- Content Text -->
<div class="content-text content-text-article">
	<p>In both the 2019 and 2020 NFL drafts, there were two trades in the top 14 picks. In this year’s draft, there have already been two trades involving top-14 picks – and it’s likely there will be more.</p>
<p>The intrigue will start with the fourth pick by the Atlanta Falcons; another team could look to move up to that spot to select a quarterback. Once the top QBs are off the board, there are several more trade possibilities, particularly in the second half of the first round.</p>
<p>One thing to watch: This year’s draft is so different, with more uncertainty among prospects because of the shortened college season and scouting process, that teams could be more likely to trade away this year’s choices for picks in next year’s draft. That has been true with a few trades already.</p>
<div class="s2nFriendlyFrame k-Ue7rFsd4kx-1260132-8402" data-type="single"></div>
<div class="ad-container ad-container--inarticle1 ">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="bdc_sports_ad_inarticle1" class="dfp-ad dfp-inarticle1" data-ad-unit="inarticle1"></div>
			</div>
			</div>
	</div><p><script type="text/javascript" src="https://embed.sendtonews.com/player4/embedcode.js?SC=Ue7rFsd4kx-1260132-8402" data-type="s2nScript"></script></p>
<p>Expect this draft to include plenty of trades. Here are several potential deals that would make sense:</p>
<p>– Broncos trade up to No. 4 (Falcons) for a QB. I still believe the Falcons will stay put to take Oregon offensive tackle Penei Sewell or Florida tight end Kyle Pitts, but they will listen to offers. The Denver Broncos, who have the ninth pick, could try to trade up to get a quarterback, most likely Justin Fields or Trey Lance. The Broncos want a quarterback to compete with Drew Lock, and their veteran options are dwindling – even more so now that Alex Smith has retired.</p>
<p>The price to move from No. 9 to No. 4 would be high, likely costing the Broncos a third-round pick this season and their first-rounder next year.</p>
<p>– Patriots trade up to No. 7 (Lions) or No. 9 (Broncos) for a QB. New England needs a long-term answer at quarterback and could look to be aggressive in moving up if one or more of the top prospects makes it to the seventh pick. The Lions could pick up second- and fourth-round picks this year in addition to a second-rounder next year (and perhaps give back a fifth this year) while still nabbing a really good player, such as linebacker Micah Parsons or wide receiver Devonta Smith, with the Patriots’ 15th pick. The rebuilding Lions are likely to be one of the teams looking to add picks in the 2022 draft; they already have the Rams’ 2022 first-rounder from the Matthew Stafford trade.</p>
<div class="ad-container ad-container--inarticle2 ">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="bdc_sports_ad_inarticle2" class="dfp-ad dfp-inarticle2" data-ad-unit="inarticle2"></div>
			</div>
			</div>
	</div><p>If the Broncos find a veteran option at quarterback – perhaps Carolina’s Teddy Bridgewater – or decide they don’t like the QB options available to them in the draft, they could be open to moving back six spots. The Patriots’ second-round pick could be enough to get the job done, with Denver sending back a late-round pick to New England. The Broncos could get a good offensive lineman or the second- or third-best cornerback at No. 15.</p>
<p>– Eagles trade up to No. 9 overall (Broncos) for a cornerback. Philadelphia, which moved back from sixth to 12th for a 2022 first-rounder from Miami in a trade a few weeks ago, might be willing to move back into the top 10. The Eagles’ objective probably would be to jump the division rival Dallas Cowboys and land the top cornerback in the draft, Alabama’s Patrick Surtain II.</p>
<p>– Washington trades up to No. 8 (Panthers) for a QB. The Washington Football Team will be calling around for a chance at one of the five first-round quarterbacks, but they have a problem: Their division rivals own the 10th (Cowboys), 11th (Giants) and 12th (Eagles) picks, meaning their trade-up options are limited.</p>
<p>But one option exists: the Panthers, Ron Rivera’s former team. Now that Carolina has traded for Sam Darnold, it probably isn’t looking to draft a QB and might be willing to move back to Washington’s 19th pick. To get a deal done, it might require Washington giving up both of its 2021 third-round picks and next year’s first-rounder.</p>
<div class="ad-container ad-container--inarticle3 ">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="bdc_sports_ad_inarticle3" class="dfp-ad dfp-inarticle3" data-ad-unit="inarticle3"></div>
			</div>
			</div>
	</div><p>If Washington can’t move up for a quarterback, it could consider moving up a few spots for Parsons or an offensive tackle.</p>
<p>– Bears trade up to No. 11 (Giants) for a QB. Of all the teams that need a quarterback, Chicago, which has the 20th pick, has the furthest to go. One option, if any of the five first-round QBs gets past the top 10, is the Giants, who might be willing to move back and select an edge rusher or offensive lineman at No. 20. The teams could get it done if the Bears give up their second- and fifth-round picks this year.</p>
<p>– Browns trade up to No. 18 (Dolphins) for a linebacker. The Dolphins are sitting pretty with the sixth pick, which they could use to select LSU wide receiver Ja’Marr Chase. They also have the 18th pick and could consider Alabama running back Najee Harris at that spot, but they could also look to move back and pick up some mid-round picks while still getting Harris, Clemson running back Travis Etienne or an edge rusher such as Miami’s Jaelan Phillips or Georgia’s Azeez Ojulari with the 26th pick. The deal would involve the Browns sending third- and sixth-rounders from this year’s draft and Miami sending back a 2022 fifth-rounder.</p>
<p>– Packers trade up to No. 21 (Colts) for a wide receiver. Colts General Manager Chris Ballard is always willing to trade down to get value, and this is the perfect year to do it. They need a left tackle to replace Anthony Castonzo, but the Colts could move down a few spots to the 29th pick and still draft Michigan’s Jalen Mayfield or Texas’s Samuel Cosmi, or to select an edge rusher.</p>
<p>The Packers might be willing to give up their two fourth-round choices to move up in the first round and finally draft a wide receiver for Aaron Rodgers. Minnesota’s Rashod Bateman, who could be targeted by several teams drafting in the 20s, would be a great option.</p>
<p>– Colts trade a second-round pick for Ravens tackle Orlando Brown Jr. If Indianapolis doesn’t draft a tackle and instead takes an edge rusher in the first round, it could trade for Brown, who has told the Ravens he wants to play left tackle – a job that in Baltimore belongs to Ronnie Stanley. Brown could be worth a second-round choice, which the Ravens could use to draft his replacement.</p>
<p>– Chiefs trade up to No. 25 (Jaguars) for an offensive tackle. The Chiefs have rebuilt the interior of their offensive line, but they desperately need a tackle. They could stay put at No. 31 and draft one, but if they get nervous based on how the board is breaking down, they could move up six spots for fourth-round picks this year and next. Jacksonville, meanwhile, might be okay with moving down and still landing TCU’s Trevon Moehrig, the top safety in the draft.</p>
<p>– Bills trade up to No. 28 (Saints) for an edge rusher. Buffalo is looking for a defensive end, and if Phillips makes it to New Orleans’s pick at No. 28, the Bills could be willing to part with a fourth-round pick to get their guy.</p>

			<!-- Begin Airship Notification Opt-in CTA -->
			<div class="airship-web-notifications">
				<div class="airship-web-notifications-opt-in">
					<h2 class="airship-web-notifications-opt-in__title">Get Boston.com's browser alerts:</h2>
					<p class="airship-web-notifications-opt-in__text">Enable breaking news notifications straight to your internet browser.</p>
					<a onclick="subscribeAction();" class="airship-web-notifications-opt-in__button">Turn on notifications</a>
				</div>
				<div class="airship-web-notifications-success">
					<span class="airship-web-notifications-success__icon bdc-icon bdc-icon--check-red"></span>
					<h2 class="airship-web-notifications-success__message">Great, you’re signed up!</h2>
				</div>
			</div>
			<!-- End Airship Notification Opt-in CTA -->
			<script>
				function subscribeAction() {
					UA.then(function(sdk) {
						sdk.register();
					});
					$( ".airship-web-notifications-opt-in" ).toggle();
					$( ".airship-web-notifications-success" ).toggle();
				};

				if ( Notification.permission !== "granted" && Notification.permission !== "denied" ) {
					p = navigator.platform;
					if( p !== "iPad" && p !== "iPhone" && p !== "iPod" ) {
						$(".airship-web-notifications").show();
					}
				}
			</script></div> <!-- /content-text -->
								<div class="content-below-article">
	<a href="#" class="content-below-article--comment-jump js-comment-jump">
		Jump To Comments
	</a>
</div>
					<div class="content-tags">
		<span class="content-tags__title">TOPICS:</span>
						<a href="https://www.boston.com/tag/new-england-patriots" title="Patriots Tag" class="content-tags__tag">Patriots</a>
									<a href="https://www.boston.com/tag/nfl-draft" title="NFL Draft Tag" class="content-tags__tag">NFL Draft</a>
									<a href="https://www.boston.com/tag/nfl" title="NFL Tag" class="content-tags__tag">NFL</a>
									<a href="https://www.boston.com/tag/football" title="Football Tag" class="content-tags__tag">Football</a>
					
		
	</div>
										<div class="rev-content">
			<div id="rev">
				<div id="rcjsload_ffe38c"></div>
				<script type="text/javascript">
					(function() {
						function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
						ad_block_test(function(is_blocked){
							var widget_id =109517;
							if (is_blocked === true) {
								widget_id =109523;
							}
							var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
							var rcel = document.createElement("script");
							rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
							rcel.type = 'text/javascript';
							rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
							rcel.async = true;
							var rcds = document.getElementById("rcjsload_ffe38c"); rcds.appendChild(rcel);
						});
					})();
				</script>
			</div>
		</div>
										<div class="grid__8-centered">
							<!-- If no pathAuth cookie is present, display this block. -->
		<div class="add-comment-mod" id="add-comment-mod">
			<div class="add-comment-avatar-bd art-bd">
				<img class="comment-list-art" src="//u.o0bc.com/avatars/stock/_no-user-image.gif" />
			</div> <!-- /art-bd -->
			<div class="add-comment-txt-bd txt-bd user-message top">
				<!-- The Regi plugin depends on these two divs -->
				<div class="js-inline-login-container"></div>
				<div class="js-ugc-regi-form"></div>
			</div>
			<input type="hidden" name="blog_name" id="blog_name" value="bdc"/>
		</div>

				<div class="comment-community-guidelines">
			<p class="comment-community-guidelines__header">Be civil.  Be kind.</p>
			<a href="https://www.boston.com/member-agreement" target="_blank" class="comment-community-guidelines__link">Read our full community guidelines.</a>
		</div>
				<!-- Spot.IM boilerplate with some dynamic bits mixed in. -->
		<script async src="https://launcher.spot.im/spot/sp_crJEMQyy"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.boston.com/sports/new-england-patriots/2021/04/20/nfl-draft-trade-rumors-patriots"
			data-article-tags="Football, NFL, NFL Draft, Patriots"
			data-post-id="22045069" 
			data-messages-count="6"></script>
		<div data-spotim-module="recirculation" data-spot-id="sp_crJEMQyy"></div>
		<script async src="https://recirculation.spot.im/spot/sp_crJEMQyy"></script>
		<!-- End Spot.IM -->
														<div class="content-toaster content-toaster--mobile-app" data-toaster-type="mobileApp" data-toaster-hide-desktop="true">
	<span class="bdc-icon bdc-icon--bdc-close-grey-x-large content-toaster__close-button js-close-button">Close</span>
	<div class="content-toaster__title content-toaster__title--large">
		<span class="bdc-icon bdc-icon--bdc-logo content-toaster__bdc-logo"></span>
		<br/>
		Get the latest breaking news sent directly to your phone. Download our free app.
	</div>
	<div class=" content-toaster__description content-toaster__mobile-store-logos">
		<a href="https://itunes.apple.com/app/apple-store/id361786318?pt=350212&#038;ct=toaster&#038;mt=8">
			<img alt="Download on the App Store" src="https://www.boston.com/wp-content/themes/bdc/images/app-badges/apple-app-store-badge.svg"/>
		</a>

		<a href="https://play.google.com/store/apps/details?id=com.thoughtbot.boston_com_news&#038;referrer=utm_source%3Dbdc_toaster">
			<img alt="Get it on Google Play" src="https://www.boston.com/wp-content/themes/bdc/images/app-badges/google-play-badge.png"/>
		</a>
	</div>
</div>
				<div class="newsletter-modal">
	<div class="newsletter-modal__box">
		<div class="newsletter-modal__close js-button-close" aria-label="close">
			Close
		</div>
		<div class="newsletter-modal__title js-modal-title">
			Wake up with <span class="newsletter-modal__oneline">today&rsquo;s top stories</span>
		</div>
		<div class="newsletter-modal__text js-modal-text">
			Get <strong>Today&rsquo;s Headlines</strong> every morning and breaking news as it unfolds, right to your inbox.
		</div>
		<div class="newsletter-modal__screen-subscribe js-screen-subscribe">
			<button class="newsletter-modal__social-connect-button js-button-social-connect">
				Connect with Facebook
			</button>
			<div class="newsletter-modal__or">
				- or -
			</div>
			<form class="newsletter-modal-signup js-form" method="POST">
				<input class="newsletter-modal-signup__email-input js-email-address" type="email" placeholder="Enter your email" />
				<input class="newsletter-modal-signup__submit newsletter-modal-signup__submit--desktop" type="submit" value="Sign Up" />
				<div class="newsletter-modal-signup__errors js-error-text">
				</div>
			</form>
		</div>
		<div class="newsletter-modal__screen-success js-screen-success">
			<div class="newsletter-modal__success-text">
				Thanks for signing up!
			</div>
			<button class="newsletter-modal__continue-button js-button-continue">
				Continue to the article
			</button>
		</div>
		<div class="newsletter-modal__link">
			<a href="http://www.bostonglobe.com/tools/help/privacy" target="_blank">
				Privacy Policy
			</a>
		</div>
		<div class="newsletter-modal__footer">
			<img src="https://www.boston.com/wp-content/themes/bdc/images/newsletter-modal/boston-globe-logo.svg" alt="Boston Globe Logo" class="newsletter-modal__boston-globe-logo js-company-logo"  />
		</div>
	</div>
</div>
						<div class="grid__8-centered">
			<script async data-spotim-module="spotim-launcher" src="https://launcher.spot.im/spot/sp_crJEMQyy"></script>
		</div>
						<div>
					<div class="ad-container ad-container--nativeteasebot ">
		<div class="ad-container__ad-slot">
		<div id="bdc_sports_ad_nativeteasebot" class="dfp-ad dfp-nativeteasebot" data-ad-unit="nativeteasebot">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("bdc_sports_ad_nativeteasebot"); } );
						}
					</script>
				</div>	</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/college-sports/2021/04/20/veronica-burton-newton-south-northwestern-usa-basketball"
               data-omniture="stream | article page | image | 1">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/Burton-5-607db90b52494-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Steve and Ginni were there to celebrate as Veronica Burton helped Northwestern win the Big Ten title.
" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/college-sports/2021/04/20/veronica-burton-newton-south-northwestern-usa-basketball"
	class="headline-list__link">
				<div class="headline-list__section">
			COLLEGE SPORTS					</div>
		
		<span class="headline-list__link-text">
			How Newton&#039;s Veronica Burton has helped Northwestern reach new heights		</span>
	</a>


	
			<span class="headline-list__timestamp">April 20, 2021 | 8:07 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2021/04/20/jabari-parker-celtics-fan"
               data-omniture="stream | article page | image | 2">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/Celtics_Basketball_31208-607e49b630779-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Jabari Parker impressed in his first two games with the Celtics." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2021/04/20/jabari-parker-celtics-fan"
	class="headline-list__link">
				<div class="headline-list__section">
			CELTICS					</div>
		
		<span class="headline-list__link-text">
			Here&#039;s why Jabari Parker has &#039;been a fan&#039; of the Celtics		</span>
	</a>


	
			<span class="headline-list__timestamp">April 20, 2021 | 12:26 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2021/04/19/celtics-bulls-takeaways"
               data-omniture="stream | article page | image | 3">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/Bulls_Celtics_Basketball_16279-607e2692af160-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="The Celtics took on the Bulls on Monday." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2021/04/19/celtics-bulls-takeaways"
	class="headline-list__link">
				<div class="headline-list__section">
			CELTICS					</div>
		
		<span class="headline-list__link-text">
			5 takeaways as Celtics&#039; six-game winning streak is snapped by Bulls		</span>
	</a>


	
			<span class="headline-list__timestamp">April 19, 2021 | 10:30 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2021/04/19/brad-stevens-indiana-university-head-coach-no-offer"
               data-omniture="stream | article page | image | 4">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/Celtics_Lakers_Basketball_55424-607e049180ab4-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Brad Stevens says he never received an offer from Indiana." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2021/04/19/brad-stevens-indiana-university-head-coach-no-offer"
	class="headline-list__link">
				<div class="headline-list__section">
			CELTICS					</div>
		
		<span class="headline-list__link-text">
			Brad Stevens says he was never offered a package to become Indiana head coach		</span>
	</a>


	
			<span class="headline-list__timestamp">April 19, 2021 | 7:02 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream1 ">
		<div class="ad-container__ad-slot">
		<div id="bdc_sports_ad_stream1" class="dfp-ad dfp-stream1" data-ad-unit="stream1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("bdc_sports_ad_stream1"); } );
						}
					</script>
				</div>	</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2021/04/19/patriots-players-offseason-workouts-cam-newton"
               data-omniture="stream | article page | image | 5">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_daviscam8-607df2848cd80-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Cam Newton showed up for offseason workouts. " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2021/04/19/patriots-players-offseason-workouts-cam-newton"
	class="headline-list__link">
				<div class="headline-list__section">
			PATRIOTS					</div>
		
		<span class="headline-list__link-text">
			Cam Newton among Patriots players who reported for offseason workouts		</span>
	</a>


	
			<span class="headline-list__timestamp">April 19, 2021 | 6:08 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nba/2021/04/19/antron-pippen-scottie-pippens-oldest-son-dies-at-33"
               data-omniture="stream | article page | image | 6">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/EzWbhFvVgAUy9Hr-607dec6ad4d06-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nba/2021/04/19/antron-pippen-scottie-pippens-oldest-son-dies-at-33"
	class="headline-list__link">
				<div class="headline-list__section">
			Antron Pippen					</div>
		
		<span class="headline-list__link-text">
			Antron Pippen, Scottie Pippen&#039;s oldest son, dies at 33		</span>
	</a>


	
			<span class="headline-list__timestamp">April 19, 2021 | 4:47 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/mlb/2021/04/19/yankees-struggling-start-brian-cashman"
               data-omniture="stream | article page | image | 7">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/Rays_Yankees_Baseball_73977-607dd9d413fad-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/mlb/2021/04/19/yankees-struggling-start-brian-cashman"
	class="headline-list__link">
				<div class="headline-list__section">
			YANKEES					</div>
		
		<span class="headline-list__link-text">
			5-10 start has Yankees restless; Brian Cashman vows to stay course		</span>
	</a>


	
			<span class="headline-list__timestamp">April 19, 2021 | 4:02 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2021/04/19/red-sox-white-sox-patriots-day-final-score-game-recap"
               data-omniture="stream | article page | image | 8">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/sox-on-sox-607dbda932636-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Red Sox White Sox" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2021/04/19/red-sox-white-sox-patriots-day-final-score-game-recap"
	class="headline-list__link">
				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			First-inning barrage helps Red Sox earn series split in rout of White Sox		</span>
	</a>


	
			<span class="headline-list__timestamp">April 19, 2021 | 3:12 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nfl/2021/04/19/alex-smith-retires-comeback-from-gruesome-leg-injury"
               data-omniture="stream | article page | image | 9">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/fbn-smith-cfcf5678-a12b-11eb-a774-7b47ceb36ee8-607db22f79286-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Jonathan Newton" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nfl/2021/04/19/alex-smith-retires-comeback-from-gruesome-leg-injury"
	class="headline-list__link">
				<div class="headline-list__section">
			NFL					</div>
		
		<span class="headline-list__link-text">
			Alex Smith retires after comeback from gruesome leg injury		</span>
	</a>


	
			<span class="headline-list__timestamp">April 19, 2021 | 12:59 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream2 ">
		<div class="ad-container__ad-slot">
					<div id="bdc_sports_ad_stream2" class="dfp-ad dfp-stream2" data-ad-unit="stream2"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-marathon/2021/04/19/des-linden-2021-boston-marathon"
               data-omniture="stream | article page | image | 10">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/11/prd-meth01-idx-bg.boston-3-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Des Linden" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-marathon/2021/04/19/des-linden-2021-boston-marathon"
	class="headline-list__link">
				<div class="headline-list__section">
			BOSTON MARATHON					</div>
		
		<span class="headline-list__link-text">
			Des Linden announced she will run in the 2021 Boston Marathon		</span>
	</a>


	
			<span class="headline-list__timestamp">April 19, 2021 | 12:20 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2021/04/19/kike-hernandez-leadoff-home-run-video-red-sox-white-sox-first-inning"
               data-omniture="stream | article page | image | 11">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/enrique-hernandez-607dab8277207-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Kiké Hernández got the Red Sox offense going with a leadoff home run on Monday. " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2021/04/19/kike-hernandez-leadoff-home-run-video-red-sox-white-sox-first-inning"
	class="headline-list__link">
				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Kiké Hernández gets leadoff home run after video review in huge Red Sox first inning		</span>
	</a>


	
			<span class="headline-list__timestamp">April 19, 2021 | 12:11 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/tom-brady/2021/04/19/tom-brady-knee-surgery-injury-update-buccaneers-minicamp"
               data-omniture="stream | article page | image | 12">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/02/Brady-60207d1c076f4-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Tom Brady and the Buccaneers took the field for Super Bowl LV on Sunday." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/tom-brady/2021/04/19/tom-brady-knee-surgery-injury-update-buccaneers-minicamp"
	class="headline-list__link">
				<div class="headline-list__section">
			Tom Brady					</div>
		
		<span class="headline-list__link-text">
			Tom Brady expects to be ready for minicamp after knee surgery		</span>
	</a>


	
			<span class="headline-list__timestamp">April 19, 2021 | 11:20 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2021/04/19/red-sox-players-covid-19-vaccination"
               data-omniture="stream | article page | image | 13">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/cora-1-607d8ac2a838c-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Red Sox Alex Cora" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2021/04/19/red-sox-players-covid-19-vaccination"
	class="headline-list__link">
				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Alex Cora says some Red Sox players and coaches will get vaccinated this week		</span>
	</a>


	
			<span class="headline-list__timestamp">April 19, 2021 | 10:58 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2021/04/19/patriots-draft-report-quarterback-2nd-round"
               data-omniture="stream | article page | image | 14">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/Florida_Oklahoma_Football_11100-607d8e15bfbab-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Kyle Trask" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2021/04/19/patriots-draft-report-quarterback-2nd-round"
	class="headline-list__link">
				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			NFL insider predicts a quarterback the Patriots could draft outside the first round		</span>
	</a>


	
			<span class="headline-list__timestamp">April 19, 2021 | 10:17 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream3 ">
		<div class="ad-container__ad-slot">
					<div id="bdc_sports_ad_stream3" class="dfp-ad dfp-stream3" data-ad-unit="stream3"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/sports-news/2021/04/19/top-european-soccer-teams-super-league"
               data-omniture="stream | article page | image | 15">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/Spain_Soccer_La_Liga_13025-607b556fa5886-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Lionel Messi's Barcelona is among the 12 teams creating the Super League. " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/sports-news/2021/04/19/top-european-soccer-teams-super-league"
	class="headline-list__link">
				<div class="headline-list__section">
			Sports News					</div>
		
		<span class="headline-list__link-text">
			Top European soccer teams agree to join breakaway league		</span>
	</a>


	
			<span class="headline-list__timestamp">April 19, 2021 | 8:39 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2021/04/18/martin-perez-red-sox-will-bounce-back"
               data-omniture="stream | article page | image | 16">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/White_Sox_Red_Sox_Baseball_86694-607cdcbf92cec-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Martín Pérez believes the Red Sox won't be too discouraged by losing a doubleheader on Sunday." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2021/04/18/martin-perez-red-sox-will-bounce-back"
	class="headline-list__link">
				<div class="headline-list__section">
			RED SOX					</div>
		
		<span class="headline-list__link-text">
			Why Martín Pérez believes Red Sox will bounce back after dropping doubleheader		</span>
	</a>


	
			<span class="headline-list__timestamp">April 18, 2021 | 11:44 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2021/04/18/celtics-injury-list-bulls"
               data-omniture="stream | article page | image | 17">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_davisbu9-607cb62bc90f0-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="The Celtics have a lengthy injury list for Monday's game." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2021/04/18/celtics-injury-list-bulls"
	class="headline-list__link">
				<div class="headline-list__section">
			CELTICS					</div>
		
		<span class="headline-list__link-text">
			Celtics injury list vs. Bulls includes Jayson Tatum, Jaylen Brown, Kemba Walker		</span>
	</a>


	
			<span class="headline-list__timestamp">April 18, 2021 | 7:46 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-bruins/2021/04/18/capitals-tom-wilson-sean-kuraly-bruins-controversial-hit"
               data-omniture="stream | article page | image | 18">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/Capitals_Bruins_Hockey_60961-607cade922fb4-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Tom Wilson refused to respond to a question about his hit in Sunday's game." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2021/04/18/capitals-tom-wilson-sean-kuraly-bruins-controversial-hit"
	class="headline-list__link">
				<div class="headline-list__section">
			BRUINS					</div>
		
		<span class="headline-list__link-text">
			&#039;He&#039;s fine&#039;: Capitals&#039; Tom Wilson wouldn&#039;t elaborate on controversial Sean Kuraly hit		</span>
	</a>


	
			<span class="headline-list__timestamp">April 18, 2021 | 7:01 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-bruins/2021/04/18/three-takeaways-as-the-bruins-top-6-lead-the-way-past-washington"
               data-omniture="stream | article page | image | 19">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/Capitals_Bruins_Hockey_40834-607ca7d347e96-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="The Bruins celebrate after defeating the Capitals." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2021/04/18/three-takeaways-as-the-bruins-top-6-lead-the-way-past-washington"
	class="headline-list__link">
				<div class="headline-list__section">
			Bruins					</div>
		
		<span class="headline-list__link-text">
			Three takeaways as the Bruins’ top-6 lead the way past Washington		</span>
	</a>


	
			<span class="headline-list__timestamp">April 18, 2021 | 5:50 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream4 ">
		<div class="ad-container__ad-slot">
					<div id="bdc_sports_ad_stream4" class="dfp-ad dfp-stream4" data-ad-unit="stream4"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2021/04/18/white-sox-edge-red-sox-3-2-in-1st-game-of-doubleheader"
               data-omniture="stream | article page | image | 20">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_daviscb8-607cca84ee2d7-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Kike Hernadez heads back to the dugout after striking out in the fifth inning." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2021/04/18/white-sox-edge-red-sox-3-2-in-1st-game-of-doubleheader"
	class="headline-list__link">
				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Red Sox swept by White Sox in doubleheader		</span>
	</a>


	
			<span class="headline-list__timestamp">April 18, 2021 | 4:49 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-bruins/2021/04/18/bruins-capitals-final-score-game-recap"
               data-omniture="stream | article page | image | 21">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_Lee_041821bruinscaps16SPTS-607c8c543f401-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Patrice Bergeron celebrates one of his two goals in Sunday's win over the Capitals. " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2021/04/18/bruins-capitals-final-score-game-recap"
	class="headline-list__link">
				<div class="headline-list__section">
			Bruins					</div>
		
		<span class="headline-list__link-text">
			Bruins win their fourth in a row, beat division-leading Capitals 6-3		</span>
	</a>


	
			<span class="headline-list__timestamp">April 18, 2021 | 3:33 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2021/04/18/jayson-tatum-son-deuce-motivation"
               data-omniture="stream | article page | image | 22">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_Lee_041721celticswarriors34SPTS-607c7a4b5f249-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston  MA 4/17/21 celtics0417  Boston Celtics forward Jayson Tatum (0) with his son, Jayson Tatum Jr during the post game television interview after they defeated the Golden State Warriors 119-114 at TD Garden.    photo by Matthew J. Lee/Globe staff" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2021/04/18/jayson-tatum-son-deuce-motivation"
	class="headline-list__link">
				<div class="headline-list__section">
			JAYSON TATUM					</div>
		
		<span class="headline-list__link-text">
			Jayson Tatum gives heartfelt answer on why he enjoys having his son Deuce attend games		</span>
	</a>


	
			<span class="headline-list__timestamp">April 18, 2021 | 2:38 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/mlb/2021/04/18/don-orsillo-calls-mookie-betts-diving-catch-video-dodgers-padres"
               data-omniture="stream | article page | image | 23">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/Dodgers_Padres_Baseball_51674-607c6dddc39d0-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Mookie Betts celebrates after making a diving catch in the Dodgers win over the Padres." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/mlb/2021/04/18/don-orsillo-calls-mookie-betts-diving-catch-video-dodgers-padres"
	class="headline-list__link">
				<div class="headline-list__section">
			MLB					</div>
		
		<span class="headline-list__link-text">
			Watch: Don Orsillo calls Mookie Betts&#039; game-ending diving catch		</span>
	</a>


	
			<span class="headline-list__timestamp">April 18, 2021 | 1:48 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2021/04/18/jabari-parker-first-game-celtics"
               data-omniture="stream | article page | image | 24">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/Warriors_Celtics_Basketball_58231-607c5a5d2f61d-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Jabari Parker grabbed four rebounds in his Celtics debut. " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2021/04/18/jabari-parker-first-game-celtics"
	class="headline-list__link">
				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Jabari Parker &#039;pretty good&#039; in unexpected role in first game with the Celtics		</span>
	</a>


	
			<span class="headline-list__timestamp">April 18, 2021 | 12:33 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream5 ">
		<div class="ad-container__ad-slot">
					<div id="bdc_sports_ad_stream5" class="dfp-ad dfp-stream5" data-ad-unit="stream5"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2021/04/18/indiana-70-million-coach-offer-brad-stevens-celtics"
               data-omniture="stream | article page | image | 25">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/03/Brad-6055220ad26a1-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Brad Stevens confirmed that he is staying in Boston on Friday." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2021/04/18/indiana-70-million-coach-offer-brad-stevens-celtics"
	class="headline-list__link">
				<div class="headline-list__section">
			Brad Stevens					</div>
		
		<span class="headline-list__link-text">
			Indiana reportedly prepared $70 million offer for Brad Stevens, who didn&#039;t consider coaching job		</span>
	</a>


	
			<span class="headline-list__timestamp">April 18, 2021 | 9:55 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2021/04/18/jayson-tatum-steph-curry-mutual-respect-quotes-celtics-warriors"
               data-omniture="stream | article page | image | 26">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/Warriors_Celtics_Basketball_79264-607c2ee305cda-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston Celtics' Jayson Tatum (0) and Golden State Warriors' Stephen Curry (30) talk following an NBA basketball game, Saturday, April 17, 2021, in Boston." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2021/04/18/jayson-tatum-steph-curry-mutual-respect-quotes-celtics-warriors"
	class="headline-list__link">
				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Jayson Tatum and Steph Curry share &#039;mutual respect&#039; following high-scoring performances		</span>
	</a>


	
			<span class="headline-list__timestamp">April 18, 2021 | 9:15 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2021/04/18/jayson-tatum-steph-curry-celtics-warriors-final-score-game-recap"
               data-omniture="stream | article page | image | 27">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/Warriors_Celtics_Basketball_66960-607ba7521b5db-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2021/04/18/jayson-tatum-steph-curry-celtics-warriors-final-score-game-recap"
	class="headline-list__link">
				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Jayson Tatum bests Steph Curry, Celtics beat Warriors 119-114		</span>
	</a>


	
			<span class="headline-list__timestamp">April 18, 2021 | 7:25 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/mlb/2021/04/17/yankees-rays-baseball-score-highlights-recap"
               data-omniture="stream | article page | image | 28">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/Rays_Yankees_Baseball_18577-607b49f9e391b-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Tampa Bay Rays' Manuel Margot hits a two-run home run during the fourth inning Saturday." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/mlb/2021/04/17/yankees-rays-baseball-score-highlights-recap"
	class="headline-list__link">
				<div class="headline-list__section">
			MLB					</div>
		
		<span class="headline-list__link-text">
			Yankees lose 4th consecutive game, still have worst record in American League		</span>
	</a>


	
			<span class="headline-list__timestamp">April 17, 2021 | 5:18 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-bruins/2021/04/17/johnny-peirson-bruins-player-broadcaster-dies-age-95"
               data-omniture="stream | article page | image | 29">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/Johnny-Peirson-607b301f59777-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Johnny Peirson, Boston Bruins player, circa 1948." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2021/04/17/johnny-peirson-bruins-player-broadcaster-dies-age-95"
	class="headline-list__link">
				<div class="headline-list__section">
			BRUINS					</div>
		
		<span class="headline-list__link-text">
			Former Bruins player, broadcaster, Johnny Peirson dies at age 95		</span>
	</a>


	
			<span class="headline-list__timestamp">April 17, 2021 | 3:30 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream6 ">
		<div class="ad-container__ad-slot">
					<div id="bdc_sports_ad_stream6" class="dfp-ad dfp-stream6" data-ad-unit="stream6"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2021/04/17/alex-verdugo-red-sox-hitting-approach-fans"
               data-omniture="stream | article page | image | 30">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2021/04/Alex-Verdugo-Red-Sox-607b1fff4b62f-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Alex Verdugo has helped the Red Sox start the season strong." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2021/04/17/alex-verdugo-red-sox-hitting-approach-fans"
	class="headline-list__link">
				<div class="headline-list__section">
			RED SOX					</div>
		
		<span class="headline-list__link-text">
			Watch: Alex Verdugo explained to fans in the stands how he approaches hitting		</span>
	</a>


	
			<span class="headline-list__timestamp">April 17, 2021 | 2:18 PM</span>
	</div>
		</div>
	</div>
					</div>
		</article>

		<!--If not original (non railed) template, add this markup-->
					<div class="content-well content-well--sidebar content-well--sidebar--sticky">
				<div class="grid">
					<div class="grid__row">
						<div class="ad-container ad-container--articlerail ">
		<div class="ad-container__ad-slot">
					<div id="bdc_sports_ad_articlerail" class="dfp-ad dfp-articlerail" data-ad-unit="articlerail"></div>
			</div>
	</div>
					</div>
				</div>
			</div>
		
</div>
	
		</div><!-- .bdc-page-content -->

		<footer class="page-footer" role="contentinfo">
	<div class="page-footer__content">
			<div class="page-footer__social-nav--horizontal">
			<nav class="social-nav social-nav--horizontal">
	<ul>
		<li class="social-nav__item">
			<a href="https://twitter.com/intent/user?screen_name=BostonDotCom" target="_blank">
				<span class="bdc-icon bdc-icon--twitter-x-small">Twitter</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.facebook.com/boston" target="_blank">
				<span class="bdc-icon bdc-icon--facebook-x-small">Facebook</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.instagram.com/boston/" target="_blank">
				<span class="bdc-icon bdc-icon--instagram-x-small">Instagram</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.boston.com/customer-support" target="_blank">
				<span class="bdc-icon bdc-icon--questionmark-x-small">?</span>
			</a>
		</li>
	</ul>
</nav>
		</div>
				<div class="page-footer__text">
			<p>&copy;2021 Boston Globe Media Partners, LLC</p>
			<ul class="page-footer__list">
				<li class="page-footer__list-item"><a href="/cdn-cgi/l/email-protection#93fdfaf0f8bdf1fcfffae7fbfcd3f4fffcf1f6bdf0fcfe">Advertise with Us</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/privacy-policy">Do not sell my data</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/privacy-policy">Privacy Policy</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/terms-of-service">Terms of Service</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/member-agreement">Member Agreement</a></li>
			</ul>
		</div>
	</div> <!-- /page-footer__content -->
</footer>

	</div><!-- .site-container -->

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://aswpsdkus.com/notify/v1/ua-sdk.min.js',
	'UA', {
		appKey: 'XJoCGW0GRDietgEhEXpsJg',
		token: 'MTpYSm9DR1cwR1JEaWV0Z0VoRVhwc0pnOnFRb0NPbnQxTzBKQkZqeDBfZFhlNEZHN0ZMdlF2ZUwxNkVlWDNmajhrdTg',
				websitePushId: 'web.boston.com.remix',
						secureIframeUrl: 'https://www.boston.com/secure-bridge.html',		vapidPublicKey: 'BHRLCpgLazdtSrznUKdHmTSjqjEg5PjeRqWDX2g1ezJ40WUFkKMeifMIXqjWC2OQlNoA9KYbl47GloxsgLdbYtE='
	});
</script>
		<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.boston.com/wp-admin/admin-ajax.php";
</script>
	<script>
	if (typeof(window.bgmpGdpr) !== 'undefined' && !window.bgmpGdpr.isOptedOut()) {
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
	;if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '813236348753005');
	fbq('track', "PageView");}</script>
	<noscript><img height="1" width="1" class="hidden"
	src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
	<script type='text/javascript' id='avc_frontend-js-extra'>
/* <![CDATA[ */
var AdViewabilityControl = {"advertiserIds":[],"viewabilityThreshold":"70","refreshInterval":"30"};
/* ]]> */
</script>
<script type='text/javascript' id='chartbeat_body_js-js-extra'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","authors":"Washington Post","sections":"Sports","title":"This NFL draft could feature several trades. Here are some possibilities."};
var chartbeat_ab = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/plugins/ad-viewability-control/dist/js/frontend.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js?ver=bdc--master-2738I7cb646d'></script>
<script defer type='text/javascript' src='//static.chartbeat.com/js/chartbeat.js'></script>
<script type='text/javascript' id='bdc.omniture-js-extra'>
/* <![CDATA[ */
var bdc_omniture_config = {"trackingServer":"metrics.boston.com","trackingServerSecure":"smetrics.boston.com","reportsuite":"nytbglobe,nytbgglobal","custom_reportsuite":"nytbglobe","sponcon_reportsuite":"nytbostonglobesponsored,nytbglobe","charSet":"UTF-8","trackExternalLinks":"1","linkInternalFilters":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost","linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls,mp4,xlsx,docx","data_layer_map":{"pageName":"page_title","channel":"page_section","prop1":"page_primary_tag","prop3":"page_author","prop5":"1","prop6":"page_type","prop8":"page_date_published","prop13":"event_title","prop18":"","prop20":"page_word_count","prop22":"page_search_query","prop29":"page_tags","prop35":"login_status","prop37":"","prop41":"publisher","prop43":"page_url","prop66":"cid","prop67":"page_uuid","prop72":"","prop75":"external_page_type","campaign":"campaign","eVar67":"page_uuid","eVar3":""},"click_position_map":{"body.home .page-nav__link":"horizontal navigation | {{text}} | homepage","body:not(.home) .section-subnav--link":"horizontal sub navigation | {{text}}","body.home .breaking-news__link":"breaking news | homepage","body.home .primary-content .grid__12 .image-tease__link":"feature | primary | homepage","body.home .grid__6-primary-content-homepage .image-tease__link":"feature | secondary | homepage","body.home .headline-stack .headline-list__link":"feature | stack | homepage","body.home .most-popular .headline-list__link":"must reads | homepage","body.home .scoreboard":"scoreboard | homepage","body.home .well:first-child a":"wells | first well | homepage","body.home .well:nth-child(2) a":"wells | second well | homepage","body.home .well:nth-child(3) a":"wells | third well | homepage","body.home .well:nth-child(4) a":"wells | fourth well | homepage","body.home .well:nth-child(5) a":"wells | fifth well | homepage","body.home .well:nth-child(6) a":"wells | sixth well | homepage","body.home .well:nth-child(7) a":"wells | seventh well | homepage",".content-newsletter-cta a":"newsletter cta click | {{data_layer.page_primary_tag}}","body:not(.home) .most-popular .headline-list__link":"most popular | {{data_layer.page_type}}","body:not(.home) .page-nav__link":"horizontal navigation | {{text}}",".related-links__list-item a":"related links | {{data_layer.page_type}}",".content-social__button--facebook":"social share tools | facebook",".content-social__button--twitter":"social share tools | twitter",".event-list__editorial--item":"events | homepage content",".event-list__single":"events | homepage listings",".add-calendar__button":"Events | detail calendar",".single-section-front .newsletter-signup--events":"events | newsletter | homepage signup",".content-event .newsletter-signup--events":"events | newsletter | details signup",".page-nav__slide-out-nav-trigger":"horizontal navigation | more",".slide-out-nav__header-link":"horizontal sub navigation | {{text}} | header",".slide-out-nav__item":"horizontal sub navigation | {{category}} | {{text}}",".slide-out-nav__sub-brand":"horizontal sub navigation | footer | {{text}}",".slide-out-nav__footer-item":"horizontal sub navigation | footer | {{text}}",".cars-button-link-used":"used car specials | in article links",".cars-button-link-new":"new car specials | in article links",".post-comments [data-omniture]":"{{data-omniture}}",".presented-by__title--globe":"stub detail | click"}};
/* ]]> */
</script>
<script type='text/javascript' id='bgmp-regi-bundle-js-js-extra'>
/* <![CDATA[ */
var bgmpRegi = {"regi_signup_form_path":"https:\/\/www.boston.com\/wp-content\/plugins\/wp-plugin-regi-spot-im\/markup\/signup-form.php?blog_name=Boston.com","blog_name":"Boston.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/plugins/bdc-omniture/js/omniture.js,/plugins/bdc-omniture/js/bdc.omniture.js,/plugins/wp-plugin-regi-spot-im//bgmp-regi-bundle.js?ver=bdc--master-2738I7cb646d'></script>
<script defer type='text/javascript' src='//cse.google.com/cse.js?cx=006376928391721581342:5qlsdflvkwc'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/comments.js,/themes/bdc/js/post.js?ver=bdc--master-2738I7cb646d'></script>
<script defer type='text/javascript' src='//s.dpmsrv.com/no_jq_dpm_59129aacfb6cebbe2c52f30ef3424209f7252e82.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=bdc--master-2738I7cb646d'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/wp-embed.min.js'></script>

	<!-- out of page ad slots -->
	<div class="ad-container ad-container--outofpage ad-container--outofpage1">
		<div class="ad-container__ad-slot">
		<div id="bdc_sports_ad_outofpage1" class="dfp-ad dfp-outofpage1" data-ad-unit="outofpage1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("bdc_sports_ad_outofpage1"); } );
						}
					</script>
				</div>	</div>
</div>
	<div class="ad-container ad-container--outofpage ad-container--outofpage2">
		<div class="ad-container__ad-slot">
		<div id="bdc_sports_ad_outofpage2" class="dfp-ad dfp-outofpage2" data-ad-unit="outofpage2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("bdc_sports_ad_outofpage2"); } );
						}
					</script>
				</div>	</div>
</div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"b9d80a2312","applicationID":"467627310","transactionName":"NF0DYxYAXUJSV0xaVw0XIkIXFVxcHGdRXV8PXUEaRDFcQkc=","queueTime":0,"applicationTime":885,"atts":"GBoUFV4aTh0RVRoJQx5F","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
