
<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
					<!-- Fallback Font CSS -->
	<style id="adjust-fallback-font">
		.wf-fallback h1, .wf-fallback h2, .wf-fallback h3, .wf-fallback h4, .wf-fallback h5, .wf-fallback h6, .wf-fallback p, .wf-fallback a, .wf-fallback button, .wf-fallback span, .wf-fallback small, .wf-fallback li, .wf-fallback ul, .wf-fallback ol {
			font-family: arial;
			line-height: 1.15;
			letter-spacing: -.85px;
			word-spacing: -1px;
			height: auto;
		}
		.wf-fallback .menu-item a {
			font-size: .6725em !important;
		}
		.wf-fallback .m-breaking-news a {
			font-size: .879em !important;
		}
		.wf-fallback .a-article__title a.a-article__link {
			font-size: .9em !important;
		}
		.wf-fallback .a-article--card-featured .a-article__title a.a-article__link {
			font-size: .86em !important;
		}
		.wf-fallback .m-panel-navigation__toggle span {
			font-size: .9em !important;
		}
	</style>
	<!-- End Fallback Font CSS -->
	<script>
		/* Immediately set class if font-cached cookie is not present */
		if (
			!document.cookie.includes('font-cached')
		) {
			document.getElementsByTagName('html')[0].classList.add('wf-fallback');
		}
	</script>
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>

	<script id="boston-ads" type="text/javascript">
		var PWT = {};
		var adLazyLoading = false;
		var googletag = googletag || {};
		var gptRan = false;
		var setProfile = window.matchMedia('(min-width: 1024px)').matches;
		var FAILSAFE_TIMEOUT = 1000;
		const DYNAMIC_NAME = 'sports';
		var adSlots = [];

		googletag.cmd = googletag.cmd || [];

		PWT.jsLoaded = function() {
			loadGpt();
		};

		(function() {
			var purl = window.location.href;
			var reportingId = setProfile ? '2890' : '2891';
			var url = '//ads.pubmatic.com/AdServer/js/pwt/159928/' + reportingId;
			var profileVersionId = '';

			if (purl.indexOf('pwtv=') > 0) {
				var regexp = /pwtv=(.*?)(&|$)/g;
				var matches = regexp.exec(purl);
				if (matches.length >= 2 && matches[1].length > 0) {
					profileVersionId = '/' + matches[1];
				}
			}

			var wtads = document.createElement('script');

			wtads.async = true;
			wtads.type = 'text/javascript';
			wtads.src = url + profileVersionId + '/pwt.js';

			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(wtads, node);
		})();

		var loadGpt = function() {
			// Check the gptRan flag
			if (!gptRan) {
				gptRan = true;
				var gads = document.createElement('script');
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);

				var lls = document.createElement('script');
				lls.type = 'text/javascript';
				lls.src = 'https://www.boston.com/wp-content/themes/bdc-2020/includes/gam/lazy-load-ad.min.js';
				node.parentNode.insertBefore(lls, gads);
			}
		}
		// Failsafe to call gpt
		setTimeout(loadGpt, 500);
	</script>

	<script id="boston-init-adserver" type="text/javascript">
		// this function will act as a lock and will call the GPT API
		function initAdserver(forced) {
			if((forced === true && window.initAdserverFlag !== true) || (PWT.a9_BidsReceived && PWT.ow_BidsReceived)){
				window.initAdserverFlag = true;
				PWT.a9_BidsReceived = PWT.ow_BidsReceived = false;

				if( 'undefined' !== typeof AdLazyLoader ) {
					adLazyLoading = true;
					var slotsToLazyLoad = [];
					for ( var prop in window.adSlots ) {
						if ( window.adSlots.hasOwnProperty( prop ) ) {
							slotsToLazyLoad.push( window.adSlots[ prop ] );
						}
					}
					AdLazyLoader.registerSlots( slotsToLazyLoad );
				} else {
					googletag.pubads().refresh();
				}
			}
		}
	</script>

	<script id="boston-init-tam" type="text/javascript">
		!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

		apstag.init({
			pubID: '3453',
			adServer: 'googletag'
		});

		let slots = [];

					slots = [
				{
					slotID: 'ad_lead1',
					sizes: [[728, 90], [970, 90], [320, 50]]
				},
				{
					slotID: 'ad_articlerail1',
					sizes: [[300,250], [300,600], [160,600]]
				},
				{
					slotID: 'ad_articlerail2',
					sizes: [[300,250], [300,600], [160,600]]
				},
			];

							slots.push({ slotID: 'ad_inarticle1', sizes: [[ 728, 90 ], [ 970, 90 ], [ 970, 250 ], [ 300, 250 ], [ 320, 100 ], [ 320, 50 ]] })
					
		apstag.fetchBids({
			slots: slots,
			timeout: 2e3 // Make Sure this timeout is less than or equal to OpenWrap TimeOut
		}, function(bids) {
			googletag.cmd.push(function(){
				apstag.setDisplayBids();
				PWT.a9_BidsReceived = true;
				initAdserver(false);
			});
		});
	</script>

	<script id="boston-gam" type="text/javascript">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</script>

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.8 (Yoast SEO v16.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Patriots will play Bills in wild weather, including snow and 55 mph gusts</title>
	<meta name="description" content="The Patriots and Bills face off in a crucial Monday Night Football game in wild weather conditions that include snow and 55 mph wind gusts." />
	<link rel="canonical" href="https://www.boston.com/sports/new-england-patriots/2021/12/06/patriots-bills-weather-snow/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Patriots will play Bills in wild weather, including snow and 55 mph gusts" />
	<meta property="og:description" content="The Patriots and Bills face off in a crucial Monday Night Football game in wild weather conditions that include snow and 55 mph wind gusts." />
	<meta property="og:url" content="https://www.boston.com/sports/new-england-patriots/2021/12/06/patriots-bills-weather-snow/" />
	<meta property="og:site_name" content="Boston.com" />
	<meta property="article:publisher" content="https://www.facebook.com/boston" />
	<meta property="article:published_time" content="2021-12-06T23:44:14+00:00" />
	<meta property="article:modified_time" content="2021-12-06T23:44:20+00:00" />
	<meta property="og:image" content="https://www.boston.com/wp-content/uploads/2021/12/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_Bessex_Bills_Tailgating_007-61ae90e3dcb4c-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:description" content="Mac Jones will have to deal with some serious weather conditions." />
	<meta name="twitter:image" content="https://bdc2020.o0bc.com/wp-content/uploads/2021/12/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_Bessex_Bills_Tailgating_007-61ae90e3dcb4c-768x432.jpg" />
	<meta name="twitter:creator" content="@BostonDotCom" />
	<meta name="twitter:site" content="@BostonDotCom" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tom Westerholm" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//dz9qn8fh4jznm.cloudfront.net.' />
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Feed" href="https://www.boston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Comments Feed" href="https://www.boston.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Boston.com &raquo; iCal Feed" href="https://www.boston.com/things-to-do/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Patriots will play Bills in wild weather, including snow and 55 mph gusts Comments Feed" href="https://www.boston.com/sports/new-england-patriots/2021/12/06/patriots-bills-weather-snow/feed/" />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bdc2020.o0bc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_blocks_embed_weather_podcast-cgb-style-css-css'  href='https://bdc2020.o0bc.com/wp-content/plugins/wp-block-embed-weather-podcast/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://bdc2020.o0bc.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tenup-block-library-frontend-styles-css'  href='https://bdc2020.o0bc.com/wp-content/plugins/block-library/dist/css/frontend-styles.css?ver=45ad0f74c84ef5f60aee0e1cb66eec9c' type='text/css' media='all' />
<link rel='stylesheet' id='COMMENTING_BLOCK-css'  href='https://bdc2020.o0bc.com/wp-content/plugins/commenting-feature//public/css/commenting-block-public.css?ver=1.3.6' type='text/css' media='all' />
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='global-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/global.css?ver=4d756dc6029b5013728242c0e3f60af8' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='global-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/global.css?ver=4d756dc6029b5013728242c0e3f60af8' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='base-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/base.css?ver=5ffb9bf6d6949ae28c86d774510f480b' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='base-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/base.css?ver=5ffb9bf6d6949ae28c86d774510f480b' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='blocks-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/blocks.css?ver=e7256a6c83dd4284b4318fe04d9750dd' type='text/css' media='all' />
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='molecules-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/molecules.css?ver=8658085fa768168616713cd973ac80ba' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='molecules-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/molecules.css?ver=8658085fa768168616713cd973ac80ba' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='organisms-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/organisms.css?ver=ecafa6f3823e39833f14d08a9ff169da' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='organisms-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/organisms.css?ver=ecafa6f3823e39833f14d08a9ff169da' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='styles-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/style.css?ver=09bbbcf39749feeb11e2f924a84afebb' type='text/css' media='all' />
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script async="async" type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.8.2' id='juicerembed-js'></script>
<script async="async" type='text/javascript' src='//dz9qn8fh4jznm.cloudfront.net./script.js' id='cleancreative_js-js'></script>
<script type='text/javascript' id='chartbeat_head_js-js-extra'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","useAB":"","authors":"Tom Westerholm","sections":"Sports","title":"Patriots will play Bills in wild weather, including snow and 55 mph gusts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js?ver=1638476055' id='chartbeat_head_js-js'></script>
<script type='text/javascript' src='//static.chartbeat.com/js/chartbeat_mab.js?ver=5.8.2' id='chartbeat_mab-js'></script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/commenting-feature//public/js/commenting-block-public.js?ver=1.3.6' id='COMMENTING_BLOCK-js'></script>
<script type='text/javascript' id='ua-wn-js-extra'>
/* <![CDATA[ */
var uaWnSettings = {"prompt":{"enabled":true,"prompt_views":2,"prompt_again_views":8}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/urban-airship-web-push-notifications/assets/js/notification.js?ver=1.3.4' id='ua-wn-js'></script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/wp-plugin-bgmp-gdpr/js/bgmp-gdpr.js?ver=5.8.2' id='bgmp-gdpr-js'></script>
<script async="async" type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js' id='blueconic_js-js'></script>
<link rel="https://api.w.org/" href="https://www.boston.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boston.com/wp-json/wp/v2/posts/23824023" /><link rel='shortlink' href='https://www.boston.com/?p=23824023' />
<link rel="alternate" type="application/json+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2021%2F12%2F06%2Fpatriots-bills-weather-snow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2021%2F12%2F06%2Fpatriots-bills-weather-snow%2F&#038;format=xml" />
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fallaciousfifth.com/v2ojfJQXItusfVrUEda5saSZ5uxEMzujCipb6jl01lNcP_fOujjlpKPeM-wc-_90A",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.boston.com"><link rel="https://theeventscalendar.com/" href="https://www.boston.com/wp-json/tribe/events/v1/" />        <script class="kxct" data-id="snn54e4ln" data-timing="async" data-version="3.0"
                type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments)
            }).q = []);
            (function () {
                var k = document.createElement('script');
                k.type = 'text/javascript';
                k.async = true;
                k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/snn54e4ln.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(k, s);
            }());
        </script>
		        <script class="kxint" data-namespace="bostonglobe" type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments);
            }).q = []);
            (function () {
                function retrieve(n) {
                    var k = 'kx' + 'bostonglobe_' + n, ls = (function () {
                        try {
                            return window.localStorage;
                        } catch (e) {
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || '';
                    } else if (navigator.cookieEnabled) {
                        var m = document.cookie.match(k + '=([^;]*)');
                        return (m && unescape(m[1])) || '';
                    } else {
                        return '';
                    }
                }

                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script>
		<link rel='manifest' href='https://www.boston.com/wp-content/themes/bdc-2020/manifest.json' /><link rel="amphtml" href="https://www.boston.com/sports/new-england-patriots/2021/12/06/patriots-bills-weather-snow/?amp=1"><link rel="preconnect" href="https://use.typekit.net" crossorigin /><link rel="preconnect" href="https://p.typekit.net" crossorigin /><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="preload" href="https://p.typekit.net/p.css?s=1&k=ewj0jxz&ht=tk&f=12784.12094.12095&a=43290994&app=typekit&e=css" as="style" /><link rel="stylesheet" href="https://p.typekit.net/p.css?s=1&k=ewj0jxz&ht=tk&f=12784.12094.12095&a=43290994&app=typekit&e=css"/><style>

	@font-face {
	font-family:"franklin-gothic-urw-cond";
	src:url("https://use.typekit.net/af/f4a030/000000000000000077359dfc/30/l?primer=fff1a989570eb474b8c22c57cc7199e63bfc7e911b750165d0199218f0b7e7cc&fvd=n5&v=3") format("woff2");
	font-display:swap;font-style:normal;font-weight:500;
	}

	@font-face {
	font-family:"franklin-gothic-urw-cond";
	src:url("https://use.typekit.net/af/a2031c/0000000000000000000118b9/27/l?primer=fff1a989570eb474b8c22c57cc7199e63bfc7e911b750165d0199218f0b7e7cc&fvd=n7&v=3") format("woff2");
	font-display:swap;font-style:normal;font-weight:700;
	}

	.tk-franklin-gothic-urw-cond { font-family: "franklin-gothic-urw-cond",sans-serif; }
	
	</style><link rel="preload" href="https://fonts.googleapis.com/css2?family=Source+Serif+Pro:ital,wght@0,400;0,600;0,700;1,400;1,600;1,700&display=swap" as="style" /><link href="https://fonts.googleapis.com/css2?family=Source+Serif+Pro:ital,wght@0,400;0,600;0,700;1,400;1,600;1,700&display=swap" rel="stylesheet">	<!-- Facebook Pixel Code -->
	<script>
	if (typeof(window.bgmpGdpr) !== 'undefined' && !window.bgmpGdpr.isOptedOut()) {
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window, document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '989222871864976');
	fbq('track', 'PageView');}</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=989222871864976&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
	<!-- The following line must be placed in the head tag -->
	<script type="text/javascript" src="https://p.teads.tv/teads-fellow.js" async="true"></script>
	<script>
	if (typeof(window.bgmpGdpr) !== 'undefined' && !window.bgmpGdpr.isOptedOut()) {
	window.teads_e = window.teads_e || [];
	window.teads_adv_id = 39960;}
	</script>
	<!--
		Start of global snippet: Please do not remove
		Place this snippet between the <head> and </head> tags on every page of your site.
	-->
	<!-- Global site tag (gtag.js) - Google Marketing Platform -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=DC-11164343"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'DC-11164343');
	</script>
	<!-- End of global snippet: Please do not remove -->
<link rel="icon" href="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/BDC_Logo_2020_Social_WhiteBG-609c79a967eee-150x150.png" sizes="32x32" />
<link rel="icon" href="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/BDC_Logo_2020_Social_WhiteBG-609c79a967eee-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/BDC_Logo_2020_Social_WhiteBG-609c79a967eee-200x200.png" />
<meta name="msapplication-TileImage" content="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/BDC_Logo_2020_Social_WhiteBG-609c79a967eee.png" />
		<style type="text/css" id="wp-custom-css">
			.m-gforms-poll-block .gpoll_button { display: none }		</style>
					<meta property="og:type" content="article"/> 
			<meta property="article:opinion" content="false"/> 
			<meta property="article:content_tier" content="free"/>
				</head>

	<body class="post-template-default single single-post postid-23824023 single-format-standard wp-embed-responsive site-body tribe-no-js">

					<script src="https://www.boston.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js"></script>
		
		<header class="o-site-header" id="site-header" aria-label="Site Header">
			<section class="o-site-header__advert" aria-label="Leaderboard Advert">
				<div id="js-advert--lead1" class="m-advert m-advert--lead1 m-advert--with-gray m-advert--header "><div class="m-advert__container"><div id="ad_lead1"><script type="type/javascript">googletag.cmd.push(function() { googletag.display("ad_lead1") })</script></div></div></div>			</section>

			<a class="screen-reader-text" href="#site-content">
				Skip to Main Content			</a>

			<div class="o-site-header__masthead">
				<div class="m-grid m-grid-container">

					<div class="m-panel-menu">
						
<button aria-label="Toggle Panel menu" class="a-button a-button--with-icon m-panel-navigation__toggle" id="js-panel-navigation-trigger" aria-haspopup="true" aria-controls="js-panel-navigation" aria-expanded="false">
	<svg class="a-icon m-panel-navigation__open" aria-hidden="true" width="19" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#menu"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#menu"></use></svg><span class="screen-reader-text">Open</span>	<svg class="a-icon m-panel-navigation__close" aria-hidden="true" width="19" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close-symbol"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close-symbol"></use></svg><span class="screen-reader-text">Close</span>	<span class="a-hide-mobile">Menu</span>
</button>

<nav id="js-panel-navigation" class="m-panel-navigation" aria-label="Mobile Navigation"  aria-hidden="true">
	<div class="m-panel-navigation__wrap" tabindex="-1">
		<div class="m-panel-navigation_expose">
			<ul class="a-list a-list--no-style m-panel-navigation__list">
				<li class="m-panel-navigation__list-item menu-item">
					<a href="https://www.boston.com">
						Home					</a>
				</li>
			</ul>

			<div class="menu-bdc-main-container"><ul id="panel-primary-nav" class="a-list a-list--no-style m-panel-navigation__menu"><li id="menu-item-22274386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274386"><a href="https://www.boston.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-22667276" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667276"><a href="https://www.boston.com/tag/coronavirus/">COVID</a></li>
	<li id="menu-item-22667248" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667248"><a href="https://www.boston.com/tag/local-news/">Local</a></li>
	<li id="menu-item-22667254" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667254"><a href="https://www.boston.com/tag/national-news/">National</a></li>
	<li id="menu-item-22667259" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667259"><a href="https://www.boston.com/tag/world-news/">World</a></li>
	<li id="menu-item-22667253" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667253"><a href="https://www.boston.com/tag/politics/">Politics</a></li>
	<li id="menu-item-22667264" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667264"><a href="https://www.boston.com/tag/crime/">Crime</a></li>
	<li id="menu-item-22667266" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667266"><a href="https://www.boston.com/tag/business/">Business</a></li>
	<li id="menu-item-22667271" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667271"><a href="https://www.boston.com/tag/jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-22274480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22274480"><a href="https://www.boston.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-22497520" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497520"><a href="https://www.boston.com/tag/boston-red-sox/">Red Sox</a></li>
	<li id="menu-item-22497515" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497515"><a href="https://www.boston.com/tag/new-england-patriots/">Patriots</a></li>
	<li id="menu-item-22497530" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497530"><a href="https://www.boston.com/tag/boston-bruins/">Bruins</a></li>
	<li id="menu-item-22497525" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497525"><a href="https://www.boston.com/tag/boston-celtics/">Celtics</a></li>
	<li id="menu-item-22672278" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672278"><a href="https://www.boston.com/tag/new-england-revolution/">Revs</a></li>
	<li id="menu-item-22360533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360533"><a href="http://www.boston.com/author/chad-finn">Chad Finn</a></li>
</ul>
</li>
<li id="menu-item-22359876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22359876"><a href="https://www.boston.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-23008219" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23008219"><a href="https://www.boston.com/tag/weather-maps/">Maps</a></li>
	<li id="menu-item-23008224" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23008224"><a href="https://www.boston.com/tag/storms/">Storms</a></li>
	<li id="menu-item-23008199" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23008199"><a href="https://www.boston.com/tag/climate-change/">Climate Change</a></li>
	<li id="menu-item-23008255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23008255"><a href="https://www.boston.com/tag/snow/">Snow</a></li>
	<li id="menu-item-22360741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360741"><a href="http://www.boston.com/author/david-epstein">David Epstein</a></li>
</ul>
</li>
<li id="menu-item-22274485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274485"><a href="https://www.boston.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-22672234" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672234"><a href="https://www.boston.com/tag/movies/">Movies</a></li>
	<li id="menu-item-22672235" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672235"><a href="https://www.boston.com/tag/tv/">TV</a></li>
	<li id="menu-item-22672238" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672238"><a href="https://www.boston.com/tag/celebs/">Celebs</a></li>
	<li id="menu-item-22672229" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672229"><a href="https://www.boston.com/tag/entertainment/">Entertainment</a></li>
	<li id="menu-item-22672218" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672218"><a href="https://www.boston.com/tag/arts/">Arts</a></li>
	<li id="menu-item-22672241" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672241"><a href="https://www.boston.com/tag/music/">Music</a></li>
	<li id="menu-item-22360713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360713"><a href="https://loveletters.boston.com/">Love Letters</a></li>
	<li id="menu-item-22672226" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672226"><a href="https://www.boston.com/tag/book-club/">Book Club</a></li>
	<li id="menu-item-22672246" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672246"><a href="https://www.boston.com/tag/how-to-boston/">How to Boston</a></li>
</ul>
</li>
<li id="menu-item-22274495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274495"><a href="https://www.boston.com/category/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-22672249" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672249"><a href="https://www.boston.com/tag/restaurants/">Restaurants</a></li>
	<li id="menu-item-22672303" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672303"><a href="https://www.boston.com/tag/food-news/">News</a></li>
	<li id="menu-item-22672295" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672295"><a href="https://www.boston.com/tag/restaurant-reviews/">Reviews</a></li>
	<li id="menu-item-22672298" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672298"><a href="https://www.boston.com/tag/food-events/">Events</a></li>
	<li id="menu-item-22672251" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672251"><a href="https://www.boston.com/tag/breweries-bars/">Breweries &amp; Bars</a></li>
	<li id="menu-item-22672290" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672290"><a href="https://www.boston.com/tag/restaurant-openings/">Openings</a></li>
	<li id="menu-item-22672285" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672285"><a href="https://www.boston.com/tag/restaurant-closings/">Closings</a></li>
</ul>
</li>
<li id="menu-item-22360356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22360356"><a href="https://www.boston.com/category/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-22993850" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22993850"><a href="https://www.boston.com/tag/visiting-boston/">Visiting Boston</a></li>
	<li id="menu-item-22672269" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672269"><a href="https://www.boston.com/tag/new-england-travel/">New England Travel</a></li>
	<li id="menu-item-22993888" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22993888"><a href="https://www.boston.com/tag/ma-travel-guide/">Local Guides</a></li>
	<li id="menu-item-22672274" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672274"><a href="https://www.boston.com/tag/beaches/">Beaches</a></li>
	<li id="menu-item-22993835" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22993835"><a href="https://www.boston.com/tag/fall-in-love-with-new-england/">Fall Foliage</a></li>
</ul>
</li>
<li id="menu-item-23474810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23474810"><a href="https://www.boston.com/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li id="menu-item-23527961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23527961"><a href="https://www.boston.com/calendar-submission/">Submit a Listing</a></li>
</ul>
</li>
<li id="menu-item-639592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639592"><a href="http://realestate.boston.com/">Real Estate</a></li>
<li id="menu-item-22360359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22360359"><a href="https://www.boston.com/category/cars/">Cars</a>
<ul class="sub-menu">
	<li id="menu-item-22688550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22688550"><a href="https://www.boston.com/boston-traffic/">Traffic</a></li>
	<li id="menu-item-22674776" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22674776"><a href="https://www.boston.com/tag/car-news/">News</a></li>
	<li id="menu-item-22674781" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22674781"><a href="https://www.boston.com/tag/car-reviews/">Reviews</a></li>
	<li id="menu-item-22674771" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22674771"><a href="https://www.boston.com/tag/car-guides/">Guides</a></li>
	<li id="menu-item-22674766" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22674766"><a href="https://www.boston.com/tag/car-culture/">Car Culture</a></li>
	<li id="menu-item-22361230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361230"><a href="https://www.boston.com/new-car-specials/">New Car Specials</a></li>
</ul>
</li>
<li id="menu-item-22360995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-22360995 menu-item-hamburger-only"><a href="https://www.boston.com/">Extra</a>
<ul class="sub-menu">
	<li id="menu-item-22360996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360996 menu-item-hamburger-only"><a href="https://www.boston.com/fresh-start-submit-your-appeal">Fresh Start</a></li>
	<li id="menu-item-22360999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360999 menu-item-hamburger-only"><a href="https://www.bostonglobemedia.com/">Advertise</a></li>
	<li id="menu-item-22361010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361010 menu-item-hamburger-only"><a href="https://advertising.bostonglobemedia.com/">Classified Ads</a></li>
	<li id="menu-item-22361025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361025 menu-item-hamburger-only"><a href="https://www.boston.com/customer-support">Customer Support</a></li>
	<li id="menu-item-22864808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22864808"><a href="https://www.boston.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-22361055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361055 menu-item-hamburger-only"><a href="https://bostonglobemediapartners.applytojob.com/apply">Careers</a></li>
	<li id="menu-item-22361026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361026 menu-item-hamburger-only"><a href="https://www.boston.com/contact-us">Contact Us</a></li>
	<li id="menu-item-22361019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361019 menu-item-hamburger-only"><a href="https://www.legacy.com/obituaries/bostonglobe/">Obituaries</a></li>
	<li id="menu-item-22361031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361031 menu-item-hamburger-only"><a href="https://www.boston.com/lottery">Lottery</a></li>
	<li id="menu-item-22361035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361035 menu-item-hamburger-only"><a href="https://www.boston.com/horoscope">Horoscopes</a></li>
	<li id="menu-item-22361039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361039 menu-item-hamburger-only"><a href="https://www.boston.com/crossword-puzzle">Crosswords</a></li>
	<li id="menu-item-22361043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361043 menu-item-hamburger-only"><a href="https://www.boston.com/comics">Comics</a></li>
	<li id="menu-item-22361045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361045 menu-item-hamburger-only"><a href="https://www.boston.com/today-in-history">Today in History</a></li>
	<li id="menu-item-22361079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361079 menu-item-hamburger-only"><a href="https://www.boston.com/section/deals">Deals</a></li>
	<li id="menu-item-23262418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23262418 menu-item-hamburger-only"><a href="https://www.boston.com/partner-landing/partners/">Partners</a></li>
</ul>
</li>
<li id="menu-item-22363175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22363175 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/">Coupons</a>
<ul class="sub-menu">
	<li id="menu-item-22363196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363196 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/doordash">DoorDash Promo Codes</a></li>
	<li id="menu-item-22363198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363198 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/office-depot">Office Depot Coupons</a></li>
	<li id="menu-item-22363199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363199 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/h-m">H&#038;M Coupons</a></li>
	<li id="menu-item-22363203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363203 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/adidas">adidas Promo Codes</a></li>
	<li id="menu-item-22363206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363206 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/walmart">Walmart Promo Codes</a></li>
	<li id="menu-item-22363215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363215 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/grubhub">GrubHub Promo Codes</a></li>
	<li id="menu-item-22363218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363218 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/ebay">ebay Coupons</a></li>
	<li id="menu-item-22363220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363220 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/dicks-sporting-goods">Dick&#8217;s Sporting Goods Coupons</a></li>
	<li id="menu-item-22363225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363225 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/overstock">Overstock Coupons</a></li>
	<li id="menu-item-22363248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363248 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/hotels-com">Hotels.com Coupons</a></li>
	<li id="menu-item-22363255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363255 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/vitacost">Vitacost Coupons</a></li>
	<li id="menu-item-22363259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363259 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/samsung">Samsung Promo Codes</a></li>
	<li id="menu-item-22363264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363264 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/forever-21">Forever 21 Coupons</a></li>
	<li id="menu-item-22363269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363269 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/macys">Macy&#8217;s Coupons</a></li>
	<li id="menu-item-22363270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363270 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/verizon-wireless">Verizon Promo Codes</a></li>
</ul>
</li>
</ul></div>		</div>
	</div>
</nav>
						<div class="m-panel-overlay"></div>
					</div>

					<div id="site-logo" class="m-site-logo">
						
	<a class="m-site-logo__link"  href="https://www.boston.com">
		<span class="screen-reader-text">Boston.com</span>
		<img width="133" height="39" src="https://www.boston.com/wp-content/themes/bdc-2020/dist/images/boston-com-logo.png" aria-hidden="true" alt="" />
	</a>
						</div>

					<nav class="m-secondary-menu" aria-label="Utility Navigation" id="utility-navigation">
						
<ul class="m-secondary-menu__list a-list--no-style">
	<li class="m-header-search">
		<button id="js-search-button" aria-controls="header-search-form" aria-expanded="false" aria-haspopup="true" class="a-button a-button--icon a-button--icon-svg" type="button">
			<svg class="a-icon" aria-hidden="true" width="20" height="20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#search"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#search"></use></svg>			<svg class="a-icon a-icon--close" aria-hidden="true" width="20" height="20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close"></use></svg>			<span class="screen-reader-text">Toggle Search Panel</span>
		</button>
		<div id="js-search-form" class="m-header-search__form" aria-hidden="true">
			
<form role="search" id="searchform--header" class="m-search-form m-search-form--header" method="get" action="https://www.boston.com/">
		<label for="search-field-search-form-2" class="screen-reader-text m-search-form__label">
		Search for:	</label>
	<input class="m-search-form__input" type="text" id="search-field-search-form-2" value="" placeholder="Search Boston.com" name="s" />
	<button class="m-search-form__button" tabindex="-1" type="submit" aria-label="Submit">
		<svg class="a-icon a-icon--no-action" aria-hidden="true" width="20" height="20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#search"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#search"></use></svg><span class="screen-reader-text">Search Boston.com</span>	</button>
		</form>
		</div>
	</li>
	<li id="events-calender-icon" class="m-header-events">
		<a href="https://www.boston.com/things-to-do/">
			<svg class="a-icon" aria-hidden="true" width="20" height="20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#events"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#events"></use></svg><span class="screen-reader-text">View Boston Events</span>		</a>
	</li>
</ul>
					</nav>

				</div>
			</div>

			<div class="o-site-header__menu">

				<div class="m-grid-container m-grid-container-inline">
					
	<nav aria-label="Main Site Navigation" class="m-site-navigation m-site-navigation--left" id="site-navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
		<div class="menu-bdc-main-container"><ul id="menu-bdc-main" class="m-primary-menu a-list--no-style"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274386"><a href="https://www.boston.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667276"><a href="https://www.boston.com/tag/coronavirus/">COVID</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667248"><a href="https://www.boston.com/tag/local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667254"><a href="https://www.boston.com/tag/national-news/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667259"><a href="https://www.boston.com/tag/world-news/">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667253"><a href="https://www.boston.com/tag/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667264"><a href="https://www.boston.com/tag/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667266"><a href="https://www.boston.com/tag/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667271"><a href="https://www.boston.com/tag/jobs/">Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22274480"><a href="https://www.boston.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497520"><a href="https://www.boston.com/tag/boston-red-sox/">Red Sox</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497515"><a href="https://www.boston.com/tag/new-england-patriots/">Patriots</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497530"><a href="https://www.boston.com/tag/boston-bruins/">Bruins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497525"><a href="https://www.boston.com/tag/boston-celtics/">Celtics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672278"><a href="https://www.boston.com/tag/new-england-revolution/">Revs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360533"><a href="http://www.boston.com/author/chad-finn">Chad Finn</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22359876"><a href="https://www.boston.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23008219"><a href="https://www.boston.com/tag/weather-maps/">Maps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23008224"><a href="https://www.boston.com/tag/storms/">Storms</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23008199"><a href="https://www.boston.com/tag/climate-change/">Climate Change</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23008255"><a href="https://www.boston.com/tag/snow/">Snow</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360741"><a href="http://www.boston.com/author/david-epstein">David Epstein</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274485"><a href="https://www.boston.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672234"><a href="https://www.boston.com/tag/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672235"><a href="https://www.boston.com/tag/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672238"><a href="https://www.boston.com/tag/celebs/">Celebs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672229"><a href="https://www.boston.com/tag/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672218"><a href="https://www.boston.com/tag/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672241"><a href="https://www.boston.com/tag/music/">Music</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360713"><a href="https://loveletters.boston.com/">Love Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672226"><a href="https://www.boston.com/tag/book-club/">Book Club</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672246"><a href="https://www.boston.com/tag/how-to-boston/">How to Boston</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274495"><a href="https://www.boston.com/category/food/">Food</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672249"><a href="https://www.boston.com/tag/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672303"><a href="https://www.boston.com/tag/food-news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672295"><a href="https://www.boston.com/tag/restaurant-reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672298"><a href="https://www.boston.com/tag/food-events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672251"><a href="https://www.boston.com/tag/breweries-bars/">Breweries &amp; Bars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672290"><a href="https://www.boston.com/tag/restaurant-openings/">Openings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672285"><a href="https://www.boston.com/tag/restaurant-closings/">Closings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22360356"><a href="https://www.boston.com/category/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22993850"><a href="https://www.boston.com/tag/visiting-boston/">Visiting Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672269"><a href="https://www.boston.com/tag/new-england-travel/">New England Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22993888"><a href="https://www.boston.com/tag/ma-travel-guide/">Local Guides</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672274"><a href="https://www.boston.com/tag/beaches/">Beaches</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22993835"><a href="https://www.boston.com/tag/fall-in-love-with-new-england/">Fall Foliage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23474810"><a href="https://www.boston.com/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23527961"><a href="https://www.boston.com/calendar-submission/">Submit a Listing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639592"><a href="http://realestate.boston.com/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22360359"><a href="https://www.boston.com/category/cars/">Cars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22688550"><a href="https://www.boston.com/boston-traffic/">Traffic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22674776"><a href="https://www.boston.com/tag/car-news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22674781"><a href="https://www.boston.com/tag/car-reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22674771"><a href="https://www.boston.com/tag/car-guides/">Guides</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22674766"><a href="https://www.boston.com/tag/car-culture/">Car Culture</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361230"><a href="https://www.boston.com/new-car-specials/">New Car Specials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-22360995 menu-item-hamburger-only"><a href="https://www.boston.com/">Extra</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360996 menu-item-hamburger-only"><a href="https://www.boston.com/fresh-start-submit-your-appeal">Fresh Start</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360999 menu-item-hamburger-only"><a href="https://www.bostonglobemedia.com/">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361010 menu-item-hamburger-only"><a href="https://advertising.bostonglobemedia.com/">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361025 menu-item-hamburger-only"><a href="https://www.boston.com/customer-support">Customer Support</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22864808"><a href="https://www.boston.com/newsletters/">Newsletters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361055 menu-item-hamburger-only"><a href="https://bostonglobemediapartners.applytojob.com/apply">Careers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361026 menu-item-hamburger-only"><a href="https://www.boston.com/contact-us">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361019 menu-item-hamburger-only"><a href="https://www.legacy.com/obituaries/bostonglobe/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361031 menu-item-hamburger-only"><a href="https://www.boston.com/lottery">Lottery</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361035 menu-item-hamburger-only"><a href="https://www.boston.com/horoscope">Horoscopes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361039 menu-item-hamburger-only"><a href="https://www.boston.com/crossword-puzzle">Crosswords</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361043 menu-item-hamburger-only"><a href="https://www.boston.com/comics">Comics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361045 menu-item-hamburger-only"><a href="https://www.boston.com/today-in-history">Today in History</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361079 menu-item-hamburger-only"><a href="https://www.boston.com/section/deals">Deals</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23262418 menu-item-hamburger-only"><a href="https://www.boston.com/partner-landing/partners/">Partners</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22363175 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/">Coupons</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363196 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/doordash">DoorDash Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363198 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/office-depot">Office Depot Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363199 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/h-m">H&#038;M Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363203 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/adidas">adidas Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363206 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/walmart">Walmart Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363215 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/grubhub">GrubHub Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363218 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/ebay">ebay Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363220 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/dicks-sporting-goods">Dick&#8217;s Sporting Goods Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363225 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/overstock">Overstock Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363248 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/hotels-com">Hotels.com Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363255 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/vitacost">Vitacost Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363259 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/samsung">Samsung Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363264 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/forever-21">Forever 21 Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363269 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/macys">Macy&#8217;s Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363270 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/verizon-wireless">Verizon Promo Codes</a></li>
</ul>
</li>
</ul></div>	</nav>

	<nav aria-label="Trending Navigation" class="m-site-navigation m-site-navigation--right m-site-navigation--trending" id="trending-navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
		<div class="menu-bdc-trending-container"><ul id="menu-bdc-trending" class="m-primary-menu m-primary-menu--trending a-list--no-style"><li id="menu-item-23396806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23396806"><a href="https://www.boston.com/news/coronavirus/2021/12/06/mass-reports-11199-new-covid-19-cases-26-new-deaths-over-3-days/">Daily COVID #s</a></li>
<li id="menu-item-23573234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23573234"><a href="https://www.boston.com/tag/new-england-patriots/">Patriots</a></li>
<li id="menu-item-23396805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23396805"><a href="https://www.boston.com/community/shopping/the-best-small-local-businesses-in-greater-boston-according-to-readers/">Shop Local</a></li>
<li id="menu-item-22718234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22718234"><a href="https://www.boston.com/culture/shopping/2021/11/26/2021-holiday-gift-guide/">Gift guide</a></li>
</ul></div>	</nav>
				</div>
			</div>

		</header>

		
<div id="breaking-news" class="m-breaking-news">
	<div class="m-grid-container">
		<p>
			<a href="https://www.boston.com/news/coronavirus/2021/12/06/mass-reports-11199-new-covid-19-cases-26-new-deaths-over-3-days/">
				Mass. reports 11,199 new COVID-19 cases, 26 new deaths over 3 days&nbsp;<svg aria-hidden="true" aria-label="Right arrow icon" class="m-breaking-news__arrow" viewBox="0 0 15 9"><path fill="#FFF" d="M.715 2.146L0 1.43 1.43 0l.716.715-1.43 1.43zM7.5 7.5l.715.715-.715.716-.715-.716L7.5 7.5zM12.854.715L13.57 0 15 1.43l-.715.716-1.43-1.43zm-10.708 0l6.07 6.07-1.431 1.43-6.07-6.07 1.43-1.43zm4.639 6.07l6.07-6.07 1.43 1.43-6.07 6.07-1.43-1.43z"/></svg>
			</a>
		</p>
	</div>
</div>

		
		<main class="t-main" id="site-content" aria-label="Main Site Content">

					<div id="oosvideo">
				<script>
					googletag.cmd.push(function() {
						googletag.display('oosvideo');
					});
				</script>
			</div>
		

		<div class="m-grid-container t-layout t-layout--is-single t-layout--standard-image ">
		<section class="t-layout__main ">
			<article class="content-well content-well--article" role="main">
				<div id="presentedby">
					<script>
						googletag.cmd.push(function() {
							googletag.display('presentedby');
						});
					</script>
				</div>

				<header class="m-article-header m-article-header--standard">
												<span id="article-header-primary-term">
								<a class="a-term a-term--primary" href="https://www.boston.com/tag/new-england-patriots/">
								Patriots								</a>
							</span>
							
					<h1 class="m-article-header__headline">Patriots will play Bills in wild weather, including snow and 55 mph gusts</h1>
					<h2 class="m-article-header__sub-headline">Mac Jones will have to deal with some serious weather conditions.</h2>

					<figure class="a-photo m-article-header__photo ">
<img width="768" height="432" src="https://bdc2020.o0bc.com/wp-content/uploads/2021/12/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_Bessex_Bills_Tailgating_007-61ae90e3dcb4c-768x432.jpg" class="attachment-16:9 size-16:9 wp-post-image" alt="Patriots Bills weather" loading="lazy" srcset="https://bdc2020.o0bc.com/wp-content/uploads/2021/12/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_Bessex_Bills_Tailgating_007-61ae90e3dcb4c-768x432.jpg?width=200 200w, https://bdc2020.o0bc.com/wp-content/uploads/2021/12/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_Bessex_Bills_Tailgating_007-61ae90e3dcb4c-768x432.jpg?width=300 300w, https://bdc2020.o0bc.com/wp-content/uploads/2021/12/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_Bessex_Bills_Tailgating_007-61ae90e3dcb4c-768x432.jpg?width=400 400w, https://bdc2020.o0bc.com/wp-content/uploads/2021/12/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_Bessex_Bills_Tailgating_007-61ae90e3dcb4c-768x432.jpg?width=500 500w, https://bdc2020.o0bc.com/wp-content/uploads/2021/12/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_Bessex_Bills_Tailgating_007-61ae90e3dcb4c-768x432.jpg?width=600 600w, https://bdc2020.o0bc.com/wp-content/uploads/2021/12/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_Bessex_Bills_Tailgating_007-61ae90e3dcb4c-768x432.jpg?width=700 700w, https://bdc2020.o0bc.com/wp-content/uploads/2021/12/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_Bessex_Bills_Tailgating_007-61ae90e3dcb4c-768x432.jpg?width=800 800w, https://bdc2020.o0bc.com/wp-content/uploads/2021/12/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_Bessex_Bills_Tailgating_007-61ae90e3dcb4c-768x432.jpg?width=900 900w" sizes="(max-width: 768px) 100vw, 768px" />	<figcaption class="a-photo__caption">
	A Buffalo Bills flag blows in the wind over trailers parked in a lot across from Highmark Stadium.<em> Joshua Bessex for the Boston Globe</em>	</figcaption>
</figure>

					<div class="m-article-header__meta">
						<div class="m-article-header__byline">
							<p class="m-article-header__author">
								By <a class="a-link a-link--inline" href="https://www.boston.com/author/tom-westerholm/">Tom Westerholm</a>							</p>

							<time class="m-article-header__date">
								December 6, 2021 | 6:44 PM							</time>
						</div>
						<div class="m-article-header__social">
							<ul class="a-list--no-style m-social-share"><li class="m-social-share__item"><a id="sharetools-facebook" class="m-social-share__link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2F%3Fpost_type%3Dpost%26p%3D23824023" rel="noopener noreferr" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" class="a-icon" aria-hidden="true" role="presentation" width="18" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#facebook-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#facebook-white"></use></svg><span class="screen-reader-text">Facebook</span></a></li><li class="m-social-share__item"><a id="sharetools-twitter" class="m-social-share__link" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.boston.com%2F%3Fpost_type%3Dpost%26p%3D23824023" rel="noopener noreferr" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" class="a-icon" aria-hidden="true" role="presentation" width="18" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#twitter-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#twitter-white"></use></svg><span class="screen-reader-text">Twitter</span></a></li><li class="m-social-share__item"><a id="sharetools-email" class="m-social-share__link" href="/cdn-cgi/l/email-protection#516e2224333b3432256c01302523383e252274636126383d3d746361213d302874636113383d3d22746361383f74636126383d3574636126343025393423746312746361383f323d2435383f36746361223f3e26746361303f3574636164647463613c2139746361362422252277333e35286c39252521227462107463177463172626267f333e22253e3f7f323e3c746317746217213e22250e25282134746215213e2225746367217462156362696365616362" rel="noopener noreferr" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" class="a-icon" aria-hidden="true" role="presentation" width="18" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#mail-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#mail-white"></use></svg><span class="screen-reader-text">Email</span></a></li><li class="m-social-share__item"><a id="sharetools-copylink" class="m-social-share__link js-copy-link" data-clipboard-text="https://www.boston.com/?post_type=post&#038;p=23824023" rel="noopener noreferr" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" class="a-icon" aria-hidden="true" role="presentation" width="18" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#link-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#link-white"></use></svg><span class="screen-reader-text">Email</span></a></li></ul>						</div>
					</div>
				</header>

				<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>The weather for the <a href="https://www.boston.com/tag/new-england-patriots/" target="_blank" rel="noreferrer noopener">Patriots</a>&#8216; crucial showdown against the Bills on Monday looks delightful, if you like cold temperatures, snow and gale-force winds.</p>

<p>For everyone else &#8212; including Patriots quarterback Mac Jones, who grew up in Florida and went to college at Alabama &#8212; the conditions might be a challenge. Still, the swirling snow in the lights of Highmark Stadium makes for a good video, as evidenced by the Twitter feeds of <a href="https://twitter.com/_AndrewCallahan/status/1467980728235343876?s=20" target="_blank" rel="noreferrer noopener">nearly every member</a> of the media in attendance. </p>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">You are looking live at Buffalo… <a href="https://t.co/nJTCm37VrG">pic.twitter.com/nJTCm37VrG</a></p>&mdash; Adam Schefter (@AdamSchefter) <a href="https://twitter.com/AdamSchefter/status/1467987654587424774?ref_src=twsrc%5Etfw">December 6, 2021</a></blockquote><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Welcome to Buffalo <a href="https://t.co/KRfPjiPX4Q">pic.twitter.com/KRfPjiPX4Q</a></p>&mdash; Matt Vautour (@MattVautour424) <a href="https://twitter.com/MattVautour424/status/1467987470688083968?ref_src=twsrc%5Etfw">December 6, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Welcome to Buffalo. <a href="https://t.co/RQWDtGFxey">pic.twitter.com/RQWDtGFxey</a></p>&mdash; Andrew Callahan (@_AndrewCallahan) <a href="https://twitter.com/_AndrewCallahan/status/1467980728235343876?ref_src=twsrc%5Etfw">December 6, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">HD View from the field courtesy of a buddy of mine working the TV end… <br>WINTAH WONDAHLAND KID ❄️ 💨 <a href="https://t.co/6RpTz54Lod">pic.twitter.com/6RpTz54Lod</a></p>&mdash; Jim Murray (@bigjimmurray) <a href="https://twitter.com/bigjimmurray/status/1467985238706036736?ref_src=twsrc%5Etfw">December 6, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure><p>The weather is expected to continue snowing with howling wind throughout. The wind <a href="https://twitter.com/MySportsUpdate/status/1467977010702163973?s=20" target="_blank" rel="noreferrer noopener">is expected</a> to be 25-35 mph, with gusts that could reportedly hit 55 mph. </p>
<div class="m-content-advert"><div class="m-content-advert-wrap"><span class="m-content-advert-title">Advertisement:</span><div id="js-advert--inarticle1" class="m-advert m-advert--inarticle1  "><div class="m-advert__container"><div id="ad_inarticle1"><script type="type/javascript">googletag.cmd.push(function() { googletag.display("ad_inarticle1") })</script></div></div></div></div></div>
<p>Jones could be seen warming up prior to the game. Sure enough (as can be seen at the end of the video), throwing a football looks like a major challenge.</p>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Mac warming up in the swirling wind and snow <a href="https://t.co/FzDrEJWa2C">pic.twitter.com/FzDrEJWa2C</a></p>&mdash; Ben Volin (@BenVolin) <a href="https://twitter.com/BenVolin/status/1467995418218971148?ref_src=twsrc%5Etfw">December 6, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure><p>Jones was asked last week whether he expects cold weather conditions to be a problem. </p>

<p>&#8220;Not really, we practice in similar conditions and it will continue to get colder,&#8221; Jones said. &#8220;I love that we get to practice outside and then that will happen a lot more and it will be a lot colder.&#8221;</p>

<p>He added that playing through bad conditions is &#8220;a mindset thing.&#8221;</p>

<p>&#8220;Coach Belichick always tells us to get what you need on and be prepared and then don&#8217;t complain about it because it is what it is,&#8221; Jones said. &#8220;It&#8217;s just a mindset. Obviously it will get worse and we&#8217;ll continue to figure it out and work through it.&#8221;</p>

<p>Bill Belichick said the team doesn&#8217;t really prepare for weather. </p>

<p>&#8220;We haven&rsquo;t seen a lot of&nbsp;snow&nbsp;this year, but I don&#8217;t know what we could do about that,&#8221; he said. &#8220;We practice in wind. We practice on sunny days, cloudy days, windy days, calm days, hot days, cold days, wet days, dry days. What&#8217;s it going to be? Whatever it is, it is, and if we haven&#8217;t done it, then we&#8217;ll adjust to it. We&#8217;ve dealt with almost everything.&#8221;</p>


<div class="m-block m-generic-cta m-generic-cta--post-content m-generic-cta--dark m-generic-cta--homepage m-generic-cta--email-signup t-amp__generic-cta">
	<div class="m-generic-cta__wrap">
		
		
		<div class="m-generic-cta__content">
							<h3 class="m-generic-cta__title">Sign up for Patriots updates🏈</h3>
			
							<p class="m-generic-cta__subtitle">Get breaking news and analysis delivered to your inbox during football season.</p>
					</div>
		<div class="m-generic-cta__feature">
																
<form id="newsletter-form-3" class="m-form-newsletter m-form-newsletter--horizontal" action="" method="">
		<fieldset form="newsletter-form" data-mailchimp-list-ids="281a5d1bc4">
		<legend class="screen-reader-text">
			Submit your email		</legend>

		<label class="m-form-newsletter__label" for="email-form-3">
			<span class="screen-reader-text">Enter your email address</span>
							<input class="a-input m-form-newsletter__input" type="email" id="email-form-3" name="email" placeholder="Email Address" aria-required="true" required>
					</label>

		<button type="submit" name="submit" class="a-button a-button--primary m-form-newsletter__button">
			Sign up		</button>

		<p class="m-form-newsletter-error"></p>

	</fieldset>
</form>
					</div>

			</div>
</div>
</body></html>

				
								<div class="content-below-article m-jump-to-comments">
							<a id="jump-to-comments" href="#comments" class="a-button a-button--primary">
					Jump To Comments				</a>
						</div>
				<div class="rev-content">
			<div id="rev">
				<div id="rcjsload_ffe38c"></div>
				<script type="text/javascript">
					(function() {
						function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
						ad_block_test(function(is_blocked){
							var widget_id =109517;
							if (is_blocked === true) {
								widget_id =109523;
							}
							var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
							var rcel = document.createElement("script");
							rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
							rcel.type = 'text/javascript';
							rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
							rcel.async = true;
							var rcds = document.getElementById("rcjsload_ffe38c"); rcds.appendChild(rcel);
						});
					})();
				</script>
			</div>
		</div>
		<div id="comments">
		<!-- If no pathAuth cookie is present, display this block. -->
		<div class="m-regi-spot m-grid" id="m-regi-spot">
			<div class="m-regi-spot__left-sidebar m-grid-span-2">
				<img class="m-regi-spot__avatar" src="//u.o0bc.com/avatars/stock/_no-user-image.gif" />
			</div> <!-- /art-bd -->
			<div class="m-regi-spot__right-sidebar m-grid-span-10">
				<!-- The Regi plugin depends on these two divs -->
				<div class="js-inline-login-container"></div>
				<div class="js-ugc-regi-form"></div>
			</div>
			<input type="hidden" name="blog_name" id="blog_name" value="bdc"/>
		</div>

				<div class="comment-community-guidelines">
			<p class="comment-community-guidelines__header">Be civil.  Be kind.</p>
			<a href="https://www.boston.com/member-agreement" target="_blank" class="comment-community-guidelines__link">Read our full community guidelines.</a>
		</div>
				<!-- Spot.IM boilerplate with some dynamic bits mixed in. -->
		<script async src="https://launcher.spot.im/spot/sp_crJEMQyy"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.boston.com/sports/new-england-patriots/2021/12/06/patriots-bills-weather-snow/"
			data-article-tags="Patriots"
			data-post-id="23824023" 
			data-messages-count="6"></script>
		<div data-spotim-module="recirculation" data-spot-id="sp_crJEMQyy"></div>
		<script async src="https://recirculation.spot.im/spot/sp_crJEMQyy"></script>
		<!-- End Spot.IM -->
		</div>


			</article>
					</section>

		<div class="t-layout__sidebar" id="sidebar-home">
						
<div class="m-widget">
	<div class="m-advert m-advert--sidebar">
		<div class="m-content-advert-wrap">
			<span class="m-content-advert-title">
				Advertisement			</span>
			<div id="js-advert--articlerail1" class="m-advert m-advert--articlerail1  "><div class="m-advert__container"><div id="ad_articlerail1"><script type="type/javascript">googletag.cmd.push(function() { googletag.display("ad_articlerail1") })</script></div></div></div>		</div>
	</div>
</div>

<div class="m-widget">
	
<div id="most-popular-posts" class="m-widget m-numbered-post-list">
	<header class="m-numbered-post-list__header">
		<h3 class="m-numbered-post-list__header-title">
			Most Popular		</h3>
	</header>
	<div class="m-numbered-post-list__posts">
		
<article aria-label="A Medford display was meant to celebrate Hanukkah. Now, the city has apologized for an &#039;offensive image&#039; included." id="m-numbered-post-list-1" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="1">
		<a class="m-numbered-post-list__image-link" href="http://boston.com/news/local-news/2021/12/06/medford-offensive-hanukkah-display-apology/">
			<img src="//boston.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-06-at-1.19.50-PM-copy-61ae5478a7255.jpg?width=190" loading="lazy" width="95" height="95" alt="A Medford display was meant to celebrate Hanukkah. Now, the city has apologized for an &#039;offensive image&#039; included." />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="http://boston.com/news/local-news/2021/12/06/medford-offensive-hanukkah-display-apology/">
			<span class="screen-reader-text">
				Visit 			</span>
			A Medford display was meant to celebrate Hanukkah. Now, the city has apologized for an &#039;offensive image&#039; included.		</a>
	</h4>
</article>

<article aria-label="How Boston is fighting the expected COVID-19 winter surge" id="m-numbered-post-list-2" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="2">
		<a class="m-numbered-post-list__image-link" href="http://boston.com/news/coronavirus/2021/12/06/covid-19-cases-are-up-in-boston-heres-how-the-city-is-fighting-the-expected-winter-surge/">
			<img src="//boston.com/wp-content/uploads/2021/12/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_ryanwucovid1met-61ae5983aff09.jpg?width=190" loading="lazy" width="95" height="95" alt="How Boston is fighting the expected COVID-19 winter surge" />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="http://boston.com/news/coronavirus/2021/12/06/covid-19-cases-are-up-in-boston-heres-how-the-city-is-fighting-the-expected-winter-surge/">
			<span class="screen-reader-text">
				Visit 			</span>
			How Boston is fighting the expected COVID-19 winter surge		</a>
	</h4>
</article>

<article aria-label="The best holiday light display in every New England state, according to Fodor&#039;s Travel" id="m-numbered-post-list-3" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="3">
		<a class="m-numbered-post-list__image-link" href="http://boston.com/uncategorized/travel/2021/12/06/the-best-holiday-light-display-in-every-new-england-state-according-to-fodors-travel/">
			<img src="//boston.com/wp-content/uploads/2018/11/Naumkeag_Winterlights_DavidEdgecomb-scaled.jpg?width=190" loading="lazy" width="95" height="95" alt="The best holiday light display in every New England state, according to Fodor&#039;s Travel" />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="http://boston.com/uncategorized/travel/2021/12/06/the-best-holiday-light-display-in-every-new-england-state-according-to-fodors-travel/">
			<span class="screen-reader-text">
				Visit 			</span>
			The best holiday light display in every New England state, according to Fodor&#039;s Travel		</a>
	</h4>
</article>

<article aria-label="Bolton farm volunteer killed by sheep remembered as &#039;great mother, grandmother and friend&#039;" id="m-numbered-post-list-4" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="4">
		<a class="m-numbered-post-list__image-link" href="http://boston.com/news/local-news/2021/12/06/cultivate-care-farms-volunteer-kim-taylor-family-statement/">
			<img src="//boston.com/wp-content/uploads/2021/12/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_HO_120621taylorMET-61ae8a97a682f.jpg?width=190" loading="lazy" width="95" height="95" alt="Bolton farm volunteer killed by sheep remembered as &#039;great mother, grandmother and friend&#039;" />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="http://boston.com/news/local-news/2021/12/06/cultivate-care-farms-volunteer-kim-taylor-family-statement/">
			<span class="screen-reader-text">
				Visit 			</span>
			Bolton farm volunteer killed by sheep remembered as &#039;great mother, grandmother and friend&#039;		</a>
	</h4>
</article>

<article aria-label="Mass. reports 11,199 new COVID-19 cases, 26 new deaths over 3 days" id="m-numbered-post-list-5" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="5">
		<a class="m-numbered-post-list__image-link" href="http://boston.com/news/coronavirus/2021/12/06/mass-reports-11199-new-covid-19-cases-26-new-deaths-over-3-days/">
			<img src="//boston.com/wp-content/uploads/2021/12/https___assets.bwbx_.io_images_users_iqjWHBFdfxIU_iittyOrI9OWg_v1_piFq5T3pJF0qzS8rF9LjsWaQ_-1x-1-61ae852097f75.jpg?width=190" loading="lazy" width="95" height="95" alt="Mass. reports 11,199 new COVID-19 cases, 26 new deaths over 3 days" />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="http://boston.com/news/coronavirus/2021/12/06/mass-reports-11199-new-covid-19-cases-26-new-deaths-over-3-days/">
			<span class="screen-reader-text">
				Visit 			</span>
			Mass. reports 11,199 new COVID-19 cases, 26 new deaths over 3 days		</a>
	</h4>
</article>
	</div>
</div>


</div>



<div class="m-widget">
	<div class="m-advert m-advert--sidebar">
		<div class="m-content-advert-wrap">
			<span class="m-content-advert-title">
				Advertisement			</span>
			<div id="js-advert--articlerail2" class="m-advert m-advert--articlerail2  m-advert--sticky"><div class="m-advert__container"><div id="ad_articlerail2"><script type="type/javascript">googletag.cmd.push(function() { googletag.display("ad_articlerail2") })</script></div></div></div>		</div>
	</div>
</div>
		</div>

		<div class="m-grid-container t-layout__related-news">
			<hr class="a-thin-hr">
			
<section aria-label="In Related News" class="o-featured-content o-featured-content--c o-featured-content--c-related m-grid">
				<div class="m-grid-span-8">
							<header>
					<h3 class="o-featured-content__title">
													In Related News											</h3>
				</header>
						<section aria-label="Countdown to kickoff: Patriots and Bills square off in AFC East showdown on Monday Night Football" class="js-article-card m-article-list-feature">
				<div class="m-article-list-feature__image-container">
					<img width="768" height="432" src="https://bdc2020.o0bc.com/wp-content/uploads/2021/12/OIWYUXFGK52XRF2DTY4FHHZPFA-61ae9a37b5abe-768x432.jpg" class="o-featured-content__main-image m-article-list-feature__image wp-post-image" alt="" loading="lazy" srcset="https://bdc2020.o0bc.com/wp-content/uploads/2021/12/OIWYUXFGK52XRF2DTY4FHHZPFA-61ae9a37b5abe-768x432.jpg?width=200 200w, https://bdc2020.o0bc.com/wp-content/uploads/2021/12/OIWYUXFGK52XRF2DTY4FHHZPFA-61ae9a37b5abe-768x432.jpg?width=300 300w, https://bdc2020.o0bc.com/wp-content/uploads/2021/12/OIWYUXFGK52XRF2DTY4FHHZPFA-61ae9a37b5abe-768x432.jpg?width=400 400w, https://bdc2020.o0bc.com/wp-content/uploads/2021/12/OIWYUXFGK52XRF2DTY4FHHZPFA-61ae9a37b5abe-768x432.jpg?width=500 500w, https://bdc2020.o0bc.com/wp-content/uploads/2021/12/OIWYUXFGK52XRF2DTY4FHHZPFA-61ae9a37b5abe-768x432.jpg?width=600 600w, https://bdc2020.o0bc.com/wp-content/uploads/2021/12/OIWYUXFGK52XRF2DTY4FHHZPFA-61ae9a37b5abe-768x432.jpg?width=700 700w, https://bdc2020.o0bc.com/wp-content/uploads/2021/12/OIWYUXFGK52XRF2DTY4FHHZPFA-61ae9a37b5abe-768x432.jpg?width=800 800w, https://bdc2020.o0bc.com/wp-content/uploads/2021/12/OIWYUXFGK52XRF2DTY4FHHZPFA-61ae9a37b5abe-768x432.jpg?width=900 900w" sizes="(max-width: 768px) 100vw, 768px" />				</div>
				<div class="m-article-list-feature__content">
					<h3 class="m-article-list-feature__headline">
						<a href="https://www.boston.com/sports/new-england-patriots/2021/12/06/patriots-bills-live-blog-score-updates-news-analysis/" class="js-article-card-link m-article-list-feature__link" data-p1=article_recirc_well>
							Countdown to kickoff: Patriots and Bills square off in AFC East showdown on Monday Night Football						</a>
					</h3>
				</div>
			</section>
		</div>
		<div class="o-featured-content__article-list o-featured-content--has-title m-grid-span-4">
				<ul class="a-list--no-style m-article-list m-article-list--has-images">
			<li class="js-article-card m-article-list__item o-featured-content__list-image">
				<div id="nativeteasebot">
					<script>
						googletag.cmd.push(function() {
							googletag.display('nativeteasebot');
						});
					</script>
				</div>
			</li>
						<li class="js-article-card m-article-list__item o-featured-content__list-image">

				<img width="2560" height="1775" src="https://bdc2020.o0bc.com/wp-content/uploads/2021/11/IWUASEMIAHQSQESDUAPKRGW5CM-618eb2b6b7ced-scaled.jpg" class="m-article-list__image" alt="" loading="lazy" srcset="https://bdc2020.o0bc.com/wp-content/uploads/2021/11/IWUASEMIAHQSQESDUAPKRGW5CM-618eb2b6b7ced-scaled.jpg?width=200 200w, https://bdc2020.o0bc.com/wp-content/uploads/2021/11/IWUASEMIAHQSQESDUAPKRGW5CM-618eb2b6b7ced-scaled.jpg?width=300 300w, https://bdc2020.o0bc.com/wp-content/uploads/2021/11/IWUASEMIAHQSQESDUAPKRGW5CM-618eb2b6b7ced-scaled.jpg?width=400 400w, https://bdc2020.o0bc.com/wp-content/uploads/2021/11/IWUASEMIAHQSQESDUAPKRGW5CM-618eb2b6b7ced-scaled.jpg?width=500 500w, https://bdc2020.o0bc.com/wp-content/uploads/2021/11/IWUASEMIAHQSQESDUAPKRGW5CM-618eb2b6b7ced-scaled.jpg?width=600 600w, https://bdc2020.o0bc.com/wp-content/uploads/2021/11/IWUASEMIAHQSQESDUAPKRGW5CM-618eb2b6b7ced-scaled.jpg?width=700 700w, https://bdc2020.o0bc.com/wp-content/uploads/2021/11/IWUASEMIAHQSQESDUAPKRGW5CM-618eb2b6b7ced-scaled.jpg?width=800 800w, https://bdc2020.o0bc.com/wp-content/uploads/2021/11/IWUASEMIAHQSQESDUAPKRGW5CM-618eb2b6b7ced-scaled.jpg?width=900 900w" sizes="(max-width: 2560px) 100vw, 2560px" />				<div class="m-article-list__content o-featured-content__list-content">
										<span class="m-article-list__topic">
						Coronavirus					</span>
										<h4 class="m-article-list__headline o-featured-content__list-headline">
						<a href="https://www.boston.com/news/coronavirus/2021/12/06/boston-university-jacob-bor-covid-surge-severe-weather-alert/" class="js-article-card-link m-article-list__link" >
						A BU researcher wants officials to approach COVID surges like &#039;severe weather&#039; events. Here&#039;s why. 						</a>
					</h4>
				</div>
			</li>
						<li class="js-article-card m-article-list__item o-featured-content__list-image">

				<img width="200" height="200" src="https://bdc2020.o0bc.com/wp-content/uploads/2021/12/LLDYD7EQXYI6DAWV2J3HB7EXVY-61ae58dcf1450-200x200.jpg" class="m-article-list__image wp-post-image" alt="Charles Krupa" loading="lazy" srcset="https://bdc2020.o0bc.com/wp-content/uploads/2021/12/LLDYD7EQXYI6DAWV2J3HB7EXVY-61ae58dcf1450-200x200.jpg?width=200 200w, https://bdc2020.o0bc.com/wp-content/uploads/2021/12/LLDYD7EQXYI6DAWV2J3HB7EXVY-61ae58dcf1450-200x200.jpg?width=300 300w, https://bdc2020.o0bc.com/wp-content/uploads/2021/12/LLDYD7EQXYI6DAWV2J3HB7EXVY-61ae58dcf1450-200x200.jpg?width=400 400w, https://bdc2020.o0bc.com/wp-content/uploads/2021/12/LLDYD7EQXYI6DAWV2J3HB7EXVY-61ae58dcf1450-200x200.jpg?width=500 500w, https://bdc2020.o0bc.com/wp-content/uploads/2021/12/LLDYD7EQXYI6DAWV2J3HB7EXVY-61ae58dcf1450-200x200.jpg?width=600 600w, https://bdc2020.o0bc.com/wp-content/uploads/2021/12/LLDYD7EQXYI6DAWV2J3HB7EXVY-61ae58dcf1450-200x200.jpg?width=700 700w, https://bdc2020.o0bc.com/wp-content/uploads/2021/12/LLDYD7EQXYI6DAWV2J3HB7EXVY-61ae58dcf1450-200x200.jpg?width=800 800w, https://bdc2020.o0bc.com/wp-content/uploads/2021/12/LLDYD7EQXYI6DAWV2J3HB7EXVY-61ae58dcf1450-200x200.jpg?width=900 900w" sizes="(max-width: 200px) 100vw, 200px" />				<div class="m-article-list__content o-featured-content__list-content">
										<span class="m-article-list__topic">
						Patriots					</span>
										<h4 class="m-article-list__headline o-featured-content__list-headline">
						<a href="https://www.boston.com/sports/new-england-patriots/2021/12/06/which-is-the-best-patriots-draft-class-of-the-bill-belichick-era/" class="js-article-card-link m-article-list__link" >
						Which is the best Patriots draft class of the Bill Belichick era?						</a>
					</h4>
				</div>
			</li>
					</ul>
			</div>
</section>
		</div>
	</div>

	<!-- Page Content -->
	</main>
	<footer id="site-footer" class="o-site-footer" aria-label="Site Footer">
		<div class="m-grid-container">
			<section class="o-site-footer__meta m-grid">
				<div class="o-site-footer__social m-grid-span-4">
					
<ul class="a-list--no-style m-social-share m-social-share--block m-social-share--footer">
	<li class="m-social-share__item">
		<a  href="https://www.instagram.com/boston/" class="m-social-share__link" rel="nopenner noreferrer" target="_blank">
			<svg class="a-icon a-icon--social" aria-hidden="true" width="21" height="17"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#instagram-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#instagram-white"></use></svg><span class="screen-reader-text">Follow Boston.com on Instagram (Opens in a New Tab)</span>		</a>
	</li>
	<li class="m-social-share__item">
		<a href="https://twitter.com/intent/user?screen_name=BostonDotCom" class="m-social-share__link" rel="nopenner noreferrer" target="_blank">
			<svg class="a-icon a-icon--social" aria-hidden="true" width="21" height="17"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#twitter-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#twitter-white"></use></svg><span class="screen-reader-text">Follow Boston.com on Twitter (Opens in a New Tab)</span>		</a>
	</li>
	<li class="m-social-share__item">
		<a href="https://www.facebook.com/boston" class="m-social-share__link" rel="nopenner noreferrer" target="_blank">
			<svg class="a-icon a-icon--social" aria-hidden="true" width="11" height="20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#facebook-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#facebook-white"></use></svg><span class="screen-reader-text">Like Boston.com on Facebook (Opens in a New Tab)</span>		</a>
	</li>
</ul>
				</div>

				<div class="o-site-footer__colophon m-site-colophon m-grid-span-4">
					<p class="m-site-colophon__text">&copy;2021 Boston Globe Media Partners, LLC</p>
				</div>

				<div class="o-site-footer__signup m-grid-span-4">
					<div class="o-site-footer__signup-divider a-pattern-divider a-pattern-divider--full-width a-pattern-divider--red a-hide-desktop"></div>
					
<form id="newsletter-form-4" class="m-form-newsletter m-form-newsletter--horizontal" action="" method="">
			<h4 class="m-form-newsletter__heading">
			Sign up for our daily newsletter 		</h4>
		<fieldset form="newsletter-form" data-mailchimp-list-ids="">
		<legend class="screen-reader-text">
			Submit your email		</legend>

		<label class="m-form-newsletter__label" for="email-form-4">
			<span class="screen-reader-text">Enter your email address</span>
							<input class="a-input m-form-newsletter__input" type="email" id="email-form-4" name="email" placeholder="Email Address" aria-required="true" required>
					</label>

		<button type="submit" name="submit" class="a-button a-button--primary m-form-newsletter__button">
			Subscribe		</button>

		<p class="m-form-newsletter-error"></p>

	</fieldset>
</form>
				</div>

									<div class="o-site-footer__menu m-grid-span-12">
						<nav class="o-site-footer__nav m-secondary-menu m-secondary-menu--footer a-list--no-style" aria-label="Footer Navigation">
							<div class="menu-footer-container"><ul id="footer-menu" class="o-site-footer__menu-list m-secondary-menu__list a-list--no-style"><li id="menu-item-22362950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362950"><a href="https://www.boston.com/privacy-policy">Do not sell my data</a></li>
<li id="menu-item-22362921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362921"><a href="https://www.boston.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-22362900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362900"><a href="https://www.boston.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-22362926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362926"><a href="https://www.boston.com/member-agreement">Member Agreement</a></li>
<li id="menu-item-23287074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23287074"><a href="https://bostonglobemediapartners.applytojob.com/apply">Work With Us</a></li>
</ul></div>						</nav>
					</div>
				
			</section>
		</div>
	</footer>

	<!-- Site Modal -->
	
<div id="site-modal" class="o-site-modal" aria-hidden="true">
	<div class="o-site-modal__overlay" tabindex="-1" data-a11y-dialog-hide></div>

	<div role="dialog" class="o-site-modal__content" aria-labelledby="m-site-modal-logo" aria-describedby="modal-description">

		<button data-a11y-dialog-hide="site-modal" class="a-button o-site-modal__close" aria-label="Close this dialog window">
			<svg class="a-icon" aria-hidden="true" width="17" height="17"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close-symbol"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close-symbol"></use></svg><span class="screen-reader-text">Close Modal</span>		</button>

		<h3 id="m-site-modal-logo" class="m-site-logo">
			<span class="screen-reader-text">
				Boston.com Newsletter Signup			</span>
			<svg class="a-icon" aria-hidden="true" width="200" height="50"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#logo"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#logo"></use></svg><span class="screen-reader-text">Boston.com Logo</span>		</h3>

		<p id="modal-description" class="o-site-modal__description">
			Stay up to date with everything Boston. Receive the latest news and breaking updates, straight from our newsroom to your inbox.		</p>

		<!-- form id should match fieldset 'form' attribute -->
		
<form id="newsletter-form-5" class="m-form-newsletter m-form-newsletter--vertical" action="" method="">
			<h4 class="m-form-newsletter__heading">
			Enter your email address		</h4>
		<fieldset form="newsletter-form" data-mailchimp-list-ids="">
		<legend class="screen-reader-text">
			Submit your email		</legend>

		<label class="m-form-newsletter__label" for="email-form-5">
			<span class="screen-reader-text">Enter your email address</span>
							<input class="a-input m-form-newsletter__input" type="email" id="email-form-5" name="email" placeholder="Email Address" aria-required="true" required>
					</label>

		<button type="submit" name="submit" class="a-button a-button--primary m-form-newsletter__button">
			Subscribe		</button>

		<p class="m-form-newsletter-error"></p>

	</fieldset>
</form>

		<button type="button" name="cancel" class="a-button a-button--is-link a-c-red a-uppercase" data-a11y-dialog-hide="site-modal" >
			No thanks				<span class="screen-reader-text">
					 - Closes Modal window				</span>
			</button>
	</div>
</div>


	<!-- / Site Modal -->

	
	<script type="text/javascript" id="ad-refresh-callback">
		/**
		 * Refresh the OpenWrap ads.
		 *
		 * @param array slotsToRefresh The slots due to be refreshed.
		 */
		function refreshOpenWrapAds( slotsToRefresh ) {

			// Don't refresh "out of page" ads.
			const adsToNotRefresh = ['oosvideo', 'presentedby', 'outofpage'];
			slotsToRefresh = slotsToRefresh.filter((slot) => !adsToNotRefresh.includes(slot.getSlotElementId()))
			if (!slotsToRefresh.length) {
				return
			}
			
			// Remove the previous bids from GPT.
			PWT.removeKeyValuePairsFromGPTSlots( slotsToRefresh );
			apstag.setDisplayBids();

			// Get new bids fot the slots due to refresh and add them to GPT before refreshing.
			PWT.requestBids(
				PWT.generateConfForGPT( slotsToRefresh ),
				function( adUnitsArray ) {
					PWT.addKeyValuePairsToGPTSlots( adUnitsArray );

					// Push the update to Google.
					googletag.cmd.push( function() {
						// Refresh the slots.
						googletag.pubads().refresh( slotsToRefresh );
					} );
				}
			);
		}
	</script>
	<script type="text/javascript">
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://aswpsdkus.com/notify/v1/ua-sdk.min.js',
	'UA', {
		appKey: 'XJoCGW0GRDietgEhEXpsJg',
		token: 'MTpYSm9DR1cwR1JEaWV0Z0VoRVhwc0pnOndCZ3RiWnpwQnFXakEtckxkQnlyTkE1NmRDaWxSMm5vNUFQNkRRZHFjN28',
				websitePushId: 'web.boston.com.remix',
						secureIframeUrl: 'https://www.boston.com/secure-bridge.html',		vapidPublicKey: 'BHRLCpgLazdtSrznUKdHmTSjqjEg5PjeRqWDX2g1ezJ40WUFkKMeifMIXqjWC2OQlNoA9KYbl47GloxsgLdbYtE='
	});
</script>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<script>
	if (typeof(window.bgmpGdpr) !== 'undefined' && !window.bgmpGdpr.isOptedOut()) {
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
	;if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '813236348753005');
	fbq('track', "PageView");}</script>
	<noscript><img height="1" width="1" class="hidden"
	src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://bdc2020.o0bc.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='frontend-js-extra'>
/* <![CDATA[ */
var sportsbarData = {"is_home":"","tags":"new-england-patriots","category":"sports"};
var gformsData = {"ajaxurl":"https:\/\/www.boston.com\/wp-admin\/admin-ajax.php"};
var bdc2020Webpack = {"path":"https:\/\/www.boston.com\/wp-content\/themes\/bdc-2020\/dist\/"};
/* ]]> */
</script>
<script async="async" type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/js/frontend.js?ver=90c48f8c2ad1d8ad6c7a2ec010547a1b' id='frontend-js' async></script>
<script type='text/javascript' id='avc_frontend-js-extra'>
/* <![CDATA[ */
var AdRefreshControl = {"advertiserIds":[],"lineItemIds":[],"sizesToExclude":"","slotIdsToExclude":{"ad_partnerad1":1,"presentedby":1,"oosvideo":1},"viewabilityThreshold":"70","refreshInterval":"30","maximumRefreshes":"10","refreshCallback":"refreshOpenWrapAds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/ad-refresh-control/dist/js/frontend.js?ver=1.0.5' id='avc_frontend-js'></script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/block-library/dist/js/frontend-scripts.js?ver=2c0493379ac528c5da109b5413f0a08c' id='tenup-block-library-frontend-scripts-js'></script>
<script type='text/javascript' id='bgmp-regi-bundle-js-js-extra'>
/* <![CDATA[ */
var bgmpRegi = {"regi_signup_form_path":"https:\/\/www.boston.com\/wp-content\/plugins\/wp-plugin-regi-spot-im\/markup\/signup-form.php?blog_name=Boston.com","blog_name":"Boston.com"};
/* ]]> */
</script>
<script async="async" type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/wp-plugin-regi-spot-im//bgmp-regi-bundle.js?ver=0.0.2' id='bgmp-regi-bundle-js-js'></script>
<script async="async" type='text/javascript' src='https://bdc2020.o0bc.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/bdc-functionality/assets/js/tracker/lib/AppMeasurement/AppMeasurement.js?ver=2.22.0' id='app_measurement-js'></script>
<script type='text/javascript' id='bdc_tracker-js-extra'>
/* <![CDATA[ */
var bdcfunctionalityWebpack = {"path":"https:\/\/www.boston.com\/wp-content\/plugins\/bdc-functionality\/dist\/"};
var bdcDigitalData = {"settings":{"reportSuite":"nytbglobe,nytbgglobal","customLinksReportSuite":"nytbglobe","trackingServer":"smetrics.boston.com"},"pageInstanceID":"Patriots will play Bills in wild weather, including snow and 55 mph gusts-www.boston.com","page":{"pageInfo":{"pageID":"Patriots will play Bills in wild weather, including snow and 55 mph gusts","internalLinks":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost,www.boston.com","destinationURL":"https:\/\/www.boston.com\/sports\/new-england-patriots\/2021\/12\/06\/patriots-bills-weather-snow\/","pageURL":"https:\/\/www.boston.com\/sports\/new-england-patriots\/2021\/12\/06\/patriots-bills-weather-snow\/","channel":"Sports","campaign":"","subsection":"Patriots","rssID":"","authors":"Tom Westerholm","pageLayout":"rail-header-standard","pagination":"","p1":"","pageType":"article page","publishDate":"12\/06\/2021","videoName":"","cms":"WordPress","environment":"Live","summaryLength":224,"searchKeyword":"","trackingCode":"","keywords":"Patriots","sponsorName":"","loginStatus":"logged out","publicationName":"Boston.com","galleryName":null,"codeVersion":"2.22.0","articleID":"BDC-23824023","refresh":"","registrationID":"","newsletter":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/bdc-functionality/dist/js/tracker.js?ver=3cbdae6651c1d37f868a9d069d1c7509' id='bdc_tracker-js'></script>
	</body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
