
<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
						<!-- OneTrust Cookies Consent Notice start for boston.com -->
		<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1744ffcc-f9fb-436a-97fd-6530afa75829"></script>		<!-- OneTrust Cookies Consent Notice end for boston.com -->

		<script type="text/javascript">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</script>
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
	<style id="typekit-font-loading">
		@import url("https://p.typekit.net/p.css?s=1&k=ewj0jxz&ht=tk&f=12784.12094.12095&a=43290994&app=typekit&e=css");

		@font-face {
			font-family:"franklin-gothic-urw-cond";
			src:url("https://use.typekit.net/af/f4a030/000000000000000077359dfc/30/l?primer=fff1a989570eb474b8c22c57cc7199e63bfc7e911b750165d0199218f0b7e7cc&fvd=n5&v=3") format("woff2"),url("https://use.typekit.net/af/f4a030/000000000000000077359dfc/30/d?primer=fff1a989570eb474b8c22c57cc7199e63bfc7e911b750165d0199218f0b7e7cc&fvd=n5&v=3") format("woff"),url("https://use.typekit.net/af/f4a030/000000000000000077359dfc/30/a?primer=fff1a989570eb474b8c22c57cc7199e63bfc7e911b750165d0199218f0b7e7cc&fvd=n5&v=3") format("opentype");
			font-display:optional;font-style:normal;font-weight:500;font-stretch:normal;
		}

		@font-face {
			font-family:"franklin-gothic-urw-cond";
			src:url("https://use.typekit.net/af/a2031c/0000000000000000000118b9/27/l?primer=fff1a989570eb474b8c22c57cc7199e63bfc7e911b750165d0199218f0b7e7cc&fvd=n7&v=3") format("woff2"),url("https://use.typekit.net/af/a2031c/0000000000000000000118b9/27/d?primer=fff1a989570eb474b8c22c57cc7199e63bfc7e911b750165d0199218f0b7e7cc&fvd=n7&v=3") format("woff"),url("https://use.typekit.net/af/a2031c/0000000000000000000118b9/27/a?primer=fff1a989570eb474b8c22c57cc7199e63bfc7e911b750165d0199218f0b7e7cc&fvd=n7&v=3") format("opentype");
			font-display:optional;font-style:normal;font-weight:700;font-stretch:normal;
		}
	</style>
		<style id="cls-ad-css">
		[id="ad_lead1"] {
			min-height: 50px;
		}

		@media only screen and (min-width: 768px) {
			[id="ad_lead1"] {
				min-height: 90px;
			}
		}

		[id="ad_sectionfront1"],
		[id="ad_sectionfront2"],
		[id="ad_articlerail1"],
		[id="ad_articlerail2"] {
			position: relative;
		}

		[id="ad_sectionfront1"]::before,
		[id="ad_sectionfront2"]::before,
		[id="ad_articlerail1"]::before,
		[id="ad_articlerail2"]::before {
			content: "Advertisement";
			color: #68686d;
			display: block;
			font-family:"franklin-gothic-urw-cond";
			font-size: .875rem;
			font-weight: 700;
			padding-bottom: 0.25rem;
			text-align: center;
			text-transform: uppercase;
		}

		.m-real-estate-listing__content [id="ad_sectionfront1"]::before,
		.m-real-estate-listing__content [id="ad_sectionfront2"]::before,
		.m-real-estate-listing__content [id="ad_articlerail1"]::before,
		.m-real-estate-listing__content [id="ad_articlerail2"]::before {
			display: none;
		}

		@media only screen and (min-width: 768px) {
			
			.m-real-estate-listing__content [id="ad_sectionfront1"]::before,
			.m-real-estate-listing__content [id="ad_sectionfront2"]::before,
			.m-real-estate-listing__content [id="ad_articlerail1"]::before,
			.m-real-estate-listing__content [id="ad_articlerail2"]::before {
				display: block;
			}
		}

		.m-advert--600 {
			height: 600px;
		}

		.m-sports-bar {
			min-height: 59px;
		}

	</style>
	<link rel="preconnect" href="//c.amazon-adsystem.com" crossorigin /><link rel="preconnect" href="//ads.pubmatic.com" crossorigin /><link rel="preconnect" href="//securepubads.g.doubleclick.net" crossorigin /><link rel="preconnect" href="https://use.typekit.net" crossorigin /><link rel="preconnect" href="https://p.typekit.net" crossorigin /><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="preload" href="https://fonts.googleapis.com/css2?family=Source+Serif+Pro:ital,wght@0,400;0,600;0,700;1,400;1,600;1,700&display=swap" as="style" /><link href="https://fonts.googleapis.com/css2?family=Source+Serif+Pro:ital,wght@0,400;0,600;0,700;1,400;1,600;1,700&display=swap" rel="stylesheet"><link rel="preload" as="font/woff" href="https://use.typekit.net/af/f4a030/000000000000000077359dfa/30/d?primer=7cdcb44be4a7db8877ffa5c0007b8dd865b3bbc383831fe2ea177f62257a9191&fvd=n4&v=3" /><link rel="preload" as="font/woff2" href="https://use.typekit.net/af/f4a030/000000000000000077359dfa/30/l?primer=7cdcb44be4a7db8877ffa5c0007b8dd865b3bbc383831fe2ea177f62257a9191&fvd=n4&v=3" /><link rel="preload" as="font/woff" href="https://use.typekit.net/af/a2031c/0000000000000000000118b9/27/d?primer=7cdcb44be4a7db8877ffa5c0007b8dd865b3bbc383831fe2ea177f62257a9191&fvd=n7&v=3" /><link rel="preload" as="font/woff2" href="https://use.typekit.net/af/a2031c/0000000000000000000118b9/27/l?primer=7cdcb44be4a7db8877ffa5c0007b8dd865b3bbc383831fe2ea177f62257a9191&fvd=n7&v=3" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script type="text/javascript" id="pwt-inserter">
		(function() {
			window.performance.mark('pwt start');
			var setProfile = window.matchMedia('(min-width: 1024px)').matches;
			var reportingId = setProfile ? '2890' : '2891';
			var url = '//ads.pubmatic.com/AdServer/js/pwt/159928/' + reportingId;
			var profileVersionId = '';

			var wtads = document.createElement('script');

			wtads.async = true;
			wtads.type = 'text/javascript';
			wtads.src = url + profileVersionId + '/pwt.js';

			var node = document.getElementById('pwt-inserter');
			node.parentNode.insertBefore(wtads, node.nextSibling);
			window.performance.mark('pwt end');
		})();
		</script>

	
	<script src="https://www.boston.com/wp-content/themes/bdc-2020/includes/gam/lazy-load-ad.min.js" type="text/javascript"></script>
	<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" type="text/javascript" id="securepubads.g" async></script>
	<!-- <script src="//c.amazon-adsystem.com/aax2/apstag.js" type="text/javascript" async></script> -->
	<script type="text/javascript">
		const script_pub    = document.getElementById( 'securepubads.g' );
		const apstag_script = document.createElement( "script" );
		apstag_script.setAttribute( "type", "text/javascript" );
		apstag_script.setAttribute( "src", "//c.amazon-adsystem.com/aax2/apstag.js" );
		apstag_script.setAttribute( "async", "" );
		const ActiveScriptsOnetrust = 1;
		const CodeOnetrust = JSON.parse(localStorage.getItem( 'consent_country_gdpr' ) );
		const ConsentFromOnetrust = JSON.parse(localStorage.getItem( 'consent_one_trust_bdc' ) );
		if ( ! ActiveScriptsOnetrust ) {
			script_pub.after( apstag_script );
		} 
		if ( ( null !==  ConsentFromOnetrust ) && ( ConsentFromOnetrust.C0004 ) ) {
			script_pub.after( apstag_script );
		}
	</script>
	<script id="boston-ads" type="text/javascript">
		var PWT = {};
		var adLazyLoading = false;
		var googletag = googletag || {};
		var gptRan = false;
		var FAILSAFE_TIMEOUT = 600;
		const DYNAMIC_NAME = '/sports';
		var adSlots = [];

		googletag.cmd = googletag.cmd || [];

	</script>

	<script id="boston-init-adserver" type="text/javascript">
		// this function will act as a lock and will call the GPT API
		function initAdserver(forced) {
			if((forced === true && window.initAdserverFlag !== true) || (PWT.a9_BidsReceived && PWT.ow_BidsReceived)){
				window.initAdserverFlag = true;
				PWT.a9_BidsReceived = PWT.ow_BidsReceived = false;

				if( 'undefined' !== typeof AdLazyLoader ) {
					adLazyLoading = true;
					var slotsToLazyLoad = [];
					for ( var prop in window.adSlots ) {
						if ( window.adSlots.hasOwnProperty( prop ) ) {
							slotsToLazyLoad.push( window.adSlots[ prop ] );
						}
					}
					AdLazyLoader.registerSlots( slotsToLazyLoad );
				} else {
					googletag.pubads().refresh();
				}
			}
		}
	</script>

	<script id="boston-init-tam" type="text/javascript">
		!function(a9,a,p,s,t,A,g) {
			if( a[a9] )return;
			function q( c, r ) {
				a[a9]._Q.push( [c,r] )
			}
			a[a9]={
				init:function() {
					q("i",arguments)
				},
				fetchBids:function() {
					q("f",arguments)
				},
				setDisplayBids:function(){},
				_Q:[]
			};
		}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js" );

		/* The above code is checking if the Onetrust script is active.
		* If it is, it checks if the user has given consent for the US and California. 
		* If they have, it will pass the CCPA consent string to the apstag.init() function. 
		*/
		const OnetrustActiveScripts = 1;
		const CountryCodeOnetrust = JSON.parse(localStorage.getItem( 'consent_country_gdpr' ) );
		const StorageConsentFromOnetrust = JSON.parse(localStorage.getItem( 'consent_one_trust_bdc' ) );
		var initParams = {
			pubID: '3453',
			adServer: 'googletag'
        };
		if ( ! OnetrustActiveScripts ) {
			apstag.init(initParams);
		} else {
			/* 
			* Checking if the country code is not equal to true 
			* and the storage consent is not equal to null
			* and the storage consent is equal to C0004.
			*/
			if ( ( true !== CountryCodeOnetrust ) || ( null !==  StorageConsentFromOnetrust ) && ( StorageConsentFromOnetrust.C0004 ) ) {
				const onetrustStorageLocalization = localStorage.getItem( 'consent_country_state' );
				/* The above code is checking if the user is from the US/California and if the user has given
				consent to the CCPA. The code will add the consent string to the initParams.params object. */
				if ( ( typeof __uspapi === "function" ) && ( null !== onetrustStorageLocalization ) && ( 'US;CA' === onetrustStorageLocalization ) ) {
					let storageCCPA = localStorage.getItem( 'upsConsentString' );
					initParams.params = { aps_privacy: storageCCPA  };
				}
				apstag.init(initParams);
			}
		}

		let slots = [];

					slots = [
				{
					slotID: 'ad_lead1',
					sizes: [[728, 90], [970, 90], [320, 50]]
				},
				{
					slotID: 'ad_articlerail1',
					sizes: [[300,250], [300,600], [160,600]]
				},
				{
					slotID: 'ad_articlerail2',
					sizes: [[300,250], [300,600], [160,600]]
				},
			];

							slots.push({ slotID: 'ad_inarticle1', sizes: [[ 728, 90 ], [ 970, 90 ], [ 970, 250 ], [ 300, 250 ], [ 320, 100 ], [ 320, 50 ]] })
							slots.push({ slotID: 'ad_inarticle2', sizes: [[ 728, 90 ], [ 970, 90 ], [ 970, 250 ], [ 300, 250 ], [ 320, 100 ], [ 320, 50 ]] })
							if ( ! OnetrustActiveScripts ) {
			apstag.fetchBids({
				slots: slots,
				timeout: 2e3 // Make Sure this timeout is less than or equal to OpenWrap TimeOut
			}, function(bids) {
				googletag.cmd.push(function(){
					apstag.setDisplayBids();
					PWT.a9_BidsReceived = true;
					initAdserver(false);
				});
			});
		} else {
			if ( true !== CountryCodeOnetrust  || ( null !==  StorageConsentFromOnetrust ) && ( StorageConsentFromOnetrust.C0004 ) ) {
				apstag.fetchBids({
					slots: slots,
					timeout: 2e3 // Make Sure this timeout is less than or equal to OpenWrap TimeOut
				}, function(bids) {
					googletag.cmd.push(function(){
						apstag.setDisplayBids();
						PWT.a9_BidsReceived = true;
						initAdserver(false);
					});
				});
			}
		}
	</script>

	<script id="boston-gam" type="text/javascript">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</script>

	
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.8 (Yoast SEO v18.5.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Special teams blunders cost Patriots in loss to Vikings</title>
	<meta name="description" content="Special teams blunders cost the Patriots in a 33-26 loss to the Vikings on Thursday. Read more on Boston.com." />
	<link rel="canonical" href="https://www.boston.com/sports/new-england-patriots/2022/11/25/special-teams-blunders-cost-patriots-loss-to-vikings/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Special teams blunders cost Patriots in loss to Vikings" />
	<meta property="og:description" content="Special teams blunders cost the Patriots in a 33-26 loss to the Vikings on Thursday. Read more on Boston.com." />
	<meta property="og:url" content="https://www.boston.com/sports/new-england-patriots/2022/11/25/special-teams-blunders-cost-patriots-loss-to-vikings/" />
	<meta property="og:site_name" content="Boston.com" />
	<meta property="article:publisher" content="https://www.facebook.com/boston" />
	<meta property="article:published_time" content="2022-11-25T13:07:32+00:00" />
	<meta property="article:modified_time" content="2022-11-25T13:07:38+00:00" />
	<meta property="og:image" content="https://www.boston.com/wp-content/uploads/2022/11/Kene-Nwangwu-63804b91396cc-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1926" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:description" content="A 97-yard kickoff return for a touchdown and a running into the kicker penalty hurt New England in the second half." />
	<meta name="twitter:creator" content="@BostonDotCom" />
	<meta name="twitter:site" content="@BostonDotCom" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Trevor Hass" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//dz9qn8fh4jznm.cloudfront.net.' />
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Feed" href="https://www.boston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Comments Feed" href="https://www.boston.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Boston.com &raquo; iCal Feed" href="https://www.boston.com/things-to-do/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Special teams blunders cost Patriots in loss to Vikings Comments Feed" href="https://www.boston.com/sports/new-england-patriots/2022/11/25/special-teams-blunders-cost-patriots-loss-to-vikings/feed/" />
<link rel='stylesheet' id='juicerstyle-css' href='//assets.juicer.io/embed.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://bdc2020.o0bc.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://bdc2020.o0bc.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_blocks_embed_weather_podcast-cgb-style-css-css' href='https://bdc2020.o0bc.com/wp-content/plugins/wp-block-embed-weather-podcast/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css' href='https://bdc2020.o0bc.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://bdc2020.o0bc.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tenup-block-library-frontend-accordion-styles-css' href='https://bdc2020.o0bc.com/wp-content/plugins/block-library/dist/css/frontend-accordion-styles.css?ver=d899f5cabdebab30a4d631759350a871' type='text/css' media='all' />
<link rel='stylesheet' id='global-css' href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/global.css?ver=aafffb8d6258cdefade7ddb73f4323f0' type='text/css' media='all' />
<link rel='stylesheet' id='base-css' href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/base.css?ver=e3a2d2cdf973d0eb3e42bb0566ea540f' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-css' href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/blocks.css?ver=6c9a015b1b568caf29605223bccda1fa' type='text/css' media='all' />
<link rel='stylesheet' id='molecules-css' href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/molecules.css?ver=f3ebf56800a7e35a079eb4ddc3715b5a' type='text/css' media='all' />
<link rel='stylesheet' id='organisms-css' href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/organisms.css?ver=9f797bd948c05922818d23293842f402' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css' href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/style.css?ver=a2e49e6283555d50dfc4cc445629e27d' type='text/css' media='all' />
<link rel='stylesheet' id='bdc-real-estate-css' href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/real-estate.css?ver=e776820c27a2ee0e8e3c6cbb4f834a2c' type='text/css' media='all' />
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=6.1.1' id='juicerembed-js'></script>
<script type="text/plain" src="//dz9qn8fh4jznm.cloudfront.net./script.js"  id="cleancreative_js" class="optanon-category-C0003"></script><script type='text/javascript' id='chartbeat_head_js-js-extra'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","oneTrusActive":"1","useAB":"","authors":"Trevor Hass","sections":"Sports","title":"Special teams blunders cost Patriots in loss to Vikings"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js?ver=1669144691' id='chartbeat_head_js-js'></script>
<script type='text/javascript' src='//static.chartbeat.com/js/chartbeat_mab.js?ver=6.1.1' id='chartbeat_mab-js'></script>
<script type='text/javascript' id='ua-wn-js-extra'>
/* <![CDATA[ */
var uaWnSettings = {"prompt":{"enabled":true,"prompt_views":2,"prompt_again_views":8}};
/* ]]> */
</script>
<script type="text/plain" src="https://bdc2020.o0bc.com/wp-content/plugins/urban-airship-web-push-notifications/assets/js/notification.js?ver=1.3.4"  id="ua-wn" class="optanon-category-C0003"></script><script type="text/plain" src="//cdn.blueconic.net/bostonglobemedia.js"  id="blueconic_js" class="optanon-category-C0004"></script><link rel="https://api.w.org/" href="https://www.boston.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boston.com/wp-json/wp/v2/posts/26406687" /><link rel='shortlink' href='https://www.boston.com/?p=26406687' />
<link rel="alternate" type="application/json+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2022%2F11%2F25%2Fspecial-teams-blunders-cost-patriots-loss-to-vikings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnew-england-patriots%2F2022%2F11%2F25%2Fspecial-teams-blunders-cost-patriots-loss-to-vikings%2F&#038;format=xml" />
	<script type="text/plain" class="optanon-category-C0003">
		!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fallaciousfifth.com/v2ojfJQXItusfVrUEda5saSZ5uxEMzujCipb6jl01lNcP_fOujjlpKPeM-wc-_90A",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");
	</script>
	<!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.boston.com"><link rel="alternate" href="https://www.boston.com/wp-json/tribe/events/v1/" />		<script class="kxct " 
			data-id="snn54e4ln" 
			data-timing="async" data-version="3.0"
			type="text/javascript">
			window.Krux || ((Krux = function () {
				Krux.q.push(arguments)
			}).q = []);
			(function () {
				var k = document.createElement('script');
				k.type = 'text/javascript';
				const onetrustStorageConsent = JSON.parse( localStorage.getItem( "consent_one_trust_bdc" ) );
				// User has made their OneTrust consent choice.
				if ( ( onetrustStorageConsent !== null ) && ( typeof OptanonWrapper === 'function' ) ) {
					k.type = ( onetrustStorageConsent.C0004 )  ? 'text/javascript' : 'text/plain';
				}
				k.async = true;
                k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/snn54e4ln.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(k, s);
            }());
        </script>
		        <script type="text/javascript" class="kxint " data-namespace="bostonglobe">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments);
            }).q = []);
            (function () {
                function retrieve(n) {
                    var k = 'kx' + 'bostonglobe_' + n, ls = (function () {
                        try {
                            return window.localStorage;
                        } catch (e) {
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || '';
                    } else if (navigator.cookieEnabled) {
                        var m = document.cookie.match(k + '=([^;]*)');
                        return (m && unescape(m[1])) || '';
                    } else {
                        return '';
                    }
                }

                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script>
		<link rel='manifest' href='https://www.boston.com/wp-content/themes/bdc-2020/manifest.json' /><link rel="amphtml" href="https://www.boston.com/sports/new-england-patriots/2022/11/25/special-teams-blunders-cost-patriots-loss-to-vikings/?amp=1">	<!-- Facebook Pixel Code -->
	<script>
		var consent = 'grant';
		/* The above code is parsing the JSON data from the local storage and storing it in a variable. */
					const onetrustStorageConsent = JSON.parse(localStorage.getItem( 'consent_one_trust_bdc' ) );
			if ( ( onetrustStorageConsent !== null ) ) {
				/* Checking to see if the user has consented to the use of cookies.
				* If they have not, it is deleting the cookie.
				* This will comment for now, until further notice.
				*/
				//if ( onetrustStorageConsent.C0002 === false ) {
				//	document.cookie = '_fbp=;expires=Thu, 01 Jan 2010 00:00:00 UTC; path=/; domain=.boston.com';
				//}
				/* Checking if the user has given consent for the cookie C0002. 
				* If the user has given consent, the variable consent will be set to 'grant'. 
				* If the user has not given consent,the variable consent will be set to 'revoke'.
				* Documentation https://developers.facebook.com/docs/meta-pixel/implementation/gdpr
				*/
				if ( onetrustStorageConsent.C0002 !== true ) {
					consent = 'revoke';
				}
			}
				!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('consent', consent);
		fbq('init', '989222871864976');
		fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=989222871864976&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
	<!-- The following line must be placed in the head tag -->
	<script type="text/javascript" src="https://p.teads.tv/teads-fellow.js" async="true"></script>
	<script>
	if (typeof(window.bgmpGdpr) !== 'undefined' && !window.bgmpGdpr.isOptedOut()) {
	window.teads_e = window.teads_e || [];
	window.teads_adv_id = 39960;}
	</script>
	<!--
		Start of global snippet: Please do not remove
		Place this snippet between the <head> and </head> tags on every page of your site.
	-->
	<!-- Global site tag (gtag.js) - Google Marketing Platform -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=DC-11164343"></script>
	<script>
		const onetrustLibrary = 1;
		const onetrustConsent = localStorage.getItem('consent_one_trust_bdc');
		window.dataLayer = window.dataLayer || [];

		function gtag() {
			dataLayer.push( arguments );
		}
		gtag( 'js', new Date() );
		/* 
		* Setting the default consent for the user. 
		* By default we granted
		*/
		gtag( 'consent', 'default', {
			'analytics_storage': 'granted'
		} );
		gtag( 'consent', 'default', {
			'ad_storage': 'granted'
		} );
		if ( 1 === onetrustLibrary && onetrustConsent && JSON.parse(onetrustConsent).C0002 === false ) {
			gtag( 'consent', 'update', { 'analytics_storage': 'denied' } ); 
		}
		if ( 1 === onetrustLibrary && onetrustConsent && JSON.parse(onetrustConsent).C0004 === false ) { 
			gtag( 'consent', 'update', { 'ads_storage': 'denied' } ); 
		}
		gtag( 'config', 'DC-11164343' );
		
	</script>
	<!-- End of global snippet: Please do not remove -->
<link rel="icon" href="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/BDC_Logo_2020_Social_WhiteBG-609c79a967eee-150x150.png" sizes="32x32" />
<link rel="icon" href="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/BDC_Logo_2020_Social_WhiteBG-609c79a967eee-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/BDC_Logo_2020_Social_WhiteBG-609c79a967eee-200x200.png" />
<meta name="msapplication-TileImage" content="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/BDC_Logo_2020_Social_WhiteBG-609c79a967eee.png" />
		<style type="text/css" id="wp-custom-css">
			.m-gforms-poll-block .gpoll_button { display: none }		</style>
					<meta property="og:type" content="article"/> 
			<meta property="article:opinion" content="false"/> 
			<meta property="article:content_tier" content="free"/>
				</head>

	<body class="post-template-default single single-post postid-26406687 single-format-standard wp-embed-responsive site-body tribe-no-js">

		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>			<script src="https://www.boston.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js"></script>
		
		<header class="o-site-header" id="site-header" aria-label="Site Header">
			<section class="o-site-header__advert" aria-label="Leaderboard Advert">
				<div id="js-advert--lead1" class="m-advert m-advert--lead1 m-advert--with-gray m-advert--header "><div class="m-advert__container"><div id="ad_lead1"><script type="type/javascript">googletag.cmd.push(function() { googletag.display("ad_lead1") })</script></div></div></div>			</section>

			<a class="screen-reader-text" href="#site-content">
				Skip to Main Content			</a>

			<div class="o-site-header__masthead">
				<div class="m-grid m-grid-container">

					<div class="m-panel-menu">
						
<button aria-label="Toggle Panel menu" class="a-button a-button--with-icon m-panel-navigation__toggle" id="js-panel-navigation-trigger" aria-haspopup="true" aria-controls="js-panel-navigation" aria-expanded="false">
	<svg class="a-icon m-panel-navigation__open" aria-hidden="true" width="19" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#menu"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#menu"></use></svg><span class="screen-reader-text">Open</span>	<svg class="a-icon m-panel-navigation__close" aria-hidden="true" width="19" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close-symbol"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close-symbol"></use></svg><span class="screen-reader-text">Close</span>	<span class="a-hide-mobile">Menu</span>
</button>

<nav id="js-panel-navigation" class="m-panel-navigation" aria-label="Mobile Navigation"  aria-hidden="true">
	<div class="m-panel-navigation__wrap" tabindex="-1">
		<div class="m-panel-navigation_expose">
			<ul class="a-list a-list--no-style m-panel-navigation__list">
				<li class="m-panel-navigation__list-item menu-item">
					<a href="https://www.boston.com">
						Home					</a>
				</li>
			</ul>

			<div class="menu-bdc-main-container"><ul id="panel-primary-nav" class="a-list a-list--no-style m-panel-navigation__menu"><li id="menu-item-22274386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274386"><a href="https://www.boston.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-22667248" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667248"><a href="https://www.boston.com/tag/local-news/">Local</a></li>
	<li id="menu-item-22667254" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667254"><a href="https://www.boston.com/tag/national-news/">National</a></li>
	<li id="menu-item-22667253" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667253"><a href="https://www.boston.com/tag/politics/">Politics</a></li>
	<li id="menu-item-22667276" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667276"><a href="https://www.boston.com/tag/coronavirus/">COVID</a></li>
	<li id="menu-item-22667264" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667264"><a href="https://www.boston.com/tag/crime/">Crime</a></li>
	<li id="menu-item-22688550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22688550"><a href="https://www.boston.com/tag/traffic/">Traffic</a></li>
	<li id="menu-item-22667271" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667271"><a href="https://www.boston.com/tag/jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-22274480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22274480 current-menu-ancestor current-post-category"><a href="https://www.boston.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-22497515" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497515 current-post-primary-term"><a href="https://www.boston.com/tag/new-england-patriots/">Patriots</a></li>
	<li id="menu-item-22497525" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497525"><a href="https://www.boston.com/tag/boston-celtics/">Celtics</a></li>
	<li id="menu-item-22497530" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497530"><a href="https://www.boston.com/tag/boston-bruins/">Bruins</a></li>
	<li id="menu-item-22497520" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497520"><a href="https://www.boston.com/tag/boston-red-sox/">Red Sox</a></li>
	<li id="menu-item-22672278" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672278"><a href="https://www.boston.com/tag/new-england-revolution/">Revs</a></li>
	<li id="menu-item-22360533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360533"><a href="http://www.boston.com/author/chad-finn">Chad Finn</a></li>
</ul>
</li>
<li id="menu-item-22359876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22359876"><a href="https://www.boston.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-23008219" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23008219"><a href="https://www.boston.com/tag/weather-maps/">Maps</a></li>
	<li id="menu-item-23008224" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23008224"><a href="https://www.boston.com/tag/storms/">Storms</a></li>
	<li id="menu-item-23008199" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23008199"><a href="https://www.boston.com/tag/climate-change/">Climate Change</a></li>
	<li id="menu-item-23008255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23008255"><a href="https://www.boston.com/tag/snow/">Snow</a></li>
	<li id="menu-item-22360741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360741"><a href="http://www.boston.com/author/david-epstein">David Epstein</a></li>
</ul>
</li>
<li id="menu-item-24270121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24270121"><a href="https://www.boston.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-24063234" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24063234"><a href="https://www.boston.com/tag/tell-us/">Tell Us</a></li>
	<li id="menu-item-24063232" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24063232"><a href="https://www.boston.com/tag/readers-say/">Readers Say</a></li>
	<li id="menu-item-24063239" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24063239"><a href="https://www.boston.com/tag/book-club/">Book Club</a></li>
	<li id="menu-item-24063244" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24063244"><a href="https://www.boston.com/tag/cocktail-club/">Cocktail Club</a></li>
	<li id="menu-item-25021659" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25021659"><a href="https://www.boston.com/tag/music-club/">Music Club</a></li>
	<li id="menu-item-26377957" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-26377957"><a href="https://www.boston.com/tag/the-b-side/">The B-Side</a></li>
</ul>
</li>
<li id="menu-item-22274485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274485"><a href="https://www.boston.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-22672229" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672229"><a href="https://www.boston.com/tag/entertainment/">Entertainment</a></li>
	<li id="menu-item-22672234" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672234"><a href="https://www.boston.com/tag/movies/">Movies</a></li>
	<li id="menu-item-22672235" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672235"><a href="https://www.boston.com/tag/tv/">TV</a></li>
	<li id="menu-item-24669784" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24669784"><a href="https://www.boston.com/tag/streaming/">Streaming</a></li>
	<li id="menu-item-22672238" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672238"><a href="https://www.boston.com/tag/celebs/">Celebs</a></li>
	<li id="menu-item-22672241" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672241"><a href="https://www.boston.com/tag/music/">Music</a></li>
	<li id="menu-item-22672218" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672218"><a href="https://www.boston.com/tag/arts/">Arts</a></li>
	<li id="menu-item-22360713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360713"><a href="https://loveletters.boston.com/">Love Letters</a></li>
</ul>
</li>
<li id="menu-item-22274495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274495"><a href="https://www.boston.com/category/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-22672249" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672249"><a href="https://www.boston.com/tag/restaurants/">Restaurants</a></li>
	<li id="menu-item-22672303" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672303"><a href="https://www.boston.com/tag/food-news/">News</a></li>
	<li id="menu-item-22672295" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672295"><a href="https://www.boston.com/tag/restaurant-reviews/">Reviews</a></li>
	<li id="menu-item-22672298" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672298"><a href="https://www.boston.com/tag/food-events/">Events</a></li>
	<li id="menu-item-22672251" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672251"><a href="https://www.boston.com/tag/breweries-bars/">Breweries &amp; Bars</a></li>
	<li id="menu-item-22672290" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672290"><a href="https://www.boston.com/tag/restaurant-openings/">Openings</a></li>
	<li id="menu-item-22672285" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672285"><a href="https://www.boston.com/tag/restaurant-closings/">Closings</a></li>
</ul>
</li>
<li id="menu-item-22360356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22360356"><a href="https://www.boston.com/category/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-24676057" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24676057"><a href="https://www.boston.com/tag/outdoors/">Outdoors</a></li>
	<li id="menu-item-24976054" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24976054"><a href="https://www.boston.com/tag/flights/">Flights</a></li>
	<li id="menu-item-26193621" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-26193621"><a href="https://www.boston.com/tag/skiing/">Skiing</a></li>
	<li id="menu-item-22993850" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22993850"><a href="https://www.boston.com/tag/visiting-boston/">Visiting Boston</a></li>
	<li id="menu-item-24976055" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24976055"><a href="https://www.boston.com/tag/cape-cod-travel/">Cape Cod</a></li>
	<li id="menu-item-22672269" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672269"><a href="https://www.boston.com/tag/new-england-travel/">New England</a></li>
</ul>
</li>
<li id="menu-item-23474810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23474810"><a href="https://www.boston.com/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li id="menu-item-23527961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23527961"><a href="https://www.boston.com/calendar-submission/">Submit a Listing</a></li>
</ul>
</li>
<li id="menu-item-25890194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25890194"><a href="https://www.boston.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-25890196" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25890196"><a href="https://www.boston.com/tag/real-estate-news/">News</a></li>
	<li id="menu-item-25890197" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25890197"><a href="https://www.boston.com/tag/home-buying/">Buying</a></li>
	<li id="menu-item-25890200" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25890200"><a href="https://www.boston.com/tag/open-houses/">Open Houses</a></li>
	<li id="menu-item-25890207" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25890207"><a href="https://www.boston.com/tag/renting/">Renting</a></li>
	<li id="menu-item-25890215" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25890215"><a href="https://www.boston.com/tag/luxury-homes/">Luxury</a></li>
	<li id="menu-item-25890218" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25890218"><a href="https://www.boston.com/tag/home-improvement/">Reno</a></li>
	<li id="menu-item-25890221" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25890221"><a href="https://www.boston.com/tag/new-developments/">Developments</a></li>
</ul>
</li>
<li id="menu-item-25195153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25195153"><a href="https://www.boston.com/category/cars/">Cars</a>
<ul class="sub-menu">
	<li id="menu-item-25195157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25195157"><a href="https://www.boston.com/new-car-specials/">New Car Specials</a></li>
</ul>
</li>
<li id="menu-item-22360995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-22360995 menu-item-hamburger-only"><a href="https://www.boston.com/">Extra</a>
<ul class="sub-menu">
	<li id="menu-item-22360996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360996 menu-item-hamburger-only"><a href="https://www.boston.com/fresh-start-submit-your-appeal">Fresh Start</a></li>
	<li id="menu-item-22360999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360999 menu-item-hamburger-only"><a href="https://www.bostonglobemedia.com/">Advertise</a></li>
	<li id="menu-item-22361010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361010 menu-item-hamburger-only"><a href="https://advertising.bostonglobemedia.com/">Classified Ads</a></li>
	<li id="menu-item-22361025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361025 menu-item-hamburger-only"><a href="https://www.boston.com/customer-support">Customer Support</a></li>
	<li id="menu-item-22864808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22864808"><a href="https://www.boston.com/tag/newsletters/">Newsletters</a></li>
	<li id="menu-item-22361055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361055 menu-item-hamburger-only"><a href="https://bostonglobemediapartners.applytojob.com/apply">Careers</a></li>
	<li id="menu-item-22361026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361026 menu-item-hamburger-only"><a href="https://www.boston.com/contact-us">Contact Us</a></li>
	<li id="menu-item-22361019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361019 menu-item-hamburger-only"><a href="https://www.legacy.com/obituaries/bostonglobe/">Obituaries</a></li>
	<li id="menu-item-25927243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25927243"><a href="/tag/massachusetts-lottery/">Mass. Lottery</a></li>
	<li id="menu-item-25927251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25927251"><a href="https://www.boston.com/tag/powerball/">Powerball</a></li>
	<li id="menu-item-25927254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25927254"><a href="https://www.boston.com/tag/mega-millions/">Mega Millions</a></li>
	<li id="menu-item-22361035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361035 menu-item-hamburger-only"><a href="https://www.boston.com/horoscope">Horoscopes</a></li>
	<li id="menu-item-22361043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361043 menu-item-hamburger-only"><a href="https://www.boston.com/comics">Comics</a></li>
	<li id="menu-item-22361045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361045 menu-item-hamburger-only"><a href="https://www.boston.com/today-in-history">Today in History</a></li>
	<li id="menu-item-25907185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25907185 menu-item-hamburger-only"><a href="https://www.boston.com/category/deals/">Deals</a></li>
	<li id="menu-item-23262418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23262418 menu-item-hamburger-only"><a href="https://www.boston.com/partner-landing/partners/">Partners</a></li>
</ul>
</li>
<li id="menu-item-22363175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22363175 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/">Coupons</a>
<ul class="sub-menu">
	<li id="menu-item-22363196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363196 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/doordash">DoorDash Promo Codes</a></li>
	<li id="menu-item-22363198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363198 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/office-depot">Office Depot Coupons</a></li>
	<li id="menu-item-22363199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363199 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/h-m">H&#038;M Coupons</a></li>
	<li id="menu-item-22363203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363203 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/adidas">adidas Promo Codes</a></li>
	<li id="menu-item-22363206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363206 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/walmart">Walmart Promo Codes</a></li>
	<li id="menu-item-22363215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363215 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/grubhub">GrubHub Promo Codes</a></li>
	<li id="menu-item-22363218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363218 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/ebay">ebay Coupons</a></li>
	<li id="menu-item-22363220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363220 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/dicks-sporting-goods">Dick&#8217;s Sporting Goods Coupons</a></li>
	<li id="menu-item-22363225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363225 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/overstock">Overstock Coupons</a></li>
	<li id="menu-item-22363248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363248 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/hotels-com">Hotels.com Coupons</a></li>
	<li id="menu-item-22363255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363255 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/vitacost">Vitacost Coupons</a></li>
	<li id="menu-item-22363259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363259 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/samsung">Samsung Promo Codes</a></li>
	<li id="menu-item-22363264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363264 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/forever-21">Forever 21 Coupons</a></li>
	<li id="menu-item-22363269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363269 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/macys">Macy&#8217;s Coupons</a></li>
	<li id="menu-item-22363270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363270 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/verizon-wireless">Verizon Promo Codes</a></li>
</ul>
</li>
<li id="menu-item-24512309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24512309 menu-item-hamburger-only"><a href="https://games.boston.com/">Games</a></li>
<li id="menu-item-25904304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25904304"><a href="https://www.boston.com/betting/">Betting</a></li>
</ul></div>		</div>
	</div>
</nav>
						<div class="m-panel-overlay"></div>
					</div>

					<div id="site-logo" class="m-site-logo">
						
	<a class="m-site-logo__link"  href="https://www.boston.com">
		<span class="screen-reader-text">Boston.com</span>
		<img width="133" height="39" src="https://www.boston.com/wp-content/themes/bdc-2020/dist/images/boston-com-logo.png" aria-hidden="true" alt="" />
	</a>
						</div>

					<nav class="m-secondary-menu" aria-label="Utility Navigation" id="utility-navigation">
						
<ul class="m-secondary-menu__list a-list--no-style">
	<li class="m-header-search">
		<button id="js-search-button" aria-controls="header-search-form" aria-expanded="false" aria-haspopup="true" class="a-button a-button--icon a-button--icon-svg" type="button">
			<svg class="a-icon" aria-hidden="true" width="20" height="20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#search"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#search"></use></svg>			<svg class="a-icon a-icon--close" aria-hidden="true" width="20" height="20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close"></use></svg>			<span class="screen-reader-text">Toggle Search Panel</span>
		</button>
		<div id="js-search-form" class="m-header-search__form" aria-hidden="true">
			
<form role="search" id="searchform--header" class="m-search-form m-search-form--header" method="get" action="https://www.boston.com/">
		<label for="search-field-search-form-2" class="screen-reader-text m-search-form__label">
		Search for:	</label>
	<input class="m-search-form__input" type="text" id="search-field-search-form-2" value="" placeholder="Search Boston.com" name="s" />
	<button class="m-search-form__button" tabindex="-1" type="submit" aria-label="Submit">
		<svg class="a-icon a-icon--no-action" aria-hidden="true" width="20" height="20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#search"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#search"></use></svg><span class="screen-reader-text">Search Boston.com</span>	</button>
		</form>
		</div>
	</li>
	<li id="events-calender-icon" class="m-header-events">
		<a href="https://www.boston.com/things-to-do/">
			<svg class="a-icon" aria-hidden="true" width="20" height="20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#events"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#events"></use></svg><span class="screen-reader-text">View Boston Events</span>		</a>
	</li>
</ul>
					</nav>

				</div>
			</div>

			<div class="o-site-header__menu">

				<div class="m-grid-container m-grid-container-inline">
					
	<nav aria-label="Main Site Navigation" class="m-site-navigation m-site-navigation--left" id="site-navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
		<div class="menu-bdc-main-container"><ul id="menu-bdc-main" class="m-primary-menu m-primary-menu--section-level a-list--no-style"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274386"><a href="https://www.boston.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667248"><a href="https://www.boston.com/tag/local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667254"><a href="https://www.boston.com/tag/national-news/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667253"><a href="https://www.boston.com/tag/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667276"><a href="https://www.boston.com/tag/coronavirus/">COVID</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667264"><a href="https://www.boston.com/tag/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22688550"><a href="https://www.boston.com/tag/traffic/">Traffic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22667271"><a href="https://www.boston.com/tag/jobs/">Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22274480 current-menu-ancestor current-post-category"><a href="https://www.boston.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497515 current-post-primary-term"><a href="https://www.boston.com/tag/new-england-patriots/">Patriots</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497525"><a href="https://www.boston.com/tag/boston-celtics/">Celtics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497530"><a href="https://www.boston.com/tag/boston-bruins/">Bruins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497520"><a href="https://www.boston.com/tag/boston-red-sox/">Red Sox</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672278"><a href="https://www.boston.com/tag/new-england-revolution/">Revs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360533"><a href="http://www.boston.com/author/chad-finn">Chad Finn</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22359876"><a href="https://www.boston.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23008219"><a href="https://www.boston.com/tag/weather-maps/">Maps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23008224"><a href="https://www.boston.com/tag/storms/">Storms</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23008199"><a href="https://www.boston.com/tag/climate-change/">Climate Change</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23008255"><a href="https://www.boston.com/tag/snow/">Snow</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360741"><a href="http://www.boston.com/author/david-epstein">David Epstein</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24270121"><a href="https://www.boston.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24063234"><a href="https://www.boston.com/tag/tell-us/">Tell Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24063232"><a href="https://www.boston.com/tag/readers-say/">Readers Say</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24063239"><a href="https://www.boston.com/tag/book-club/">Book Club</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24063244"><a href="https://www.boston.com/tag/cocktail-club/">Cocktail Club</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25021659"><a href="https://www.boston.com/tag/music-club/">Music Club</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-26377957"><a href="https://www.boston.com/tag/the-b-side/">The B-Side</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274485"><a href="https://www.boston.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672229"><a href="https://www.boston.com/tag/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672234"><a href="https://www.boston.com/tag/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672235"><a href="https://www.boston.com/tag/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24669784"><a href="https://www.boston.com/tag/streaming/">Streaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672238"><a href="https://www.boston.com/tag/celebs/">Celebs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672241"><a href="https://www.boston.com/tag/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672218"><a href="https://www.boston.com/tag/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360713"><a href="https://loveletters.boston.com/">Love Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274495"><a href="https://www.boston.com/category/food/">Food</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672249"><a href="https://www.boston.com/tag/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672303"><a href="https://www.boston.com/tag/food-news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672295"><a href="https://www.boston.com/tag/restaurant-reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672298"><a href="https://www.boston.com/tag/food-events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672251"><a href="https://www.boston.com/tag/breweries-bars/">Breweries &amp; Bars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672290"><a href="https://www.boston.com/tag/restaurant-openings/">Openings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672285"><a href="https://www.boston.com/tag/restaurant-closings/">Closings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22360356"><a href="https://www.boston.com/category/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24676057"><a href="https://www.boston.com/tag/outdoors/">Outdoors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24976054"><a href="https://www.boston.com/tag/flights/">Flights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-26193621"><a href="https://www.boston.com/tag/skiing/">Skiing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22993850"><a href="https://www.boston.com/tag/visiting-boston/">Visiting Boston</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24976055"><a href="https://www.boston.com/tag/cape-cod-travel/">Cape Cod</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22672269"><a href="https://www.boston.com/tag/new-england-travel/">New England</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23474810"><a href="https://www.boston.com/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23527961"><a href="https://www.boston.com/calendar-submission/">Submit a Listing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25890194"><a href="https://www.boston.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25890196"><a href="https://www.boston.com/tag/real-estate-news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25890197"><a href="https://www.boston.com/tag/home-buying/">Buying</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25890200"><a href="https://www.boston.com/tag/open-houses/">Open Houses</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25890207"><a href="https://www.boston.com/tag/renting/">Renting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25890215"><a href="https://www.boston.com/tag/luxury-homes/">Luxury</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25890218"><a href="https://www.boston.com/tag/home-improvement/">Reno</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25890221"><a href="https://www.boston.com/tag/new-developments/">Developments</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25195153"><a href="https://www.boston.com/category/cars/">Cars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25195157"><a href="https://www.boston.com/new-car-specials/">New Car Specials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-22360995 menu-item-hamburger-only"><a href="https://www.boston.com/">Extra</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360996 menu-item-hamburger-only"><a href="https://www.boston.com/fresh-start-submit-your-appeal">Fresh Start</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360999 menu-item-hamburger-only"><a href="https://www.bostonglobemedia.com/">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361010 menu-item-hamburger-only"><a href="https://advertising.bostonglobemedia.com/">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361025 menu-item-hamburger-only"><a href="https://www.boston.com/customer-support">Customer Support</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22864808"><a href="https://www.boston.com/tag/newsletters/">Newsletters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361055 menu-item-hamburger-only"><a href="https://bostonglobemediapartners.applytojob.com/apply">Careers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361026 menu-item-hamburger-only"><a href="https://www.boston.com/contact-us">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361019 menu-item-hamburger-only"><a href="https://www.legacy.com/obituaries/bostonglobe/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25927243"><a href="/tag/massachusetts-lottery/">Mass. Lottery</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25927251"><a href="https://www.boston.com/tag/powerball/">Powerball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25927254"><a href="https://www.boston.com/tag/mega-millions/">Mega Millions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361035 menu-item-hamburger-only"><a href="https://www.boston.com/horoscope">Horoscopes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361043 menu-item-hamburger-only"><a href="https://www.boston.com/comics">Comics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361045 menu-item-hamburger-only"><a href="https://www.boston.com/today-in-history">Today in History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25907185 menu-item-hamburger-only"><a href="https://www.boston.com/category/deals/">Deals</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23262418 menu-item-hamburger-only"><a href="https://www.boston.com/partner-landing/partners/">Partners</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22363175 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/">Coupons</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363196 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/doordash">DoorDash Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363198 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/office-depot">Office Depot Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363199 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/h-m">H&#038;M Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363203 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/adidas">adidas Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363206 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/walmart">Walmart Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363215 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/grubhub">GrubHub Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363218 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/ebay">ebay Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363220 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/dicks-sporting-goods">Dick&#8217;s Sporting Goods Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363225 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/overstock">Overstock Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363248 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/hotels-com">Hotels.com Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363255 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/vitacost">Vitacost Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363259 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/samsung">Samsung Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363264 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/forever-21">Forever 21 Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363269 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/macys">Macy&#8217;s Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363270 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/verizon-wireless">Verizon Promo Codes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24512309 menu-item-hamburger-only"><a href="https://games.boston.com/">Games</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25904304"><a href="https://www.boston.com/betting/">Betting</a></li>
</ul></div>	</nav>

	<nav aria-label="Trending Navigation" class="m-site-navigation m-site-navigation--right m-site-navigation--trending" id="trending-navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
		<div class="menu-bdc-trending-container"><ul id="menu-bdc-trending" class="m-primary-menu m-primary-menu--trending a-list--no-style"><li id="menu-item-26323963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26323963"><a href="https://www.boston.com/news/local-news/2022/11/22/hingham-apple-store-crash-driver-arrested-bradley-rein/">Hingham</a></li>
<li id="menu-item-24792333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24792333"><a href="https://www.boston.com/culture/movie-reviews/2022/11/21/glass-onion-knives-out-mystery-review-netflix-movie/">‘Glass Onion’</a></li>
<li id="menu-item-23396806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23396806"><a href="https://boston.com/tag/thanksgiving">Thanksgiving</a></li>
<li id="menu-item-26279800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26279800"><a href="https://www.boston.com/tag/2022-gift-guide/">Holiday Gift Guide</a></li>
</ul></div>	</nav>
				</div>
			</div>

		</header>

		
<div id="breaking-news" class="m-breaking-news">
	<div class="m-grid-container">
		<p>
			<a href="https://www.boston.com/tag/traffic/">
				Live map: Here’s where traffic is backed up in and around Boston&nbsp;<svg aria-hidden="true" aria-label="Right arrow icon" class="m-breaking-news__arrow" viewBox="0 0 15 9"><path fill="#FFF" d="M.715 2.146L0 1.43 1.43 0l.716.715-1.43 1.43zM7.5 7.5l.715.715-.715.716-.715-.716L7.5 7.5zM12.854.715L13.57 0 15 1.43l-.715.716-1.43-1.43zm-10.708 0l6.07 6.07-1.431 1.43-6.07-6.07 1.43-1.43zm4.639 6.07l6.07-6.07 1.43 1.43-6.07 6.07-1.43-1.43z"/></svg>
			</a>
		</p>
	</div>
</div>

		
		<main class="t-main" id="site-content" aria-label="Main Site Content">

					<div id="oosvideo">
				<script>
					googletag.cmd.push(function() {
						googletag.display('oosvideo');
					});
				</script>
			</div>
		

		<div class="m-grid-container t-layout t-layout--is-single t-layout--with-sidebar t-layout--standard-image ">
		<section class="t-layout__main ">
			<article class="content-well content-well--article" role="main">
				<div id="presentedby">
					<script>
						googletag.cmd.push(function() {
							googletag.display('presentedby');
						});
					</script>
				</div>

				<header class="m-article-header m-article-header--standard">
												<span id="article-header-primary-term">
								<a class="a-term a-term--primary" href="https://www.boston.com/tag/new-england-patriots/">
								Patriots								</a>
							</span>
							
					<h1 class="m-article-header__headline">Special teams blunders cost Patriots in loss to Vikings</h1>
					<h2 class="m-article-header__sub-headline">A 97-yard kickoff return for a touchdown and a running into the kicker penalty hurt New England in the second half.</h2>

					<figure class="a-photo m-article-header__photo ">
<img width="768" height="432" src="https://bdc2020.o0bc.com/wp-content/uploads/2022/11/Kene-Nwangwu-63804b91396cc-768x432.jpg" class="attachment-16:9 size-16:9 wp-post-image" alt="" decoding="async" srcset="https://bdc2020.o0bc.com/wp-content/uploads/2022/11/Kene-Nwangwu-63804b91396cc-768x432.jpg?width=200 200w, https://bdc2020.o0bc.com/wp-content/uploads/2022/11/Kene-Nwangwu-63804b91396cc-768x432.jpg?width=300 300w, https://bdc2020.o0bc.com/wp-content/uploads/2022/11/Kene-Nwangwu-63804b91396cc-768x432.jpg?width=400 400w, https://bdc2020.o0bc.com/wp-content/uploads/2022/11/Kene-Nwangwu-63804b91396cc-768x432.jpg?width=500 500w, https://bdc2020.o0bc.com/wp-content/uploads/2022/11/Kene-Nwangwu-63804b91396cc-768x432.jpg?width=600 600w, https://bdc2020.o0bc.com/wp-content/uploads/2022/11/Kene-Nwangwu-63804b91396cc-768x432.jpg?width=700 700w, https://bdc2020.o0bc.com/wp-content/uploads/2022/11/Kene-Nwangwu-63804b91396cc-768x432.jpg?width=800 800w, https://bdc2020.o0bc.com/wp-content/uploads/2022/11/Kene-Nwangwu-63804b91396cc-768x432.jpg?width=900 900w" sizes="(max-width: 768px) 100vw, 768px" />	<figcaption class="a-photo__caption">
	Kene Nwangwu returns a kick off for a touchdown against the Patriots on Thursday.<em> Matthew J. Lee/Globe Staff</em>	</figcaption>
</figure>

					<div class="m-article-header__meta">
						<div class="m-article-header__byline">
							<p class="m-article-header__author">
								By <a class="a-link a-link--inline" href="https://www.boston.com/author/trevor-hass/">Trevor Hass</a>							</p>

							<time class="m-article-header__date">
								November 25, 2022 | 8:07 AM							</time>
						</div>
						<div class="m-article-header__social">
							<ul class="a-list--no-style m-social-share"><li class="m-social-share__item"><a id="sharetools-facebook" class="m-social-share__link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2F%3Fpost_type%3Dpost%26p%3D26406687" rel="noopener noreferr" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" class="a-icon" aria-hidden="true" role="presentation" width="18" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#facebook-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#facebook-white"></use></svg><span class="screen-reader-text">Facebook</span></a></li><li class="m-social-share__item"><a id="sharetools-twitter" class="m-social-share__link" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.boston.com%2F%3Fpost_type%3Dpost%26p%3D26406687" rel="noopener noreferr" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" class="a-icon" aria-hidden="true" role="presentation" width="18" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#twitter-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#twitter-white"></use></svg><span class="screen-reader-text">Twitter</span></a></li><li class="m-social-share__item"><a id="sharetools-email" class="m-social-share__link" href="/cdn-cgi/l/email-protection#625d111700080701165f311207010b030e4750521607030f11475052000e170c06071011475052010d1116475052320316100b0d16114750520b0c4750520e0d1111475052160d475052340b090b0c051144000d061b5f0a161612114751234750244750241515154c000d11160d0c4c010d0f475024475124120d11163d161b1207475126120d1116475054124751265054565254545a55" rel="noopener noreferr" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" class="a-icon" aria-hidden="true" role="presentation" width="18" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#mail-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#mail-white"></use></svg><span class="screen-reader-text">Email</span></a></li><li class="m-social-share__item"><a id="sharetools-copylink" class="m-social-share__link js-copy-link" data-clipboard-text="https://www.boston.com/?post_type=post&#038;p=26406687" rel="noopener noreferr" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" class="a-icon" aria-hidden="true" role="presentation" width="18" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#link-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#link-white"></use></svg><span class="screen-reader-text">Email</span></a></li></ul>						</div>
					</div>
				</header>

				<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Four days after a brilliant special teams play <a href="https://www.boston.com/sports/new-england-patriots/2022/11/20/patriots-jets-takeaways-defense-marcus-jones-punt-return/" target="_blank" rel="noreferrer noopener">gave the Patriots a thrilling win</a> over the Jets, a series of special teams gaffes led to an eventual <a href="https://www.boston.com/sports/new-england-patriots/2022/11/24/live-blog-patriots-at-vikings-in-primetime-thanksgiving-matchup/" target="_blank" rel="noreferrer noopener">33-26 loss to the Vikings</a> on Thursday.</p>

<figure class="wp-block-embed is-type-video is-provider-sendtonews wp-block-embed-sendtonews"><div class="wp-block-embed__wrapper">
<div class='s2nFriendlyFrame k k-cyS8RIE5HU-2383884-8402' data-type='float'></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?SC=cyS8RIE5HU-2383884-8402&#038;floatwidth=300&#038;floatposition=bottom-right' data-type='s2nScript'></script>
</div></figure><p>The first mistake &ndash; and without question the most costly &ndash; came with 10:41 left in the third quarter when Minnesota&#8217;s Kene Nwangwu returned a kickoff 97 yards to the house to tie the score at 23.</p>

<p>Nwangwu deserves credit for making something out of nothing and turning on the jets, but the Patriots deserve blame for failing to bring him down despite several chances. The refs also deserve some blame for <a href="https://twitter.com/ZackCoxNESN/status/1595978706736103425?s=20&amp;t=gEwgSa7C2a2rfc00wDlYZQ" target="_blank" rel="noreferrer noopener">appearing to miss a hold</a> on Kyle Dugger, yet even so, the Patriots should have never let it happen.</p>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Kick return 🏠 call! <a href="https://twitter.com/NwangwuKene?ref_src=twsrc%5Etfw">@NwangwuKene</a> <a href="https://twitter.com/hashtag/Skol?src=hash&amp;ref_src=twsrc%5Etfw">#Skol</a><br><br>📺: <a href="https://twitter.com/hashtag/NEvsMIN?src=hash&amp;ref_src=twsrc%5Etfw">#NEvsMIN</a> on NBC<br>📱: Stream on NFL+ <a href="https://t.co/TePpxXTdES">https://t.co/TePpxXTdES</a> <a href="https://t.co/ZzV0ZHPPAG">pic.twitter.com/ZzV0ZHPPAG</a></p>&mdash; NFL (@NFL) <a href="https://twitter.com/NFL/status/1595978142111264770?ref_src=twsrc%5Etfw">November 25, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure><p>The timing wasn&#8217;t quite as significant as Marcus Jones&#8217;s clutch return against New York, but the play itself was just as impressive. Nwangwu made a quick move to burst toward the sideline, managed to stay in bounds, zigzagged his way past multiple defenders, and took off.</p>
<div class="m-content-advert"><div class="m-content-advert-wrap"><span class="m-content-advert-title">Advertisement:</span><div id="js-advert--inarticle1" class="m-advert m-advert--inarticle1  "><div class="m-advert__container"><div id="ad_inarticle1"><script type="type/javascript">googletag.cmd.push(function() { googletag.display("ad_inarticle1") })</script></div></div></div></div></div>
<p>&#8220;Really, that&#8217;s the difference in the game,&#8221; Patriots head coach Bill Belichick said. &#8220;That&#8217;s seven points that end up being bonus points in the game.&#8221;</p>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Bill Belichick says the Vikings kickoff return for a TD was the &quot;difference in the game&quot; <a href="https://t.co/WvhM9edpKZ">pic.twitter.com/WvhM9edpKZ</a></p>&mdash; NBC Sports Boston&#39;s Patriots Coverage (@NBCSPatriots) <a href="https://twitter.com/NBCSPatriots/status/1596012952254939137?ref_src=twsrc%5Etfw">November 25, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure><p>After the teams traded field goals, the Patriots came up with a key stop on third and long to force a Minnesota punt with 11:04 left in the game.</p>

<p>Pierre Strong Jr. ran into punter Ryan Wright, however, which gave the Vikings a crucial first down. Three plays later, as dangerous teams often do, the Vikings capitalized to take the lead. </p>

<p>Kirk Cousins hit Adam Thielen for a 15-yard strike, and that ended up being the difference. There&#8217;s no way to know what would have happened if Strong hadn&#8217;t hit Wright, but the miscue unquestionably gave Minnesota momentum at a key juncture.</p>

<p>After the Patriots went three-and-out on the ensuing drive, New England&#8217;s Michael Palardy punted the ball just 31 yards. The Vikings had ideal field position and were able to take advantage with a better punt of their own.</p>

<p>Neither team scored on its next drive, then Wright delivered a 59-yard beauty to the 1-yard line. Instead of letting the ball bounce into the end zone, Jones tried to return it and only made it to the 11.</p>
<div class="m-content-advert"><div class="m-content-advert-wrap"><span class="m-content-advert-title">Advertisement:</span><div id="js-advert--inarticle2" class="m-advert m-advert--inarticle2  "><div class="m-advert__container"><div id="ad_inarticle2"><script type="type/javascript">googletag.cmd.push(function() { googletag.display("ad_inarticle2") })</script></div></div></div></div></div>
<p>The Patriots ran out of time and fell to 6-5 after losing a winnable game.</p>

<p>&#8220;Too many mistakes they took advantage of,&#8221; Belichick said. &#8220;That really is the difference in the game.&#8221;</p>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">lol why are you catching this punt??? <a href="https://t.co/dJm3T9wQSu">pic.twitter.com/dJm3T9wQSu</a></p>&mdash; Warren Sharp (@SharpFootball) <a href="https://twitter.com/SharpFootball/status/1595996759712571392?ref_src=twsrc%5Etfw">November 25, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

<div class="m-block m-generic-cta m-generic-cta--post-content m-generic-cta--dark m-generic-cta--homepage m-generic-cta--email-signup t-amp__generic-cta">
	<div class="m-generic-cta__wrap">
		
		
		<div class="m-generic-cta__content">
							<h3 class="m-generic-cta__title">Sign up for Patriots updates🏈</h3>
			
							<p class="m-generic-cta__subtitle">Get breaking news and analysis delivered to your inbox during football season.</p>
					</div>
		<div class="m-generic-cta__feature">
																
<form id="newsletter-form-3" class="m-form-newsletter m-form-newsletter--horizontal" action="" method="">
		<fieldset form="newsletter-form" data-mailchimp-list-ids="281a5d1bc4">
		<legend class="screen-reader-text">
			Submit your email		</legend>

		<label class="m-form-newsletter__label" for="email-form-3">
			<span class="screen-reader-text">Enter your email address</span>
							<input class="a-input m-form-newsletter__input" type="email" id="email-form-3" name="email" placeholder="Email Address" aria-required="true" required>
						<p class="m-form-newsletter-error"></p>
		</label>

		<button type="submit" name="submit" class="a-button a-button--primary m-form-newsletter__button">
			Sign up		</button>
	</fieldset>
</form>
					</div>

			</div>
</div>
</body></html>

								<div class="content-below-article">
					</div>
				<div class="rev-content">
			<div id="rev">
				<div id="rc-widget-5c0cda" data-rc-widget data-widget-host="habitat" data-direct-delivery data-endpoint="//trends.revcontent.com" data-widget-id="109517"></div>
			</div>
		</div>
		<div id="comments">
		<!-- If no pathAuth cookie is present, display this block. -->
		<div class="m-regi-spot m-grid" id="m-regi-spot">
			<div class="m-regi-spot__left-sidebar m-grid-span-2">
				<img class="m-regi-spot__avatar" src="//u.o0bc.com/avatars/stock/_no-user-image.gif" />
			</div> <!-- /art-bd -->
			<div class="m-regi-spot__right-sidebar m-grid-span-10">
				<!-- The Regi plugin depends on these two divs -->
				<div class="js-inline-login-container"></div>
				<div class="js-ugc-regi-form"></div>
			</div>
			<input type="hidden" name="blog_name" id="blog_name" value="bdc"/>
		</div>

				<div class="comment-community-guidelines" id="comment-community-guidelines">
			<p class="comment-community-guidelines__header">Be civil.  Be kind.</p>
			<a href="https://www.boston.com/member-agreement" target="_blank" class="comment-community-guidelines__link">Read our full community guidelines.</a>
		</div>
				<!-- Spot.IM boilerplate with some dynamic bits mixed in. -->
		<script async src="https://launcher.spot.im/spot/sp_crJEMQyy"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.boston.com/sports/new-england-patriots/2022/11/25/special-teams-blunders-cost-patriots-loss-to-vikings/"
			data-article-tags="Bill Belichick, Football, NFL, Patriots"
			data-post-id="26406687" 
			type="text/plain"
			data-messages-count="6"
			class="optanon-category-C0004">
		</script>
		<div data-spotim-module="recirculation" data-spot-id="sp_crJEMQyy"></div>
		<script async src="https://recirculation.spot.im/spot/sp_crJEMQyy"></script>
		
					
			<script>

				if ( ( onetrustStorageConsent !== null ) && (onetrustStorageConsent.C0004 !== true ) ) {
					let comments_disabled_box = document.getElementById( 'comment-community-guidelines' );
					let p = document.createElement( 'p' );
					p.setAttribute('class', 'comment-community-guidelines__comments_disabled');
					p.append( 'Comments are currently disabled due to your Privacy Settings. You may enable them by agreeing to our targeting cookies.' );
					comments_disabled_box.append( p );
				}

			</script>

				<!-- End Spot.IM -->
		</div>


			</article>
					</section>

		<div class="t-layout__sidebar" id="sidebar-home">
						
<div class="m-widget">
	<div class="m-advert m-advert--sidebar m-advert--600">
		<div class="m-content-advert-wrap">
			<div id="js-advert--articlerail1" class="m-advert m-advert--articlerail1  "><div class="m-advert__container"><div id="ad_articlerail1"><script type="type/javascript">googletag.cmd.push(function() { googletag.display("ad_articlerail1") })</script></div></div></div>		</div>
	</div>
</div>

<div class="m-widget">
	
<div id="most-popular-posts" class="m-widget m-numbered-post-list">
	<header class="m-numbered-post-list__header">
		<h3 class="m-numbered-post-list__header-title">
			Most Popular		</h3>
	</header>
	<div class="m-numbered-post-list__posts">
		
<article aria-label="5 takeaways from the Patriots&#039; Thanksgiving Day loss to the Vikings" id="m-numbered-post-list-1" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="1">
		<a class="m-numbered-post-list__image-link" href="https://boston.com/sports/new-england-patriots/2022/11/25/patriots-takeaways-vikings-thanksgiving-day-game/">
			<img src="//boston.com/wp-content/uploads/2022/11/Bill-Belichick-63805b2c22892-scaled.jpg?width=190" loading="lazy" width="95" height="95" alt="5 takeaways from the Patriots&#039; Thanksgiving Day loss to the Vikings" />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="https://boston.com/sports/new-england-patriots/2022/11/25/patriots-takeaways-vikings-thanksgiving-day-game/">
			<span class="screen-reader-text">
				Visit 			</span>
			5 takeaways from the Patriots&#039; Thanksgiving Day loss to the Vikings		</a>
	</h4>
</article>

<article aria-label="Man dies after beating by swarm of ATV and dirt bike riders in Harlem" id="m-numbered-post-list-2" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="2">
		<a class="m-numbered-post-list__image-link" href="https://boston.com/news/national-news/2022/11/23/man-dies-harlem-swarm-atv-dirt-bike-riders/">
			<img src="//bdc2020.o0bc.com/wp-content/uploads/2021/06/BDC_Logo_2020_256x256-60d0abc34135e.png?width=190" loading="lazy" width="95" height="95" alt="Man dies after beating by swarm of ATV and dirt bike riders in Harlem" />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="https://boston.com/news/national-news/2022/11/23/man-dies-harlem-swarm-atv-dirt-bike-riders/">
			<span class="screen-reader-text">
				Visit 			</span>
			Man dies after beating by swarm of ATV and dirt bike riders in Harlem		</a>
	</h4>
</article>

<article aria-label="Last-minute victories and historic wins: See what happened on a festive day of Thanksgiving high school football" id="m-numbered-post-list-3" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="3">
		<a class="m-numbered-post-list__image-link" href="https://boston.com/sports/local-news/2022/11/24/its-time-for-thanksgiving-high-school-football-rivalries-follow-along-with-live-updates-throughout-the-day/">
			<img src="//boston.com/wp-content/uploads/2022/11/Hull-Football-638026b9ee6b8-scaled.jpg?width=190" loading="lazy" width="95" height="95" alt="Last-minute victories and historic wins: See what happened on a festive day of Thanksgiving high school football" />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="https://boston.com/sports/local-news/2022/11/24/its-time-for-thanksgiving-high-school-football-rivalries-follow-along-with-live-updates-throughout-the-day/">
			<span class="screen-reader-text">
				Visit 			</span>
			Last-minute victories and historic wins: See what happened on a festive day of Thanksgiving high school football		</a>
	</h4>
</article>

<article aria-label="Officials recover body of missing Mass. hiker Emily Sotelo in N.H." id="m-numbered-post-list-4" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="4">
		<a class="m-numbered-post-list__image-link" href="https://boston.com/news/local-news/2022/11/23/officials-recover-body-of-missing-mass-hiker-in-new-hampshire/">
			<img src="//boston.com/wp-content/uploads/2022/11/316428207_570773195094714_6787911388839244977_n-637b88dbce1c5.jpeg?width=190" loading="lazy" width="95" height="95" alt="Officials recover body of missing Mass. hiker Emily Sotelo in N.H." />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="https://boston.com/news/local-news/2022/11/23/officials-recover-body-of-missing-mass-hiker-in-new-hampshire/">
			<span class="screen-reader-text">
				Visit 			</span>
			Officials recover body of missing Mass. hiker Emily Sotelo in N.H.		</a>
	</h4>
</article>

<article aria-label="Man dies after beating by swarm of ATV and dirt bike riders in Harlem" id="m-numbered-post-list-5" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="5">
		<a class="m-numbered-post-list__image-link" href="https://boston.com/news/national-news/2022/11/23/man-dies-harlem-swarm-atv-dirt-bike-riders/?p1=hp_featurestack">
			<img src="//bdc2020.o0bc.com/wp-content/uploads/2021/06/BDC_Logo_2020_256x256-60d0abc34135e.png?width=190" loading="lazy" width="95" height="95" alt="Man dies after beating by swarm of ATV and dirt bike riders in Harlem" />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="https://boston.com/news/national-news/2022/11/23/man-dies-harlem-swarm-atv-dirt-bike-riders/?p1=hp_featurestack">
			<span class="screen-reader-text">
				Visit 			</span>
			Man dies after beating by swarm of ATV and dirt bike riders in Harlem		</a>
	</h4>
</article>
	</div>
</div>


</div>



<div class="m-widget">
	<div class="m-advert m-advert--sidebar">
		<div class="m-content-advert-wrap">
			<div id="js-advert--articlerail2" class="m-advert m-advert--articlerail2  m-advert--sticky"><div class="m-advert__container"><div id="ad_articlerail2"><script type="type/javascript">googletag.cmd.push(function() { googletag.display("ad_articlerail2") })</script></div></div></div>		</div>
	</div>
</div>
		</div>

		<div class="m-grid-container t-layout__related-news">
			<hr class="a-thin-hr">
			
<section aria-label="In Related News" class="o-featured-content o-featured-content--c o-featured-content--c-related m-grid">
				<div class="m-grid-span-8">
							<header>
					<h3 class="o-featured-content__title">
													In Related News											</h3>
				</header>
						<section aria-label="5 takeaways from the Patriots&#8217; Thanksgiving Day loss to the Vikings" class="js-article-card m-article-list-feature">
				<div class="m-article-list-feature__image-container">
					<img width="768" height="432" src="https://bdc2020.o0bc.com/wp-content/uploads/2022/11/Bill-Belichick-63805b2c22892-768x432.jpg" class="o-featured-content__main-image m-article-list-feature__image" alt="" decoding="async" loading="lazy" srcset="https://bdc2020.o0bc.com/wp-content/uploads/2022/11/Bill-Belichick-63805b2c22892-768x432.jpg?width=200 200w, https://bdc2020.o0bc.com/wp-content/uploads/2022/11/Bill-Belichick-63805b2c22892-768x432.jpg?width=300 300w, https://bdc2020.o0bc.com/wp-content/uploads/2022/11/Bill-Belichick-63805b2c22892-768x432.jpg?width=400 400w, https://bdc2020.o0bc.com/wp-content/uploads/2022/11/Bill-Belichick-63805b2c22892-768x432.jpg?width=500 500w, https://bdc2020.o0bc.com/wp-content/uploads/2022/11/Bill-Belichick-63805b2c22892-768x432.jpg?width=600 600w, https://bdc2020.o0bc.com/wp-content/uploads/2022/11/Bill-Belichick-63805b2c22892-768x432.jpg?width=700 700w, https://bdc2020.o0bc.com/wp-content/uploads/2022/11/Bill-Belichick-63805b2c22892-768x432.jpg?width=800 800w, https://bdc2020.o0bc.com/wp-content/uploads/2022/11/Bill-Belichick-63805b2c22892-768x432.jpg?width=900 900w" sizes="(max-width: 768px) 100vw, 768px" />				</div>
				<div class="m-article-list-feature__content">
					<h3 class="m-article-list-feature__headline">
						<a href="https://www.boston.com/sports/new-england-patriots/2022/11/25/patriots-takeaways-vikings-thanksgiving-day-game/" class="js-article-card-link m-article-list-feature__link" data-p1=article_recirc_well>
							5 takeaways from the Patriots&#039; Thanksgiving Day loss to the Vikings						</a>
					</h3>
				</div>
			</section>
		</div>
		<div class="o-featured-content__article-list o-featured-content--has-title m-grid-span-4">
				<ul class="a-list--no-style m-article-list m-article-list--has-images">
			<li class="js-article-card m-article-list__item o-featured-content__list-image">
				<div id="nativeteasebot">
					<script>
						googletag.cmd.push(function() {
							googletag.display('nativeteasebot');
						});
					</script>
				</div>
			</li>
						<li class="js-article-card m-article-list__item o-featured-content__list-image">

				<img width="1400" height="787" src="https://bdc2020.o0bc.com/wp-content/uploads/2022/11/football-637f7accaa542.jpg" class="m-article-list__image" alt="" decoding="async" loading="lazy" srcset="https://bdc2020.o0bc.com/wp-content/uploads/2022/11/football-637f7accaa542.jpg?width=200 200w, https://bdc2020.o0bc.com/wp-content/uploads/2022/11/football-637f7accaa542.jpg?width=300 300w, https://bdc2020.o0bc.com/wp-content/uploads/2022/11/football-637f7accaa542.jpg?width=400 400w, https://bdc2020.o0bc.com/wp-content/uploads/2022/11/football-637f7accaa542.jpg?width=500 500w, https://bdc2020.o0bc.com/wp-content/uploads/2022/11/football-637f7accaa542.jpg?width=600 600w, https://bdc2020.o0bc.com/wp-content/uploads/2022/11/football-637f7accaa542.jpg?width=700 700w, https://bdc2020.o0bc.com/wp-content/uploads/2022/11/football-637f7accaa542.jpg?width=800 800w, https://bdc2020.o0bc.com/wp-content/uploads/2022/11/football-637f7accaa542.jpg?width=900 900w" sizes="(max-width: 1400px) 100vw, 1400px" />				<div class="m-article-list__content o-featured-content__list-content">
										<span class="m-article-list__topic">
						<a class="a-link a-link--tag a-link--tag-transparent" href="https://www.boston.com/sports/local-news/2022/11/24/its-time-for-thanksgiving-high-school-football-rivalries-follow-along-with-live-updates-throughout-the-day/">
							Local						</a>
					</span>
										<h4 class="m-article-list__headline o-featured-content__list-headline">
						<a href="https://www.boston.com/sports/local-news/2022/11/24/its-time-for-thanksgiving-high-school-football-rivalries-follow-along-with-live-updates-throughout-the-day/" class="js-article-card-link m-article-list__link" >
						Last-minute victories and historic wins: See what happened on a festive day of Thanksgiving high school football						</a>
					</h4>
				</div>
			</li>
						<li class="js-article-card m-article-list__item o-featured-content__list-image">

								<div class="m-article-list__content o-featured-content__list-content">
										<span class="m-article-list__topic">
						<a class="a-link a-link--tag a-link--tag-transparent" href="https://www.boston.com/sports/new-england-patriots/2022/11/24/live-blog-patriots-at-vikings-in-primetime-thanksgiving-matchup/">
							Patriots						</a>
					</span>
										<h4 class="m-article-list__headline o-featured-content__list-headline">
						<a href="https://www.boston.com/sports/new-england-patriots/2022/11/24/live-blog-patriots-at-vikings-in-primetime-thanksgiving-matchup/" class="js-article-card-link m-article-list__link" >
						Vikings slip past Patriots, 33-26, as Mac Jones is out-dueled by Kirk Cousins						</a>
					</h4>
				</div>
			</li>
					</ul>
			</div>
</section>
		</div>

					<div class="t-layout__webgears-menu o-site-webgears_menu">
				<h3 class="a-article__title">Partnership Offers</h3>
				<nav class="o-site-webgears_nav a-list--no-style" aria-label="WebGears Navigation">
					<ul id="webgears-menu" class="m-site-webgears_menu-list a-list--no-style"><li class='menu-item menu-item-type-custom menu-item-object-custom'><span>Door Dash</span><a href="https://www.boston.com/coupons/doordash">Save up to 50% Off at Door Dash</a></li><li class='menu-item menu-item-type-custom menu-item-object-custom'><span>Hotels.com</span><a href="https://www.boston.com/coupons/hotels-com">Up to 10% Off with Hotels.com Coupons</a></li><li class='menu-item menu-item-type-custom menu-item-object-custom'><span>adidas</span><a href="https://www.boston.com/coupons/adidas">Save up to 33% on adidas</a></li><li class='menu-item menu-item-type-custom menu-item-object-custom'><span>Overstock</span><a href="https://www.boston.com/coupons/overstock">$25 off all Overstock Orders</a></li><li class='menu-item menu-item-type-custom menu-item-object-custom'><span>Samsung</span><a href="https://www.boston.com/coupons/samsung">Score 40% off all Orders at Samsung</a></li><li class='menu-item menu-item-type-custom menu-item-object-custom'><span>Grubhub</span><a href="https://www.boston.com/coupons/grubhub">Receive 50% off at Grubhub</a></li></ul>				</nav>
			</div>
			</div>
	<!-- Page Content -->
	</main>
	<footer id="site-footer" class="o-site-footer" aria-label="Site Footer">
		<div class="m-grid-container">
			<section class="o-site-footer__meta m-grid">
				<div class="o-site-footer__social m-grid-span-4">
					
<ul class="a-list--no-style m-social-share m-social-share--block m-social-share--footer">
	<li class="m-social-share__item">
		<a  href="https://www.instagram.com/boston/" class="m-social-share__link" rel="nopenner noreferrer" target="_blank">
			<svg class="a-icon a-icon--social" aria-hidden="true" width="21" height="17"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#instagram-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#instagram-white"></use></svg><span class="screen-reader-text">Follow Boston.com on Instagram (Opens in a New Tab)</span>		</a>
	</li>
	<li class="m-social-share__item">
		<a href="https://twitter.com/intent/user?screen_name=BostonDotCom" class="m-social-share__link" rel="nopenner noreferrer" target="_blank">
			<svg class="a-icon a-icon--social" aria-hidden="true" width="21" height="17"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#twitter-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#twitter-white"></use></svg><span class="screen-reader-text">Follow Boston.com on Twitter (Opens in a New Tab)</span>		</a>
	</li>
	<li class="m-social-share__item">
		<a href="https://www.facebook.com/boston" class="m-social-share__link" rel="nopenner noreferrer" target="_blank">
			<svg class="a-icon a-icon--social" aria-hidden="true" width="11" height="20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#facebook-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#facebook-white"></use></svg><span class="screen-reader-text">Like Boston.com on Facebook (Opens in a New Tab)</span>		</a>
	</li>
</ul>
				</div>

				<div class="o-site-footer__colophon m-site-colophon m-grid-span-4">
					<p class="m-site-colophon__text">&copy;2022 Boston Globe Media Partners, LLC</p>
				</div>

				<div class="o-site-footer__signup m-grid-span-4">
					<div class="o-site-footer__signup-divider a-pattern-divider a-pattern-divider--full-width a-pattern-divider--red a-hide-desktop"></div>
					
<form id="newsletter-form-4" class="m-form-newsletter m-form-newsletter--horizontal" action="" method="">
			<h4 class="m-form-newsletter__heading">
			Sign up for our daily newsletter 		</h4>
		<fieldset form="newsletter-form" data-mailchimp-list-ids="">
		<legend class="screen-reader-text">
			Submit your email		</legend>

		<label class="m-form-newsletter__label" for="email-form-4">
			<span class="screen-reader-text">Enter your email address</span>
							<input class="a-input m-form-newsletter__input" type="email" id="email-form-4" name="email" placeholder="Email Address" aria-required="true" required>
						<p class="m-form-newsletter-error"></p>
		</label>

		<button type="submit" name="submit" class="a-button a-button--primary m-form-newsletter__button">
			Subscribe		</button>
	</fieldset>
</form>
				</div>

									<div class="o-site-footer__menu m-grid-span-12">
						<nav class="o-site-footer__nav m-secondary-menu m-secondary-menu--footer a-list--no-style" aria-label="Footer Navigation">
							<div class="menu-footer-container"><ul id="footer-menu" class="o-site-footer__menu-list m-secondary-menu__list a-list--no-style"><li id="menu-item-22362950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362950"><a href="https://www.boston.com/privacy-policy">Do not sell my data</a></li>
<li id="menu-item-22362921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362921"><a href="https://www.boston.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-26304418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26304418"><a href="https://www.bostonglobemedia.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-22362900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362900"><a href="https://www.boston.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-22362926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362926"><a href="https://www.boston.com/member-agreement">Member Agreement</a></li>
<li id="menu-item-26304411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26304411"><a href="https://www.boston.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-23287074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23287074"><a href="https://bostonglobemediapartners.applytojob.com/apply">CAREERS</a></li>
</ul></div>						</nav>
					</div>
				
			</section>
		</div>
	</footer>

	<!-- Site Modal -->
	
<div id="site-modal" class="o-site-modal" aria-hidden="true">
	<div class="o-site-modal__overlay" tabindex="-1" data-a11y-dialog-hide></div>

	<div role="dialog" class="o-site-modal__content" aria-labelledby="m-site-modal-logo" aria-describedby="modal-description">

		<button data-a11y-dialog-hide="site-modal" class="a-button o-site-modal__close" aria-label="Close this dialog window">
			<svg class="a-icon" aria-hidden="true" width="17" height="17"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close-symbol"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close-symbol"></use></svg><span class="screen-reader-text">Close Modal</span>		</button>

		<h3 id="m-site-modal-logo" class="m-site-logo">
			<span class="screen-reader-text">
				Boston.com Newsletter Signup			</span>
			<svg class="a-icon" aria-hidden="true" width="200" height="50"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#logo"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#logo"></use></svg><span class="screen-reader-text">Boston.com Logo</span>		</h3>

		<p id="modal-description" class="o-site-modal__description">
			Stay up to date with everything Boston. Receive the latest news and breaking updates, straight from our newsroom to your inbox.		</p>

		<!-- form id should match fieldset 'form' attribute -->
		
<form id="newsletter-form-5" class="m-form-newsletter m-form-newsletter--vertical" action="" method="">
			<h4 class="m-form-newsletter__heading">
			Enter your email address		</h4>
		<fieldset form="newsletter-form" data-mailchimp-list-ids="">
		<legend class="screen-reader-text">
			Submit your email		</legend>

		<label class="m-form-newsletter__label" for="email-form-5">
			<span class="screen-reader-text">Enter your email address</span>
							<input class="a-input m-form-newsletter__input" type="email" id="email-form-5" name="email" placeholder="Email Address" aria-required="true" required>
						<p class="m-form-newsletter-error"></p>
		</label>

		<button type="submit" name="submit" class="a-button a-button--primary m-form-newsletter__button">
			Subscribe		</button>
	</fieldset>
</form>

		<button type="button" name="cancel" class="a-button a-button--is-link a-c-red a-uppercase" data-a11y-dialog-hide="site-modal" >
			No thanks				<span class="screen-reader-text">
					 - Closes Modal window				</span>
			</button>
	</div>
</div>


	<!-- / Site Modal -->

	
	<script type="text/javascript" id="ad-refresh-callback">

		/**
		 * Refresh the OpenWrap/Amazon ads.
		 *
		 * @param array slotsToRefresh The slots due to be refreshed.
		 */
		function refreshOpenWrapAds( slotsToRefresh ) {
			// Don't refresh "out of page" ads.
			const adsToNotRefresh = ['oosvideo', 'presentedby', 'outofpage'];
			slotsToRefresh = slotsToRefresh.filter((slot) => !adsToNotRefresh.includes(slot.getSlotElementId()))
			if (!slotsToRefresh.length) {
				return
			}

			// Add targeting Refresh=true to ads that are being refreshed.
			slotsToRefresh.forEach((slot) => slot.setTargeting('refresh', 'true'))

			// Remove the previous bids from GPT.
			PWT.removeKeyValuePairsFromGPTSlots( slotsToRefresh );

			/* 
			* The above code is checking if the Onetrust script is active or not. 
			* If it is active, it checks if the user has given consent for the country code or not. 
			* If the user has given consent, it will display the ads. 
			*/
			const OnetrustActiveScripts = 1;
			const CountryCodeOnetrust = JSON.parse(localStorage.getItem( 'consent_country_gdpr' ) );
			const StorageConsentFromOnetrust = JSON.parse(localStorage.getItem( 'consent_one_trust_bdc' ) );
			if ( ! OnetrustActiveScripts ) {
				apstag.setDisplayBids();
			} else {
				if ( true !== CountryCodeOnetrust || ( null !== StorageConsentFromOnetrust ) && ( StorageConsentFromOnetrust.C0004 ) ) {
					apstag.setDisplayBids();
				}
			}

			PWT.a9_BidsReceived = PWT.ow_BidsReceived = false;

			const
				amazonSlotsToRefresh    = formatSlotsToAmazon( slotsToRefresh ),
				a9Promise               = fetchAmazonBids( amazonSlotsToRefresh ),
				pubmaticPromise         = fetchPubmaticBids( slotsToRefresh );

			Promise.all( [a9Promise, pubmaticPromise] ).then( (resultA9, resultPubmatic) => {
      			this.refreshAds( slotsToRefresh );
    		} );
		}

		/**
		 * Converts the slots in the format required by Amazon.
		 *
		 * @param array slots The slots due to be refreshed.
		 */
		function formatSlotsToAmazon( slots ) {
			const amazonSlotsToRefresh = [];

			for (let index = 0; index < slots.length; index++) {
				const slotItem		= slots[index], element = {}, slotSizes = [], size = [];
				element.slotID   	= slots[index].getSlotElementId();
				element.slotName 	= slots[index].getAdUnitPath();

				if ( slots[index].getSizes() ) {
					sizes = slots[index].getSizes();
					for (let indexJ = 0; indexJ < sizes.length; indexJ++) {
						size[indexJ] = [];
						size[indexJ].push(sizes[indexJ].width, sizes[indexJ].height);
						slotSizes.push(size[indexJ]);
					}
				}

				element.sizes = slotSizes;
				amazonSlotsToRefresh.push(element);
			}

			return amazonSlotsToRefresh;
		}

		// Gets bids from Amazon for the provided adSlots.
		fetchAmazonBids = ( slots ) => {
			return new Promise( ((resolve) => {
				try {
					apstag.fetchBids({
						slots: slots
					}, ( bids ) => {
						apstag.setDisplayBids();
						PWT.a9_BidsReceived = true;
						resolve( bids );
					});
				} catch ( e ) {
					resolve( null );
				}
			}) );
		}

		// Gets bids from PubMatic for the provided adSlots.
		fetchPubmaticBids = ( slots ) => {
    		PWT.removeKeyValuePairsFromGPTSlots( slots );
    		return new Promise( ( resolve ) => {
				try {
					PWT.requestBids(
					PWT.generateConfForGPT( slots ),
					( adUnitsArray ) => {
						PWT.addKeyValuePairsToGPTSlots( adUnitsArray );
						PWT.ow_BidsReceived = true;
						resolve( adUnitsArray );
					},
					);
				} catch (e) {
					resolve( null );
				}
    		} );
  		}

		// Displays the adSlot provided using googletag.
		displayAdSlots = ( slots ) => {
			return new Promise( (( resolve ) => {
				try {
					for ( let i = 0; i < slots.length; i++ ) {
						googletag.display( slots[i] );
					}
					resolve( slots );
				} catch ( e ) {
					resolve( null );
				}
			}) );

		}

		// Refreshes the adSlots provided.
		refreshAds = ( slots ) => {
			PWT.initAdserverSet = true;
			displayAdSlots( slots ).then(
				slots => {
					googletag.pubads().refresh( slots );
				}
			)
		}

	</script>
				<script type="text/javascript">	
				(function (){
					var self = this;
					initialize();
					function initialize(){
						const onetrust_active             = 1;
						const CountryCodeOnetrust         = JSON.parse(localStorage.getItem( 'consent_country_gdpr' ) );
						const StorageConsentFromOnetrust  = JSON.parse(localStorage.getItem( 'consent_one_trust_bdc' ) );
						const onetrustStorageLocalization = localStorage.getItem( 'consent_country_state' );
						const widget_revcontent           = document.getElementById( 'rc-widget-5c0cda' );
						/* If the OneTrust plugin is not active, then we load the RevContent script. */
						if ( !onetrust_active ) {
							loadScriptRevContent(widget_revcontent, onetrustStorageLocalization )
						}
						/* If the user is not in the EU, or if the user has given consent to the "Advertising" category,
						then we load the RevContent script. */
						if ( ( true !== CountryCodeOnetrust ) || ( null !==  StorageConsentFromOnetrust ) && ( StorageConsentFromOnetrust.C0004 ) ) {
							loadScriptRevContent(widget_revcontent, onetrustStorageLocalization )
						}
					}
					/* Adding the Rev Content javascript file. */
					function loadScriptRevContent( widget_revcontent = null, onetrustStorageLocalization = null ) {
						const scripts_initialiaze = document.createElement( "script" );
						scripts_initialiaze.setAttribute( "type", "text/javascript" );
						scripts_initialiaze.setAttribute( "src", "https://assets.revcontent.com/master/delivery.js" );
						scripts_initialiaze.setAttribute( "defer", "defer" );
						if ( ( null !== onetrustStorageLocalization ) && ( 'US;CA' === onetrustStorageLocalization ) ) {
							const storageCCPA = localStorage.getItem( 'upsConsentString' );
							widget_revcontent.setAttribute( "data-us-privacy", storageCCPA );
						}
						widget_revcontent.after( scripts_initialiaze );
					}
				})();
			</script>
			<script type="text/javascript">
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://aswpsdkus.com/notify/v1/ua-sdk.min.js',
	'UA', {
		appKey: 'XJoCGW0GRDietgEhEXpsJg',
		token: 'MTpYSm9DR1cwR1JEaWV0Z0VoRVhwc0pnOndCZ3RiWnpwQnFXakEtckxkQnlyTkE1NmRDaWxSMm5vNUFQNkRRZHFjN28',
				websitePushId: 'web.boston.com.remix',
						secureIframeUrl: 'https://www.boston.com/secure-bridge.html',		vapidPublicKey: 'BHRLCpgLazdtSrznUKdHmTSjqjEg5PjeRqWDX2g1ezJ40WUFkKMeifMIXqjWC2OQlNoA9KYbl47GloxsgLdbYtE='
	});
</script>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<script type="module">
		var consent = 'grant';
		/* The above code is parsing the JSON data from the local storage and storing it in a variable. */
				
			const onetrustStorageConsent = JSON.parse(localStorage.getItem( 'consent_one_trust_bdc' ) );
			/* Checking to see if the user has consented to the use of cookies.
			* If they have not, it is deleting the cookie.
			* This will comment for now, until further notice.
			*/
			//if ( onetrustStorageConsent.C0002 === false ) {
			//	document.cookie = '_fbp=;expires=Thu, 01 Jan 2010 00:00:00 UTC; path=/; domain=.boston.com';
			//}
			/* Checking if the user has given consent for the cookie C0002. 
			* If the user has given consent, the variable consent will be set to 'grant'. 
			* If the user has not given consent,the variable consent will be set to 'revoke'.
			* Documentation https://developers.facebook.com/docs/meta-pixel/implementation/gdpr
			*/
			if ( ( onetrustStorageConsent !== null ) && (onetrustStorageConsent.C0002 !== true ) ) {
				consent = 'revoke';
			}
			
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
		{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
		;if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('consent', consent);
		fbq('init', '813236348753005');
		fbq('track', "PageView");
	</script>
	<noscript><img height="1" width="1" class="hidden"
	src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://bdc2020.o0bc.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='frontend-js-extra'>
/* <![CDATA[ */
var bdcFeatureFlags = {"real-estate":"1"};
var sportsbarData = {"is_home":"","tags":"bill-belichick,football,nfl,new-england-patriots","category":"sports"};
var breakingNews = {"post_id":"26406687","category_id":""};
var gformsData = {"ajaxurl":"https:\/\/www.boston.com\/wp-admin\/admin-ajax.php"};
var bdc2020Webpack = {"path":"https:\/\/www.boston.com\/wp-content\/themes\/bdc-2020\/dist\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/js/frontend.js?ver=38f2d046aa8413b7c271d5edaede884e' id='frontend-js' async></script>
<script type='text/javascript' id='avc_frontend-js-extra'>
/* <![CDATA[ */
var AdRefreshControl = {"advertiserIds":[],"lineItemIds":[],"sizesToExclude":"","slotIdsToExclude":{"ad_partnerad1":1,"presentedby":1,"oosvideo":1},"viewabilityThreshold":"70","refreshInterval":"30","maximumRefreshes":"10","refreshCallback":"refreshOpenWrapAds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/ad-refresh-control/dist/js/frontend.js?ver=1.0.5' id='avc_frontend-js'></script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/block-library/dist/js/frontend-accordion-scripts.js?ver=8563120eb740c7cc17ee526901535e7c' id='tenup-block-library-frontend-accordion-scripts-js'></script>
<script type='text/javascript' id='bgmp-regi-bundle-js-js-extra'>
/* <![CDATA[ */
var bgmpRegi = {"regi_signup_form_path":"https:\/\/www.boston.com\/wp-content\/plugins\/wp-plugin-regi-spot-im\/markup\/signup-form.php?blog_name=Boston.com","blog_name":"Boston.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/wp-plugin-regi-spot-im//bgmp-regi-bundle.js?ver=0.0.2' id='bgmp-regi-bundle-js-js'></script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/bdc-functionality/assets/js/tracker/lib/AppMeasurement/AppMeasurement.js?ver=2.22.0' id='app_measurement-js'></script>
<script type='text/javascript' id='bdc_tracker-js-extra'>
/* <![CDATA[ */
var bdcfunctionalityWebpack = {"path":"https:\/\/www.boston.com\/wp-content\/plugins\/bdc-functionality\/dist\/"};
var bdcDigitalData = {"settings":{"reportSuite":"nytbglobe,nytbgglobal","customLinksReportSuite":"nytbglobe","trackingServer":"smetrics.boston.com"},"pageInstanceID":"Special teams blunders cost Patriots in loss to Vikings-www.boston.com","page":{"pageInfo":{"pageID":"Special teams blunders cost Patriots in loss to Vikings","internalLinks":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost,www.boston.com","destinationURL":"https:\/\/www.boston.com\/sports\/new-england-patriots\/2022\/11\/25\/special-teams-blunders-cost-patriots-loss-to-vikings\/","pageURL":"https:\/\/www.boston.com\/sports\/new-england-patriots\/2022\/11\/25\/special-teams-blunders-cost-patriots-loss-to-vikings\/","channel":"Sports","campaign":"","subsection":"Patriots","rssID":"","authors":"Trevor Hass","pageLayout":"rail-header-standard","pagination":"","p1":"","pageType":"article page","publishDate":"11\/25\/2022","videoName":"","cms":"WordPress","environment":"Live","summaryLength":172,"searchKeyword":"","trackingCode":"","keywords":"Bill Belichick,Football,NFL,Patriots","sponsorName":"","loginStatus":"logged out","publicationName":"Boston.com","galleryName":null,"codeVersion":"2.22.0","articleID":"BDC-26406687","refresh":"","registrationID":"","newsletter":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/bdc-functionality/dist/js/tracker.js?ver=06f8da35aee41a36dd4f480a9799acf2' id='bdc_tracker-js'></script>
		<!-- OneTrust Cookies Settings button start -->
		<button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
		<!-- OneTrust Cookies Settings button end -->

		<!-- This can be enabled if you want to show the OneTrust Cookie Consent Table Overview on the frontend -->
		<!-- OneTrust Cookies List start  <div id="ot-sdk-cookie-policy"></div> --><!-- OneTrust Cookies List end -->
				<script>
			const oneTrustEl = document.getElementsByClassName( 'onetrust-revcontent' );

			if ( oneTrustEl.length > 0 ) {  // If less than 1, no RevContent is running.
				// Is this if really needed?
				if ( ( true !== CountryCodeOnetrust ) || ( null !==  StorageConsentFromOnetrust ) && ( StorageConsentFromOnetrust.C0004 ) ) {
					let storageCCPA = localStorage.getItem( 'upsConsentString' );
					oneTrustEl[0].setAttribute( "data-us-privacy", storageCCPA );
				}
			}
		
		</script>
				<script type="text/javascript">
			window.addEventListener('DOMContentLoaded', (event) => {
				const airshipExtrajs              = document.getElementById("ua-wn-js-extra");
				const ConsentFromOnetrustStorage  = JSON.parse(localStorage.getItem( 'consent_one_trust_bdc' ) );
				if ( airshipExtrajs ) {
					if ( ( null !==  ConsentFromOnetrustStorage ) && ( ConsentFromOnetrustStorage.C0003 ) ) {
						document.getElementById('ua-wn-js-extra').setAttribute('type', 'text/plain');
						document.getElementById('ua-wn-js-extra').setAttribute('class', 'optanon-category-C0003');
					}
				}
			});
		</script>
			</body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
