
<!DOCTYPE html>
<html lang="en-US">
<head>
		<script>function RProfiler(){} (function(){var restUrl ="g.3gl.net/jp/v2/M"; var cfgUrl ="g.3gl.net/jp/100/v2/C"; var gsTime=(new Date()).getTime();var RP=window.RProfiler;if(!RP||RP.d){return;}RP.a={};RP.addInfo=function(iType,key,value){if(iType===undefined||iType===null){return;}if(value===undefined||value===null){RP.a[iType]=key;}else{if(key===undefined||key===null){return;}if(!RP.a[iType]){RP.a[iType]={};}RP.a[iType][key]=value;}};if(!document.getElementById||!(window.attachEvent||window.addEventListener)){return;}RP.d={s:gsTime,lT:-1,jsC:undefined,jsE:undefined,Lf:-1};var $E=RP.$E=(function(){var sc={};function add(type,el,fn){if(!sc[type]){sc[type]=[];}sc[type].push([el,type,fn]);}var atEv=(window.attachEvent)?true:false;return{add:function(type,el,fn){add(type,el,fn);if(atEv){el.attachEvent('on'+type,fn);}else{el.addEventListener(type,fn,false);}},clearAll:function(){for(var type in sc){var e,evs=sc[type];if((evs) && (evs.length>0)){for(var i=0;i<evs.length;i++){e=evs[i];if(atEv){e[0].detachEvent(e[1],e[2]);}else{e[0].removeEventListener(e[1],e[2],false);}}}}sc={};}};})();function regPL(){RP.d.lT=(new Date()).getTime();RP.d.Lf=1;}$E.add('load',window,regPL);function addErrorToList(m,u,l){RP.d.jsC++;var k=[m,u,l].join(':'),bFound=false;var e=RP.d.jsE;for(var i=0;i<e.length;i++){if(e[i][0]===k){e[i][4]++;bFound=true;break;}}if(!bFound){e.push([k,m,u,l,1]);}}if(!!window.opera){function regJsError(e){var ev=(e.target)?e.target:e.srcElement;if(ev.nodeType==3){ev=ev.parentNode;}addErrorToList('N/A',ev.src||ev.URL,'N/A');return false;}RP.d.jsC=0;RP.d.jsE=[];$E.add('error',document,regJsError);}else if("onerror" in window){RP.d.jsC=0;RP.d.jsE=[];var orgOnErr=window.onerror;window.onerror=function(m,u,l){addErrorToList(m,u,l);var r=false;if(!!orgOnErr){r=orgOnErr(m,u,l);}return r;};}if(!!window.__cpCdnPath){restUrl=__cpCdnPath.trim();}var r=document.createElement("iframe");var s=r.style;s.position="absolute";s.top="-10000px";s.left="-1000px";var at=document.getElementsByTagName('script')[0];at.parentNode.insertBefore(r,at);var i=r.contentWindow.document.open('text/html','replace');var pr=window.location.protocol+'//';i.write("<body onload='function f(u){ var d=document, s = d.createElement(\"script\"); s.type=\"text/javascript\"; s.src=u; d.body.appendChild(s); } f(\""+pr+cfgUrl+"\"); f(\""+pr+restUrl+"\");'><\/body>");i.close();})();</script>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta property="fb:app_id" content="1562643324032681">
	<meta property="fb:pages" content="6879409364">
		<meta name="twitter:widgets:csp" content="on">
	<!-- Favicons -->
	<link rel="shortcut icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon.ico" type="image/x-icon" />
	<!-- Apple Touch Icons -->
	<link rel="apple-touch-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-180x180.png">
	<!-- Windows Tile Icons -->
	<meta name="msapplication-square70x70logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/smalltile.png" />
	<meta name="msapplication-square150x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mediumtile.png" />
	<meta name="msapplication-wide310x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/widetile.png" />
	<meta name="msapplication-square310x310logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/largetile.png" />
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<!-- Desktop Browser Icons -->
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-16x16.png" sizes="16x16">
	<!-- Android Chrome -->
	<link rel="manifest" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/manifest.json">
	<!-- Safari Pinned Tab -->
	<link rel="mask-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/safari-pinned-tab.svg" color="#9b1518">

	
<link rel="canonical" href="https://www.boston.com/sports/nfl/2017/05/24/patriots-fans-arent-the-only-ones-to-troll-the-falcons-with-28-3-jokes" />
<meta name="robots" content="index" />

	<meta name="description" content="New England Patriots fans love reminding the Atlanta Falcons of their 28-3 blown lead in Super Bowl LI, but it turns out they aren&#039;t the only ones " />
	<meta property="og:description" content="New England Patriots fans love reminding the Atlanta Falcons of their 28-3 blown lead in Super Bowl LI, but it turns out they aren&#039;t the only ones " />
	<meta name="twitter:description" content="New England Patriots fans love reminding the Atlanta Falcons of their 28-3 blown lead in Super Bowl LI, but it turns out they aren&#039;t the only ones " />

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Patriots fans aren&#8217;t the only ones to troll the Falcons with 28-3 jokes" />


<meta property="og:url" content="https://www.boston.com/sports/nfl/2017/05/24/patriots-fans-arent-the-only-ones-to-troll-the-falcons-with-28-3-jokes" />
<meta property="og:site_name" content="Boston.com" />
<meta property="og:image" content="https://www.boston.com/wp-content/uploads/2017/05/download-1-10-850x478.jpg" />

	<meta property="og:updated_time" content="2017/05/24 9:14:33 AM" />

	<meta property="article:publisher" content="https://www.facebook.com/boston" />
	<meta property="article:author" content="" />
	<meta property="article:section" content="Sports" />
			<meta property="article:tag" content="NFL" />
		<meta property="article:published_time" content="2017/05/24 9:14:33 AM" />
	<meta property="article:modified_time" content="2017/05/24 9:14:33 AM" />
			<meta name="twitter:creator" content="nicolecyang" />
	<meta name="twitter:image" content="https://www.boston.com/wp-content/uploads/2017/05/download-1-10-850x478.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Patriots fans aren&#8217;t the only ones to troll the Falcons with 28-3 jokes" />
<meta name="twitter:site" content="@BostonDotCom" />
<title>Patriots fans aren't the only ones to troll the Falcons with 28-3 jokes</title>
<style>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</style><script>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</script><script type="text/javascript" id="bdc-data-layer">var data_layer = {"page_id":3545147,"page_uuid":"BDC-3545147","page_title":"Patriots fans aren't the only ones to troll the Falcons with 28-3 jokes","page_type":"article page","page_template":false,"page_url":"https:\/\/www.boston.com\/sports\/nfl\/2017\/05\/24\/patriots-fans-arent-the-only-ones-to-troll-the-falcons-with-28-3-jokes","page_author":"Nicole Yang","page_date_published":"05\/24\/2017","page_date_modified":"05\/24\/2017","page_word_count":152,"page_section":"Sports","page_primary_tag":"NFL","page_tags":"NFL","publisher":"Boston.com","previous_page":"","login_status":"logged out","cid":"","campaign":"bcom:socialflow:twitter?src=rss","ad_url":"","page_search_query":"","page_time_modified":"2017-05-24T09:14:33+00:00","page_primary_tag_slug":"nfl","cleaned_page_tags":"NFL","external_page_type":""};</script>
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cse.google.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//s.dpmsrv.com' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//fh-kit.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Feed" href="https://www.boston.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Comments Feed" href="https://www.boston.com/comments/feed" />
<link rel="stylesheet" id="all-css-0" href="https://www.boston.com/_static/??/plugins/ad-layers/css/ad-layers-dfp.css,/plugins/ad-layers/css/ad-layers.css,/plugins/bdc-brightcove-embed/styles/videojs.ima3.min.css?ver=25709I1034?ver=25709I1034" type="text/css" media="all" />
<link rel='stylesheet' id='fh-buttons-css'  href='https://fh-kit.com/buttons/v2/?red=ff0000&#038;green=00ff00' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/jquery-1.11.2.min.js,/plugins/ad-layers/js/ad-layers-dfp.js,/plugins/ad-layers/js/ad-layers.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js,/themes/bdc/js/lib/bdc.js?ver=25709I1034'></script>
<script defer type='text/javascript' src='//cdn.taboola.com/libtrc/boston-bostoncom/loader.js'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js'></script>
<link rel='https://api.w.org/' href='https://www.boston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boston.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jaylen Brown on LeBron James&#8217;s spin move: &#8216;It was something&#8217;' href='https://www.boston.com/sports/boston-celtics/2017/05/24/jaylen-brown-on-lebron-jamess-spin-move-it-was-something' />
<link rel='next' title='Fox News retracts story linking murder of DNC aide to 2016 presidential campaign' href='https://www.boston.com/news/national-news/2017/05/24/fox-news-retracts-story-linking-murder-of-dnc-aide-to-2016-presidential-campaign' />

<link rel='shortlink' href='https://www.boston.com/?p=3545147' />
<link rel="alternate" type="application/json+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnfl%2F2017%2F05%2F24%2Fpatriots-fans-arent-the-only-ones-to-troll-the-falcons-with-28-3-jokes" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnfl%2F2017%2F05%2F24%2Fpatriots-fans-arent-the-only-ones-to-troll-the-falcons-with-28-3-jokes&#038;format=xml" />
<!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script><!-- comments have been disabled for this post -->		<script>
			(function () {
				var windowWidthForAds = window.outerWidth;
				                                window.OX_dfp_ads = [];
                window.bdc.availableOxUnits = {lead1:['/61381659/boston.com/sports', (windowWidthForAds > 768 ? [[728,90]] : [[320,50]]), 'div-gpt-ad-lead1', {pos: ["lead1","atf"]}],supelead1:['/61381659/boston.com/sports', (windowWidthForAds > 768 ? [[728,90],[300,250]] : [[300,250],[320,50]]), 'div-gpt-ad-supelead1', {pos: ["supelead1","atf"]}],stream1:['/61381659/boston.com/sports', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream1', {pos: ["stream1","btf"]}],supelead2:['/61381659/boston.com/sports', (windowWidthForAds > 768 ? [[728,90],[300,250]] : [[300,250],[320,50]]), 'div-gpt-ad-supelead2', {pos: ["supelead2","atf"]}],supelead3:['/61381659/boston.com/sports', (windowWidthForAds > 768 ? [[728,90],[300,250]] : [[300,250],[320,50]]), 'div-gpt-ad-supelead3', {pos: ["supelead3","atf"]}],stream2:['/61381659/boston.com/sports', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream2', {pos: ["stream2","btf"]}],stream3:['/61381659/boston.com/sports', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream3', {pos: ["stream3","btf"]}],stream4:['/61381659/boston.com/sports', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream4', {pos: ["stream4","btf"]}],stream5:['/61381659/boston.com/sports', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream5', {pos: ["stream5","btf"]}],stream6:['/61381659/boston.com/sports', (windowWidthForAds > 768 ? [[300,250],[320,50]] : [[300,250],[320,50]]), 'div-gpt-ad-stream6', {pos: ["stream6","btf"]}]};
							})();
		</script>

				<script>
			(function () {
				var openx = document.createElement("script");
				openx.async = true;
				openx.type = "text/javascript";

				if (768 < window.outerWidth) {
					openx.src = "https://boston-d.openx.net/w/1.0/jstag?nc=61381659-boston-desktop";
				} else {
					openx.src = "https://boston-d.openx.net/w/1.0/jstag?nc=61381659-boston-mobile";
				}

				var node = document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(openx, node);
			})();
		</script>
			<script>
	var bdc = bdc || {};
	bdc.adLayers = bdc.adLayers || {};
	bdc.adLayers.getCurrentBreakPoint = function() {
		if ( window.outerWidth < 768 ) { return 'mobile'; }
		if ( window.outerWidth < 960 ) { return 'tablet'; }
		return 'desktop';
	};
	bdc.adLayers.getTestQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]test=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.getRefQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]ref=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.ilPresent = function() {
		// Check for presence of instart logic.
		return 'undefined' !== typeof( window._bcm_il ) ? 'true' : 'false';
	};
	</script>
		<script>
		bdc.adLayers.path = '/61381659/boston.com/sports';
	</script>
						<script>
			var dfpAdUnits = {};
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			function bdcOxDone() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
					'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);

			};
        </script>
								<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.boston.com/sports/nfl/2017/05/24/patriots-fans-arent-the-only-ones-to-troll-the-falcons-with-28-3-jokes/amp" /><link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-270x270.png" />

</head>

<body class="post-template-default single single-post postid-3545147 single-format-standard" data-bgmp-property="bdc" >
<div class="masthead" role="banner">
	<div class="masthead__content">

					<!-- Leaderboard Ad -->
			<div class="ad-container ad-container--lead1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-lead1" class="dfp-ad dfp-lead1" data-ad-unit="lead1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-lead1"); } );
						}
					</script>
				</div>	</div>
	</div>
		
		<!-- Page Header -->
		<header class="page-header">

	<!-- Sticky Social -->
	
<div class="page-menu">

	<div class="page-header-wrapper">

		<div class="page-menu__left">

			<!-- Logo -->
			<div class="page-menu__logo">
				<a href="https://www.boston.com/"><span class="page-header__logo__icon bdc-icon bdc-icon--bdc-logo"></span></a>
			</div>

		</div>

		<div class="page-menu__right">

			<!-- Main Nav -->
			
	<!-- Nav -->
	<nav class="page-nav">
		<ul id="menu-bdc-menu" class="page-nav__list"><li id="menu-item-524111" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-524114" class="page-nav__item  "><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-524117" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-524123" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--secondary"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-886073" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/tag/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-13249" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-639592" class="page-nav__item   page-nav__item--tertiary"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
</ul>		<span class="page-nav__slide-out-nav-trigger js-slide-out" data-target="slide-out-nav">MORE</span>
	</nav>


		</div>

	</div>

</div>

<!-- Slide-Out Nav -->
	<div class="slide-out-nav">

		<div class="slide-out-nav__content-wrapper">
			<!-- Search -->
			<div class="slide-out-nav__search">
				<form class="search-form js-search-strip-colon" action="https://www.boston.com/">
					<input type="hidden" name="p1" value="TotalHamburgerSearches">
					<input type="text" class="search-form__input" placeholder="Search Boston.com" name="s">
					<button type="submit" class="search-form__button" value="Search">
						<span class="bdc-icon bdc-icon--search-medium">Search</span>
					</button>
				</form>
			</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container">
					<!-- News -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/news" class="slide-out-nav__header-link">News</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/local-news" class="slide-out-nav__link">Local News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/national-news" class="slide-out-nav__link">National News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/business" class="slide-out-nav__link">Business</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Sports -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/sports" class="slide-out-nav__header-link">Sports</a>
					</div>
						<ul class="slide-out-nav__list">
							<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-red-sox" class="slide-out-nav__link">Red Sox</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/new-england-patriots" class="slide-out-nav__link">Patriots</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-bruins" class="slide-out-nav__link">Bruins</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-celtics" class="slide-out-nav__link">Celtics</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/author/chad-finn" class="slide-out-nav__link">Chad Finn</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/author/eric-wilbur" class="slide-out-nav__link">Eric Wilbur</a></li>						</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Culture -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/culture" class="slide-out-nav__header-link">Culture</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/entertainment" class="slide-out-nav__link">Entertainment</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/events" class="slide-out-nav__link">Events</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/food" class="slide-out-nav__link">Food</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/lifestyle" class="slide-out-nav__link">Lifestyle</a></li>					</ul>
				</div>
			</div>

			<div class="slide-out-nav__list-container slide-out-nav__list-container--main-nav-links">
				<!-- Main Nav Spill Over Items -->
									<!-- Nav -->
					<ul id="menu-bdc-menu" class="page-nav__list"><li id="menu-item-524111" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-524114" class="page-nav__item  "><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-524117" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-524123" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--secondary"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-886073" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/tag/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-13249" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-639592" class="page-nav__item   page-nav__item--tertiary"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
</ul>							</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container slide-out-nav__list-container--two-columns">
					<!-- Shortcuts -->
					<div class="slide-out-nav__header">
						Shortcuts
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="http://www.legacy.com/obituaries/bostonglobe/" class="slide-out-nav__link">Obituaries</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/fcx/" class="slide-out-nav__link">Crosswords</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/jobs" class="slide-out-nav__link">Jobs</a></li><li class="slide-out-nav__item"><a href="http://realestate.boston.com/section/open-houses/" class="slide-out-nav__link">Open Houses</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/el/" class="slide-out-nav__link">Horoscopes</a></li><li class="slide-out-nav__item"><a href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter" class="slide-out-nav__link">Globe Newsletters</a></li><li class="slide-out-nav__item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__link">Classified Ads</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Trending -->
					<div class="slide-out-nav__header">
						Trending
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-celtics" class="slide-out-nav__link">Celtics</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/news/local-news/2017/05/22/heres-everywhere-mark-zuckerberg-has-been-spotted-in-new-england-leading-up-to-his-harvard-address" class="slide-out-nav__link">Mark Zuckerberg</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-red-sox" class="slide-out-nav__link">Red Sox</a></li><li class="slide-out-nav__item"><a href="https://loveletters.boston.com/" class="slide-out-nav__link">Love Letters</a></li>					</ul>
				</div>
			</div>

			<hr class="slide-out-nav__divider">

			<!-- Sub-Brands -->
			<div class="slide-out-nav__sub-brands">
				<ul>
					<li class="slide-out-nav__sub-brand">
						<a href="http://www.bostonglobe.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--bostonglobe">Boston Globe</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="http://bdcwire.com/radiobdc" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--radiobdc">Radio BDC</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="https://loveletters.boston.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--loveletters">Loveletters</span>
						</a>
					</li>
				</ul>
			</div>

			<!-- Footer -->
			<div class="slide-out-nav__footer">
				<ul class="slide-out-nav__footer-list">
					<li class="slide-out-nav__footer-item"><a href="https://chj.tbe.taleo.net/chj04/ats/careers/jobSearch.jsp?org=BOSTGLOB&#038;cws=1&#038;org=BOSTGLOB" class="slide-out-nav__footer-link">Careers</a></li><li class="slide-out-nav__footer-item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__footer-link">Classified Ads</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/customer-support" class="slide-out-nav__footer-link">Site Help</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/contact-us" class="slide-out-nav__footer-link">Contact</a></li>				</ul>
				<p class="slide-out-nav__footer-text">&copy;2017 Boston Globe Media Partners, LLC</p>
			</div>
		</div>

	</div>
<div class="content-social">
	<div class="page-header-wrapper">

		<div class="content-social__buttons">
			<a href="#" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnfl%2F2017%2F05%2F24%2Fpatriots-fans-arent-the-only-ones-to-troll-the-falcons-with-28-3-jokes?event=event51" class="content-social__button content-social__button--facebook">
			<span class="bdc-icon bdc-icon--facebook"></span>
			 Share		</a>
				<a href="#" data-href="https://twitter.com/intent/tweet/?text=Patriots+fans+aren%27t+the+only+ones+to+troll+the+Falcons+with+28-3+jokes&url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fnfl%2F2017%2F05%2F24%2Fpatriots-fans-arent-the-only-ones-to-troll-the-falcons-with-28-3-jokes?event=event51" class="content-social__button content-social__button--twitter">
			<span class="bdc-icon bdc-icon--twitter"></span>
			 Tweet		</a>
		</div>
		<div class="content-social__title">
			Patriots fans aren&#8217;t the only ones to troll the Falcons with 28-3 jokes		</div>

	</div>
</div>

</header>

	</div>
</div><!-- /masthead -->

<div class="site-container">
			<div class="ad-container ad-container--pushdown">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			<div class="bdc-page-content bdc-page-content--article">
			<div class="ad-container ad-container--presentedby">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			
	
		<!-- Main Content Well -->
		<article class="content-well content-well--article" role="main">
			<div class="grid">
				
<!-- Content Header -->
<header class="content-header grid__10-article">
		<h1 class="content-header__headline">Patriots fans aren&#8217;t the only ones to troll the Falcons with 28-3 jokes</h1>
	<h2 class="content-header__subheadline"></h2>
</header><!-- /content-header -->
				
<div class="grid__8-centered">
	<figure class="content-media content-media--inline-center">

		<div class="wrapper lead-media" data-og-width="640">

			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/download-1-10-850x478$large.jpg 850w, https://www.boston.com/wp-content/uploads/2017/05/download-1-10-850x478$medium.jpg 640w, https://www.boston.com/wp-content/uploads/2017/05/download-1-10-850x478$small.jpg 330w, https://www.boston.com/wp-content/uploads/2017/05/download-1-10-850x478$xsmall.jpg 240w" sizes="(min-width:850px) 850px, (min-width:330px) 640px, 330px" class="content-media__image" alt="HOUSTON, TX - FEBRUARY 05:  Matt Ryan #2 of the Atlanta Falcons hands the ball off during the first quarter of Super Bowl 51 against the New England Patriots at NRG Stadium on February 5, 2017 in Houston, Texas.  (Photo by Elsa/Getty Images)" />			<figcaption class="content-media__caption">
				Matt Ryan of the Falcons hands the ball off during the first quarter of Super Bowl 51 against the Patriots at NRG Stadium on February 5, 2017 in Houston, Texas.				<span class="content-media__credit">
					–Elsa/Getty Images)				</span>
			</figcaption>

		</div>

	</figure>
</div>
				
<!-- Content Byline -->
<div class="content-byline">
			<div class="content-byline__commentary">By</div>
				<div class="content-byline__producer">
			<a href="https://www.boston.com/author/nicole-yang" title="Posts by Nicole Yang" class="author url fn" rel="author">Nicole Yang</a>		</div>
			<div class="content-byline__timestamp">9:14 AM</div>
</div><!-- /content-byline -->
				
	<div class="content-newsletter-cta">
		<p>Get Patriots game stats and the inside scoop on the season with <a href="http://pages.email.bostonglobe.com/BDC_PointAfterSignUp/">The Boston Globe's Point After newsletter</a> delivered for free to your inbox.</p>
	</div>

				
<!-- Content Text -->
<div class="content-text content-text-article">
	<p>New England Patriots fans <a href="https://www.boston.com/sports/boston-marathon/2017/04/17/read-the-most-boston-sign-from-the-boston-marathon" target="_blank" rel="noopener noreferrer">love reminding the Atlanta Falcons</a> of their 28-3 blown lead in Super Bowl LI, but it turns out they aren’t the only ones with jokes.</p>
<p>On Monday, the Tampa Bay Buccaneers posted a tweet advertising their team-branded fidget spinners — <a href="https://www.nytimes.com/2017/05/22/nyregion/fidget-spinner-crimes.html?_r=0" target="_blank" rel="noopener noreferrer">a newly trending stress-relieving gadget</a>.</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">These are going FAST! Check out the official <a href="https://twitter.com/hashtag/Buccaneers?src=hash">#Buccaneers</a> Fidget Spinner at our online store!</p>
<p>SHOP NOW: <a href="https://t.co/dp3Q13TNhL">https://t.co/dp3Q13TNhL</a> <a href="https://t.co/RS2eoAKjFg">pic.twitter.com/RS2eoAKjFg</a></p>
<p>— Tampa Bay Buccaneers (@TBBuccaneers) <a href="https://twitter.com/TBBuccaneers/status/866667338380300289">May 22, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>As a fellow NFC South team, the Falcons decided to engage in some friendly banter with their division foe, asking if the Bucs were “nervous about something.”</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr"><a href="https://twitter.com/TBBuccaneers">@TBBuccaneers</a> Are you nervous about something? <a href="https://t.co/i6S4ExDCLF">pic.twitter.com/i6S4ExDCLF</a></p>
<p>— Atlanta Falcons (@AtlantaFalcons) <a href="https://twitter.com/AtlantaFalcons/status/866695534471512064">May 22, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>To which the Bucs responded, “We ain’t worried ’bout nothing!” along with a photo of cornerback Vernon Hargreaves III and quarterback Jameis Winston, who happen to wear numbers 28 and 3, respectively.</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr"><a href="https://twitter.com/AtlantaFalcons">@AtlantaFalcons</a> We ain't worried 'bout nothing! <a href="https://t.co/7rIpy9gxtE">pic.twitter.com/7rIpy9gxtE</a></p>
<p>— Tampa Bay Buccaneers (@TBBuccaneers) <a href="https://twitter.com/TBBuccaneers/status/866711443449794561">May 22, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class="ad-container ad-container--supelead1">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-supelead1" class="dfp-ad dfp-supelead1" data-ad-unit="supelead1"></div>
			</div>
			</div>
	</div></div> <!-- /content-text -->
								
	<div class="content-tags">
		<span class="content-tags__title">TOPICS:</span>
						<a href="https://www.boston.com/tag/nfl" title="NFL Tag" class="content-tags__tag">NFL</a>
						</div>
				<div class="content-footer">
			<div class="content-footer__text">
			<b>Want to see what readers are saying about our stories?</b>
		</div>
		<div class="content-footer__text">
			Check out the conversations on <a href="https://www.facebook.com/boston/" target="_blank"> Boston.com's Facebook Page</a>
		</div>
		<div class="content-footer__text content-footer__text--spaced">
		Tips? Corrections? Feedback? Email us at <a href="mailto:tips@boston.com" a=""> tips@boston.com</a>
	</div>
</div>				
						<div class="content-toaster" data-list-id="19009580">
			<span class="bdc-icon bdc-icon--bdc-close-grey-x-large content-toaster__close-button js-close-button">Close</span>
			<div class="content-toaster__title">
				<span class="content-toaster__bglobe-logo bdc-icon bdc-icon--bglobe-white"></span>
				Get the Globe's updates on the Patriots for free.			</div>
			<div class="content-toaster__description">
				Get Point After, delivering Patriots game stats and the inside scoop right to your inbox.			</div>
			<form class="content-toaster-signup js-newsletter-form" method="POST">
				<input type="hidden" class="newsletter__listId js-newsletter-listId" name="newsletter__listId" value="19009580">
				<input type="hidden" class="newsletter__source js-newsletter-source" name="newsletter__source" value="bdc_toaster">
				<input type="hidden" class="newsletter__provider js-newsletter-provider" name="newsletter__provider" value="exacttarget">
				<input type="text" placeholder="Enter your email" class="content-toaster__email-input js-newsletter-email" name="email"/>
				<span class="clear_icon bdc-icon bdc-icon--close-black js-newsletter-statusIcon"></span>
				<input type="submit" class="content-toaster__button" value="Sign Up" />
			</form>
			<div class="content-toaster__success js-newsletter-success">
				Thanks for signing up!
			</div>
			<div class="content-toaster__privacy-policy">
				<a href="http://www.bostonglobe.com/tools/help/privacy" class="content-toaster__link">
					Boston Globe Media Privacy Policy
				</a>
			</div>
		</div>

				<div class="newsletter-modal">
	<div class="newsletter-modal__box">
		<div class="newsletter-modal__close js-button-close" aria-label="close">
			Close
		</div>
		<div class="newsletter-modal__title js-modal-title">
			Wake up with <span class="newsletter-modal__oneline">today&rsquo;s top stories</span>
		</div>
		<div class="newsletter-modal__text js-modal-text">
			Get <strong>Today&rsquo;s Headlines</strong> every morning and breaking news as it unfolds, right to your inbox.
		</div>
		<div class="newsletter-modal__screen-subscribe js-screen-subscribe">
			<button class="newsletter-modal__social-connect-button js-button-social-connect">
				Connect with Facebook
			</button>
			<div class="newsletter-modal__or">
				- or -
			</div>
			<form class="newsletter-modal-signup js-form" method="POST">
				<input class="newsletter-modal-signup__email-input js-email-address" type="email" placeholder="Enter your email" />
				<input class="newsletter-modal-signup__submit newsletter-modal-signup__submit--desktop" type="submit" value="Sign Up" />
				<div class="newsletter-modal-signup__errors js-error-text">
				</div>
			</form>
		</div>
		<div class="newsletter-modal__screen-success js-screen-success">
			<div class="newsletter-modal__success-text">
				Thanks for signing up!
			</div>
			<button class="newsletter-modal__continue-button js-button-continue">
				Continue to the article
			</button>
		</div>
		<div class="newsletter-modal__link">
			<a href="http://www.bostonglobe.com/tools/help/privacy" target="_blank">
				Privacy Policy
			</a>
		</div>
		<div class="newsletter-modal__footer">
			<img src="https://www.boston.com/wp-content/themes/bdc/images/newsletter-modal/boston-globe-logo.svg" alt="Boston Globe Logo" class="newsletter-modal__boston-globe-logo js-company-logo"  />
		</div>
	</div>
</div>
				<div class="content-taboola">
					
<div id="taboola"></div>
				</div>
				<div class="grid__8-centered">
					
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/05/24/jaylen-brown-on-lebron-jamess-spin-move-it-was-something">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/download-3-9-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="CLEVELAND, OH - MAY 23:  LeBron James #23 of the Cleveland Cavaliers controls the ball against Jaylen Brown #7 of the Boston Celtics in the fourth quarter during Game Four of the 2017 NBA Eastern Conference Finals at Quicken Loans Arena on May 23, 2017 in Cleveland, Ohio. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this photograph, User is consenting to the terms and conditions of the Getty Images License Agreement.  (Photo by Gregory Shamus/Getty Images)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/05/24/jaylen-brown-on-lebron-jamess-spin-move-it-was-something" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Jaylen Brown on LeBron James&#039;s spin move: &#039;It was something&#039;		</span>
	</a>


	
			<span class="headline-list__timestamp">May 24, 2017 | 8:45 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/05/24/morning-sports-update-avery-bradley-says-celtics-owe-their-fans-a-better-performance-in-game-5">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/download-61-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="CLEVELAND, OH - MAY 23:  Avery Bradley #0 of the Boston Celtics drives against JR Smith #5 of the Cleveland Cavaliers in the first quarter during Game Four of the 2017 NBA Eastern Conference Finals at Quicken Loans Arena on May 23, 2017 in Cleveland, Ohio. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this photograph, User is consenting to the terms and conditions of the Getty Images License Agreement.  (Photo by Gregory Shamus/Getty Images)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/05/24/morning-sports-update-avery-bradley-says-celtics-owe-their-fans-a-better-performance-in-game-5" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Avery Bradley says Celtics owe their fans &#039;a better performance&#039; in Game 5		</span>
	</a>


	
			<span class="headline-list__timestamp">May 24, 2017 | 8:04 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/05/24/what-the-celtics-had-to-say-after-blowing-a-16-point-lead-against-the-cavs-in-game-4">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/Al-Horford-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Korver and Al Horford have a different opinion on which team should be given possession on a second half out of bounds play." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/05/24/what-the-celtics-had-to-say-after-blowing-a-16-point-lead-against-the-cavs-in-game-4" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			What the Celtics had to say after blowing a 16-point lead against the Cavs		</span>
	</a>


	
			<span class="headline-list__timestamp">May 24, 2017 | 7:18 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/05/24/kyrie-irving-rescues-cavs-from-celtics">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/prd-meth01-idx-bg.boston-56-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="The Cavaliers' Kyrie Irving is fired up after hitting a three-pointer at the end of the third quarter to put Cleveland ahead 87-80 in Game 4." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/05/24/kyrie-irving-rescues-cavs-from-celtics" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Kyrie&#039;s hero ball rescues Cavs and shows Celtics what they&#039;re missing		</span>
	</a>


	
			<span class="headline-list__timestamp">May 24, 2017 | 7:04 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-red-sox/2017/05/24/chris-sale-tries-for-record-setting-9th-double-digit-strikeout-game-in-row">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/Red_Sox_Athletics_Baseball_68184-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston Red Sox starting pitcher Chris Sale throws to the Oakland Athletics during the first inning of a baseball game Friday, May 19, 2017, in Oakland, Calif. (AP Photo/Marcio Jose Sanchez)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2017/05/24/chris-sale-tries-for-record-setting-9th-double-digit-strikeout-game-in-row" class="headline-list__link">

				<div class="headline-list__section">
			Boston Red Sox					</div>
		
		<span class="headline-list__link-text">
			Chris Sale tries for MLB record-setting strikeout streak		</span>
	</a>


	
			<span class="headline-list__timestamp">May 24, 2017 | 2:53 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-stream1" class="dfp-ad dfp-stream1" data-ad-unit="stream1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-stream1"); } );
						}
					</script>
				</div>	</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/05/24/8-must-see-highlights-as-the-celtics-fall-to-the-cavs-in-game-4">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/prd-meth01-idx-bg.boston-57-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="The Cavaliers' Kyle Korver can only watch as the Celtics' Jonas Jerebko slams home two first-half points in Game 4.  " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/05/24/8-must-see-highlights-as-the-celtics-fall-to-the-cavs-in-game-4" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			8 must-see plays from the Cavs&#039; come-from-behind win over the Celtics		</span>
	</a>


	
			<span class="headline-list__timestamp">May 24, 2017 | 12:23 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/05/23/kyrie-irvings-42-lebrons-34-rally-cavs-past-celtics-in-game-4">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/prd-meth01-idx-bg.boston-55-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Kyrie Irving of the Cavaliers celebrates a basket late in the fourth quarter of their 112 to 99 win over the Celtics during Game 4 of the 2017 NBA Eastern Conference Finals at Quicken Loans Arena on May 23, 2017 in Cleveland, Ohio." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/05/23/kyrie-irvings-42-lebrons-34-rally-cavs-past-celtics-in-game-4" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Kyrie Irving&#039;s big night rallies LeBron, Cavs past Celtics		</span>
	</a>


	
			<span class="headline-list__timestamp">May 23, 2017 | 11:15 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/05/23/enjoy-watching-lebron-james-miss-a-wide-open-dunk">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/LeBron2-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="LeBron James during Game 4." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/05/23/enjoy-watching-lebron-james-miss-a-wide-open-dunk" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Enjoy watching LeBron James miss a wide-open dunk		</span>
	</a>


	
			<span class="headline-list__timestamp">May 23, 2017 | 10:59 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-red-sox/2017/05/23/xander-bogaerts-has-3-hits-3-rbis-as-red-sox-beat-rangers-11-6">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/Rangers_Red_Sox_Baseball_82924-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2017/05/23/xander-bogaerts-has-3-hits-3-rbis-as-red-sox-beat-rangers-11-6" class="headline-list__link">

				<div class="headline-list__section">
			Boston Red Sox					</div>
		
		<span class="headline-list__link-text">
			Bogaerts scores twice on wild pitches, Red Sox thump Rangers		</span>
	</a>


	
			<span class="headline-list__timestamp">May 23, 2017 | 10:55 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/05/23/isaiah-thomas-visits-specialist-surgery-undecided">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/e6616a1ed1714bf98038613c7b57a0fa-99e69effc9a24a22b5490b2f2588bd5f-0-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston Celtics guard Isaiah Thomas looks to pass the ball as Cleveland Cavaliers guard Iman Shumpert, left, defends during the first half of Game 2 of the NBA basketball Eastern Conference finals, Friday, May 19, 2017, in Boston. Thomas did not return in the second half due to a strained right hip. (AP Photo/Elise Amendola)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/05/23/isaiah-thomas-visits-specialist-surgery-undecided" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Isaiah Thomas visits specialist, surgery undecided		</span>
	</a>


	
			<span class="headline-list__timestamp">May 23, 2017 | 10:30 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream2">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream2" class="dfp-ad dfp-stream2" data-ad-unit="stream2"></div>
			</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/05/23/brad-stevens-after-timeout-plays-are-so-good-even-the-celtics-are-surprised">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/Brad-Stevens-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Brad Stevens during the Eastern Conference Finals." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/05/23/brad-stevens-after-timeout-plays-are-so-good-even-the-celtics-are-surprised" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Brad Stevens&#039; after-timeout plays are so good even the Celtics are surprised		</span>
	</a>


	
			<span class="headline-list__timestamp">May 23, 2017 | 8:29 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/new-england-patriots/2017/05/23/rob-gronkowski-reportedly-agrees-to-new-deal-with-patriots">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/Chin102316PatriotsatSteelers_Spt7-10190-10223-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Rob Gronkowski played in eight games last season." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2017/05/23/rob-gronkowski-reportedly-agrees-to-new-deal-with-patriots" class="headline-list__link">

				<div class="headline-list__section">
			New England Patriots					</div>
		
		<span class="headline-list__link-text">
			Rob Gronkowski agrees to new deal with Patriots		</span>
	</a>


	
			<span class="headline-list__timestamp">May 23, 2017 | 5:55 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/nfl/2017/05/23/nfl-cuts-ot-from-15-minutes-to-10-citing-player-safety">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/63a12f036a4740e4b685bcf436cd8fe1-63a12f036a4740e4b685bcf436cd8fe1-0-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="NFL commissioner Roger Goodell speaks to the media after an NFL owners meeting, Tuesday, May 23, 2017, in Chicago. (AP Photo/Paul Beaty)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nfl/2017/05/23/nfl-cuts-ot-from-15-minutes-to-10-citing-player-safety" class="headline-list__link">

				<div class="headline-list__section">
			NFL					</div>
		
		<span class="headline-list__link-text">
			NFL cuts OT from 15 minutes to 10		</span>
	</a>


	
			<span class="headline-list__timestamp">May 23, 2017 | 5:46 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/05/23/wahlburgers-provided-a-sanctuary-for-a-few-celtics-in-cleveland">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/celticswahlburgers-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Celtics at Wahlburgers in Cleveland" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/05/23/wahlburgers-provided-a-sanctuary-for-a-few-celtics-in-cleveland" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Wahlburgers provided a &#039;sanctuary&#039; for a few Celtics in Cleveland		</span>
	</a>


	
			<span class="headline-list__timestamp">May 23, 2017 | 4:58 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-red-sox/2017/05/23/babe-ruth-red-sale-sale-contract-yankees-auction">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/download-2-13-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Retired Yankees slugger Babe Ruth warms up with three bats before stepping to the plate at New York's Yankee Stadium, August 21, 1942, as he prepared for a hitting exhibition two days later against retired pitching great Walter Johnson.On Tuesday,Aug.20, Professional Sports Authenticators announced the bat Ruth used   to hit the first home run in Yankee Stadium was found after languishing under a bed for two decades. Ruth hit the homer April 18,1923.(AP Photo/Tom Sande) ORG XMIT: NY13  Published in NYT  05/09/06  Published Caption: A new Babe Ruth book relies on the help of his earlier biographers. (Photo by Tom Sande/Associated Press, 1942)   Library Tag 07202006 Sidekick    Library Tag   03302007

04montville" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2017/05/23/babe-ruth-red-sale-sale-contract-yankees-auction" class="headline-list__link">

				<div class="headline-list__section">
			Boston Red Sox					</div>
		
		<span class="headline-list__link-text">
			The contract that sparked the &#039;Curse of the Bambino&#039; is up for auction		</span>
	</a>


	
			<span class="headline-list__timestamp">May 23, 2017 | 4:30 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream3">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream3" class="dfp-ad dfp-stream3" data-ad-unit="stream3"></div>
			</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/nfl/2017/05/23/police-pro-football-hall-of-famer-cortez-kennedy-found-dead">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/Cortez_Kennedy_Death_11860-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nfl/2017/05/23/police-pro-football-hall-of-famer-cortez-kennedy-found-dead" class="headline-list__link">

				<div class="headline-list__section">
			NFL					</div>
		
		<span class="headline-list__link-text">
			Police: Pro Football Hall of Famer found dead at age 48		</span>
	</a>


	
			<span class="headline-list__timestamp">May 23, 2017 | 2:53 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/sports-q/2017/05/23/should-dave-dombrowski-get-more-blame-for-the-red-sox-mediocre-start">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/download-30-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="06/22/16: Boston, MA: Red Sox manager John Farrell (left) and team president Dave Dombrowski (right) were chatting in the dugout before the game.  The Boston Red Sox hosted the Chicago White Sox in a regular season MLB baseball game at Fenway Park. (Globe Staff Photo/Jim Davis)  section:sports topic: Red Sox-White Sox" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/sports-q/2017/05/23/should-dave-dombrowski-get-more-blame-for-the-red-sox-mediocre-start" class="headline-list__link">

				<div class="headline-list__section">
			Sports Q					</div>
		
		<span class="headline-list__link-text">
			Who deserves more blame for Red Sox’ mediocre start: Farrell or Dombrowski?		</span>
	</a>


	
			<span class="headline-list__timestamp">May 23, 2017 | 1:45 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/05/23/lebron-locked-in-for-game-4-after-being-locked-out-in-game-3">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/Celtics_Cavaliers_Basketball_34286-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Cleveland Cavaliers' LeBron James (23) celebrates against Boston Celtics' Marcus Smart (36) during the first half of Game 3 of the NBA basketball Eastern Conference finals, Sunday, May 21, 2017, in Cleveland. (AP Photo/Tony Dejak)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/05/23/lebron-locked-in-for-game-4-after-being-locked-out-in-game-3" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			LeBron locked in for Game 4 after being locked out in Game 3		</span>
	</a>


	
			<span class="headline-list__timestamp">May 23, 2017 | 1:43 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/nfl/2017/05/23/nfl-loosens-up-rules-to-allow-some-flair-in-touchdown-celebrations">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/NFL_Meetings_Football_12415-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nfl/2017/05/23/nfl-loosens-up-rules-to-allow-some-flair-in-touchdown-celebrations" class="headline-list__link">

				<div class="headline-list__section">
			NFL					</div>
		
		<span class="headline-list__link-text">
			NFL loosens up rules to allow some flair in touchdown celebrations		</span>
	</a>


	
			<span class="headline-list__timestamp">May 23, 2017 | 1:12 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-red-sox/2017/05/23/red-sox-games-now-available-on-nesngo-app">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/Fenway-1-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="BOSTON, MA - APRIL 12:  The Fenway Park facade is seen through a reflection before the Boston Red Sox game against the Baltimore Orioles at Fenway Park on April 12, 2017 in Boston, Massachusetts. " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2017/05/23/red-sox-games-now-available-on-nesngo-app" class="headline-list__link">

				<div class="headline-list__section">
			Boston Red Sox					</div>
		
		<span class="headline-list__link-text">
			Red Sox games now available on NESNgo app		</span>
	</a>


	
			<span class="headline-list__timestamp">May 23, 2017 | 12:47 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream4">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream4" class="dfp-ad dfp-stream4" data-ad-unit="stream4"></div>
			</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-red-sox/2017/05/23/bronson-arroyo-is-the-last-idiot-standing">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/bronson15-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="After missing two seasons with injuries, Bronson Arroyo is back on the mound with the Reds." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2017/05/23/bronson-arroyo-is-the-last-idiot-standing" class="headline-list__link">

				<div class="headline-list__section">
			Boston Red Sox					</div>
		
		<span class="headline-list__link-text">
			Bronson Arroyo is the last ‘Idiot’ standing		</span>
	</a>


	
			<span class="headline-list__timestamp">May 23, 2017 | 11:01 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/05/23/after-heartbreak-and-healing-dreams-come-true-for-avery-bradley">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/davis_bradley2_spts-13510-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="There is a specific reason why Avery Bradley points skyward after making a 3-pointer." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/05/23/after-heartbreak-and-healing-dreams-come-true-for-avery-bradley" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			After heartbreak and healing, dreams come true for Avery Bradley		</span>
	</a>


	
			<span class="headline-list__timestamp">May 23, 2017 | 10:49 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/05/23/morning-sports-update-celtics-guerschon-yabusele-will-miss-summer-league-due-to-foot-surgery">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/download-59-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston Celtics basketball draft picks Jaylen Brown, left, and Guerschon Yabusele, of France, smile at a question during an introductory news conference Friday, June 24, 2016, in Waltham, Mass. (AP Photo/Elise Amendola)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/05/23/morning-sports-update-celtics-guerschon-yabusele-will-miss-summer-league-due-to-foot-surgery" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Celtics&#039; 2016 first-round draft pick out for summer league		</span>
	</a>


	
			<span class="headline-list__timestamp">May 23, 2017 | 9:50 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/nba/2017/05/23/warriors-ready-for-third-straight-nba-finals-appearance">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/03/download-3-2-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Golden State Warriors' Stephen Curry points to Boston Celtics' Jaylen Brown during the second half of an NBA basketball game Wednesday, March 8, 2017, in Oakland, Calif. Boston won,99-86. " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nba/2017/05/23/warriors-ready-for-third-straight-nba-finals-appearance" class="headline-list__link">

				<div class="headline-list__section">
			NBA					</div>
		
		<span class="headline-list__link-text">
			Steph Curry on NBA Finals matchup: &#039;We all know, obviously, who we&#039;re going to play&#039;		</span>
	</a>


	
			<span class="headline-list__timestamp">May 23, 2017 | 3:31 AM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/mlb/2017/05/23/national-leagues-founding-constitution-from-1876-to-be-auctioned">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/Birth_Of_The_Big_Leagues_68864-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/mlb/2017/05/23/national-leagues-founding-constitution-from-1876-to-be-auctioned" class="headline-list__link">

				<div class="headline-list__section">
			MLB					</div>
		
		<span class="headline-list__link-text">
			Big league baseball&#039;s founding constitution from 1876 to be auctioned		</span>
	</a>


	
			<span class="headline-list__timestamp">May 23, 2017 | 2:50 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream5">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream5" class="dfp-ad dfp-stream5" data-ad-unit="stream5"></div>
			</div>
	</div>

	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/05/22/hes-human-cavs-coach-defends-lebron-after-weird-loss">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/Celtics_Cavaliers_Basketball_49441-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Cleveland Cavaliers' LeBron James (23) looks to drive against Boston Celtics' Jae Crowder (99) during the first half of Game 3 of the NBA basketball Eastern Conference finals, Sunday, May 21, 2017, in Cleveland. (AP Photo/Tony Dejak)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/05/22/hes-human-cavs-coach-defends-lebron-after-weird-loss" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			&#039;He&#039;s human&#039;: Cavs coach defends LeBron after &#039;weird&#039; loss		</span>
	</a>


	
			<span class="headline-list__timestamp">May 22, 2017 | 11:36 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/05/22/ex-boston-celtic-nate-driggers-wants-verdict-tossed-in-chicago-gun-case">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/prd-meth02-idx-bg.boston-1-3-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Nate Driggers argues a technical foul call with referee Ed Rush in October 1996." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/05/22/ex-boston-celtic-nate-driggers-wants-verdict-tossed-in-chicago-gun-case" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Ex-Boston Celtic wants verdict tossed in Chicago gun case		</span>
	</a>


	
			<span class="headline-list__timestamp">May 22, 2017 | 10:51 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/tennis/2017/05/22/roger-federer-skipping-french-open-strategy">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/download-23-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Roger Federer waving after being defeated by Stan Wawrinka at the end of their quarter final match of the 2015 French Tennis Open in Paris." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/tennis/2017/05/22/roger-federer-skipping-french-open-strategy" class="headline-list__link">

				<div class="headline-list__section">
			Tennis					</div>
		
		<span class="headline-list__link-text">
			Skipping French Open is a strategy that fits Roger Federer		</span>
	</a>


	
			<span class="headline-list__timestamp">May 22, 2017 | 8:39 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/05/22/lebron-james-surpassed-magic-johnson-celtics-greatest-nemesis">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/prd-meth02-idx-bg.boston-1-2-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Magic Johnson drives past Celtics Larry Bird during the 1984 NBA Finals." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/05/22/lebron-james-surpassed-magic-johnson-celtics-greatest-nemesis" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			LeBron has surpassed Magic as the Celtics&#039; greatest nemesis		</span>
	</a>


	
			<span class="headline-list__timestamp">May 22, 2017 | 7:51 PM</span>
	</div>
		</div>
	</div>
	
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
			<a href="https://www.boston.com/sports/boston-celtics/2017/05/22/listen-to-al-horford-sound-off-in-emotional-postgame-interview">
			<img srcset="https://www.boston.com/wp-content/uploads/2017/05/download-4-7-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Cleveland, OH  May 21, 2017: The Celtics Marcus Smart (left(36) and Al Horford (42) are pictured as time expires in Boston's improbable 111-108 victory over the Cavaliers.   The Boston Celtics visited the Cleveland Cavaliers for Game Three of their NBA Eastern Conference Finals playoff series at the Quicken Loans Arena.  (Globe Staff Photo/Jim Davis)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2017/05/22/listen-to-al-horford-sound-off-in-emotional-postgame-interview" class="headline-list__link">

				<div class="headline-list__section">
			Boston Celtics					</div>
		
		<span class="headline-list__link-text">
			Listen to Al Horford sound off in emotional postgame interview		</span>
	</a>


	
			<span class="headline-list__timestamp">May 22, 2017 | 1:47 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream6">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream6" class="dfp-ad dfp-stream6" data-ad-unit="stream6"></div>
			</div>
	</div>
				</div>
			</div>
		</article>
	
		</div><!-- .bdc-page-content -->

		<footer class="page-footer" role="contentinfo">
	<div class="page-footer__content">
			<div class="page-footer__social-nav--horizontal">
			<nav class="social-nav social-nav--horizontal">
	<ul>
		<li class="social-nav__item">
			<a href="https://twitter.com/intent/user?screen_name=BostonDotCom" target="_blank">
				<span class="bdc-icon bdc-icon--twitter-x-small">Twitter</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.facebook.com/boston" target="_blank">
				<span class="bdc-icon bdc-icon--facebook-x-small">Facebook</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.boston.com/customer-support" target="_blank">
				<span class="bdc-icon bdc-icon--questionmark-x-small">?</span>
			</a>
		</li>
	</ul>
</nav>
		</div>
				<div class="page-footer__text">
			<p>&copy;2017 Boston Globe Media Partners, LLC</p>
			<ul class="page-footer__list">
				<li class="page-footer__list-item"><a href="https://www.boston.com/privacy-policy">Privacy Policy</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/member-agreement">Terms of Service</a></li>
			</ul>
		</div>
	</div> <!-- /page-footer__content -->
</footer>

	</div><!-- .site-container -->

			<!-- AAM Site Certifier starts plowing -->
		<script type="text/javascript">
			;(function ( p, l, o, w, i, n, g ) {
				if ( ! p[i] ) {
					p.GlobalAamNamespace = p.GlobalAamNamespace || [];
					p.GlobalAamNamespace.push( i );
					p[i] = function () {
						(p[i].q = p[i].q || []).push( arguments )
					};
					p[i].q = p[i].q || [];
					n = l.createElement( o );
					g = l.getElementsByTagName( o )[0];
					n.async = 1;
					n.src = w;
					g.parentNode.insertBefore( n, g )
				}
			}( window, document, 'script', '//gadasource.storage.googleapis.com/aam.js', 'aamsitecertifier' ));

			window.aamsitecertifier( 'newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
				idWeb: '280'
			} );

			window.aamsitecertifier( 'trackPageView' );
		</script>
		<!-- AAM Site Certifier stops plowing -->
			<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
	;if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '813236348753005');
	fbq('track', "PageView");</script>
	<noscript><img height="1" width="1" class="hidden"
	src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
	<!-- FareHarbor plugin activated --><script src="https://fareharbor.com/embeds/api/v1/?autolightframe=yes"></script><script type='text/javascript'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","authors":"Nicole Yang","sections":"Sports","title":"Patriots fans aren't the only ones to troll the Falcons with 28-3 jokes"};
var chartbeat_ab = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js?ver=25709I1034'></script>
<script defer type='text/javascript' src='//static.chartbeat.com/js/chartbeat.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bdc_omniture_config = {"trackingServer":"metrics.boston.com","trackingServerSecure":"smetrics.boston.com","reportsuite":"nytbglobe,nytbgglobal","custom_reportsuite":"nytbglobe","charSet":"UTF-8","trackExternalLinks":"1","linkInternalFilters":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost","linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls,mp4,xlsx,docx","data_layer_map":{"pageName":"page_title","channel":"page_section","prop1":"page_primary_tag","prop3":"page_author","prop5":"1","prop6":"page_type","prop8":"page_date_published","prop13":"event_title","prop18":"","prop20":"page_word_count","prop22":"page_search_query","prop29":"page_tags","prop35":"login_status","prop37":"","prop41":"publisher","prop43":"page_url","prop66":"cid","prop67":"page_uuid","prop72":"","prop75":"external_page_type","campaign":"campaign","eVar67":"page_uuid","eVar3":""},"click_position_map":{"body.home .page-nav__link":"horizontal navigation | {{text}} | homepage","body:not(.home) .section-subnav--link":"horizontal sub navigation | {{text}}","body.home .breaking-news__link":"breaking news | homepage","body.home .primary-content .grid__12 .image-tease__link":"feature | primary | homepage","body.home .grid__6-primary-content-homepage .image-tease__link":"feature | secondary | homepage","body.home .headline-stack .headline-list__link":"feature | stack | homepage","body.home .most-popular .headline-list__link":"must reads | homepage","body.home .featured-board .image-tease__link":"featured stories | homepage","body.home .scoreboard":"scoreboard | homepage","body.home .well:first-child a":"wells | first well | homepage","body.home .well:nth-child(2) a":"wells | second well | homepage","body.home .well:nth-child(3) a":"wells | third well | homepage","body.home .well:nth-child(4) a":"wells | fourth well | homepage","body.home .well:nth-child(5) a":"wells | fifth well | homepage","body.home .well:nth-child(6) a":"wells | sixth well | homepage","body.home .well:nth-child(7) a":"wells | seventh well | homepage",".content-newsletter-cta a":"newsletter cta click | {{data_layer.page_primary_tag}}","body:not(.home) .most-popular .headline-list__link":"most popular | {{data_layer.page_type}}","body:not(.home) .page-nav__link":"horizontal navigation | {{text}}",".related-links__list-item a":"related links | {{data_layer.page_type}}",".content-social__button--facebook":"social share tools | facebook",".content-social__button--twitter":"social share tools | twitter",".event-list__editorial--item":"events | homepage content",".event-list__single":"events | homepage listings",".add-calendar__button":"Events | detail calendar",".single-section-front .newsletter-signup--events":"events | newsletter | homepage signup",".content-event .newsletter-signup--events":"events | newsletter | details signup",".page-nav__slide-out-nav-trigger":"horizontal navigation | more",".slide-out-nav__header-link":"horizontal sub navigation | {{text}} | header",".slide-out-nav__item":"horizontal sub navigation | {{category}} | {{text}}",".slide-out-nav__sub-brand":"horizontal sub navigation | footer | {{text}}",".slide-out-nav__footer-item":"horizontal sub navigation | footer | {{text}}",".cars-button-link-used":"used car specials | in article links",".cars-button-link-new":"new car specials | in article links",".post-comments [data-omniture]":"{{data-omniture}}",".presented-by__title--globe":"stub detail | click"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/plugins/bdc-omniture/js/omniture.js,/plugins/bdc-omniture/js/bdc.omniture.js,/plugins/regi//bgmp-regi-bundle.js?ver=25709I1034'></script>
<script defer type='text/javascript' src='//cse.google.com/cse.js?cx=006376928391721581342:5qlsdflvkwc'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/post.js,/themes/bdc/js/lib/taboola.article.js?ver=25709I1034'></script>
<script defer type='text/javascript' src='//s.dpmsrv.com/no_jq_dpm_59129aacfb6cebbe2c52f30ef3424209f7252e82.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/wp-embed.min.js'></script>

	<!-- out of page ad slots -->
	<div class="ad-container ad-container--outofpage ad-container--outofpage1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage1" class="dfp-ad dfp-outofpage1" data-ad-unit="outofpage1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage1"); } );
						}
					</script>
				</div>	</div>
</div>
	<div class="ad-container ad-container--outofpage ad-container--outofpage2">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage2" class="dfp-ad dfp-outofpage2" data-ad-unit="outofpage2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage2"); } );
						}
					</script>
				</div>	</div>
</div>

</body>
</html>
