
<!DOCTYPE html>
<html lang="en-US">
<head>
		<script>function RProfiler(){} (function(){var restUrl ="g.3gl.net/jp/v2/M"; var cfgUrl ="g.3gl.net/jp/100/v2/C"; var gsTime=(new Date()).getTime();var RP=window.RProfiler;if(!RP||RP.d){return;}RP.a={};RP.addInfo=function(iType,key,value){if(iType===undefined||iType===null){return;}if(value===undefined||value===null){RP.a[iType]=key;}else{if(key===undefined||key===null){return;}if(!RP.a[iType]){RP.a[iType]={};}RP.a[iType][key]=value;}};if(!document.getElementById||!(window.attachEvent||window.addEventListener)){return;}RP.d={s:gsTime,lT:-1,jsC:undefined,jsE:undefined,Lf:-1};var $E=RP.$E=(function(){var sc={};function add(type,el,fn){if(!sc[type]){sc[type]=[];}sc[type].push([el,type,fn]);}var atEv=(window.attachEvent)?true:false;return{add:function(type,el,fn){add(type,el,fn);if(atEv){el.attachEvent('on'+type,fn);}else{el.addEventListener(type,fn,false);}},clearAll:function(){for(var type in sc){var e,evs=sc[type];if((evs) && (evs.length>0)){for(var i=0;i<evs.length;i++){e=evs[i];if(atEv){e[0].detachEvent(e[1],e[2]);}else{e[0].removeEventListener(e[1],e[2],false);}}}}sc={};}};})();function regPL(){RP.d.lT=(new Date()).getTime();RP.d.Lf=1;}$E.add('load',window,regPL);function addErrorToList(m,u,l){RP.d.jsC++;var k=[m,u,l].join(':'),bFound=false;var e=RP.d.jsE;for(var i=0;i<e.length;i++){if(e[i][0]===k){e[i][4]++;bFound=true;break;}}if(!bFound){e.push([k,m,u,l,1]);}}if(!!window.opera){function regJsError(e){var ev=(e.target)?e.target:e.srcElement;if(ev.nodeType==3){ev=ev.parentNode;}addErrorToList('N/A',ev.src||ev.URL,'N/A');return false;}RP.d.jsC=0;RP.d.jsE=[];$E.add('error',document,regJsError);}else if("onerror" in window){RP.d.jsC=0;RP.d.jsE=[];var orgOnErr=window.onerror;window.onerror=function(m,u,l){addErrorToList(m,u,l);var r=false;if(!!orgOnErr){r=orgOnErr(m,u,l);}return r;};}if(!!window.__cpCdnPath){restUrl=__cpCdnPath.trim();}var r=document.createElement("iframe");var s=r.style;s.position="absolute";s.top="-10000px";s.left="-1000px";var at=document.getElementsByTagName('script')[0];at.parentNode.insertBefore(r,at);var i=r.contentWindow.document.open('text/html','replace');var pr=window.location.protocol+'//';i.write("<body onload='function f(u){ var d=document, s = d.createElement(\"script\"); s.type=\"text/javascript\"; s.src=u; d.body.appendChild(s); } f(\""+pr+cfgUrl+"\"); f(\""+pr+restUrl+"\");'><\/body>");i.close();})();</script>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta property="fb:app_id" content="1562643324032681">
	<meta property="fb:pages" content="6879409364">
		<meta name="twitter:widgets:csp" content="on">
	<!-- Favicons -->
	<link rel="shortcut icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon.ico" type="image/x-icon" />
	<!-- Apple Touch Icons -->
	<link rel="apple-touch-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-180x180.png">
	<!-- Windows Tile Icons -->
	<meta name="msapplication-square70x70logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/smalltile.png" />
	<meta name="msapplication-square150x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mediumtile.png" />
	<meta name="msapplication-wide310x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/widetile.png" />
	<meta name="msapplication-square310x310logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/largetile.png" />
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<!-- Desktop Browser Icons -->
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-16x16.png" sizes="16x16">
	<!-- Android Chrome -->
	<link rel="manifest" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/manifest.json">
	<!-- Safari Pinned Tab -->
	<link rel="mask-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/safari-pinned-tab.svg" color="#9b1518">

	
<link rel="canonical" href="https://www.boston.com/sports/sports-news/2018/03/16/8-boston-athletes-who-just-missed-the-cut-for-our-goatmadness-bracket" />
<meta name="robots" content="index" />

	<meta name="description" content="Here&#039;s a look at a few of the athletes who were the &quot;first out,&quot; to borrow a term from the NCAA Tournament. Read more on Boston.com." />
	<meta property="og:description" content="After a lot of heated debate, these athletes were the first out." />
	<meta name="twitter:description" content="After a lot of heated debate, these athletes were the first out." />

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="8 Boston athletes who just missed the cut for our #GOATMadness bracket" />


<meta property="og:url" content="https://www.boston.com/sports/sports-news/2018/03/16/8-boston-athletes-who-just-missed-the-cut-for-our-goatmadness-bracket" />
<meta property="og:site_name" content="Boston.com" />
<meta property="og:image" content="https://www.boston.com/wp-content/uploads/2018/03/Adam-Vinatieri-850x478.jpeg" />

	<meta property="og:updated_time" content="2018/03/16 12:11:54 PM" />

	<meta property="article:publisher" content="https://www.facebook.com/boston" />
	<meta property="article:author" content="" />
	<meta property="article:section" content="Sports" />
			<meta property="article:tag" content="#GOATMadness" />
			<meta property="article:tag" content="Bruins" />
			<meta property="article:tag" content="Celtics" />
			<meta property="article:tag" content="New England Revolution" />
			<meta property="article:tag" content="Patriots" />
			<meta property="article:tag" content="Red Sox" />
			<meta property="article:tag" content="Sports News" />
		<meta property="article:published_time" content="2018/03/16 11:06:40 AM" />
	<meta property="article:modified_time" content="2018/03/16 12:11:54 PM" />
			<meta name="twitter:creator" content="haydenhbird" />
	<meta name="twitter:image" content="https://www.boston.com/wp-content/uploads/2018/03/Adam-Vinatieri-850x478.jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="8 Boston athletes who just missed the cut for our #GOATMadness bracket" />
<meta name="twitter:site" content="@BostonDotCom" />
<title>8 Boston athletes who just missed the cut for our #GOATMadness bracket | Boston.com</title>
<style>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</style><style>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</style><script>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</script><script type="text/javascript" id="bdc-data-layer">var data_layer = {"page_id":7451903,"page_uuid":"BDC-7451903","page_title":"8 Boston athletes who just missed the cut for our #GOATMadness bracket","page_type":"article page","page_template":false,"page_url":"https:\/\/www.boston.com\/sports\/sports-news\/2018\/03\/16\/8-boston-athletes-who-just-missed-the-cut-for-our-goatmadness-bracket","page_author":"Hayden Bird","page_date_published":"03\/16\/2018","page_date_modified":"03\/16\/2018","page_word_count":620,"page_section":"Sports","page_primary_tag":"Sports News","page_primary_tag_slug":"sports-news","page_tags":"#GOATMadness, Bruins, Celtics, New England Revolution, Patriots, Red Sox, Sports News","publisher":"Boston.com","previous_page":"https:\/\/www.boston.com\/","login_status":"logged out","cid":"","campaign":"","ad_url":"","page_search_query":"","page_time_modified":"2018-03-16T12:11:54+00:00","cleaned_page_tags":"#GOATMadness,Bruins,Celtics,New England Revolution,Patriots,Red Sox,Sports News","external_page_type":""};</script>
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cse.google.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//s.dpmsrv.com' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Feed" href="https://www.boston.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Comments Feed" href="https://www.boston.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; 8 Boston athletes who just missed the cut for our #GOATMadness bracket Comments Feed" href="https://www.boston.com/sports/sports-news/2018/03/16/8-boston-athletes-who-just-missed-the-cut-for-our-goatmadness-bracket/feed" />
<link rel="stylesheet" id="all-css-0" href="https://www.boston.com/_static/??/plugins/ad-layers/css/ad-layers-dfp.css,/plugins/ad-layers/css/ad-layers.css,/plugins/bdc-brightcove-embed/styles/videojs.ima3.min.css?ver=27781I1187?ver=27781I1187" type="text/css" media="all" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.boston.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=2.9.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/jquery-1.11.2.min.js,/plugins/ad-layers/js/ad-layers-dfp.js,/plugins/ad-layers/js/ad-layers.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js,/themes/bdc/js/lib/bdc.js?ver=27781I1187'></script>
<script defer type='text/javascript' src='//cdn.taboola.com/libtrc/boston-bostoncom/loader.js'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/amazon-a9-bidder.js,/themes/bdc/js/lib/prebid.js?ver=27781I1187'></script>
<link rel='https://api.w.org/' href='https://www.boston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boston.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Veteran New York Democratic Rep. Louise Slaughter dies' href='https://www.boston.com/news/politics/2018/03/16/veteran-new-york-democratic-rep-louise-slaughter-dies' />
<link rel='next' title='This restaurant critic has strong opinions on Eventide&#8217;s lobster roll' href='https://www.boston.com/culture/food/2018/03/16/eventide-brown-butter-lobster-roll' />

<link rel='shortlink' href='https://www.boston.com/?p=7451903' />
<link rel="alternate" type="application/json+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fsports-news%2F2018%2F03%2F16%2F8-boston-athletes-who-just-missed-the-cut-for-our-goatmadness-bracket" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fsports-news%2F2018%2F03%2F16%2F8-boston-athletes-who-just-missed-the-cut-for-our-goatmadness-bracket&#038;format=xml" />
<!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script>
<script type="text/javascript">
// UGC ID
topicId=9570631;
//we did it.</script>
        <script class="kxct" data-id="snn54e4ln" data-timing="async" data-version="3.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/snn54e4ln.js';
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script>
				<script>
			var bdc = bdc || {};
			bdc.adLayers = bdc.adLayers || {};
			bdc.adLayers.availableBidderUnits = {"inarticle1":{"desktop":[[970,90],[728,90],[300,250],[970,250]],"default_size":[970,90],"targeting":{"pos":["atf","inarticle1"]},"id":"div-gpt-ad-inarticle1","render":true,"mobile":[[300,250],[320,50]]},"inarticle3":{"desktop":[[970,90],[728,90],[300,250],[970,250],[768,250]],"default_size":[970,90],"targeting":{"pos":["atf","inarticle3"]},"id":"div-gpt-ad-inarticle3","render":false,"mobile":[[300,250],[320,50]]},"stream1":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream1","btf"]},"id":"div-gpt-ad-stream1","render":true,"mobile":[[300,250],[320,50]]},"stream2":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream2","btf"]},"id":"div-gpt-ad-stream2","render":false,"mobile":[[300,250],[320,50]]},"stream3":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream3","btf"]},"id":"div-gpt-ad-stream3","render":false,"mobile":[[300,250],[320,50]]},"stream4":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream4","btf"]},"id":"div-gpt-ad-stream4","render":false,"mobile":[[300,250],[320,50]]},"stream5":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream5","btf"]},"id":"div-gpt-ad-stream5","render":false,"mobile":[[300,250],[320,50]]},"stream6":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream6","btf"]},"id":"div-gpt-ad-stream6","render":false,"mobile":[[300,250],[320,50]]},"embedgalint":{"desktop":[[300,250]],"default_size":[300,250],"targeting":{"pos":["embedgalint","atf"]},"id":"div-gpt-ad-embedgalint","render":false,"mobile":[[300,250]]}};
			window.bdc.adLayers.pageLevelTargeting = {"pgtype":"article","authors":"hayden.bird","ptag":"sports-news","tag":"-goatmadness","s1":"boston.com","s2":"sports","pageurl":"_sports_sports-news_2018_03_16_8-boston-athletes-who-just-missed-the-cut-for-our-goatmadness-bracket"};		</script>
			<script>
	var bdc = bdc || {};
	bdc.adLayers = bdc.adLayers || {};
	bdc.adLayers.getCurrentBreakPoint = function() {
		if ( window.outerWidth < 768 ) { return 'mobile'; }
		if ( window.outerWidth < 960 ) { return 'tablet'; }
		return 'desktop';
	};
	bdc.adLayers.getTestQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]test=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.getRefQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]ref=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.ilPresent = function() {
		// Check for presence of instart logic.
		return 'undefined' !== typeof( window._bcm_il ) ? 'true' : 'false';
	};
	</script>
		<script>
		bdc.adLayers.path = '/61381659/boston.com/sports';
	</script>
								<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
									<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.boston.com/sports/sports-news/2018/03/16/8-boston-athletes-who-just-missed-the-cut-for-our-goatmadness-bracket/amp" /><link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-270x270.png" />

</head>

<body class="post-template-default single single-post postid-7451903 single-format-standard" data-bgmp-property="bdc" >
<div class="masthead" role="banner">
	<div class="masthead__content">

					<!-- Leaderboard Ad -->
			<div class="ad-container ad-container--lead1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-lead1" class="dfp-ad dfp-lead1" data-ad-unit="lead1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-lead1"); } );
						}
					</script>
				</div>	</div>
	</div>
		
		<!-- Page Header -->
		<header class="page-header">

	<!-- Sticky Social -->
	
<div class="page-menu">

	<div class="page-header-wrapper">

		<div class="page-menu__left">

			<!-- Logo -->
			<div class="page-menu__logo">
				<a href="https://www.boston.com/"><span class="page-header__logo__icon bdc-icon bdc-icon--bdc-logo"></span></a>
			</div>

		</div>

		<div class="page-menu__right">

			<!-- Main Nav -->
			
	<!-- Nav -->
	<nav class="page-nav">
		<ul id="menu-bdc-menu" class="page-nav__list"><li id="menu-item-524111" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-524114" class="page-nav__item  "><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-524117" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-524123" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--secondary"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-886073" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/tag/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-4763083" class="page-nav__item   page-nav__item--tertiary"><a href="https://www.boston.com/section/events" class="page-nav__link"><span class="page-nav__short-title">Things to do</span><span class="page-nav__long-title">Events</span></a></li>
<li id="menu-item-13249" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-639592" class="page-nav__item   page-nav__item--tertiary"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
</ul>		<span class="page-nav__slide-out-nav-trigger js-slide-out" data-target="slide-out-nav">MORE</span>
	</nav>


		</div>

	</div>

</div>

<!-- Slide-Out Nav -->
	<div class="slide-out-nav">

		<div class="slide-out-nav__content-wrapper">
			<!-- Search -->
			<div class="slide-out-nav__search">
				<form class="search-form js-search-strip-colon" action="https://www.boston.com/">
					<input type="hidden" name="p1" value="TotalHamburgerSearches">
					<input type="text" class="search-form__input" placeholder="Search Boston.com" name="s">
					<button type="submit" class="search-form__button" value="Search">
						<span class="bdc-icon bdc-icon--search-medium">Search</span>
					</button>
				</form>
			</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container">
					<!-- News -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/news" class="slide-out-nav__header-link">News</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/local-news" class="slide-out-nav__link">Local News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/national-news" class="slide-out-nav__link">National News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/business" class="slide-out-nav__link">Business</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Sports -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/sports" class="slide-out-nav__header-link">Sports</a>
					</div>
						<ul class="slide-out-nav__list">
							<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-red-sox" class="slide-out-nav__link">Red Sox</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/new-england-patriots" class="slide-out-nav__link">Patriots</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-bruins" class="slide-out-nav__link">Bruins</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-celtics" class="slide-out-nav__link">Celtics</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/author/chad-finn" class="slide-out-nav__link">Chad Finn</a></li>						</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Culture -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/culture" class="slide-out-nav__header-link">Culture</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/entertainment" class="slide-out-nav__link">Entertainment</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/events" class="slide-out-nav__link">Events</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/food" class="slide-out-nav__link">Food</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/lifestyle" class="slide-out-nav__link">Lifestyle</a></li>					</ul>
				</div>
			</div>

			<div class="slide-out-nav__list-container slide-out-nav__list-container--main-nav-links">
				<!-- Main Nav Spill Over Items -->
									<!-- Nav -->
					<ul id="menu-bdc-menu" class="page-nav__list"><li id="menu-item-524111" class="page-nav__item  page-nav__item--hide-slide-out"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-524114" class="page-nav__item  "><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-524117" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-524123" class="page-nav__item  page-nav__item--hide-slide-out page-nav__item--secondary"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-886073" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/tag/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-4763083" class="page-nav__item   page-nav__item--tertiary"><a href="https://www.boston.com/section/events" class="page-nav__link"><span class="page-nav__short-title">Things to do</span><span class="page-nav__long-title">Events</span></a></li>
<li id="menu-item-13249" class="page-nav__item   page-nav__item--secondary"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-639592" class="page-nav__item   page-nav__item--tertiary"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
</ul>							</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container slide-out-nav__list-container--two-columns">
					<!-- Shortcuts -->
					<div class="slide-out-nav__header">
						Shortcuts
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="http://www.legacy.com/obituaries/bostonglobe/" class="slide-out-nav__link">Obituaries</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/jobs" class="slide-out-nav__link">Jobs</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/fcx/" class="slide-out-nav__link">Crosswords</a></li><li class="slide-out-nav__item"><a href="http://realestate.boston.com/section/open-houses/" class="slide-out-nav__link">Open Houses</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/el/" class="slide-out-nav__link">Horoscopes</a></li><li class="slide-out-nav__item"><a href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter" class="slide-out-nav__link">Newsletters</a></li><li class="slide-out-nav__item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__link">Classified Ads</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Trending -->
					<div class="slide-out-nav__header">
						Trending
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/section/weather" class="slide-out-nav__link">Weather</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://loveletters.boston.com/" class="slide-out-nav__link">Love Letters</a></li>					</ul>
				</div>
			</div>

			<hr class="slide-out-nav__divider">

			<!-- Sub-Brands -->
			<div class="slide-out-nav__sub-brands">
				<ul>
					<li class="slide-out-nav__sub-brand">
						<a href="http://www.bostonglobe.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--bostonglobe">Boston Globe</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="https://loveletters.boston.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--loveletters">Loveletters</span>
						</a>
					</li>
				</ul>
			</div>

			<!-- Footer -->
			<div class="slide-out-nav__footer">
				<ul class="slide-out-nav__footer-list">
					<li class="slide-out-nav__footer-item"><a href="https://chj.tbe.taleo.net/chj04/ats/careers/jobSearch.jsp?org=BOSTGLOB&#038;cws=1&#038;org=BOSTGLOB" class="slide-out-nav__footer-link">Careers</a></li><li class="slide-out-nav__footer-item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__footer-link">Classified Ads</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/customer-support" class="slide-out-nav__footer-link">Site Help</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/contact-us" class="slide-out-nav__footer-link">Contact</a></li>				</ul>
				<p class="slide-out-nav__footer-text">&copy;2018 Boston Globe Media Partners, LLC</p>
			</div>
		</div>

	</div>
<div class="content-social">
	<div class="page-header-wrapper">

		<div class="content-social__buttons">
			<a href="#" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2Fsports%2Fsports-news%2F2018%2F03%2F16%2F8-boston-athletes-who-just-missed-the-cut-for-our-goatmadness-bracket?event=event51" class="content-social__button content-social__button--facebook">
			<span class="bdc-icon bdc-icon--facebook"></span>
			 Share		</a>
				<a href="#" data-href="https://twitter.com/intent/tweet/?text=8+Boston+athletes+who+just+missed+the+cut+for+our+%23GOATMadness+bracket&url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fsports-news%2F2018%2F03%2F16%2F8-boston-athletes-who-just-missed-the-cut-for-our-goatmadness-bracket?event=event51" class="content-social__button content-social__button--twitter">
			<span class="bdc-icon bdc-icon--twitter"></span>
			 Tweet		</a>
		</div>
		<div class="content-social__title">
			8 Boston athletes who just missed the cut for our #GOATMadness bracket		</div>

	</div>
</div>

</header>

	</div>
</div><!-- /masthead -->

<div class="site-container">
			<div class="ad-container ad-container--pushdown">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			<div class="bdc-page-content bdc-page-content--article">
			<div class="ad-container ad-container--presentedby">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			
	
		<!-- Main Content Well -->
		<article class="content-well content-well--article" role="main">
			<div class="grid">
				
<!-- Content Header -->
<header class="content-header grid__10-article">
		<h1 class="content-header__headline">8 Boston athletes who just missed the cut for our #GOATMadness bracket</h1>
	<h2 class="content-header__subheadline">After a lot of heated debate, these athletes were the first out.</h2>
</header><!-- /content-header -->
				
<div class="grid__8-centered">
	<figure class="content-media content-media--inline-center">

		<div class="wrapper lead-media" data-og-width="640">

			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/Adam-Vinatieri-850x478$large.jpeg 850w, https://c.o0bc.com/wp-content/uploads/2018/03/Adam-Vinatieri-850x478$medium.jpeg 640w, https://c.o0bc.com/wp-content/uploads/2018/03/Adam-Vinatieri-850x478$small.jpeg 330w, https://c.o0bc.com/wp-content/uploads/2018/03/Adam-Vinatieri-850x478$xsmall.jpeg 240w" sizes="(min-width:850px) 850px, (min-width:330px) 640px, 330px" class="content-media__image" alt="Adam Vinatieri getting help from teammates to clear a spot to kick the game winning field goal against  the Raiders in Jan. 2002." />			<figcaption class="content-media__caption">
				Adam Vinatieri getting help from teammates to clear a spot to kick the game-winning field goal against the Raiders in January 2002.				<span class="content-media__credit">
					–Globe Archives				</span>
			</figcaption>

		</div>

	</figure>
</div>
				
<!-- Content Byline -->
<div class="content-byline">
			<div class="content-byline__commentary">By</div>
				<div class="content-byline__producer">
			<a href="https://www.boston.com/author/hayden-bird" title="Posts by Hayden Bird" class="author url fn" rel="author">Hayden Bird</a>		</div>
			<div class="content-byline__timestamp">11:06 AM</div>
</div><!-- /content-byline -->
								
<!-- Content Text -->
<div class="content-text content-text-article">
	<p><em>In the spirit of March brackets, Boston.com launched its own: Voting to decide who is Boston’s greatest-ever athlete. The #<a href="https://www.boston.com/sports/sports-news/2018/03/15/goatmadness-a-bracket-of-bostons-greatest-ever-athletes">GOATMadness bracket</a> carries a full 64-person field, so go vote.</em></p>
<p>Trying to pick the 64 greatest athletes in Boston sports history requires some difficult choices. So when it came time to create the field for Boston.com’s <a href="https://www.boston.com/sports/sports-news/2018/03/15/goatmadness-a-bracket-of-bostons-greatest-ever-athletes" target="_blank" rel="noopener">#GOATMadness bracket</a>, we knew a few worthy names would ultimately miss the cut. Just as choosing Boston’s GOAT involves an element of subjectivity, so, too, does narrowing down the field.</p>
<p>Sure, names like Manny Ramirez and Ali Raisman are easy to land on. But Bill Sharman over Dave Cowens? Milt Schmidt instead of Zdeno Chára? That’s where some of our heated debates have already ensued.</p>
<div class="ad-container ad-container--inarticle1">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-inarticle1" class="dfp-ad dfp-inarticle1" data-ad-unit="inarticle1"></div>
			</div>
			</div>
	</div><p>Here’s a look at a few of the athletes who were the “first out,” to borrow a term from the NCAA Tournament. And if you think we missed someone who isn’t listed here or on our bracket, call us out in the comments below.</p>
<h2><strong>Harry Agganis</strong></h2>
<div class="related-links"><h3 class="related-links__header">Related Links</h3><ul class="related-links__list"><li class="related-links__list-item"><a href="https://www.boston.com/sports/sports-news/2018/03/15/goatmadness-a-bracket-of-bostons-greatest-ever-athletes">#GOATMadness: A bracket of Boston’s greatest-ever athletes</a></li></ul></div>
<p>Though he died tragically at the <a href="http://www.baseball-almanac.com/deaths/harry_agganis_obituary.shtml" target="_blank" rel="noopener">age of 26</a>, Agganis had already achieved more than most athletes do in their entire careers. A local legend at the high school and college levels, he turned down a chance to join the Cleveland Browns so he could play for the Red Sox.</p>
<h2><strong>Zdeno Chára</strong></h2>
<p>Having arrived in Boston as a free agent signing in 2006, Chara has become a fixture in Boston sports. With his imposing size and prodigious skill, the Slovakian defenseman anchored the Bruins’ first Stanley Cup-winning team in 39 years.</p>
<div class="content-media__video-container">
<div class="content-media__video"><iframe width="500" height="281" src="https://www.youtube.com/embed/jF0yniA1NaI?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
</div>
<h2><strong>Dave Cowens</strong></h2>
<p>In his decade with the Celtics, Cowens was an NBA All-Star eight times. He won league MVP in 1973, and helped guide Boston to two championships in the post-Bill Russell years.</p>
<h2><strong>Carlton Fisk</strong></h2>
<p>Fisk, a New Hampshire native, won Rookie of the Year with the Red Sox in 1972. He was a seven-time All-Star in Boston as a catcher and hit one of the truly iconic home runs in baseball history at Fenway Park to win Game 6 of the 1975 World Series.</p>
<div class="content-media__video-container">
<div class="content-media__video"><iframe width="500" height="281" src="https://www.youtube.com/embed/2WRi6iZAl-I?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
</div>
<h2><strong>Shalrie Joseph</strong></h2>
<div class="ad-container ad-container--inarticle2">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-inarticle2" class="dfp-ad dfp-inarticle2" data-ad-unit="inarticle2"></div>
			</div>
			</div>
	</div><p>A dominant midfielder for the Revolution, Joseph played in New England from 2003-2012. He helped the Revs reach three straight MLS Cup finals and was named in the MLS Best XI four times.</p>
<h2><strong>Rebecca Lobo</strong></h2>
<p>Lobo helped to establish the University of Connecticut as a powerhouse in college basketball. A member of the undefeated 1995 UConn team, the Southwick native was named Naismith College Player of the Year and won a national championship. Lobo also helped Team USA win gold at the 1996 Atlanta Olympics.</p>
<h2><strong>Paul Rabil</strong></h2>
<p>One of the superstars of lacrosse, Rabil has been a standout at all levels, including winning two national championships at Johns Hopkins. He was drafted first overall by the Boston Cannons in 2008 and helped the team win the 2011 Steinfeld Cup. Rabil also won Major League Lacrosse Offensive Player of the Year three times during his years in Boston.</p>
<h2><strong>Adam Vinatieri</strong></h2>
<p>Vinatieri signed with the Patriots in 1996 as an undrafted free agent and stayed in New England for a decade. He was a central part of the team’s first three Super Bowl wins, kicking clutch field goals in each of the team’s postseason runs.</p></div> <!-- /content-text -->
									<div class="content-tags">
		<span class="content-tags__title">TOPICS:</span>
						<a href="https://www.boston.com/tag/sports-news" title="Sports News Tag" class="content-tags__tag">Sports News</a>
									<a href="https://www.boston.com/tag/goat-madness" title="#GOATMadness Tag" class="content-tags__tag">#GOATMadness</a>
									<a href="https://www.boston.com/tag/boston-red-sox" title="Red Sox Tag" class="content-tags__tag">Red Sox</a>
									<a href="https://www.boston.com/tag/new-england-patriots" title="Patriots Tag" class="content-tags__tag">Patriots</a>
									<a href="https://www.boston.com/tag/boston-bruins" title="Bruins Tag" class="content-tags__tag">Bruins</a>
									<a href="https://www.boston.com/tag/boston-celtics" title="Celtics Tag" class="content-tags__tag">Celtics</a>
									<a href="https://www.boston.com/tag/new-england-revolution" title="New England Revolution Tag" class="content-tags__tag">New England Revolution</a>
					
		
	</div>
				<div class="content-footer">
		<div class="content-footer__text content-footer__text--spaced">
		Tips? Corrections? Feedback? Email us at <a href="mailto:tips@boston.com" a=""> tips@boston.com</a>
	</div>
</div>								<div class="grid__8-centered">
					<section class="post-comments open" id="comments">
  <div class="comments-wrapper" id="comments-wrapper">
    <p class="loading-comments-message">Loading Comments...</p>
  </div>
</section>
				</div>
				
				<div class="content-toaster content-toaster--mobile-app" data-toaster-type="mobileApp">
	<span class="bdc-icon bdc-icon--bdc-close-grey-x-large content-toaster__close-button js-close-button">Close</span>
	<div class="content-toaster__title content-toaster__title--large">
		<span class="bdc-icon bdc-icon--bdc-logo content-toaster__bdc-logo"></span>
		<br/>
		Get the latest sports alerts sent directly to your phone. Download our free app.
	</div>
	<div class=" content-toaster__description content-toaster__mobile-store-logos">
		<a href="https://itunes.apple.com/app/apple-store/id361786318?pt=350212&#038;ct=toaster&#038;mt=8">
			<img alt="Download on the App Store" src="https://www.boston.com/wp-content/themes/bdc/images/app-badges/apple-app-store-badge.svg"/>
		</a>

		<a href="https://play.google.com/store/apps/details?id=com.thoughtbot.boston_com_news&#038;ct=toaster">
			<img alt="Get it on Google Play" src="https://www.boston.com/wp-content/themes/bdc/images/app-badges/google-play-badge.png"/>
		</a>
	</div>
</div>
				<div class="newsletter-modal">
	<div class="newsletter-modal__box">
		<div class="newsletter-modal__close js-button-close" aria-label="close">
			Close
		</div>
		<div class="newsletter-modal__title js-modal-title">
			Wake up with <span class="newsletter-modal__oneline">today&rsquo;s top stories</span>
		</div>
		<div class="newsletter-modal__text js-modal-text">
			Get <strong>Today&rsquo;s Headlines</strong> every morning and breaking news as it unfolds, right to your inbox.
		</div>
		<div class="newsletter-modal__screen-subscribe js-screen-subscribe">
			<button class="newsletter-modal__social-connect-button js-button-social-connect">
				Connect with Facebook
			</button>
			<div class="newsletter-modal__or">
				- or -
			</div>
			<form class="newsletter-modal-signup js-form" method="POST">
				<input class="newsletter-modal-signup__email-input js-email-address" type="email" placeholder="Enter your email" />
				<input class="newsletter-modal-signup__submit newsletter-modal-signup__submit--desktop" type="submit" value="Sign Up" />
				<div class="newsletter-modal-signup__errors js-error-text">
				</div>
			</form>
		</div>
		<div class="newsletter-modal__screen-success js-screen-success">
			<div class="newsletter-modal__success-text">
				Thanks for signing up!
			</div>
			<button class="newsletter-modal__continue-button js-button-continue">
				Continue to the article
			</button>
		</div>
		<div class="newsletter-modal__link">
			<a href="http://www.bostonglobe.com/tools/help/privacy" target="_blank">
				Privacy Policy
			</a>
		</div>
		<div class="newsletter-modal__footer">
			<img src="https://www.boston.com/wp-content/themes/bdc/images/newsletter-modal/boston-globe-logo.svg" alt="Boston Globe Logo" class="newsletter-modal__boston-globe-logo js-company-logo"  />
		</div>
	</div>
</div>
				<div class="content-taboola">
					
<div id="taboola"></div>
				</div>
				<div class="grid__8-centered">
						<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2018/03/16/devin-jason-mccourty-patriots"
               data-omniture="stream | article page | image | 1">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/download-17-1-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Jason McCourty" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2018/03/16/devin-jason-mccourty-patriots"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 1">

				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			5 things to know about new Patriots cornerback Jason McCourty		</span>
	</a>


	
			<span class="headline-list__timestamp">March 16, 2018 | 11:45 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2018/03/16/malcolm-butlers-time-in-new-england-should-have-ended-better"
               data-omniture="stream | article page | image | 2">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/02/d93e424a-1584-11e8-8ac0-3fb99820d5b5-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Malcolm Butler" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2018/03/16/malcolm-butlers-time-in-new-england-should-have-ended-better"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 2">

				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Malcolm Butler’s time in New England should have ended better		</span>
	</a>


	
			<span class="headline-list__timestamp">March 16, 2018 | 11:22 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-marathon/2018/03/16/boston-marathon-starting-line-painter-retires-after-37-years"
               data-omniture="stream | article page | image | 3">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/download-26-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Jacques LeDuc" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-marathon/2018/03/16/boston-marathon-starting-line-painter-retires-after-37-years"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 3">

				<div class="headline-list__section">
			Boston Marathon					</div>
		
		<span class="headline-list__link-text">
			Boston Marathon starting line painter retires after 37 years		</span>
	</a>


	
			<span class="headline-list__timestamp">March 16, 2018 | 10:09 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2018/03/16/morning-sports-update-danny-shelton-already-preaching-do-your-job-mantra"
               data-omniture="stream | article page | image | 4">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/download-81-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Danny Shelton" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2018/03/16/morning-sports-update-danny-shelton-already-preaching-do-your-job-mantra"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 4">

				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Danny Shelton already preaching &#039;Do Your Job&#039; mantra		</span>
	</a>


	
			<span class="headline-list__timestamp">March 16, 2018 | 8:56 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-bruins/2018/03/16/will-david-backes-face-more-discipline-following-hit-on-vincent-trocheck"
               data-omniture="stream | article page | image | 5">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/0a1be5ac4dec430eb404a3b4bbec1bf5-0a1be5ac4dec430eb404a3b4bbec1bf5-0-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Florida Panthers goaltender James Reimer, left stops a shot by Boston Bruins' David Backes (42) during the first period of an NHL hockey game, Thursday, March 15, 2018, in Sunrise, Fla. (AP Photo/Lynne Sladky)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2018/03/16/will-david-backes-face-more-discipline-following-hit-on-vincent-trocheck"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 5">

				<div class="headline-list__section">
			Bruins					</div>
		
		<span class="headline-list__link-text">
			Will David Backes be suspended again following Thursday night&#039;s ejection?		</span>
	</a>


	
			<span class="headline-list__timestamp">March 16, 2018 | 8:05 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-stream1" class="dfp-ad dfp-stream1" data-ad-unit="stream1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-stream1"); } );
						}
					</script>
				</div>	</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-bruins/2018/03/16/4-takeaways-from-the-bruins-3-0-loss-to-the-panthers"
               data-omniture="stream | article page | image | 6">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/0b8c2b5d209546eb98636bed6c47a08d-0b8c2b5d209546eb98636bed6c47a08d-0-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston Bruins' David Pastrnak (88) and Aleksander Barkov (16) go for the puck during the third period of an NHL hockey game, Thursday, March 15, 2018, in Sunrise, Fla. (AP Photo/Lynne Sladky)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2018/03/16/4-takeaways-from-the-bruins-3-0-loss-to-the-panthers"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 6">

				<div class="headline-list__section">
			Bruins					</div>
		
		<span class="headline-list__link-text">
			4 takeaways from the Bruins&#039; 3-0 loss to the Panthers		</span>
	</a>


	
			<span class="headline-list__timestamp">March 16, 2018 | 7:45 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/college-sports/2018/03/16/loyola-chicago-lifted-by-98-year-old-nun-fan-in-sister-jean"
               data-omniture="stream | article page | image | 7">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/NCAA_Loyola_Chicago_Miami_Baskeball_45542-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Jean Dolores Schmidt" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/college-sports/2018/03/16/loyola-chicago-lifted-by-98-year-old-nun-fan-in-sister-jean"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 7">

				<div class="headline-list__section">
			College Sports					</div>
		
		<span class="headline-list__link-text">
			Loyola-Chicago lifted by 98-year-old nun, fan in Sister Jean		</span>
	</a>


	
			<span class="headline-list__timestamp">March 16, 2018 | 7:25 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/college-sports/2018/03/16/5-things-providence-basketball"
               data-omniture="stream | article page | image | 8">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/BEast_Providence_Xavier_Basketball_24201-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Kyron Cartwright" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/college-sports/2018/03/16/5-things-providence-basketball"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 8">

				<div class="headline-list__section">
			College Sports					</div>
		
		<span class="headline-list__link-text">
			5 things to know about the Providence men&#039;s basketball team		</span>
	</a>


	
			<span class="headline-list__timestamp">March 16, 2018 | 5:00 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2018/03/16/david-price-spring-training-debut"
               data-omniture="stream | article page | image | 9">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/957e2778-20c4-11e8-80d7-98f18a64de9b-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston Red Sox starting pitcher David Price practices a drill during baseball spring training, Wednesday, Feb. 14, 2018, in Fort Myers, Fla. (AP Photo/John Minchillo)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2018/03/16/david-price-spring-training-debut"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 9">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Price pitches 4 scoreless innings in spring training debut		</span>
	</a>


	
			<span class="headline-list__timestamp">March 16, 2018 | 2:40 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2018/03/16/aaron-hernandez-documentary-offers-a-detailed-retelling-minus-the-melodrama"
               data-omniture="stream | article page | image | 10">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/0b19e25e-2617-11e8-98ea-ead39939babd-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Aaron Hernandez" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2018/03/16/aaron-hernandez-documentary-offers-a-detailed-retelling-minus-the-melodrama"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 10">

				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Aaron Hernandez documentary offers a detailed retelling, minus the melodrama		</span>
	</a>


	
			<span class="headline-list__timestamp">March 16, 2018 | 12:00 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream2">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream2" class="dfp-ad dfp-stream2" data-ad-unit="stream2"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/college-sports/2018/03/15/finally-beanpot-champs-northeastern-thinks-bigger"
               data-omniture="stream | article page | image | 11">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/6f7d261c-240e-11e8-93bb-3cf4010a3386-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Adam Gaudette" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/college-sports/2018/03/15/finally-beanpot-champs-northeastern-thinks-bigger"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 11">

				<div class="headline-list__section">
			College Sports					</div>
		
		<span class="headline-list__link-text">
			Finally Beanpot champs, Northeastern thinks bigger		</span>
	</a>


	
			<span class="headline-list__timestamp">March 15, 2018 | 10:58 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-bruins/2018/03/15/reimer-makes-46-saves-in-shutout-panthers-blank-bruins-3-0"
               data-omniture="stream | article page | image | 12">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/Bruins_Panthers_Hockey_44689-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Florida Panthers goaltender James Reimer stops the puck during the third period of an NHL hockey game against the Boston Bruins, Thursday, March 15, 2018, in Sunrise, Fla. (AP Photo/Lynne Sladky)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2018/03/15/reimer-makes-46-saves-in-shutout-panthers-blank-bruins-3-0"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 12">

				<div class="headline-list__section">
			Bruins					</div>
		
		<span class="headline-list__link-text">
			Bruins shut out by Panthers in Florida, 3-0		</span>
	</a>


	
			<span class="headline-list__timestamp">March 15, 2018 | 10:57 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2018/03/15/celtics-paul-pierce-chris-paul-trade"
               data-omniture="stream | article page | image | 13">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/download-97-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Houston Rockets guard Chris Paul (3) brings the ball up court against the San Antonio Spurs during the second half of an NBA basketball game Monday, March 12, 2018, in Houston. (AP Photo/David J. Phillip)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2018/03/15/celtics-paul-pierce-chris-paul-trade"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 13">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Here&#039;s how close the C&#039;s reportedly were to trading Paul Pierce for Chris Paul		</span>
	</a>


	
			<span class="headline-list__timestamp">March 15, 2018 | 6:38 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2018/03/15/jason-devin-mccourty-trade-browns"
               data-omniture="stream | article page | image | 14">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/download-18-1-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="FILE - In this Jan. 31, 2013, file photo,  NFL football players Jason McCourty, left, Devin McCourty pose at the VIP Reception hosted by the NFLPA in New Orleans. The McCourty twins are back together. The Cleveland Browns traded cornerback Jason McCourty to the New England Patriots, reuniting him with his brother, Devin, on Thursday, March 15, 2018. The Browns also sent a seventh-round pick to the Patriots to get a sixth-rounder in return. (Photo by Dario Cantatore/Invision for NFLPA/AP Images, via AP, File)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2018/03/15/jason-devin-mccourty-trade-browns"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 14">

				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Logan Ryan slipped in a backhanded compliment when congratulating new Patriot Jason McCourty		</span>
	</a>


	
			<span class="headline-list__timestamp">March 15, 2018 | 6:13 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2018/03/15/heres-the-story-on-those-jim-buchanan-reports-from-spring-training"
               data-omniture="stream | article page | image | 15">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/9870bfd2-288e-11e8-b851-8d79ab278d5a-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2018/03/15/heres-the-story-on-those-jim-buchanan-reports-from-spring-training"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 15">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Here’s the story on those ‘Jim Buchanan’ reports from spring training		</span>
	</a>


	
			<span class="headline-list__timestamp">March 15, 2018 | 4:40 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream3">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream3" class="dfp-ad dfp-stream3" data-ad-unit="stream3"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/college-sports/2018/03/15/charlie-baker-and-ed-markey-both-have-virginia-winning-their-ncaa-tournament-brackets"
               data-omniture="stream | article page | image | 16">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/DYWhKnDXcAMjdkR-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Ed Markey's bracket" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/college-sports/2018/03/15/charlie-baker-and-ed-markey-both-have-virginia-winning-their-ncaa-tournament-brackets"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 16">

				<div class="headline-list__section">
			College Sports					</div>
		
		<span class="headline-list__link-text">
			Here&#039;s how Charlie Baker and Ed Markey filled out their NCAA Tournament brackets		</span>
	</a>


	
			<span class="headline-list__timestamp">March 15, 2018 | 4:36 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2018/03/15/patriots-acquire-jason-mccourty-in-trade-with-browns"
               data-omniture="stream | article page | image | 17">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2014/04/160580820-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Jason McCourty is getting tired of watching his brother Devin in the playoffs while he misses out." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2018/03/15/patriots-acquire-jason-mccourty-in-trade-with-browns"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 17">

				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Patriots acquire Jason McCourty in trade with Browns		</span>
	</a>


	
			<span class="headline-list__timestamp">March 15, 2018 | 3:59 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/soccer/2018/03/15/boston-among-23-cities-in-north-american-bid-for-2026-world-cup"
               data-omniture="stream | article page | image | 18">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/prd-meth01-idx-bg.boston-16-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Gillette Stadium" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/soccer/2018/03/15/boston-among-23-cities-in-north-american-bid-for-2026-world-cup"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 18">

				<div class="headline-list__section">
			Soccer					</div>
		
		<span class="headline-list__link-text">
			Boston among 23 cities in North American bid for 2026 World Cup		</span>
	</a>


	
			<span class="headline-list__timestamp">March 15, 2018 | 3:56 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/college-sports/2018/03/15/rhode-island-shuts-down-trae-young-oklahoma-in-83-78-win"
               data-omniture="stream | article page | image | 19">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/NCAA_Oklahoma_Rhode_Island_Basketball_26190-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Jamuni McNeace, Stanford Robinson" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/college-sports/2018/03/15/rhode-island-shuts-down-trae-young-oklahoma-in-83-78-win"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 19">

				<div class="headline-list__section">
			College Sports					</div>
		
		<span class="headline-list__link-text">
			Rhode Island shuts down Trae Young, Oklahoma in 83-78 win		</span>
	</a>


	
			<span class="headline-list__timestamp">March 15, 2018 | 3:07 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2018/03/15/danny-amendola-signs-off-on-his-patriots-career"
               data-omniture="stream | article page | image | 20">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/09/download-38-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Danny Amendola" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2018/03/15/danny-amendola-signs-off-on-his-patriots-career"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 20">

				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Danny Amendola signs off on his Patriots career		</span>
	</a>


	
			<span class="headline-list__timestamp">March 15, 2018 | 2:42 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream4">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream4" class="dfp-ad dfp-stream4" data-ad-unit="stream4"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/college-sports/2018/03/15/holy-cross-drops-knight-image-despite-keeping-crusaders-name"
               data-omniture="stream | article page | image | 21">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/02/crusaders-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Holy Cross Crusaders logo" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/college-sports/2018/03/15/holy-cross-drops-knight-image-despite-keeping-crusaders-name"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 21">

				<div class="headline-list__section">
			College Sports					</div>
		
		<span class="headline-list__link-text">
			Holy Cross drops knight image despite keeping Crusaders name		</span>
	</a>


	
			<span class="headline-list__timestamp">March 15, 2018 | 2:41 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/college-sports/2018/03/15/stakes-are-high-for-bc-and-bu-in-hockey-east-tournament"
               data-omniture="stream | article page | image | 22">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/7dbb23f4-d702-11e7-8b8e-ef8dcbac2703-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="BC-BU hockey" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/college-sports/2018/03/15/stakes-are-high-for-bc-and-bu-in-hockey-east-tournament"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 22">

				<div class="headline-list__section">
			College Sports					</div>
		
		<span class="headline-list__link-text">
			Stakes are high for BC and BU in Hockey East tournament		</span>
	</a>


	
			<span class="headline-list__timestamp">March 15, 2018 | 1:54 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2018/03/15/effort-to-rename-yawkey-way-met-with-passionate-pleas-from-both-sides"
               data-omniture="stream | article page | image | 23">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/190ed220-2874-11e8-98ea-ead39939babd-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Rev. Ray A. Hammond" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2018/03/15/effort-to-rename-yawkey-way-met-with-passionate-pleas-from-both-sides"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 23">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Effort to rename Yawkey Way met with passion from both sides		</span>
	</a>


	
			<span class="headline-list__timestamp">March 15, 2018 | 1:46 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-marathon/2018/03/15/boston-marathon-relay-to-commemorate-world-war-i-race"
               data-omniture="stream | article page | image | 24">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/e1cc634e-23ac-11e7-9241-0590595bf4f8-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston, Massachusetts -- 4/17/2017 -  Runners make their way toward the finish line of the 121st Boston Marathon. (Jessica Rinaldi/Globe Staff)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-marathon/2018/03/15/boston-marathon-relay-to-commemorate-world-war-i-race"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 24">

				<div class="headline-list__section">
			Boston Marathon					</div>
		
		<span class="headline-list__link-text">
			Boston Marathon relay to commemorate World War I race		</span>
	</a>


	
			<span class="headline-list__timestamp">March 15, 2018 | 1:34 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-marathon/2018/03/15/boston-marathon-why-im-running-aislinn-breslin"
               data-omniture="stream | article page | image | 25">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-12.46.33-PM-copy-1-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt=" " />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-marathon/2018/03/15/boston-marathon-why-im-running-aislinn-breslin"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 25">

				<div class="headline-list__section">
			Boston Marathon					</div>
		
		<span class="headline-list__link-text">
			Why I&#039;m Running: Aislinn Breslin is running Boston to complete a dream		</span>
	</a>


	
			<span class="headline-list__timestamp">March 15, 2018 | 1:01 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream5">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream5" class="dfp-ad dfp-stream5" data-ad-unit="stream5"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nba/2018/03/15/isaiah-thomas-and-julius-randle-had-to-be-separated-on-the-lakers-bench"
               data-omniture="stream | article page | image | 26">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/download-21-1-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Isaiah Thomas, Julius Randle" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nba/2018/03/15/isaiah-thomas-and-julius-randle-had-to-be-separated-on-the-lakers-bench"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 26">

				<div class="headline-list__section">
			NBA					</div>
		
		<span class="headline-list__link-text">
			Isaiah Thomas and Julius Randle had to be separated on the Lakers bench		</span>
	</a>


	
			<span class="headline-list__timestamp">March 15, 2018 | 12:26 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-bruins/2018/03/15/bruins-call-up-anton-blidh-and-paul-postma-from-providence"
               data-omniture="stream | article page | image | 27">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/download-23-1-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Paul Postma" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-bruins/2018/03/15/bruins-call-up-anton-blidh-and-paul-postma-from-providence"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 27">

				<div class="headline-list__section">
			Bruins					</div>
		
		<span class="headline-list__link-text">
			Bruins call up Anton Blidh and Paul Postma from Providence		</span>
	</a>


	
			<span class="headline-list__timestamp">March 15, 2018 | 11:24 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/media/2018/03/15/john-skipper-espn-president-cocaine-extortion-plot"
               data-omniture="stream | article page | image | 28">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/12/skipper-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="FILE - In this July 21, 2016 file photo, ESPN president John Skipper gestures as he talks about the new ACC/ESPN Network during a news conference at the Atlantic Coast Conference Football Kickoff in Charlotte, N.C. Skipper says he is resigning to take care of a substance abuse problem. The sports network says its former president, George Bodenheimer, will take over as acting head of the company for the next 90 days. (AP Photo/Chuck Burton, File)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/media/2018/03/15/john-skipper-espn-president-cocaine-extortion-plot"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 28">

				<div class="headline-list__section">
			Media					</div>
		
		<span class="headline-list__link-text">
			Former ESPN president says he resigned because of a cocaine extortion plot		</span>
	</a>


	
			<span class="headline-list__timestamp">March 15, 2018 | 10:58 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/media/2018/03/15/espns-all-in-approach-to-nfl-free-agency-looks-familiar"
               data-omniture="stream | article page | image | 29">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/03/fce2a482-2855-11e8-b851-8d79ab278d5a-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/media/2018/03/15/espns-all-in-approach-to-nfl-free-agency-looks-familiar"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 29">

				<div class="headline-list__section">
			Media					</div>
		
		<span class="headline-list__link-text">
			ESPN’s all-in approach to NFL free agency looks familiar		</span>
	</a>


	
			<span class="headline-list__timestamp">March 15, 2018 | 9:46 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nfl/2018/03/15/morning-sports-update-jets-quarterback-signed-contract-while-waiting-on-chick-fil-a"
               data-omniture="stream | article page | image | 30">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/10/download-39-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Josh McCown throws a pass against the Patriots in a game from Oct, 2017." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nfl/2018/03/15/morning-sports-update-jets-quarterback-signed-contract-while-waiting-on-chick-fil-a"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 30">

				<div class="headline-list__section">
			NFL					</div>
		
		<span class="headline-list__link-text">
			Jets quarterback signed contract while waiting on Chick-fil-A		</span>
	</a>


	
			<span class="headline-list__timestamp">March 15, 2018 | 8:59 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream6">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream6" class="dfp-ad dfp-stream6" data-ad-unit="stream6"></div>
			</div>
	</div>
				</div>
			</div>
		</article>
	
		</div><!-- .bdc-page-content -->

		<footer class="page-footer" role="contentinfo">
	<div class="page-footer__content">
			<div class="page-footer__social-nav--horizontal">
			<nav class="social-nav social-nav--horizontal">
	<ul>
		<li class="social-nav__item">
			<a href="https://twitter.com/intent/user?screen_name=BostonDotCom" target="_blank">
				<span class="bdc-icon bdc-icon--twitter-x-small">Twitter</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.facebook.com/boston" target="_blank">
				<span class="bdc-icon bdc-icon--facebook-x-small">Facebook</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.boston.com/customer-support" target="_blank">
				<span class="bdc-icon bdc-icon--questionmark-x-small">?</span>
			</a>
		</li>
	</ul>
</nav>
		</div>
				<div class="page-footer__text">
			<p>&copy;2018 Boston Globe Media Partners, LLC</p>
			<ul class="page-footer__list">
				<li class="page-footer__list-item"><a href="https://www.boston.com/privacy-policy">Privacy Policy</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/member-agreement">Terms of Service</a></li>
			</ul>
		</div>
	</div> <!-- /page-footer__content -->
</footer>

	</div><!-- .site-container -->

	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.boston.com/wp-admin/admin-ajax.php";
</script>
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
	;if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '813236348753005');
	fbq('track', "PageView");</script>
	<noscript><img height="1" width="1" class="hidden"
	src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
	<script type='text/javascript'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","authors":"Hayden Bird","sections":"Sports","title":"8 Boston athletes who just missed the cut for our #GOATMadness bracket"};
var chartbeat_ab = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js?ver=27781I1187'></script>
<script defer type='text/javascript' src='//static.chartbeat.com/js/chartbeat.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bdc_omniture_config = {"trackingServer":"metrics.boston.com","trackingServerSecure":"smetrics.boston.com","reportsuite":"nytbglobe,nytbgglobal","custom_reportsuite":"nytbglobe","sponcon_reportsuite":"nytbostonglobesponsored,nytbglobe","charSet":"UTF-8","trackExternalLinks":"1","linkInternalFilters":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost","linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls,mp4,xlsx,docx","data_layer_map":{"pageName":"page_title","channel":"page_section","prop1":"page_primary_tag","prop3":"page_author","prop5":"1","prop6":"page_type","prop8":"page_date_published","prop13":"event_title","prop18":"","prop20":"page_word_count","prop22":"page_search_query","prop29":"page_tags","prop35":"login_status","prop37":"","prop41":"publisher","prop43":"page_url","prop66":"cid","prop67":"page_uuid","prop72":"","prop75":"external_page_type","campaign":"campaign","eVar67":"page_uuid","eVar3":""},"click_position_map":{"body.home .page-nav__link":"horizontal navigation | {{text}} | homepage","body:not(.home) .section-subnav--link":"horizontal sub navigation | {{text}}","body.home .breaking-news__link":"breaking news | homepage","body.home .primary-content .grid__12 .image-tease__link":"feature | primary | homepage","body.home .grid__6-primary-content-homepage .image-tease__link":"feature | secondary | homepage","body.home .headline-stack .headline-list__link":"feature | stack | homepage","body.home .most-popular .headline-list__link":"must reads | homepage","body.home .scoreboard":"scoreboard | homepage","body.home .well:first-child a":"wells | first well | homepage","body.home .well:nth-child(2) a":"wells | second well | homepage","body.home .well:nth-child(3) a":"wells | third well | homepage","body.home .well:nth-child(4) a":"wells | fourth well | homepage","body.home .well:nth-child(5) a":"wells | fifth well | homepage","body.home .well:nth-child(6) a":"wells | sixth well | homepage","body.home .well:nth-child(7) a":"wells | seventh well | homepage",".content-newsletter-cta a":"newsletter cta click | {{data_layer.page_primary_tag}}","body:not(.home) .most-popular .headline-list__link":"most popular | {{data_layer.page_type}}","body:not(.home) .page-nav__link":"horizontal navigation | {{text}}",".related-links__list-item a":"related links | {{data_layer.page_type}}",".content-social__button--facebook":"social share tools | facebook",".content-social__button--twitter":"social share tools | twitter",".event-list__editorial--item":"events | homepage content",".event-list__single":"events | homepage listings",".add-calendar__button":"Events | detail calendar",".single-section-front .newsletter-signup--events":"events | newsletter | homepage signup",".content-event .newsletter-signup--events":"events | newsletter | details signup",".page-nav__slide-out-nav-trigger":"horizontal navigation | more",".slide-out-nav__header-link":"horizontal sub navigation | {{text}} | header",".slide-out-nav__item":"horizontal sub navigation | {{category}} | {{text}}",".slide-out-nav__sub-brand":"horizontal sub navigation | footer | {{text}}",".slide-out-nav__footer-item":"horizontal sub navigation | footer | {{text}}",".cars-button-link-used":"used car specials | in article links",".cars-button-link-new":"new car specials | in article links",".post-comments [data-omniture]":"{{data-omniture}}",".presented-by__title--globe":"stub detail | click"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/plugins/bdc-omniture/js/omniture.js,/plugins/bdc-omniture/js/bdc.omniture.js,/plugins/regi//bgmp-regi-bundle.js?ver=27781I1187'></script>
<script defer type='text/javascript' src='//cse.google.com/cse.js?cx=006376928391721581342:5qlsdflvkwc'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/comments.js,/themes/bdc/js/post.js,/themes/bdc/js/lib/taboola.article.js?ver=27781I1187'></script>
<script defer type='text/javascript' src='//s.dpmsrv.com/no_jq_dpm_59129aacfb6cebbe2c52f30ef3424209f7252e82.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/wp-embed.min.js'></script>

	<!-- out of page ad slots -->
	<div class="ad-container ad-container--outofpage ad-container--outofpage1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage1" class="dfp-ad dfp-outofpage1" data-ad-unit="outofpage1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage1"); } );
						}
					</script>
				</div>	</div>
</div>
	<div class="ad-container ad-container--outofpage ad-container--outofpage2">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage2" class="dfp-ad dfp-outofpage2" data-ad-unit="outofpage2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage2"); } );
						}
					</script>
				</div>	</div>
</div>

</body>
</html>
