
<!DOCTYPE html>
<html lang="en-US">
<head>
		<script>function RProfiler(){} (function(){var restUrl ="g.3gl.net/jp/v2/M"; var cfgUrl ="g.3gl.net/jp/100/v2/C"; var gsTime=(new Date()).getTime();var RP=window.RProfiler;if(!RP||RP.d){return;}RP.a={};RP.addInfo=function(iType,key,value){if(iType===undefined||iType===null){return;}if(value===undefined||value===null){RP.a[iType]=key;}else{if(key===undefined||key===null){return;}if(!RP.a[iType]){RP.a[iType]={};}RP.a[iType][key]=value;}};if(!document.getElementById||!(window.attachEvent||window.addEventListener)){return;}RP.d={s:gsTime,lT:-1,jsC:undefined,jsE:undefined,Lf:-1};var $E=RP.$E=(function(){var sc={};function add(type,el,fn){if(!sc[type]){sc[type]=[];}sc[type].push([el,type,fn]);}var atEv=(window.attachEvent)?true:false;return{add:function(type,el,fn){add(type,el,fn);if(atEv){el.attachEvent('on'+type,fn);}else{el.addEventListener(type,fn,false);}},clearAll:function(){for(var type in sc){var e,evs=sc[type];if((evs) && (evs.length>0)){for(var i=0;i<evs.length;i++){e=evs[i];if(atEv){e[0].detachEvent(e[1],e[2]);}else{e[0].removeEventListener(e[1],e[2],false);}}}}sc={};}};})();function regPL(){RP.d.lT=(new Date()).getTime();RP.d.Lf=1;}$E.add('load',window,regPL);function addErrorToList(m,u,l){RP.d.jsC++;var k=[m,u,l].join(':'),bFound=false;var e=RP.d.jsE;for(var i=0;i<e.length;i++){if(e[i][0]===k){e[i][4]++;bFound=true;break;}}if(!bFound){e.push([k,m,u,l,1]);}}if(!!window.opera){function regJsError(e){var ev=(e.target)?e.target:e.srcElement;if(ev.nodeType==3){ev=ev.parentNode;}addErrorToList('N/A',ev.src||ev.URL,'N/A');return false;}RP.d.jsC=0;RP.d.jsE=[];$E.add('error',document,regJsError);}else if("onerror" in window){RP.d.jsC=0;RP.d.jsE=[];var orgOnErr=window.onerror;window.onerror=function(m,u,l){addErrorToList(m,u,l);var r=false;if(!!orgOnErr){r=orgOnErr(m,u,l);}return r;};}if(!!window.__cpCdnPath){restUrl=__cpCdnPath.trim();}var r=document.createElement("iframe");var s=r.style;s.position="absolute";s.top="-10000px";s.left="-1000px";var at=document.getElementsByTagName('script')[0];at.parentNode.insertBefore(r,at);var i=r.contentWindow.document.open('text/html','replace');var pr=window.location.protocol+'//';i.write("<body onload='function f(u){ var d=document, s = d.createElement(\"script\"); s.type=\"text/javascript\"; s.src=u; d.body.appendChild(s); } f(\""+pr+cfgUrl+"\"); f(\""+pr+restUrl+"\");'><\/body>");i.close();})();</script>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta property="fb:app_id" content="1562643324032681">
	<meta property="fb:pages" content="6879409364">
		<meta name="twitter:widgets:csp" content="on">
	<!-- Favicons -->
	<link rel="shortcut icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon.ico" type="image/x-icon" />
	<!-- Apple Touch Icons -->
	<link rel="apple-touch-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="60x60" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/apple-touch-icon-180x180.png">
	<!-- Windows Tile Icons -->
	<meta name="msapplication-square70x70logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/smalltile.png" />
	<meta name="msapplication-square150x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mediumtile.png" />
	<meta name="msapplication-wide310x150logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/widetile.png" />
	<meta name="msapplication-square310x310logo" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/largetile.png" />
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/themes/bdc/images/favicons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<!-- Desktop Browser Icons -->
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/favicon-16x16.png" sizes="16x16">
	<!-- Android Chrome -->
	<link rel="manifest" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/manifest.json">
	<!-- Safari Pinned Tab -->
	<link rel="mask-icon" href="https://www.boston.com/wp-content/themes/bdc/images/favicons/safari-pinned-tab.svg" color="#9b1518">

	<link rel="canonical" href="https://www.boston.com/sports/sports-news/2019/04/02/thirty-first-tweets-boston-athletes" />
	<meta name="robots" content="index" />

<title>30 first tweets from famous Boston athletes | Boston.com</title>
<style>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</style><script>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</script><script type="text/javascript" id="bdc-data-layer">var data_layer = {"page_id":12587374,"page_uuid":"BDC-12587374","page_title":"30 first tweets from famous Boston athletes","page_type":"article page","page_template":false,"page_url":"https:\/\/www.boston.com\/sports\/sports-news\/2019\/04\/02\/thirty-first-tweets-boston-athletes","page_author":"Tommy McArdle","page_date_published":"04\/02\/2019","page_date_modified":"04\/02\/2019","page_word_count":888,"page_section":"Sports","page_primary_tag":"Sports News","page_primary_tag_slug":"sports-news","page_tags":"Bruins, Celtics, Patriots, Red Sox, Sports News, Tom Brady","publisher":"Boston.com","previous_page":"","login_status":"logged out","cid":"","campaign":"","ad_url":"","page_search_query":"","page_time_modified":"2019-04-02T14:41:12+00:00","cleaned_page_tags":"Bruins,Celtics,Patriots,Red Sox,Sports News,Tom Brady","external_page_type":""};</script>
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//cse.google.com' />
<link rel='dns-prefetch' href='//s.dpmsrv.com' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Feed" href="https://www.boston.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Comments Feed" href="https://www.boston.com/comments/feed" />
<link rel="stylesheet" id="all-css-0" href="https://www.boston.com/_static/??/plugins/ad-layers/css/ad-layers-dfp.css,/plugins/ad-layers/css/ad-layers.css?ver=30164I56?ver=30164I56" type="text/css" media="all" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boston.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.boston.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=2.9.1' type='text/css' media='all' />
<link rel="stylesheet" id="all-css-4" href="https://www.boston.com/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min.css?ver=30164I56" type="text/css" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/jquery-1.11.2.min.js,/plugins/ad-layers/js/ad-layers-dfp.js,/plugins/ad-layers/js/ad-layers.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js,/plugins/wp-plugin-bgmp-gdpr/js/bgmp-gdpr.js,/themes/bdc/js/lib/bdc.js?ver=30164I56'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/lib/amazon-a9-bidder.js,/themes/bdc/js/lib/prebid.js?ver=30164I56'></script>
<link rel='https://api.w.org/' href='https://www.boston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boston.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Boston College guard Ky Bowman declares for the NBA draft' href='https://www.boston.com/sports/college-sports/2019/04/02/boston-college-ky-bowman-nba-draft' />

<link rel='shortlink' href='https://www.boston.com/?p=12587374' />
<link rel="alternate" type="application/json+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fsports-news%2F2019%2F04%2F02%2Fthirty-first-tweets-boston-athletes" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fsports-news%2F2019%2F04%2F02%2Fthirty-first-tweets-boston-athletes&#038;format=xml" />
<!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script><!-- comments have been disabled for this post -->        <script class="kxct" data-id="snn54e4ln" data-timing="async" data-version="3.0"
                type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments)
            }).q = []);
            (function () {
                var k = document.createElement('script');
                k.type = 'text/javascript';
                k.async = true;
                k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/snn54e4ln.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(k, s);
            }());
        </script>
		        <script class="kxint" data-namespace="bostonglobe" type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments);
            }).q = []);
            (function () {
                function retrieve(n) {
                    var k = 'kx' + 'bostonglobe_' + n, ls = (function () {
                        try {
                            return window.localStorage;
                        } catch (e) {
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || '';
                    } else if (navigator.cookieEnabled) {
                        var m = document.cookie.match(k + '=([^;]*)');
                        return (m && unescape(m[1])) || '';
                    } else {
                        return '';
                    }
                }

                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script>
				<script type="text/javascript" src="//dz9qn8fh4jznm.cloudfront.net/script.js"></script>
				<script>
			var bdc = bdc || {};
			bdc.adLayers = bdc.adLayers || {};
			bdc.adLayers.availableBidderUnits = {"inarticle2":{"desktop":[[970,90],[728,90],[300,250],[1044,300],[970,250],[768,250]],"default_size":[970,90],"targeting":{"pos":["atf","inarticle2"]},"id":"div-gpt-ad-inarticle2","render":false,"mobile":[[300,250],[320,50]]},"inarticle1":{"desktop":[[970,90],[728,90],[300,250],[970,250]],"default_size":[970,90],"targeting":{"pos":["atf","inarticle1"]},"id":"div-gpt-ad-inarticle1","render":true,"mobile":[[300,250],[320,50]]},"lead1":{"desktop":[[728,90],[970,90],[768,250],[768,90]],"default_size":[728,90],"targeting":{"pos":["lead1","atf"]},"id":"div-gpt-ad-lead1","render":true,"mobile":[[320,50]]},"inarticle3":{"desktop":[[970,90],[728,90],[300,250],[970,250],[768,250]],"default_size":[970,90],"targeting":{"pos":["atf","inarticle3"]},"id":"div-gpt-ad-inarticle3","render":false,"mobile":[[300,250],[320,50]]},"stream1":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream1","btf"]},"id":"div-gpt-ad-stream1","render":true,"mobile":[[300,250],[320,50]]},"stream2":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream2","btf"]},"id":"div-gpt-ad-stream2","render":false,"mobile":[[300,250],[320,50]]},"stream3":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream3","btf"]},"id":"div-gpt-ad-stream3","render":false,"mobile":[[300,250],[320,50]]},"stream4":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream4","btf"]},"id":"div-gpt-ad-stream4","render":false,"mobile":[[300,250],[320,50]]},"stream5":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream5","btf"]},"id":"div-gpt-ad-stream5","render":false,"mobile":[[300,250],[320,50]]},"stream6":{"desktop":[[300,250],[600,250],[626,400]],"default_size":[300,250],"targeting":{"pos":["stream6","btf"]},"id":"div-gpt-ad-stream6","render":false,"mobile":[[300,250],[320,50]]},"embedgalint":{"desktop":[[300,250]],"default_size":[300,250],"targeting":{"pos":["embedgalint","atf"]},"id":"div-gpt-ad-embedgalint","render":false,"mobile":[[300,250]]}};
			window.bdc.adLayers.pageLevelTargeting = {"pgtype":"article","authors":"tommy.mcardle","ptag":"sports-news","tag":"bruins","s1":"boston.com","s2":"sports","pageurl":"_sports_sports-news_2019_04_02_thirty-first-tweets-boston-athletes"};		</script>
			<script>
	var bdc = bdc || {};
	bdc.adLayers = bdc.adLayers || {};
	bdc.adLayers.getCurrentBreakPoint = function() {
		if ( window.outerWidth < 768 ) { return 'mobile'; }
		if ( window.outerWidth < 960 ) { return 'tablet'; }
		return 'desktop';
	};
	bdc.adLayers.getTestQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]test=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.getRefQueryString = function() {
		var queryString = window.location.search;
		var regex = /[\?\&]ref=([^&]*)/;
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.ilPresent = function() {
		// Check for presence of instart logic.
		return 'undefined' !== typeof( window._bcm_il ) ? 'true' : 'false';
	};
	</script>
		<script>
		bdc.adLayers.path = '/61381659/boston.com/sports';
	</script>
								<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
									<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.boston.com/sports/sports-news/2019/04/02/thirty-first-tweets-boston-athletes/amp" /><meta  name="description" content="In the spirit of Tom Brady&#039;s arrival on Twitter, here are the first tweets 30 famous Boston athletes past and present sent when they joined." />
<meta  property="og:title" content="30 first tweets from famous Boston athletes" />
<meta  property="og:description" content="Remember your first tweet?" />
<meta  property="og:locale" content="en_US" />
<meta  property="og:type" content="article" />
<meta  property="og:site_name" content="Boston.com" />
<meta  property="og:url" content="https://www.boston.com/sports/sports-news/2019/04/02/thirty-first-tweets-boston-athletes" />
<meta  property="og:image" content="https://www.boston.com/wp-content/uploads/2019/04/Jake-Debrusk-first-tweet-850x478.png" />
<meta  property="og:updated_time" content="2019-04-02T14:41:12-0400" />
<meta  property="twitter:title" content="30 first tweets from famous Boston athletes" />
<meta  property="twitter:description" content="Remember your first tweet?" />
<meta  name="twitter:creator" content="tommy-mcardle" />
<meta  property="twitter:image" content="https://www.boston.com/wp-content/uploads/2019/04/Jake-Debrusk-first-tweet-850x478.png" />
<meta  name="twitter:card" content="summary" />
<meta  property="article:publisher" content="https://www.facebook.com/boston" />
<meta  property="article:author" content="tommy-mcardle" />
<meta  property="article:section" content="Sports" />
<meta  property="article:tag" content="Bruins" />
<meta  property="article:tag" content="Celtics" />
<meta  property="article:tag" content="Patriots" />
<meta  property="article:tag" content="Red Sox" />
<meta  property="article:tag" content="Sports News" />
<meta  property="article:tag" content="Tom Brady" />
<meta  property="article:published_time" content="2019-04-02T14:41:12-0400" />
<meta  property="article:modified_time" content="2019-04-02T14:41:12-0400" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.boston.com/wp-content/uploads/2016/08/cropped-Bug-Logo@2x-270x270.png" />

</head>

<body class="post-template-default single single-post postid-12587374 single-format-standard body--18" data-bgmp-property="bdc" >

<div class="masthead" role="banner">
    <div class="masthead__content">

		        <!-- Leaderboard Ad -->
		<div class="ad-container ad-container--lead1 ad-container--lead1--18">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-lead1" class="dfp-ad dfp-lead1" data-ad-unit="lead1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-lead1"); } );
						}
					</script>
				</div>	</div>
	</div>
        
        <!-- Page Header -->
		
<header class="page-header page-header--18">

	<!-- Sticky Social -->
	
	    <div class="page-menu-18">
        <div class="page-menu-18__container page-menu-18__container--main">
            <div class="page-menu-18__wrapper page-menu-18__wrapper--main">
                <figure class="page-menu-18__icon-wrapper">
                    <a href="https://www.boston.com/">
                        <img src="https://www.boston.com/wp-content/themes/bdc/images/BDC_Red_Bug_Logo.svg" alt="Boston.com Logo" class="page-menu-18__icon" />
                    </a>
                </figure>
                <div class="page-menu-18__list">
					<ul id="menu-2018-site-nav-redesign" class="page-nav-18"><li id="menu-item-8011983" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--news"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-8011948" class="page-nav__item  page-nav__item--mobile-display  page-nav__item--weather"><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-8011955" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--sports page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-12340385" class="page-nav__item   page-nav__item--bracket"><a href="https://www.boston.com/tag/sports-villains" class="page-nav__link">Bracket</a></li>
<li id="menu-item-10130773" class="page-nav__item   page-nav__item--food"><a href="https://www.boston.com/section/food" class="page-nav__link">Food</a></li>
<li id="menu-item-8011976" class="page-nav__item page-nav__item--hide-slide-out  page-nav__item--culture"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-10938967" class="page-nav__item   page-nav__item--travel"><a href="https://www.boston.com/section/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-8011941" class="page-nav__item   page-nav__item--events"><a href="https://www.boston.com/section/events" class="page-nav__link">Events</a></li>
<li id="menu-item-8011969" class="page-nav__item   page-nav__item--cars"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-8017697" class="page-nav__item   page-nav__item--real-estate"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
<li id="menu-item-8013498" class="page-nav__item  page-nav__item--only-all  page-nav__item--extra"><a href="http://www.boston.com?extra_nav" class="page-nav__link">Extra</a></li>
</ul>                </div>
                <div class="page-menu-18__toggle">
                    <span class="page-menu-18__toggle-all">All</span>
                    <span class="page-menu-18__toggle-mobile--open
                                 bdc-icon
                                 bdc-icon--active
                                 bdc-icon--toggle-nav-mobile--open">

                    </span>
                    <span class="page-menu-18__toggle-mobile--close
                                 bdc-icon
                                 bdc-icon--toggle-nav-mobile--close">
                    </span>
                </div>
            </div>
        </div>
        <div class=" page-menu-18__container page-menu-18__container--secondary-nav">
	        
<div class="page-menu-18__wrapper page-menu-18__wrapper--quick-nav quick-nav">
	<p class="quick-nav__brand-message ">
		TRENDING:       <a href="https://www.boston.com/tag/boston-red-sox">Red Sox</a>       <a href="https://www.boston.com/food/restaurants/2019/03/29/trillium-fenway-beer-garden">Trillium</a>       <a href="https://www.boston.com/news/local-news/2019/04/01/drivers-identified-route-128-road-rage-video">Road rage</a>       <a href="https://www.boston.com/culture/music/2019/04/01/boston-concerts-april-2019">April concerts</a>       <a href="https://www.boston.com/sports/boston-red-sox/2019/04/01/xander-bogaerts-red-sox">Xander Bogaerts</a>	</p>

						
            <nav class="quick-nav__container quick-nav__news">
				<p class="quick-nav__item quick-nav__identifier">
					News:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/local-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Local">
							Local						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/national-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | National">
							National						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/politics"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Politics">
							Politics						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/crime"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Crime">
							Crime						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/marijuana"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Marijuana">
							Marijuana						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/animals"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Animals">
							Animals						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/trending-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Trending">
							Trending						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/business"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Business">
							Business						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/jobs"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | News | Jobs">
							Jobs						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__weather">
				<p class="quick-nav__item quick-nav__identifier">
					Weather:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/weather-radar-map"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Radar map">
							Radar map						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://www.boston.com/author/david-epstein"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | David Epstein">
							David Epstein						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/weather/weather/2019/03/18/david-epstein-spring-weather-outlook"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Spring outlook">
							Spring outlook						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/new-england-skiing-conditions"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Skiing conditions">
							Skiing conditions						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/weather-maps"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Maps">
							Maps						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/storms"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Weather | Storms">
							Storms						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__sports quick-nav__container--active">
				<p class="quick-nav__item quick-nav__identifier">
					Sports:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/rob-gronkowski"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Rob Gronkowski">
							Rob Gronkowski						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/new-england-patriots"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Patriots">
							Patriots						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/tom-brady"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Tom Brady">
							Tom Brady						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/boston-celtics"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Celtics">
							Celtics						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/boston-bruins"
						   class="quick-nav__link quick-nav__link--active"
						   data-omniture="horizontal sub navigation | Sports | Bruins">
							Bruins						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/boston-red-sox"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Red Sox">
							Red Sox						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://www.boston.com/author/chad-finn"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Chad Finn">
							Chad Finn						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://seatgeek.com/cities/boston/sports?aid=12950&#038;pid=sports_header"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Sports | Buy Tickets">
							Buy Tickets						</a>
					</p>
							</nav>
											
            <nav class="quick-nav__container quick-nav__food">
				<p class="quick-nav__item quick-nav__identifier">
					Food:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurants"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Restaurants">
							Restaurants						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/bars"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Bars">
							Bars						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/beer"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Beer">
							Beer						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/eating-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Events">
							Events						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/food-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | News">
							News						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurant-openings"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Openings">
							Openings						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/restaurant-closings"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Food | Closings">
							Closings						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__culture">
				<p class="quick-nav__item quick-nav__identifier">
					Culture:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/arts"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Arts">
							Arts						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/entertainment"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Entertainment">
							Entertainment						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/celebs"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Celebs">
							Celebs						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/movies"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Movies">
							Movies						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/tv"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | TV">
							TV						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/music"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Music">
							Music						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://loveletters.boston.com/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | Love Letters">
							Love Letters						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/how-to-boston"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Culture | How to Boston">
							How to Boston						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__travel">
				<p class="quick-nav__item quick-nav__identifier">
					Travel:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/berkshires-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Berkshires">
							Berkshires						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/new-hampshire-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | New Hampshire">
							New Hampshire						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/vermont-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Vermont">
							Vermont						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/maine-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Maine">
							Maine						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/rhode-island-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Rhode Island">
							Rhode Island						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/cape-cod-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Cape Cod">
							Cape Cod						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/canada-travel"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Canada">
							Canada						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/skiing"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Travel | Skiing">
							Skiing						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__events">
				<p class="quick-nav__item quick-nav__identifier">
					Events:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/arts-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Arts">
							Arts						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/food-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Food">
							Food						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/music-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Music">
							Music						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/fitness-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Fitness">
							Fitness						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/free-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Free">
							Free						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/outdoor-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Outdoor">
							Outdoor						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/family-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Family">
							Family						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/nightlife-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Nightlife">
							Nightlife						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tags/technology-events"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | Technology">
							Technology						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/bosten"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Events | BosTen">
							BosTen						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__cars">
				<p class="quick-nav__item quick-nav__identifier">
					Cars:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-news"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | News">
							News						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/boston-traffic"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Traffic">
							Traffic						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-reviews"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Reviews">
							Reviews						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-guides"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Guides">
							Guides						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/tag/car-culture"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Car Culture">
							Car Culture						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/cars/new-car-deals?p1=Levelone_Nav_cars_newcarspecials"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | New Car Specials">
							New Car Specials						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/cars/used-car-deals?p1=Levelone_Nav_cars_usedcarspecials"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Cars | Used Car Specials">
							Used Car Specials						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__real-estate">
				<p class="quick-nav__item quick-nav__identifier">
					Real Estate:				</p>

									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/news/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | News">
							News						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/open-houses/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Open Houses">
							Open Houses						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/home-improvement/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Home Improvement">
							Home Improvement						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/renting/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Renting">
							Renting						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/luxury/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Luxury">
							Luxury						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/new-developments/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Developments">
							Developments						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://realestate.boston.com/section/style/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Real Estate | Style">
							Style						</a>
					</p>
							</nav>
								
            <nav class="quick-nav__container quick-nav__extra">
				<p class="quick-nav__item quick-nav__identifier">
					Extra:				</p>

									
					<p class="quick-nav__item">
						<a href="https://www.bostonglobemedia.com/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Advertise">
							Advertise						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://advertising.bostonglobemedia.com/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Classified Ads">
							Classified Ads						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://www.legacy.com/obituaries/bostonglobe/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Obituaries">
							Obituaries						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/customer-support"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Customer Support">
							Customer Support						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/contact-us"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Contact Us">
							Contact Us						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Newsletters">
							Newsletters						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/lottery"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Lottery">
							Lottery						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://www.boston.com/horoscopes"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Horoscopes">
							Horoscopes						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="http://www.uclick.com/client/bos/fcx/"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Crosswords">
							Crosswords						</a>
					</p>
									
					<p class="quick-nav__item">
						<a href="https://bostonglobemediapartners.applytojob.com/apply"
						   class="quick-nav__link "
						   data-omniture="horizontal sub navigation | Extra | Careers">
							Careers						</a>
					</p>
							</nav>
			</div>
	        
    <div class="all-nav">
        <div class="all-nav__active-indicator-fixed-wrapper">
            <div class="all-nav__active-indicator-wrapper">
                <span class="all-nav__active-indicator bdc-icon bdc-icon--arrow-down-red-full"></span>
            </div>
        </div>

        <div class="all-nav__fixed-wrapper">
            <div class="all-nav__wrapper">
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | News"
                               href="https://www.boston.com/section/news">
								News                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Local"
                                       href="https://www.boston.com/tag/local-news">
										Local                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | National"
                                       href="https://www.boston.com/tag/national-news">
										National                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Politics"
                                       href="https://www.boston.com/tag/politics">
										Politics                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Crime"
                                       href="https://www.boston.com/tag/crime">
										Crime                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Marijuana"
                                       href="https://www.boston.com/tag/marijuana">
										Marijuana                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Animals"
                                       href="https://www.boston.com/tag/animals">
										Animals                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Trending"
                                       href="https://www.boston.com/tags/trending-news">
										Trending                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Business"
                                       href="https://www.boston.com/tag/business">
										Business                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | News | Jobs"
                                       href="https://www.boston.com/tag/jobs">
										Jobs                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Weather"
                               href="https://www.boston.com/section/weather">
								Weather                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Weather | Radar map"
                                       href="https://www.boston.com/weather-radar-map">
										Radar map                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Weather | David Epstein"
                                       href="http://www.boston.com/author/david-epstein">
										David Epstein                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Weather | Spring outlook"
                                       href="https://www.boston.com/weather/weather/2019/03/18/david-epstein-spring-weather-outlook">
										Spring outlook                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Weather | Skiing conditions"
                                       href="https://www.boston.com/new-england-skiing-conditions">
										Skiing conditions                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Weather | Maps"
                                       href="https://www.boston.com/tag/weather-maps">
										Maps                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Weather | Storms"
                                       href="https://www.boston.com/tag/storms">
										Storms                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Sports"
                               href="https://www.boston.com/section/sports">
								Sports                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Rob Gronkowski"
                                       href="https://www.boston.com/tag/rob-gronkowski">
										Rob Gronkowski                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Patriots"
                                       href="https://www.boston.com/tag/new-england-patriots">
										Patriots                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Tom Brady"
                                       href="https://www.boston.com/tag/tom-brady">
										Tom Brady                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Celtics"
                                       href="https://www.boston.com/tag/boston-celtics">
										Celtics                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Bruins"
                                       href="https://www.boston.com/tag/boston-bruins">
										Bruins                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Red Sox"
                                       href="https://www.boston.com/tag/boston-red-sox">
										Red Sox                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Chad Finn"
                                       href="http://www.boston.com/author/chad-finn">
										Chad Finn                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Sports | Buy Tickets"
                                       href="https://seatgeek.com/cities/boston/sports?aid=12950&#038;pid=sports_header">
										Buy Tickets                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Bracket"
                               href="https://www.boston.com/tag/sports-villains">
								Bracket                            </a>
                        </div>
                        <div class="all-nav__links ">
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Food"
                               href="https://www.boston.com/section/food">
								Food                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Restaurants"
                                       href="https://www.boston.com/tag/restaurants">
										Restaurants                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Bars"
                                       href="https://www.boston.com/tag/bars">
										Bars                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Beer"
                                       href="https://www.boston.com/tag/beer">
										Beer                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Events"
                                       href="https://www.boston.com/tag/eating-events">
										Events                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | News"
                                       href="https://www.boston.com/tag/food-news">
										News                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Openings"
                                       href="https://www.boston.com/tag/restaurant-openings">
										Openings                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Food | Closings"
                                       href="https://www.boston.com/tag/restaurant-closings">
										Closings                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Culture"
                               href="https://www.boston.com/section/culture">
								Culture                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | Arts"
                                       href="https://www.boston.com/tag/arts">
										Arts                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | Entertainment"
                                       href="https://www.boston.com/tag/entertainment">
										Entertainment                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | Celebs"
                                       href="https://www.boston.com/tag/celebs">
										Celebs                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | Movies"
                                       href="https://www.boston.com/tag/movies">
										Movies                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | TV"
                                       href="https://www.boston.com/tag/tv">
										TV                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | Music"
                                       href="https://www.boston.com/tag/music">
										Music                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | Love Letters"
                                       href="https://loveletters.boston.com/">
										Love Letters                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Culture | How to Boston"
                                       href="https://www.boston.com/tag/how-to-boston">
										How to Boston                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Travel"
                               href="https://www.boston.com/section/travel">
								Travel                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Berkshires"
                                       href="https://www.boston.com/tags/berkshires-travel">
										Berkshires                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | New Hampshire"
                                       href="https://www.boston.com/tags/new-hampshire-travel">
										New Hampshire                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Vermont"
                                       href="https://www.boston.com/tags/vermont-travel">
										Vermont                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Maine"
                                       href="https://www.boston.com/tags/maine-travel">
										Maine                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Rhode Island"
                                       href="https://www.boston.com/tags/rhode-island-travel">
										Rhode Island                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Cape Cod"
                                       href="https://www.boston.com/tags/cape-cod-travel">
										Cape Cod                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Canada"
                                       href="https://www.boston.com/tags/canada-travel">
										Canada                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Travel | Skiing"
                                       href="https://www.boston.com/tag/skiing">
										Skiing                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Events"
                               href="https://www.boston.com/section/events">
								Events                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Arts"
                                       href="https://www.boston.com/tags/arts-events">
										Arts                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Food"
                                       href="https://www.boston.com/tags/food-events">
										Food                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Music"
                                       href="https://www.boston.com/tags/music-events">
										Music                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Fitness"
                                       href="https://www.boston.com/tags/fitness-events">
										Fitness                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Free"
                                       href="https://www.boston.com/tags/free-events">
										Free                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Outdoor"
                                       href="https://www.boston.com/tags/outdoor-events">
										Outdoor                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Family"
                                       href="https://www.boston.com/tags/family-events">
										Family                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Nightlife"
                                       href="https://www.boston.com/tags/nightlife-events">
										Nightlife                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | Technology"
                                       href="https://www.boston.com/tags/technology-events">
										Technology                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Events | BosTen"
                                       href="https://www.boston.com/tag/bosten">
										BosTen                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Cars"
                               href="https://www.boston.com/section/cars">
								Cars                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | News"
                                       href="https://www.boston.com/tag/car-news">
										News                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | Traffic"
                                       href="https://www.boston.com/boston-traffic">
										Traffic                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | Reviews"
                                       href="https://www.boston.com/tag/car-reviews">
										Reviews                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | Guides"
                                       href="https://www.boston.com/tag/car-guides">
										Guides                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | Car Culture"
                                       href="https://www.boston.com/tag/car-culture">
										Car Culture                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | New Car Specials"
                                       href="https://www.boston.com/cars/new-car-deals?p1=Levelone_Nav_cars_newcarspecials">
										New Car Specials                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Cars | Used Car Specials"
                                       href="https://www.boston.com/cars/used-car-deals?p1=Levelone_Nav_cars_usedcarspecials">
										Used Car Specials                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section ">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Real Estate"
                               href="http://realestate.boston.com/">
								Real Estate                            </a>
                        </div>
                        <div class="all-nav__links ">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | News"
                                       href="http://realestate.boston.com/section/news/">
										News                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | Open Houses"
                                       href="http://realestate.boston.com/section/open-houses/">
										Open Houses                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | Home Improvement"
                                       href="http://realestate.boston.com/section/home-improvement/">
										Home Improvement                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | Renting"
                                       href="http://realestate.boston.com/section/renting/">
										Renting                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | Luxury"
                                       href="http://realestate.boston.com/section/luxury/">
										Luxury                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | Developments"
                                       href="http://realestate.boston.com/section/new-developments/">
										Developments                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Real Estate | Style"
                                       href="http://realestate.boston.com/section/style/">
										Style                                    </a>
                                </div>
							                        </div>
                    </div>
									                    <div class="all-nav__section all-nav__section--mobile-last">
                        <div class="all-nav__title">
                            <a data-omniture="AllNav | Extra"
                               href="http://www.boston.com?extra_nav">
								Extra                            </a>
                        </div>
                        <div class="all-nav__links all-nav__links--last">
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Advertise"
                                       href="https://www.bostonglobemedia.com/">
										Advertise                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Classified Ads"
                                       href="https://advertising.bostonglobemedia.com/">
										Classified Ads                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Obituaries"
                                       href="http://www.legacy.com/obituaries/bostonglobe/">
										Obituaries                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Customer Support"
                                       href="https://www.boston.com/customer-support">
										Customer Support                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Contact Us"
                                       href="https://www.boston.com/contact-us">
										Contact Us                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Newsletters"
                                       href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter">
										Newsletters                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Lottery"
                                       href="https://www.boston.com/lottery">
										Lottery                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Horoscopes"
                                       href="https://www.boston.com/horoscopes">
										Horoscopes                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Crosswords"
                                       href="http://www.uclick.com/client/bos/fcx/">
										Crosswords                                    </a>
                                </div>
							                                <div class="all-nav__links--wrap">
                                    <a data-omniture="AllNav | Extra | Careers"
                                       href="https://bostonglobemediapartners.applytojob.com/apply">
										Careers                                    </a>
                                </div>
							                        </div>
                    </div>
				
                <div class="all-nav__footer">
                    <div class="all-nav__footer-top">
                        <div class="all-nav__footer-search">
                            <form class="search-form" action="https://www.boston.com/">
                                <input class="search-form__input" placeholder="Search Boston.com" name="s" type="text"
                                       autocomplete="off"/>
                                <button class="search-form__button" type="submit" value="Search">
                                    <span class="bdc-icon bdc-icon--search-medium">Search</span>
                                </button>
                            </form>
                        </div>

                        <div class="all-nav__footer--sister-sites">
                            <a href="https://bostonglobe.com/?p1=BDC_AllNav" class="all-nav__footer--sister-site">
                                <img alt="The Boston Globe" class="all-nav__footer--bglobe-logo"
                                     src="https://www.boston.com/wp-content/themes/bdc/images/bglobe-logo-gray.png"/>
                            </a>

                            <a href="https://loveletters.boston.com/?p1=BDC_AllNav"
                               class="all-nav__footer--sister-site">
                                <img alt="LoveLetters" class="all-nav__footer--loveletters-logo"
                                     src="https://www.boston.com/wp-content/themes/bdc/images/loveletters-logo-black.png"/>
                            </a>
                        </div>
                    </div>
                    <div class="all-nav__footer-bottom">
                        <nav class="all-nav__footer--links">
                            <div class="all-nav__footer--link">
                                <a href="https://www.bostonglobemedia.com/careers">BGMP Careers</a>
                            </div>
                            <div class="all-nav__footer--link">
                                <a data-omniture="AllNav | Customer Support"
                                   href="https://www.boston.com/customer-support/">Site
                                    Help</a>
                            </div>
                            <div class="all-nav__footer--link">
                                <a data-omniture="AllNav | Contact us"
                                   href="https://www.boston.com/contact-us/">Contact</a>
                            </div>

                            <div class="all-nav__footer--copyright">
                                <span>&copy;2018 Boston Globe Media Partners, LLC</span>
                            </div>
                        </nav>
                    </div>
                </div>
            </div>
        </div>
    </div>

	        </div>
    </div>

<!-- Slide-Out Nav -->
	<div class="slide-out-nav">

		<div class="slide-out-nav__content-wrapper">
			<!-- Search -->
			<div class="slide-out-nav__search">
				<form class="search-form js-search-strip-colon" action="https://www.boston.com/">
					<input type="hidden" name="p1" value="TotalHamburgerSearches">
					<input type="text" class="search-form__input" placeholder="Search Boston.com" name="s">
					<button type="submit" class="search-form__button" value="Search">
						<span class="bdc-icon bdc-icon--search-medium">Search</span>
					</button>
				</form>
			</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container">
					<!-- News -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/news" class="slide-out-nav__header-link">News</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/local-news" class="slide-out-nav__link">Local News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/national-news" class="slide-out-nav__link">National News</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/business" class="slide-out-nav__link">Business</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Sports -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/sports" class="slide-out-nav__header-link">Sports</a>
					</div>
						<ul class="slide-out-nav__list">
							<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-red-sox" class="slide-out-nav__link">Red Sox</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/new-england-patriots" class="slide-out-nav__link">Patriots</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-bruins" class="slide-out-nav__link">Bruins</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/boston-celtics" class="slide-out-nav__link">Celtics</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/author/chad-finn" class="slide-out-nav__link">Chad Finn</a></li>						</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Culture -->
					<div class="slide-out-nav__header">
						<a href="https://www.boston.com/section/culture" class="slide-out-nav__header-link">Culture</a>
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/tag/entertainment" class="slide-out-nav__link">Entertainment</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/events" class="slide-out-nav__link">Events</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/food" class="slide-out-nav__link">Food</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/tag/lifestyle" class="slide-out-nav__link">Lifestyle</a></li>					</ul>
				</div>
			</div>

			<div class="slide-out-nav__list-container slide-out-nav__list-container--main-nav-links">
				<!-- Main Nav Spill Over Items -->
									<!-- Nav -->
					<ul id="menu-2018-site-nav-redesign" class="page-nav-18"><li id="menu-item-8011983" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--news"><a href="https://www.boston.com/section/news" class="page-nav__link">News</a></li>
<li id="menu-item-8011948" class="page-nav__item  page-nav__item--mobile-display  page-nav__item--weather"><a href="https://www.boston.com/section/weather" class="page-nav__link">Weather</a></li>
<li id="menu-item-8011955" class="page-nav__item page-nav__item--hide-slide-out page-nav__item--mobile-display  page-nav__item--sports page-nav__item--current"><a href="https://www.boston.com/section/sports" class="page-nav__link">Sports</a></li>
<li id="menu-item-12340385" class="page-nav__item   page-nav__item--bracket"><a href="https://www.boston.com/tag/sports-villains" class="page-nav__link">Bracket</a></li>
<li id="menu-item-10130773" class="page-nav__item   page-nav__item--food"><a href="https://www.boston.com/section/food" class="page-nav__link">Food</a></li>
<li id="menu-item-8011976" class="page-nav__item page-nav__item--hide-slide-out  page-nav__item--culture"><a href="https://www.boston.com/section/culture" class="page-nav__link">Culture</a></li>
<li id="menu-item-10938967" class="page-nav__item   page-nav__item--travel"><a href="https://www.boston.com/section/travel" class="page-nav__link">Travel</a></li>
<li id="menu-item-8011941" class="page-nav__item   page-nav__item--events"><a href="https://www.boston.com/section/events" class="page-nav__link">Events</a></li>
<li id="menu-item-8011969" class="page-nav__item   page-nav__item--cars"><a href="https://www.boston.com/section/cars" class="page-nav__link">Cars</a></li>
<li id="menu-item-8017697" class="page-nav__item   page-nav__item--real-estate"><a href="http://realestate.boston.com/" class="page-nav__link">Real Estate</a></li>
<li id="menu-item-8013498" class="page-nav__item  page-nav__item--only-all  page-nav__item--extra"><a href="http://www.boston.com?extra_nav" class="page-nav__link">Extra</a></li>
</ul>							</div>

			<div class="slide-out-nav__subnavs-group">
				<div class="slide-out-nav__list-container slide-out-nav__list-container--two-columns">
					<!-- Shortcuts -->
					<div class="slide-out-nav__header">
						Shortcuts
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="http://www.legacy.com/obituaries/bostonglobe/" class="slide-out-nav__link">Obituaries</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/section/jobs" class="slide-out-nav__link">Jobs</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/fcx/" class="slide-out-nav__link">Crosswords</a></li><li class="slide-out-nav__item"><a href="http://realestate.boston.com/section/open-houses/" class="slide-out-nav__link">Open Houses</a></li><li class="slide-out-nav__item"><a href="http://www.uclick.com/client/bos/el/" class="slide-out-nav__link">Horoscopes</a></li><li class="slide-out-nav__item"><a href="https://www.bostonglobe.com/newsletters?s_campaign=bdc:more:newsletter" class="slide-out-nav__link">Newsletters</a></li><li class="slide-out-nav__item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__link">Classified Ads</a></li>					</ul>
				</div>

				<div class="slide-out-nav__list-container">
					<!-- Trending -->
					<div class="slide-out-nav__header">
						Trending
					</div>
					<ul class="slide-out-nav__list">
						<li class="slide-out-nav__item"><a href="https://www.boston.com/section/weather" class="slide-out-nav__link">Weather</a></li><li class="slide-out-nav__item"><a href="https://www.boston.com/boston-traffic" class="slide-out-nav__link">Traffic</a></li><li class="slide-out-nav__item"><a href="https://loveletters.boston.com/" class="slide-out-nav__link">Love Letters</a></li>					</ul>
				</div>
			</div>

			<hr class="slide-out-nav__divider">

			<!-- Sub-Brands -->
			<div class="slide-out-nav__sub-brands">
				<ul>
					<li class="slide-out-nav__sub-brand">
						<a href="http://www.bostonglobe.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--bostonglobe">Boston Globe</span>
						</a>
					</li>
					<li class="slide-out-nav__sub-brand">
						<a href="https://loveletters.boston.com/" class="slide-out-nav__link">
							<span class="bdc-icon bdc-icon--loveletters">Loveletters</span>
						</a>
					</li>
				</ul>
			</div>

			<!-- Footer -->
			<div class="slide-out-nav__footer">
				<ul class="slide-out-nav__footer-list">
					<li class="slide-out-nav__footer-item"><a href="https://chj.tbe.taleo.net/chj04/ats/careers/jobSearch.jsp?org=BOSTGLOB&#038;cws=1&#038;org=BOSTGLOB" class="slide-out-nav__footer-link">Careers</a></li><li class="slide-out-nav__footer-item"><a href="https://advertising.bostonglobemedia.com/" class="slide-out-nav__footer-link">Classified Ads</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/customer-support" class="slide-out-nav__footer-link">Site Help</a></li><li class="slide-out-nav__footer-item"><a href="https://www.boston.com/contact-us" class="slide-out-nav__footer-link">Contact</a></li>				</ul>
				<p class="slide-out-nav__footer-text">&copy;2019 Boston Globe Media Partners, LLC</p>
			</div>
		</div>

	</div>
<div class="content-social">
	<div class="page-header-wrapper">

		<div class="content-social__buttons">
			<a href="#" data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2Fsports%2Fsports-news%2F2019%2F04%2F02%2Fthirty-first-tweets-boston-athletes?event=event51" class="content-social__button content-social__button--facebook">
			<span class="bdc-icon bdc-icon--facebook"></span>
			 Share		</a>
				<a href="#" data-href="https://twitter.com/intent/tweet/?text=30+first+tweets+from+famous+Boston+athletes&url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fsports-news%2F2019%2F04%2F02%2Fthirty-first-tweets-boston-athletes?event=event51" class="content-social__button content-social__button--twitter">
			<span class="bdc-icon bdc-icon--twitter"></span>
			 Tweet		</a>
		</div>
		<div class="content-social__title">
			30 first tweets from famous Boston athletes		</div>

	</div>
</div>

</header>

    </div>
</div><!-- /masthead -->

<div class="site-container">
			<div class="ad-container ad-container--pushdown ">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			<div class="bdc-page-content bdc-page-content--article">
			<div class="ad-container ad-container--presentedby ">
		<div class="ad-container__ad-slot">
			</div>
	</div>
			
	
		<!-- Main Content Well -->
		<article class="content-well content-well--article" role="main">
			<div class="grid">
				
<!-- Content Header -->
<header class="content-header grid__10-article">
		<h1 class="content-header__headline">30 first tweets from famous Boston athletes</h1>
	<h2 class="content-header__subheadline">Remember your first tweet?</h2>
</header><!-- /content-header -->
				
<div class="grid__8-centered">
	<figure class="content-media content-media--inline-center">

		<div class="wrapper lead-media" data-og-width="640">

			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/04/Jake-Debrusk-first-tweet-850x478$large.png 850w, https://c.o0bc.com/wp-content/uploads/2019/04/Jake-Debrusk-first-tweet-850x478$medium.png 640w, https://c.o0bc.com/wp-content/uploads/2019/04/Jake-Debrusk-first-tweet-850x478$small.png 330w, https://c.o0bc.com/wp-content/uploads/2019/04/Jake-Debrusk-first-tweet-850x478$xsmall.png 240w" sizes="(min-width:850px) 850px, (min-width:330px) 640px, 330px" class="content-media__image" alt="Jake Debrusk first tweet" />			<figcaption class="content-media__caption">
				Bruins forward Jake Debrusk&#039;s first tweet.				<span class="content-media__credit">
					–Screenshot via Twitter				</span>
			</figcaption>

		</div>

	</figure>
</div>
				
<!-- Content Byline -->
<div class="content-byline">
			<div class="content-byline__commentary">By</div>
				<div class="content-byline__producer">
			<a href="https://www.boston.com/author/tommy-mcardle" title="Posts by Tommy McArdle" class="author url fn" rel="author">Tommy McArdle</a>		</div>
			<div class="content-byline__timestamp">2:41 PM</div>
</div><!-- /content-byline -->
								
<!-- Content Text -->
<div class="content-text content-text-article">
	<p>Tom Brady celebrated April Fools’ Day Monday by <a href="https://www.boston.com/sports/new-england-patriots/2019/04/01/tom-brady-twitter-april-fools-day-joke" target="_blank" rel="noopener noreferrer">joining Twitter</a> in an attempt to fool the world into thinking he was retiring. The <a href="https://www.boston.com/sports/new-england-patriots/2019/04/01/tom-brady-twitter-reactions" target="_blank" rel="noopener noreferrer">rest of Twitter’s response</a> to Brady’s first tweets seemed to give the Patriots quarterback the impression he did not make a great joke.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Was this a bad joke?</p>
<p>— Tom Brady (@TomBrady) <a href="https://twitter.com/TomBrady/status/1112767620003086336?ref_src=twsrc%5Etfw">April 1, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In the spirit of Brady’s arrival on the social network, here are the first tweets of 30 famous Boston athletes past and present, sent when they joined the platform.</p>
<h2><strong>David Ortiz was on his way to Fenway for an early season Red Sox-Yankees game in 2009.</strong></h2>
<p>Ortiz went 1-6 on April 24, 2009, with one hit. The Red Sox beat the Yankees 5-4.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">on the way to the field doesnt get better then Red Sox-Yankees</p>
<p>— David Ortiz (@davidortiz) <a href="https://twitter.com/davidortiz/status/1606522435?ref_src=twsrc%5Etfw">April 24, 2009</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Bruins forward Jake Debrusk was 15 years old when he joined in 2011.</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">this is going to be addicting</p>
<p>— Jake Debrusk (@JDebrusk) <a href="https://twitter.com/JDebrusk/status/78695187743911936?ref_src=twsrc%5Etfw">June 9, 2011</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Kyrie Irving thanked his first follower.</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/mocha012389?ref_src=twsrc%5Etfw">@mocha012389</a> thanks for being my first follower!!  i really appreciate it</p>
<p>— Kyrie Irving (@KyrieIrving) <a href="https://twitter.com/KyrieIrving/status/85837640288579585?ref_src=twsrc%5Etfw">June 28, 2011</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Marcus Smart was eating lunch when he posted his first tweet.</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Chilling at lunch with <a href="https://twitter.com/nicovoto?ref_src=twsrc%5Etfw">@nicovoto</a> and <a href="https://twitter.com/walsh_leah?ref_src=twsrc%5Etfw">@walsh_leah</a> <a href="https://twitter.com/hashtag/Blunch?src=hash&ref_src=twsrc%5Etfw">#Blunch</a> <a href="https://twitter.com/hashtag/FollowBack?src=hash&ref_src=twsrc%5Etfw">#FollowBack</a></p>
<p>— marcus smart (@smart_MS3) <a href="https://twitter.com/smart_MS3/status/187228402493820928?ref_src=twsrc%5Etfw">April 3, 2012</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>So was Jackie Bradley Jr.</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">eating some Golden Corral in Colonial Heights.</p>
<p>— Jackie Bradley Jr. (@JackieBradleyJr) <a href="https://twitter.com/JackieBradleyJr/status/18358961157705728?ref_src=twsrc%5Etfw">December 24, 2010</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>And maybe Julian Edelman too…</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">How's your burger?</p>
<p>— Julian Edelman (@Edelman11) <a href="https://twitter.com/Edelman11/status/51690595143528448?ref_src=twsrc%5Etfw">March 26, 2011</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Brad Marchand’s first year of existence on Twitter has been deleted, but here’s his first post upon his return in 2014.</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">I'm baaaack! Shout out to my #1 fan <a href="https://twitter.com/ToreyKrug?ref_src=twsrc%5Etfw">@ToreyKrug</a> <a href="https://twitter.com/hashtag/onemidgettoanother?src=hash&ref_src=twsrc%5Etfw">#onemidgettoanother</a> Go B's! <a href="https://twitter.com/hashtag/nhlbruins?src=hash&ref_src=twsrc%5Etfw">#nhlbruins</a> I got the best fans 😉</p>
<p>— Brad Marchand (@Bmarch63) <a href="https://twitter.com/Bmarch63/status/429398882817433600?ref_src=twsrc%5Etfw">January 31, 2014</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Pedro Martinez promised, as always, to bring the fun.</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Holaaaaa! Finally decided to join <a href="https://twitter.com/Twitter?ref_src=twsrc%5Etfw">@twitter</a>. Follow me…we'll have fun.<br>Mi gente, ya estoy en @twitter_es. Siganme! Bendiciones!</p>
<p>— Pedro Martinez (@45PedroMartinez) <a href="https://twitter.com/45PedroMartinez/status/350017895436255232?ref_src=twsrc%5Etfw">June 26, 2013</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>15-year-old Charlie McAvoy dubbed Justin Timberlake’s “Mirrors” a classic.</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Mirrors is such a jam <a href="https://twitter.com/hashtag/wontgetold?src=hash&ref_src=twsrc%5Etfw">#wontgetold</a></p>
<p>— Charlie McAvoy (@CMcAvoy44) <a href="https://twitter.com/CMcAvoy44/status/352223684758487043?ref_src=twsrc%5Etfw">July 3, 2013</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Teenage Jayson Tatum apparently thought rapper Drake looked like him.</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">“<a href="https://twitter.com/anKhorman?ref_src=twsrc%5Etfw">@anKhorman</a>: @HobbsHOMEGROWN he look like drake” lol drake look like me</p>
<p>— Jayson Tatum (@jaytatum0) <a href="https://twitter.com/jaytatum0/status/151885114769555456?ref_src=twsrc%5Etfw">December 28, 2011</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Mookie Betts ran away with an easy Cornhole victory.</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Jus whooped nelson and pat 23 0 in corhole…<a href="https://twitter.com/hashtag/winning?src=hash&ref_src=twsrc%5Etfw">#winning</a></p>
<p>— Mookie Betts (@mookiebetts) <a href="https://twitter.com/mookiebetts/status/69581026980147201?ref_src=twsrc%5Etfw">May 15, 2011</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Chad “Ochocinco” Johnson apparently convinced former Patriot Wes Welker to join Twitter when they were teammates in 2011.</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/ochocinco?ref_src=twsrc%5Etfw">@ochocinco</a> has me trying out this twitter thing. How many followers will I have by this Saturday's game?! Thanks och!</p>
<p>— Wes Welker (@WesWelker) <a href="https://twitter.com/WesWelker/status/149206894836334593?ref_src=twsrc%5Etfw">December 20, 2011</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Welker didn’t want Bill Belichick to find out.</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Don't tell Bill I'm on here! Thanks! Hahaha!</p>
<p>— Wes Welker (@WesWelker) <a href="https://twitter.com/WesWelker/status/149207801904902144?ref_src=twsrc%5Etfw">December 20, 2011</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Al Horford promoted a 2009 NBA season preview video.</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">video of me from <a href="https://twitter.com/ATLHawks?ref_src=twsrc%5Etfw">@atlhawks</a> media day http://bit.ly/dmnh1 talked about the upcoming season and my experience with basketball without borders</p>
<p>— Al Horford (@Al_Horford) <a href="https://twitter.com/Al_Horford/status/4462465523?ref_src=twsrc%5Etfw">September 29, 2009</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Paul Pierce’s first day on Twitter was a saga.</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Man its a beautiful day here in the Beantown I'm just chillen today to all my twitter friends doc gave us the day off so I just plan on  …</p>
<p>— Paul Pierce (@paulpierce34) <a href="https://twitter.com/paulpierce34/status/1408153252?ref_src=twsrc%5Etfw">March 28, 2009</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">l day and playing with my daughter prianna has anyone seen that movie Pineapple express think I may put that on let me no peace</p>
<p>— Paul Pierce (@paulpierce34) <a href="https://twitter.com/paulpierce34/status/1408153253?ref_src=twsrc%5Etfw">March 28, 2009</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Ohh yea playoffs around the corner once we get healthy watch out THE CHAMPS r coming</p>
<p>— Paul Pierce (@paulpierce34) <a href="https://twitter.com/paulpierce34/status/1408172376?ref_src=twsrc%5Etfw">March 28, 2009</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">ocean 13 great movie ive only watch a trillion times wow its saturday and im stuck on the couch i must b getting old</p>
<p>— Paul Pierce (@paulpierce34) <a href="https://twitter.com/paulpierce34/status/1408554828?ref_src=twsrc%5Etfw">March 28, 2009</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>David Price gave into peer pressure to join.</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/caseymweathers?ref_src=twsrc%5Etfw">@caseymweathers</a> i was crushing you yesterday for joining twitter….now look at me….peer pressure</p>
<p>— David Price (@DAVIDprice24) <a href="https://twitter.com/DAVIDprice24/status/6956576736?ref_src=twsrc%5Etfw">December 23, 2009</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Curt Schilling’s controversial Twitter existence started casually.</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">The instance, then WoW, then bed…</p>
<p>— Curt Schilling (@gehrig38) <a href="https://twitter.com/gehrig38/status/822988833?ref_src=twsrc%5Etfw">May 30, 2008</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Tedy Bruschi: Short and simple.</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="no" dir="ltr">Hello Twitter.</p>
<p>— Tedy Bruschi (@TedyBruschi) <a href="https://twitter.com/TedyBruschi/status/998701305202987008?ref_src=twsrc%5Etfw">May 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Dont’a Hightower’s old Twitter had just started over.</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Had to make a new one because the old twitter was trippin ha</p>
<p>— Dont'a Hightower (@zeus30hightower) <a href="https://twitter.com/zeus30hightower/status/8589027003334656?ref_src=twsrc%5Etfw">November 27, 2010</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Rob Gronkowski:</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Check out Verizon's NFL Mobile app – live draft video, alerts, player profiles and draft analysis– it's all you need!!!</p>
<p>— Rob Gronkowski (@RobGronkowski) <a href="https://twitter.com/RobGronkowski/status/12583644678?ref_src=twsrc%5Etfw">April 21, 2010</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Devin McCourty tweeted at his brother Jason as Jason prepared for a game against the Colts in 2009.</h2>
<p>Jason’s Titans lost to the Colts 27-17 on Dec. 6, 2009. Jason would later leave his own Twitter account behind; both brothers now tweet from @McCourtyTwins.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/jmac_30?ref_src=twsrc%5Etfw">@Jmac_30</a> Wat it izzzzz we here brah</p>
<p>— Devin&Jason McCourty (@McCourtyTwins) <a href="https://twitter.com/McCourtyTwins/status/6383290798?ref_src=twsrc%5Etfw">December 5, 2009</a></p></blockquote>
<div class="ad-container ad-container--inarticle1 ">
			<span class="ad-container__notification-text">Advertisement</span>
		<div class="ad-container__notification">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-inarticle1" class="dfp-ad dfp-inarticle1" data-ad-unit="inarticle1"></div>
			</div>
			</div>
	</div><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>J.D. Martinez was “excited” to be on Twitter in 2012 and took hitting notes from one Manny Ramirez just days later.</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Excited to be back on twitter!</p>
<p>— J.D. Martinez (@JDMartinez14) <a href="https://twitter.com/JDMartinez14/status/158769640418447360?ref_src=twsrc%5Etfw">January 16, 2012</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Hitting with Manny today <a href="http://t.co/NTV1kDSE">pic.twitter.com/NTV1kDSE</a></p>
<p>— J.D. Martinez (@JDMartinez14) <a href="https://twitter.com/JDMartinez14/status/161558102997614594?ref_src=twsrc%5Etfw">January 23, 2012</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Tuukka Rask:</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">It's been a busy summer! Training hard! Excited to be working w/ <a href="https://twitter.com/FranklinSports?ref_src=twsrc%5Etfw">@FranklinSports</a> on their new Street Hockey line! <a href="http://t.co/5W59NH7yRq">pic.twitter.com/5W59NH7yRq</a></p>
<p>— Tuukka Rask (@tuukkarask) <a href="https://twitter.com/tuukkarask/status/626021625876447232?ref_src=twsrc%5Etfw">July 28, 2015</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Nomar Garciaparra:</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Hey I'm officially on Twitter. Thanks for following</p>
<p>— Nomar Garciaparra (@Nomar5) <a href="https://twitter.com/Nomar5/status/120382463116709888?ref_src=twsrc%5Etfw">October 2, 2011</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Rick Porcello used his first tweet to thank Tigers fans for voting for him to make the 2012 MLB All-Star game.</h2>
<p>Chris Sale made it in over his future Red Sox teammate.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">The Final Vote has inspired me………. <a href="http://t.co/qophzOFdB9">pic.twitter.com/qophzOFdB9</a></p>
<p>— Rick Porcello (@RickPorcello) <a href="https://twitter.com/RickPorcello/status/487697455560278016?ref_src=twsrc%5Etfw">July 11, 2014</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Terry Rozier:</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Aye guys</p>
<p>— Terry Rozier (@T_Rozzay3) <a href="https://twitter.com/T_Rozzay3/status/23864242637?ref_src=twsrc%5Etfw">September 7, 2010</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">So bored..I think bout to do my HW aha</p>
<p>— Terry Rozier (@T_Rozzay3) <a href="https://twitter.com/T_Rozzay3/status/23864757702?ref_src=twsrc%5Etfw">September 8, 2010</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Kevin Millar:</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">I've never had a page on myspace, yourspace, outerspace or facebook but I'm now tweeting, so welcome to the dance! I'm now that guyer.</p>
<p>— Kevin Millar (@KMillar15) <a href="https://twitter.com/KMillar15/status/43714107765039104?ref_src=twsrc%5Etfw">March 4, 2011</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Isaiah Thomas:</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">I need 2 send all these boxes home b4 I shake 2 Chicago NXT week…</p>
<p>— Isaiah Thomas (@isaiahthomas) <a href="https://twitter.com/isaiahthomas/status/69168650996826112?ref_src=twsrc%5Etfw">May 13, 2011</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Torey Krug:</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Back on Twitter.. It has been a while <a href="https://twitter.com/hashtag/howdoesthisthingwork?src=hash&ref_src=twsrc%5Etfw">#howdoesthisthingwork</a></p>
<p>— Torey Krug (@ToreyKrug) <a href="https://twitter.com/ToreyKrug/status/295624021792415746?ref_src=twsrc%5Etfw">January 27, 2013</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Gordon Hayward:</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Just landed…another solid win…one more</p>
<p>— Gordon Hayward (@gordonhayward) <a href="https://twitter.com/gordonhayward/status/3314322755293184?ref_src=twsrc%5Etfw">November 13, 2010</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Last but not least: Celtics rookie Robert Williams.</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">I D0NT CARE WAT N0BODY SAY</p>
<p>— Robert Williams (@rob_williamsIII) <a href="https://twitter.com/rob_williamsIII/status/100009271353286656?ref_src=twsrc%5Etfw">August 7, 2011</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div> <!-- /content-text -->
									<div class="content-tags">
		<span class="content-tags__title">TOPICS:</span>
						<a href="https://www.boston.com/tag/sports-news" title="Sports News Tag" class="content-tags__tag">Sports News</a>
									<a href="https://www.boston.com/tag/boston-red-sox" title="Red Sox Tag" class="content-tags__tag">Red Sox</a>
									<a href="https://www.boston.com/tag/new-england-patriots" title="Patriots Tag" class="content-tags__tag">Patriots</a>
									<a href="https://www.boston.com/tag/boston-celtics" title="Celtics Tag" class="content-tags__tag">Celtics</a>
									<a href="https://www.boston.com/tag/boston-bruins" title="Bruins Tag" class="content-tags__tag">Bruins</a>
									<a href="https://www.boston.com/tag/tom-brady" title="Tom Brady Tag" class="content-tags__tag">Tom Brady</a>
					
		
	</div>
				<div class="content-footer">
			<div class="content-footer__text">
			<b>Want to see what readers are saying about our stories?</b>
		</div>
		<div class="content-footer__text">
			Check out the conversations on <a href="https://www.facebook.com/boston/" target="_blank"> Boston.com's Facebook Page</a>
		</div>
		<div class="content-footer__text content-footer__text--spaced">
		Tips? Corrections? Feedback? Email us at <a href="mailto:tips@boston.com" a=""> tips@boston.com</a>
	</div>
</div>								<div class="content-toaster content-toaster--mobile-app" data-toaster-type="mobileApp">
	<span class="bdc-icon bdc-icon--bdc-close-grey-x-large content-toaster__close-button js-close-button">Close</span>
	<div class="content-toaster__title content-toaster__title--large">
		<span class="bdc-icon bdc-icon--bdc-logo content-toaster__bdc-logo"></span>
		<br/>
		Get the latest breaking news sent directly to your phone. Download our free app.
	</div>
	<div class=" content-toaster__description content-toaster__mobile-store-logos">
		<a href="https://itunes.apple.com/app/apple-store/id361786318?pt=350212&#038;ct=toaster&#038;mt=8">
			<img alt="Download on the App Store" src="https://www.boston.com/wp-content/themes/bdc/images/app-badges/apple-app-store-badge.svg"/>
		</a>

		<a href="https://play.google.com/store/apps/details?id=com.thoughtbot.boston_com_news&#038;referrer=utm_source%3Dbdc_toaster">
			<img alt="Get it on Google Play" src="https://www.boston.com/wp-content/themes/bdc/images/app-badges/google-play-badge.png"/>
		</a>
	</div>
</div>
				<div class="newsletter-modal">
	<div class="newsletter-modal__box">
		<div class="newsletter-modal__close js-button-close" aria-label="close">
			Close
		</div>
		<div class="newsletter-modal__title js-modal-title">
			Wake up with <span class="newsletter-modal__oneline">today&rsquo;s top stories</span>
		</div>
		<div class="newsletter-modal__text js-modal-text">
			Get <strong>Today&rsquo;s Headlines</strong> every morning and breaking news as it unfolds, right to your inbox.
		</div>
		<div class="newsletter-modal__screen-subscribe js-screen-subscribe">
			<button class="newsletter-modal__social-connect-button js-button-social-connect">
				Connect with Facebook
			</button>
			<div class="newsletter-modal__or">
				- or -
			</div>
			<form class="newsletter-modal-signup js-form" method="POST">
				<input class="newsletter-modal-signup__email-input js-email-address" type="email" placeholder="Enter your email" />
				<input class="newsletter-modal-signup__submit newsletter-modal-signup__submit--desktop" type="submit" value="Sign Up" />
				<div class="newsletter-modal-signup__errors js-error-text">
				</div>
			</form>
		</div>
		<div class="newsletter-modal__screen-success js-screen-success">
			<div class="newsletter-modal__success-text">
				Thanks for signing up!
			</div>
			<button class="newsletter-modal__continue-button js-button-continue">
				Continue to the article
			</button>
		</div>
		<div class="newsletter-modal__link">
			<a href="http://www.bostonglobe.com/tools/help/privacy" target="_blank">
				Privacy Policy
			</a>
		</div>
		<div class="newsletter-modal__footer">
			<img src="https://www.boston.com/wp-content/themes/bdc/images/newsletter-modal/boston-globe-logo.svg" alt="Boston Globe Logo" class="newsletter-modal__boston-globe-logo js-company-logo"  />
		</div>
	</div>
</div>
						<div class="rev-content">
			<div id="rev">
				<div id="rcjsload_ffe38c"></div>
				<script type="text/javascript">
					(function() {
						function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
						ad_block_test(function(is_blocked){
							var widget_id =109517;
							if (is_blocked === true) {
								widget_id =109523;
							}
							var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
							var rcel = document.createElement("script");
							rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
							rcel.type = 'text/javascript';
							rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
							rcel.async = true;
							var rcds = document.getElementById("rcjsload_ffe38c"); rcds.appendChild(rcel);
						});
					})();
				</script>
			</div>
		</div>
						<div class="grid__8-centered">
					<div class="ad-container ad-container--nativeteasebot ">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-nativeteasebot" class="dfp-ad dfp-nativeteasebot" data-ad-unit="nativeteasebot">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-nativeteasebot"); } );
						}
					</script>
				</div>	</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/college-sports/2019/04/02/boston-college-ky-bowman-nba-draft"
               data-omniture="stream | article page | image | 1">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/04/c98aaa60-556a-11e9-aaa4-d4691505687b-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Boston College Ky Bowman NBA" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/college-sports/2019/04/02/boston-college-ky-bowman-nba-draft"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 1">

				<div class="headline-list__section">
			College Sports					</div>
		
		<span class="headline-list__link-text">
			Boston College guard Ky Bowman declares for the NBA draft		</span>
	</a>


	
			<span class="headline-list__timestamp">April 2, 2019 | 2:33 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/mlb/2019/04/02/joe-kelly-dodgers"
               data-omniture="stream | article page | image | 2">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/04/download-8-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Joe Kelly Dodgers" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/mlb/2019/04/02/joe-kelly-dodgers"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 2">

				<div class="headline-list__section">
			MLB					</div>
		
		<span class="headline-list__link-text">
			Joe Kelly gets booed off the mound after another poor outing		</span>
	</a>


	
			<span class="headline-list__timestamp">April 2, 2019 | 12:20 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2019/04/02/patrick-mahomes-tom-brady-tonight-show"
               data-omniture="stream | article page | image | 3">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-02-at-10.57.06-AM-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Jimmy Kimmel Patrick Mahomes" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2019/04/02/patrick-mahomes-tom-brady-tonight-show"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 3">

				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			During &#039;Tonight Show&#039; appearance, Patrick Mahomes dishes on conversation with Tom Brady		</span>
	</a>


	
			<span class="headline-list__timestamp">April 2, 2019 | 12:10 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2019/04/02/patriots-michael-bennett-contract"
               data-omniture="stream | article page | image | 4">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2017/02/michaelmarty-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="New England Patriots tight end Martellus Bennett poses for a selfie with his brother Michael Bennett who plays for the Seattle Seahawks while on the field before the Super Bowl." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2019/04/02/patriots-michael-bennett-contract"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 4">

				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Patriots and Michael Bennett agree to restructure contract		</span>
	</a>


	
			<span class="headline-list__timestamp">April 2, 2019 | 12:00 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream1 ">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-stream1" class="dfp-ad dfp-stream1" data-ad-unit="stream1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-stream1"); } );
						}
					</script>
				</div>	</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2019/04/02/xander-bogaerts-red-sox-contract"
               data-omniture="stream | article page | image | 5">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/04/download-4-1-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Xander Bogaerts, Dave Dombrowski, Scott Boras" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2019/04/02/xander-bogaerts-red-sox-contract"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 5">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Teammates attend Xander Bogaerts&#039;s news conference announcing his new deal		</span>
	</a>


	
			<span class="headline-list__timestamp">April 2, 2019 | 10:21 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-marathon/2019/04/02/boston-marathon-drug-testing-procedures"
               data-omniture="stream | article page | image | 6">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/04/Jeptoo-Sumgong-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Rita Jeptoo, Jemima Sumgong doping bans" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-marathon/2019/04/02/boston-marathon-drug-testing-procedures"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 6">

				<div class="headline-list__section">
			Marathon					</div>
		
		<span class="headline-list__link-text">
			Elite runners face new drug testing measures from Abbott World Marathon Majors		</span>
	</a>


	
			<span class="headline-list__timestamp">April 2, 2019 | 10:07 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2019/04/02/pedro-martinez-red-sox-starting-pitching-opinion"
               data-omniture="stream | article page | image | 7">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/05/download-2-18-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Pedro Martinez" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2019/04/02/pedro-martinez-red-sox-starting-pitching-opinion"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 7">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Pedro Martinez shared his thoughts on the Red Sox starting rotation		</span>
	</a>


	
			<span class="headline-list__timestamp">April 2, 2019 | 10:05 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/mlb/2019/04/02/dodger-stadium-assault"
               data-omniture="stream | article page | image | 8">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/04/4154fbbcceeb4005b26d47df3335e982-4154fbbcceeb4005b26d47df3335e982-0-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="FILE - In this Oct. 27, 2018, file photo, fans cheer from the top of Dodger Stadium during Game 4 of the World Series baseball game between the Boston Red Sox and the Los Angeles Dodgers in Los Angeles. Los Angeles police say a 47-year-old man was hospitalized after an argument turned violent outside Dodger Stadium early Saturday morning, March 30, 2019. No arrests have been made. (AP Photo/Elise Amendola, File)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/mlb/2019/04/02/dodger-stadium-assault"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 8">

				<div class="headline-list__section">
			MLB					</div>
		
		<span class="headline-list__link-text">
			Police investigating assault outside Dodger Stadium		</span>
	</a>


	
			<span class="headline-list__timestamp">April 2, 2019 | 9:18 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/media/2019/04/02/john-tomase-weei-nbc-sports-boston"
               data-omniture="stream | article page | image | 9">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/10/5596bbce-100d-11e8-aa43-252b1a1d172a-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="WEEI Radio" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/media/2019/04/02/john-tomase-weei-nbc-sports-boston"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 9">

				<div class="headline-list__section">
			Media					</div>
		
		<span class="headline-list__link-text">
			John Tomase is leaving WEEI to join NBC Sports Boston		</span>
	</a>


	
			<span class="headline-list__timestamp">April 2, 2019 | 8:58 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream2 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream2" class="dfp-ad dfp-stream2" data-ad-unit="stream2"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/ncaa-tournament/2019/04/02/uconn-notre-dame-baylor-oregon-womens-final-four"
               data-omniture="stream | article page | image | 10">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/04/NCAA_UConn_Louisville_Basketball_54645-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="UConn Women's Basketball" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/ncaa-tournament/2019/04/02/uconn-notre-dame-baylor-oregon-womens-final-four"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 10">

				<div class="headline-list__section">
			NCAA Tournament					</div>
		
		<span class="headline-list__link-text">
			UConn, Notre Dame, Baylor and Oregon reach women&#039;s Final Four		</span>
	</a>


	
			<span class="headline-list__timestamp">April 2, 2019 | 8:37 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nba/2019/04/02/nyc-police-kristaps-porzingis"
               data-omniture="stream | article page | image | 11">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/03/Porzingis_Rape_Allegation_86209-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Kristaps Porzingis Mavericks NBA" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nba/2019/04/02/nyc-police-kristaps-porzingis"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 11">

				<div class="headline-list__section">
			NBA					</div>
		
		<span class="headline-list__link-text">
			NYC police investigating rape allegation against Kristaps Porzingis		</span>
	</a>


	
			<span class="headline-list__timestamp">April 2, 2019 | 8:07 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/college-sports/2019/04/02/usa-basketball-zion-williamson"
               data-omniture="stream | article page | image | 12">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/02/Duke_Syracuse_Basketball_47673-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Zion Williamson Duke Basketball" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/college-sports/2019/04/02/usa-basketball-zion-williamson"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 12">

				<div class="headline-list__section">
			College Sports					</div>
		
		<span class="headline-list__link-text">
			USA Basketball will reportedly ask Zion Williamson to play in the FIBA World Cup this summer		</span>
	</a>


	
			<span class="headline-list__timestamp">April 2, 2019 | 7:57 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/nhl/2019/04/02/john-tavares-maple-leafs-bruins-playoffs-nhl"
               data-omniture="stream | article page | image | 13">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/04/Maple_Leafs_Islanders_Hockey_76448-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="John Tavares Toronto Maple Leafs" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/nhl/2019/04/02/john-tavares-maple-leafs-bruins-playoffs-nhl"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 13">

				<div class="headline-list__section">
			NHL					</div>
		
		<span class="headline-list__link-text">
			John Tavares&#039;s game-winning goal makes Leafs-Bruins first-round playoff matchup official		</span>
	</a>


	
			<span class="headline-list__timestamp">April 2, 2019 | 7:42 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2019/04/02/celtics-heat-dwyane-wade-one-last-dance"
               data-omniture="stream | article page | image | 14">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/04/download-2-1-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Dwyane Wade Jayson Tatum" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2019/04/02/celtics-heat-dwyane-wade-one-last-dance"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 14">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			&#039;That so was so cool, and I definitely didn’t expect it at all&#039;		</span>
	</a>


	
			<span class="headline-list__timestamp">April 2, 2019 | 7:37 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream3 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream3" class="dfp-ad dfp-stream3" data-ad-unit="stream3"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/mlb/2019/04/02/aaron-judge-yankees-tigers"
               data-omniture="stream | article page | image | 15">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/04/Tigers_Yankees_Baseball_59793-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Aaron Judge New York Yankees MLB" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/mlb/2019/04/02/aaron-judge-yankees-tigers"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 15">

				<div class="headline-list__section">
			MLB					</div>
		
		<span class="headline-list__link-text">
			Aaron Judge&#039;s diving catch gave Yankees a brief scare		</span>
	</a>


	
			<span class="headline-list__timestamp">April 2, 2019 | 7:33 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2019/04/02/as-beat-red-sox-7-0-as-davis-hits-fifth-home-run-in-7-games"
               data-omniture="stream | article page | image | 16">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/04/download-3-1-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="OAKLAND, CA - APRIL 01:  Matt Chapman #26 of the Oakland Athletics rounds the bases after hitting a solo home run off of Heath Hembree #37 of the Boston Red Sox in the bottom of the eighth inning at Oakland-Alameda County Coliseum on April 1, 2019 in Oakland, California. The Athletics won the game 7-0. (Photo by Thearon W. Henderson/Getty Images)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2019/04/02/as-beat-red-sox-7-0-as-davis-hits-fifth-home-run-in-7-games"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 16">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			&#039;There’s no panic in this clubhouse or the dugout&#039;: Red Sox drop 3rd straight game		</span>
	</a>


	
			<span class="headline-list__timestamp">April 2, 2019 | 1:05 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2019/04/01/golden-tate-wants-a-twitter-follow-from-tom-brady"
               data-omniture="stream | article page | image | 17">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/02/download-71-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Golden Tate" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2019/04/01/golden-tate-wants-a-twitter-follow-from-tom-brady"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 17">

				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Golden Tate apologizes to Tom Brady, welcomes him to Twitter		</span>
	</a>


	
			<span class="headline-list__timestamp">April 1, 2019 | 10:48 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2019/04/01/celtics-spoil-wades-final-garden-visit-beat-heat-110-105"
               data-omniture="stream | article page | image | 18">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/04/Heat_Celtics_Basketball_27088-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2019/04/01/celtics-spoil-wades-final-garden-visit-beat-heat-110-105"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 18">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Celtics spoil Dwyane Wade&#039;s final Garden visit, beat Heat 110-105		</span>
	</a>


	
			<span class="headline-list__timestamp">April 1, 2019 | 10:11 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2019/04/01/brad-stevens-pulled-a-classic-april-fools-day-dad-joke-on-his-daughter"
               data-omniture="stream | article page | image | 19">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/02/stevens-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Brad Stevens" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2019/04/01/brad-stevens-pulled-a-classic-april-fools-day-dad-joke-on-his-daughter"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 19">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			Brad Stevens pulled a classic April Fools&#039; Day dad joke on his daughter		</span>
	</a>


	
			<span class="headline-list__timestamp">April 1, 2019 | 8:43 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream4 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream4" class="dfp-ad dfp-stream4" data-ad-unit="stream4"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2019/04/01/here-is-the-patriots-offseason-schedule"
               data-omniture="stream | article page | image | 20">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/02/Patriots_Rams_Super_Bowl_Football_00197-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="New England Patriots head coach Bill Belichick walks field during NFL football practice, Friday, Feb. 1, 2019, in Atlanta, as the team prepares for Super Bowl 53 against the Los Angeles Rams. (AP Photo/Matt Rourke)" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2019/04/01/here-is-the-patriots-offseason-schedule"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 20">

				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Here is the Patriots&#039; offseason schedule		</span>
	</a>


	
			<span class="headline-list__timestamp">April 1, 2019 | 6:38 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2019/04/01/tom-brady-twitter-reactions"
               data-omniture="stream | article page | image | 21">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/02/eff36796-3701-11e9-95a9-5db730dd02cb-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Tom Brady Gisele Bündchen" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2019/04/01/tom-brady-twitter-reactions"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 21">

				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			How Julian Edelman and the rest of Twitter reacted to Tom Brady&#039;s arrival		</span>
	</a>


	
			<span class="headline-list__timestamp">April 1, 2019 | 3:44 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/mlb/2019/04/01/bryce-harper-wife-expecting-baby-boy"
               data-omniture="stream | article page | image | 22">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/04/D3FO0XCXcAU1D0Z-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Bryce Harper baby" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/mlb/2019/04/01/bryce-harper-wife-expecting-baby-boy"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 22">

				<div class="headline-list__section">
			MLB					</div>
		
		<span class="headline-list__link-text">
			Bryce Harper, wife expecting baby boy		</span>
	</a>


	
			<span class="headline-list__timestamp">April 1, 2019 | 1:48 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/sports-news/2019/04/01/maya-brady-is-good-really-good"
               data-omniture="stream | article page | image | 23">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/04/559c28fa-50c3-11e9-88e6-99df8810d663-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Maya Brady Tom Brady California" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/sports-news/2019/04/01/maya-brady-is-good-really-good"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 23">

				<div class="headline-list__section">
			Sports News					</div>
		
		<span class="headline-list__link-text">
			Maya Brady is good. Really good.		</span>
	</a>


	
			<span class="headline-list__timestamp">April 1, 2019 | 1:39 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2019/04/01/xander-bogaerts-red-sox"
               data-omniture="stream | article page | image | 24">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/04/xander-bogaerts-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Xander Bogaerts Red Sox Shortstop" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2019/04/01/xander-bogaerts-red-sox"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 24">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			Chad Finn: Xander Bogaerts has been underappreciated in Boston		</span>
	</a>


	
			<span class="headline-list__timestamp">April 1, 2019 | 12:52 PM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream5 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream5" class="dfp-ad dfp-stream5" data-ad-unit="stream5"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/new-england-patriots/2019/04/01/tom-brady-twitter-april-fools-day-joke"
               data-omniture="stream | article page | image | 25">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/03/Tom-Brady-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Tom Brady Twitter" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/new-england-patriots/2019/04/01/tom-brady-twitter-april-fools-day-joke"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 25">

				<div class="headline-list__section">
			Patriots					</div>
		
		<span class="headline-list__link-text">
			Tom Brady&#039;s first tweet was an April Fools&#039; Day joke		</span>
	</a>


	
			<span class="headline-list__timestamp">April 1, 2019 | 12:43 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/mlb/2019/04/01/giancarlo-stanton-injury-strained-biceps"
               data-omniture="stream | article page | image | 26">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/04/Orioles_Yankees_Baseball_39578-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Giancarlo Stanton Yankees MLB" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/mlb/2019/04/01/giancarlo-stanton-injury-strained-biceps"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 26">

				<div class="headline-list__section">
			MLB					</div>
		
		<span class="headline-list__link-text">
			Giancarlo Stanton placed on 10-day injured list with strained biceps		</span>
	</a>


	
			<span class="headline-list__timestamp">April 1, 2019 | 12:11 PM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/soccer/2019/04/01/boston-soccer-premier-league-nbc-sports-videos"
               data-omniture="stream | article page | image | 27">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/04/Premier-League-Fan-Fest-Boston-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Premier League soccer fans in Boston." />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/soccer/2019/04/01/boston-soccer-premier-league-nbc-sports-videos"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 27">

				<div class="headline-list__section">
			Soccer					</div>
		
		<span class="headline-list__link-text">
			The best photos and videos from the Premier League&#039;s Fenway takeover		</span>
	</a>


	
			<span class="headline-list__timestamp">April 1, 2019 | 11:33 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/sports-news/2019/04/01/derek-jeter-yankees-red-sox-villain"
               data-omniture="stream | article page | image | 28">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2018/10/Joe-Torre-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Joe Torre Yankees 2004" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/sports-news/2019/04/01/derek-jeter-yankees-red-sox-villain"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 28">

				<div class="headline-list__section">
			Sports News					</div>
		
		<span class="headline-list__link-text">
			Chad Finn: Examining Derek Jeter&#039;s fate as a Boston sports villain		</span>
	</a>


	
			<span class="headline-list__timestamp">April 1, 2019 | 10:16 AM</span>
	</div>
		</div>
	</div>
		<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-red-sox/2019/04/01/alex-cora-red-sox-starting-pitching-comments"
               data-omniture="stream | article page | image | 29">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/03/6a74ef44-541c-11e9-96b6-060982bd116b-850x478$xsmall.jpg 240w" sizes="240px" class="content-media__image" alt="Rick Porcello Alex Cora Red Sox" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-red-sox/2019/04/01/alex-cora-red-sox-starting-pitching-comments"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 29">

				<div class="headline-list__section">
			Red Sox					</div>
		
		<span class="headline-list__link-text">
			What Alex Cora had to say about the early struggles of the Red Sox starting rotation		</span>
	</a>


	
			<span class="headline-list__timestamp">April 1, 2019 | 9:46 AM</span>
	</div>
		</div>
	</div>
	<div class="ad-container ad-container--stream6 ">
		<div class="ad-container__ad-slot">
					<div id="div-gpt-ad-stream6" class="dfp-ad dfp-stream6" data-ad-unit="stream6"></div>
			</div>
	</div>
	<div class="grid__row">
		<div class="grid__4-static grid__nested--left">
            <a href="https://www.boston.com/sports/boston-celtics/2019/04/01/5-celtics-villains-from-the-1980s"
               data-omniture="stream | article page | image | 30">
			<img srcset="https://c.o0bc.com/wp-content/uploads/2019/04/Larry-Bird-Bill-Laimbeer-850x478$xsmall.jpeg 240w" sizes="240px" class="content-media__image" alt="Bill Laimbeer Larry Bird" />			</a>
		</div>
		<div class="grid__8-static grid__nested--right">
			
<div class="headline-list__item">

	<a href="https://www.boston.com/sports/boston-celtics/2019/04/01/5-celtics-villains-from-the-1980s"
       class="headline-list__link"
       data-omniture="stream | article page | headline | 30">

				<div class="headline-list__section">
			Celtics					</div>
		
		<span class="headline-list__link-text">
			5 Celtics villains from the 1980s		</span>
	</a>


	
			<span class="headline-list__timestamp">April 1, 2019 | 8:36 AM</span>
	</div>
		</div>
	</div>
					</div>
			</div>
		</article>
	
		</div><!-- .bdc-page-content -->

		<footer class="page-footer" role="contentinfo">
	<div class="page-footer__content">
			<div class="page-footer__social-nav--horizontal">
			<nav class="social-nav social-nav--horizontal">
	<ul>
		<li class="social-nav__item">
			<a href="https://twitter.com/intent/user?screen_name=BostonDotCom" target="_blank">
				<span class="bdc-icon bdc-icon--twitter-x-small">Twitter</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.facebook.com/boston" target="_blank">
				<span class="bdc-icon bdc-icon--facebook-x-small">Facebook</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.instagram.com/boston/" target="_blank">
				<span class="bdc-icon bdc-icon--instagram-x-small">Instagram</span>
			</a>
		</li>
		<li class="social-nav__item">
			<a href="https://www.boston.com/customer-support" target="_blank">
				<span class="bdc-icon bdc-icon--questionmark-x-small">?</span>
			</a>
		</li>
	</ul>
</nav>
		</div>
				<div class="page-footer__text">
			<p>&copy;2019 Boston Globe Media Partners, LLC</p>
			<ul class="page-footer__list">
				<li class="page-footer__list-item"><a href="https://www.boston.com/privacy-policy">Privacy Policy</a></li>
				<li class="page-footer__list-item"><a href="https://www.boston.com/member-agreement">Terms of Service</a></li>
			</ul>
		</div>
	</div> <!-- /page-footer__content -->
</footer>

	</div><!-- .site-container -->

	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.boston.com/wp-admin/admin-ajax.php";
</script>
	<script>
	if (typeof(window.bgmpGdpr) !== 'undefined' && !window.bgmpGdpr.isOptedOut()) {
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
	;if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '813236348753005');
	fbq('track', "PageView");}</script>
	<noscript><img height="1" width="1" class="hidden"
	src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
	<script type='text/javascript'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","authors":"Tommy McArdle","sections":"Sports","title":"30 first tweets from famous Boston athletes"};
var chartbeat_ab = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js?ver=30164I56'></script>
<script defer type='text/javascript' src='//static.chartbeat.com/js/chartbeat.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bdc_omniture_config = {"trackingServer":"metrics.boston.com","trackingServerSecure":"smetrics.boston.com","reportsuite":"nytbglobe,nytbgglobal","custom_reportsuite":"nytbglobe","sponcon_reportsuite":"nytbostonglobesponsored,nytbglobe","charSet":"UTF-8","trackExternalLinks":"1","linkInternalFilters":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost","linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls,mp4,xlsx,docx","data_layer_map":{"pageName":"page_title","channel":"page_section","prop1":"page_primary_tag","prop3":"page_author","prop5":"1","prop6":"page_type","prop8":"page_date_published","prop13":"event_title","prop18":"","prop20":"page_word_count","prop22":"page_search_query","prop29":"page_tags","prop35":"login_status","prop37":"","prop41":"publisher","prop43":"page_url","prop66":"cid","prop67":"page_uuid","prop72":"","prop75":"external_page_type","campaign":"campaign","eVar67":"page_uuid","eVar3":""},"click_position_map":{"body.home .page-nav__link":"horizontal navigation | {{text}} | homepage","body:not(.home) .section-subnav--link":"horizontal sub navigation | {{text}}","body.home .breaking-news__link":"breaking news | homepage","body.home .primary-content .grid__12 .image-tease__link":"feature | primary | homepage","body.home .grid__6-primary-content-homepage .image-tease__link":"feature | secondary | homepage","body.home .headline-stack .headline-list__link":"feature | stack | homepage","body.home .most-popular .headline-list__link":"must reads | homepage","body.home .scoreboard":"scoreboard | homepage","body.home .well:first-child a":"wells | first well | homepage","body.home .well:nth-child(2) a":"wells | second well | homepage","body.home .well:nth-child(3) a":"wells | third well | homepage","body.home .well:nth-child(4) a":"wells | fourth well | homepage","body.home .well:nth-child(5) a":"wells | fifth well | homepage","body.home .well:nth-child(6) a":"wells | sixth well | homepage","body.home .well:nth-child(7) a":"wells | seventh well | homepage",".content-newsletter-cta a":"newsletter cta click | {{data_layer.page_primary_tag}}","body:not(.home) .most-popular .headline-list__link":"most popular | {{data_layer.page_type}}","body:not(.home) .page-nav__link":"horizontal navigation | {{text}}",".related-links__list-item a":"related links | {{data_layer.page_type}}",".content-social__button--facebook":"social share tools | facebook",".content-social__button--twitter":"social share tools | twitter",".event-list__editorial--item":"events | homepage content",".event-list__single":"events | homepage listings",".add-calendar__button":"Events | detail calendar",".single-section-front .newsletter-signup--events":"events | newsletter | homepage signup",".content-event .newsletter-signup--events":"events | newsletter | details signup",".page-nav__slide-out-nav-trigger":"horizontal navigation | more",".slide-out-nav__header-link":"horizontal sub navigation | {{text}} | header",".slide-out-nav__item":"horizontal sub navigation | {{category}} | {{text}}",".slide-out-nav__sub-brand":"horizontal sub navigation | footer | {{text}}",".slide-out-nav__footer-item":"horizontal sub navigation | footer | {{text}}",".cars-button-link-used":"used car specials | in article links",".cars-button-link-new":"new car specials | in article links",".post-comments [data-omniture]":"{{data-omniture}}",".presented-by__title--globe":"stub detail | click"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boston.com/_static/??/plugins/bdc-omniture/js/omniture.js,/plugins/bdc-omniture/js/bdc.omniture.js,/plugins/regi//bgmp-regi-bundle.js?ver=30164I56'></script>
<script defer type='text/javascript' src='//cse.google.com/cse.js?cx=006376928391721581342:5qlsdflvkwc'></script>
<script type='text/javascript' src='https://www.boston.com/_static/??/themes/bdc/js/post.js,/themes/bdc/js/seatgeek.js?ver=30164I56'></script>
<script defer type='text/javascript' src='//s.dpmsrv.com/no_jq_dpm_59129aacfb6cebbe2c52f30ef3424209f7252e82.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.boston.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=30164I56'></script>
<script type='text/javascript' src='https://www.boston.com/wp-includes/js/wp-embed.min.js'></script>

	<!-- out of page ad slots -->
	<div class="ad-container ad-container--outofpage ad-container--outofpage1">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage1" class="dfp-ad dfp-outofpage1" data-ad-unit="outofpage1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage1"); } );
						}
					</script>
				</div>	</div>
</div>
	<div class="ad-container ad-container--outofpage ad-container--outofpage2">
		<div class="ad-container__ad-slot">
		<div id="div-gpt-ad-outofpage2" class="dfp-ad dfp-outofpage2" data-ad-unit="outofpage2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage2"); } );
						}
					</script>
				</div>	</div>
</div>

</body>
</html>
