
<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
					<!-- Fallback Font CSS -->
	<style id="adjust-fallback-font">
		.wf-fallback h1, .wf-fallback h2, .wf-fallback h3, .wf-fallback h4, .wf-fallback h5, .wf-fallback h6, .wf-fallback p, .wf-fallback a, .wf-fallback button, .wf-fallback span, .wf-fallback small, .wf-fallback li, .wf-fallback ul, .wf-fallback ol {
			font-family: arial;
			line-height: 1.15;
			letter-spacing: -.85px;
			word-spacing: -1px;
			height: auto;
		}
		.wf-fallback .menu-item a {
			font-size: .6725em !important;
		}
		.wf-fallback .m-breaking-news a {
			font-size: .879em !important;
		}
		.wf-fallback .a-article__title a.a-article__link {
			font-size: .9em !important;
		}
		.wf-fallback .a-article--card-featured .a-article__title a.a-article__link {
			font-size: .86em !important;
		}
		.wf-fallback .m-panel-navigation__toggle span {
			font-size: .9em !important;
		}
	</style>
	<!-- End Fallback Font CSS -->
	<script>
		/* Immediately set class if font-cached cookie is not present */
		if (
			!document.cookie.includes('font-cached')
		) {
			document.getElementsByTagName('html')[0].classList.add('wf-fallback');
		}
	</script>
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>

	<script id="boston-ads" type="text/javascript">
		var PWT = {};
		var googletag = googletag || {};
		var gptRan = false;
		var setProfile = window.matchMedia('(min-width: 1024px)').matches;
		var FAILSAFE_TIMEOUT = 1000; // this timeout should be more than OpenWrap and A9 timeout
		var DYNAMIC_NAME = 'sports';

		googletag.cmd = googletag.cmd || [];

		PWT.jsLoaded = function() {
			loadGpt();
		};

		(function() {
			var purl = window.location.href;
			var reportingId = setProfile ? '2890' : '2891';
			var url = '//ads.pubmatic.com/AdServer/js/pwt/159928/' + reportingId;
			var profileVersionId = '';

			if (purl.indexOf('pwtv=') > 0) {
				var regexp = /pwtv=(.*?)(&|$)/g;
				var matches = regexp.exec(purl);
				if (matches.length >= 2 && matches[1].length > 0) {
					profileVersionId = '/' + matches[1];
				}
			}

			var wtads = document.createElement('script');

			wtads.async = true;
			wtads.type = 'text/javascript';
			wtads.src = url + profileVersionId + '/pwt.js';

			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(wtads, node);
		})();

		var loadGpt = function() {
			// Check the gptRan flag
			if (!gptRan) {
				gptRan = true;
				var gads = document.createElement('script');
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			}
		}
		// Failsafe to call gpt
		setTimeout(loadGpt, 500);
	</script>

	<script id="boston-init-adserver" type="text/javascript">
		// this function will act as a lock and will call the GPT API
		function initAdserver(forced) {
			if((forced === true && window.initAdserverFlag !== true) || (PWT.a9_BidsReceived && PWT.ow_BidsReceived)){
				window.initAdserverFlag = true;
				PWT.a9_BidsReceived = PWT.ow_BidsReceived = false;
				googletag.pubads().refresh();
			}
		}
	</script>

	<script id="boston-init-tam" type="text/javascript">
		!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

		apstag.init({
			pubID: '3453',
			adServer: 'googletag'
		});

		let slots = [];

					slots = [
				{
					slotID: 'ad_lead1',
					sizes: [[728, 90], [970, 90], [320, 50]]
				},
				{
					slotID: 'ad_articlerail1',
					sizes: [[300,250], [300,600], [160,600]]
				},
				{
					slotID: 'ad_articlerail2',
					sizes: [[300,250], [300,600], [160,600]]
				},
			];

							slots.push({ slotID: 'ad_inarticle1', sizes: [[ 728, 90 ], [ 970, 90 ], [ 970, 250 ], [ 300, 250 ], [ 320, 100 ], [ 320, 50 ]] })
							slots.push({ slotID: 'ad_inarticle2', sizes: [[ 728, 90 ], [ 970, 90 ], [ 970, 250 ], [ 300, 250 ], [ 320, 100 ], [ 320, 50 ]] })
							slots.push({ slotID: 'ad_inarticle3', sizes: [[ 728, 90 ], [ 970, 90 ], [ 970, 250 ], [ 300, 250 ], [ 320, 100 ], [ 320, 50 ]] })
					
		apstag.fetchBids({
			slots: slots,
			timeout: 2e3 // Make Sure this timeout is less than or equal to OpenWrap TimeOut
		}, function(bids) {
			googletag.cmd.push(function(){
				apstag.setDisplayBids();
				PWT.a9_BidsReceived = true;
				initAdserver(false);
			});
		});
	</script>

	<script id="boston-gam" type="text/javascript">
		googletag.cmd.push(function() {

			var leaderMapping = googletag
				.sizeMapping()
				.addSize([0, 0], [[300, 250], [320, 50], [320, 100]])
				.addSize([768, 200], [[728, 90], [300,250]])
				.addSize([1050, 200], [[970, 250], [970, 90], [728, 90], [300, 250]])
				.build();

			var leader1Mapping = googletag
				.sizeMapping()
				.addSize([0, 0], [320, 50])
				.addSize([768, 200], [728, 90])
				.addSize([1050, 200], [[970, 90], [728, 90]])
				.build();

			var leader2Mapping = googletag
				.sizeMapping()
				.addSize([0, 0], [[300, 250], [320, 100], [320, 50]])
				.addSize([768, 200], [[728, 90], [300, 250]])
				.addSize([1050, 200], [[728, 90], [300, 250]])
				.build();

			var railMapping = googletag
				.sizeMapping()
				.addSize([0, 0], [])
				.addSize([768, 200], [])
				.addSize([1050, 200], [[300, 250], [300, 600], [160,600]])
				.build();

			// Define GAM Slots
			
				googletag
					.defineSlot('/61381659/boston.com/' + DYNAMIC_NAME, [[728, 90], [970, 90], [320, 50]], 'ad_lead1' )
					.setTargeting('pos', [['lead1'], ['atf']])
					.defineSizeMapping( leader1Mapping )
					.addService( googletag.pubads() );

				googletag
					.defineSlot('/61381659/boston.com/' + DYNAMIC_NAME, [[300,250], [300,600], [160,600]], 'ad_articlerail1')
					.setTargeting('pos', [['articlerail1'], ['atf']])
					.defineSizeMapping(railMapping)
					.addService( googletag.pubads() );

				googletag
					.defineSlot('/61381659/boston.com/' + DYNAMIC_NAME, [[300,250], [300,600], [160,600]], 'ad_articlerail2')
					.setTargeting('pos', [['articlerail2'], ['atf']])
					.defineSizeMapping(railMapping)
					.addService( googletag.pubads() );

				// Dynamically build the in-article ad definitoins and add to the config definition based off of the number of in-article ads
				
				googletag
					.defineSlot('/61381659/boston.com/article', [[ 728, 90 ], [ 970, 90 ], [ 970, 250 ], [ 300, 250 ], [ 320, 100 ], [ 320, 50 ]], 'ad_inarticle1' )
					.setTargeting('pos', [['inarticle1'], ['btf']])
					.defineSizeMapping( leader2Mapping )
					.addService( googletag.pubads() );

				
				googletag
					.defineSlot('/61381659/boston.com/article', [[ 728, 90 ], [ 970, 90 ], [ 970, 250 ], [ 300, 250 ], [ 320, 100 ], [ 320, 50 ]], 'ad_inarticle2' )
					.setTargeting('pos', [['inarticle2'], ['btf']])
					.defineSizeMapping( leader2Mapping )
					.addService( googletag.pubads() );

				
				googletag
					.defineSlot('/61381659/boston.com/article', [[ 728, 90 ], [ 970, 90 ], [ 970, 250 ], [ 300, 250 ], [ 320, 100 ], [ 320, 50 ]], 'ad_inarticle3' )
					.setTargeting('pos', [['inarticle3'], ['btf']])
					.defineSizeMapping( leader2Mapping )
					.addService( googletag.pubads() );

				
				googletag
					.defineSlot('/61381659/boston.com/' + DYNAMIC_NAME, [672,124], 'nativeteasebot')
					.setTargeting('pos', ['nativeteasebot'])
					.addService(googletag.pubads());

				googletag
					.defineOutOfPageSlot('/61381659/boston.com/' + DYNAMIC_NAME, 'presentedby')
					.setTargeting('pos', [['presentedby'], ['outofpage']])
					.addService(googletag.pubads());

				googletag
					.defineOutOfPageSlot('/61381659/boston.com/' + DYNAMIC_NAME, 'oosvideoy')
					.setTargeting('pos', [['oosvideo'], ['outofpage']])
					.addService(googletag.pubads());

			
			
			// common targetings
			googletag.pubads()
									.setTargeting( 'pgtype', 'post' )
										.setTargeting( 'authors', 'associated.press' )
										.setTargeting( 'ptag', 'sports-news' )
										.setTargeting( 'tag', 'sports' )
										.setTargeting( 's1', 'boston.com' )
										.setTargeting( 's2', 'sports' )
										.setTargeting( 'pageurl', '_sports_sports-news_2021_06_13_novak-djokovic-steafnos-tsitsipas-french-open-mens-final_' )
									.setTargeting( 'environment', ['production'])
								.setTargeting( 'adunblock', ['undefined' !== typeof( window._bcm_il ) ? 'true' : 'false'] );

				if (Krux && 'segments' in Krux && 'user' in Krux) {
					googletag.pubads().setTargeting("ksg", Krux.segments);
					googletag.pubads().setTargeting("kuid", Krux.user);
				}

			googletag.pubads().enableSingleRequest();
            googletag.pubads().disableInitialLoad();
			googletag.enableServices();

			// OpenWrap code START here
			if(typeof PWT.requestBids === 'function') {

				PWT.requestBids(
					PWT.generateConfForGPT(googletag.pubads().getSlots()),
					function(adUnitsArray) {
						PWT.addKeyValuePairsToGPTSlots(adUnitsArray);
						console.log('Ad Units Array:', adUnitsArray);
						PWT.ow_BidsReceived = true;
						initAdserver(false);
					}
				);
			}

			// No need to handle "else" part as we have A9 wrapper on page
			// OpenWrap code END here

			setTimeout(function() {
				initAdserver(true); // calling this function with forced mode set to true so that GPT API is always executed
			}, FAILSAFE_TIMEOUT);

		});
	</script>

<meta name='robots' content='noindex' />

	<!-- This site is optimized with the Yoast SEO plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Novak Djokovic tops Stefanos Tsitsipas at French Open for Slam No. 19</title>
	<meta name="description" content="PARIS (AP) — Talented and tenacious as they come, Novak Djokovic was not about to concede a thing after dropping the first two sets of the French Open final against his younge" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Novak Djokovic tops Stefanos Tsitsipas at French Open for Slam No. 19" />
	<meta property="og:description" content="Novak Djokovic came all the way back after dropping the first two sets to beat Stefanos Tsitsipas 6-7 (6), 2-6, 6-3, 6-2, 6-4 in the French Open final for his 19th Grand Slam title" />
	<meta property="og:url" content="https://www.boston.com/sports/sports-news/2021/06/13/novak-djokovic-steafnos-tsitsipas-french-open-mens-final/" />
	<meta property="og:site_name" content="Boston.com" />
	<meta property="article:publisher" content="https://www.facebook.com/boston" />
	<meta property="article:published_time" content="2021-06-13T18:57:26+00:00" />
	<meta property="article:modified_time" content="2021-06-13T19:18:59+00:00" />
	<meta property="og:image" content="https://bdc2020.o0bc.com/wp-content/uploads/2021/06/France_Tennis_French_Open_83610-60c641ca6f347-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:description" content="Djokovic dropped the first two sets before rallying to win the final three. " />
	<meta name="twitter:image" content="https://bdc2020.o0bc.com/wp-content/uploads/2021/06/France_Tennis_French_Open_83610-60c641ca6f347-768x432.jpg" />
	<meta name="twitter:creator" content="@BostonDotCom" />
	<meta name="twitter:site" content="@BostonDotCom" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Associated Press">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//dz9qn8fh4jznm.cloudfront.net' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Feed" href="https://www.boston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Comments Feed" href="https://www.boston.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boston.com &raquo; Novak Djokovic tops Stefanos Tsitsipas at French Open for Slam No. 19 Comments Feed" href="https://www.boston.com/sports/sports-news/2021/06/13/novak-djokovic-steafnos-tsitsipas-french-open-mens-final/feed/" />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bdc2020.o0bc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_blocks_embed_weather_podcast-cgb-style-css-css'  href='https://bdc2020.o0bc.com/wp-content/plugins/wp-block-embed-weather-podcast/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://bdc2020.o0bc.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.6' type='text/css' media='all' />
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='global-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/global.css?ver=0.1.3' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='global-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/global.css?ver=0.1.3' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='base-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/base.css?ver=0.1.3' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='base-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/base.css?ver=0.1.3' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='blocks-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/blocks.css?ver=0.1.3' type='text/css' media='all' />
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='molecules-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/molecules.css?ver=0.1.3' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='molecules-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/molecules.css?ver=0.1.3' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='organisms-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/organisms.css?ver=0.1.3' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='organisms-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/organisms.css?ver=0.1.3' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='styles-css'  href='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/css/style.css?ver=0.1.3' type='text/css' media='all' />
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script async="async" type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.7.2' id='juicerembed-js'></script>
<script async="async" type='text/javascript' src='//dz9qn8fh4jznm.cloudfront.net/script.js' id='cleancreative_js-js'></script>
<script async="async" type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js' id='chartbeat_head_js-js'></script>
<script type='text/javascript' id='ua-wn-js-extra'>
/* <![CDATA[ */
var uaWnSettings = {"prompt":{"enabled":true,"prompt_views":2,"prompt_again_views":8}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/urban-airship-web-push-notifications/assets/js/notification.js?ver=1.3.4' id='ua-wn-js'></script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/wp-plugin-bgmp-gdpr/js/bgmp-gdpr.js?ver=5.7.2' id='bgmp-gdpr-js'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js' id='blueconic_js-js'></script>
<link rel="https://api.w.org/" href="https://www.boston.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boston.com/wp-json/wp/v2/posts/22569424" /><link rel='shortlink' href='https://www.boston.com/?p=22569424' />
<link rel="alternate" type="application/json+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fsports-news%2F2021%2F06%2F13%2Fnovak-djokovic-steafnos-tsitsipas-french-open-mens-final%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boston.com%2Fsports%2Fsports-news%2F2021%2F06%2F13%2Fnovak-djokovic-steafnos-tsitsipas-french-open-mens-final%2F&#038;format=xml" />
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fallaciousfifth.com/v2ojfJQXItusfVrUEda5saSZ5uxEMzujCipb6jl01lNcP_fOujjlpKPeM-wc-_90A",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script>        <script class="kxct" data-id="snn54e4ln" data-timing="async" data-version="3.0"
                type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments)
            }).q = []);
            (function () {
                var k = document.createElement('script');
                k.type = 'text/javascript';
                k.async = true;
                k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/snn54e4ln.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(k, s);
            }());
        </script>
		        <script class="kxint" data-namespace="bostonglobe" type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments);
            }).q = []);
            (function () {
                function retrieve(n) {
                    var k = 'kx' + 'bostonglobe_' + n, ls = (function () {
                        try {
                            return window.localStorage;
                        } catch (e) {
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || '';
                    } else if (navigator.cookieEnabled) {
                        var m = document.cookie.match(k + '=([^;]*)');
                        return (m && unescape(m[1])) || '';
                    } else {
                        return '';
                    }
                }

                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script>
		<link rel='manifest' href='https://www.boston.com/wp-content/themes/bdc-2020/manifest.json' /><link rel="amphtml" href="https://www.boston.com/sports/sports-news/2021/06/13/novak-djokovic-steafnos-tsitsipas-french-open-mens-final/?amp=1"><link rel="preconnect" href="https://use.typekit.net" crossorigin /><link rel="preconnect" href="https://p.typekit.net" crossorigin /><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="preload" href="https://p.typekit.net/p.css?s=1&k=ewj0jxz&ht=tk&f=12784.12094.12095&a=43290994&app=typekit&e=css" as="style" /><link rel="stylesheet" href="https://p.typekit.net/p.css?s=1&k=ewj0jxz&ht=tk&f=12784.12094.12095&a=43290994&app=typekit&e=css"/><style>
	@font-face {
	font-family:"franklin-gothic-urw";
	src:url("https://use.typekit.net/af/9cb78a/0000000000000000000118ad/27/l?primer=81a69539b194230396845be9681d114557adfb35f4cccc679c164afb4aa47365&fvd=n4&v=3") format("woff2");
	font-display:swap;font-style:normal;font-weight:400;
	}

	@font-face {
	font-family:"franklin-gothic-urw-cond";
	src:url("https://use.typekit.net/af/f4a030/000000000000000077359dfc/30/l?primer=81a69539b194230396845be9681d114557adfb35f4cccc679c164afb4aa47365&fvd=n5&v=3") format("woff2");
	font-display:swap;font-style:normal;font-weight:500;
	}

	@font-face {
	font-family:"franklin-gothic-urw-cond";
	src:url("https://use.typekit.net/af/a2031c/0000000000000000000118b9/27/l?primer=81a69539b194230396845be9681d114557adfb35f4cccc679c164afb4aa47365&fvd=n7&v=3") format("woff2");
	font-display:swap;font-style:normal;font-weight:700;
	}

	.tk-franklin-gothic-urw { font-family: "franklin-gothic-urw",sans-serif; }
	.tk-franklin-gothic-urw-cond { font-family: "franklin-gothic-urw-cond",sans-serif; }

	</style><link rel="preload" href="https://fonts.googleapis.com/css2?family=Source+Serif+Pro:ital,wght@0,400;0,600;0,700;1,400;1,600;1,700&display=swap" as="style" /><link href="https://fonts.googleapis.com/css2?family=Source+Serif+Pro:ital,wght@0,400;0,600;0,700;1,400;1,600;1,700&display=swap" rel="stylesheet"><link rel="icon" href="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/BDC_Logo_2020_Social_WhiteBG-609c79a967eee-150x150.png" sizes="32x32" />
<link rel="icon" href="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/BDC_Logo_2020_Social_WhiteBG-609c79a967eee-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/BDC_Logo_2020_Social_WhiteBG-609c79a967eee-200x200.png" />
<meta name="msapplication-TileImage" content="https://bdc2020.o0bc.com/wp-content/uploads/2021/05/BDC_Logo_2020_Social_WhiteBG-609c79a967eee.png" />
			<meta property="og:type" content="article"/> 
			<meta property="article:opinion" content="false"/> 
			<meta property="article:content_tier" content="free"/>
				</head>

	<body class="post-template-default single single-post postid-22569424 single-format-standard wp-embed-responsive site-body">

		
		<header class="o-site-header" id="site-header" aria-label="Site Header">
			<section class="o-site-header__advert" aria-label="Leaderboard Advert">
				<div id="js-advert--lead1" class="m-advert m-advert--lead1 m-advert--with-gray m-advert--header "><div class="m-advert__container"><div id="ad_lead1"><script type="type/javascript">googletag.cmd.push(function() { googletag.display("ad_lead1") })</script></div></div></div>			</section>

			<a class="screen-reader-text" href="#site-content">
				Skip to Main Content			</a>

			<div class="o-site-header__masthead">
				<div class="m-grid m-grid-container">

					<div class="m-panel-menu">
						
<button aria-label="Toggle Panel menu" class="a-button a-button--with-icon m-panel-navigation__toggle" id="js-panel-navigation-trigger" aria-haspopup="true" aria-controls="js-panel-navigation" aria-expanded="false">
	<svg class="a-icon m-panel-navigation__open" aria-hidden="true" width="19" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#menu"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#menu"></use></svg><span class="screen-reader-text">Open</span>	<svg class="a-icon m-panel-navigation__close" aria-hidden="true" width="19" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close-symbol"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close-symbol"></use></svg><span class="screen-reader-text">Close</span>	<span class="a-hide-mobile">Menu</span>
</button>

<nav id="js-panel-navigation" class="m-panel-navigation" aria-label="Mobile Navigation"  aria-hidden="true">
	<div class="m-panel-navigation__wrap" tabindex="-1">
		<div class="m-panel-navigation_expose">
			<ul class="a-list a-list--no-style m-panel-navigation__list">
				<li class="m-panel-navigation__list-item menu-item">
					<a href="https://www.boston.com">
						Home					</a>
				</li>
			</ul>

			<div class="menu-bdc-main-container"><ul id="panel-primary-nav" class="a-list a-list--no-style m-panel-navigation__menu"><li id="menu-item-22274386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274386"><a href="https://www.boston.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-22360540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360540"><a href="https://www.boston.com/tag/coronavirus">Coronavirus</a></li>
	<li id="menu-item-22360545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360545"><a href="https://www.boston.com/tag/local-news">Local</a></li>
	<li id="menu-item-22360550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360550"><a href="https://www.boston.com/tag/national-news">National</a></li>
	<li id="menu-item-22360555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360555"><a href="https://www.boston.com/tag/world-news">World</a></li>
	<li id="menu-item-22360556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360556"><a href="https://www.boston.com/tag/politics">Politics</a></li>
	<li id="menu-item-22360561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360561"><a href="https://www.boston.com/tag/crime">Crime</a></li>
	<li id="menu-item-22360568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360568"><a href="https://www.boston.com/tag/business">Business</a></li>
	<li id="menu-item-22361236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361236"><a href="https://www.boston.com/tag/jobs">Jobs</a></li>
</ul>
</li>
<li id="menu-item-22274480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22274480"><a href="https://www.boston.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-22497530" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497530"><a href="https://www.boston.com/tag/boston-bruins/">Bruins</a></li>
	<li id="menu-item-22497525" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497525"><a href="https://www.boston.com/tag/boston-celtics/">Celtics</a></li>
	<li id="menu-item-22497515" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497515"><a href="https://www.boston.com/tag/new-england-patriots/">Patriots</a></li>
	<li id="menu-item-22497520" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497520"><a href="https://www.boston.com/tag/boston-red-sox/">Red Sox</a></li>
	<li id="menu-item-22360536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360536"><a href="https://www.boston.com/tag/new-england-revolution">Revs</a></li>
	<li id="menu-item-22360531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360531"><a href="https://www.boston.com/tag/college-sports">Colleges</a></li>
	<li id="menu-item-22360533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360533"><a href="http://www.boston.com/author/chad-finn">Chad Finn</a></li>
</ul>
</li>
<li id="menu-item-22359876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22359876"><a href="https://www.boston.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-22360741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360741"><a href="http://www.boston.com/author/david-epstein">David Epstein</a></li>
</ul>
</li>
<li id="menu-item-22274485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274485"><a href="https://www.boston.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-22360685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360685"><a href="https://www.boston.com/tag/arts">Arts</a></li>
	<li id="menu-item-22360690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360690"><a href="https://www.boston.com/tag/book-club">Book Club</a></li>
	<li id="menu-item-22360695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360695"><a href="https://www.boston.com/tag/entertainment">Entertainment</a></li>
	<li id="menu-item-22360698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360698"><a href="https://www.boston.com/tag/movies">Movies</a></li>
	<li id="menu-item-22360699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360699"><a href="https://www.boston.com/tag/tv">TV</a></li>
	<li id="menu-item-22360708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360708"><a href="https://www.boston.com/tag/celebs">Celebs</a></li>
	<li id="menu-item-22360709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360709"><a href="https://www.boston.com/tag/music">Music</a></li>
	<li id="menu-item-22360713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360713"><a href="https://loveletters.boston.com/">Love Letters</a></li>
	<li id="menu-item-22360718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360718"><a href="https://www.boston.com/tag/how-to-boston">How to Boston</a></li>
</ul>
</li>
<li id="menu-item-22274495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274495"><a href="https://www.boston.com/category/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-22360575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360575"><a href="https://www.boston.com/tag/restaurants">Restaurants</a></li>
	<li id="menu-item-22360578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360578"><a href="https://www.boston.com/tag/bars">Bars</a></li>
	<li id="menu-item-22360585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360585"><a href="https://www.boston.com/tag/beer">Beer</a></li>
	<li id="menu-item-22360583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360583"><a href="https://www.boston.com/tag/eating-events">Events</a></li>
	<li id="menu-item-22360600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360600"><a href="https://www.boston.com/tag/food-news">News</a></li>
	<li id="menu-item-22360610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360610"><a href="https://www.boston.com/tag/restaurant-reviews">Reviews</a></li>
	<li id="menu-item-22360625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360625"><a href="https://www.boston.com/tag/restaurant-openings">Openings</a></li>
	<li id="menu-item-22360634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360634"><a href="https://www.boston.com/tag/restaurant-closings">Closings</a></li>
	<li id="menu-item-22360635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360635"><a href="https://www.boston.com/tag/chefs">Chefs</a></li>
</ul>
</li>
<li id="menu-item-22360356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22360356"><a href="https://www.boston.com/category/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-22362760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362760"><a href="https://www.boston.com/tag/new-england-travel">New England Travel</a></li>
	<li id="menu-item-22362769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362769"><a href="https://www.boston.com/tag/summer-road-trips">Summer Road Trips</a></li>
	<li id="menu-item-22362751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362751"><a href="https://www.boston.com/tag/beaches">Beaches</a></li>
	<li id="menu-item-22360760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360760"><a href="https://www.boston.com/tag/skiing">Skiing</a></li>
</ul>
</li>
<li id="menu-item-22359878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22359878"><a href="https://www.boston.com/category/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-22360796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360796"><a href="https://www.boston.com/tag/bosten">BosTen</a></li>
	<li id="menu-item-22362800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362800"><a href="https://www.boston.com/tag/eating-events">Eating Events</a></li>
</ul>
</li>
<li id="menu-item-639592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639592"><a href="http://realestate.boston.com/">Real Estate</a></li>
<li id="menu-item-22360359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22360359"><a href="https://www.boston.com/category/cars/">Cars</a>
<ul class="sub-menu">
	<li id="menu-item-22361191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361191"><a href="https://www.boston.com/tag/car-news">News</a></li>
	<li id="menu-item-22361196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361196"><a href="https://www.boston.com/tag/car-reviews">Reviews</a></li>
	<li id="menu-item-22361199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361199"><a href="https://www.boston.com/tag/car-guides">Guides</a></li>
	<li id="menu-item-22361200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361200"><a href="https://www.boston.com/tag/car-culture">Car Culture</a></li>
	<li id="menu-item-22361230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361230"><a href="https://www.boston.com/new-car-specials/">New Car Specials</a></li>
</ul>
</li>
<li id="menu-item-22360995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-22360995 menu-item-hamburger-only"><a href="https://www.boston.com/">Extra</a>
<ul class="sub-menu">
	<li id="menu-item-22360996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360996 menu-item-hamburger-only"><a href="https://www.boston.com/fresh-start-submit-your-appeal">Fresh Start</a></li>
	<li id="menu-item-22360999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360999 menu-item-hamburger-only"><a href="https://www.bostonglobemedia.com/">Advertise</a></li>
	<li id="menu-item-22361010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361010 menu-item-hamburger-only"><a href="https://advertising.bostonglobemedia.com/">Classified Ads</a></li>
	<li id="menu-item-22361025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361025 menu-item-hamburger-only"><a href="https://www.boston.com/customer-support">Customer Support</a></li>
	<li id="menu-item-22361055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361055 menu-item-hamburger-only"><a href="https://bostonglobemediapartners.applytojob.com/apply">Careers</a></li>
	<li id="menu-item-22361026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361026 menu-item-hamburger-only"><a href="https://www.boston.com/contact-us">Contact Us</a></li>
	<li id="menu-item-22361019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361019 menu-item-hamburger-only"><a href="https://www.legacy.com/obituaries/bostonglobe/">Obituaries</a></li>
	<li id="menu-item-22361031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361031 menu-item-hamburger-only"><a href="https://www.boston.com/lottery">Lottery</a></li>
	<li id="menu-item-22361035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361035 menu-item-hamburger-only"><a href="https://www.boston.com/horoscope">Horoscopes</a></li>
	<li id="menu-item-22361039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361039 menu-item-hamburger-only"><a href="https://www.boston.com/crossword-puzzle">Crosswords</a></li>
	<li id="menu-item-22361043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361043 menu-item-hamburger-only"><a href="https://www.boston.com/comics">Comics</a></li>
	<li id="menu-item-22361045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361045 menu-item-hamburger-only"><a href="https://www.boston.com/today-in-history">Today in History</a></li>
	<li id="menu-item-22361079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361079 menu-item-hamburger-only"><a href="https://www.boston.com/section/deals">Deals</a></li>
</ul>
</li>
<li id="menu-item-22363175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22363175 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/">Coupons</a>
<ul class="sub-menu">
	<li id="menu-item-22363196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363196 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/doordash">DoorDash Promo Codes</a></li>
	<li id="menu-item-22363198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363198 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/office-depot">Office Depot Coupons</a></li>
	<li id="menu-item-22363199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363199 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/Postmates">Postmates Promo Codes</a></li>
	<li id="menu-item-22363203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363203 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/adidas">adidas Promo Codes</a></li>
	<li id="menu-item-22363206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363206 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/walmart">Walmart Promo Codes</a></li>
	<li id="menu-item-22363215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363215 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/grubhub">GrubHub Promo Codes</a></li>
	<li id="menu-item-22363218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363218 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/ebay">ebay Coupons</a></li>
	<li id="menu-item-22363220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363220 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/ulta">Ulta Coupons</a></li>
	<li id="menu-item-22363225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363225 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/overstock">Overstock Coupons</a></li>
	<li id="menu-item-22363248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363248 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/spanx">Spanx Promo Codes</a></li>
	<li id="menu-item-22363255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363255 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/vitacost">Vitacost Coupons</a></li>
	<li id="menu-item-22363259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363259 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/samsung">Samsung Promo Codes</a></li>
	<li id="menu-item-22363264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363264 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/forever-21">Forever 21 Coupons</a></li>
	<li id="menu-item-22363269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363269 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/macys">Macy's Coupons</a></li>
	<li id="menu-item-22363270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363270 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/verizon-wireless">Verizon Promo Codes</a></li>
</ul>
</li>
</ul></div>		</div>
	</div>
</nav>
						<div class="m-panel-overlay"></div>
					</div>

					<div id="site-logo" class="m-site-logo">
						
	<a class="m-site-logo__link"  href="https://www.boston.com">
		<span class="screen-reader-text">Boston.com</span>
		<img width="133" height="39" src="https://www.boston.com/wp-content/themes/bdc-2020/dist/images/boston-com-logo.png" aria-hidden="true" alt="" />
	</a>
						</div>

					<nav class="m-secondary-menu" aria-label="Utility Navigation" id="utility-navigation">
						
<ul class="m-secondary-menu__list a-list--no-style">
	<li class="m-header-search">
		<button id="js-search-button" aria-controls="header-search-form" aria-expanded="false" aria-haspopup="true" class="a-button a-button--icon a-button--icon-svg" type="button">
			<svg class="a-icon" aria-hidden="true" width="20" height="20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#search"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#search"></use></svg>			<svg class="a-icon a-icon--close" aria-hidden="true" width="20" height="20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close"></use></svg>			<span class="screen-reader-text">Toggle Search Panel</span>
		</button>
		<div id="js-search-form" class="m-header-search__form" aria-hidden="true">
			
<form role="search" id="searchform--header" class="m-search-form m-search-form--header" method="get" action="https://www.boston.com/">
		<label for="search-field-search-form-1" class="screen-reader-text m-search-form__label">
		Search for:	</label>
	<input class="m-search-form__input" type="text" id="search-field-search-form-1" value="" placeholder="Search Boston.com" name="s" />
	<button class="m-search-form__button" tabindex="-1" type="submit" aria-label="Submit">
		<svg class="a-icon a-icon--no-action" aria-hidden="true" width="20" height="20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#search"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#search"></use></svg><span class="screen-reader-text">Search Boston.com</span>	</button>
		</form>
		</div>
	</li>
</ul>
					</nav>

				</div>
			</div>

			<div class="o-site-header__menu">

				<div class="m-grid-container m-grid-container-inline">
					
	<nav aria-label="Main Site Navigation" class="m-site-navigation m-site-navigation--left" id="site-navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
		<div class="menu-bdc-main-container"><ul id="menu-bdc-main" class="m-primary-menu a-list--no-style"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274386"><a href="https://www.boston.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360540"><a href="https://www.boston.com/tag/coronavirus">Coronavirus</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360545"><a href="https://www.boston.com/tag/local-news">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360550"><a href="https://www.boston.com/tag/national-news">National</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360555"><a href="https://www.boston.com/tag/world-news">World</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360556"><a href="https://www.boston.com/tag/politics">Politics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360561"><a href="https://www.boston.com/tag/crime">Crime</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360568"><a href="https://www.boston.com/tag/business">Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361236"><a href="https://www.boston.com/tag/jobs">Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22274480"><a href="https://www.boston.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497530"><a href="https://www.boston.com/tag/boston-bruins/">Bruins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497525"><a href="https://www.boston.com/tag/boston-celtics/">Celtics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497515"><a href="https://www.boston.com/tag/new-england-patriots/">Patriots</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22497520"><a href="https://www.boston.com/tag/boston-red-sox/">Red Sox</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360536"><a href="https://www.boston.com/tag/new-england-revolution">Revs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360531"><a href="https://www.boston.com/tag/college-sports">Colleges</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360533"><a href="http://www.boston.com/author/chad-finn">Chad Finn</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22359876"><a href="https://www.boston.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360741"><a href="http://www.boston.com/author/david-epstein">David Epstein</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274485"><a href="https://www.boston.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360685"><a href="https://www.boston.com/tag/arts">Arts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360690"><a href="https://www.boston.com/tag/book-club">Book Club</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360695"><a href="https://www.boston.com/tag/entertainment">Entertainment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360698"><a href="https://www.boston.com/tag/movies">Movies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360699"><a href="https://www.boston.com/tag/tv">TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360708"><a href="https://www.boston.com/tag/celebs">Celebs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360709"><a href="https://www.boston.com/tag/music">Music</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360713"><a href="https://loveletters.boston.com/">Love Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360718"><a href="https://www.boston.com/tag/how-to-boston">How to Boston</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22274495"><a href="https://www.boston.com/category/food/">Food</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360575"><a href="https://www.boston.com/tag/restaurants">Restaurants</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360578"><a href="https://www.boston.com/tag/bars">Bars</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360585"><a href="https://www.boston.com/tag/beer">Beer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360583"><a href="https://www.boston.com/tag/eating-events">Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360600"><a href="https://www.boston.com/tag/food-news">News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360610"><a href="https://www.boston.com/tag/restaurant-reviews">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360625"><a href="https://www.boston.com/tag/restaurant-openings">Openings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360634"><a href="https://www.boston.com/tag/restaurant-closings">Closings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360635"><a href="https://www.boston.com/tag/chefs">Chefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22360356"><a href="https://www.boston.com/category/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362760"><a href="https://www.boston.com/tag/new-england-travel">New England Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362769"><a href="https://www.boston.com/tag/summer-road-trips">Summer Road Trips</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362751"><a href="https://www.boston.com/tag/beaches">Beaches</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360760"><a href="https://www.boston.com/tag/skiing">Skiing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22359878"><a href="https://www.boston.com/category/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360796"><a href="https://www.boston.com/tag/bosten">BosTen</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362800"><a href="https://www.boston.com/tag/eating-events">Eating Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639592"><a href="http://realestate.boston.com/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22360359"><a href="https://www.boston.com/category/cars/">Cars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361191"><a href="https://www.boston.com/tag/car-news">News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361196"><a href="https://www.boston.com/tag/car-reviews">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361199"><a href="https://www.boston.com/tag/car-guides">Guides</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361200"><a href="https://www.boston.com/tag/car-culture">Car Culture</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361230"><a href="https://www.boston.com/new-car-specials/">New Car Specials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-22360995 menu-item-hamburger-only"><a href="https://www.boston.com/">Extra</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360996 menu-item-hamburger-only"><a href="https://www.boston.com/fresh-start-submit-your-appeal">Fresh Start</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360999 menu-item-hamburger-only"><a href="https://www.bostonglobemedia.com/">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361010 menu-item-hamburger-only"><a href="https://advertising.bostonglobemedia.com/">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361025 menu-item-hamburger-only"><a href="https://www.boston.com/customer-support">Customer Support</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361055 menu-item-hamburger-only"><a href="https://bostonglobemediapartners.applytojob.com/apply">Careers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361026 menu-item-hamburger-only"><a href="https://www.boston.com/contact-us">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361019 menu-item-hamburger-only"><a href="https://www.legacy.com/obituaries/bostonglobe/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361031 menu-item-hamburger-only"><a href="https://www.boston.com/lottery">Lottery</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361035 menu-item-hamburger-only"><a href="https://www.boston.com/horoscope">Horoscopes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361039 menu-item-hamburger-only"><a href="https://www.boston.com/crossword-puzzle">Crosswords</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361043 menu-item-hamburger-only"><a href="https://www.boston.com/comics">Comics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361045 menu-item-hamburger-only"><a href="https://www.boston.com/today-in-history">Today in History</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22361079 menu-item-hamburger-only"><a href="https://www.boston.com/section/deals">Deals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22363175 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/">Coupons</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363196 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/doordash">DoorDash Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363198 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/office-depot">Office Depot Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363199 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/Postmates">Postmates Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363203 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/adidas">adidas Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363206 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/walmart">Walmart Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363215 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/grubhub">GrubHub Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363218 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/ebay">ebay Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363220 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/ulta">Ulta Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363225 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/overstock">Overstock Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363248 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/spanx">Spanx Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363255 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/vitacost">Vitacost Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363259 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/samsung">Samsung Promo Codes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363264 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/forever-21">Forever 21 Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363269 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/macys">Macy's Coupons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22363270 menu-item-hamburger-only"><a href="https://www.boston.com/coupons/verizon-wireless">Verizon Promo Codes</a></li>
</ul>
</li>
</ul></div>	</nav>

	<nav aria-label="Trending Navigation" class="m-site-navigation m-site-navigation--right m-site-navigation--trending" id="trending-navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
		<div class="menu-bdc-trending-container"><ul id="menu-bdc-trending" class="m-primary-menu m-primary-menu--trending a-list--no-style"><li id="menu-item-22359930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22359930"><a href="https://www.boston.com/news/coronavirus/2021/06/12/mass-reports-113-new-covid-19-cases-2-new-deaths/">Daily COVID #s</a></li>
<li id="menu-item-22360835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22360835"><a href="https://www.boston.com/news/local-news/2021/06/11/2021-boston-pops-fireworks-spectacular-tanglewood/">Boston's July 4th</a></li>
<li id="menu-item-22359971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22359971"><a href="https://www.boston.com/culture/entertainment/2021/06/10/2021-summer-movie-preview/">Summer movies</a></li>
<li id="menu-item-22505131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22505131"><a href="https://loveletters.boston.com/">Love Letters</a></li>
</ul></div>	</nav>
				</div>
			</div>

		</header>

		
		
		<main class="t-main" id="site-content" aria-label="Main Site Content">

					<div id="oosvideo">
				<script>
					googletag.cmd.push(function() {
						googletag.defineOutOfPageSlot('/61381659/boston.com/sports', 'oosvideo' )
							.setTargeting('pos', [['oosvideo'],['outofpage']])
							.addService(googletag.pubads());

						googletag.display('oosvideo');
					});
				</script>
			</div>
		

		<div class="m-grid-container t-layout t-layout--is-single t-layout--standard-image ">
		<section class="t-layout__main ">
			<article class="content-well content-well--article" role="main">
				<header class="m-article-header m-article-header--standard">
												<span id="article-header-primary-term">
								<a class="a-term a-term--primary" href="https://www.boston.com/tag/sports-news/">
								Sports News								</a>
							</span>
							
					<h1 class="m-article-header__headline">Novak Djokovic tops Stefanos Tsitsipas at French Open for Slam No. 19</h1>
					<h2 class="m-article-header__sub-headline">Djokovic dropped the first two sets before rallying to win the final three. </h2>

					<figure class="a-photo m-article-header__photo">
<img width="768" height="432" src="https://bdc2020.o0bc.com/wp-content/uploads/2021/06/France_Tennis_French_Open_83610-60c641ca6f347-768x432.jpg" class="attachment-16:9 size-16:9 wp-post-image" alt="" loading="lazy" srcset="https://bdc2020.o0bc.com/wp-content/uploads/2021/06/France_Tennis_French_Open_83610-60c641ca6f347-768x432.jpg?width=200 200w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/France_Tennis_French_Open_83610-60c641ca6f347-768x432.jpg?width=300 300w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/France_Tennis_French_Open_83610-60c641ca6f347-768x432.jpg?width=400 400w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/France_Tennis_French_Open_83610-60c641ca6f347-768x432.jpg?width=500 500w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/France_Tennis_French_Open_83610-60c641ca6f347-768x432.jpg?width=600 600w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/France_Tennis_French_Open_83610-60c641ca6f347-768x432.jpg?width=700 700w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/France_Tennis_French_Open_83610-60c641ca6f347-768x432.jpg?width=800 800w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/France_Tennis_French_Open_83610-60c641ca6f347-768x432.jpg?width=900 900w" sizes="(max-width: 768px) 100vw, 768px" />	<figcaption class="a-photo__caption">
	
              Serbia's Novak Djokovic reacts after winning a point against Stefanos Tsitsipas of Greece during their final match of the French Open tennis tournament at the Roland Garros stadium Sunday, June 13, 2021 in Paris. (AP Photo/Michel Euler)
            <em> The Associated Press</em>	</figcaption>
</figure>

					<div class="m-article-header__meta">
						<div class="m-article-header__byline">
							<p class="m-article-header__author">
								By SAMUEL PETREQUIN, Associated Press							</p>

							<time class="m-article-header__date">
								June 13, 2021 | 2:57 PM							</time>
						</div>
						<div class="m-article-header__social">
							<ul class="a-list--no-style m-social-share"><li class="m-social-share__item"><a id="sharetools-facebook" class="m-social-share__link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boston.com%2F%3Fpost_type%3Dpost%26p%3D22569424" rel="noopener noreferr" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" class="a-icon" aria-hidden="true" role="presentation" width="18" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#facebook-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#facebook-white"></use></svg><span class="screen-reader-text">Facebook</span></a></li><li class="m-social-share__item"><a id="sharetools-twitter" class="m-social-share__link" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.boston.com%2F%3Fpost_type%3Dpost%26p%3D22569424" rel="noopener noreferr" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" class="a-icon" aria-hidden="true" role="presentation" width="18" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#twitter-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#twitter-white"></use></svg><span class="screen-reader-text">Twitter</span></a></li><li class="m-social-share__item"><a id="sharetools-email" class="m-social-share__link" href="/cdn-cgi/l/email-protection#350a4640575f505641087b5a43545e100705715f5a5e5a435c56100705415a454610070566415053545b5a4610070561465c41465c45544610070554411007057347505b565d1007057a45505b100705535a47100705665954581007057b5a1b100705040c13575a514c085d414145461006741007731007734242421b575a46415a5b1b565a58100773100673455a46416a414c4550100671455a464110070345100671070700030c010701" rel="noopener noreferr" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" class="a-icon" aria-hidden="true" role="presentation" width="18" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#mail-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#mail-white"></use></svg><span class="screen-reader-text">Email</span></a></li><li class="m-social-share__item"><a id="sharetools-copylink" class="m-social-share__link js-copy-link" data-clipboard-text="https://www.boston.com/?post_type=post&#038;p=22569424" rel="noopener noreferr" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" class="a-icon" aria-hidden="true" role="presentation" width="18" height="15"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#link-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#link-white"></use></svg><span class="screen-reader-text">Email</span></a></li></ul>						</div>
					</div>
				</header>

				<body><p><br></p>
<p>PARIS (AP) — Talented and tenacious as they come, Novak Djokovic was not about to concede a thing after dropping the first two sets of the French Open final against his younger, fresher foe, Stefanos Tsitsipas.</p>
<p>Djokovic looked diminished and depleted at the outset Sunday. By the end, he was at his imperious best.</p>
<p>Aided by flawless serving down the stretch, the top-seeded Djokovic came all the way back to beat Tsitsipas 6-7 (6), 2-6, 6-3, 6-2, 6-4 for his second championship at Roland Garros and 19th Grand Slam title overall.</p>
<p>“I don’t want to stop there,” said Djokovic, who spread his arms, then tapped his chest and crouched to touch the red clay at Court Philippe Chatrier after ending the match with a leaping volley.</p>
<p>As things stand, Djokovic is just one major trophy away from tying the men’s record of 20 career Grand Slams shared by Rafael Nadal and Roger Federer and will get his first chance to pull even with his rivals at Wimbledon, which starts in two weeks.</p>
<p>Djokovic became one of only three men — alongside Rod Laver and Roy Emerson — to have won each major tournament at least twice. And now, as the reigning champion at the Australian Open and French Open, Djokovic can set his sights on another rare achievement: He is halfway to joining Laver (1962 and 1969) and Don Budge (1938) as the only men with a calendar-year Grand Slam.</p>
<p>The 34-year-old Djokovic eliminated 13-time French Open champion Nadal — a challenge the Serb likened to scaling Mt. Everest — in a semifinal that lasted more than four hours Friday night.</p>
<body><div class="m-content-advert"><div class="m-content-advert-wrap"><span class="m-content-advert-title">Advertisement:</span><div id="js-advert--inarticle1" class="m-advert m-advert--inarticle1  "><div class="m-advert__container"><div id="ad_inarticle1"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="type/javascript">googletag.cmd.push(function() { googletag.display("ad_inarticle1") })</script></div></div></div></div></div></body><p>That was only Nadal’s third career loss in 108 matches at the clay-court major tournament.</p>
<p>Djokovic also had defeated Nadal in the 2015 quarterfinals in Paris before losing that year’s final, and it appeared as if the same fate was waiting Sunday.</p>
<p>That&#8217;s because Djokovic looked drained early. The 22-year-old Tsitsipas had the upper hand for two sets.</p>
<p>“It was not easy for me,&#8221; Djokovic said, “both physically and mentally.”</p>
<p>Eventually, though, he got his best-in-the-game returning on track and, remarkably, did not face even one break point over the last three sets.</p>
<p>That enabled Djokovic to complete his sixth career comeback from two sets down — and second of the past week.</p>
<p>The International Tennis Federation said Djokovic — who trailed 19-year-old Lorenzo Musetti two sets to none in the fourth round — is the first man in the professional era to win a Grand Slam tournament after twice facing a 2-0 deficit in sets.</p>
<p>“Suddenly just felt cold and out of it,&#8221; Tsitsipas said. &#8220;It was difficult to readjust. I felt like I kind of lost my game a little bit. I really wish I could understand why things like this happened and evolved.”</p>
<p>Experience could have been a factor, too.</p>
<p>This was the first major final for Tsitsipas and the 29th for Djokovic, who also won the French Open in 2016, to go with nine titles at the Australian Open, five at Wimbledon and three at the U.S. Open.</p>
<p>Of just as much, if not more, significance to the ultimate outcome: Djokovic is 35-10 in five-setters — including a men’s-record 32 wins at majors — while Tsitsipas is 5-5.</p>
<body><div class="m-content-advert"><div class="m-content-advert-wrap"><span class="m-content-advert-title">Advertisement:</span><div id="js-advert--inarticle2" class="m-advert m-advert--inarticle2  "><div class="m-advert__container"><div id="ad_inarticle2"><script type="type/javascript">googletag.cmd.push(function() { googletag.display("ad_inarticle2") })</script></div></div></div></div></div></body><p>“What I learned today is that no matter what, in order for the match to be finished, you have to win three sets and not two,&#8221; said Tsitsipas, who was trying to become the first Greek to win a major singles title. “Two sets doesn’t really mean anything.”</p>
<p>He needed just about 100 minutes to grab his big lead on a sunny, breezy afternoon with the temperature approaching 80 degrees Fahrenheit (over 25 degrees Celsius) and attendance limited to 5,000, about a third of the stadium capacity, because of COVID-19 restrictions.</p>
<p>The footing on clay can be tricky, and both men took first-set tumbles. </p>
<p>Djokovic’s left him prone on the sideline after a head-first fall near a net post. Tsitsipas slipped by the baseline, smearing his white shirt and purple shorts with the rust-colored surface.</p>
<p>While Djokovic switched tops soon after his spill, Tsitsipas kept his dirty clothes on — as if he viewed the mess as a badge of honor — until after losing the third set, when he requested a visit from a trainer to help him with a tight hip.</p>
<p>By then, the momentum had changed. And Tsitsipas never could recover, mainly because he never made any headway in Djokovic’s service games.</p>
<p>The first set was tight as can be: Tsitsipas won 43 points, Djokovic 42.</p>
<p>Seeming surprisingly shaken, Djokovic began the second set with a double-fault and a swinging forehand volley that landed way long, then got broken with a wild forehand miss.</p>
<p>Tsitsipas broke again to lead 5-2 in that set, and Djokovic pressed a white towel against his face at the ensuing changeover.</p>
<body><div class="m-content-advert"><div class="m-content-advert-wrap"><span class="m-content-advert-title">Advertisement:</span><div id="js-advert--inarticle3" class="m-advert m-advert--inarticle3  "><div class="m-advert__container"><div id="ad_inarticle3"><script type="type/javascript">googletag.cmd.push(function() { googletag.display("ad_inarticle3") })</script></div></div></div></div></div></body><p>Trying to cool off? Perhaps. Trying to reset himself? Probably.</p>
<p>After the second set, Djokovic headed off for one of each player’s two allotted locker room breaks.</p>
<p>The match was never quite the same; Tsitsipas thought Djokovic&#8217;s anticipation and movement improved.</p>
<p>“I kind of felt like he could read my game a bit better, suddenly,” Tstitsipas said. “Good for him.”</p>
<p>A supreme returner and imposer of his will, Djokovic accrued early breaks of serve in each of the third, fourth and fifth sets.</p>
<p>Shadows were spreading across the court as the sun descended in the early evening and, though Djokovic complained to chair umpire Aurélie Tourte that the artificial lights were switched on, he shined when it mattered the most.</p>
<p>This was another match that lasted more than four hours, and Djokovic was up to the task again.</p>
<p>“The atmosphere was amazing against Rafa and today against Stefanos,” Djokovic said. “I will definitely remember these last 48 hours for the rest of my life.”</p>
<p>___</p>
<p>AP Tennis Writer Howard Fendrich in Washington contributed to this report.</p>
<p>___</p>
<p>More AP Tennis: https://apnews.com/hub/tennis and https://twitter.com/AP_Sports</p>
<p></p></body>
								<div class="content-below-article m-jump-to-comments">
			<a id="jump-to-comments" href="#comments" class="a-button a-button--primary">
				Jump To Comments			</a>
		</div>
				<div class="rev-content">
			<div id="rev">
				<div id="rcjsload_ffe38c"></div>
				<script type="text/javascript">
					(function() {
						function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
						ad_block_test(function(is_blocked){
							var widget_id =109517;
							if (is_blocked === true) {
								widget_id =109523;
							}
							var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
							var rcel = document.createElement("script");
							rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
							rcel.type = 'text/javascript';
							rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
							rcel.async = true;
							var rcds = document.getElementById("rcjsload_ffe38c"); rcds.appendChild(rcel);
						});
					})();
				</script>
			</div>
		</div>
		<div id="comments">
		<!-- If no pathAuth cookie is present, display this block. -->
		<div class="m-regi-spot m-grid" id="m-regi-spot">
			<div class="m-regi-spot__left-sidebar m-grid-span-2">
				<img class="m-regi-spot__avatar" src="//u.o0bc.com/avatars/stock/_no-user-image.gif" />
			</div> <!-- /art-bd -->
			<div class="m-regi-spot__right-sidebar m-grid-span-10">
				<!-- The Regi plugin depends on these two divs -->
				<div class="js-inline-login-container"></div>
				<div class="js-ugc-regi-form"></div>
			</div>
			<input type="hidden" name="blog_name" id="blog_name" value="bdc"/>
		</div>

				<div class="comment-community-guidelines">
			<p class="comment-community-guidelines__header">Be civil.  Be kind.</p>
			<a href="https://www.boston.com/member-agreement" target="_blank" class="comment-community-guidelines__link">Read our full community guidelines.</a>
		</div>
				<!-- Spot.IM boilerplate with some dynamic bits mixed in. -->
		<script async src="https://launcher.spot.im/spot/sp_crJEMQyy"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.boston.com/sports/sports-news/2021/06/13/novak-djokovic-steafnos-tsitsipas-french-open-mens-final/"
			data-article-tags="Sports, Sports News, Tennis"
			data-post-id="22569424" 
			data-messages-count="6"></script>
		<div data-spotim-module="recirculation" data-spot-id="sp_crJEMQyy"></div>
		<script async src="https://recirculation.spot.im/spot/sp_crJEMQyy"></script>
		<!-- End Spot.IM -->
		</div>


			</article>
					</section>

		<div class="t-layout__sidebar" id="sidebar-home">
						
<div class="m-widget">
	<div class="m-advert m-advert--sidebar">
		<div class="m-content-advert-wrap">
			<span class="m-content-advert-title">
				Advertisement			</span>
			<div id="js-advert--articlerail1" class="m-advert m-advert--articlerail1  "><div class="m-advert__container"><div id="ad_articlerail1"><script type="type/javascript">googletag.cmd.push(function() { googletag.display("ad_articlerail1") })</script></div></div></div>		</div>
	</div>
</div>

<div class="m-widget">
	
<div id="most-popular-posts" class="m-widget m-numbered-post-list">
	<header class="m-numbered-post-list__header">
		<h3 class="m-numbered-post-list__header-title">
			Most Popular		</h3>
	</header>
	<div class="m-numbered-post-list__posts">
		
<article aria-label="A longtime NBA insider doesn&#039;t think the Celtics will have a hard time trading Kemba Walker" id="m-numbered-post-list-1" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="1">
		<a class="m-numbered-post-list__image-link" href="http://boston.com/sports/boston-celtics/2021/06/13/kemba-walker-celtics-trade-rumors/">
			<img src="//bdc2020.o0bc.com/wp-content/uploads/2021/03/Celtics_Basketball_21271-603d4d602c3e9-scaled.jpg" loading="lazy" width="95" height="95" alt="A longtime NBA insider doesn&#039;t think the Celtics will have a hard time trading Kemba Walker" />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="http://boston.com/sports/boston-celtics/2021/06/13/kemba-walker-celtics-trade-rumors/">
			<span class="screen-reader-text">
				Visit 			</span>
			A longtime NBA insider doesn&#039;t think the Celtics will have a hard time trading Kemba Walker		</a>
	</h4>
</article>

<article aria-label="Consider the $34 lobster roll" id="m-numbered-post-list-2" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="2">
		<a class="m-numbered-post-list__image-link" href="http://boston.com/news/local-news/2021/06/12/consider-the-34-lobster-roll/?p1=hp_primary">
			<img src="//boston.com/wp-content/uploads/2021/06/https___www.nytsyn.com_images_feed_support_photos_download_e3bb1b88-7577-43d5-90af-52e5721aee58-60c4dc3891b78-scaled.jpg" loading="lazy" width="95" height="95" alt="Consider the $34 lobster roll" />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="http://boston.com/news/local-news/2021/06/12/consider-the-34-lobster-roll/?p1=hp_primary">
			<span class="screen-reader-text">
				Visit 			</span>
			Consider the $34 lobster roll		</a>
	</h4>
</article>

<article aria-label="Cape Cod lobster diver briefly trapped in the mouth of a humpback whale" id="m-numbered-post-list-3" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="3">
		<a class="m-numbered-post-list__image-link" href="http://boston.com/news/local-news/2021/06/11/cape-cod-lobster-diver-humpback-whale-mouth/">
			<img src="//bdc2020.o0bc.com/wp-content/uploads/2021/06/https___arcmigration-prdweb.bostonglobe.com_r_Boston_2011-2020_2018_01_09_BostonGlobe.com_Metro_Images_greenhouse_whale-1_metro-60c39e70be4ad.jpg" loading="lazy" width="95" height="95" alt="Cape Cod lobster diver briefly trapped in the mouth of a humpback whale" />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="http://boston.com/news/local-news/2021/06/11/cape-cod-lobster-diver-humpback-whale-mouth/">
			<span class="screen-reader-text">
				Visit 			</span>
			Cape Cod lobster diver briefly trapped in the mouth of a humpback whale		</a>
	</h4>
</article>

<article aria-label="Shannon Sharpe shared why he thinks the Patriots will make the playoffs" id="m-numbered-post-list-4" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="4">
		<a class="m-numbered-post-list__image-link" href="http://boston.com/sports/new-england-patriots/2021/06/12/shannon-sharpe-patriots-will-make-playoffs/">
			<img src="//bdc2020.o0bc.com/wp-content/uploads/2021/06/Shannon-Sharpe-60c4ffb894626-scaled.jpg" loading="lazy" width="95" height="95" alt="Shannon Sharpe shared why he thinks the Patriots will make the playoffs" />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="http://boston.com/sports/new-england-patriots/2021/06/12/shannon-sharpe-patriots-will-make-playoffs/">
			<span class="screen-reader-text">
				Visit 			</span>
			Shannon Sharpe shared why he thinks the Patriots will make the playoffs		</a>
	</h4>
</article>

<article aria-label="Court docs shed light on killing of Yale grad student, allegedly by MIT researcher" id="m-numbered-post-list-5" class="m-numbered-post-list__post">
	<div class="m-numbered-post-list__image" data-count="5">
		<a class="m-numbered-post-list__image-link" href="http://boston.com/news/crime/2021/06/12/court-docs-shed-light-on-killing-of-yale-grad-student-allegedly-by-mit-researcher/?p1=hp_secondary">
			<img src="//bdc2020.o0bc.com/wp-content/uploads/2021/06/Yale_Student_Killed_80884-60c4e1d8d04f8-scaled.jpg" loading="lazy" width="95" height="95" alt="Court docs shed light on killing of Yale grad student, allegedly by MIT researcher" />
		</a>
	</div>

	<h4 class="m-numbered-post-list__title" >
		<a class="m-numbered-post-list__link" href="http://boston.com/news/crime/2021/06/12/court-docs-shed-light-on-killing-of-yale-grad-student-allegedly-by-mit-researcher/?p1=hp_secondary">
			<span class="screen-reader-text">
				Visit 			</span>
			Court docs shed light on killing of Yale grad student, allegedly by MIT researcher		</a>
	</h4>
</article>
	</div>
</div>
</div>



<div class="m-widget">
	<div class="m-advert m-advert--sidebar">
		<div class="m-content-advert-wrap">
			<span class="m-content-advert-title">
				Advertisement			</span>
			<div id="js-advert--articlerail2" class="m-advert m-advert--articlerail2  m-advert--sticky"><div class="m-advert__container"><div id="ad_articlerail2"><script type="type/javascript">googletag.cmd.push(function() { googletag.display("ad_articlerail2") })</script></div></div></div>		</div>
	</div>
</div>
		</div>

		<div class="m-grid-container t-layout__related-news">
			<hr class="a-thin-hr">
			
<section aria-label="In Related News" class="o-featured-content o-featured-content--c m-grid">
				<div class="m-grid-span-8">
							<header>
					<h3 class="o-featured-content__title">
													In Related News											</h3>
				</header>
						<section aria-label="Barbora Krejcikova wins 1st Grand Slam title at French Open" class="js-article-card m-article-list-feature">
				<div class="m-article-list-feature__image-container">
					<img width="768" height="432" src="https://bdc2020.o0bc.com/wp-content/uploads/2021/06/France_Tennis_French_Open_07979-60c4cff588778-768x432.jpg" class="o-featured-content__main-image m-article-list-feature__image" alt="" loading="lazy" srcset="https://bdc2020.o0bc.com/wp-content/uploads/2021/06/France_Tennis_French_Open_07979-60c4cff588778-768x432.jpg?width=200 200w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/France_Tennis_French_Open_07979-60c4cff588778-768x432.jpg?width=300 300w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/France_Tennis_French_Open_07979-60c4cff588778-768x432.jpg?width=400 400w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/France_Tennis_French_Open_07979-60c4cff588778-768x432.jpg?width=500 500w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/France_Tennis_French_Open_07979-60c4cff588778-768x432.jpg?width=600 600w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/France_Tennis_French_Open_07979-60c4cff588778-768x432.jpg?width=700 700w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/France_Tennis_French_Open_07979-60c4cff588778-768x432.jpg?width=800 800w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/France_Tennis_French_Open_07979-60c4cff588778-768x432.jpg?width=900 900w" sizes="(max-width: 768px) 100vw, 768px" />				</div>
				<div class="m-article-list-feature__content">
					<h3 class="m-article-list-feature__headline">
						<a href="https://www.boston.com/sports/sports-news/2021/06/12/barbora-krejcikova-wins-first-grand-slam-title-at-french-open/" class="js-article-card-link m-article-list-feature__link" data-p1=article_recirc_well>
							Barbora Krejcikova wins 1st Grand Slam title at French Open						</a>
					</h3>
				</div>
			</section>
		</div>
		<div class="o-featured-content__article-list o-featured-content--has-title m-grid-span-4">
				<ul class="a-list--no-style m-article-list m-article-list--has-images">
						<li class="js-article-card m-article-list__item o-featured-content__list-image">

				<img width="2560" height="1707" src="https://bdc2020.o0bc.com/wp-content/uploads/2021/06/MRKCHOMVDYD6LARTIRBRDGUKOM-60c3dce10926d-scaled.jpg" class="m-article-list__image" alt="" loading="lazy" srcset="https://bdc2020.o0bc.com/wp-content/uploads/2021/06/MRKCHOMVDYD6LARTIRBRDGUKOM-60c3dce10926d-scaled.jpg?width=200 200w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/MRKCHOMVDYD6LARTIRBRDGUKOM-60c3dce10926d-scaled.jpg?width=300 300w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/MRKCHOMVDYD6LARTIRBRDGUKOM-60c3dce10926d-scaled.jpg?width=400 400w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/MRKCHOMVDYD6LARTIRBRDGUKOM-60c3dce10926d-scaled.jpg?width=500 500w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/MRKCHOMVDYD6LARTIRBRDGUKOM-60c3dce10926d-scaled.jpg?width=600 600w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/MRKCHOMVDYD6LARTIRBRDGUKOM-60c3dce10926d-scaled.jpg?width=700 700w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/MRKCHOMVDYD6LARTIRBRDGUKOM-60c3dce10926d-scaled.jpg?width=800 800w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/MRKCHOMVDYD6LARTIRBRDGUKOM-60c3dce10926d-scaled.jpg?width=900 900w" sizes="(max-width: 2560px) 100vw, 2560px" />				<div class="m-article-list__content o-featured-content__list-content">
										<span class="m-article-list__topic">
						Sports					</span>
										<h4 class="m-article-list__headline o-featured-content__list-headline">
						<a href="https://www.boston.com/sports/sports/2021/06/11/novak-djokovic-beats-rafael-nadal-french-open/" class="js-article-card-link m-article-list__link" >
						Novak Djokovic beats Rafael Nadal in French Open thriller to reach final						</a>
					</h4>
				</div>
			</li>
						<li class="js-article-card m-article-list__item o-featured-content__list-image">

				<img width="2560" height="1653" src="https://bdc2020.o0bc.com/wp-content/uploads/2021/06/Serena-Williams-60bd1657d0993-scaled.jpg" class="m-article-list__image" alt="" loading="lazy" srcset="https://bdc2020.o0bc.com/wp-content/uploads/2021/06/Serena-Williams-60bd1657d0993-scaled.jpg?width=200 200w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/Serena-Williams-60bd1657d0993-scaled.jpg?width=300 300w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/Serena-Williams-60bd1657d0993-scaled.jpg?width=400 400w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/Serena-Williams-60bd1657d0993-scaled.jpg?width=500 500w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/Serena-Williams-60bd1657d0993-scaled.jpg?width=600 600w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/Serena-Williams-60bd1657d0993-scaled.jpg?width=700 700w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/Serena-Williams-60bd1657d0993-scaled.jpg?width=800 800w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/Serena-Williams-60bd1657d0993-scaled.jpg?width=900 900w" sizes="(max-width: 2560px) 100vw, 2560px" />				<div class="m-article-list__content o-featured-content__list-content">
										<span class="m-article-list__topic">
						Sports News					</span>
										<h4 class="m-article-list__headline o-featured-content__list-headline">
						<a href="https://www.boston.com/sports/sports-news/2021/06/06/serena-williams-loses-french-open-roger-federer-withdraws/" class="js-article-card-link m-article-list__link" >
						Serena Williams loses at French Open; Roger Federer withdraws						</a>
					</h4>
				</div>
			</li>
						<li class="js-article-card m-article-list__item o-featured-content__list-image">

				<img width="2560" height="1707" src="https://bdc2020.o0bc.com/wp-content/uploads/2021/06/bfb1fc05-b3e8-408e-8448-66cfb22c70ae-60b96589dc24c-scaled.jpg" class="m-article-list__image" alt="" loading="lazy" srcset="https://bdc2020.o0bc.com/wp-content/uploads/2021/06/bfb1fc05-b3e8-408e-8448-66cfb22c70ae-60b96589dc24c-scaled.jpg?width=200 200w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/bfb1fc05-b3e8-408e-8448-66cfb22c70ae-60b96589dc24c-scaled.jpg?width=300 300w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/bfb1fc05-b3e8-408e-8448-66cfb22c70ae-60b96589dc24c-scaled.jpg?width=400 400w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/bfb1fc05-b3e8-408e-8448-66cfb22c70ae-60b96589dc24c-scaled.jpg?width=500 500w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/bfb1fc05-b3e8-408e-8448-66cfb22c70ae-60b96589dc24c-scaled.jpg?width=600 600w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/bfb1fc05-b3e8-408e-8448-66cfb22c70ae-60b96589dc24c-scaled.jpg?width=700 700w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/bfb1fc05-b3e8-408e-8448-66cfb22c70ae-60b96589dc24c-scaled.jpg?width=800 800w, https://bdc2020.o0bc.com/wp-content/uploads/2021/06/bfb1fc05-b3e8-408e-8448-66cfb22c70ae-60b96589dc24c-scaled.jpg?width=900 900w" sizes="(max-width: 2560px) 100vw, 2560px" />				<div class="m-article-list__content o-featured-content__list-content">
										<span class="m-article-list__topic">
						Media					</span>
										<h4 class="m-article-list__headline o-featured-content__list-headline">
						<a href="https://www.boston.com/sports/media/2021/06/04/naomi-osaka-french-open-media-press-conferences/" class="js-article-card-link m-article-list__link" >
						Naomi Osaka&#039;s refusal to do press conferences should be the exception to the rule						</a>
					</h4>
				</div>
			</li>
					</ul>
			</div>
</section>
		</div>
	</div>

	<!-- Page Content -->
	</main>
	<footer id="site-footer" class="o-site-footer" aria-label="Site Footer">
		<div class="m-grid-container">
			<section class="o-site-footer__meta m-grid">
				<div class="o-site-footer__social m-grid-span-4">
					
<ul class="a-list--no-style m-social-share m-social-share--block m-social-share--footer">
	<li class="m-social-share__item">
		<a  href="https://www.instagram.com/boston/" class="m-social-share__link" rel="nopenner noreferrer" target="_blank">
			<svg class="a-icon a-icon--social" aria-hidden="true" width="21" height="17"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#instagram-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#instagram-white"></use></svg><span class="screen-reader-text">Follow Boston.com on Instagram (Opens in a New Tab)</span>		</a>
	</li>
	<li class="m-social-share__item">
		<a href="https://twitter.com/intent/user?screen_name=BostonDotCom" class="m-social-share__link" rel="nopenner noreferrer" target="_blank">
			<svg class="a-icon a-icon--social" aria-hidden="true" width="21" height="17"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#twitter-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#twitter-white"></use></svg><span class="screen-reader-text">Follow Boston.com on Twitter (Opens in a New Tab)</span>		</a>
	</li>
	<li class="m-social-share__item">
		<a href="https://www.facebook.com/boston" class="m-social-share__link" rel="nopenner noreferrer" target="_blank">
			<svg class="a-icon a-icon--social" aria-hidden="true" width="11" height="20"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#facebook-white"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#facebook-white"></use></svg><span class="screen-reader-text">Like Boston.com on Facebook (Opens in a New Tab)</span>		</a>
	</li>
</ul>
				</div>

				<div class="o-site-footer__colophon m-site-colophon m-grid-span-4">
					<p class="m-site-colophon__text">&copy;2021 Boston Globe Media Partners, LLC</p>
				</div>

				<div class="o-site-footer__signup m-grid-span-4">
					<div class="o-site-footer__signup-divider a-pattern-divider a-pattern-divider--full-width a-pattern-divider--red a-hide-desktop"></div>
					
<form id="newsletter-form-2" class="m-form-newsletter m-form-newsletter--horizontal" action="" method="">
			<h4 class="m-form-newsletter__heading">
			Sign up for our daily newsletter 		</h4>
		<fieldset form="newsletter-form">
		<legend class="screen-reader-text">
			Submit your email		</legend>

		<label class="m-form-newsletter__label" for="email-form-2">
			<span class="screen-reader-text">Enter your email address</span>
							<input class="a-input m-form-newsletter__input" type="email" id="email-form-2" name="email" placeholder="Email Address" aria-required="true" required>
					</label>

		<button type="submit" name="submit" class="a-button a-button--primary m-form-newsletter__button">
			Subscribe		</button>

		<p class="m-form-newsletter-error"></p>

	</fieldset>
</form>
				</div>

									<div class="o-site-footer__menu m-grid-span-12">
						<nav class="o-site-footer__nav m-secondary-menu m-secondary-menu--footer a-list--no-style" aria-label="Footer Navigation">
							<div class="menu-footer-container"><ul id="footer-menu" class="o-site-footer__menu-list m-secondary-menu__list a-list--no-style"><li id="menu-item-22362950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362950"><a href="https://www.boston.com/privacy-policy">Do not sell my data</a></li>
<li id="menu-item-22362921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362921"><a href="https://www.boston.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-22362900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362900"><a href="https://www.boston.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-22362926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22362926"><a href="https://www.boston.com/member-agreement">Member Agreement</a></li>
</ul></div>						</nav>
					</div>
				
			</section>
		</div>
	</footer>

	<!-- Site Modal -->
	
<div id="site-modal" class="o-site-modal" aria-hidden="true">
	<div class="o-site-modal__overlay" tabindex="-1" data-a11y-dialog-hide></div>

	<div role="dialog" class="o-site-modal__content" aria-labelledby="m-site-modal-logo" aria-describedby="modal-description">

		<button data-a11y-dialog-hide="site-modal" class="a-button o-site-modal__close" aria-label="Close this dialog window">
			<svg class="a-icon" aria-hidden="true" width="17" height="17"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close-symbol"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#close-symbol"></use></svg><span class="screen-reader-text">Close Modal</span>		</button>

		<h3 id="m-site-modal-logo" class="m-site-logo">
			<span class="screen-reader-text">
				Boston.com Newsletter Signup			</span>
			<svg class="a-icon" aria-hidden="true" width="200" height="50"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#logo"></use><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://www.boston.com/wp-content/themes/bdc-2020/assets/symbol-defs.svg#logo"></use></svg><span class="screen-reader-text">Boston.com Logo</span>		</h3>

		<p id="modal-description" class="o-site-modal__description">
			Stay up to date with everything Boston. Receive the latest news and breaking updates, straight from our newsroom to your inbox.		</p>

		<!-- form id should match fieldset 'form' attribute -->
		
<form id="newsletter-form-3" class="m-form-newsletter m-form-newsletter--vertical" action="" method="">
			<h4 class="m-form-newsletter__heading">
			Enter your email address		</h4>
		<fieldset form="newsletter-form">
		<legend class="screen-reader-text">
			Submit your email		</legend>

		<label class="m-form-newsletter__label" for="email-form-3">
			<span class="screen-reader-text">Enter your email address</span>
							<input class="a-input m-form-newsletter__input" type="email" id="email-form-3" name="email" placeholder="Email Address" aria-required="true" required>
					</label>

		<button type="submit" name="submit" class="a-button a-button--primary m-form-newsletter__button">
			Subscribe		</button>

		<p class="m-form-newsletter-error"></p>

	</fieldset>
</form>

		<button type="button" name="cancel" class="a-button a-button--is-link a-c-red a-uppercase" data-a11y-dialog-hide="site-modal" >
			No thanks				<span class="screen-reader-text">
					 - Closes Modal window				</span>
			</button>
	</div>
</div>


	<!-- / Site Modal -->

	
	<script type="text/javascript" id="ad-refresh-callback">
		/**
		 * Refresh the OpenWrap ads.
		 *
		 * @param array slotsToRefresh The slots due to be refreshed.
		 */
		function refreshOpenWrapAds( slotsToRefresh ) {
			// Remove the previous bids from GPT.
			PWT.removeKeyValuePairsFromGPTSlots( slotsToRefresh );

			// Get new bids fot the slots due to refresh and add them to GPT before refreshing.
			PWT.requestBids(
				PWT.generateConfForGPT( slotsToRefresh ),
				function( adUnitsArray ) {
					PWT.addKeyValuePairsToGPTSlots( adUnitsArray );

					// Push the update to Google.
					googletag.cmd.push( function() {
						// Set targeting to inform it's a refresh.
						slotsToRefresh.forEach( function( slot ) {
							slot.setTargeting( 'refresh', 'true' );
						} );

						// Refresh the slots.
						googletag.pubads().refresh( slotsToRefresh );
					} );
				}
			);
		}
	</script>
<script type="text/javascript">
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://aswpsdkus.com/notify/v1/ua-sdk.min.js',
	'UA', {
		appKey: 'XJoCGW0GRDietgEhEXpsJg',
		token: 'MTpYSm9DR1cwR1JEaWV0Z0VoRVhwc0pnOnFRb0NPbnQxTzBKQkZqeDBfZFhlNEZHN0ZMdlF2ZUwxNkVlWDNmajhrdTg',
				websitePushId: 'web.boston.com.remix',
						secureIframeUrl: 'https://www.boston.com/secure-bridge.html',		vapidPublicKey: 'BHRLCpgLazdtSrznUKdHmTSjqjEg5PjeRqWDX2g1ezJ40WUFkKMeifMIXqjWC2OQlNoA9KYbl47GloxsgLdbYtE='
	});
</script>
			<script>
	if (typeof(window.bgmpGdpr) !== 'undefined' && !window.bgmpGdpr.isOptedOut()) {
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
	;if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '813236348753005');
	fbq('track', "PageView");}</script>
	<noscript><img height="1" width="1" class="hidden"
	src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
<script type='text/javascript' id='frontend-js-extra'>
/* <![CDATA[ */
var sportsbarData = {"is_home":"","tags":"sports,sports-news,tennis","category":"sports"};
/* ]]> */
</script>
<script async="async" type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/themes/bdc-2020/dist/js/frontend.js?ver=0.1.3' id='frontend-js' async></script>
<script type='text/javascript' id='avc_frontend-js-extra'>
/* <![CDATA[ */
var AdRefreshControl = {"advertiserIds":[],"lineItemIds":[],"sizesToExclude":"","slotIdsToExclude":[],"viewabilityThreshold":"70","refreshInterval":"30","maximumRefreshes":"10","refreshCallback":"refreshOpenWrapAds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/ad-refresh-control/dist/js/frontend.js?ver=1.0.4' id='avc_frontend-js'></script>
<script type='text/javascript' id='chartbeat_body_js-js-extra'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","authors":"","sections":"","title":""};
var chartbeat_ab = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js' id='chartbeat_body_js-js'></script>
<script type='text/javascript' id='chartbeat_external_js-js-extra'>
/* <![CDATA[ */
var chartbeat_ab = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/bdc-chartbeat/js/bdc.chartbeat-defer.js' id='chartbeat_external_js-js'></script>
<script type='text/javascript' id='bgmp-regi-bundle-js-js-extra'>
/* <![CDATA[ */
var bgmpRegi = {"regi_signup_form_path":"https:\/\/www.boston.com\/wp-content\/plugins\/wp-plugin-regi-spot-im\/markup\/signup-form.php?blog_name=Boston.com","blog_name":"Boston.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/wp-plugin-regi-spot-im//bgmp-regi-bundle.js?ver=0.0.2' id='bgmp-regi-bundle-js-js'></script>
<script async="async" type='text/javascript' src='https://bdc2020.o0bc.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/bdc-functionality/assets/js/tracker/lib/AppMeasurement/AppMeasurement.js?ver=2.22.0' id='app_measurement-js'></script>
<script type='text/javascript' id='bdc_tracker-js-extra'>
/* <![CDATA[ */
var bdcDigitalData = {"settings":{"reportSuite":"nytbglobe,nytbgglobal","customLinksReportSuite":"nytbglobe","trackingServer":"smetrics.boston.com"},"pageInstanceID":"Novak Djokovic tops Stefanos Tsitsipas at French Open for Slam No. 19-www.boston.com","page":{"pageInfo":{"pageID":"Novak Djokovic tops Stefanos Tsitsipas at French Open for Slam No. 19","internalLinks":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost,www.boston.com","destinationURL":"https:\/\/www.boston.com\/sports\/sports-news\/2021\/06\/13\/novak-djokovic-steafnos-tsitsipas-french-open-mens-final\/","pageURL":"https:\/\/www.boston.com\/sports\/sports-news\/2021\/06\/13\/novak-djokovic-steafnos-tsitsipas-french-open-mens-final\/","channel":"Sports","campaign":"","subsection":"Sports News","rssID":"","authors":"Associated Press","pageLayout":"rail-header-standard","pagination":"","p1":"","pageType":"article page","publishDate":"06\/13\/2021","videoName":"","cms":"WordPress","environment":"Live","summaryLength":180,"searchKeyword":"","trackingCode":"","keywords":"Sports,Sports News,Tennis","sponsorName":"","loginStatus":"logged out","publicationName":"Boston.com","galleryName":null,"codeVersion":"2.22.0","articleID":"BDC-22569424","refresh":"","registrationID":"","newsletter":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bdc2020.o0bc.com/wp-content/plugins/bdc-functionality/dist/js/tracker.js?ver=1623355465' id='bdc_tracker-js'></script>
	</body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
